Start_PD.htm

www.atlant-inform.ru Далее...


АСР "АТЛАНТ"

Назначение системы

Автоматизированная Система Расчетов (АСР) "Атлант" может быть использована для автоматизации деятельности предприятий, занимающихся предоставлением телекоммуникационных услуг.

АСР "Атлант" представляет собой законченное отраслевое решение, учитывающее все информационные и финансовые потоки предприятия связи.

Это универсальная тиражируемая АСР высшего уровня, которая решает весь комплекс вопросов, возникающих при предоставлении услуг связи и смежных услуг различным категориям клиентов.

Система автоматизирует весь цикл работы с клиентом, начиная с заключения контракта и продажи оборудования, предоставления услуг, выставления счетов, оплаты и заканчивая расторжением договора.

Система построена по модульному принципу, что позволяет каждому заказчику выбрать оптимальную конфигурацию своей системы.

Основные бизнесс-процессы, поддерживаемые АСР «Атлант»

АСР "Атлант" позволяет автоматизировать основные бизнес-процессы телекоммуникационных компаний.


Общие методы работы в системе

Интерфейс АСР "Атлант" аналогичен интерфейсу Windows 9X/2000/NT и поддерживает стандартные средства графического пользовательского интерфейса: большинство окон интерфейса системы имеют стандартные экранные кнопки закрытия, минимизации, отмены, подтверждения и т.п. В данной документации описаны только особенности работы со средствами графического пользовательского интерфейса в АСР "Атлант". Общие принципы работы со средствами графического пользовательского интерфейса описаны в соответствующей документации на указанные операционные системы.

Интерфейс АСР "Атлант" реализован с помощью строки меню, панели инструментов и окон интерфейса, в которых выполняется ряд действий над объектами системы.

Примечание.
Ссылка на данный раздел справки присутствует в описании интерфейсов и выглядит следующим образом: ! или Общие методы работы в системе

Главное окно

Главное окно представляет собой элемент интерфейса системы, являющийся основным окном для окон интерфейса АСР "Атлант".

Главное окно появляется при запуске АСР "Атлант" и является отдельным процессом (задачей) Windows 9X/2000/NT. Данный процесс отображается на панели задач соответствующей операционной системы рядом с кнопкой Пуск (Start).

Главное окно делится на следующие области:

  • Строка заголовка.
  • Строка главного меню.
  • Панель инструментов.
  • Рабочая область.
  • Статус-строка.

Строка заголовкаГлавное менюПанель инструментов

Строка заголовка

Строка заголовка главного меню содержит полное название системы, название активного окна, с которым в данный момент работает пользователь, а также экранную кнопку вызова оконного меню ( [image]) и кнопки управления окном ( [image]).

Главное меню

Строка главного меню в зависимости от того, какое окно интерфейса является активным в данный момент, может включать в себя следующие элементы:

Файл

Пункт главного меню содержит команды, с помощью которых можно задавать установки при печати, распечатывать представленную на экране информацию, завершать работу с АСР "Атлант".

Каталоги

Пункт главного меню содержит команды для вызова интерфейсов для работы с настраиваемыми справочниками системы.

Клиент

Пункт главного меню содержит команды для вызова интерфейсов, в которых осуществляется регистрация и ведение информации о клиенте.

Счета

Пункт главного меню содержит команды для вызова интерфейсов, в которых осуществляется работа со счетами (выставление, печать и регистрация доставки/вручения счетов), а также просмотр и печать детализированной информации об оказанных услугах связи.

Платежи

Пункт главного меню содержит команды для вызова интерфейсов, в которых осуществляется работа с платежами клиентов (регистрация оплат по счетам, регистрация целевых платежей), финансовые переводы и сведение платежей, счетов-фактур.

Документы

Пункт главного меню предназначен для вызова процедуры формирования и печати отчетов.

Операции

Пункт главного меню предназначен для вызова интерфейсов для работы с оборудованием, выполнения операций финансового контроля, администрирования системы, работы с трафиком, разрешениями ГСН, работы с заявками, подключениями, картами экспресс-оплаты и счетами.

Окна

Пункт главного меню содержит команды, определяющие взаимное расположение окон на экране.

Помощь

Пункт главного меню содержит команды вызова справочника пользователя и общей информации о системе.

Просмотр

Пункт главного меню содержит команды перемещения по записям интерфейса, сортировки и фильтрации записей. А также вызов окна интерфейса "Пользовательские отчеты" (Отчеты ......Ctrl R).

Панель инструментов

Панель инструментов содержит следующие экранные кнопки:

Сохранение информации из активного окна интерфейса с вызовом диалогового окна со списком каталогов файловой системы.

Вызов процедуры печати информации, отображенной в активном окне интерфейса, с возможностью задания установок при печати.

Вызов процедуры немедленной печати информации, отображенной в активном окне интерфейса, без возможности задания установок для печати.

Вызов процедуры предварительного просмотра печатной формы документа.

Вызов команды "Вырезать" для помещения в буфер обмена и удаления из текущего поля выделенного значения или фрагмента поля. Команда доступна в том случае, если окно интерфейса находится в режиме редактирования.

Вызов команды "Копировать" для помещения в буфер обмена выделенного значения или фрагмента поля без удаления выделенного фрагмента. Команда доступна в том случае, если окно интерфейса находится в режиме редактирования.

Вызов команды "Вставить" для вставки в текущее поле содержимого буфера обмена. Команда доступна в том случае, если окно интерфейса находится в режиме редактирования.

Вызов команды "Отмена" для отмены последнего выполненного активного действия по редактированию значения поля.

Вызов диалогового окна "Поиск" для задания параметров поиска и выполнения процедуры поиска в текущем блоке активного окна интерфейса.

Переход на первую запись текущего блока активного окна интерфейса.

Переход на предыдущую страницу записей текущего блока активного окна интерфейса.

Переход на предыдущую запись текущего блока активного окна интерфейса.

Переход на следующую запись текущего блока активного окна интерфейса.

Переход на следующую страницу текущего записей текущего блока активного окна интерфейса.

Переход на последнюю запись текущего блока активного окна интерфейса.

Вызов команды "Добавить запись". Кнопка доступа в том случае, если активное окно находится в режиме редактирования.

Вызов команды "Удалить запись". Кнопка доступна в том случае, если активное окно интерфейса находится в режиме редактирования, а световой курсор находится на какой-либо записи этого окна.

Вызов команды "Сохранить изменения". Кнопка доступна в том случае, если активное окно интерфейса находится в режиме редактирования, а световой курсор находится на какой-либо записи этого окна.

Вызов команды "Перечитать запись". Кнопка доступна в том случае, если активное окно интерфейса находится в режиме редактирования, а световой курсор находится на какой-либо записи этого окна.

Диалоговое окно "Поиск" содержит следующие поля для заполнения:

Где искать

Наименование поля, в котором следует искать требуемое значение. Значение поля выбирается из списка. Возможные значения формируются из названий полей текущего блока активного окна интерфейса.

Что искать

Значение, которое необходимо найти в выбранном поле. Значение поля заполняется пользователем с клавиатуры.

Направл.

Направление поиска: осуществлять поиск вниз или вверх от строки, на которой установлен световой курсор. Значение поля выбирается из списка. Возможные значения: "Вниз", "Вверх".

Назначение экранных кнопок диалогового окна "Поиск":

Вызов процедуры поиска следующей записи, отвечающей условиям поиска.

Отмена процедуры поиска и закрытие диалогового окна.

Вызов справочной системы Windows.

Рабочая область

Рабочая область главного окна является основной областью, в которой может быть одновременно открыто множество немодальных окон интерфейса системы.

Статус-строка

В статус-строке отображается текущая дата и время, актуальные на компьютере, на котором установлена система.

Окно

Окно представляет собой элемент интерфейса системы, содержание которого определяется логикой работы интерфейса. При работе с окном возможны перемещение и изменение его размеров, прокрутка содержания окна.

Окно, в любом поле которого в данный момент находится курсор, называется активным окном.

Помимо строки заголовка, кнопки вызова оконного меню, кнопок управления окном, окно может содержать следующие элементы графического интерфейса:

  • поле;
  • поле выбора;
  • блок выбора возможного значения;
  • экранная кнопка;
  • запись;
  • блок информации;
  • закладка.

Диалоговое окно

В процессе работы система может выдавать запрос на ввод или уточнение параметров, необходимых для продолжения операции. Такой запрос представляется пользователю в виде диалогового окна. Основным признаком диалогового окна является его модальность по отношению ко всем другим окнам системы (невозможность перехода к другому окну без закрытия активного окна, когда по логике процесса работать с другим процессом нельзя до тех пор, пока не будет введен пользователем ответ на запрос системы). Как правило, диалоговое окно содержит кнопки, предоставляющие пользователю альтернативу выбора ( , ). Для продолжения работы в большинстве случаев необходимо нажать одну из кнопок окна.

Поле

Поле представляет собой элемент графического интерфейса, посредством которого осуществляется ввод и отображение информации. Поля интерфейса позволяют просматривать и корректировать информацию, содержащуюся в базе данных.

Поле выбора (Check box)

Поле выбора предназначено для выбора и исключения некоторого варианта значения. Для выбора варианта поле выбора необходимо заполнить (в поле установлен флажок). Если вариант исключен, поле выбора остается незаполненным (в поле не установлен флажок). При наличии нескольких полей выбора заполнением одного из них не исключает одновременного выбора других.

Блок выбора возможного значения (Radio button)

Блок выбора возможных значений предназначен для выбора только одного варианта значения из списка возможных. В отличие от поля выбора, варианты в блоке выбора взаимоисключают друг друга, и, следовательно, быть выбранными одновременно не могут.

Экранная кнопка

Экранная кнопка - элемент графического интерфейса, предназначенный для инициирования выполнения какого-либо действия.

Типичные экранные кнопки пользовательского интерфейса АСР "Атлант"

Экранная кнопка для вызова диалогового окна со списком возможных значений. Список формируется либо в соответствующем каталоге системы, либо компанией-разработчиком при первоначальной инсталляции системы у заказчика, либо при регистрации состояния какого-либо объекта предметной области на этапе эксплуатации АСР.

Обычно кнопка расположена справа от поля, в котором будет отображаться выбранное из списка значение . По нажатию кнопки появляется соответствующий список значений, в котором следует указателем мыши выбрать необходимое значение/значения и подтвердить свой выбор нажатием кнопки или при возможности выбора только одного значения подтвердить выбор двойным нажатием левой кнопки мыши на записи с соответствующим значением.

/

Экранная кнопка для установления режима редактирования или просмотра.

Запись

Запись - это логическая совокупность полей, объединенная по признаку единства информации, описывающей соответствующий объект предметной области.

Запись, в любом поле которой в данный момент находится курсор, называется текущей записью.

Блок информации

Блок - это визуальная, логическая группировка элементов интерфейса (записей, полей и кнопок), объединенная по функциональному признаку. Блок располагается в окне и может иметь заголовок.

Блок, в любом поле которого в данный момент находится курсор, называется текущим.

Закладка

Закладка - это элемент графического интерфейса, принадлежащий окну или блоку и объединяющий элементы интерфейса (записи, поля и кнопки) по функциональному признаку.

Команды контекстно-зависимого меню

Контекстно-зависимое меню служит для быстрого выполнения операций редактирования значений полей и записей (копирования, вставки, удаления), поиска, сортировки и фильтрации записей, и представляется собой список команд, появляющийся при нажатии правой кнопки мыши. Вы зов всех команд контекстно-зависимого меню возможен из главного меню АСР. Для вызова некоторых команд контекстно-зависимого меню существуют также, так называемые, "горячие клавиши", при нажатии на которые происходит вызов соответствующих команд.

В зависимости от того, на каком элементе интерфейса находится в данный момент указатель мыши, могут быть доступны следующие команды контекстно-зависимого меню:

Cut

Вызов команды "Вырезать" для помещения в буфер обмена и удаления из текущего поля выделенного значения или фрагмента поля.

Copy

Вызов команды "Копировать" для помещения в буфер обмена выделенного значения или фрагмента поля без удаления выделенного фрагмента.

Paste

Вызов команды "Вставить" для вставки в текущее поле содержимого буфера обмена.

Select All

Выделение световым курсором всего содержимого текущего поля.

Вставить запись (Shift+F7)

Регистрация в окне интерфейса новой записи. При этом запись вставляется после текущей записи, на которой находится световой курсор. Команда доступна в том случае, если окно находится в режиме редактирования.

Добавить запись (F7)

Регистрация в окне интерфейса новой записи. При этом запись добавляется так, что она становится последней в списке записей, видимых в окне. Команда доступна в том случае, если окно находится в режиме редактирования.

Удалить запись (F8)

Удаление текущей записи, на которой находится курсор. Команда доступна в том случае, если окно интерфейса находится в режиме редактирования.

Сохранить изменения

Сохранения внесенных изменений.

Перечитать запись

Актуализация информации, содержащейся в текущем активном окне интерфейса.

Поиск (Ctrl+F)

Вызов диалогового окна "Поиск" для задания параметров поиска и выполнения процедуры поиска в текущем блоке активного окна интерфейса.

Замена (Ctrl+H)

Вызов диалогового окна "Замена" для указания значения, которое необходимо найти, и задания значения, на которое требуется заменить найденное значение. Команда доступна в том случае, если окно интерфейса находится в режиме редактирования.

Сортировка

Вызов диалогового окна "Сортировка", в котором необходимо выбрать из списка полей текущего блока активного окна интерфейса название полей, по которым следует отсортировать записи.

Фильтр

Вызов диалогового окна "Фильтр", в котором необходимо выбрать названия полей из списка полей текущего блока активного окна интерфейса и задать значение выбранного поля. В соответствии с заданными значениями в фильтре будут отображены записи в текущем блоке окна интерфейса.


Ввод и хранение адресной информации

Система поволяет осуществлять ввод адресной информации в 2-х режимах:

  1. ввод структурированный , т.е. адрес выбирается из классификатора адресов и ввод адреса в виде строки запрещен;
  2. ввод неструктурированного (в виде строки) адреса разрешен, т.е. адрес вводится без использования классификатора адресов.

    Примечание.
    Тип адреса настраивается в интерфейсе "Типы доставки"    .

При работе системы в 1-ом режиме, заполнение адреса непосредственно в поле ввода запрещено, для заполнения адреса появляется командная кнопка . . . справа от поля, по которой производится вызов интерфейса "Ввод адресной информации".

Страна, регион, район, город, нас.пункт, улица:

  • либо выбираются из списка возможных значений;
  • либо в строку вводится уникальный код страны, города и т.д., при этом список значений автоматически открываться.

Адресное пространство:

  • либо с клавиатуры вводится уникальный код, значение которого можно скорректировать с помощью кнопки +/= .
  • либо выбирается из списка возможных значений, который вызывается кнопкой +/= .

Дом – номер дома, либо:

  • вводится с клавиатуры
  • выбирается из списка возможных значений, который вызывается кнопкой . . . .

Корпус – вводится пользователем с клавиатуры.
Квартира – номер квартиры, либо:

  • вводится с клавиатуры;
  • выбирается из списка возможных значений, который вызывается кнопкой . . . .

Индекс:

  • либо вводится пользователем с клавиатуры, причем значение можно скорректировать с помощью кнопки +/= .
  • либо выбирается из списка возможных значений, который вызывается кнопкой +/= .

а/я – номер абонентского ящика, вводится пользователем с клавиатуры.

Примечание – вводится пользователем с клавиатуры.

Примечание.
Информация о странах, регионах, городах и т.д. настраивается в интерфейсе "Классификатора адресов".

Поле Контроль адреса:

  • при заполненном поле, производится контроль заполнения адреса, согласно настройкам для типа доставки;
  • если поле не заполнено, контроль адреса не производится.

Примечание.
Контроль адреса настраивается в интерфейсе "Типы доставки".

Поля ввода для элементов адреса "Индекс", "Корпус", "Квартира" позволяют ввод до 6-ти символов. Поле "Дом" позволяет ввод до 9 символов.

При заведении новой адресной информации возможность подстановки значений по умолчанию для элементов адреса "Страна" и "Регион". В этом случае фокус должен быть перенесен на первое незаполненное поле ввода в окне.

Примечание.
Значения кода адресного элемента определенного как значение по умолчанию хранятся в TuneParam(39,2) и TuneParam(39,3).
Код 2 соответствует адресному элементу "Страна", а код 3 – адресному элементу "Регион".

Сохранении адресной информации происходит по кнопке " Ввод . После сохранения адресной информации происходит формирование строки адреса, которая заноситься в адресное поле.

Правило формирование строки адреса:

  1. Все адресные элементы освобождаются от лидирующих и концевых пробелов.
  2. Адресные элементы компонуются в строку в следующем порядке: "Индекс", "Регион", "Район", "Город", "Населенный пункт", "Улица", "Дом", "Корпус", "Квартира". Элементы "Страна" и "а/я" не используются.
  3. Адресные элементы отделяются друг от друга разделителем: запятой и пробелом.
  4. Пустые элементы адреса пропускается вместе с разделителем.
  5. В случае, если "Город" или "Населенный пункт" является центром района или региона, соответствующий элемент "Регион" или "Район" пропускается вместе с разделителем.
  6. Для всех элементов адреса, кроме элементов "Индекс", "Дом", "Корпус" и "Квартира", сокращенные наименования типа объекта пишется после наименования объекта через пробел, непосредственно перед разделителем.
  7. Элементы "Дом", "Корпус" и "Квартира" если не пусты предваряются без пробела префиксами ‘д.’, ‘корп.’ и ‘кв.’ соответственно. Для юридических лиц вместо префикса ‘кв.’ пишется префикс ‘комн.’.

Если убрать опцию Контроль адреса, то по нажатию кнопки Ввод удаляется (если он был создан ранее) структурированный адрес доставки, при этом поле ввода "Адрес доставки" становиться доступным для редактирования.


Загрузка

Назначение

Интерфейс предназначен для отображения результатов загрузки данных в другие различные интерфейсы, а таже для прерывания загрузки.

Иерархическое положение

Данный интерфейс вызываетс в различных интерфейсах, например:
  • при поиске клиента в интерфейсе Выбор клиента;
  • при отборе заявок в интерфейсе Мониторинг заявок(новый);
  • при отборе счетов в интерфейсе Вручение счетов;
  • а таже во многих других.

Функциональные возможности

Интерфейс позволяет проследить за работой процедуры загрузки данных в интерфейс, а также прервать ее, в лучае, если она слишком затянулась по времени.

Описание интерфейса

Вид окна интерфейса

В интерфейс выводится информация о количестве загруженных записей.

Загружено - количестве загруженных записей.

Назначение экранных кнопок

Остановить - остановка процедуры загрузки данных в интефейс.

Примечание.
В случае остановки процедуры загрузки данных в интерфейс будут выведены не все данные, а только загруженные на текущий момент.


Справочник пользователя

Раздел содержит описание интерфейсов модуля b_allin1.exe АСР "Атлант".

Для навигации по этому разделу используйте навигационную панель файла справки.

Структура раздела соответствует структуре главного меню модуля b_allin1.exe АСР "Атлант".

В разделе "Дополнительные интерфейсы" описаны также некоторые часто используемые интерфейсы, не привязанные к пунктам меню (которые вызываются из других интерфейсов).


Функциональная принадлежность клиента

Общие методы работы в системе

Назначение

Интерфейс предназначен для добавления и редактирования функциональной принадлежности клиента.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Справочная служба | Функциональная принадлежность.

Описание интерфейса

Интерфейс представлен в виде древовидной структуры.

Добавление/Редактирование

Для добавления/редактирования функциональной принадлежности клиента необходимо:

  • Спозиционироваться на строке подлежащей редактированию/добавлению и нажать правую кнопку мыши.

  • Выбрать необходимое действие из списка возможных.
  • Ввести необходимые изменения.
  • Сохранить внесенные изменения - кнопка Ввод.

    • Для отмены внесенных изменений и выхода из интерфейса нажать кнопку Отмена.

    Удаление

    Для удаления функциональной принадлежности клиента необходимо:

  • Спозиционироваться на строке подлежащей удалению и нажать правую кнопку мыши.
  • Выбрать "Удалить".

  • В открывшемся диалогом окне нажать ОК

    • .

    Для отмены удаления и выхода из интерфейса нажать кнопку Отмена.


Тарифные планы

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для настройки параметров тарифных планов и позволяет создавать, просматривать и редактировать тарифные планы.

Тарифный план представляет собой набор правил и параметров, определяющих способы формирования стоимости оказанных услуг связи и стоимости дополнительных свойств подключения (услуг и операций).

В интерфейсе реализована возможность построения тарифных планов по древовидной структуре: существуют базовые и дочерние тарифные планы, при этом последние отличаются от базовых значениями некоторых параметров. Каждый дочерний тарифный план ссылается на один базовый и наследует значения всех его (базового) параметров, которые в нем (дочернем) не переопределены; количество дочерних ТП у одного базового не ограничено. Количество уровней наследования также не ограничено: каждый ТП может являться дочерним для какого-либо базового и одновременно базовым для других (возможно нескольких) дочерних ТП.

При создании заявки на подключение стоимости услуг и операций, входящих в заявку, определяются в соответствии с тарифным планом подключения.

В случае, если заявка заводится не на подключение (например, "заявка на выставление доп. счета"), необходимо иметь возможность рассчитать стоимости операций, вошедших в эту заявку. Для определения стоимостей операций заявки без подключения любого типа в системе определяется биллинг-план по умолчанию. Планом по умолчанию может быть любой биллинг-план. Настройка такого биллинг-плана осуществляется в окне интерфейса "Настраиваемые параметры". Код биллинг-плана должен находиться в поле Значение записи с кодом группы 10 и номером 0.

Примечание.
Также о стоимости услуг и операций см. описание закладок: "Стоимость услуг", "Стоимость операций".

Иерархическое положение

Окно вызывается из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • Создание нового тарифного плана
  • Редактирование значений параметров тарифных планов (см.описание закладок интерфейса).

Структура окна интерфейса

Примечание. В заголовке окна отображается полное наименование выбранного тарифного плана.

Окно интерфейса состоит из двух частей:

  • Левой части, в которой расположены список тарифных планов и поле выбора типа сервиса.
  • Правой части, содержащей закладки, в которых отображаются параметры тарифного плана, выбранного в левой части окна.

Примечание.
Если в системе включены политики безопасности CTF и для пользователя они не отключены, инфомрация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Левая часть окна интерфейса

Поля для выбора тарифного плана:

Наименование типа сервиса, обслуживаемого компанией-оператором. Значение поля выбирается из списка, формирование которого осуществляется в окне интерфейса "Типы сервисов".

Список тарифных планов

Список тарифных планов представлен в древовидной структуре. Список формируется в соответствии со значением поля Тип сервиса. Каждый элемент списка - тарифный план, описывается двумя параметрами краткое наименование и текущее состояние (новый, действующий).

Правая часть окна интерфейса

Правая часть окна содержит следующие закладки с параметрами тарифных планов, для создания, модификации параметров тарифных планов:

  • Главное
  • Параметры
  • Ставка за квант
  • Коэффициент категории соединения
  • Коэффициент стоимости
  • Пени
  • Спец. номера/адреса
  • Стоимость услуг
  • Стоимость операций
  • Коэффициент трафика
  • Стандартные услуги
  • Стандартные операции
  • Пользовательские
  • Занятие канала
  • Коэффициент канала
  • Пороги
  • Вознаграждение
  • Тарифная сетка
  • Скидка по оборудованию
  • Коэффициент от услуг
  • Операторский сбор
  • Коэффициент длительности
  • Параметры трафика
  • Скидки с суммы счета
  • Смена услуг по порогам
  • Скидки от стажа
  • Шкала подключения услуг
  • Диапазоны скоростей
  • Диапазоны трафика
  • Правила группировки звонков
  • Пороги по трафику
  • Процентиль

Примечание. Набор закладок определяется настройками окна интерфейса в конфигурационном ini файле.

Для пролистывания закладок предусмотрены кнопи [image] и [image] .

Дней для ввода задним числом

Количество дней от даты начала действия параметров тарифного плана, в течение которого можно изменить значение параметров тарифного плана. Настройка значения параметра Дней для ввода задним числом осуществляется в окне интерфейса "Настраиваемые параметры": количество дней для ввода задним числом задается в поле Значение с кодом группы 11 и номером 1.

Назначение экранных кнопок:

Вызывает интерфейс "Параметры", в котором настраиваются дополнительные параметры тарифного плана.

/

Вызов диалогового окна "Модификация тарифных планов (формирование списка тарифных планов)". Диалоговое окно предназначено для запуска процедуры массовой модификации однотипных параметров в выбранных тарифных планах.

Вызов диалогового окна "Копирование в тарифный план". Диалоговое окно предназначено для проведения процедуры копирования параметров выбранного тарифного плана в текущий новый тарифный план. Экранная кнопка доступна только в момент создания нового тарифного плана с любым статусом до заведения в нем какого-либо параметра.

/

Переход в режим редактирования или просмотра параметров тарифного плана.

Закрытие окна интерфейса.

Поиск тарифного плана по коду.

Создание нового тарифного плана

Для создания нового тарифного плана выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область списка ТП (левая часть окна интерфейса);
  • нажмите правую кнопку мыши и выбирете тип операции ("Создавать корневой" или "Наследовать")
  • заполните поля появившегося дополнительного окна "Ввод нового тарифного плана".

Примечание.
- Если вы выбрали тип операции "Создавать корневой", то поля диалогового окна "Ввод нового тарифного плана" будут заполнены значениями по умолчанию, которые вы можете редактировать.
- Если вы выбрали тип операции "Наследовать", то поля диалогового окна "Ввод нового тарифного плана" будут заполнены значениями наследуемыми от базового ТП.

Внимание!!!
Категорически не рекомендуется редактировать следующие параметры ТП (параметры закладки):
- Валюта
- Система оплаты
- Тип сервиса
- Категория тарификации
- Квант в ед.измерения

поскольку нарушается логическая структура дерева тарифных планов.

Структура окна интерфейса "Ввод нового тарифного плана"

Поля для просмотра и редактирования:

Код тарифного плана

Порядковый номер тарифного плана. Значение поля формируется системой автоматически. Недоступно для изменения.

Наименование

Полное наименование тарифного плана. Заполняется пользователем с клавиатуры.

Краткое наименование

Краткое уникальное обозначение тарифного плана. Заполняется пользователем с клавиатуры.

Валюта

Наименование валюты, в которой будут производиться начисления по данному тарифному плану. Значение поля выбирается из списка, который формируется в каталоге Валюты.

Система оплаты

Наименование системы оплаты. Значение поля выбирается из списка. Возможные значения: "Аванс", "Кредит", "Неизвестна", "Предоплата".

Тип сервиса

Наименование типа стандарта связи, обслуживаемого компанией-оператором. Поле имеет значение поля Тип стандарта связи, выбранное в левой части экрана. Недоступно для изменения.

Подключение

Наименование типа подключения, для которого действует выбранный тарифный план. Значение поля выбирается из списка. Возможные значения:"Неизвестное", "Нормальное", "Арендное", "Роумерское", "Любое".

Уровень V.I.P.

Минимальный уровень надежности клиента, необходимый для подключения с данным тарифным планом. Числовое поле. По умолчанию имеет значение равное "0". Заполняется пользователем с клавиатуры.

Категория тарификации

Наименование категории тарификации услуг, входящих в данный тарифный план. Значение поля выбирается из списка. Возможные значения: "Время", "Данные", "Количество".

Ед. измерения

Единица измерения трафика услуг. Значение поля выбирается из списка в зависимости от категории тарификации (время, данные, количество):

  • для категории тарификации "Время" - "Мин", "Сек", "Сутки", "Час";
  • для категории тарификации "Данные" - "Cells", "Байт", "Гбайт", "Кбайт", "Мбайт";
  • для категории тарификации "Количество" - "Единица".

Квант в ед. измерения

Объем трафика в выбранных единицах измерения. Заполняется пользователем с клавиатуры.

Способ оплаты

Наименование способа оплаты. Возможные значения: "Неизвестно", "Оплата вперед", "Задним числом".

Статус

Статус тарифного плана. Возможные значения: "Новый", "Действующий", "Устаревший".

Уровень доступа

Минимальный уровень полномочий пользователя, необходимый для работы с текущим тарифным планом (заведение новых подключений с этим планом или перевод на него существующих). Заполняется пользователем с клавиатуры.Значение уровня доступа тарифного плана должно быть меньше либо равно уровню доступа пользователя (см. поле Ур. доступа окна интерфейса "Операции" - "Администрирование" - "Свойства пользователя").

Виртуальность

Признак виртуальности тарифного плана. Виртуальный тарифный план (поле имеет значение "Да") недоступен для выбора оператором при создании обычных подключений и используется для каких-либо внутренних (системных) целей, например, для расчета стоимости дилерских подключений, на которые контракт с клиентом не заключается. Значение поля выбирается из списка. Возможные значения: "Да" , "Нет". (Прим. На текущий момент признак виртуальности в системе не используется.)

Фиксированность

Признак фиксированности тарифного плана. Признак влияет на расчет счетов к оплате при действующих коэффициентах "Коэффициент трафика" и "Коэффициент стоимости". Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные значения: "Да" , "Нет".

В фиксированном тарифном плане (поле Фиксированность имеет значение "Да") значения границ диапазонов суммарного объема трафика и суммарной стоимости в соответствующих коэффициентах берутся такими, как они указаны в тарифном плане, независимо от расчетного периода данного подключения.

В нефиксированном тарифном плане (поле Фиксированность имеет значение "Нет") значения границ диапазонов суммарного объема трафика и суммарной стоимости рассчитываются пропорционально расчетному периоду данного подключения. (См. пример 1 и пример 2).

Порядок

Порядковый номер тарифного плана в общем списке тарифных планов. Используется при сортировке информации. Заполняется пользователем с клавиатуры.

Вычисление базовой ставки

Порядок вычисления базовой ставки тарифа на услуги. Значение поля выбирается из списка. Возможные варианты значений: "На начало соед.", "Зависит от длит."

Юридический статус

Юридическй статус клиентов, для которых может быть использована ТП. Значение поля выбирается из списка. Возможные варианты значений:

  • Любой;
  • Физические лица;
  • Юридические лица.

Оферта

Признак использования ТП для ЛС с признаком предоставления услгу по договору оферты. Значение поля выбирается из списка значений:

  • Оферты нет;
  • Оферта есть.

Округление трафика в счете

Признак округления трафика в счете. Выбирается из списка значений (Да, Нет).

Начало действия

поле для автоматической смены статуса ТП, дата начала действия ТП (подробнее cм.«Автоматическая смена статуса ТП»).

Окончание действия

поле для автоматической смены статуса ТП, дата окончания действия ТП (подробнее cм.«Автоматическая смена статуса ТП»).

Начисление абон. платы авансовым процессом.

Признак начисления абонентской платы авансовым процессом. Возможные значения – «Да», «Нет».

Продукт

Код и наименование продукта, т.е. некой услуги связи. Выбор значения происходит из списка, вызываемого по кнопке ...; Отображается код, наименование и статус продукта. Поле обязательно для заполнения.

Примечание.
Поле становится видимым при настройке «Формировать коды платежей» Tuneparam(188,5) = 1.
Список возможных значений поля формируется на основании справочника схемы заказчика.

Тип подключения

Список возможных типов идентификаторов подключений, с которыми совместим тарифный план. Редактирование списка происходит в интерфейсе выбора типа подключений, который вызывается двойным кликом по полю "Тип подключения". Список возможных значений формируется на основании справочника Типы идентификаторов подключений.

Тип подключения - Наименование типа идентификатора подключения из справочника "Типы идентификаторов подключений".

Тип сервиса - Код и наименование типа сервиса, к которому привязан тип идентификатора подключения.

Продукты - Список продуктов, доступных для типа сервиса.

... - При нажатии на кнопку открывается информационный список продуктов, доступных для типа сервиса.

Ввод - При нажатии на кнопку происходит сохранение выбранных типов подключений.

Отмена - Отмена действий и возврат в интерфейс редактирования параметров ТП.

Примечание.
Поле становится видимым при настройке «Формировать коды платежей» Tuneparam(188,5) = 1.
Список возможных значений поля формируется на основании справочника схемы заказчика.

При отсутствии настройки «Формировать коды платежей» поле принимает вид радиокнопки с возможными значениями:

Любой - данный тарифный план применим для любого типа идентификатора.

Список - в этом случае пользователю предлагается заполнить список возможных типов идентификаторов, с которым совместим данный тарифный план.

Назначение экранных кнопок:

Выход из окна с сохранением введенной информации.

Выход из окна без сохранения введенной информации.


Типы порогов

Типы порогов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для ведения справочника типов порогов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Типы порогов.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Просмотр справочника типов порогов.
  • Добавление типа порогов.
  • Редактирование типа порогов.
  • Удаление типа порогов.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Код типа порогов. Значение поля заполняется автоматически, но можно отредактировать с клавиатуры.

Наименование

Наименование типа порогов. Значение поля вводится с клавиатуры.

Учет в балансе

Признак учета порогов данного типа при вычислении реального баланса. Учет порога означает, что при вычислении реального баланса из него вычитается значение порога. Значение поля выбирается из списка. Возможные значения: "Да" и "Нет".

Назначение экранных кнопок:

/

Переход в режим редактирования/просмотра справочника.


Фиксированные номера

Фиксированные номера Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника фиксированных номеров. При регистрации специального номера/адреса в справочнике к нему привязывается отдельный тип трафика, для которого в тарифном плане могут быть определены свои значения параметров (в том числе стоимость факта соединения, количество секунд округления и прочее). Таким образом, соединения со специальными номерами будут тарифицироваться по специальным правилам или не тарифицироваться вообще.

Иерархическое положение

Окно интерфейса вызывается при выборе пункта главного меню Каталоги/Тарификация/Фиксированные номера.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать справочник фиксированных номеров.
  2. Регистрировать в системе новый фиксированный номер.
  3. Редактировать параметры существующего фиксированного номера.
  4. Удалять ранее зарегистрированный фиксированный номер.

Структура окна интерфейса

Поля для посмотра и редактирования:

Набираемый номер

Фиксированный номер. Значение поля редактируется с клавиатуры.

При вводе/редактировании значения поля оператор может указать маску фиксированного номера, в которой допускается использование следующих символов:

    • "%" - заменяет любую последовательность символов произвольной длины;
    • "_" - заменяет один любой символ.

Сервер услуг

Наименование сервера услуг, которому принадлежит номер. Значение поля выбирается из списка, формируемого в окне интерфейса "Типы сервисов".

Категория номера

Категория номера. Значение поля выбирается из списка возможных значений: "обычный", "спецномер", "запрещен".

Тип трафика

Наименование типа трафика, к которому относятся соединения на создаваемый специальный номер. Значение поля выбирается из списка типов трафика, соответствующих указанному в поле Сервер услуг стандарту связи. Список типов трафика формируется в окне интерфейса "Типы трафика".

Категория тариф.

Наименование категории тарификации соединения подключения со специальным номером. Значение поля выбирается пользователем из списка строгопредопределенных значений. Поле может принимать следующие значения: "Время", "Штуки", "Данные" .

Примечание. В процессе обсчета трафика соединения по набираемому номеру, типу сервера услуг и категории тарификации, информация о которых хранится в записе таблицы необработанного трафика, в справочнике осуществляется поиск записи. Если найдена соответствующая запись, то определяется тип трафика, к которому относится соединение абонента со специальным номером. Далее определяется регион назначения соединения. По региону назначения и типу трафика специального номера на основании тарифного плана подключения-инициатора соединения определяется ставка за квант для определения стоимости соединения (на закладке "Тарифный план/Ставка за квант" осуществляется поиск записи, поля Регион и Категория соединения которой соответствуют региону и типу трафика специального номера). Дальнейшая тарификация соединения осуществляется по правилам тарификации, которые приведены в документе "Обсчет трафика".

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования справочника.


Страны

Страны Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника стран. Первоначальное заполнение справочника осуществляется посредством скрипта.

Информация справочника используется при формировании справочника городов, позволяя связывать в системе города и страны.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/География/Страны.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие действия:

  1. Просмотр справочника стран.
  2. Редактирование наименования страны.
  3. Добавление страны в справочник (создание новой записи).
  4. Удаление страны из справочника (удаление записи, отмеченной позицией курсора).

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер записи в списке стран. Значение поля формируется автоматически.

Наименование

Наименование страны. Значение поля заполняется с клавиатуры. Поле обязательно для заполнения.

Наименование англ

Английское наименование страны. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Города

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для формирования справочника городов и разделения списка городов по странам, зарегистрированныхм с системе в каталоге Страны, а также для ведения каталога Префиксы.

Примечания:

1. Cправочник содержит информацию об городах (областях государства, регионах государства) которые используются для задания стоимости трафика в тарифных сетках (см. интерфейс Тарифные сетки).

2. При формировании серийных номеров и PIN-кодов платежных карт (окно интерфейса "Генерация платежных карточек") используются буквенный код и серийный код региона пункта назначения. Значение буквенного или цифрового кода заносится в соответствующий метасимвол шаблона серийного номера или PIN-кода карточки.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги | Тарификация | География | Города.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр списка городов, относящихся к одному региону.
  2. Редактирование информации о городе.
  3. Добавление города в справочник(создание новой записи).
  4. Удаление города из справочника (удаление записи, отмеченной позицией курсора).
  5. Просмотр и редактирование каталога Префиксы.

Структура окна интерфейса

Вид окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая информацию о регионе, города которого отбражаются ниже, кнопку вызова окна интерфейса выбора региона и кнопку выбора всех регионов.
  • Нижняя часть, содержащая список городов, относящихся к выбранному региону/регионам.

Верхняя часть окна

В поле Регион отображено наименование региона, города которого выведены в нижней части интерфейса.
При нажатии на экранную кнопку ... появляется диалоговое окно "Название региона", которое позволяет выбрать нужный регион двойным щелчком левой кнопки мыши. Справочник регионов формируется в окне интерфейса "Страны".

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер пункта назначения. Значение поля формируется системой автоматически.

Название

Наименование пункта назначения. Значение поля заполняется с клавиатуры. Поле обязательно для заполнения.

Название (англ)

Английское наименование пункта назначения. Значение поля заполняется с клавиатуры.

Код букв.

Буквенный код города. Поле заполняется пользователем с клавиатуры. Добустимые значения поля - буквы верхнего регистра.

Код цифр.

Цифровой код региона пункта назначения. Поле заполняется пользователем с клавиатуры. Может принимать значение из диапазона значений: 00-99.

Возможность выбрать

Признак, отвечающий за возможность выбора города из списка городов, вызываемого при нажатии комбинации клавиш Ctrl+U, при вводе адреса клиента в окне интерфейсе "Карточка клиента". В списке городов визуализируются только те наименования городов, у которых значение поля содержит "Да". Если поле содержит значение "Нет", то наименование города не визуализируется в списке городов. Возможные значения: "Да", "Нет". По умолчанию при добавлении нового города поле содержит значение "Да".

Примечание. Данный функционал является устаревшим и не используется. В настояшее время для ввода адреса клиента используются данные справочника Классификатора адресов.

Назначение экранных кнопок:

Редактировать / Просмотр - включение режима редактирования/просмотра справочника.

Префиксы - открывает интерфейс каталога Префиксы.


Префиксы городов

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога префиксов для городов, который используется при тарификации для определения точки присутствия по префиксу абонента-инициатора соединения.

Примечание.
Вариант опеределения точки присутствия при тарификации выбирается при внедрении системы в зависимости от струткуры построения телекоммуникационной сети:
- по префиксу абонента, инициатора соединения - необходимо настроить описанный каталог Префиксы городов;
- по транкам - необходимо настроить транки в интерфейсе Коммутаторы, транки/соты.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Тарификация | География | Префиксы городов.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о префиксах городов;
  • редактирование информации о префиксах городов;
  • добавление информации в каталог перфиксов городов;
  • удаление информации из каталога префиксов городов.

Описание интерфейса

Вид окна интерфейса

В интерфейс выводится информация о зарегистрированных в системе префиксах для городов в виде таблицы с полями:

Префикс - префикс из каталога Префиксы.

Город - название города из каталога Города

Примечание.
Для сортировке данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Редактирование данных о префиксах городов

Для редактирования данных о префиксах городов надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей:
    • Префикс - значение поля выбирается из списка значений, зарегистрированных в каталоге Префиксы.
    • Город - значение поля выбирается из списка значений, зарегистрированных в каталоге Города
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление данных в каталог перфиксов городов

Для добавления данных в каталог перфиксов городов надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Префикс - значение поля выбирается из списка значений, зарегистрированных в каталоге Префиксы.
    • Город - значение поля выбирается из списка значений, зарегистрированных в каталоге Города
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление данных из каталога префиксов городов

Для удаления данных из каталог перфиксов городов надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.


Смена типа трафика для региона

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога типа трафика для региона. Эти данные используются при тарификации для подмены типа трафика для региона на тип трафика, указанный с этом каталоге.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Тарификация | География | Смена типа трафика для региона.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о типах трафика для регионов;
  • редактирование информации о типах трафика для регионов;
  • добавление информации в каталог типов трафика для регионов;
  • удаление информации из каталога типов трафика для регионов.

Описание интерфейса

Вид окна интерфейса

В интерфейс выводится информация о зарегистрированных в системе типах трафика для подмены типа трафика из региона:

Регион - наименование региона.

Тип трафика - наименование типа трафика из каталога Типы трафика

Примечание.
Для сортировке данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Редактирование информации о типах трафика для регионов

Для редактирования информации о типах трафика для регионов надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей:
    • Регион - значение поля выбирается из списка значений, зарегистрированных в каталоге регионов в интерфейсе Тарифные сетки.
    • Тип трафика - значение поля выбирается из списка значений, зарегистрированных в каталоге Типы трафика
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление информации в каталог типов трафика для регионов

Для добавление информации в каталог типов трафика для регионов надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Регион - значение поля выбирается из списка значений, зарегистрированных в каталоге регионов в интерфейсе Тарифные сетки.
    • Тип трафика - значение поля выбирается из списка значений, зарегистрированных в каталоге Типы трафика
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление информации из каталога типов трафика для регионов

Для удаление информации из каталога типов трафика для регионов надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.


Тарифные сетки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации тарифных сеток, используемой для определения базовой ставки за квант соединения с пунктом назначения тарифной зоны при заведении тарифных планов (ТП), а также в процессе тарификации трафика.

С помощью данного окна интерфейса можно указать ставки за квант соединения по умолчанию для каждого региона тарифной сетки. Ставки за квант соединения по умолчанию будут добавляться автоматически в биллинг план при указании тарифной сетки для тарифного плана (ТП).

Иерархическая структура

Окно вызывается из пункта главного меню Каталоги | Тарификация | География | Тарифные сетки.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Добавление новой тарифной сетки.
  2. Редактирование и удаление существующей тарифной сетки
  3. Добавление префикса в тарифную сетку.
  4. Редактирование и удаление существующего префикса из сетки.
  5. Добавление ставки за квант соединения для тарифной зоны.
  6. Редактирование и удаление существующей ставки за квант соединения для тарифной зоны.
  7. Загрузка данных тарифной сетки из файла.
  8. Выгрузка данных тарифной сетки в файл.

Структура окна интерфейса

Вид окна интерфейса

Окно интерфейса состоит из следующих частей:

  1. Верхней части, в которой осуществляется выбор, добавление, редактирование и удаление тарифной сетки.
  2. Средней части, содержащей список междугородних и международных регионов, принадлежащих, выбранной в верхней части окна интерфейса, тарифной сетке.
  3. Левой нижней части, содержащей список префиксов (пунктов назначения) для региона тарифной сетки, указанного в средней части окна интерфейса и образующих тарифную зону с городом - источником соединения.
  4. Правой нижней части, содержащей ставки за квант соединения с текущим регионом.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код сетки

Системный номер тарифной сетки. Значение поля формируется системой автоматически при добавлении пользователем новой записи, содержащей информацию о тарифной сетке. Поле недоступно для редактирования.

Название сетки

Наименование тарифной сетки. Поле заполняется пользователем с клавиатуры.

Точка присутствия

Точка присутствия по-умолчанию для ТС. Значение поля выбирается пользователем из списка, формируемого с помощью справочника "Города".

Примечание.
Ипользутеся как значение по-умолчанию при добавлении новых значений в нижней части интерфейса в поле Откуда.

Код ЭТС

Код эталонной тарифной сетки.

Примечание.
Поле недоступно для редактирования. Значение поля заполняется системой автоматически, по-умолчанию присваивается значение "0". Используется для стыковки с web-интерфейсом "WEB ABH".

Средняя часть окна интерфейса

В средней части окна отображается список регионов, составляющих тарифную сетку, выделенную курсором в верхней части окна.

Поля для просмотра и редактирования:

Код региона

Системный номер региона. Значение поля формируется системой автоматически при добавлении пользователем новой записи, содержащей информацию о регионе. Поле недоступно для редактирования.

Наименование региона

Наименование региона на русском языке, принадлежащего тарифной сетке, выбранной в верхней части окна интерфейса. Значение поля заполняется пользователем с клавиатуры.

Наименование (англ.)

Наименование региона на английском языке, принадлежащего тарифной сетке, выбранной в верхней части окна интерфейса. Значение поля заполняется пользователем с клавиатуры.

Категория

Краткое наименование категории соединения абонента с текущим регионом. Поле заполняется пользователем из списка возможных значений, который формирутеся на основании данных справочника Типы регионов.

Левая нижняя часть окна интерфейса

В текущей части окна отображается список пунктов назначения соединения (префиксов) для региона, выделенного курсором в средней части окна.

По умолчанию отображается список со всей историей изменения префиксов. Для отображения состояния на текущую дату, заполните поле выбора На текущую дату.

Создание записи в списке префиксов и заполнение полей, а также редактирование осуществляется посредством диалогового окна "Выбор префикса".

Поля для просмотра:

Куда

Пункт назначения соединения - наименование города из каталога Города.

Префикс

Префикс телефонных номеров или маски подсетей текущего международного или междугородного пункта назначения соединения.

С даты

Дата начала периода, в течение которого префикс принадлежит(ал) региону.

По дату

Дата окончания периода, в течение которого префикс принадлежит(ал) региону.

Тип

Тип дозвона, который указывает можно ли по данному направлению осуществить соединение напрямую с телефона. Поле заполняется пользователем из списка и может принимать следующие значения: Авт. (Автоматический), Неавт. (Неавтоматический).

Откуда

Точка присутствия абонента-инициатора соединения - наименование города из каталога Города.

На текущую дату

Признак, определяющий показывать все префиксы или только действующие на текущий момент времени (поле По дату записи имеет значение "01/01/2500"). Для просмотра всех префиксов, независимо от периода, в течении которого префикс принадлежит региону, поле выбора должно быть не заполнено.

Правая нижняя часть окна интерфейса

Информация текущей части окна интерфейса распространяется на регион, выделенный курсором в средней части окна.

Ставка

Ставка за квант соединения.

Со времени

Время, начиная с которого действует ставка за квант соединения с текущим пунктом назначения. Значение поля вводится пользователем с клавиатуры.

До времени

Время, по достижении которого перестает действовать данная ставка за квант соединения с текущим пунктом назначения. Значение поля вводится пользователем с клавиатуры.

Категория дня

Ставка за квант соединения с текущим пунктом назначения в будние, выходные или праздничные дни. Значение поля вводится пользователем с клавиатуры.

Назначение экранных кнопок:

Вызов окна интерфейса Эталонные ТС" для добавления нового направления.

Вызов окна интерфейса для задания даты пересчета:

Вид окна интерфейса

После нажатия кнопки начинается перепривязка тарифной сетки ко всем ТП. Старые записи закрываются указанной датой, новые открываются.

Примечание. Данное действие аналогично привязке тарифной сетки для конкретного ТП в интерфейсе Тарифные планы.

Снятие выделения со строк в списке, содержащего префиксы пунктов назначения тарифной сетки, которые расположены в левой нижней части окна интерфейса "Тарифные сетки".

Выделение всех строк в списке, содержащего префиксы пунктов назначения тарифной сетки, которые расположены в левой нижней части окна интерфейса "Тарифные сетки".

Вызов диалогового окна интерфейса "Перенос префиксов", предназначенного для переноса выделенных префиксов в другой регион. Выбор региона осуществляется из списка, который формируется по всем регионам, входящим в выбранную тарифную сетку.

Примечание. Экранная кнопка активна только в режиме редактирования.

Поиск пункта назначения по префиксу в рамках одной тарифной сетки. При поиске по префиксу используется параметр даты начала действия тарифных ставок соединений. Заполнение критериев поиска префикса осуществляется посредством диалогового окна ,
вызов которого осуществляется при нажатии текущей экранной кнопки.

Вызов диалогового окна интерфейса "Выгрузка тарифной сетки в файл", предназначенного для выгрузки в файл информации по выбранной тарифной сетке. Выгрузка информации о префиксах осуществляется на текущую дату.

Вызов диалогового окна интерфейса "Загрузка тарифной сетки из файла", предназначенного для загрузки из файла стоимости кванта соединения с пунктами назначения регионов существующей тарифной сетки, а также для загрузки информации из файла новой тарифной сетки.

Примечание. Экранная кнопка активна только в режиме редактирования.

Вызов диалогового окна "Копирование тарифной сетки", предназначенного для осуществления копирования значения параметров текущей тарифной сетки во вновь создаваемую тарифную сетку.

Примечание. Экранная кнопка активна только в режиме редактирования.

/

Переход в режим редактирования или просмотра информации.

Структура диалогового окна "Выбор префикса"

Назначение

Диалоговое окно предназначено для заполнения параметров пункта назначения соединений, находящегося в списке префиксов тарифной сетки.

При добавлении нового префикса в тарифную сетку, при удалении записи и при редактировании существующего префикса, перед сохранением информации пользователю необходимо указать дату, с которой вступает в силу изменение. Введенное значение даты подвергается дополнительному анализу на предмет пересечения периодов действия новой/редактируемой записи в истории изменения тарифной сетки с уже существующими записями по тому же префиксу. Если обнаруживается пересечение периодов действия, система выводить соответствующее предупреждение. Допускается вводить данные прошедшим и будущим числами.

Поля для редактирования:

С даты

Дата начала действия тарифных ставок соединений для текущего пункта назначения. Значение поля заполняется Значение по умолчанию - текущие дата и время создания записи или редактирования.

Откуда звонок

Наименование города - точки присутствия абонента-инициатора соединения. Выбор осуществляется в окне интерфейса "Откуда звонок", вызываемого с помощью кнопки .Список формируется из справочника "Города".

Пункт назначения

Наименование города - пункта назначения соединений. Выбор осуществляется в окне интерфейса "Пункт назначения", вызываемого с помощью кнопки .Список формируется из справочника "Города".

Префикс

Префикс телефонных номеров или маски подсетей текущего международного или междугородного пункта назначения соединений. Значение поля вводится пользователем с клавиатуры, может состоять из бувк и цифр.

Тип идентификатора

Тип идентификатора для префикса. Значение поля выбирается пользователем из списка предопределенных значений.

Тип дозвона

Тип дозвона, который указывает можно ли по данному направлению осуществить соединение напрямую с телефона. Поле заполняется пользователем из списка и может принимать следующие значения: "Автоматический" и "Неавтоматический". По умолчанию поле принимает значение "Неавтоматический".

Назначение экранных кнопок:

Сохранение введенного пользователем префикса и закрытие диалогового окна.

Закрытие диалогового окна без сохранения префикса.

Структура диалогового окна "Перенос префиксов" Экранная форма диалогового окна

Назначение

Диалоговое окно предназначено для переноса выбранных префиксов в другой регион. Выбор региона осуществляется из списка, который формируется по всем регионам, входящим в выбранную тарифную сетку. Возможен перенос одного или нескольких выделенных префиксов. Перенос выделенных префиксов по регионам осуществляется в пределах одной тарифной сетки.

Поля для заполнения:

Дата переноса

Дата начала действия перенесенных префиксов для региона, в который переносятся префиксы, и дата окончания действия перенесенного префикса для региона, из которого переносятся префиксы. Значение поля формируется пользователем с клавиатуры. По умолчанию поле содержит текущую дату.

Регион

Наименование региона, в который переносятся префиксы. Значение поля выбирается пользователем из списка регионов, который формируется по всем регионам, входящим в выбранную тарифную сетку.

Структура диалогового окна "Выгрузка тарифной сетки в файл" Экранная форма диалогового окна

Назначение

Диалоговое окно предназначено для выгрузки в файл информации по ставкам за квант соединения точки присутствия тарифной сетки с пунктами назначения регионов тарифной сетки, выбранной в верхней части окна интерфейса "Тарифные сетки". Файл для выгрузки информации является текстовым. Информация в файле отсортирована по дате и времени начала действия тарифной ставки.

Перечень полей, значения которых выгружаются в текстовый файл: <Наименование региона><Разделитель><Наименование региона на английском языке><Разделитель>< Наименование пункта назначения соединения><Разделитель><Разделитель><Префикс пункта назначения тарифной сетки><Разделитель><Дата начала действия тарифных ставок><Разделитель><Дата окончания действия тарифных ставок><Разделитель><Время начала действия ставки за квант><Разделитель><Время окончания действия ставки за квант><Разделитель><Ставка за квант соединения в будние дни><Разделитель><Ставка за квант соединения в выходные или праздничные дни><Разделитель><Категория соединения>.

Поля для заполнения:

Файл

Путь к файлу и наименование файла выгрузки информации выбранной тарифной сетки. Значение поля формируется пользователем с клавиатуры (в этом случае указывается полный путь к файлу) или выбирается с помощью стандартного диалогового окна "Выбор файла", которое появляется при нажатии экранной кнопки .

Разделитель

Разделитель полей записи в файле выгрузки информации. Значение поля формируется пользователем с клавиатуры. Поле может содержать только один символ. По умолчанию поле содержит символ ";".

Журнал (лог) процесса выгрузки данных. Система выводит информацию в поле во время выполнения процесса.

Копировать лог в файл

Признак сохранения журнала (лога) в текстовом файле. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора нажмите левую кнопку мыши. Поле выбора доступно для выбора если поле заполнено.

  • Для сохранения информации журнала процесса в файл, укажите путь к файлу и имя файла в текстовом поле и заполните поле выбора.
  • Для отмены сохранения журнала процесса в файле, очистите поле выбора.

Примечание. Для сохранения лог файла в директории файла загрузки необходимо указать только имя лог файла.

Назначение экранных кнопок диалогового окна:

Запуск процесса выгрузки информации в файл.

Структура диалогового окна "Загрузка тарифной сетки из файла" Экранная форма диалогового окна

Назначение

Диалоговое окно предназначено для загрузки из файла ставок кванта соединения точки присутствия тарифной сетки с пунктами назначения регионов тарифной сетки, выбранной в верхней части окна интерфейса "Тарифные сетки", а также для загрузки из файла информации для создания новой тарифной сетки. Файл загрузки является текстовым и имеет определенный формат.

Поля для заполнения:

Файл

Путь к файлу и наименование файла загрузки информации тарифной сетки. Значение поля формируется пользователем с клавиатуры (в этом случае указывается полный путь к файлу) или выбирается с помощью стандартного диалогового окна "Выбор файла", которое появляется при нажатии экранной кнопки .

Разделитель

Разделитель полей записи в файле загрузки информации. Значение поля формируется пользователем с клавиатуры. Поле может содержать только один символ. По умолчанию поле содержит символ ";".

Создать новую сетку

Признак создания новой тарифной сетки на основании информации файла загрузки. По умолчанию поле выбора не заполнено.

  • Для создания новой тарифной сетки на основании информации файла загрузки заполните поле выбора.
  • Для редактирования ставок за квант соединения точки присутствия с пунктами регионов назначения текущей тарифной сетки очистите поле выбора.

Дата

Дата создания новой тарифной сетки, информация которой загружается из файла. Значение поля формируется пользователем с клавиатуры. Поле доступно для редактирования если поле Создать новую сетку заполнено. По умолчанию содержит значение текущей даты.

Точка присутствия

Наименование города (области или региона), являющегося источником соединения. Значение поля выбирается пользователем из списка городов диалогового окна "Выбор точки присутствия". Диалоговое окно "Выбор точки присутствия" появляется при нажатии экранной кнопки . Поле доступно для редактирования, если поле Создать новую сетку заполнено.

Наименование

Наименование новой тарифной сетки, информация которой загружается из файла. Значение поля формируется пользователем с клавиатуры. Поле доступно для редактирования, если поле Создать новую сетку заполнено.

Журнал (лог) процесса загрузки данных. Система выводит информацию в поле во время выполнения процесса.

Копировать лог в файл

Признак сохранения журнала (лога) в текстовом файле. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора нажмите левую кнопку мыши. Поле выбора доступно для выбора если поле заполнено.

  • Для сохранения информации журнала процесса в файл, укажите путь к файлу и имя файла в текстовом поле и заполните поле выбора.
  • Для отмены сохранения журнала процесса в файле, очистите поле выбора.

Примечание. Для сохранения лог файла в директории файла загрузки необходимо указать только имя лог файла.

Назначение экранных кнопок диалогового окна:

Запуск процесса загрузки информации из файла.

Формат файла загрузки информации по тарифной сетке

Общии правила формирования данных

Загрузка осуществляется через текстовые файлы, определенного формата:

  • Имя файла – произвольное
  • Расширение - “TXT”
  • Разделитель данных в файлах должен быть «;», если не задан другой в диалоговом окне "Загрузка тарифной сетки из файла"
  • Кодировка данных в файле должна осуществляться в кодовой странице Windows-1251
  • Разделителем между целой и дробной частью числа должна являться запятая
  • Текстовые поля в дополнительные кавычки не заключаются
  • Если значение поля нет, то разделитель все равно необходим

Формат данных

<Наименование региона><Разделитель><Наименование региона (англ.)><Разделитель><Куда звонок><Разделитель><Куда звонок (англ.)><Разделитель><Префикс города><Разделитель><С Даты><Разделитель><По Дату><Разделитель><Со времени><Разделитель><До времени><Разделитель><Ставка><Разделитель><Категория дня><Разделитель><Категория звонка>

Наименование | Описание | Обязательное (Да/Нет)
Наименование региона | Регион звонка | Да
Наименование региона (англ.) | Регион звонка на англ. языке | Нет
Куда звонок | Город звонка | Да
Куда звонок (англ.) | Город звонка на англ. языке | Нет
Префикс города | Префикс | Да
С Даты | Дата начала действия префикса. Указывать «01.01.1900» | Да
По Дату | Дата окончания действия префикса. Указывать «01.01.2500» | Да
Со времени | Время звонка | Да
До времени | Время звонка. Временные диапазоны должны по каждому коду закрывать все сутки от 00:00:00 до 23:59:59, например, 3 строки 00:00:00 - 08:00:00 08:00:00 - 20:00:00 20:00:00 - 23:59:59 | Да
Ставка | Ставка | Да
Категория дня | 1 – Будни, 2 – Выходной | Да
Категория звонка | МН – международный, МГ - международный | Да

Пример записи в файле

МГ 4;MG4;Нагорный Карабах Азер.;N. Karabah;7893;01.01.1900;01.01.2500;00:00:00;08:00:00;12;1;МГ

Структура диалогового окна "Копирование тарифной сетки " Экранная форма диалогового окна

Поле для редактирования:

Тарифная сетка <наименование текущей тарифной сетки> со всей ссылающейся информацией будет скопирована. Задайте имя копии

Наименование вновь создаваемой тарифной сетки, в которую будут скопированы параметры текущей тарифной сетки.

Назначение экранных кнопок:

Создание новой тарифной сетки, содержащей параметры текущей тарифной сетки.

Закрытие диалогового окна без сохранения информации.


Эталонные ТС

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для добавления новых направлений.

Иерархическая структура

Окно вызывается из пункта главного меню Каталоги | Тарификация | География | Тарифные сетки | при нажатии на кнопку .

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Добавление новой эталонной тарифной сетки.
  2. Редактирование и удаление существующей эталонной тарифной сетки.
  3. Добавление префикса в эталонную тарифную сетку.
  4. Редактирование и удаление существующего префикса из сетки.
  5. Добавление ставки за квант соединения для тарифной зоны.
  6. Редактирование и удаление существующей ставки за квант соединения для тарифной зоны.
  7. Загрузка данных эталонной тарифной сетки из файла.
  8. Выгрузка данных эталонной тарифной сетки в файл.

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  1. Верхней части, в которой осуществляется выбор, добавление, редактирование и удаление эталонной тарифной сетки.
  2. Средней части, содержащей список междугородних и международных регионов, принадлежащих, выбранной в верхней части окна интерфейса, эталонной тарифной сетке.
  3. Левой нижней части, содержащей список префиксов (пунктов назначения) для региона эталонной тарифной сетки, указанного в средней части окна интерфейса и образующих тарифную зону с городом - источником соединения.
  4. Правой нижней части, содержащей ставки за квант соединения с текущим регионом.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код сетки

Системный номер эталонной тарифной сетки. Значение поля формируется системой автоматически при добавлении пользователем новой записи, содержащей информацию о эталонной тарифной сетке. Поле недоступно для редактирования.

Название сетки

Наименование эталонной тарифной сетки. Поле заполняется пользователем с клавиатуры.

Точка присутствия

Точка присутствия по-умолчанию для ЭТС. Значение поля выбирается пользователем из списка, формируемого с помощью справочника "Города".

Примечание.
Ипользуется как значение по-умолчанию при добавлении новых значений в нижней части интерфейса в поле Откуда.

Средняя часть окна интерфейса

В средней части окна отображается список регионов, составляющих эталонную тарифную сетку, выделенную курсором в верхней части окна.

Поля для просмотра и редактирования:

Код региона

Системный номер региона. Значение поля формируется системой автоматически при добавлении пользователем новой записи, содержащей информацию о регионе. Поле недоступно для редактирования.

Наименование региона

Наименование региона на русском языке, принадлежащего эталонной тарифной сетке, выбранной в верхней части окна интерфейса. Значение поля заполняется пользователем с клавиатуры.

Наименование (англ.)

Наименование региона на английском языке, принадлежащего эталонной тарифной сетке, выбранной в верхней части окна интерфейса. Значение поля заполняется пользователем с клавиатуры.

Категория

Краткое наименование категории соединения абонента с текущим регионом. Поле заполняется пользователем из списка возможных значений, который формирутеся на основании данных справочника Типы регионов.

Левая нижняя часть окна интерфейса

В текущей части окна отображается список пунктов назначения соединения (префиксов) для региона, выделенного курсором в средней части окна.

Поля для просмотра:

Куда

Пункт назначения соединения - наименование города из каталога Города.

Префикс

Префикс телефонных номеров или маски подсетей текущего международного или междугородного пункта назначения соединения.

С даты

Дата начала периода, в течение которого префикс принадлежит(ал) региону.

По дату

Дата окончания периода, в течение которого префикс принадлежит(ал) региону.

Тип

Тип дозвона, который указывает можно ли по данному направлению осуществить соединение напрямую с телефона. Поле заполняется пользователем из списка и может принимать следующие значения: Авт. (Автоматический), Неавт. (Неавтоматический).

Откуда

Точка присутствия абонента-инициатора соединения - наименование города из каталога Города.

На текущую дату

Признак, определяющий показывать все префиксы или только действующие на текущий момент времени (поле По дату записи имеет значение "01/01/2500"). Для просмотра всех префиксов, независимо от периода, в течении которого префикс принадлежит региону, поле выбора должно быть не заполнено.

Правая нижняя часть окна интерфейса

Информация текущей части окна интерфейса распространяется на регион, выделенный курсором в средней части окна.

Ставка

Ставка за квант соединения.

Со времени

Время, начиная с которого действует ставка за квант соединения с текущим пунктом назначения. Значение поля вводится пользователем с клавиатуры.

До времени

Время, по достижении которого перестает действовать данная ставка за квант соединения с текущим пунктом назначения. Значение поля вводится пользователем с клавиатуры.

Категория дня

Ставка за квант соединения с текущим пунктом назначения в будние, выходные или праздничные дни. Значение поля вводится пользователем с клавиатуры.

Назначение экранных кнопок:

Просмотр и изменение списка департаментов.

Примечание. Экранная кнопка активна только в режиме редактирования.

Снятие выделения со строк в списке, содержащего префиксы пунктов назначения тарифной сетки, которые расположены в левой нижней части окна интерфейса "Тарифные сетки".

Выделение всех строк в списке, содержащего префиксы пунктов назначения тарифной сетки, которые расположены в левой нижней части окна интерфейса "Тарифные сетки".

Вызов диалогового окна интерфейса "Перенос префиксов", предназначенного для переноса выделенных префиксов в другой регион. Выбор региона осуществляется из списка, который формируется по всем регионам, входящим в выбранную тарифную сетку.

Примечание. Экранная кнопка активна только в режиме редактирования.

Поиск пункта назначения по префиксу в рамках одной тарифной сетки. При поиске по префиксу используется параметр даты начала действия тарифных ставок соединений. Заполнение критериев поиска префикса осуществляется посредством диалогового окна ,
вызов которого осуществляется при нажатии текущей экранной кнопки.

Вызов диалогового окна интерфейса "Выгрузка тарифной сетки в файл", предназначенного для выгрузки в файл информации по выбранной тарифной сетке. Выгрузка информации о префиксах осуществляется на текущую дату.

Вызов диалогового окна интерфейса "Загрузка тарифной сетки из файла", предназначенного для загрузки из файла стоимости кванта соединения с пунктами назначения регионов существующей тарифной сетки, а также для загрузки информации из файла новой тарифной сетки.

Примечание. Экранная кнопка активна только в режиме редактирования.

Вызов диалогового окна "Копирование тарифной сетки", предназначенного для осуществления копирования значения параметров текущей тарифной сетки во вновь создаваемую тарифную сетку.

Примечание. Экранная кнопка активна только в режиме редактирования.

/

Переход в режим редактирования или просмотра информации.

Добавление нового префикса

Для добавления нового префикса необходимо:

  • нажатием экранной кнопки Редактировать окна интерфейса "Эталонные ТС" перейти в режим редактирования;
  • выбрать в верхней части окна интерфейса тарифную сетку,для которой необходимо добавить префикс;
  • в списке префиксов нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши в нижней части окна интерфейса;
  • в открывшемся окне "Выбор префикса" заполнить поля:

С даты

Дата начала действия тарифных ставок соединений для текущего пункта назначения. Значение по умолчанию - текущая дата создания или редактирования записи.

Откуда звонок

Наименование города - точки присутствия абонента-инициатора соединения. Выбор осуществляется в окне интерфейса "Откуда звонок", вызываемого с помощью кнопки .Список формируется из справочника "Города". Если чек бокс "Отображать направления только текущего региона" проставлен, отображается код и наименование направления привязанного к выбранному региону, иначе отображается код и наименование всех направлений из справочника.По умолчанию чек бокс проставлен.

Пункт назначения

Наименование города - пункта назначения соединений. Выбор осуществляется в окне интерфейса "Пункт назначения", вызываемого с помощью кнопки .Список формируется из справочника "Города". Если чек бокс "Отображать направления только текущего региона" проставлен, отображается код и наименование направления привязанного к выбранному региону, иначе отображается код и наименование всех направлений из справочника. По умолчанию чек бокс проставлен.

Префикс

Префикс телефонных номеров или маски подсетей текущего международного или междугородного пункта назначения соединений. Значение поля вводится пользователем с клавиатуры, может состоять из бувк и цифр.

Тип идентификатора

Тип идентификатора для префикса. Значение поля выбирается пользователем из списка предопределенных значений.

Тип дозвона

Тип дозвона, который указывает можно ли по данному направлению осуществить соединение напрямую с телефона. Поле заполняется пользователем из списка и может принимать следующие значения: "Автоматический" и "Неавтоматический". По умолчанию поле принимает значение "Автоматический".

  • нажать экранную кнопку , отобразится диалоговое окно

    - запускается процесс применения направления ко всем дочерним тарифным сеткам

    - переход в режим редактирования

    Примечание. За добавление префикса в существующее направление отвечает настройка Tuneparam(119,3).

    1.Если при добавлении префикса в направление, дата начала действия которого не равна дате начала существующего направления,задана настройка Tuneparam(119,3)=1,то добавляется префикс в направление,дата начала действия которого будет равна дате начала действия существующего направления (если имеется более 1 записи, то выбирается максимальная дата).

    2.Если при добавлении префикса в направление, дата начала действия которого не равна дате начала существующего направления, настройка Tuneparam(119,3)=1 не задана,то префикс в направление не добавляется.

    3.Если при добавлении префикса в направление, дата начала действия которого равна дате начала существующего направления,настройка Tuneparam(119,3)=1 не задана,то префикс в направление добавляется.

    При удалении записи и при редактировании существующего префикса, перед сохранением информации пользователю необходимо указать дату, с которой вступает в силу изменение. Введенное значение даты подвергается дополнительному анализу на предмет пересечения периодов действия новой/редактируемой записи в истории изменения тарифной сетки с уже существующими записями по тому же префиксу. Если обнаруживается пересечение периодов действия, система выводит соответствующее предупреждение. Допускается вводить данные прошедшим и будущим числами.

    Назначение экранных кнопок:

    Сохранение введенного пользователем префикса и закрытие диалогового окна.

    Закрытие диалогового окна без сохранения префикса.


Зоны обслуживания

Зоны обслуживания Экранная форма окна интерфейса

!

Назначение

Окно интерфейса содержит информацию о точках и зонах обслуживания.

Зона обслуживания определена некоторым идентификатором, который формируется МД (Mediation Device) или загрузчиком трафика на основании данных оборудования. Для правильной работы системы в процессе тарифицирования соединений необходимо корректно заполнить текущий справочник.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/География/Зоны обслуживания.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр списка зон обслуживания.
  2. Просмотр списка точек обслуживания для зоны обслуживания.
  3. Создание зоны обслуживания.
  4. Удаление зоны обслуживания (удаление записи, отмеченной позицией курсора).

Структура окна интерфейса

Окно интерфейса разделено на две части.

  • Верхняя часть, содержащая список зон обслуживания
  • Нижняя часть, содержащая список точек, составляющих зону обслуживания.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер зоны обслуживания. Значение поля формируется системой автоматически и редактированию не подлежит.

Наименование

Наименование зоны обслуживания. Значение поля заполняется с клавиатуры.

Обозначение

Обозначение зоны обслуживания. Значение поля заполняется с клавиатуры.

Нижняя часть окна интерфейса

Заполнение нижеперечисленных полей осуществляется автоматически при создании новой записи или редактировании существующей, посредством диалогового окна "Точки обслуживания".

Поля для просмотра и редактирования:

С даты

Дата начала действия обслуживания точки зоны обслуживания коммутатором.

По дату

Дата окончания действия обслуживания точки зоны обслуживания коммутатором..

Точка обслуживания

Наименование точки обслуживания.

Коммутатор

Наименование коммутатора.

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Часовые пояса

Часовые пояса Экранная форма окна интерфейса

!

Назначение

Интерфейс предназначен для ведения каталога часовых поясов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/География/Часовые пояса.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:

  • редактирование элемента каталога - часового пояса;
  • добавление нового часового пояса
  • удаление часового пояса

    • Структура окна интерфейса

    Поля для просмотра и редактирования:

    Код

    Уникальный числовой код часового пояса. Заполняется с клавиатуры.

    Значение

    Обозначение числового пояса. Заполняется с клавиатуры

    Наименование

    Наименование часового пояса. Заполняется с клавиатуры.

    Для ведения каталога воспользуйтесь описанием функциональных клавиш.

    Назначение экранных кнопок:

    Переход в режим редактирования/просмотра справочника


Импорт ТС/ТП

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для импорта и синхронизации из SF Эталонной тарифной сетки (ЭТС), тарифной сетки (ТС) и параметров тарифного плана (ТП) по конкретному проекту SF.

Примечание.
Список проектов SF, из которых будет производиться выгрузка данных указывается в настройке TuneParam(26,9). Можно указать несколько проектов через запятую. Если в настройке не указано, то при открытии интерфейса выдает ошибку: "Не заданы проекты для импорта (настройка 26,9)".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/География/Импорт ТС/ТП

Функциональные возможности

  • Просмотр ЭТС и информации по ней
  • Импорт и синхронизация ЭТС
  • Импорт и синхронизация ТС
  • Импорт параметров ТП
  • Перепривязка к ТП

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  • В верхней части экрана отображаются ЭТС (в терминологии SF – Глобусах) из представления V_ATLANT_GLOBE.
  • В нижней части интерфейса отображаются ТП для выбранной ЭТС.

Верхняя часть

Поля просмотра:

Наименование глобуса - наименование ЭТС в ЦБ Атлант, в терминологии SF – Глобус.
Внешний код - код ЭТС в системе SF.

Назначение экранных кнопок:

Импорт ТС - Импорт или синхронизация ЭТС. При нажатии на кнопку запрашивается: "Вы действительно хотите произвести импорт ЭТС?" Далее при утвердительном ответе начинается импорт данных по ТС. Формируется новая ТС или обновляется уже существующая.

Нижняя часть

Поля для просмотра:

Наименование ТП - Наименование ТП.
Внешний код - Код ТП в системе SF.

Назначение экранных кнопок:

Импорт ТС - Импорт выбранной ТС. После утвердительного ответа на запрос: "Вы действительно хотите произвести импорт ТС?" начинается импорт данных по ТС. Формируется новая ТС или обновляется уже существующая.

Импорт ТП - Импорт параметров ТП.

Перепривязать к ТП - Перепривязка ТС к ТП. При нажатии на кнопку запрашивается подтверждение. После утвердительного ответа система просит ввести дату перепривязки, после чего происходит перепривязка ТС к ТП.

Импорт параметров ТП

Для импорта параметров ТП необходимо:

  1. Спозиционироваться на ТП, параметры которого необходимо импортировать.
  2. Нажать кнопку Импорт ТП.
  3. Подтвердить запрос - кнопка ОК.
  4. В открывшемся интерфейсе, в котором отражаются ТП с категорией тарификации «Время», выбрать родительский ТП.
  5. После выбора родительского ТП начинается импорт данных по соответствующей ТП сетки.

Параметры импорта ТП:

  • Округление в разрезе типов трафика:
    • для первого кванта
    • для последующих квантов
  • Защитный интервал в разрезе типов трафика
  • Коэффициенты трафика
  • Абонентская плата

Алгоритм импорта параметров:

  • Если указанная ТС не существует в Атлант, то сначала создается ТС (закачивается из SF). Если ТС нет в SF, то возвращается ошибка.
  • Если ТП по заданному коду ТС не существует, то создается ТП наследованием от корневого, заданного в параметрах. Если параметр для корневого равен 0, то создается корневой ТП.
  • Если импортируемые параметры уже существуют на ТП и дата создания/изменения параметров в Атлант меньше даты в SF, то параметры в Атлант закрываются датой из SF и создаются новые значения из SF.
  • Если импортируемые параметры уже существуют на ТП и дата создания/изменения параметров в Атлант равна дате в SF и значения параметров совпадают, то никаких изменений в Атлант не происходит.
  • Если импортируемых параметров не существуют на ТП, то импортируются параметры из SF с датой начала действия из SF.
  • Если дата в SF меньше даты, допустимой для изменения ТП (системная настройка+дата начала действия ТП), то устанавливается самая ранняя допустимая дата.

Примечание.
Любое действие в интерфейсе требует подтверждения у пользователя и перед подтверждением сообщается какое именно действие будет выполнено.


Классы номерной емкости

Классы номерной емкости Экранная форма окна интерфейса

!

Назначение

Интерфейс предназначен для ведения каталога часовых поясов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Классы номерной емкости.

Функциональные возможности

Интерфейс позволяет посмотреть данные каталога.
На текущий момент каталог не редактируется.
Заполнен по-умолчанию единственным значением NRM.
Используется при ведении номерной емкости (все элементы номерной емкости по-умолчанию принадлежат классу NRM).

Структура окна интерфейса

Поля для просмотра

Наименование

Наменование класса номерной емкости. Заполняется с клавиатуры.

Мнемоника

Обозначение класса номерной емкости. Заполняется с клавиатуры

Операция

Наименование операции. Список возможных значений формируется на основании данных каталога "Операции".

Для ведения каталога воспользуйтесь описанием функциональных клавиш.

Назначение экранных кнопок:

Переход в режим редактирования/просмотра справочника.


Серверы номерной емкости

Серверы номерной емкости Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования списка типов серверов номерной емкости.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Серверы номерной емкости.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер компании, владеющей номерной емкостью. Значение поля заполняется с клавиатуры.

Наименование

Наименование компании, владеющей номерной емкостью. Значение поля заполняется с клавиатуры.

Сервер услуг

Наименование типа сервера услуг. Значение поля выбирается из списка стандартов связи, формирование которого осуществляется в окне интерфейса "Типы сервисов".

Примечание. Заполнение значения поля позволяет просматривать номерную емкость и историю изменения подключений в окне интерфейса "Номерная емкость".

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Коммутаторы/Соты/Транки

Коммутаторы/соты/транки Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования справочника коммутаторов, сот/транков/портов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Коммутаторы, Транки/Соты.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Редактирование информации о коммутаторе.
  2. Удаление коммутатора, отмеченного положением курсора.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая список коммутаторов для типов связи.
  • Нижняя часть, содержащая информацию о сотах/транках в разрезе коммутаторов.

Верхняя часть окна интерфейса "Данные коммутаторов"

Поля для просмотра и редактирования:

Код

Порядковый номер коммутатора. Значение поля заполняется автоматически и редактированию не подлежит.

Наименование

Наименование коммутатора. Значение поля заполняется с клавиатуры.

Идентификатор

Идентификатор коммутатора. Поле является обязательным к заполнению. Значение поля заполняется с клавиатуры.

Тип сервиса

Принадлежность коммутатора типу связи. Значение поля выбирается из списка возможных значений, формирование которого осуществляется в окне интерфейса "Типы сервисов".

Нижняя часть окна интерфейса "Соты/Транки"

Поля для просмотра и редактирования:

Код

Порядковый номер соты/транка. Значение поля заполняется автоматически и редактированию не подлежит.

Обозначение

Обозначение соты/транка. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

/

Переключение режимов работы с окном интерфейса (редактирование/просмотр).


Типы сервисов

Типы сервисов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования справочника типов сервиса, предоставляемого компанией-оператором зарегистрированным в АСР клиентам.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Типы сервиса.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр справочника типов сервисов.
  2. Добавление нового типа сервиса.
  3. Редактирование записи о типе сервиса.
  4. Удаление типа сервиса, отмеченного положением курсора.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер записи. Значение поля заполняется автоматически при создании новой записи.

Тип сервиса

Название типа сервиса. Значение поля не подлежит редактированию.

Канал по умолчанию

Канал, используемый типом сервиса по умолчанию. Значение поля заполняется из справочника типов каналов, формирование которого осуществляется в окне интерфейса "Каналы".

Необходима прошивка

Признак необходимости прошивки номера оборудования в данном стандарте. Средствами окна интерфейса значение поля не редактируется. Поле принимает значение по умолчанию - "Нет".

Примечание. Данный справочник должен содержать тип сервиса "Любой", имеющий код = 32767, канал по умолчанию = DEFAULT, признак прошивки = нет. Данный тип сервиса применяется для упрощения ведения информации следующих справочников: "Операции" , "Услуги", "Типы заявок". а также для установления правил отбора информации в следующих справочниках: "Операции в заявках", "Услуги в заявках". Строка справочника, содержащая тип сервиса с кодом, равным 32767, формируется с помощью запроса к файлу базы данных АСР.

Назначение экранных кнопок:

Открытие окна интерфейса "Каналы" для формирования справочника типов каналов.

Открытие окна интерфейса "Правила обработки событий для сервиса" для формирования справочника типов событий.

/

Переключение режимов работы окна интерфейса.


Группы номерной емкости

Группы номерной емкости Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и формирования привязки абонентских номеров/IP-адресов к группам номерной емкости.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Группы номерной емкости.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Создание группы
  2. Установление привязки списка номеров/IP-адресов к группе
  3. Разрыв связки абонентского номера/IP-адреса и группы
  4. Удаление группы

Структура окна интерфейса

Окно разделено на две части.

  • В левой части окна представлен список групп.
  • В правой части окна представлен список абонетских номеров, принадлежащих группе, выделенной в левой части окна.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер группы. Значение поля заполняется автоматически.

Наименование группы

Наименование группы. Значение поля заполняется с клавиатуры.

Класс группы

Класс группы. Значение поля выбирается из списка.

Информация о группе

Справочная информация о группе. Значение поля заполняется с клавиатуры.

Правая часть окна интерфейса

Поля для просмотра и редактирования:

Абонентский номер

Абонентский номер/IP-адрес, принадлежащий группе, выделенной позицией курсора в левой части окна интерфейса. Значение поля выбирается из списка свободной номерной емкости (возможен множественный выбор номеров/IP-адресов).

Статус

Текущий статус абонентского номера/IP-адреса, т.е состояние. Возможные значения: "Свободен", "Зарезервирован", "Подключен", "На складе". Значение поля формируется на основании данных поля Статус окна интерфейса "Номерная емкость".

Дата привязки

Дата и время привязки абонентского номера/IP-адреса к группе. Значение поля заполняется при установлении привязки номера/IP-адреса к группе, посредством диалогового окна "Дата привязки".

Все номера

Признак формирования списка всех абонентских номеров/IP-адресов, принадлежащих группе, выделенной позицией курсора в левой части окна интерфейса. По умолчанию поле выбора заполнено. При заполненном поле выбора поле Маска не доступно. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования списка абонентских номеров/IP-адресов по маске, очистите поле выбора.
  • Для формирования списка всех абонентских номеров/IP-адресов, принадлежащих группе, выделенной позицией курсора в левой части окна интерфейса, заполните поле выбора.

Маска

Поле предназначено для ввода маски, которая формирует список абонентских номеров/IP-адресов, принадлежащих группе, выделенной позицией курсора в левой части окна интерфейса. Поле доступно для использования только при очищенном поле выбора Все номера. Дополнительные символы, необходимые для заполнения значения маски:
"%" заменяет любая последовательность символов номера/Ip-адреса;
"_" заменяет любой один символ последовательности символов номера/Ip-адреса;
"<значение номера/Ip-адреса>" - полное совпадение маски и искомого значения.

Примечание. Поле для выбора Все номера и поле Маска визуализируются только в режиме редактирования.

Назначение экранных кнопок:

Удаление из системы связки выбранных из списка абонентских номеров/IP-адресов и группы.

Выделение всех номеров/IP-адресов расположенных в правой части окна интерфейса.

/

Переход в режим редактирования или просмотра информации.

Создание группы

Для регистрации в системе группы номерной емкости необходимо:

  1. Установить режим работы окна интерфейса - редактирование (нажать экранную кнопку ).
  2. Переместить курсор в левую часть окна интерфейса.
  3. Нажать функциональную клавишу F7, или кнопку главного меню [image], или выбрать команду контекстно-зависимого меню Добавить запись (F7)
  4. Заполнить поля, как описано в разделе "Структура окна интерфейса", левая часть окна интерфейса.

Установление привязки списка номеров/IP-адресов к группе

Для установления в системе связки списка абонентских номеров/IP-адресов или одного номера/IP-адреса с группой необходимо:

  1. Установить режим работы окна интерфейса - редактирование (нажать экранную кнопку ).
  2. Установить курсор в левой части окна интерфейса на записи группы(выделение записи).
  3. Переместить курсор в правую часть окна интерфейса.
  4. Нажать функциональную клавишу F7, или кнопку главного меню [image], или выбрать команду контекстно-зависимого меню Добавить запись (F7)
  5. В появившемся диалоговом окне "Выбор номера" оператор имеет возможность выбора нескольких номеров/IP-адресов следующими способами:
    1. выбор номеров/IP-адресов, удерживая клавишу Ctrl, в случае, если необходимые номера/IP-адреса расположены не по порядку;
    2. выбор номеров/IP-адресов, удерживая клавишу Shift, в случае, если номера/IP-адреса расположены по порядку;
    3. выбор всех номеров/IP-адресов, содержащихся в списке нажатием экранной кнопки , расположенной в диалоговом окне "Выбор номера";
    4. выбор номеров по маске, расположенной в диалоговом окне "Выбор номера".
  6. Нажать экранную кнопку для привязки выбранных номеров/IP-адресов к группе.
  7. Ввести дату привязки в диалоговом окне и нажать экранную кнопку . Значение по умолчанию - текущие дата и время проведения привязки.

Примечание. Значение даты привязки может быть больше или меньше текущей дата, но не может пересекаться с существующей историей привязки номера к группе.

Разрыв связки абонентского номера/IP-адреса и группы.

Для удаления из системы связки абонентского номера/IP-адреса и группы необходимо:

  1. Установить режим работы окна интерфейса - редактирование (нажать экранную кнопку ).
  2. Установить курсор в левой части окна интерфейса на записи группы (выделение записи).
  3. Установить курсор в правой части окна интерфейса на абонентском номере/IP-адресе (выделение записи). Оператор имеет возможность выбора нескольких номеров/IP-адресов следующими способами:
    1. выбор номеров/IP-адресов, удерживая клавишу Ctrl, в случае, если необходимые номера/IP-адреса расположены не по порядку;
    2. выбор номеров/IP-адресов, удерживая клавишу Shift, в случае, если номера/IP-адреса расположены по порядку;
    3. выбор всех номеров/IP-адресов, содержащихся в списке нажатием экранной кнопки , расположенной в окне интерфейсе "Группы номерной емкости";
    4. выбор номеров по маске, расположенной в окне интерфейсе "Группы номерной емкости".
  4. Нажать функциональную клавишу F8, или кнопку главного меню [image], или выбрать команду контекстно-зависимого меню Удалить запись (F7)
  5. Ввести дату разрыва связки в диалоговом окне и нажать экранную кнопку . Значение по умолчанию - текущие дата и время проведения операции.

Примечание. Значение даты разрыва связки может быть больше или меньше текущей дата, но не может пересекаться с существующей историей привязки номера к группе.

Удаление группы

Для удаления группы из списка групп номерной емкости необходимо:

  1. Установить режим работы окна интерфейса - редактирование (нажать экранную кнопку ).
  2. Выделить запись курсором в левой части окна интерфейса.
  3. Разорвать связки номеров и группы (см. выше)
  4. Нажать функциональную клавишу F8, или кнопку главного меню [image], или выбрать команду контекстно-зависимого меню Удалить запись (F8).

Структура диалогового окна интерфейса "Выбор номера" Экранная форма окна интерфейса

Диалоговое окно интерфейса предназначено для формирования списка абонентских номеров/IP-адресов, которые необходимо привязать к группе, выбранной в окне интерфейсе "Группы номерной емкости".

Поля для просмотра и редактирования:

Абонентский номер

Абонентский номер/IP-адрес. Значение поля формируется на основании данных окна интерфейса "Номерная емкость".

Статус

Текущий статус абонентского номера/IP-адреса, т.е состояние. Возможные значения: "Свободен", "Зарезервирован", "Подключен", "На складе". Значение поля формируется на основании данных поля Статус окна интерфейса "Номерная емкость".

Все номера

Признак формирования списка всех абонентских номеров/IP-адресов. По умолчанию поле выбора заполнено. При заполненном поле выбора поле Маска не доступно. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования списка абонентских номеров/IP-адресов по маске, очистите поле выбора.
  • Для формирования списка всех абонентских номеров/IP-адресов, заполните поле выбора.

Маска

Поле предназначено для ввода маски, которая формирует список абонентских номеров/IP-адресов. Поле доступно для использования только при очищенном поле выбора Все номера. Дополнительные символы, необходимые для заполнения значения маски:
"%" заменяет любая последовательность символов номера/Ip-адреса;
"_" заменяет любой один символ последовательности символов номера/Ip-адреса;
"<значение номера/Ip-адреса>" - полное совпадение маски и искомого значения.

Назначение экранных кнопок:

Запуск процесса анализа всей номерной емкости, зарегистрированной в АСР, в результате отражается список абонентских номеров/IP-адресов, удовлетворяющих параметрам маски.

Примечание. Экранная кнопка доступна, только если очищено поле выбора Все номера.

Выделение всех абонентских номеров/IP-адресов, расположенных в списке.

Отмена ввода абонентских номеров/IP-адресов и выход из диалогового окна.

Ввод выбранных пользователем абонентских номеров/IP-адресов из списка в окно интерфейса "Группы номерной емкости".


Каталог операторских зон

!

Назначение

Окно интерфейса предназначено для просмотра и заполнения справочника операторских зон (АТС).

Поля для просмотра и редактирования:

Код

Номер записи в системе. Значение поля заполняется автоматически.

Наименование

Наименование операторской зоны (АТС ). Значение поля заполняется с клавиатуры.

Статус

Статус операторской зоны. Значение поля выбирается из списка. Возможны значения: Неизвестен, Создается, Активен, Устарел.

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Групповые номера радоителефонии

Групповые номера радиотелефонии

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для ведения списка "групповых" номеров радиотелефонии.

Функциональные возможности

  • Просмотр списка активных номеров радиотелефонии, не принадлежащих группе.
  • Добавление активных номеров радиотелефонии в группу.
  • Удаление номера из группы.

Структура окна интерфейса

Окно разделено на две части.

В верхней части окна расположен список активных подключений клиентов (радиотелефония).

Поля для просмотра:

Абонентский номер - абонентский номер клиента.

Код клиента - номер клиента в системе.

Краткое имя клиента - краткое наименование клиента.

- признак добавления выбранного абонентского номера в список каталога групповых номеров.

По экранной кнопке Поисквозможен поиск " группового" абонентского номера и автоматическое проставление признака добавления в список каталога групповых номеров.

Назначение экранных кнопок:

Добавить - добавление активного подключения клиента в каталог "групповых" абонентских номеров.

Примечание.
Кнопка активна в режиме редактирования.

В нижней части окна выводится список "групповых" абонентских номеров, принадлежащих группе, выбранной в верхней части интерфейса в поле Группа номерной емкости.

Поля для просмотра и редактирования:

Абонентский номер - групповой абонентский номер клиента.

Код клиента - номер клиента в системе.

Краткое имя клиента - краткое наименование клиента.

- признак удаления или проверки выбранного "группового" абонентского номера.

По экранной кнопке Поиск возможен поиск "группового" абонентского номера.

Назначение экранных кнопок:

Удалить - удаление выбранного номера из каталога" групповых" абонентских номеров.

Примечание.
Кнопка активна в режиме редактирования.

Просмотр | Редактировать - включение режима просмотра | редактирования справочника.

Добавление номеров радиотелефонии в группу

Для добавления номеров радиотелефонии в группу надо:

  • Перейти в режим редактирования - кнопка Редактировать.
  • В поле Группа номерной емкости выбрать группу.
  • В верхней части интерфейса заполнить [image] признак добавления номера в группу для тех номеров, которые будут добавлены в выбранную группу.
  • Нажать кнопку Добавить.

Удаление номеров из группы

Для удаления номеров из группы надо:

  • Перейти в режим редактирования - кнопка Редактировать.
  • В поле Группа номерной емкости выбрать группу.
  • В нижней части части интерфейса заполнить [image] признак удаления номера из группы для тех номеров, которые будут удалены из выбранной группы.
  • Нажать кнопку Удалить.


Типы трафика

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для формирования справочника типов трафика. Данные справочника используются при формирования тарифных планов для настройки ставок за квант в разрезе типов трафика.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Типы трафика.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр каталога типов трафика.
  2. Добавление нового типа трафика.
  3. Редактирование параметров типа трафика.
  4. Удаление записи, содержащей информацию о типе трафика.

Примечание.
Если задана настройка Tuneparam(188,5)=1, то при добавлении новой операции/редактировании операции пользователю будет выводиться интерфейс Правила группировки. Если настройка не задана, то интерфейс "Правила группировки" не выводится.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая поле выбора для фильтрования информации нижней части окна по типу сервиса.
  • Нижняя часть, содержащая информацию о типах трафика в разрезе типов сервисов.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть окна интерфейса

Поля для заполнения:

Тип сервиса

Наименование стандарта связи. Значение поля заполняется из каталога "Типы сервисов".

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер. Значение поля заполняется автоматически и редактированию не подлежит

Наименование

Наименование типа трафика. Информационное поле. Значение поля заполняется с клавиатуры.

Категория

Категория трафика по направлению. Значение поля выбирается из списка.
Возможные значения: 1 -"Локальный", 2 - "МГ", 3 - "МН".

Код в трафике

Код категории трафика. Значение поля выбирается из списка.
Возможные значения: 1 -"Локальный", 2 - "МГ", 3 - "МН".

Тарифицируется

Категория тарификации. Значение поля выбирается из списка.
Возможные значения: 0 - "Количество", 1 - "Время", 2 - "Данные", 3 - "Время+данные".

Услуга

Наименование услуги, предоставляемой пользователю, начисления по которой содержат стоимость трафика. Значение поля выбирается пользователем из списка, формируемого на основании данных справочника "Каталог услуг".

Примечание. К одному типу трафика может быть привязана только одна услуга, но одна услуга может быть привязана к нескольким типам трафика.

Игнор., если не установлен хозяин соед.

Признак удаления соединений с типом трафика, указанного в поле Наименование, из таблицы необработанного трафика без помещения таких соединений в таблицу нераспознанного трафика, если не установлен инициатор (хозяин) соединений. Значение поля выбирается пользователем из списка. Список содержит следующие значения "Нет", "Да". По умолчанию поле принимает значение "Нет".

Prepaid

Признак использования типа трафика в системе предоплаты (Prepaid). Значение поля выбирается пользователем из списка. Список содержит следующие значения "Нет", "Да".

Ручное добавление

Признак ручного добавления. Значение поля выбирается пользователем из списка. Список содержит следующие значения "Нет", "Да".

Единицы измерения

Единицы измерения типа трафика. Значение поля выбирается пользователем из списка значений, зарегистрированных в каталоге "Единицы измерения".

Привязка трафика к департаменту

Привязка трафика к департаменту осуществляется при помощи интерфейса Департаменты при нажатии кнопки Департаменты.

Назначение экранных кнопок:

/

Смена режимов работы с каталогом типов трафика.


Группы трафика

Группы трафика Экранная форма окна нтерфейса

!

Назначение

Окно интерфейса предназначено для ведения справочника групп трафика. Данные справочника используются при формировании тарифных планов, подразумевающих взимание фиксированной минимальной платы за группу услуг, например за группу услуг, включающую услуги международного и междугороднего доступа.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Группы трафика

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр справочника групп трафика.
  2. Добавление новой группы трафика.
  3. Редактирование информации о группе трафика.
  4. Добавление составляющей группы трафика в текущую группу.
  5. Редактирование информации о составляющей группы трафика, входящей в текущую группу.
  6. Удаление записи, содержащей информацию о составляющей группы трафика или о группе трафика.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  • В левой части окна интерфейса расположены группы трафика.
  • В части окна интерфейса "Составляющие группы" находится информация о составляющих группы.

Левая часть окна интерфейса

Поле для выбора:

Тип сервиса

Наименование типа сервиса, к которому относятся группы трафика. Значение поля выбирается из списка, который формируется в окне интерфейса "Типы сервисов".

Поля для просмотра и редактирования:

Код

Системный код группы услуг

Наименование

Наименование группы услуг.

Часть "Составляющие группы"

Поля для просмотра и редактирования:

Тип трафика

Наименование типа трафика, входящего в группу. Значение поля выбирается из списка. Список возможных значений формируется при первоначальной инсталяции системы у заказчика. Возможные значения в списке зависят от типа сервиса.

Категория трафика

Наименование категории типа трафика, входящего в группу. Значение поля выбирается пользователем из списка. Список возможных значений зависит от типа сервиса.

Учет

Флаг учета локальной составляющей указанного типа трафика в общем объеме трафика. Значение поля выбирается из списка, который содержит значения: "да", "нет". При выборе значения "да" стоимость локальной составляющей указанного типа трафика будет входить в стоимость, рассчитываемую по всей группе трафика.

Действие

Признак действия коэффициента стоимости и коэффициента трафика на стоимость и объем локальной составляющей. Значение поля выбирается пользователем из списка, который содержит значения: "да", "нет". При выборе значения "да" коэффициент стоимости, указанный для тарифного плана подключения (см. закладку "Коэффициент стоимости") и коэффициент трафика, указанный для тарифного плана подключения (см. закладку "Коэффициент трафика"), будут применяться при расчете стоимости локальной составляющей указанного типа трафика.

Учет серв.

Флаг учета серверной составляющей указанного типа трафика в общем объеме трафика. Значение поля выбирается из списка, который содержит значения: "да", "нет". При выборе значения "да" стоимость серверной составляющей указанного типа трафика будет входить в стоимость, рассчитываемую по всей группе трафика.

Действие серв.

Признак действия коэффициента стоимости и коэффициента трафика на стоимость и объем серверной составляющей. Значение поля выбирается пользователем из списка, который содержит значения: "да", "нет". При выборе значения "да" коэффициент стоимости, указанный для тарифного плана подключения (см. закладку "Коэффициент стоимости") и коэффициент трафика, указанный для тарифного плана подключения (см. закладку "Коэффициент трафика"), будут применяться при расчете стоимости серверной составляющей указанного типа трафика.

Назначение экранных кнопок:

/

Переход в режим редактирования / просмотра информации.


Типы идентификаторов подключений

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и редактирования каталога типов идентификаторов подключений.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Типы идентификаторов подключений.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр справочника.
  2. Добавление типа идентификатора.
  3. Редактирование информации о типе идентификатора.
  4. Удаление типа идентификатора, отмеченного положением курсора.

Структура окна интерфейса

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Поля для просмотра и редактирования:

Код

Системный номер типа идентификатора. Значение поля заполняется системой автоматически и не доступно для изменения пользователем.

Тип сервера подключения

Наименование типа сервера подключения, к которому относится тип идентификатора. Значение поля выбирается из выпадающего списка. Значения списка формируются в каталоге "Типы сервисов".

Наименование

Наименование идентификатора подключения. Заполняется пользователем с клавиатуры.

Класс

Класс идентификатора подключения. Заполняется пользователем с клавиатуры.

Маска

Маска для отображения идентификатора подключения. Значение поля заполняется с клавиатуры.

Тип идентификатора

Наименование типа идентификатора, соответствующего текущему идентификатору. Значение поля выбирается пользователем из списка предопределенных значений.

Синх. с MD

Синхронизировать или нет с MD. Значение поля выбирается пользователем из списка имеющихся значений: да или нет.

Добавлять в группу ном. емкости

Будут отображаться или нет идентификаторы данного типа при добавлении номера в группу номерной емкости в интерфейсе "Группы номерной емкости" (описание интерфейса см. в Группы номерной емкости). Выбор осуществляется при помощи выставления галочки напротив типа идентификатора. При снятии галочки идентификаторы данного типа не будут отображаться.

Код сервиса

Код типа сервиса, т.е. некой конкретной услуги, операции, возможной для предоставления в рамках продукта. Значение поля выбирается из выпадающего списка.

Наименование сервиса

Наименование типа сервиса, соответствующее коду сервиса. Поле носит информативный характер.

Примечания.

  1. Поля "Код сервиса" и "Наименование сервиса" становятся видимыми при настройке «формировать коды платежей» Tuneparam(188,5) = 1.
  2. В выпадающем списке для поля "Код сервиса" отображается код, наименование и статус сервиса. Список формируется на основании справочника из схемы заказчика.

Синхронизация с NIS

Синхронизировать или нет с NIS. Значение поля выбирается пользователем из выпадающего списка значений: "Не принадл. Атлант", "Синхронизир. с NIS", "Не синхрон. с NIS"

Примечания.
1. Поле становится видимым при настройке Tuneparam(214,1) = 1.

2. Для одного типа сервиса значение "Не принадл. Атлант" поля "Синхронизация с NIS" может быть задано только для одного типа идентификаторов. Если данное условие не будет выполнено, при попытке сохранить выбранные значения будет выведена ошибка "Для одного типа номеров допустим только один тип идентификаторов, имеющий значение параметра NIS, равное «0» (не принадлежит Атлант)".

Примечание.
Данный справочник должен содержать идентификатор подключения "Любой", относящийся к типу сервиса "Любой". Код данного типа идентификатора должен быть равен 0. Строка справочника, содержащая тип идентификатора подключений с кодом 0 формируется с помощью запроса к файлу базы данных АСР. Данный тип идентификатора применяется для упрощения ведения информации справочников "Операции" , "Услуги", "Типы заявок", а также для установления правил отбора информации в следующих справочниках: "Операции в заявках", "Услуги в заявках".

Привязка идентификатора подключения к департаменту

Привязка идентификатора подключения к департаменту осуществляется при помощи интерфейса Департаменты при нажатии кнопки Департаменты.

Назначение экранных кнопок:

Открытие окна интерфейса "Параметры типа идентификатора подключения" для настройки пароля и логина, которые используются при подключении к системе номера/IP-адреса с типом подключения, выделенным позицией курсора (например DialUp подключение).

/

Переход в режим просмотра/редактирования справочника.


Группы типов звонков

Группы типов звонков Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для ведения справочника групп типов звонков. Данные справочника используются при формировании тарифных планов, на основании которых осуществляются взаиморасчеты с клиентами по преобладающему трафику (см. описание закладки "Тарифные планы: Преобладание трафика").

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Группы типов звонков.

Функциональные возможности

  1. Просмотр и редактирование информации справочника.
  2. Регистрация новой группы звонков.
  3. Добавление типа звонков в группу типов звонков.
  4. Удаление типа звонков из группы типов звонков.
  5. Удаление группы типов звонков.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  1. Верхняя часть окна интерфейса содержит перечень групп типов звонков.
  2. Нижняя часть окна интерфейса содержит перечень типов звонков, входящих в группу типов звонков, выбранную пользователем в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код группы

Порядковый номер группы типов звонков.Значение поля формируется при добавлении новой записи. Поле недоступно для редактирования.

Наименование группы

Наименование группы типов звонков. Значение поля редактируется пользователем с клавиатуры.

Нижняя часть окна интерфейса

Поля для просмотра:

Полное наименование

Полное наименование типа звонков. Значение поля выбирается пользователем из списка предопределенных значений при добавлении новой записи. Поле недоступно для редактирования.

Краткое наименование

Краткое наименование типа звонков. Значение поля формируется при добавлении новой записи. Поле недоступно для редактирования.

Тип сервиса

Наименование типа сервиса для указанного типа звонка. Значение поля выбирается пользователем из списка при добавлении новой записи. Список возможных значений формируется на основании данных справочника "Типы сервисов". Поле недоступно для редактирования.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования информации справочника.

Регистрация новой группы звонков

Для регистрации новой группы звонков необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы типов звонков" перейти в режим редактирования;
  • перейти в верхнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поле Наименование группы и нажать экранную кнопку .

Добавление типа звонков в группу типов звонков

Для добавления типа звонков в группу типов звонков необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы типов звонков" перейти в режим редактирования;
  • перейти в верхнюю часть окна интерфейса и выбрать группу типов звонков (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • перейти в нижнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля новой записи и нажать экранную кнопку .

Удаление типа звонков из группы типов звонков

Для удаления типа звонков из группы необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы типов звонков" перейти в режим редактирования;
  • выбрать в верхней части окна интерфейса группу типов звонков, из которой необходимо удалить тип звонков (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • выбрать в нижней части окна интерфейса тип звонков, который необходимо удалить из группы (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Удаление группы типов звонков

Примечание. Удалить из справочника можно только ту группу типов звонков, в которую не добавлено ни одного типа звонков.

Для удаления группы типов звонков необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы типов звонков" перейти в режим редактирования;
  • выбрать в верхней части окна интерфейса группу типов звонков, которую необходимо удалить (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Черный список

Черный список Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации справочника, содержащего перечень номеров телефонов абонентов, для которых запрещен доступ к сети Интернет посредством diaup, и доступ к передаче данных посредством IP-телефонии.

Информация справочника используется при авторизации абонентов, подключенных к сети Интернет посредством diaup, а также абонентов, пользующихся услугами IP-телефонии.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Черный список.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации справочника.
  2. Добавление информации в справочник.
  3. Удаление информации из справочника.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Системный номер записи в справочнике. Значение поля формируется при добавлении новой записи. Поле недоступно для редактирования.

Телефонный номер

Номер телефона абонента dialup или VoIP. Значение поля формируется и редактируется пользователем с клавиатуры.

Тип сессии

Тип сессии, к которой закрыт доступ для подключения абонента. Значение поля выбирается пользователем из списка предопределенных значений. Поле может содержать следующие значения: "Dialup", "VoIP".

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.

Для редактирования информации справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • подвести курсор мыши к строке, информацию которой необходимо изменить и нажать левую кнопку мыши;
  • отредактировать поля выбранной строки и нажать экранную кнопку .

Добавление информации в справочник

Для добавления информации в справочник необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля окна интерфейса, доступные для редактирования;
  • нажать экранную кнопку окна интерфейса "Черный список";
  • в появившемся диалоговом окне нажать экранную кнопку для сохранения измененной информации и выхода из диалогового окна;
  • для отмены сохранения измененной информации и перехода в режим просмотра справочника нажать экранную кнопку появившегося диалогового окна;
  • для отмены сохранения измененной информации и перехода в режим редактирования справочника нажать кнопку появившегося диалогового окна.

Удаление информации из справочника

Для удаления информации из справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появившегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Типы событий

Типы событий Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для ведения справочника типов событий, которые инициируют формирование плановых платежей в биллинговом цикле.

Информация справочника используется в процессе тарификации соединений абонента при применении коэффициента трафика и коэффициента стоимости, указанных в тарифном плане подключения (см. описание процесса "Обсчет трафика").

Примечание. Перечень типов событий, инициирующих формирование плановых платежей, строго предопределен и формируется при первоначальном заполнении базы данных.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Связь/Типы событий.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации справочника типов событий.
  2. Добавление нового типа событий.
  3. Удаление зарегистрированного типа событий.

Просмотр и редактирование информации справочника типов событий

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер записи. Значение поля формируется автоматически при создании новой записи.

Наименование

Название типа событий, инициирующих формирование плановых платежей. Значение поля формируется пользователем с клавиатуры.

Учет начислений (по умолчанию)

Флаг учета объема трафика и его стоимости, попавших под действие коэффициента трафика и\или коэффициента стоимости в предыдущем плановом платеже. Значение поля выбирается пользователем из списка и может содержать следующие значения: "нет", "да".

Приоритет (по умолчанию)

Значение поля визуализирует приоритет обработки события, чем выше значение, тем больше приоритет. В случае, одновременно происходящих событий, первым обрабатывается событие, имеющее более высокое значение приоритета. Значение поля формируется пользователем с клавиатуры (целое число от 0 до 999999). По умолчанию поле содержит значение "0".

Назначение экранных кнопок:

/

Переход в режим редактирования/просмотра информации справочника.

Добавление информации в справочник

Для добавления типов событий необходимо выполнить следующие действия:
  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля новой записи и нажать экранную кнопку .

Удаление информации из справочника

  • нажатием экранной кнопки перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить и нажать левую кнопку мыши;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Закрытые группы абонентов

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога групп абонентов, которые могуть быть использованы для объединения подключений в группы с возможностью настроить специальную цену на звоники внутри группы.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Тарификация | Связь | Закрытые группы.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о закрытых группах;
  • редактирование информации о закрытых группах;
  • добавление новой закрытой группы в каталог;
  • удаление закрытой группы из каталога;
  • просмотр номеров подключений, входящих в состав группы.

Описание интерфейса

Вид окна интерфейса

В интерфейс выводится информация о зарегистрированных в системе закрытых группах с полями:

Код - уникальный код закрытой группы.

Название - название закрытой группы.

Примечание.
Для сортировке данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Редактирование информации о закрытых группах

Для редактирования информации о закрытых группах надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей:
    • Код - значение поля заполняется с клавиатуры.
    • Название - значение поля заполняется с клавиатуры.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление новой закрытой группы в каталог

Для добавления новой закрытой группы в каталог надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Код - значение поля заполняется с клавиатуры.
    • Название - значение поля заполняется с клавиатуры.
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление закрытой группы из каталога

Для удаления закрытой группы из каталога надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.

Просмотр номеров подключений, входящих в состав группы

Для просмотра номеров подключений, входящих в состав группы, надо двойным щелчком мыши на строке соответствующей группы открыть окно Номера закрытой группы ..., в котором отображаются номера, входящих в группу подключений.


Типы регионов

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога типов регионов (категорий тарифных регионов).

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Тарификация | Связь | Типы регионов.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о типах регионов;
  • редактирование информации о типах регионов;
  • добавление нового типа региона;
  • удаление типа региона из каталога;

Описание интерфейса

Вид окна интерфейса

В интерфейс выводится информация о зарегистрированных в системе типах регионов:

Код - уникальный код типа региона.

Наименование - наименование региона.

Локальный - признак локального региона.

Примечание.
Для сортировке данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Редактирование информации о типах регионов

Для редактирования информации о типах регионов надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей:
    • Наименование - значение поля заполняется с клавиатуры.
    • Локальный - значение поля выбиратеся из списка возможных значений (Да/Нет).
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление нового типа региона в каталог

Для добавления нового типа региона в каталог надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Наименование - значение поля заполняется с клавиатуры.
    • Локальный - значение поля выбиратеся из списка возможных значений (Да/Нет).
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление типа региона из каталога

Для удаления типа региона из каталога надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.


Первичное заполнение календаря

Первичное заполнение календаря Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для первичного заполнения календаря.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Настройка календаря/Первичное заполнение.

Структура окна интерфейса

Окно разделено на две части.

  • Верхняя часть окна, содержащая параметры процесса инициализации календаря - диапазон лет и экранные кнопки управления процессом инициализации календаря.
  • Нижняя часть окна состоит из панели диагностики, отображающей информацию об инициализированных годах и диагностику сервера.

Верхняя часть окна интерфейса

Поля для заполнения:

Заполнить начиная

Нижняя граница диапазона лет, начиная с которой будет произведено первичное заполнение календаря. Значение поля заполняется с клавиатуры.

По

Верхняя граница диапазона лет, заканчивая которой будет произведено первичное заполнение календаря. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Запуск процесса первичного заполнения календаря в диапазоне лет.

Удаление календаря в диапазоне лет.


Настройка календаря

Настройка календаря Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для установки праздничных и выходных дней календаря, инициализация которого осуществляется в окне интерфейса "Первичное заполнение календаря".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Тарификация/Настройка календаря/Настройка.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. назначение выходных/праздничных дней,
  2. перенесение рабочих дней на выходные/праздничные дни и наоборот.

Структура окна интерфейса

Окно разделено на две части.

  • Верхняя часть окна, содержащая параметры процесса настройки календаря (диапазон лет, режим установки, категория дня) и экранные кнопки управления процессом настройки календаря.
  • Нижняя часть окна состоит из панели диагностики, отображающей информацию об инициализированных годах и диагностику сервера.

Верхняя часть окна интерфейса

Поля для заполнения и просмотра:

Диапазон лет с по

Диапазон лет, для которого действительна данная настройка. Значение поля заполняется с клавиатуры.

Интерактивная панель, отображающая изменения в настройке календаря для месяца и года (значения полей Месяц и Год).

Режим установки

Блок выбора режима настройки календаря. Выбор значения осуществляется нажатием левой кнопки мыши.
Возможные значения:
Число и месяц,
 День недели

При выборе первого режима активируются поля для ввода числа и месяца. Если выбран второй режим, то необходимо ввести день недели. Для выбранных числа и месяца (дня недели) по всем годам диапазона в следующем поле будет установлен признак выходного или рабочего дня.

Установить

Блок выбора категории дня для настройки календаря. Выбор значения осуществляется нажатием левой кнопки мыши.
Возможные значения:
Выходной,
 Рабочий

При выборе одного из возможных значений, согласно установленного режима установки, будет осуществлено переопределение признака выходного/ рабочего дня по всем годам диапазона лет.

Назначение экранных кнопок:

Установка признака выходного/ рабочего дня.

Прерывание процесса установки признака выходного/ рабочего дня.


Каталог MD

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения информации о MD.

Иерархическое положение

Вызывается из пункта главного меню Каталог /Тарификация / Работа с предбиллингом / Каталог MD.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Добавление нового названия MD;
  • Редактирование названия MD;
  • Удаление названия MD.

Структура окна интерфейса

Поля для просмотра и редактирования:

Название MD

Наименование MD. Заполняется с клавиатуры.

Тип ссылки

Тип связи базы MD и базы АСР «Атлант», выбирается из списка. Возможные значения: DBlink – Dblink к базе MD, Scheme – схема MD, если MD развернут в одной базе с АСР «Атлант».

Ссылка

Имя связи, заполняется с клавиатуры:

  • имя DBlink к базе MD, если тип ссылки DBlink,
  • имя схемы MD, если тип ссылки Scheme

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.


Каталог устройств

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога устройств. В данном интерфейсе отображаются как устройства, привязанные к MD, так и устройства не привязные к MD.

Иерархическое положение

Вызывается из пункта главного меню Каталог /Тарификация / Работа с предбиллингом / Каталог устройств.

Примечание. Для работы с "Каталогом устройств" у пользователя должны быть права на просмотр и редактирование.

Функциональные возможности

Интерфейс работает в двух режимах: Просмотр и Редактирование.

Интерфейс позволяет выполнять следующие операции:

  • добавление устройства;
  • редактирование устройства;
  • просмотр устройства.

Структура окна интерфейса

Интерфейс содержит блок фильтров и блок ввода данных.

Блок фильтров.

Фильтрация возможна:

  • По названию типа устройства;
  • По департаменту (список департаментов взят из каталога Департаменты) ;
  • По наименованию MD;
  • Чек-бокс на текущую дату.

Примечание. Если чек-бокс выбран, на просмотр будут выводиться только те КУ, для которых выполняются условия: дата завершения действия >= текущей даты и дата начала действия <= текущей даты.

Блок ввода данных:

  • Департамент;
  • Код;
  • Наименование устройства;
  • Тип устройства;
  • Адрес устройства;
  • MD;
  • Код в ЦС;
  • Дата начала действия;
  • Дата окончания действия;
  • Описание.

Добавление нового КУ

Для создания нового КУ необходимо выполнить следующие действия:

1)Нажатием экранной кнопки окна интерфейса "Каталог устройств" перейти в режим редактирования;

2)Нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;

3)В открывшемся интерфейсе выбрать департамент (доступен множественный выбор департамента для одного КУ);

4)Заполнить поля:

  • Наименование (ввод с клавиатуры);

  • Тип устройства (выбор из списка устройств) ;

  • Адрес устройства (ввод с клавиатуры);

  • MD (выбор из списка типов синхронизации, зарегистрированных в каталоге Каталог MD );

  • Код в ЦС (ввод с клавиатуры);

  • Дата начала действия (ввод с клавиатуры, по умолчанию задано 01.01.1900);

  • Дата окончания действия (ввод с клавиатуры, по умолчанию задано 01.01.2500);

  • Описание (ввод с клавиатуры).

    • Примечание.Поля "Наименование", "Тип", "Адрес", "Дата начала действия", "Дата завершения действия" обязательны для заполнения.

5)Нажатием экранной кнопки сохранить внесенные данные.

    Редактирование КУ

    Для редактирования КУ необходимо выполнить следующие действия:

    1)Нажатием экранной кнопки окна интерфейса "Каталог устройств" перейти в режим редактирования;

    2)Поместить курсор на строку , информацию которой необходимо отредактировать и дважды нажать левую кнопку мыши;

    3)Внести необходимые изменения и сохранить нажатием экранной кнопки .

Удаление КУ в интерфейсе запрещено.


Каталог правил

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения правил синхронизации, по которым осуществляется привязка номерной емкости к устройствам в АСР «Атлант».

Иерархическое положение

Вызывается из пункта главного меню Каталог /Тарификация / Работа с предбиллингом / Каталог правил.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции

  • добавление правила синтхронизации;
  • удаление правила синтхронизации;
  • редактирование правила синтхронизации;
  • просмотр правил синтхронизации.

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  • Правой части, в которой расположен блок фильтров
  • Левой части, в которой выводятся правила синхронизации, соответствующие заданным условиям фильтра по нажатию кнопки

    Загрузить .

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Устройство

Наименование устройства.

Тип номерной емкости

Наименование типа номерной емкости.

Группа номерной емкости

Наименование группы номерной емкости

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Загрузить - вывод правил синхронизации, соответствующие заданным условиям фильтра

Добавить - добавление правила синтхронизации

Удалить выделенные - удаление выделенных правил

Правая часть окна интерфейса

Задание условий ототбражения правил синхронизации.

Тип номерной емкости

Все - признак отбора правил по типу номерной емкости.
При незаполненном поле становится доступным поле выбора значения из списка. Список возможных значений формируется на основании данных справочника "Типы идентификаторов подключений"

Устройство

Все - признак отбора правил по устройству.
При незаполненном поле становится доступным поле выбора значения из списка. Список возможных значений формируется на основании данных справочника "Каталог устройств"

Группы номерной емкости

Все - признак отбора правил по группе номерной емкости.
При незаполненном поле становится доступным выбор группы. Список возможных значений формируется на основании данных справочника "Группы номерной емкости"

Добавление правила синхронизации

Для добавления нового правила синхронизации надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Нажать кнопку Добавить.
  3. В открывшемся интерфейсе выбрать из списка «Тип идентификаторов подключений (тип номерной емкости)», «Устройство» , отметить группы и нажать кнопку Ввод.

  4. Если для указанных связок уже существуют правила, то будет выведен интерфейс, с возможность выбрать вариант обработки существующих правил. Нажать кнопку Ввод.

  5. Выйти из режима редактирования - кнопка Просмотр.


Группы провайдеров

Группы провайдеров Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации групп провайдеров, формирования новых и удаления зарегистрированных групп провайдеров. Информация справочника используется для указания принадлежности провайдера к группе, а также для регистрации провайдера - координатора группы, для которого формируется и которому предоставляется TAP файл в виде отчета.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Провайдеры/Группы провайдеров.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр и редактирование информации справочника.
  2. Добавление новой группы провайдеров.
  3. Удаление зарегистрированной ранее группы провайдеров.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть окна интерфейса, содержащая список групп провайдеров.
  • Нижняя часть окна интерфейса, содержащая список провайдеров в группе, выбранной в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код группы

Системный номер группы провайдеров. Значение поля формируется автоматически при добавлении новой группы провайдеров. Поле недоступно для редактирования.

Название группы

Наименование группы провайдеров. Значение поля формируется пользователем с клавиатуры.

Провайдер

Наименование компании - провайдера, являющегося координатором группы. Значение поля выбирается пользователем из списка. Список возможных значений формируется с помощью справочника "Провайдеры".

Нижняя часть окна интерфейса

Информация, представленная в данной части окна интерфейса, визуализируется в зависимости от строки, выбранной в верхней части окна интерфейса.

Поля для просмотра и редактирования:

Провайдер

Наименование компании - провайдера, входящего в группу, указанную в верхней части окна интерфейса.

Примечание. При добавлении провайдеров в группу должно выполняться следующее условие: компания - провайдер должна быть включена только в одну группу провайдеров.

Назначение экранных кнопок:

/

Переход в режим просмотра или редактирования информации справочника.

Добавление новой группы провайдеров

Для добавления информации в справочник необходимо выполнить следующие дейтсвия:

  • нажатием экранной кнопки окна интерфейса "Типы контроля" перейти в режим редактирования;
  • перейти в верхнюю часть окна интрерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля, находящиеся в верхней части окна интерфейса;
  • перейти в нижнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля, находящиеся в нижней части окна интерфейса.

Удаление зарегистрированной ранее группы провайдеров

Для удаления группы провайдеров необходимо выполнить следующие дейтсвия:

  • нажатием экранной кнопки окна интерфейса "Группы провайдеров" перейти в режим редактирования;
  • перейти в нижнюю часть окна интерфейса и выбрать запись, которую необходимо удалить (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • перейти в верхнюю часть окна интрерфейса и выбрать необходимую группу провайдеров (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Провайдеры

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника провайдеров, в котором хранится информация позволяющая идентифицировать провайдера, предоставляющего услуги связи клиентам либо от имени компании-владельца сети и системы расчетов, либо от собственного имени; определить его номерную емкость и тарифные планы, которые используемые при взаиморасчетах между провайдерами - партнерами. Также окно интерфейса позволяет настроить параметры формирования фрод отчетов и TAP файлов для роуминг-партнеров.

В справочнике провайдеров необходимо регистрировать генерального провайдера - компания-владелец сети и системы, роуминг-партнеры, дилеров.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги / Провайдеры.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр и редактирование общей информации о провайдере.
  2. Добавление новой записи, содержащей общую информацию о провайдере.
  3. Просмотр списка префиксов, используемых провайдером.
  4. Добавление, редактирование и удаление префикса из списка.
  5. Просмотр списка номерной емкости, имеющейся у провайдера.
  6. Добавление, редактирование и удаление диапазона номерной емкости.
  7. Просмотр списка партнеров текущего провайдера.
  8. Добавление, редактирование и удаление информации о партнере текущего провайдера.
  9. Настройка штрафных тарифных планов для дилера.
  10. Формирование пула лицевых счетов дилера.

Структура окна интерфейса

Окно интерфейса содержит закладки, в которых представлена информация о провайдерах, предоставляющих услуги связи клиентам:

  • Главное
  • Идентификация
  • Номерная емкость
  • Партнеры
  • Штрафной план
  • Лицевые счета
  • Дополнительно


Группы оборудования

Группы оборудования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования справочника групп оборудования, а также настройки принадлежности определенных групп оборудования классу оборудования.

Информация, зарегистрированная в данном окне интерфейса, используется при формировании каталога "Типы оборудования". Все типы оборудования, регистрируемые в каталоге "Типы оборудования", относятся к какой-либо группе оборудования, зарегистрированной в данном каталоге.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Оборудование/Группы оборудования.

Функциональные возможности

  1. Просмотр и редактирование информации справочника.
  2. Добавление информации в справочник.
  3. Удаление группы оборудования
  4. Удаление типа оборудования

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно интерфейса состоит из следующий частей:

  1. Левая часть окна интерфейса содержит список групп оборудования, принадлежащих определенному классу группы.
  2. Правая часть окна интерфейса содержит параметры группы, выделенной позицией курсора в левой части окна, а также информацию о типах оборудования, принадлежащих текущей группе оборудования.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Класс группы любой

Признак, определяющий визуализировать список групп оборудования для всех классов групп оборудования или только для выбранной в поле выбора Класс группы . При заполненном поле выбора в окне интерфейса отображаются все группы оборудования. При незаполненном поле выбора любой становится доступным поле выбора Класс группы , с помощью которого необходимо выбрать наименование класса группы оборудования из списка предопределенных значений.

Код

Системный номер группы оборудования. Значение поля заполняется системой автоматически при добавлении новой записи в список.

Наименование группы

Наименование группы оборудования. Значение поля заполняется пользователем с клавиатуры.

Класс

Наименование класса группы оборудования, к которой принадлежит группа. Значение поля выбирается пользователем из списка предопределенных значений.
Возможные значения: "Для продажи/подключения", "Оборудование БУ".

Правая часть окна интерфейса

Поля для просмотра и редактирования:

Тип сервиса

Наименование типа сервиса (стандарта связи), к которому относится группа оборудования. Значение поля выбирается из списка. Список возможных значений формируется с помощью каталога "Типы сервисов".

Подключаемое

Признак возможности подключения избирательного номера на оборудование из группы. Значение поля выбирается из списка. Список возможных значений: "Да", "Нет".

Страхуемое

Признак возможности страхования оборудования. Значение поля выбирается из списка. Список возможных значений: "Да", "Нет".

Серийный номер

Признак необходимости хранения в системе серийного номера оборудования, входящего в данную группу. Значение поля выбирается из списка предопределенных значений. Возможные значения: "Без серийного", "Серийный - аппараты/SIM", "Серийный - карты".

Виртуальное устройство

Признак виртуальности оборудования. Значение поля выбирается из списка. Список возможных значений: "Да", "Нет".

Регистрационные карты

Признак формирования регистрационных карт (разрешений ГСН) на оборудование группы, выбранной позицией курсора. Значение поля выбирается из списка. Список возможных значений: "Да", "Нет".

Далее представлен список типов оборудования, принадлежащих группе оборудования, выбранной позицией курсора в левой части окна интерфейса.

Код

Системный номер типа оборудования. Значение поля заносится системой автоматически в процессе добавления типа оборудования в группу при выборе типа оборудования из списка возможных значений. Список возможных значений формируется с помощью справочника "Типы оборудования" и визуализируется при добавлении типа оборудования в группу.

Наименование

Наименование типа оборудования. Значение поля заносится системой автоматически в процессе добавления типа оборудования в группу при выборе типа оборудования из списка возможных значений. Список возможных значений формируется с помощью справочника "Типы оборудования" и визуализируется при добавлении типа оборудования в группу .

Назначение экранных кнопок:

/

Экранная кнопка перехода в режим редактирования или просмотра каталога.

Добавление информации в справочник

Для добавления новой группы оборудования необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы оборудования" перейти в режим редактирования;
  • перейти в левую часть окна интерфейса "Группы оборудования" (поместить курсор на любую строку, содержащую группу оборудования);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля окна интерфейса, доступные для редактирования.

Для добавления типа оборудования в группу оборудования необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы оборудования" перейти в режим редактирования;
  • перейти в список типов оборудования в группе, находящийся в правой части окна интерфейса (поместить курсор на любую строку, содержащую тип оборудования);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • в появившемся диалоговом окне выбрать наименование типа оборудования из списка, формируемого с помощью справочника "Типы оборудования".

Удаление группы оборудования

Удаление группы оборудования возможно, если группа оборудования не включает в себя ни одного типа оборудования, т.е. пуста. В противном случае, система выдаст предупреждение "Нельзя удалить группу, содержащую оборудование" и процесс будет остановлен.

Для удаления группы оборудования необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы оборудования" перейти в режим редактирования;
  • переместить курсор на запись в списке групп оборудования, находящуюся в левой части окна интерфейса, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.

Удаление типа оборудования

Удаление типа оборудования из группы оборудования возможно, если тип оборудования не участвовал в процессах системы (продажи оборудования, замены оборудования и т.д.). В противном случае, система выдаст предупреждение "Удаление невозможно, данное оборудование уже используется" и процесс будет остановлен.

Для удаления типа оборудования из текущей группы оборудования необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы оборудования" перейти в режим редактирования;
  • переместить курсор на запись в списке групп оборудования, включающую в себя тип оборудования, который необходимо удалить;
  • переместить курсор на запись в списке типов оборудования, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Типы оборудования

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника типов оборудования.

При открытии данного окна интерфейса автоматически открывается окно "Группы оборудования", в котором необходимо выбрать, типы оборудования какой группы будут отображены.

Список групп оборудования формируется в интерфейсе "Группы оборудования". Выбор осуществляется двойным щелчком правой кнопки мыши по нужной группе. При закрытии окна "Группы оборудования" в интерфейсе "Типы оборудования" будут отображены типы всех групп оборудования.

Иерархическая структура

Окно вызывается из пункта главного меню Каталоги/Оборудование/Типы оборудования.

Функциональные возможности

Информация о типах оборудования используется при загрузке из файлов и ручном добавлении в систему информации об оборудовании, а также при продаже клиентам зарегистрированного в системе оборудования.

Примечание.
Если задана настройка Tuneparam(188,5)=1, то при добавлении нового оборудования / редактировании оборудования пользователю будет выводиться интерфейс Правила группировки. Если настройка не задана, то интерфейс "Правила группировки" не выводится.

Структура окна интерфейса

Окно состоит из трех частей:

  1. Верхней части, в которой осуществляется выбор необходимой группы оборудования из групп, зарегистрированных в каталоге "Группы оборудования".
  2. Средней части, содержащей список типов оборудования, принадлежащих выбранной в верхней части окна группе оборудования.
  3. Нижней части, содержащей дополнительные настраиваемые параметры типа оборудования, выбранного позицией курсора в средней части окна.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть окна интерфейса

Поля для выбора:

Группа оборудования

Наименование группы оборудования. При нажатии на экранную кнопку появляется диалогое окно "Группы оборудования", в котором следует двойным нажатием левой кнопки мыши выбрать необходимую группу оборудования.

Средняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Системные номер типа оборудования. Значение поля заполняется системой автоматически. Поле не доступно для редактирования.

Наименование

Наименование типа оборудования. Значение поля заполняется пользователем с клавиатуры.

Цена

Цена оборудования. Значение поля заполняется пользователем с клавиатуры.

Валюта

Наименование валюты. Значение поля выбирается из списка значений, зарегистрированных в каталоге "Каталог валют".

Компл.

Признак необходимости описания комплектации оборудования. При наличии комплектации оборудования (поле имеет значение "Да") доступным для просмотра и редактирования становится окно интерфейса "Комплектация" (см. описание экранной кнопки ). Значение поля выбирается из списка. Возможные значения: "Да", "Нет".

PrePayed

Признак использования оборудования в системе предоплаты (Prepaid). Значение поля выбирается из списка. Возможные значения: "Да", "Нет".

SMS

Признак возможности обмена SMS-сообщениями с помощью данного оборудования. Значение поля выбирается из списка. Возможные значения: "Да", "Нет".

Производитель

Фирма-производитель оборудования. Значение поля выбирается из списка. Список возможных значений формируется в каталоге "Производители".

Единицы измерения

Единицы измерения. Значение поля выбирается из списка значений, зарегистрированных в каталоге "Единицы измерения".

Страна

Страна-производитель оборудования. Значение поля выбирается из списка значений, зарегистрированных в каталоге "Справочник стран".

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Складской код

Складской код оборудования. Значение поля заполняется пользователем с клавиатуры. Распознание оборудования, загружаемого из файла в систему (см. описание окна интерфейса "Загрузка информации об оборудовании и номерной емкости") производится по значению данного поля.

Краткое наименование

Краткое наименование оборудования. Значение поля заполняется пользователем с клавиатуры.

Уровень доступа

Ограничение возможности работы с оборудованием оператора. Уровень доступа пользователя (см. поле Ур. доступа интерфейса "Операции" - "Администрирование" - "Свойства пользователя") должен быть больше или равен уровню доступа типа оборудования .Заполняется пользователем с клавиатуры..

Состояние

Текущее состояние записи о типе оборудования. Возможные значения: "неизвестный", "создается", "активный", "устарел". Оборудование доступно для работы (например, для продажи его клиенту) только при статусе "активный".

Тип сервера услуг

Принадлежность типа оборудования к конкретному типу (стандарту) связи. Значение поля заполняется системой автоматически и соответствует типу сервиса, указанному в каталоге "Группы оборудования" для выбранной группы оборудования. Поле не доступно для редактирования.

Печатать в прайсе

Признак печати информации об оборудовании в прайс-листе. Значение поля выбирается из списка. Возможные значения: "Да", "Нет".

Дата и время изменения

Дата и время последнего изменения параметров типа оборудования. Значение поля заполняется пользователем с клавиатуры. По умолчанию поля имеет значение текущей даты и времени.

Амортизация

Амортизация оборудования. Значение поля заполняется с клавиатуры.

Оптовая цена

Оптовая цена оборудования. Значение поля заполняется пользователем с клавиатуры.

Подключаемое

Признак возможности подключения избирательного номера на оборудование данного типа. Значение поля заполняется системой автоматически и соответствует признаку, указанному в каталоге "Группы оборудования" при настройке выбранной группы оборудования. Поле не доступно для редактирования.

Страхуемое

Признак страхования оборудования. Значение поля заполняется системой автоматически и соответствует признаку, указанному в каталоге "Группы оборудования" при настройке выбранной группы оборудования. Поле не доступно для редактирования.

Излучаемая мощность

Излучаемая мощность оборудования (Вт). Значение поля заполняется пользователем с клавиатуры.

Привязка оборудования к департаменту

Привязка оборудования к департаменту осуществляется при помощи интерфейса Департаменты при нажатии кнопки Департаменты.

Назначение экранных кнопок:

Вызов диалогового окна "Комлектация ...", предназначенного для просмотра и редактирования списка оборудования/аксессуаров, входящих в комплектацию типа оборудования, настраиваемого в данном каталоге и имеющего в поле Компл. значение "Да".

Вызов окна интерфейса с историей изменения цены выбранного типа оборудования.

/

Экранная кнопка перехода в режим редактирования или просмотра каталога.


Производители

Производители Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и настройки каталога производителей оборудования (пейджеров, сотовых аппаратов, стационарных аппаратов, радиотелефонов) и аксессуаров.

Иерархическое положение

Окно вызывается из пункта главного меню Каталоги/Оборудование/Производители.

Функциональные возможности

Информация, зарегистрированная в окне, используется при заполнении поля Производитель каталога "Типы оборудования".

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Системный номер производителя. Значение поля формируется системой автоматически.

Наименование производителя

Наименование фирмы-производителя оборудование. Значение поля заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

/

Экранная кнопка перехода в режим просмотра или редактирования каталога.


Склады

Склады Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и настройки справочника складов оборудования в системе.

Иерархическое положение

Окно вызывается из пункта главного меню Каталоги/Оборудование/Склады.

Функциональные возможности

Информация о складах используется при формировании накладных на выдачу/возврат оборудования, загрузке из файлов и ручном добавлении в систему информации об оборудовании, просмотре состояния склада.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер склада. Значение поля заполняется пользователем с клавиатуры.

Примечание. Наличие склада с порядковым номером "1" в системе является обязательным условием.

Наименование склада

Наименование склада. Значение поля заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

/

Экранная кнопка перехода в режим редактирования или просмотра каталога.


Страховые компании

!

Просмотр и редактирование справочника страховых компаний.

Поля для просмотра и редактирования:

Код

Порядковый номер страховой компании. Значение поля формируется системой автоматически.

Наименование компании

Наименование страховой компании. Значение поля заполняется с клавиатуры.

Активность

Статус компании. Значение поля выбирается из списка. Возможные значения: Активный, Неактивный и Устаревший.

Назначение экранных кнопок:

Включение режима просмотра справочника.

Включение режима редактирования справочника.


Типы страховок

Типы страховки

!

Просмотр и редактирование справочника типов страховок.

В верхней панели окна расположено поле:

Компания

Наименование страховой компании. Значение поля выбирается из справочника Страховых компаний.

В средней панели окна содержится список типов страховок выбранной компании.

Поля для просмотра и редактирования:

Код

Порядковый номер типа страховки. Значение поля формируется системой автоматически.

Наименование типа

Наименование типа страховки. Значение поля заполняется с клавиатуры.

Валюта

Наименование валюты. Значение поля выбирается из списка, который формируется в каталоге валют.

Активность

Активность страховки. Значение поля выбирается из списка. Возможные значения: активен, устарел, создается и неизвестен.

В нижней панели окна расположена информация о выбранном типе страховки.

Поля для просмотра и редактирования:

Страховая компания

Наименование страховой компании для типа страховки, выбранного позицией курсора. Значение поля выбирается из списка.

Постоянная стоимость

Постоянная составляющая страхового взноса в валюте страховки. Значение поля заполняется с клавиатуры.

Процент от стоимости

Величина переменной составляющей страхового взноса в процентах от стоимости страхуемого оборудования. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок

Включение режима просмотра справочника.

Включение режима редактирования справочника.


Каталог валют

Каталог валют Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для ведения каталога валют и каталогов курсов валют по различным источникам.

Для просмотра истории изменения курса валюты нужно:

  1. Выбрать в левой части окна валюту,
  2. Выбрать источник курса в поле "Источник курса",
  3. Окно в правой части окна интерфейса отобразит список записей о курсе валюты.

В режиме редактирования активная часть окна интерфейса (окно валют или окно курсов валюты) визуально выдается вперед.

Информация из каталога используется во многих системных системных процессах, в частности, при выставлении счетов и формировании отчетов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Валюты.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр истории изменения курса валюты для выбранного источника.
  2. Добавление записи о новой валюте.
  3. Редактирование параметров валюты.
  4. Удаление валюты.
  5. Добавление записи о курсе валюты.

Структура окна интерфейса

Окно состоит из двух частей:

  • В левой части находится окно со списком валют.
  • В правой части находится поле выбора источника курса и окно с историей изменения курса валюты для выбранного источника.

Левая часть окна интерфейса

В левой части окна находится окно со списком валют.

Поля для просмотра и редактирования:

Код

Порядковый номер валюты. Значение поля формируется системой автоматически.

Наименование

Наименование валюты. Значение поля заполняется c клавиатуры.

Для оплат

Признак использования валюты для оплаты. Значение поля выбирается из списка. Возможные значения: "Да", "Нет".

Правая часть окна интерфейса

В правой части окна находится поле выбора источника курса валюты и окно с историей изменения курса валюты.

Добавление новой записи о курсе возможно только в конец справочника. При добавлении нового курса валюты появляется диалоговое окно, где нужно указать дату начала действия курса и сам курс. В предыдущей записи в поле "Дата окончания" автоматически проставляется дата начала действия нового курса, а в поле "Дата окончания" новой записи автоматически проставляется значение "01/01/2500".

Поле выбора:

Источник курса

Источник информации о курсе валюты. Значение поля выбирается из списка. Список источников информации формируется с помощью окна интерфейса "Источники курса валют".

Поля для просмотра и редактирования:

Дата начала

Дата и время начала действия курса валюты. Значение поля заполняется с клавиатуры. По умолчанию устанавливаются текущие дата и время.

Дата окончания

Дата и время окончания действия курса валюты. Значение поля устанавливается автоматически. Первоначальное значение - "01/01/2500". При добавлении следующей записи значение поля автоматически пересчитывается.

Курс

Курс валюты по отношению к российскому рублю. Значение поля заполняется с клавиатуры.

Примечание. После добавления записи все поля становятся недоступны для редактирования.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.


Источники курса валют

Источники курса валют Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для ведения каталога источников курса валют, который используются для указания организации, установившей курс валюты по отношению к базовой валюте (рубли) в интерфейсе "Валюты".

Иерархического положение

Окно интерфейса вызывается из пунка главного меню Каталоги/Финансы/Источники курса валют.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр справочника источников курса валют.
  2. Добавление нового источника курса валют.
  3. Редактирование информации об источнике курса валют.
  4. Удаление источника курса валют.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер источника курса валют в справочнике. Значение поля формируется системой автоматически, недоступно для редактирования.

Наименование

Наименование источника курса валют. Значение поля заполняется пользователем c клавиатуры.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.


Формы оплаты

Формы оплаты Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и настройки параметров форм оплаты для различных типов оплаты.

Данные справочника используются в процессе регистрации целевых платежей (см. "Целевые платежи", "Работа с платежными поручениями") и в процесс регистрации оплаты счетов (см. "Платежи по счетам", "Работа с платежными поручениями").

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Формы оплаты.

Функциональные возможности

  1. Просмотр и редактирование информации справочника.
  2. Добавление формы оплаты.
  3. Удаление формы оплаты.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  1. Верхняя часть окна интерфейса содержит поле выбора типа оплаты.
  2. Нижняя часть окна интерфейса содержит список возможных форм платежей для типа оплаты, выбранного в верхней части окна интерфейса.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть окна интерфейса

Поле выбора:

Тип оплаты

Наименование типа платежа. Значение поля выбирается пользователем с помощью диалогового окна "Типы оплат", который появляется при нажатии экранной кнопки . Диалоговое окно "Типы оплат" содержит список типов платежей, который формируется на основании данных справочника "Типы платежей".

Примечание. При открытии текущего окна интерфейса визуализируется диалоговое окно "Типы оплат".

Нижняя часть окна интерфейса

Примечание. Регистрация формы оплаты, соответствующей указанному типу оплаты, возможно только в режиме редактирования (См. Назначение экранных кнопок).

Поля для просмотра и редактирования:

Форма оплаты

Наименование формы платежа. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Формы платежей" и содержит перечень системных форм платежей и пользовательских форм платежей.

Вариант оплаты

Наименование варианта оплаты. Значение поля выбирается пользователем из списка, который формируется на основании данных справочника "Варианты пересчета".

Наличность

Признак резервирования суммы налогов для текущей формы оплаты. Значение поля заполняется из списка. Возможные варианты: Резервируются, Не резервируются, Резервируются при доп. условиях.

Примечание. Резервирование при доп. условиях в данный момент в системе не используется.

Возможность переплаты по счету

Есть ли возможность переплаты на баланс в случае оплаты счета указанной формой оплаты.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования информации справочника.

Добавление формы оплаты

Для добавления новой формы оплаты необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Формы оплаты" перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля, расположенные в нижней части окна интерфейса.

Удаление формы оплаты

Для удаления зарегистрированной ранее формы оплаты необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Формы оплаты" перейти в режим редактирования;
  • выбрать в нижней части окна интерфейса запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Формы платежей

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра системных форм платежей, а также для регистрации и редактирования информации пользовательских форм платежей.

Данные справочника используются в процессе регистрации целевых платежей (см. "Целевые платежи", "Работа с платежными поручениями") и в процессе регистрации оплаты счетов (см. "Платежи по счетам", "Работа с платежными поручениями").

Примечание. Каждой пользовательской форме платежа, регистрируемой оператором, соответствует строго предопределенная системная форма платежа, что позволяет хранить в системе несколько пользовательских форм платежей, регистрация которых осуществляется по единому принципу. Параметры регистрации платежа посредством пользовательской формы совпадают с параметрами регистрации платежа соответствующей системной формы.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Формы платежей

Функциональные возможности

  1. Просмотр и редактирование информации справочника.
  2. Добавление пользовательской формы платежа.
  3. Удаление пользовательской формы платежа.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  1. Верхняя часть окна интерфейса содержит перечень системных форм платежей.
  2. Нижняя часть окна интерфейса содержит перечень пользовательских форм платежей, соответствующих системной форме платежа, выбранной пользователем в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер системной формы платежа. Поле недоступно для редактирования.

Наименование системной формы

Наименование строго предопределенной системной формы платежа. Значение поля редактируется пользователем с клавиатуры.

Касса

Признак, позволяющий определить доступность системной формы платежа для рабочих мест, оснащенных кассовыми аппаратами. Значение поля выбирается из списка предопределенных значений: "Да", "Нет". Поле недоступно для редактирования.

Если поле выбора содержит значение "Да", системная форма платежа доступна для рабочих мест, оснащенных кассовыми аппаратами, т.е. форма платежа указана пользователем в диалоговом окне "Номера секций. Кассы: <наименование кассы>".

Если поле выбора содержит значение "Нет", системная форма платежа не доступна для рабочих мест, оснащенных кассовыми аппаратами, т.е. форма платежа не указана в диалоговом окне "Номера секций. Кассы: <наименование кассы>".

Списание дебиторской задолженности

Признак, показывающий, используется или нет форма платежа для списания дебиторской задолженности.

Списание кредиторской задолженности

Признак, показывающий, используется или нет форма платежа для списания кредиторской задолженности.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер пользовательской формы платежа. Значение поля формируется при добавлении новой записи. Поле недоступно для редактирования.

Наименование пользовательской формы

Наименование пользовательской формы платежа, соответствующей системной форме платежа, выбранной пользователем в верхней части окна интерфейса. Значение поля редактируется пользователем с клавиатуры.

Нумерация платежей

Требуется формирование номера платежа: Да или Нет.

Касса

Признак, позволяющий определить доступность пользовательской формы платежа для рабочих мест, оснащенных кассовым оборудованием. Значение поля выбирается из списка предопределенных значений: "Да", "Нет". Поле недоступно для редактирования.

Если поле выбора содержит значение "Да", пользовательская форма платежа доступна для рабочих мест, оснащенных кассовыми аппаратами, т.е. форма платежа указана пользователем в диалоговом окне "Номера секций. Кассы: <наименование кассы>".

Если поле выбора содержит значение "Нет", пользовательская форма платежа не доступна для рабочих мест, оснащенных кассовыми аппаратами, т.е. форма платежа не указана в диалоговом окне "Номера секций. Кассы: <наименование кассы>".

Списание дебиторской задолженности

Признак, показывающий, используется или нет форма платежа для списания дебиторской задолженности.

Списание кредиторской задолженности

Признак, показывающий, используется или нет форма платежа для списания кредиторской задолженности.

Назначение экранных кнопок:

Просмотр / Редактировать - Переход в режим просмотра/редактирования информации справочника.

Департаменты - Переход в интерфейс привязки формы платежей к департаменту (см. "Департаменты").

Добавление пользовательской формы платежа

Для добавления новой пользовательской формы платежа необходимо выполнить следующие действия:

  • нажатием экранной кнопки Редактировать окна интерфейса "Формы платежей" перейти в режим редактирования;
  • выбрать в верхней части окна интерфейса системную форму платежа, которой соответствует добавляемая пользовательская форма платежа;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля:
    • Наименование пользовательской формы - ввод с клавиатуры,
    • Нумерация платежей - выбор из выпадающего списка: да или нет,
    • Списание дебиторской задолжности - выбор из выпадающего списка: да или нет,
    • Списание кредиторской задолжности - выбор из выпадающего спсика: да или нет.

Удаление пользовательской формы платежа

Примечание. Удалить из справочника можно только ту пользовательскую форму платежа, с помощью которой не осуществлялась регистрация платежей.

Для удаления зарегистрированной ранее пользовательской формы платежа необходимо выполнить следующие действия:

  • нажатием экранной кнопки Редактировать окна интерфейса "Формы платежей" перейти в режим редактирования;
  • выбрать в верхней части окна интерфейса системную форму платежа, которой соответствует удаляемая пользовательская форма платежа;
  • выбрать в нижней части окна интерфейса пользовательскую форму платежа, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Привязка формы платежей к департаменту

Привязка формы платежей к департаменту осуществляется при помощи интерфейса Департаменты при нажатии кнопки Департаменты.


Типы платежей

Типы платежей Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и настройки справочника типов платежей.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Типы платежей.

Структура окна интерфейса

Поля для просмотра и редактирования:

Тип оплаты

Порядковый номер типа платежа. Значение поля формируется пользователем с клавиатуры.

Наименование

Наименование типа платежа. Значение поля формируется пользователем с клавиатуры.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования информации справочника.


Назначение платежей

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника назначения платежей.

Поля для просмотра и редактирования:

Код

Порядковый номер назначения платежа. Значение поля заполняется с клавиатуры.

Наименование

Наименование платежа. Значение поля заполняется с клавиатуры.

Статус

Статус платежа. Значение поля выбирается из списка. Возможные значения: Активный, Неактивный и Устаревший.

Назначение экранных кнопок:

Включение режима просмотра справочника.

Включение режима редактирования справочника.


Параметры кассы

Параметры кассы Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для указания пользователей системы, обладающих правами регистрации платежей, поступающих с определенного кассового аппарата с типом активный. Данные справочника используются в процессе регистрации\сторнирования кассовых платежей.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Параметры кассы.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации справочника.
  2. Добавление информации в справочник.
  3. Удаление информации из справочника.

Структура окна интерфейса

Поля для просмотра и редактирования:

Касса

Номер кассового аппарата, через который проводятся платежи, регистрируемые в системе. Значение поля формируется пользователем с клавиатуры.

Пользователь

Имя оператора, который обладает правами загрузки платежей, поступающих с кассового аппарата, указанного в поле Касса. Значение поля выбирается пользователем из списка. Список операторов формируется на основании данных окна интерфейса "Права пользователей и ресурсы системы" и содержит перечень пользователей.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации для добавления, удаления или редактирования записей.

Примечание. При сохранении информации осуществляется проверка дублирования данных. Если значение поле Касса добавляемой записи совпадает со значением поля Касса существующей записи, то появляется сообщение, информирующее пользователя о дублировании информации, и сохранение данных не осуществляется.


Настройка финансовых статей

!

Назначение

Окно интерфейса предназначено для просмотра и настройки справочника типов финансовых переводов.

Окно разделено на четыре части.

Примечание. Настройки во всех частях окна находятся в иерархической зависимости. Описание настроек начинается с высшего уровня. Таким образом при удалении настроек одного уровня необходимо удалить настройки низших уровней.

В левой верхней части окна "Режим работы" устанавливается фильтр для настроек типов финансовых переводов.

Один клиент

Настройка типов финансовых переводов денежных средств между финансовыми характеристиками одного клиента.

Два клиента

Настройка типов финансовых переводов денежных средств между финансовыми характеристиками клиентов.

Поля для просмотра и редактирования:

В правой верхней части окна представлен список статей (финансовых характеристик).

Статья

Название статьи (финансовой категории). Значение поля не подлежит редактированию.

Наличие в системе

Признак необходимости ведения учета денежных средств клиентов по статье. Значение поля выбирается из списка. Возможные значения: запрещено, разрешено.

Отрицательное значение

Признак возможности отрицательной величины по статье. Значение поля выбирается из списка. Возможные значения: запрещено, разрешено.

В левой нижней части окна настраиваются возможные типы переводов для статьи, выбранной позицией курсора в таблице статей.

Поля для просмотра и редактирования:

Перевод с статьи

Значение поля всегда соответствует названию статьи, выбранной в верхней правой части окна.

Перевод на статью

Значение поля выбирается из стандартного списка статей.

В правой нижней части окна настраиваются возможные типы переводов денежных средств между системами оплат для типа перевода, выбранного позицией курсора в нижней левой части окна.

Перевод с системы оплат

и

Перевод на систему оплат

Значение полей выбирается из стандартного списка систем оплат. Возможные значения: Аванс, Кредит и Предоплата.

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Льготы

Льготы Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра, регистрации и редактирования информации различных видов льгот, льготных категорий, организаций, возмещающих компании-оператору предоставленные льготы и организаций, регистрирующих виды льгот.

Информация справочника используется при регистрации льгот по подключению, завершении действия предоставляемых льгот, а также в процессе формирования начислений клиента, которому предоставляются льготы, и в процессе формирования начислений компании, возмещающей расходы по предоставлению льгот.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Льготы.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Регистрация вида льгот.
  2. Просмотр и редактирование информации по видам льгот.
  3. Завершение периода действия вида льгот.
  4. Регистрация льготной категории.
  5. Просмотр и редактирование информации льготных категорий.
  6. Завершение периода действия льготной категории.
  7. Регистрация и удаление информации о компаниях, возмещающих предоставленные компанией-оператором льготы.
  8. Просмотр и редактирование информации о компаниях, возмещающих предоставленные компанией-оператором льготы.
  9. Регистрация лицевого счета компании, возмещающей предоставленные компанией-оператором льготы, на который выставляются счета по возмещению льгот.
  10. Завершение периода действия лицевого счета возмещающей организации.

Структура окна интерфейса

Окно интерфейса содержит следующие закладки:

  • Виды льгот
  • Льготные категории
  • Регистрация льгот
  • Возмещение льгот


Налоги

Налоги Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования реестра типов налогов и настройки параметров типов налогов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Налоги.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Создание нового типа налога
  2. Редактирование параметров типа налога
    • Изменение ставки типа налога
    • Изменение принадлежности типа налога группе налогооблажения
    • Изменение периода действия ставки типа налога
  3. Удаление типа налога

Структура окна интерфейса

Окно разделено на следующие части:

  • Левая часть, содержащая список типов налогов, зарегистрированных в системе
  • Правая часть, содержащая информацию о параметрах типа налога, отмеченного позицией курсора в левой части.

Левая часть окна интерфейса

Поля для просмотра:

Краткое название типа налога.

Правая часть окна интерфейса

В правой части окна регистрируется новый налог и редактируются параметры налога, выбранного позицией курсора в левой части окна.

Правая часть окна содержит следующие закладки, по которым разнесены параметры типа налога:

  • Налоги
  • Ставки
  • Суммы, облагаемые налогом

Назначение экранных кнопок:

Включение режима просмотра параметров закладки.

Включение режима редактирования параметров закладки.


Группы налогообложения

Группы налогообложения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначена для формирования списка групп налогообложения.

Группа налогообложения может объединять в себе налоги нескольких типов (Например, группа налогообложения "Физические лица (все налоги)" состоит из налогов двух типов: "Налог на добавленную стоимость" и "Налог с продаж - физические лица"). Клиент всегда входит в конкретную группу налогообложения. На нашем примере это означает, что для клиента, имеющего такую группу налогообложения, вычисление ставок налогов будет происходить только для тех типов, которые определены этой группой.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Группы налогооблажения.

Функциональные возможности

Окно позволяет выполнять следующие операции:

  1. Создание новой группы налогооблажения
  2. Удаление группы налогооблажения

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхнюю часть, содержащую список групп налогооблажения
  • Нижнюю часть, содержащуюю список типов налогов для группы налогооблажения, выделенной позицией курсора в верхней части окна.

Верхняя часть "Список групп налогооблажения"

Поля для просмотра и редактирования:

Код

Порядковый номер группы налогообложения. Значение поля заполняется системой автоматически редактированию не подлежит.

Наименование

Наименование группы налогообложения. Значение поля заполняется пользователем с клавиатуры.

Нижняя часть окна интерфейса "Список типов налогов для группы налогооблажения"

  • Для создания новой записи нажмите функциональную клавишу F7.
  • Для удаления записи нажмите функциональную клавишу F8, предварительно выделив ее.

Поля для просмотра и редактирования:

Код

Код типа налога. Значение поля заполняется автоматически в процессе создания новой записи в списке налогов для группы налогооблажения.

Наименование

Наименование типа налога. Значение поля заполняется автоматически в процессе создания новой записи в списке налогов для группы налогооблажения.

Назначение экранных кнопок:

Включение режима просмотра справочника.

Включение режима редактирования справочника.


Типы счетов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра информации справочника и настройки работы системы с различными типами счетов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги / Финансы / Типы счетов.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр справочника типов счетов.
  2. Добавление типа счетов.
  3. Редактирование параметров типа счетов.
  4. Удаление типа счета.

Структура окна интерфейса

Окно интерфейса разделено на три части:

  • В левой части представлен список типов счетов.
  • В правой части находятся параметры счета, выбранного положением курсора в левой части окна.
  • В нижней части производится настройка порогов для закрытия счетов.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер типа счета. Значение поля заполняется с клавиатуры.

Наименование

Наименование типа счета. Значение поля заполняется с клавиатуры.

Краткое

Краткое наименование типа счета. Значение поля заполняется с клавиатуры.

Правая часть окна интерфейса

Поля для просмотра и редактирования:

Закрытие счета

Тип закрытия счета. Значение поля выбирается из списка.

Тип пересчета

Условие пересчета поступлений по счету в валюту выставления счета. Значение поля выбирается из списка.

Момент формирования фактуры

Признак формирования счета-фактуры при выставлении счета. Значение поля выбирается из списка.

Примечание. В настоящий момент эта настройка является признаком, можно ли в принципе выставляеть счет-фактуры на счета выбранного типа.

Возможность поставить на контроль

Возможность поставить на контроль счет. Значение поля выбирается из списка. Возможные значения: "Да" и "Нет".

Возможность выставления дополнения

Возможность выставить дополнений по счету. Значение поля выбирается из списка.Возможные значения: "Да" и "Нет".

Рублевый/ Валютный

Признак рублевым (значение "Да") или валютным (значение "Нет") является счет. Значение поля выбирается из списка.

Возможность редактирования

Возможность корректировки счета. Значение поля выбирается из списка. Возможные значения: "Да" и "Нет".

Мин процент оплаты

Процент оплаты, при достижении которого счет закрывается и ему присваивается статус "Оплачен". Значение поля заполняется с клавиатуры.

Просрочка оплаты дней

Количество дней, в течение которых необходимо оплатить счет. По истечении указанного количества дней оплаты, счет считается просроченным. Значение поля заполняется с клавиатуры.

Обязателен к оплате

Признак обязательности счета к оплате Значение поля выбирается из списка. Возможные значения: "Да" и "Нет".

Начисление пени

Признак начисления пени по счетам выбранного типа за просрочку платежей. Значение поля выбирается из списка. Возможные значения: "Да" и "Нет".

Вручение после выставления

Признак автоматического вручения счета в момент выставления. Значение поля выбирается из списка. Возможные значения: "Да" и "Нет".

Отсрочка по претензии

Наличие отсрочки по претензиям. Значение поля выбирается из списка. Возможные значения: "Да" и "Нет".

Отсрочка по дополнению

Наличие отсрочки по дополнению. Значение поля выбирается из списка. Возможные значения: "Да" и "Нет".

Массовая печать

Признак массовой печати счета в окне интерфейса "Массовая печать". Значение поля выбирается из списка. Возможные значения: "Да" и "Нет".

Для выставления счетов за услуги связи

Признак массового выставления счетов текущего типа в окне интерфейса "Выставление счетов за услуги связи". Значение поля выбирается из списка. Список содержит следующие значения: "Да", "Нет".

Формировать СФ на платежи по счетам

Признак формирования счетов-фактур по авансовому счету при регистрации оплат по счету данного типа. Значение поля выбирается из списка. Список содержит следующие значения: "Да", "Нет".

Нулевые счета закрывать автоматически

Признак автоматического перевода счета данного типа на статус "оплачен" при условии, что сумма счета равна нулю. Значение поля выбирается из списка. Список содержит следующие значения: "Да", "Нет".\

Примечание.
Если поле Нулевые счета закрывать автоматически содержит значение "Нет", то перевод счета с нулевой стоимостью на статус "оплачен" осуществляется пользователем вручную с помощью окна интерфейса "Платежи по счетам" (см. описание экранной кнопки ).

Системный тип счета

Системный тип счета. Выбор осуществляется из выпадающего списка.

Признак изменения (корректировка)

Признак изменения. Выбор осуществляется из списка имеющихся значений: обычный, корректировка, исправление.

Нижняя часть

При занесении платежей в систему в случае возникновения дебиторской задолженности или переплаты по счету производится сравнение с порогом. Если дебиторская задолженность или переплата не превышает порог, счет считается закрытым. Формируется платеж по счету с формой платежа "Ошибка округления" на сумму переплаты или недоплаты. Платеж с таким типом нельзя удалить самостоятельно (отдельно от других платежей). Он автоматически удаляется при откате платежей (см. меню Операции/Финансовые операции/Откат оплат) по счету.

Порог вычисляется следующим образом:

  1. Определяется направление (дебиторская задолженность или переплата по счету).
  2. Определяется валюта группы счетов и тип счета.
  3. Вычисляется настроенный процент от текущего счета (далее для примера - переплата).
  4. Если процент меньше значения нижней границы, берется значение нижней границы.
  5. Если процент больше значения верхней границы, берется значение верхней границы.
  6. Производится сравнение порога в валюте группы доставки и переплаты в валюте биллинговой группы.

Поля для просмотра и редактирования:

Валюта группы счетов

Наименование валюты биллинговой группы. Значение поля заполняется из списка, сформированного в каталоге "Валюты".

Процент недоплаты

Настройка процента недоплаты. Поле принимает значения в диапазоне от 0.01 до 99.99. Значение по умолчанию - 1%. Можно отредактировать с клавиатуры.

Процент переплаты

Настройка процента переплаты. Поле принимает значения в диапазоне от 0.01 до 99.99. Значение по умолчанию - 1%. Можно отредактировать с клавиатуры.

Нижняя граница недоплаты

Сумма в валюте группы счетов (не более верхней границы недоплаты). Значение по умолчанию - 0.01. Можно отредактировать с клавиатуры.

Верхняя граница недоплаты

Сумма в валюте группы счетов (не менее нижней границы недоплаты). Значение по умолчанию - 0.01. Можно отредактировать с клавиатуры.

Нижняя граница переплаты

Сумма в валюте группы счетов (не более верхней границы переплаты). Значение по умолчанию - 0.01. Можно отредактировать с клавиатуры.

Верхняя граница переплаты

Сумма в валюте группы счетов (не менее нижней границы переплаты). Значение по умолчанию - 0.01. Можно отредактировать с клавиатуры.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Параметры - вазывает интерфейс "Параметры типов счетов" (кнопка активна в режиме редактирования).


Настройка выставления счетов

Общие методы работы в системе

Назначение

Окно интерфейса содержит информацию о настройках выставления счетов для точек выставления. Эти настройки можно использовать в интерфейсах выставления счетов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Настройка выставления счетов.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр настроек выставления счетов для точек выставления.
  2. Изменение настроек.

Структура окна интерфейса

Окно интерфейса разделено на три части.

  • Верхняя часть содержит наименование интерфейса, для которого просматриваются или редактируются настройки.
  • Средняя часть содержит список точек выставления счетов.
  • В нижней части отображаются настройки, которые могут быть использованы в интерфейсе, выбранном в верхней части, для точки выставления, выбранной в средней части интрейфейса.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Интерфейс

Наименование интерфейса, в котором могут быть использованы настройки. Значение поля выбирается из списка.

Средняя часть окна интерфейса

Представляет собой список точек выставления счетов, сформированный из каталога "Точки выставления счетов".

Поля для просмотра и редактирования:

Код точки

Порядковый номер точки выставления счета.

Число

Число месяца, по достижении которого выставляются счета клиентам по лицевым счетам, находящимся на этой точке.

Наименование точки

Наименование точки выставлени счета.

Нижняя часть окна интерфейса

Здесь отображены настройки, которые могут быть использованы в интерфейсах выставления счетов.

Поля для просмотра и редактирования:

Упрощенный алгоритм

Признак вызова упрощенного алгоритма выставления счетов. "Упрощенный алгоритм" - не вызывает начисления и разделение плановых платежей, т.е. если плановые платежи разделены и произведены все начисления, можно вызывать выставление счетов с "Упрощенным алгоритмом" - это даст приемущество в скорости выставления счетов.

Установить ВВС

Признак выставления счетов в валюте выставления счета. При заполненном поле выбора доступно поле со список возможных типов валют. Список возможных значений формируется в каталоге "Валюты".

Установить Курс

Признак выставления счетов по курсу валюты выставления счета по отношению к валюте биллинговой группы счетов. При незаполненном поле выбора счета будут выставляться по текущему курсу валюты, указанному в каталоге "Валюты". Поле выбора Установить курс доступно для выбора, если поле Установить ВВС заполнено.

Источник курса

Признак выставления счетов по курсу валюты выставления счета по отношению к валюте биллинговой группы счетов, определенному организацией, указанной в списке возможных значений источников курса . Поле со списком возможных значениий доступно при заполненном поле выбора. Список возможных значений формируется в каталоге "Источники курса валют". Поле выбора Источник курса доступно для выбора, если поле Установить ВВС заполнено.

Примечание. Если заполнено поле выбора Установить курс и курс явно указан, а также задан Источник курса, курс пересчета валюты биллинговой группы (тарифного плана) в валюту выставления счета будет принимать значение явно указанного курса. Если поле выбора Установить курс не заполнено (т.е. курс пересчета явно не задан) и задан Источник курса, курс пересчета валюты биллинговой группы (тарифного плана) в валюту выставления счета будет зависеть от значения поля Источник курса, а также от значения поля Способ пересчета курса валют.

Банк получатель

Признак формирования счетов с реквизитами указанного банка получателя. При заполненном поле выбора появляется диалоговое окно "Укажите Банк-получатель платежа" Экранная форма диалогового окна со списком банков-получателей зарегистрированных в каталоге "Счета организации в банке". Выбор банка-получателя осуществляется двойным нажатием левой кнопкой мыши на записи с реквизитами необходимого банка.

Дата выставления счета

Выбирается из списка значений: Текущая дата; Последняя дата предыдущего периода; Первый день текущего периода.

Дата начала периода

При заполненном поле выбора становится доступно для редактирования поле для указания варианта даты начала периода, за который будет выставлен счет. Значение поля выбирается из списка: дата начала предыдущего периода; дата началат текущего периода.

Дата окончания периода

При заполненном поле выбора становится доступно для редактирования поле для указания даты окончания периода, за который будет выставлен счет. Значение поля выбирается из списка: дата окончания предыдущего периода; текущая дата; дата начала текущего периода.

Способ перерасчета валюты

Признак необходимости установления способа пересчета курсов валют для плановых платежей. При заполненном поле выбора становится доступно поле со списком способов пересчета курса валют. При выборе значения поля "пересчет по курсу счета для особых условий" становиться доступным для заполнения поле Курс пересчета валюты, т.е. курс планового платежа будет фиксированным. Значение поля заполняется пользователем с клавиатуры.

Счета-фактуры для юр.лиц

Признак формирования счетов-фактур в процессе выставления счетов за услуги связи для клиентов - юридических лиц.

Счета-фактуры для физ.лиц

Признак формирования счетов-фактур в процессе выставления счетов за услуги связи для клиентов - физических лиц.

Кол-во дней просрочки для юр. лиц, для физ. лиц

При заполненном поле выбора становится доступно для редактирования поле для указания количества дней просрочки оплаты счета. Значение поля заполняется с клавиатуры.

    Примечание.
    На основании значения данного поля заполняется срок оплаты по счету.
    Срок оплаты по счету может быть заполнен на основании значений следующих параметров (приоритет по понижению):
  1. Кол-во дней проcрочки в итерфейсе выставления счетов (см. Выставление счетов за услуги связи: Настройка).
  2. Кол-во дней просрочки для типа счета в текущем интерфейсе
  3. Срок оплаты для ЛС, если есть настрока tuneparam(15,14 )=1 (см. Параметры счета )

Тип счета

Наименование типа счетов, которые должны быть выставлены с помощью данного окна интерфейса. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Типы счетов" и содержит только те типы счетов, для которых поле Для выставления счетов за услуги связи справочника принимает значение "Да". По умолчанию поле содержит значение "Счет за услуги связи".

Отчетный период

Способ определния отчетного периода. Значение поля выбирается из списка: определяется по дате выставления; определяется по текущей дате.

Назначение экранных кнопок:

Включение режима редактирования справочника для изменения настроек.

Включение режима просмотра справочника.


Варианты пересчета

!

Назначение

Окно интерфейса предназначено для просмотра и настройки вариантов пересчета сумм регистрируемых платежей по счету клиента из валюты платежа в валюту выставления счета.

Примечание. Значения вариантов пересчета для кодов вариантов из диапазона от 0 до 100 строго предопределены. Для осуществления корректной работы системы данные значения не должны изменяться или удаляться оператором. Перечень вариантов пересчета, строго предопределенных в системе, см. в Таблице 1.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Варианты пересчета.

Функциональные возможности

  1. Просмотр вариантов пересчета.
  2. Добавление нового варианта пересчета (создание новой записи).

Просмотр вариантов пересчета

Структура окна интерфейса

Поля для просмотра и редактирования:

Код варианта

Номер варианта пересчета в системе. Значение поля заполняется с клавиатуры.

Наименование

Наименование варианта пересчета. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Редактирование диапазона дат для выбранного варианта пересчета.

Включение режима просмотра справочника.

Включение режима редактирования справочника.

Добавление нового варианта пересчета

Для добавления информации в справочник необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Варианты пересчета" перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля окна интерфейса, доступные для редактирования.

Таблица 1. Варианты пересчета, строго предопределенные в АСР.

Код варианта пересчета | Наименование варианта пересчета
1 | Курс на дату клиентского платежа
2 | Курс на дату регистрации платежа
3 | Курс на последнюю дату отчетного периода
4 | Курс на дату выставления счета
5 | Особые условия оплаты


Коды аналитического учета

Коды аналитического учета Экранная форма окна нтерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника кодов аналитического учета (КАУ). КАУ необходимы для установления соответствия между внешним наименованием услуги, предоставляемой компанией-оператором, и наименованием услуги, операции или оборудования, принятым в АСР "Атлант".

КАУ отражаются в отчете " Детализация циклических счетов по составляющим ", а также в биллинговых счетах, выставляемых клиенту.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Коды аналитического учета.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать параметры КАУ.
  2. Регистрировать в системе новый КАУ.
  3. Редактировать параметры существующего КАУ.
  4. Удалять КАУ.
  5. Просматривать историю изменения КАУ.

Структура окна интерфейса

Окно интерфейса разделено на закладки, с помощью которых организуется просмотр справочника КАУ:

  • Плановые платежи
  • Оборудование
  • Операции


Типы пени

Типы пени Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации справочника, содержащего типы пени. Информация справочника используется для задания ставок пени на ТП, начисляемых за просроченную оплату счета.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Типы пени.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации справочника.
  2. Редактирование информации справочника.

Примечание

Справочник доступен только для редактирования существующих записей. Добавление и удаление записей запрещено.

Просмотр информации справочника

Структура окна интерфейса

Поля для просмотра:

Код

Уникальный номер элемента справочника. Заполняется системой автоматически. Не редактируется.

Название

Полное название типа пени. Заполняется пользователем с клавиатуры.

Краткое название

Краткое название типа пени. Заполняется пользователем с клавиатуры.

Тип пересчета

Вариант типа пересчета пени, в случае если валюта счета отлична от валюты лицевого счета. Выбирается пльзователем из списка. Возможные значения:

  • На дату начисления пени - расчет пени производится на дату начисления пени;
  • На дату выставления счета - расчет пени производится на дату выставления счета, за который выставляются пени;
  • На дату окончания ОП - расчет пени производится на окончания отчетного периода, за который выставляются пени.

Ограничение на сумму пени

Признак наложения ограничений на сумму пени. Заполняется пользователем с клавиатуры. Возможные значения:

  • 0 - сумма пеней не ограничена;
  • 1 - сумма пени не превышает, сумму начислений.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.

Редактирование информации справочника

Для редактирования информации справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Пени" перейти в режим редактирования;
  • переместить курсор на запись, информацию которой необходимо отредактировать;
  • изменить значения редактируемых полей.


Типы кредитных карточек

Кредитные карты

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования каталога кредитных карт для оплаты счетов клиентами компании.

Поля для просмотра и редактирования:

Код

Порядковый номер кредитной карты. Значение поля заполняется с клавиатуры.

Наименование

Наименование кредитной карты. Значение поля заполняется с клавиатуры.

Краткое

Краткое наименование кредитной карты. Значение поля заполняется с клавиатуры.

Статус

Наименование статуса. Значение поля выбирается из списка. Возможные значения: Активный, Неактивный и Устаревший.

Назначение экранных кнопок:

Включение режима просмотра справочника.

Включение режима редактирования справочника.


Процессинговые центры

Процессинговые центры Экранная форма окна

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации о процессинговых центрах.

Поля для просмотра и редактирования:

Код

Порядковый номер процессингового центра. Значение поля заполняется с клавиатуры.

Наименование

Наименование процессингового центра. Значение поля заполняется с клавиатуры.

Валюта

Наименование валюты для взаиморасчетов компании с процессинговым центром. Выбирается из справочника валют.

Дата

Дата и время заключения договора с процессинговым центром. Значение поля заполняется с клавиатуры. По умолчанию устанавливаются текущие дата и время.

Статус

Статус процессингового центра. Значение поля выбирается из списка. Возможные варианты: Устаревший, Активный и Неактивный.

Клише организации

Идентификационный код процессингового центра. Значение поля заполняется с клавиатуры.

Процент комисcии

Процент комисcии, получаемый процессинговым центром с каждой оплаты кредитной картой. Значение поля заполняется с клавиатуры.

Примечание. Поля Клише организации и Процент комиссии доступны для просмотра или редактирования только после добавления первой записи в справочник.

Назначение экранных кнопок:

Включение режима просмотра справочника.

Включение режима редактирования справочника.


Банки

Каталог банков Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника банков, который используется для выбора банка в окне интерфейса "Банковские реквизиты клиента".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Банки, а также из интерфейса "Банковские реквизиты клиента" в режиме редактирования.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая список банков и поле для поиска банка по БИК .
  • Нижняя часть, содержащая экранные кнопки переключения режима работы с окном интерфейса.

Верхняя часть окна интерфейса

Поле для поиска банка

Поиск по БИК

БИК искомого банка. Значение поля заполняется с клавиатуры. Поле используется для поиска информации банковского учреждения.

Примечание. По мере ввода символов в поле Поиск по БИК курсор перемещается на ту строку верхней части окна, в которой значение поля БИК совпадает с введенной строкой.

Поля для просмотра и редактирования:

БИК

БИК банка. Значение поля заполняется с клавиатуры.

Наименование

Наименование банковского учереждения. Значение поля заполняется с клавиатуры.

Кор. счет

Кор. счет банка. Значение поля заполняется с клавиатуры.

МФО

МФО банка. Значение поля заполняется с клавиатуры.

Нижняя часть окна интерфейса

Назначение экранных кнопок:

Включение режима просмотра справочника.

Включение режима редактирования справочника.


Каталог филиалов банков

Каталог филиалов банков Экранная форма окна интерфейса "Каталог филиалов банков"

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника филиалов банков. Справочник используется для выбора филиала банка в окнах интерфейсов "Банковские реквизиты клиента", "Банковские реквизиты предприятия", а также закладке "Банковские реквизиты" в интерфейсе "Группы доставки".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Филиалы банков.

Структура окна интерфейса

Окно содержит простую таблицу, содержащую четыре поля: "Код филиала", "Название филиала", "Банк" и "Город". В левом нижнем углу окна расположена экранная кнопка переключения в режим редактирования.

Поля для просмотра и редактирования:

Код филиала

Код филиала. Значение поля вводится программой автоматически.

Название филиала.

Наименование филиала банковского учреждения. Значение поля заполняется с клавиатуры.

Банк

Наименование банковского учреждения. Выбирается в выпадающем выпадающем списке. Выпадающий список вызывается кнопкой [image] в редактируемой строке поля "Банк". Список связан со справочником "Каталог банков". Просмотр списка выполняется мышью (при помощи колеса вертикальной прокрутки) или с клавиатуры клавишами "Вверх" и "Вниз". Экранная форма с выпадающим меню в строке поля "банк"

Город

Поле включает индекс и название города, где расположен филиал банковского учреждения. Значение поля выбирается в выпадающем списке. Выпадающий список вызывается кнопкой [image] в редактируемой строке поля "Город". Список связан со справочником "Города". Просмотр списка выполняется мышью (при помощи колеса вертикальной прокрутки) или с клавиатуры клавишами "Вверх" и "Вниз". Экранная форма с выпадающим меню в строке поля "Город"

Назначение экранных кнопок:

Включение режима редактирования справочника.

Возврат в режим просмотра.


Банки сторонних систем

Общие методы работы в системе

Назначение

Интерфейс «Банки сторонних систем» предназначен для привязки банков сторонних систем к банкам, зарегистрированным в АСР «Атлант». Интерфейс представляет собой справочник, в котором каждому банку из АСР «Атлант» можно поставить в соответствие код банка из справочника другой системы, т.о. создать связку «банк из АСР «Атлант» - код банка в сторонней системе».

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги / Финансы / SpeedCollect / Банки сторонних систем.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Добавление связки «банк из АСР «Атлант» - код банка в сторонней системе»
  • Редактирование связки «банк из АСР «Атлант» - код банка в сторонней системе»
  • Удаление связки «банк из АСР «Атлант» - код банка в сторонней системе»

Структура окна интерфейса

Поля для просмотра:

Банк в АСР Атлант

Наименование банка из каталога банков.

Код банка в сторонней системе

Код банка в сторонней системе.

Назначение экранных кнопок:

Просмотр / Редактировать - Переход в режим просмотра/редактирования.

Добавление связки «банк из АСР «Атлант» - код банка в сторонней системе»

Для добавления связки «банк из АСР «Атлант» - код банка в сторонней системе» надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, или выбрать команду Добавить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  3. Выбрать банк из списка банков, зарегистрированных в каталоге "Банки".
    Примечание.
    В окне «Выбор банков» отображаются только те банки, которым еще не присвоен код банка сторонней системы.
  4. Ввести код банка в сторонней системе с клавиатуры.
  5. Выйти из режима редактирования - кнопка «Просмотр».

Редактирование связки «банк из АСР «Атлант» - код банка в сторонней системе»

Для редактирования связки «банк из АСР «Атлант» - код банка в сторонней системе» надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Внести необходимые изменения.
  3. Выйти из режима редактирования - кнопка «Просмотр».

Удаление связки «банк из АСР «Атлант» - код банка в сторонней системе»

Для удаления связки «банк из АСР «Атлант» - код банка в сторонней системе» надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Спозиционироваться на строке подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов или выбрать команду Удалить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Банковские реквизиты предприятия

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и настройки справочника банковских реквизитов предприятия. Информация справочника используется в системе при регистрации безналичных платежей и при печати счетов (расчетный счет, на который необходимо перечислять деньги за предоставленные услуги связи).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги / Финансы / Банковские реквизиты предприятия.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование банковских реквизитов предприятия.
  2. Добавление новой строки, содержащей банковские реквизиты..
  3. Удаление строки, содержащей банковские реквизиты.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер банка. Значение поля заполняется автоматически.

Банк

Наименование банка. Значение поля выбирается пользователем из списка, появляющегося при нажатии экранной кнопки . . . . Список выбора формируется на основании данных справочника "Банки".

Примечание.
В диалоговом окне "Выбор банка", содержащем список выбора, реализован контекстный поиск банка по наименованию и БИКу банка.

Наименование филиала банка

Наименование филиала банка. Значение поля заполняется с клавиатуры.

Тип счета

Наименование типа счета. Значение поля выбирается из списка.

Расчетный счет

Номер расчетного счета. Значение поля заполняется с клавиатуры.

Статус

Статус счета. Значение поля выбирается из списка. Возможные значения: Неизвестен, Создается, Активен и Устарел.

Примечание.
Значение поля Статус на данный момент носит информационный характер.

Валюта

Наименование валюты. Значение поля выбирается из Справочника валют.

Дефолтный процент

Величина дефолтного процента комиссии банка. Значение поля заполняется с клавиатуры.

Номер SC

Префикс номера SC.

ЛС ошибки банка

ЛС, на который будут разноситься неразобранные платежные поручения. Значение поля выбирается пользователем из списка ЛС клиента, выбранного из интерфейса поиска клиента, появляющегося при нажатии экранной кнопки . . . .

Скрыть счета ЛС

Фильтр, позволяющий скрыть расчетные счета для ЛС.

Примечание.
Расчетные счета для ЛС имеют уникальный признак, который отличает их от всех остальных расчетных счетов.

Назначение экранных кнопок

Редактировать / Просмотр - Переход в режим редактирования или просмотра информации.

Каталог загрузки выписки - Переход в интерфейс "Настройка загрузки банковской выписки".

Для редактирования информации справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки Редактировать перейти в режим редактирования;
  • подвести курсор мыши к строке, информацию которой необходимо изменить и нажать левую кнопку мыши;
  • отредактировать поля выбранной строки и нажать экранную кнопку Просмотр .

Добавление новой строки, содержащей банковские реквизиты

Для добавления информации в справочник необходимо выполнить следующие действия:

  • нажатием экранной кнопки Редактировать перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля окна интерфейса, доступные для редактирования;
  • нажать экранную кнопку Просмотр окна интерфейса "Банковские реквизиты предприятия".

Удаление строки, содержащей банковcкие реквизиты

Для удаления информации из справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки Редактировать перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку ОК появившегося диалогового окна для удаления записи или экранную кнопку Отмена для отмены удаления записи.


Субсчета

!

Инерфейс предназначен для просмотра и редактирования справочника субсчетов.

Поля для просмотра и редактирования:

Код

Порядковый номер субсчета. Значение поля заполняется с клавиатуры.

Наименование

Наименование субсчета.

Статус

Состояние субсчета. Значение поля выбирается из списка, возможны варианты: Активный, Неактивный, Устаревший.

Назначение экранных кнопок:

Режим просмотра справочника.

Режим редактирования справочника.


Каталог рассрочки

Каталог рассрочек

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для настройки и заполнения справочника типов рассрочек.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Рассрочки.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • добавление нового типа рассрочки;
  • редактирование типа рассрочки;
  • удаление типа рассрочки;
  • заполнение графика платежей по рассрочке;
  • указание операций и/или оборудования, к которым применяется расрочка.

Описание интерфейса

Интерфейс разделен на 2 части: в верхней части интерфейса выводится информация о зарегистрированных в системе типах рассрочек в виде таблицы с полями:

Код - уникальный код типа рассрочки. Формируется автоматически. Не подлежит редактированию.

Наименование - наименование типа рассрочки. Вводится с клавиатуры.

Отсрочка (дни) - количество дней отсрочки формирования начислений по рассрочке. Вводится с клавиатуры.

Число платежей - число платежей в графике платежей по рассрочке. Вводится с клавиатуры.

Статус - статус рассрочки. Выбирается из списка возможных значений:

  • активная
  • неактивная

Признак применения - признак применения рассрочки. Выбирается из списка возможных значений:

  • к указ.сущностям - рассрочка применяется только к операциям/оборудованию, указанным на закладке "Сущности".
  • к всем оп. и оборуд. - рассрочка применяется ко всем операциям и оборудованию

Шкала - вариант указания платежей по рассрочке. Выбирается из списка возможных значений:

  • сумма - в графике платежей по рассрочке указывается сумма платежа.
  • процент - в графике платажей по рассрочке указывается процент общего платежа.

В нижней части интерфейсе расположены 2 закладки: "Параметры" и "Cущности."

Назначение экранных кнопок:

Редактировать / Просмотр - включение / выключение режима редактирования.

Закладка "Параметры"

На закладке "Параметры" выводится график платежей по рассрочке, выделенной в верхней части интерфейса. Вид таблицы зависит от значения поля "Шкала".

Вид закладки "Параметры", если поле "Шкала" рассрочки равно "процент".

Номер платежа - порядковый номер платежа.

Период платежа (дней) - период времени (количество дней), по прошесвии которого платеж по рассрочке вносится в очередной счет.

Процент общего платежа - сколько процентов от общей суммы составляет платеж.

Процент переплаты - сколько процентов от платежа составляет переплата за рассрочку.

Вид закладки "Параметры", если поле "Шкала" рассрочки равно "сумма".

Номер платежа - порядковый номер платежа.

Период платежа (дней) - период времени (количество дней), по прошесвии которого платеж по рассрочке вносится в очередной счет.

Сумма общего платежа - сумма платежа.

Сумма переплаты - сумма переплаты по платежу за рассрочку.

Закладка "Сущности"

На закладке "Сущности" выводится список операций/оборудования, для которых применим тип рассрочки, выделенный в верхней части интерфейса.

Тип - тип сущности (операции или оборудование).

Наименование - наименование операции или оборудования.

Описание функциональных возможностей интерфейса

Добавление нового типа рассрочки

Для добавления типа рассрочки надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке заполнить значения полей
  4. На закладке "Параметры" заполнить график платежей по рассрочке.
  5. Если для поля "Признак применения" указано значение "к указ.сущностям", то на закладке "Сущности" необходимо указать операции и/или оборудование к которым будет применяться рассрочка.
  6. Выйти из режима редактирования - кнопка Просмотр.

Редактирование типа рассрочки

Для редактирования типа рассрочки надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В верхней части интерфейса спозиционироваться на строке, подлежащей редактированию.
  3. Изменить значения полей, подлежащих редактированию.
  4. При необходимости изменить графика платежей в нижней части интерфейса на закладке "Параметры".
  5. При необходимости изменить список сущностей, к которым применяется рассрочка, на закладке "Сущности".
  6. Выйти из режима редактирования - кнопка Просмотр.

Удаление типа рассрочки

Для удаления типа рассрочки надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В верхней части интерфейса спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.
    Примечание.
  • Тип рассрочки не может быть удален, если такая рассрочка уже была использована в работе (использовалась в заявках).
  • Тип рассрочки не может быть удален, если для него указан график платежей и/или сущности, для которых применима рассрочка.

Заполнение графика платежей по рассрочке

Для заполнения графика платежей по рассрочке надо:
  1. В верхней части интерфейса спозиционироваться на строке, соответствующей рассрочке, график платежей которой подлежить редактированию
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Перейти в нижнюю часть интерефейса на закладку "Параметры"
  4. Здесь можно:
    • отредактировать заданный ранее график платежей.
    • При помощи кнопок [image], [image] на панели инструментов, либо выбирая пункты Добавить запись, Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши, можно добавить/удалить платеж из графика платежей.

    Примечание.
    Значения полей заполняются с клавиатуры. Описаны в разделе Закладка "Параметры"

  5. Для сохранения внесенных данных - выйти из режима редактирования по кнопке Просмотр.

Указание операций и/или оборудования, к которым применяется рассрочка.

  1. В верхней части интерфейса спозиционироваться на строке, соответствующей рассрочке, для которой необходимо указать операции/оборудование
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Перейти в нижнюю часть интерефейса на закладку "Сущности"
  4. При помощи кнопок [image], [image] на панели инструментов, либо выбирая пункты Добавить запись, Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши, можно добавить/удалить операцию/оборудование.

    Примечание.
    При добавлении записи открывается интерфейс выбора операции/оборудования.

  5. Для сохранения внесенных данных - выйти из режима редактирования по кнопке Просмотр.


Финансовые операции

Финансовые операции Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для настройки параметров финансовых операций системы, на основании которых происходит регистрация или сторнирование платежей, поступивших с кассового аппарата.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги\Финансы\Финансовые операции.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр и редактирование информации справочника.
  2. Добавление новой финансовой операции.
  3. Удаление информации существующей финансовой операции.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть окна интерфейса, содержащая список финансовых операций.
  • Нижняя часть окна интерфейса, содержащая список дополнительных параметров финансовой операции, указанной в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код операции

Идентификатор финансовой операции, предназначенной для регистрации\сторнирования платежей, поступивших с кассового аппарата. Значение поля формируется пользователем с клавиатуры.

Форма платежа

Форма платежа, в соответствии с которой регистрируется\сторнируется платеж, поступивший с кассового аппарата, по указанной финансовой операции. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Формы платежей" и содержит перечень системных и пользовательских форм платежей.

Валюта

Валюта, в которой регистрируется\сторнируется платеж указанной финансовой операции, поступивший с кассового аппарата. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Каталог валют". По умолчанию поле принимает значение поля Наименование "Каталога валют" для валюты с кодом "3".

Тип пересчета

Наименование варианта пересчета суммы платежа, поступившего с кассового аппарата для регистрации или сторнирования, в сумму счета или сумму лицевого счета. Значение поля выбирается пользователем из списка. Список содержит следующие значения: "0 - Явно заданный курс", "3 - По курсу счета".

Примечание. Вариант пересчета с кодом 3 принимает значение существующего в справочнике "Варианты пересчета" варианта пересчета с соответствующим кодом.

Название операции

Наименование финансовой операции, предназначенной для регистрации\сторнирования платежей, поступивших с кассового аппарата. Значение поля формируется пользователем с клавиатуры.

Тип операции

Наименование типа финансовой операции, в соответствии с которым осуществляется регистрация или сторнирование платежа, поступившего с кассового аппарата. Значение поля выбирается пользователем из списка предопределенных значений. Поле может содержать следующие значения: "регистрация платежа по счету/лицевому счету/избирательному номеру", "сторнирование платежа".

Тип платежа

Наименование типа платежа. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Типы платежей".

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Код параметра

Код параметра финансовой операции, который используется для указания дополнительного параметра регистрации при занесении платежа, поступившего с кассового аппарата. Значение поля формируется пользователем с клавиатуры. Поле может содержать только числовое значение.

Значение параметра

Код документа, который используется при регистрации платежа, поступившего с кассового аппарата. Значение поля формируется пользователем с клавиатуры.

Примечание. Дополнительным параметром при регистрации кассовых платежей является код кредитной карты, в случае, если платеж имеет форму платежа "оплата кредитной картой" или "безакцептное списание", а также код акта взаимозачетов, код банковской выписки в случае, если платеж имеет форму оплаты "оплата кредитной картой", "оплата по акту взаимозачетов", "безналичная оплата" соответственно.

Назначение экранных кнопок:

/

Переход в режим просмотра или редактирования информации справочника.

Добавление новой финансовой операции

Для добавления информации в справочник необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Финансовые операции" перейти в режим редактирования;
  • перейти в верхнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля, находящиеся в верхней части окна интерфейса.
  • перейти в нижнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля, находящиеся в нижней части окна интерфейса.

Удаление информации существующей финансовой операции

Для удаления информации из справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Финансовые операции" перейти в режим редактирования;
  • перейти в верхнюю часть окна интерфейса и выбрать необходимую финансовую операцию (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • перейти в нижнюю часть окна интерфейса и выбрать запись, которую необходимо удалить (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • после удаления всех записей, находящихся в нижней части окна интерфейса, перейти в верхнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Каталог лояльности

Каталог лояльности Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации справочника, содержащего перечень степеней лояльности.

Информация справочника используется для определения лояльности клиента (описание процесса расчета степени лояльности клиента см. здесь).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Лояльность.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации справочника.
  2. Редактирование информации справочника.

Просмотр информации справочника

Структура окна интерфейса

Поля для просмотра:

Код лояльности

Системный номер лояльности.

Наименование лояльности

Наименование лояльности клиента.

Мин. баллы

Минимальное количество баллов лояльности клиента, указанной в поле Наименование лояльности.

Макс. баллы

Максимальное количество баллов лояльности клиента, указанной в поле Наименование лояльности.

D

Признак лояльности, которая присваивается по умолчанию клиенту в процессе регистрации карточки клиента в системе. Для указания лояльности, используемой по умолчанию, необходимо в режиме редактирования заполнить поле выбора D.

Примечание. В справочнике может существовать только одна запись, содержащая информацию о лояльности, используемой по умолчанию. Такая запись обязательно должна существовать в справочнике.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.

Редактирование информации справочника

Для редактирования информации справочника необходимо выполнить следующие действия:

  • перейти в режим редактирования информации путем нажатия экранной кнопки окна интерфейса "Каталог лояльности";
  • подвести курсор мыши к строке, информацию которой необходимо изменить и нажать два раза левую кнопку мыши;
  • отредактировать поля появившегося диалогового окна "Редактирование лояльности".

Структура диалогового окна "Редактирование лояльности" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Код лояльности

Код лояльности клиента. Поле недоступно для редактирования.

Наименование лояльности

Наименование лояльности клиента. Значение поля формируется пользователем с клавиатуры.

Мин. значение

Минимальное количество баллов лояльности клиента, указанной в поле Наименование лояльности. Значение поля формируется пользователем с клавиатуры.

Макс. значение

Максимальное количество баллов лояльности клиента, указанной в поле Наименование лояльности. Значение поля формируется пользователем с клавиатуры.

Назначение экранных кнопок:

Сохранение измененной информации и выход из диалогового окна.

Примечания.

  1. При сохранении изменений осуществляется проверка на непротиворечивость введенных данных. Если значение поля Мин. значение больше или равно значению поля Макс. значение редактируемой записи, то появляется сообщение "Мин. значение должно быть меньше Макс. значения".
  2. При сохранении изменений осуществляется проверка пересечения диапазона баллов редактируемой лояльности с диапазоном баллов существующей лояльности. Если значение поля Мин. значение или значение поля Макс. значение редактируемой записи больше или равно значения поля Мин. значение существующей записи или меньше или равно значения поля Макс. значение существующей записи, то появляется сообщение "Введенный диапазон значений пересекается с существующим".

Отказ от сохранения введенных изменений и выход из диалогового окна.


Параметры лояльности

Параметры лояльности Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и настройки баллов лояльности клиента.

Информация справочника используется для расчета степени лояльности клиента (описание процесса расчета степени лояльности клиента см. здесь).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Параметры лояльности.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации о баллах лояльности.
  2. Добавление информации о баллах лояльности.
  3. Удаление информации о баллах лояльности.

Структура окна интерфейса

Окно интерфейса содержит закладки, в которых представлена информация о баллах поощрения и баллах взыскания клиента:

  • Диапазон суммы - баллы
  • Тип блокировки - баллы
  • Пени - баллы


Настройка бухгалтерских статусов

Настройка бухгалтерских статусов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и настройки работы системы с бухгалтерскими статусами счетов. Информация справочника используется при назначении первичного бухгалтерского статуса счета (в процессе выставления счета) и при продвижении счета с одного бухгалтерского статуса на другой (см. описание окна интерфейса "Бухгалтерские статусы счетов").

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Настройка бухгалтерских статусов.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр и редактирование информации справочника.
  2. Формирование списка типов счетов, для которых по умолчанию формируется определенный бухгалтерский статус.
  3. Формирование списка вариантов перехода счета с одного бухгалтерского статуса на другой.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  • Верхняя часть окна интерфейса содержит перечень бухгалтерских статусов счетов и действий, которые можно выполнять для счета с данным бухгалтерским статусом.
  • Левая нижняя часть окна интерфейса содержит список счетов, для которых при выставлении формируется бухгалтерский статус, выбранный в верхней части окна интерфейса.
  • Правая нижняя часть окна интерфейса содержит перечень вариантов перехода счета определенного типа с бухгалтерского статуса, выбранного в верхней части окна интерфейса, на другой.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Системный порядковый номер бухгалтерского статуса. Поле недоступно для редактирования.

Наименование

Наименование бухгалтерского статуса. Поле недоступно для редактирования.

Формировать СФ

Признак формирования счета-фактуры по счету, находящемуся на данном бухгалтерском статусе. Значение поля выбирается пользователем из списка и может принимать следующие значения: "да", "нет". Если поле содержит значение "да", то для счета с данным бухгалтерским статусом можно выставить счет-фактуру.

Вручать счет

Признак возможности вручения счета, находящегося на данном бухгалтерском статусе. Значение поля выбирается пользователем из списка и может принимать следующие значения: "да", "нет". Если поле содержит значение "да", то счет с данным бухгалтерским статусом можно переместить на статус счета "вручен".

Оплата счета

Признак возможности регистрации оплаты по счету, находящемуся на данном бухгалтерском статусе. Значение поля выбирается пользователем из списка и может принимать следующие значения: "да", "нет". Если поле содержит значение "да", то по счету с данным бухгалтерским статусом можно зарегистрировать оплаты.

Примечание. Счет не визуализируется в окнах интерфейсов, предназначеннных для регистрации платежей, если он находится на бухгалтерском статусе, который не предполагает регистрации оплаты по счету (данное поле содержит значение "нет").

Отображать в отчетах

Признак возможности отображения информации по счету, находящемуся на данном бухгалтерском статусе, в отчетах. Значение поля выбирается пользователем из списка и может принимать следующие значения: "да", "нет". Если поле содержит значение "да", то информация по счету с данным бухгалтерским статусом будет отображаться в отчетах.

Отображать в отчетах ФЭ

На данный момент данное поле не используется.

Редактировать счет

Признак возможности параметров выставленного счета, находящегося на данном бухгалтерском статусе. Значение поля выбирается пользователем из списка и может принимать следующие значения: "да", "нет". Если поле содержит значение "да", то счет с данным бухгалтерским статусом подлежит редактированию.

Левая нижняя часть окна интерфейса

Поле для выбора:

Тип счета с формированием статуса по умолчанию

Тип счета, которому присваивается бухгалтерский статус, выбранный в верхней части окна интерфейса, при его выставлении. Значение поля выбирается пользователем из списка. Список выбора формируется на основании данных справочника "Типы счетов".

Правая нижняя часть окна интерфейса

Поля для выбора:

Возможен переход на статус

Наименование бухгалтерского статуса, на который может перейти счет, тип которого совпадает с типом, указанным в поле Для типа счета и текущей бухгалтерский статус которого совпадает с выбранным пользователем в верхней части окна интерфейса. Значение поля выбирается пользователем из списка бухгалтерских статусов счетов.

Для типа счета

Тип счета, который можно перевести на бухгалтерский статус, указанный в поле Возможен переход на статус, с текущего бухгалтерского статуса счета, совпадающего со статусом, выбранным пользователем в верхней части окна интерфейса. Значение поля выбирается пользователем из списка. Список выбора формируется на основании данных справочника "Типы счетов".

Назначение экранных кнопок:

Переход в режим редактирования справочника.

Переход в режим просмотра справочника.

Формирование списка типов счетов

Для добавления типа счета в список типов счетов с формированием статуса по умолчанию необходимо выполнить следующие действия:

  • выбрать в верхней части окна интерфейса запись, содержащую информацию о бухгалтерском счете, для которого необходимо сформировать список счетов;
  • нажатием экранной кнопки окна интерфейса "Настройка бухгалтерских статусов счетов" перейти в режим редактирования;
  • переместить курсор в левую нижнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поле Тип счета с формированием статуса по умолчанию и нажать экранную кнопку .

Примечание. Один и тот же тип счета не может быть добавлен в список типов счетов с формированием статуса по умолчанию для разных бухгалтерских статусов.

Для удаления типа счета из списка типов счетов с формированием статуса по умолчанию необходимо выполнить следующие действия:

  • выбрать в верхней части окна интерфейса запись, содержащую информацию о бухгалтерском счете, для которого необходимо сформировать список счетов;
  • нажатием экранной кнопки окна интерфейса "Настройка бухгалтерских статусов счетов" перейти в режим редактирования;
  • переместить курсор на запись, находящуюся в левую нижней часть окна интерфейса, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку в появившемся диалоговом окне для удаления записи или экранную кнопку для отмены удаления записи.

Формирование списка вариантов перехода счета с одного бухгалтерского статуса на другой

Для добавления бухгалтерского статуса в список вариантов перехода необходимо выполнить следующие действия:

  • выбрать в верхней части окна интерфейса запись, содержащую информацию о бухгалтерском счете, для которого необходимо сформировать вариант перехода;
  • нажатием экранной кнопки окна интерфейса "Настройка бухгалтерских статусов счетов" перейти в режим редактирования;
  • переместить курсор в правую нижнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поле Возможен переход на статус и поле Для типа счета и нажать экранную кнопку .

Для удаления бухгалтерского статуса из списка вариантов перехода необходимо выполнить следующие действия:

  • выбрать в верхней части окна интерфейса запись, содержащую информацию о бухгалтерском счете, для которого необходимо сформировать вариант перехода;
  • нажатием экранной кнопки окна интерфейса "Настройка бухгалтерских статусов счетов" перейти в режим редактирования;
  • переместить курсор на запись, находящуюся в правой нижней части окна интерфейса, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку в появившемся диалоговом окне для удаления записи или экранную кнопку для отмены удаления записи.


Правила закрытия услуг в системе

Правила закрытия услуг в системе Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и установки приоритетов закрытия начислений по счетам в зависимости от наличия услуги, определяющий приоритет, и составляющей счета. Информация справочника используется для определения суммы платежа, пошедшего на оплату составляющей счета, на основании правил постатейного закрытия счета.

Примечание. Правила постатейного закрытия счета применяются при определении платежа, пошедшего на оплату составляющей счета, выгружаемого в 1С (см. описание процесса "Обмен информацией с внешней бухгалтерской системой" ->Выгружаемые данные о платежах ->Обмен детализированный").

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Правила закрытия услуг в системе.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр списка услуг, определяющих приоритет закрытия начислений.
  2. Изменение приоритетов услуг.
  3. Просмотр и изменение приоритетов закрытия начислений по составляющим счета.

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

1. Верхняя часть окна интерфейса содержит поле выбора группы услуг.

Поле для выбора:

Группа услуг

Наименование группы услуг, к которой относятся услуги, определяющие приоритет закрытия начислений. Значение поля выбирается пользователем с помощью списка выбора диалогового окна "Выбор группы услуг", появляющегося при нажатии экранной кнопки . Список выбора формируется на основании данных справочника "Группы услуг".

2. Нижняя часть окна интерфейса содержит следующие закладки:

  • Услуги
  • Статьи


Группировка начислений.

Назначение и функциональные возможности.

Интерфейс группировки начислений предназначен дляточной настройки отображения статей начисления в счете. Данная функциональность реализована в системе в первую очередь с целью избежать такой распространенной проблемы, как ошибка округления, возникающая из-за разницы в форматах представления дробных чисел в базе данных и исходящей документации (счет, счет-фактура). Система позволяет выполнять группировку статей начисления по следующим признакам:

  • По типу сервиса
  • По тарифному плану
  • По статьям начислений
  • По субстатьям начислений
  • По составляющим счета

Примечание.
Также существуют индивидуальные настройки на уровне ЛС и на уровне подключений. Подробнее см. в описании интерфейса Группы доставки.

Описание интерфейса

Окно интерфейса группировки начислений разделено на две части (рис.1). В верхней части окна интерфейса отражены строки счета, нижняя часть представляет собой инструмент, при помощи которого формируется набор правил, в соответствии с которыми данная строка будет отражена в счете.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть окна интерфейса содержит следующие поля:

  • Код
  • Наименование
  • Ед. изм
  • Тип
  • Приоритет

Поля верхней части окна интерфейса заполняются автоматически из каталога "Группировка начислений по статьям" (рис.4) в процессе создания нового правила. Значение каждого поля будет рассмотрено ниже, в описании каталога.

Нижняя часть окна интерфейса содержит поля, представляющие собой признаки, по которым производится группировка.

  • Точка выставления
  • Тип счета.
  • Тип сервиса.
  • Тарифный план.
  • Статья.
  • Суб. статья.
  • Составляющая.

Значение отдельных полей будет подробно рассмотрено в разделе "Формирование правил группировки".

Так же нижняя часть интерфейса содержит поля, отражающие временной интервал, в котором действует данная группировка:

  • С даты. Начало действия заданных правил группировки.
  • По дату. Завершение действия заданных правил группировки. По умолчанию принимает значение 01/01/2500. Дата закрытия вносится при удалении строки, а информация продолжает храниться в системе.

Примечание.Если для одной строки счета задано несколько правил, пересекающихся по дате, не допускается ввод противоречащих друг другу правил группировки для одного и того же признака. В случае несоблюдения данного условия возможно некорректное отображение информации в исходящих документах (счет, счет-фактура).

Также в нижней части окна расположены два опциональных переключателя:

  • Действующие на (текущая дата). Переключатель позволяет отражать в окне интерфейса только строки счета и правила для них, действительные на текущую дату.
  • По всем статьям. Позволяет отражать в окне интерфейса все статьи счета.

Рис.1

Формирование правил группировки

Интерфейс формирования правил группировки (рис.2) вызывается из контекстного меню или функциональной клавишей F7 (см. Общие правила работы в системе). Интерфейс предоставляет возможность изменения описанных выше параметров группировки путем выбора требуемого значения из выпадающего меню.

Рис.2

Возможные значения:

  1. Для каждого пункта
  • Сгруппировать. Сгруппировать составляющие счета по данному признаку. Сгруппированные признаки будут представлены в счете одной строкой и просуммированы.
  • Не группировать. Не группировать по данному признаку. Составляющие счета будут представлены в счете отдельными строками.
  • Точное значение признака. Если для признака выбрано точное значение, то в счете будут отражены только составляющие, соответствующие данному значению.
  1. Подробнее для каждого пункта:
  • Точка выставления. Параметр определяет, для каких биллинговых групп будут действовать данные правила. Разделение биллинговых групп в данном случае производится по признаку точки выставления. Если задан параметр "Сгруппировать" или "Не группировать", то правила будут распространяться на все биллинговые группы. Если задана конкретная точка выставления, то правила будут действовать только для биллинговых групп с указанной точкой выставления.
  • Тип счета. Параметр действует аналогично предыдущему, с той разницей, что определяет правила не для биллинговой группы, а для типа счета.
  • Тип сервиса. Группировать (не группировать) строки счета по типу сервиса. Актуально, если абоненты, принадлежащие к одной биллинговой группе используют различный тип сервиса (например, мобильная связь и интернет).
  • Тарифный план. Группировать (не группировать) строки счета по принадлежности к тому или иному тарифному плану. Актуально, если абоненты, принадлежащие к одной биллинговой группы используют несколько тарифных планов.
  • Статья. Группировать (не группировать) строки счета по статье начисления. Применимо для любой биллинговой группы, содержащей более одного подключения.
  • Суб. статья. Группировать (не группировать) строки счета о суб. статьям. Применимо в широком спектре случаев, когда требуется агрегация или детализация составляющих счета.
  • Составляющая. Группировать (не группировать) по составляющим счета.

Подробнее о правилах настройки строк счета можно узнать, выполнив переход по ссылке.

Рис.3

Поле "Статья счета" заполняется из каталога "Группировка начислений по статьям" (Рис.4) содержащего поля, аналогичные полям верхней части интерфейса.

Рис. 4

Поля каталога имеют следующее назначение:

Код строки счета. Заполняется вручную с клавиатуры в формате, оптимальном для данной компании-оператора.

Наименование. Наименование строки счета. Заполняется вручную с клавиатуры в соответствии с принятыми у данного оператора видами начислений.

Ед. изм. Единицы измерения. В данном случае рассматриваются не денежные, а количественные единицы, то есть такие, в которых можно измерить, например число содержащихся в счета статей начисления.

Тип. Тип начисления. Подразумевается способ расчетов по данному начислению – авансовый или кредитный (обычный).

Приоритет. Поле содержит численное значение, отражающее приоритет данного вида начисления по оплате. Чем больше значение, тем выше приоритет. Данная функциональность имеет значение при частичной оплате счета (например, при авансовой форме оплаты), когда встает вопрос, какое начисление должно быть оплачено в первую очередь. Поле заполняется вручную с клавиатуры и может содержать числа натурального ряда, не превышающие размерности поля, что позволяет назначать приоритет по оплате в широком диапазоне.

Каталог заполняется в процессе первоначального администрирования системы в соответствии с действующими в данной компании-операторе статьями начисления и впоследствии может быть дополнен или изменен. Редактирование каталога производится в соответствии с общими методами работы в системе.


Отчетные периоды

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для ведения справочника отчетных периодов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Отчетные периоды.

Функциональные возможности

  • Просмотр отчетных периодов.
  • Добавление нового отчетного периода.
  • Удаление отчетного периода.
  • Открытие отчетного периода.
  • Закрытие отчетного периода.

Структура окна интерфейса

Поля для просмотра:

Наименование - Наименование отчетного периода.
Краткое наименование - Краткое наименование отчетного периода.
С даты - Начало отчетного периода.
По дату - Конец отчетного периода.
Статус - Статус отчетного периода.

Примечание.
При настройке Tuneparam (15,90) = 0 статус ОП ведется без привязки к департаментам.
При настройке Tuneparam (15,90) = 1 статус ОП ведется с привязкой к департаментам. В таком случае, если для хотя бы одного департамента в интерфейсе "Ведение ОП в разрезе департаментов" статус ОП "Закрыт", то общий статус ОП - "Закрыт".

Подробнее о привязке ОП к департаменту см. в "Ведение ОП в разрезе департаментов".

Назначение экранных кнопок:

Добавить - Добавление нового отчетного периода.

Удалить - Удаление отчетного периода.

Открыть - Открытие отчетного периода.

Закрыть - Закрытие отчетного периода.

Примечание.
Кнопки Открыть и Закрыть неактивны, если в системе применяется ведение ОП с привязкой к департаментам.

Добавление нового отчетного периода

Для добавления нового отчетного периода надо:

  1. Нажать кнопку Добавить:

  2. В открывшемся окне интерфейса "Создание отчетного периода" заполнить поля:
    • Краткое наименование - заполняется с клавиатуры.
    • Полное наименование - заполняется с клавиатуры.
    • По дату - заполняется с клавиатуры.

      Примечание.
      В поле "С даты" отображается конец предыдущего отчетного периода      .

  3. Нажать кнопку Ввод для сохранения нового отчетного периода.

    4. В справочник будет добавлен новый отчетный период:

    Примечание.
    У созданного отчетного периода устанавливается статус "Открыт".
    В закрытом отчетном периоде нельзя совершать никакие действия (создание нового подключения, смена тарифных планов, финансовые переводы и др.).
    При создании нового отчетного периода происходит автоматическая привязка ко всем департаментам.

Удаление отчетного периода

Для удаления отчетного периода надо:

  1. Спозиционироваться на строке, подлежащей удалению.
  2. Нажать кнопку Удалить.
  3. Согласиться с удалением отчетного периода - кнопка ОК:

    Примечание.
    Удалить можно только последний отчетный период.
    В противном случае будет выдаваться сообщение об ошибке:

    При удалении отчетного периода происходит автоматическое удаление всех привязок к департаментам этого периода.

    Открытие отчетного периода

    Для открытия отчетного периода надо:

    1. Спозиционироваться на отчетном периоде, который надо открыть.
    2. Нажать кнопку Открыть.
    3. Согласиться с открытием отчетного периода - кнопка ОК:

    Статус отчетного периода поменяется с "Закрыт" на "Открыт".

    Примечание.
    Открыть можно только последний закрытый период. В других случаях будет выдаваться сообщение об ошибке:

    Закрытие отчетного периода

    Для закрытия отчетного периода надо:

    1. Спозиционироваться на отчетном периоде, который надо закрыть.
    2. Нажать кнопку Закрыть.
    3. Согласиться с закрытием отчетного периода - кнопка ОК:

    Статус отчетного периода поменяется с "Открыт" на "Закрыт".

    Примечание.
    Закрыть можно только первый открытый после закрытых период. В других случаях будет выдаваться сообщение об ошибке:


Ведение ОП в разрезе департаментов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для ведения справочника отчетных периодов в привязке к департаментам.

Примечание.
При настройке Tuneparam (15,90) = 0 статус ОП ведется без привязки к департаментам.
При настройке Tuneparam (15,90) = 1 статус ОП ведется с привязкой к департаментам. В таком случае, если для хотя бы одного департамента статус ОП "Закрыт", то общий статус ОП - "Закрыт".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Ведение ОП в разрезе департаментов.

Функциональные возможности

  • Просмотр отчетных периодов, привязанных к департаментам.
  • Открытие отчетного периода.
  • Закрытие отчетного периода.
  • Пересчет итоговых остатков в рамках выбранных ОП и департаментов без изменения статусов ОП.

Структура окна интерфейса

Окно интерфейса состоит из двух частей: верхней и нижней.

Верхняя часть

В верхней части окна расположены фильтры для работы со списком отчетных периодов:

  • Статус - выпадающий список, содержащий значения:
    • Открыт
    • Закрыт
    • Любой
  • Департамент
    Для отключения фильтра по департаментам надо выбрать [image] Все. В таком случае кнопка ... не активна.
    При нажатии на кнопку ... пользователю предоставляется множественный выбор департаментов из зарегистрированных в каталоге "Департаменты".
  • Отчетный период
    Для отключения фильтра по отчетным периодам надо выбрать [image] Все. В таком случае кнопка ... не активна.
    При нажатии на кнопку ... пользователю предоставляется множественный выбор отчетных периодов из зарегистрированных в каталоге "Отчетные периоды".

Назначение экранных кнопок:

Загрузить - При нажатии на кнопку производится обновление данных в соответствии с выбранными фильтрами.

Нижняя часть

В нижней части окна выводится на просмотр список отчетных периодов.

Поля для просмотра:

Наименование - Наименование отчетного периода.
Краткое наименование - Краткое наименование отчетного периода.
С даты - Начало отчетного периода.
По дату - Конец отчетного периода.
Департамент - Наименование департамента, к которому привязан отчетный период.
Статус - Статус отчетного периода.

Назначение экранных кнопок:

Открыть - Открытие отчетного периода.

Закрыть - Закрытие отчетного периода.

Пересчитать остатки без изменения статуса - Пересчет итоговых остатков в рамках выбранных ОП и департаментов без изменения статусов ОП. При нажатии на кнопку будет выдано сообщение: "Будут пересчитаны все периоды до периода <наименование отчетного периода> включительно, где <наименование отчетного периода > – последний закрытый период для выбранного департамента". Будет выполнен пересчет (с предварительным удалением ранее рассчитанных итоговых остатков по периоду) по департаменту в порядке возникновения отчетных периодов.

Примечание.
Если выбран открытый в данном департаменте ОП, то кнопка не активна.

Открытие отчетного периода

Для открытия отчетного периода надо:

  1. Спозиционироваться на отчетном периоде, который надо открыть.
  2. Нажать кнопку Открыть.
  3. Согласиться с открытием отчетного периода - кнопка ОК.

    Статус отчетного периода поменяется с "Закрыт" на "Открыт".

Примечание.
Открыть можно только последний закрытый период.

Закрытие отчетного периода

Для закрытия отчетного периода надо:

  1. Спозиционироваться на отчетном периоде, который надо закрыть.
  2. Нажать кнопку Закрыть.
  3. Согласиться с закрытием отчетного периода - кнопка ОК.

    Статус отчетного периода поменяется с "Открыт" на "Закрыт".

Примечание.
Закрыть можно только первый открытый после закрытых период.


Список касс

Список касс Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для ведения справочника кассовых апаратов, а именно: для регистрации и редактирования параметров кассовых аппаратов и удаления информации о кассовых аппаратов из системы. Данные справочника используются при регистрации и удалении платежей (см. описание окон интерфейсов "Целевые платежи", "Платежи по счетам"), откате платежей по счетам (см. описание окна интерфейса "Откат счетов") и возврате денежных средств (см. описание окна интерфейса "Возвраты клиентам"), проходящих через контрольно-кассовую машину.

Информация справочника используется в процессе регистрации\возврата платежей в случае взаимодействия АСР с пассивным кассовым оборудованием.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Финансы/Список касс.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование параметров кассовых аппаратов.
  2. Регистрация параметров нового кассового аппарата в системе.
  3. Удаление информации о кассовом аппарате из системы.

Просмотр и редактирование параметров кассовых аппаратов

Структура окна интерфейса

Поля для просмотра и редактирования:

Код кассы

Номер кассового аппарата, через который проводятся платежи, регистрируемые в системе. Значение поля заполняется автоматически.

Тип кассы

Наименование типа кассового аппарата. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "Активная" - касса, управляющая процессом регистрации платежей в системе, "Пассивная" - касса, работой которой в процессе регистрации платежей управляет система. По умолчанию поле принимает значение "Пассивная".

Структурное подразделение

Наименование структурного подразделения оператора связи. Значение поля выбирается пользователем из списка структурных подразделений, появляющегося при нажатии экранной кнопки . Список формируется на основании данных окна интерфейса "Структурные подразделения".

Наименование кассы

Наименование кассового аппарата в системе. Значение поля заполняется с клавиатуры.

Местоположение кассы

Фактическое местоположение кассового аппарата. Значение поля заполняется с клавиатуры.

Наименование драйвера

Наименование драйвера, реализующего передачу параметров регистрируемого или сторнируемого в АБС платежа контрольно-кассовой машине по заданному каналу связи. Значение поля заполняется с клавиатуры.

Примечание. Поля: Тип кассы, Структурное подразделение, Наименование кассы, Местоположение кассы и Наименование драйвера обязательны для заполнения.

Назначение экранных кнопок

/

Переход в режим редактирования или просмотра информации.

Для редактирования информации в окне интерфейса необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • подвести курсор мыши к строке, информацию которой необходимо изменить и нажать левую кнопку мыши;
  • отредактировать поля выбранной строки и нажать экранную кнопку .

Открытие диалогового окна "Рабочие места. Кассы: <наименование кассы>", предназначенного для просмотра и редактирования списка рабочих мест, к которым подключен кассовый аппарат, выбранный в окне интерфейса "Список касс".

Открытие диалогового окна "Пользователи кассы: <наименование кассы>", предназначенного для просмотра и редактирования списка пользователей системы, которые обладают правами регистрации платежей, поступающих с кассового аппарата, выбранного в окне интерфейса "Список касс".

Открытие диалогового окна "Параметры кассы: <наименование кассы>", предназначенного для просмотра и редактирования параметров кассового аппарата, которые определены для каждого рабочего места и каждого пользователя, работающего с выбранным в окне интерфейса "Список касс" кассовым аппаратом.

Примечание. Для добавления параметров кассового аппарата (см. описание диалогового окна "Параметры кассы: <наименование кассы>") необходимо определить список рабочих мест, к которым подключен кассовый аппарат, (см. описание диалогового окона: "Рабочие места. Кассы: <наименование кассы>") и определить список пользователей, регистрирующих платежи с использованием кассового аппарата (см. описание диалогового окна "Пользователи кассы: <наименование кассы>"). Если список рабочих мест и пользователей, имеющих доступ к кассовому аппарату, не определен, при нажатии на экранную кнопку появляется диалоговое окно, содержащее следующее сообщение: "Проверьте есть ли пользователи и рабочие места использующие данную кассу".

Открытие диалогового окна "Номера секций. Касса: <наименование кассы>", предназначенного для просмотра и редактирования форм платежей, регистрация которых осуществляется с использованием кассового оборудования.

Регистрация параметров кассового аппарата в системе

Для добавления нового кассового аппарата в систему необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля окна интерфейса, доступные для редактирования;
  • нажать экранную кнопку окна интерфейса "Список касс".

Удаление информации о кассовом аппарате из системы

Примечание. Информацию о кассовом аппарате можно удалить из системы только в том случае, если для него не определены рабочие места, оснащенные данным кассовым аппаратом, пользователи, проводящие платежи через данный кассовый аппарат, а также не определены параметры и секции кассового аппарата.

Для удаления информации о кассовом аппарате из системы необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появившегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Назначение

Правила формирования документов по платежам.

!

Назначение

Интерфейс предназначен для задания различных вариантов формирования документов по платежам клиента. Возможные варианты выбираются из списка.

Иерархическое положение

Окно интерфейса вызывается из пункта меню Каталоги\Финансы\Правила формирования документов по платежам.

Функциональные возможности

Интерфейс предоставляет пользователю выбор следующих параметров формирования документа:

  • пользователь системы.
  • вариант формирования приходно-кассового, расходно-кассового ордера.

Поля для просмотра и редактирования.

Интерфейс содержит поля для редактирования «Пользователь» и «Вариант формирования». Поля заполняются из выпадающего списка путем нажатия кнопки выпадающего меню.

Выбор параметров производится в режиме “Редактирования”

Возможные варианты формирования приходно-кассового, расходно-кассового ордера:

  • Не формировать. При данном значении в интерфейсах не производятся дополнительные действия.
  • Формировать на каждый платеж. При данном значении производится формирование номера и печать приходно-кассового ордера (платеж на баланс, целевой платеж на баланс/аванс) или печать расходно-кассового ордера (платеж с возврата). При этом у пользователя нет возможности указать номер приходно-кассового или расходно-кассового ордера.
  • Формировать на каждый платеж с возможностью указать номер. При данном значении производится формирование номера и печать приходно-кассового ордера (платеж на баланс, целевой платеж на баланс/аванс) или печать расходно-кассового ордера (платеж с возврата). При этом в момент регистрации платежа у пользователя есть возможность указать номер приходно-кассового или расходно-кассового ордера в отдельном диалоговом окне.
  • Формировать на выборочный платеж
  • Формировать на выборочный платеж с возможностью указать номер

Назначение экранных кнопок

Установить текущие параметры. Производится сохранение данные в базе данных. Кнопка доступна в режиме “Редактирования”.

Редактировать/просмотр. Стандартная кнопка переключения режима работы интерфейса.


Типы платежных требований

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога типов платежных требований.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Тарификация | Финансы | Типы платежных требований.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о типах платежных требований;
  • редактирование информации о типах платежных требований;
  • добавление нового типа платежных требований;
  • удаление типа платежных требований из каталога;

Описание интерфейса

Вид окна интерфейса

В интерфейс выводится информация о зарегистрированных в системе типах платежных требований:

Наименование - наименование типа платежных требований.

Примечание.
Для сортировки данных по наименованию надо шелкнуть левой кнопкой мыши на заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Редактирование информации о типах платежных требований

Для редактирования информации о типах платежных требований надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений поля Наименование: значение поля заполняется с клавиатуры.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление нового типа платежных требований в каталог

Для добавления нового типа платежных требований в каталог надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести значение поля Наименование: значение поля заполняется с клавиатуры.
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление типа платежных требований из каталога

Для удаления типа платежных требований из каталога надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.


Надбавки

Надбавки Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для задания параметров надбавок к начислениям.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги\Финансы\Надбавки.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр информации о параметрах надбавок.
  2. Добавление параметра надбавки.
  3. Редактирование параметра надбавки.
  4. Удаление параметра надбавки.

Просмотр информации о параметрах надбавок

Структура окна интерфейса

Поле выбора фильтра для просмотра:

На текущую дату

Признак, определяющий показывать все параметры надбавок или только действующие на текущий момент времени. Для просмотра всей истории изменения параметров надбавок поле выбора должно быть не заполнено.

Поля для просмотра:

Тип - код типа объекта, для которого описана надбавка. Возможные значения:

  • 1 - Трафик
  • 2 - Оборудование
  • 3 - Операция
  • 4 - Абон.плата за услугу
  • 5 - Услуга

Наименование типа - название типа объекта, для которого описана надбавка. Возможные значения:

  • Трафик
  • Оборудование
  • Операция
  • Абон.плата за услугу
  • Услуга

Объект - код объекта, для которого будет начислена надбавка. Возможные значения поля зависят от значения поля "Наименование типа":

  • Если в поле "Наименование типа" указано значение "Трафик", то в поле "Объект" указан код типа трафика;
  • Если в поле "Наименование типа" указано значение "Оборудование", то в поле "Объект" указан код типа оборудования;
  • Если в поле "Наименование типа" указано значение "Операция", то в поле "Объект" указан код операции;
  • Если в поле "Наименование типа" указано значение "Абон.плата за услугу", то в поле "Объект" указано значение "0";
  • Если в поле "Наименование типа" указано значение "Услуга", то в поле "Объект" указан код услуги.

Наименование объекта - наименование объекта, для которого будет начислена надбавка. Возможные значения поля зависят от значения поля "Наименование типа":

  • Если в поле "Наименование типа" указано значение "Трафик", то в поле "Наименование объекта" указано наименование типа трафика;
  • Если в поле "Наименование типа" указано значение "Оборудование", то в поле "Наименование объекта" указано краткое наименование типа оборудования;
  • Если в поле "Наименование типа" указано значение "Операция", то в поле "Наименование объекта" указано краткое наименование операции;
  • Если в поле "Наименование типа" указано значение "Абон.плата за услугу", то в поле "Наименование объекта" указано значение "0";
  • Если в поле "Наименование типа" указано значение "Услуга", то в поле "Наименование объекта" указано краткое наименование услуги.

Параметр надбавки - название параметра надбавки;

Дата начала - дата начала действия параметра надбавки;

Дата окончания - дата окончания действия параметра надбавки;

Назначение экранных кнопок:

/ - переход в режим просмотра или редактирования информации справочника.

- добавление нового параметра надбавки.

- изменение параметра надбавки.

- удаление параметра надбавки.

Примечание. Кнопки "Добавить", "Изменить", "Удалить" доступны только в режиме радактирования.

Добавление параметра надбавки

Для добавления параметра надбавки необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать кнопку ;
  • В открывшемся окне "Надбавки" заполнить следующие значения полей:
    • Параметр - название параметра надбавки, заполняется с клавиатуры;
    • Дата с - дата начала действия параметра надбавки; заполняется с клавиатуры, по-умолчанию указана текущая дата;
    • по - дата окончания действия параметра надбавки; заполняется с клавиатуры, по-умолчанию указана дата 01/01/2500;
    • Тип объекта - название типа объекта, для которого создается надбавка. Выбирается пользователем из списка, возможные значения:
      • Трафик,
      • Оборудование,
      • Операция,
      • Абон.плата за услугу,
      • Услуга.
    • Объект - наименование объекта, для которого будет начислена надбавка. Выбирается пользователем из списка, список возможных значений поля зависит от значения поля "Тип объекта":
      • Если в поле "Тип объекта" указано значение "Трафик", то список возможных значений формируется из каталога "Типы трафика";
      • Если в поле "Тип объекта" указано значение "Оборудование", то список возможных значений формируется из каталога "Типы оборудования";
      • Если в поле "Тип объекта" указано значение "Операция", то список возможных значений формируется из каталога "Операции" ;
      • Если в поле "Тип объекта" указано значение "Абон.плата за услугу", то поле "Объект" недоступно для редактирования;
      • Если в поле "Тип объекта" указано значение "Услуга", то список возможных значений формируется из каталога "Услуги" .
  • Для сохранения параметра надбавки надо нажать кнопку , для отказа от сохранения - кнопку .

Редактирование параметра надбавки

Для редактирования параметра надбавки необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • спозиционироваться на нужном параметре;
  • нажать кнопку .
  • В открывшемся окне "Надбавки" изменить значения полей (аналогично п."Добавление параметра надбавки").
  • Для сохранения параметра надбавки надо нажать кнопку , для отказа от сохранения - кнопку .

Удаление параметра надбавки

Для удаления информации из справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • спозиционироваться на нужном параметре;
  • нажать кнопку .

Примечание
В результате удаления для этого параметра надбавки значение поля "Дата окончания" будет изменено на текущую дату.


Каталог полей файла при загрузке платежей

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для ведения каталога полей файла при загрузке платежей.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Каталог полей файла при загрузке платежей.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Просмотр каталога полей файла при загрузке платежей.
  • Добавление в каталог полей при загрузке платежей нового поля.
  • Редактирование полей в каталоге.
  • Удаление полей из каталога.

Структура окна интерфейса

Поля для просмотра и редактирования:

  • Поле - Название поля.
  • Идентификатор - Признак является ли поле идентификатором ЛС клиента, т.е. возможно ли по значению поля однозначно определить ЛС клиента (Да или Нет).
  • Поиск ЛС - Признак возможности поиска ЛС клиента по данному полю (Да или Нет).
  • Тип данных - Тип данных возможного поля (Date, Number, Char, Universal).

Назначение экранных кнопок

Редактировать / Просмотр - Переход в режим редактирования или просмотра информации.

Добавление в каталог полей при загрузке платежей нового поля

Для добавления в каталог нового поля необходимо выполнить следующие действия:

  1. Нажатием экранной кнопки Редактировать перейти в режим редактирования.

  2. Нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши:

  3. Заполнить поля окна интерфейса:
    • Поле - Заполняется с клавиатуры.
    • Идентификатор - производится выбор из выпадающего списка имеющихся значений (Да или Нет).
    • Поиск ЛС - производится выбор из выпадающего списка имеющихся значений (Да или Нет).
    • Тип данных - производится выбор из выпадающего списка имеющихся значений.

  4. Для сохранения внесенных изменений надо:
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр;
    • либо нажать на панели иструментов кнопку [image].

Примечание.
Логика обработки полей зашита в коде. При необходимости добавления нового поля, которое будет значимым при разборе файла, необходимо обратиться к разработчику.
Тип данных "universal" имеет смысл только для поля "Универсальный формат".

Редактирование полей в каталоге

Для редактирования полей каталога надо:
  1. Изменить необходимые значений полей:
    • Поле - Заполняется с клавиатуры.
    • Идентификатор - производится выбор из выпадающего списка имеющихся значений (Да или Нет).
    • Поиск ЛС - производится выбор из выпадающего списка имеющихся значений (Да или Нет).
    • Тип данных - производится выбор из выпадающего списка имеющихся значений.
  2. Для сохранения внесенных изменений надо:
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо при помощи нажатия кнопки Просмотр;
    • либо нажать на панели иструментов кнопку [image].

Удаление полей из каталога

Для удаления полей из каталога необходимо выполнить следующие действия:

  1. Поместить курсор на запись, которую необходимо удалить;
  2. Выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  3. Нажать экранную кнопку ОК появившегося диалогового окна для удаления записи или экранную кнопку Отмена для отмены удаления записи:


Каталог форматов файла при загрузке платежей

Общие методы работы в системе

Назначение

Интерфейс «Каталог форматов файлов при загрузке платежей» предназначен для настройки различных форматов файлов, из которых в АСР «Атлант» могут быть загружены данные о платежах клиентов.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Каталог форматов файлов при загрузке платежей.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Создание нового формата;
  • Копирование формата;
  • Удаление формата;
  • Редактирование формата;
  • Просмотр сводной информации о полях формата;
  • Привязка формата файла к расчетному счету.

Описание интерфейса

В левой части интерфейса расположен список зарегистрированных форматов файлов.

В правой части интерфейса расположен блок «Описание файла», отображающий описание формата файла, выделенного в левой части интерфейса.

В верхней части блока «Описание файла» представлены основные характеристики формата:
Наименование формата – название формата файла для загрузки платежей;
Тип разбора файла – вариант режима разбора загружаемых платежных поручений:

  • Автоматический – разбор платежных поручений выполняется автоматически при загрузке платежей из файла такого формата;
  • Ручной – разбор платежных поручений при загрузке из файла не выполняется.

Тип файла – расширение файла (TXT/CSV);
Тип платежа – тип загружаемых платежей (возможные значения перечислены в каталоге Каталоги | Финансы | Типы платежей);
Форма платежа – форма загружаемых платежей (возможные значений перечислены в каталоге Каталоги | Финансы | Формы оплаты);
Переключатель (блок выбора) варианта разделения полей в файле, от которого зависит внешний вид нижней части блока «Описание файла» - блока описания полей:
Переключатель
В следующем поле указан символ, выступающий в качестве разделителя.
Кол-во полей – количество полей в формате файла с разделителем.
Расчетный счет – расчетный счет, к которому привязан формат файла для загрузки платежей.
Тип сообщения для рассылки - тип сообщения для рассылки (возможные значения перечислены в Операции | EMAIL Рассылка | Типы событий.

Блок "Описание полей" для файла с разделителями

Разделитель [image] - поля в файле отделены друг от друга разделителями.
В следующем поле указан символ, выступающий в качестве разделителя;
Кол-во полей – количество полей в формате файла с разделителем;
Расчетный счет - расчетный счет;
Тип сообщения для рассылки - тип сообщения для рассылки (возможные значения перечислены в Операции | EMAIL Рассылка | Типы событий.

Закладка «Обязательные поля»

На закладке представлены настройки обязательных полей файла:
Обязательные поля - название поля:
Номер – порядковый номер поля в файле;
Формат – формат поля.

Закладка «Дополнительные поля»

Поле – название поля.
Номер – порядковый номер поля в файле.
Формат – формат поля.

Закладка «Префиксы»

Длина номера – длина номера.
Префикс – префикс для идентификатора «номер телефона».

Блок "Описание полей" для файла с полями фиксированной длины

Фиксированной длины [image] - каждое поле в файле определенной длины и начинается с указанной позиции.
Расчетный счет - расчетный счет;
Тип сообщения для рассылки - тип сообщения для рассылки (возможные значения перечислены в Операции | EMAIL Рассылка | Типы событий.

Закладка «Обязательные поля»

Обязательные поля - название поля.
Начальная позиция – с какой позиции начинается поле.
Длина поля – количество символов, которое может занимать поле.
Формат – формат поля.

Закладка «Дополнительные поля»

Поле – название поля.
Начальная позиция – с какой позиции начинается поле.
Длина поля – количество символов, которое может занимать поле.
Формат – формат поля.

Закладка «Префиксы»

Длина номера – длина номера.
Префикс – префикс для идентификатора «номер телефона».

Назначение экранных кнопок:

Просмотр формата – просмотр сводной информации о полях формата.

Новый – создание нового формата файла для загрузки платежей.

Удалить – удаление формата.

Сохранить – сохранение внесенных изменений.

Копировать – создание нового формата файла как копии текущего.

Добавить, Удалить, Вверх, Вниз – кнопки управления списком дополнительных полей.

Создание нового формата

Для создания нового формата файла для загрузки надо:
  1. Нажать кнопку Новый.
  2. Заполнить значения полей в верхней части блока «Описание файла»:
    Наименование формата - заполняется с клавиатуры.
    Тип разбора файла – выбирается из списка возможных значений;
    Тип файла – выбирается из списка возможных значений;
    Тип платежа – выбирается из списка типов платежей, зарегистрированных в каталоге Каталоги | Финансы | Типы платежей;
    Форма платежа – выбирается из списка форм оплаты, зарегистрированных в каталоге Каталоги | Финансы | Формы оплаты) для типа платежа, выбранного в поле Тип платежа;
    Расчетный счет - выбирается из списка расчетных счетов, открывающегося при нажатии на кнопку ....
    Тип сообщения рассылки - выбирается из выпадающего списка, зарегистрированных в системе значений.
  3. Указать вариант разделения полей в файле в переключателе.
    Переключатель
  4. Если выбран вариант разделения полей в файле при помощи разделителя, то надо указать значения полей:
    Разделитель – выбирается из списка возможных значений;
    Кол-во полей – заполняется с клавиатуры.
    Поля для файла с разделителем
  5. Надо настроить 2 обязательных поля: Сумма платежа, Дата платежа, представленных на закладке «Обязательные поля» для настройки.
    Надо указать формат обязательных полей.
    Для указания формата надо щелкнуть левой кнопкой мыши в столбце Формат напротив нужного поля и в открывшемся окне указать необходимый формат поля:
    для поля Дата платежа формат заполняется с клавиатуры,
    Формат даты
    для поля Сумма платежа указывается при помощи переключателя.
    Формат суммы
    • Формат с разделителями
      Для обязательных полей надо указать порядковый номер этого поля в файле. Порядковый номер заполняется в столбце Номер с клавиатуры.
    • Формат с полями фиксированной длины
      Для обязательных полей надо указать начальную позицию и длину этого поля в файле. Поля Начальная позиция и Длина поля заполняются с клавиатуры.
  6. На закладке «Дополнительные поля» надо настроить дополнительные поля формата.
    Для добавления к формату файла дополнительных полей надо нажать кнопку Добавить и в открывшемся окне выбрать поле
    дополнительные поля
    Для выбора поля надо выделить его в списке (щелчок левой кнопкой мыши) и нажать кнопку Ввод.
    Примечание. Должно быть выделено только одно значение.

    для поля Универсальный идентификатор формат заполняется с клавиатуры.

    • Префикс идентификатора тел. номера.
    • Префикс идентификатора лицевого счета.
    • Префикс идентификатора UID.

    Префикс - это символ или несколько символов, по которым можно определить тип идентификатора.
    При загрузке банковской выписки выполняется проверка наличия префиксов в поле универсального формата.
    Если поле начинается с указанных в настройке символов (префикса), заданных как префикс идентификатора тел. номера, то часть поля, справа от заданных символов до конца строки – телефонный номер.
    Аналогично для наименования ЛС и платежного идентификатора.
    Если поле не начинается с указанных в настройке символов, то будет производиться проверка следующего возможного идентификатора, либо завершена обработка поля (если все возможные варианты проверены).
    Если все варианты проверены, а используемый в выписке идентификатор не определен, будет записано сообщение в лог: «Данная запись в выписке не может быть зарегистрирована».

    Для удаления поля надо спозиционироваться на закладке дополнительные поля на поле и нажать кнопку Удалить.
    Для изменения порядка – использовать кнопки Вверх, Вниз.

    • Формат с разделителями
      Для всех дополнительных полей надо указать порядковый номер этого поля в файле. Порядковый номер заполняется в столбце Номер с клавиатуры.
    • Форма с полями фиксированной длины
      Для всех дополнительных полей надо указать начальную позицию и длину этого поля в файле. Поля Начальная позиция и Длина поля заполняются с клавиатуры.
  7. Нажать кнопку Сохранить для сохранения нового формата.
    Примечание.
    Обязательно должно быть настроено хотя бы одно дополнительное поле, позволяющее однозначно идентифицировать лицевой счет клиента (поле со значением «Да» в признаке поля «Идентификатор»). В противном случае при попытке сохранить формат будет выведено сообщение.
    сообщение

Механизм определения ЛС при загрузке

При загрузке банковской выписки (см. описание интерфейса "Загрузка банковской выписки (Универсальный формат)") происходит определение ЛС по идентификаторам.
При определении ЛС для платежа используется следующий порядок приоритетности идентификаторов: UID, COBILLGROUP, NMBILLGROUP, PHNUMBER, LOGIN.
Если по идентификатору найдено несколько ЛС, то определяется департамент по расчетному счету банка, от которого получена выписка.
Если после идентификации количество ЛС>1, то производится проверка следующего возможного идентификатора по приоритету. Если все возможные варианты проверены и ЛС однозначно не определен, завершается обработка строки и записывается сообщение в лог: «Данная запись в выписке не может быть разобрана, количество ЛС>1».
Платеж при этом загружается как нераспознанный.
При идентификации ЛС по номеру телефона, если номер не будет найден в базе, то будет выполняться проверка существования номеров с настроенными префиксами.

Копирование формата

Для копирования формата надо:
  1. Спозиционироваться в левой части интерфейса в списке форматов на формате, копию которого надо сделать (строка будет выделена цветом).
  2. Нажать кнопку Копировать. В списке форматов появится новый формат – точная копия исходного.
  3. При необходимости внести в новый формат изменения.
  4. Нажать кнопку Сохранить для сохранения нового формата.

Удаление формата

  1. Спозиционироваться в левой части интерфейса в списке форматов на удаляемом формате (строка будет выделена цветом).
  2. Нажать кнопку Удалить. Формат пропадет из списка форматов.
  3. Нажать кнопку Сохранить для регистрации удаления формата.

Редактирование формата

  1. Спозиционироваться в левой части интерфейса в списке форматов на формате (строка будет выделена цветом).
  2. Изменить данные формата аналогично, как при добавлении нового формата.
  3. Нажать кнопку Сохранить для регистрации внесенных изменений.

Просмотр сводной информации о полях формата

Для просмотра сводной информации о полях формата надо:
  1. Спозиционироваться в левой части интерфейса в списке форматов на формате (строка будет выделена цветом).
  2. Нажать кнопку Просмотр формата.
    Примеры выведенной для просмотра сводной информации о полях формата:
    сводная информация

Привязка формата файла к расчетному счету

Для привязки формата файла к расчетному счету надо:

  1. Спозиционироваться в левой части интерфейса в списке форматов на формате (строка будет выделена цветом).
  2. Нажать кнопку ....
  3. В открывшемся интерфейсе «Выбор банковского счета организации» выбрать расчетный счет. Выбор выполняется при помощи двойного нажатия правой кнопки мыши или при нажатии кнопки “Enter”:

  4. Нажать кнопку Сохранить для сохранения внесенных изменений.


Типы UID (платежных идентификаторов)

Общие методы работы в системе

Назначение

Интерфейс предназначен для настройки типов платежных идентификаторов.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Типы платежных идентификаторов.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Добавление нового типа платежных идентификаторов;
  • Редактирование типа платежных идентификаторов;
  • Удаление типа платежных идентификаторов.

Описание интерфейса

В интерфейс выводится информация о зарегистрированных в системе типах платежных идентификаторов в виде таблицы с полями:

Наименование - Название типа платежных идентификаторов.

Пользовательский код - Уникальный код типа платежных идентификаторов.

Активно – Признак активности.

Отображается в отчете – Признак отображения в отчетах идентификаторов данного типа.

Доп. информация – Дополнительная информация.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Редактирование типа платежных идентификаторов

Для редактирования данных о типах платежных идентификаторов надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей Наименование, Пользовательский код, Доп. информация: заполняются с клавиатуры.
    Активно выбрать из списка возможных значений:
    • Да - активен.
    • Нет - неактивен.
    Отображается в отчете выбрать из списка возможных значений:
    • Да - отображается в отчете.
    • Нет - не отображается в отчете.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление нового типа платежных идентификаторов

Для добавления нового типа платежных идентификаторов надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Наименование - заполняется с клавиатуры;
    • Пользовательский код - заполняется с клавиатуры;
    • Активно - выбирается из списка возможных значений:
      • Да - активен;
      • Нет - не активен.
    • Отображается в отчете - выбирается из списка возможных значений:
      • Да - отображается в отчетах;
      • Нет - не отображается в отчетах.
    • Доп. информация - заполняется с клавиатуры.
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление типа платежных идентификаторов

Для удаления из каталога типов платежных идентификаторов надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.


Правила формирования UID

Общие методы работы в системе

Назначение

Интерфейс предназначен для настройки правил формирования UID.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Правила формирования UID.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Добавление нового правила формирования UID;
  • Редактирование правила формирования UID;
  • Удаление правила формирования UID.

Описание интерфейса

В интерфейс выводится информация о зарегистрированных в системе правилах формирования UID в виде таблицы с полями:

Наименование - наименование правила;

Тип платежного идентификатора - название типа платежных идентификаторов;

Префикс - префикс (постоянная часть) для формирования номеров UID;

Принцип формирования - принцип формирования переменной части номера UID;

Длина - количество символов формируемых номеров UID.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Редактирование правил формирования UID

Для редактирования правил формирования UID надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей :
    • Наименование - заполняется с клавиатуры;
    • Тип платежного идентификатора – выбирается из списка названий типов платежных идентификаторов, зарегистрированных в каталоге Типы платежных идентификаторов;
    • Префикс – заполняется с клавиатуры;
    • Принцип формирования – выбирается из списка возможных значений:
      • Порядковый номер – переменная часть создаваемого номера UID формируется как порядковый номер;
      • Код ЛС – переменная часть создаваемого номера UID формируется как код ЛС;
      • Телефонный номер – переменная часть создаваемого номера UID формируется как телефонный номер подключения;
      • DEF-номер – переменная часть создаваемого номера UID формируется как DEF-номер.

      Примечание.
      От принципа формирования зависят условия, при которых создаются и удаляются платежные идентификаторы UID:
      • UID формируются при создании ЛС и удаляются при удалении ЛС для принципов формирования «Порядковый номер», «Код ЛС» и «DEF-номер»;
      • UID формируются при создании подключения типа «телефонный номер» и удаляются в случае отключения номера для принципа формирования «Телефонный номер».

    • Длина – заполняется с клавиатуры.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление нового правила формирования UID

Для добавления нового правила формирования UID надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Наименование - заполняется с клавиатуры;
    • Тип платежного идентификатора – выбирается из списка названий типов платежных идентификаторов, зарегистрированных в каталоге Типы платежных идентификаторов;
    • Префикс – заполняется с клавиатуры;
    • Принцип формирования – выбирается из списка возможных значений (аналогично как при редактировании)
    • Длина – заполняется с клавиатуры.
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление правил формирования UID

Для удаления из каталога правил формирования UID надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.


Просмотр UID

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и поиска сформированных UID.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги | Финансы | Просмотр UID.

Структура окна интерфейса

В верхней части интерфейса расположено поле фильтра Тип идентификатора, позволяющее отобрать UID указанного типа.

Примечание.
Для вывода в интерфейс UID всех типов надо выбрать в поле фильтра «Тип идентификатора» значение «Любой».

В интерфейс выводятся зарегистрированные в системе UID указанного типа.

В верхней части интерфейса расположено поле фильтра «Только активные»: при выставлении флажка отображаются только действующие в настоящее время UID (дата окончания которых больше или равна текущей дате). При отсутствии флажка отображаются все UID.

Поля для просмотра:

  • Идентификатор – UID;
  • Тип идентификатора – название типа идентификатора;
  • Правило – правило формирования UID;
  • ЛС – код ЛС;
  • Сущность – к чему относится UID (формируется при создании ЛС или при создании подключения);
  • Дата начала – дата начала;
  • Дата окончания – дата окончания.

Интерфейс позволяет выполнить поиск по UID.
Поиск выполняется по выведенным в интерфейс UID.
По нажатию кнопки Поиск выполняется поиск следующей записи с UID, содержащим указанную для поиска строку и в случае успешного поиска позиционирование на этой записки.

Примечание:

  1. Возможен поиск карточки клиента/ЛС по платежному UID. Для этого надо:
    • Открыть интерфейс «Выбор клиента» в меню Клиент/Ведение информации о клиенте/кнопка F4.
    • В поле фильтра «Платежный идентификатор» ввести значение UID, нажать кнопку «Поиск».
  2. Возможен просмотр информации о платежном UID на ЛС клиента. Для этого надо:
    • Открыть карточку клиента, двойным щелчком правой кнопки мыши на строке лицевого счета зайти в интерфейс «Группы доставки».
    • Перейти в закладку «Платежные идентификаторы».


Типы UID для департаментов

Общие методы работы в системе

Назначение

Интерфейс предназначен для привязки типов платежных идентификаторов к департаментам.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Типы UID для департаментов.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Привязка типов платежных идентификаторов к выбранному департаменту;
  • Отвязка типов платежных идентификаторов от выбранного департамента.

Описание интерфейса

Интерфейс разделен на две части: левую и правую.

В левой части интерфейса находится дерево Департаментов.

В правой части - список типов UID, доступных для выбранного в левой части Департамента:

Код - Код типа идентификатора.

Наименование - Наименование типа идентификатора.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Привязка типов платежных идентификаторов к выбранному департаменту

Для привязки нового типа платежных идентификаторов надо:
  1. В дереве департаментов выбрать Департамент, к которому надо привязать новый тип платежных идентификаторов:

  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. В открывшемся интерфейсе выбрать Тип платежных идентификаторов при помощи двойного нажатия правой кнопки мыши по выбранному типу или при помощи позиционирования на Типе идентификаторов и нажатии кнопки Ввод. Подробнее о типах UID см. в описании интерфейса "Типы платежных идентификаторов".

  5. После этого выбранный тип платежных идентификаторов будет добавлен для выбранного Департамента:

  6. Для сохранения внесенных данных надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Отвязка типов платежных идентификаторов от выбранного департамента

Для отвязки типа платежных идентификаторов надо:
  1. В дереве департаментов выбрать Департамент, от которого надо отвязать тип платежных идентификаторов.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Спозиционироваться на типе UID, подлежащему отвязке от департамента.
  4. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  5. Выйти из режима редактирования - кнопка Просмотр.


Надбавки по умолчанию

Надбавки ЛС по умолчанию

Общие методы работы в системе

Назначение

Интерфейс предназначен для задания параметров надбавок ЛС по умолчанию для департаментов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги\Финансы\Надбавки ЛС по умолчанию.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр информации о параметрах надбавок ЛС по умолчанию.
  2. Добавление параметра надбавки ЛС по умолчанию.
  3. Редактирование параметра надбавки ЛС по умолчанию.
  4. Удаление параметра надбавки ЛС по умолчанию.

Просмотр информации о параметрах надбавок ЛС по умолчанию

Структура окна интерфейса

Интерфейс разделен на две части: в левой части находится древо Департаментов, в правой - список надбавок для выбранных в левой части департаментов.

Поля для просмотра:

Юр. статус - юридический статус клиента: физ. лицо или юр. лицо.

Точка выставления - Наименование точки выставления. Значение выбирается из выпадающего списка. Список точек выставления взят из каталога Точки выставления.

Надбавка - Наименование надбавки ЛС по умолчанию. Выбирается из выпадающего списка.

Размер надбавки - Величина надбавки ЛС по умолчанию. Задается вводом с клавиатуры.

Услуга - Тип услуги, подключаемой на ЛС. Выбирается из выпадающего списка.

Заявка - Тип заявки, которую надо завести для подключения надбавки. Выбирается из выпадающего списка.

Назначение экранных кнопок:

Редактировать/Просмотр – переключение режимов редактирования/просмотра справочника.

Добавление данных о надбавках ЛС по умолчанию

Для добавления данных о надбавках ЛС по умолчанию надо:
  1. Перейти в режим редактирования - кнопка Редактировать.

  2. Выбрать в левой части окна наименование департамента из списка департаментов, зарегистрированных в каталоге Департаменты.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. В добавленной строке выбрать нужные значения полей: Юр. статус, Точка выставления, Надбавка, Услуга, Заявка.
  5. Ввести величину надбавки с клавиатуры в поле "Размер надбавки".

  6. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр

Примечание.
Добавить Надбавку ЛС по умолчанию можно только для того департамента, к которому привязана точка выставления.

Редактирование данных о надбавках ЛС по умолчанию

Для редактирования данных о надбавках ЛС по умолчанию надо для выбранного департамента:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей: Юр. статус, Точка выставления, Надбавка, Услуга, Заявка. Значения полей выбираются из списка.
  3. Изменить величину "Размер надбавки" при помощи ввода нужной цифры с клавиатуры.
  4. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр

Удаление данных о надбавках ЛС по умолчанию

Для удаления данных о надбавках ЛС по умолчанию надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Выбрать в левой части окна наименование департамента, из которого мы хотим удалить надбавку ЛС по умолчанию.
  3. Спозиционироваться в правой части окна на строке, подлежащей удалению.
  4. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  5. Выйти из режима редактирования - кнопка Просмотр.


Настр. продукт/сервис для сост. счета не по подкл.

Настройка продукт/сервис для составляющих счета не по подключению

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения настроек продукт\сервис для составляющих счета не по подключению в разрезе департамента и точки выставления счетов.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Настр. продукт / сервис для сост. счета не по подкл.

Примечание. Видимость пункта меню ограничена правами доступа пользователя.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о настройках продукт/сервис для различных департаментов и точек выставления;
  • редактирование настроек;
  • добавление новых настроек;
  • удаление настроек;

Примечание. Для просмотра и редактирования информации у пользователя должны быть соответствующие права.

Описание интерфейса

В интерфейс выводится информация о добавленных в систему настройках продукт/сервис для составляющих счета не по подключению для департамента и точки выставления.

Поля для просмотра:

Код

Уникальный идентификатор настройки в системе;

Департамент

Департамент, для которого задана настройка;

Точка выставления

Точка выставления счетов, для которой задана настройка;

Продукт

Наименование продукта;

Сервис

Наименование сервиса;

Примечание.
Для сортировки данных по наименованию надо щелкнуть левой кнопкой мыши на заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

История.. – открытие окна для просмотра истории изменений выбранной настройки.

Добавление настройки продукт/сервис для департамента и точки выставления

Для добавления новой настройки необходимо выполнить следующие действия:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись F7 во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке выбрать значения для департамента\точки выставления\продукта\сервиса. Для этого необходимо дважды нажать левой кнопкой мыши по полю, для которого надо выбрать значение, - откроется список для выбора; в открывшемся списке дважды нажать левой кнопкой мыши по нужному значению.

    4. Примечания.

    • При добавлении новой строки для полей "Департамент"\"Точка выставления" по умолчанию выставлены значения - "Для всех";
    • Поля "Продукт" и "Сервис" обязательны для заполнения;
    • Список доступных значений для точки выставления зависит от выбранного департамента;
    • Список доступных значений для сервиса зависит от выбранного продукта и наоборот;
    • Если для поля "Департамент" выбрано значение "Для всех", то и для поля "Точка выставления" должно быть выбрано значение "Для всех" и наоборот;
    • Возможен только единичный выбор значения для каждого поля.

  4. Сохранить новую запись - кнопка Просмотр.

Редактирование настройки продукт/сервис для департаментов и точек выставления

Для редактирования информации о типах платежных требований надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значения для полей.

    Примечание. Выбор значений для полей осуществляется аналогично выбору при добавлении новой записи.

  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление настройки

Для удаления настройки из каталога надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись F8 во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.


Ведение пулов SC

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для работы с пулами номеров SpeedCollect, выделенных оператору банком.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги / Финансы / SpeedCollect / Ведение пулов SC.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Просмотр пулов номеров SC,
  • Добавление пулов номеров SC,
  • Редактирование пулов номеров SC,
  • Удаление пулов номеров SC.

Просмотр пулов номеров SC

Структура окна интерфейса

Поля для просмотра и редактирования:

Департамент

Наименование департамента, которому принадлежит пул.

Банк

Наименование банка.

Расчетный счет

Расчетный счет оператора в банке.

Префикс

Префикс номеров SpeedCollect.

Начало диапазона / Конец диапазона

Начало и конец диапазона номеров пула.

Последний выданный счет

Номер последнего выданного из диапазона номера SpeedCollect.

Примечание.
Если поле не заполнено, из данного пула еще не выделен ни один номер.

Порог

Минимальное количество свободных номеров в пуле.

Статус

Статус пула:

  • Открыт – Открытый пул, т.е. пул для выделения номеров SpeedCollect:
  • Закрыт – закрытый пул, т.е. пул, из которого не выделяются номера SpeedCollect.

Назначение экранных кнопок:

Просмотр / Редактировать - Переход в режим просмотра/редактирования.

Добавление пулов номеров SC

Для создания пула номеров SpeedCollect в интерейсе «Ведение пулов SC» надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, или выбрать команду Добавить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  3. В открывшемся окне указать параметры нового пула и нажать кнопку «Ввод».

    • Поля «Департамент», «Банк», «Расчетный счет» выбираются из списка значений, зарегистрированных в соответствующих справочниках.
    • Поля «Префикс», «Начало диапазона», «Окончание диапазона», «Порог» заполняются с клавиатуры.
      Поле «Статус» выбирается из списка возможных значений (Открыт, Закрыт).
  4. Выйти из режима редактирования - кнопка «Просмотр».
    Примечания.
    Для каждого департамента не должно быть больше одного открытого пула.
    Новые диапазоны не должны пересекаться с существующими.

Редактирование пула

Для редактирования пула номеров SpeedCollect в интерейсе «Ведение пулов SC» надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. При двойном щелчке правой кнопкой мыши по выбранному пулу откроется интерфейс "Редактирование пула номеров SC":
  3. В открывшемся окне изменить параметры пула и нажать кнопку Ввод.
  4. Выйти из режима редактирования - кнопка Просмотр.
    Примечание.
    Редактирование всех полей (кроме поля "Статус") возможно, если пул закрыт ("Статус"=Закрыт) и еще не использовался (поле "Последний выданный счет" не заполнено).
    Изменение поля "Статус" с "Закрыт" на "Открыт" возможно, только если не выбран весь диапазон ("Последний выданный счет" < "Конец диапазона"). А так же, если для департамента нет других открытых пулов.

Удаление пула

Для удаления пула номеров SpeedCollect в интерейсе «Ведение пулов SC» надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Спозиционироваться на строке подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов или выбрать команду Удалить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.
    Примечания.
    Удаление возможно, только если из диапазона не было выдано ни одного счета (поле «Последний выданный счет» не заполнено).


Настройка точек выставления

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для ведения списка точек выставления для автоматического выделения абонентам номеров SpeedCollect.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги / Финансы / SpeedCollect / Настройка точек выставления.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Добавление точки выставления,
  • Удаление точки выставления.

Структура окна интерфейса

Поля для просмотра:

Точка выставления

Наименование точки выставления.

Назначение экранных кнопок:

Просмотр / Редактировать - Переход в режим просмотра/редактирования.

Добавление точки выставления

Для добавления точки выставления надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, или выбрать команду Добавить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  3. Выбрать точку выставления из выпадающего списка значений, зарегистрированных в каталоге "Точки выставления счетов".
  4. Выйти из режима редактирования - кнопка «Просмотр».

Удаление точки выставления

Для удаления точки выставления надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Спозиционироваться на строке подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов или выбрать команду Удалить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Правила формирования счета SpeedCollect

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для настройки правил, в которых указываются связка «Департамент – Юридический статус клиента», для которых будет работать механизм выделения номеров SpeedCollect.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги / Финансы / SpeedCollect / Правила формирования счета SpeedCollect.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Добавление связки "Департамент - Юридический статус",
  • Редактирование связки "Департамент - Юридический статус",
  • Удаление связки "Департамент - Юридический статус".

Структура окна интерфейса

Поля для просмотра:

Департамент

Наименование департамента, для которого описано правило.

Юридический статус

Юридический статус клиентов, для которых описано правило. Возможные значения:

  • Юридическое лицо – номера SpeedCollect будут выделяться только для юридических лиц,
  • Физическое лицо – номера SpeedCollect будут выделяться только для физических лиц.
  • Все – номера SpeedCollect будут выделяться для клиентов вне зависимости от их юридического статуса.

Назначение экранных кнопок:

Просмотр / Редактировать - Переход в режим просмотра/редактирования.

Добавление связки "Юридический статус - Департамент"

Для добавления связки "Юридический статус - Департамент" надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, или выбрать команду Добавить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  3. Выбрать департамент из списка значений, зарегистрированных в каталоге "Департаменты".
  4. Выбрать юридический статус из выпадающего списка имеющихся значений.
  5. Выйти из режима редактирования - кнопка «Просмотр».

Редактирование связки "Юридический статус - Департамент"

Для редактирования связки "Юридический статус - Департамент" надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Внести необходимые изменения.
  3. Выйти из режима редактирования - кнопка «Просмотр».

Удаление связки "Юридический статус - Департамент"

Для удаления связки "Юридический статус - Департамент" надо:

  1. Перейти в режим редактирования – кнопка Редактировать.
  2. Спозиционироваться на строке подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов или выбрать команду Удалить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Причины для типа счета

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения справочника взаимосвязей причин изменения/корректировки и типов изменения.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Настройка выставления/исправления счетов-фактур | Причины для типа счета.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Добавление причины для типа счета;
  • Редактирование причины для типа счета;
  • Удаление причины для типа счета.

Описание интерфейса

Поля для просмотра и редактирования:

Код - Код причины для типа счета. Поле недоступно для редактирования.
Текст причины - Текст причины для типа счета,
Признак изменения - Тип изменения: корректировка или исправление.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Добавление новой причины для типа счета

Для добавления новой причины для типа счета надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.

  3. Заполнить поле "Текст причины" с клавиатуры.
  4. Заполнить поле "Признак изменения" - выбор из выпадающего списка имеющихся значений: корректировка или исправление.
  5. Для сохранения внесенных данных надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Редактирование причины для типа счета

Для редактирования причины для типа счета надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление причины для типа счета

Для удаления из каталога причины для типа счета надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Группы единиц измерения

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения справочника групп единиц измерений.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Настройка выставления/исправления счетов-фактур | Группы единиц измерения.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Добавление групп единиц измерения;
  • Редактирование групп единиц измерения;
  • Удаление групп единиц измерения.

Описание интерфейса

Поля для просмотра и редактирования:

Код - Код группы единиц измерения. Поле недоступно для редактирования.
Наименование - Наименование группы единиц измерения.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Добавление новой группы единиц измерения

Для добавления новой группы единиц измерения надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.

  3. Заполнить поле "Наименование" с клавиатуры.
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Редактирование группы единиц измерения

Для редактирования группы единиц измерения надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление группы единиц измерения

Для удаления из каталога группы единиц измерения надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Единицы измерения

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения справочника единиц измерений.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Настройка выставления/исправления счетов-фактур | Единицы измерения.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Добавление единиц измерения;
  • Редактирование единиц измерения;
  • Удаление единиц измерения.

Описание интерфейса

Поля для просмотра и редактирования:

Код - Код единицы измерения. Поле недоступно для редактирования.
Группа - Группа единицы измерения (см. в каталоге "Группы единиц измерения").
Код единицы - Трехзначный цифровой код единицы измерения из общероссийских классификаторов. По умолчанию поле заполнено "-".
Наименование - Наименование единицы измерения,
Условное обозначение - Условное обозначение единицы измерения из общароссийских классификаторов.
Кодовое буквенное обозначение - Кодовой буквенное обозначение единицы измерения,
Дата начала действия - Дата начала действия единицы измерения. По умолчанию поле принимает значение текущей даты.
Дата окончания действия - Дата окончания действия единицы измерения. По умолчанию поле принимает значение "01.01.2500".

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Добавление новой единицы измерения

Для добавления новой единицы измерения надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.

  3. Заполнить поле "Группа" - выбор значения из выпадающего списка значений, зарегистрированных в каталоге "Группы единиц измерения".
  4. Заполнить поля "Код единицы", "Наименование", "Условное обозначение", "Кодовое буквенное обозначение", "Дата начала действия", "Дата окончания действия" с клавиатуры.
  5. Для сохранения внесенных данных надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Редактирование единицы измерения

Для редактирования единицы измерения надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление единицы измерения

Для удаления из каталога единицы измерения надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Справочник стран

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения справочника стран.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Финансы | Настройка выставления/исправления счетов-фактур | Справочник стран.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Добавление в справочник стран;
  • Редактирование в справочнике стран;
  • Удаление из справочника стран.

Описание интерфейса

Поля для просмотра и редактирования:

Идентификатор - Уникальный идентификатор. Поле недоступно для редактирования.
Код страны - Трехзначный цифровой код страны из общероссийских классификаторов.
Краткое наименование - Краткое наименование страны.
Наименование - Наименование страны.
Код альфа-2 - Двухзначный буквенный код страны.
Код альфа-3 - Трехзначный буквенный код страны.
Дата начала действия - Дата начала действия страны. По умолчанию поле принимает значение текущей даты.
Дата окончания действия - Дата окончания действия страны. По умолчанию поле принимает значение "01.01.2500".

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Добавление страны в справочник стран

Для добавления в каталог новой страны надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.

  3. Заполнить поля "Код страны", "Краткое наименование", "Наименование", "Код альфа-2", "Код альфа-3", "Дата начала действия", "Дата окончания действия" с клавиатуры.
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Редактирование в справочнике стран

Для редактирования в каталоге стран надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление из справочника стран

Для удаления из каталога страны надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Правила привязки кодов платежей

Общие методы работы в системе

вид интерфейса

Назначение

Интерфейс предназначен для ведения каталога правил привязки кодов платежей к типам составляющих счета. Данный функционал используется в процессе формирования в АСР «Атлант» данных для системы заказчика BIIS.

Примечание.
Привязку кодов платежей к типам составляющиз счета см. в таблице BILLSERVICETYPE2PAYCODE.

Иерархическое положение

Окно интерфейса вызывается из главного меню Каталоги - Финансы - Правила привязки кодов платежей

Функциональные возможности

Интерфейс позволяет добавлять новые правила, изменять/удалять правила, а также применить правило, т.е. выполнить привязку кодов платежей к составляющим счета.

Структура окна интерфейса

Поля для просмотра и редактирования

Код / Наименование правила - уникальный код / наименование правила

Продукт / Наименование продукта - код / наименование продукта

Сервис / Наименование сервиса - код / наименование сервиса

Субстатья - наименование субстатьи счета

Статья счета - наименование статьи счета

Сущность / Наименование сущности - код / наименование сущности

Код поставщика услуг / Поставщик услуг - код / название поставщика услуг

Код платежа / Наименование платежа - код / наименование платежа

Дата начала действия / Дата окончания действия - период действия правила

Функциональные кнопки

Редактировать / Просмотр - переход в режим редактирования / просмотра

Применить правило - запуск процедуры привязки кодов платежей к составляющим счета.

Описание функциональных возможностей

Добавление нового правила

вид интерфейса
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В открывшемся интерфейсе ввести необходимые значений полей:
    • Наименование правила - заполняется с клавиатуры.
    • Дата начала действия - заполняется с клавиатуры в формате ДД/ММ/ГГГГ ЧЧ:ММ:СС
    • Продукт, Сервис - выбираются из списков значений, зарегистрированных в системе

      Примечание.
      Справочники "Продукты" и "Типы сервисов" являются копиями таблиц из схемы заказчика, для которого реализован механихм стыка с BIIS, либо используются таблицы из схемы заказчика.

    • Статья счета, Субстатья счета - выбираются из списка значений, зарегистирированных в системе
    • Сущность - выбирается из списка значений, зарегистрированных в системе в зависимости от выбранных статьи/субстатьи счета.
      Например, при выбранной субстатье "услуги" в качестве списка сущностей будет содержимое каталога услуг.
    • Код поставщика услуг - выбирается из списка значений, зарегистрированных в системе.
    • Код платежа - выбирается из списка значений, зарегистрированных в системе.

      Примечание.
      Справочники "Коды платежей" является таблицей из схемы заказчика, для которого реализован механихм стыка с BIIS.

  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление данных из каталога правил

Для удаления данных из каталог правил надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.

Редактирование правила

Для редактирования правила надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей, анлогично как при добавлении нового правила
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.
  4. Ответить на вопрос о том, необходимо ли применить правило. В случае поожительного ответа запускается процедута привязки кодов платежей к составляющим счета.


Тип выборки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для настройки параметров различных типов выборок, а также для задания действий (уведомление клиента, блокировка или освобождение подключения) для сущности, находящейся в выборке определенного типа. Данные справочника используются в процессе создания, обновления и выполнения выборки определенного типа (см. окно интерфейса "Выборки").

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги \ Кредитные ограничения \ Типы выборок.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр и редактирование информации справочника.
  2. Добавление действия, которое выполняется при активации выборки указанного типа.
  3. Удаление действия, которое выполняется при активации выборки указанного типа.
  4. Добавление дополнительного параметра выборки указанного типа.
  5. Удаление дополнительного параметра выборки указанного типа.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Левая верхняя часть окна интерфейса, содержащая список типов выборок и общие параметры выборки определенного типа.
  • Правая верхняя часть окна интерфейса, содержащая список действий, выполняемых при активации выборки определенного типа, для сущности, находящейся в выборке.
  • Нижняя часть окна интерфейса, содержащая список дополнительных параметров выборки определенного типа.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Левая верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Системный номер типа выборки. Поле недоступно для редактирования.

Тип выборки

Выбирается из списка. Возможны значения:

  • на блокировку
  • на освобождение

Название

Наименование типа выборки. Вводится с клавиатуры.

Сущность

Наименование сущности, для которой может быть создана выборка указанного типа. Значение поля выбирается пользователем из списка. Список возможных значений:

  • лицевой счет
  • клиент

Тип блокировки

Наименование типа блокировки выборки, в соответствии с которой могут быть заблокированы, разблокированы или освобождены подключения сущности указанного типа выборки. Значение поля выбирается пользователем из списка. Список возможных значений формируется с помощью справочника "Блокировки".

Валюта

Наименование валюты расчета дебиторской задолженности сущности по указанному типу выборки. Значение поля выбирается пользователем из списка. Список возможных значений формируется с помощью справочника "Каталог валют".

Сумма дебит. задолженности

Минимальная сумма дебиторской задолженности в валюте выборки. Значение поля формируется пользователем с клавиатуры.

Примечание.
Если дебиторская задолженность сущности (клиента или лицевого счета) больше или равна минимальной сумме дебиторской задолженности выборки, то сущность попадает в выборку на блокировку\освобождение. Если дебиторская задолженность сущности меньше минимальной суммы дебиторской задолженности выборки, то такая сущность либо не попадает в создаваемую выборку, либо удаляется из существующей выборки при обновлении информации.

Кол-во дней

Число дней пребывания сущности в финансовой блокировке. Значение поля формируется пользователем с клавиатуры.

Примечание.
Значение поля задается только для типа выборки "на освобождение" и используется в процессе формирования или обновления выборки на освобождение.

Департамент

Привязка департамента к типу выборки:

  • В графе "Департаменты" нажать кнопку |___|.
  • В появившемся окне «Департамены» выбрать департамент:
    • выделить один департамент – щелчок левой кнопкой мыши;
    • выделить несколько департаментов – щелчок левой кнопкой мыши при нажатой клавише Shift или Ctrl;
    • выделить все – нажать кнопку Все.
  • Нажать кнопку Ввод.

    Примечание.
    Департаменты настраиваются в интерфейсе "Департаменты" .

Левая верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Тип заявки

Наименование заявки, которая будет выполняться для подключений сущности, входящей в выборку указанного типа. Значение поля выбирается пользователем из списка. Список возможных значений формируется с помощью справочника "Типы заявок".

Область применения

Область применения заявки, выполняемой для подключения сущности, входящей в выборку, в разрезе выборки указанного типа. Значение поля выбирается пользователем из списка. Список возможных значений: "входящие в выборку", "исходящие из выборки".

Примечание.
Для подключений сущности, находящейся в выборке, будет выполняться заявка, область применения которой принимает значение "входящие в заявку". Для подключений сущности, которая удаляется из выборки, будет выполняться заявка, область применения которой принимает значение "исходящие из выборки".

Тип идентификатора подключения

Выбор идентификатора подключения для заявки:

  • В графе "Типа идентификатора подключения" нажать кнопку |___|.
  • В появившемся окне выбрать нужный тип идентификатора:
    • выделить один тип – щелчок левой кнопкой мыши;
    • выделить несколько типов – щелчок левой кнопкой мыши при нажатой клавише Shift или Ctrl;
    • выделить все – нажать кнопку Все.
  • Нажать кнопку Ввод.

Примечание.
Идентификаторы подключения настраиваются в интерфейсе "Типы идентификаторов подключений" .

Один и тот же тип идентификатора подключения может быть привязан к области применения только один раз в разрезе департамента.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Название параметра

Наименование параметра, который используется при печати текстовых уведомлений для выборок указанного типа. Значение поля формируется пользователем с клавиатуры.

Значение параметра

Текстовое значение параметра, который используется при печати текстовых уведомлений для выборок указанного типа. Значение поля формируется пользователем с клавиатуры.

Назначение экранных кнопок:

Просмотр \ Редактирование - переход в режим просмотра\редактирования информации справочника.

Добавление действия, которое выполняется при активации выборки указанного типа

Для добавления действия, которое выполняется для подключения сущности при активации выборки необходимо выполнить следующие действия:

  • нажатием экранной кнопки Редактирование окна интерфейса "Тип выборки" перейти в режим редактирования;
  • перейти в левую верхнюю часть окна интерфейса и выбрать необходимый тип выборки (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • перейти в правую верхнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля, находящиеся в правой верхней части окна интерфейса.

Удаление действия, которое выполняется при активации выборки указанного типа

Для удаления действия, которое выполняется для подключения сущности при активации выборки необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тип выборки" перейти в режим редактирования;
  • перейти в левую верхнюю часть окна интерфейса и выбрать необходимый тип выборки (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • перейти в правую верхнюю часть окна интерфейса и выбрать запись, которую необходимо удалить (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Добавление дополнительного параметра выборки указанного типа

Для добавления дополнительного параметра выборки необходимо выполнить следующие действия:

  • нажатием экранной кнопки Редактирование окна интерфейса "Тип выборки" перейти в режим редактирования;
  • перейти в левую верхнюю часть окна интерфейса и выбрать необходимый тип выборки (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • перейти в нижнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля, находящиеся в нижней части окна интерфейса.

Удаление дополнительного параметра выборки указанного типа

Для удаления дополнительного параметра выборки необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тип выборки" перейти в режим редактирования;
  • перейти в левую верхнюю часть окна интерфейса и выбрать необходимый тип выборки (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • перейти в нижнюю часть окна интерфейса и выбрать запись, которую необходимо удалить (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Типы контроля

Типы контроля Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для настройки параметров различных типов контроля и указания для каждого типа контроля предметов контроля и систем оплат. Данные справочника используются для постановки на контроль счета, подключения или лицевого счета клиента.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Кредитные ограничения/Типы контроля.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр и редактирование информации справочника.
  2. Добавление предмета контроля и системы оплаты для текущего типа контроля.
  3. Удаление предмета контроля и системы оплаты для текущего типа контроля.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть окна интерфейса, содержащая список типов контроля.
  • Нижняя часть окна интерфейса, содержащая список предметов контроля и соответствующих им систем оплат по типу контроля, указанному в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Код указанного типа контроля. Поле недоступно для редактирования.

Название

Наименование типа контроля. Поле недоступно для редактирования и может принимать следующие значения: "контроль реального баланса", "контроль оплаты счетов", "контроль по трафику", "контроль вручения счетов".

Тип заявки при уст.

Наименование типа заявки для подключений, которая будет создана при установке контроля на статус "действующий". Значение поля выбирается пользователем из списка. Список возможных значений формируется с помощью справочника "Типы заявок".

Тип заявки при зав.

Наименование типа заявки для подключений, которая будет создана при установке контроля на статус "завершен". Значение поля выбирается пользователем из списка. Список возможных значений формируется с помощью справочника "Типы заявок".

Тип блокировки

Наименование причины блокировки подключения, в соответствии с которой его можно поставить на контроль указанного типа. Значение поля выбирается пользователем из списка. Список возможных значений формируется с помощью справочника "Блокировки".

Кол-во дней по умолчанию

Количество дней по умолчанию, в течении которых будет осуществляться контроль лицевого счета, подключения или счета. Значение поля формируется пользователем с клавиатуры.

Ссылка на исключение

Наименование процесса, в котором не будет учавствовать лицевой счет, подключение или счет клиента, поставленный на контроль по данному типу контроля и типу блокировки. Значение поля выбирается пользователем из списка. Для типа контроля "контроль реального баланса" список возможных значений формируется с помощью справочника "Типы порогов". Для остальных типов контроля список возможных значений формируется с помощью справочника "Типы выборок".

Сумма доверия

Сумма кредита доверия, предоставляемого клиенту компанией-оператором, которая используется в процессе контроля реального баланса лицевого счета клиента для снижения порогового значения блокировки подключения. Значение поля формируется пользователем с клавиатуры.

Нижняя часть окна интерфейса

Информация, представленная в данной части окна интерфейса, визуализируется в зависимости от строки, выбранной в верхней части окна интерфейса.

Поля для просмотра и редактирования:

Предмет контроля

Наименование сущности, для которой может быть установлен контроль. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: "лицевой счет", "подключение", "счет".

Система оплаты

Наименование системы оплаты, соответствующей указанному предмету контроля, для которой действует указанный тип контроля. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать одно из следующих значений: "аванс", "кредит", "предоплата".

Назначение экранных кнопок:

/

Переход в режим просмотра или редактирования информации справочника.

Примечание. При переходе в режим просмотра информации осуществляется сохранение измененных данных. В процессе сохранения информации осуществляетя проверка дублирования добавляемой информации. Если значения полей Предмет контроля и Система оплаты добавляемой записи совпадают со значениями этих полей добавленной ранее записи, то появляется сообщение, информирующее пользователя о дублировании информации и переход в режим просмотра информации не осуществляется.

Добавление предмета контроля и системы оплаты для текущего типа контроля

Для добавления информации в справочник необходимо выполнить следующие дейтсвия:

  • нажатием экранной кнопки окна интерфейса "Типы контроля" перейти в режим редактирования;
  • перейти в верхнюю часть окна интерфейса и выбрать необходимый тип контроля (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • перейти в нижнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля, находящиеся в нижней части окна интерфейса.

Удаление предмета контроля и системы оплаты для текущего типа контроля

Для удаления информации из справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Типы контроля" перейти в режим редактирования;
  • перейти в верхнюю часть окна интерфейса и выбрать необходимый тип контроля (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • перейти в нижнюю часть окна интерфейса и выбрать запись, которую необходимо удалить (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Настройка параметров типов контроля

В системе существуют следующие типы контроля:

  • контроль реального баланса;
  • контроль оплаты счета;
  • контроль по трафику;
  • контроль по вручению счетов.

Для каждого типа контроля указывается причина блокировки подключения, предмет контроля и система расчетов:

  1. Контроль реального баланса устанавливается для подключения или лицевого счета, принадлежащего авансовой системе расчетов клиента, с причиной блокировки "по снижению реального баланса".
  2. Контроль оплаты счета устанавливается для подключения или счета, принадлежащего любой системе расчетов клиента, с причиной блокировки "по финансам".
  3. Контроль по трафику устанавливается для подключения или лицевого счета, принадлежащего любой системе расчетов клиента, с причиной блокировки "по трафику".
  4. Контроль по вручению счетов устанавливается для счета, принадлежащего любой системе расчетов клиента, с причиной блокировки "по вручению счета".

Для каждого типа контроля указываются два типа заявок:

  • заявка на разблокировку заблокированного подключения - создается при установке контроля;
  • заявка на блокировку разблокированного подключения - создается при завершении контроля.


Курьеры и зоны доставки

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога зон доставки счетов и курьеров, обслуживающих зоны доставки.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Доставка | Курьеры и зоны доставки.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр и редактирование каталога зон доставки счетов;
  • просмотр и редактирование списка адресов для каждой из зон доставки счетов;
  • просмотр и редактирование каталога курьеров;
  • просмотр и редактирование списка зон доставки для каждого из курьеров;

Описание интерфейса

Вид окна интерфейса

Окно интерфейса состоит из 2-х закладок

  • Зоны доставки - для ведения каталога зон доставки и списка аресов, привязанных к зонам доставки;
  • Курьеры - для ведения каталога курьеров и списка зон доставки, привязанных к курьерам.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочников.


Улицы

Каталог улиц Экранная форма окна интерфейса

!

Данный интерфейс и каталог улиц устаревшие и на текущий момент не используются.
Список улиц ведется в классификаторе адресов.

Назначение

Окно интерфейса предназначено для формирования справочника улиц, информация которого используется при заполнении адресов клиентов и адресов доставки в окнах интерфейсов "Карточка клиента" и "Группы доставки" соответственно.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Доставка/Улицы.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр списка улиц.
  2. Редактирование информации об улице.
  3. Добавление улицы в справочник(создание новой записи).
  4. Удаление улицы из справочника (удаление записи, отмеченной позицией курсора).

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер улицы. Значение поля формируется системой автоматически.

Название улицы

Наименование улицы. Значение поля заполняется пользователем с клавиатуры. Поле обязательно для заполнения.

Город

Наименование города. Значение поля выбирается пользователем из списка, который появляется при нажатии экранной кнопки . Список городов формируется на основании данных справочника "Города". В списке городов осуществляется поиск города по значению, введенному пользователем.

Назначение экранных кнопок:

Переход в режим редактирования информации справочника.

Переход в режим просмотра информации справочника.


Точки выставления счетов

Точки выставления счетов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования списка точек выставления счетов за услуги связи, а также для осуществления привязки к точке выставления счетов варианта пересчета суммы платежей в валюту счета. С помощью данного окна интерфейса можно задать типы счетов, которые могут быть выставлены по указанной точке выставления.

Во всех интерфейсах выбора, просмотра, редактирования, какого-либо использования точек выставления будет проверяться возможность использования данной точки выставления в соответствии с привязкой ее к департаментам.

При автоматическом создании ЛС не будет проверяться возможность использования точки выставления клиента «0» или «1» в соответствии с привязкой ее к департаментам. Это необходимо для того, чтобы ЛС создался в любом случае, независимо от того, привязана ли точка выставления клиента «0» или «1» к департаменту пользователя, от которого создается ЛС, или не привязана.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Доставка/Точки выставления счетов.

Функциональные возможности

  1. Добавление точки выставления (создание новой записи)
  2. Удаление точки выставления (удаление записи, отмеченной позицией курсора)

    Примечание. Удаление точки выставления счетов возможно только если на этой точке не зарегистрированно ни одной группы счетов клиентов.

  3. Редактирование информации о точке выставления (редактирование записи отмеченной позицией курсора.
  4. Просмотр и добавление типов счетов, которые могут быть выставлены по указанной точке выставления.

Структура окна интерфейса

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Поля для просмотра и редактирования:

Код

Порядковый номер точки выставления счетов. Значение поля заполняется системой автоматически.

Наименование точки

Название точки выставления счетов. Значение поля формируются пользователем с клавиатуры.

День месяца выставления

Число месяца, по достижении которого выставляются счета клиентам по лицевым счетам, находящимся на этой точке. Значение поля заполняется с клавиатуры.

Количество клиентов

Количество клиентов, которым выставляются счета на лицевых счетах, находящихся на данной точке выставления. Значение поля заполняется автоматически по мере регистрации лицевых счетов с текущей точкой выставления счетов.

Примечание. В случае изменения у клиента точки выставления счета или добавления нового клиента, количество клиентов на выбранной точке автоматически пересчитывается.

Код настройки

Наименование настройки выставления счетов для текущей точки. Значение поля выбирается из списка значений, формирование которого осуществляется в окне интерфейса "Настройки формирования счетов".

Направление деятельности

Наименование направления деятельности компании в разрезе точки выставления. Значение поля выбирается пользователем из списка, формируемого на основании данных справочника "Направление деятельности".

Период выставления

Период выставления, за который формируются начисления, входящие в счета, выставленные на лицевых счетах с данной точкой выставления. Значение поля выбирается пользователем из списка предопределенных значений. Поле может содержать следующие значения: "Декада", "Полмесяца", "Месяц", "Квартал".

Параметр периода

Параметр периода выставления счета, а именно: номер месяца, с которого начинается отсчет квартала для периода выставления "Квартал". Значение поля формируется пользователем с клавиатуры. Поле может принимать значения в диапазоне от 1 до 12.

Назначение экранных кнопок:

Открытие окна интерфейса "Департаменты" для просмотра, удаления или добавления департамента для привязки к нему точки выставления. Если департамент не указан, то точка выставления используется для всех филиалов. При создании новой точки выставления она автоматически привязывается к тому департаменту, к которому привязан пользователь, создавший точку выставления.

Примечание. В результате в интерфейсах, где будет затронута данная точка выставления, будет осуществляется проверка возможности использования её в соответствии с привязкой к департаментам.

Открытие окна интерфейса "Типы счетов" для просмотра, удаления или добавления типов счетов, которые можно выставить по текущей точке выставления.

Примечание. При добавлении новой точки выставления первоначальный список типов счетов для этой точки формируется автоматически и содержит все типы счетов, зарегистрированные в справочнике "Типы счетов".

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Точки выставления по умолчанию

Общие методы работы в системе

Назначение

Интерфейс предназначен для привязки к каждому департаменту своей точки выставления по умолчанию для юр. и физ. лиц.

При автоматическом создании ЛС будет выполняться проверка, задана ли точка выставления по умолчанию для департамента клиента, на карточке которого создается ЛС, и соответствующего юр. статуса клиента. Если точка выставления по умолчанию задана, то в создаваемом ЛС указывается заданная точка. Если точка выставления по умолчанию не задана, то логика определения точки выставления остается следующей - берется с шаблонного клиента «0» или «1».
При создании ЛС оператором будет выполняться проверка, задана ли точка выставления по умолчанию для департамента пользователя, который создает ЛС, и соответствующего юр. статуса клиента.
Если задана, то соответствующая точка будет проставляться в создаваемом ЛС. Если не задана, то оператор может изменить подставленную автоматически точку выставления на другую, из числа привязанных к департаменту пользователя точек выставления, до момента добавления ЛС в БД.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Доставка | Точки выставления по умолчанию.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о точках выставления по умолчанию;
  • добавление информации о точках выставления по умолчанию;
  • удаление информации о точках выставления по умолчанию;
  • редактирование информации о точках выставления по умолчанию.

Описание интерфейса

Вид окна интерфейса

Интерфейс разделен на три части: левую, правую верхнюю, правую нижнюю.
В левой части находится дерево департаментов. Список департаментов взят из каталога Департаменты.
В правой верхней части находится поле выбора юридического статуса клиента.
В правой нижней части - соответствующее выбранному департаменту и юридическому статусу клиента точка выставления, которая берется из каталога Точки выставления.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Добавить – кнопка добавления точки выставления.

Удалить – кнопка удаления точки выставления.

Добавление данных о точках выставления по умолчанию

Для добавления данных о точках выставления по умолчанию надо:
  1. Перейти в режим редактирования - кнопка Редактировать.

  2. Выбрать в левой части окна наименование департамента из списка департаментов, зарегистрированных в каталоге Департаменты.
  3. Выбрать юридический статус из списка в верхней правой части окна: физическое лицо или юридическое лицо.
  4. Нажать кнопку Добавить.
  5. В открывшемся окне "Точки выставления" выбрать из списка нужное значение двойным щелчком левой кнопки мыши.

  6. После этого значение точки выставления появляется в списке точек выставления по умолчанию.

  7. Для сохранения внесенных данных надо выйти из режима редактирования - кнопка Просмотр.

Примечание.
Точка по умолчанию может быть только одна для физ. лиц и одна для юр. лиц для каждого департамента.

Удаление данных о точках выставления по умолчанию

Для удаления данных о точках выставления по умолчанию надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Выбрать в левой части окна наименование департамента, из которого мы хотим удалить точку выставления по умолчанию.
  3. Выбор юридического статуса лиц, для которых мы хотим удалить точку выставления по умолчанию.
  4. Нажать кнопку Удалить.
  5. Выйти из режима редактирования - кнопка Просмотр.

Редактирование данных о точках выставления по умолчанию

Для редактирования данных о точках выставления по умолчанию надо для выбранных департамента и юридического статуса клиента сначала удалить старую точку выставления, а затем добавить новую.
Порядок добавления и удаления точек выставления описан выше.


Направления деятельности

Направление деятельности Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника, содержащего направления деятельности. Информация справочника используется для группировки точек выставления счетов по направлениям деятельности.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Доставка/Направление деятельности.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации справочника.
  2. Добавление информации в справочник.
  3. Удаление информации из справочника.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Код направления деятельности. Значение поля формируется автоматически.

Направление деятельности

Наименование направления деятельности. Значение поля формируется пользователем с клавиатуры.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.

Добавление информации в справочник

Для добавления направления деятельности необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Направления деятельности" перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля окна интерфейса, доступные для редактирования.

Удаление информации из справочника

Для удаления информации из справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Направления деятельности" перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Регистрация печатных форм

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения и настройки пакетов печатных форм.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Доставка | Регистрация печатных форм.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • создание пакета,
  • удаление пакета,
  • просмотр и редактирование содержимого пакета,
  • привязка пакетов к департаментам,
  • отвязка пакетов от департаментов,
  • настройка каталога выгрузки документов пакета в файлы.

Описание интерфейса

Интерфейс разделен на две части: правую и левую.

В левой части интерфейса располагается список пакетов.

В правой - список форм документов выбранного в левой части пакета и информация о них:

Документ - название формы документа.

Тип счета - тип счета.

Наименование формы - наименование формы.

Источник формы - источник формы, конкретный RPT-файл.

Тип документа - тип документа (клиентский или агентский).

Формат документа - формат документа (RTF, PDF, CVS, html), в котором документ будет сохранен при выгрузке в файл.

Количество - количество копий.

Фильтр по подразделениям [image].

При выставленном флажке [image] отображаются все пакеты. При отсутствии флажка будут отображаться только пакеты, привязанные к департаменту, выбранному в выпадающем списке зарегистрированных в системе департаментов.

Назначение экранных кнопок

Каталог для выгрузки - вызов интерфейса выбора каталога выгрузки документов пакета в файлы.

Примечание.
Каталог должен быть доступен для записи и чтения с сервера, на котором запущена клиентская часть АСР "Атлант".

Подразделения - вызов интерфейса "Подразделения", в котором выводится список департаментов, с возможностью привязать пакет к департаментам.

Просмотр / Редактировать - переход в режим просмотра/редактирования информации.

Создание пакета

Для создания пакета надо выполнить следующие действия:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В левой части интерфейса в списке пакетов добавить новую запись при помощи нажатия экранной кнопки [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  3. Название пакета ввести с клавиатуры.
  4. Для сохранения внесенных изменений надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление пакета

Для удаления пакета надо выполнить следующие действия:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В левой части интерфейса в списке пакетов выбрать пакет, который надо удалить.
  3. Для удаления пакета нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Нажать экранную кнопку OK появляющегося диалогового окна для удаления записи или экранную кнопку Отмена для отмены удаления записи.

Добавление нового документа в пакет

Для добавления нового документа в пакет надо выполнить следующее:

  1. В левой части интерфейса в списке пакетов выбрать пакет, содержимое которого надо отредактировать. В правой части интерфейса будут отображены документы пакета.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Добавить новую запись при помощи нажатия экранной кнопки [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  4. В открывшемся окне интерфейса заполнить поля:

    • Документ, Тип счета, Тип документа, Формат документа - выбирается из выпадающего списка зарегистрированных в системе значений.
    • Наименование формы, Количество копий - заполняется с клавиатуры.
    • Источник формы - выбирается при помощи интерфейса выбора каталога.
  5. Нажать кнопку Ввод. Для выхода из интерфейса нажать кнопку Отмена.
  6. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Редактирование документа в пакете

Для редактирования документа надо:
  1. В левой части интерфейса в списке пакетов выбрать пакет, содержимое которого надо отредактировать. В правой части интерфейса будут отображены документы пакета.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Двойным щелчком правой кнопки мыши по выбранному полю перейти в режим редактирования.
  4. Произвести необходимые изменения.
  5. Нажать кнопку Ввод. Для выхода из интерфейса нажать кнопку Отмена.
  6. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление документа из пакета

Для удаления документа надо:

  1. В левой части интерфейса в списке пакетов выбрать пакет, содержимое которого надо отредактировать. В правой части интерфейса будут отображены документы пакета.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Выбрать документ, который надо удалить.
  4. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  5. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Примечание.
Удаление документа и пакета невозможно, если они установлены в выборе по умолчанию в интерфейсе «Документы» (открывается при нажатии на кнопку «Документы» в интерфейсе Счета – Доставка – Массовая печать).

Привязка пакетов к департаментам

Для привязки пакетов к департаментам надо выполнить следующее:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Выбрать в левой части интерфейса пакет, который надо привязать к департаменту.
  3. Нажать кнопку Подразделения.
  4. В открывшемся окне интерфейса выводится список департаментов, к которым привязан данный пакет:

  5. Для привязки пакета к департаменту надо добавить новую запись при помощи нажатия экранной кнопки [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  6. В открывшемся окне интерфейса "Выбор департамента" выбрать департамент, к которому надо привязать пакет, и нажать кнопку Ввод. Для выхода из интерфейса нажать кнопку Отмена:

  7. Пакет будет привязан к выбранному департаменту.

Отвязка пакетов от департаментов

Для отвязки пакетов от департаментов надо выполнить следующее:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Выбрать в левой части интерфейса пакет, от которого надо отвязать департамент.
  3. Нажать кнопку Подразделения.
  4. В открывшемся окне интерфейса выводится список департаментов, к которым привязан данный пакет:

  5. Для отвязки пакета от департамента надо выбрать департамент, от которого будет отвязан пакет.
  6. Для удаления департамента из списка нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  7. Нажать экранную кнопку OK появляющегося диалогового окна для удаления записи или экранную кнопку Отмена для отмены удаления записи.

  8. Пакет будет отвязан от выбранного департамента.

Настройка каталога выгрузки документов пакета в файлы

Для настройки каталога выгрузки документов пакета в файлы надо:

  1. Нажать кнопку Каталог для выгрузки.
  2. В интерфейсе выбора каталога выбрать каталог для выгрузки.
  3. Нажать кнопку ОК для выбора каталога для выгрузки. Для выхода из интерфейса нажать кнопку Отмена.


Классификатор адресов

Классификатор адресов Экранная форма окна интерфейса

!

Назначение

Классификатор адресов предназначен для структурирования адресной информации в системе. Структурирование адресной информации упрощает формирование унифицированной отчетности для государственных органов, позволяет производить выборки по элементам адреса, минимизирует вероятность ошибок при вводе и позволяет синхронно корректировать адреса при переименованиях.

При работе с другими интерфейсами системы, требующими введения адресной информации, введена возможность вводить адресную информацию из классификатора. Для этого в полях для ввода адресной информациидобавлена соответствующая экранная кнопка .

Примечание.
Подробнее о ведении адресной информации см. в разделе "Ввод и хранение адресной информации".

Иерархическое положение

Окно интерфейса вызывается из пункта меню Каталоги\Доставка\Классификатор адресов.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр справочников стран, регионов, районов, городов, населенных пунктов, улиц.
  2. Добавлять в указанные справочники новую информацию.
  3. Редактировать информацию в справочниках.
  4. Удалять записи, содержащиеся в справочниках.

Иерархическая структура справочников классификатора представлена следующей блок-схемой.

Структура окна интерфейса

Окно интерфейса содержит шесть закладок: Страны, Регионы, Районы, Города, Населенные пункты, Улицы. Каждая закладка представляет собой справочник, содержащий код и название страны, региона, района и так далее. Отдельные закладки содержат дополнительные поля, предназначенные для выбора адресных элементов, такие как край, область, и так далее. В закладках "Город" и населенный пункт введено поле "Центр", позволяющее указать, является ли данный населенный пункт или город районным или региональным центром.

Закладка

Поля

Страны

Просмотреть экранную форму

Код: код страны

Наименование: наименование страны

Регионы

Просмотреть экранную форму

Код: Код региона

Наименование: Наименование региона

Выбор адресного элемента из выпадающего списка*

Районы

Просмотреть экранную форму

Код: Код района

Наименование: Наименование района

Выбор адресного элемента из выпадающего списка

Города **

Просмотреть экранную форму

Код: Код города

Наименование: Наименование города
Выбор адресного элемента из выпадающего списка

Центр: Выбор статуса из выпадающего списка

Населенные пункты**

Просмотреть экранную форму

Код: Код населенного пункта

Наименование: Наименование населенного пункта
Выбор адресного элемента из выпадающего списка

Центр: Выбор статуса из выпадающего списка

Улицы

Просмотреть экранную форму

Код: Код улицы

Наименование: Наименование улицы

Выбор адресного элемента из выпадающего списка

* Поле выбора адресного элемента не имеет названия в интерфейсе.

** Экранные формы отмеченных закладок для наглядности представлены с двумя выпадающими списками, открытыми одновременно. В реальной работе система позволяет единовременно открывать только один список.

Выбор пункта в старшем по иерархии справочнике приводит к автоматическому отражению в остальных закладках информации, относящихся только к этому пункту. Например, если выбрана страна "Россия", то в закладке "Регионы" будет отражены названия только регионов, относящихся к Российской Федерации, а выбор региона приводит к отражению в закладке "Районы" только районов относящихся к данному региону и так далее. Выбор опции "Не выбрано" в правом верхнем углу окна позволяет исключить информацию справочника в данной закладке из полного адреса (кроме закладки "Улицы"). К примеру, если в адресе уже указано название города, отпадает необходимость в указании населенного пункта и наоборот. Так же, не все адреса содержат такие элементы, как регион или район (например, Россия, г .Москва)..

В строке в нижней части окна отражается полный адрес в соответствии с выбранными пунктами, который может быть скопирован в буфер обмена. Копирование в буфер осуществляется путем выделения текста указателем мыши при нажатой и удерживаемой левой кнопке, и последующего вызова правой кнопкой мыши контекстного меню и выбора пункта "Копировать".

Режим редактирования

Добавление, редактирование и удаление информации в полях редактирования осуществляется стандартными методами работы с системой, посредством вызова правой кнопкой мыши контекстного меню Экранная форма с открытым контестным меню.

Назначение экранных кнопок

Переключение в режим редактирования справочника.

Переключение в режим просмотра справочника.

Просмотр и регистрация запретов для адресов.

Вызов интерфейса "Выбор домов".


Причины не доставки информации

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога причин, по которым счета не были доставлены клиентам.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Доставка | Причины не доставки информации.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о причинах;
  • редактирование информации о причинах;
  • добавление новой причины в каталог;
  • удаление причины из каталога;

Описание интерфейса

Вид окна интерфейса

В интерфейс выводится информация о зарегистрированных в системе причинах, по которым счета не были доставлены клиентам:

Код - уникальный код причины.

Наименование - описание причины.

Примечание.
Для сортировке данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Редактирование информации о причинах

Для редактирования информации о причинах надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить значение поля Наименование - заполняется с клавиатуры.

    Примечание.
    Поле Код недоступно для редактирования.

  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление новой причины в каталог

Для добавления новой причины в каталог надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести значение поля Название - заполняется с клавиатуры.

    Примечание.
    Поле Код заполняется автоматически и недоступно для редактирования.

  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление причины из каталога

Для удаления причины из каталога надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.


Типы доставки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра информации справочника и настройки работы системы с различными типами доставки.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги / Доставка / Типы доставки .

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Просмотр справочника типов доставки.
  • Редактирование параметров типа доставки.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Уникальный код типа доставки. Значение поля редактированию не подлежит.

Наименование

Наименование типа доставки. Значение поля редактированию не подлежит.

Тип адреса

Тип адреса доставки,выбирается из списка:

  • Структурированный – в этом случая, адрес доставки можно задать только в структурированном виде, т.е. в интерфейсе "Ввод адресной информации" невозможно снять галочку в поле Контроль адреса.
  • Ручной ввод адреса – в этом случае адрес доставки можно задать, как в структурированном виде, так и в ручном, т.е. в интерфейсе "Ввод адресной информации" пользователь может снять галочку в поле Контроль адреса

Контроль адреса

Настройка для контроля заполнения адреса. Для настройки необходимо щелкнуть по кнопке Настроить в режиме «Редактирования». Контроль адреса различается по типу адресов:

  • Для ручного ввода: при нажатии кнопки Настроить появляется окно с вводом допустимого количества символов в поле Адрес доставки в интерфейсе "Группы доставки".

    Примечание.
    Если количество символов в поле «Адрес доставки» в интерфейсе "Группы доставки" будет меньше, чем количество символов из настройки, то выдается сообщение: «Адрес доставки не заполнен»    .

  • Для структурированного ввода: при нажатии кнопки Настроить появляется окно, в котором необходимо отметить те поля, ввод которых будет контролироваться. Для разных типов адресов – различный механизм контроля заполнения адреса.

    Примечание
    По умолчанию, при первом открытии интерфейса «Контроль адреса» будут отмечены улица, дом, квартира, индекс.

Механизм контроля адреса доставки

№ Структурированный тип адреса Ручной тип адреса
1 | При создании/редактировании ЛС в интерфейсе "Ввод адресной информации" нет возможности снять галочку Контроль адреса и, следовательно, пользователь будет вводить только структурированный адрес доставки. | При создании/редактировании лицевого счета в интерфейсе "Ввод адресной информации" есть возможности снять галочку Контроль адреса и, следовательно, пользователь может ввести не структурированный адрес доставки.
2 При нажатии кнопки Ввод в интерфейсе"Ввод адресной информации", если для типа доставки настроен контроль адреса, то производится контроль заполнения адреса:
  • Если значение поля адреса можно выбрать только из списка (например, город), то осуществляется контроль – выбрано ли какое-либо значение в данном поле.
  • Если значение поля можно выбрать из списка и доступен ручной ввод (например: дом), то осуществляется контроль – количество символов в данном поле более 0.

Если все контролируемые поля адреса заполнены, то интерфейс закрывается, и адрес доставки прописывается в поле «Адрес доставки» в интерфейсе "Группы доставки" . Если какие-либо контролируемые поля адреса не заполнены, то пользователю выдается информационное сообщение:

«Для типа доставки "Название типа доставки" необходимо заполнить следующие поля структурированного адреса: название полей».

При нажатии кнопки Ввод в интерфейсе "Ввод адресной информации":

  • Для типа доставки настроен контроль адреса и галочка Контроль адреса не активна - контроль адреса не производится.

(т.к. адрес будет изменяться в поле «Адрес доставки» в интерфейсе "Группы доставки" ).

  • Для типа доставки настроен контроль адреса и галочка Контроль адреса активна, тогда при нажатии кнопки Ввод в интерфейсе"Ввод адресной информации" контроль адреса осуществляется таким образом:

Если количество символов в поле «Адрес доставки» в интерфейсе "Группы доставки" будет меньше, чем количество символов, задаваемых в настройках типа доставки, то выдается сообщение:

«Адрес доставки не заполнен. Минимальное количество символов, не менее "количество символов из настройки"».
3 | Если для типа доставки контроль адреса не настроен, то при нажатии кнопки Ввод в интерфейсе "Ввод адресной информации", контроль адреса не производится.
4 | Если в интерфейсе "Группы доставки" тип адреса доставки изменен с ручного на структурированный, то при нажатии кнопки Просмотр выдается информационное сообщение с кнопками Да / Нет: «Для типа доставки «Название типа доставки» предусмотрено структурированное заполнение адреса доставки. Хотите заполнить адрес доставки?»

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.


Изменение атрибута "Статус ЦПС"

Общие методы работы в системе

Назначение

Интерфейс предназначен для изменения атрибута "Статус ЦПС".

Примечание. Данный интерфейс разработан для механизма интеграции "Атлант - ЦПС" и описан в документе "Методическое пособие. Интеграция с ЦПС"

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Доставка | Изменение атрибута "Статус ЦПС".


Правила выгрузки

Общие методы работы в системе

Назначение

Интерфейс позволяет настраивать правила выгрузки из интерфейса Атлант. На основании этих правил производится выгрузка в текстовые файлы или заполнение таблиц базы ЦПС.

Примечание. Данный интерфейс разработан для механизма интеграции "Атлант - ЦПС" и описан в документе "Методическое пособие. Интеграция с ЦПС"

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Доставка | Правила выгрузки ЦПС.


Соответствие документов Атлант-ЦПС

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения соответствия документов Атлант и ЦПС.

Примечание. Данный интерфейс разработан для механизма интеграции "Атлант - ЦПС" и описан в документе "Методическое пособие. Интеграция с ЦПС"

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Доставка | Настройка ЦПС | Соответствие документов Атлант-ЦПС.


Профиль выгрузки

Общие методы работы в системе

Назначение

Интерфейс предназначен для привязки пакета документов к лицевым счетам.

Примечание. Данный интерфейс разработан для механизма интеграции "Атлант - ЦПС" и описан в документе "Методическое пособие. Интеграция с ЦПС"

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Доставка | Настройка ЦПС | Профиль выгрузки.


Тема обращения

Тема обращения Экранна форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и настройки каталога тем обращений клиента в службы компании.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Обращения/Тема обращения.

Функциональные возможности

Информация, зарегистрированная в данном окне интерфейса, используется при выполнении следующих операций:

  1. Регистрация новых обращений.
  2. Работа с зарегистрированными обращениями.
  3. Просмотр обращений клиента.

Структура окна интерфейса

Поля для просмотра и редактирования:

Наименование темы обращения

Наименование темы обращения (например, "Благодарность", "Заявка", "Претензия", "Консультация" и т.д). Заполняется пользователем с клавиатуры.

Статус

Наименование статуса темы обращения, определяющего этап работы с темой обращения и влияющего на отображение конкретной темы в списке тем, доступных оператору для выбора при работе с обращениями. Значение поля выбирается из списка. Возможные значения: "неизвестен", "создается", "активен", "устарел".

Назначение экранных кнопок:

/

Экранная кнопка перехода в режим редактирования или просмотра каталога.


Тип обращения

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и настройки каталога типов обращений клиента в службы компании.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Обращения/Тип обращения.

Функциональные возможности

  • Создание нового типа обращения.
  • Редактирование типа обращения.
  • Удаление типа обращения.

Информация, зарегистрированная в данном каталоге, используется при выполнении следующих операций:

  1. Регистрация новых обращений.
  2. Работа с зарегистрированными обращениями.
  3. Просмотр обращений клиента.

Структура окна интерфейса

Поля для просмотра и редактирования:

Тип обращения

Наименование способа, которым выполнено обращение клиента (например, "Визит", "Письмо", "Звонок", "E-mail" и т.д.). Заполняется пользователем с клавиатуры.

Статус

Наименование статуса типа обращения, определяющего этап работы с типом обращения и влияющего на отображение конкретного типа в списке типов, доступных оператору для выбора при работе с обращениями. Значение поля выбирается из списка. Возможные значения: "неизвестен", "создается", "активен", "устарел".

Применимо для

Юридический статус клиента, для которого применим тип обращения.

Назначение экранных кнопок:

/

Экранная кнопка перехода в режим редактирования или просмотра каталога.

Создание нового типа обращения

Для добавления нового типа обращений надо:

  1. Нажатием экранной кнопки Редактировать перейти в режим редактирования.
  2. Нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Тип обращения - заполняется с клавиатуры.
    • Статус - выбирается выпадающего списка.
    • Применимо для - при нажатии на кнопку ... в открывшемся окне интерфейса выбора юридического статуса надо выставить флажок [image] для того юр. статуса клиентов, для которого должен быть применим данный тип обращения и нажать кнопку Ввод:

  4. Для сохранения внесенных данных надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт "Сохранить изменения" во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Примечание.
При выборе [image] юридического статуса "Юр. лиц" в каталоге будет отображаться "Юр. лиц".
При выборе [image] юридического статуса "Физ. лиц" в каталоге будет отображаться "Физ. лиц".
При выборе [image] одновременно "Юр. лиц" и "Физ. лиц" в каталоге будет отображаться "Любой".
В случае, если ни один юридический статус не будет выбран, в каталоге будет отображаться "Неизвестно".

Редактирование типа обращения

Для редактирования типа обращения надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей.
  3. Для сохранения внесенных данных надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт "Сохранить изменения" во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление типа обращения

Для удаления типа обращения надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Предметы обращения

Предметы обращения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и настройка каталога предметов обращений клиента в службы компании.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Обращения/Предметы обращения.

Функциональные возможности

Информация, зарегистрированная в данном каталоге, используется при выполнении следующих операций:

  1. Регистрация новых обращений.
  2. Работа с зарегистрированными обращениями.
  3. Просмотр обращений клиента.

Структура окна интерфейса

Поля для просмотра и редактирования:

Наименование предмета обращения

Наименование предметов вопросов, по которым обращаются клиенты (например, "Состав услуг связи", "Сумма счета" и т.д.). Значение поля заполняется пользователем с клавиатуры.

Статус

Наименование статуса предмета обращения, определяющего этап работы с предметом обращения и влияющего на отображение конкретного предмета в списке предметов, доступных оператору для выбора при работе с обращениями. Значение поля выбирается из списка. Возможные значения: "неизвестен", "создается", "активен", "устарел".

Назначение экранной кнопки:

/

Экранная кнопка перехода в режим редактирования или просмотра каталога.


Тема обращения для способа обращения

Тема обращения для способа обращения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и добавления новых связей тем обращений клиентов в службы компании-оператора с соответствующими способами обращений. Данные, зарегистрированные в каталоге, используются при работе с обращениями клиентов в окне интерфейса "Офис: обращения клиента", вызываемом при нажатии кнопки в окне "Ведение информации о клиенте".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Обращения/Тема обращения для способа обращения.

Функциональные возможности

Информация, зарегистрированная в данном каталоге, используется при выполнении следующих операций:

  • Регистрация новых обращений.
  • Работа с зарегистрированными обращениями.
  • Просмотр обращений клиента.

Структура окна интерфейса

Поля для просмотра и редактирования:

Тема обращения

Наименование темы обращения клиента. Значение поля выбирается списка. Значения списка регистрируются в каталоге "Темы обращений".

Способ обращения

Наименование способа обращения клиента, соответствующего выбранной в предыдущем поле теме обращения. Значение поля выбирается из списка. Значения списка регистрируются в каталоге "Предметы обращений".

Назначение экранной кнопки:

/

Экранная кнопка перехода в режим редактирования или просмотра каталога.


Предмет обращения для темы обращения

Предмет обращения для темы обращения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и добавления новых связей предметов обращений клиентов в службы компании-оператора с соответствующими видами тем обращений. Данные, зарегистрированные в каталоге, используются при работе с обращениями клиентов в окне интерфейса "Офис: обращения клиента", вызываемом при нажатии экранной кнопки в окне "Ведение информации о клиенте".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Обращения/Предмет обращения для темы обращения.

Функциональные возможности

Информация, зарегистрированная в данном каталоге, используется при выполнении следующих операций:

  • Регистрация новых обращений.
  • Работа с зарегистрированными обращениями.
  • Просмотр обращений клиента.

Структура окна интерфейса

Поля для просмотра и редактирования:

Предмет обращения

Наименование предмета обращения клиента. Значение поля выбирается из списка. Значения списка регистрируются в каталоге "Предметы обращений".

Тема обращения

Наименование темы обращения, соответствующей выбранному в предыдущем поле предмету обращения. Значение поля выбирается списка. Значения списка регистрируются в каталоге "Темы обращений".

Назначение экранной кнопки:

/

Экранная кнопка перехода в режим редактирования или просмотра каталога.


Группы заявок

Группы заявок Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования групп заявок, которые позволят общий массив типов заявок группировать по любому признаку.

Признаком группировки заявок может быть действие или принадлежность типу связи, принадлежность системе расчетов и т.д.

Пример. Действие, которое осуществляется в результате работы заявки (подключение абонента, замена номера, отключение).

Иерархическое положение

Окно интерфейса открывается при выборе пункта главного меню Каталоги/Заявки/Группы заявок.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Регистрировать в системе новую группу заявок.
  2. Редактировать существующую группу заявок.
  3. Удалять ранее зарегистрированную группу заявок.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Уникальный идентификатор группы заявок в системе. Значение поля формируется системой автоматически. Возможно редактирование значения поля с клавиатуры.

Наименование группы

Наименование группы заявок. Значение поля заполняется с клавиатуры.

Порядок

Порядок расположения группы заявок в общем списке (поле используется для сортировки записей). Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования каталога групп заявок.


Типы заявок

Типы заявок Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для настройки и просмотра справочника стандартных заявок.

Примечание. Настройка справочника требует совместной работы администратора системы и куратора фирмы разработчика программного продукта. Правила настройки типов заявок приведены в документе "Настройка заявок".

Иерархическое положение

Окно интерфейса открывается при выборе пункта главного меню Каталоги/Заявки/Типы заявок.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Регистрировать в системе новый тип заявки.
  2. Редактировать параметры существующего типа заявки.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Левая часть, содержащая список зарегистрированных в системе типов заявок.
  • Правая верхняя часть, содержащая набор фильтров для формирования списка типов заявок.
  • Правая нижняя часть, содержащая параметры типа заявки, отмеченной положением курсора в левой части окна.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Код

Уникальный идентификатор типа заявки в системе. Значение поля заполняется с клавиатуры.

Наименование типа

Название типа заявки. Значение поля заполняется с клавиатуры.

Группа заявок

Принадлежность типа заявки к группе заявок. Значение поля выбирается из списка групп заявок, формируемого в окне интерфейса "Группы заявок".

Путь

Признак, определяющий наличие в системе пути прохождения для типа заявки. Возможные значения:
"Да" - для типа заявки в системе зарегистрирован путь прохождения, просмотр которого осуществляется по нажатию экранной кнопки ;
"Нет" - для типа заявки не зарегистрирован путь прохождения.

Для новой записи поле по умолчанию принимает значение "Нет". Назначение пути прохождения для типа заявки осуществляется посредством окна интерфейса "Создание пути движения заявки" или "Редактирование пути движения заявки".

Правая верхняя часть окна интерфейса

Поля для просмотра и редактирования:

По группе заявок
Все заявки

Блок выбора возможного значения режима формирования списка типов заявок, расположенного в левой части окна интерфейса. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения:

По группе заявок - при выборе данного значения в списке типов заявок отразятся типы заявок, объединенные в группу, название которой оператор должен указать в поле .

Все заявки - при выборе данного значения в списке типов заявок отразятся все зарегистрированные в системе типы заявок.

По умолчанию блок выбора принимает значение "Все заявки".

Название группы заявок. Значение поля выбирается из списка, формируемого в окне интерфейса "Группы заявок". Поле доступно для заполнения только в том случае, если блок выбора возможного значения режима формирования списка типов заявок принимает значение "По группе заявок".

Правая нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Тип счета

Тип счета, который будет выставляться по заявке, если такой необходим. Значение поля выбирается из списка, формируемого в окне интерфейса "Типов счетов".

Одиночное заведение

Выбор сценария заведения одной заявки. Значение поля заполняется из списка существующих в системе интерфейсов заведения заявок (см. список типовых интерфейсов заявок).

Множеств. заведение

Выбор сценария заведения нескольких заявок. Значение поля заполняется из списка существующих в системе интерфейсов заведения заявок (см. список типовых интерфейсов заявок).

Предмет обращения

Основание для заведения заявки. При необходимости, значение поля выбирается из списка, формируемого в окне интерфейса "Предметы обращения".

Активность

Признак использования типа заявки в системе на текущий момент. Значение поля заполняется из списка возможных значений: "Да", "Нет".

Опции заявки

Поле не используется.

Доп_параметры

Поле не используется.

Уровень доступа

Уровень доступа оператора для создания заявки выбранного типа. Значение поля заполняется с клавиатуры.

Выставить счет сразу

Признак, определяющий момент выставления счета по заявке выбранного типа. Значение поля заполняется из списка возможных значений: "Да", "Нет".

Модуль

Принадлежность типа заявки АРМ. Значение поля заполняется с клавиатуры.

Создавать NUM

Признак создания нового подключения по заявке. Значение поля выбирается из списка возможных значений: "Да", "Нет". Поле доступно для заполнения, если поле Для подключения принимает значение "Да".

Тип сервера услуг

Возможность использования заявки выбранного типа для сервера услуг. Значение поля заполняется из списка, формируемого в окне интерфейса "Типы сервисов".

Примечание. Если заявка может использоваться для всех типов сервера услуг, то поле Тип сервера услуг должно принимать значение "Любой".

Нужно оборудование

Признак наличия в заявке оборудования. Значение поля заполняется из списка возможных значений: "Да", "Нет".

Примечание. От значения данного поля зависит, будет ли визуализироваться закладка "Оборудование" в окне интерфейса заведения заявки данного типа.

Тип подключения

Возможность использования заявки выбранного типа для типа идентификатора подключения. Значение поля зависит от значения поля Тип сервера услуг и выбирается пользователем из списка, формируемого в окне интерфейса "Типы идентификаторов подключения".

Примечание. Если заявка может использоваться для всех типов идентификаторов подключнея, то поле Тип сервера услуг должно принимать значение "*".

Тип клиента

Возможность использования заявки выбранного типа для клиента с заданным юридическим статусом. Значение поля заполняется из списка возможных значений: Физ. лицо, Юр. лицо, Любой. По умолчанию - любой.

Для активного подключения

Признак активности подключения для возможности создания заявки. Значение поля заполняется из списка возможных значений: "Да", "Нет". Поле доступно для заполнения, если поле Для подключения принимает значение "Да".

Для подключения

Признак доступности услуг для выбранного типа заявок. Значение поля заполняется из списка возможных значений: "Да", "Нет".

Примечание. Для заявки, у которой поле Тип сервера услуг принимает значение "Любой", а поле Тип подключения - "*", будут доступны для добавления все операции (см. справочник "Операции в заявках") и услуги (см. справочник "Услуги в заявках"). В противном случае, в заявку можно добавить операции и услуги с типом сервиса и с типом номера, соответствующих типу сервера услуг и типу идентификатора подключения заявки, а также операции и услуги с типом сервиса "Любой" и типом номера "*".

Клиентское оборудование

Признак возможности регистрации в заявке не подключаемого номерного оборудования клиента. Значение поля заполняется из списка возможных значений: "Да", "Нет".

Примечание. От значения данного поля зависит, будет ли визуализироваться закладка "Регистрация" в окне интерфейса создания текущего типа заявки.

Возврат

Признак возможности в заявке возврата оборудования от клиента. Значение поля заполняется из списка возможных значений: "Да", "Нет".

Примечание. От значения данного поля зависит, будет ли визуализироваться закладка "Возврат" в окне интерфейса создания текущего типа заявки.

Льготы

Признак возможности подключения\отключения льготы в заявке. Значение поля выбирается пользователем из списка. Список содержит следующие значения: "Да", "Нет", "Обязательно".

Примечание. От значения данного поля зависит, будет ли визуализироваться закладка "Льготы" в окне интерфейса создания текущего типа заявки. Закладка визуализируется если данное поле принимает значение "Да" или "Обязательно". Если поле принимает значение "Обязательно", то заявка такого типа будет сохраняться только в том случае, если на закладке "Льготы" существует хотя бы одна запись.

Назначение экранных кнопок:

Открытие окна интерфейса "История изменения значений заявки" для просмотра истории изменения параметров заявки.

Вызов интерфейса "Редактирование пути движения заявки" для просмотра и редактирования пути типа заявки.

/

Переход в режим просмотра/редактирования каталога типов заявок.


Каталог операций

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для формирования списка типов операций системы.

В системе различаются два типа операций: "системные" и "пользовательские".

Посредством "системных" операций осуществляются изменения состояния объекта, на который направлены действия. Например, тип операции "Подключение абонента". Наличие такого типа операции обязательно для любой заявки на подключение. Для "системных" операций предусмотрены строгие правила настройки и использования в заявках. Визуально "системные" операции в названии выделяются знаком "!".

Посредством "пользовательских" операций осуществляется только выставление стоимости за услуги клиенту. Например, тип операции "монтаж оборудования".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Операции.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр справочника.
  2. Добавление операции.
  3. Удаление операции, отмеченной положением курсора.

Примечание.
Если задана настройка Tuneparam(188,5)=1, то при добавлении новой операции / редактировании операции пользователю будет выводиться интерфейс Правила группировки. Если настройка не задана, то интерфейс "Правила группировки" не выводится.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  • Верхняя часть расположен список операций.
  • В нижней панели представлены параметры типа операций, отмеченного позицией курсора.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть окна интерфейса

Примечание. Добавление в справочник нового типа операций возможно только в режиме редактирования.

Поля для просмотра и редактирования:

Код

Порядковый номер типа операций. Значение поля формируется системой автоматически.

Наименование типа

Наименование типа операций. Значение поля заполняется с клавиатуры.

Пользовательское имя

Пользовательское имя операции. Значение поля заполняется с клавиатуры.

Короткое

Краткое наименование операции. Значение поля заполняется с клавиатуры.

Статус

Статус операции. Значение поля выбирается из списка. Возможные значения:
- Создается (Статус запрещает использование оборудования);
- Активен (Статус позволяет использовать оборудование);
- Устарел (Статус запрещает использование оборудования);
- Не известен (Статус запрещает использование оборудования).

Тип сервиса

Тип сервиса, для которого используется операция. Значение поля выбирается из списка, формируемого с помощью справочника "Типы сервисов".

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Уровень доступа

Уровень полномочий пользователя, необходимый для работы с этой операцией. Значение поля заполняется с клавиатуры.

Доп. информация

Признак дополнительной информации. Значение поля выбирается из списка. При заведении новой операции по умолчанию поле принимает значение "Да".

Нужна ли рассрочка

Признак необходимости рассрочки на оплату стоимости операции. Значение поля выбирается из списка. При заведении новой операции по умолчанию поле принимает значение "Да".

Тип рассрочки

Наименование типа рассрочки. Значение поля выбирается из Справочника рассрочек.

Имеет стоимость

Признак наличия стоимости операции (бесплатная или нет). Значение поля выбирается из списка. При заведении новой операции по умолчанию поле принимает значение "Да".

Примечание. Стоимость операции определяется для каждого тарифного плана с помощью закладки "Стоимость операций" каталога "Тарифные планы".

Тип номера

Наименование типа идентификатора подключения, для которого данная операция доступна. Значение поля зависит от значения поля Тип сервиса и выбирается пользователем из списка, формируемого с помощью справочника "Типы идентификаторов подключений".

Примечание. Если поле Тип сервиса принимает значение "Любой", то список типов номеров содержит все наименования идентификаторов подключения справочника "Типы идентификаторо подключения". В противном случае список номеров содержит значения типов идентификаторов, соответсвующих указанному типу сервиса, а также значение "Любой".

Группа операций

Наименование группы операций. Значение поля заполняется из справочника Групп операций.

Порог

Наименование типа порога. Значение поля заполняется из списка значений, формирование которого осуществляется в окне интерфейса "Типы порогов".

Настройка текущего параметра необходима только для корректной работы с порогами в авансовой системе расчетов.

С налогом?

Взимается ли налог с данной операции. Значение поля выбирается из списка. При заведении новой операции по умолчанию поле принимает значение "Да".

Печатать ли в счете фактуре?

Признак печати в счете фактуре операции. Значение поля выбирается из списка. При заведении новой операции по умолчанию поле принимает значение "Да".

Скидка с плановых платежей

Признак скидки с плановых платежей. Значение поля выбирается из списка. При заведении новой операции по умолчанию поле принимает значение "Да".

Субстатья

Наименование субстатьи счета, к которой относится тип операции. Значение поля заполняется из списка.

Единицы измерения

Единицы измерения для типа операции. Значение поля заполняется из списка значений, зарегистрированных в каталоге "Единицы измерения".

Примечания:

1. Если для операции выбирается тип сервиса "Любой" (см. справочник "Типы сервисов", код типа сервиса = 32767), то данная операция может быть добавлена в заявку любого типа. В противном случае данная операция может быть добавлена либо в заявку, имеющую значение типа сервиса, равное значению типа сервиса операции, либо в заявку, имеющую значение типа сервиса "Любой" (см. справочник "Типы заявок").

2. Если для операции указывается тип номера "Любой" (см. справочник "Типы идентификаторов подключений", код типа идентификатора = 0) , то при заведении заявки данная операция может добавляться для любого типа номера, выбираемого при заведении заявки. В противном случае операция может быть добавлена либо в заявку с типом подлючения, равным типу номера операции, либо в заявку с типом подключения "Любой" (см. справочник "Типы заявок").

Привязка операции к департаменту

Привязка операции к департаменту осуществляется при помощи интерфейса Департаменты при нажатии кнопки Департаменты.

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Операции в заявках

Операции в заявках Экранная форма окна интерфейса

!

Назначение

Интерфейс позволяет формировать список операции для выбранного типа заявок (т.е. операции, которые будут либо автоматически включаться в заявку в процессе создания заявки, либо будут доступны пользователю для выбора).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Операции в заявках.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя, содержащая поле Тип заявки, по которому осуществляется фильтрование общего списка операций.
  • Нижняя, содержащая список операций для типа заявки, указанного в верхней части окна интерфейса.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть окна интерфейса

Поля для заполнения

Тип заявки

Наименование типа заявки. Значение поля выбирается из справочника "Типы заявок" по экранной кнопке .

Нижняя часть окна интерфейса

В нижней части окна отображается список операций, настроенных для типа заявки.

Поля для просмотра и редактирования:

Тип операции

Наименование операции, входящей в данный тип заявки. Значение поля выбирается из списка операций, формирование которого осуществляется в окне интерфейса "Каталог операций".

Обязат.

Признак обязательности операции для текущего типа заявки, т.е. если операция обязательная, то в дальнейшем при корректировке заявки ее нельзя будет удалить.

Значение поля выбирается из списка. Поле может принимать значения "Да/Нет". При заведении новой стандартной операции по умолчанию поле принимает значение "Нет".

Примечание. Признак обязательности операции используется только с включенным признаком шаблонности операции.

Шаблон

Признак шаблонности операции для текущего типа заявки. Если поле имеет значение "Да", то операция автоматически при создании заявки включается в заявку и пользователь может удалить ее если операция не имеет признака обязательности. Значение поля выбирается из списка. Поле может принимать значения "Да/Нет". При заведении новой стандартной операции по умолчанию поле принимает значение "Нет".

Пользов.

Признак пользовательской операции. При создании или редактировании заявки пользователь может добавить/удалить пользовательскую операцию. Значение поля выбирается из списка. Поле может принимать значения "Да/Нет". При заведении новой стандартной операции по умолчанию поле принимает значение "Нет".

Примечание. Если операция является обязательной, то она не может быть одновременно пользовательской, т.е. для обязательной операции поле Пользов. должно принимать значение "Нет", иначе информация о подобной операции, добавляемой в заявку, не будет сохранена.

Дилер

Наименование дилера. Значение поля выбирается из справочника партнеров-дилеров (окно интерфейса "Провайдеры"). При заведении новой стандартной операции по умолчанию поле принимает значение 0.

Назначение экранных кнопок:

Открытие диалогового окна для выбора операции из общего списка операций в системе в текущий список операций для типа заявки. Формирование списка операции системы осуществляется в окне интерфейса "Каталог операций".

Примечание. Наличие операций в списке, доступных для добавления в указанный тип заявки, зависит от типа сервиса операции и типа сервера услуг заявки, а также от типа номера операции и типа подключения заявки. Если заявка используется для типа сервиса "Любой" и типа номера "Любой" (см. справочник "Типы заявок"), то список выбора операций содержит все операции, существующие в справочнике "Каталог операций". В противном случае список выбора содержит операции со значением типа сервиса и значением типа номера, соответствующим значению типа сервера услуг и типу подключения заявки и операции со значением типа сервиса "Любой" и типом номера "Любой"(см. "Каталог операций").

Удаление операции, отмеченной позицией курсора из текущего списка операций для типа заявки.

Скопировать настройки для заявки:

Копирование в текущую заявку операций из указанного типа заявки.

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Группы операций

Группы операций Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и формирования справочника групп операций.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Группы операций.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер группы операции. Значение поля заполняется автоматически.

Наименование

Наименование группы операций. Значение поля вводится с клавиатуры. Возможные значения: "Пользовательские операции", "Системные операции".

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Каталог услуг

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для формирования справочника услуг, используемых в заявках и в тарифных планах.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Услуги.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  1. Просмотр справочника услуг.
  2. Добавление новой услуги.
  3. Редактирование параметров услуги. Осуществляется в окне интерфейса, вызываемом при нажатии экранной кнопки .
  4. Удаление услуги (удаление записи, выделенной положением курсора).

Примечание.
Если задана настройка Tuneparam(188,5)=1, то при добавлении новой услуги/редактировании услуги пользователю будет выводиться интерфейс Правила группировки. Если настройка не задана, то интерфейс "Правила группировки" не выводится.

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  1. В верхней части окна расположены параметры фильтров для работы со списком типов услуг.
  2. В нижней части окна расположен список услуг, формирование которого осуществляется в соответствии с фильтрами, выбранными в верхней части окна и экранные кнопки для работы со списком услуг.
Примечание.
  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть

Параметры для заполнения:

Класс

Признак, определяющий область действия услуги. Существует 2 класса услуг:

  • Услуги подключения – область действия услуги ограничивается подключением.
  • Услуги БГ – действия услуги распространяется на все подключения биллинговой группы.

По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.
  • Чтобы установить фильтр по классу услуг, заполните поле выбора и выберите значение из списка.
  • Чтобы отменить фильтр по классу услуг, очистите поле выбора.

Тип сервиса

Признак установки фильтра по типу сервиса услуг. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы установить фильтр по типу сервиса услуг (сервер услуг), заполните поле выбора и выберите значение из списка. Возможные значения: "DAMPS", "GSM", "Интернет", "Любой", "Местн. Св.", "Пейдж.", "РадиоТел", "Сети АТМ", "Циф. Пейдж.". Формирование списка типов сервиса осуществляется в окне интерфейса "Типы сервиса".
  • Чтобы отменить фильтр по типу сервиса услуг, очистите поле выбора.

Группа

Признак установки фильтра по группе услуг для типа сервиса, заполненного для фильтра Тип сервиса. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы установить фильтр по группе услуг, заполните поле выбора и выберите значение из списка. Формирование списка групп услуг осуществляется в окне интерфейса "Группы услуг".
  • Чтобы отменить фильтр по группе услуг, очистите поле выбора.

Категория по стоимости

Параметр фильтра, устонавливающий влияние стоимости услуги на стоимость составляющих счета (стоимость трафика, стоимость абон. платы). По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы установить фильтр, заполните поле выбора и выберите значение в списке слева. Возможные значения: "Обычная", "Влияет на абонентскую", "Влияет на трафик", "Влияет на абонентскую/трафик".
  • Чтобы отменить фильтр по категории стоимости, очистите поле выбора.

Статус

Признак установки фильтра по статусу услуг. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы установить фильтр по статусу услуги, заполните поле выбора и выберите статус в списке слева. Возможные статусы: "Неизвестен", "Создается", "Активен", "Устарел".
  • Чтобы отменить фильтр по статусу услуги, очистите поле выбора.

Нижняя часть окна интерфейса

Примечание. Удаление услуги возможно, если услуга не включена в набор услуг для типа заявки (окно интерфейса "Услуги для заявки").

Поля для просмотра и редактирования:

ID Услуги

Порядковый номер типа услуг. Значение поля формируется системой автоматически.

Название

Наименование типа услуг. Значение поля заполняется с клавиатуры.

Краткое название

Краткое наименование типа услуг. Значение поля заполняется с клавиатуры.

Код

Код типа услуги. Значение поля используется при печати в форме счета. Значение поля заполняется с клавиатуры.

Оплата

Форма оплаты услуги. Значение поля выбирается из списка предопределенных значений.
Возможные значения:
"не оплачивается",
"разовая",
"пропорциональная",
"пропорциональная параметру".

Возможные значения |  | Правила начисления стоимости услуги
"не оплачивается" | Оплаты нет. Ставка игнорируется. | Услуга не оплачивается.
"разовая" | Ставка за отчетный период. | Начисляется однократно за отчетный период в размере ставки по ТП.
"пропорциональная" | Ставка за период начисления. | Начисляется по ставке ТП пропорционально числу периодов начисления фактического использования за отчетный период.
"пропорциональная параметру" | Ставка есть интегральная сумма по диапазонам значений параметра стоимости (фиксированная или пропорциональная). | Начисляется по вычисленной ставке ТП пропорционально/фиксированно за отчетный период (в зависимости от типа периода начисления).

Примечания:
  1. Если при вводе/редактировании услуги было выбрано значение "пропорциональная параметру", то автоматически добавляется в параметры услуги параметр стоимости 'COSTPARAM' Значения полей параметра стоимости.
  2. Если при вводе/редактировании услуги значение "пропорциональная параметру" меняется на иное, то происходит автоматическое удаление из параметров услуги параметра стоимости 'COSTPARAM'.
  3. Параметр стоимости (COSTPARAM), задаваемый для подключения при помощи заявок, не предназначен для создания скидок на подключении. Данный параметр отображает объем оказанной услуги, так, например, в интерфейсе Строки счета, в столбцах "Количество", "Сумма", "Исходная сумма", выводимое значение рассчитывается следующим образом: услуга, имеющая стоимость X, оказана в объеме k (параметр стоимости COSTPARAM), будет отображена в интерфейсе как kX. Более подробную информацию по настройке скидок можно получить в документе "Инструкция.Скидки.doc"
  4. Параметр стоимости (COSTPARAM) влияет на отображение информации о количестве и суммах начислений не только в интерфейсе Строки счета, но также в отчетных формах, например "Счет на разовые услуги.rpt" или "Счет-фактура с количеством.rpt".

Аппаратная

Признак аппаратной реализации, т.е. признак активирования услуги на коммутаторе (сетевом оборудовании). Значение поля выбирается из списка (да/ нет).

Значение поля оказывает влияние на правила формирования даты подключения услуги в системе.

Для услуг с признаком "аппаратная услуга" - дата активации услуги равна дате активации услуги на коммутаторе (сетевом оборудовании).

Для услуг с признаком "не аппаратная услуга" - дата активации услуги равна дате заключения договора на оказание услуг (параметр при создании заявки на подключение).

Все каналы

Признак предоставления услуги для всех каналов подключения. Значение поля выбирается из списка (да/ нет).

Примечание. Для услуг предоставляемых в сетях Интернет, местной связи значение поля всегда должно быть "Нет".

Статус

Статус услуги. Значение поля выбирается из списка. Возможные значения:
- Создается (Статус запрещает использование услугу);
- Активен (Статус позволяет использовать услугу);
- Устарел (Статус запрещает использование услугу);
- Не известен (Статус запрещает использование услугу).

Тип номера

Тип номера для типа сервиса. Значение поля заполняется из списка значений.

Единицы измерения

Единицы измерения для услуги. Значение поля заполняется из списка значений, зарегистрированных в каталоге "Единицы измерения".

Привязка услуги к департаменту

Привязка услуги к департаменту осуществляется при помощи интерфейса Департаменты при нажатии кнопки Департаменты.

Назначение экранных кнопок:

Вызов окна интерфейса "Параметры услуги" для просмотра и редактирования параметров выбранной услуги.

Открытие окна интерфейса "Свойства услуги" для настройки дополнительных свойств услуги.

/

Переключение режимов работы с окном интерфейса (редактирование/просмотр).


Услуги в заявках

Услуги в заявках Экранная форма окна интерфейса

!

Назначение

Интерфейс позволяет формировать услуги для выбранного типа заявки (т.е. услуги, которые будут либо автоматически включаться в заявку в процессе создания заявки, либо будут доступны пользователю для выбора).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Услуги в заявках.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя, содержащая поле Тип заявки, по которому осуществляется фильтрование общего списка услуг.
  • Нижняя, содержащая список услуг для типа заявки, указанного в верхней части окна интерфейса.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть окна интерфейса

Поля для заполнения

Тип заявки

Наименование типа заявки. Значение поля выбирается из справочника "Типы заявок" по экранной кнопке .

Нижняя часть окна интерфейса

В нижней части окна отображается список услуг, настроенных для типа заявки.

Поля для просмотра и редактирования:

Тип услуги

Наименование услуги, входящей в данный тип заявки. Значение поля выбирается из списка услуг, формирование которого осуществляется в окне интерфейса "Каталог услуг".

Действие

Включается или отключается услуга текущим типом заявки. А также возможность редактирование параметров данной услуги в заявке. Значение поля выбирается из списка: Вкл, Выкл., Редакт.). При заведении новой стандартной услуги по умолчанию поле принимает значение "Вкл.".

Обязательность

Признак обязательности услуги для текущего типа заявки, т.е.если услуга обязательная, то в дальнейшем при создании и редактировании заявки обязательную услугу нельзя удалять.

Значение поля выбирается из списка (да/ нет). При заведении новой стандартной услуги по умолчанию поле принимает значение "Нет".

Примечание. Признак обязательности услуги используется только с включенным признаком шаблонности услуги.

Шаблон

Признак шаблонности услуги для текущего типа заявки. Если поле имеет значение "Да", то услуга автоматически включается в заявку и пользователь может удалить ее если услуга не имеет признака обязательности. Значение поля выбирается из списка (да/ нет). При заведении новой стандартной услуги по умолчанию поле принимает значение "Да".

Назначение экранных кнопок:

Открытие диалогового окна для выбора услуги из общего списка услуг в системе в текущий список услуг для типа заявки. Формирование списка услуг системы осуществляется в окне интерфейса "Каталог услуг ".

Удаление услуги, отмеченной позицией курсора из текущего списка операций для типа заявки.

Скопировать настройки для заявки:

Копирование в текущую заявку услуг из указанного типа заявки.

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Несовместимые услуги

Несовместимые услуги Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и настройки справочника несовместимых услуг.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Несовместимые услуги.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр справочника.
  2. Определение несовместимых услуг.

Структура окна интерфейса

Окно интерфейса разделено на три части:

  • В верхней части представлен список всех услуг заведенных из справочника "Услуги" со статусом активные.
  • В нижней левой части находится список услуг, несовместимых с выбранной в верхнем списке.
  • В нижней правой части находится список услуг, совместимых с выбранной в верхнем списке.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть

Слева находится список услуг

Поля для просмотра:

Наименование

Наименование услуг. Значения поля заполняется из справочника "Услуги".

Тип сервиса

Тип сервиса, к которому относится услуга.

Справа находится фильтр по типу сервиса

Поле для просмотра и редактирования:

Тип сервиса

Установка фильтра на услуги по типу сервиса. Значение поля выбирается в диалоговом окне, вызываемом нажатием экранной кнопки . Формирование списка типов сервиса осуществляется в окне интерфейса "Типы сервисов".

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.

Нижняя левая часть

Поле для просмотра и редактирования:

Несовместимые услуги

Услуги, несовместимые с выбранной в верхнем списке. Поле заполняется из списка в правой нижней части окна с помощью экранных кнопок.

Нижняя правая часть

Поле для просмотра и редактирования:

Совместимые услуги

Услуги, совместимые с выбранной в верхнем списке. Поле заполняется из справочника "Услуги". Услуги из этого списка могут быть перемещены в список несовместимых услуг при помощи экранных кнопок.

Примечание. При заведении новой услуги все остальные по умолчанию будут совместимы с ней.

Назначение экранных кнопок:

Перемещение услуги, выбранной позицией курсора, из таблицы несовместимых услуг в таблицу совместимых услуг.

Перемещение всех услуг из таблицы несовместимых в таблицу совместимых услуг.

Перемещение услуги, выбранной позицией курсора, из таблицы совместимых в таблицу несовместимых услуг.

Перемещение всех услуг из таблицы совместимых в таблицу несовместимых услуг.


Группы услуг

!

Назначение

Окно интерфейса предназначено для просмотра и заполнения справочника групп услуг.

Поля для просмотра и редактирования:

Код

Порядковый номер группы услуг. Значение поля присваивается автоматически.

Наименование группы услуг

Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Каталог услуг несовместимых с оборудованием

Услуги, несовместимые с оборудованием

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника услуг, несовместимых с оборудованием.

Предварительно необходимо произвести следующие операции:

В интерфейсе "Типы сервисов" для выбранного сервера связи, следует указать необходимость прошивки услуги. Данная операция осуществляется в режиме редактирования посредством выбора значения поля "Да" из списка "Да"/"Нет".

В "Каталоге услуг", для выбранной услуги, необходимо указать зависимость данной услуги от типа оборудования. Данная операция осуществляется в режиме редактирования посредством выбора значения поля "Да" из списка "Да"/"Нет" в столбце "Аппаратная реализация" для заданного наименования услуги.

Окно разделено на две части.

Структура окна интерфейса

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

В верхней части окна устанавливается фильтр. Направление фильтрации выбирается администратором сети.

Поля для просмотра и редактирования:

Фильтр по:

Услуге

Установка фильтра по услуге. Значение поля выбирается по экранной кнопке из списка услуг, настраиваемого в " Каталоге услуг ". По умолчанию поле принимает значение - .

Оборудованию

Установка фильтра по оборудованию. Значение поля выбирается по экранной кнопке из списка типов оборудования, настраиваемого в каталоге, " Типы оборудования ". По умолчанию поле принимает значение - .

Примечание. установка сразу двух фильтров невозможна.

При необходимости, воспользовавшись экранной кнопкой возможно отменить направление фильтрации.

В нижней части окна представлен список типов оборудования и несовместимых услуг. Для заполнения списка необходимо в режиме редактирования встать на поле курсором, кликнуть правой кнопкой мыши и выбрать "Добавить запись..F7" .При этом автоматически высветится список типов оборудования, из которого следует выбрать оборудование, несовместимое с типом услуг, который выбирается из соответствующего списка типов услуг.

Поля для просмотра и редактирования:

Тип услуги

Наименование услуги, несовместимой с оборудованием.Значение поля выбирается из списка услуг, настраиваемого в "Каталоге услуг".

Тип оборудования

Наименование оборудования. Значение поля выбирается из списка типов оборудования, настраиваемого в каталоге "Типы оборудования"

Назначение экранных кнопок:

Отмена установленного фильтра.

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Типы разрешений

!

Назначение

Окно интерфейса предназначено для просмотра, удаления и заведения новых типов разрешений ГСН .

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Типы разрешений .

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер типа разрешения. Для нового типа разрешения значение поля формируется системой автоматически.

Наименование типа разрешения

Наименование типа разрешения. Для нового типа разрешения значение поля заполняется с клавиатуры.

Обозначение

Обозначение типа разрешения. Для нового типа разрешения значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Включить режим редактирования справочника.

Включить режим просмотра справочника.


Описание разрешений

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации о разрешениях на телефон.

Поля для просмотра и редактирования:

Код

Порядковый номер типа разрешения. Значение поля заполняется с клавиатуры.

Наименование разрешения

Значение поля заполняется с клавиатуры.

Тип операции

Наименование типа операции. Значение поля выбирается из Справочника операций.

Тип лица

Наименование типа лица, на которое выдается разрешение. Значение поля выбирается из списка. Возможные варианты: На первое лицо, На второе лицо.

Доп. инф.

Нужна ли дополнительная информация. Значение поля выбирается из списка (да/ нет).

Платное/ бесплатное

Признак платного/ бесплатного разрешения. Значение поля выбирается из списка (да/ нет).

Двуязычное/ одноязычное

Признак двуязычного/ одноязычного разрешения. Значение поля выбирается из списка (да/ нет).

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Разрешения в заявках

!

Назначение

Окно интерфейса предназначено для просмотра и формирования каталога разрешений в заявках.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Разрешения в заявках.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая наименование заявки, для которой просматривается или редактируется список разрешений.
  • Нижняя часть, содержащая список разрешений для выбранного типа заявки.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Тип заявки

Наименование типа заявки. Значение поля выбирается по нажатию клавиши из списка, формируемого в окне интерфейса "Типы заявок".

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Список разрешений

Наименование типа разрешения. Значение поля заполняется по нажатию экранной кнопки из списка, формируемого в окне интерфейса "Типы разрешений".

Шаблон

Признак шаблонности разрешения для текущего типа заявки. Возможные значения:
"Да" - разрешение автоматически включается в заявку при ее создании;

"Нет" - разрешение не включается в заявку автоматически, но может быть добавлено оператором при редактировании параметров заявки.
Для нового разрешения в списке поле по умолчанию принимает значение "Да".

Назначение экранных кнопок:

Включить режим редактирования справочника.

Включить режим просмотра справочника.

Добавить новое разрешение в список.

Удалить из списка разрешение, выделенное положением курсора.

Примечание. Экранные кнопки и активны только в режиме редактирования.


Блокировки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра информации о блокировках подключения на текущий момент.

Поля для просмотра:

Статус

Статус блокировки.

Дата включения

Дата и время блокировки подключения клиента.

Тип блокировки

Наименование типа блокировки подключения (значение из справочника "Блокировок").


Настройка параметров

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для создания связок "Класс параметров - Группа параметров", "Группа параметров - Параметр".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги / Заявки / Настройка параметров.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Добавлять класс параметров.
  • Добавлять связку "Класс параметров - Группа параметров".
  • Добавлять связку "Группа параметров - Параметр".

Описание интерфейса

Окно интерфейса разделено на три части:

В левой части находится список классов параметров:

  • Код класса
  • Наименование класса
  • Короткое имя

В средней части отображается список групп параметров класса параметра, выбранного в левой части:

  • Код группы
  • Наименование группы

В правой части отображается список параметров группы параметров, выбранной в средней части:

  • Параметр
  • Имя для интерфейса

Добавление параметра

Для добавления класса параметров надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, или выбрать команду Добавить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  3. Задать наименование класса параметров, короткое имя.
  4. Для сохранения внесенных изменений надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление связки "Класс параметров - Группа параметров"

Для добавления связки "Класс параметров - Группа параметров" надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Выбрать класс параметров, к которому надо привязать группу параметров.
  3. Нажать кнопку [image] на панели инструментов, или выбрать команду Добавить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  4. Задать наименование группы параметров.
  5. Для сохранения внесенных изменений надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.
Примечание.
Нельзя удалить группу, хотя бы один параметр которой уже был привязан к сущности.

Добавление связки "Группа параметров - Параметр"

Для добавления связки "Группа параметров - Параметр" надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Выбрать класс параметров и группу параметров, к которой надо привязать параметр.
  3. Нажать кнопку [image] на панели инструментов, или выбрать команду Добавить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  4. Выбрать параметр из списка параметров, зарегистрированных в "Каталоге параметров".
    Примечание.
    Отображаются только параметры, применимые для выбранного класса.
  5. Примечание.
  6. В списке параметров отображаются только те, параметры, которые еще не привязаны ни к одной из групп.
  7. Для сохранения внесенных изменений надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.
Примечание.
Нельзя удалить параметр, который уже был привязан к сущности.


Каталог параметров

Каталог параметров для заявок

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и заполнения справочника параметров для таких сущностей системы, как заявка, операция и услуга. А также редактирования свойств параметров.

Информация текущего справочника используется для настроек заявок, которая осуществляется в окне интерфейса "Значение параметров для заявки".

Описание общего списка параметров системы представлено в документе "Настройка параметров".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Каталог параметров для заявок.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая список параметров, зарегистрированных в системе.
  • Нижняя часть, содержащая описание параметра, отмеченного позицией курсора в верхней части окна.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Имя параметра

Наименование параметра в системе. Значение поля заполняется с клавиатуры. Список параметров системы является предопределенным.

Значение параметра

Значение параметра, которое по умолчанию будет заполняться при создании заявки. Значение поля заполняется с клавиатуры.

Применимо для...

Область применения. Значение поля заполняется из списка.

В

Признак видимости параметра (для параметров, применимых для заявок).

П

Признак пользовательского параметра.

Имя для интерфейса

Обозначение, под которым параметр будет присутствовать в окнах интерфейса редактирования и просмотра параметра. Значение поля заполняется с клавиатуры.

Примечание. Если значение поля не заполнено, то данный параметр не будет отображаться в окне интерфейса

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Статус

Действующий статус параметра. Значение поля заполняется из списка. Возможные значения: активен, создается, устарел и неизвестен.

Стиль редактирования

Маска для редактирования параметра. Значение поля выбирается из списка.

Формат представления

Формат представления данных. Значение поля выбирается из списка.

Функция проверки

Функция, проверяющая правильность заполнения значения параметра в заявке. Значение поля выбирается из списка.

Тип данных

Тип данных, в формате которого значение параметра будет храниться в системе. Значение поля выбирается из списка.

Таблица

Таблица для типа данных "из таблицы".

Назначение экранных кнопок:

Формирование списка возможных значений для параметра, выделенного курсором в верхней части окна интерфейса.

Экранная кнопка визуализируется только для следующих параметров:
- "SIGNAT_NM"
- "SIGNAT_BASE"
- "CONTR_SIGN"
- "CONTR_BASE".

Пример заполнения и использования вышеперечисленных параметров:
1. "SIGNAT_NM" - ФИО доверенного лица клиента, которое имеет право подписывать от лица организации (значение поля ФИО доверенного лица (в род. падеже) в окнах интерфейса создания мультизаявки на подключение местной связи и создание мультизаявки на подключение радиотелефонии) используется при формировании формы договора на продажу оборудования, формы договора на услуги связи в местной связи и радиотелефонии.
2. "SIGNAT_BASE" - документ, на основании которого доверенное лицо имеет право подписывать договор-контракт от лица организации (значение поля На основании документа в окнах интерфейса создания мультизаявки на подключение местной связи и создание мультизаявки на подключение радиотелефонии) используется при формировании формы договора на продажу оборудования, формы договора на услуги связи в местной связи и радиотелефонии.
3. "CONTR_SIGN" - строка "<Наименование компании-оператора> в лице <должность доверенного лица> <ФИО доверенного лица компании-оператора в род. падеже>. Значение поля ФИО в окне интерфейса "Подписавшее лицо", вызываемое при создании мультизаявки на подключение местной связи и создание мультизаявки на подключение радиотелефонии. Используется при формировании формы договора на продажу оборудования, формы договора на услуги связи в местной связи и радиотелефонии.
4. "CONTR_BASE" - документ, на основании которого доверенное лицо имеет право подписывать договор-контракт от лица компании-оператора. Значение поля Основание в окне интерфейса "Подписавшее лицо", вызываемое при создании мультизаявки на подключение местной связи и создание мультизаявки на подключение радиотелефонии. Используется при формировании формы договора на продажу оборудования, формы договора на услуги связи в местной связи и радиотелефонии.

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Разрешение параметров для обработчиков РТО

Общие методы работы в системе

Назначение

Позволяет назначить для обработчика список изменяемых параметров заявки.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Заявки | Разрешения параметров для обработчиков РТО.

Описание интерфейса

При входе в интерфейс надо выбрать обработчик (двойной щелчок правой кнопкой мыши или «Enter»):

Для выбранного обработчика открывается интерфейс «Разрешение параметров для обработчиков РТО».

В интерфейс выводится информация о параметрах, назначенных для выбранного обработчика.

Примечание.
Если для обработчика не назначен ни один параметр, то обработчик не будет отображаться в интерфейсе "Универсальный РТО".

Добавление разрешенных параметров для обработчиков

Для добавления разрешенных параметров для обработчиков надо:

  1. При входе в интерфейс надо выбрать обработчик (двойной щелчок правой кнопкой мыши или «Enter»);
  2. Перейти в режим редактирования - кнопка Редактировать;
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
  4. В добавленной строке выбрать из выпадающего меню наименование параметра, которое надо разрешить для обработчика;
  5. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление разрешенных параметров для обработчиков

Для удаления разрешенных параметров для обработчика надо:

  1. При входе в интерфейс надо выбрать обработчик (двойной щелчок правой кнопкой мыши или «Enter»);
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Спозиционироваться на строке, подлежащей удалению.
  4. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  5. Согласиться с удалением записи - кнопка ОК .
  6. Выйти из режима редактирования - кнопка Просмотр.


Значения параметров в заявках

Общие методы работы в системе

Назначение

Окно интерфейса позволяет формировать список параметров и определять их настройки для типов стандартных заявок, типов операций и типов услуг. Кроме того, посредством данного окна интерфейса оператор имеет возможность переопределять значения параметров для составляющих заявки (операций и услуг в стандартной заявке).

Редактирование параметров составляющих заявки (операций в заявке/услуг в заявке) организовано следующим образом. Набор параметров составляющих заявки определяется набором параметров типа составляющей заявки (операции/услуги). Изменение количества параметров составляющих стандартной заявки запрещено. В рамках редактирования параметров составляющих стандартной заявки оператору разрешается корректировать только значение параметра по умолчанию.

При изменении количества параметров составляющей заявки производится автоматическая корректировка набора параметров стандартных заявок, которые содержат данный параметр. Перед изменением выдается диалог, сообщающий о наличии стандартных заявок, содержащих изменяемую составляющую. В случае отказа оператора от изменения модификация параметров составляющей не производится. При изменении значения параметра составляющей по умолчанию (поле Значение параметра), система предлагает оператору произвести автоматическое изменение по всем заявкам. В случае положительного ответа производится автоматическое изменение соответствующих параметров.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги→Заявки→Значения параметров в заявках.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просматривать каталог значений параметров.
  2. Редактировать список параметров для типа стандартной заявки, типа услуги или типа операции.
  3. Редактировать значения параметров для составляющих заявки (операций, услуг).

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Левая часть, содержащая дерево типов стандартных заявок со списком составляющих, типов операций и типов услуг.
    Примечание.
    При работе с древовидной структурой следует учитывать, что отмеченный символом [image] элемент структуры имеет составляющие, список которых открывается при нажатии левой кнопки мыши на символ [image] (при этом элемент структуры автоматически помечается символом [image]) . Закрытие списка составляющих осуществляется при нажатии левой кнопки мыши на символ [image] (при этом элемент структуры автоматически помечается символом [image]) .
  • Правая верхняя часть, содержащая список параметров типа стандартной заявки/типа операции/типа услуги/составляющей стандартной заявки, выделенной положением курсора в левой части окна интерфейса.
  • Правая нижняя часть, содержащая информацию о параметре, выделенном положением курсора в правой верхней части окна интерфейса.

Левая часть окна интерфейса

Заявки

Элемент древовидной структуры первого уровня, содержащий список зарегистрированных в системе типов стандартных заявок, формируемый в окне интерфейса "Типы заявок". Для типа стандартной заявки могут быть определены следующие составляющие:

  • Операции заявки - элемент древовидной структуры третьего уровня, содержащий список операций в заявке, формируемый в окне интерфейса "Операции в заявках".
  • Услуги заявки - элемент древовидной структуры третьего уровня, содержащий список услуг в заявке, формируемый в окне интерфейса "Услуги в заявках".

Для просмотра и редактирования расположенного в правой верхней части окна интерфейса списка параметров заявки/операции заявки/услуги заявки следует выделить положением курсора наименование типа заявки/операции заявки/услуги заявки. Так как значения параметров заявки определяются на уровне ее составляющих, то редактирование расположенного в правой верхней части окна интерфейса списка параметров операции заявки/услуги заявки заключается в переопределении значения параметра операции заявки/услуги заявки.

Операции

Элемент древовидной структуры первого уровня, содержащий список зарегистрированных в системе типов операций, формируемый в окне интерфейса "Каталог операций".

Для просмотра и редактирования расположенного в правой верхней части окна интерфейса списка параметров операции следует выделить положением курсора наименование типа операции.

Услуги

Элемент древовидной структуры первого уровня, содержащий список зарегистрированных в системе типов услуг, формируемый в окне интерфейса "Каталог услуг".

Для просмотра и редактирования расположенного в правой верхней части окна интерфейса списка параметров услуги следует выделить положением курсора наименование типа услуги.

Правая верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код - Порядковый номер записи в системе. Значение поля заполняется автоматически.

Имя параметра - Наименование параметра. При добавлении нового параметра значение поля выбирается в окне интерфейса "Выбор параметра" из отфильтрованного по классу параметров списка, формируемого в окне интерфейса "Каталог параметров".

Значение параметра - Значение параметра. При добавлении нового параметра в поле устанавливается значение, указанное в поле Значение параметра окна интерфейса "Каталог параметров". Возможно редактирование значения поля с клавиатуры.

Обязательное - Признак обязательности параметра. Значение поля выбирается из списка возможных значений: "Да", "Нет".

... - Экранная кнопка доступна только для параметра "DOCUMENTNM".
Посредством экранной кнопки осуществляется заполнение поля "Значение" для параметра заявки DOCUMENTNM из списка документов. Список документов формируется из предопределенного набора документов системы, формируемых по заявке и типов документов, прописанных в интерфейсе "Пользовательские отчеты" который вызывается из интерфейса "Счета клиента" (Ctrl+R).

Правая нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Номер параметра - поле для нумерации одинаковых параметров в заявке. Значение поля заполняется с клавиатуры.

    Примечания:
  1. Если необходимо для заявки настроить несколько параметров с одинаковым именем, то такие параметры необходимо пронумеровать по порядку, начиная с нуля (указать для параметров с одинаковым именем в поле «Номер параметра» значения 0 , 1 … N).
  2. Для одиночного параметра заявки(параметр с таким именем в заявке один) необходимо указать в поле «Номер параметра» значение 1.

Тип сервиса - Наименование типа сервиса. Значение поля выбирается из списка, формируемого в окне интерфейса "Типы сервисов". По умолчанию поле принимает значение "Любой".

Тип номера - Наименование типа номера подключения. Значение поля выбирается из отфильтрованного по типу сервиса списка возможных значений (элемент списка "*" означает, что параметр предназначен для любого типа номера для данного типа сервиса). По умолчанию поле принимает значение "*".

Назначение экранных кнопок:

Редактировать - Включение режима редактирования информации.

Просмотр - Включение режима просмотра информации.


Создание пути движения заявки

Окно интерфейса предназначено для создания трассы движения заявки. Файл трассы (пути) заявки создается на языке описания трассы и затем компилируется средствами системы. Расширение файла трассы *.trc.

Обычно файл пути включает в себя код типа заявки и набор операторов, необходимых для выполнения данного типа заявки (см. Описание команд языка создания трассы). Основное место в трассе занимает вызов обработчиков заявок , необходимых для взаимодействия с данным типом заявок. Перемещение заявки по трассе, описанной в файле трассы, осуществляет приложение REQ_MOVE.EXE.

Структура окна интерфейса

Поля для просмотра и заполнения:

Файл трассы

Файл трассы. Значение поля выбирается по экранной кнопке . Файл должен иметь следующее содержание:

; Наименование типа заявки
; Version x01.00
Request ........... (код заявки из каталога Стандартных заявок)

; Hcall 3 ; оплата счета
Hcall 33 ; Cклад. Выгрузка/загрузка
; HCall 14 ; Вызрузка разрешений
Hcall 99 ; Исполнение в тех.отделе
; Hcall 24 ; Выставление биллингового счета
Hcall 3 ; оплата счета

endrequest

Примечание. Символ ";" означает комментарии.

Назначение экранных кнопок:

Запуск процесса импортирования файла.

Сохранение трассы движения заявки в системе.


Настройка пути выполнения заявки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и редактирования пути продвижения заявки для типа заявки.

Иерархическое положение

Вызывается из:
  • пункта главного меню Каталоги | Заявки | Редактирование пути движения заявки;
  • интерфейса Типы заявок при нажатии кнопки Путь.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • просмотр пути продвижения заявок выбранного типа;
  • редактирование пути продвижения заявок выбранного типа:
    • редактирование строки, описывающий шаг продвижения заявки;
    • добавление строки - шага в путь продвижения заявки;
    • удаление строки - шага в пути продвижения заявки;
    • изменение порядка прохождения шагов.

Описание интерфейса

Вид окна интерфейса

В верхней части окна интерфейса расположено поле Тип заявки для выбора типа заявки. Кнопка ... рядом с полем открывает окно для выбора типа заявок.

Ниже расположена таблица, в которой показаны шаги выполнения заявок выбранного типа.
№ - порядковый номер шага.
Действие - выполняемое действие.
Обработчик - код и наименование обработчика.
Параметр - название параметра заявки.

Примечания.

  • Для сортировки данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.
  • Если интерфейс открывается из главного меню, то сначала автоматически открывается окно для выбора типа заявки. Выбор осуществляется двойным щелчком левой кнопкой мыши.
  • Если же интерфейс открывается из интерфейса Типы заявок при нажатии кнопки Путь, то в поле Тип заявки указан тип заявки, выделенный в интерфейсе Типы заявок.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра пути продвижения заявки.

/ [image] - изменение порядка шагов пути заявки (перемещение текущей строки вверх / вниз).

Редактирование пути продвижения типа заявок

Для редактирования пути продвижения типа заявок надо:
  1. В поле Тип заявки выбрать из списка нужный тип.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Далее можно выполнить следующие действия:
    • редактирование строки, описывающий шаг продвижения заявки;
    • добавление строки - шага в путь продвижения заявки;
    • удаление строки - шага в пути продвижения заявки;
    • изменение порядка прохождения шагов.

Редактирование строки-шага пути продвижения заявки

  1. Двойным щелчком левой кнопки мыши на строке подлежащей редактированию открыть интерфейс для редактирования шага заявки Редактирование пути.
  2. Внести необходимые изменения и нажать кнопку Ввод.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление строки-шага пути продвижения заявки

  1. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  2. В открывшемся интерфейсе Редактирование пути внести необходимые изменения и нажать кнопку Ввод.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление строки-шага пути продвижения заявки

  1. Спозиционироваться на строке, подлежащей удалению.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. Согласиться с удалением записи - кнопка ОК .
  4. Выйти из режима редактирования - кнопка Просмотр.

Изменение порядка прохождения шагов

  1. Выполнить сортировку по порядковому номеру, щелкнув левой кнопкой мыши на заголовке столбца № .
  2. Выделить строку-шаг прохождения заявки и при помощи кнопок [image] или [image] именить ее положение (порядковый номер).
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.


Внешние команды для заявок

Внешние команды для заявок Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для привязки команд вызова внешних драйверов к операции, услуге или оборудованию в заявке.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Внешние команды для заявок.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Привязка внешней команды к операции, услуги или оборудованию в заявке.
  2. Редактирование внешней команды.
  3. Удаление внешней команды.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  • В верхней части находится поле для выбора типа заявки.
  • В нижней части окна находятся закладки, на которых осуществляется привязка команды к операции, услуге или оборудованию в заявке.

Верхняя часть

Поле для просмотра и редактирования:

Тип заявки

Поле содержит название типа заявки, к операции, услуге или оборудованию которой происходит привязка команды. При первичном открытии окна интерфейса список типов заявок открывается автоматически. В дальнейшем значение поля можно изменить при помощи экранной кнопки .

Нижняя часть

Нижняя часть окна интерфейса содержит закладки, на которых производится выбор нужной операции (услуги, оборудования) и установка для нее внешней команды. Имеются следующие закладки:

  • Операции
  • Услуги
  • Оборудование

Назначение экранных кнопок:

/

Переход в режим редактирования/просмотра информации в окне интерфейса.


Таблица соответствий при архивировании заявки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для задания настроек архивирования заявок.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Заявки | Таблица соответствий при архивировании заявки.

Описание интерфейса

Вид окна интерфейса

В интерфейс выводится информация о настройках архивирования заявок.
Тип архивируемой завки – тип заявки, для которой описываются настройки архивирования.
С шага – номер шага из пути выполнения заявки, начиная с которого возможно отправить заявку в архив.
По шаг – номер шага из пути выполнения заявки, заканчивая которым возможно отправить заявку в архив.
Тип создаваемой заявки – тип заявки, создаваемой при отправке в архив заявки с шагов из интервала, указанного в полях С шага, По шаг.

Примечание.
Для сортировке данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Назначение экранных кнопок

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Редактирование настроек архивирования заявок

Для редактирования настроек архивирования заявок надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей:
    • Тип архивируемой завки - значение поля выбирается из списка в интерфейсе Выбор типа заявки, вызываемом при нажатии на кнопку ... рядом с полем.
    • С шага, По шаг - значение полей заполняются порядковым номером шага при выборе из списка обработчиков пути продвижения типа заявки, указанного в поле Тип архивируемой заявки, в окне "Выбор обработчика", вызываемом при нажатии на кнопку ... рядом с полем.
    • Тип создаваемой завки - значение поля выбирается из списка в интерфейсе Выбор типа заявки, вызываемом при нажатии на кнопку ... рядом с полем.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление настроек архивирования заявок

Для добавления настроек архивирования заявок надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Тип архивируемой завки - значение поля выбирается из списка в интерфейсе Выбор типа заявки, вызываемом при нажатии на кнопку ... рядом с полем.
    • С шага, По шаг - значение полей заполняются порядковым номером шага при выборе из списка обработчиков пути продвижения типа заявки, указанного в поле Тип архивируемой заявки, в окне "Выбор обработчика", вызываемом при нажатии на кнопку ... рядом с полем.
    • Тип создаваемой завки - значение поля выбирается из списка в интерфейсе Выбор типа заявки, вызываемом при нажатии на кнопку ... рядом с полем.
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление настроек архивирования заявок

Для удаления настроек архивирования заявок надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.


Типы заявок при смене пароля

Общие методы работы в системе

Назначение

Интерфейс предназначен для настройки автоматического создания заявки при смене пароля подключения.

Примечание.
Для работы механизма по автоматическому созданию заявки при смене пароля подключения, в системе необходимо задать значение параметра tuneparam(182,1)

TuneParam | Описание
TuneParam(182,1) | Автоматического создания заявки при смене пароля подключения | 1-заявка создается
 |  | любое другое значение – заявка не создается

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Заявки | Типы автоматических заявок для идентификаторов.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о заявках при смене пароля;
  • редактирование информации о заявках при смене пароля;
  • добавление информации о заявках при смене пароля;
  • удаление информации о заявках при смене пароля.

Описание интерфейса

При входе в интерфейс надо выбрать тип идентификатора (двойной щелчок правой кнопкой мыши или «Enter»):

Для выбранного типа идентификатора открывается интерфейс «Типы заявок при смене пароля».

В интерфейс выводится информация о типе заявки, которая будет автоматически создаваться при смене пароля на подключении для указанного в верхней части интерфейса типа идентификатора.

Примечание.
Настройка по-умолчанию задается для типа идентификатора с кодом «-1».

При смене пароля на подключении выполняется проверка корректности настроек автоматического создания заявки:

  • если для данного типа идентификатора задан тип заявки при смене пароля, то автоматически будет создана заявка соответствующего типа,
  • если для данного типа идентификатора не задан тип заявки при смене пароля, то автоматически будет создана заявка типа, указанного в настройке по-умолчанию (для типа идентификатора с кодом «-1»)
  • если для данного типа идентификатора не задан тип заявки при смене пароля, и не задана настройка по-умолчанию (для типа идентификатора с кодом «-1»), то при смене пароля будет выведено сообщение об ошибке «Не определен тип автоматической заявки при смене пароля».

Задание типа заявки при смене пароля для типа идентификатора

Для задания типа заявки при смене пароля в интерфейсе «Типы заявок при смене пароля» для типа идентификатора, выбранного в верхней части интерфейса, надо:

  1. Перейти в режим редактирования: кнопка «Редактировать».

  2. Нажать кнопку «Добавить».
  3. В открывшемся окне выбрать тип заявки (двойной щелчок левой кнопкой мыши или ENTER)

  4. Вернувшись в интерфейс «Типы заявок при смене пароля» нажать кнопку «Просмотр» для сохранения внесенных данных.

Удаление настройки типа заявки при смене пароля для типа идентификатора

Для удаления типа заявки при смене пароля в интерфейсе «Типы заявок при смене пароля» для типа идентификатора, выбранного в верхней части интерфейса, надо:

  1. Перейти в режим редактирования: кнопка «Редактировать».

  2. Нажать кнопку «Удалить» и согласиться с удалением.
  3. Вернуться в режим просмотра – кнопка «Просмотр» для сохранения изменений.

Редактирование типа заявки при смене пароля для типа идентификатора

Для изменения типа заявки при смене пароля надо его удалить и добавить другой.
Процедуры удаления и добавления типа заявки описаны выше.

Фиктивная заявка на смену пароля

Заказчик может настраивать заявки, создаваемые при смене пароля, следуя логике своих бизнес-процессов.
Самым простым примером заявки может служить фиктивная заявка на смену пароля.
Никаких действий в заявке не выполняется, однако автоматическое создание такой заявки при смене пароля, позволит проследить историю изменения пароля.
Пример настройки фиктивной заявки на смену пароля:


Настройка стоимости операций

Настройка стоимости операций Экранная форма окна интерфейса
!

Назначение

Интерфейс нтерфейса "Настройка стоимости операций" предназначено для задания стоимости операций повторного подключения (при разблокировке заблокированных подключений клиента).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Стоимость операций в заявке.

Структура окна интерфейса

Поля для просмотра и редактирования:

Тип операции

Наименование типа операции, для которой задается стоимость;

Стоимость

Cтоимость операции в рублях.

Тип операции системной

Наименование системной операции, наличие которой в заявке на разблокировку является условием того, что для заданной операции (поле "Тип операции") будет задана указанная стоимость (поле "Стоимость").

Параметр операции

Должно быть указано имя параметра COBLOCKTYPE (тип блокировки);

Дней блокировки с

Начальное значение интервала срока блокировки (сколько дней подключение было заблокировано);

Дней блокировки по

Конечное значение интервала срока блокировки;

Значение параметра

Значение параметра COBLOCKTYPE (тип блокировки).

Т.о. для операций, включенных в заявки на разблокировку, можно задать стоимость отличную от стоимости заданной в тарифном плане.
Стоимость операции в заявке на разблокировку определяется по следующему алгоритму:

  • в каталог "Стоимость операций в заявке" ищется запись, удовлетворяющая следующим условиям:
    • Тип операции - указана операция, стоимость которой необходимо определить
    • Тип операции системной - указана системная операция, которая присутствует в заявке.
    • Параметр операции - указан параметр COBLOCKTYPE
    • Срок блокировки подключения (количество дней) находится в интервале "Количество дней с", "Количество дней по".
    • Значение параметра - указан тип блокировки, в которой находилось заблокированное подключение
  • Если такая запись была найдена, то за стоимость операции принимается стоимость, указанная в этой записи.
  • Если такая запись отсутствует, то стоимость операции берется из тарифного плана, см."Тарифные планы: Стоимость операций".


Обработчики заявок

Общие методы работы в системе

Назначение

Интерфейс «Обработчики заявок» предназначен для ведения каталога обработчиков.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Заявки | Обработчики заявок.

Описание интерфейса

В интерфейс выводится информация об обработчиках, зарегистрированных в системе.
Код - уникальный код обработчика.
Наименование – название обработчика.
Тип обработчика – тип обработчика:
  • Системный – предопределенные обработчики системы, необходимые для корректной работы системы;
  • Пользовательский – обработчики, определенные и настраиваемые пользователями под свои бизнес-процессы.

Функция для обработки - функция, вызываемая обработчиком; используется для пользовательских обработчиков.

Добавление нового пользовательского обработчика в систему

Для добавления нового пользовательского обработчика в интерфейсе «Обработчики заявок» надо:

  1. Перейти в режим редактирования (кнопка «Редактировать»).

  2. Вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт «Добавить запись», либо воспользоваться одноименной кнопкой [image] на панели инструментов.
  3. В добавленной строке заполнить поля «Наименование обработчика» и «Функция для обработки».

  4. Выйти из режима редактирования для сохранения внесенных данных.
Примечания.
  1. Функция для обработки должна быть записана в виде: имя_функции(:v_request) (Например test_function(:v_request). Обработчик вызовет функцию test_function и передаст в нее код заявки).
  2. Функция должна возвращать число:
    • 0, если заявка выполнена успешно и должна перейти на следующую стадию;
    • > 0, если заявка должна оставаться на указанной стадии и еще раз вызваться через указанный в настройках интервал;
    • < 0 с кодом ошибки из справочника ошибок, если при выполнении произошла ошибка.
  3. При добавлении нового пользовательского обработчика в системе автоматически создается объект безопасности – действие с названием «Обработчик РТО <код польз.обработчика>», позволяющий ограничивать права пользователей на работу с новым пользовательским обработчиком.
  4. Для работы обработчика его необходимо привязать к JOB-у для его регулярного вызова. Привязать обработчик к JOB-у можно в интерфейсе «Операции>Администрирование>Управление REQMOVE». Для этого необходимо в верхней части окна добавить запись (с помощью контекстного меняю) и выбрать, в появившемся окне «USERHDLR. Пользовательский обработчик». Параметры JOB-а и номер обработчика выбираются в нижней части окна. Тут же задается интервал вызова обработчика.

Редактирование данных обработчика

Для изменения данных обработчика в интерфейсе «Обработчики заявок» надо:

  1. Перейти в режим редактирования (кнопка «Редактировать»).

  2. Изменить значение полей в строках, соответствующих изменяемым обработчикам.

    Примечания:

    • Для системных обработчиков возможно изменение только поля «Наименования обработчика». Остальные поля недоступны для редактирования.

    • Для пользовательских обработчиков возможно изменение полей «Наименования обработчика» и «Функция для обработки». Остальные поля недоступны для редактирования.

  3. Выйти из режима редактирования (кнопка «Просмотр») для сохранения измененных данных.

Удаление пользовательского обработчика

Для изменения данных обработчика в интерфейсе «Обработчики заявок» надо:
  1. Перейти в режим редактирования (кнопка «Редактировать»).

  2. Спозиционироваться на строке удаляемого обработчика.
  3. Нажать кнопку вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт «Удалить запись», либо воспользоваться одноименной кнопкой [image] на панели инструментов. Согласиться с удалением.
  4. Выйти из режима редактирования – кнопка «Просмотр».

Примечание.
Удалить можно только пользовательский обработчик, если он не используется в пути какого-либо типа заявки.


Типы контрактов

Типы контрактов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации справочника типов контрактов. Информация справочника используется при формировании контракта клиента и печати документов по контракту (см. описание окна интерфейса "Контракты клиента").

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Контракты/Типы контрактов.

Функциональные возможности

  1. Просмотр и редактирование информации справочника.
  2. Добавление нового типа контракта.
  3. Удаление зарегистрированного типа контракта.
  4. Добавление новой печатной формы для типа контракта.
  5. Удаление зарегистрированной печатной формы.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  1. Верхняя часть окна интерфейса содержит перечень типов контрактов, зарегистрированных в системе.
  2. Нижняя часть окна интерфейса содержит перечень печатных форм для типа контракта, выбранного пользователем в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код типа

Код типа контракта. Значение поля формируется автоматически при добавлении типа контракта и недоступно для редактирования.

Наименование

Наименование типа контракта. Значение поля редактируется пользователем с клавиатуры.

Стандарт

Наименование стандарта связи (типа сервиса) для услуг подключения, на предоставление которых заключается контракт данного типа. Значение поля выбирается пользователем из списка, который формируется на основании данных справочника "Типы сервиса".

Примечание. Поле Стандарт служит для фильтрации выбора на просмотр и печать печатных форм для типов контрактов в окне интерфейса "Контракты клиента".

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Наименование документа

Наименование печатной формы контракта, выбранного пользователем в верхней части окна интерфейса. Значение поля формируется пользователем с клавиатуры.

Отчет

Наименование отчета, который выполняется при формировании печатной формы контракта. Значение поля формируется пользователем с клавиатуры и содержит наименование отчета с расширением, выполненного в Crystal Reports (например: report.rpt).

Стандарт

Наименование стандарта связи (типа сервиса) для услуг подключения, на предоставление которых заключается контракт данного типа. Значение поля выбирается пользователем из списка, который формируется на основании данных справочника "Типы сервиса".

Примечание. Поле Стандарт служит для фильтрации выбора на просмотр и печать печатных форм для типов контрактов в окне интерфейса "Контракты клиента".

Юр. статус

Признак формирования указанной печатной формы только для клиентов с определенным юридическим статусом. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "Физ. лицо", "Юр. лицо", "Любой".

Примечание. Печатная форма, для которой поле Юр. статус принимает значение "Любой", формируется для всех клиентов, вне зависимости от их юридических статусов.

Категория клиента

Признак формирования указанной печатной формы только для клиентов, отнесенных к определенной категории. Значение поля выбирается пользователем из списка, который формируется на основании данных справочника "Категории клиентов".

Примечание. Печатная форма, для которой поле Категория клиента принимает значение "Любой", формируется для всех клиентов, вне зависимости от их категории.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования информации справочника.

Добавление нового типа контракта

Для добавления нового типа контракта необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Типы контрактов" перейти в режим редактирования;
  • переместить курсор в верхнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля верхней части окна интерфейса, доступные для редактирования.

Удаление зарегистрированного типа контракта

Примечание. Удалить из справочника можно только тот тип контракта, для которого в нижней части окна интерфейса не указана ни одна печатная форма и не сформирован контракт данного типа.

Для удаления зарегистрированного ранее контракта необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Типы контрактов" перейти в режим редактирования;
  • выбрать в верхней части окна интерфейса тип контракта, который необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Добавление новой печатной формы для типа контракта

Для добавления новой печатной формы необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Типы контрактов" перейти в режим редактирования;
  • переместить курсор в верхнюю часть окна интерфейса и выбрать тип контракта, для которого необходимо добавить печатную форму;
  • переместить курсор в нижнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля нижней части окна интерфейса, доступные для редактирования.

Удаление зарегистрированной печатной формы

Для удаления зарегистрированной ранее печатной формы для типа контракта необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Типы контрактов" перейти в режим редактирования;
  • перейти в верхнюю часть окна интерфейса и выбрать тип контракта, печатную форму которого необходимо удалить;
  • перейти в нижнюю часть окна интерфейса и выбрать печатную форму контракта, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Нумерации контрактов

Нумерация контрактов

Общие методы работы в системе

Назначение

В интерфейсе отображаются правила нумерации контрактов, которые можно отфильтровать соответствующими фильтрами. Так же интерфейс позволяет добавить новые правила и редактировать уже существующие.

Иерархическое положение

Вызывается из пункта главного меню Каталоги|Контракты|Нумерация контрактов.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:

  • просмотр информации о правилах нумерации контрактов;
  • добавление нового правила нумерации контрактов;
  • редактирование правил нумерации контрактов;
  • поиск правил нумерации контрактов с помощью фильтра.

Описание интерфейса

Верхняя часть интерфейса содержит фильтр, позволяющий отсортировать правила по следующим параметрам:

  • Департамент - список значений формируется на основании данных интерфейса "Департаменты";
  • Типы услуг - список значений формируется на основании данных интерфейса "Учлуги в заявках";
  • Тип контракта - список значений формируется на основании данных интерфейса "Типы контрактов".

Центральная часть интерфейса содержит окно, в котором отображен список уже существующих правил.

  • Код - уникальный код правила;
  • Наименование - название правила.

Назначение экранных кнопок:

Редактировать/ Просмотр – переключение режимов редактирования/просмотра параметров.

Новое правило - добавление нового правила.(кнопка активна только в режиме редактирования).

Создание нового правила

Что бы настроить правила формирования нумерации нужно:

  1. В интерфейсе "Правила нумерации" перейти в режим редактирования – кнопка Редактировать.
  2. Нажать кнопку Новое правило.
  3. В появившемся интерфейсе "Правило нумерации контрактов" :
    • ввести необходимые параметры нового правила;
    • нажать кнопку Ввод.
  4. Для сохранения нового правила выйти из режима редактирования – кнопка Просмотр.

Редактирование правила

Для редактирования правила надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей редактированию.
  3. Двойным кликом левой кнопки мыши перейти в интерфейс "Правило нумерации контрактов" :
    • изменить необходимые параметры правила;
    • нажать кнопку Ввод.
  4. Для сохранения нового правила выйти из режима редактирования – кнопка Просмотр.

Поиск правил нумерации контрактов с помощью фильтра

  1. Выбрать наименование департамента в выпадающем списке "Департаменты";
  2. Выбрать тип контракта в выпадающем списке "Тип контракта";
  3. Выбрать тип услуги в фильтре "Тип услуги";
  4. Правила, для которых наименование департамента, типа контракта и типа услуги совпадут с выбранными в фильтре будут отображены в нижней части интерфейса.


Настройка автоматической привязки параметров

Общие методы работы в системе

Назначение

Интерфейс предназначен для настройки автоматической привязки параметров к клиенту/лицевому счету.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Контракты | Настройка автоматической привязки параметров.

Описание интерфейса

Интерфейс разделен на три части: левую, правую и нижнюю.

В левой части интерфейса расположен фильтр для выбора группы параметров "Группа параметров".

Примечание.
В списке групп параметров отображаются только группы параметров, входящие в состав класса параметров "ЛС/Департамент/Клиент".

Ниже отображен список добавленных параметров выбранной группы.

Поля для просмотра:

  • Параметр - Наименование параметра.
  • Значение по умолчанию - Значение по умолчанию.

В правой части интерфейса расположены три вкладки:

  • Департаменты - выводятся на просмотр список добавленных департаментов:

    Точки выставления - выводится на просмотр список добавленных точек выставления:

  • Группы клиента - выводится на просмотр список добавленных групп клиента:

В нижней части интерфейса расположены поля для задания типа события, по которому должен создаваться параметр (при создании ЛС или при создании клиента) и юридического статуса клиента (физическое лицо, юридическое лицо или все).

Настройка автоматической привязки параметра

Для настройки автоматической привязки параметра надо выполнить следующие действия:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Выбрать Группу параметров в фильтре "Группа параметров", из которой будет добавляться параметр.
  3. В левой части интерфейса нажать кнопку Добавить.
    Выбрать параметр двойным щелчком правой кнопки мыши из списка возможных параметров:

  4. В правой части интерфейса создать связку "Департамент - Точка выставления - Группы клиента":
    • Во вкладке "Департаменты" добавить департамент/департаменты:
      • Нажать кнопку Добавить.
      • Выбрать департамент двойным щелчком правой кнопки мыши из списка возможных департаментов.
      • Для добавления нескольких департаментов повторить описанные выше действия.
    • Во вкладке "Точки выставления" добавить точку/точки выставления:
      • Нажать кнопку Добавить.
      • Выбрать точку выставления двойным щелчком правой кнопки мыши из списка возможных точек выставления.
      • Для добавления нескольких точек выставления повторить описанные выше действия.
    • Во вкладке "Группы клиента" добавить группу/группы клиента:
      • Нажать кнопку Добавить.
      • Выбрать группу клиента двойным щелчком правой кнопки мыши из списка возможных групп клиента.
      • Для добавления нескольких групп клиента повторить описанные выше действия.
  5. Для сохранения внесенных изменений надо выйти из режима редактирования - кнопка Просмотр.


Смена пароля пользователем

!

Назначение

Окно интерфейса предназначено для проведения процедуры смены пароля пользователем системы.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Права доступа/Смена пароля.

Функциональные возможности

Окно интерфейса позволяет выполнять следующую операцию:

  • Смена пароля пользователем.

Структура окна интерфейса

Поля для редактирования:

Старый пароль

Поля для ввода старого пароля. Каждый символ пароля маскируется символом "*". Заполняется пользователем с клавиатуры.

Новый пароль

Поле ввода нового пароля. Максимальная длина пароля - 20 символов. Каждый символ пароля маскируется символом "*". Заполняется пользователем с клавиатуры.

Подтверждение

Поле ввода подтверждения пароля. Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Запуск процедуры смены пароля. При нажатии экранной кнопки проверяется идентичность содержимого полей Новый пароль и Подтверждение. Если они совпадают, то происходит установка нового пароля. В противном случае выдается сообщение о различии, а затем диалоговое окно "Смена пароля" с очищенными полями.

Отмена процедуры смены пароля и выход из окна интерфейса.


Права пользователей и ресурсы системы

Общие методы работы в системе

Назначение

Окно интерфейса позволяет регистрировать новых пользователей системы, редактировать параметры существующих пользователей, удалять пользователей из системы, регистрировать группы пользователей системы, редактировать существующие группы пользователей, осуществлять просмотр списка ресурсов системы, вносить новые ресурсы.

Общие положения

В системе существует понятие защищаемого ресурса (далее ресурса).
Ресурс - это некоторый объект или функция системы, нуждающаяся в защите от несанкционированного доступа. Ресурс характеризуется своим типом (классом) (например приложение, каталог, действие и т.д.), который определяет операции (свойства, действия), которые может производить пользователь системы с данным классом ресурса (пример: запуск, просмотр, редактирование и т.д.).

В системе существует понятие пользователя и группы прав (далее группа) пользователей.
Пользователь - оператор системы, которому могут быть присвоены права на ресурсы (на операции с ресурсами).

Примечание. Имя пользователя не должно совпадать с именем группы пользователей.

Группа пользователей (далее группа) - некоторый объект (псевдопользователь), которому также могут быть присвоены права на ресурсы системы. Группа может рассматриваться как шаблон прав для пользователя.

Пользователь может входить в 1 или более групп. Группа не может входить в другую группу (наследование групп отсутствует). Право на операцию с ресурсом может быть явно либо разрешено, либо запрещено. Отсутствие прав на ресурс (отсутствие явного разрешения или запрета) аналогично запрету на ресурс.

Приоритет прав на доступ к ресурсам системы

Права на операции с ресурсами (далее права на ресурсы) раздаются как группам, так и пользователям. Права на ресурсы, розданные непосредственно пользователю, имеют более высокий приоритет, чем права, выданные любой группе, в которую входит пользователь. Пользователь получает права на ресурс либо явно (прямое назначение), либо через группы, в которые он, пользователь, входит. Отсутствие у пользователя прав на ресурс (по группе или явно) является запретом на доступ к ресурсу. Явный запрет на действие с ресурсом всегда превалирует над разрешением доступа.

Группы прав - иерархическая структура предоставления доступа, предназначенная для определения прав доступа пользователей к информации клиентов, зарегистрированных в системе.

Пользователь может входить только в одну группу прав. Пользователь, зарегистированный в определенной группе прав имеет полный доступ к информации клиентов, зарегистрированных пользователями этой группы прав, а также доступ к информации клиентов, зарегистрированных пользователями групп прав, которые находятся в иерархической структуре ниже группы прав, в которой зарегистрирован пользователь. Права доступа пользователя к информации о клиентах, зарегистированных пользователями групп прав, находящихся ниже в иерархической структуре, определяются на основании отношений, определенных между группой прав пользователя и нижестоящими группами прав.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Права доступа/Пользователи, группы, права.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В левой части окна интерфейса в виде древовидной структуры расположены системные объекты.
  2. В правую часть окна интерфейса загружается информация, свойственная системному объекту, выбранному позицией курсора.
  3. По нажатию горячих клавиш CTRL+ALT+SHIFT+C открывается интерфейс с возможностью просмотра результата шифрования введенного значения, если настроено хранение паролей пользователеей в зашифрованном виде.

Левая часть

Поля для просмотра:

Ресурсы

Список ресурсов системы. При выборе данного системного объекта в правую часть окна интерфейса загружается список ресурсов, доступ к которым определяется на уровне пользователя или на уровне группы пользователей.

Пользователи

Пользователи системы. При выборе данного системного объекта в правую часть окна интерфейса загружается список пользователей системы. При нажатии курсором на знак [image] , расположенный слева от системного объекта Пользователи, произойдет развертывание списка пользователей, зарегистрированных в системе. При выборе необходимого пользователя в правую часть окна интерфейса загружается список ресурсов, для каждого из которых можно определить право доступа в отношении выбранного пользователя. При нажатии курсором на знак [image] , расположенный слева от выбранного в списке пользователя, произойдет развертывание списка групп пользователей, в которых зарегистрирован текущий пользователь. При выборе группы пользователей, в которой зарегистрирован пользователь, в правую часть окна интерфейса загружается список ресурсов, для каждого из которых можно определить право доступа в отношении выбранной группы пользователей.

Группы пользователей

Группы пользователей. При выборе данного системного объекта в правую часть окна интерфейса загружается информация о группах пользователей системы. При нажатии курсором на знак [image] , расположенный слева от системного объекта Группы пользователей, произойдет развертывание списка групп пользователей, зарегистрированных в системе. При выборе необходимой группы в правую часть окна интерфейса загружается список ресурсов, для каждого из которых можно определить право доступа в отношении выбранной группы. При нажатии курсором на знак [image] , расположенный слева от выбранной группы пользователей произойдет развертывание списка пользователей, зарегистрированных в текущей группе. При выборе пользователя, зарегистированного в текущей группе в правую часть окна интерфейса загружается список ресурсов, для каждого из которых можно определить право доступа в отношении выбранного пользователя.

Логины

Список логинов и паролей, зарегистрированных на сервере базы данных.

Группы прав

Группы прав. При выборе данного системного объекта в правую часть окна интерфейса загружается информация о группах прав системы. При нажатии курсором на знак [image] , расположенный слева от системного объекта Группы прав, произойдет визуализация системного объекта, являющегося вершиной иерархической структуры прав доступа. При нажатии курсором на знак [image] , расположенный слева от вершины иерархической структуры, произойдет развертывание списка групп прав, находящихся ниже вершины иерархической структуры. Каждая группа прав является системным объектом в случае, если существуют группы прав, расположенные ниже ее уровня иерархии, при этом такая группа прав является вершиной для нижерасположенных групп прав. При выборе определенной группы прав в правую часть окна интерфейса загружается список групп прав, находящихся ниже уровня выбранной группы в иерархической структуре. Список групп прав включает группу прав, являющуюся вершиной текущего уровня иерархии.

Дополнительный интерфейс для просмотра результата шифрования введенного значения

В интерфейсе «Права пользователей и ресурсы системы» по нажатию горячих клавиш CTRL+ALT+SHIFT+C открывается интерфейс с возможностью просмотра результата шифрования введенного значения.

Примечание.
Данный дополнительный интерфейс доступен только для пользователей с правами на действие «Администрирование».

Поля для просмотра и редактирования:

Входящее значение - поле ввода;

Исходящее значение - не доступно для редактирования, с возможностью копирования из поля.

Назначение экранных кнопок:

Ввод - по нажатию на кнопку выполняется шифрование значения, введенного в поле «Входящее значение». Результат шифрования выводится в поле «Исходящее значение».

Примечание.
Перед шифрованием выполняется проверка, что в поле «Входящее значение» введено не менее 5 символов, в противном случае выводится сообщение об ошибке.

Отмена – закрытие окна и возврат в интерфейс «Права пользователей и ресурсы системы».


Департаменты

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения департаментов.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Права доступа| Департаменты.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • добавление департамента;
  • просмотр информации о департаментах;
  • редактирование информации о департаментах;
  • добавление информации о департаментах;
  • удаление информации о департаментах;
  • привязка пользователей к департаменту;
  • определение основного департамента пользователя, если пользователь привязан к нескольким департаментам.

Описание интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней левой части интерфейса находится дерево Департаментов.
  2. В верхней правой части - список пользователей, прикрепленных к выбранному в левой части Департаменту.
  3. В нижней части находятся параметры выбранного Департамента.

Верхняя левая часть

При нажатии курсором на знак [image], расположенный справа от наименования департамента, произойдет развертывание списка дочерних департаментов, зарегистрированных в системе по выбранному департаменту.

Верхняя правая часть

Для добавления пользователя в список пользователей, привязанных к выбранному департаменту, необходимо нажать правую кнопку мыши и выбрать в контекстно-зависимом меню команду Добавить запись (F7).

Примечание.

  1. В список попадают пользователи, которые еще не привязаны ни к одному департаменту или привязаны к департаментам одного уровня с тем департаментом, в который в данный момент производится добавление пользователя. Все остальные пользователи не доступны.
  2. Если пользователь уже привязан к другому департаменту, то открывается интерфейс "Выбор основного департамента пользователя".

Для удаления пользователя из списка необходимо выбрать запись, нажать правую кнопку мыши и выбрать в контекстно-зависимом меню команду Удалить запись (F8)

Нижняя часть

Поля для просмотра:

Уникальный код - уникальный код департамента. Задается автоматически при создании департамента и в дальнейшем не подлежит изменению.
Наименование, Краткое наименование - наименование и краткое наименование департамента, соответственно. Задаются при помощи ввода с клавиатуры.
Информация - информация о департаменте. Вводится с клавиатуры.
Проверка прав - производится или нет проверка прав. Выбирается из выпадающего списка : да или нет.
Департамент по умолчанию - департамент по умолчанию. Выбирается из списка департаментов (список департаментов вызывается нажатием кнопки ...) при помощи нажатия клавиши Enter или двойным щелчков правой кнопки мыши на том Департаменте, на котором мы спозиционировались.
Форма собственности - форма собственности. Выбирается из списка значений, зарегистрированных в системе в интерфейсе "Формы собственности".
Часовой пояс - часовой пояс департамента. Выбирается из списка, сформированного из каталога "Часовые пояса".

Город - наименование города. Выбирается из списка значений, зарегистрированных в системе в интерфейсе " Классификатор адресов". После выбора указанный город будет установлен для текущего департамента.

Назначение экранных кнопок:

Редактировать - Включение режима редактирования информации интерфейса.

Добавление департамента

Для добавления нового департамента надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши в нижней части интерфейса;
  3. Заполнить поля:
    • Наименование, Краткое наименование, Информация - Задаются при помощи ввода с клавиатуры.
    • Проверка прав - Выбирается из выпадающего списка : да или нет.
    • Форма собственности - Выбирается из списка значений, зарегистрированных в системе в интерфейсе "Формы собственности".
    • Часовой пояс - Выбирается из списка, сформированного из каталога "Часовые пояса".
    • Город - Выбирается из списка значений, зарегистрированных в системе в интерфейсе " Классификатор адресов". После выбора указанный город будет установлен для текущего департамента.
  4. Сохранить внесенные изменения. Для этого надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт "Сохранить изменения" во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Примечание.
При добавлении нового департамента происходит его автоматическая привязка ко всем существующим в системе отчетным периодам. Статусы отчетных периодов проставляются такие же, как текущие статусы ОП из справочника "Отчетные периоды".

При удалении департамента происходит автоматическое удаление всех созданных для него отчетных периодов.

О ведении отчетных периодов в разрезе департаментов см. в описании интерфейса "Ведение отчетных периодов в разрезе департаментов".


Категории клиентов

Категории клиентов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и заведения категорий клиентов, а также для редактирования параметров существующих категорий клиентов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги\Классификация клиентов\Категории клиентов.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр и редактирование информации справочника.
  2. Добавление категории клиента.
  3. Удаление категории клиента.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  • Верхняя часть окна интерфейса содержит поля выбора в зависимости от которых осуществляется отображение информации в нижней части окна интерфейса.
  • Нижняя часть окна интерфейса содержит список категорий клиентов.

Верхняя часть окна интерфейса

Поля выбора:

Признак принадлежности клиентов к числу физических или юридических лиц. Значение поля выбирается пользователем из списка. Возможные значения: "Физ. лицо" и "Юр. лицо". При открытии окна интерфейса поле выбора принимает значение "Физ. лицо".

Наименование бюджета, в который клиенты производят налоговые отчисления. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Бюджетная принадлежность".

Примечание. Поле, содержащее наименование бюджета, доступно для выбора только в случае если поле, содержащее признак принадлежности клиентов, принимает значение "Юр. лицо".

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер категории. Недоступно для редактирования. Заполняется системой автоматически.

Наименование

Наименование категории клиентов. Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

/

Кнопка перехода в режим редактирования или просмотра информации.

Добавление категории клиента

Для добавления категории клиента необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • заполнить поля выбора, находящиеся в верхней части окна интерфейса;
  • перейти в нижнюю часть окна интерфейса;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля нижней части окна интерфейса, доступные для редактирования.

Удаление категории клиента

  • нажатием экранной кнопки перейти в режим редактирования;
  • заполнить поля выбора, находящиеся в верхней части окна интерфейса;
  • перейти в нижнюю часть окна интерфейса и поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Бюджетная принадлежность

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования наименований типов бюджетов и других источников финансирования льгот, предоставляемых клиенту предприятием связи.

Поля для просмотра и редактирования:

Код

Системный номер бюджетной принадлежности. Недоступно для изменения. Заполняется системой автоматически.

Наименование

Наименование типа бюджетной принадлежности. Заполняется пользователем с клавиатуры.

Назначение экранной кнопки:

/

Кнопка перехода соответственно в режим редактирования или просмотра.


Группы клиентов

Группы клиентов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра, изменения и ввода информации о группах клиентов

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Классификация клиеннтов/Группы клиентов.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации справочника.
  2. Удаление группы клиентов.
  3. Добавление новой группы клиентов.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно интерфейса содержит список групп клиентов.

Поля для просмотра и редактирования:

Код группы

Порядковый номер группы. Недоступно для редактирования. Заполняется системой автоматически.

Наименование группы

Наименование группы клиентов. Заполняется пользователем с клавиатуры.

Заведение пользователя

Признак возможности внесения в систему пользователей. Выбирается из списка (да/нет).

Назначение экранных кнопок:

/

Кнопка перехода в режим редактирования или просмотра информации.

Добавление группы клиентов

Для добавления группы клиентов необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши на списке групп клиентов;
  • заполнить поля, доступные для редактирования.

Удаление категории клиента

  • нажатием экранной кнопки перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Статусы клиентов

Общие методы работы в системе

Назначение

Интерфейс предназначен для просмотра и редактирования списка возможных значений для параметра "Статусы клиентов".

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Классификация клиентов | Статусы клиентов.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр списка возможных значений;
  • редактирование записи в списке возможных значений;
  • добавление новой записи в список возможных значений;
  • удаление записи из списка возможных значений;

Описание интерфейса

Вид окна интерфейса

В интерфейс выводится информация о зарегистрированных в системе возможных значениях для параметра "Статусы клиентов".

Значение - возможное значение.

Код - уникальный код.

А - активность (признак использования).

Примечание.
Список возможных значений для параметра "Статусы клиентов" используется в интерфейсах.
Обычно настраивается при внедрении системы.
Следует с осторожностью редактировать его в процессе эксплуатации системы.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра.

Редактирование записи в списке возможных значений

Для редактирования записи в списке возможных значений надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей:
    • Значение - значение поля заполняется с клавиатуры.
    • Код - значение поля заполняется с клавиатуры.
    • А - очищается/заполняется по щелчку левой кнопкой мыши.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление новой записи в список возможных значений

Для добавления новой записи в список возможных значений надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В открывшемся окне ввести необходимые значений полей и нажать кнопку Ввод.
    • Код - значение поля заполняется с клавиатуры.
    • Значение - значение поля заполняется с клавиатуры.
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление записи из списка возможных значений

Для удаления записи из списка возможных значений надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.


Нумерация ЛС

Нумерация лицевых счетов

Общие методы работы в системе

Назначение

В интерфейсе отображаются правила нумерации лицевых счетов, которые можно отфильтровать соответствующими фильтрами. Так же интерфейс позволяет добавить новые правила и редактировать уже существующие.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Классификация клиентов | Нумерация лицевых счетов.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о правилах генерации наименований ЛС;
  • добавление нового правила генерации наименования ЛС;
  • редактирование информации о правилах генерации наименований ЛС;
  • поиск правил генерации наименований ЛС с помощью фильтра.

Описание интерфейса

Верхняя часть интерфейса содержит фильтр, позволяющий отсортировать правила по следующим параметрам:

  • Департамент - список значений формируется на основании данных интерфейса "Департаменты".
  • Юридический статус - юридический статус клиента: физическое или юридическое лицо.
  • Точка выставления - список значений формируется на основании данных интерфейса " Точки выставления счетов".

Центральная часть интерфейса содержит окно, в котором отображен список уже существующих правил.

  • Код - уникальный код правила;
  • Наименование - название правила.

Назначение экранных кнопок:

Редактировать/ Просмотр – переключение режимов редактирования/просмотра параметров.

Новое правило - добавление нового правила.(кнопка активна только в режиме редактирования).

Добавление нового правила

Что бы настроить правила формирования нумерации нужно:

  1. В интерфейсе "Правила нумерации" перейти в режим редактирования – кнопка Редактировать.
  2. Нажать кнопку Новое правило.
  3. В появившемся интерфейсе "Правило нумерации ЛС" :
    • ввести необходимые параметры нового правила;
    • нажать кнопку Ввод.
  4. Для сохранения нового правила выйти из режима редактирования – кнопка Просмотр.

Редактирование правила

  1. Перейти в режим редактирования - кнопка Редактировать;
  2. Спозиционироваться на строке, подлежащей редактированию.
  3. Двойным кликом левой кнопки мыши перейти в интерфейс "Правило нумерации ЛС":
    • изменить необходимые параметры правила;
    • нажать кнопку Ввод для сохранения.
  4. Для сохранения правила выйти из режима редактирования – кнопка Просмотр.

Поиск правил генерации наименования ЛС с помощью фильтра

  1. Выбрать наименование департамента в выпадающем списке "Департаменты";
  2. Выбрать юридический статус в выпадающем списке "Юридический статус";
  3. Выбрать точку выставления в выпадающем списке "Точка выставления";
  4. Правила, для которых наименование департамента, юридического статуса и точка выставления совпадут с выбранными в фильте будут отображены в нижней части интерфейса.


Список отчетов

Список отчетов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для регистрации и настройки в системе пользовательских отчетов/хранимых процедур, а также редактирования их параметров.

Механизм пользовательских отчетов позволяет использовать в работе не только стандартные отчеты и интерфейсы, но и:

  • отчеты, созданные под нужны клиента (пользовательские отчеты),
  • специальные интерфейсы, созданные под нужды клиента (хранимые процедуры).

    • Пользовательские отчеты и хранимые процедуры привязываются к точке вызова. Под точкой вызова подразумевается окно активного стандартного интерфейса.

    Иерархическое положение

    Окно интерфейса вызывается из пункта главного меню Каталоги/Отчеты/Список отчетов.

    Функциональные возможности

    Окно интерфейса позволяет выполнять следующие операции:

    1. Регистрировать новые пользовательские отчеты/хранимые процедуры.
    2. Редактировать параметры отчетов/хранимых процедур.
    3. Осуществлять привязку к RTF-шаблонам при использовании технологии генератора отчетов.
    4. Осуществлять подмену системных и встроенных отчетов модифицированными пользовательскими.

    Правила формирования пользовательских отчетов представлены в описании технологического процесса "Формирование отчетов".

    Структура окна интерфейса

    Окно разделено на следующие части:

    • Верхняя часть, содержащая информацию по всем зарегистрированным в системе отчетам.
    • Нижняя часть, содержащая информацию по аргументам выбранного в верхней части отчета.

    Верхняя часть окна интерфейса

    Поля для просмотра и редактирования:

    Примечание. При добавлении новой записи осуществляется автоматическое открытие окна интерфейса "Cписок доступных отчетов" для выбора отчета.

    Код

    Номер отчета. Значение поля заполняется автоматически при добавлении новой записи. При формирование номеров учитываются доступные диапазоны номеров в зависимости от типа отчета, т. е.

      • 10000 по 19999 - коды системных отчетов (общих для всех проектов);
      • 20000 по 29999 - коды системных отчетов (для проектов);
      • 30000 по 39999 - коды пользовательских отчетов.

    Название

    Наименование отчета. Значение поля заполняется автоматически при добавлении новой записи.

    Имя окна данных

    Наименование объекта отчета. Значение поля заполняется автоматически при добавлении новой записи.

    Тип

    Тип отчета. Значение поля заполняется из списка. Возможные значения:

      • сист. - системный отчет, встроенный разработчиком и форма отчета редактированию не подлежит. В справочнике системные отчеты доступны только для просмотра.
      • пользов. - пользовательский отчет, используется при регистрации новых пользовательских отчетов и корректировки системных отчетов;
      • подмена - отчет, используемый для подмены встроенных отчетов.

    Объект безопасности

    Объект безопасности для данного отчета. Привязывает выбранный отчет к выбранному объекту безопасности. При попытке выполнения отчета проверяется права пользователя на доступ к объекту безопасности, к которому привязан отчет. Значение поля заполняется из списка. Список возможных значений состоит из пользовательских ресурсов системы, зарегистрированных с помощью окна интерфейса "Права пользователей и ресурсы системы"

    RTF-шаблон

    RTF-шаблон для визуализации результатов отчета. Применяется для отчетов, использующих технологию генератора отчета. Значение поля заполняется с клавиатуры.

    Окно диалога

    Диалоговое окно для ввода параметров отчета. Значение поля заполняется из списка. Поле предназначено для отчетов, имеющих заранее заготовленные окна запросов параметров.

    Нижняя часть окна интерфейса

    Поля для просмотра и редактирования:

    № п/п

    Порядковый номер аргумента в диалоге запроса. Значение поля заполняется автоматически при добавлении нового отчета.

    Название

    Системное название аргумента. Значение поля заполняется автоматически при добавлении нового отчета.

    Название для интерфейса

    Наименование аргумента в окне диалога для ввода параметров отчета. Значение поля заполняется с клавиатуры.

    Тип данных

    Тип данных аргумента. Значение поля заполняыется автоматически при добавлении нового отчета.

    Стиль редактирования

    Стиль редактирование аргумента. Позволяет задавать стили редактирования для данного аргумента в окне диалога для ввода параметров отчета. Значение поля заполняется из списка.

    Значение

    Значение аргумента по умолчанию. Задает значение по умолчанию, подставляемое в поле данного аргумента в окне диалога для ввода параметров отчета.

    Инд. в точке

    Индекс в точке. Значение поля заполняется с клавиатуры. Поле не обязательно для заполнения. Для отчетов с типом "пользовательский" - в данном интерфейсе не заполняется. Для отчетов с типом "подмена" - проставляется значение соответствующее порядковому номеру, для аргументов передаваемых из точки вызова и оставляется пустыми (или равными нулю) для аргументов подставляемых в окне запроса.

    Назначение экранных кнопок:

    /

    Переход в режим редактирования/просмотра окна интерфейса.


Организационная структура компании

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения информации об отделах и сотрудниках компании.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Справочная служба | Организационная структура компании.

Описание интерфейса

В левой части интерфейса в виде древовидной структуры представлена иерархия отделов компании.
Правая часть интерфейса разделена на 2 закладки:

  • закладка Отделы - предназначена для ведения информации об отделах;
  • закладка Сотрудники - предназначена для ведения информации о сотрудниках.


Формы собственности

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога форм собственности.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Справочная служба | Формы собственности.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр форм собственности;
  • редактирование форм собственности;
  • добавление форм собственности;
  • удаление форм собственности.

Описание интерфейса

Поля для просмотра и редактирования:

Код - Код формы собственности.
Наименование - Наименование формы собственности.
Формировать финансовую отчетность – Формировать или не формировать финансовую отчетность.
Примечание.
Признак «формирование финансовой отчетности» для формы собственности учитывается при формировании книги продаж и книги покупок (департамент относится к одной из форм собственности).

Назначение экранных кнопок:

Просмотр / Редактировать - Переход в режим просмотра/редактирования.

Добавление формы собственности

Для создания новой формы собственности надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт «Добавить запись» во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши:

  3. Заполнить поля:
    • Наименование – Поле заполняется с клавиатуры,
    • Формировать финансовую отчетность – Выбор значения из выпадающего списка имеющихся значений: да, нет. Значение по умолчанию - «Да»:

    • Для сохранения внесенных данных надо:
      • либо нажать на панели иструментов кнопку [image];
      • либо выбрать пункт «Сохранить изменения» во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
      • либо выйти из режима редактирования - кнопка Просмотр.

Редактирование формы собственности

Для редактирования формы собственности надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые поля:
    • Наименование – Поле заполняется с клавиатуры,
    • Формировать финансовую отчетность – Выбор значения из выпадающего списка имеющихся значений: да, нет.
  3. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт «Сохранить изменения» во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление формы собственности

Для удаления формы собственности надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на форме собственности, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт «Удалить запись» во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт «Сохранить изменения» во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.


Источники сообщений

Общие методы работы в системе

Назначение

Интерфейс предназначен для просмотра и редактирования источников сообщений.

Иерархическое положение

Вызывается из пункта главного меню Каталоги / Другое /SMS рассылка / Источники сообщений.

Примечание. Для работы с интерфейсом "Источники сообщений" у пользователя должны быть права на просмотр и редактирование.

Функциональные возможности

Интерфейс работает в двух режимах: Просмотр и Редактирование.

Интерфейс позволяет выполнять следующие операции:

  • добавление источника сообщений;
  • редактирование источника сообщений;
  • просмотр источника сообщений.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Код источника сообщений. Значение заполняется с клавиатуры.

Наименование

Наименование источника сообщений. Значение заполняется с клавиатуры.

Добавление нового источника сообщений

Для создания нового источника сообщений необходимо выполнить следующие действия:

1)Перейти в режим редактирования;

2) Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;

3)Ввести код и наименование источника сообщений;

4)Нажатием экранной кнопки сохранить внесенные данные.

Редактирование источника сообщений

Для редактирования источника сообщений необходимо выполнить следующие действия:

1)Перейти в режим редактирования;

2)Спозиционироваться на строке, подлежащей редактированию;

3)Внести необходимые изменения;

4)Сохранить изменения нажатием экранной кнопки .

Удаление источника сообщений

Для удаления источника сообщений необходимо выполнить следующие действия:

1)Перейти в режим редактирования;

2)Спозиционироваться на строке, подлежащей удалению;

3)Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Статусы доставки сообщений

Общие методы работы в системе

Назначение

Интерфейс предназначен для просмотра и редактирования статусов доставки сообщений.

Иерархическое положение

Вызывается из пункта главного меню Каталоги / Другое /SMS рассылка / Статусы доставки сообщений.

Примечание. Для работы с интерфейсом "Статусы доставки сообщений" у пользователя должны быть права на просмотр и редактирование.

Функциональные возможности

Интерфейс работает в двух режимах: Просмотр и Редактирование.

Интерфейс позволяет выполнять следующие операции:

  • добавление статуса доставки сообщений;
  • редактирование статуса доставки сообщений;
  • просмотр статусов доставки сообщений.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Код статуса доставки сообщений. Значение заполняется с клавиатуры.

Наименование

Наименование статуса доставки сообщений. Значение заполняется с клавиатуры.

Комментарий

Описание статуса доставки сообщений. Значение заполняется с клавиатуры.

Добавление нового статуса доставки сообщений

Для добавления нового статуса доставки сообщений необходимо выполнить следующие действия:

1)Перейти в режим редактирования;

2) Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;

3)Ввести код, наименование и комментарий;

4)Нажатием экранной кнопки сохранить внесенные данные.

Редактирование статуса доставки сообщений

Для редактирования статуса доставки сообщений необходимо выполнить следующие действия:

1)Перейти в режим редактирования;

2)Спозиционироваться на строке, подлежащей редактированию;

3)Внести необходимые изменения;

4)Сохранить изменения нажатием экранной кнопки .

Удаление статуса доставки сообщений

Для удаления статуса доставки сообщений необходимо выполнить следующие действия:

1)Перейти в режим редактирования;

2)Спозиционироваться на строке, подлежащей удалению;

3)Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Каталог макросов для SMS

Общие методы работы в системе

Назначение

Интерфейс предназначен для просмотра и редактирования макросов.

Иерархическое положение

Вызывается из пункта главного меню Каталоги / Другое /SMS рассылка / Макросы.

Примечание. Для работы с интерфейсом "Каталог макросов для SMS" у пользователя должны быть права на просмотр и редактирование.

Функциональные возможности

Интерфейс работает в двух режимах: Просмотр и Редактирование.

Интерфейс позволяет выполнять следующие операции:

  • добавление нового макроса;
  • редактирование макросов;
  • удаление макросов.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Код макроса. Значение заполняется с клавиатуры.

Наименование

Наименование макроса. Значение заполняется с клавиатуры.

Макрос

Короткое название макроса. Значение заполняется с клавиатуры.

Комментарий

Пользовательское описание макроса. Значение заполняется с клавиатуры.

Статус

Статус макроса.

Тип рассылки

Тип рассылки макроса. Значение заполняется с клавиатуры.

Добавление нового макроса

Для добаления нового макроса необходимо выполнить следующие действия:

1)Перейти в режим редактирования;

2) Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;

3)Заполнить поля:

  • Код;
  • Наименование;
  • Макрос;
  • Комментарий;
  • Статус;
  • Тип рассылки.

4)Нажатием экранной кнопки сохранить внесенные данные.

Редактирование макроса

Для редактирования макроса необходимо выполнить следующие действия:

1)Перейти в режим редактирования;

2)Спозиционироваться на строке, подлежащей редактированию;

3)Внести необходимые изменения;

4)Сохранить изменения нажатием экранной кнопки .

Удаление макроса

Для удаления макроса необходимо выполнить следующие действия:

1)Перейти в режим редактирования;

2)Спозиционироваться на строке, подлежащей удалению;

3)Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Каталог ошибок

Ошибки хранимых процедур Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования каталога типов ошибок (сообщений, предупреждений), которые могут возникать в процессе эксплуатации системы.

Примечание.

  1. Информация справочника редактируется администратором АСР.
  2. Список ошибок (код ошибки, ее описание, возможная причина возникновения и рекомендации по ее устранению) приведен в документе "Системные ошибки".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Другое.../Ошибки хранимых процедур

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр данных справочника.
  2. Добавление информации в справочник.
  3. Удаление информации из справочника.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая информацию о типе ошибки, которая визуализируется в процессе работы оператора в АСР.
  • Нижняя часть, содержащая дополнительную информацию об ошибке.

Верхняя часть окна интерфейса

В верхней части окна интерфейса расположен список ошибок.

Поля для просмотра и редактирования:

Ошибка

Номер ошибки. Значение поля заполняется пользователем с клавиатуры.

Уровень

Категория ошибки (0-сообщение, 1-предупреждение, 2-ошибка). Значение поля заполняется пользователем с клавиатуры.

Текст

Текст ошибки. Значение поля заполняется пользователем с клавиатуры.

Нижняя часть окна интерфейса

В нижней части окна интерфейса расположено дополнительное информационное поле, в котором можно размещать комментарий к типу ошибки, например возможные причины возникновения ошибки и/или регламент работ по устранению ошибки.

При возникновении ошибки визуализируется диалоговое окно, содержащее описание ошибки (значение поля Текст) и комментарий (значение поля, расположенного в нижней части окна интерфейса). Текст ошибки и комментарий зависят от окна интерфейса, в котором работает оператор и обрабатываемой в этот момент процедуры.

Назначение экранных кнопок:

Переход в режим редактирования информации справочника. В режиме редактирования можно добавлять информацию об ошибке, а также редактировать или удалять текущую запись, содержащую информацию об ошибке.

Для добавления информации необходимо нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши и заполнить поля в текущем окне интерфейса.

Для удаления информации необходимо с помощью левой кнопки мыши выделить строку, содержащую информацию об ошибке, нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Переход в режим просмотра информации справочника.


Наименование форм текстовых документов

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника Наименование форм текстовых документов.

Поля для просмотра и редактирования:

Номер формы

Номер печатной формы документа. Значение поля заполняется с клавиатуры.

Название формы

Наименование формы. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Включение режима просмотра справочника.

Включение режима редактирования справочника.


Настройка текстовых документов

Настройка стандартных строк для печати

!

Назначение

Окно интерфейса предназначено для настройки стандартных строк для печати документов (счетов, договоров).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Другое.../Настройка стандартных строк для печати.

Структура окна интерфейса

Окно разделено на две части.
  • В верхней части окна расположен список основных блоков информации для формирования счетов, абонентских карточек, претензий и других документов системы.
  • В нижней части окна отображается информация находящаяся в блоке, отмеченном позицией курсора в верхней части окна.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Наименование формы

Наименование формы документа в системе. Значение поля заполняется с клавиатуры.

Примечание. Для одной формы документа можно настроить несколько блоков текста.

Наименование блока

Название блока информации. Значение поля заполняется с клавиатуры.

Примечание. Информация в верхней части окна интерфейса сохраняется в том случае, если в нижнюю часть окна интерфейса была занесена информация, которая должна печататься из данного блока.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Номер строки

Номер строки в блоке. Значение поля формируется автоматически, можно вводить с клавиатуры.

Содержание

Содержание строки. Значение поля заполняется с клавиатуры.

Примечание. Длина строки не должна превышать стандарт печантых строк для выбранных блоков.

Статус

Статус информации находящейся в блоке. Значение поля выбирается из списка. Возможные значения : Неизвестен, Создается, Активен, Устарел.

Дата изменения

Дата и время изменения информации. Значение поля формируется автоматически.

Текст

Текст блока печатной формы. При наличии большого объема информации в блоке по двойному клику левой кнопки мыши вызывается окно, для просмотра и редактирования содержания.

С / По

Даты начала и окончания действия строки из блока. По умолчанию начальная дата - системная, а дата окончания действия параметра - 01.01.2500.

Привязка стандартных строк для печати к департаменту

Для привязки стандартных строк для печати к департаменту необходимо выбрать соответствующий департамент. Выбор осуществляется в выпадающем иерархическом списке в верхней части интерфейса.

Назначение экранных кнопок:

Просмотр истории информации по выбранномы блоку информации.

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Настройка системы

!

Назначение

Окно предназначено только для администраторов системы. Окно интерфейса для пользователей реализовано в пункте главного меню "Настраиваемые параметры".

Окно интерфейса предназначено для настройки и редактирования настраиваемых параметров системы (системных настроек), которые не прописаны в стандартных каталогах системы.

Примечание. Cписок системных настроек приведен в документе "Приложение 1. Список настраиваемых параметров".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Другое.../Настраиваемые параметры.

Структура окна интерфейса

Поля для просмотра и редактирования:

Группа

Код группы параметров. Определяет назначение параметров группы. Поле заполняется пользователем с клавиатуры.

Номер

Код параметра в группе. Характеризует назначение конкретного параметра. Поле заполняется пользователем с клавиатуры.

Значение

Значение параметра. Значение поля зависит от значений полей Группа и Номер и используется каким-либо модулем приложения. Поле заполняется пользователем с клавиатуры.

Статус

Статус записи. Значение поля выбирается пользователем из списка. Список содержит следующие значения: Неизвестен, Создается (временный статус), Активен (используется), Устарел (не используется). Поле принимается значение "неизвестен" по умолчанию.

Дата изменения

Дата и время последнего изменения значения. Поле заполняется пользователем с клавиатуры, по умолчанию принимает значение "01/01/1900 00:00:00".

Назначение экранных кнопок:

Просмотр истории изменений.

Включение режима редактирования информации интерфейса.

Примечание. При удалении записи, т.е. параметра система, если существует истории изменения параметра, то система выдаст соответствующее сообщение и запросит подтверждения на продолжение операции "Удаление параметра".

Включение режима просмотра информации интерфейса.


Настраиваемые параметры

Настраиваемые параметры Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования настройки системы (под настройкой системы подразумевается редактирование значений настраиваемых параметров системы).

Визуализация параметров в окне для пользователя обеспечивается средствами скрипта. Формирование скрипта, т.е. формирование списка доступных для просмотра и редактирования параметров осуществляется в соответствии с функционалом системы, используемым компанией-оператором.

При установке системы сотрудниками компании разработчика системы происходит наполнение текущего окна интерфейса. Если необходимо пополнить или ограничить список параметров доступных для просмотра и редактирования, то необходимо прогнать измененный скрипт (эта операция выполняется сотрудниками компании разработчика системы и администратором системы со стороны компании-оператора).

  • Пример скрипта (только для просмотра)
  • Общий список настраиваемых параметров

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Другое.../Настраиваемые параметры.

Структура окна интерфейса

Окно интерфейса разделено на две части.

  • Левая часть окна интерфейса содержит список групп параметров. Параметры могут быть сгруппированы по любому признаку. Набор групп параметров регламентируется посредством скрипта.
    В примере скрипта группы параметров представлены согласно структуре хранения групп параметров в таблицах системы (исторический факт).
  • Правая часть окна интерфейса содержит параметры входящие в группу параметров, выделенную курсором в левой части окна интерфейса.
    Набор параметров включенный в группу параметров левой части окна, так же обеспечивается средствами скрипта.
    В примере скрипта параметры группируются согласно структуре хранения параметров в таблицах системы (исторический факт).

Примечание. В примере скрипта для групп параметров в названии используется порядковый номер группы. Для параметров в группе используется "порядковый номер группы/порядковый номер параметра в группе".

Редактирование значений параметров:

Способ заполнения значения параметра регламентируется скриптом.

Правила редактирования полей

<Название>

Блок выбора значения. Выбор осуществляется заполнением поля по клавише пробела (SPACE) и/или левой клавишей мыши.

<Название>

Поле выбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Поле для ввода значения с клавиатуры.

Поле, заполнение которого осуществляется из списка предопределенных значений.

Назначение экранных кнопок:

Просмотр истории изменений значений параметра, выделенного курсором.

Примечание. В истории отражаются только изменения, произведенные в текущем окне интерфейса.

Включение режима редактирования значений параметров.

Включение режима просмотра значений параметров.


Настройка параметров по умолчанию для карточки клиента

(Установка параметров по умолчанию) Экранная форма окна интерфейса "Карточка клиента юр. лица"

!

Назначение

Окно интерфейса предназначено для настройки умолчательных значений окна интерфейса "Карточка клиента".
Посредством текущих настроек процесс регистрации учетных данных о клиенте в системе ускоряется.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Другое.../Карточка клиента. Параметры по умолчанию

Функциональные возможности

Окно интерфейса позволяет выполнить настройку карточки клиента, т.е. заполнить некоторые поля значениями по умолчанию.

Структура окна интерфейса

Окно интерфейса всегда открывается в режиме редактирования информации.

Поля для просмотра и редактирования:

Список полей текущего окна полностью дублирует список полей непосредственно "Карточки клиента", поэтому ниже будут перечислены только поля, которые имеет смысл заполнять по умолчанию при регистрации клиента.

Гражданство

Название страны, гражданином которой является клиент. Значение поля выбирается из справочника, формируемого в окне интерфейса "Международные пункты назначения".

Группа

Наименование группы, к которой принадлежит клиент. Значение поля выбирается из списка. Возможные значения: "Клиент", "Роуминг-партнер", "Дилер", "Коллективный пользователь", "Провайдер услуг".

Гражд. принадлежность

Признак принадлежности клиента тому же государству, что и компания. Значение поля выбирается из списка. Возможные значения: "Резидент" и "Нерезидент".

Категория

Наименование льготной категории клиента. Значение выбирается из справочника, формируемого в окне интерфейса "Категории клиентов".

Группа налогообложения

Группа налогообложения клиента. Значение поля выбирается из справочника "Группы налогообложения", который формируется на закладке "Группы налогообложения" в окне интерфейса "Налоги". Поле обязательно для заполнения.

Признак принадлежности клиента к числу физических или юридических лиц. Значение выбирается из списка. Возможные значения: "Физическое лицо" и "Юридическое лицо".

Пол

Пол клиента. Поле визуализируется только для физических лиц. Значение выбирается из списка. Возможные значения: "Мужской" и "Женский".

Лояльность

Степень лояльности клиента. Заполняется пользователем с клавиатуры.

VIP-статус

Уровень надежности клиента. Влияет на возможность использования различных тарифных планов. Клиент, VIP-статус которого ниже VIP-статуса, установленного в тарифном плане, не может обслуживаться по этому плану. Заполняется пользователем с клавиатуры.

Форма собственности

Форма собственности юридического лица. Значение поля выбирается из списка.

ФИО менеджера

ФИО контактного лица клиента. Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Применить настройку заполнения значениями по умолчанию полей окна интерфейса "Карточка клиента" при регистрации клиента в системе.


Типы документов

Типы документов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра, редактирования и добавления типов документов клиента. Информация справочника используется при регистрации паспортных данных клиента с помощью окна интерфейса "Карточка клиента".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Другое.../Типы документов.

Функциональные возможности

  1. Просмотр и редактирование информации справочника.
  2. Добавление информации в справочник.
  3. Удаление информации из справочника.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Поля для просмотра и редактирования:

Код документа

Системный код типа документа. Поле заполняется системой автоматически при добавлении новой записи и недоступно для редактирования.

Наименование документа

Наименование типа документа клиента. Значение поля формируется пользователем с клавиатуры.

Физ.\Юр.

Категория клиента, для которого может быть зарегистрирован документ указанного типа. Значение поля выбирается пользователем из списка предопределенных значений. Список содержит следующие значения: "Физическое лицо", "Юридическое лицо".

Шаблон

Шаблон для формирования полного наименования документа, удостоверяющего личность клиента. Значение поля формируется пользователем с клавиатуры.

Назначение экранных кнопок:

/

Экранная кнопка перехода в режим редактирования или просмотра информации каталога.

Добавление информации в справочник

Для добавления нового типа документа необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Типы документов" перейти в режим редактирования;
  • нажать экранную кнопку главного кнопочного меню [image] или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля окна интерфейса, доступные для редактирования.

Удаление информации из справочника

Для удаления существующего типа документа необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Типы документов" перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку главного кнопочного меню [image] или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Структурные подразделения

Структурные подразделения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования организационной структуры компании-оператора, предоставляющей клиентам услуги связи.

Информация каталога используется для формирования отчетности по работе филиалов и подразделений компании-оператора.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Другое/Структурные подразделения.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации справочника.
  2. Редактирование информации справочника.
  3. Добавление нового подразделения.
  4. Удаление существующего подразделения.

Просмотр информации справочника

Структура окна интерфейса

Окно интерфейса содержит древовидную структуру подразделений компании-оператора. Подразделение, отмеченное символом [image] , является подразделением верхнего уровня, которому подчиняются подразделения нижнего уровня. Для просмотра списка подразделений нижнего уровня, подчиняющихся подразделению верхнего уровня, необходимо поместить курсор на символ [image] и нажать левую кнопку мыши. При этом элемент структуры автоматически отмечается символом [image] . Для закрытия списка подразделений нижнего уровня необходимо поместить курсор на символ [image] и нажать левую кнопку мыши. При этом элемент структуры автоматически отмечается символом [image] .

Для перемещения элемента или группы элементов на другой уровень древовидной структуры необходимо поместить курсор на элемент, который требуется переместить, нажать левую кнопку мыши и, удерживая, переместить элемент структуры на другой уровень. При этом:

  • подразделение верхнего уровня не может перемещаться на уровень, на котором находятся подразделения, подчиняющиеся текущему подразделению;
  • подразделение не может перемещаться на одно и тоже место.

Назначение экранных кнопок:

Закрытие окна интерфейса "Структурные подразделения".

Редактирование информации справочника

Для редактирования наименования подразделения необходимо выполнить следующие действия:

  • поместить курсор на строку, в которой указано наименование подразделения;
  • нажать правую кнопку мыши и в контекстно-зависимом меню выбрать команду Редактирование;
  • в появляющемся диалоговом окне "Редактирование\Добавление" изменить значение поля Наименование узла и нажать экранную кнопку для изменения наименования подразделения или экранную кнопку для отмены действий.

Добавление нового подразделения

Для добавления подразделения необходимо выполнить следующие действия:

  • поместить курсор на уровень, содержащий подразделение, которому подчиняется добавляемое подразделение;
  • нажать правую кнопку мыши и в контекстно-зависимом меню выбрать команду Добавить;
  • в появляющемся диалоговом окне "Редактирование\Добавление" заполнить поле Наименование узла и нажать экранную кнопку для добавления подразделения или экранную кнопку для отмены действий.

Удаление существующего подразделения

Примечание. Удалению подлежит только то структурное подразделение, которое не было зарегистрировано ни для одного клиента (регистрация структурного подразделения, осуществляющего работу с клиентом, производится с помощью окна интерфейса "Группы доставки").

Для удаления существующего подразделения необходимо выполнить следующие действия:

  • поместить курсор на строку, в которой указано подразделения, которое следует удалить;
  • нажать правую кнопку мыши и в контекстно-зависимом меню выбрать команду Удалить;
  • в появившемся диалоговом окне нажать экранную кнопку для удаления подразделения или экранную кнопку для отмены действий.


Счетчик для нумерации ЛС и контрактов

Общие методы работы в системе

Назначение

Данный интерфейс предназначен для создания счетчика для формирования номера контракта или ЛС.

Иерархическое положение

Вызывается из пункта главного меню Каталоги| Другое...|Счетчк для нумерации ЛС и контрактов

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:

  • просматривать существующие счетчики;
  • создавать новые счетчики;
  • редактировать счетчики;
  • удалять счетчики.

Описание интерфейса

Левая часть интерфейса "Наименование" содержит список счетчиков.

Правая часть интерфейча содержит окно, для здания текущего значения счетчика.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Изменить – сохранить текущее значение счетчика.

Редактирование счетчиков

Для редактирования дсчетчиков надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В поле "Наименование" спозиционироваться на строке, подлежащей редактированию.
  3. Кликнуть левой кнопкой мыши по наименованию и ввести новое значение.
  4. В поле "Текущее значение" ввести новое значение и нажать кнопку Изменить
  5. Выйти из режима редактирования - кнопка Просмотр.

Добавление новых счетчиков

Для добавления счетчика:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В поле "Наименование" :
    • либо вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт Добавить запись,
    • либо нажать функциональную клавишу F7,
    • либо главного кнопочного меню .
  3. Ввести наименование счетчика.
  4. В поле "Текущее значение" ввести значение и нажать кнопку Изменить
  5. Выйти из режима редактирования - кнопка Просмотр.

Удаление счетчика

Для удаления счетчика надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В блоке "Наименование" спозиционироваться на строке, подлежащей удалению и :
    • либо вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт Удалить запись,
    • либо нажать функциональную клавишу F8,
    • либо главного кнопочного меню .
  3. Согласиться с удалением записи - кнопка ОК .

  4. Выйти из режима редактирования - кнопка Просмотр.

Примечание.
Если удаляемый счетчик уже используется в генерации номера контракта или лицевого счета, то появляется ошибка, препятствующая его удалению.


Параметры департаментов

Общие методы работы в системе

Назначение

Интерфейс предназначен для просмотра и редактирования значений параметров для департаментов.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Другое | Параметры департаментов.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Добавление параметров для департамента;
  • Редактирование параметров для департамента;
  • Удаление параметров для департамента.

Описание интерфейса

В левой части интерфейса находится каталог департаментов.

В правой части интерфейса отображается список параметров для выбранного в левой части департамента.

Параметр - Наименование параметра,
Номер - Номер параметра,
Значение - Значение параметра.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Добавление нового параметра департамента

Для добавления нового параметра департамента необходимо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. Выбрать из списка "Параметр", ввести значения полей "Номер" и "Значение" с клавиатуры.
  4. Для сохранения внесенных данных необходимо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Редактирование параметра департамента

Для редактирования данных о параметре департамента необходимо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей.
  3. Для сохранения внесенных изменений необходимо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление параметра департамента

Для удаления из списка параметров необходимо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Пулы для нумерации ЛС

Общие методы работы в системе

Назначение

Данный интерфейс предназначен для создания пула для формирования номера ЛС.

Иерархическое положение

Вызывается из пункта главного меню Каталоги| Другое...|Пулы для нумерации ЛС

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:

  • просматривать пулы;
  • создавать новые пулы;
  • редактировать пулы;
  • удалять пулы.

Описание интерфейса

Левая часть интерфейса "Наименование" содержит список пулов.

Правая часть интерфейча содержит окно, для здания текущего значения счетчика.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Загрузить – загрузить значение пула из файла.

Добавление новых пулов

Для добавления пулов:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В поле "Наименование" :
    • либо вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт Добавить запись,
    • либо нажать функциональную клавишу F7,
    • либо главного кнопочного меню .
  3. Ввести наименование пула.
  4. В правой части интерфейса добавить значения пула:
    • либо вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт «Добавить запись», либо нажать функциональную клавишу F7, либо кнопку на панели инструментов,
    • также значения пула можно загрузить из файла, для этого нужно:
      • Нажать кнопку Загрузить
      • В появившемся окне выбрать файл с разрешением .txt (в данном файле значения пула прописаны построчно) и нажать кнопку Открыть

    • Значение поля "Занят" по умолчанию «Нет» («Да» - если данное значение пула используется при формировании наименования ЛС)
    • Выйти из режима редактирования - кнопка Просмотр.

Редактирование пулов

Для редактирования дсчетчиков надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В поле "Наименование" спозиционироваться на строке, подлежащей редактированию.
  3. Кликнуть левой кнопкой мыши по наименованию и ввести новое значение.
  4. В поле "Текущее значение" ввести новое значение и нажать кнопку Изменить
  5. Выйти из режима редактирования - кнопка Просмотр.

Удаление пула

Для удаления пула надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В блоке "Наименование" спозиционироваться на строке, подлежащей удалению и :
    • либо вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт Удалить запись,
    • либо нажать функциональную клавишу F8,
    • либо нажать кнопку главного кнопочного меню .
  3. Согласиться с удалением записи - кнопка ОК .

  4. Выйти из режима редактирования - кнопка Просмотр.

Примечание.
Если удаляемый пул уже используется в генерации наименования лицевого счета, то появляется ошибка, препятствующая его удалению.


Сканеры

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога типов сканеров для декодирования штрих-кодов.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Другое | Сканеры.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Добавление типов сканеров;
  • Редактирование типов сканеров;
  • Удаление типов сканеров.

Описание интерфейса

Интерфейс разделен на две части: верхнюю и нижнюю.

В верхней части находится каталог сканеров, выведена информация о сканерах:

Код - Код сканера,
Наименование - Наименование сканера,
Длина BAR-кода - Длина BAR-кода.

В нижней части представлена информация о составляющих штрих-кодов, разбираемых выбранным выше сканером:

Параметр - Название параметра, который будет считываться со штрих-кода,
Начальная позиция - Начальная позиция параметра,
Конечная позиции - Конечная позиция параметра,
Приоритет - Приоритет параметров, по которым можно сделать какие-то действия.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Добавление нового типа сканеров

Для добавления нового типа сканеров надо:
  1. Перейти в режим редактирования - кнопка Редактировать.

  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.

  3. Ввести значения Наименование, Длина BAR-кода с клавиатуры.
  4. В нижней части интерфейса при необходимости добавить составляющие штрих-кодов, разбираемых созданным сканером. Для этого надо:
    • Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
    • Ввести значения Начальная позиция, Конечная позиция, Приоритет с клавиатуры
    • Значение Параметра выбрать при помощи двойного щелчка правой кнопки мыши на нужном параметре из каталога параметров, вызываемого при нажатии на поле "Параметр".

  5. Для сохранения внесенных данных надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Редактирование типа сканеров

Для редактирования данных о типах сканеров надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление типа сканеров

Для удаления из каталога типов сканеров надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Сканеры для департаментов

Общие методы работы в системе

Назначение

Интерфейс предназначен для привязки типов сканеров к департаментам.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Другое | Сканеры для департаментов.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Привязка нового типа сканеров к выбранному департаменту;
  • Отвязка типа сканеров от выбранного департамента.

Описание интерфейса

Интерфейс разделен на две части: левую и правую.

В левой части интерфейса находится дерево Департаментов.

В правой части - список типов сканеров, доступных для выбранного в левой части Департамента:

Код - Код типа сканеров.

Наименование - Наименование типа сканеров.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Привязка нового типа сканеров к департаменту

Для привязки нового типа сканеров к департаменту:
  1. В дереве департаментов выбрать Департамент, к которому надо привязать новый тип сканеров:

  2. Перейти в режим редактирования - кнопка Редактировать.

  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. В открывшемся интерфейсе выбрать Тип сканеров при помощи двойного нажатия правой кнопки мыши по выбранному типу или при помощи позиционирования на Типе сканеров и нажатии кнопки Ввод. Подробнее о типах сканеров см. в описании интерфейса "Сканеры".

  5. После этого выбранный тип платежных идентификаторов будет добавлен для выбранного Департамента:

  6. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Отвязка типа сканеров от выбранного департамента

Для отвязки типа сканеров надо:
  1. В дереве департаментов выбрать Департамент, от которого надо отвязать тип сканеров.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Спозиционироваться на типе сканеров, подлежащему отвязке от департамента.
  4. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  5. Выйти из режима редактирования - кнопка Просмотр.


Правила рассылки сообщений по ошибкам BO

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога правил рассылки сообщений по ошибкам BO.

Иерархическое положение

Вызывается из пункта главного меню Каталоги | Другое | Правила рассылки сообщений по ошибкам BO.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Добавление правила рассылки сообщений по ошибкам BO;
  • Редактирование правила рассылки сообщений по ошибкам BO;
  • Удаление правила рассылки сообщений по ошибкам BO.

Описание интерфейса

В левой части интерфейса отображается список правил рассылки сообщений по ошибкам BO.

Наименование - Наименование правила рассылки,
Код - Код правила рассылки.

В правой части интерфейса отображаются параметры для выбранного в левой части правила рассылки.

Коды ошибок для правила - Список кодов ошибок для данного правила,
Схема выгрузки - Схема выгрузки для выбранного правила,
Тип рассылки - Тип рассылки сообщений по ошибкам BO,
Департамент клиента - Департамент клиента (владельца контракта, при возникновении ошибки при выгрузке которого будет срабатывать правило),
Группа сотрудников - Группа сотрудников для рассылки сообщений по ошибкам BO,
Категории адресатов - Категории адресатов для рассылки.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Добавление нового правила рассылки сообщений по ошибкам BO

Для добавления нового правила рассылки необходимо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши, и ввести наименование правила, код правила будет заполнен автоматически после сохранения правила.
  3. В правой части интерфейса задать значения параметров:
    • Коды ошибок для правила. Для добавления кода ошибки необходимо нажать кнопку "Добавить" и ввести значение кода. Для удаления кода ошибки необходимо выбрать строку, содержащую код ошибки, и нажать кнопку "Удалить".
    • Схема выгрузки. Необходимо выбрать одну или две схемы выгрузки из списка (обязателен выбор хотя бы одной схемы выгрузки):
      • COK - выгрузка данных по обычным контрактам.
      • FTTx - выгрузка данных по FTTx контрактам.
    • Тип рассылки. Выбрать один из двух вариантов типов рассылки:
      • E-mail - при выборе данного типа рассылки необходимо также выбрать тип e-mail рассылки(типы e-mail рассылки задаются в каталоге "Типы событий (e-mail рассылка)"), для чего необходимо нажать кнопку [image] и, выбрав в открывшемся интерфейсе тип, нажать по нему дважды левой кнопкой мыши.

        • Примечание.

        • Рассылка осуществляется сотрудникам заданных категорий адресатов, настроенных для данного правила группы сотрудников, привязанной к департаменту клиента.
        • Account-manager может как входить в какую-либо группу, так и не входить ни в одну.
        • Если при следующей выгрузке возникает та же самая ошибка в разрезе рассматриваемого контракта(код ошибки не изменился), то e-mail не отправляется. Если же ошибка при выгрузке происходит, но код ошибки отличен от предыдущей ошибки выгрузки по этому же контракту, e-mail будет отправлен.
          Для того, чтобы обозначенная проверка не осуществлялась, необходимо установить значение tuneparam(2,13) равным 1, при всех других значениях данного параметра проверка будет осуществляться.
      • Создание обращения - при выборе данного типа рассылки в интерфейсе необходимо выбрать: "Тип обращения", "Тема обращения" и "Предмет обращения".

        • Значения для этих полей выбираются из выпадающего списка.

        Примечание.

        • Если на клиенте уже имеется открытое обращение по ошибке выгрузки BO, то новое обращение создаваться не будет. Информация об ошибке будет внесена в текст уже имеющегося обращения, если код ошибки BO отличен от кода, по которому была добавлена последняя запись в обращение. Если же код ошибки BO совпадает с кодом, по которому была добавлена последняя запись в обращение, в текст сообщения ничего добавлено не будет.
        • Если на клиенте имеется закрытое обращение по ошибке выгрузки BO, будет создано новое обращение.
    • Департамент клиента - по умолчанию выбираются все департаменты, для выбора департамента клиента необходимо нажать кнопку [image]. В открывшемся после нажатия кнопки [image] интерфейсе можно выбрать один, несколько или все департаменты.
    • Группа сотрудников - для выбора группы сотрудников необходимо нажать кнопку [image] и, выбрав в открывшемся интерфейсе группу, нажать дважды левой кнопкой мыши, поле обязательно для заполнения.
    • Категории адресатов - для выбора одной или нескольких категорий адресатов необходимо проставить флаги в соответствующих чек-боксах. При этом, если в чек-боксе "Группа" будет проставлен флаг, будет выбранна вся группа сотрудников, а "Ответственный группы" и "Владелец группы" станут недоступными для выбора. Оповещены будут только сотрудники со статусом "Активен". (Поле обязательно для заполнения.)

      Примечание.

      • Тип рассылки "Создание обращения". Если на момент рассылки account-manager не задан или его статус отличен от "Активен", то обращение будет назначено на владельца группы.
      • Тип рассылки "Создание обращения". Если на момент рассылки в группе несколько ответственных сотрудников, то обращение будет назначено на владельца группы.

  4. Для сохранения внесенных данных необходимо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

    Примечание.

    • Правило рассылки и тип рассылки определяются по схеме выгрузки, коду ошибки, департаменту клиента (владельца контракта).
    • Если не было найдено правило, удовлетворяющее заданным условиям, рассылка будет вестись по правилу по умолчанию, код которого указывается в значении параметра tuneparam(2,5). Если параметр отсутствует, то рассылка производиться не будет.
    • По активным ошибкам (на момент формирования выгрузки в логе выгрузки BO по данному контракту последняя запись свидетельствует об ошибке выгрузки) производится еженедельная рассылка.

Редактирование правила рассылки сообщений по ошибкам BO

Для редактирования правила рассылки сообщений по ошибкам BO необходимо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей.
  3. Для сохранения внесенных изменений необходимо:
    • либо нажать на панели инструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление правила рассылки сообщений по ошибкам BO

Для удаления из списка правил рассылки необходимо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. В левой части интерфейса спозиционироваться на строке с правилом, подлежащим удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Причины регистрации бонусных платежей

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации о записях, а также для добавления новых записей и удаления существующих.

Иерархическое положение

Вызывается из пункта главного меню Каталоги/Другое/Причины регистрации бонусных платежей.

Примечание. Для работы с интерфейсом у пользователя должны быть права на просмотр и редактирование.

Функциональные возможности

Интерфейс работает в двух режимах: Просмотр и Редактирование.

Интерфейс позволяет выполнять следующие операции:

  • добавление записей;
  • редактирование записей;
  • просмотр записей;
  • удаление записей.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Значение заполняется автоматически.

Наименование причины

Заполняется с клавиатуры.

Необходим номер инцидента

Выпадающий список, содержащий значения: да/нет

Назначение экранных кнопок:

/ – переключение режимов редактирования/просмотра параметров.


Системы регистрации инцидентов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации о записях, а также для добавления новых записей и удаления существующих.

Иерархическое положение

Вызывается из пункта главного меню Каталоги/Другое/Системы регистрации инцидентов.

Примечание. Для работы с интерфейсом у пользователя должны быть права на просмотр и редактирование.

Функциональные возможности

Интерфейс работает в двух режимах: Просмотр и Редактирование.

Интерфейс позволяет выполнять следующие операции:

  • добавление записей;
  • редактирование записей;
  • просмотр записей;
  • удаление записей.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Значение заполняется автоматически.

Наименование системы регистрации инцидентов

Заполняется с клавиатуры.

Назначение экранных кнопок:

/– переключение режимов редактирования/просмотра параметров.


Ведение информации о клиенте

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для быстрого доступа к информации о выбранном клиенте, его подключениях, финансовом состоянии, обращениях в службы компании и к др. информации в процессе текущего абонентского обслуживания клиента, финансового обслуживания, а также в процессе работы с обращениями клиентов.

Примечание.Если клиент привязан к основному (дочерним от основного) или дополнительным департаментам пользователя, то пользователю доступен просмотр информации по клиенту.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Клиент / Ведение информации о клиенте.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

    • В окне интерфейса организован упрощенный поиск клиента.

    При нажатии функциональной клавиши F2 появляется окно интерфейса "История выбора клиента" Экранная форма окна интерфейса для просмотра списка пользователей, которые когда-либо просматривали или редактировали информацию данного клиента.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Поиск клиента в системе.
  2. Формирование заявки на подключение и изменение состояния подключения абонента.
  3. Просмотр информации о счетах клиента.
  4. Просмотр информации о начислениях по выбранному подключению или ЛС.
  5. Просмотр информации о финансовом состоянии клиента.
  6. Просмотр информации о заявках клиента.
  7. Просмотр информации о контрактах клиента.
  8. Просмотр информации о неактивных подключениях клиента.
  9. Просмотр истории подключения (избирательного номера) абонента.
  10. Регистрация обращения клиента.
  11. Работа с зарегистрированными обращениями клиента.
  12. Просмотр обращений клиента.
  13. Просмотр льгот, предоставляемых по подключению клиента.
  14. Прямой вызов информации о подключениях, переданных из системы Call Center.
  15. Просмотр и редактирование информации о договорах, заключенных с клиентами.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая информацию из карточки клиента.
  • Средняя часть, содержащая список активных подключений клиента (если у клиента отсутствуют активные подключения, то список пуст).
  • Нижняя часть, содержащая список биллинговых групп клиента.

Примечание. При открытии окна интерфейса по умолчанию доступны сведения о последнем клиенте, выбранном текущим оператором .

Верхняя часть окна интерфейса

Поля для просмотра:

N Клиента

Системный номер клиента.

Дата закл.

Дата заключения договора.

Дилер

Наименование компании, являющейся дилером клиента. В поле отображается информация, которая вносится с помощью интерефейса "Взаимоотношения клиента ". При этом в поле Дилер отображается наименование компании, имеющей роль "Дилер", для которой не завершился период актуальности.

Примечание. Период актуальности - это период между датой занесения информации о роли и датой завершения актуальности данной роли, в который входит текущая дата.

Г-жа(Г-н)/Клиент

Полное наименование клиента.
- Для перехода к другому клиенту, воспользуйтесь окном интерфейса "Выбор клиента", открывающегося по экранной кнопке или клавише F4.
- Для просмотра "Протокола выбора клиентов текущим пользователем" и по необходимости перехода в карточку клиента из этого списка, воспользуйтесь клавишей F3.

Признак юридической принадлежности клиента. Возможные значения:
- "Физическое лицо"
- "Юридическое лицо"

Гражданская принадлежность клиента.

Лояльность

Степень лояльности клиента.

VIP-статус

Уровень VIP клиента.

Категория

Наименование категории клиента.

Бюджет

Наименование бюджета, в который клиент производит налоговые отчисления. Поле недоступно для редактирования и содержит значние поля Бюджет Карточки клиента.

Группа

Наименование группы, к которой принадлежит клиент. Поле недоступно для редактирования и содержит значение поля Группа Карточки клиента.

Дополнительная информация

Наличие дополнительной информации по клиенту отмечено символом "i". Для просмотра и редактирования дополнительной информации необходимо нажать экранную кнопку [image].

Карточка клиента

Для просмотра и редактирования карточки клиента нажмите экранную кнопку

Дополнительные поля для просмотра:

Физическое лицо

Юридическое лицо

Документ, удостоверяющий личность

Тип документа, серия, номер, дата выдачи и орган, выдавший документ.

ИНН

Код ИНН.

Адрес прописки

Адрес прописки клиента.

ОКПО

Код ОКПО.

ОКОНХ

Код ОКОНХ.

Юридический адрес

Юридический адрес организации.

Средняя часть окна интерфейса

Поля для просмотра:

Подключение

Избирательный номер\адрес подключения.

- Для просмотра полной информации о подключении, вызовите двойным нажатием левой кнопкой мыши на записи с выбранным подключением окно интерфейса "Инф-я о подкл. N... клиента <краткое наименование клиента>".

- Для просмотра номеров\адресов подключения, а также историю принадлежности избирательного номера к РСТ (для подключения стандарта связи "местная связь") вызовите нажатием экранной кнопки окно интерфейса " Идентификаторы подключения".

Наименование стандарта связи или типа сервиса, предоставляемого компанией-оператором.

Тип

Наименование типа идентификатора подключения.

Серийный #

Серийный номер оборудования.

Примечание. Для просмотра MSIN оборудования (sim-карты) необходимо подвести курсор к полю и нажать два раза левую кнопку мыши. В появившемся диалоговом окне визуализируется MSIN sim-карты.

Оборудование

Наименование типа оборудования.

БП

Краткое наименование тарифного плана обслуживания.

Блок.

Наличие блокировки на подключении. Если номер заблокирован, то поле принимает значение "Б". Если сотовый номер разблокирован или не блокировался, то поле не заполняется.

Нижняя часть окна интерфейса

Поля для просмотра:

N группы

Порядковый номер группы доставки счетов в системе.
Для просмотра информации о группе доставки По двойному клику мышки в поле вызывается для просмотра окно интерфейса " Группы счетов".

Лиц. счет

Лицевой счет группы доставки.

Электронный ЛС

Электронный лицевой счет группы доставки.

Номер SC

Номер Speed Collection.

Адрес

Адрес доставки счета.

Телефон

Телефон выбранной группы доставки.

Факс

Номер факса выбранной группы доставки.

Точка

Код точки (дня) выставления счета за услуги связи, соответствующей выбранной группе доставки.

Контактное лицо

Контактное лицо выбранной группы доставки.

Номер Scala

Номер Scala. Путем прямого ввода значения в данное поле возможно осуществить "быстрый поиск" клиента по номеру Scala.

Номер контракта из ЦС

Номер контракта из централизованных систем. При наличии нескольких контрактов на одном ЛС выводятся реквизиты по основному поставщику услуг. Путем прямого ввода значения в данное поле возможно осуществить "быстрый поиск" клиента по номеру контракта из ЦС.

Примечание. Поля Номер Scala и Номер контракта из ЦС будут не заполнены, если контракт основного поставщика услуг не прошел регистрацию в централизованных системах. Также если для контракта основного поставщика услуг применяется упрощенная система регистрации, без использования BO, то поле Номер Scala тоже будет не заполнено.

Назначение экранных кнопок:

Параметры ... - вызов интерфейса "Параметры", в котором настраиваются дополнительные параметры на уровне клиента.

Доп. обор-е - открытие окна интерфейса " Дополнительное оборудование" для просмотра номерного неподключаемого оборудования клиента, например GSM - трубок, а также истории этого оборудования ("передача от дилера клиенту", "покупка в офисе").

Счета - ткрытие окна интерфейса "Просмотр счетов клиента. Клиент: <краткое наименование клиента>".

Начисления - открытие окна интерфейса "Плановые платежи" для просмотра плановых платежей подключения или ЛС, отмеченного позицией курсора.

Примечание. Экранная кнопка визуализируется только в случае, если клиенту выставлен хотя бы один счет за услуги связи.

Фин. состояние - открытие окна интерфейса " Финансовое состояние клиента. Клиент: <краткое наименование клиента>".

Платежи - открытие окна интерфейса "Просмотр платежей клиента".

Разрешения - открытие окна интерфейса "Разрешения ГСН".

Примечание. В случае если на подключении отсутствует разрешение, система выдаст соответствующее предупреждение.

Заявки - открытие окна интерфейса "Просмотр заявок клиента".

Новая заявка - открытие окна интерфейса "Создание заявок клиента".

Примечания.
  1. При создании заявки, в интерфейсе "Выбор группы доставки", исключаются из выбора ЛС, имеющие признак "Мигрирован в Софтел".
  2. В случае, когда все ЛС клиента имеют признак "Мигрирован в Софтел", заведение новых заявок запрещено.
  3. Создание новых заявок для клиента, у которого были удалены персональные данные - запрещено.

Офис - открытие окна интерфейса " Работа с обращениями клиента".

Неактивные # - открытие окна интерфейса "Просмотр неактивных подключений клиента".

Контракты - открытие окна интерфейса " Просмотр информации о контрактах клиента".

История сер. # - открытие окна интерфейса "История серийного номера" для просмотра истории оборудования для подключения, выбранного позицией курсора.

Контроль - открытие окна интерфейса "Постановка на контроль" для просмотра и редактирования параметров контроля, а также для создания нового контроля и удаления действующего контроля.

Call Center - прямой вызов информации о подключениях, переданных из системы Call Center

Договор - открытие окна интерфейса "Договора клиента " для просмотра и редактирования договоров, заключенных с клиентами.

Вознаграждение - открытие окна интерфейса "Ведение комиссионного вознаграждения " для просмотра, создания и редактирования комиссионных вознаграждений.
Примечание.
Кнопка доступна только для клиентов с группой клиентов "дилер" и партнерским типом ЛС. Подробнее о комиссионных вознаграждениях партнеров см. в документе "Инструкция. Комиссионные вознаграждения партнеров".

Учет оп. нач. - открытие окна интерфейса "Учет опоздавших начислений" для задания настроек учета опоздавших начислений: порога начислений (максимальной суммы опоздавших начислений, при которой начисления будут включаться в счет за ОПБЦ), возможных значений настройки (не задано/включать в общий счет/не включать в общий счет):

При нажатии на кнопку Сохранить будет производиться сохранение внесенных изменений. При нажатии на кнопку История будет открываться на просмотр история изменений настроек.


Обращения

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для регистрации и просмотра таких обращений клиента, как визит, письмо, звонок, E-mail.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Ведение информации о клиенте", вызываемого из пункта главного меню Клиент/Ведение информации о клиенте.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Отбор обращений
  2. Просмотр обращений
  3. Регистрация нового обращения
  4. Регистрация связанных обращений
  5. Редактирование обращений
  6. Просмотр истории изменения обращения

Структура окна интерфейса

Интерфейс разделен на 2 закладки:

  • Фильтр - закладка предназначена для задания параметров отбора обращений;
  • Результат - закладка предназначена для просмотра/регистрации/редактирования обращений.

    • Закладка "Фильтр" Экранная форма окна интерфейса

    На закладке можно указать значения параметров для отбора обращений.

    Поля для задания параметров фильтра:

    Клиент - клиент, для которого зарегистрировано обращение.
    При переходе в интерфейс "Обращения" из интерфейса "Ведение информации о клиенте", значение этого параметра заполнено - указан клиент, выбранный в интерфейсе "Ведение информации о клиенте".
    Значение параметра можно изменить - по нажатию кнопки справа от поля "Клиент" открывается стандартный интерфейс "Выбор клиента".
    Для отбора обращений всех клиентов поле "Клиент" надо очистить.

    Тип обращения - тип зарегистрированного обращения.
    Значение параметра выбирается из списка по нажатию кнопки справа от поля "Тип обращения".
    В открывшемся интерфейсе "Тип обращения" надо выделить в списке значения, по которым будут отбираться обращения.

    Примечание.
    В списке типов обращений отображаются только те типы, которые настроены для юридического статуса клиента.

    Щелчок левой кнопкой мыши выделяет значение (выделение цветом), повторный щелчок снимает выделение. Для возврата на закладку "Фильтр" и указания выбранных значений в поле "Тип обращения" надо нажать кнопку "Ввод", для отказа от выбора - кнопку "Отмена".

    Для отбора обращений всех типов, поле надо очистить.

    Примечание.
    1. Список возможных значений формируется на основании данных каталога "Типы обращений".
    2. Если в списке выбрано одно значение, то оно отображается в поле "Тип обращения". Если выбрано несколько значений, то в поле "Тип обращения" отображается "…".

    Тема обращения - тема зарегистрированного обращения.
    Значение параметра выбирается из списка по нажатию кнопки справа от поля "Тема обращения".
    В открывшемся интерфейсе "Тема обращения" надо выделить в списке значения, по которым будут отбираться обращения.

    Примечание.
    1. Список возможных значений формируется на основании данных каталога "Тема обращения для способа обращения".
    2. Если в списке выбрано одно значение, то оно отображается в поле "Тема обращения". Если выбрано несколько значений, то в поле "Тема обращения" отображается "…".

    Для отбора обращений со всеми темами поле надо очистить.

    Предмет обращения - предмет зарегистрированного обращения.
    Значение параметра выбирается из списка по нажатию кнопки справа от поля "Предмет обращения".
    В открывшемся интерфейсе "Предмет обращения" надо выделить в списке значения, по которым будут отбираться обращения.

    Примечание.
    1. Список возможных значений формируется на основании данных каталога "Предмет обращения для темы обращения" .
    2. Если в списке выбрано одно значение, то оно отображается в поле "Предмет обращения". Если выбрано несколько значений, то в поле "Предмет обращения" отображается "…".

    Для отбора обращений независимо от предмета обращения поле надо очистить.

    Автор - пользователь, зарегистрировавший обращение.
    Значение параметра выбирается из списка по нажатию кнопки справа от поля "Автор".
    В открывшемся интерфейсе "Автор" надо выделить в списке пользователей, по которым будут отбираться обращения.

    Примечание.
    Если в списке выбрано одно значение, то оно отображается в поле "Автор".
    Если выбрано несколько значений, то в поле "Автор" отображается "…".

    Для отбора обращений независимо от автора поле надо очистить.

    Отдел автора
    Значение параметра выбирается из списка по нажатию кнопки справа от поля "Отдел автора".
    В открывшемся интерфейсе "Отдел автора" надо выделить в списке пользователей, по которым будут отбираться обращения.

    Примечание.
    Если в списке выбрано одно значение, то оно отображается в поле "Отдел автора".
    Если выбрано несколько значений, то в поле "Отдел автора" отображается "…".

    Для отбора обращений независимо от отдела автора поле надо очистить.

    Исполнитель - сотрудник, выполняющий работы по зарегистрированному обращению клиента.
    Значение параметра выбирается из списка по нажатию кнопки справа от поля "Исполнитель".
    В открывшемся интерфейсе "Исполнетель" надо выделить в списке пользователей, по которым будут отбираться обращения.

    Примечание.
    Если в списке выбрано одно значение, то оно отображается в поле "Исполнитель".
    Если выбрано несколько значений, то в поле "Исполнитель" отображается "…".

    Для отбора обращений независимо от исполнителя поле надо очистить.

    Справа от поля "Исполнитель" находится поле выбора История , позволяющее отбирать обращения, соответствующие указанному значению с учетом истории изменений.

    Отдел исполнителя
    Значение параметра выбирается из списка по нажатию кнопки справа от поля "Отдел исполнителя".
    В открывшемся интерфейсе "Отдел исполнителя" надо выделить в списке пользователей, по которым будут отбираться обращения.

    Примечание.
    Если в списке выбрано одно значение, то оно отображается в поле "Отдел исполнителя".
    Если выбрано несколько значений, то в поле "Отдел исполнителя" отображается "…".

    Для отбора обращений независимо от отдела исполнителя поле надо очистить.
    Справа от поля "Отдел исполнителя" находится поле выбора История, позволяющее отбирать обращения, соответствующие указанному значению с учетом истории изменений.

    Статус - статус обращения. Возможные значения: открыто, закрыто.
    Значение параметра выбирается из списка по нажатию кнопки справа от поля "Статус".
    В открывшемся интерфейсе "Статус" надо выделить в списке значения, по которым будут отбираться обращения.

    Примечание.
    Если в списке выбрано одно значение, то оно отображается в поле "Статус".
    Если выбрано несколько значений, то в поле "Статус" отображается "…".

    Для отбора обращений независимо от статуса обращения поле надо очистить.

    Номер обращения - номер зарегистрированного обращения. Значение поля заполняется с клавиатуры.
    Для отбора обращений независимо от значения номера значение поля надо очистить.

    Диапазон дат заведения - начальная и конечная дата диапазона дат создания обращений. Значения полей заполняются с клавиатуры.
    По умолчанию задан диапазон 01/01/1900 00:00:00 - 01/01/2500 00:00:00 для вывода всех обращений.

    Назначение экраных кнопок

    Для установки значений параметров на отбор всех обращений надо нажать кнопку - будут очищены все поля, кроме "Диапазон дат заведения" (будет задан диапазон 01/01/1900 00:00:00 - 01/01/2500 00:00:00).

    Для отображения обращений, удовлетворяющих установленным параметрам надо нажать копку .

    В случае если не найдено ни одного обращения, удовлетворяющего заданным параметрам, будет выдано сообщение:

    иначе список обращений, удовлетворяющих заданным параметрам будет отображен на закладке "Результат".

    Закладка "Результат" Экранная форма окна интерфейса

    На закладке "Результат" отображены обращения, отобранных в соответствии с параметрами, заданными на закладке "Фильтр".

    Структура закладки

    В верхней части закладки представлен список обращений, отобранных в соответствии со значениями параметров, заданных на закладке "Фильтр".
    В левой нижней части отображается текст обращения, выделенного в списке.
    В правой нижней части отображается список файлов, прикрепленных к обращению, выделенному в списке.

    Поля для просмотра и редактирования

    Поле выбора Составляющие только текущего обращения позволяет отображать в списке только составляющее одного обращения:

  • при заполненном поле в списке отображены составляющие одного обращения,
  • при незаполненном поле в списке отображены составляющие всех обращений.

    • Список обращений представлен в виде таблицы с полями:
    Клиент - краткое имя клиента,
    Номер - номер обращения,
    Тип - тип обращения,
    Тема - тема обращения,
    Предмет - предмет обращения,
    Дата заведения - дата/время регистрации обращения в системе,
    Дата изменения - дата/время последнего изменения обращения,
    Автор - имя пользователя, зарегистрировавшего обращенияе.
    Исполнитель - ФИО сотрудника занимающегося обращением.
    Отдел исполнителя - наименование отдела,
    Статус - статус обращения,
    Контактное лицо - информация о контактном лице, заполненная в обращении.
    Обратившееся лицо - информация об обратившееся лице, указанная в обращении.
    Примечание - текст примечания.

    Назначение экраных кнопок

    - создание нового обращения.

    - создание нового обращения, связанного с текущим.

    - изменение обращения.

    Регистрация нового обращения

    Для регистрации нового обращения надо:
    • Нажать кнопку на закладке "Результат" интерфейса "Обращения".
    • В открывшемся интерфейсе Экранная форма окна интерфейса заполнить данные обращения:

      Клиент. По-умолчанию указан клиент, который был выбран в интерфейсе "Ведение информации о клиенте". Можно выбрать другого клиента - по нажатию кнопки справа от поля "Клиент" открывается стандартный интерфейс "Выбор клиента".

      Тип обращения - значение поля выбирается из списка. Список возможных значений формируется на основании данных каталога "Типы обращений".

      Тема обращения - значение поля выбирается из списка. Список возможных значений формируется на основании данных каталога "Тема обращения для способа обращений".

      Примечание.
      В списке отображаются только такие значений тем, для которых в поле "Способ обращения" указано значение, выбранного в поле "Тип обращения".

      Предмет обращения - значение поля выбирается из списка. Список возможных значений формируется на основании данных каталога "Предмет обращения для темы обращения".

      Примечание.
      В списке отображаются только такие значений предметов обращений, для которых в поле "Тема обращения" указано значение, выбранного в поле "Тема обращения".

      Имя обращения - уникальный номер обращения. Значение поля заполняется автоматически, но при необходимости может быть изменено. Заполняется с клавиатуры.

      Обратившееся лицо - информация об обратившемся лице. Заполняется с клавиатуры.

      Контактное лицо - информация о контактном лице. Заполняется с клавиатуры.

      Статус - статус обращения. Значение поля выбирается из списка. Возможные значения:

      • Открыто - означает, что в рамках обращения еще ведется работа,
      • Закрыто - означает, что работы по обращению завершены.

      Исполнитель - значение поля выбирается из списка сотрудников.

      Отдел исполнителя - значение поля выбирается из списка отделов.

      Примечания - значение поля заполняется с клавиатуры

      Текст обращения - значение поля заполняется с клавиатуры.

    • Также к обращению могут быть прикреплены файлы.
      Для прикрепления файла к обращению надо:
      • перейти в правую верхнюю область (заголовок "Наименование файла"),
      • выбрать во всплывающем меню пункт "Добавить запись",
      • открывшемся стандартном интерфейсе выбрать файл.

      Для удаления файла из списка файлов, прикрепленных к обращению, надо спозиционироваться на нем в списке файлов и выбрать во всплывающем меню пункт "Удалить запись".
    • Для регистрации в системе нового обращения с указанными данными надо нажать кнопку ,
      для отказа от регистрации обращения - кнопку .

    Регистрация связанных обращений

    Реализована возможность регистрировать обращения, связанные между собой.
    Для регистрации обращения, привязанного к зарегистрированному ранее обращению, надо:
    • Выделить в списке исходное обращение и нажать кнопку ,
    • В открывшемся интерфейсе Экранная форма окна интерфейса заполнить данные обращения. Открывшийся интерфейс аналогичен интерфейсу, описанному в п."Регистрация нового обращения", за исключением того, что поля "Клиент", "Тип обращения", "Обратившееся лицо" недоступны для изменения. Значения этих полей равны значениям одноименных полей исходного обращения.
    • Для регистрации в системе нового обращения с указанными данными надо нажать кнопку ,
      для отказа от регистрации обращения - кнопку .

    Примечания.

    1. Созданные таким образом обращения являются составляющими одного обращения.
    2. При просмотре обращений можно будет отобрать для просмотра составляющие одного обращения (см.описание поля выбора Составляющие только текущего обращения в п.Закладка"Результат")

    Редактирование обращений

    Для редактирования обращения надо:
    • Выделить его в списке и нажать кнопку "Изменить",
    • В открывшемся интерфейсе Экранная форма окна интерфейса изменить данные обращения.
      Описание и правила заполнения данных обращения приведены в разделе Регистрация нового обращения".
    • Для сохранения в системе изменений надо нажать кнопку ,
      для отказа от регистрации изменений - кнопку .

    Примечания.
    1. Поля "Клиент", "Тип обращения", "Обратившееся лицо" не доступны для редактирования.
    2. При сохранении изменения в текст обращения добавляется информация о пользователе и дате изменения
    (например --- SYSTEM 03.04.2009 17:16:29).

    Просмотр истории изменения обращения

    Для просмотра истории изменения сообщения надо дважды щелкнуть мышкой на соотв. стороке в списке на закладке "Результат" интерфейса "Обращения".
    В открывшемся интерфейсе "История…" Экранная форма окна интерфейса отражена история изменения обращения.

    Опсание полей интерфейсе "История..."

    Номер - значение реквизита обращения "Имя обращения" ("Номер") в период "C даты" - "По дату",

    Исполнитель - значение реквизита обращения "Исполнитель" в период "C даты" - "По дату",

    Отдел исполнителя - значение реквизита обращения "Отдел исполнителя" в период "C даты" - "По дату",

    Контактное лицо - значение реквизита обращения "Контактное лицо" в период "C даты" - "По дату",

    Примечание - значение реквизита обращения "Примечание" в период "C даты" - "По дату",

    Статус - значение реквизита обращения "Статус" в период "C даты" - "По дату",

    Пользователь - пользователь, изменивший значения реквизитов,

    С даты - начальная дата периода, для которого указаны значения реквизитов обращения

    По дату - конечная дата периода, для которого указаны значения реквизитов обращения


Карточка клиента

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для регистрации и хранения учетных данных о клиенте. Посредством текущего окна осуществляется доступ к информации о группах доставки, банковских реквизитах выбранного клиента, а также о фирмах, взаимодействующих с клиентом.

Примечание.Если клиент привязан к основному (дочерним от основного) или дополнительным департаментам пользователя, то пользователю доступен просмотр информации по клиенту.

Иерархическое положение

Окно интерфейса вызывается:

  • из пункта главного меню Клиент/Карточка клиента
  • из пункта главного меню Клиент/Заведение нового клиента
  • по кнопке в окне интерфейса "Ведение информации о клиенте"

    • Примечание.

    • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
    • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
    • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Создание карточки нового клиента.
  2. Просмотр карточки клиента.
  3. Редактирование карточки клиента.
  4. Вызов окна интерфейса "Неактивные подключения дилера" для просмотра информации.
  5. Вызов окна интерфейса "Отношения" для просмотра и редактирования.
  6. Вызов окна интерфейса "Группы доставки" для просмотра и редактирования.
  7. Вызов окна интерфейса "Банковские реквизиты" для просмотра и редактирования.
  8. Просмотр истории изменения карточки.

Структура окна интерфейса

При создании новой карточки, окно регистрации настроено согласно установленным параметрам по умолчанию Настройка значений полей по умолчанию .

Окно интерфейса имеет два режима работы "Просмотр" и "Редактирование". Информация о текущем режиме отражается в строке заголовка окна интерфейса. В режиме просмотра информация недоступна для редактирования.

Информация представлена на двух закладках:"Общие" и "Справочные данные".

Закладка "Общие"

Поля для просмотра и редактирования:

№ Клиента

Номер клиента. Это уникальный номер, автоматически присваиваемый системой новому клиенту. Значение поля недоступно для редактирования.

Дата закл. договора

При заключении договора с клиентом в поле автоматически заносятся текущие дата и время. Значение поля не подлежит редактированию.

Дата заведения клиента

Дата и время создания карточки клиента. По умолчанию поле принимает значение даты заведения карточки клиента, номер которого равен 1. Значение поля редактируется пользователем с клавиатуры.

Примечание. Дата заведения клиента не может быть меньше 01\01\1900 и больше текущей даты.

Оператор

Имя оператора, который зарегистрировал клиента. Значение поля заполняется автоматически при сохранении карточки.

Гражданство

Название страны, гражданином которой является клиент. Значение поля выбирается из справочника, формируемого в окне интерфейса "Международные пункты назначения".

Дилер

Наименование дилера, у которого клиент приобретает услуги компании. Значение поля заполняется автоматически и не подлежит редактированию. Значение поля формируется при помощи интерфейса "Взаимоотношения клиента" и равно краткому наименованию компании, имеющей роль "Дилер", для которой не истек период актуальности.

Примечание. Период актуальности - это период между датой занесения информации о роли и датой завершения актуальности данной роли, в который входит текущая дата.

Группа

Наименование группы, к которой принадлежит клиент. Значение поля выбирается из списка. Возможные значения: "Клиент", "Роуминг-партнер", "Дилер", "Коллективный пользователь", "Провайдер услуг". По умолчанию устанавливается значение "Клиент".

Примечание. Изменение группы клиента запрещено в случае, если у клиента есть лицевые счета.

Гражд. принадлежность

Признак принадлежности клиента тому же государству, что и компания. Значение поля выбирается из списка. Возможные значения: "Резидент" и "Нерезидент". По умолчанию поле принимает значение "Резидент".

Группа налогообложения

Группа налогообложения клиента. Значение поля выбирается из справочника "Группы налогообложения", который формируется на закладке "Группы налогообложения" в окне интерфейса "Налоги". Поле обязательно для заполнения.

Примечание. Изменение группы налогообложения резрешено только на этапе создания клиента.

Признак принадлежности клиента к числу физических или юридических лиц. Значение выбирается из списка. Возможные значения: "Физическое лицо" и "Юридическое лицо". По умолчанию при заполнении карточки в поле установлено значение "Физическое лицо".

Примечание. Изменение признака резрешено только на этапе создания клиента.

Пол

Пол клиента. Поле визуализируется только для физических лиц и обязательно для заполнения. Значение выбирается из списка. Возможные значения: "Мужской" и "Женский". По умолчанию имеет значение "Мужской".

Категория

Наименование категории клиента. Значение выбирается пользователем из списка. Список возможных значений зависит от значения поля Бюджет (если клиент является юридическим лицом) и формируется на основании данных справочника "Категории клиентов". Поле обязательно для заполнения.

Примечание. Изменение категории разрешено только на этапе создания клиента.

Лояльность

Степень лояльности клиента. Значение поля либо формируется системой автоматически в процессе расчета степени лояльности, либо формируется пользователем с клавиатуры с помощью диалогового окна "Изменение лояльности клиента", которое вызывается при нажатии экранной кнопки , расположенной справа от поля Лояльность.

Примечания:

  1. Диалоговое окно "Изменение лояльности клиента" вызывается только в режиме редактирования информации карточки клиента.
  2. При регистрации клиента ему присваивается лояльность, для которой в справочнике "Каталог лояльности" указан признак использования по умолчанию.
  3. Для просмотра истории изменения лояльности клиента необходимо поместить курсор на поле Лояльность и дважды нажать левую кнопку мыши, в результате чего появляется диалоговое окно "История изменения лояльности".

Статус

Текущий статус клиента. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "активный", "архив". По умолчанию поле принимает значение "активный".

Примечание. Информация о статусе клиента используется в процессе разбора платежных поручений (см. описание окна интерфейса "Разбор платежных поручений").

VIP-статус

Уровень надежности клиента. Влияет на возможность использования различных тарифных планов. Клиент, VIP-статус которого ниже VIP-статуса, установленного в тарифном плане, не может обслуживаться по этому плану. Заполняется пользователем с клавиатуры. По умолчанию имеет значение "1".

Обращение

Обращения клиента. По кнопке расположенной справа от поля вызывается интерфейс "Выбор обращения.

Примечание. При заведении нового клиента кнопка невидима, т.к пока клиент не создан, то обращений этого клиента еще нет".

Бюджет

Наименование бюджета, в который клиент производит налоговые отчисления. Поле доступно для заполнения, если клиент является юридическим лицом. Значение выбирается из списка, формируемого в окне интерфейса "Бюджетная принадлежность".

Форма собственности

Форма собственности юридического лица. Значение поля выбирается из списка.

Департамент

Наименование департамента, к которому привязывается клиент. Значение выбирается из списка департаментов, к которым привязан пользователь, создающий карточку.

Примечания.

  1. Привязка клиента к департаменту определяется на основании списка департаментов, к которым привязан пользователь:
    • Если пользователь привязан к одному департаменту, то по умолчанию он и устанавливается для создаваемого клиента.
    • Если пользователь привязан к нескольким департаментам, то при вызове интерфейса "Карточка клиента" из пункта главного меню Клиент/Заведение нового клиента первоначально выдается интерфейс "Выбор департамента".

  2. Для департамента может быть добавлен параметр "Ограничение для B2B" в интерфейсе Каталоги/Другое/Параметры департаментов. Если для выбираемого департамента параметр "Ограничение для B2B" был добавлен, заведение нового клиента будет производиться с соответствующими ограничениями в зависимости от значения данного параметра и от присутствия группы клиентов в списке групп, к которым применяется "Ограничение для В2В" (tuneparam(34,5)).
  3. Изменение департамента клиента запрещено в случае, если у клиента есть лицевые счета.

ФИО менеджера

ФИО менеджера клиента. По умолчанию поле содержит наименование пользователя, регистрирующего карточку клиента. Поле может быть изменено пользователем с клавиатуры.

Примечание. Поле ФИО менеджера заполняется по умолчанию если в справочнике "Настраиваемые параметры " для параметра 11 группы 1 указано значение "Да".
При настройке TuneParam(2,11)=1 будет проверяться привязка сотрудников к бизнес-подразделениям при назначении ответственного менеджера (подробнее см. в справочнике "Настраиваемые параметры").

Объект

Наименование объекта, к которому привязывается клиент. По кнопке расположенной справа от поля вызывается интерфейс "Выбор объекта".

Примечание. Поле визуализируется и обязательно к заполнению при настройке Tuneparam(201,1)=1. Если поле не заполнено, то выдается сообщение: "Поле "Объект" не заполнено".

Группа "Информация о клиенте"

Набор полей для просмотра и редактирования зависит от того, юридическим или физическим лицом является клиент.

Поля для просмотра и редактирования:

Физическое лицо

Юридическое лицо

Полное имя

Полное наименование клиента значение поля заполняется с клавиатуры. Обязательно для заполнения.

Полное название

Полное наименование клиента. Значение поля заполняется с клавиатуры. Обязательно для заполнения.

Краткое имя

Краткое наименование клиента. Значение поля автоматически формируется при первом заполнении поля "Полное имя". Можно отредактировать с клавиатуры. При изменении полного наименования клиента - значение поля меняется при двойном клике л.к.м. по полю "Краткое имя".

Краткое название

Краткое наименование клиента. Значение поля автоматически формируется при первом заполнении поля "Полное название". Можно отредактировать с клавиатуры. При изменении полного наименования клиента - значение поля меняется при двойном клике л.к.м. по полю "Краткое название".

Документ, удостоверяющий личность

Название документа, его серия, номер, где и когда выдан. Значение поля формируется системой автоматически по шаблону на основании данных диалогового окна "Документ". Диалоговое окно "Документ" появляется при нажатии экранной кнопки или при нажатии функциональной клавиши F3.

Примечание. При любом изменении параметров документа создается новая запись в истории изменения карточки клиента.

ОКПО

Значение поля заполняется с клавиатуры.

ОКОНХ

Значение поля заполняется с клавиатуры.

Адрес прописки

Адрес прописки клиента. Значение поля заполняется пользователем пользователем по правилам, описанным в разделе "Ввод и хранение адресной информации".

Юридический адрес

Юридический адрес клиента. Значение поля заполняется пользователем пользователем по правилам, описанным в разделе "Ввод и хранение адресной информации".

Адрес фактический

Фактическое место проживания клиента. Значение поля заполняется по правилам, описанным в разделе "Ввод и хранение адресной информации".

Адрес фактический

Фактическое местоположение клиента. Значение поля заполняется пользователем пользователем по правилам, описанным в разделе "Ввод и хранение адресной информации".

Место работы

Место работы клиента. Значение вводится с клавиатуры.

ОКВЭД

Общероссийский классификатор видов экономической деятельности. Значение заполняется с клавиатуры.

Примечание. Если в системе заведена настройка tuneparam(201,2) = 1 – значение для поля выбирается из справочника SOVINTEL.BIIS_V_AL_REF_OKVED. Для выбора значения необходимо нажать на кнопку , которая визуализируется при указанной настройке, и выбрать из списка нужный класс ОКВЭД. Возможен только единичный выбор.

Дата рождения

Дата рождения клиента. Значение вводится с клавиатуры.

ОГРН

Основной государственный регистрационный номер. Значение вводится с клавиатуры. Допускается ввод только цифр.

ОКПХ

Значение вводится с клавиатуры. Допускается ввод только цифр.

Грузополучатель

Имя грузополучателя в счет-фактуре. Значение вводится с клавиатуры.

Грузополучатель

Название грузополучателя в счет-фактуре. Значение поля заполняется с клавиатуры.

Грузоотправитель и его адрес

Название грузоотправителя и его адрес. Значение поля заполняется с клавиатуры.

ИНН

Идентификационный номер налогоплательщика. Значение вводится с клавиатуры. Допускается ввод только цифр и контролируется длина введенного значения - 12 цифр.

Примечание. Если в системе заведена настройка tuneparam(2,3) = 1 - значение поля ИНН должно быть пустым.

ИНН

Идентификационный номер налогоплательщика. Значение вводится с клавиатуры. Допускается ввод только цифр, а так же контролируется длина введенного значения – 12цифр.

КПП

Код причины постановки на учет, который выдается юридическому лицу налоговой организацией при выдаче ИНН. Значение поля вводится с клавиатуры. Допускается ввод только цифр и контролируется длина введенного значения - 9 цифр.

Примечание. Если в системе заведена настройка tuneparam(2,3) = 1 – поля ИНН и КПП обязательны для заполнения.

Примечание.
При настройке TuneParam(2,2)=1 будет предоставляться возможность выбора точки выставления ЛС, создаваемого по умолчанию (подробнее см. в справочнике "Настраиваемые параметры").

Назначение экранных кнопок:

Просмотр информации о подключениях, которые были реализованы через дилера.

Прмечание. Экранная кнопка визуализируется только для клиента-дилера (поле Группа имеет значение "Дилер").

Создание и просмотр информации о компаниях, имеющих деловые отношения с данной организацией.

Создание и просмотр группы счетов.

Примечание. Создание группы доставки является обязательным условием для регистрации клиента в АСР.

Заполнение и просмотр банковских реквизитов клиента.

Примечание. Если карточка создается для юридического лица, то заполнение банковских реквизитов является обязательным условием регистрации клиента в АСР.

Просмотр истории изменений карточки клиента.

Просмотр льготных категорий клиента.

Просмотр дополнительной информации о клиенте.

Включение режима редактирования информации интерфейса.

Примечание.

  • В режиме радактирования информации о клиенте можно создать карточку нового клиента.
  • Редактирование параметров клиента, у которого были удалены персональные данные - запрещено.

Включение режима просмотра информации интерфейса.

Закладка "Справочные данные"

Примечание. Вкладка активна только для тех клиентов, которые уже заведены в системе.

Поля для просмотра и редактирования:

В закладке представлена информация о справочных данных клиента: Функциональная зависимость, Ранг клиента, Фирменное наименование, Ключевое слово, Примечание, Рекламная строка.

Договор о справочной информации

Есть договор о справочной информации или нет договора.

Данные для справок получены

Получены или не получены данные для справок.

Согласен на передачу данных в систему абонентского справочного обслуживания

Поле предназначено для предупреждения операторов системы о конфиденциальности информации о клиенте. Если поле "Согласен на передачу данных в систему абонентского справочного обслуживания" содержит значение "Нет", то при попытке выбора клиента с помощью обычного или упрощенного поиска клиента в окне интерфейса "Ведение информации о клиенте" оператору системы выводится диалоговое окно, которое содержит следующее сообщение: "На клиенте установлена настройка "Справок не давать". Пользователь, открывший карточку клиента, будет зафиксирован в системе. Вы уверены в необходимости выбора данного клиента?" и экранные кнопки Да, Нет.

  • При нажатии на экранную кнопку Да, отображается информация о выбранном клиенте в окне интерфейса "Ведение информации о клиенте". Возможен просмотр информации о пользователе, выбравшем клиента, на котором установлена настройка "Справок не давать", в окне интерфейса "История выбора клиентов (справок не давать)".
  • При выборе экранной кнопки Нет, информация в окне интерфейса "Ведение информации о клиенте" не обновляется. Если поле "Согласен на передачу данных в систему абонентского справочного обслуживания" содержит значение "Да", то при поиске клиента в окне интерфейса "Ведение информации о клиенте" оператору выводится информация о выбранном клиенте. По умолчанию поле содержит значение «Да».

Согласие на передачу данных третьим лицам

Поле предназначено для информирования операторов системы о согласии или несогласии клиента на передачу данных третьим лицам:

  • если поле "Согласие на передачу данных третьим лицам" содержит значение "Нет", то передача данных запрещена,
  • если поле "Согласие на передачу данных третьим лицам" содержит значение "Да", то передача данных разрешена,
  • если поле "Согласие на передачу данных третьим лицам" содержит значение "Неизвестно", то неизвестно разрешена или нет передача данных третьим лицам.

Назначение экранных кнопок:

Справочная служба - Просмотр дополнительных реквизитов клиента, относящихся к справочной службе.

Назначение остальных кнопок аналогично вкладке "Общие".


Группы доставки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и ввода информации о типе системы расчетов с клиентом, об адресе и способе доставки счетов за услуги связи, о контактном лице, контактном телефоне и факсе.

Примечание. В АСР для одного клиента можно создать неограниченное количество групп доставки счетов, различных систем оплат и валют выставления счетов

Каждой группе доставки клиента соответствует определенный номер лицевого счета, используемый для пополнения баланса клиента. Лицевой счет может быть двух типов:

  • клиентский - созданный для клиента после регистрации с клиентом договора на предоставление услуг связи;
  • транзитный - зарегистрированный у дилера, а затем перенесенный клиенту при регистрации контракта клиента, поступившего от дилера.

Диапазон транзитных лицевых счетов должен быть зарегистрирован у дилера (см. "Провайдеры: Лицевые счета"). Для пополнения баланса или аванса таких счетов, лицевые счета, передаваемые в дальнейшем клиенту, должны быть созданы у дилера в соответствии с зарегистрированным диапазоном транзитных лицевых счетов (см. "Целевые платежи" и "Работа с платежными поручениями").

Иерархическое положение

Окно интерфейса вызывается:

  • нажатием экранной кнопки Группы доставки в окне интерфейса "Карточка клиента".
  • по двойному щелчку мыши на строке в списке групп доставок клиента в нижней части интерфейса Ведение информации о клиенте.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Просмотр информации о группе доставки, добаление новой группы, редактирование информации о текущей группе доставки.
  • Просмотр информации о подключениях группы доставки.
  • Просмотр и редактирование дополнительной информации о группе доставки.
  • Просмотр и редактирование информации адресного вложения по счету.
  • Просмотр и редактирование информации разового вложения по счету.

Описание интерфейса

Окно интерфейса разделено на две части:

  • В левой части окна интерфейса расположен список номеров групп доставки.
  • Правая часть окна интерфейса содержит закладки, которые отражают информацию о группе доставки, выбранной в левой части окна интерфейса.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • В случае, если ЛС имеет признак мигрированности, то в интерфейсе отображается "Мигрирован в Софтел".
  • В случае, если у клиента удалены персональные данные, редактирование параметров ЛС запрещено.

Левая часть окна интерфейса

№ группы - номер группы доставки в АСР.

Правая часть окна интерфейса

В правой части окна интерфейса представлены следующие закладки:

  • Группы доставки - просмотр и редактирование учетных данных группы доставки, выбранной в левой части окна.
    Примечание.
    В момент создания новой группы доступна для заполнения закладка "Группы доставки". После сохранения информации для редактирования становятся доступными все остальные закладки.
  • Подключения - просмотр информации о номерах\адресах группы доставки.
  • Доп. информация - просмотр и редактирование дополнительной информации о группе доставки.
  • Адресное вложение - формирование и просмотр информации адресного вложения по счету.
  • Разовое вложение - формирование и просмотр информации разового вложения по счету.
  • Параметры счета - указание сроков оплаты счетов определенного типа, выставленных на текущем лицевом счете.
  • Банковские реквизиты - формирование и просмотр информации банковских реквизитов.
  • Комиссионное вознаграждение - формирование и просмотр комиссионных вознаграждений дилера.
  • Ведение номеров SCALA - просмотр номеров контрактов, выгружаемых в ЦС.
  • Индивидуальное наименование строки счета - настройка индивидуальных наименований строк счета.
  • Платежные идентификаторы - просмотр информации о платежных идентификаторах.
  • Контактные данные - Контактные данные клиента.
  • Доп. параметры - дополнительные параметры контрактов.
    Примечание.
    Вкладка "Доп. параметры" видима при настройке TuneParam(197,1) = 1.
  • Collection - просмотр информации о статусе ЛС в CFF.

Назначение экранных кнопок:

Параметры ... - вызов интерфейса "Параметры", в котором настраиваются дополнительные параметры группы доставки.

История - вызов окна интерфейса "Изменения группы доставки" для просмотра истории изменения выбранной группы доставки.

Редактировать - включение режима редактирования информации интерфейса.

Просмотр - включение режима просмотра информации интерфейса.

Закладка: Группы доставки

Для создания новой группы доставки или переноса на текущего клиента имеющегося у дилера лицевого счета, необходимо выполнить следующие действия:

  • нажать экранную кнопку Редактировать закладки Группы доставки для перехода в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку Да появляющегося диалогового окна для добавления новой группы доставки или экранную кнопку Нет, появляющегося диалогового окна для переноса лицевого счета, имеющегося у дилера;
  • выбрать лицевой счет, передаваемый дилером клиенту, с помощью окна интерфейса "Поиск и просмотр параметров лицевого счета", появляющегося при нажатии экранной кнопки Нет диалогового окна выбора режима генерации биллинговой группы (лицевого счета).

Структура закладки

Дата изменения - дата и время изменения параметров группы доставки. Значение поля заполняется с клавиатуры.

Примечание. При создании новой записи, по умолчанию устанавливается текущая дата.

Адрес доставки - адрес, по которому клиенту будут доставляться счета и другая корреспонденция. Значение поля заполняется пользователем по правилам, описанным в разделе Ввод и хранение адресной информации.

Примечание.
  • Для юридического лица по умолчанию подставляется юридический адрес.
  • Для физического лица по умолчанию подставляется адрес прописки.

Зона обслуживания - Наименование зоны обслуживания группы доставки клиента. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Зоны обслуживания".

Подразделение - наименование структурного подразделения компании-оператора, обслуживающего клиента, которому принадлежит указанная группа доставки. Значение поля выбирается пользователем с помощью окна интерфейса "Структурные подразделения".

Примечание. Окно интерфейса "Структурные подразделения" открывается в режиме просмотра и выбора информации.

Тип ЛС - тип ЛС для действий. Выбирается из списка типов ЛС.

Город/село - признак ЛС. Выбирается из списка значений (город/село).

Группировка строк счета на уровне подключений в разрезе ЛС - признак формировать или не формировать для каждого подключения собственную строку счета для одноименной услуги. Выбирается из списка возможных значений:

  • Да – группировка всех одноименных услуг по всем подключениям ЛС в одну строку счета;
  • Нет – формирование одноименных услуг в отдельную строку счета для каждого подключения.

Примечания.

  1. По умолчанию значение поля «Группировка строк счета на уровне подключения в разрезе ЛС» установлено в значение «Да».
  2. Для возможности менять значение поля «Группировка строк счета на уровне подключения в разрезе ЛС» пользователь должен обладать правами на действие (функцию) «Ред-ние Группировка строк счета в разрезе ЛС».

Лицевой счет - лицевой счет группы доставки. В момент создания новой группы в поле автоматически помещается или номер группы доставки или номер лицевого счета, переносимого с дилера на клиента. Значение поля можно отредактировать с клавиатуры.

Вид оплаты - Наименование вида оплаты. Значение поля выбирается из списка. Возможные варианты: "Кредит", "Аванс", "Препейд".

Примечание. На ЛС можно изменять систему оплаты только, если по ЛС еще не было произведено никаких действий - ни заявок, ни оплат. Если на ЛС зарегистрированы подключения, изменение вида оплаты ЛС возможно только в случае, если эти подключения с типами, заданными в TUNEPARAM (189,...), и на ЛС нет подключений других типов.

Валюта - наименование валюты группы доставки. Значение поля выбирается из "Справочника валют".

Примечание. Запрещено изменение валюты при наличии на лицевом счете подключений (включая отключенные подключения), в противном случае не запрещено.

Точка выставления - код точки (дня) выставления счетов за услуги связи для подключений группы. Значение поля выбирается из справочника "Точки выставления счетов".

Баланс - текущее состояние баланса группы доставки. Значение поля не подлежит редактированию.

Примечание.
При переносе лицевого счета с дилера на клиента баланс группы счетов равен балансу переносимого лицевого счета.

Бонус - текущее состояние бонусного баланса группы доставки. Значение поля не подлежит редактированию.

Аванс - текущее состояние аванса группы доставки. Значение поля не подлежит редактированию.

Примечание.
При переносе лицевого счета с дилера на клиента аванс группы счетов равен авансу переносимого лицевого счета.

Возврат - текущее состояние возврата группы доставки. Значение поля не подлежит редактированию.

Тип ЛС - тип лицевого счета. Значение поля формируется в процессе создания биллинговой группы и не подлежит редактированию. Поле может принимать следующие значения: Клиентская (если лицевой счет формируется для клиента), Транзитная (если лицевой счет переносится с дилера на клиента).

ТП - краткое наименование тарифного плана, на основании которого осуществляется расчет скидок с суммы счета при выставлении счетов за услуги связи на данной группе доставки (см. описание "Принципы и порядок выставления счетов за услуги связи"). Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Тарифные планы".

Формирование предоплаты - признак формирования предоплаты для ЛС. Выбирается из списка возможных значений (Да, Нет).

Тип оферты - признак предоставления услуг по договору оферты. Выбирается из списка возможных значений:

  • Не оферта – клиент не может воспользоваться услугами по договору оферты;
  • Неактивная оферта – клиент может воспользоваться услугами по договору оферт
    • ы;
  • Активная оферта – клиент пользуется услугами по договору оферты.

Блок "Информация о доставке"

Тип доставки - тип доставки счетов. Значение поля выбирается из списка. Возможные значения: "Курьер", "Дилер", "Почта (письмо)", "Заказное письмо", "Лично", "По факсу", "Е-mail", "Устно", "Не доставляется".

Примечание.
После выбора типа доставки на экране появятся поля для ввода дополнительной информации по выбранному типу доставки.

Экспресс доставка - производить ли экспресс доставку счетов. Значение поля выбирается из списка. Возможные значения: "Да" и "Нет". По умолчанию устанавливается значение "Нет".

Примечание - примечание о доставке. Значение поля заполняется с клавиатуры.

Договор - договор, привязанный к ЛС клиента. По кнопке ... , расположенной рядом с полем Договор, открывается окно, в котором отображаются все договора клиента и выделены цветом договора, привязанные к текущему ЛС.

Для того, чтобы привязать/отвязать договор к ЛС надо выделить/снять выделение в списке договоров (щелчок левой кнопкой мыши выделяет/снимает выделение) и нажать кнопку Ввод.

Примечание.
Договора клиента регистрируются в интерфейсе Договора клиентов.

Назначение экранных кнопок:

Документы - вызов диалогового окна "Документы для группы доставки № <номер лицевого счета>", предназначенного для просмотра и редактирования списка типов документов с указанием количества печатаемых документов определенного типа.


Финансовое состояние клиента

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра информации о текущем финансовом состоянии клиента и истории изменения финансовых показателей (статей) клиента.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Клиент / Финансовое состояние клиента и из окна интерфейса "Ведение информации о клиенте", посредством экранной кнопки Фин. состояние .

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр истории изменения аванса группы счетов клиента.
  2. Просмотр истории изменения баланса группы счетов клиента.
  3. Просмотр истории изменения возврата группы счетов клиента.
  4. Просмотр плановых платежей по выбранному подключению.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая информацию о наименовании клиента, экранную кнопку выбора клиента и список групп счетов выбранного клиента.
  • Средняя часть, содержащая список подключений, входящих в группу счетов, отмеченную позицией курсора в верхней части окна интерфейса.
  • Нижняя часть, содержащая набор экранных кнопок, посредством которых осуществляется просмотр историй изменения финансовых показателей клиента.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код клиента

Номер клиента. Для выбора клиента воспользуйтесь окном интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Название клиента

Полное наименование клиента.

Система оплаты

Наименование типа группы счетов, т.е принадлежность группы к системе расчетов. Возможные значения:
"кредит" - кредитная группа счетов, "аванс" - авансовая группа счетов, "Препейд".

Валюта

Наименование валюты группы счетов, в которой по умолчанию выставляются клиенту счета по текущей группе счетов и хранятся финансовые показатели группы счетов (аванс, баланс, возврат).

Группа доставки

Порядковый номер группы счетов в АСР.

Лицевой счет

Номер лицевого счета, соответствующего указанной группе доставки.

Электронный ЛС

Электронный лицевой счет клиента.

Реальный баланс

Текущее состояние реального баланса группы счетов.

Баланс

Текущее состояние баланса группы счетов.

Бонусный баланс

Текущее состояние бонусного баланса группы счетов.

Аванс

Текущее состояние аванса группы счетов.

Возврат

Текущее состояние возврата группы счетов.

Сумма счетов

Сумма счетов:

  • со статусами «выставлен», «вручен», «частично оплачен»
  • обязательных к оплате
  • с наступлением условия обязательности к оплате

Сумма недоплат

разность сумм платежей и счетов:

  • со статусами «выставлен», «вручен», «частично оплачен»
  • обязательных к оплате
  • с наступлением условия обязательности к оплате

Точка выставления

Порядковый номер в АСР точки выставления счетов за услуги связи, соответствующей текущей группе счетов.

Адрес доставки (рус)

Адрес доставки счетов на русском языке по группе счетов.

Средняя часть окна интерфейса

Поля для просмотра:

S

Текущее состояние подключения. Возможные значения: "А" - активное, "D" - неактивное.

Сервис

Наименование типа сервиса, предоставляемого компанией-оператором клиенту, которому принадлежит подключение.

Подключение

Избирательный номер\адрес подключения.

Примечание. Для просмотра информации плановых платежей по подключению необходимо поместить курсор на поле S строки, содержащей информацию о подключении, и дважды нажать левую кнопку мыши. В результате вышеуказанных действий визуализируется окно интерфейса "Плановые платежи по подключению", содержащее информацию о плановых платежах по выбранному подключению.

Нижняя часть окна интерфейса

Назначение экранных кнопок:

Баланс - просмотр истории изменения баланса клиента.

Аванс - просмотр истории изменения аванса клиента.

Возврат - просмотр истории возврата клиента.

Начисления в ОП - вызов интерфейса "Начисления в разрезе отчетных периодов".

Обнулить пени - обнуление пени для ЛС


Банковские реквизиты

Банковские реквизиты клиента

Общие методы работы в системе

Вид окна интерфейса

Назначение интерфейса

Окно интерфейса предназначено для просмотра, ввода и редактирования информации о банковских реквизитах клиента, которые используются в процессе регистрации клиентских платежей по безналичной форме оплаты.

Иерархическое положение

Окно интерфейса вызывается:

  • из пункта главного меню Клиент/Банковские реквизиты клиента;
  • при нажатии экранной кнопки в интерфейсе "Карточка клиента";
  • при нажатии экранной кнопки закладки "Группы доставки: Банковские реквизиты".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр и редактирование банковских реквизитов.
  2. Добавление новой строки, содержащей банковские реквизиты.
  3. Удаление строки, содержащей банковские реквизиты.

Просмотр и редактирование банковских реквизитов

Поля для просмотра и редактирования:

Тип счета

Наименование типа счета. Значение поля выбирается из списка. Возможные значения: Расчетный (руб.), Текущий валютный ($), Транзитный ($), Ссудный (руб.), Валютный ссудный ($), Инвестиционный (руб.).

Расчетный счет

Номер расчетного счета клиента. Значение поля заполняется с клавиатуры.

Название банка

Наименование банка. Значение поля выбирается из Справочника банков.

Наименование филиала банка

Наименование филиала банка. Значение поля заполняется с клавиатуры.

Корреспондентский счет

Номер корреспондентского счета банка. Значение поля заполняется автоматически при заполнении поля Название банка. Поле недоступно для редактирования.

Статус

Статус счета. Значение поля выбирается из списка. Возможные значения: Неизвестен, Создается, Активен и Устарел.

БИК

Банковский идентификационный код. Значение поля заполняется автоматически при заполнении поля Название банка. Поле недоступно для редактирования.

Вид платежа

Вид платежа: почтой или электронно. Значение поля выбирается из списка.

Очередность платежа

Номер платежа, поле используется при печати платежных требований. Значение поля заполняется с клавиатуры.

ЛС Казначейства

Номер лицевого счета казначейства. Значение поля заполняется с клавиатуры.

Наименование банка

Наименование банка на уровне клиента. См. кнопку Изменить наименование банка.

Примечание
Это наименование будет использоваться при формировании печатных форм в web-интерфейсе АВН.

Назначение экранных кнопок:

Выбор расчетного счета клиента для его привязки к лицевому счету клиента.

Примечание.
Экранная кнопка визуализируется в случае, если окно интерфейса вызывается при нажатии экранной кнопки закладки Группы доставки: Банковские реквизиты.

Отмена выбора расчетного счета клиента для его привязки к лицевому счету.

Изменить наименование банка - С помощью этой кнопки можно задать наименование банка на уровне клиента.

Примечание.
Экранная кнопка визуализируется в случае, если окно интерфейса вызывается при нажатии экранной кнопки в интерфейсе Карточка клиента и при вызове окна интерфейса из пункта главного меню Клиент/Банковские реквизиты клиента.

/ - Переход в режим редактирования или просмотра банковских реквизитов клиента.

Для редактирования информации справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • подвести курсор мыши к строке, информацию которой необходимо изменить и нажать левую кнопку мыши;
  • отредактировать поля выбранной строки и нажать экранную кнопку .

Примечание. В режиме редактирования банковских реквизитов клиента возможно добавление в каталог банков нового банковского учреждения, используя интерфейс "Каталог банков". Запрещено изменение следующих полей: "Расчетный счет", "Корреспондентский счет". Изменение полей "БИК" и "Наименование банка" возможно только при наличии соответствующих прав доступа.

Добавление новой строки, содержащей банковские реквизиты

Для добавления новой строки выполните следующие действия:

  • нажатием экранной кнопки окна "Банковские реквизиты клиента" перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • для заполнения полей "Название банка", "Корреспондентский счет" и "БИК" поместить курсор мыши на поле "Наименование банка", нажать левую кнопку мыши и вызвать дополнительное окно "Каталог банков";
  • в появившемся окне выбрать запись и нажать экранную кнопку левой кнопкой мыши;
  • в появившемся диалоговом окне нажать экранную кнопку для сохранения измененной информации и выхода из диалогового окна;
  • для отмены сохранения измененной информации и перехода в режим просмотра справочника нажать экранную кнопку появившегося диалогового окна;
  • для отмены сохранения измененной информации и перехода в режим редактирования справочника нажать кнопку появившегося диалогового окна.

Удаление строки, содержащей банковcкие реквизиты

Для удаления банковских реквизитов клиента необходимо выполнить следующие действия:

  • нажатием экранной кнопки Редактировать окна "Банковские реквизиты клиента" перейти в режим редактирования;
  • переместить курсор на запись, которую требуется удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку ОК появившегося диалогового окна для удаления записи или экранную кнопку Отмена для отмены удаления записи.

Изменение наименования банка

Для изменения наименования банка надо нажать кнопку Изменить наименование банка. При этом открывается окно интерфейса изменения наименования банка:

Ввод измененного наименования банка производится с клавиатуры.

При нажатии кнопки Сохранить изменения будут сохранены, и будет осуществлен переход в режим редактирования Банковских реквизитов клиента.
Для отмены сохранения измененной информации надо нажать кнопку Отмена.


Льготы клиента:

Льготы клиента: <наименование клиента> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования списка льготных категорий клиента, в соответствии с которыми данному клиенту могут быть предоставлены льготы, зарегистрированные для данных категорий.

Информация данного окна интерфейса используется в процессе регистрации льготы по подключению клиента.

Иерархическое положение

Окно интерфейса вызывается:

  • из пункта главного меню Клиент/Льготы клиента;
  • при нажатии экранной кнопки окна интерфейса "Карточка клиента".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации списка льготных категорий клиента.
  2. Регистрация льготной категории клиента.
  3. Удаление льготной категории клиента из списка.

Просмотр и редактирование списка льготных категорий клиента

Структура закладки

Поля для просмотра:

Категория

Наименование льготной категории, к которой относится клиент. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Виды льгот: Льготные категории". Поле обязательно для заполнения.

Регистрация

Наименование организации, зарегистрировавшей виды льгот, предоставляемые клиенту в соответствии с указанной льготной категорией. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Виды льгот: Регистрация льгот". Поле обязательно для заполнения.

Серия

Серия документа, на основании которого осуществляется предоставление льгот клиенту по указанной льготной категории. Значение поля формируется пользователем с клавиатуры. Поле обязательно для заполнения.

Номер

Номер документа, на основании которого осуществляется предоставление льгот клиенту по указанной льготной категории. Значение поля формируется пользователем с клавиатуры. Поле обязательно для заполнения.

Примечание

Текстовое поле, содержащее дополнительную информацию документа, на основании которого осуществляется предоставление льгот клиенту по указанной льготной категории. Значение поля формируется пользователем с клавиатуры.

Действующие

Признак визуализации действующих льготных категорий. По умолчанию поле выбора не заполнено.

  • Для визуализации в списке всех льготных категорий очистите поле выбора.
  • Для визуализации в списке только действующих льготных категорий заполните поле выбора.

Примечание. Льготная категория является действующей, если для клиента зарегистрированы подключения с перечнем льгот, принадлежащих льготной категории.

Назначение экранных кнопок:

Сохранение измененной информации и переход в режим просмотра справочника.

Примечание. При сохранении информации проверяется наличие записи, содержащей выбранную льготную категорию.

Переход в режим просмотра/редактирования информации справочника.

Регистрация льготной категории клиента

Для регистрации льготной категории клиента необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Льготы клиента" перейти в режим редактирования;
  • нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, добавить новую запись и заполнить поля.

Удаление льготной категории из списка

Примечание. Удалить из списка льготных категорий можно только недействующую категорию. То есть категорию, виды льгот которой не предоставляются ни по одному из подключений клиента.

Для удаления записи, содержащей информацию о льготной категории клиента необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Льготы клиента" перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Плановые платежи клиента

Просмотр плановых платежей клиента Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра плановых платежей клиента, предназначенных для оплаты счета за услуги связи, выставленного за отчетный период.

Примечание. В заголовке окна интерфейса отображается номер счета за услуги связи, включенный в плановый платеж.

Иерархическое положение

Для просмотра всех плановых платежей клиента окно интерфейса вызывается из пункта главного меню Клиент/Плановые платежи клиента.

Для просмотра плановых платежей по счету, окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Просмотр счетов клиента".

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая информацию по всем платежам.
  • Нижняя часть, содержащая информацию по статьям, вошедшим в плановый платеж, выбранный в верхней части окна. Каждая статья является отдельным начислением, вошедшим в счет за услуги связи.

Верхняя часть окна интерфейса

Поля для просмотра:

Код

Системный номер подключения.

Подключение

Избирательный номер/адрес подключения.

При нажатии на экранную кнопку появится окно интерфейса "Идентификаторы подключения", предназначенное для просмотра номеров/адресов подключения.

ТП

Код тарифного плана.

Начало

Дата начала биллингового (отчетного) периода, за который выставлен счет за услуги связи.

Окончание

Дата окончания биллингового (отчетного) периода, за который выставлен счет за услуги связи.

Трафик (сек)

Суммарное количество единиц трафика за отчетный период. Значение поля отображается с четырьмя знаками после десятичной точки (0.0000).

Стоимость

Сумма счета по текущему подключению клиента с учетом налогов. Значение поля отображается с четырьмя знаками после десятичной точки (0.0000).

Тип ПП (планового платежа)

Наименование типа планового платежа. Возможные значения:
- обычный,
- обычный (блокировка). Для просмотра блокировок подключения за отчетный период кликните два раза левой кнопкой мыши.
- роумерский.

Нижняя часть окна интерфейса

Поля для просмотра:

Статья

Наименование начисления, вошедшего в счет за услуги связи, и покрытого выбранным в верхней части интерфейса плановым платежом.

Примечание. Для просмотра расшифровки наименований и стоимостей услуг кликните два раза левой кнопкой мыши на статье "Услуги".

Тип трафика

Тип трафика, начисления по которому входят в выбранный в верхней части окна интерфейса плановый платеж. Для статей "Абонентская плата", "Услуги" и "Операции" поле принимает значение unknown.

Стоимость

Стоимость статьи выбранного планового платежа без налогов. Для статьи "трафик" стоимость отображается в разрезе типа трафика. Значение поля отображается с четырьмя знаками после десятичной точки (0.0000).

Налог

Сумма налога по текущей статье выбранного планового платежа. Значение поля отображается с четырьмя знаками после десятичной точки (0.0000).

Трафик (сек)

Суммарное количество единиц трафика за отчетный период по текущей статье планового платежа. Значение поля отображается с четырьмя знаками после десятичной точки (0.0000).

Назначение экранных кнопок:

Формирование отчета детализации по трафику. Вид отчета меняется в зависимости от настройки (группа 21 параметр 5) в окне интерфейса "Настройка системы".

Если настройка содержит значение "0" - отчет детализации по трафику, оплаченному выбранным плановым платежом, имеет следующий вид.

Если настройка содержит значение "1" - отчет детализации по трафику, оплаченному выбранным плановым платежом, имеет следующий вид.


Заявки клиента

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра информации о заявках клиента, выбранного в окне интерфейса "Ведение информации о клиенте".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Клиент / Заявки клиента, а также при нажатии экранной кнопки Просмотр заявок из окна интерфейса "Счета клиента", при нажатии экранной кнопки Заявки из окна интерфейса "Ведение информации о клиенте".

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Структура окна интерфейса

Окно интерфейса разделено на следующие части.

  • Левая часть, содержащая список заявок клиента.
  • Правая часть "Параметры заявки", содержащая закладки, посредством которых можно просмотреть составляющие и стоимости составляющих заявки.

Примечание. При просмотре заявок по счету в окне доступными для просмотра будут только заявки клиента, вошедшие в счет.

Левая часть окна интерфейса

Поля для просмотра:

Загружено

Число отображенных в окне интерфейса заявок клиента.

Все заявки

Признак выбора заявок клиента для вывода на экран. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для загрузки всех заявок клиента, заполните поле выбора.
  • Для загрузки заявок, параметры которых соответствуют параметрам, указанным пользователем с помощью диалогового окна "Фильтр заявок", очистите поле выбора и введите значения параметров.

Режим

Выбор режима просмотра заявок. Существует два режима: "Показывать выполняющиеся заявки клиента", "Показывать все заявки клиента".

Код

Системный номер заявки.

Подключение

Избирательный номер/адрес подключения.

Примечание. Значение текущего поля равное "empty" может быть в нескольких случаях:
- заявка создана не на подключение, а на клиента, например заявка на выставление дополнительного счета или на изготовление разрешения,
- заявка созданная на подключение не прошла через обработчик "Склад" и номер подключения не закреплен за абонентом.

C

Наименование статуса заявки. Возможные варианты: С - создается, Г - создана, В - выполняется, З - выполнена.

Примечание. Поле отображается в том случае, если окно интерфейса находится в режиме "Показывать все заявки клиента".

Автоматически загружать инф-ю

Признак автоматической или ручной загрузки информации по заявкам клиента.

Назначение экранных кнопок:

Вызов интерфейса "Идентификаторы подключения", предназначенного для просмотра информации о номере/адресе выбранного подключения.

Назначение экранных кнопок:

Загрузить - загрузка информации о текущей заявке. Доступна при отключенном режиме автоматической загрузки информации о заявках клиента.

Печать - печать документов, привязанных к заявке. Печать возможна только после прохождения обработчика заявки «печать документов». Для этого данный обработчик должен быть указан в пути заявки. Настройка пути заявки осуществляется в интерфейсе "Типы заявок".

Удалить - удаление выбранной заявки. Перед началом удаления выдается запрос на подтверждение.

Примечание. Удаление заявок, принадлежащих ЛС с признаком "Мигрирован в Софтел", запрещено.

Параметры заявки

Закладка: Главное

Просмотр основных параметров выбранной заявки.

Закладка: Выполнение

Просмотр информации о процессе выполнения заявки.

Закладка: История

Просмотр истории выполнения заявки.

Закладка: Операции

Просмотр операций заявки.

Закладка: Услуги

Просмотр услуг заявки.

Закладка: Оборудование

Просмотр оборудования заявки.

Закладка: Льготы

Просмотр льгот, добавленных в заявку.


Счета клиента

Просмотр счетов клиента

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра счетов клиента: выставленных, врученных, оплаченных или частично оплаченных.

Примечание. В окне интерфейса организован упрощенный поиск клиента по номеру счета. Для поиска клиента необходимо поместить курсор на поле, содержащее номер счета и ввести искомый номер счета.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Клиент / Просмотр счетов клиента, а также по экранной кнопке Счета в окне интерфейса "Ведение информации о клиенте".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр списка счетов клиента.
  2. Просмотр и печать счета.
  3. Просмотр заявок клиента, вошедших в счет.
  4. Просмотр плановых платежей, вошедших с счет.
  5. Просмотр дополнений по счету.
  6. Просмотр оплат по счету.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая список групп счетов клиента.
  • Нижняя часть, содержащая информацию о счетах, выставленных по группе счетов, отмеченной позицией курсора в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра:

Система оплаты

Наименование типа системы расчетов.

Валюта

Наименование типа валюты.

Группа доставки

Порядковый номер группы счетов в системе.

Лицевой счет

Номер лицевого счета, соответствующего указанной группе доставки.

Электронный ЛС

Электронный лицевой счет клиента.

Реальный баланс

Величина финансового показателя биллинговой группы "Реальный баланс".

Баланс

Величина финансового показателя биллинговой группы "Баланс".

Бонусный баланс

Величина финансового показателя биллинговой группы "Бонусный баланс".

Аванс

Величина финансового показателя биллинговой группы "Аванс".

Возврат

Величина финансового показателя биллинговой группы "Возврат".

Сумма счетов

Сумма счетов:

  • со статусами «выставлен», «вручен», «частично оплачен»
  • обязательных к оплате
  • с наступлением условия обязательности к оплате

Сумма недоплат

Неоплаченная сумма по счетам, разность сумм платежей и счетов:

  • со статусами «выставлен», «вручен», «частично оплачен»
  • обязательных к оплате
  • с наступлением условия обязательности к оплате

Точка выставления

Код точки выставления счетов за услуги связи по текущей группе счетов.

Адрес доставки (рус)

Адрес доставки (на русском языке) счетов и другой корреспонденции.

Нижняя часть окна интерфейса

Примечание. При нажатии клавиш Ctrl+R открывается окно "Пользовательские отчеты" для формирования документов по счету (счет нестандартной формы, счет-фактура, акт по выполненным работам и любые документы (отчеты)), для которых точкой формирования является текущее окно интерфейса. Настройка осуществляется в окне интерфейса "Список отчетов".

Поля для просмотра:

Срок оплаты

Срок оплаты - количество дней после выставления счета-фактуры, предоставляемых клиенту для оплаты, в течение этого срока неоплаченный срок не считается долгом и не участвует в расчете дебиторской задолженности.

Счет

Номер счета.

Внешний № счета

Внешний номер счета

Тип счета

Краткое наименование типа счета.

Отчетный период

Отчетный период.

Дата выстав-ния

Дата выставления счета.

Номер СФ

Внешний номер счет-фактуры, сформированной по счету, а также дата выставления счета-фактуры, указанная через дробь. Поле заполнено только если по счету выставлен счет-фактура. Если по счету была сформирована счет-фактура без внешнего номера, то поле содержит значение "*".

Валюта счета

Наименование валюты выставления счета.

Валюта группы

Наименование валюты группы.

Сумма счета

Выставленная сумма счета с учетом суммы начисленных налогов при выставлении счета.

Примечание. Если юр. лицо оплачивает счет наличной формой платежа, то при оплате сумма счета показывается с учетом налога с продаж, а в данном интерфейсе автоматически формируется отдельный счет на налог с продаж.

Сумма недоплаты

Неоплаченная сумма по счету.

Вариант пересчета

Вариант пересчета суммы счета из валюты оплаты счета в валюту группы счетов, по которой выставлен счет (параметр типа счета).

Статус

Текущий статус счета.

Пользователь выставивший счет

Пользователь, выставивший счет.

Курс счета

Курс пересчета суммы счета в валюте выставления счета в валюту группы счетов.

Дилер

Наименование дилера.

Дата вручения

Дата вручения счета.

Дата закрытия

Дата оплаты счета.

Претензионная работа

Признак претензионной работы. Возможные значения: Обычный статус, Претензионная работа. По умолчанию при выставлении счета устанавливается значение "Обычный статус".

П

Признак переплаты по счету. Для просмотра суммы переплаты в валюте платежа и в валюте группы поместите курсор на данное поле записи и дважды нажмите левую кнопку мыши

И

Признак наличия дополнительной информации по счету. Для просмотра или добавления дополнительной информацию, поместите курсор на данное поле записи и дважды нажмите левую кнопку мыши. При этом откроется окно интерфейса "Просмотр дополнительной информации по счету".

Для просмотра истории работы со счетом выполните двойной щелчок на записи с необходимым счетом для вызова интерфейса "История работы со счетом..."

Назначение экранных кнопок:

Просмотр счета - просмотр и вывод на печать сформированных печатных форм счетов и сопутствующих документов.
Примечание.
На каждый тип счета могут быть настроены свои печатные формы.
Настройка производится в интерфейсе "Регистрация печатных форм" привязкой типа счета к нужной отчетной форме в системном пакете "Документы для просмотра счетов".

Просмотр заявок - просмотр заявок клиента вошедших в счет, выбранный позицией курсора.

Оплаты по счету - просмотр оплат по счету.

Плановые платежи -просмотр плановых платежей, вошедших в счет.

Дополнения - просмотр дополнений по счету.

Клиент - открытие окна интерфейса "Выбор клиента" для поиска клиента.

Cоставляющие счета - открытие интерфейса "Строки счета" для просмотра составляющих счета.

Cменить отчетный период - открытие интерейса "Смена отчетного периода":

Для смены отчетного периода надо выбрать из выпадающего списка имеющихся в системе открытых отчетных периодов (см. описание интерфейса "Отчетные периоды") новый отчетный период и нажать кнопку Ввод.

Примечание.
  1. Изменение отчетного периода счетов, имеющих отрицательные составляющие, закрытые платежами "закрытие отрицательных составляющих", запрещено.
  2. Изменение отчетного периода счетов, принадлежащих ЛС с признаком "Мигрирован в Софтел", запрещено.

Удаленные счета - открытие интерфейса "Удаленные счета" для просмотра удаленных счетов.

Выставление кредит ноты - открытие окна интерфейса "Выставление кредит ноты по счету" .

Примечания.
1. Выставление кредит ноты по счетам, принадлежащим ЛС с признаком "Мигрирован в Софтел", запрещно.
2. При поиске клиента в окне выбора клиента по номеру биллинговой группы или лицевому счету, курсор в верхней части окна интерфейса позиционируется на выбранную биллинговую группу, а в нижней части окна отображаются все счета выставленные по группе.
3. При поиске клиента в окне выбора клиента по номеру счета или номеру счета-фактуры курсор в верхней части окна позиционируется на биллинговую группу, по которой выставлен счет, а в нижней части окна на выбранный счет.

При нажатии на кнопку Выставление кредит ноты... происходит переход в интерфейс "Поиск счет-фактуры".

Примечание. Действие не доступно для счетов, принадлежащих ЛС с признаком "Мигрирован в Софтел".

История исправлений/корректировок – при нажатии на кнопку по выбранному в интерфейсе счету будет выводиться история всех исправлений/корректировок в порядке их возникновения (см. "История исправлений/корректировок").

Претензионная работа - открытие интерфейса "Претензионная работа" для изменения статуса счета.

Да - изменение статуса и возврат в интерфейс "Просмотр счетов клиента".
Нет - выход из интерфейса без изменений.

Примечания.

  1. Действие не доступно для счетов, принадлежащих ЛС с признаком "Мигрирован в Софтел".
  2. По умолчанию при выставлении счета устанавливается значение "Обычный статус".
  3. Кнопка «Претензионная работа» ограничена правами доступа. Доступ настраивается в интерфейсе “Права пользователей и ресурсы системы”. В нем необходимо выбрать пользователя, выбрать ресурс Действия (функции) и поставить признак «ДА» для Претензионной работы.


Просмотр платежей клиента

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра платежей клиента по счетам, целевых платежей на аванс/баланс и возвратов денежных средств клиенту.

Окно разделено на три части.

Иерархическое положение

Окно интерфейса вызывается по экранной кнопке Платежи в окне интерфейса "Ведение информации о клиенте".

Структура окна интерфейса

В верхней части окна представлены параметры клиента из карточки клиента, выбранного по экранной кнопке .

В средней части окна представлены параметры биллинговых групп клиента и текущее финансовое состояние клиента по группам.

В нижней части окна представлена информация о платежах клиента и выплатах клиенту по выбранной биллинговой группе. Информация о платежах и возвратах разнесена по закладкам.

Закладка: Балансовые платежи

Просмотр балансовых платежей клиента.

Закладка: Авансовые платежи

Просмотр авансовых платежей клиента.

Закладка: Бонусные платежи

Просмотр бонусных платежей клиента.

Закладка: Платежи по счетам

Просмотр частичных оплат по счетам клиента

Закладка: Возвраты

Просмотр возвратов клиенту.

Закладка: Финансовые переводы

Просмотр финансовых переводов клиента.

Назначение экранных кнопок:

Исходный платеж - Переход в интерфейс "Информация об исходном платеже".

История документа - Просмотр истории платежей/ выплат по документу (платежное поручение, кредитная карта, акт взаимозачетов).

Печать ордера - Печать кассового ордера выбранного платежа.


Постановка на контроль

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и редактирования параметров зарегистрированного контроля, просмотра истории контроля, а также для осуществления постановки на контроль объектов контроля, удаления созданного или действующего процесса контроля и досрочного завершения активного процесса контроля.

Примечание. В системе возможно редактирование параметров контроля со статусом "Создан". Для редактирования параметров зарегистрированного контроля необходимо выделить нужную запись, нажать два раза левую кнопку мыши и изменить значения полей, доступных для редактирования, окна интерфейса "Создание контроля".

Иерархическое положение

Окно интерфейса вызывается:

  • из пункта главного меню Клиент / Контроль состояния;
  • при нажатии экранной кнопки Контроль окна интерфейса "Ведение информации о клиенте".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр и редактирование информации зарегистрированного ранее контроля.
  2. Постановка на контроль предмета контроля.
  3. Досрочное завершение текущего контроля.
  4. Просмотр истории контроля.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть окна интерфейса, содержащая фильтры для просмотра информации.
  • Нижняя часть окна интерфейса, с помощью которой осуществляется просмотр атрибутов контроля, процесс постановки на контроль и снятие с контроля предметов контроля.

Верхняя часть окна интерфейса

В верхней части окна интерфейса расположены фильтры просмотра информации.

Поля выбора фильтров для просмотра и редактирования информации:

Все клиенты

Признак, определяющий отображать информацию зарегистрированных контролей подключений любого клиента или только тех подключений, которые принадлежат клиенту, выбранному пользователем с помощью окна интерфейса "Выбор клиента", которое вызывается при нажатии экранной кнопки . Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора Все клиенты в нижней части окна интерфейса отображается информация зарегистрированных контролей подключений любого клиента.

При незаполненном поле выбора Все клиенты становится доступна экранная кнопка , при нажатии на которую появляется окно интерфейса "Выбор клиента", с помощью которого необходимо выбрать клиента.

Краткое наименование выбранного клиента отображается в информационном поле, которое расположено справа от поля выбора. По умолчанию информационное поле содержит наименование текущего клиента.

Все операторы

Признак, определяющий отображать информацию контролей, зарегистрированных любым оператором или только тех, которые были зарегистрированы оператором, выбранным пользователем с помощью диалогового окна "Операторы", которое вызывается при нажатии экранной кнопки . Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора Все операторы в нижней части окна интерфейса отображается информация процессов контроля, зарегистрированных любым оператором.

При незаполненном поле выбора Все операторы становится доступна экранная кнопка , при нажатии на которую появляется диалоговое окно "Операторы", содержащее список операторов. Список операторов формируется на основании данных окна интерфейса "Права пользователей и ресурсы системы" и содержит перечень пользователей и групп пользователей.

Наименование оператора отображается в информационном поле, которое расположено справа от поля выбора. По умолчанию информационное поле содержит наименование текущего оператора.

Все статусы

Признак, определяющий отображать информацию зарегистрированных контролей подключений с любым статусом или только тех, которые имеют статус, указанный пользователем с помощью списка выбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора Все статусы в нижней части окна интерфейса отображается информация зарегистрированных процессов контроля подключений с любым статусом.

При незаполненном поле выбора Все статусы становится доступен список выбора статуса контроля. Список выбора содержит перечень предопределенных значений.

Примечание. Во избежание большой продолжительности загрузки информации рекомендуется устанавливать значения указанных фильтров в текущем окне интерфейса.

Нижняя часть окна интерфейса

Поля для просмотра:

Номер

Системный порядковый номер зарегистрированного контроля. Значение поля формируется в процессе постановки на контроль предмета контроля.

Предмет

Наименование объекта системы, поставленного на контроль. Значение поля формируется в процессе постановки на контроль предмета контроля. Поле может принимать следующие значения: "счет", "подключение", "лицевой счет".

Идентификатор

Идентификационный номер объекта системы, поставленного на контроль. Значение поля формируется в процессе постановки на контроль предмета контроля.

Клиент

Краткое наименование клиента, которому принадлежит идентификатор предмета контроля. Значение поля формируется в процессе постановки на контроль предмета контроля.

Лицевой счет

Номер лицевого счета клиента, предмет контроля которого устанавливается на контроль. Значение поля формируется в процессе постановки на контроль предмета контроля.

Электронный ЛС

Электронный лицевой счет клиента.

Тип

Наименование причины, по которой указанный предмет контроля ставится на контроль. Значение поля формируется в процессе постановки на контроль предмета контроля.

Статус

Текущий статус контроля. Значение поля формируется в процессе постановки на контроль предмета контроля. Поле может принимать следующие значения: "создан", "действует", "ожидает удаления", "удален", "закрыт".

Оператор, уст. контроль

Имя пользователя системы, который поставил на контроль предмет контроля. Значение поля формируется в процессе постановки на контроль предмета контроля.

Оператор, сн. контроль

Имя пользователя системы, который снял предмет с контроля или удалил контроль. Значение поля формируется в процессе завершения контроля.

Создан

Дата создания контроля. Значение поля формируется в процессе постановки на контроль предмета контроля.

С даты

Дата активации контроля. Значение поля формируется в процессе постановки на контроль предмета контроля.

По дату

Дата завершения активности контроля. Значение поля формируется в процессе постановки на контроль предмета контроля.

Сумма

Сумма кредита доверия, предоставляемого клиенту компанией-оператором. Значение поля формируется в процессе постановки на контроль предмета контроля.

Примечание. Сумма доверия используется в процессе контроля реального баланса лицевого счета клиента для снижения порогового значения блокировки подключения.

Доп. инфо

Дополнительная информация. Значение поля формируется в процессе постановки на контроль предмета контроля.

Назначение экранных кнопок:

Загрузить - загрузка информации зарегистрированных процессов контроля в соответствии с заданными пользователем значениями фильтров.

Поставить на контроль - открытие окна интерфейса "Создание контроля", в котором осуществляется постановка на контроль объекта контроля.

Снять с контроля - принудительное удаление действующего контроля оператором до даты завершения контроля.

Примечание.
Контроль переводится на статус "ожидает удаления", дата завершения активности контроля принимает значение текущей даты. Перевод контроля со статуса "ожидает удаления" на статус "удален" осуществляется с помощью процесса контроля статуса.

История контроля - открытие окна интерфейса "История контроля № <номер контроля>" для просмотра истории текущего процесса контроля.


Детализация по подключению (GSM)

Детализация по подключению

!

Назначение

Отчет предназначен для анализа информации о длительности и стоимости трафика по избирательным номерам подключения, для которых в системе присутствует тарифицированный трафик за заданный при заполнении начальных параметров отчета диапазон дат.

Иерархическое положение

Запуск процесса формирования отчета осуществляется по нажатию экранной кнопки , расположенной в закладке "По подключению" окна интерфейса "Массовая детализация".

Параметры отчета

Перед формированием отчета оператор должен указать избирательный номер подключения и диапазон дат, за который необходимо сформировать детализацию, в закладке "По подключению" окна интерфейса "Массовая детализация".

Алгоритм формирования отчета

В отчет выводится информация о звонках и SMS-сообщениях по избирательным номерам подключения клиента, для которых в системе присутствует тарифицированный трафик за заданный при заполнении начальных параметров отчета диапазон дат (то есть, в отчет выводится информация не только по указанному избирательному номеру, но и информация по всем привязанным к подключению избирательным номерам). Причем, информация по каждому избирательному номеру выводится в соответствующий блок.

Число блоков зависит от числа избирательных номеров на подключении клиента. Кроме того, на число блоков влияет количество замен избирательных номеров подключения, произведенных за указанный оператором период.

Если за указанный оператором период не производились замены избирательных номеров подключения, по которому формируется детализация, то число блоков равно числу избирательных номеров подключения.

Если за указанный оператором период детализации произошло N замен избирательного номера подключения, то в отчете для данного избирательного номера подключения должно выводится N+1 блоков:

  • для избирательного номера до замены 1 за период от начала указанного в диалоге периода до замены 1;
  • для полученного после замены 1 избирательного номера за период от замены 1 до замены 2;
  • …. ;
  • для полученного после замены N избирательного номера за период от замены N до окончания указанного в диалоге периода.

Период детализации определяется по следующим правилам. Если за указанный оператором период не производились замены избирательных номеров подключения, то период формирования детализации равен указанному оператором в диалоге периоду. В противном случае, начало периода детализации равно дате начала указанного в диалоге оператором периода/дате замены, окончание периода детализации равно дате замены/дате окончания указанного в диалоге оператором периода.

Для роумерских звонков при определении периода детализации учитываются даты начала и окончания роумерского платежа. Если дата начала роумерского планового платежа меньше даты начала указанного в диалоге периода, то следует выводить дату начала роумерского планового платежа в качестве даты начала периода детализации. Если дата окончания роумерского планового платежа больше даты окончания указанного в диалоге периода, то следует выводить дату окончания роумерского планового платежа в качестве даты окончания периода детализации.

Каждый блок может содержать до 5 секций, в которых указывается информация о тарифицированном международном/междугородном/роумерском/местном/SMS трафике за указанный период по соответствующему избирательному номеру подключения. Если для избирательного номера подключения нет тарифицированного международного/междугородного/роумерского/местного/SMS трафика за требуемый период, то соответствующая секция блока в отчетную форму не выводится.

Все стоимости, выводимые в отчетную форму, указываются в валюте тарифного плана обслуживания подключения с точностью до второго знака после запятой.

Все продолжительности звонков (кроме итоговых) округляются по тарифному плану и выводятся в отчетную форму в формате "HH:MM:SS".

Код базовой станции, которая обслуживала соединение в момент начала звонка, определяется по отношению к владельцу подключения.

Форма отчета Экранная форма отчета

Отчет состоит из следующих частей:

  • Заголовок отчета, в котором указывается название отчета и идентификатор подключения, по которому сформирована детализация.
  • Тело отчета, состоящее из нескольких блоков, в каждом из которых приводится информация о звонках по избирательному номеру подключения в разрезе типа трафика (правила, по которым определяется число блоков, приведены в описании алгоритма формирования отчета). Каждый блок может содержать следующие секции:
    • Информация о международных звонках по избирательному номеру подключения;
    • Информация о междугородных звонках по избирательному номеру подключения;
    • Информация о роумерских звонках по избирательному номеру подключения;
    • Информация о местных звонках по избирательному номеру подключения;
    • Информация о SMS-сообщениях по избирательному номеру подключения.

Заголовок отчета

Заголовок отчета содержит следующую информацию:

ДЕТАЛИЗАЦИЯ ПО ПОДКЛЮЧЕНИЮ <подключение>

Название отчета и идентификатор подключения, по которому сформирована детализация.

Тело отчета

Тело отчета состоит из несколько блоков, каждый из которых может содержать 5 нижеописанных секций.

Информация о международных звонках

Секция содержит следующую информацию:

Информация о международных звонках

Заголовок секции.

Телефонный номер

Избирательный номер подключения, для которого сформирована секция и, соответственно, блок.

Период

Период формирования детализации по международным звонкам по избирательному номеру подключения в формате "DD/MM/YYYY - DD/MM/YYYY".

Дата составления

Дата формирования отчета в формате "DD/MM/YYYY".

Дата

Столбец, в котором указывается дата начала международного звонка в формате "DD/MM/YYYY".

Время

Столбец, в котором указывается время начала международного звонка в формате "HH:MM:SS".

Набрано

Столбец, в котором указывается набранный номер (избирательный номер второго участника соединения).

Регион

Столбец, в котором указывается наименование региона, в котором находился второй участник соединения в момент начала международного звонка.

Продолж.

Столбец, в котором указывается продолжительность международного звонка.

Стоимость сервера

Столбец, в котором указывается стоимость международной составляющей международного звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Эфирное время

Столбец, в котором указывается стоимость локальной составляющей международного звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Код БС

Столбец, в котором указывается код базовой станции, которая обслуживала соединение в момент начала международного звонка.

Всего звонков

Строка, в которой указывается общее количество международных звонков по избирательному номеру подключения, совершенных за период детализации.

Общая длительность

Строка, в которой указывается общая длительность международных звонков по избирательному номеру подключения, совершенных за период детализации, в формате "HH:MM:SS".

Общая сумма

Строка, в которой указывается общая стоимость международных звонков по избирательному номеру подключения, совершенных за период детализации. То есть, сумма по столбцу Стоимость сервера плюс сумма по столбцу Эфирное время.

Информация о междугородных звонках

Секция содержит следующую информацию:

Информация о междугородных звонках

Заголовок секции.

Телефонный номер

Избирательный номер подключения, для которого сформирована секция и, соответственно, блок.

Период

Период формирования детализации по междугородным звонкам по избирательному номеру подключения в формате "DD/MM/YYYY - DD/MM/YYYY".

Дата составления

Дата формирования отчета в формате "DD/MM/YYYY".

Дата

Столбец, в котором указывается дата начала междугородного звонка в формате "DD/MM/YYYY".

Время

Столбец, в котором указывается время начала междугородного звонка в формате "HH:MM:SS".

Набрано

Столбец, в котором указывается набранный номер (избирательный номер второго участника соединения).

Регион

Столбец, в котором указывается наименование региона, в котором находился второй участник соединения в момент начала междугородного звонка.

Продолж.

Столбец, в котором указывается продолжительность междугородного звонка.

Стоимость сервера

Столбец, в котором указывается стоимость междугородной составляющей междугородного звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Эфирное время

Столбец, в котором указывается стоимость локальной составляющей междугородного звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Код БС

Столбец, в котором указывается код базовой станции, которая обслуживала соединение в момент начала междугородного звонка.

Всего звонков

Строка, в которой указывается общее количество междугородных звонков по избирательному номеру подключения, совершенных за период детализации.

Общая длительность

Строка, в которой указывается общая длительность междугородных звонков по избирательному номеру подключения, совершенных за период детализации, в формате "HH:MM:SS".

Общая сумма

Строка, в которой указывается общая стоимость междугородных звонков по избирательному номеру подключения, совершенных за период детализации. То есть, сумма по столбцу Стоимость сервера плюс сумма по столбцу Эфирное время.

Информация о роумерских звонках

Секция содержит следующую информацию:

Информация о роумерских звонках

Заголовок секции.

Телефонный номер

Избирательный номер подключения, для которого сформирована секция и, соответственно, блок.

Период

Период формирования детализации по роумерским звонкам по избирательному номеру подключения в формате "DD/MM/YYYY - DD/MM/YYYY".

Дата составления

Дата формирования отчета в формате "DD/MM/YYYY".

Дата

Столбец, в котором указывается дата начала роумерского звонка в формате "DD/MM/YYYY".

Время

Столбец, в котором указывается время начала роумерского звонка в формате "HH:MM:SS".

Номер

Столбец, в котором для исходящих звонков указывается набранный номер, для входящих звонков выводится значение "Входящий". Если номер не определен, то в поле выводится значение "Не определен".

Роуминг-партнер

Столбец, в котором указывается наименование роуминг-партнера - владельца "гостевой" сети.

Продолж.

Столбец, в котором указывается продолжительность роумерского звонка.

Стоимость сервера

Столбец, в котором указывается начисление роуминг-партнера за роумерский звонок в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Эфирное время

Столбец, в котором указывается стоимость операторского сбора и локальной составляющей роумерского звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Всего звонков

Строка, в которой указывается общее количество роумерских звонков по избирательному номеру подключения, совершенных за период детализации.

Общая длительность

Строка, в которой указывается общая длительность роумерских звонков по избирательному номеру подключения, совершенных за период детализации, в формате "HH:MM:SS".

Общая сумма

Строка, в которой указывается общая стоимость роумерских звонков по избирательному номеру подключения, совершенных за период детализации. То есть, сумма по столбцу Стоимость сервера плюс сумма по столбцу Эфирное время.

Информация о местных звонках

Секция содержит следующую информацию:

Информация о местных звонках

Заголовок секции.

Телефонный номер

Избирательный номер подключения, для которого сформирована секция и, соответственно, блок.

Период

Период формирования детализации по местным звонкам по избирательному номеру подключения в формате "DD/MM/YYYY - DD/MM/YYYY".

Дата составления

Дата формирования отчета в формате "DD/MM/YYYY".

Дата

Столбец, в котором указывается дата начала локального звонка в формате "DD/MM/YYYY".

Время

Столбец, в котором указывается время начала локального звонка в формате "HH:MM:SS".

Номер

Столбец, в котором указывается набранный/вызывающий номер. Если номер не определен, то в поле выводится значение "Не определен".

Тип звонка

Столбец, в котором указывается тип локального звонка.

Продолж.

Столбец, в котором указывается продолжительность локального звонка.

Стоимость

Столбец, в котором указывается стоимость локального звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Код БС

Столбец, в котором указывается код базовой станции, которая обслуживала соединение в момент начала локального звонка.

Всего звонков

Строка, в которой указывается общее количество локальных звонков по избирательному номеру подключения, совершенных за период детализации.

Общая длительность

Строка, в которой указывается общая длительность локальных звонков по избирательному номеру подключения, совершенных за период детализации, в формате "HH:MM:SS".

Общая сумма

Строка, в которой указывается общая стоимость локальных звонков по избирательному номеру подключения, совершенных за период детализации. То есть, сумма по столбцу Стоимость.

Информация о SMS сообщениях

Секция содержит следующую информацию:

Информация о SMS сообщениях

Заголовок секции.

Телефонный номер

Избирательный номер подключения, для которого сформирована секция и, соответственно, блок.

Период

Период формирования детализации по SMS-сообщениям по избирательному номеру подключения в формате "DD/MM/YYYY - DD/MM/YYYY".

Дата составления

Дата формирования отчета в формате "DD/MM/YYYY".

Дата

Столбец, в котором указывается дата приема/отправки SMS-сообщения в формате "DD/MM/YYYY".

Время

Столбец, в котором указывается время приема/отправки SMS-сообщения в формате "HH:MM:SS".

Номер

Столбец, в котором для входящих сообщений отражается номер SMS-центра, для исходящих сообщений - номер адресата.

Направление

Столбец, в котором указывается направление (вх./исх.) SMS-сообщения.

Стоимость

Столбец, в котором указывается стоимость SMS-сообщения в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Всего SMS

Строка, в которой указывается общее количество SMS-сообщений по избирательному номеру подключения, отправленных/принятых за период детализации.

Общая сумма

Строка, в которой указывается общая стоимость SMS-сообщений по избирательному номеру подключения, отправленных/принятых за период детализации. То есть, сумма по столбцу Стоимость.


Печать детализации номеров

Печать детализации номеров Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для заполнения параметров диалога печати/просмотра детализации по списку избирательных номеров.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Клиент/Просмотр и печать детализации/По списку абонентских номеров.

Структура окна интерфейса

Окно разделено на следующие части:

  • Левая часть, содержащая список избирательных номеров, по которым будет формироваться детализация.
  • Часть "Детализация", содержащая параметры процесса формирования детализации: тип звонка и диапазон времени.
  • Часть "Список номеров", содержащая элементы окна интерфейса, посредством которых происходит формирование списка избирательных номеров.

Левая часть окна интерфейса

В левой части окна интерфейса представлена следующая информация для просмотра:

Номер п/п

Порядковый номер записи подключения в списке. Значение поля формируется автоматически при вводе значения в поле Список номеров и нажатии экранной кнопки .

Телефонный номер

Избирательный номер подключения. Значение поля заполняется автоматически при вводе значения в поле Список номеров и нажатии экранной кнопки .

Часть "Детализация"

Поля для заполнения:

Диапазон дат
c
по

Период времени, за который будет анализироваться трафик абонентских номеров. Значения полей заполняются пользователем с клавиатуры или посредством линейки прокрутки.

Местные
Междугородные
Международные

Блок выбора возможных значений типов звонков. Выбор значения осуществляется нажатием левой кнопки мыши или клавишей пробела (Space).

Назначение экранных кнопок:

Запуск формирования детализации на экран.

Запуск формирования детализации на принтер.

Часть "Список номеров"

Поля для заполнения:

Семизначный абонентский номер. Значение поля заполняется пользователем с клавиатуры. Включение номера в общий список номеров левой части окна интерфейса осуществляется по экранной кнопке .

Назначение экранных кнопок:

Добавление введенного номера в список номеров левой части окна интерфейса.

Сохранение сформированного списка в файл.

Загрузка списка избирательных номеров из файла.


Массовая детализация

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для задания параметров формирования детализации соединений указанных пользователем подключений по телефонии, по Internet трафику с прокси сервера, по Internet трафику с выделенной линии, по Internet трафику с Dial-Up, по АТМ трафику с последующим выводом на экран, на принтер или в файл (txt, dbf). Окно интерфейса позволяет осуществлять формирование детализации по подключению (группе подключений), по клиенту (группе клиентов), по биллинговой группе (биллинговым группам) клиентов, по биллинговому счету (биллинговым счетам).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Клиент / Просмотр и печать детализации / Массовая детализация.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Формирование детализации по подключению (биллинговой группе, клиенту, биллинговому счету) за период с выводом на экран.
  2. Формирование детализации по подключение (биллинговой группе, клиенту, биллинговому счету) за период с выводом на принтер.
  3. Формирование детализации в файл формата DBF по подключению (биллинговой группе, клиенту) за период.

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  • Левая часть окна интерфейса содержит набор фильтров по периоду времени, по устройствам вывода детализации, по типу сервиса, по формату имени файла выгрузки информации.
  • Правая часть окна интерфейса содержит закладки, опеределяющие вид сущности, в соответствии с которой будет формироваться детализация: подключение, лицевой счет, клиент или биллинговый счет.

Левая часть окна интерфейса

Поля для заполнения:

Период
c
по

Период времени, за который будет формироваться детализация. Значения полей заполняются с клавиатуры или посредством вертикальных линеек прокрутки.

Примечание. При формировании детализации по биллинговому счету поле не доступно для редактирования.

Куда
Экран
Принтер
Файл

Блок выбора возможного значения устройства вывода детализации. Выбор значения осуществляется нажатием левой кнопки мыши.
Возможные значения:
Экран - сформированная детализация по подключению будет выведена на экран монитора, по умолчанию отмечено.
Принтер - сформированная детализация по подключению будет распечатана на принтере.
Файл - сформированная детализация по подключению будет выведена в файл, формат имени которого выбирается в блоке выбора возможного значения Формат имени файла.

Примечания.

1. Информация по детализации подключений выгружается в файл, имеющий формат DBF. Файл создается в текущей директории.

2. При формировании детализации по биллинговому счету значение "Файл" не доступно для выбора.

Формат имени файла
Подключение
Выгр. сущность

Блок выбора возможного значения имени файла выгрузки детализации. Выбор значения осуществляется нажатием левой кнопки мыши.
Возможные значения:
Подключение - имя файла принимает значение кода подключения клиента
Выгр. сущность - в зависимости от выбранной в правой части окна интерфейса сущности (подключение, клиент, лицевой счет) имя файла принимает значение: код подключения, код клиента, код лицевого счета соответственно.

Примечание. Блок возможных значений доступен для выбора, если в блоке выбора возможного значения устройства вывода детализации выбрано "Файл".

Типы соединений
Все

Признак формирования детализации по всем типам соединений. При заполненном поле выбора детализация формируется по всем типам соединений. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования детализации по всем типам соединения заполните поле выбора.
  • Для формирования детализации по одному типу соединения очистите поле выбора и выберите тип соединения из списка путем нажатия экранной кнопке , расположенной правее поля выбора. Список значений формируется с помощью окна интерфейса "Типы трафика". Перечень значений, содержащихся в списке, зависит от типа сервиса выбранного подключения.

Примечание. При формировании детализации по биллинговому счету поле не доступно для редактирования.

Поле вывода результата выполнения процесса формирования детализации

Поле носит информационный характер и содержит результат выполнения процесса формирования детализации. Информация данного поля хранится до закрытия окна интерфейса "Массовая детализация".

Копировать Log в файл

Признак необходимости сохранения результата выполнения процесса формирования детализации в log-файл. Поле содержит путь и имя файла или только имя файла.

Примечание. При формировании детализации по биллинговому счету поле не доступно для редактирования.

Назначение экранных кнопок:

 Показать - по нажатию данной экранной кнопки осуществляется запуск процесса формирования детализации и вывод результата на экран монитора.

Для детализации по клиенту, по лицевому счету, а также для детализации по подключению (если принадлежащая группе 21 системная настройка с кодом 2, заполняемая в окне интерфейса "Настраиваемые параметры", принимает значение "1141"), описание отчетной формы представлено в документе "Детализация тарифицированного трафика".

Для детализации по подключению (если принадлежащая группе 21 системная настройка с кодом 2, заполняемая в окне интерфейса "Настраиваемые параметры", принимает значение "1024"), описание отчетной формы представлено в документе "Детализация по подключению".

Для детализации по биллинговому счету описание отчетной формы представлено в документе "Детализация по счету".

Примечание. Экранная кнопка визуализируется, если в блоке выбора возможного значения устройства вывода детализации выбрано Экран.

Печать - запуск формирования детализации и вывод результата на принтер, согласно заполненным параметрам окна интерфейса.

Примечание. Экранная кнопка визуализируется, если в блоке выбора возможного значения устройства вывода детализации выбрано Принтер.

Выгрузить - запуск формирования детализации и выгрузки в файл, согласно заполненным параметрам окна интерфейса.

Примечание. Экранная кнопка визуализируется, если в блоке выбора возможного значения устройства вывода детализации выбрано Файл.

Правая часть окна интерфейса

Правая часть окна интерфейса содержит следующие закладки:

  • По клиенту - для выбора клиентов, по подключениям которых будет формироваться детализация соединений.

  • По лиц. счету - для выбора лицевых счетов (биллинговых групп), по подключениям которых будет формироваться детализация соединений.

  • По подключению - для выбора подключений, по которым будет формироваться детализация соединений.

  • По счету - для выбора биллинговых счетов, по которым будет формироваться детализация звонков и SMS-сообщений.


Удаление персональных данных

Общие методы работы в системе

Назначение

Интерфейс предназначен для массового и единичного удаления персональных данных клиентов.

Иерархическое положение

Вызывается из пункта главного меню Клиент | Удаление персональных данных.

Примечание. Видимость пункта меню ограничена правами доступа пользователя.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Загрузка списка клиентов из реестра для удаления по ним персональных данных;
  • Формирование списка клиентов, удовлетворяющих условиям массового удаления;
  • Запуск процесса удаления персональных данных по выбранным клиентам;
  • Единичное удаление персональных данных;
  • Выгрузка списка клиентов в файл;

Примечания.

1. Для доступа к интерфейсу и запуска процесса удаления персональных данных у пользователя должны быть соответствующие права.
2. Набор операций зависит от значения настройки tuneparam(0,3) - код продукта.

Описание интерфейса при значении настройки tuneparam(0,3) = 3 - ЦХ

Поля для просмотра:

Наименование филиала

Наименование департамента, к которому привязан клиент;

Код департамента клиента

Код департамента, к которому привязан клиент;

Дилер

Наименование дилера, предоставляющего услуги, если дилера нет - 0;

Номер договора

Внешний номер контракта клиента;

Тел. номер\ Логин

Идентификатор подключения клиента;

Тип оплаты

Тип оплаты лицевого счета клиента;

ФИО\ Наименование организации

Полное наименование клиента;

Дата заключения договора

Дата заключения контракта клиента;

Дата расторжения договора

За дату расторжения контракта клиента берется дата отключения последнего подключения на лицевом счете клиента;

Примечание. Подключение ЛК (web-login) не рассматривается.

Номер лицевого счета

Номер лицевого счета клиента;

Адрес регистрации клиента

Адрес регистрации клиента;

Результат удаления

Выводится результат выполнения процесса удаления персональных данных. Если удаление прошло успешно выводится дата удаления персональных данных и статус удаления, в случае ошибок при удалении - описание ошибки.

Назначение экранных кнопок:

Удалить персональные данные – запуск процесса удаления персональных данных по выделенным клиентам.

Загрузить из файла – загрузка списка клиентов для массовго удаления персональных данных из реестра.

Выгрузить в файл – выгрузка выделенных клиентов в файл AtlantCK_found_YYYY-MM-DD_DEP.csv, где YYYY-MM-DD - дата формаирования файла выгрузки, а DEP - код департамента клиентов. Файлы формируются с разбивкой по 50.000 записей в каждом.

Поиск клиента – при нажатии на кнопку открывается стандартный интерфейс поиска клиента и добавления его в список на удаление персональных данных.

Примечание. При добавлении клиента в интерфейс для единичного удаления персональных данных проверяется ряд условий:

    1. Клиент принадлежит к группе "Клиент";
2. У клиента нет активных подключений (за исключением подключения ЛК (web-login));
3. У клиента нет неоплаченных счетов (учитываются все типы счетов);
4. У клиента нет задолженности (реальный баланс +/- 1 рубль);
5. У клиента нет начислений, не попавших в счет (за исключением нулевых
начислений, ссылающихся на подключение ЛК (web-login));
6. У клиента не установлен признак "Персональные данные удалены";
7. У клиента отсутствует признак передачи в коллекторское агентство.

Очистить таблицу – При нажатии на кнопку очищается список клиентов для удаления персональных данных.

Описание интерфейса при значении настройки tuneparam(0,3) = 4 - АБХ

Поля для просмотра:

ФИО\ Наименование организации

Полное наименование клиента\ агента;

Номер агентского договора

Выводится скала (scala) агента, к которому привязан клиент. В случае если клиент привязан к субагенту - выводится скала агента, которому принадлежит субагент ;

Номер клиентского договора

Внешний номер лицевого счета клиента;

Дата заключения договора

Дата создания лицевого счета клиента;

Дата расторжения договора

За дату расторжения договора берется значение параметра CLOSECONTRACTDATE на лицевом счете клиента, для агнета\ субагента поле остается пустое;

Юр. статус

Юридический статус клиента, для юридических лиц и индивидульных предпринимателей выводится - юр. лицо, для физичексих - физ.лицо;

Результат удаления

Выводится результат выполнения процесса удаления персональных данных. Если удаление прошло успешно выводится дата удаления персональных данных и статус удаления, в случае ошибок при удалении - описание ошибки.

Назначение экранных кнопок:

Удалить персональные данные – запуск процесса удаления персональных данных по выделенным клиентам.

Сформировать список на удаление – при нажатии на кнопку формируется список клиентов, удовлетворяющих условиям для массового удаления персональных данных:

1. На клиенте не установлен признак "Персональные данные удалены";
2. У клиента нет активных контрактов;
3. Дата закрытия последнего контракта меньше заданной даты на количество месяцев, указанное в системной настройке tuneparam(220,1) или меньше на 60 месяцев (5 лет) если настройка не задана.

Примечание. В список также попадают агенты (вместе с субагентами), у которых по всем клиентским договорам произведено удаление персональных данных.

Выгрузить в файл – выгрузка выделенных клиентов в файл AtlantABH_found_YYYY-MM-DD.csv, где YYYY-MM-DD - дата формирования файла выгрузки.

Поиск клиента – при нажатии на кнопку открывается стандартный интерфейс поиска клиента и добавления его в список на удаление персональных данных.

Примечание. При добавлении клиента в интерфейс для единичного удаления персональных данных проверяется ряд условий:

1. Клиент принадлежит к группе "Клиент";
2. У клиента нет активных договоров;
3. У клиента не установлен признак "Персональные данные удалены".

Очистить таблицу – При нажатии на кнопку очищается список клиентов для удаления персональных данных.


Выставление счетов за услуги связи

Выставление счетов за услуги связи Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для настройки и выполнения процесса выставления счетов за услуги связи клиентам за определенный период времени, а также для выставления счетов на возмещение льгот.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Выставление счетов за услуги связи.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • Выставление счетов за услуги связи.
  • Выставление счетов на возмещение льгот.

Структура окна интерфейса

Окно состоит из двух частей:

  1. Левой части, в которой формируется протокол и результаты выполнения процесса выставления счета/счетов.
  2. Правой части, содержащей закладки с настройками для выполнения процесса выставления счетов.

Левая часть окна интерфейса

Поля с протоколом и результами выполнения процесса выставления счетов

Поле с протоколом выполнения процесса выставления счетов. Протокол хранится и пополняется на экране до закрытия окна "Выставление биллинговых счетов".

Копировать Log в файл

Признак необходимости сохранения протокола выставления счета в файл. В поле указывается путь и имя файла или только имя файла.

Начало

Фактическая дата и время запуска процесса выставления счетов.

Завершение

Фактическая дата и время окончания процесса выставления счетов.

Скорость

Время, затрачиваемое на обработку одного лицевого счета для выставления по нему регулярных биллинговых счетов (в лиц.счет/сек).

Затрачено

Фактическое абсолютное время, потраченное на обработку выбранных лицевых счетов в процессе выставления счетов за услуги связи.

Требуется

Общее прогнозируемое время, необходимое для обработки выбранных лицевых счетов в процессе выставления регулярных биллинговых счетов. Время прогнозируется исходя из средней скорости уже обработанных лицевых счетов.

Назначение экранных кнопок:

Запуск процесса выставления счета/счетов в соответствии с выполненными настройками.

Прерывание процесса выставления счетов. Экранная кнопка доступна после нажатия кнопки в процессе выставления счетов.

Правая часть окна интерфейса

Правая часть окна содержит следующие закладки:

  • "По точке выставления" для выбора точек выставления, к которым относятся необходимые лицевые счета для выставления биллинговых счетов.
  • "По лиц. счету" для выбора лицевых счетов или клиентов, по лицевым счетам которых необходимо выставить биллинговые счета.
  • "Настройка" с полями для настройки дополнительных параметров выставления счетов по выбранной точке выставления или лицевому счету.

Примечание. Если для выставления счетов недостаточно настройки по умолчанию (валютой выставления счета является валюта биллинговой группы (лицевого счета), счета фактуры формируются только для юридических лиц), то необходимо на закладке "Настройка" заполнить дополнительные параметры.


Выставление счетов-извещений

Выставление счетов-извещений Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для выставления счетов-извещений на лицевых счетах клиентов. Счета-извещения выставляются за определенный промежуток времени, который включает информацию по услугам оказываемым абоненту на момент выставления счета.

Примечание. Счет-извещение является документом-основанием для внесения авансового платежа и содержит информацию о предполагаемой стоимости услуг, которые будут предоставлены клиенту в следующем отчетном периоде. Предполагаемая стоимость услуг рассчитывается на основании стоимости абонентской платы, стоимости подключенных услуг, которые указываются в тарифных планах подключений лицевого счета, а также стоимости трафика, которая вошла в общую сумму начислений по лицевому счету клиента в предыдущем отчетном периоде.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Выставление счетов-извещений.

Функциональные возможности

Окно интерфейса позволяет выполнять следующую операцию:

  • Выставление счетов-извещений.

Структура окна интерфейса

Окно разделено на следующие части:

  • Левая часть содержит панель, в которой формируется протокол и результаты выполнения процесса выставления счетов-извещений.
  • Правая часть содержит закладки с настройками для выполнения процесса выставления счетов-извещений.

Левая часть окна интерфейса

Поле с протоколом выполнения процесса выставления счетов-извещений. Протокол выставления счетов хранится на экране и пополняется, до тех пор пока текущее окно интерфейса не будет закрыто.

Копировать Log в файл

Признак необходимости сохранения протокола выставления счетов-извещений в файл. В поле указывается путь и имя файла или только имя файла.

Начало

Фактическая дата и время запуска процесса выставления счетов.

Завершение

Фактическая дата и время окончания процесса выставления счетов.

Скорость

Время, затрачиваемое на обработку одного лицевого счета (в лиц.счет/сек).

Затрачено

Фактическое абсолютное время, потраченное на обработку выбранных лицевых счетов в процессе выставления счетов-извещений за услуги связи.

Требуется

Общее прогнозируемое время, необходимое для обработки выбранных лицевых счетов в процессе выставления счетов-извещений. Время прогнозируется исходя из средней скорости уже обработанных лицевых счетов.

Назначение экранных кнопок:

Запуск процесса выставления счетов-извещений в соответствии с выполненными настройками.

Прерывание процесса выставления счетов-извещений. Экранная кнопка доступна после нажатия кнопки в процессе выставления счетов.

Правая часть окна интерфейса

В правой части окна расположены закладки, посредством которых формируется список объектов системы (точка выставления, лицевой счет), по которому будут выставляться счета-извещения.

В результате оплаты выставленого счета извещения происходит по полненения баланса на сумму счета.

Закладки:

По точке выставления

Формирование списка биллинговых групп по параметру "точка выставления счетов" для выставления счетов-извещений.

По лиц. счету

Формирование списка лицевых счетов, по биллинговым группам которых будут выставляться счета-извещения.

Настройка

Формирование дополнительных параметров для выставления счетов-извещений.


Выставление счетов-фактур

Массовое выставление счетов-фактур

!

Назначение

Окно интерфейса предназначено для массового выставления счетов-фактур для группы счетов.

Примечания:

1.Выставление счетов-фактур по счетам, принадлежащим ЛС с признаком "Мигрирован в Софтел", запрещено.

2. Счета-фактуры выставляются только в рублях.

3. Счета-фактуры по счетам за оборудование выставляются только в случае, когда счет является оплаченным, т.е. статус счета "Оплачен". При попытке выставить счет-фактуру по неоплаченному счету за оборудование, система выдаст соответствующее предупреждение.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Выставление счетов-фактур.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выставление счетов-фактур для выбранного счета/счетов.

Структура окна интерфейса

Окно разделено на три части:

  • В левой части окна интерфейса формируется протокол выставления счетов-фактур.
  • В правой верхней части окна интерфейса настраиваются параметры для массового выставления счет-фактур.
  • В правой нижней части окна интерфейса расположен список выбранных счетов.

Левая часть

Примечание. Протокол выставления счетов-фактур хранится и пополняется на экране до тех пор, пока вы не закроете окно.

Поля для просмотра и редактирования:

Имя файла лога

Имя файла, в который будет сохранен протокол выставления счетов-фактур. В поле указывается путь и имя файла или только имя файла. Значение поля редактируется с клавиатуры или выбирается из списка файлов, вызываемого нажатием экранной кнопки .

Дата выставления С-Ф

Дата выставления счета-фактуры. Значение поля формируется пользователем с клавиатуры. По умолчанию значение поля - текущая дата.

Номер С-Ф

Внешний номер счета-фактуры. Значение поля формируется пользователем с клавиатуры.

Примечания.

  1. Поле Номер С-Ф визуализируется только после определения счета, по которому необходимо и возможно сформировать счет-фактуру (т.е. после добавления счета в список "Выбранные счета").
  2. Внешний номер счета-фактуры можно указать только при условии выставления счета-фактуры по одному счету. Если счета-фактуры выставляются по нескольким счетам, поле не визуализируется.
  3. Поле не визуализируется если отключена настройка интеграции АБС с системой Navision (см. значение параметра 5 группы 15 справочника "Настройка системы").

Протокол процесса выставления счетов-фактур.

Правая верхняя часть

Поля для просмотра и редактирования:

Тип счета

Признак выбора фильтра по типу счета. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

  • Чтобы выставлять счет-фактуры только для счетов определенного типа, заполните поле выбора. Станет доступен список выбора типов счетов, в котором следует выбрать нужный.
  • Чтобы не производить фильтрацию по типу счетов, очистите поле выбора.

Заданный код счета

Диапазон кодов счетов

Диапазон дат выставления

Блок выбора способа указания нужного счета. Выбор значения осуществляется нажатием левой кнопки мыши.

Возможные значения:

Заданный код счета - добавление в список счетов для выставления номера счета, заданного оператором. Значение поля заполняется с клавиатуры.

Диапазон кодов счетов - добавление счетов из заданного диапазона счетов. Верхняя и нижняя граница диапазона счетов заполняется с клавиатуры.

Диапазон дат выставления - добавление счетов, у которых дата выставления попадает в заданный диапазон дат. Верхняя и нижняя границы диапазона заполняются с клавиатуры. По умолчанию верхняя граница диапазона имеет значение "01/01/2500".

Назначение экранных кнопок:

Добавление выбранных счетов (счета) в список "Выбранные счета".

Правая нижняя часть

Поля для просмотра и редактирования:

Код счета

Номер счета. Список номеров формируется при нажатии экранной кнопки .

Назначение экранных кнопок:

Загрузка списка счетов из файла.

Сохранение списка выбранных счетов в файл.

Удаление из списка счета, отмеченного позицией курсора.

Удаление всех счетов из списка.

Запуск процесса выставления счетов-фактур для сформированного списка счетов.

Примечание. Если внешний номер счета-фактуры явно указан пользователем (см. описание поля Номер С-Ф), осуществляется поиск счета-фактуры по счету, сформированной в том же году, что и текущая счет-фактура, внешний номер которой совпадает с указанным. Если такая счет-фактура найдена, формируется сообщение об ошибке и счет-фактура не выставляется.

Прерывание процесса выставления счетов-фактур.

Отказ от выставления счетов-фактур и выход из интерфейса.


Данные по сформированным диапазонам номеров СФ

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для занесения в АСР диапазонов номеров счетов-фактур для обеспечения возможности генерации внешнего номера счета-фактуры в соответствии с правилами, принятыми во внешней бухгалтерской системе.

В соответствии с параметрами диапазона номеров, задаваемого оператором в текущем окне интерфейса, осуществляется процесс генерации внешнего номера счета-фактуры.

Для осуществления генерации внешнего номера счета-фактуры обязательно должен быть задан режим работы взаимодействия АСР с внешней системой (Необходимые настройки).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Данные по сформированным диапазонам номеров СФ.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие действия:

  1. Просмотр и редактирование информации о существующих диапазонах номеров СФ.
  2. Добавление нового диапазона номеров СФ.
  3. Удаление текущего диапазона номеров СФ.

Структура окна интерфейса

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Поля для просмотра и редактирования:

Маска

Шаблон для генерации номера счета-фактуры в терминах внешней системы. Значение поля заполняется пользователем с клавиатуры. Правила формирования шаблона описаны здесь.

Первое

Начальное значение диапазона номеров, которое используется для формирования по указанной маске номера первого счета-фактуры. Значение поля заполняется пользователем с клавиатуры.

Текущее

Текущее значение диапазона номеров, которое использовалось для генерации по указанной маске номера последнего сформированного счета-фактуры. Значение поля заполняется пользователем с клавиатуры или системой автоматически в процессе генерации номеров счетов-фактур.

Последнее

Конечное значение диапазона номеров, которое используется для формирования по указанной маске номера последнего счета-фактуры. Значение поля заполняется пользователем с клавиатуры.

Реальная дата

Реальная дата формирования указанного диапазона номеров и маски для генерации номера счета-фактуры во внешней системе. Значение поля заполняется пользователем с клавиатуры.

Статус

Статус текущего диапазона номеров. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "Новый", "Текущий", "Использованный".

Текущая дата

Дата занесения информации о текущем диапазоне номеров АСР. Значение поля заполняется пользователем с клавиатуры. Значение поля по умолчанию - значение текущей даты.

Исполнитель

Наименование оператора, который зарегистрировал информацию о текущем диапазоне номеров. Поле заполняется системой автоматически.

Точка выставления

Код точки выставления биллингового счета. Значение поля выбирается пользователем из списка, который формируется с помощью окна интерфейса "Точки выставления счетов".

Примечания:

1. Если Текущее значение диапазона становится равным Конечному значению диапазона, статус диапазона меняется на "Использованный" автоматически.

2. При изменении статуса для диапазона "Использованный" на "Текущий" или "Новый" обязательно необходимо изменить конечное значение диапазона, иначе при очередном выставлении счетов-фактур он будет повторно использован.

Привязка диапазонов СФ к департаменту

Привязка диапазонов СФ к департаменту осуществляется при помощи интерфейса Департаменты при нажатии кнопки Департаменты.

Назначение экранных кнопок:

Переключение окна в режим редактирования. В режиме редактирования можно добавлять информацию о новом диапазоне номеров, а также редактировать или удалять текущий.

Для добавления информации необходимо нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши и заполнить поля в текущем окне интерфейса.

Для удаления информации необходимо нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Переключение окна в режим просмотра информации.


Реестры платежных требований

Реестры платежных требований Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра, редактирования информации и формирования реестра переданных на инкассо расчетных документов, а также для формирования платежных требований, которые используются при проведении безналичных расчетов за услуги связи без акцепта плательщика.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Реестры платежных требований.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации реестров платежных требований.
  2. Добавление нового реестра платежных требований.
  3. Удаление реестра платежных требований.

Просмотр и редактирование информации реестров платежных требований

Структура окна интерфейса

Поля для просмотра и редактирования:

№ реестра

Номер реестра. Значение поля редактируется пользователем с клавиатуры.

Дата реестра

Дата составления реестра платежного требования. Значение поля редактируется пользователем с клавиатуры.

Поставщик

Наименование структурного подразделения компании-оператора, обслуживающего клиентов, имеющих задолженность. Поле недоступно для редактирования.

Обслуживающий банк

Наименование обслуживающего банка компании-оператора, в который компания-оператор представляет платежные требования. Поле недоступно для редактирования.

Количество документов

Количество платежных требований в реестре. Поле недоступно для редактирования.

На сумму

Общая сумма платежных требований, входящих в реестр. Поле недоступно для редактирования.

Назначение экранных кнопок:

Формирование отчета "Реестр платежных требований".

Примечания.

  1. Печать платежного требования по счету осуществляется с помощью окна интерфейса "Массовая печать счетов". Для печати платежного требования необходимо заполнить поле Платежное требование окна интерфейса "Настройка печати счетов".
  2. Для печати реестра платежных требований необходимо сформировать отчет "Реестр платежных требований" и нажать экранную кнопку [image], которая находится на панели инструментов.

Открытие окна интерфейса "Платежные требования" для создания, просмотра и редактирования информации платежных требований.

/

Переход в режим редактирования или просмотра информации.

Добавление нового реестра платежных требований

Для добавления информации в справочник необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля появившегося диалогового окна интерфейса "Параметры нового реестра";
  • нажать экранную кнопку окна интерфейса "Реестры платежных требований".

Структура диалогового окна интерфейса "Параметры нового реестра" Экранная форма диалогового окна

Поля для заполнения:

Номер реестра

Код реестра. Значение поля заполняется пользователем с клавиатуры.

Дата реестра

Дата составления реестра платежного требования. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле содержит дату текущих суток.

Поставщик

Наименование структурного подразделения компании-оператора, обслуживающего клиента. Значение поля выбирается при нажатии на экранную кнопку с помощью окна интерфейса "Структурные подразделения" .

Обслуживающий банк

Наименование обслуживающего банка. Значение поля выбирается при нажатии на экранную кнопку с помощью Справочника банков.

Назначение экранных кнопок:

Создание нового реестра с параметрами, указанными пользователем и переход в режим редактирования окна интерфейса "Реестры платежных требований".

Примечание. При сохранении измененной информации осуществляется проверка на существование записи с таким же номером и такой же датой реестра. Если существует запись, в которой значения полей № реестра и Дата реестра совпадают со значениями соответствующих полей редактируемой записи, то появляется сообщение "На заданную дату уже существует выбранный номер реестра", в этом случае информация не сохраняется и переход в режим редактирования не осуществляется.

Отмена создания нового реестра и переход в режим редактирования окна интерфейса "Реестры платежных требований".

Удаление реестра платежных требований

При удалении реестра удаляются все платежные требования, входящие в реестр.

Для удаления информации из справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появившегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Выгрузка реестра счетов курьеру

Выгрузка реестра счетов курьеру Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования реестра счетов курьеру и выгрузки сформированного списка в файл формата *.XLS.

Выгрузке в файл подлежат обязательные к оплате счета (см. значение поля Обязателен к оплате у соответствующего счета в каталоге "Типы счетов") со статусами "Выставлен", выставленные в группу доставки с типом доставки "Курьер" (см. значение поля Тип доставки в окне интерфейса "Группы доставки" у группы доставки, на которую выставлен соответствующий счет).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Доставка/Подготовка реестра для курьерской компании.

Функциональные возможности

Окно интерфейса позволяет выполнять следующую операцию:

  • Формирование списков счетов для курьерской службы.

Структура окна интерфейса

Окно состоит из следующих частей:

  • Верхняя часть окна интерфейса, содержащая параметры, определяемые пользователем, в соответствии с которым требуется сформировать реестр счетов.
  • Нижняя часть окна интерфейса, содержащая список счетов для курьера, сформированный в соответствии параметрами, заданными в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для заполнения:

Тип доставки Все

Наименование типа доставки. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.
 Все - признак печати счетов по всем типам доставки, используемым в системе (курьер, почта (письмо), заказное письмо, лично, по факсу, E-mail, устно, недоставка).
Все - при отсутствии признака необходимо выбрать тип доставки из списка предопределенных значений.

Курьер Все

Признак печати счетов с типом доставки курьер по всем зарегистрированным курьерским компаниям. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Все - признак печати счетов для всех курьерских компаний.
Все - при отсутствии признака необходимо выбрать курьерскую компанию из списка, формирование которого осуществляется с помощью окна интерфейса "Курьеры".

Примечание. Поле визуализируется только для Типа доставки "Курьер".

Зона доставки Все

Признак печати счетов по зонам доставки курьера, зарегистрированным в АСР "Атлант". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Все - признак печати счетов по всем зонам доставки курьера, выбранного для поля Курьер.
Все - при отсутствии признака необходимо выбрать конкретную зону доставки из списка, формирование которого осуществляется в окне интерфейса "Зоны доставки".

Примечание. Поле визуализируется если поле Тип доставки принимает значение "Курьер", и поле выбора Курьер Все не заполнено.

Почтовый индекс Все

Признак печати счетов с типом доставки "Почта (письмо)". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Все - признак печати всех счетов с типом доставки "Почта (письмо)".
Все - при отсутствии признака необходимо заполнить поле , посредством набора значения с клавиатуры.

Примечание. Поле визуализируется только для Типа доставки "Почта (письмо)".

Точка выставления Все

Наименование точки выставления счета. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.
Все - признак печати счетов по всем точкам выставления счетов, настроенным в АСР "Атлант".
Все - при отсутствии признака необходимо выбрать конкретную точку выставления счета. Значение поля выбирается из списка значений, формирование которого осуществляется в окне интерфейса "Точки выставления счетов".

С вложением

Признак печати счетов, для биллинговых групп которых зарегистрированы адресные или разовые вложения. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Примечание. Регистрация адресных и разовых вложений осуществляется с помощью закладок "Адресные вложения" и "Разовые вложения" окна интерфейса "Группы доставки".

Без вложений

Признак печати счетов, для биллинговых групп которых адресные или разовые вложения не зарегистрированы. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Адресные вложения

Признак печати счетов, для биллинговых групп которых зарегистрированы только адресные вложения. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Разовые вложения

Признак печати счетов, которым принадлежат разовые вложения, зарегистрированные на биллинговых группах выставленных счетов. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Номера счетов с по

Диапазон номеров счетов. Значения полей заполняются пользователем с клавиатуры.

Диапазон дат выставления
с по

Диапазон дат выставления счетов. Значения полей заполняются пользователем с клавиатуры.

Назначение экранной кнопки:

Запуск процесса формирования списка счетов, соответствующих заданным параметрам.

Нижняя часть окна интерфейса

Поля таблицы счетов для просмотра:

Номер счета

Системный номер выставленного счета.

Дата выставления

Дата выставления счета.

Лицевой счет

Номер лицевого счета клиента, которому принадлежит выгружаемый счет.

Адрес доставки

Адрес доставки счета.

Контактное лицо

Фамилия, имя и отчество контактного лица.

Контактный телефон

Контактный телефон клиента.

Дополнительная информация

Дополнительная информация по группе доставки.

Всего выбрано

Количество счетов в сформированном списке.

Назначение экранной кнопки:

Запуск процесса выгрузки реестра счетов в файл формата *.XLS. Имя файла и путь в файловой системе указываются в диалоговом окне "Сохранить" после запуска процесса выгрузки.


Рассылка билл.счетов по e-mail

Рассылка Билл. счетов и уведомлений по e-mail

!

Назначение

Окно интерфейса обеспечивает возможность рассылки клиентам по электронной почте счетов и извещений о задолженностях. Адреса электронной почты зафиксированы в реквизитах клиента (параметр группы доставки).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Доставка/Рассылка Билл. счетов и уведомлений по e-mail.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Рассылка счетов.
  2. Рассылка извещений об исчерпании средств на лицевом счету

Примечание. Компьютер, с которого производится рассылка, должен быть заранее подключен к Internet, поскольку интерфейс рассылки не производит подключения. Для рассылки интерфейс использует вызовы стандартного MAPI, следовательно, на компьютере должно быть установлено ПО, обеспечивающее реализацию MAPI (почтовый клиент).

Структура окна интерфейса

Окно разделено на следующие части:

  • Левая часть, содержащая информацию о происходящем процессе.
  • Правая часть, содержащая список закладок, определяющих тип выполняемого процесса и соответствующие настройки.

Левая часть окна интерфейса

Поля для просмотра и заполнения:

Протокол работы процесса. В протокол выводятся информационные сообщения о текущем процессе и сообщения об ошибках.

Копировать лог в файл

Признак копирования протокола в файл. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для копирования протокола в файл введите с клавиатуры или посредством экранной кнопки имя файла и заполните поле выбора.
  • Для отключения функции копирования протокола в файл удалите имя файла или очистите поле выбора.

Начало,
Завершение,
Скорость,
Затрачено,
Требуется

Поля показывающие процент выполнения текущей задачи. Значения полей заполняются автоматически.

Назначение экранных кнопок:

Запуск процесса формирования и рассылки электронных писем со счетами или уведомлениями согласно настройке. Открытие доступа к экранной кнопке .

Примечание. Если осуществляется рассылка счетов со статусом "Выставлен", то по завершению работы процесса происходит изменение статуса счетов на "Вручен" и удаление временных файлов.

Прерывание процесса в время выполнения.

Правая часть окна интерфейса

Правая часть окна интерфейса содержит следующие закладки:

  • Настройка
  • Счета

Закладка "Настройка"

Структура закладки

Поля для просмотра и заполнения:

Каталог для создания временных файлов

Название каталога, который необходим процессу рассылки для создания временных файлов. Значение поля заполняется с клавиатуры или посредством экранной кнопки .

Формат

CSV
Adobe Acrobat

Блок выбора возможного значения формата загружаемого файла. Выбор значения осуществляется нажатием левой кнопки мыши.

Отправить через сервис рассылки сообщений

Признак рассылки сообщений через сервис. По умолчанию чек бокс не выбран.

Назначение экранных кнопок:

Открытие окна интерфейса "Текст уведомления об исчерпании средств на лицевом счету" для просмотра и редактирования текста рассылаемого уведомления.

Закладка "Счета" Экранная форма закладки

На закладке осуществляется настройка фильтра на список счетов рассылки.

Структура закладки

Фильтр настраивается по следующим критериям:

  • Способ формирования списка счетов (автоматический, ручной)
  • Статус счета
  • Период выставления счета

Поля для просмотра и заполнения:

Тип выбора счетов

Для всех клиентов, имеющих e-mail

По точкам выставления

По списку счетов

Блок выбора возможного значения режима выбора счетов рассылки. Выбор значения осуществляется нажатием левой кнопки мыши.
Возможные значения:

Для всех клиентов, имеющих e-mail - установка режима рассылки биллинговых счетов клиентам, которые выставлены на лицевых счетах с типом доставки "e-mail".
 По точкам выставления - установка режима рассылки счетов, которые выставлены на лицевых счетах, точки выставления которых соответствуют выбранным пользователем с помощью диалогового окна "Список точек выставления". Диалоговое окно вызывается при нажатии экранной кнопки .
По списку счетов - установка режима рассылки счетов, которые входят в список счетов, формируемый с помощью диалогового окна "Список счетов". Диалоговое окно вызывается при нажатии экранной кнопки .

Статус счетов
Выставленные, но не врученные
 Счета с любым статусом

Только неоплаченные

Блок выбора возможного значения статуса счетов, подлежащих рассылки. Выбор значения осуществляется нажатием левой кнопки мыши.
Возможные значения:
Выставленные, но не врученные - рассылке подлежат только биллинговые счета со статусом "Выставлен".
 Счета с любым статусом - рассылке подлежат биллинговые счета с любым статусом.

Только неоплаченные - рассылке подлежат только неоплаченные счета.

Примечание. Блок выбора возможного значения не визуализируется для режима рассылки по списку счетов Тип выбора счетов По списку счетов).

Счета выставленные в диапазоне дат

Признак включения в фильтр критерия попадания счетов из списка на рассылку в период дат. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для включения критерия в фильтр заполните поле выбора и введите даты начала и конца периода .
  • Для отключения очистите поле выбора.

Документы

Выбор типов документов, которые будут отправлены клиентам по e-mail. Типы документов выбираются из списка, который появляется при нажатии экранной кнопки . Для выбора типов документов для рассылки по электронной почте необходимо последовательно подвести курсор к каждой записи и нажать левую кнопку мыши.

Примечание 1. Кнопка "Документы" доступна только в том случае, если на вкладке "Настройка" выбран формат Adobe Acrobat.

Примечание 2. Список типов документов формируется в процессе начальной загрузки данных в систему.

Назначение экранных кнопок:

Открытие окна интерфейса "Список счетов", если выбрано возможное значение Тип выбора счетов По списку счетов.
или
Открытие окна интерфейса "Список точек выставления", если выбрано возможное значение Тип выбора счетов По точкам выставления.

Тип детализации
Детализация по соединению
 Детализация звонков по счету

Примечание . Тип детализации доступен только в том случае, если на вкладке "Настройка" выбран формат CSV.

Кредит-ноты
Все счета
 Кроме кредит-нот
 Только счета по кредит-нотам

Блок выбора возможного значения счетов, подлежащих рассылки. Выбор значения осуществляется нажатием левой кнопки мыши.
Возможные значения:
Все счета - рассылке подлежат все счета.
 Кроме кредит-нот - рассылке подлежат все счета кроме кредит-нот.
 Только счета по кредит-нотам - рассылке подлежат только счета по кредит-нотам.


Массовая печать счетов-фактур

Массовая печать счетов-фактур Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования списка счетов-фактур, предназначенных для просмотра и вывода на печать.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Доставка/Массовая печать счетов-фактур.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Формирование списков счетов-фактур.
  2. Массовая печать счетов-фактур.

Структура окна интерфейса

Окно состоит из следующих частей:

  • Верхняя часть окна интерфейса, содержащая параметры, определяемые пользователем, в соответствии с которым формируется список счетов-фактур, расположенный в нижней части окна интерфейса.
  • Нижняя часть окна интерфейса, содержащая список счетов-фактур, сформированный в соответствии параметрами, заданными в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для заполнения:

Клиент

Код клиента, счета-фактуры которого необходимо включить в список для печати. Значение поля либо формируется пользователем с клавиатуры, либо автоматически при выборе клиента с помощью окна интерфейса "Выбор клиента", появляющегося при нажатии экранной кнопки .

Имя клиента

Краткое наименование клиента, счета-фактуры которого необходимо включить в список для печати. Значение поля заполняется пользователем с клавиатуры.

Код билл. группы

Код биллинговой группы, на которой выставлены счета-фактуры, предназначенные для печати. Значение поля заполняется пользователем с клавиатуры.

Тип СФ

Признак выбора счетов-фактур в зависимости от их типа. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "По выставленным дополнениям", "Сторно по выставленным дополнениям", "По счету", "По внесенным авансам", "По суммовым разницам", "По расходам аванса", "По выставленным кредитным нотам", "По удаленным к оплатам", "Сторно счет-фактура по счету", "Возврат авансов", "Счет-фактура по авансовому счету", "Сторно счет-фактура по авансовому счету ". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

Тип счета

Признак выбора счетов-фактур в зависимости от типов счетов, по которым они выставлены. Значение поля выбирается пользователем из списка, формируемого с помощью справочника "Типы счетов". Признак выбора доступен для использования только при установленном признаке Тип СФ и выборе значения "По счету". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

С номерами Все

Блок выбора счетов-фактур в зависимости от наличия внешнего номера. По умолчанию поле выбора Все заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выбора счетов-фактур, имеющих внешние номера, заполните поле выбора С номерами.
  • Для выбора счетов-фактур, вне зависимости от наличия внешнего номера, заполните поле выбора Все.

Внешний номер

Диапазон номеров С По

Блок выбора счетов-фактур в зависимости от значения внешнего номера. По умолчанию поле выбора Внешний номер заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выбора счета-фактуры, внешний номер которого соответствует номеру, введенному пользователем, заполните поле выбора Внешний номер.
  • Для выбора счетов-фактур, внешние номера которых попадают в диапазон номеров, указанный пользователем (внешний номер больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона), заполните поле выбора Диапазон номеров и укажите начало и окончание диапазона номеров в соответствующих полях. Поле С содержит начальный номер диапазона, поле По содержит конечный номер диапазона.

Дата выставления С

По

Признак выбора счетов-фактур в зависимости от их дат выставления.

  • Для выбора счетов-фактур, дата и время выставления которых больше или равно дате и времени указанной в поле С , заполните поле выбора и укажите дату и время.
  • Для выбора счетов-фактур, дата и время выставления которых меньше или равно дате и времени указанной в поле По .

Тип клиента

Физическое лицо

Юридическое лицо

Все

Блок выбора юридического статуса клиентов, счета-фактуры которых необходимо включить в список для печати. По умолчанию заполнено поле выбора Все.

  • Для выбора счетов-фактур клиентов, являющихся физическими лицами, заполните поле выбора Физическое лицо.
  • Для выбора счетов-фактур клиентов, являющихся юридическими лицами, заполните поле выбора Юридическое лицо.
  • Для выбора счетов-фактур клиентов, независимо от их статуса заполните поле выбора Все.

Имя файла для сохранения

Путь и имя файла для сохранения списка счетов-фактур, предназначенных для печати. Пользователь имеет возможность ввести с помощью клавиатуры имя файла или путь к файлу и его имя.

Назначение экранной кнопки:

Запуск процесса формирования списка счетов-фактур, соответствующих заданным параметрам.

Запуск процесса печати счетов-фактур, удовлетворяющих указанным параметрам. Печати подлежат только выбранные пользователем счета-фактуры. Для выбора нескольких счетов-фактур необходимо:

  • подвести курсор мыши к записи и дважды нажать левую кнопку мыши, удерживая клавишу Ctrl, в случае, если необходимые счета-фактуры расположены не по порядку;
  • подвести курсор мыши к записи и нажать левую кнопку мыши, удерживая клавишу Shift, в случае, если счета-фактуры расположены по порядку.

Запуск процесса печати всех счетов-фактур, расположенных в нижней части окна интерфейса "Массовая печать счетов-фактур".

Загрузка в окно интерфейса "Просмотр документов" печатной формы выбранного в нижней части окна интерфейса счета-фактуры.

Сохранение списка счетов-фактур, предназначенных для печати, в файл, наименование которого указывается в поле Имя файла для сохранения.

Нижняя часть окна интерфейса

В нижней части окна интерфейса содержится список счетов-фактур, предназначенных для печати.

Поля для просмотра:

Код клиента

Номер клиента, которому выставлен счет-фактура.

Имя

Краткое наименование клиента, счета-фактуры которого включены в список для печати.

Биллинговая группа

Код биллинговой групп, на которой выставлены счета-фактуры, предназначенные для печати.

Тип

Наименование типа счета-фактуры.

Счет

Номер счета, по которому выставлен счет-фактура. Значение поля отображается только для счета-фактуры по счету.

Внешний номер

Внешний номер счета-фактуры (номер для печати счета-фактуры по счету). Значение поля отображается только для счета-фактуры по счету.

Дата выставления

Дата выставления счета-фактуры.

Кол-во счетов-фактур

Количество счетов-фактур в списке, предназначенных для печати.

Общая сумма

Общая сумма счетов-фактур в валюте выставления счета-фактуры.

Примечание. Валютой выставления счета-фактуры является национальная валюта (см. справочник "Каталог валют", код валюты: 3). Описание правил пересчета суммы счета-фактуры из валюты счета (лицевого счета) в валюту счета-фактуры представлено здесь.


Массовая печать счетов

Массовая печать счетов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для массовой печати документов счетов за услуги связи и счетов извещений.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Доставка/Массовая печать счетов.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Формирование параметров печати счетов (установка фильтров выбора информации).
  2. Массовая печать следующих документов:
    • Счета за услуги связи
    • Счета - фактуры
    • Счета - фактуры для юридических лиц
    • Детализация по номеру
    • Акт выполненных работ
    • Акт выполненных работ для юридических лиц
  3. Формирование списка счетов, удовлетворяющих параметрам печати.

Структура окна интерфейса

Окно разделено на следующие части:

  • Часть "Тип доставки", содержащая набор фильтров по доставке и точке выставления счетов.
  • Часть "Счета", содержащая набор фильтров по типу юридической принадлежности клиента, типу счета, типу вложения биллинговой группы, к которой относятся счета, а также по диапазону номеров счетов и диапазону дат выставления счетов.
  • Часть "Детализация", содержащая набор фильтров по формированию детализации.

Часть "Тип доставки"

Поля для заполнения:

Тип доставки Все

Наименование типа доставки. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.
 Все - признак печати счетов по всем типам доставки, используемым в системе (курьер, почта (письмо), заказное письмо, лично, по факсу, E-mail, устно, недоставка).
Все - при отсутствии признака необходимо выбрать тип доставки из списка предопределенных значений.

Курьер Все

Признак печати счетов с типом доставки курьер по всем зарегистрированным курьерским компаниям. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Все - признак печати счетов для всех курьерских компаний.
Все - при отсутствии признака необходимо выбрать курьерскую компанию из списка, формирование которого осуществляется с помощью окна интерфейса "Курьеры".

Примечание. Поле визуализируется только для Типа доставки "Курьер".

Зона доставки Все

Признак печати счетов по зонам доставки курьера, зарегистрированным в АСР "Атлант". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Все - признак печати счетов по всем зонам доставки курьера, выбранного для поля Курьер.
Все - при отсутствии признака необходимо выбрать конкретную зону доставки из списка, формирование которого осуществляется в окне интерфейса "Зоны доставки".

Примечание. Поле визуализируется если поле Тип доставки принимает значение "Курьер", и поле выбора Курьер Все не заполнено.

Почтовый индекс Все

Признак печати счетов с типом доставки "Почта (письмо)". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Все - признак печати всех счетов с типом доставки "Почта (письмо)".
Все - при отсутствии признака необходимо заполнить поле , посредством набора значения с клавиатуры.

Примечание. Поле визуализируется только для Типа доставки "Почта (письмо)".

Точка выставления Все

Наименование точки выставления счета. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.
Все - признак печати счетов по всем точкам выставления счетов, настроенным в АСР "Атлант".
Все - при отсутствии признака необходимо выбрать конкретную точку выставления счета. Значение поля выбирается из списка значений, формирование которого осуществляется в окне интерфейса "Точки выставления счетов".

Часть "Счета"

Поля для заполнения:

Счета для физических лиц

Признак печати счетов, выставленных физическим лицам. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Счета для юридических лиц

Признак печати счетов, выставленных юридическим лицам. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Счета за услуги связи

Признак печати счетов за услуги связи. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Счета-извещения

Признак печати авансовых счетов-извещений. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

С вложением

Признак печати счетов, для биллинговых групп которых зарегистрированы адресные или разовые вложения. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Примечание. Регистрация адресных и разовых вложений осуществляется с помощью закладок "Адресные вложения" и "Разовые вложения" окна интерфейса "Группы доставки".

Без вложений

Признак печати счетов, для биллинговых групп которых адресные или разовые вложения не зарегистрированы. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Адресные вложения

Признак печати счетов, для биллинговых групп которых зарегистрированы только адресные вложения. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Разовые вложения

Признак печати счетов, которым принадлежат разовые вложения, зарегистрированные на биллинговых группах выставленных счетов. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Диапазон счетов

Признак печати счетов, входящих в интервал номеров, который заполняется в полях от до (включительно). Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. Номера начала и окончания диапазона заполняются с клавиатуры.

Даты выставления счетов

Признак печати счетов, выставленных в период, даты начала и окончания которого заполняются в полях с по (включительно) . Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. Номера начала и окончания диапазона заполняются с клавиатуры. Значение дат заполняется набором с клавиатуры или по средствам вертикальной линии прокрутки.

Диапазон внешних номеров СФ

Признак печати счетов, внешние номера счетов-фактур которых входят в диапазон номеров, который заполняется в полях от до (включительно). Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. Номера начала и окончания диапазона заполняются с клавиатуры.

Даты пула СФ

Признак печати счетов, дата формирования счетов-фактур которых попадает в период, даты начала и окончания которого заполняются в полях с по (включительно) . Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. Номера начала и окончания диапазона заполняются с клавиатуры. Значение дат заполняется набором с клавиатуры или по средствам вертикальной линии прокрутки.

Примечание. Фильтры Диапазон внешних номеров СФ и Даты пула СФ визуализируются и доступны для выбора только при работе АСР с внешней системой "NAVISION" (см. справочник "Настраиваемые параметры", параметр 5 группы 15) .

Часть "Детализация"

Поля для заполнения:

Не выгружать детализацию
Выгружать детализацию

Блок выбора возможного значения выгрузки детализации в файл. Выбор значения осуществляется нажатием левой кнопки мыши.
Возможные значения:
Не выгружать детализацию,
 Выгружать детализацию.

Отчет печати счетов

Признак печати реестра счетов, подлежащих массовой печати. Значение поля заполняется с клавиатуры. Значение по умолчанию "prnbills.log".

Один файл
Файл на счет
Файл на подключение

Блок выбора возможного значения формирования файла детализации. Выбор значения осуществляется нажатием левой кнопки мыши.
Возможные значения:
Один файл - выгрузка детализации по всем счетам в один файл,
Файл на счет - выгрузка детализации в файлы отдельно по счетам,
Файл на подключение - выгрузка детализации в файлы отдельно по подключению.

Назначение экранных кнопок:

Запуск процесса печати счетов (документов), удовлетворяющих указанным параметрам. При печати счетов осуществляется сортировка по коду счета в возрастающем порядке.

Открытие окна интерфейса "Список счетов для печати" для просмотра реестра счетов, удовлетворяющих заданным параметрам.

Открытие окна интерфейса "Настройка печати счетов" для настройки комплекта документов, которые одновременно будут печататься со счетом.

Отказ от печати счетов и закрытие окна.


Массовая печать

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для формирования списка документов, предназначенных для просмотра, вывода на печать и выгрузки в файл.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Доставка/Массовая печать.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Формирование параметров печати документов (установка фильтров выбора информации).
  2. Формирование списка счетов, клиентов и лицевых счетов, удовлетворяющих параметрам печати.
  3. Массовая печать, просмотр и выгрузка в файл следующих документов:
    • Счета;
    • Счета - фактуры;
    • Детализации по номеру;
    • Акта выполненных работ;
    • Платежного требования;
    • Конверта.

Структура окна интерфейса

Окно интерфейса содержит следующие закладки:

  • Закладка "Счета", которая содержит набор фильтров по доставке и точке выставления счетов, по типу юридической принадлежности клиента, типу счета, типу вложений биллинговой группы, на которой выставлены счета, по диапазону номеров счетов и диапазону дат выставления счетов, а также по диапазону внешних номеров счетов-фактур и диапазону дат выставления счетов-фактур.
  • Закладка "Клиенты", которая содержит набор фильтров по типу юридической принадлежности клиента, статусу клиента, точке выставления счетов, маске ИНН, маске краткого наименования клиента, принадлежности к группе клиентов, диапазону номеров клиентов.
  • Закладка "Лицевые счета", которая содержит набор фильтров по доставке и точке выставления лицевых счетов, по типу юридической принадлежности клиента, статусу клиента, диапазону лицевых счетов клиента.
  • Закладка "Агенты", которая содержит содержит набор фильтров по агентам и по отчетным периодам.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.


Вручение счетов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для отбора и просмотра списка выставленных счетов, подлежащих доставке, регистрации вручения счетов, выставленных клиентам, а также для просмотр и регистрации причин недоставки счета клиенту.

Вручены могут быть только выставленные счета, т.е. счета со статусами "Выставлен".
В результате выполнения операции вручения счета статус счета меняется c "Выставлен" на "Вручен" (см. значение поля Статус соответствующего счета в окне "Просмотр счетов клиента. Клиент: ...").

Статус "Выставлен" присваивается счетам, у которых в каталоге Типы счетов поле Вручение после выставления имеет значение "Да".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета | Доставка | Вручение счетов.

Функциональные возможности

В интерфейсе возможно выполнение следующих операций:

  • отбор счетов и просмотр списка выставленных счетов, подлежащих доставке;
  • регистрация вручения счетов клиентам;
  • просмотр причин недоставки счета клиенту;
  • регистрация причины недоставки счета клиенту.

Структура окна интерфейса

Вид окна интерфейса

Окно интерфейса состоит из 2-х закладок

  • Фильтр - для задания условий отбора выставленных счетов;
  • Результат - для просмотра списка выставленных счетв и регистрации доставки и причин недоставки счетов.


Выставление дилерских счетов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра информации собственных лицевых счетов дилера, счетов дилеру за подключение оборудования клиента к типу сервиса, созданных в процессе обработки заявок на подключение от дилера, а также выставленных ранее с помощью данного окна интерфейса. Окно интерфейса позволяет также просмотреть информацию заявок на подключение от дилера, входящих в дилерский счет, настроить параметры выставления дилерского счета и выставить (сформировать) общий счет дилеру за подключение оборудования клиентов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета / Выставление счетов дилеру.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотреть информацию лицевых счетов дилера.
  2. Просмотреть информацию счетов за подключение дилеру.
  3. Просмотреть информацию по заявкам на подключение дилеру, данные которых используются при выставлении счета за подключение дилеру.
  4. Указать параметры выставления дилерского счета.
  5. Запустить процесс выставления счета дилеру за подключение.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть окна интерфейса, с помощью которой задаются параметры просмотра информации счетов за подключение дилеру.
  • Нижняя часть окна интерфейса, содержащая закладки, с помощью которых осуществляется просмотр информации лицевых счетов дилера и счетов дилеру за подключение, а также параметров выставления счета и выставление счета дилеру за подключение.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Дилер

Наименование дилера, для которого были созданы счета за подключение, информация по которым визуализируются в нижней части окна интерфейса. Поле носит информационный характер и недоступно для редактирования. Выбор дилера осуществляется с помощью экранной кнопки Выбор .

Все статусы счетов

Признак отображения информации всех счетов за подключение указанного дилера или только тех счетов, для которых статус совпадает с выбранным пользователем с помощью диалогового окна, вызываемого при нажатии экранной кнопки . При заполенном поле выбора в нижней части окна интерфейса визуализируется информация всех счетов указанного дилера. При незаполненном поле выбора становится доступна экранная кнопка выбора статусов счетов .

Назначение экранных кнопок:

Выбор - вызов диалогового окна выбора дилера, для которого были созданы и выставлены счета за подключение, информация по которым визуализируются в нижней части окна интерфейса. При нажатии на экранную кнопку появляется диалоговое окно, содержащее список дилеров, который формируется с помощью справочника "Провайдеры".

. . . - вызов диалогового окна выбора статусов счетов, отображаемых в нижней части окна интерфейса. При нажатии на экранную кнопку появляется диалоговое окно, в котором необходимо выбрать один или несколько статусов счетов из списка предопределенных значений.

Примечание. При выборе пользователем определенных статусов счетов, в нижней части окна интерфейса будет отображаться информация только тех счетов указанного дилера, для которых статусы совпадают с выбранными пользователем.

Нижняя часть окна интерфейса

Нижняя часть окна интерфейса содержит следующие закладки для просмотра информации созданных и выставленных дилерских счетов:

  • Параметры
  • Настройка

Назначение экранных кнопок

Просмотр заявок - вызов окна интерфейса "Заявки клиента" для просмотра информации заявок, стоимость операций которых входит в счет дилеру за подключение.

Выставление счета - запуск процесса выставления счета дилеру за подключение.


Выставление разовых счетов

Выставление разовых счетов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для массового выставления разовых счетов, сумма которых определяется как суммарная стоимость операций и/или оборудования, определяемая пользователем с помощью данного интерфейса. Выставление разовых счетов осуществляется по лицевым счетам, которые могут задаваться как списком, так и определяться по заданным пользователем точкам выставления.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Выставление разовых счетов.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выставление разовых счетов, содержащих операции и/или оборудование для клиентов.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  • В левой части находится протокол и результаты выполнения процесса выставления счетов.
  • Правая часть содержит закладки с настройками процесса выставления счетов.

Левая часть

Поля с протоколом и результатами выполнения процесса выставления счетов

Протокол выполнения процесса выставления счетов. Протокол хранится и пополняется на экране до закрытия окна интерфейса.

Копировать лог в файл

Признак хранения лога (журнала) процесса выставления счетов в файле. Чтобы заполнить/очистить поле выбора нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

  • Чтобы копировать лог в файл, укажите в поле справа (вручную с клавиатуры или посредством экранной кнопки ) название файла лога и заполните поле выбора.
  • Чтобы не производить копирование лога в файл, очистите поле выбора.

Начало

Дата и время запуска процесса выставления счетов. Значение поля заполняется автоматически в процессе выставления счетов.

Завершение

Дата и время окончания процесса выставления счетов. Значение поля заполняется автоматически в процессе выставления счетов.

Скорость

Время затрачиваемое на обработку одного лицевого счета для выставления по нему счета. Значение поля заполняется автоматически в процессе выставления счетов.

Затрачено

Абсолютное время, потраченное на выставление всех счетов. Значение поля заполняется автоматически в процессе выставления счетов.

Требуется

Общее прогнозируемое время, необходимое для выставления всех счетов по выбранному способу выставления. Время прогнозируется исходя из средней скорости обработанных счетов. Значение поля заполняется автоматически в процессе выставления счетов.

Индикатор обьема выполненной работы. Индикатор активен в процессе выставления счетов.

Назначение экранных кнопок:

Запуск выполнения процесса выставления разовых счетов в соответствии с выполненными настройками.

Прерывание процесса выставления счетов. Экранная кнопка доступна после запуска процесса выставления нажатием кнопки .

Правая часть

Правая часть окна интерфейса содержит поле выбора и закладки

Поле выбора:

Тип счета

Наименование типа счета, выставляемого клиенту. Значение поля выбирается пользователем из списка, формируемого с помощью справочника "Типы счетов".

Примечание. Список выбора содержит все типы счетов, кроме следующих: "Счет за услуги связи" и "Счет роуминг-партнеру".

Закладки:

  • По точке выставления - для выбора точек выставления, к которым относятся нужные лицевые счета.
  • По лиц. счету - для выбора лицевых счетов и клиентов, по которым следует выставлять счета.
  • Настройка - настройка дополнительных параметров для выбранного способа выставления (точка выставления либо лицевой счет).
  • Суммы по счету - наполнение счетов нужными операциями и оборудованием и задание стоимостей, отличных от указанных в справочниках.


Редактирование счетов и заявок клиента, не вошедших в счет

Редактирование счетов и заявок клиента

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для редактирования счетов и заявок клиента.

Редактированию подлежат счета, для которых выполняются следующие условия:

  • счет должен находиться на бухгалтерском статусе, для которого разрешено редактирование (см. справочник "Настройка бухгалтерских статусов"),
  • счет за услуги связи, подлежащий редактированию, должен быть последним выставленным счетом для своей группы доставки,
  • по счету не сформировано оплат (для счетов за оборудование), либо счет, обязательный к оплате (биллинговый счет), частично или полностью оплачен платежами с формой оплаты "из сальдо", "из аванса" или автоматически из сальдо, либо счет-извещение на аванс частично или полностью оплачен платежами с формой оплаты "долг клиента";
  • заявка, на основании которой сформирован счет, не прошла обработчики "Тех.Отдел", "Оплата счета", "Склад" , "Выгрузка разрешений".

Результатом корректировки является счет с тем же номером, содержащий изменения, произведенные оператором.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции / Счета / Редактирование счета.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр составляющих счета.
  2. Редактирование счета.
  3. Просмотр счета без заявки.
  4. Редактирование счета без заявки.

Структура окна интерфейса

Окно интерфейса разделено на три части:

  1. В верхней части осуществляется выбор клиента.
  2. В нижней части находятся закладки.

Верхняя часть

Поля для просмотра и редактирования:

Код клиента

Идентификационный номер выбранного клиента. Выбор клиента осуществляется нажатием экранной кнопки , расположенной рядом с полем Клиент.

Клиент

Краткое наименование выбранного клиента. Выбор производится в окне интерфейса "Выбор клиента", которое вызывается нажатием экранной кнопки .

Нижняя часть

Закладки:

  • Счета
  • Заявки без счетов


Бухгалтерские статусы счетов

!

Назначение

Окно интерфейса предназначено для просмотра и изменения бухгалтерских статусов счетов, позволяющих отслеживать движение счетов по бухгалтерским статусам (см. описание раздела "Cхема движения счетов по бухгалтерским статусам") и накладывающих ограничения на процессы формирования счетов-фактур и бухгалтерской отчетности, а также дающей возможность программным путем не относить к реализации некорректно выставленные счета.

Подсистема работы с бухгалтерскими счетами является действующей, если в окне интерфейса "Настраиваемые параметры" (пункт главного меню Каталоги/Другое.../Настраиваемые параметры) в записи с кодом группы 15 и номером 2 поле Значение имеет значение, равное "1".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Бухгалтерские статусы счетов.

Функциональные возможности

Окно интерфейса позволяет просматривать и изменять бухгалтерские статусы счетов, формируемых в системе, а также просматривать историю изменения бухгалтерских статусов этих счетов.

Структура окна интерфейса

Окно состоит из четырех частей:

  • в первой части интерфейса отображаются поля с параметрами, по которым можно выбрать список счетов для работы;
  • во второй части интерфейса отображается информация о новом бухгалтерском статусе, на который будет изменен прежний бухгалтерский статус счета;
  • в третьей части интерфейса отображается информация о счетах, найденных в системе по заданным в первой части интерфейса параметрам;
  • в четвертой части интерфейса отображается протокол прохождения процесса изменения бухгалтерских статусов счетов.

    • бух статусы счетов

Первая часть окна интерфейса

Блок содержит следующие поля:

Тип счета

Наименование типа счета, по которому требуется отфильтровать все имеющиеся в системе счета для просмотра бухгалтерских статусов этих счетов. Значение поля выбирается из списка. В списке отображаются наименования типов счетов, описанных в каталоге "Типы счетов".

Диапазон счетов Все С По

Признак, определяющий показывать бухгалтерские статусы всех выставленных счетов или только счетов, номера которых входят в указанный диапазон. Значения начала и окончания диапазона номеров счетов заполняются пользователем с клавиатуры.

Диапазон дат Все С По

Признак, определяющий показывать бухгалтерские статусы всех выставленных счетов или только счетов, даты выставления которых входят в указанный диапазон. Значения начала и окончания диапазона дат выставления счетов заполняются пользователем с клавиатуры.

Бух. статус Все

Признак, определяющий показывать счета с любым бухгалтерским статусом или только с выбранным. Значение поля выбирается из нередактируемого списка. Возможные значения: "Сформирован", "Проверен", "Выгружен в бухгалтерию", "Не идет в реализацию".

Точки выставления Все

Признак, определяющий показывать счета по всем точкам выставления или только по выбранным. Значения выбираются из списка, в котором отображаются наименования точек выставления счетов, описанных в каталоге "Дни выставления счетов".

Назначение экранной кнопки:

Запуск процесса загрузки информации о счетах в соответствии с заданными параметрами выбора.

Вторая часть окна интерфейса

Новый бухгалтерский статус счета

Наименование бухгалтерского статуса счета. Значение поля выбирается из нередактируемого списка диалогового окна "Выбор нового бухгалтерского статуса", вызываемого при нажатии экранной кнопки . Возможные значения: "Сформирован", "Проверен", "Выгружен в бухгалтерию", "Не идет в реализацию".

Третья часть окна интерфейса

Примечание. Загрузка счетов производится в соответствии с параметрами, заданными в первой части окна.

Блок содержит следующие поля для просмотра:

Код счета

Системный номер счета клиента.

Номер клиента

Системный номер клиента.

Лицевой счет

Номер лицевого счета клиента, соответствующего указанной группе доставки.

Электронный ЛС

Номер электронного лицевого счета клиента.

Наименование клиента

Краткое наименование клиента, введенное при создании или редактировании карточки клиента.

Дата выставления счета

Дата, показывающая, когда был выставлен клиенту счет.

Точка выставления

Код точки (дня) выставления счета за услуги связи, соответствующий биллинговой группе клиента, на которую был выставлен счет.

Бухгалтерский статус счета

Наименование бухгалтерского статуса счета. Возможные значения: "Сформирован", "Проверен", "Выгружен в бухгалтерию", "Не идет в реализацию".

Статус счета

Наименование статуса счета, отражающего состояние оплаты клиентом выставленного ему счета. Возможные значения: "выставлен", "вручен", "частично оплачен", "оплачен".

Валюта выставления счета

Наименование валюты, в которой выставлен счет.

Сумма счета

Сумма всех начислений, включенных в выставленный счет.

Сумма к оплате

Неоплаченная часть суммы выставленного счета.

Для просмотра истории изменения бухгалтерского статуса кликните дважды левой кнопкой мыши на записи с необходимым счетом для вызова интерфейса "Счет № ... : История изменения бухгалтерского статуса".

При массовом изменении бухгалтерских статусов счетов для быстрого выделения необходимых счетов из блока информации о счетах по заданным параметрам можно воспользоваться окном интерфейса "Параметры выбора". Интерфейс "Параметры выбора" появляется при вызове команды Фильтр выделения контекстно-зависимого меню, вызываемого нажатием правой кнопки мышки, когда курсор находится в блоке с информацией о счетах. Выбор значений в окне интерфейса "Параметры выбора" производится аналогично выбору значений в блоке с параметрами выбора списка счетов для работы с ними текущего интерфейса.

Четвертая часть окна интерфейса

Данная часть содержит информацию о результатах выполнения процедуры изменения бухгалтерских статусов счетов.

Назначение экранных кнопок:

Выбрать все счета в блоке с информацией о счетах.

Отменить выбор всех отмеченных ранее записей в блоке с информацией о счетах.

Реверсивный (обратный) выбор счетов. При нажатии этой экранной кнопки все ранее выбранные счета становятся невыбранными, а все невыбранные ранее счета становятся выбранными.

Запуск процесса изменения статусов выбранных счетов. Переход счета с одного бухгалтерского статуса на другой возможен только при условии, что переход для счета данного типа с текущего бухгалтерского статуса на бухгалтерский статус, выбранный пользователем, разрешен (настройка перехода счетов определенного типа с одного статуса на другой осуществляется с помощью окна интерфейса "Настройка бухгалтерских статусов счетов").

Примечание. Изменение бухгалтерского статуса счетов, принадлежащих ЛС с признаком "Мигрирован в Софтел", запрещно.


Выставление счетов партнерам

Выставление счетов партнерам Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для настройки и выполнения процесса выставления счетов за услуги связи компаниям, являющимся партнерами компании - владельца сети и системы расчетов за определенный период времени.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Выставление счетов партнерам.

Функциональные возможности

Окно интерфейса позволяет выполнять следующую операцию:

  • Выставление счетов за услуги связи партнерам .

Структура окна интерфейса

Окно состоит из двух частей:

  1. Левой части, в которой формируется протокол и результаты выполнения процесса выставления счета/счетов.
  2. Правой части, содержащей закладки с настройками для выполнения процесса выставления счетов.

Левая часть окна интерфейса

Поля с протоколом и результами выполнения процесса выставления счетов

Поле с протоколом выполнения процесса выставления счетов. Протокол хранится и пополняется на экране до закрытия окна "Выставление счетов партнерам".

Копировать Log в файл

Признак необходимости сохранения протокола выставления счета в файл. В поле указывается путь и имя файла или только имя файла.

Начало

Фактическая дата и время запуска процесса выставления счетов.

Завершение

Фактическая дата и время окончания процесса выставления счетов.

Скорость

Время, затрачиваемое на обработку одного лицевого счета для выставления по нему регулярных биллинговых счетов (в лиц.счет/сек).

Затрачено

Фактическое абсолютное время, потраченное на обработку выбранных лицевых счетов в процессе выставления счетов за услуги связи.

Требуется

Общее прогнозируемое время, необходимое для обработки выбранных лицевых счетов в процессе выставления регулярных биллинговых счетов. Время прогнозируется исходя из средней скорости уже обработанных лицевых счетов.

Назначение экранных кнопок:

Запуск процесса выставления счета/счетов в соответствии с выполненными настройками.

Прерывание процесса выставления счетов. Экранная кнопка доступна после нажатия кнопки в процессе выставления счетов.

Правая часть окна интерфейса

Правая часть окна содержит следующие закладки:

  • "По точке выставления" для выбора точек выставления, к которым относятся необходимые лицевые счета для выставления биллинговых счетов.
  • "По лиц. счету" для выбора лицевых счетов или партнеров, по лицевым счетам которых необходимо выставить биллинговые счета.
  • "Настройка" с полями для настройки дополнительных параметров выставления счетов по выбранной точке выставления или лицевому счету.

Примечание. Если для выставления счетов недостаточно настройки по умолчанию (валютой выставления счета является валюта биллинговой группы (лицевого счета), счета-фактуры формируются только для юридических лиц), то необходимо на закладке "Настройка" заполнить дополнительные параметры.


Удаление счетов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для настройки и запуска процесса удаления счетов за услуги связи и счетов-извещений на аванс.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета / Удаление счетов.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Настраивать и запускать процесс удаления счетов.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Левая часть, содержащая протокол и результаты выполнения процесса удаления счетов.
  • Правая верхняя часть, содержащая набор полей, позволяющих сформировать список предназначенных для удаления счетов.
  • Правая нижняя часть, содержащая список предназначенных для удаления счетов.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

В поле отображается протокол выполнения процесса удаления счетов. Протокол сохраняется и пополняется на экране до закрытия окна интерфейса.

Примечание. В данном поле также отображается причина, по которой счет не может быть удален: несоответствие бухгалтерского статуса счета; существование платежей по счету, отличных от автооплаты из сальдо; счет не является последним выставленным на лицевом счете и т.д.

Копировать Log в файл

Признак копирования протокола выполнения процесса удаления счетов в log-файл. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. Поле доступно для редактирования только в том случае, если заполнено поле . По умолчанию поле выбора очищено.

  • Чтобы не копировать протокол выполнения процесса удаления счетов в log-файл необходимо очистить поле выбора.
  • Чтобы копировать протокол выполнения процесса удаления счетов в log-файл необходимо указать путь к log-файлу и заполнить поле выбора.

Путь к log-файлу, в который будет копироваться протокол выполнения процесса удаления счетов. Значение поля заполняется с клавиатуры либо имя файла указывается явно с помощью экранной кнопки .

Начало

Фактические дата и время запуска процесса удаления счетов. Значение поля заполняется автоматически и не подлежит редактированию.

Завершение

Фактические дата и время окончания процесса удаления счетов. Значение поля заполняется автоматически и не подлежит редактированию.

Скорость

Скорость удаления счетов - количество счетов, удаляемых за секунду. Значение поля заполняется автоматически и не подлежит редактированию.

Затрачено

Фактическое время, потраченное на удаление всех счетов из предложенного списка. Значение поля заполняется автоматически и не подлежит редактированию.

Требуется

Общее прогнозируемое время, необходимое для удаления всех счетов из предложенного списка. Значение поля заполняется автоматически и не подлежит редактированию.

Удалять счет-фактуру

Признак удаления счета-фактуры по удаляемому счету. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

  • Чтобы удалять счет-фактуру по счету в процессе его удаления следует заполнить поле выбора.
  • Чтобы не удалять счет-фактуру по счету в процессе его удаления следует очистить поле выбора.

Удалять абон. плату и усл.

Признак удаления абонентской платы и платы за услуги по удаляемому счету за услуги связи. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора очищено.

  • Чтобы удалять абонентскую плату и плату за услуги по счету в процессе его удаления следует заполнить поле выбора.
  • Чтобы не удалять абонентскую плату и плату за услуги по счету в процессе его удаления следует очистить поле выбора.

    Назначение экранных кнопок:

    Запуск - запуск процесса удаления счетов.

    Остановить - прерывание процесса удаления счетов. Экранная кнопка доступна после нажатия кнопки Запуск .

    Правая верхняя часть окна интерфейса

    Поля для просмотра и редактирования:

    Вид деятельности Все

    Фильтр, позволяющий формировать список счетов для удаления в зависимости от направления деятельности (группы точек выставления счетов). Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаляемых счетов вне зависимости от направления деятельности следует заполнить поле выбора.
    • Для формирования списка удаляемых счетов, точка выставления которых принадлежит определенной группе, следует очистить поле выбора и указать наименование требуемой группы, выбрав его из предлагаемого списка. Список групп точек выставления счетов формируется в окне интерфейса "Направление деятельности".

    Точка выставления Все

    Фильтр, позволяющий формировать список счетов для удаления в зависимости от точки выставления счетов. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаляемых счетов вне зависимости от точки выставления счетов следует заполнить поле выбора.
    • Для формирования списка удаляемых счетов, привязанных к определенной точке выставления счетов, следует очистить поле выбора и указать наименование требуемой точки, выбрав его из предлагаемого списка. Список точек выставления счетов формируется в окне интерфейса "Точки выставления счетов". Если оператор указал определенное направление деятельности в поле Вид деятельности, то в списке будут предлагаться для выбора только те точки, которые соответствуют указанному виду деятельности.

    Код счета Все

    Фильтр, позволяющий формировать список счетов для удаления в зависимости от кода счета. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаляемых счетов вне зависимости от кода счета следует заполнить поле выбора.
    • Для формирования списка удаляемых счетов, код которых лежит в определенном диапазоне, следует очистить поле выбора и указать границы диапазона кодов счетов в полях с и по.

    с

    Нижняя граница диапазона кодов счетов для удаления. По умолчанию поле принимает значение "0". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Код счета.

    по

    Верхняя граница диапазона кодов счетов для удаления. По умолчанию поле принимает значение "0". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Код счета.

    Дата выставления Все

    Фильтр, позволяющий формировать список счетов для удаления в зависимости от даты выставления счета. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаляемых счетов вне зависимости от даты выставления счета следует заполнить поле выбора.
    • Для формирования списка удаляемых счетов, дата выставления которых лежит в определенном диапазоне, следует очистить поле выбора и указать границы диапазона в полях С и по.

    С

    Нижняя граница диапазона дат выставления счетов для удаления в формате "DD/MM/YYYY HH:MM:SS". По умолчанию в поле отображается текущая дата, а время принимает значение "00:00:00". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Дата выставления.

    по

    Верхняя граница диапазона дат выставления счетов для удаления в формате "DD/MM/YYYY HH:MM:SS". По умолчанию в поле отображается текущая дата, а время принимает значение "23:59:59". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Дата выставления.

    Статус счета Все

    Фильтр, позволяющий формировать список счетов для удаления в зависимости от статуса счета. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаляемых счетов вне зависимости от статуса счета следует заполнить поле выбора.
    • Для формирования списка удаляемых счетов, находящихся на определенном статусе, следует очистить поле выбора и указать требуемый статус, выбрав его из предлагаемого списка возможных значений.

    Бухг. статус счета Все

    Фильтр, позволяющий формировать список счетов для удаления в зависимости от бухгалтерского статуса счета. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаляемых счетов вне зависимости от бухгалтерского статуса счета следует заполнить поле выбора.
    • Для формирования списка удаляемых счетов, находящихся на определенном бухгалтерском статусе, следует очистить поле выбора и указать требуемый бухгалтерский статус, выбрав его из предлагаемого списка возможных значений.

    Код клиента Все

    Фильтр, позволяющий формировать список счетов для удаления в зависимости от кода клиента, на которого они были выставлены. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаляемых счетов вне зависимости от кода клиента следует заполнить поле выбора.
    • Для формирования списка удаляемых счетов, выставленных на определенного клиента, следует очистить поле выбора и указать код требуемого клиента. Код клиента может быть заполнен оператором с клавиатуры, либо найден по какому-либо параметру поиска посредством окна интерфейса "Выбор клиента", которое вызывается по нажатию экранной кнопки .

    Лицевой счет Все

    Фильтр, позволяющий формировать список счетов для удаления в зависимости от лицевого счета клиента, на который они были выставлены. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаляемых счетов вне зависимости от лицевого счета следует заполнить поле выбора.
    • Для формирования списка удаляемых счетов, выставленных на определенный лицевой счет, следует очистить поле выбора и указать требуемый лицевой счет. Лицевой счет может быть заполнен оператором с клавиатуры, либо выбран с помощью окна интерфейса "Выбор группы доставки", которое вызывается по нажатию экранной кнопки . Если оператор указал определенный код клиента в поле Код клиента, то в списке будут предлагаться для выбора только те лицевые счета, которые заведены на указанного клиента.

    Тип счета

    Поле выбора типа счета, который необходимо удалить. Значение поля формируется пользователем. Поле может принимать следующие значения: "Счет за услуги связи", "Счет-извещение на аванс".

    Назначение экранных кнопок:

    Выбрать - сформировать список счетов на удаление в соответствии с указанными условиями (список удаляемых счетов визуализируется в правой нижней части окна интерфейса).

    Сохранить - сохранить сформированный список счетов для удаления в файл.

    Загрузить - загрузить список счетов для удаления из файла (список удаляемых счетов визуализируется в правой нижней части окна интерфейса).

    Правая нижняя часть окна интерфейса

    Поля для просмотра:

    Код счета

    Код счета, предназначенного для удаления.

    Примечание. Счета, принадлежащие ЛС с признаком "Мигрирован в Софтел", исключаются из списка счетов.

    Код клиента

    Код клиента, на которого выставлен предназначенный для удаления счет.

    Лицевой счет

    Номер лицевого счета, на который выставлен предназначенный для удаления счет.

    Электронный ЛС

    Номер электронного лицевого счета клиента.

    Дата выставления

    Дата и время выставления предназначенного для удаления счета в формате "DD/MM/YYYY HH:MM:SS".


Удаление счетов-фактур

!

Назначение

Окно интерфейса предназначено для удаления выставленных счетов-фактур.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Удаление счетов-фактур.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Удаление выбранных счетов-фактур.

Структура окна интерфейса

Окно разделено на две части:

  • В левой части окна интерфейса запускается процесс удаления и формируется протокол удаления счетов-фактур.
  • В правой части окна интерфейса настраиваются параметры поиска счетов-фактур и отображается список выбранных счетов-фактур.

Левая часть

Примечание. Протокол удаления счетов-фактур хранится и пополняется на экране до тех пор, пока вы не закроете окно.

Поля для просмотра и редактирования:

Протокол

Протокол процесса удаления счетов-фактур.

Сохранять в файл

Имя файла, в который будет сохранен протокол удаления счетов-фактур. В поле указывается путь и имя файла. Значение поля выбирается из списка файлов, вызываемого нажатием экранной кнопки .

Примечание. Поле доступно при проставленном чекбоксе "Сохранять в файл".

Назначение экранных кнопок:

Запуск процесса удаления для сформированного списка счетов-фактур.

Примечание. Удаление счетов-фактур по счетам, принадлежащим ЛС с признаком "Мигрирован в Софтел", запрещено.

Правая часть

Поля для просмотра и редактирования:

Тип СФ

Фильтр по типу счет-фактуры. Значение выбирается из выпадающего списка.

Диапазон номеров СФ

Добавление счетов-фактур из заданного диапазона. Верхняя и нижняя границы диапазона заполняется с клавиатуры.

Диапазон дат выставления СФ

Добавление счетов-фактур, у которых дата выставления попадает в заданный диапазон дат. Верхняя и нижняя границы диапазона заполняются с клавиатуры. По умолчанию проставлена текущая дата.

Диапазон счетов

Добавление счетов-фактур, у которых код счета попадает в заданный диапазон счетов. Верхняя и нижняя границы диапазона заполняются с клавиатуры.

Внешний номер СФ

Добавление счета-фактуры, у которого внешний номер соответствует заданному. Значение заполняется с клавиатуры.

Код счет-фактуры

Номер счет-фактуры. Список номеров формируется при нажатии экранной кнопки .

Примечание. После завершения процесса удаления - поле автоматически очищается.

Назначение экранных кнопок:

Добавление выбранных счетов-фактур в список.

Удаление всех счетов-фактур из списка.


Просмотр удаленых счетов

Удаленные счета

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра списка удаленных счетов за услуги связи, итоговых счетов и счетов-извещений на аванс.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Просмотр удаленных счетов.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотреть список удаленных счетов за услуги связи, итоговых счетов и счетов-извещений на аванс.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая набор фильтров, позволяющих сформировать список удаленных счетов.
  • Нижняя часть, содержащая список удаленных счетов, сформированный с учетом наложенных фильтров.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код клиента Все

Фильтр, позволяющий формировать список удаленных счетов в зависимости от кода клиента, на которого они были выставлены. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаленных счетов вне зависимости от кода клиента следует заполнить поле выбора.
    • Для формирования списка удаленных счетов, выставленных на определенного клиента, следует очистить поле выбора и указать код требуемого клиента. Код клиента может быть заполнен оператором с клавиатуры либо найден по какому-либо параметру поиска посредством окна интерфейса "Выбор клиента", которое вызывается по нажатию экранной кнопки .

Лицевой счет Все

Фильтр, позволяющий формировать список удаленных счетов в зависимости от лицевого счета клиента, на который они были выставлены. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаленных счетов вне зависимости от лицевого счета следует заполнить поле выбора.
    • Для формирования списка удаленных счетов, выставленных на определенный лицевой счет, следует очистить поле выбора и указать требуемый лицевой счет. Лицевой счет может быть заполнен оператором с клавиатуры либо выбран с помощью окна интерфейса "Выбор группы доставки", которое вызывается по нажатию экранной кнопки . Если оператор указал определенный код клиента в поле Код клиента, то в списке будут предлагаться для выбора только те лицевые счета, которые заведены на указанного клиента.

Код счета Все

Фильтр, позволяющий формировать список удаленных счетов в зависимости от кода счета. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаленных счетов вне зависимости от кода счета следует заполнить поле выбора.
    • Для формирования списка удаленных счетов, код которых лежит в определенном диапазоне, следует очистить поле выбора и указать границы диапазона кодов счетов в полях с и по.

с

Нижняя граница диапазона кодов удаленных счетов. По умолчанию поле принимает значение "0". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Код счета.

по

Верхняя граница диапазона кодов удаленных счетов. По умолчанию поле принимает значение "0". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Код счета.

Сч.-фактура Все

Фильтр, позволяющий формировать список удаленных счетов в зависимости от кода последнего несторнированного счета-фактуры по удаленному счету. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаленных счетов вне зависимости от кода счета-фактуры следует заполнить поле выбора.
    • Для формирования списка удаленных счетов, номера счетов-фактур которых лежат в определенном диапазоне, следует очистить поле выбора и указать границы диапазона кодов счетов-фактур в полях с и по.

с

Нижняя граница диапазона кодов счетов-фактур удаленных счетов. По умолчанию поле принимает значение "0". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Код счета.

по

Верхняя граница диапазона кодов счетов-фактур удаленных счетов. По умолчанию поле принимает значение "0". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Код счета.

Типы счетов Все

Фильтр, позволяющей формировать список удаленных счетов в зависимости от их типов. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка удаленных счетов вне зависимости от типов счетов следует заполнить поле выбора.
    • Для формирования списка удаленных счетов определенного типа следует заполнить поле выбора и указать требуемый тип счета. Тип счета выбирается оператором с помощью диалогового окна "Типы счетов ", которое вызывается по нажатию экранной кнопки . Список выбора типов счетов формируется на основании данных справочника "Типы счетов" и содержит типы счетов, зарегистрированные в указанном справочнике с кодами 1, 9 и 11.

Дата выставления Все

Фильтр, позволяющий формировать список удаленных счетов в зависимости от даты выставления счета. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

  • Для формирования списка удаленных счетов вне зависимости от даты выставления счета следует заполнить поле выбора.
  • Для формирования списка удаленных счетов, дата выставления которых лежит в определенном диапазоне, следует очистить поле выбора и указать границы диапазона в полях С и по.

С

Нижняя граница диапазона дат выставления удаленных счетов в формате "DD/MM/YYYY HH:MM:SS". По умолчанию в поле отображается текущая дата, а время принимает значение "00:00:00". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Дата выставления.

по

Верхняя граница диапазона дат выставления удаленных счетов в формате "DD/MM/YYYY HH:MM:SS". По умолчанию в поле отображается текущая дата, а время принимает значение "23:59:59". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Дата выставления.

Дата удаления Все

Фильтр, позволяющий формировать список удаленных счетов в зависимости от даты удаления счета. Чтобы заполнить/очистить поле выбора необходимо нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

  • Для формирования списка удаленных счетов вне зависимости от даты удаления счета следует заполнить поле выбора.
  • Для формирования списка удаленных счетов, дата удаления которых лежит в определенном диапазоне, следует очистить поле выбора и указать границы диапазона в полях С и по.

С

Нижняя граница диапазона дат удаления удаленных счетов в формате "DD/MM/YYYY HH:MM:SS". По умолчанию в поле отображается текущая дата, а время принимает значение "00:00:00". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Дата удаления.

по

Верхняя граница диапазона дат удаления удаленных счетов в формате "DD/MM/YYYY HH:MM:SS". По умолчанию в поле отображается текущая дата, а время принимает значение "23:59:59". Значение поля редактируется с клавиатуры. Поле доступно для редактирования только в том случае, если очищено поле выбора Дата удаления.

Назначение экранных кнопок:

Загрузить - загрузить в нижнюю часть окна интерфейса список удаленных счетов с учетом наложенных фильтров.

Закрыть - закрыть окно интерфейса.

Нижняя часть окна интерфейса

Поля для просмотра:

Код счета

Код удаленного счета.

Код клиента

Код клиента, на которого был выставлен удаленный счет.

Лицевой счет

Номер лицевого счета, на который был выставлен удаленный счет.

Электронный ЛС

Электронный лицевой счет клиента.

Дата выставления

Дата и время выставления удаленного счета в формате "DD/MM/YYYY HH:MM:SS".

Дата удаления

Дата и время удаления удаленного счета в формате "DD/MM/YYYY HH:MM:SS".

Дата начала периода

Дата и время начала периода оплаты удаленного счета в формате "DD/MM/YYYY HH:MM:SS".

Дата окончания периода

Дата и время окончания периода оплаты удаленного счета в формате "DD/MM/YYYY HH:MM:SS".

Сумма счета

Сумма удаленного счета.

Код счет-фактуры

Код последнего несторнированного счета-фактуры по удаленному счету.

Дата выставления счет-фактуры

Дата и время выставления последнего несторнированного счета-фактуры по удаленному счету в формате "DD/MM/YYYY HH:MM:SS".

Пользователь

Пользователь, удаливший счет.


Массовое сторнирование счетов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для массового сторнирования счетов.

Иерархическая структура

Окно вызывается из пункта главного меню Счета | Массовое сторнирование| Массовое сторнирование счетов.

Примечание. Для работы с интерфейсом у пользователя должны быть права (Каталоги/Права доступа/Пользователи,группы,права).

Структура окна интерфейса

Интерфейс содержит:

  • Верхняя часть интерфейса
  • Закладка "Фильтры
  • Закладка "Загрузить счета из файла

    Верхняя часть интерфейса

    Дата сторнирования счетов

    Ввод с клавиатуры. По умолчанию текущая дата.

    Трафик по счету

    Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения:

    • Оставить как есть

    Удалить

    На тарификацию

    По умолчанию «Оставить как есть».

    Обоснование

    Ввод с клавиатуры. По умолчанию не заполнено. Поле обязательно для заполнения.

    Фильтры

    Поля для выбора и заполнения:

    Департамент(агент)

    Чек-бокс «Искать только среди департаментов агентов». По умолчанию чек-бокс включен.

  • Если чек-бокс включен, поиск департамента осуществляется среди департаментов агента;
  • Если чек бокс выключен, поиск осуществляется среди всех департаментов.

    • Scala

    Реквизит агента (ввод с клавиатуры).

    Префикс

    Реквизит агента (ввод с клавиатуры).

    Наименование

    Наименование департамента.

    Отчетный период

    Выпадающий список, содержащий ОП, удовлетворяющий следующим условиям:

    • ОП в статусе "Закрыт";
    • Период действия ОП удовлетворяет настройке tuneparam(15,84).

    Примечание 1. По умолчанию выбран последний ОП со статусом закрыт.

    Примечание 2.Tuneparam(15,84) - количество закрытых ОП назад,в которые разрешено выставление кредит-нот.

    ЛС, счета по которым исключаются из стонирования:

    Список ЛС. Возможно добавить/удалить номер ЛС.

    Назначение экранных кнопок:

    Добавление ЛС в список.

    Удаление ЛС из списка.

    Запуск процедуры сторнирования по заданным параметрам.

    По кнопке «Лог выполнения» открывается интерфейс "Лог массового сторнирования", .

    Выход из интерфейса.

    Загрузить счета из файла

    Каталог для лог файла

    Путь к файлу,из которого необходимо загрузить счета.

    Поля для просмотра:

    Код счета

    Внешний номер счет-фактуры

    Тип счета

    Номер ЛС

    Назначение экранных кнопок:

    Загрузка счетов из файла.

    Запуск процедуры сторнирования по заданным параметрам.

    Каталог для хранения файлов.

    Выход из интерфейса.


Лог массового сторнирования

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра лога работы механизма сторнирования счетов.

Иерархическая структура

Окно вызывается из пункта главного меню Счета | Массовое сторнирование| Лог массового сторнирования.

Функциональные возможности

Окно интерфейса позволяет просматривать лог работы механизма сторнирования счетов.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части интерфейса отображаются параметры запуска процесса сторнирования.
  2. В нижней части интерфейса отображается информация о сторнировании счета.

Верхняя часть окна интерфейса

Поля для заполнения:

Код задания массового сторнирования

Фильтр для поиска задания.

Примечание. Если в интерфейсе выбран код задания, по которому сторнирование еще не было проведено, будет отображен список счетов подлежащий сторнированию без указания сторнирующего счета, даты выполнения и результата сторнирования.

Поля для просмотра:

Код задания

Код задания на сторнирование.

Дата выставления

Дата сторнирования счетов из интерфейса Массовое сторнирование счетов.

Действие с трафиком

Значение трафика по счету из интерфейса Массовое сторнирование счетов.

Дата формирования задания

Дата формирования задания на сторнирование.

Задание выполнено

Результат выволнения задания.

Пользователь сформировавший задание

Пользователь сформировавший задание ( Каталоги/Права доступа/Пользователи, группы, права) .

Обоснование

Обоснование введенное при создании задания в интерфейсе Массовое сторнирование счетов.

Кол-во счетов для сторнирования

Количество счетов для сторнирования.

Кол-во успешно сторнированных счетов

Количество успешно сторнированных счетов.

Нижняя часть окна интерфейса

Поля для просмотра:

Код счета

Код счета, по которому было проведено сторнирование.

Сторнирующий счет

Сторнирующий счет для кода задания, по которому было проведено сторнирование.

Дата обработки

Дата проведения сторнирования.

Результат

Результат сторнирования.

Назначение экранных кнопок:

Запуск процесса поиска по всем заданиям массового сторнирования.


Выставление единой СФ для физ. лиц

!

по точке выставления

Назначение

Окно интерфейса предназначено для формирования единой счета-фактуры определенного типа для клиентов, которые являются физическими лицами. Единая счет-фактура включает суммы по составляющим всех счетов-фактур указанного пользователем типа, выставленным за период, указанный пользователем.

Примечания.

  1. Если выставляется единая счет-фактура с типом счета-фактуры "по счету", то выставление осуществляется по всем обязательным к оплате счетам (признак обязательной оплаты счета указывается в справочнике "Типы счетов").
  2. Единая счет-фактура не выставляется на счета, принадлежащие ЛС с признаком "Мигрирован в Софтел".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Выставление единой счет-фактуры.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Выставление единой счета-фактуры определенного типа на основании счетов-фактур, выставленных за период, указанный пользователем.

Структура окна интерфейса

Поля для просмотра и заполнения:

Типы СФ

Тип счетов-фактур, на основании которых должна быть сформирована единая счет-фактура. Значение поля выбирается пользователем из списка предопределенных значений.

Отчетный период

Отчетный период, в который входит дата выставления счетов-фактур, на основании которых должна быть сформирована единая счет-фактура. Значение выбирается из списка ОП, вызываемого нажатием на .

Дата выставления СФ

Дата и время выставления единой счет-фактуры. По умолчанию поле принимает значение текущей даты и времени. Поле может быть отредактировано с клавиатуры.

Счет\Счет-фактура

Признак формирования единой счет-фактуры с выставлением счетов-фактур по обязательным к оплате счетам, для которых счета-фактуры не были выставлены. Чтобы заполнить\очистить поле выбора нажмите левую кнопку мыши.

  • Для выставление единой счет-фактуры, включающей суммы составляющих по всем счетам-фактурам, которые выставлены по обязательным к оплате счетам, очистите поле выбора.
  • Для выставления единой счет-фактуры, включающей суммы составляющих по всем счетам-фактурам, которые выставлены по обязательным к оплате счетам и суммы составляющих по всем обязательным к оплате счетам, по которым не выставлены счета-фактуры, заполните поле выбора. В этом случае по всем обязательным к оплате счетам, по которым не выставлены счета-фактуры, будут выставляться счета-фактуры.

Примечание. Выставление счета-фактуры по счету зависит от признака выставления счета-фактуры, который указывается для каждого типа счета в справочнике "Типы счетов" (см. значение поля Момент формирования фактуры).

Информация

Поле для отображения результатов процесса выставления единой счет-фактуры. Протокол выполнения процесса хранится и пополняется на экране до закрытия окна интерфейса.

Запуск процесса выставления единой счет-фактуры.

Прерывание процесса выставления единой счет-фактуры.


Просмотр единой счет-фактуры

Просмотр единой СФ для физ. лиц Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации единых счет-фактур, выставленных для клиентов, являющихся физическими лицами.

Примечание. Выставление единой счет-фактуры осуществляется с помощью окна интерфейса "Выставление единой СФ для физ. лиц".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета/Выставление единой счет-фактуры.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр информации выставленных единых счет-фактур.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть окна интерфейса содержит список всех выставленных единых счет-фактур.
  • Средняя часть окна интерфейса содержит список всех внутренних счетов-фактур, на основании которых была сформирована единая счет-фактура, выбранная в верхней части окна интерфейса.
  • Нижняя часть окна интерфейса содержит информацию о составляющих внутренней счет-фактуре, выбранной в средней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра:

Код единой СФ

Системный номер единой счет-фактуры, формируемый при выставлении.

Номер единой СФ

Внешний номер единой счет-фактуры, формируемый при выставлении.

Примечание. Внешний номер единой счет-фактуры совпадает с ее кодом.

Дата СФ

Дата выставления единой счет-фактуры, которая указывается пользователем при выставлении СФ.

С даты

Дата начала периода выставления единой счет-фактуры, а именно дата начала периода, который включает дату выставления внутренней СФ. Дата начала периода указывается пользователем при выставлении единой СФ.

По дату

Дата окончания периода выставления единой счет-фактуры, а именно дата окончания периода, который включает дату выставления внутренней СФ. Дата начала периода указывается пользователем при выставлении единой СФ.

Базовая стоимость

Сумма всех составляющих без налогов по всем внутренним счетам-фактурам, на основании которых была сформирована единая СФ в национальной валюте.

НДС

Сумма НДС от суммы всех составляющих по всем внутренним счетам-фактурам, на основании которых была сформирована единая СФ, в национальной валюте.

Примечание. Национальной валютой является валюта, зарегистрированная в справочнике "Каталог валют" с кодом = 3.

Средняя часть окна интерфейса

Внутренние СФ

Поля для просмотра:

Код СФ

Код внутренней счета-фактуры, информация которой вошла в выставленную единая счет-фактуру.

Тип СФ

Тип внутренней счета-фактуры, информация которой вошла в выставленную единая счет-фактуру. Тип каждой внутренней счет-фактуры, на основании которой была выставлена единая счет-фактура, совпадает с типом единой счет-фактуры.

Клиент

Код клиента, для которого была выставлена единая счет-фактура.

Дата выставления

Дата выставления внутренней счет-фактуры.

Счет

Счет, на основании которого была выставлена внутренняя счет-фактура. Поле заполняется для следующих типов счетов-фактур: "по счету", "по суммовым разницам", "по выставленным кредитным нотам", "сторно счет-фактура по счету".

Ссылка на накладную

Номер накладной, которая была сформирована при выдаче оборудования на складе, стоимость которого вошла в текущую внутреннюю счет-фактуру. Поле заполняется в случае если внутренняя счет-фактура выставлена по счету за оборудование, который содержит стоимость реализуемого оборудования.

Платеж

Код платежа, при регистрации которого была сформирована внутренняя счет-фактура. Поле заполняется для следующих типов счетов-фактур: "по выставленным кредитным нотам", "по внесенным оплатам", "по суммовым разницам", "по удаленным оплатам", "по расходам аванса", "счет-фактура по авансовому счету", "сторно счет-фактура по авансовому счету".

Нижняя часть окна интерфейса

Детализация внутренней СФ

Поля для просмотра:

Тип составляющей счета-фактуры

Наименование составляющей суммы счета-фактуры.

Подтип составляющей

Наименование подтипа составляющей счета-фактуры.

Сумма составляющей

Сумма составляющей счета-фактуры в национальное валюте.

Примечание. Национальной валютой является валюта, зарегистрированная в справочнике "Каталог валют" с кодом = 3.

Код грузовой таможенной декларации

Код грузовой таможенной декларации. Значение поля отображается только для счетов-фактур, которые были выставлены по счетам за оборудование.

Количество

Количество поставляемого (отгружаемого) по счету-фактуре оборудования или объем выполненных работ (оказанных услуг) исходя из принятых единиц измерения.


Задания выставления счетов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для настройки заданий выставления счетов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Счета / Задания выставления счетов.

Функциональные возможности

Окно интерфейса позволяет:
  • Создавать задание выставления счетов
  • Запускать/останавливать задания выставления счетов
  • Редактировать задания выставления счетов
  • Просматривать статистику выбранного задания выставления счетов
  • Удалять задания
  • Просматривать и выгружать лог выставления счетов

Структура окна интерфейса

Поля для просмотра:

Код задания

Код задания.

Дата создания

Дата создания задания.

Дата начала обработки

Дата начала работы процесса (дата запуска задания).

Дата окончания обработки

Дата завершения работы процесса (дата завершения/остановки/сбоя задания).

Статус

Статус процесса выставления счетов.

Пользователь

Пользователь, создавший задание.

Назначение экранных кнопок:

Создать задание - Переход в интерфейс "Заведение задания".

Запустить задание - Запуск задания. При запуске задания надо указать параметры запуска.

Остановить задание - Остановка задания.

Параметры - Просмотр параметров выбранного задания с возможностью редактирования параметров.

Примечание.
Редактировать можно только задания со статусом "Сформированы параметры".

Статистика - Просмотр текущего состояния выбранного задания выставления счетов: сколько счетов выставилось, сколько выявлено ошибок, сколько осталось обработать ЛС.

Удалить задание - Удаление выбранного задания.

Примечание.
Удалить можно только задания со статусом "Сформированы параметры".

Лог - Переход в интерфейс "Просмотр/выгрузка лога", в котором можно просмотреть и выгрузить информацию о выставленных счетах и об ошибках, если счета не выставились.

Обновить - Обновление информации о задании.


Платежи по счетам.

Платежи по счетам. Номер клиента: <номер клиента>. Название: <наименование клиента>

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для регистрации платежей по счетам клиентов с использованием системных форм платежей и пользовательских форм платежей.

Примечания:

  1. Занесение платежей формами оплат "Безналичная", "Автооплата из сальдо" в данном интерфейсе не выполняется.
  2. В окне интерфейса организован упрощенный поиск счета клиента по номеру счета. Для поиска клиента необходимо поместить курсор на поле, содержащее номер счета и ввести искомый номер счета.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи / Оплата счетов.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр историй аванса, баланса, возврата.
  2. Регистрация нового платежа клиента.
  3. Регистрация платежа по отрицательному счету.
  4. Удаление текущего платежа.
  5. Просмотр истории изменений платежа.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части осуществляется выбор валюты платежа и формы оплаты для регистрации платежей клиента.
  2. Во второй части представлен список групп доставки счетов клиента, выбранного в окне интерфейса "Выбор клиента" по экранной кнопке Клиент .
  3. В третьей части содержится информация о незакрытых (неоплаченных) счетах выбранного клиента, выставленных в группу доставки, отмеченную позицией курсора во второй части окна интерфейса.
  4. В четвертой части осуществляется просмотр, добавлени и удаление платежей по счету, выбранному позицией курсора в третьей части окна интерфейса.

Первая часть

Поля для редактирования:

Валюта платежа

Наименование валюты, в которой регистрируется платеж. Значение поля выбирается пользователем из списка, который появляется при нажатии экранной кнопки . Список возможных значений формируется на основании данных справочника "Каталог валют".

Примечание. Список содержит перечень валют, для которых поле Для оплат справочника "Каталог валют" имеет значение "Да".

Форма платежа

Наименование системной или пользовательской формы платежа. Значение поля выбирается пользователем из списка, который появляется при нажатии экранной кнопки . Список возможных значений формируется на основании данных справочника "Формы платежей" .

Вторая часть

Поля для просмотра:

Система оплаты

Наименование системы оплаты, соответствующей группе доставки клиента.

Валюта

Наименование валюты группы доставки.

Группа доставки

Код группы доставки.

Лицевой счет

Номер лицевого счета клиента, соответствующего указанной группе доставки.

Электронный ЛС

Номер электронного лицевого счета клиента.

Точка выставления

Код точки (дня) выставления счетов за услуги связи, соответствующей выбранной группе доставки.

Текущий баланс группы

Величина баланса по группе доставки.

Текущий аванс группы

Величина аванса по группе доставки.

Текущий возврат группы

Величина возврата по группе доставки.

Значения полей типа Адрес доставки и др. параметров группы доставки представлено в описании интерфейса Группы доставки

Назначение экранных кнопок:

Клиент - открытие окна интерфейса "Выбор клиента" для выбора клиента, по счетам которого регистрируются платежи.

Аванс - просмотр истории аванса клиента.

Баланс - просмотр истории баланса клиента.

Возврат - просмотр истории возврата клиента.

Третья часть

Поля для просмотра:

Счет

Номер счета.

Примечание. Для получения Дополнительной информации по счету кликните два раза левой кнопкой мыши на выбранном счете.

Тип счета

Тип счета.

Валюта счета

Валюта выставления счета.

Сумма счета в валюте счета

Сумма счета в валюте выставления счета.

Неоплачено в валюте счета

Неоплачено по счету в валюте выставления счета.

Дилер

Наименование дилера/офиса.

Дата выставления

Дата выставления счета.

Статус

Текущий статус счета.

Курс валюты

Курс валюты выставления счета.

Дата вручения

Дата вручения счета.

Дата оплаты

Дата закрытия счета (дата регистрации последнего частичного платежа по счету).

Банк для оплаты

БИК банка получателя безналичных платежей по счету.

Сумма оплат в валюте счета

Сумма частичных оплат в валюте счета.

Группа доставки

Номер группы доставки счета.

Клиент

Номер клиента.

Условия оплаты

Способ пересчета суммы счета в валюте платежа в сумму в валюте выставления счета.

Претензионная работа

Признак претензионной работы. Возможные значения: Обычный статус, Претензионная работа. По умолчанию при выставлении счета устанавливается значение "Обычный статус".

Четвертая часть

Поля для просмотра:

Валюта платежа

Наименование валюты платежа.

Форма платежа

Форма платежа.

Сумма в валюте платежа

Сумма платежа в валюте платежа.

Сумма в валюте счета

Сумма платежа по счету в валюте выставления счета.

Реальная дата платежа

Дата клиентского платежа.

Курс пересчета

Курс пересчета суммы платежа из валюты платежа в валюту биллинговой группы.

Дата операции

Дата и время перевода суммы платежа на аванс клиента.

Код группы счетов

Номер биллинговой группы, на аванс которой переведена сумма платежа.

Оператор

Имя оператора, зарегистрировавшего платеж.

Источник курса

Источник курса.

Сумма комиссии

Сумма комиссии банка при безналичной оплате.

Тип ссылки

Наименование типа ссылки (например, платежное поручение).

Код платежа

Регистрационный номер платежа в системе.

Код счета

Номер счета.

Клиент

Наименование клиента.

Состояние

Статус платежа.

Ссылка

Номер ссылки.

Назначение экранных кнопок:

Примечание. Заносить новые платежи, удалять платежи и закрывать счета можно только для ЛС, не имеющих признак "Мигрирован в Софтел".

Новый платеж - открытие диалогового окна для заполнения параметров платежа.

Примечание. При закрытии счета осуществляется анализ дебиторской задолженности по счету, а также расчет пени по просроченному к оплате счету.

Удалить платеж - удаление платежа, выбранного позицией курсора.

Примечание. При нажатии на экранную кнопку Удалить платеж появляется диалоговое окно для подтверждения удаления платежа. Для удаления платежа нажмите экранную кнопку Ок диалогового окна, для отмены удаления нажмите экранную кнопку Отмена . При нажатии на экранную кнопку Ок диалогового окна появляется диалоговое окно "Реальная дата удаления платежа" Экранная форма диалогового окна , в котором необходимо указать реальную дату удаления платежа и нажать экранную кнопку Ввод . Для отмены задания реальной даты удаления платежа необходимо нажать экранную кнопку Отмена.

Платеж, частично или полностью израсходованный на финансовый перевод, удалить нельзя.

История документа - просмотр истории документа.

Примечание. На данный момент экранная кнопка "История документа" в интерфейсе не используется.

Закрытие счета - перевод счета с нулевой стоимостью (общая сумма счета равна нулю) с текущего статуса на статус "оплачен".

Доп. информация - вызов диалогового окна "Дополнительная информация о платеже" для внесения дополнительной информации по внесенному платежу.

Примечание.
При регистрации платежа по счету регистрируется информация, указанная с помощью диалогового окна "Дополнительная информация о платеже". При этом выдается сообщение, запрашивающее пользователя о необходимости регистрации текущего платежа с параметрами, указанными с помощью диалогового окна "Дополнительная информация о платеже". Для подтверждения регистрации текущего платежа с указанными параметрами нажмите экранную кнопку Ок . Для отказа от регистрации текущего платежа с указанными параметрами нажмите экранную кнопку Отмена .
При расходе денег с баланса лицевого счета анализируется источник платежа. Если платеж-источник образован в результате выставления счета с отрицательными составляющими, то его расход проводится формой платежа "из аванса (отрицательные начисления)".


Работа с платежными поручениями

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для занесения безналичных платежей по счетам клиентов в потоковом режиме, т.е. оплата одним платежным поручением нескольких счетов одного клиента, счетов нескольких клиентов, а также для занесения безналичных целевых платежей на аванс/баланс клиента и для регистрации возвратов денежных средст безналичной формой оплаты. Окно интерфейса позволяется также зарегистрировать безналичный целевой платеж клиента, принятый дилером, и создать транзитный лицевой счет дилера.

Примечаниее. В окне интерфейса организован упрощенный поиск клиента по номеру счета. Для поиска клиента необходимо поместить курсор на поле, содержащее номер счета и ввести искомый номер счета.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи/Безналичная оплата. Поток.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заведение нового платежного поручения.
  2. Изменение платежного поручения.
  3. Просмотр истории платежного поручения.
  4. Удаление платежного поручения.

    5. Примечание.
    При изменении суммы ПП, добавлении ПП, удалении ПП сумма выписки не меняется.

  5. Добавление счета для регистрации оплаты по счету.
  6. Удаление одного счета или всех счетов.
  7. Закрытие одного или всех счетов.
  8. Перевод суммы платежного поручения на баланс клиента.
  9. Перевод суммы платежного поручения на аванс клиента.
  10. Регистрация возврата денежных средств клиенту по безналичной форме оплаты.
  11. Просмотр информации о клиенте.
  12. Отзыв оплат клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса осуществляется выбор типа разбора платежных поручений, а также выбор банка, диапазона дат банковских выписок и пользовательской формы платежа.
  2. Во второй части окна интерфейса осуществляется выбор платежного поручения из списка платежных поручений, соответствующих выбранному банку и попадающих в заданный диапазон дат выписки.
  3. В третьей части окна формируется список счетов для занесения оплат.
  4. В четвертой части окна интерфейса расположены экранные кнопки.

Первая часть

Параметры настройки:

Разбор:

полный

Признак разбора платежного поручения с автоматическим зачислением неразобранной суммы платежного поручения на баланс клиента.

частичный

Признак частичного разбора платежного поручения.

Поля для просмотра:

Примечание. Настройка банковских счетов компании осуществляется в справочнике "Счета организации в банке ".

Код

Порядковый номер счета.

Наименование

Наименование банка.

Счет в банке

Номер расчетного счета компании в банке.

БИК

БИК банка.

% комиссии

Процентная ставка комиссии банка с операций.

Валюта

Наименование валюты банковского счета организации.

Даты с

Дата начала диапазона выборки банковских выписок. Значение поля формируется автоматически при изменении пользователем диапазона дат с помощью диалогового окна "Введите диапазон дат", вызываемого при нажатии экранной кнопки .

по

Дата окончания диапазона выборки банковских выписок. Значение поля формируется автоматически при изменении пользователем диапазона дат с помощью диалогового окна "Введите диапазон дат", вызываемого при нажатии экранной кнопки .

Форма:

Наименование формы платежа, по которой регистрируется платеж. Значение поля формируется автоматически при выборе пользователем формы оплаты из списка, который появляется при нажатии экранной кнопки . Список возможных значений формируется на основании данных справочника "Формы платежей" и содержит системную форму платежа и пользовательские формы платежа, соответствующие системной форме платежа "безналичная".

Назначение экранных кнопок:

Выбор банка и заполнение полей таблицы параметров банковского счета.

Изменение диапазона дат и заполнение даты начала и конца диапазона банковских выписок.

Вторая часть

Поля для просмотра:

Тип

Тип платежа (Дебетовый или Кредитовый)

Номер

Номер платежного поручения.

Дата выписки

Дата банковской выписки.

Код выписки

Код банковской выписки.

Дата п. поручения

Реальная дата платежного поручения при его регистрации в банке.

Сумма п. поручения

Величина суммы платежного поручения.

Нераспознано по поручению

Нераспознанная сумма платежного поручения.

%

Ставка комиссии банку.

Клиентский платеж

Сумма клиентского платежа с учетом комиссии банку.

Нераспознано с учетом

Нераспознанная сумма платежного поручения с учетом комиссии банку.

БИК

БИК банка клиента

Счет в банке

Номер расчетного счета клиента.

Пользователь

Оператор, разбирающий выписку (закрывающий счет платежным поручением).

Нал./безнал

Тип оплаты.

Статус

Текущее состояние платежного поручения (разобрано, неразобрано).

Дата распознания

Дата распознания платежного поручения.

Банковский счет

БИК банка.

Статья п.поручения

Наименование статьи платежного поручения. Возможны два значения: клиентский платеж, бухгалтерское поступление.

Назначение

Назначение бухгалтерского поступления.

Субсчет

Номера счетов, используемых во внутренней бухгалтерии организации. Необходимы для детализации составляющих бухгалтерского поступления.

Код п/п

Порядковый номер платежного поручения в системе.

Номер SC

Номер SC.

Назначение экранных кнопок:

Заведение нового платежного поручения по выбранному банку и заполнение полей таблицы параметров выписки.

Удаление платежного поручения, выбранного позицией курсора.

Просмотр истории платежного поручения, выбранного позицией курсора.

Изменение информации текущего платежного поручения. При нажатии на данную экранную кнопку выводится диалоговое окно "Заведение нового платежного поручения" с заполненными полями. Для изменения информации платежного поручения необходимо изменить значения полей, доступных для редаткирования.

Третья часть

Поля для просмотра:

Лицевой счет

Номер лицевого счета клиента.

Электронный ЛС

Номер электронного лицевого счета клиента.

Валюта группы

Валюта группы, в которую выставлен счет.

Счет

Номер счета.

Валюта счета

Валюта выставления счета.

Неоплачено в валюте счета

Неоплаченная сумма счета в валюте выставления счета.

Неоплачено в валюте платежа

Неоплаченная сумма в валюте платежа клиента.

Код клиента

Номер клиента.

Клиент

Наименование клиента.

Сумма счета в валюте счета

Выставленная сумма счета в валюте счета.

Сумма оплат в валюте счета

Сумма оплат в валюте счета

Тип счета

Наименование типа счета.

Дата выставления

Дата выставления счета.

Статус счета

Текущий статус счета.

Код группы счетов

Номер биллинговой группы, в которую выставлен счет.

Условия оплаты

Определяет условия для пересчета валюты платежа в валюту счета.

Кросс-курс пересчета в валюту платежа

Значение кросс-курса пересчета в валюту платежа.

Дата и время курса для пересчета

Дата и время курса для пересчета

Валюта платежа

Валюта платежа клиента.

Претензионная работа

Признак претензионной работы. Возможные значения: Обычный статус, Претензионная работа. По умолчанию при выставлении счета устанавливается значение "Обычный статус".

Назначение экранных кнопок:

Добавление счета (номер которого указывается ниже экранных кнопок ) в таблицу для регистрации оплаты по счету платежным поручением, выбранным позицией курсора во второй части окна интерфейса.

Удаление счета, выбранного позицией курсора в таблице счетов.

Удаление всех счетов из таблицы.

Четвертая часть

Назначение экранных кнопок:

Закрытие выбранного счета.

Примечание: Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

Запуск процесса закрытия всех счетов, выбранных в третьей части окна.

Примечания:

  1. В случае, если сумма по выписке больше суммы счета, переплата по счету ложится как целевой платеж на баланс (без счета).
  2. Кнопка доступна в режиме полного разбора платежного поручения.
  3. Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

Вызов процедуры перевода суммы платежного поручения, выбранного позицией курсора во второй части окна интерфейса, на баланс клиента или дилера (см. Формирование целевого платежа).

Для перевода суммы платежного поручения на баланс клиента необходимо:

  1. Выбрать в окне интерфейса "Выбор клиента" необходимого клиента и подтвердить выбор нажатием экранной кнопки .
  2. Выбрать в окне интерфейса "Выбор группы счетов клиента ..." необходимую биллинговую группу клиента.
  3. После того, как экранная форма "Информация о клиенте" будет заполнена, следует подтвердить продолжение операции перевода нажатием кнопки .
  4. При успешном проведении операции появится соответствующее сообщение о том, что операция перевода суммы платежного поручения на баланс клиента завершена успешно.

Для перевода суммы платежного поручения на баланс дилера необходимо:

  1. Выбрать в окне интерфейса "Выбор клиента" необходимого дилера и подтвердить выбор нажатием экранной кнопки .
  2. Выбрать в окне интерфейса "Выбор группы счетов клиента ..." необходимую биллинговую группу дилера.
  3. Создать по необходимости транзитный лицевой счет дилера путем нажатия экранной кнопки (см. Создание транзитного лицевого счета дилера).
  4. После того, как экранная форма "Информация о клиенте" будет заполнена, следует подтвердить продолжение операции перевода нажатием кнопки .
  5. При успешном проведении операции появится соответствующее сообщение о том, что операция перевода суммы платежного поручения на баланс дилера завершена успешно.

Примечание: Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

Вызов операции перевода суммы платежного поручения, выбранного позицией курсора во второй части интерфейса, на аванс клиента (см. Формирование целевого платежа).

Для перевода суммы платежного поручения на аванс клиента необходимо:

  1. Выбрать в окне интерфейса "Выбор клиента" необходимого клиента и подтвердить выбор нажатием экранной кнопки .
  2. Выбрать в окне интерфейса "Выбор группы счетов клиента ..." необходимую биллинговую группу клиента.
  3. После того, как экранная форма "Информация о клиенте" будет заполнена, следует подтвердить продолжение операции перевода нажатием кнопки .
  4. При успешном проведении операции появится соответствующее сообщение о том, что операция перевода суммы платежного поручения на аванс клиента завершена успешно.

Для перевода суммы платежного поручения на аванс дилера необходимо:

  1. Выбрать в окне интерфейса "Выбор клиента" необходимого дилера и подтвердить выбор нажатием экранной кнопки .
  2. Выбрать в окне интерфейса "Выбор группы счетов клиента ..." необходимую биллинговую группу дилера.
  3. Создать по необходимости транзитный лицевой счет дилера путем нажатия экранной кнопки (см. Создание транзитного лицевого счета дилера).
  4. После того, как экранная форма "Информация о клиенте" будет заполнена, следует подтвердить продолжение операции перевода нажатием кнопки .
  5. При успешном проведении операции появится соответствующее сообщение о том, что операция перевода суммы платежного поручения на аванс дилера завершена успешно.

Примечание: Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

Просмотр информации о клиенте.

Просмотр счетов клиента, выбираемого в окне интерфейса Поиск клиента перед открытием интерфейса Счета клиента.

Открытие интерфейса Откат оплат.

Примечание: Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

Просмотр платежей клиента.

Регистрация возврата денежных средств клиенту безналичной формой оплаты.

Для регистрации платежа - возврата необходимо:

  1. Выбрать в окне интерфейса "Выбор клиента" необходимого клиента и подтвердить выбор нажатием экранной кнопки .
  2. Выбрать в диалоговом окне "Регистрация платежа с возврата" биллинговую группу, со статьи "возврат" которой осуществляется возврат денежных средств.
  3. Указать сумму и реальную дату платежа - возврата и нажать экранную кнопку .

Примечание: Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

Просмотр финансового состояния клиента, выбираемого в окне интерфейса Поиск клиента перед открытием интерфейса Финансовое состояние клиента.

Вызов диалогового окна "Дополнительная информация о платеже" для внесения дополнительной информации по внесенному платежу.

Примечание.

  1. При регистрации безналичного целевого платежа регистрируется информация, указанная с помощью диалогового окна "Дополнительная информация о платеже". При этом выдается сообщение, запрашивающее пользователя о необходимости регистрации текущего платежа с параметрами, указанными с помощью диалогового окна "Дополнительная информация о платеже". Для подтверждения регистрации текущего платежа с указанными параметрами нажмите экранную кнопку . Для отказа от регистрации текущего платежа с указанными параметрами нажмите экранную кнопку .
  2. Если для регистрируемого платежа с помощью диалогового окна "Дополнительная информация о платеже" указывается параметр "дилер", то платеж будет зарегистрирован как платеж клиента, принятый дилером.


Целевые платежи

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для занесения платежей на баланс, бонусный баланс и аванс лицевых счетов клиентов любыми формами оплат, настроенными в системе (см. Формирование целевого платежа). С помощью данного окна интерфейса также осуществляется создание транзитного лицевого счета дилера и регистрация клиентского платежа, принятого дилером.

Примечания:

  1. Если регистрация целевого платежа осуществляется пользовательской формой платежа, то параметры регистрации пользовательской формы совпадают с параметрами регистрации соответствующей ей системной формы платежа.
  2. Для клиента, принадлежащего к группе налогообложения с НСП по факту выставления, регистрация платежа по форме оплаты без признака резервирования не осуществляется.
  3. В окне интерфейса организован упрощенный поиск клиента по номеру лицевого счета. Для поиска клиента необходимо поместить курсор на поле, содержащее номер лицевого счета и ввести искомый номер лицевого счета.
  4. При нажатии функциональной клавиши F2 появляется диалоговое окно "Поиск", предназначенное для поиска клиента по идентификатору подключения/номеру лицевого счета.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи / Целевые платежи.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр аванса, баланса и возврата клиента.
  2. Регистрация авансового платежа клиента.
  3. Удаление авансового платежа клиента.
  4. Регистрация балансового платежа клиента.
  5. Регистрация балансового платежа клиента, принятого дилером.
  6. Удаление балансового платежа клиента.
  7. Регистрация бонусного платежа клиента.
  8. Удаление бонусного платежа клиента.
  9. Создание транзитного лицевого счета дилера.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • В верхней части окна интерфейса задаются параметры регистрации платежа и тип платежа.
  • В средней части окна интерфейса осуществляется выбор клиента или дилера, а также просмотр списка биллинговых групп выбранного клиента или дилера.
  • В нижней части окна интерфейса осуществляется занесение балансовых или авансовых платежей на биллинговую группу клиента или дилера, выбранную в средней части окна интерфейса, удаление существующих платежей клиента или дилера и создание транзитных лицевых счетов дилера.

Верхняя часть окна интерфейса

Поля выбора:

Тип платежа

авансовый

балансовый

бонусный

Блок выбора типа регистрируемого платежа. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения:

авансовый - настройка интерфейса для регистрации целевых авансовых платежей и зачисления денежных средств на аванс клиента.

балансовый - настройка интерфейса для регистрации целевых балансовых платежей и зачисления денежных средств на баланс клиента.

бонусный - настройка интерфейса для регистрации целевых бонусных платежей и зачисления денежных средств на бонусный баланс клиента.

Валюта платежа

Поле выбора валюты регистрируемого целевого платежа. Значение поля выбирается пользователем из списка, появляющегося при нажатии экранной кнопки или после осуществления выбора Типа платежа. Список значений формируется с помощью справочника "Валюты".

Форма платежа

Поле выбора формы регистрируемого целевого платежа. Значение поля выбирается пользователем из списка, появляющегося при нажатии экранной кнопки или после осуществления выбора Валюты платежа. Список возможных значений содержит перечень системных форм платежей и пользовательских форм платежей, зарегистрированных в справочнике "Формы оплат" для типа оплаты "целевой на баланс"/"целевой на аванс".

Примечание. Для рабочих мест, оснащенных кассовыми аппаратами, список возможных значений форм платежей содержит перечень форм платежей, которые зарегистрированы в диалоговом окне "Номера секций. Касса: <наименование кассы> ".

Средняя часть окна интерфейса

Поля для просмотра:

Система оплаты

Наименование системы оплаты.

Валюта группы

Наименование валюты группы доставки.

Группа доставки

Код группы доставки счетов.

Лицевой счет

Номер лицевого счета клиента, соответствующего указанной группе доставки.

Электронный ЛС

Электронный лицевой счет клиента, соответствующего указанной группе доставки.

Точка выставления

Код точки (дня) выставления счета за услуги связи, соответствующей выбранной группе доставки.

Реальный баланс

Величина реального баланса по группе доставки.

Текущий баланс группы

Величина баланса по группе доставки.

Текущий аванс группы

Величина аванса по группе доставки.

Текущий возврат группы

Величина возврата по группе доставки.

Далее представлена дополнительная информация группы доставки - см. описание окна интерфейса "Группы счетов".

Назначение экранных кнопок:

Клиент - вызов окна интерфейса "Выбор клиента" для осуществления выбора клиента или дилера, для которого будут регистрироваться целевые платежи.

Аванс - просмотр истории аванса клиента.

Баланс - просмотр истории баланса клиента.

Возврат - просмотр истории возврата клиента.

Нижняя часть окна интерфейса

Поле выбора:

Просмотр

все

авансовые

балансовые

Блок выбора просмотра зарегистрированных платежей. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения:

все - признак просмотра всех целевых авансовых и балансовых платежей биллинговой группы клиента (дилера), выбранной в средней части окна интерфейса.

авансовые - признак просмотра всех целевых авансовых платежей биллинговой группы клиента (дилера), выбранной в средней части окна интерфейса.

балансовые - признак просмотра всех целевых балансовых платежей биллинговой группы клиента (дилера), выбранной в средней части окна интерфейса.

Поля для просмотра:

Валюта платежа

Наименование валюты платежа.

Форма платежа

Форма платежа

Сумма в валюте платежа

Сумма платежа в валюте платежа

Сумма оплаты в валюте группы

Сумма платежа в валюте биллинговой группы, на аванс/баланс которой зачислена сумма.

Курс пересчета

Курс пересчета суммы платежа из валюты платежа в валюту биллинговой группы.

Дата операции

Дата и время перевода суммы платежа на аванс/баланс клиента.

Код группы счетов

Номер биллинговой группы, на аванс/баланс которой зачислена сумма платежа.

Реальная дата платежа

Дата клиентского платежа.

Оператор

Имя оператора, зарегистрировавшего платеж.

Источник курса

Источник курса.

Сумма комиссии

Сумма комиссии банка при безналичной оплате.

Тип ссылки

Наименование типа ссылки (например, платежное поручение)

Код счета

Номер счета

Тип платежа

Наименование типа платежа.

Код платежа

Регистрационный номер платежа в системе.

Клиент

Код клиента.

Состояние

Текущее состояние платежа. Возможные значения: активный платеж, удаленный платеж.

Ссылка

Номер ссылки

Назначение экранных кнопок:

Авансовый платеж - регистрация авансового платежа.

Балансовый платеж - регистрация балансового платежа.

Бонусный платеж - регистрация бонусного платежа.

Примечание.

  1. Визуализация экранных кнопок Авансовый платеж, Балансовый платеж и Бонусный платеж определяется выбором типа платежа (авансовый, балансовый, бонусный).
  2. Регистрация выбранного типа платежа осуществляется также при выборе экранной кнопки [image] главного кнопочного меню или при выборе команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  3. Регистрация нового платежа (любого типа) не доступна для ЛС, имеющих признак "Мигрирован в Софтел".
Удалить платеж - удаление оплаты, выбранной позицией курсора.

Примечания.

  1. При нажатии на экранную кнопку Удалить платеж или экранную кнопку [image] главного кнопочного меню, а также при выборе команды Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызывается диалоговое окно подтверждения удаления платежа. Для удаления платежа нажмите экранную кнопку Ок диалогового окна, для отмены удаления нажмите экранную кнопку Отмена . При нажатии на экранную кнопку Ок диалогового окна появляется диалоговое окно "Реальная дата удаления платежа" Экранная форма диалогового окна , в котором необходимо указать реальную дату удаления целевого платежа и нажать экранную кнопку Ввод . Для отмены задания реальной даты удаления платежа необходимо нажать экранную кнопку Отмена .
  2. Платеж, частично или полностью израсходованный на финансовый перевод, удалить нельзя.
  3. Удаление платежей не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

История документа - просмотр платежей для документа (кредитная карта, акт взаиморасчетов

Создать ЛС - создание транзитного лицевого счета дилера, зарегистрированного в диапазоне номеров лицевых счетов дилера с помощью справочника "Провайдеры: Лицевые счета"

Доп. информация - вызов диалогового окна "Дополнительная информация о платеже" для внесения дополнительной информации по внесенному платежу.

Примечания.

  1. При регистрации целевого платежа регистрируется информация, указанная с помощью диалогового окна "Дополнительная информация о платеже". При этом выдается сообщение, запрашивающее пользователя о необходимости регистрации текущего платежа с параметрами, указанными с помощью диалогового окна "Дополнительная информация о платеже". Для подтверждения регистрации текущего платежа с указанными параметрами нажмите экранную кнопку Ок . Для отказа от регистрации текущего платежа с указанными параметрами нажмите экранную кнопку Отмена .
  2. Если для регистрируемого платежа с помощью диалогового окна "Дополнительная информация о платеже" указывается параметр "дилер", то платеж будет зарегистрирован как платеж клиента, принятый дилером.

Структура диалогового окна "Поиск" Экранная форма диалогового окна

Диалоговое окно предназначено для поиска клиента по идентификатору подключения/номеру лицевого счета. Для этого необходимо нажать функциональную клавишу F2, в появившееся диалоговое окно ввести номер подключения/номер лицевого счета клиента и нажать клавишу Enter. Далее осуществляется обновление информации по результатам поиска и установка курсора на последнем зарегистрированном платеже клиента.

Идентификатор подключения

Идентификатор подключения клиента. Заполняется пользователем с клавиатуры.

Лицевой счет

Номер лицевого счета клиента. Заполняется пользователем с клавиатуры.


Касса

Касса Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для запуска процесса регистрации или сторнирования платежей по счетам, подключениям или лицевым счетам, поступающих в АБС с кассового аппарата с типом активный путем файлового обмена. Регистрация или сторнирование платежей осуществляется на основании информации файла кассы, который должен иметь определенный формат.

Примечание. Для регистрации/сторнирования кассовых платежей в автоматическом режиме (без вмешательства оператора) необходимо запустить модуль autocash.exe.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи/Касса.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Запуск процесса регистрации\сторнирования кассовых платежей.

Структура окна интерфейса

Поля для просмотра и заполнения:

Каталог для загрузки файлов

Каталог, из которого будет загружаться информация о кассовых платежах. Значение формируется пользователем с клавиатуры или выбирается с помощью диалогового окна "Обзор папок", которое вызывается при нажатии экранной кнопки . По умолчанию поле содержит путь к каталогу, который задается с помощью справочника "Настраиваемые параметры" (см. группа 15, код параметра 7).

Каталог для лог файлов

Каталог, в котором хранится информация журнала выполнения процесса регистрации или сторнирования кассовых платежей. Значение формируется пользователем с клавиатуры или выбирается с помощью диалогового окна "Обзор папок", которое вызывается при нажатии экранной кнопки . По умолчанию поле содержит путь к каталогу, который задается с помощью справочника "Настраиваемые параметры" (см. группа 15, код параметра 8).

Поле с протоколом и результатами выполнения процесса:

По результатам выполнения процесса регистрации или сторнирования кассовых платежей формируется протокол действий. Протокол хранится и пополняется на экране до закрытия окна интерфейса "Касса".

Запуск процесса регистрации или сторнирования платежей на основании файла кассы.

Прерывание процесса импортирования файла кассы.


Возвраты клиентам

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для регистрации возврата денежных средств клиенту формой оплаты, настроенной в системе для возврата денежных средств.

Примечание. Регистрация возвратов формами оплат, которые соответствуют системным формам оплаты "Безналичная", "Автооплата из сальдо", с помощью данного интерфейса не производится.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи / Возвраты клиентам.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр историй аванса, баланса, возврата.
  2. Регистрация возврата денежных средств клиенту.
  3. Удаление текущего возврата платежа.
  4. Просмотр истории изменений возврата платежа.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса осуществляется выбор валюты платежа и формы оплаты для регистрации возвратов платежей клиенту.
  2. Во второй части окна интерфейса представлен список групп доставки счетов клиента, для которого необходимо зарегистрировать возврат платежей.
  3. В третьей части окна интерфейса содержится список выплат клиенту по группе счетов, выбранной пользователем во второй части окна интерфейса.

Первая часть окна интерфейса

Поля для редактирования:

Валюта платежа

Наименование вылюты, в которой осуществляется возврат денежных средств. Значение поля выбирается пользователем с помощью диалогового окна "Выбор валюты платежа", появляющегося при нажатии экранной кнопки . Диалоговое окно "Выбор валюты платежа" содержит список валют, формируемый на основании данных справочника "Валюты".

Примечание. Список содержит перечень валют, для которых поле Для оплат справочника "Каталог валют" имеет значение "Да".

Форма платежа

Наименование системной или пользовательской формы платежа, в соответствии с которой регистрируется возврат денежных средств. Значение поля выбирается пользователем с помощью диалогового окна "Выбор формы платежа", появляющегося при нажатии экранной кнопки . Диалоговое окно "Выбор формы платежа" содержит список форм оплат для типа оплаты "возврат клиенту", формируемый на основании данных справочника "Формы оплат".

Вторая часть окна интерфейса

Во второй части окна интерфейса представлен список групп доставки счетов клиента, для которого необходимо зарегистрировать возврат платежей. Выбор клиента осуществляется с помощью окна интерфейса "Выбор клиента", появляющегося при нажатии экранной кнопки .

Поля для просмотра:

Система оплаты

Наименование системы оплаты биллинговой группы клиента.

Валюта группы

Наименование валюты группы доставки.

Группа доставки

Номер группы доставки клиента.

Лицевой счет

Номер лицевого счета клиента, соответствующего указанной группе доставки.

Электронный ЛС

Номер электронного лицевого счета клиента.

Текущий баланс группы

Величина баланса группы доставки.

Текущий аванс группы

Величина аванса по группе доставки.

Текущий возврат группы

Величина возврата по группе доставки.

Далее представлены параметры биллинговой группы клиента, с которыми можно ознакомиться в описании окна интерфейса "Группы счетов".

Назначение экранных кнопок:

Аванс - просмотр истории аванса клиента.

Баланс - просмотр истории баланса клиента.

Возврат - просмотр истории возврата клиента.

Третья часть окна интерфейса

В третьей части окна итерфейса расположен список платежей-возвратов, сформированных ранее в процессе регистрации возврата денежных средств клиенту.

Поля для просмотра:

Валюта платежа

Наименование валюты платежа-возврата.

Форма платежа

Форма платежа, в соответствии с которой был зарегистрирован возврат.

Сумма в валюте платежа

Сумма выплаты в валюте платежа.

Сумма в валюте группы счетов

Сумма выплаты в валюте биллинговой группы, с возврата которой списана сумма.

Курс пересчета

Курс пересчета суммы выплаты из валюты возврата в валюту биллинговой группы.

Дата операции

Дата и время списания суммы выплаты с возврата клиента.

Код группы счетов

Номер биллинговой группы, с возврата которой списана сумма выплаты.

Реальная дата платежа

Реальная дата выплаты клиенту.

Оператор

Имя оператора, зарегистрировавшего возврат.

Источник курса

Источник курса пересчета валют.

Тип ссылки

Наименование типа ссылки.

Код счета

Номер счета.

Примечание. Данное поле для платежей-возвратов всегда принимает значение "0".

Код платежа

Регистрационный номер выплаты в системе.

Клиент

Наименование клиента, для которого осуществляется регистрация возврата.

Состояние

Текущее состояние выплаты. Возможные значения: активный платеж/выплата, удаленный платеж/выплата.

Ссылка

Номер документа, на основании которого была зарегистрирована выплата денежных средств.

Назначение экранных кнопок:

Новый возврат - регистрация новой выплаты.

Удалить возврат - удаление выплаты, отмеченной позицией курсора.

Примечания:

  1. При нажатии на экранную кнопку Удалить возврат появляется диалоговое окно для подтверждения удаления выплаты. Для удаления выплаты нажмите экранную кнопку Ок диалогового окна, для отмены удаления нажмите экранную кнопку Отмена . При нажатии на экранную кнопку Ок диалогового окна появляется диалоговое окно "Реальная дата удаления платежа" Экранная форма диалогового окна , в котором необходимо указать реальную дату удаления выплаты и нажать экранную кнопку Ввод . Для отмены задания реальной даты удаления платежа необходимо нажать экранную кнопку Отмена .
  2. При удалении платежа-возврата выставляется:
    • счет-фактура по удаленным оплатам на сумму счета-фактуры типа "возврат авансов";
    • счет-фактура по удаленным оплатам на сумму счета-фактуры типа "по суммовым разницам".
  3. Регистрация и удаление выплат не доступно для ЛС, имеющих признак "Мигрирован в Софтел".
История документа - просмотр возвратов для документа (кредитная карта, акт взаимозачетов).


Универсальные финансовые переводы

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для изменения назначения денежных средств клиентов, т.е. для перевода денежных средств между финансовыми характеристиками (финансовыми статьями) клиентов или одного клиента.

Примечание. Для клиента, принадлежащего групее налогообложения с НСП по факту выставления, перевод целевого платежа, невключающего резервирование, не осуществляется.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи/Универсальные финансовые переводы.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхнюю часть, в которой осуществляется настройка режима финансового перевода, т.е. заполняются необходимые параметры для осуществления перевода.
  • Нижнюю часть, в которой указывается сумма перевода и дата перевода, а также выбирается документ основание для перевода.

Верхняя часть окна интерфейса

Поля для редактирования:

Клиент

Наименование клиента, с которого будут переводиться денежные средства (Клиент 1). Для выбора клиента воспользуйтесь окном интерфейса Поиск клиента по экранной кнопке .

Департамент

Наименование департамента клиента, с которого будет осуществляться финансовый перевод. Поле заполняется автоматически после выбора клиента.

На клиента

Наименование клиента, на которого будут переведены денежные средства (Клиент 2). Для выбора клиента воспользуйтесь окном интерфейса "Поиск клиента" по экранной кнопке .

Примечание. В случае перевода денежных средств между финансовыми характеристиками одного клиента значение полей На клиента и Клиент выбирается одно и тоже.

Департамент

Наименование департамента клиента, на которого будет осуществляться финансовый перевод. Поле заполняется автоматически после выбора клиента.

Примечание.
Поля "Департамент" отображаются, если в системе применяется политика безопасности на уровне клиентов (CTF).

Перевод

Тип перевода. Значение поля выбирается из списка возможных типов финансовых переводово, настроенных в системе. Формирование списка возможных значений осуществляется в окне интерфейса "Настройка финансовых статей".
При заполнении поля для выбора значения доступны типы переводов, соответствующие выбранному режиму работы (перевод по клиентам или на клиенте) и системе оплат групп счетов выбранных клиентов (параметр группы доставки).

Необходимость заполнения следующих полей верхней части окна зависит от выбранного типа финансового перевода. В этом случае необязательные для заполнения поля становятся не доступными.

С билл. группы

Группа счетов клиента, с которого будут переведены денежные средства (биллинговая группа Клиента 1). Значение поля выбирается пользователем из списка биллинговых групп Клиента 1, появляющегося при нажатии экранной кнопки .

Примечание. В список доступных биллинговых групп клиента не входят ЛС с признаком "Мигрирован в Софтел".

На билл. группу

Группа счетов клиента, на которого будут переведены денежные средства (биллинговая группа Клиента 2). Значение поля выбирается пользователем из списка биллинговых групп Клиента 2, появляющегося при нажатии экранной кнопки .

Примечание. В список доступных биллинговых групп клиента не входят ЛС с признаком "Мигрирован в Софтел".

Отчетный период

Отчетный период, за который будет осуществляться перевод. У отчетного периода должен быть статус "открыт". Значение поля выбирается пользователем из выпадающего списка значений, зарегистрированных в справочнике "Отчетные периоды".

Примечание.
Выбранный отчетный период должен быть позднее даты поступления платежа, выбранного для перевода.

Выбор платежа для перевода - При нажатии на кнопку происходит переход в интерфейс "Выбор платежа для финансового перевода".

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Реальный баланс

Реальный баланс биллинговой группы.

Из существующих

Текущее состояние выбранной финансовой характеристики клиента 1, с которого будут переведены денежные средства.

Сумма перевода

Сумма перевода. Значение поля заполняется с клавиатуры.

Примечание. Если валюта одной биллинговой группы отлична от валюты другой биллинговой группы, то сумма перевода будет автоматически пересчитана по кросс-курсу (курс отношения валют).

Тип ссылки

Основание для перевода. Значение поля заполняется из списка. Возможные значения: "Документ", "Счет", "Устное распоряжение", "Служебная записка".

Ссылка на ...

Значение поля заполняется по экранной кнопке . Список возможных значений строго определен для каждого типа ссылки.

Значение поля Тип ссылки | Значение поля Ссылка на
Документ | Документ: номер выбранного пользователем обращения клиента. (см. Выбор документа).
Счет | Счет: номер выбранного пользователем счета. (см. Выбор счета).
Уст. распоряжение | Устное распоряжение. Поле закрыто для выбора.
Служебная записка | Поле закрыто для выбора.

Дата перевода

Реальная дата и время перевода денежных средств. Значение поля может быть отредактировано с клавиатуры.

Курс по дате прихода

Признак пересчета сумма переводимого платежа из валюты платежа в валюту биллинговой группы, на которую переводится платеж, по курсу на дату прихода платежа. По умолчанию поле выбора заполнено. Чтобы очистить / заполнить поле выбора, нажмите левую кнопку мыши.

  • Для пересчета суммы переводимого платежа по курсу на дату прихода платежа заполните поле выбора.
  • Для пересчета суммы переводимого платежа по курсу на дату перевода очистите поле выбора.

Баланс

Текущее состояние баланса клиента 2. Для просмотра истории баланса нажмите .

Аванс

Текущее состояние аванса клиента 2. Для просмотра истории аванса нажмите .

Возврат

Текущее состояние возврата . Для просмотра истории возврата нажмите .

Дополнительная информация по переводу. Текстовое сообщение заполняется с клавиатуры.

Назначение экранных кнопок:

Запуск процесса финансового перевода согласно настроенным параметрам (см. описание процессов "Формирование целевого платежа", "Регистрация денежных средств на статье "возврат" биллинговой группы клиента").

Примечание.
При настройке Tuneparam(15,82) = 1 запрещается перевод с баланса платежей, сформированных из отрицательных начислений, сумма, доступная для перевода, рассчитывается без учета платежей из отрицательных начислений. При настройке Tuneparam(15,82) = 0 перевод с баланса платежей, сформированных из отрицательных начислений, разрешается.

Закрытие окна интерфейса.


Просмотр актов

Акты взаимозачетов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания, просмотра и редактирования информации актов взаимозачетов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи/Акты взаимозачетов.

Функциональные возможности

  1. Просмотр информации актов взаимозачетов.
  2. Добавление нового акта взаимозачетов.
  3. Удаление существующего неразобранного акта взаимозачетов.

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  • Верхней части, с помощью которой осуществляется выбор клиента.
  • Нижней части, с помощью которой осуществляется просмотр, добавление и удаление актов взаимозачетов выбранного клиента.

В верхней части окна расположена информация о клиенте из карточки клиента. Для выбора клиента воспользуйтесь окном интерфейса Выбор клиента по экранной кнопке .

В нижней части окна представлены параметры актов взаимозачетов.

Поля для просмотра:

Валюта

Валюта акта взаимозачетов.

Номер акта

Номер акта взаимозачетов.

Дата акта

Дата формирования акта взаимозачетов.

Сумма акта

Сумма акта взаимозачетов.

Неразобрано по акту

Неразобранная сумма по акту взаимозачетов.

Сумма налогов по акту

Сумма налогов по акту взаимозачетов.

Дата заведения

Дата регистрации акта взаимозачетов в системе.

Пользователь

Имя пользователя, зарегистрировавшего акт взаимозачетов в системе.

Статус

Текущее состояние акта взаимозачетов. Возможные значения: не разобран, разобран.

Примечание. Акт становится разобранным, когда значение поля Неразобрано по акту равно 0.

Дата распознания

Дата и время перехода акта взаимозачетов в состояние "разобран".

Клиент

Номер клиента.

Код акта

Порядковый номер акта взаимозачетов в системе.

Состояние

Состояние акта взаимозачетов. Возможные варианты: Активный, Удаленый.

Нал./ Безнал.

Тип оплаты.

Код договора

Номер договора клиента.

Группа доставки по договору

Адрес группы доставки счетов по договору, выбранному позицией курсора.

Назначение экранных кнопок:

Заведение нового акта взаимозачетов клиента, выбранного в верхней части окна и заполнение таблицы актов.

Удаление акта взаимозачетов, выбранного позицией курсора.

Примечание. Удаление акта невозможно, если существуют платежи с ссылкой на удаляемый акт.

Просмотр платежей по акту, выбранному позицией курсора.


Просмотр кредитных карт

Кредитные карты

!

Назначение

Окно интерфейса предназначено для заведения и просмотра параметров кредитных карт клиента, а также для просмотра активных и удаленных платежей клиента кредитными картами.

Окно состоит из двух частей.

Структура окна интерфейса

В верхней части окна представлена информация из карточки клиента. Для выбора клиента воспользуйтесь окном интерфейса Выбор клиента по экранной кнопке .

В нижней части окна представлены параметры кредитных карт клиента.

Поля для просмотра:

Код клиента

Номер клиента.

Кредитная карта

Наименование кредитной карты.

Номер кредитной карты

Регистрационный номер кредитной карты.

Тип кредитной карты

Наименование типа кредитной карты.

Дата начала действия

Дата начала действия кредитной карты.

Дата окончания действия

Дата окончания действия кредитной карты.

Дата и время операции

Дата и время регистрации кредитной карты в системе.

Пользователь

Имя пользователя, зарегистрировавшего кредитную карту в системе.

Состояние

Состояние кредитной карты. Возможные значения: Активный, Удаленный.

Код кредитной карты клиента

Порядковый номер кредитной карты в системе.

Имя на карте

Имя на кредитной карте.

Назначение экранных кнопок:

Заведение кредитной карты клиента, выбранного в верхней части окна и заполнение таблицы актов..

Удаление кредитной карты, выбранной положением курсора.

Примечание. Удаление кредитной карты невозможно, если существуют платежи с ссылкой на удаляемую кридитную карту.

Просмотр платежей кредитной картой, выбранной позицией курсора.


Заведение банковских выписок

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для оформления банковских выписок для последующего разбора клиентских платежей по выпискам в окне интерфейса "Безналичная оплата. Поток".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи / Заведение банковских выписок.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр имеющихся банковских выписок.
  2. Добавление банковской выписки.
  3. Удаление банковской выписки.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней части окна интерфейса расположена информация по банку, из которого пришла выписка.
  2. В средней части окна интерфейса расположен список расчетных счетов компании-оператора в банке, который выбран в верхней части окна интерфейса.
  3. В нижней части окна интерфейса осуществляется просмот параметров и добавление выписки.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Банк

Наименование банка. Значение поля заполняется из списка по экранной кнопке . . . . Список формируется с помощью справочника "Банки".

БИК

БИК банка. Значение поля заполняется автоматически при выборе банка и не подлежит редактированию.

Скрыть счета ЛС

Фильтр, позволяющий скрыть расчетные счета для ЛС.

Примечание.
Расчетные счета для ЛС имеют уникальный признак, который отличает их от всех остальных расчетных счетов.

Средняя часть окна интерфейса

В данной части окна интерфейса отображается список расчетных счетов компании-оператора, зарегистрированных в банке, который выбран в верхней части окна интерфейса. Список расчетных счетов формируется с помощью справочника "Счета организации в банке".

Поля для просмотра:

Номер счета

Номер расчетного счета компании-оператора в банке. Поле недоступно для редактирования.

Валюта

Наименование валюты расчетного счета. Поле недоступно для редактирования.

Процент комиссии

Величина процента комиссии, перечисляемая банку, в котором зарегистрирован расчетный счет компании-оператора. Поле недоступно для редактирования.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Код выписки

Номер банковской выписки. Значение поля формируется системой автоматически при добавлении новой записи и не подлежит редактированию.

Дата выписки

Дата выписки. Значение поля заполняется пользователем с клавиатуры при добавлении банковской выписки. Поле доступно для редактирования.

Примечание.
Для изменения даты выписки необходимо поместить курсор мыши на данное поле и дважды нажать левую кнопку мыши. В появившемся диалоговом окне отредактировать дату выписки и нажать экранную кнопку Ввод .

Изменить дату выписки можно только в том случае, если:

  • Текущая дата выписки принадлежит открытому ОП;
  • Новая дата выписки принадлежит открытому ОП.

    • Сумма выписки

    Сумма выписки. Значение поля заполняется пользователем с клавиатуры при добавлении банковской выписки. Поле доступно для редактирования.

    Примечание.
    Сумма выписки содержит общую сумму дебитовых и кредитовых платежных поручений, зарегистрированных по данной выписке.

    Для изменения суммы выписки необходимо поместить курсор мыши на данное поле и дважды нажать левую кнопку мыши. В появившемся диалоговом окне отредактировать сумму выписки и нажать экранную кнопку Ввод.

    Изменить сумму выписки можно только в том случае, если:

  • Сумма неудаленных платежей поручений по выписке меньше (или равна) новой сумме;
  • Дата выписки принадлежит открытому ОП.

    • Сумма с комиссией

    Сумма выписки, включающая процент комиссии. Значение поля формируется системой автоматически на основании данных поля Сумма выписки и поля Процент комиссии. Поле недоступно для редактирования. Поле недоступно для редактирования.

    Неразобрано по выписке

    Сумма неразобранных платежных поручений, входящих в банковскую выписку. Поле недоступно для редактирования.

    Назначение экранных кнопок:

    Добавить - добавление выписки. При нажатии на экранную кнопку появляется диалоговое окно "Данные по выписке", в котором необходимо заполнить поля Дата выписки и Сумма выписки.

    Удалить - удаление банковской выписки, выбранной в нижней части окна интерфейса.


Загрузка банковской выписки (универсальный формат)

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для ручной загрузки банковской выписки.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи | Загрузка банковской выписки (универсальный формат).

Структура окна интерфейса

Окно интерфейса разделено на две части.

В верхней части интерфейса производится выбор Банка, Расчетного счета, Каталога, Формата загрузки:

  • Наименование банка выбирается из выпадающего списка всех имеющихся значений (при нажатии на кнопку Применить в списке будут отображаться банки, название которых содержит строчку, указанную в поле "Фильтр банков").
  • Расчетный счет выбирается из списка расчетных счетов предприятий.
  • " Каталог", из которого будет производиться загрузка выписки, выбирается из списка зарегистрированных в системе значений.
  • Формат выгрузки проставляется автоматически в зависимости от выбранного каталога.
  • (который задается как "Путь" в интерфейсе "Настройка загрузки банковской выписки"), из которого будет производиться загрузка выписки. При этом формат загрузки будет тот, который установлен для выбранного Пути в интерфейсе "Настройка загрузки банковской выписки".
    Примечание.
    Каталоги для загрузки настраиваются в интерфейсе «Настройка загрузки банковской выписки».

В нижней части интерфейса отображается лог этапов загрузки файла:

  • чтение;
  • загрузка;
  • обработка.

Примечание.
После загрузки выписки перемещаются в каталог "DONE", который надо заранее создать вручную в каталоге загрузки выписок.
В случае возникновения ошибки при загрузке банковской выписки в логе будет отображено сообщение об ошибке.

Назначение экранных кнопок

Применить - После нажатия на эту кнопку в поле "Банк" в списке будут отображаться банки, название которых содержит строку, указанную в поле "Фильтр банков".

Зарегистрировать - Загрузка банковской выписки из выбранного каталога в БД АСР "Атлант" на выбранный в верхней части интерфейса Расчетный счет.

Примечание.
Настройка автоматической загрузки банковской выписки описана в "Автоматическая загрузка банковской выписки".


Загрузка файлов электронной выписки

Загрузка файлов электронной выписки Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для запуска процесса регистрации выписок с банковских счетов компании-оператора и разбора платежных поручений выписок, поступающих в АБС путем файлового обмена. Регистрация выписок и платежных поручений осуществляется на основании информации основного и дополнительного файла, имеющих формат "Гута-банк", а также на основании файла универсального формата.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи/Загрузка файлов электронной выписки.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Загрузка информации основного файла банковской выписки на экран.
  2. Загрузка информации дополнительного файла банковской выписки на экран.
  3. Запуск процесса регистрации информации файла банковской выписки.

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  1. Левая часть окна интерфейса содержит параметры для загрузки и регистрации информации, а также протокол загрузки информации.
  2. Правая часть окна интерфейса содержит перечень платежных поручений, содержащихся в загружаемой выписке, а также перечень платежей, подлежащих регистрации по банковской выписке.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Формат файла

Формат файла загрузки банковской выписки. Значение поля выбирается пользователем из списка. Поле может содержать следующие значения "Гута-банк", "Универсальный (Безналичные средства)", "Универсальный (Наличные средства)".

Тип файла

Блок выбора загружаемого файла ( Основной или Дополнительный) для выбора загрузки информации основного файла или дополнительного файла по выписке. По умолчанию поле принимает значение "Основной".

Примечание. Блок выбора визуализируется только при выборе формата файла "Гута-банк".

Имя файла

Полный путь к файлу, в котором содержится информация банковской выписки. Значение поля формируется пользователем с клавиатуры или выбирается с помощью диалогового окна "Выбор файла", которое вызывается при нажатии экранной кнопки , расположенной справа от поля Имя файла.

Валюта

Валюта расчетного банковского счета компании-оператора. Значение поля выбирается пользователем из списка, появляющегося при нажатии экранной кнопки , расположенной справа от поля Валюта. Список возможных значений формируется на основании данных справочника "Валюты".

Примечание. Поле доступно для заполнения только для формата файла "Гута-банк".

Тип счета

Наименование типа расчетного банковского счета компании-оператора. Значение поля формируется автоматически при выборе пользователем расчетного счета банка с помощью диалогового окна "Выбор типа счета", появляющегося при нажатии экранной кнопки , расположенной справа от поля Тип счета. Список расчетных счетов компании оператора формируется на основании данных справочника "Банковские реквизиты предприятия" и зависит от указанной пользователем валюты расчетного счета.

Примечание. Поле доступно для заполнения только для формата файла "Гута-банк".

Банк

Наименование банка, которому принадлежит расчетный счет компании-оператора. Значение поля формируется автоматически при выборе пользователем расчетного счета банка с помощью диалогового окна "Выбор типа счета", появляющегося при нажатии экранной кнопки , расположенной справа от поля Тип счета.

Примечание. Поле доступно для заполнения только для формата файла "Гута-банк".

Счет

Номер расчетного банковского счета компании-оператора. Значение поля формируется автоматически при выборе пользователем расчетного счета банка с помощью диалогового окна "Выбор типа счета", появляющегося при нажатии экранной кнопки , расположенной справа от поля Тип счета.

Примечание. Поле доступно для заполнения только для формата файла "Гута-банк".

Дата

Дата регистрации электронной выписки. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение текущей даты.

Примечание. Поле Дата используется при загрузке информации дополнительного файла банковской выписки для определения зарегистрированных ранее платежных поручений основного файла банковской выписки. Поле доступно для заполнения только для формата файла "Гута-банк".

Поле с протоколом и результатами выполнения процесса:

По результатам выполнения процесса загрузки или регистрации информации выписок формируется протокол действий. Протокол хранится и пополняется на экране до закрытия окна интерфейса "Загрузка файлов электронной выписки".

Правая часть окна интерфейса

Часть "Платежные поручения основного файла" правой части окна интерфейса содержит список платежных поручений, являющихся составляющими загруженной или зарегистрированной банковской выписки.

Примечания:

  1. Для формата файла "Гута-банк". Если поле Тип файла принимает значение "Основной" ( Основной) , то часть "Платежные поручения основного файла" содержит список платежных поручений выписки, загруженных на экран из основного файла электронной выписки. Если поле Тип файла принимает значение "Дополнительный" ( Дополнительный), то часть "Платежные поручения основного файла" содержит список платежных поручений выписки, зарегистрированных в АСР на дату, указанную в поле Дата левой части окна интерфейса, по банковскому счету, указанному в поле Счет левой части окна интерфейса.
  2. Для формата файла "Универсальный (Безналичные средства)". Часть "Платежные поручения основного файла" содержит список платежных поручений, загруженных из указанного файла.

Поля для просмотра:

Номер ПП

Номер платежного поручения, загруженного на экран или зарегистрированного ранее в системе.

Сумма

Дебетовая или кредитовая сумма платежного поручения, загруженного на экран или зарегистрированного ранее в системе.

Часть "Платежные поручения дополнительного файла" правой части окна интерфейса содержит детализацию суммы зарегистрированного ранее платежного поручения, выбранного в списке платежных поручений основного файла формата "Гута-банк", или информацию платежных поручений, загруженных из файла формата "Универсальный (Наличные средства)".

Примечания. Информация в список платежных поручений дополнительно файла загружается если поле Тип файла принимает значение "Дополнительный" ( Дополнительный) или если выбран формат файла "Универсальный (Наличные средства)".

Поля для просмотра:

Дата ПП

Дата платежного поручения.

Назначение

Идентификатор сущности, на основании которой должен быть зарегистрирован платеж по платежному поручению.

Примечание. Идентификатором сущности является:

  • подключение, если первым символом в значении поля является #;
  • лицевой счет, если первым символом в значении поля является *;
  • счет, если первым символом в значении поля является символ, отличный от символов # и *.

Сумма

Сумма платежа в валюте платежного поручения.

Загрузка информации основного или дополнительного файла на экран.

Примечания.

  1. Экранная кнопка доступна, если в левой части окна интерфейса заданы все параметры.
  2. При загрузке информации дополнительного файла осуществляется поиск зарегистрированного ранее платежного поручения основного файла, дата регистрации которого принимает значение поля Дата левой части окна интерфейса.

Запуск процесса регистрации информации основного или дополнительного файла банковской выписки.

Примечание. Экранная кнопка доступна, если информация файла была загружена на экран.


Автоматическая загрузка банковской выписки

Общие методы работы в системе

Назначение

Интерфейс предназначен для загрузки в АСР "Атлант" поступающих из банков данных по клиентским платежам.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи | Автоматическая загрузка банковской выписки.

Функциональные возможности

Реализована загрузка данных из файлов формата "секционный". В процессе загрузки в АСР "Атлант" данных из файлов будут сформированы банковские выписки, будут сформированы платежные поручения, принадлежащие банковским выпискам, будет произведен разбор платежных поручений(в случае, если в формате файла указано тип разбора файла "Автоматический").

Описание интерфейса

Экранная форма окна интерфейса

Поля для просмотра и редактирования:

Каталог - путь к каталогу, где расположены загружаемые файлы.

Формат - формат загружаемых файлов.

Внизу интерфейса расположен информационный блок (журнал), куда в процессе загрузки выводится информация (логи).

Назначение экранных кнопок:

Очистить - очистка информационного блока интерфейса.

Прервать - прерывание процесса загрузки.

Зарегистрировать - запуск процедуры загрузки.

Запуск процедуры загрузки

Для запуска процедуры загрузки в АСР "Атлант" данных из файлов, содержащих информацию о банковской выписке, необходимо:

  • указать формат загружаемых файлов в поле Формат; значение поля выбирается из списка;
  • указать каталог, в котором расположены загружаемые файлы, в поле Каталог; значение поля может быть заполнено с клавиатуры, либо в стандартном диалоге выбора каталога, вызываемого при нажатии на кнопку ....
  • нажать на кнопку Зарегистрировать для запуска процедуры загрузки в АСР "Атлант" данных о банковских выписках.
В процессе обработки загружаемого файла в информационный блок (журнал) интерфейса выводится информация о ходе обработки, об ошибках и т.п.

Примечание.
Успешно загруженные файлы перемещаются в папку "Done", расположенную в каталоге, указанном в поле «Каталог».


Разбор платежных поручений

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра неразобранных платежных поручений, редактирования даты банковской выписки, суммы и даты платежных поручений, а также для автоматического или ручного разбора, разбора из файла платежных поручений.

Примечание.
Автоматическому и ручному разбору подлежат только кредитовые платежные поручения.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи | Разбор платежных поручений.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Просмотр неразобранных платежных поручений.
  • Изменение даты и суммы платежного поручения.
  • Изменение даты выписки.
  • Добавление платежного поручения.
  • Удаление платежных поручений.

    • Примечание.
    При добавлении, либо удалении ПП сумма выписки изменяется на сумму ПП.

  • Автоматический разбор платежного поручения.
  • Ручной разбор платежного поручения.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • В верхней части окна интерфейса осуществляется выбор расчетного счета компании-оператора, указание диапазона дат регистрации банковских выписок, выбор банковской выписки из списка выписок, зарегистрированных на выбранном расчетном счете и попадающих в заданный диапазон дат регистрации, выбор номера SC.
  • В средней части окна интерфейса визуализируется список неразобранных платежных поручений, зарегистрированных по банковской выписке, выбранной в верхней части окна интерфейса.
  • В нижней части окна интерфейса визуализируется информация о назначении платежного поручения, а также осуществляется выбор типа разбора платежных поручений.

Верхняя часть окна интерфейса

Поля для выбора и редактирования:

Банк - наименование банка, в котором зарегистрирован расчетный счет компании-оператора.

БИК - БИК банка, в котором зарегистрирован расчетный счет компании-оператора.

Расчетный счет - номер расчетного счета компании-оператора в банке.

Валюта - наименование валюты расчетного счета компании-оператора.

Примечание. Значения полей Банк, БИК, Расчетный счет и Валюта заполняются автоматически при выборе пользователем расчетного счета компании-оператора из списка в окне "Выбор банковского счета организации", появляющегося при нажатии экранной кнопки Выбрать выписки. Список возможных значений формируется на основании данных справочника "Банковские реквизиты предприятия".

Выписка - номер выбранной выписки из списка банковских выписок. Если выписка не выбрана из списка, то в средней части окна интерфейса визуализируются неразобранные платежные поручения по всем банковским выпискам, которые зарегистрированы на выбранном расчетном счете компании-оператора и даты регистрации которых попадают в указанный пользователем диапазон дат. В этом случае поле Выписка содержит значение "все". Значение поля заполняется автоматически. По умолчание поле содержит значение "все".

Даты выписок с по
Дата начала и окончания периода формирования банковских выписок. Значения полей формируются пользователем с клавиатуры. По умолчанию оба поля содержат дату текущих суток.

Форма платежа - форма платежей, которые будут регистрироваться при разборе платежных поручений. Значение выбирается из списка значений, зарегистрированных в каталоге Формы платежей.

Департамент - поле выбора доступного департамента.
Список департаментов определяется по пользователю:

  • Если пользователь привязан к листу организационной структуры, то поле «Департамент» заполняется значением (<наименование департамента >|<краткое наименование департамента>) листа организационной структуры (значение по умолчанию). В этом случае изменить значение поля невозможно.
  • Если пользователь привязан к ветке организационной структуры, то поле «Департамент» заполняется значением (<наименование департамента >|<краткое наименование департамента>) ветки организационной структуры (значение по умолчанию). В этом случае доступны следующие значения поля «Департамент»: значение самой ветки и все ветки, и листы, расположенные ниже.

Скрыть счета ЛС [image] - при выборе не будут отображаться расчетные счета для ЛС. По умолчанию в поле выбора стоит галочка.

Номер SC - номер SC. Значение вводится с клавиатуры.

Назначение экранных кнопок:

Выбрать выписки - загрузка информации по неразобранным платежным поручениям на основании выбранной оператором банковской выписки из списка банковских выписок.

Средняя часть окна интерфейса

Поля для просмотра и редактирования:

Код п.п.

Код платежного поручения. Поле недоступно для редактирования.

№ п.п.

Номер платежного поручения.

Тип

Тип платежного поручения. Поле может принимать следующие значения: "С" - кредитовое платежное поручение, "D" - дебетовое платежное поручение. Поле недоступно для редактирования.

Дата п. поручения

Реальная дата платежного поручения, указанная при его регистрации в банке. Для изменения значения даты платежного поручения необходимо поместить курсор мыши на поле и нажать левую кнопку мыши, отредактировать значение выбранного поля.

Примечание.
Дата платежного поручения не должна превышать дату выписки.

Сумма п.п.

Сумма платежного поручения без учета суммы комиссии банка. Для изменения значения суммы платежного поручения необходимо поместить курсор мыши на поле и нажать левую кнопку мыши, отредактировать значение выбранного поля. При изменении значения поля автоматически изменяется на такое же значение поля Нераспознано по поручению.

Примечание. Сумма банковской выписки, которой принадлежит изменяемое платежное поручение, изменяется на ту же сумму, на которую изменена сумма платежного поручения.

Нераспознано по поручению

Величина неразобранной суммы платежного поручения с учетом суммы комиссии банка. Поле недоступно для редактирования.

Примечание. Неразобранная сумма платежного поручения - сумма, оставшаяся после оплаты счетов клиента и\или распределения денежных средств на баланс\аванс лицевого счета клиента.

ИНН клиента

Идентификационный номер налогоплательщика клиента. Поле недоступно для редактирования.

БИК банка клиента

Банковский идентификационный код банка, в котором зарегистрирован расчетный счет клиента. Поле недоступно для редактирования.

Наименование плательщика

Наименование плательщика платежного поручения. Поле недоступно для редактирования.

Расчетный счет клиента

Номер расчетного счета клиента. Поле недоступно для редактирования.

Дата выписки

Дата банковской выписки. Для изменения значения даты выписки необходимо поместить курсор мыши на поле и нажать левую кнопку мыши, отредактировать значение выбранного поля.

Наименование банка клиента

Наименование банка, в котором зарегистрирован расчетный счет клиента. Поле недоступно для редактирования.

Лицевой счет

Наименование ЛС из платежного поручения. Поле недоступно для редактирования.

Номер SC

Номер SC.

Поля итогов:

Итого

Количество неразобранных платежных поручений в банковской выписке. Поле недоступно для редактирования.

Дебет

Общая сумма дебетовых неразобранных платежных поручений в сформированном списке без учета суммы комиссии. Поле недоступно для редактирования.

Кредит

Общая сумма кредитовых неразобранных платежных поручений в сформированном списке без учета суммы комиссии. Поле недоступно для редактирования.

Нижняя часть окна интерфейса

Поле для просмотра:

Назначение платежного поручения

Поле предназначено для просмотра информации о назначении платежного поручения. При установке курсора на строку содержащую параметры платежного поручения, в поле визуализируется информация о назначении платежного поручения.

Назначение экранных кнопок:

Автоматический разбор

Запуск процесса автоматического разбора суммы платежного поручения. После нажатия экранной кнопки открывается окно интерфейса, содержащее протокол выполнения процесса. В протоколе отображается следующая информация: список платежных поручений, которые разбирались автоматически, перечень ошибок, произошедших при разборе, а также количество разобранных и неразобранных поручений. Для выбора нескольких платежных поручений, подлещащих автоматическому разбору, необходимо при нажатой клавише Ctrl выбрать кредитовые платежные поручения (подвести курсор мыши к записи и нажать левую кнопку мыши).

В процессе автоматического разбора суммы платежного поручения осуществляется определение клиента, счета которого подлежат оплате, по следующим параметрам платежного поручения: ИНН клиента, абонентский номер, номер расчетного счета и БИК банка, номер выставленного счета. Если клиент находится на статусе "архив" (см. значение поля Статус окна интерфейса "Карточка клиента"), то разбор платежного поручения по счетам такого клиента не осуществляется и в протоколе отображается соответствующая информация.

В зависимости от настройки (группа 15 параметр 20) в окне интерфейса "Настройка системы" осуществляется оплата либо только обязательных к оплате, либо всех счетов клиента в хронологическом порядке.

Если после закрытия неоплаченных счетов платежное поручение остается неразобранным, тогда остаток денежных средств переводится на баланс первого зарегистрированного лицевого счета выбранного клиента.

Пересчет денежных средств из валюты платежного поручения в валюту оплачиваемого счета осуществляется на основании варианта пересчета счета, а в валюту лицевого счета по курсу на дату платежного поручения.

Примечание.
Платежные поручения, принадлежащие ЛС с признаком "Мигрирован в Софтел", при разборе попадают в нераспознанные платежи. При разборе таких поручений в логе отображается соответствующая ошибка.

Ручной разбор

Открытие окна интерфейса "Платежное поручение", предназначенного для выполнения процесса ручного разбора одного платежного поручения.

После нажатия экранной кнопки осуществляется определение клиента по следующим параметрам платежного поручения: ИНН клиента, абонентский номер, номер расчетного счета и БИК банка, номер выставленного счета.

Если клиент не может быть идентифицирован или найденный клиент находится на статусе "архив" (см. значение поля Статус окна интерфейса "Карточка клиента"), визуализируется окно интерфейса "Выбор клиента", с помощью которого пользователь выбирает клиента.

Примечания.

  1. Разбору подлежат только кредитные платежные поручения.
  2. Разбору не подлежат платежные поручения, принадлежащие ЛС с признаком "Мигрирован в Софтел".

Разбор из файла

Разбор платежных поручений из файла. Файл выбирается при помощи стандартного окна выбора файла, вызываемого при нажатии на кнопку Разбор из файла.

Примечание. Разбору не подлежат платежные поручения, принадлежащие ЛС с признаком "Мигрирован в Софтел".

Сканер

При нажатии на кнопку Сканер открывается интерфейс "Разбор платежного поручения сканером".

В этом интерфейсе при подключенном сканере может быть осуществлен платеж (при нажатии на кнопку Платеж) с выбранной формой платежа на баланс или по счету.

Примечание.
Если дата платежного поручения попадает в закрытый отчетный период, разбор платежного поручения осуществляется текущей датой. Если дата платежного поручения находится в открытом отчетном периоде, то при разборе платежного поручения проставляется дата выписки.

Неподтвержденные платежи

При нажатии на кнопку Неподтвержденные платежи открывается интерфейс просмотра неподтвержденных платежей:

Отбор и просмотр платежных поручений

Для отбора и просмотра платежных поручений в интерфейсе «Разбор платежных поручений» надо:

  1. В верхней части интерфейса выбрать расчетный счет компании-оператора.
    При двойном нажатии правой кнопки мыши по полю "Банк" открывается окно для выбора расчетного счета.

    Счет выбирается двойным щелчком мыши.
  2. В верхней части интерфейса указать дату начала и дату окончания периода формирования банковских выписок в полях "Дата выписок". Значения полей заполняются с клавиатуры.
  3. При необходимости установить признак отображения разобранных неподтвержденных платежных поручений. Щелчок левой кнопкой мыши устанавливает/снимает признак.
  4. Нажать кнопку Выбрать выписки.
  5. В открывшемся окне можно при необходимости выбрать одну или несколько банковских выписок.
    Щелчок левой кнопкой мыши выделяет/снимает выделение.
    После того, как выделены нужные выписки, надо нажать кнопку Ввод.
  6. В средней части интерфейса «Разбор платежных поручений» будут выведены платежные поручения из выбранных на шаге 5 банковских выписок.

Удаление платежных поручений

Для удаления одного или нескольких платежных поручений необходимо выполнить следующие действия:

  • поместить курсор на запись, которую необходимо удалить и нажать левую кнопку мыши;
  • для удаления нескольких записей, выделить записи, которые необходимо удалить, удерживая клавишу ;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появившегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.

Примечание. Удалению не подлежат частично разобранные платежные поручения.


Наличная оплата.

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для регистрации наличной оплаты по счетам клиентов с использованием

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи / Наличная оплата.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Регистрация нового платежа клиента.
  2. Удаление текущего платежа.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части задаются параметры платежа клиента.
  2. Во вторая часть содержит информацию о незакрытых (неоплаченных) счетах клиента.
  3. В третьей части осуществляется просмотр и удаление платежей по счету, выбранному позицией курсора во второй части окна интерфейса.

Первая часть

Поля для редактирования:

Форма платежа

Наименование системной или пользовательской формы платежа. Значение поля выбирается пользователем из списка . Список возможных значений формируется на основании данных справочника "Формы платежей" . По умолчанию - "Наличная оплата".

Валюта платежа

Наименование валюты, в которой регистрируется платеж. Значение поля выбирается пользователем из списка . Список возможных значений формируется на основании данных справочника "Каталог валют".

Примечание. Список содержит перечень валют, для которых поле Для оплат справочника "Каталог валют" имеет значение "Да".

Сумма

Сумма платежа.

Дата

Дата платежа.

Вторая часть

Поля для просмотра:

Лицевой счет

Номер лицевого счета клиента, соответствующего указанной группе доставки.

Электронный ЛС

Номер электронного лицевого счета клиента.

Баланс

Величина баланса.

РБ

Реальный баланс лицевого счета.

Конт. лицо

Наименование контактного лица.

Сист.оплаты

Наименование системы оплаты.

Валюта

Наименование валюты оплаты.

Назначение экранных кнопок:

Поиск - открытие окна интерфейса "Выбор клиента" для выбора клиента, по счетам которого регистрируются платежи.

Подключения - поиск ЛС по подключению.

Третия часть

Поля для просмотра:

Форма

Форма платежа.

Сумма ВП

Сумма платежа в валюте платежа.

Сумма ВЛС

Сумма платежа по счету в валюте ЛС.

Курс

Курс пересчета суммы платежа из валюты платежа в валюту ЛС.

Реальная дата

Дата клиентского платежа.

Дата

Дата и время перевода суммы платежа на аванс клиента.

Оператор

Имя оператора, зарегистрировавшего платеж.

Назначение экранных кнопок:

Платеж - регистрация платежа. При успешной регистрации выдает сообщение: "Зарегистрирован платеж на сумму ... Код платежа:..."

Удалить - удаление платежа, выбранного позицией курсора. При успешном удаление, выдает сообщение : "Платеж с кодом ... успешно удален"

Примечания.

  1. Платежи, частично или полностью израсходованные на финансовый перевод, удалить нельзя. При попытке удаления таких платежей выдается сообщение: "Произошла ошибка. Код -50225. Сообщение: Нельзя удалить платеж, так как он частично или полностью израсходован на фин. перевод".
  2. Регистрация и удаление платежей не доступны для ЛС, имеющих признак "Мигрирован в Софтел".


Прием оплат

Прием платежей

Общие методы работы в системе

Назначение

Интерфейс предназначен для просмотра платежей и приема оплат по счетам клиента.

Иерархическое положение

Интерфейс вызывается при выборе пункта главного меню Платежи/Прием оплат.

Функциональные возможности

Окно интерфейса позволяет осуществлять:

  • просмотр платежей клиента
  • прием нового платежа по счетам клиента
  • удаление платежа клиента
  • возврат платежа клиента
  • печать ордера

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  1. Верхняя часть интерфейса содержит фильтры выбора и итоговую информацию по платежам.
  2. Нижняя часть интерфейса содержит список платежей и информацию по каждому из них. Также содержит набор кнопок.

Верхняя часть интерфейса:

Форма

Наименование системной или пользовательской формы платежа. Позволяет выбрать из выпадающего списка форму платежа Экранная форма выпадающего меню. Список возможных значений формируется на основании данных справочника "Формы платежей" . При открытии интерфейса значение поля подставляется по умолчанию. Редактирование поля доступно только для пользователей, имеющих права доступа.

Кассир

Пользователь зарегистрировавший платеж.

Дата

Дата платежа. Вводиться с клавиатуры. По умолчанию - текущая дата.

Курс

Курс пересчета.

Принято за день

Сумма платежей, принятых за день.

Возвраты за день

Сумма возвратов за день.

Всего

Итоговая сумма с учетом платежей и возвратов.

Нижняя часть интерфейса

Поля для просмотра и редактирования:

№ ордера

Номер ордера.

Тип платежа

Тип платежа.

Клиент

Наименование клиента.

Лицевой счет

Номер лицевого счета клиента.

Электронный ЛС

Номер электронного лицевого счета клиента.

№ счета

Номер счета.

Сумма в валюте платежа

Сумма в валюте платежа.

Сумма в валюте счета

Сумма в валюте счета.

Код платежа

Номер кода платежа.

Назначение экранных кнопок

Примечание. Создание, удаление и возврат платежей не доступны для ЛС, имеющих признак "Мигрирован в Софтел".

Вызов интерфейса для регистрации нового платежа.

Удаление выбранного платежа.

Примечание. Платежи, частично или полностью израсходованные на финансовый перевод, удалить нельзя. При попытке удаления таких платежей выдается сообщение: "Произошла ошибка. Код -50225. Сообщение: Нельзя удалить платеж, так как он частично или полностью израсходован на фин. перевод".

Вызов интерфейса для возврата выбранного платежа:

  • Сформировать возврат. Переход в интерфейс "Универсальные финансовые переводы"
  • Возврат средств. Переход в интерфейс "Возвраты"

Печать кассового ордера выбранного платежа.


Нумерация приходно/расходных кассовых ордеров

Нумерация приходно/расходно-кассовых ордеров

!

Назначение

Интерфейс предназначен для задания или изменения значения нумерации приходно/расходно-кассовых ордеров.

Иерархическое положение

Окно интерфейса вызывается из пункта меню Платежи/Нумерация приходно/расходно-кассовых ордеров

Поля для просмотра и редактирования:

· Выбор пользователя системы.

· Год. По умолчанию вводится текущее значение года.

· Выбор типа ордера: приходно-кассовый ордер / расходно-кассовый ордер.

· Текущее значение номера приходно-кассового или расходно-кассового ордера

· Новое значение номера приходно-кассового или расходно-кассового ордера.

Назначение экранных кнопок:

Установка текущих параметров. Производится сохранение данных в базе данных. Кнопка доступна в режиме “Редактирования”.

Редактировать/просмотр. Стандартная кнопка переключения режима работы интерфейса.


Массовое формирование приходно/расходно-кассовых ордеров.

!

Назначение

Интерфейс позволяет выполнять массовое формирование приходно/расходно-кассовых ордеров.

Иерархическое положение

Окно интерфейса вызывается из пункта меню Платежи\Массовое формирование приходно/расходно-кассовых ордеров

Поля для просмотра и редактирования

  • Пользователь системы.
  • Дата. По умолчанию вводится текущая дата.
  • Тип. Выбор {(приходно-кассовый ордер), (расходно-кассовый ордер)}.

Назначение экранных кнопок

В зависимости от значения атрибута “вариант формирования приходно/расходно-кассового ордера ” на уровне пользователя, производятся действия связанные с формированием номера ордера, привязки к этому номеру всех наличных платежей выбранного пользователя за указанный день (с учетом типа ордера), а также печать ордера.


Работа с банковской выпиской

!

Назначение

Окно интерфейса предназначено для просмотра платежных поручений и сведения банковской выписки.

Интерфейс разделен на три части.

В первой части окна выбирается банковский счет для сведения платежей.

Поля таблицы параметров банковского счета заполняются после выбора счета по экранной кнопке из справочника "Счета организации в банке".

Поля для просмотра:

Код

Порядковый номер счета.

Наименование

Наименование банка.

Счет в банке

Номер расчетного счета компании в банке.

БИК

БИК банка.

% комиссии

Процентная ставка комиссии банка с операций.

Валюта

Наименование валюты.

Заполнение полей "Диапазон дат выписки
с по " происходит в диалоговом окне по экранной кнопке расположенной во второй части окна.

Во второй части окна задаются параметры выборки (статус, тип поступления, признак поступления) платежных поручений.

Для каждой группы параметров отмечается только один параметр .

Режим

Выгрузка. Режим предназначен для выгрузки информации на экран.

Отчет. Формирование отчета.

Назначение экранных кнопок:

Примечание. наличие экранных кнопок зависит от выбранного режима выгрузки данных.

В режиме "Выгрузка" доступны экранные кнопки:

Формирование реестра платежных поручений, соответствующих заданным параметрам фильтра и заполнение полей таблицы в третьей части окна.

Сохранение закаченной информации в файл.

Очистка полей в третьей части окна.

Просмотр истории документа, выбранного позицией курсора.

В режиме "Отчет" доступна экранная кнопка:

Формирование и просмотр отчета по банкам.

Примечание. назначение экранных кнопок и такое же, как и в режиме "Выгрузка".

В третьей части окна представлен реестр платежных поручений.

Поля для просмотра:

Тип

Тип платежа (D - дебетовый или C - кредитный)

Дата выписки

Дата банковской выписки

Код выписки

Номер выписки.

Номер документа

Номер платежного поручения.

Сумма платежного поручения

Сумма платежного поручения.

Статус поступления

Текущее состояние платежного поручения.

Неразобрано клиентского платежа

Неразобранная сумма платежа с учетом комиссии банка.

Нераспознано по платежному поручению

Нераспознанная сумма платежного поручения без учета комиссии банка.

Дата платежа

Дата клиентского платежа

%

Ставка комиссии банку.

Клиентский платеж

Сумма клиентского платежа с учетом комиссии банку.

БИК

БИК банка клиента

Счет в банке

Номер расчетного счета клиента.

Пользователь

Оператор, разбирающий выписку.

Нал/безнал.

Признак наличной/безналичной оплаты.

Дата распознания

Дата распознания выписки.

Код файла

На текущий момент поле не используется.

Признак поступления

Признак поступления платежа (неизвестный, клиентский, бухгалтерский)

Назначение платежа

На текущий момент поле не используется.

Субсчет

Код субсчета.

Код поступления

Порядковый номер платежного поручения в системе.


Работа с платежами

Работа с платежами Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для сведения платежей (оплат по счетам, целевых платежей на баланс и аванс) в АБС.

В первой части окна задаются параметры фильтра платежей для формирования реестра к сведению.

Параметры фильтра:

Тип платежа

Все

Признак формирования реестра платежей по всем типам платежей.

Один

Признак формирования реестра платежей по одному типу платежа, значение которого выбирается из справочника Типы платежей по экранной кнопке .

Форма оплаты

Все

Признак формирования реестра платежей по всем формам оплаты.

Одна

Признак формирования реестра платежей по одной форме оплаты, значение которой выбирается из справочника Формы оплат по экранной кнопке .

Валюта платежа

Все

Признак формирования реестра платежей по всем типам валют, зарегистрированных в системе.

Одна

Признак формирования реестра платежей по одному типу валюты, значение которого выбирается из справочника Типы валют по экранной кнопке .

Пользователь

Все

Признак формирования реестра платежей по всем пользователям.

Один

Признак формирования реестра платежей по одному пользователю, имя которого выбирается из справочника Пользователи системы по экранной кнопке .

Дата

реального платежа

Признак формирования реестра платежей по реальной дате платежа.

операции

Признак формирования реестра платежей по дате регистрации платежа в системе.

Режим

Выгрузка. Режим предназначен для выгрузки информации на экран.

Отчет. Формирование отчета.

Диапазон дат с по

Диапазон дат платежей. Значение диапазона по умолчанию - текущий день. Изменение значений полей происходит автоматически после заполнения дат диапазона в диалоговом окне по экранной кнопке .

Назначение экранных кнопок:

Примечание. наличие экранных кнопок зависит от выбранного режима выгрузки данных.

В режиме "Выгрузка" доступны экранные кнопки:

Формирование реестра платежей, соответствующих заданным параметрам фильтра и заполнение полей таблицы в третьей части окна.

Запись сформированного в таблице реестра платежей в текстовый файл. Имя файла необходимо указать/ввести сразу после запуска процесса сохранения.

Удаление реестра платежей из таблицы в третьей части окна.

В режиме "Отчет" доступна экранная кнопка:

Формирование и просмотр отчета по платежам.

Примечание. назначение экранных кнопок и такое же, как и в режиме "Выгрузка".

Диапазон дат с по

Диапазон дат платежей. Значение диапазона по умолчанию - текущий день. Изменение значений полей происходит автоматически после заполнения дат диапазона в диалоговом окне по экранной кнопке .

В третьей части окна представлен реестр платежей .

Поля для просмотра:

Клиент

Номер клиента.

Счет

Номер счета для платежа по счету, для платежа без счета значение поля равно "0".

Валюта платежа

Наименование валюты платежа.

Тип платежа

Тип платежа.

Форма платежа

Форма платежа.

Сумма в валюте платежа

Сумма платежа в валюте платежа.

Сумма в валюте счета/группы

Сумма платежа в валюте биллинговой группы, в которую выставлен счет или на баланс/аванс которой была зачислена сумма.

Реальная дата платежа

Дата клиентского платежа.

Дата операции

Дата регистрации платежа в системе.

Группа доставки

Номер биллинговой группы, в которую выставлен счет или на баланс/аванс которой была зачислена сумма платежа.

Пользователь

Имя пользователя, зарегистрировавшего платеж.

Курс валюты

Курс пересчета суммы платежа.

Источник курса

Источник курса.

Сумма комиссии

Сумма комиссии банка.

Тип ссылки

Наименование типа ссылки (например, платежное поручение).

Статус

Статус платежа.

Код платежа

Регистрационный номер платежа в системе.

Код родительского платежа

Номер родительского платежа. При наличной оплате счета юридическим лицом выставляется дополнительный налог с продаж. В просмотре оплат по счету на налог с продаж имеется ссылка на код родительского платежа (платеж по оплате основного счета).

Ссылка

Номер документа (номер платежного поручения).


Работа со счетами-фактурами

Работа со счетами-фактурами Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации счетов-фактур клиента (клиентов), а также для формирования отчета по счетам-фактурам.

Перед загрузкой данных на экран необходимо указать параметры выбора счетов-фактур. В выборку попадут только счета-фактуры с указанными параметрами.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Платежи\Сведение\Сведение счетов-фактур.

Функциональные возможности

Окно интерфейса позволяется выполнить следующие операции:

  • Просмотр информации счетов-фактур
  • Формирование отчета по счетам-фактурам
  • Просмотр печатной формы выбранного счета-фактуры
  • Печать документов по выбранному счету-фактуры

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней части окна интерфейса расположены параметры для загрузки информации счетов-фактур.
  2. В нижней части окна интерфейса представлена информация счетов-фактур, загружаемая в соответствии с параметрами, указанными пользователем в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для выбора:

Типы фактур

все - в выборку попадут счета-фактуры всех типов фактур;
один - в выборку попадут счета-фактуры выбранного типа счета-фактуры. Значение поля выбирается из списка типов счетов-фактур по экранной кнопке .

Номер фактуры

все - в выборку попадут все счета-фактуры;
с номером - в выборку попадут только счета-фактуры, имеющие внешний номер;
без номера - в выборку попадут только счета-фактуры, у которых отсутствует внешний номер.

Клиент

все - в выборку попадут счета-фактуры всех клиентов системы;
один - в выборку попадут только счета-фактуры выбранного клиента. Значение поля выбирается по экранной кнопке в окне интерфейса Выбор клиента.

Режим

выгрузка - признак формирования реестра счетов-фактур для последующей выгрузки информации в бухгалтерию.
отчет - признак формирования отчета по счетам-фактурам.

Платеж

все - в выборку попадут счета-фактуры для всех платежей;
один - в выборку попадут счета-фактуры выбранного платежа. Значение поля заполняется с клавиатуры (заносится код платежа).

Диапазон дат с ... по ...

Нижняя и верхняя границы дат выставления счетов-фактур. По умолчанию оба поля содержат текущую дату. Для изменения диапазона дат используется экранная кнопка .

Назначение экранных кнопок:

/

Загрузка информации счетов-фактур в нижнюю часть окна интерфейса. / Формирование отчета по счетам фактурам.

Сохранение полученной информации в файл.

Очистка экрана от загруженной информации.

Изменение диапазона дат.

Нижняя часть окна интерфейса

Информация счетов-фактур в нижней части окна интерфейса представлена либо в режиме реестра, либо в режиме отчета (в зависимости от выбранного значения параметра Режим).

Загрузка информации счетов-фактур в нижнюю часть окна интерфейса осуществляется при нажатии экранной кнопки , расположенной в верхней части окна интерфейса.

Счета-фактуры для просмотра в режиме Выгрузка Экранная форма окна интерфейса

В левой нижней части окна интерфейса расположена основная информация по каждому счету-фактуры.

Поля для просмотра:

Год

Год выставления счета-фактуры.

Номер счета-фактуры

Внешний номер счета-фактуры (номер для печати счета-фактуры по счету). Значение поля указывается только для счета-фактуры по счету.

Номер счета

Номер счета, по которому выставлен счет-фактура. Значение поля указывается только для счета-фактуры по счету.

Код клиента

Номер клиента, которому выставлен счет-фактура.

Код платежа

Порядковый номер целевого платежа в системе, при регистрации поступления или расхода которого был выставлен счет-фактура.

Сумма счета-фактуры

Сумма счета-фактуры в валюте выставления счета-фактуры.

Примечание. Валютой выставления счета-фактуры является национальная валюта (см. справочник "Каталог валют", код валюты: 3).

Дата счета-фактуры

Дата выставления счета-фактуры.

Тип счета-фактуры

Наименование типа счета-фактуры.

Признак вхождения фактуры

Код другой фактуры, в которую входит выбранный счет-фактура.

Код счета-фактуры

Порядковый номер счета-фактуры в системе.

В правой нижней части окна интерфейса отображается информация составляющих счета-фактуры, выбранного пользователем в левой нижней части окна интерфейса.

Поля для просмотра:

Тип составляющей счета-фактуры

Наименование типа составляющей счета-фактуры.

Подтип составляющей

Наименование подтипа составляющей счета-фактуры.

Сумма составляющей

Сумма составляющей счета-фактуры.

Код грузовой таможенной декларации

Номер грузовой таможенной декларации (для оборудования).

Количество

Количество поставляемого (отгружаемого) по счету-фактуре оборудования или объем выполненных работ (оказанных услуг) исходя из принятых единиц измерения.

Счета-фактуры для просмотра в режиме Отчет Экранная форма окна интерфейса

Отчет содержит информацию счетов-фактур, выбранных в соответствии с параметрами, указанными пользователем в верхней части окна интерфейса. Счета-фактуры сгруппированы в отчете по дате выставления и типам счетов-фактур.

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Тип счета-фактуры - наименование типа счета-фактуры, указанного пользователем в верхней части окна интерфейса (см. параметр Типы фактур). Если отчет формируется по всем типам счетов-фактур, данное поле содержит значение "все".
  • Номер фактуры - значение параметра загрузки информации счетов-фактур, указанного пользователем в верхней части окна интерфейса (см. параметр Номер фактуры). Если отчет формируется по счетам-фактурам, независимо от наличия внешнего номера, данное поле содержит значение "все".
  • Клиент - код клиента, указанного пользователем в верхней части окна интерфейса (см. параметр Клиент). Если отчет формируется по счетам-фактурам всех клиентов, данное поле содержит значение "все".
  • Период отчета - диапазон дат выборки информации счетов-фактур, указанный пользователем в верхней части окна интерфейса (см. параметр Диапазон дат).
  • Исполнитель - наименование оператора, сформировавшего отчет по счетам-фактурам.
  • Дата и время отчета - дата и время формирования отчета.

Основная часть

Поля для просмотра:

Код счета-фактуры

Порядковый номер счета-фактуры в системе.

Счет

Номер счета, по которому выставлен счет-фактура. Значение поля указывается только для счета-фактуры по счету.

Год

Год выставления счета-фактуры.

Сумма счета-фактуры

Сумма счета-фактуры в валюте выставления счета-фактуры.

Примечание. Валютой выставления счета-фактуры является национальная валюта (см. справочник "Каталог валют", код валюты: 3).

Номер счета-фактуры

Внешний номер счета-фактуры (номер для печати счета-фактуры по счету). Значение поля указывается только для счета-фактуры по счету.

Клиент

Номер клиента, которому выставлен счет-фактура.

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого по типу счета-фактуры - общая сумма счетов-фактур определенного типа в валюте выставления счета-фактуры.
  • Итого - общая сумма счетов-фактур отчета в валюте выставления счета-фактуры.

Назначение экранных кнопок:

Просмотр печатной формы счета-фактуры, выбранного пользователем в отчете.

Печать документов, соответствующих счету-фактуры, выбранному пользователем в отчете. При нажатии на экранную кнопку появляется диалоговое окно "Параметры печати счета" Экранная форма диалогового окна , в котором необходимо указать перечень типов печатаемых документов.

  • Для указания признака печати документа определенного типа необходимо заполнить поле выбора , расположенное слева от наименования типа документа.
  • Для снятия признака печати документа определенного типа необходимо очистить поле выбора , расположенное слева от наименования типа документа.


Сканер

Общие методы работы в системе

Назначение

Интерфейс предназначен для декодирования штрих-кодов при помощи сканера, осуществления платежа.

Иерархическое положение

Вызывается из пункта главного меню Платежи | Сканер.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Выполнение платежа

Описание интерфейса

Интерфейс разделен на две части: верхнюю и нижнюю.

В верхней части находится фильтр выбора Типа платежа, Формы платежа, Департамента, Типа сканера.

В нижней части интерфейса выводится информация о декодированном штрих-коде:

Счет - Номер счета,
Код клиента - Код клиента,
Имя клиента - Имя клиента,
Биллгруппа - Биллинговая группа,
Сумма - Сумма платежа.

Окно для BAR-кода [image], в которое сканер декодирует штрих-код.

Назначение экранных кнопок:

Платеж – Осуществление платежа,

Сброс - Сброс всех выбранных параметров,

Закрыть - Выход из интерфейса.

Выполнение платежа

Для выполнения платежа надо выполнить следующее:

  1. Выбрать Тип платежа, Форму платежа.
  2. Выбрать Департамент. Список департаментов определяется по пользователю.
    • Если пользователь привязан к листу организационной структуры, то поле «Департамент» заполняется значением (<наименование департамента >|<краткое наименование департамента>) листа организационной структуры (значение по умолчанию). В этом случае изменить значение поля невозможно.
    • Если пользователь привязан к ветке организационной структуры, то поле «Департамент» заполняется значением (<наименование департамента >|<краткое наименование департамента>) ветки организационной структуры (значение по умолчанию). В этом случае доступны следующие значения поля «Департамент»: значение самой ветки и все ветки, и листы, расположенные ниже.
  3. Если к выбранному департаменту привязаны сканеры, то по умолчанию выберется первый из них. Если к выбранному департаменту не привязаны сканеры, выбрать тип сканера из выпадающего списка имеющихся значений.
  4. При считывании BAR-кода осуществляется его разбор в соответствии с настройками выбранного сканера (см. описание интерфейса "Сканеры"):

  5. Если в считанном коде присутствует идентификатор cobill, extnumber, то платеж будет осуществляться по счету, если cobillgroup, nmbillgroup, nmuid, то платеж будет осуществляться по лицевому счету.

  6. Нажать на кнопку Платеж:

  7. В открывшемся интерфейсе ввести сумму наличных в поле "Наличными":

  8. Нажать на кнопку Сдача. Будет произведен пересчет сдачи:

    Примечание.
    Без пересчета сдачи кнопка Печать чека не активна.
  9. Нажать на кнопку Печать чека. Выведется окно, сообщающее об успешном завершении обработки:


Списки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для формирования списков клиентов, лицевых счетов и подключений.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции / Списки.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:
  1. Cоздание нового списка:
    • из файла;
    • при помощи фильтров;
  2. Удаление списка;
  3. Редактирование условий списка;
  4. Обновление содержимого списка;
  5. Выгрузка содержимого списка в файл;
  6. Удаление записей из содержимого списка.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса:
    • в верхнем углу поле «Тип списка» для выбора типа списков для работы;
    • в нижней части расположена таблица, в которой отображены зарегистрированные в системе списки (с типом, указанным в поле «Тип списка»):
      • Код списка – уникальный код списка;
      • Наименование списка – название списка;
      • Идентификатор списка – уникальный идентификатор списка.
  2. В правой верхней части интерфейса расположены поля, отражающие информацию о списке, выделенном в левой части интерфейса:
    • Тип создания – тип создания фильтра:
      • Фильтры – список сформирован при помощи фильтров;
      • Из файла – список загружен из файла;
    • Создавший пользователь – имя пользователя, создавшего список;
    • Изменивший пользователь – имя пользователя, который внес последние изменения;
    • Дата создания – дата создания списка;
    • Дата изменения – дата внесения последних изменений;
    • Примечание – дополнительная информация о списке;
    • SQL-код – часть SQL-запроса (WHERE) для формирования списка.

      Примечание.
      Поле отображается только для списков с типом создания «Фильтры».

  3. В правой нижне части интерфейса расположена таблица для отображения содержимого списка, выделенного в левой части интерфейса. Набор полей таблицы зависит от типа списка:
    • Список клиентов:
      • Код клиента – уникальный код клиента;
      • Имя клиента – полное название клиента;
      • Юридический адрес – юридический адрес для юр.лиц, адрес прописки для физ.лиц.
    • Список ЛС:
      • Код ЛС – уникальный код ЛС;
      • Наименование – название ЛС;
      • Электронный ЛС– номер электронного лицевого счета;
      • Код клиента – уникальный код клиента;
      • Имя клиента – полное название клиента;
      • Адрес доставки – адрес доставки счетов.
    • Список подключений:
      • Код подключения – уникальный код подключения;
      • Идентификатор подключения – абон.номер;
      • Наименование ЛС – название ЛС;
      • Электронный ЛС– номер электронного лицевого счета;
      • Код клиента – уникальный код клиента;
      • Имя клиента – полное название клиента;

Назначение экранных кнопок:

Фильтры – открывает окно для редактирования условий для текущего списка.

Примечание.
Кнопка отображается только для списков с типом создания «Фильтры».

Создать - создание нового списка.

Редактировать – открывает окно, в котором можно удалить записи из списка.

Примечание.
Кнопка отображается только для списков с типом создания «Фильтры».

Удалить – удаление текущего списка.

Обновить – обновление содержимого списка.

Сохранить – выгрузка содержимого списка в файл.

Создание нового списка

Для создания нового списка из файла необходимо выполнить следующие действия:

  1. В окне интерфейса "Списки" в левом верхнем углу указать тип создаваемого списка в поле "Тип списка";
  2. Нажать кнопку Создать.
  3. В появившемся окне интерфейса "Создание списка" в поле «Тип создания» указать:
    • "Из файла" - для создания списка из файла
    • ."Фильтр" - для создания списка при помощи фильтра
  4. Заполнить необходимые параметры.

Удаление списка

Для удаления списка необходимо выполнить следующие действия:

  1. В окне интерфейса "Списки" в левом верхнем углу указать тип удаляемого списка в поле "Тип списка";
  2. В левой части интерфейса выделить в таблице удаляемый список (щелчок левой кнопкой мыши).
  3. Нажать кнопку Удалить.

Редактирование условий списка

Редактирование условий списка возможно только для списков с типом создания «Фильтры».

Для редактирования условий списка надо:

  1. В окне интерфейса "Списки" в левом верхнем углу указать тип удаляемого списка в поле "Тип списка";
  2. В левой части интерфейса выделить в таблице редактируемый список (щелчок левой кнопкой мыши).
  3. Нажать кнопку Фильтры.
  4. В открывшемся интерфейсе "Создания списка при помощи фильтра" изменить при необходимости значения полей фильтров и поле SQL-код аналогично, как при добавлении нового списка.

    Примечание. Поля «Наименование», «Идентификатор», «Примечания» не доступны для редактирования.

Обновление содержимого списка

Периодически может возникать необходимость обновить содержимое списка:

  • загрузить данные из свежего файла;
  • отобрать из БД записи в список в соответствии с условиями.

Для того чтобы обновить содержимое списка надо:

  1. В окне интерфейса "Списки" в левом верхнем углу указать тип удаляемого списка в поле "Тип списка";
  2. В левой части интерфейса выделить в таблице редактируемый список (щелчок левой кнопкой мыши).
  3. Нажать кнопку Обновить:
  • для списка с типом создания Фильтры содержимое списка будет сформировано в соответствии с заданными условиями;
  • для списка с типом Из файла надо будет указать файл для загрузки содержимого списка

Выгрузка содержимого списка в файл

Содержимое списка (клиенты, ЛС или подключения) может быть выгружено в текстовый файл.
Для выгрузки содержимого списка в файл надо:

  1. В окне интерфейса "Списки" в левом верхнем углу указать тип удаляемого списка в поле "Тип списка";
  2. В левой части интерфейса выделить в таблице редактируемый список (щелчок левой кнопкой мыши).
  3. Нажать кнопку Сохранить.
  4. В открывшемся окне указать папку, в которую будет сохранен файл.

  5. В указанной папке будет сформирован файл.

    Формат файлов выгрузки:

    • текстовый файл;
    • в файле построчно указаны коды выгружаемых элементов списка (код клиента для списка клиентов, код ЛС для списка ЛС, код подключений для списка подключений);
    • название файла формируется по след. шаблону: <дата>_<список>.txt, где
      • <дата> - текущая дата в формате DD.MM.YYYY;
      • <список> - идентификатор списка.

Удаление записей из содержимого списка

Удаление записей из содержимого списка возможно только для списков с типом создания Фильтры.
Для удаления записей из содержимого списка надо:

  1. В окне интерфейса "Списки" в левом верхнем углу указать тип удаляемого списка в поле "Тип списка";
  2. В левой части интерфейса выделить в таблице редактируемый список (щелчок левой кнопкой мыши).
  3. Нажать кнопку Редактировать.
  4. В открывшемся окне надо выделить в списке записи для удаления.Запись выделяется в списке (выделение цветом) при нажатии левой кнопкой мыши на строку. Также можно выделить несколько записей:
    • удерживая клавишу Ctrl, в случае, если необходимые записи расположены не по порядку;
    • удерживая клавишу Shift, в случае, если необходимые записи расположены по порядку;
    • повторное нажатие снимает выделение.

  5. Нажать кнопку Удалить для удаления отмеченных записей из списка.
  6. Нажать кнопку Сохранить для сохранения измененного содержимого списка.


Выдача оборудования

Выдача оборудования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для полной или частичной выдачи оборудования и номерной емкости по заявкам, находящимся на обработчике "Склад. Выгрузка/Загрузка".

Примечание. Если путь прохождения заявки содержит обработчик "Склад. Выгрузка/Загрузка", но заявка не содержит оборудования, прохождение данного обработчика осуществляется автоматически модулем движения заявок, без выдачи оборудования на складе.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Выдача/возврат оборудования/Выдача оборудования по заявке.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Производить продвижение заявок с обработчика "Склад. Выгрузка/Загрузка".
  2. Формировать накладные на выдачу и возврат оборудования

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая блоки выбора возможного значения объекта, по которому будет выгружена спецификация, и режима работы с оборудованием и номерной емкостью и экранные кнопки процесса продвижения заявки с обработчика "Склад. Выгрузка/Загрузка".
  • Нижняя часть, содержащая выгруженную спецификацию выдаваемого оборудования и номерной емкости, а также общее количество оборудования в спецификации и количество необходимого к выдаче оборудования.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

По заявке
По счету

Блок выбора возможного значения объекта, по которому будет выгружена спецификация. Выбор значения осуществляется нажатием правой кнопки мыши. Возможные значения:
По заявке - выгрузка спецификации оборудования и номерной емкости будет осуществлена по заявке, код которой оператор должен набрать с клавиатуры в визуализировавшемся поле .
По счету - выгрузка спецификации оборудования и номерной емкости будет осуществлена по счету, номер которого оператор должен набрать с клавиатуры в визуализировавшемся поле .

По умолчанию блок выбора принимает значение "По счету". Выгрузка спецификации по заявке или счету осуществляется по нажатию экранной кнопки .

/

(название поля зависит от выбранного значения блока выгрузки спецификации) Код заявки/номер счета, по которой/по которому будет выгружена спецификация оборудования и номерной емкости. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Выгрузить спецификацию оборудования и номерной емкости по завке или счету.

Отправитель

Наименование компании-отправителя. Значение поля заполняется автоматически после выгрузки спецификации.

Получатель

Наименование клиента, который получает со склада оборудование и номерную емкость. Значение поля заполняется автоматически после выгрузки спецификации.

Дата обработки

Дата и время обработки заявки на стадии "Склад. Выгрузка/Загрузка". По умолчанию, в поле отображается текущие дата и время. Поле доступно для редактирования.

Печать накладной

Признак печати накладной в момент продвижения заявки с обработчика "Склад. Выгрузка/Загрузка". Чтобы заполнить/очистить поле выбора следует нажать правую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для печати накладной в момент продвижения заявки с обработчика "Склад. Выгрузка/Загрузка" следует заполнить поле выбора.
    • Для продвижения заявки с обработчика "Склад. Выгрузка/Загрузка" без печати накладной следует очистить поле выбора.

Показывать только невыданное

Признак отображения в окне только невыданного оборудования по объекту выдачи (счет/заявка). Чтобы заполнить/очистить поле выбора следует нажать правую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для отображения только невыданного оборудования следует заполнить поле выбора.
    • Для отображения полного списка оборудования по объекту выдачи (счет/заявка) следует очистить поле выбора.

Нижняя часть окна интерфейса

В нижней части окна представлен список оборудования для выдачи по спецификации счета/заявки. Отдельной строкой всегда располагается подключаемое оборудование и дополнительное номерное оборудование.

Поля для просмотра и редактирования:

Заявка

Код заявки, содержащей подлежащее выдаче оборудование. Значение поля заполняется автоматически и редактированию не подлежит.

Код

Код типа выдаваемого оборудования. Значение поля заполняется автоматически и редактированию не подлежит.

Наименование

Наименование типа оборудования. Значение поля заполняется автоматически и редактированию не подлежит.

Цена

Цена оборудования. Значение поля заполняется автоматически и редактированию не подлежит.

Налог

Сумма налогов со стоимости оборудования. Значение поля заполняется автоматически и редактированию не подлежит.

Всего

Количество оборудования одного типа, необходимое для выдачи. Значение поля заполняется автоматически и редактированию не подлежит.

Остаток

Количество оборудования одного типа (остаток), необходимое для выдачи. Значение поля заполняется автоматически и редактированию не подлежит.
Если по счету/заявке производилась частичная выдача оборудования, в поле отображается остаточное количество невыданного оборудования.

Выдать

Возможное количество оборудования для выдачи. Значение поля заполняется пользователем с клавиатуры.

Избират.

Избирательный номер подключения. По умолчанию поле содержит абонентский номер, указанный при создании заявки. Для неномерного оборудования поле остается незаполненным. Для выдаваемого по заявке с отложенным подключением номерного оборудования поле принимает значение "empty". Заполнение поля осуществляется либо пользователем вручную, либо автоматически при нажатии экранной кнопки . Для заполнения поля вручную необходимо поместить курсор на данное поле, дважды нажать левую кнопку мыши и выбрать избирательный номер из списка диалогового окна "Выбор номера".

Примечание. Список избирательных номеров формируется с помощью окна интерфейса "Номерная емкость".

Серийный

Серийный номер оборудования. Значение поля по умолчанию для зарезервированного оборудования - серийный номер оборудования, выбранный при создании заявки. Для заказанного оборудования поле принимает значение "empty". Заполнение поля осуществляется либо пользователем вручную, либо автоматически при нажатии экранной кнопки . Для заполнения поля вручную необходимо поместить курсор на данное поле, дважды нажать левую кнопку мыши и выбрать серийный номер из списка диалогового окна "Выбор номера".

Примечание. Список серийных номеров формируется с помощью окна интерфейса "Ручное добавление оборудования".

Поля итоговой строки:

Отмечено

Количество выбранных пользователем строк, предназначенных для автоматического резервирования серийных и избирательных номеров.

Всего

Общее количество записей в списке оборудования, предназначенного для выдачи.

Назначение экранных кнопок:

Удаление резервирования по позиции спецификации, выделенной положением курсора. В результате удаления резервирования происходит очистка полей Избират. и Серийный. Выбор новых значений данных полей осуществляется по нажатию экранной кнопки .

Автоматическое резервирование серийных и избирательных номеров (заполнение полей Избират. и Серийный) для выбранных в нижней части окна интерфейса записей. При этом редактирование зарезервированных ранее серийных и избирательных номеров для выбранных записей не осуществляется.

Выбор строк, для которых производится автоматическое резервирование избирательных и серийных номеров, осуществляется следующим образом:

  • для выбора одной строки необходимо поместить курсор на строку и нажать левую кнопку мыши;
  • для выбора нескольких строк необходимо последовательно выбрать, удерживая клавишу , каждую строку;
  • для выбора списка (блока) строк необходимо выбрать первую запись в списке и, удерживая клавишу , выбрать последнюю запись в списке.

Примечания.

  1. Автоматическое резервирование номеров осуществляется последовательно сверху вниз и только для выбранных пользователем строк, независимо от их местоположения в общем списке.
  2. Значения избирательных и серийных номеров выбираются из списков (см. описание полей Избират. и Серийный) последовательно сверху вниз. Пользователь имеет возможность указать в списках значение избирательного и\или серийного номера, начиная с которого осуществляется последовательный выбор значений избирательных\серийных номеров. Для этого необходимо открыть список избирательных\серийных номеров (поместить курсор на поле Избират.\Серийный, дважды нажать левую кнопку мыши и в появившемся списке выбрать избирательный\серийный номер, начиная с которого будет осуществляться выбор значений). Если пользователь не указывает начальные значения избирательного и серийного номера, то выбор значений осуществляется, начиная с первой строки в списке избирательного\серийного номера.
  3. Если в процессе заполнения избирательных и серийных номеров заканчивается имеющееся на складе подходящее оборудование или подходящая номерная емкость, появляется сообщение, информирующее пользователя о невозможности добавления информации.

Проверка наличия серийных и избирательных номеров оборудования по заявке/счету на складе.

Запуск процесса продвижения заявки с обработчика "Склад. Выгрузка/Загрузка".

Вызов диалогового окна "Дополнительные параметры", предназначенного для просмотра значения адреса установки до формирования заявки на его замену, значения нового адреса установки, определенного при регистрации заявки на замену номера/адреса, значения абонентского номера до формирования заявки на его замену.


Просмотр накладных

!

Назначение

Окно интерфейса предназначено для просмотра и печати накладных выдачи/возврата оборудования по счетам/заявкам клиентов, приходе/расходе и внутреннем перемещении оборудования на складах компании.

Окно разделено на две части.

Структура окна интерфейса

В верхней части окна находятся поля (Наименование склада,Тип склада, Тип накладной и диапазон дат), заполняемые автоматически после заполнения одноименных полей в диалоговом окне "Изменение параметров", которое открывается сразу после открытия окна "Просмотр накладных".

Поля для просмотра:

Наименование склада

Наименование склада.

Тип склада

Тип склада.

Тип накладной

Тип накладной.

С по

Диапазон дат.

Оператор

Имя оператора

Сегодня

Текущие дата и время.

В нижней части окна представлен список накладных для просмотра, соответстующий заданным параметрам фильтра в верхней части окна.

Поля для просмотра:

Номер накладной

Индивидуальный номер накладной.

Название клиента

Наименование клиента.

Документ

Наименование документа. Возможные значения: счет, заявка.

Номер документа

Номер документа.

Дата заведения

Дата заведения документа (Дата создания заявки или дата выставления счета).

Оператор

Имя оператора заводившего заявку, если накладная формировалась по заявке или имя оператора выставляющего счет, если накладная формировалась по счету. Для накладных по внутреннему перемещению имя оператора производившего перемещение.

Для просмотра накладной два раза кликните левой кнопкой мыши на выбранной накладной.

Назначение экранных кнопок:

Изменение параметров фильтра просмотра накладных.

Печать накладной, выделенной позицией курсора.


Выдача карт дилеру

Общие методы работы в системе

Назначение

Интерфейс предназначен для регистрации выдачи карт дилеру. Если в пути заявки указан обработчик "37, Выдача карт дилеру", то для его прохождения используется этот интерфейс.

Иерархическое положение

Вызывается из пункта главного меню Операции | Выдача/возврат оборудования | Выдача карт дилеру.

Функциональные возможности

Интерфейс предназначен регистрации выдачи карт дилеру по заявке.

Структура закладки

Вид окна интерфейса
Закладка разделена на 3 части:
  • в верхней части отображается информация о выбранной заявке,
  • в нижней левой части отображается информация о картах из заявки,
  • в нижней правой части отображена инфорация о сериях и номерах выдаваемых карт.

Верхняя часть интерфейса

Код заявки - уникальный код заявки.

Код счета - уникальный код счета.

Дилер - название дилера.

Нижняя левая часть интерфейса

Тип карты - наименование типа карты.

Номинал - сумма карты.

Валюта - наименование валюты суммы карты.

Количество - количество карт в заявке.

Нижняя правая часть интерфейса

Серия - серия карт.

С номера - начало диапазона номеров карт.

По номер - окончание диапазона номеров карт.

Количество - количество карт.

Назначение экранных кнопок:

Выбрать... - по нажатию кнопки открывается окно для выбора заявки.

Выбор серий – по нажатию кнопки открывается окно для выбора серий карт для выдачи.

Выдать карты - регистрация выдачи карт дилеру.

Регистрация выдачи карт дилеру по заявке

Если в пути заявки указан обработчик "37, Выдача карт дилеру", то для его прохождения необходимо открыть интерфейс "Выдача карт дилеру" и выполнить следующее:
  1. Выбрать заявку, по которой выдаются карты. По кнопке Выбрать открывается окно для выбора заявок.
    Вид окна

    Примечания.

    1. В интерфейсе отображаются заявки клиентов,привязанных к основному (дочерним от основного) и дополнительным департаментам пользователя
    2. В интерфейсе не отображаются заявки, принадлежащие ЛС с признаком "Мигрирован в Софтел".

    После выбора заявки заполнятся поля Код заявки, Код счета, Дилер и в левой нижней части отобразится информация по картам из этой заявки.

  2. Установив курсор в левой нижней части интерфейса на необходимый тип карт надо нажать кнопку Выбор серий и в открывшемся окне отметить необходимые серии.
    Вид окна
      Можно выбрать одну серию, либо диапазон серий, либо несколько серий.
    • Для выбора одной серии надо выделить ее номер в общем списке(шелчок левой кнопкой мыши).
    • Диапазон номеров серий выбирается следующим образом: надо выделить в общем списке начальный номер (щелчок левой кнопкой мыши) и далее удерживая на клавиатуре SHIFT выделить конечный номер диапазона, т.о. в списке будет выбран диапазон номеров серий.
    • Также можно выбрать несколько серий следующим образом: выделяем в обшем списке несколько номеров мышкой при нажатой на клавиатуре CTRL.
    Когда все нужные номера отмечены, надо нажать на кнопку Ввод. После выбора серий номеров в правой нижней части интерфейса отобразится информация по выбранным сериям.
      Примечания.
    • Количество карт по сериям проставляется автоматически. В каждой серии выбираются все доступные карты, а если доступных карт в серии больше, тогда выбирается необходимое количество карт.
    • Серии, уже выбранные в отгрузку, в списке не отображаются.
  3. По окончании выбора карт нажать кнопку Выдать карты.


Загрузка информации об оборудовании и номерной емкости

Загрузка оборудования, номерной емкости, карт. Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для загрузки в АБС информации об оборудовании и номерной емкости из файла формата DBF, а так же регистрации поступления на склад изготовленных карт/конвертов.

Поля для редактирования:

Загрузка...

Оборудования

Признак импорта оборудования. Формат файла оборудования.

Номерной емкости

Признак импорта номерной емкости. Формат файла номерной емкости.

Карт

Признак приема карт. Описание операции приема карт на склад.

Примечание. Импортируемый файл должен содержать номерную емкость только одного типа, одного стандарта связи, одного оператора связи.

Общие параметры настройки импорта:

Название файла

Выбор файла, содержащего список импортируемого оборудования или номерной емкости производится по экранной кнопке .

Примечание. Файл с одним наименованием может быть импортирован только один раз.

Дата загрузки на склад

Поле отражает дату загрузки оборудования на склад. Дата может быть введена вручную с клавиатуры, или выбрана с помощью вызываемой функции "Календарь" Экранная форма вызываемой функции нажатием экранной кнопки .

Дополнительные параметры настройки для импортирования номерной емкости:

Наименование организации

Наименование компании оператора, владельца импортируемой номерной емкости. Значение поля заполняется из справочника "Серверы номерной емкости" посредством экранной кнопки

Стандарт избирательного номера

Тип сервиса подключения. Значение поля заполняется из справочника "Типы сервисов" посредством экранной кнопки .

Тип номера

Длинные

Тип номера - городской.

Короткие

Тип номера - внутренний.

Копировать Log в файл

Признак записи протокола импорта номерной емкости или оборудования в файл. В поле указывается полный путь и имя файла или только имя файла. Значение по умолчанию - log.txt.

Начало

Дата и время начала обработки информации.

Завершение

Прогноз завершения обработки данных. Дата и время.

Скорость

Скорость обработки файла.

Затрачено

Затрачено времени на обработку файла.

Требуется

Количество времени требуемое для обработки файла.

Назначение экранных кнопок:

Запуск процесса импорта серийных номеров оборудования или номерной емкости в систему.

Прерывание процесса импорта серийных номеров оборудования или номерной емкости в систему.


Ручное заполнение номерной емкости

Ручное заполнение номерной емкости Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования нового диапазона абонентских номеров (номера телефонов, IP-адреса, адреса е-mail, статические IP-адреса и т.п.) и добавления их в систему, а также для выгрузки добавляемых номеров в текстовый файл.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Абонентское оборудование/Ручное заполнение номерной емкости, а также по экранной кнопке в окне интерфейса "Номерная емкость".

Функциональные возможности

Окно позволяет выполнять следующие операции:
-добавления новых абон.номеров в систему;
-выгрузка списка добавляемых абон.номеров в текстовый файл.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В левой части находится список абон.номеров.
  2. В правой части задаются параметры формирования списка и протокол процесса добавления.

Левая часть окна интерфейса

Здесь формируется список абон.номеров, которые будут добавлены в систему.

Поля для просмотра:

Номер/адрес

Список абон.номеров.
Для заполнения списка воспользуйтесь описанием функциональных клавиш, можно также добавить сразу список номеров, загрузив их из файла (кнопка "Загрузить из файла"), или добавить диапазон номеров (кнопка "Добавить диапазон").

Правая часть окна интерфейса

Здесь определяется тип формируемых номеров/адресов. Кнопки позволяют автоматически сформировать список абон.номерв и запустить процесс добавления номеров/адресов в базу данных. Внизу находится протокол процесса добавления.

Поля для просмотра и заполнения:

Тип сервиса

наименование типа сервиса, к которому будут отнесены добавляемые номера. Значение поля выбирается из списка. Список возможных значений формируется на основании данных из справочника "Типы сервиса", который вызывается нажатием экранной кнопки . Для выбора значения дважды щелкните по нему левой кнопкой мыши. После выбора типа сервиса автоматически открывается список значений для заполнения поля "Номерная/адресная емкость".

Номерная/адресная емкость

наименование сервера номерной емкости, к которому будут отнесены добавляемые номера. Значение поля выбирается из списка. Список возможных значений формируется на основании данных из справочника "Серверы номерной емкости", который вызывается нажатием экранной кнопки . Для выбора значения дважды щелкните по нему левой кнопкой мыши. После выбора сервера номерной емкости автоматически открывается список значений для заполнения поля "Тип номера/адреса".

Примечание.
В списке выбора отображаются только такие серверы номерной емкости, для которых в качестве типа сервиса(поле "Сервер услуг") указано значение типа сервиса, выбранное в поле "Тип сервиса".

Тип номера/адрес

Наименование типа идентификатора подключения, к которому будут отнесены добавляемые номера. Значение поля выбирается из списка. Список возможных значений формируется на основании данных из справочника "Типы идентификаторов подключений", который вызывается нажатием экранной кнопки . Для выбора значения дважды щелкните по нему левой кнопкой мыши.

Примечание.
В списке выбора отображаются только такие типы идентификаторов подключений, для которых в качестве типа сервиса(поле "Тип сервиса") указано значение типа сервиса, выбранное в поле "Тип сервиса".

Часовой пояс

Обозначение часового пояса, к которому будут отнесены добавляемые номера. Значение поля выбирается из списка. Список возможных значений формируется на основании данных из справочника "Часовые пояса".

Город

Наименование города, к которому будут отнесены добавляемые номера. Значение поля выбирается из списка. Список возможных значений формируется на основании данных из классификатора адресов.

Копировать Log в файл

Признак записи протокола вставки номеров в файл. Имя файла указывается в поле внизу.

В поле указывается имя файла протокола (возможно с путем). Значение по умолчанию - log.txt.

Протокол процесса добавления номеров.

Назначение экранных кнопок:

Вызов окна интерфейса "Ввод диапазона" для автоматического формирования списка авбон.номеров.
Вид окна интерфейса Ввод диапазона
Здесь надо ввести начальное и конечное значение диапазона.

Например при вводе значений
• 0001 и 0003 будут сформированы номера 0001, 0002, 0003;
• 192.12.10.1 и 192.12.10.3 будут сформированы IP-адреса 192.12.10.1, 192.12.10.2, 192.12.10.3

Загрузка списка номеров из текстового файла.
Формат файла (текстовый файл):
Название поля | Тип | Описание
Абонентский номер | Varchar | Телефонный номер, IP-адрес, логин, e-mail и т.п

Запуск процесса добавления списка абон.номеров в систему.

Прерывание процесса добавления абон.номеров.

Сохранение списка номерной емкости в текстовый файл. Формат файла (текстовый файл, разделитель полей - табуляция):
Название поля | Тип | Описание
Абонентский номер | Varchar | Телефонный номер, IP-адрес, логин, e-mail и т.п
Тип идентификатора | Integer | Числовое обозначение типа идентификатора. (Каталог "Типы идентификаторов подключений", поле "Тип идентификатора")


Освобождение номеров из отстойника

Возврат номеров из отстойника

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для освобождения номеров из отстойника.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр номеров в отстойнике.
  2. Освобождение номеров из отстойника.

Просмотр номеров в отстойнике

Структура окна интерфейса

Поля для просмотра:

Абонентский номер

Абонентский номер.

Примечание. В окне интерфейсе организован контекстный поиск номеров по полю Абонентский номер. Пользователь с помощью клавиатуры вводит необходимый номер. По мере ввода пользователем символов осуществляется переход на строку, содержащую введенные символы.

Дата попадания номера в отстойник

Дата и время попадания сотового номера в отстойник.

Назначение экранных кнопок:

Освободить - Перевод номера в стадию предпродажной подготовки.

Дополнительно - Переход в интерфейс "Настройка возврата номеров из отстойника".

Закрыть - Закрытие интерфейса.


Номерная емкость

Номерная емкость Экранная форма окна интерфейса

!

Назначение

Интерфейса предназначен предназначен для ведения емкости абонентских номеров (номера телефонов, IP-адреса, адреса е-mail и т.п.).
В интерфейсе представлена информация об абон.номерах различных типов (номера телефонов, IP-адреса, адреса электронной почты, статические IP-адреса и т.п.).

Примечание.
Права пользователя для просмотра и редактирования окна интерфейса определяются в каталоге "Права пользователей и ресурсы системы".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Абонентское оборудование/Номерная емкость.

Функциональные возможности

Окно позволяет выполнить следующие операции:

  1. Добавление новых абон.номеров в базу данных
  2. Редактирование статусов абон.номеров
  3. Редактирование часовых поясов абон.номеров
  4. Перемещение абон.номеров на другой сервер номерной емкости
  5. Удаление номеров/IP-адресов в базе данных
  6. Просмотр истории подключения абон.номеров

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. Левая часть, содержащая список абон.номеров из номерной емкости, удовлетворяющих условиям фильтра правой части окна интерфейса.
  2. Правая часть, содержащая параметры фильтра и экранные кнопки, посредством которых осуществляется работа с номерной емкостью.

Левая часть окна интерфейса

Поля для просмотра:

Номер/адрес

Абон. номер (телефонный номер, IP-адрес, e-mail, логин и т.п.).

Тип

Наименование типа идентификатора подключения.

Класс

Наименование класса.

Сервер

Наименование сервера номерной емкости.

Статус (Изменяемый статус)

Наименование статуса абон.номера.

Изменен

Дата последнего изменения номера.

Часовой пояс

Обозначение часового пояса.

Город

Наименование города.

Правая часть окна интерфейса

В правой части окна интерфейса задаются параметры фильтра, который позволяет из общей номерной емкости формировать список абон.номеров, удовлетворяющих условиям.

Параметры фильтра:

Сервер/тип сервиса

Признак отбора абон.номеров по серверам номерной емкости/типам сервисов. Значение поля выбирается из списка. Список возможных значений формируется на основании данных справочника "Серверы номерной емкости".

Тип номера/адреса
Любой

Признак отбора абонентских номеров по типу. Наименования типов отмечаются в списке. Список возможных значений формируется на основании данных справочника "Типы идентификаторов подключений".

  • Для формирования списка номеров/Ip-адресов по всем типам абон.номеров заполните поле выбора.
  • Для формирования списка номеров/Ip-адресов по одному/нескольким типам очистите поле выбора и ометьте в списке наименования типов. Список типов открывается по экранной кнопке .

Статус

Признак отбора абон.номеров по статусу. Наименования статусов отмечаются в списка. Возможные значения: свободен, зарезервирован, подключен, исключен из продаж и.т.п..

  • Для формирования списка абон.номеров с любым статусом заполните поле выбора.
  • Для формирования списка абон.номеров по одному/нескольким статусам очистите поле выбора и отметьтев списке наименования статусов. Список статусов открывается по экранной кнопке .

Класс

Признак отбора абон.номеров по классу. Наименования классов отмечаются в списка. Список возможных значений формируется на основании данных справочника "Классы номерной емкости".

  • Для формирования списка абон.номеров с любым статусом заполните поле выбора.
  • Для формирования списка абон.номеров по одному/нескольким статусам очистите поле выбора и отметьтев списке наименования статусов. Список статусов открывается по экранной кнопке .

Маска

Признак формирования списка номерной емкости по маске абон.номеров. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования списка абон.номеров без параметра фильтра Маска очистите поле выбора.
  • Для формирования списка абон.номеров соответствующих маске значений заполните поле выбора и в поле ввода маски задайте любую последовательность символов.

Дополнительные символы, необходимые для заполнения значения маски:
"%" заменяет любая последовательность символов ;
"_" заменяет любой один символ последовательности символов.

Назначение экранных кнопок:

Выделение всех абон.номеров, расположенных в левой части окна интерфейса.

Примечание. Поле доступно в режиме редактирования.

Запуск процесса анализа всей номерной емкости, зарегистрированной в АСР, в результате отражается список абон.номеров, удовлетворяющих параметрам фильтра, расположенного в правой части окна интерфейса.

Вызов окна интерфейса "История изменения номера/адреса" для просмотра истории подключения абон.номера.

Вызов окна интерфейса "Ручное заполнение номерной емкости" для добавления абон.номеров.

Примечание. Экранная кнопка доступна в режиме редактирования.

Удаление абон.номеров.

Примечание. Экранная кнопка доступна в режиме редактирования.

/

Переход в режим редактирования или просмотра информации.

Добавление новых абон.номеров в базу данных

Для добавления новых абон.номеров в базу данных необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, либо кнопку , которая расположена в правой части окна интерфейса;
  • с помощью появившегося окна интерфейса "Ручное заполнение номерной емкости" добавить новые номера/IP-адреса;
  • закрыть окно интерфейса "Ручное заполнение номерной емкости" и нажать экранную кнопку для перехода в режим просмотра.

Редактирование статусов абон.номеров

Для редактирования статуса одного абон.номера необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку , для загрузки списка абон.номеров, удовлетворяющих параметрам фильтра;
  • выбрать абон.номер(подвести курсор к записи и нажать левую кнопку мыши), статус которого необходимо изменить;
  • изменить значение поля Изменяемый статус;
  • для сохранения информации и перехода в режим просмотра нажать экранную кнопку .

Для редактирования статусов нескольких абон.номеров необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку , для загрузки списка абон.номеров, удовлетворяющих параметрам фильтра;
  • выбрать перечень абон.номеров (для выделения блока: выбрать первую запись в блоке и, удерживая клавишу Shift, выбрать последнюю запись в блоке; для последовательного выделения записей: выбрать первую запись и, удерживая клавишу Ctrl, последовательно выбрать остальные записи), статус которых необходимо изменить;
  • в блоке Изменение статуса выбрать из списка в поле значение статуса, на которое будут изменены статусы, выбранных пользователем абон.номеров.
    Возможные значения:
    Исключен из продаж - всем выбранным номерам будет присвоен статус "Исключен из продаж"
    Свободен - всем выбранным номерам будет присвоен статус "Свободен";
    Поменять местами - для выбранных номеров будет произведена смена статуса: "Свободен" на "Исключен из продаж", "Исключен из продаж" на "Свободен"

    Примечание. Поле визуализируется только в режиме редактирования при выборе пользователем из списка нескольких абон.номеров.

  • нажать экранную кнопку .

Редактирование часовых поясов абон.номеров

Для редактирования часового пояса одного абон.номера необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку , для загрузки списка абон.номеров, удовлетворяющих параметрам фильтра;
  • выбрать абон.номер(подвести курсор к записи и нажать левую кнопку мыши), статус которого необходимо изменить;
  • изменить значение поля Часовой пояс;
  • для сохранения информации и перехода в режим просмотра нажать экранную кнопку .

Для редактирования часовых поясов нескольких абон.номеров необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку , для загрузки списка абон.номеров, удовлетворяющих параметрам фильтра;
  • выбрать перечень абон.номеров (для выделения блока: выбрать первую запись в блоке и, удерживая клавишу Shift, выбрать последнюю запись в блоке; для последовательного выделения записей: выбрать первую запись и, удерживая клавишу Ctrl, последовательно выбрать остальные записи), часовой пояс которых необходимо изменить;
  • в блоке Изменение часового пояса выбрать из списка в поле значение , на которое будут изменены часовые пояса, выбранных пользователем абон.номеров. Список возможных значений формируется на основании данных каталога Часовые пояса.

    Примечание. Поле визуализируется только в режиме редактирования при выборе пользователем из списка нескольких абон.номеров.

  • нажать экранную кнопку .

Перемещение абон. номеров на другой сервер номерной емкости

Для перемещения одного/нескольких абон.номеров на другой сервер номерной емкости необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку , для загрузки списка абон.номеров, удовлетворяющих параметрам фильтра;
  • выбрать перечень абон.номеров (для выделения блока: выбрать первую запись в блоке и, удерживая клавишу Shift, выбрать последнюю запись в блоке; для последовательного выделения записей: выбрать первую запись и, удерживая клавишу Ctrl, последовательно выбрать остальные записи), часовой пояс которых необходимо изменить;
  • в блоке Новый сервер выбрать из списка в поле значение сервера, на который будут перенесенымвыбранные абон.номеров. Список возможных значений формируется на основании данных каталога Серверы номерной емкости.

    Примечание. Поле визуализируется только в режиме редактирования.

  • указать дату переноса номеров на новый сервер:
    если дата текущая проставить отметку в поле Дата
    иначе снять отметку в поле Дата и ввести с клавиатуры другое значение даты в поле рядом
  • нажать экранную кнопку .

Удаление абон. номеров

Для удаления одного/нескольких абон.номеров необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку , для загрузки списка абон.номеров, удовлетворяющих параметрам фильтра;
  • выбрать перечень абон.номеров (для выделения блока: выбрать первую запись в блоке и, удерживая клавишу Shift, выбрать последнюю запись в блоке; для последовательного выделения записей: выбрать первую запись и, удерживая клавишу Ctrl, последовательно выбрать остальные записи), которые надо удалить;

    Примечание.
    Удалить можно только абон.номера со статусом "Свободен".

  • нажать экранную кнопку .

Просмотр истории подключения абон.номеров

Кнопка вызывает интерфейс "История изменения номера/адреса" для просмотра истории подключения абон.номера, выделенного в левой части.


Дополнительное оборудование

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра дополнительного оборудования клиента (например, GSM - трубки), истории дополнительного оборудования: приобретение, перемещение от дилера к клиенту, регистрация клиентского оборудования в системе.

Иерархическое положение

Окно интерфейса вызывается:

  • при нажатии экранной кнопки Доп. обор-е в окне интерфейса "Ведение информации о клиенте"
  • из пункта главного меню Операции / Абонентское оборудование / История номерного не подключаемого оборудования.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр дополнительного оборудования клиента

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая критерии отбора оборудования для просмотра (клиент, тип оборудования, статус оборудования).
  • Левая нижняя часть, содержащая список оборудования, удовлетворяющий условиям отбора.
  • Правая нижняя часть "История оборудования", содержащая историю для оборудования, отмеченного позицией курсора в левой нижней части окна.

Верхняя часть окна интерфейса

Параметры для заполнения:

Тип оборудования

Наименование типа оборудования.

- Для формирования выборки оборудования с одним типом оборудования необходимо очистить поле выбора Все и заполнить текущее поле из выпадающего списка типов оборудования при нажатии экранной кнопки . Формирование списка типов оборудования осуществляется в окне интерфейса "Типы оборудования".

- Для формирования выборки оборудования по всем типам оборудования необходимо заполнить поле выбора Все.

По умолчанию выборка оборудования формируется по всем типам оборудования.

Клиент

Наименование клиента.
- Для формирования выборки оборудования по одному клиенту необходимо очистить поле выбора Все и заполнить текущее поле из выпадающего списка клиентов системы при нажатии экранной кнопки .
- Для формирования выборки оборудования по всем клиентам системы необходимо заполнить поле выбора Все.

По умолчанию выборка оборудования формируется по текущему клиенту.

Серийный номер Поиск

Серийный номер дополнительного оборудования для поиска оборудования в системе. При нажатии на экранную кнопку Поиск активируется процесс поиска оборудования и отображение информации осуществляется согласно условиям выборки оборудования (значения полей: Тип оборудования, Статус).

Дата с по

Диапазон дат истории оборудования.

- Для формирования истории по оборудованию за ограниченный период времени необходимо очистить поле выбора Все и заполнить текущие поля дат начала и окончания временного интервала.
- Для формирования истории по оборудованию необходимо заполнить поле выбора Все.

По умолчанию отображается вся история оборудования.

Статус

Статус оборудования.
- Для формирования выборки оборудования с конкретным значением статуса необходимо очистить поле выбора Все и заполнить текущее поле из выпадающего списка возможных значений при нажатии экранной кнопки . Возможные значения: "Выдано", "Свободно", "Зарезервировано", "Регистрация", "Ожидает возврата", "Возврат".
- Для формирования выборки оборудования с любым статусом необходимо заполнить поле выбора Все.

По умолчанию выборка оборудования формируется по оборудованию с любым статусом.

Левая нижняя часть окна интерфейса

В нижней части отображается список дополнительного оборудования, удовлетворяющий параметрам фильтра выбора оборудования.

Поля для просмотра:

Серийный номер

Серийный номер оборудования.

Тип оборудования

Краткое наименование типа оборудования.

К

Признак собственного оборудования клиента, т.е. оборудование приобретенное клиентом на стороне ( ) и зарегистрированное в системе.

Правая нижняя часть "История оборудования" окна интерфейса

В окне интерфейса отображается история оборудования, одна запись соответствует одному жизненному событию, связанному с оборудованием, отмеченным позицией курсора в левой нижней части окна интерфейса. Под событием подразумевается следующее: "Регистрация оборудования в системе", "Резервирование оборудование на складе", "Выдача оборудования дилеру/клиенту", "Регистрация", "Возврат оборудования".

Поля для просмотра:

С

Дата начала периода для одного события в истории оборудования.

По

Дата окончания периода для одного события в истории оборудования.

Код клиента

Код клиента, которому принадлежало/принадлежит оборудование за период времени одного события в истории оборудования.
При нажатии экранной кнопки открывается окно "Карточка клиента" для просмотра информации о клиенте.

Группа доставки

Код биллинговой группы, которой принадлежало/принадлежит оборудование за период времени одного события в истории оборудования.
При нажатии экранной кнопки открывается окно "Группы доставки" для просмотра информации о биллинговой группе.

Лицевой счет

Номер лицевого счета биллинговой группы, которой принадлежало/принадлежит оборудование за период времени одного события в истории оборудования.

Электронный ЛС

Электронный лицевой счет.

Статус

Статус оборудования в период времени одного события истории оборудования.
При нажатии экранной кнопки открывается окно "Параметры заявки" для просмотра параметров заявки.

Назначение экранных кнопок:

Закрыть - закрытие окна интерфейса.


Возвращаемое оборудование

Возвращаемое оборудование Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для дополнительной обработки возвращаемого от клиента оборудования.

Иерархическое положение

Окно интерфейса вызывается:

  • при формировании накладной по счету (при нажатии экранной кнопки в окне интерфейса "Выдача оборудования")
  • из пункта главного меню Операции/Абонентское оборудование/Работа с принятым оборудованием.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • Изменить тип оборудования у возвращаемого оборудования
  • Передача возвращаемого оборудования в продажу для повторного подключения

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • "Фильтры", содержащая критерии отбора оборудования для просмотра (тип оборудования, клиент, дата).
  • "Изменения", содержащая набор параметров (состояние, новый тип оборудования), которые будут применены к выделенному в нижней части окна интерфейса списку возвращаемого оборудования.
  • "Новый тип", содержащая набор экранных кнопок, посредством которых осуществляется просмотр и создание новых групп оборудования, а также новых типов оборудования.
  • Нижняя часть, содержащая список возвращаемого оборудования.

Часть окна интерфейса "Фильтры"

Параметры для заполнения:

Тип оборудования

Фильтр по типам оборудования (множественный выбор).

- Для формирования выборки возвращаемого оборудования одного типа оборудования или некоторого списка типов оборудования, необходимо очистить поле выбора Все и выделить курсором искомые значения в выпадающем списке типов оборудования, вызов которого осуществляется при нажатии экранной кнопки . Формирование списка типов оборудования осуществляется в окне интерфейса "Типы оборудования".

- Для формирования выборки оборудования по всем типам оборудования необходимо заполнить поле выбора Все.

По умолчанию выборка оборудования формируется по всем типам оборудования.

Клиент

Фильтр по клиенту.
- Для формирования выборки возвращаемого оборудования, принадлежавшего одному клиенту, необходимо очистить поле выбора Все и заполнить текущее поле значением из выпадающего списка клиентов системы, которое вызывается. при нажатии экранной кнопки .
- Для формирования выборки оборудования по всем клиентам системы необходимо заполнить поле выбора Все.

Значение поля по умолчанию зависит от точки вызова текущего окна интерфейса. Если окно вызывается в процессе обработки заявки/счета на обработчике "Склад", то список возвращаемого оборудования формируется строго по текущему клиенту. Если окно вызывается из пункта главного меню, то по умолчанию фильтр по клиенту не установлен.

Дата

Фильтр по дате возврата оборудования, т.е. дате обработки возвращаемого оборудования на обработчике "Склад".

- Для формирования выборки возвращаемого оборудования на конкретную дату, необходимо очистить поле выбора Все и заполнить текущее поле даты.
- Для формирования выборки возвращаемого оборудования без фильтра, необходимо заполнить поле выбора Все.

Значение поля по умолчанию зависит от точки вызова текущего окна интерфейса. Если окно вызывается в процессе обработки заявки/счета на обработчике "Склад", то список возвращаемого оборудования формируется строго на текущую дату и по текущему клиенту. Если окно вызывается из пункта главного меню, то по умолчанию фильтр по дате возврата оборудования не установлен.

Назначение экранных кнопок:

Установка фильтров на список возвращаемого оборудования (нижняя часть окна интерфейса).

Отказ от последнего наложения фильтров на список возвращаемого оборудования (нижняя часть окна интерфейса).

Часть окна интерфейса "Изменения"

Параметры для заполнения:

Состояние:

Действие, которое будет произведено с конкретным экземпляром возвращаемого оборудования или списком возвращаемого оборудования, отмеченного в нижней части окна интерфейса.
Возможные значения:
- "В продажу" - Оборудованию присваивается статус "Свободно" и возвращенное оборудование становится доступным для подключения,
- "Удалить" - Оборудованию присваивается статус "Удалено" и возвращенное оборудование становится не доступным для подключения,
- "Не использовать" - Никаких изменений с оборудованием не происходит, т.е. параметр Состояние не участвует в операции изменения. Аналогично заполненному полю выбора .

Тип:

Новый тип оборудования, который будет присвоен конкретному экземпляру возвращаемого оборудования или списку возвращаемого оборудования, отмеченного в нижней части окна интерфейса.

  • Для выбора типа оборудования необходимо очистить поле выбора и заполнить значение из списка типов оборудования, который вызывается посредством экранной кнопки .
  • Для того, чтобы не менять тип оборудования, заполните поле выбора .

Назначение экранных кнопок:

Инициирование процесса изменения параметров возвращаемого оборудования в соответствии с заполненными значениями текущей части окна интерфейса.

Часть окна интерфейса "Новый тип"

Назначение экранных кнопок:

Открытие окна интерфейса "Группы оборудования" для создания новой группы оборудования и/или просмотра каталога групп оборудования, зарегистрированных в системе.

Открытие окна интерфейса "Типы оборудования" для создания нового типа оборудования и/или просмотра каталога типов оборудования, зарегистрированного в системе.

Нижняя часть окна интерфейса

В нижней части отображается список возвращаемого оборудования, удовлетворяющий параметрам части окна интерфейса "Фильтры".

Дополнительное ограничение накладывается на список оборудования, в случае если окно интерфейса вызывается в процессе формирования накладной, т.е. обработки заявки/счета на "Складе".

Поля для просмотра:

Код

Системный номер экземпляра оборудования (порядковый номер экземпляров оборудования в системе).

Серийный номер

Серийный номер оборудования.

Дата сдачи

Дата исполнения, т.е. продвижения заявки с возвращаемым оборудованием на обработчике "Склад".

Тип оборудования

Краткое наименование типа оборудования .

Состояние

Текущее состояние возвращаемого оборудования. Возможное значение: "на складе".

Тип оборуд. (нов.)

Краткое наименование типа оборудования, после изменения параметров возвращаемого оборудования.

Клиент

Краткое наименование клиента, которым оборудование было возвращено.

Назначение экранных кнопок:

Закрытие окна интерфейса.


Несинхронизируемая номерная емкость

Общие методы работы в системе

Назначение

Интерфейс предназначен для просмотра связок «Группа номерной емкости – Тип идентификаторов подключений», для которых не заданы правила синхронизации, а также для создания правила.

Иерархическое положение

Вызывается из пункта главного меню Операции / Абонентское оборудование / Синхронизация с предбиллингом / Несинхронизируемая номерная емкость.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • Просмотр связок «Группа номерной емкости – Тип идентификаторов подключений», для которых не заданы правила синхронизации;
  • Добавление правила синхронизации.

Структура окна интерфейса

Поля для просмотра и редактирования:

Группы номерной емкости

Наименование группы номерной емкости

Тип номерной емкости

Наименование типа номерной емкости.

Устройство

Выбор устройства для синхронизации. По умолчанию заполнено значением "Не синхронизируется".

Назначение экранных кнопок:

Добавить правило – добавление правила синхронизации

Добавление правила синхронизации

Для того чтобы добавить правило синхронизации надо:

  1. Спозиционироваться на строке, соответствующей связке «Группа номерной емкости – Тип номерной емкости (Тип идентификаторов подключений)» для которой вы хотите добавить правило синхронизации.
  2. В поле «Устройство» выбрать из списка устройство.
  3. Нажать кнопку Добавить правило .

Будет добавлено правило синхронизации номерной емкости АСР «Атлант» и MD, а также будет произведена синхронизация по добавленному правилу.


Поиск устройства синхронизации

Общие методы работы в системе

Назначение

Интерфейс предназначен для поиска правила синхронизации для номера из номерной емкости.

Иерархическое положение

Вызывается из пункта главного меню Операции / Абонентское оборудование / Синхронизация с предбиллингом / Поиск правил.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • поиск правила синхронизации;
  • просмотр устройства синхронизации найденного правила.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть окна интефейса, в которой осуществляется поиск по идентификатору номера.
  • Средняя часть окна интерфейса, в которой выводиться найденное правило синхронизации.
  • Нижняя часть окна интерфейса, в которой отображается устройство синхронизации найденного правила.

Верхняя часть окна интерфейса

Поле для редактирования:

Идентификатор номера

Номер из номерной емкости. Значение поля вводится пользователем с клавиатуры. По умолчанию поле не заполнено.

Назначение экранных кнопок:

Поиск в каталоге правил синхронизации для связки «Группа номерной емкости (к которой принадлежит введенный номер) – Тип идентификаторов подключений (тип введенного номера)». Если правило не будет найдено, будет выведено соответствующее сообщение. Если правило будет найдено, то оно отобразится в средней части интерфейса.

Средняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Код правила.

Идентификатор

Номер из номерной емкости.

Тип сервиса

Тип сервиса

Тип соединения

Тип соединения

Нижняя часть окна интерфейса

В нижней части интерфейса отображается устройство синхронизации найденного правила.


Операции с нераспознанными соединениями

Операции с нераспознанными соединениями Экранная форма окна интерфейса

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и обработки нераспознанных соединений в указанном режиме.

Примечание.
Нераспознанные соединения - соединения, идентификационные параметры или стоимость которых не удалось определить (рассчитать) в процессе тарификации.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Трафик/Нераспознанный трафик.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр нераспознанных соединений в указанном пользователем режиме;
  2. Обновление списка нераспознанных соединений;
  3. Детальный анализ ошибок, возникших при тарификации;
  4. Перемещение нераспознанных соединений, выбранного курсором вида ошибки, в таблицу необработанных соединений;
  5. Удаление всех нераспознанных соединений в выбранном режиме или удаление нераспознанных соединений, выбранного курсором вида ошибки;
  6. Просмотр статистики по нераспознанным соединениям;
  7. Обновление списка ошибок.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней части окна интерфейса расположена фильтры.
  2. В нижней части окна интерфейса отображаются записи в соответствии заданным фильтрам.

Верхняя часть окна интерфейса

Поля для просмотра:

Признак отображения информации о нераспознанных соединениях, которые были найдены в процессе тарификации в зависимости от режима, указанного пользователем.

Если поле содержит значение "Рабочий режим", отображается список нераспознанных соединений, которые были обнаружены в рабочем режиме обработки трафика (см. описание окна интерфейса Обработка сырого трафика).

Если поле содержит значение "Режим проверки", отображается список нераспознанных соединений, которые были обнаружены в проверочном режиме обработки трафика (см. описание окна интерфейса Обработка сырого трафика).

    Примечание.
    Режим, установленный по умолчанию (при открытии окна интерфейса) зависит от значения параметра 2 группы 30 справочника "Настройка системы".
  1. Если параметр 2 группы 30 справочника "Настройка системы" содержит значение "0", то окно интерфейса открывается в рабочем режиме.
  2. Если параметр 2 группы 30 справочника "Настройка системы" содержит значение "1", то окно интерфейса открывается в режиме проверки.
  3. Если параметр 2 группы 30 справочника "Настройка системы" не указан, то окно интерфейса открывается только в рабочем режиме.

Дата соединения

С По

Интервал дат, в который попадают нераспознанные соединения. По умолчанию установлены даты текущего отчетного периода.

Ошибки

Фильтр по ошибкам представляет собой список, в котором отображаются наименования и коды ошибок. В фильтре предусмотрена возможность:

  • выбор нескольких ошибок (выбрать несколько строк в списке)
  • выбор всех ошибок

    • Все

  • выбор ошибок кроме некоторых ошибок или кроме одной

    Кроме

Тип сервера

В фильтре по типу сервера услуг возможно:

  • выбрать несколько типов сервера услуг (выбрать несколько строк в списке);
  • выбрать все типы сервера услуг одним действием

    • Все

  • снять выделение с выбранной строки.

Направление

В фильтре по направлению соединения возможно:

  • выбрать несколько направлений (выбрать несколько строк в списке)
  • выбрать все направления сервера услуг одним действием

    • Все

  • снять выделение с выбранной строки

Департаменты

Фильтр выполнен в виде дерева департаментов, доступных пользователю. Возможно выбрать один или несколько департаментов. Предусмотрена возможность выбрать одним нажатием все департаменты из доступных пользователю, которые являются дочерними (на всех уровнях вложенности) по отношению к департаменту, на котором установлен курсор.

Нижняя часть окна интерфейса

Поля для просмотра:

Количество нераспознанных соединений

Общее количество нераспознанных соединений.

Количество видов ошибок

Количество видов ошибок, зафиксированных среди общего количества нераспознанных соединений.

Код

Системный код вида ошибки. Значение поля формируется на основании данных окна интерфейса Ошибки хранимых процедур.

Кол-во

Количество нераспознанных соединений одного вида ошибки.

Текст

Наименование вида ошибки. Значение поля соответствует значению поля Текст для вида ошибки в окне интерфейса Ошибки хранимых процедур.

Возможная причина, рекомендации

Дополнительная информация, которая может раскрывать возможную причину ошибки и/или рекомендации по устранению ошибки. Значение поля соответствует значению поля дополнительной информации для вида ошибки в окне интерфейса Ошибки хранимых процедур.

Назначение экранных кнопок:

Список ошибок

Обновление списка ошибок.

Список соединений

Обновление списка нераспознанных соединений.

Загрузка нераспознанных соединений, которые были найдены в указанном пользователем режиме, для детального анализа посредством диалогового окна "Загрузить ...".

Перемещение нераспознанных соединений, которые были найдены в указанном пользователем режиме, в таблицу необработанных соединений для повторного процесса тарификации, посредством диалогового окна "Перемещение ...".

Удаление нераспознанных соединений, выбранного курсором вида ошибки.

Удаление всех нераспознанных соединений в выбранном режиме.

Формирование статистического отчета по нераспознанным соединениям. Форма отчета меняется в зависимости от указанных пользователем видов ошибок.

Для формирования статистического отчета по ошибке "2087/Не удалось определить хозяина соединения (трафик абонента партнера)" необходимо выбрать строку с данной ошибкой левой кнопкой мыши и нажать экранную кнопку "Статистика". В этом случае формируется статистический отчет по ошибке "2087".

Для формирования статистического отчета по ошибке "2061/Не найден префикс МН номера" или "2062/Не найден префикс МГ номера" необходимо выбрать строку с ошибкой левой кнопкой мыши и нажать экранную кнопку "Статистика". В этом случае вызывается диалоговое окно, предназначенное для указания пользователем параметров формирования статистики. При указании в диалоговом окне группировки по префиксу, формируется статистический отчет по ошибке "2061"/"2062" с группировкой по префиксу. При указании группировки по клиенту, формируется статистический отчет по ошибке "2061"/"2062" с группировкой по клиенту.

Примечание.
Для отчетов с группировкой по префиксу или клиенту повторяющиеся значения не выводятся, вместо них выводится количество элементов по каждой группе.


Обработка сырого трафика

Обработка сырого трафика Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для задания параметров загруженного в АСР "Атлант" из CDR-файлов трафика, выбора режима процедуры обработки сырого трафика (тарификации) и запуска процедуры тарификации выбранного трафика.

Примечание. Процесс обработки сырого трафика (тарификации) может запускаться автоматически. Для этого необходимо настроить параметры процесса автоматической тарификации трафика с помощью окна интерфейса "Каталог заданий".

Иерархическое положение

Окно вызывается из пункта главного меню Трафик/Тарификация.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Задание параметров трафика.
  2. Выбор режима, в котором будет запущена процедура обработки "сырого" трафика (тарификации).
  3. Запуск процедуры расчета стоимости загруженного в АСР с коммутаторов трафика в соответствии с тарифными планами подключений (см. описание базовой операции "Обсчет трафика").

Структура окна интерфейса

Окно состоит из трех частей:

  • Часть "Входные параметры", содержащая параметры отбора записей с сырым загруженным трафиком, подлежащим тарификации.
  • Часть "Результаты" с результатами проведения процедуры обработки сырого трафика (тарификации).
  • Часть "Проверка трафика", содержащая параметры процедуры обработки сырого трафика (тарификации) в режиме проверки.

Часть "Входные параметры"

Поля для просмотра и редактирования:

Макс. число соединений

Максимальное число соединений, подлежащих обработке. Значение поля заполняется с клавиатуры.

Идентификатор

Идентификатор подключения, для которого необходимо протарифицировать соединения. Значение поля заполняется пользователем с клавиатуры. Если в поле не указан идентификатор, то тарификация будет производиться по всем непротарифицированным соединениям, независимо от идентификатора подключения.

С даты по умолч.

Признак выбора соединений в зависимости от дат и времени начала соединений. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле выбора по умолч. заполнено и поле принимает значение "01/01/1980 00:00:00". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора выбираются все соединения независимо от даты и времени начала соединения.

При незаполненном поле выбора выбираются соединения, дата и время начала которых больше либо равна значению, указанном пользователем.

По дату по умолч.

Признак выбора соединений в зависимости от дат и времени начала соединений. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле выбора по умолч. заполнено и поле принимает значение "01/01/2500 00:00:00". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора выбираются все соединения независимо от даты и времени начала соединения.

При незаполненном поле выбора выбираются соединения, дата и время начала которых меньше либо равна значению, указанном пользователем.

Часть "Результаты"

Поля для просмотра:

Обсчитано соединений

Количество протарифицированных соединений.

Нераспознанных соединений

Количество соединений, по какой-либо причине не прошедших тарификацию.

Нетарифицируемых соединений

Количество соединений, не подлежащих тарификации.

Часть "Проверка трафика"

Примечание. В случае если параметр 2 группы 30 не указан в справочнике "Настройка системы", поля части "Проверка тарификации" не доступны для заполнения.

Режим проверки трафика

Признак выбора режима, в котором будет запущена процедура тарификации "сырого" трафика. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора процедура тарификации будет осуществляться в режиме проверки трафика. В этом случае информация о соединениях, для которых тарификация прошла успешно, остается в таблице необработанных соединений, а информация о соединениях, по которым в процессе тарификации возникли ошибки, копируется из таблицы необработанных соединений в таблицу нераспознанного трафика с признаком обработки в проверочном режиме.

При незаполненном поле выбора процедура тарификации будет осуществляться в рабочем режиме. В этом случае информация о соединениях, для которых тарификация прошла успешно, переносится из таблицы необработанных соединений в таблицу протарифицированного трафика, а информация о соединениях, по которым в процессе тарификации возникли ошибки, переносится из таблицы необработанных соединений в таблицу нераспознанного трафика с признаком обработки в рабочем режиме.

Удалять записи из CDR

Признак удаления из таблицы необработанных соединений (таблица CDR) информации о соединениях, при обработке которых в проверочном режиме возникли ошибки. По умолчанию поле выбора очищено. Поле выбора доступно при заполненном поле выбора Режим проверки трафика. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в процессе тарификации в проверочном режиме информация о нераспознанных соединениях будет удалена из таблицы необработанных соединений и перемещена в таблицу нераспознанного трафика.

При незаполненном поле выбора в процессе тарификации в проверочном режиме информация о нераспознанных соединениях будет сохранена в таблице необработанных соединений и скопирована в таблицу нераспознанного трафика.

Назначение экранной кнопки:

Удаление из таблицы нераспознанного трафика таких соединений, информация о которых была помещена в проверочном режиме.

Запуск процесса тарификации загруженного "сырого" трафика.


Повторная тарификация трафика

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для повторного обсчета трафика, стоимость которого не вошла в выставленные счета за услуги связи. Повторный обсчет трафика производится в случае, если в течение биллингового цикла у клиента изменился биллинг-план и необходимо пересчитать стоимость услуг за последний период по новому тарифному плану.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции / Трафик / Ретарификация.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Задание параметров ретарификации и повторный обсчет трафика на основании заданных параметров.

Структура окна интерфейса

Окно состоит из двух частей:

  1. Левой части, в которой формируется протокол и результаты выполнения процесса ретарификации.
  2. Правой части, содержащей закладки с настройками для выполнения процесса.

Левая часть окна интерфейса

Поля с протоколом и результами выполнения процесса ретарификации

Поле с протоколом выполнения процесса ретарификации. Протокол хранится и пополняется на экране до закрытия окна интерфейса "Повторная тарификация трафика".

Сохранять в файл

Признак необходимости сохранения протокола выполнения процесса в файл. Значение поля формируется пользователем с клавиатуры (при этом указывается полный путь к файлу) или формируется автоматически при выборе пользователем файла в стандартном окне интерфейса выбора файла, которое появляется при нажатии экранной кнопки . . . .

Вариант перерасчета

Список параметров, для которых будет осущестлятся перерасчет. Возможны значения:

  • для подключений
  • для групп доставки
  • все

Типы трафика

Типы трафика, по которым необходимо проводить ретарификацию.

По умолчанию ретарификация проводится для всех типов трафика (установлена галочка в поле Все)

При снятии галочки, появляется окно, позволяющее задать пользователю необходимые для ретарификации типы трафика, для этого:

  • выделить один или несколько типов трафика щелчком левой кнопки мыши;
  • нажать кнопку Ввод.

В этом случае ретарификация будет проводится только для выбранных типов трафика.

Для просмотра и редактирования списка используемых типов трафика необходимо нажать кнопку . . ..

Примечание.
Типы трафика настраиваются в интерфейсе "Типы трафика" .

Назначение экранных кнопок:

Запуск - запуск процесса ретарификации.

В процессе ретарификации трафика выполняется следующая последовательность действий:

  • для каждого подключения производится поиск плановых платежей, не вошедших в счета за услуги связи;
  • удаляются суммы начислений по трафику в плановых платежах;
  • осуществляется повторный обсчет трафика;
  • для каждого планового платежа осуществляется формирование начислений по трафику.
  • осуществляется пересчет реального баланса лицевого счета, на котором зарегистрировано подключение.

Правая часть окна интерфейса

Правая часть окна содержит следующие закладки:

  • "По лиц. счету" для выбора лицевых счетов или клиентов, для подключений которых будет осуществляться ретарификация соединений.
  • "По подключению" для выбора подключений, для которых будет осуществляться ретарификация соединений.
  • "По тарифному плану" для выбора тарифных планов. Ретарификация будет производится для подключений, тарифные планы которых соответствуют выбранным.
  • "По избир. номеру" для выбора избирательных номеров, на основании которых определяются подключения, для которых будет осуществляться ретарификация соединений.


Перерасчет начислений

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для перерасчета начислений по абонентской плате и услугам для указанных пользователем покдлючений клиентов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции / Трафик / Перерасчет начислений .

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Пересчет плановых платежей по подключению клиента

Структура окна интерфейса

Окно состоит из двух частей:

  1. Левой части, в которой формируется протокол и результаты выполнения процесса перерасчета начислений.
  2. Правой части, содержащей закладки с настройками для выполнения процесса.

Левая часть окна интерфейса

Поля с протоколом и результами выполнения процесса перерасчета начислений

Поле с протоколом выполнения процесса перерасчета начислений. Протокол хранится и пополняется на экране до закрытия окна интерфейса "Перерасчет начислений ".

Сохранять в файл

Признак необходимости сохранения протокола выполнения процесса в файл. Значение поля формируется пользователем с клавиатуры (при этом указывается полный путь к файлу) или формируется автоматически при выборе пользователем файла в стандартном окне интерфейса выбора файла, которое появляется при нажатии экранной кнопки .

Назначение экранных кнопок:

Запуск - запуск процесса перерасчета начислений по подключениям.

В процессе перерасчета начислений выполняется следующая последовательность действий:

  • для каждого подключения производится поиск плановых платежей, не вошедших в счет за услуги связи;
  • удаляются суммы начислений в плановых платежах;
  • для каждого планового платежа осуществляется формирование начислений (см. описание процессов "Расчет абонентской платы", "Расчет платы за услуги");
  • осуществляется пересчет реального баланса лицевого счета, на котором зарегистрировано подключение.

Правая часть окна интерфейса

Правая часть окна содержит следующие закладки:

  • "По лиц. счету" для выбора лицевых счетов или клиентов, для подключений которых будет осуществляться перерасчет начислений.
  • "По подключению" для выбора подключений, для которых будет осуществляться перерасчет начислений.
  • "По тарифному плану" для выбора тарифных планов. В процессе перерасчета начислений участвуют все подключения, тарифные планы которых соответствуют выбранным.


Необработанные соединения

Необработанные соединения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации о нетарифицированных ("сырых") соединениях.

При открытии данного окна интерфейса автоматически открывается диалоговое окно "Выбор необработанного трафика", в котором необходимо указать параметры загружаемых соединений. Если необходимо загрузить информацию о других соединениях, то это диалоговое окно открывается нажатием экранной кнопки .

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Трафик/Необработанный трафик.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр инфомации о нетарифицированных соединениях.
  2. Вызов окна интерфейса "Выбор необработанного трафика" для формирования нового запроса на загрузку соединений.
  3. Просмотр подробной информации об отдельном соединении, выбранном положением курсора. В окне интерфейса "Необработанное соединение" отображается информация о клиенте, его тарифном плане и стоимости соединения.

Структура окна интерфейса

Поля для просмотра:

Подключение

Идентификатор подключения.

Дата/время

Дата и время начала соединения.

Напр.

Направление соединения. Входящим или исходящим является соединение для данного подключения. Возможные значения: "Вх" и "Исх".

Назначение

Идентификатор второго участника соединения.

Длительность

Длительность соединения.

Данные

Объем переданных данных.

Тип сервиса

Тип сервиса, к которому относится данное соединения.

Тип соединения

Тип соединения в зависимости от типа сервиса.

Категория тарификации

Способ тарификации трафика. Возможны три способа: "Время", "Объем" и "Время+объем".

Категория соединения

Идентификатор принадлежности участников соединения сети компании-оператора. Возможные значения: 1 - 4. Означают они следующее:

1 - оба участника не принадлежат сети компании, трафик транзитный,

2 - первый участник принадлежит сети компании, второй нет,

3 - второй участник принадлежит сети компании, первый нет,

4 - оба участника принадлежат сети компании.

Входящий канал

Входящий канал. Дополнительный параметр соединения.

Исходящий канал

Исходящий канал. Дополнительный параметр соединения.

Тип канала

Тип канала передачи данных.

ID соединения

Идентификационный номер соединения в базе данных.

Канал передачи

Канал передачи данных.

Тип абонента А

Тип идентификатора первого участника соединения.

Тип абонента Б

Тип идентификатора второго участника соединения.

Параметры соединения

Дополнительная информация о соединении.

Назначение экранных кнопок:

Вызов диалогового окна "Выбор необработанного трафика" для загрузки в окно интерфейса других соединений. По умолчанию в диалоге отображаются предыдущие значения.

Вызов окна интерфейса "Необработанное соединение" для просмотра дополнительной информации о соединении, выбранном положением курсора. Отображается информация о клиенте, тарифном плане и стоимости соединения, выбранного положением курсора.


Тарифицированные соединения

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра информации о тарифицированных соединениях.

При открытии данного окна интерфейса автоматически открывается диалоговое окно "Выбор трафика", в котором необходимо указать параметры загружаемых соединений. Если необходимо загрузить информацию о других соединениях, то это диалоговое окно открывается нажатием экранной кнопки Обновить.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Трафик/Тарифицированный трафик.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Просмотр инфомации о тарифицированных соединениях.
  • Вызов окна интерфейса "Выбор трафика" для формирования нового запроса на загрузку соединений.
  • Просмотр подробной информации о соединении, выбранном положением курсора, в окне интерфейса "Тарифицированное соединение".

Структура окна интерфейса

Поля для просмотра:

Подключение

Идентификатор подключения.

Дата/время

Дата и время начала соединения.

Назначение

Идентификатор второго участника соединения.

Данные

Объем переданных данных.

Длительность

Длительность соединения в квантах тарифного плана.

Биллингованное время

Округленная реальная протарифицированная длительность соединения в секундах.

Примечание.
Поле "Биллингованное время" выводится, когда производится загрузка трафика, протарифицированного по времени.

Категория соединения

Идентификатор принадлежности участников соединения сети компании-оператора. Возможные значения: 1 - 4. Означают они следующее:

  • 1 - оба участника не принадлежат сети компании, трафик транзитный,
  • 2 - первый участник принадлежит сети компании, второй нет,
  • 3 - второй участник принадлежит сети компании, первый нет,
  • 4 - оба участника принадлежат сети компании.

Тип соединения

Тип соединения в зависимости от типа сервиса.

Стоимость

Стоимость соединения в валюте тарифного плана.

Стоимость сервера

Стоимость пользования услугами сервера для междугородных и международных соединений.

Регион назначения

Регион назначения, если осуществляется соединение с другим городом страны или с другой страной.

ID соединения

Номер соединения в базе данных.

Биллингованный объем

Округленный реальный протарифицированный объем данных.

Примечание.
Поле "Биллинговый объем" выводится, когда производится загрузка трафика, протарифицированного по объему.

Тарифный план

Наименование тарифного плана, по которому было протарифицировано соединение.

Назначение экранных кнопок:

Обновить - вызов диалогового окна "Выбор трафика" для загрузки в окно интерфейса других соединений. По умолчанию в диалоговом окне находятся предыдущие значения.

Подробно - вызов окна интерфейса "Тарифицированное соединение" для просмотра информации о клиенте, тарифном плане и стоимости соединения, выбранного положением курсора.

Трассировка - вызов окна интерфейса "Трассировка тарификации" для проведения трассировки тарификации.


Просмотр и печать Fraud-отчетов

Просмотр и печать Fraud-отчетов Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для просмотра и печати существующих в системе отчетов по фроду в разрезе роуминг-партнеров.

Иерархическое положение

Окно интерфейса открывается при выборе пункта главного меню Операции/Трафик/Просмотр и печать Fraud-отчетов.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать список сформированных в системе фрод-отчетов в разрезе роуминг-партнеров с возможностью фильтрации по типу и статусу отчета.
  2. Печатать фрод-отчет.
  3. Экспортировать в файл фрод-отчет для дальнейшей рассылки.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая набор фильтров, позволяющих формировать список фрод-отчетов.
  • Средняя часть, содержащая отфильтрованный список фрод-отчетов для роуминг-партнера.
  • Нижняя часть, содержащая экранные кнопки, позволяющие печатать/просматривать и экспортировать выбранный положением курсора в средней части окна интерфейса фрод-отчет, а также поле выбора режима работы с фрод-отчетом.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Роуминг-партнер

Наименование роуминг-партнера, для которого будет сформирован список фрод-отчетов. Значение поля заполняется по нажатию экранной кнопки из списка зарегистрированных в системе роуминг-партнеров, который формируется в окне интерфейса "Провайдеры".

Тип фрода

Фильтр по типу выводимых в список фрод-отчетов. Возможные значения:
"Прибывающие роумеры" - при выборе данного значения поля в списке фрод-отчетов будут отражены только фрод-отчеты, содержащие информацию по роумерам, принадлежащим сети выбранного роуминг-партнера (то есть, исходящие фрод-отчеты).
"Отбывающие роумеры" - при выборе данного значения поля в списке фрод-отчетов будут отражены только фрод-отчеты, содержащие информацию по собственным абонентам компании, побывавших в роуминге в сети выбранного роуминг-партнера (то есть, входящие фрод-отчеты).

По умолчанию поле принимает значение "Прибывающие роумеры". Выбор другого значения поля осуществляется по нажатию экранной кнопки [image] из списка возможных значений.

Фильтр фрод-отчетов

Фильтр по статусу выводимых в список фрод-отчетов. Возможные значения:
"Все" - при выборе данного значения поля в списке фрод-отчетов будут отражены все фрод-отчеты по выбранному роуминг-партнеру.
"В обработке" - при выборе данного значения поля в списке фрод-отчетов будут отражены только те фрод-отчеты, которые в данный момент находятся в обработке.
"Не для печати" - при выборе данного значения поля в списке фрод-отчетов будут отражены только те фрод-отчеты, для которых за период формирования фрод-отчета не был превышен порог по фроду ни для одного IMSI.
"Для печати" - при выборе данного значения поля в списке фрод-отчетов будут отражены только те фрод-отчеты, для которых за период формирования фрод-отчета был превышен порог по фроду хотя бы для одного IMSI.

По умолчанию поле принимает значение "Все". Выбор другого значения поля осуществляется по нажатию экранной кнопки [image] из списка возможных значений.

Средняя часть окна интерфейса

Поля для просмотра:

Код отчета

Порядковый номер фрод-отчета в системе.

С даты

Дата и время начала периода, за который сформирован фрод-отчет (дата начала накопления трафика).

По дату

Дата и время окончания периода, за который сформирован фрод-отчет (дата окончания накопления трафика).

Звонков в отчете

Общее количество звонков, попавших в отчет.

Суммарное время

Общая длительность всех попавших в отчет звонков.

Сумма, SDR

Общая стоимость всех звонков в отчете, выраженная в SDR.

Статус

Статус фрод-отчета. Возможные значения: "в обработке", "не для печати", "для печати".

Дата формирования

Дата и время формирования фрод-отчета.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Предварительный просмотр

Признак, определяющий режим работы кнопки . Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для вывода на экран выделенного положением курсора в средней части окна интерфейса фрод-отчета следует заполнить поле выбора и нажать экранную кнопку .
    • Для печати выделенного положением курсора в средней части окна интерфейса фрод-отчета следует очистить поле выбора и нажать экранную кнопку .

Назначение экранных кнопок:

Экспортирование в текстовый файл фрод-отчета, выделенного положением курсора в средней части окна интерфейса.

В зависимости от значения поля выбора Предварительный просмотр, по нажатию данной экранной кнопки осуществляется печать или просмотр фрод-отчета, выделенного положением курсора в средней части окна интерфейса.


АРМ загрузчик

Общие методы работы в системе

Назначение

Интерфейс предназначен для запуска процедуры выгрузки в АСР "Атлант" CDR-файлов, загруженных в MD.

Иерархическое положение

Интерфейс вызывается из главного меню Операции | Тарификация | АРМ загрузчик.

Функциональные возможности

Данный интерфейс позволяет выполнять следующие операции:

  • просмотр информации из MD о CDR-файлах ;
  • выгрузка в АСР "Атлант" (биллинг) CDR-файлов, загруженных в MD.

Структура интерфейса

Вид интерфейса
Интерфейс разделен на 2 части:
  • в верхней части расположены поля фильтра для задания условий отбора CDR-файлов,
  • в таблицу из нижней части интерфейса выводится список файлов, удовлетворяющий условиям, заданным в фильтре.

Примечание.
Для сортировке данных по значению одного из полей таблицы надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Верхняя часть интерфейса

В верхней части закладки расположены поля фильтра для задания условий отбора CDR-файлов.

Функциональная группа - выбирается из списка.

Сетевой элемент - выбирается из списка.

Дата создания CDR-файла с, по - заполняется с клавиатуры.

Статус - блок для выбора статусов CDR-файлов.
Блок выбора статусов
По умолчанию выбраны (выделены цветом) все статусы. Значение выделяется в списке по щелчку левой кнопкой мыши. Повторный щелчок снимает выделение. Для выделения всех значений можно воспользоваться кнопкой Выбрать все.

Назначение экранных кнопок:

Загрузить – загрузка в интерфейс информации из MD о файлах, удовлетворяющих условиям, заданным в верхней части интерфейса.

Нижняя часть интерфейса

В нижней части интерфейса выводится список файлов, удовлетворяющийх условиям фильра в верхней части интерфейса.

Номер - уникальный ID файла в MD.

Наименование - имя файла.

Статус - статус файла.

Функциональная группа - функциональна группа.

Оборудование - устройство, с которого получен файл с сырым трафиком.

Workdate - дата начала обработки.

Billdate - дата отправки в биллинг.

Billing_ID - идентификатор в биллинге.

Хранилище - таблица хранения.

Директория - путь хранения файла.

Размер - размер файла.

CDR Count - количество записей в файле.

MCDR Count - количество обработанных записей.

MCDR Count real - количество закаченных в биллинг обработанных записей.

Примечание.
В зависимости от значения поля Статус строки таблици выделяются различными цветами:

  • 0 – бесцветный (CDR файла не загружены)
  • 1 – зеленый (загружен в мдм но не выгружен в биллинг)
  • 2 – голубой (выгружен в биллинг)
  • 3 – красный (загружается лоадером)

Назначение экранных кнопок:

Переслать CDR в АСР – выгрузка CDR-файлов из MD в АСР "Атлант" (биллинг).

Просмотр информации из MD о CDR-файлах

Для загрузки в интерфейс информации из MD о CDR-файлах надо:

  1. В верхней части интерфейса задать условия отбора файлов.
  2. Нажать кнопку Загрузить.
    В нижней части интерфейса будет сформирован список файлов, удовлетворящий заданным условиям.

Выгрузка CDR-файлов из MD в АСР "Атлант"

Выгрузке в АСР "Атлант" (биллинг) подлежат файлы со статусом "1-загружены в MDM".

Для выгрузки файлов надо:
  1. Загрузить в интерфейс информацию из MD о CDR-файлах.
  2. В нижней части интерфейса выделить в списке файлы, подлежащие выгрузке.
    Значение выделяется в списке по щелчку левой кнопкой мыши. Для выделения нескольких значений одновремено с нажатыми клавишами <Ctrl> или <Shift>. Повторный щелчок при нажатой <Ctrl> снимает выделение.
  3. Нажать кнопку Переслать CDR в АСР.

Примечание.

Кнопка Переслать CDR в АСР доступна, только если выделены файлы со статусом "1-загружены в MDM".


Нераспознанный трафик. Архив

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для работы с архивом корзины.

Примечание. Для работы с интерфейсом у пользователя должны быть права (Каталоги/Права доступа/Пользователи,группы,права).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Трафик/Нераспознанный трафик.Архив

Структура окна интерфейса

Поля для просмотра:

Признак отображения информации о нераспознанных соединениях, которые были найдены в процессе тарификации в зависимости от режима, указанного пользователем.

Если поле содержит значение "Рабочий режим", отображается список нераспознанных соединений, которые были обнаружены в рабочем режиме обработки трафика (см. описание окна интерфейса Обработка сырого трафика).

Если поле содержит значение "Режим проверки", отображается список нераспознанных соединений, которые были обнаружены в проверочном режиме обработки трафика (см. описание окна интерфейса Обработка сырого трафика).

    Примечание.
    Режим, установленный по умолчанию (при открытии окна интерфейса) зависит от значения параметра 2 группы 30 справочника "Настройка системы".
  1. Если параметр 2 группы 30 справочника "Настройка системы" содержит значение "0", то окно интерфейса открывается в рабочем режиме.
  2. Если параметр 2 группы 30 справочника "Настройка системы" содержит значение "1", то окно интерфейса открывается в режиме проверки.
  3. Если параметр 2 группы 30 справочника "Настройка системы" не указан, то окно интерфейса открывается только в рабочем режиме.

Количество нераспознанных соединений

Общее количество нераспознанных соединений.

Количество видов ошибок

Количество видов ошибок, зафиксированных среди общего количества нераспознанных соединений.

Поля для просмотра:

Код

Системный код вида ошибки. Значение поля формируется на основании данных окна интерфейса Ошибки хранимых процедур.

Кол-во

Количество нераспознанных соединений одного вида ошибки.

Текст

Наименование вида ошибки. Значение поля соответствует значению поля Текст для вида ошибки в окне интерфейса Ошибки хранимых процедур.

Возможная причина, рекомендации

Дополнительная информация, которая может раскрывать возможную причину ошибки и/или рекомендации по устранению ошибки.

Назначение экранных кнопок:

Список

Обновление списка нераспознанных соединений.

Соединения

Загрузка нераспознанных соединений, которые были найдены в указанном пользователем режиме, для детального анализа посредством диалогового окна "Загрузить ...".

Перемещение нераспознанных соединений, которые были найдены в указанном пользователем режиме, в таблицу необработанных соединений для повторного процесса тарификации, посредством диалогового окна "Перемещение ...".

Удаление нераспознанных соединений, выбранного курсором вида ошибки.

Удаление всех нераспознанных соединений в выбранном режиме.

Формирование статистического отчета по нераспознанным соединениям. Форма отчета меняется в зависимости от указанных пользователем видов ошибок.


Выборки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра информации по выборкам, создания новой выборки, обновления информации и удаления действующей выборки, а также для активации действий текущей выборки, просмотра и печати отчетности по текущей выборке.

Примечание.
При постановке на контроль и снятии будут игнорироваться подключения с типами идентификаторов указанных в настройке TUNEPARAM(190,...). Например для подключения ЛК (COPHNUMBERTYPE=1213) TUNEPARAM(190,1).

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции / Кредитный контроль / Выборки.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • Просмотр информации действующей или удаленной выборки.
  • Создание новой выборки.
  • Обновление информации действующей выборки.
  • Удаление действующей выборки
  • Активация действий текущей выборки.
  • Формирование отчета по текущей выборке.
  • Печать текстовых уведомлений по текущей выборке.
  • Загрузка списка сущностей из файла.
  • Удаление выбранной сущности.

Структура окна интерфейса

Примечание.
В интерфейсе отображаются сущности ,привязанные к основному (дочерним от основного) и дополнительным департаментам пользователя.

Окно интерфейса разделено на следующие части:

  • Левая часть окна интерфейса, содержащая список выборок.
  • Правая часть окна интерфейса, содержащая информацию выборки, выбранной в левой части окна интерфейса, список сущностей, попавших в выборку, а также экранные кнопки для выполнения различных операций по выборкам.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Левая часть окна интерфейса

Поле выбора:

Статус

Текущий статус выборки. Значение поля выбирается пользователем из списка. Список возможных значений: "действует", "удалена".

Поля для просмотра:

Код

Код выборки. Поле недоступно для редактирования.

Тип

Наименование типа выборки. Поле недоступно для редактирования.

Примечание.
Список выборок зависит от значения поля выбора Статус. Если поле Статус принимает значение "действует", то список содержит только действующие на данный момент выборки. Если поле Статус принимает значение "удалена", то список содержит удаленные выборки.

Дата/время обновлния выборки

В данном поле отображаются дата и время, значение которых автоматически обновляется при обновлении выборки.

Правая часть окна интерфейса

В правой части окна интерфейса отображается информация по выборке, выбранной в левой части окна интерфейса.

Поля для просмотра:

Тип выборки

Наименование типа выборки, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки и может принимать следующие значения: "На блокировку", "На освобождение".

Дата заведения:

Дата и время создания выборки, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

ФИЗ/ЮР лицо:

Категория клиентов, которые находятся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки и может принимать следующие значения: "Все", "Физ. лицо", "Юр. лицо".

Лояльность:

Лояльность клиентов, которые находятся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

Если поле содержит значение "Все", то в выборке находятся клиенты с любой степенью лояльности.

Если поле содержит значение "...", то в выборке находятся только те клиенты, степень лояльности которых совпадает со степенями лояльности по выборке. Список степеней лояльности по выборке можно просмотреть с помощью диалогового окна, появляющегося при нажатии экранной кнопки . . . .

Бюджет:

Бюджетная принадлежность клиентов, которые находятся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

Если поле содержит значение "Все", то в выборку попадают клиенты с любой бюджетной принадлежностью.

Если поле содержит значение "...", то в выборку попадают только те клиенты, бюджетная принадлежность которых совпадает с бюджетными принадлежностями по выборке. Список бюджетов по выборке можно просмотреть с помощью диалогового окна, появляющегося при нажатии экранной кнопки . . ..

VIP статус:

VIP статус (уровень надежности) клиентов, которые находятся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

Если поле содержит значение "Все", то в выборку попадают клиенты с любым VIP статусом.

Если поле содержит значение "...", то в выборку попадают только те клиенты, VIP статусы которых совпадают с VIP статусами по выборке. Список VIP статусов по выборке можно просмотреть с помощью диалогового окна, появляющегося при нажатии экранной кнопки . . ..

Точка:

Точка выставления счетов биллинговых групп клиентов, которые находятся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

Если поле содержит значение "Все", то в выборке находятся клиенты с любой точкой выставления счетов.

Если поле содержит значение "...", то в выборке находятся только те клиенты, точки выставления счетов которых совпадает с точками выставления по выборке. Список точек выставления счетов по выборке можно просмотреть с помощью диалогового окна, появляющегося при нажатии экранной кнопки . . .

Система оплаты:

Система оплаты биллинговых групп клиентов, которые находятся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

Если поле содержит значение "Все", то в выборке находятся клиенты с любой системой оплаты.

Если поле содержит значение "...", то в выборке находятся только те клиенты, системы оплат которых совпадает с системами оплат по выборке. Список систем оплат по выборке можно просмотреть с помощью диалогового окна, появляющегося при нажатии экранной кнопки . . ..

Типы счетов:

Наименование типа неоплаченных, обязательных к оплате и просроченных на дату заведения выборки счетов, которые находятся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

Типы ЛС:

Наименование типа ЛС. Возможные значения: все, коммерческие или служебные.

Включая ЛС в CFF:

Если фильтр установлен, в выборку попадают ЛС, удовлетворяющие указанным параметрам выборки и признак "ЛС в CFF" игнорируется.

Если фильтр не установлен, в выборку попадают ЛС, удовлетворяющие указанным параметрам выборки, при этом ЛС с установленным признаком "ЛС в CFF" в выборку не попадают.

Примечание.
Данный фильтр применим при интеграции с внешней системой контроля дебиторов.

Начало наблюдения:

Дата и время начала диапазона выборки неоплаченных, обязательных к оплате и просроченных на дату заведения выборки счетов. Дата и время начала наблюдения определяется как разность даты и времени заведения выборки и числа дней начала наблюдения.

Примечание.
Число дней начала наблюдения указывается пользователем в процессе создания новой выборки.

Окончание наблюдения:

Дата и время окончания диапазона выборки неоплаченных, обязательных к оплате и просроченных на дату заведения выборки счетов. Дата и время окончания наблюдения определяется как разность даты и времени заведения выборки и числа дней окончания наблюдения.

Примечание.
Число дней окончания наблюдения указывается пользователем в процессе создания новой выборки.

Группа клиента:

Наименование группы клиентов, которые находятся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

Валюта:

Наименование валюты расчета дебиторской задолженности сущности, находящейся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

Сумма дебит. задолженности

Минимальная сумма дебиторской задолженности в валюте выборки, выбранной пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

Статус:

Текущий статус выборки, выбранной пользователем в левой части окна интерфейса. Поле может принимать следующие значения: "действует", "удалена".

Пользователь:

Наименование пользователя, создавшего выборку, выбранную пользователем в левой части окна интерфейса. Значение поля формируется в процессе создания выборки.

Сущность выборки:

Тип сущности, которая находится в выборке, выбранной пользователем в левой части окна интерфейса. Поле может принимать следующие значения: "лицевой счет", "клиент". Значение поля формируется в процессе создания выборки.

Далее представлен список сущностей, попавших в выборку, выбранную пользователем в левой части окна интерфейса.

Обязательность счетов:

Возможные значения:

  • не обязательный к оплате,
  • обязательный к оплате,
  • все.

Количество дней:

Число дней пребывания сущности в финансовой выборке. Значение поля формируется в процессе создания выборки.

Примечание.
Поле визуализируется только для выборки с типом "На освобождение".

Поля для просмотра:

Код сущности

Код сущности, находящейся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется системой автоматически в процессе создания выборки.

Примечание.
Для типа сущности "лицевой счет" поле содержит код биллинговой группы клиента, счета которого попали в выборку. Для типа сущности "клиент" поле содержит системный код клиента, счета которого попали в выборку.

Наименование сущности

Наименование сущности, находящейся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется системой автоматически в процессе создания выборки.

Примечание.
Для типа сущности "лицевой счет" поле содержит номер лицевого счета клиента, счета которого попали в выборку. Для типа сущности "клиент" поле содержит краткое наименование клиента, счета которого попали в выборку.

Статус

Текущий статус сущности, находящейся в выборке, выбранной пользователем в левой части окна интерфейса. Значение поля формируется системой автоматически в процессе создания и в процессе обновления выборки.

ЛС в CFF

Признак "ЛС в CFF" сущности, находящейся в выборке, выбранной пользователем в левой части окна интерфейса.. Если данный признак задан на ЛС, то флажок установлен, иначе - пусто.

Примечание.
Данный признак применим при интеграции с внешней системой контроля дебиторов.

Назначение экранных кнопок:

Добавить - открытие окна интерфейса "Создание новой выборки", с помощью которого осуществляется формирование новой выборки.

Удалить - перевод выборки со статуса "действует" на статус "удалена". При нажатии на экранную кнопку появляется диалоговое окно, с помощью которого необходимо подтвердить или отменить запрос на удаление.

Примечание.
Сущности, которые находятся в выборке со статусом "удалена", могут участвовать при создании новой выборки.

Обновить - запуск процесса обновления выборки, выбранной пользователем в левой части окна интерфейса.

В левой нижней части интерфейса «Выборки» расположено поле: «Дата/время обновления выборки». В данном поле отображаются дата и время, которые автоматически обновляются при обновлении выборки, независимо от типа обновления.

Статистика - открытие окна интерфейса "Статистика по выборке", предназначенного для просмотра статистики по выборке, выбранной пользователем в левой части окна интерфейса.

Искать - поиск сущности в текущей выборке по параметрам, задаваемым пользователем. При нажатии на экранную кнопку появляется диалоговое окно "Поиск выборки", в котором необходимо задать тип сущности ("лицевой счет" или "клиент") и код сущности (код биллинговой группы для сущности "лицевой счет" или код клиента для сущности "клиент") и нажать экранную кнопку Поиск. В результате выполнения вышеуказанных действий осуществляется позиционирование курсора на запись, содержащую искомую сущность, или появляется сообщение, информирующее пользователя об отсутствии искомой сущности в текущей выборке.

Выполнить - открытие окна интерфейса "Список заявок по выборке", с помощью которого осуществляется активация действий для сущностей, находящихся в выборке, выбранной пользователем в левой части окна интерфейса.

Отчеты - формирование отчета по выборке, выбранной пользователем в левой части окна интерфейса.

Печать - печать документов по текущей выборке, уведомляющих клиентов, находящихся в выборке, о возможной блокировке или отключении подключений.

При нажатии на экранную кнопку появляется диалоговое окно для ввода параметров печати. Вид диалогового окна и форма уведомлений зависят от значения параметра 3 группы 21 справочника "Настройка системы":

  • Если параметр 3 группы 21 справочника "Настройка системы" имеет значение "0", то при нажатии на экранную кнопкуПечать появляется диалоговое окно "Параметры документов".
  • Если параметр 3 группы 21 справочника "Настройка системы" имеет значение "1", то при нажатии на экранную кнопкуПечать появляется диалоговое окно "Параметры печати".

Загрузить из файла - загрузка выборки из текстового файла. При нажатии на экранную кнопку появляется диалоговое окно для ввода имени файла и типа выборки.

Удалить сущность - удаление выбранной сущности из выборки. При нажатии на экранную кнопку система запросит подтверждение намерения удалить сущность.

Дозвон - вызов интерфейса работы с дозвоном.

Уведомление - вызов интерфейса работы с уведомлениями.

Передача - данная кнопка доступна для выборки с типом “освобождение”. При нажатии на кнопку отображается модальное окно, в котором пользователь задает дату передачи в юридический отдел. В случае если ранее были введена информация о дате передачи информации в юридический отдел, пользователю по умолчанию к редактированию предлагается введенная ранее дата.

Счета - при нажатии кнопки вызывается интерфейс "Просмотр счетов клиента ".

Клиент - при нажатии кнопки вызывается интерфейс "Ведение информации о клиенте ".

Рассылка - при нажатии кнопки вызывается интерфейс "Рассылка клиентам должникам".


Обмен с IVR

Общие методы работы в системе

Назначение

Интерфейс «Обмен с IVR» предназначен для загрузки результатов обзвона клиентов, а также для выгрузки в файл списка клиентов для обзвона.

Иерархическое положение

Вызывается из пункта главного меню Операции | Кредитный контроль | Обмен с IVR.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • выгрузка в текстовый файл списка клиентов для обзвона;
  • загрузка из текстового файла результатов обзвона клиентов.

Описание интерфейса

Вид окна интерфейса

На закладке Настройки в блоке выбора Тип операции проставить отметку:

  • - для формирования файла со списком клиентов для обзвона и в поле Каталог надо указать путь к каталогу, в который будет записан сформированный файл;
  • - для загрузки из файла результатов обзвона и в поле Файл надо указать путь к файлу с результатами обзвона.

В процессе загрузки/выгрузки данных в левой верхней части интерфейса (информационный блок) выдаются сообщения (состояние процесса, сообщения об ошибках и т.п.).

При необходимости эти информационные сообщения можно копировать в отдельный файл. Для этого надо проставить отметку Копировать лог в файл и указать имя файла.

Чтобы начать процесс загрузки/выгрузки надо нажать кнопку Старт.

Процесс выгрузки

В процессе выгрузки формируется текстовый файл (формат файла см. Таб. 1), в который выводится информация о ЛС клиентов, имеющих задолженность на текущую дату.

Название файла формируется как DD.MM.YYYY.txt,
где DD.MM.YYYY – текущая дата.

В информационный блок интерфейса «Обмен с IVR» выдаются сообщения о начале/окончании выгрузки, указывается выгружаемый файл и количество выгруженных записей.

Пример сообщений:
15:46:09 == Начало выгрузки
15:46:09 == Имя файла выгрузки: D:\тест\17.07.2009.txt
15:46:11 == Выгрузка завешена
15:46:11 == Выгружено 11356 записей из 11356 возможных

В файл выгружается информация по всем ЛС, у которых есть задолженность - неоплаченные полностью счета.

Процесс загрузки

В процессе загрузки результатов обзвона из файла (формат файла см. Таб. 2) в информационный блок интерфейса «Обмен с IVR» выдаются сообщения о начале/окончании загрузки, указывается файл для загрузки, и выдаются сообщения об ошибках.

Загружаемые результаты обзвона привязываются к ЛС клиента (код клиента и ЛС указываются в файле для загрузки).

Примеры сообщений:
16:36:52 == Начало загрузки
16:36:52 == Имя файла загрузки: D:\тест\ob16_07_2009.txt
16:36:52 == Ошибка во время загрузки записи. Отсутствует время. Номер строки в файле: 1.
16:36:52 == Загрузка завершена

16:39:57 == Начало загрузки
16:39:57 == Имя файла загрузки: D:\тест\17_ob.txt
16:39:58 == Загрузка завершена

Форматы файлов

Файлы для обмена представляют собой текстовые форматированные файлы: столбцы фиксированной ширины, недостающие символы заполняются пробелами.


Откат счетов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для отзыва оплаченных счетов, удаления частичных оплат по счетам клиента, выставления дополнений по выставленным и оплаченным счетам, а также для изменения статуса нулевого счета.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции / Финансовые операции / Откат оплат.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Изменение статуса счета.
  2. Просмотр заявок клиента, вошедших в выбранный счет.
  3. Удаление оплаты счета.
  4. Создание дополнения по счету.

Структура окна интерфейса

Окно интерфейса разделено на четыре части:

  • В верхней части осуществляется выбор клиента.
  • Во второй части представлен список всех счетов выбранного клиента.
  • В третьей части представлен список платежей по счету, выбранному позицией курсора во второй части.
  • В нижней части находится дополнительная информация о платеже, выбранном положением курсора в третьей части.

Верхняя часть

Поля для просмотра и редактирования:

Код клиента

Код выбранного клиента. Значение поля заполняется автоматически при открытии окна интерфейса. Чтобы выбрать другого клиента, нажмите экранную кнопку . . .. Откроется окно интерфейса "Поиск клиента", с помощью которого можно произвести поиск клиента в системе.

Название клиента

Наименование клиента, выбранного в поле "Код клиента".

Примечание.
При поиске клиента по номеру счета происходит позиционирование на выбранный счет.

Вторая часть

Поля для просмотра и редактирования:

Счет

Номер счета в АСР "Атлант".

Внешний № счета

Внешний номер счета клиента.

Лицевой счет

Номер лицевого счета клиента, которому принадлежит оплаченный счет.

Электронный ЛС

Электронный лицевой счет клиента.

Тип счета

Тип счета.

Дата выставления

Дата выставления счета.

Дата вручения

Дата вручения счета.

Дата закрытия

Дата оплаты счета.

Валюта счета

Наименование валюты выставления счета.

Валюта группы

Наименование валюты группы.

Сумма счета

Сумма выставленного счета с учетом суммы начисленных налогов.

Примечание.
Если юридическое лицо производит оплату наличными, то сумма счета показывается с учетом налога с продаж, а в данном интерфейсе автоматически визуализируется отдельный счет на налог с продаж.

Сумма недоплаты

Неоплаченная сумма по счету.

Вариант пересчета

Вариант пересчета суммы счета из валюты оплаты счета в валюту группы счетов, по которой выставлен счет (параметр типа счета).

Статус

Текущий статус счета.

Курс счета

Курс пересчета суммы счета в валюте выставления счета в валюту группы счетов.

Дилер

Наименование дилера.

Претензионная работа

Признак претензионной работы. Возможные значения: Обычный статус, Претензионная работа. По умолчанию при выставлении счета устанавливается значение "Обычный статус".

П

Признак переплаты по счету. Для просмотра суммы переплаты в валюте платежа и в валюте группы, дважды щелкните левой кнопкой мыши на этом поле. Информация о переплатах по счету выводится в окне интерфейса "Переплаты по счету".

И

Признак наличия дополнительной информации по счету. Если поле имеет значение "И", то имеется дополнительная информация. Для просмотра дважды щелкните левой кнопкой мыши на этом поле. Дополнительная информация откроется в окне интерфейса "Просмотр дополнительной информации по счету".

Третья часть

Поля для просмотра и редактирования:

Номер платежа

Номер платежа в системе.

Дата реального платежа

Дата реального прихода платежа.

Форма платежа

Наименование формы платежа.

Валюта платежа

Наименование валюты платежа.

Сумма в валюте счета

Сумма платежа в валюте счета.

Сумма в валюте платежа

Сумма платежа в валюте платежа.

Курс

Курс, по которому сумма в валюте платежа пересчитывается в валюту счета.

И

Признак наличия дополнительной информации по платежу. Буква "И" означает наличие дополнительной информации. Для ее просмотра щелкните два раза левой кнопкой мыши на выбранной оплате. Откроется окно интерфейса "Просмотр дополнительной информации по платежу".

Нижняя часть

Поля для просмотра и редактирования:

Сумма комиссии

Сумма банковской комиссии, входящая в платеж. Значение поля больше ноля, только для платежей клиентов безналичной формы платежа, процент банковской комиссии которых больше ноля.

Примечание.
Поле визуализируется только в случае существования полного или частичного платежа по выбранному счету.

Источник курса

Наименование источника курса валюты платежа.

Примечание.
Поле визуализируется только в случае существования полного или частичного платежа по выбранному счету.

Курс

Курс пересчета суммы платежа из валюты платежа в валюту выставления счета.

Примечание.
Поле визуализируется только в случае существования полного или частичного платежа по выбранному счету.

Пользователь

Имя пользователя, который производил регистрацию платежа.

Примечание.
Поле визуализируется только в случае существования полного или частичного платежа по выбранному счету.

Тип ссылки

Наименование типа ссылки.

Примечание.
Поле визуализируется только в случае существования полного или частичного платежа по выбранному счету.

Банк

Наименование банка компании, на счет которого поступил платеж.

Примечание.
Поле визуализируется только для безналичной формы платежа.

Тип счета

Тип банковского счета. Возможные значения: "0" - Расчетный счет (руб).

Примечание.
Поле визуализируется только для безналичной формы платежа.

Рас. счет

Номер расчетного счета компании, на который поступил платеж.

Примечание.
Поле визуализируется только для безналичной формы платежа.

МФО

МФО банка компании.

Примечание.
Поле визуализируется только для безналичной формы платежа.

БИК

БИК банка компании.

Примечание.
Поле визуализируется только для безналичной формы платежа.

Назначение экранных кнопок:

Перенос со счета на баланс - перенос платежа со счета на баланс.

Примечание. Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

Изменить статус - изменение статуса нулевого счета с "Оплачен" на "Выставлен" (либо наоборот для отмены предыдущего действия). При нажатии этой кнопки открывается диалоговое окно "Дата смены статуса". Укажите в нем дату изменения статуса счета.

Примечание. Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

Просмотр заявок - просмотр заявок клиента, вошедших в выбранный счет. Открытие окна интерфейса "Заявки по счету".

Удаление оплаты - удаление частичной оплаты счета, выбранной позицией курсора.

Примечания:

  1. При нажатии на экранную кнопку Удаление оплаты появляется диалоговое окно для подтверждения удаления платежа. Для удаления платежа нажмите экранную кнопку Ок диалогового окна, для отмены удаления нажмите экранную кнопку Отмена. При нажатии на экранную кнопку Окпоявляется диалоговое окно "Реальная дата удаления платежа",

    в котором необходимо указать реальную дату удаления платежа и нажать экранную кнопку Ввод. Для отмены задания реальной даты удаления платежа необходимо нажать экранну кнопку Отмена .
  2. Если по счету имеются другие оплаты, он автоматически приобретает статус "Частично оплачен". Если удаляется единственный платеж, счет автоматически приобретает статус "Выставлен" или "Вручен".
  3. Если удаляется оплата счета, по которому начислены пени, вошедшие в счет, выставленный позже, то появляется сообщение, информирующее пользователя о невозможности удаления оплаты по счету.
  4. Платежи, частично или полностью израсходованные на финансовый перевод, удалить нельзя.
  5. Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

Создание дополнения - создание дополнения по счету, выбранному позицией курсора. Открытие окна интерфейса "Выставление дополнения по счету".

Примечание. Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".

Сторнировать оплату - открытие окна интерфейса "Перевод платежа" для перевода суммы сторнируемого платежа по счету на другой счет или баланс\аванс лицевого счета.

Примечание. Действие не доступно для ЛС, имеющих признак "Мигрирован в Софтел".


Обмен данными с финансовой системой

Общие методы работы в системе

Назначение

Интерфейс предназначен для обмена информацией с какой-либо финансовой системой.
Вид интерфейса и алгоритма обмена данными зависят от настроек системы. Каждая из настроек реализует определенную процедуру обмена (загрузки и выгрузки данных), востребованную клиентом.
Описания интерфейсов и алгоритмов, разрабатываемых при внедрении под нужды клиента предоставляются в отдельном документе.
В данном документе приведено описание обмена с "1С".

Обмен информацией с "1С"

Окно интерфейса предназначено для обмена информацией в программой "1С: Бухгалтерия". Оно позволяет выгружать (сохранять) информацию о клиентах, договорах, счетах, наработках и платежах в файлы специального формата для последующего использования в "1С: Бухгалтерии". Оно также позволяет загрузить в АСР данные о платежах, выгруженные из "1С: Бухгалтерии" в файл специального формата.

Примечание.
Этот функционал доступен при настройках системы TuneParam(15,18) = 0.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции | Финансовые операции | Обмен данными с 1С.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие действия:

  1. Выгрузка текстового файла с данными о клиентах - физических лицах.
  2. Выгрузка текстового файла с данными о клиентах - юридических лицах.
  3. Выгрузка текстового файла с данными о договорах с клиентами.
  4. Выгрузка текстового файла с данными о выставленных счетах.
  5. Выгрузка текстового файла с данными о наработках клиентов.
  6. Загрузка текстового файла с данными о платежах клиентов.
  7. Любая комбинация перечисленных выше действий.

Структура окна интерфейса

Вид окна интерфейса

Окно интерфейса состоит из двух частей:

  • В левой части находятся индикаторы процесса выгрузки/загрузки данных и кнопка запуска процесса.
  • В правой части имеются три закладки, посредством которых настраиваются параметры обмена: тип выгружаемых/загружаемых данных, параметры работы процесса и параметры работы окна.

Левая часть окна интерфейса

Поля для просмотра, редактирования и выбора:

Журнал (лог) процесса выгрузки/загрузки данных. Система выводит информацию в поле во время выполнения процесса.
Копировать лог в файл Индикатор сохранения журнала (лога) в текстовом файле.
Чтобы копировать лог в файл, укажите имя файла в текстовом поле справа или нажмите кнопку и выберите файл в диалоговом окне "Укажите имя Log-файла". Если поле выбора очищено, заполните его нажатием левой кнопки мыши.
Чтобы отменить сохранение журнала в файле, очистите поле выбора.
Выполнение всех задач Индикатор выполнения всех задач. Индикатор активен, когда процесс находится в состоянии выполнения.
Выполнение текущей задачи Индикатор выполнения обрабатываемой в данный момент задачи. Индикатор активен, когда процесс находится в состоянии выполнения.

Правая часть окна интерфейса

Правая часть окна содержит закладки для выбора данных для выгрузки/загрузки, а также для установки параметров работы процесса и окна интерфейса:

  • Задачи
  • Настройки
  • Каталоги

Назначение экранных кнопок

Запуск - запуск процесса выгрузки/загрузки данных, выбранных на закладке "Задачи".

Остановить - остановка процесса выгрузки/загрузки данных. Кнопка активна во время выполнения процесса.


Выгрузка льгот

Выгрузка льгот Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для выгрузки информации по предоставленным льготам в текстовый файл, а также для указания параметров формирования отчета по предоставленным льготам.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Финансы/Выгрузка льгот.

Функциональные возможности

  1. Указание параметров для выгрузки информации и формирования отчета по предоставленным льготам.

  2. Запуск процесса выгрузки информации по предоставленным льготам.

  3. Запуск процесса формирования отчета.

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  • Левая часть окна интерфейса содержит протокол процесса выгрузки информации.
  • Правая часть окна интерфейса содержит закладки, с помощью которых пользователь указывает параметры выгрузки информации и перечень выгружаемой информации.

Левая часть окна интерфейса

Поля для просмотра, редактирования и выбора:

Поле с протоколом выполнения процесса выгрузки данных по предоставленным льготам. Протокол хранится и пополняется на экране до закрытия окна интерфейса "Выгрузка льгот".

Правая часть окна интерфейса

Правая часть окна интерфейса содержит закладки для задания параметров выгрузки информации и указания перечня выгружаемых данных.

  • Фильтры
  • Настройки

Назначение экранных кнопок:

Запуск процесса выгрузки указанных данных по заданным параметрам

Формирование отчета по выгрузке льгот.

Примечание. Отчет формируется только для одной организации, возмещающей расходы по предоставлению льгот. Поэтому для формирования отчета на закладке "Фильтры" в поле Все места возмещения льгот необходимо указывать единственное значение.


Загрузка информации по картам ROL

!

Назначение.

Интерфейс предназначен для загрузки информации об оказанных услугах учета карт ROL. Загрузка информации производится из текстового файла установленного формата, содержащего информацию об оказанных услугах

Иерархия.

Интерфейс загрузки информации по картам ROL вызывается из пункта меню Операции\Финансовые операции\Загрузка информации по картам ROL.

Структура окна интерфейса.

Рис. 1. Экранная форма окна интерфейса «Загрузка информации по картам ROL».

Окно интерфейса состоит из левой и правой функциональных частей.

Левая часть окна интерфейса содержит поля ввода:

  • Имя файла – имя файла, из которого загружается информация. Вводится в ручную с клавиатуры или выбирается в стандартном окне Windows «Выбор файла для загрузки», вызываемого нажатием экранной кнопки расположенной справа от поля ввода.
  • Отчетный период – в данном поле осуществляется выбор отчетного периода. Нажатие экранной кнопки расположенной справа от поля ввода, вызывает список открытых отчетных периодов, в котором требуется выбрать нужный отчетный период.

Расположенное ниже окно предназначено для протоколирования процесса загрузки данных.

Ниже расположены поля выбора:

  • Прерывать загрузку при ошибке – если активирована эта функция (в поле установлен «флажок»), то при обнаружении ошибки в файле загрузка будет прервана.
  • Копировать лог в файл – выбор данной функции позволяет копировать протокол загрузки в log-файл. Для этого также необходимо указать имя и путь log-файла в поле ввода справа от поля выбора (активно только при установленном в поле выбора «флажке») или указать путь к log-файлу в стандартном окне Windows «Выбор файла для сохранения», вызываемого нажатием экранной кнопки справа от поля ввода.

В правой части окна интерфейса расположено окно «Загруженные данные», в табличной форме отражающее информацию, загруженную из файла. Таблица содержит следующие поля:

  • Номер строки – порядковый номер строки в файле.
  • Номер (логин) – логин пользователя.
  • Номер лицевого счета – правила вычисления номера лицевого счета описаны выше.
  • Сумма оказанных услуг – суммарная стоимость услуг, оказанных по картам ROL.
  • Длительность – суммарная длительность услуг, оказанных по картам ROL.

Назначение экранных кнопок.

Загружается информация из файла, выбранного в поле «Имя файла».

На основании загруженных записей, отраженных в окне «Загруженные данные» производится заведение пост-оплатных заявок. После заведения окно «загруженные данные» очищается, а в окне протоколирования процесса загрузки данных передается статистика по заведенным заявкам.


Продвижение заявок по неоплаченным счетам

Продвижение заявок по неоплаченным счетам Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для продвижения заявок с обработчика "Оплата счета" на следующий обработчик без регистрации в системе платежей по счету, выставленному по заявке/заявкам.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Финансовые операции/Продвижение заявок по неоплаченным счетам.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Продвижение заявок по счету на следующий после оплаты счета обработчик.
  2. Просмотр заявок, вошедших в счет.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая поле выбора клиента.
  • Средняя часть, содержащая список биллинговых групп клиента, выбранного в верхней части окна интерфейса.
  • Нижняя часть, содержащая информацию о счетах, выставленных по биллинговой группе, отмеченной позицией курсора в средней части окна интерфейса и экранные кнопки для работы с заявками по счету.

Верхняя часть окна интерфейса

Поля для заполнения:

Заполнение полей, перечисленных ниже осуществляется посредством окна интерфейса "Выбор клиента", которое вызывается по экранной кнопке .

№Клиента

Порядковый номер клиента в системе.

Клиент

Краткое наименование клиента.

Средняя часть окна интерфейса

Поля для просмотра:

Система оплаты

Наименование типа системы расчетов. Возможные значения: Аванс, Кредит.

Валюта

Наименование типа валюты.

Группа доставки

Порядковый номер группы счетов в системе.

Лицевой счет

Номер лицевого счета группы доставки.

Точка выставления

Код точки выставления счетов за услуги связи по текущей группе счетов.

Адрес доставки (рус)

Адрес доставки (на русском языке) счетов и другой корреспонденции.

Баланс

Величина баланса по выбранной биллинговой группе.

Аванс

Величина аванса по выбранной биллинговой группе.

Возврат

Величина возврата по выбранной биллинговой группе.

Реальный баланс

Величина реального баланса по выбранной биллинговой группе.

Нижняя часть окна интерфейса

В окне интерфейса отображаются выставленные и врученные счета, по которым заявки находятся на обработчике "Оплата счета".

Поля для просмотра:

Счет

Номер счета.

Тип счета

Тип счета.

Дата выставления

Дата выставления счета.

Дата вручения

Дата вручения счета.

Дата закрытия

Дата оплаты счета.

Валюта счета

Наименование валюты выставления счета.

Валюта группы

Наименование валюты группы.

Сумма счета

Выставленная сумма счета с учетом суммы начисленных налогов при выставлении счета.

Сумма недоплаты

Неоплаченная сумма по счету.

Вариант пересчета

Вариант пересчета суммы счета из валюты оплаты счета в валюту группы счетов, по которой выставлен счет (параметр типа счета).

Статус

Текущий статус счета.

Курс счета

Курс пересчета суммы счета в валюте выставления счета в валюту группы счетов.

Дилер

Наименование дилера.

П

Признак переплаты по счету. Для просмотра суммы переплаты в валюте платежа и в валюте группы, два раза кликните левой кнопкой мыши на значении поле.

И

Признак наличия дополнительной информации по счету. Чтобы просмотреть или добавить дополнительную информацию, дважды щелкните левой кнопкой мыши на поле. Откроется окно интерфейса "Просмотр дополнительной информации по счету".

Назначение экранных кнопок:

Просмотр заявок клиента вошедших в счет, отмеченный позицией курсора.

Запуск процесса продвижения заявок по счету, отмеченному позицией курсора на следующий обработчик.


Просмотр и изменение лояльности клиента

Просмотр и изменение лояльности клиента Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра лояльностей клиентов, а также для автоматического расчета степени лояльности для каждого указанного клиента. С помощью данного окна интерфейса также осуществляется сохранение измененной информации о степенях лояльности клиентов в базе данных АСР.

Примечание. Лояльность клиента используется при формировании выборки на блокировку\освобождение (см. описание окна интерфейса "Создание новой выборки").

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Просмотр и изменение лояльности клиента.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр лояльностей указанных клиентов.
  2. Запуск процесса расчета степеней лояльности указанных клиентов.
  3. Сохранение измененной информации о степенях лояльности клиентов в базе данных АСР.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть окна интерфейса, содержащая набор фильтров выборки информации, в соответствии со значениями которых осуществляется загрузка информации на экран, а также экранные кнопки, предназначенные для загрузки информации на экран, автоматического расчета степеней лояльности клиентов и сохранения измененной информации в базе данных АСР.
  • Нижняя часть окна интерфейса, в которой расположена таблица, содержащая информацию о лояльностях клиентов.

Верхняя часть окна интерфейса

Поля для выбора:

Все значения степени лояльности

Признак, определяющий загружать информацию о всех лояльностях клиентов или только о лояльностях, типы которых совпадают с выбранными пользователем с помощью диалогового окна, появляющегося при нажатии экранной кнопки . Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора Все значения степени лояльности в нижней части окна интерфейса отображается информация о лояльностях клиентов, независимо от типа лояльности.

При незаполненном поле выбора Все значения степени лояльности становится доступна экранная кнопка , при нажатии на которую появляется диалоговое окно "Выбор лояльностей", с помощью которого осуществляется выбор типов лояльности.

Примечание. С помощью диалогового окна "Выбор лояльностей" можно выбрать несколько типов лояльности.

Все клиенты

Признак, определяющий загружать информацию о лояльностях всех клиентов или только клиентов, заданных пользователем. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора Все клиенты в нижней части окна интерфейса отображается информация о лояльностях всех клиентов.

При незаполненном поле выбора Все клиенты становятся доступными для выбора поля С клиента и По клиента, с помощью которых осуществляется задание диапазона номеров клиентов, для которых необходимо загрузить на экран информацию о лояльности.

С клиента

Номер клиента, с которого начинается диапазон номеров клиентов, для которых требуется загрузить на экран информацию о лояльности. Значение поля формируется автоматически при выборе пользователем клиента с помощью окна интерфейса "Выбор клиента". По умолчанию поле принимает значение "1".

По клиента

Номер клиента, которым заканчивается диапазон номеров клиентов, для которых требуется загрузить на экран информацию о лояльности. Значение поля формируется автоматически при выборе пользователем клиента с помощью окна интерфейса "Выбор клиента". По умолчанию поле принимает значение "9999999999".

Весь диапазон

Признак, определяющий загружать информацию о лояльностях клиентов, независимо от периода времени, в течение которого были зарегистрированы изменения, или информацию о лояльностях клиентов, зарегистрированную в период времени, заданный пользователем.

При заполненном поле выбора Весь диапазон в нижней части окна интерфейса отображается информация о лояльностях, зарегистрированная в любой период времени.

При незаполненном поле выбора Весь диапазон становятся доступными для выбора поля С даты и По дату, с помощью которых осуществляется задание диапазона дат регистрации изменений информации о лояльностях клиентов для выборки информации.

С даты

Дата начала периода времени выборки информации о лояльностях клиентов. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение 01/01/1900.

По дату

Дата окончания периода времени выборки информации о лояльностях клиентов. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение 01/01/2500.

Назначение экранных кнопок:

Загрузка информации о лояльностях клиентов в соответствии с заданными пользователем значениями фильтров.

Запуск процесса расчета степеней лояльности клиентов, выбранных в нижней части окна интерфейса.

Сохранение измененной информации о лояльностях клиентов в базе данных АСР.

Примечание. Для просмотра сохраненной информации необходимо повторно нажать экранную кнопку .

Нижняя часть окна интерфейса

В нижней части окна интерфейса расположена таблица, содержащая информацию о лояльностях клиентов, выбранных пользователем в верхней части окна интерфейса.

Поля для просмотра:

Код клиента

Системный номер клиента, информация о лояльности которого представлена в таблице. Значение поля зависит от значения фильтров выбора клиентов, расположенных в верхней части окна интерфейса.

Наименование клиента

Краткое наименование клиента, код которого указан в поле Код клиента.

Текущая лояльность

Наименование типа лояльности клиента, код которого указан в поле Код клиента, на момент загрузки информации о лояльности.

Текущие баллы

Количество баллов лояльности, указанной в поле Текущая лояльность, на момент загрузки информации о лояльности.

Последняя лояльность

Наименование типа лояльности клиента, код которого указан в поле Код клиента, на дату окончания периода времени, заданного пользователем с помощью фильтров выбора периода времени выборки информации, расположенных в верхней части окна интерфейса.

Последние баллы

Количество баллов лояльности, указанной в поле Последняя лояльность, на дату окончания периода времени, заданного пользователем с помощью фильтров выбора периода времени выборки информации, расположенных в верхней части окна интерфейса.

Рассчитанная лояльность

Наименование типа лояльности клиента, код которого указан в поле Код клиента, которая была автоматически рассчитана в данном окне интерфейса. Значение поля визуализируется после осуществления процесса расчета степени лояльности, который запускается при нажатии экранной кнопки , и до сохранения измененной информации.

Рассчитанные баллы

Количество баллов лояльности, указанной в поле Рассчитанная лояльность, которое было рассчитано в данном окне интерфейса. Значение поля визуализируется после осуществления процесса расчета степени лояльности, который запускается при нажатии экранной кнопки , и до сохранения измененной информации.

Назначение экранных кнопок:

Выбрать все записи в таблице, содержащей информацию о лояльностях клиентов.

Отменить выбор всех отмеченных ранее записей в таблице, содержащей информацию о лояльностях клиентов.

Реверсивный (обратный) выбор записей в таблице, содержащей информацию о лояльностях клиентов. При нажатии экранной кнопки все ранее выбранные записи становятся невыбранными, а все невыбранные ранее записи становятся выбранными.


Расторжения

Расторжения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для проведения взаиморасчетов компании-оператора с клиентами на основании расторжения договора с клиентом по инициативе клиента.

Окончательный взаиморасчет с клиентом производится при отсутствии активных подключений на лицевом счете клиента, в разрезе которого осуществляется взаиморасчет. Таким образом, в окне интерфейса отображаются лицевые счета, для всех подключений которых сформированы заявки "Отключение номера", находящиеся на обработчике "Фин. контроль расторжения" (см. Настройка заявки "Отключение номера").

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Финансовые операции/Расторжения.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр списка лицевых счетов, для всех подключений которых сформированы заявки "Отключение номера", находящиеся на обработчике "Фин. контроль расторжения".
  2. Просмотр подключений лицевого счета, для которых сформированы заявки "Отключение номера".
  3. Формирование списка клиентов для автоматического произведения процесса расторжения.
  4. Просмотр информации заявок, находящихся на обработчике "Фин. контроль расторжения".
  5. Продвижение заявок, находящихся на обработчике "Фин. контроль расторжения", на следующий обработчик.
  6. Запуск автоматического процесса расторжения договора с клиентом по инициативе клиента.
  7. Осуществление пошагового расторжения.
  8. Формирование отчета по проведенным процессам расторжения договора по инициативе клиента.

Структура окна интерфейса

Окно интерфейса содержит следующие закладки:

  • Список клиентов
  • Заявки
  • Взаиморасчет
  • Отчет


Книга продаж

Книга продаж Экранная форма окна интерфейса

Примечание.
Устаревший интерфейс, использовавшийся в предыдущих версиях АСР "Атлант" (используется некоторыми клиентами).
Актуальный интерфейс, позволяющий работать с книгами покупок и продаж - "Книги покупок и продаж".

!

Назначение

Окно интерфейса предназначено для просмотра данных из книги продаж. С помощью данного окна интерфейса осуществляется формирование книги продаж в виде отчета, а также выгрузка информации из книги продаж за период, выбранный пользователем, в текстовый файл.

Примечание. Создание новой книги продаж инициируется в интерфейсе "Книги продаж и покупок".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Финансовые операции/Книга продаж.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр данных в книге продаж за указанный период.
  2. Формирование отчета о книге продаж за указанный период.
  3. Выгрузка информации из книги продаж за указанный период в текстовый файл.
  4. Загрузка информации в книгу продаж из файла.

Структура окна интерфейса

В верхней части интерфейса расположено поле Код отчетного периода для выбора отчетного периода, по которому будет отображена книга продаж.

В центральной части интерфейса расположена область "Книга продаж".

В правой части интерфейса расположены экранные кнопки.

Назначение экранных кнопок:

Формирование отчета "Книга продаж".

Выгрузка информации книги продаж в текстовый файл.

Загрузка информации из текстового файла в книгу продаж. При нажатии на экранную кнопку появляется стандартное диалоговое окно для выбора файла, в котором необходимо указать текстовый файл, из который информация будет загружаться.

Просмотр данных в книге продаж за указанный период

Для просмотра данных в книге продаж надо:

  • Выбрать в поле Код отчетного периода отченый период, для которого будут отображены данные книги продаж.
    Окно для выбора отчетных периодов открывается по нажатию кнопки справа от поля. Список возможных значений формируется на основании данных справочника "Отченые периоды".
  • В области "Книга продаж" отобразится информация из книги продаж за выбранный отчетный период.
Примечание.
Суммы на балансе, возникшие в результате отрицательных начислений, и их расход не попадают в книгу продаж.

Формирование отчета о книге продаж за указанный период.

Для формирования отчета о книге продаж надо нажать кнопку

Примечание.
Отчет формируется за период, выбранный в поле Код отчетного периода.

Выгрузка информации из книги продаж за указанный период в текстовый файл

Для выгрузки данных из книги продаж в текстовый файл надо:

  • Нажать кнопку
  • В открывшемся стандартном диалоговом окне указать текстовый файл, в который информация будет выгружаться.

Примечание.
Выгружается информация за период, выбранный в поле Код отчетного периода.

Загрузка информации в книгу продаж из файла

Для загрузки данных в книгу продаж из текстового файла надо:

  • Нажать кнопку
  • В открывшемся стандартном диалоговом окне указать текстовый файл, из которого информация будет загружаться.


Книга продаж за период

Книга продаж за период Экранная форма окна интерфейса

!

Назначение

Область интерфейса "Книга продаж" предназначена для просмотра информации счетов-фактур, отображаемых в книге продаж компании-продавца. В книге продаж отображаются счета-фактуры следующих типов:

  • счет-фактура по счету;
  • счет-фактура по внесенным авансам;
  • счет-фактура по суммовым разницам;
  • счет-фактура по выставленным кредитным нотам;
  • счет-фактура по удаленным оплатам с суммовой разницей ;
  • сторно фактура по счету.

Принципы учета счетов-фактур в книге продаж см. здесь .

Иерархическое положение

Является областью интерфейса "Книга продаж".

Функциональные возможности

Позволяет просмотреть информации счетов-фактур, зарегистрированных в книге продаж.

Примечание.
Отражает информацию за период, выбранный в поле Код отчетного периода интерфейса "Книга продаж".

Структура области интерфейса

Поля для просмотра:

Номер СФ продавца

Порядковый номер счета-фактуры компании-продавца, зарегистрированного в системе (внутренний код счета-фактуры).

Дата СФ продавца

Дата формирования счета-фактуры компании-продавца. В соответствии с принципами учета счетов-фактур в книге продаж поле принимает значение даты выставления счета для счета-фактуры по счету, либо даты формирования счета-фактуры для счетов-фактур по внесенным авансам, по суммовым разницам, по выставленным кредитным нотам, по удаленным оплатам счетов, сторно счетов-фактур по счету.

Наименование покупателя

Краткое наименование клиента, для которого выставлен счет-фактура.

ИНН покупателя

Идентификационный номер налогоплательщика-клиента, для которого выставлен счет-фактура.

Дата оплаты СФ продавца

Дата оплаты счета-фактуры компании-продавца. В соответствии с принципами учета счетов-фактур в книге продаж поле может принимать одно из следующих значений: дата выставления счета, по которому выставлен счет-фактура; дата формирования счета-фактуры по приходу первичного платежа; дата закрытия счета; дата формирования счета-фактуры; дата удаления платежа по счету.

Всего продаж, включая НДС

Сумма сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры, включая НДС. В соответствии с принципами учета счетов-фактур в книге продаж поле может принимать одно из следующих значений: сумма счета-фактуры по счету; сумма счета-фактуры по счету на возврат оборудования, отображаемая со знаком "-"; сумма счетов-фактур, выставленных по счету за оборудование в момент частичной выдачи; сумма счета-фактуры по внесенным авансам; сумма счета-фактуры по суммовым разницам, отображаемая со знаком "+" или "-" в зависимости от типа суммовой разницы; сумма счета-фактуры по выставленным кредитным нотам, отображаемая со знаком "-"; сумма удаляемой суммовой разницы, отображаемая со знаком "-" для положительной суммовой разницы и со знаком "+" для отрицательной суммовой разницы; сумма сторно счета-фактуры, отображаемся со знаком "-".

Частичн. оплата

Факт существования частичных оплат по счету, по которому выставлен счет-фактура. Значение поле визуализируется в случае формирования книги продаж с вариантом учета счетов-фактур "по оплате". Поле принимает значение "чо", если существуют частичные оплаты по счету.

Стоимость продаж без 20% НДС

Сумма сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры без НДС, при условии равенства ставки НДС 20%.

Сумма 20% НДС

Сумма НДС от суммы сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры, при условии равенства ставки НДС 20%.

Стоимость продаж без 10% НДС

Сумма сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры без НДС, при условии равенства ставки НДС 10%.

Сумма 10% НДС

Сумма НДС от суммы сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры, при условии равенства ставки НДС 10%.

Стоимость продаж 0% НДС

Сумма сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры, выставленного для клиента, не выплачивающего НДС.

Продажи, освобождаемые от налога

Сумма составляющих счета-фактуры компании-продавца в валюте счета-фактуры, освобожденные от НДС.

№ п/п из книги покупок

Порядковый номер счета-фактуры по расходу авансов, который отражается в книге покупок в момент формирования частичной (или полной) оплаты по счету, при условии регистрации платежа формой оплаты "из сальдо", "из аванса", "автооплата из сальдо".

Примечание. Поле заполняется только в случае наличия оплат по счету указанными формами оплаты. Если по счету сформировано несколько частичных оплат, т.е. в книге покупок отображено несколько счетов-фактур по расходу авансов для указанного счета, поле № п/п из книги покупок содержит перечень порядковых номеров счетов-фактур книги покупок, указанных через запятую.

Тип СФ

Тип отображаемого в книге продаж счета-фактуры. Поле может принимать следующие значения: "по счету", "по внесенным авансам", "по суммовым разницам", "по выставленным кредитным нотам", "по удаленным оплатам", "сторно фактура по счету".

Код счета

Номер счета, по которому сформирован счет-фактура, или номер счета, при закрытии которого сформировался счет-фактура по суммовым разницам.

Примечание. Поле заполняется только для счетов-фактур по счету и по суммовым разницам.

Код платежа

Системный номер платежа, при регистрации которого сформировался счет-фактура. В соответствии с принципами учета счетов-фактур в книге продаж поле может принимать одно из следующих значений: код авансового платежа, при регистрации которого сформировался счет-фактура по внесенным авансам; код первичного авансового платежа, при регистрации расхода которого сформировался счет-фактура по суммовым разницам; код первичного авансового платежа, при удалении которого сформировался счет-фактура по удаленным оплатам при условии наличия по удаляемому платежу счета-фактуры по суммовым разницам.

Код клиента

Код клиента, для которого зарегистрирован счет-фактура.


Отчет "Книга продаж"

Отчет "Книга продаж" Экранная форма окна интерфейса

!

Назначение

Отчет содержит информацию счетов-фактур, отображаемых в книге продаж компании-продавца. В отчете "Книга продаж" визуализируется информацию счетов-фактур следующих типов:

  • счет-фактура по счету;
  • счет-фактура по внесенным авансам;
  • счет-фактура по суммовым разницам;
  • счет-фактура по выставленным кредитным нотам;
  • счет-фактура по удаленным оплатам;
  • сторно фактура по счету.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Книга продаж".

Параметры отчета

Отчет формируется за период, указанный в поле Код отчетного периода интерфейса "Книга продаж"

Алгоритм формирования отчета

Принципы учета счетов-фактур в книге продаж см. здесь.

Форма отчета "Книга продаж" Экранная форма отчета

Отчет состоит из двух частей:

  • Заголовок (шапка отчета).
  • Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Продавец - краткое наименование компании, предоставляющей услуги связи. Поле содержит значение поля Содержание первой строки блока "FBILL_INFO", указанное в справочнике "Настройки стандартных строк для печати".
  • Идентификационный номер налогоплательщика-продавца - идентификационный номер компании, предоставляющей услуги связи. Поле содержит значение поля Содержание четвертой строки блока "FBILL_INFO", указанное в справочнике "Настройки стандартных строк для печати".
  • Продажа за период - дата начала и дата окончания периода, за который формируется книга продаж.

Основная часть

Поля для просмотра:

Дата и номер счета-фактуры продавца

Номер и дата формирования счета-фактуры компании-продавца. В соответствии с принципами учета счетов-фактур в книге продаж дата счета-фактуры принимает значение даты выставления счета для счета-фактуры по счету, либо даты формирования счета-фактуры для счетов-фактур по внесенным авансам, по суммовым разницам, по выставленным кредитным нотам, по удаленным оплатам счетов, сторно счетов-фактур по счету.

Наименование покупателя

Краткое наименование клиента, для которого выставлен счет-фактура.

ИНН покупателя

Идентификационный номер налогоплательщика-клиента, для которого выставлен счет-фактура.

Дата оплаты счета-фактуры продавца

Дата оплаты счета-фактуры компании-продавца. В соответствии с принципами учета счетов-фактур в книге продаж поле может принимать одно из следующих значений: дата выставления счета, по которому выставлен счет-фактура; дата прихода первичного платежа; дата закрытия счета; дата формирования счета-фактуры; дата удаления платежа по счету.

Всего продаж, включая НДС

Сумма сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры, включая НДС. В соответствии с принципами учета счетов-фактур в книге продаж поле может принимать одно из следующих значений: сумма счета-фактуры по счету; сумма счета-фактуры по счету на возврат оборудования, отображаемая со знаком "-"; сумма счетов-фактур, выставленных по счету за оборудование в момент частичной выдачи; сумма счета-фактуры по внесенным авансам; сумма счета-фактуры по суммовым разницам, отображаемая со знаком "+" или "-" в зависимости от типа суммовой разницы; сумма счета-фактуры по выставленным кредитным нотам, отображаемая со знаком "-"; сумма удаляемой суммовой разницы, отображаемая со знаком "-" для положительной суммовой разницы и со знаком "+" для отрицательной суммовой разницы; сумма сторно счета-фактуры, отображаемся со знаком "-".

Стоимость продаж без 20% НДС

Сумма сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры без НДС, при условии равенства ставки НДС 20%.

Сумма 20% НДС

Сумма НДС от суммы сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры, при условии равенства ставки НДС 20%.

Стоимость продаж без 10% НДС

Сумма сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры без НДС, при условии равенства ставки НДС 10%.

Сумма 10% НДС

Сумма НДС от суммы сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры, при условии равенства ставки НДС 10%.

0 процентов

Сумма сформированного счета-фактуры компании-продавца в валюте выставления счета-фактуры, выставленного для клиента, не выплачивающего НДС.

Продажи, освобождаемые от налога

Сумма составляющих счета-фактуры компании-продавца в валюте счета-фактуры, освобожденные от НДС.

№ п/п из книги покупок

Порядковый номер счета-фактуры по расходу авансов, который отражается в книге покупок в момент формирования частичной (или полной) оплаты по счету, при условии регистрации платежа формой оплаты "из сальдо", "из аванса", "автооплата из сальдо".

Примечание. Поле заполняется только в случае наличия оплат по счету указанными формами оплаты. Если по счету сформировано несколько частичных оплат, т.е. в книге покупок отображено несколько счетов-фактур по расходу авансов для указанного счета, поле № п/п из книги покупок содержит перечень порядковых номеров счетов-фактур книги покупок, указанных через запятую.

Итоговая информация отчета указывается в следующих строках отчета:

ВСЕГО:

  • всего продаж, включая НДС - общая сумма всех счетов-фактур, отображаемых в отчете, в валюте выставления;
  • стоимость продаж без 20% НДС - общая сумма всех счетов-фактур, отображаемых в отчете, в валюте выставления, при условии равенства ставки НДС 20%;
  • сумма НДС 20% - общая сумма НДС от сумм счетов-фактур в валюте выставления, при условии равенства ставки НДС 20%;
  • стоимость продаж без 10% НДС - общая сумма всех счетов-фактур, отображаемых в отчете, в валюте выставления, при условии равенства ставки НДС 10%;
  • сумма НДС 10% - общая сумма НДС от сумм счетов-фактур в валюте выставления, при условии равенства ставки НДС 10%;
  • 0 процентов - общая сумма всех счетов-фактур, составляющая НДС которых равна 0%, в валюте выставления;
  • продажи, освобождаемые от налога - общая сумма составляющих всех счетов-фактур, необлагаемых НДС, в валюте выставления.

Главный бухгалтер

Фамилия, имя, отчество главного бухгалтера. Поле содержит значение поля Содержание первой строки блока "FBILL_BUH", указанное в справочнике "Настройки стандартных строк для печати".


Книги покупок

Книги покупок Экранная форма окна интерфейса

Примечание.
Устаревший интерфейс, использовавшийся в предыдущих версиях АСР "Атлант" (используется некоторыми клиентами).
Актуальный интерфейс, позволяющий работать с книгами покупок и продаж - "Книги покупок и продаж".

!

Назначение

Окно интерфейса предназначено для просмотра данных из книг покупок. С помощью данного окна интерфейса осуществляется формирование книги покупок в виде отчета, а также выгрузка информации из книги покупок за период, выбранный пользователем, в текстовый файл.

Примечание. Создание новой книги продаж инициируется в интерфейсе "Книги продаж и покупок".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Финансовые операции/Книга покупок.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр данных в книге покупок за указанный период.
  2. Формирование отчета о книге покупок за указанный период.
  3. Выгрузка информации из книги покупок за указанный период в текстовый файл.

Структура окна интерфейса

В верхней части интерфейса расположено поле Код отчетного периода для выбора отчетного периода, по которому будет отображена книга покупок.

В центральной части интерфейса расположена область "Книга покупок".

В правой части интерфейса расположены экранные кнопки.

Назначение экранных кнопок:

Формирование отчета "Книга покупок".

Выгрузка информации книги покупок в текстовый файл.

Просмотр данных в книге покупок за указанный период

Для просмотра данных в книге покупок надо:

  • Выбрать в поле Код отчетного периода отченый период, для которого будут отображены данные книги покупок.
    Окно для выбора отчетных периодов открывается по нажатию кнопки справа от поля. Список возможных значений формируется на основании данных справочника "Отченые периоды".
  • В области "Книга покупок" отобразится информация из книги продаж за выбранный отчетный период.
Примечание.
Суммы на балансе, возникшие в результате отрицательных начислений, и их расход не попадают в книгу покупок.

Формирование отчета о книге покупок за указанный период.

Для формирования отчета о книге покупок надо нажать кнопку

Примечание.
Отчет формируется за период, выбранный в поле Код отчетного периода.

Выгрузка информации из книги покупок за указанный период в текстовый файл

Для выгрузки данных из книги покупок в текстовый файл надо:

  • Нажать кнопку
  • В открывшемся стандартном диалоговом окне указать текстовый файл, в который информация будет выгружаться.

Примечание.
Выгружается информация за период, выбранный в поле Код отчетного периода.


Книга покупок за период

Книга покупок за период Экранная форма окна интерфейса

!

Назначение

Область интерфейса "Книга покупок" предназначена для просмотра информации счетов-фактур, отображаемых в книге покупок. В книге покупок отображаются счета-фактуры следующих типов:

  • счет-фактура по расходу аванса;
  • счет-фактура по удаленным оплатам;
  • счет-фактура по возврату авансов.

Принципы учета счетов-фактур в книге покупок см. здесь.

Иерархическое положение

Является областью интерфейса "Книга покупок".

Функциональные возможности

Позволяет просмотреть информации счетов-фактур, зарегистрированных в книге покупок.

Примечание.
Отражает информацию за период, выбранный в поле Код отчетного периода интерфейса "Книга покупок".

Структура области интерфейса

Поля для просмотра:

№ п/п

Порядковый номер израсходованного целевого платежа, отображаемого в книге покупок. Значение поля формируется автоматически при регистрации расхода целевого платежа.

Номер счета-фактуры продавца

Внутренний номер счета-фактуры по внесенным авансам компании-продавца, который сформировался в результате регистрации целевого платежа.

Дата счета-фактуры продавца

Дата формирования счета-фактуры по внесенным авансам компании-продавца, который сформировался в результате регистрации целевого платежа.

Дата оплаты счета-фактуры продавца

Дата оплаты счета-фактуры по внесенным авансам компании-продавца, который сформировался в результате регистрации целевого платежа - для счетов-фактур по внесенным авансам и удаленным оплатам; дата регистрации платежа на возврат средств клиенту - для счетов фактур по возврату авансов.

Примечание. Счета-фактуры компании-продавца по внесенным авансам, в результате расхода которых сформировались счета-фактуры покупателя по расходу авансов, отображаются в книге продаж компании-продавца.

Код продавца

Код клиента, для которого выставлен счет-фактура, учитываемая в книге покупок.

Примечание. Значение поля Код продавца книги покупок для счета-фактуры по расходу авансов равно значению поля Код клиента книги продаж для соответствующего счета-фактуры по внесенным авансам.

Наименование продавца

Краткое наименование клиента, для которого выставлен счет-фактура, учитываемый в книге покупок.

Примечание. Значение поля Наименование продавца книги покупок для счета-фактуры по расходу авансов равно значению поля Наименование покупателя книги продаж для соответствующего счета-фактуры по внесенным авансам.

ИНН поставщика

Идентификационный номер налогоплательщика-клиента, для которого выставлен счет-фактура, учитываемый в книге покупок.

Примечание. Значение поля ИНН поставщика книги покупок для счета-фактуры по расходу авансов равно значению поля ИНН покупателя книги продаж для соответствующего счета-фактуры по внесенным авансам.

Всего покупок, включая НДС

Сумма сформированного счета-фактуры в валюте выставления счета-фактуры, включая НДС. В соответствии с принципами учета счетов-фактур в книге покупок поле может принимать одно из следующих значений: сумма счета-фактуры по расходу авансов; сумма счета-фактуры по удаленным оплатам, отображаемая со знаком "-"; сумма счета-фактуры по возврату авансов.

Стоимость покупок без 20% НДС

Сумма сформированного счета-фактуры в валюте выставления счета-фактуры без НДС, при условии равенства ставки НДС 20%.

Сумма 20% НДС

Сумма НДС от суммы сформированного счета-фактуры в валюте выставления счета-фактуры, при условии равенства ставки НДС 20%.

Стоимость покупок без 10% НДС

Сумма сформированного счета-фактуры в валюте выставления счета-фактуры без НДС, при условии равенства ставки НДС 10%.

Сумма 10% НДС

Сумма НДС от суммы сформированного счета-фактуры в валюте выставления счета-фактуры, при условии равенства ставки НДС 10%.

Стоимость покупок 0% НДС

Сумма сформированного счета-фактуры в валюте выставления счета-фактуры, выставленного для клиента, не выплачивающего НДС.

Покупки, освобождаемые от налога

Сумма составляющих счета-фактуры в валюте счета-фактуры, освобожденные от НДС.

Тип счета-фактуры

Тип отображаемого в книге покупок счета-фактуры. Поле может принимать следующие значения: "по расходам аванса", "по удаленным оплатам", "по возврату авансов".

Код счета

Номер счета, по которому зарегистрирован расход целевого платежа и сформирован счет-фактура по расходу авансов или номер счета, по которому зарегистрирован откат расхода целевого платежа и сформирован счет-фактура по удаленным оплатам.

Примечание. Поле заполняется только для счетов-фактур по расходам аванса.

Код платежа

Системный номер платежа, по которому сформирован счет-фактура, учитываемый в книге покупок. Поле содержит номер платежа, который был сформирован при оплате счета из сальдо (из аванса, автоматически из сальдо) или номер платежа, который был сформирован в результате регистрации финансового перевода целевого платежа с одной финансовой статьи (аванс, баланс, возврат) на другую.

Дата регистрации СФ

Дата регистрации (создания) счета-фактуры в системе.


Отчет "Книга покупок"

Отчет "Книга покупок" Экранная форма окна интерфейса

!

Назначение

Отчет содержит информацию счетов-фактур, отображаемых в книге покупок. В отчете "Книга покупок" визуализируется информация счетов-фактур следующих типов:

  • счет-фактура по расходу аванса;
  • счет-фактура по удаленным оплатам;
  • счет-фактура по возврату авансов.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Книги покупок", вызываемого из пункта главного меню Отчеты/Финансовые операции/Книга покупок.

Параметры отчета

Отчет формируется за период, указанный в поле Код отчетного периода интерфейса "Книга покупок"

Алгоритм формирования отчета

Принципы учета счетов-фактур в книге покупок см. здесь.

Форма отчета "Книга продаж" Экранная форма отчета

Отчет состоит из двух частей:

  • Заголовок (шапка отчета).
  • Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Покупатель - краткое наименование компании, предоставляющей услуги связи. Поле содержит значение поля Содержание первой строки блока "FBILL_INFO", указанное в справочнике "Настройки стандартных строк для печати".
  • Идентификационный номер налогоплательщика-покупателя - идентификационный номер налогоплательщика компании, предоставляющей услуги связи. Поле содержит значение поля Содержание четвертой строки блока "FBILL_INFO", указанное в справочнике "Настройки стандартных строк для печати".
  • Продажа за период - дата начала и дата окончания периода, за который формируется книга покупок.

Основная часть

Поля для просмотра:

№ п/п

Порядковый номер израсходованного целевого платежа, отображаемого в книге покупок.

Дата и номер счета-фактуры продавца

Дата формирования и внутренний номер счета-фактуры по внесенным авансам, по которому был сформирован расход целевого платежа.

Дата оплаты счета-фактуры продавца

Дата оплаты счета-фактуры по внесенным авансам, который сформировался в результате регистрации целевого платежа - для счетов-фактур по внесенным авансам и удаленным оплатам; дата регистрации платежа на возврат средств клиенту - для счетов фактур по возврату авансов.

Дата оприходования товара

Поле не заполняется

Наименование продавца

Краткое наименование клиента, для которого выставлен счет-фактура, учитываемый в книге покупок.

Примечание. Значение поля Наименование продавца книги покупок для счета-фактуры по расходу авансов равно значению поля Наименование покупателя книги продаж для соответствующего счета-фактуры по внесенным авансам.

ИНН поставщика

Идентификационный номер налогоплательщика-клиента, для которого выставлен счет-фактура, учитываемый в книге покупок.

Примечание. Значение поля ИНН поставщика книги покупок для счета-фактуры по расходу авансов равно значению поля ИНН покупателя книги продаж для соответствующего счета-фактуры по внесенным авансам.

Страна происхождения товара. Номер ГТД.

Поле не заполняется.

Всего покупок, включая НДС

Сумма сформированного счета-фактуры в валюте выставления счета-фактуры, включая НДС. В соответствии с принципами учета счетов-фактур в книге покупок поле может принимать одно из следующих значений: сумма счета-фактуры по расходу авансов; сумма счета-фактуры по удаленным оплатам, отображаемая со знаком "-"; сумма счета-фактуры по возврату авансов.

Стоимость покупок без 20% НДС

Сумма сформированного счета-фактуры в валюте выставления счета-фактуры без НДС, при условии равенства ставки НДС 20%.

Сумма 20% НДС

Сумма НДС от суммы сформированного счета-фактуры в валюте выставления счета-фактуры, при условии равенства ставки НДС 20%.

Стоимость покупок без 10% НДС

Сумма сформированного счета-фактуры в валюте выставления счета-фактуры без НДС, при условии равенства ставки НДС 10%.

Сумма 10% НДС

Сумма НДС от суммы сформированного счета-фактуры в валюте выставления счета-фактуры, при условии равенства ставки НДС 10%.

Стоимость покупок 0% НДС

Сумма сформированного счета-фактуры в валюте выставления счета-фактуры, выставленного для клиента, не выплачивающего НДС.

Покупки, освобождаемые от налога

Сумма составляющих счета-фактуры в валюте счета-фактуры, освобожденные от НДС.

Итоговая информация отчета указывается в следующих строках отчета:

ВСЕГО:

  • всего покупок, включая НДС - общая сумма всех счетов-фактур, отображаемых в отчете, в валюте выставления;
  • стоимость покупок без 20% НДС - общая сумма всех счетов-фактур, отображаемых в отчете, в валюте выставления, при условии равенства ставки НДС 20%;
  • сумма НДС 20% - общая сумма НДС от сумм счетов-фактур в валюте выставления, при условии равенства ставки НДС 20%;
  • стоимость покупок без 10% НДС - общая сумма всех счетов-фактур, отображаемых в отчете, в валюте выставления, при условии равенства ставки НДС 10%;
  • сумма НДС 10% - общая сумма НДС от сумм счетов-фактур в валюте выставления, при условии равенства ставки НДС 10%;
  • 0 процентов - общая сумма всех счетов-фактур, составляющая НДС которых равно 0%, в валюте выставления;
  • покупки, освобождаемые от налога - общая сумма составляющих всех счетов-фактур, необлагаемых НДС, в валюте выставления.

Главный бухгалтер

Фамилия, имя, отчество главного бухгалтера. Поле содержит значение поля Содержание первой строки блока "FBILL_BUH", указанное в справочнике "Настройки стандартных строк для печати".


Книги продаж и покупок

Книги продаж и покупок Экранная форма окна интерфейса

!

Назначение

Интерфейс предназначен для формирования книг продаж и покупок в выбранном отчетном периоде для выбранного департамента.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Финансовые операции/Книги продаж и покупок.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. создание книг продаж и покупок для отчетного периода,
  2. переформирование книг продаж и покупок в отчетном периоде,
  3. просмотр и печать отчетов "Книга покупок", "Книга продаж".

Структура окна интерфейса

В интерфейсе отображены отчетные периоды, по которым есть записи в книгах продаж и/или покупок:

Поля для просмотра и редактирования:

Отчетный период - краткое наименование отчетного периода,
Дата начала - дата начала отчетного периода,
Дата окончания - дата окончания отчетного периода,
Статус - статус отчетного периода.

Поле выбора Включая СФ на аванс предназначено для указания варианта перформирования книг:

  • если поле выбора не заполнено, то книги продаж и покупок будут переформированы без изменения существующих счетов-фактур на аванс;
  • если поле выбора заполнено, то будет выполнено полное переформирование книг продаж и покупок.

    • Сформировать доп. лист

    Признак включения дополнительного листа в книгу. В данный лист попадают кредит ноты за выбранный период в интерфейсе.
    При этом добавляются 2 записи:

    • Со старым счетом, отрицательная сумма
    • С новым счетом, положительная сумма

    Назначение экранных кнопок:

    Переформирование книг продаж и покупок в указанном отчетном периоде.

    Создание книг продаж и покупок в указанном учетном периоде.

    Создание книги продаж и книги покупок.

    Если отчетный период не отображается в интерфейсе "Книги продаж и покупок", значит для этого отчетного периода книги покупок и продаж не сформированы.
    Для формирования книг продаж и покупок в таком отчетном периоде надо нажать кнопку .

    В открывшемся интерфейсе выбора отчетного периода надо выбрать отчетный период, для которого будут формироваться книги продаж и покупок, и нажать кнопку .
    По окончании процесса формирования книг продаж и покупок выдается сообщение:

    .

    Примечания:
    1. Если книги продаж и покупок формируются впервые (список отчетных периодов в интерфейсе "Книги продаж и покупок" пустой), то в интерфейсе выбора отчетного периода для формирования книги будут отображены все отчетные периоды за исключением периода с кодом "-1".
    2. Если книги продаж и покупок для некоторых периодов уже сформированы (список таких периодов отображен в интерфейсе "Книги продаж и покупок"), то в интерфейсе выбора периода для формирования книги будет отображен только один отчетный период - следующий за последним, для которого сформированы книги.

    Переформирование книг продаж и покупок.

    Для отчетных периодов, которые отображены в интерфейсе "Книги продаж и покупок" (т.е. периоды по которым есть записи в книгах продаж и/или покупок) есть возможность переформировать книги продаж и покупок.
    Для переформирования надо выделить в списке период и нажать кнопку :

  • если поле выбора Включая СФ на аванс не заполнено, то книги продаж и покупок будут переформированы без изменения существующих счетов-фактур на аванс;
  • если поле выбора Включая СФ на аванс заполнено, то будет выполнено полное переформирование книг продаж и покупок.

    • По окончании процесса переформирования книг продаж и покупок выдается сообщение:

    .

    Просмотр и печать отчетов "Книга покупок", "Книга продаж".

    Примечания.
    1. Отчеты "Книга покупок" и "Книга продаж" - пользовательские. Настраиваются и привязываются к интерфейсу администратором системы. Подробнее см. раздел "Работа с отчетами".
    2. Внешний вид отчетов соответствует формам документов, утвержденных законодательно.

    Для вызова отчетов "Книга покупок", "Книга продаж" надо нажать комбинацию клавиш Ctrl+R. В открывшемся интерфейсе "Пользовательские отчеты" можно запустить нужный отчет на выполнение.

    Примечание.
    Суммы на балансе, возникшие в результате отрицательных начислений, и их расход не попадают в книгу покупок и продаж.


Массовое списание дебиторской/кредиторской задолженности

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра списка кредиторских и дебиторских задолженностей, загрузки, обработки и удаления кредиторских и дебиторских задолженностей.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Финансовые операции/Массовое списание дебиторской/кредиторской задолженности.

Функциональные возможности

  • просмотр списка кредиторских/дебиторских задолженностей,
  • загрузка списка кредиторских/дебиторских задолженностей,
  • обработка списка кредиторских/дебиторских задолженностей,
  • удаление списка кредиторских/дебиторских задолженностей,
  • просмотр лога обработки списка кредиторских/дебиторских задолженностей.

Структура окна интерфейса

В верхней части интерфейса расположены поля фильтров "Пользователи" и "Статус" для задания условий отбора списков кредиторских и дебиторских задолженностей:

  • По пользователю:
    • При выставлении флажка отображаются все списки задолженностей.
    • При отсутствии флажка становится активной кнопка ..., при нажатии на которую происходит переход в интерфейс выбора пользователя.

      Для выбора пользователя надо спозиционироваться на пользователе/пользователях и нажать кнопку Ввод. Для выхода из интерфейса надо нажать кнопку Отмена.
      В интерфейсе "Массовое списание дебиторской/кредиторской задолженности" будут отображаться списки задолженностей, загруженные выбранным пользователем/пользователями.
  • По статусу:
    • При выставлении флажка отображаются все задолженности.
    • При отсутствии флажка становится активной кнопка ..., при нажатии на которую происходит переход в интерфейс выбора статуса.

      Для выбора статуса надо спозиционироваться на статусе/статусах и нажать кнопку Ввод. Для выхода из интерфейса надо нажать кнопку Отмена.
      В интерфейсе "Массовое списание дебиторской/кредиторской задолженности" будут отображаться списки задолженностей с выбранным статусом/статусами.
      Примечание.
      По умолчанию отображаются списки задолженностей со статусами "Загружен" и "Частично обработан".

Поля для просмотра:

Тип задолженности

Тип задолженности. Возможные значения:
  • Дебиторская - сумма неоплаченных счетов.
  • Кредиторская - сумма неизрасходованных платежей.

Номер списка

Дата создания списка и пользователь, создавший список.

Статус

Статус списка. Возможные значения: создан, загружен, обработан, частично обработан.

Лог

Переход в интерфейс просмотра лога обработки списка кредиторской/дебиторской задолженности (см. "Лог обработки списка кредиторской/дебиторской задолженности") при нажатии на кнопку ....

Список

Переход в интерфейс просмотра сущностей списка для выбранной строки (см. "Описание формата сущностей списка") при нажатии на кнопку ....

Дата обработки

Дата обработки списка.

Пользователь

Пользователь, запустивший обработку.

Примечание

Примечание.

Назначение экранных кнопок:

Загрузить - Переход в интерфейс загрузки списка кредиторской/дебиторской задолженности. Подробнее см. в "Загрузка списка кредиторской/дебиторской задолженности".

Обработать - Обработка выбранного [image] списка кредиторской/дебиторской задолженности. Подробнее см. в "Обработка списка кредиторских/дебиторских задолженностей".

Удаление - Удаление выбранного [image] списка кредиторской/дебиторской задолженности.

Примечание.
Удалить можно только необработанный список (статус "Загружен").
Кнопки Обработать и Удалить становятся активными только при выбранном/выбранных списках.

Описание формата сущностей списка для дебиторской/кредиторской задолженности

Формат сущностей списка для дебиторской задолженности:

  • Код лицевого счета - Код ЛС, по которому имеются неоплаченные счета.
  • Код счета - Код неоплаченного счета.
  • Код поставщика услуг - Код поставщика услуги, за которую выставлен счет.

Формат сущностей списка для кредиторской задолженности:

  • Код лицевого счета - Код ЛС, по которому имеются неизрасходованные платежи.
  • Код платежа - Код исходного платежа.
    Примечание.
    Подробнее о формировании списка для списания кредиторской задолженности см. в м.п. "Финансы".

Загрузка списка кредиторской/дебиторской задолженности

Списки загружаются из текстовых файлов. При загрузке проверяется формат файла на соответствие выбранному типу задолженности (разделитель <TAB>).

Для загрузки списка задолженностей надо:

  1. Нажать кнопку Загрузить.
  2. В открывшемся интерфейсе "Загрузка списка" выбрать из выпадающего списка "Тип задолженности":

  3. Задать "Путь к файлу". Значение поля "Путь к файлу" формируется пользователем с клавиатуры (при этом указывается полный путь к файлу) или формируется автоматически при выборе пользователем файла в стандартном окне интерфейса выбора файла, которое появляется при нажатии экранной кнопки ....
  4. Ввести, если требуется, с клавиатуры "Примечание".

  5. Нажать кнопку Ввод. Будет выведено сообщение об успешной или неуспешной загрузке записей:

Обработка списка кредиторских/дебиторских задолженностей

Списание дебиторской задолженности представляет собой закрытие неоплаченных составляющих счетов.
Списание кредиторской задолженности представляет собой перевод суммы задолженности на возврат (если сумма задолженности находится не на возврате) и проведение возврата.

Для списания задолженностей надо:

  1. Выбрать [image] список задолженностей, которые надо списать.
  2. Нажать кнопку Обработать.
  3. Выбрать двойным щелчком правой кнопки мыши форму платежа для задолженности:

    Примечание.
    В интерфейсе выбора форм платежа для дебиторской     задолженности отображаются только те формы, для которых в интерфейсе "Формы платежей" в поле "Списание дебиторской задолженности" установлено значение "Да", и которые заданы в интерфейсе "Формы оплаты" для типа оплаты "По счету".
    Для кредиторской задолженности отображаются только те формы, для которых в интерфейсе "Формы платежей" в поле "Списание кредиторской задолженности" установлено значение "Да", и которые заданы в интерфейсе "Формы оплаты" для типа оплаты "Возврат клиенту".
  4. Ввести с клавиатуры дату списания задолженности из открытого периода.

  5. Нажать кнопку OK. Если дата корректна и выбрана форма платежа, начнется процесс списания задолженности.
    Будет выведено сообщение о том, что записи обработаны:


Сверка платежей CyberPlat

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для сверки между платежами, принятыми платежной системой CyberPlat в пользу Провайдера услуг, и платежами, поступившими к Провайдеру.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции / Финансовые операции / Сверка платежей CyberPlat.

Функциональные возможности

  • Загрузка зашифрованного файла реестра.
  • Расшифровка зашифрованного файла реестра.
  • Сверка между платежами реестра и платежами, занесенными в базу Провайдера.
  • Формирование файла-отчета по проделанной сверке в незашифрованном виде.

Структура окна интерфейса

Окно интерфейса состоит из двух частей: верхней и нижней.

Верхняя часть интерфейса

Верхняя часть интерфейса используется для загрузки зашифрованного файла реестра, расшифровки, задания даты формирования реестра.
Дата формирования реестра - поле для задания даты формирования реестра. По умолчанию в поле указана текущая дата.
Зашифрованный реестр - поле, в котором отображается путь к зашифрованному файлу реестра. Выбор файла для сверки в зашифрованном виде осуществляется при помощи кнопки ….
Расшифрованный реестр - поле, в котором отображается путь к расшифрованному файлу реестра.

Назначение экранных кнопок:

Расшифровать - При нажатии на кнопку будет производиться расшифровка зашифрованного реестра.
Примечание.
Кнопка Расшифровать активна только при выбранном зашифрованном файле реестра.

Сверка - При нажатии на кнопку будет производиться сверка между платежами реестра и платежами, занесенными в базу Провайдера.
Примечание.
Кнопка Сверка активна только при наличии расшифрованного файла реестра.

Нижняя часть интерфейса

В нижней части интерфейса выводится на просмотр информация о сверке платежей:

  • Номер платежа
  • Дата
  • Номер абонента
  • Сумма
  • Лог

Назначение экранных кнопок:

Сформировать отчет - При нажатии на кнопку будет формироваться отчет о проделанной сверке.
Примечание.
Кнопка Сформировать отчет активна только при выполненной сверке.

Сверка между платежами реестра и платежами, занесенными в базу Провайдера

Для сверки между платежами реестра и платежами, занесенными в базу Провайдера надо:

  1. Загрузить зашифрованный файл реестра принятых платежей.
    Выбор файла реестра осуществляется при помощи кнопки … в стандартном окне интерфейса выбора файла.
    Примечание.
    В пути к файлу не должно быть Кириллицы.

  2. Расшифровать загруженный зашифрованный файл реестра. Расшифровка осуществляется при нажатии на кнопку Расшифровать.
    Система производит расшифровку файла реестра и проверку подписи.
    В случае успешной расшифровки файла и прохождения проверки подписи, расшифрованный файл сохраняется в директорию с зашифрованным файлом.
    В случае если не удалось расшифровать файл, выводится сообщение об ошибке в командной строке:
    • NoSecretKey – в случае ошибки проверки ключа;
    • NoPublicKey – в случае ошибки проверки подписи;
    • В остальных случаях указывается системный текст ошибки.
  3. После расшифровки файла его название отображается в поле «Расшифрованный реестр»:

  4. Произвести сверку между платежами реестра и платежами, занесенными в базу Провайдера. Для этого требуется нажать кнопку Сверка.
    Примечание.
    После нажатия на кнопку Сверка зашифрованный файл удаляется.
    При сверке в случае некорректного формата файла выдается ошибка "Невозможно загрузить. Неправильный формат файла".

    Если файл корректен, проводится сверка платежей, полученных из реестра и платежей, ранее сформированных в АСР Атлант. Критерии выборки платежей: форма платежа = "CyberPlat", дата платежа указана в имени полученного реестра. Сверка проводится по совпадению всех атрибутов, передаваемых в реестре: номер транзакции, дата платежа, время платежа, идентификатор абонента, сумма платежа. Все несовпадающие платежи отображаются в интерфейсе с указанием в поле «Лог» причины («Нет в реестре CyberPlat» или «Нет в АСР»).
    После сверки платежей для всех платежей, успешно прошедших проверку, дата проведения транзакции меняется на дату реестра, введенную в интерфейсе.
    Результат сверки будет выведен на просмотр в нижней части интерфейса:

По результатам сверки, изменения даты проведения операции и формирования банковской выписки, под таблицей несоответствий пользователю выдается сообщение:

После сверки платежей все платежи из базы Провайдера, не найденные в реестре, считаются не прошедшими и должны быть отменены той же датой, какой и были приняты (отчетный период, соответствующий дате платежа при этом должен быть открыт), запрашивается подтверждение от пользователя на отмену таких платежей. В случае положительного ответа производится проверка на наличие расхода платежа на оплату счетов:

Если расхода не было, то платеж отменяется
  • Если расход был произведен формой платежа «автооплата из сальдо», то автоматически производится откат расхода платежа и отмена самого платежа
  • Если расход был произведен формой платежа «из сальдо», то пользователю выдается сообщение: «Из удаляемого платежа был совершен неавтоматический расход. Удалить? «Да», «Нет»»:
    • Если пользователь выбрал «Да», то производится откат расхода платежа и отмена самого платежа.
    • Если пользователь выбрал «Нет», то никаких действий с платежом не производится.
Примечание.
Значение поля "Причина" у отмененных платежей меняется на "Платеж отменен".

После сверки платежей для всех платежей из реестра, не найденных в базе заказчика, формируется банковская выписка:

  • Дата выписки – дата реестра, введенная в интерфейсе
  • Сумма выписки - сумма всех платежей по нераспознанным записям

При формировании платежного поручения, из реестра берется следующая информация:

  • Идентификатор платежа
  • Идентификатор абонента
  • Информация в платежном поручении составляется из времени, даты платежа и идентификатора абонента
  • Пользователь – код пользователя, обрабатывающего реестр

Остальная информация заполняется как для новой выписки.

Формирование отчета о проделанной сверке

Для формирования отчета о проделанной сверке надо после проведения сверки нажать на кнопку Сформировать отчет:

Выбрать директорию, в которую будет сохранен файл отчета, задать название отчета (Примечание. По умолчанию имя сохраняемого файла формируется по шаблону CyberPlat_<Дата сверяемых платежей в формате ГГГГММДД>_<время создания файла в формате ЧЧММСС>.txt).

После сохранения файла отчета пользователю будет выведено сообщение об успешном сохранении отчета:

Отчет формируется в формате:
<Номер платежа> <Дата> <Номер абонента> <Сумма> <Лог>:


Просмотр журнала сессий

 /

Просмотр журнала сессий Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для просмотра информации о событиях авторизации и отключения абонентов, пользующихся услугами удаленного доступа к Интернет. К событиям авторизации относятся все попытки доступа, включая и неудачные. Окно интерфейса позволяет проследить причины отключения абонентов и причины отказа в авторизации.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Администрирование/Процессы авторизации, аутентификации/Журнал сессий.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации о попытках авторизации за определенный период времени, а также просмотр авторизаций, неудавшихся по определенной причине.
  2. Просмотр информации о событиях отключения за определенный период времени.
  3. Просмотр всех действий одного абонента.
  4. Просмотр информации обо всех событиях всех абонентов.
  5. Просмотр информации находящейся в архиве.

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  1. В верхней части устанавливаются параметры просмотра: какие события будут просматриваться и за какой период.
  2. В нижней части окна интерфейса содержится список выбранных событий и их параметров.

Верхняя часть окна интерфейса

Поля для заполнения и выбора:

С даты

Дата и время начала периода, за который просматриваются события. По умолчанию поле содержит текущую дату и время. Значение можно отредактировать с клавиатуры.

По дату

Дата и время окончания периода, за который просматриваются события. По умолчанию поле содержит текущую дату, а время - 23.59.59. Значение можно отредактировать с клавиатуры.

Все события

Признак выбора всех событий. По умолчанию поле заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра информации обо всех событиях заполните поле выбора.
  • Для просмотра информации только об одном событии очистите поле выбора. В списке внизу выберите наименование события, информацию о котором следует вывести. Возможные значения: "Авторизация" и "Отключение". По умолчанию установлено значение "Авторизация".

Все категории

Признак выбора способа завершения событий. По умолчанию поле заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра информации о событиях, вне зависимости от того как они были они успешными или нет, заполните поле выбора.
  • Для просмотра информации о событиях, завершившихся определенным образом, очистите поле выбора. Выберите нужную категорию завершения события в списек внизу . Возможные значения: "Успешно", "Сбой СУБД", "Абонент не найден", "Абонент блокирован", "Ограничение времени", "Ограничение с номера", "Ограничение на номер", "Ограничение мультисессий", "Ограничение по финансам" , "Превышение лимита (время)" , "Превышение лимита (данные)", "Режим offline", "Неизвестно". По умолчанию установлено "Успешно".

Маска абонента

Признак выбора маски идентификатора абонента. По умолчанию поле заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

    Для просмотра информации о каких-то конкретных абонентах, заполните поле выбора. В поле внизу укажите маску. В маске можно использовать все буквы и цифры, а также следующие символы маски:

% - заменяет последовательность любых символов произвольной длины. По умолчанию в поле находится именно этот символ.

_ - заменяет один любой символ.

Маска информации

Признак выбора маски поиска информации. По умолчанию поле заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

    Для просмотра информации о каких-то конкретных абонентах, заполните поле выбора. В поле внизу укажите маску. В маске можно использовать все буквы и цифры, а также следующие символы маски:

% - заменяет последовательность любых символов произвольной длины. По умолчанию в поле находится именно этот символ.

_ - заменяет один любой символ.

Маска IP

Признак выбора маски поиска IP абонента. По умолчанию поле заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

    Для просмотра информации о каких-то конкретных абонентах, заполните поле выбора. В поле внизу укажите маску. В маске можно использовать все буквы и цифры, а также следующие символы маски:

% - заменяет последовательность любых символов произвольной длины. По умолчанию в поле находится именно этот символ.

_ - заменяет один любой символ.

Нижняя часть окна интерфейса

Поля для просмотра:

Дата/время

Дата и время события.

Абонент

Идентификатор подключения клиента.

Откуда доступ

Телефонный номер, с которого осуществляется доступ.

Событие

Наименования события.

Информация

Дополнительная информация о событии.

Для события "Авторизация" дополнительная информация выводится в следующем формате: <результат>:<IP-адрес NAS>:. Секция <результат> может принимать следующие значения:

    • OK - в случае успешной авторизации;
    • <причина неуспешной авторизации> - в случае неуспешной авторизации.

Для события "Отключение" формат дополнительной информации определяется настройкой конфигурационного файла users системы XtRADIUS, за исключением тех случаев, когда закрытие сессии осуществляется в результате работы автоматического процесса проверки состояния активных сессий "check" - в этом случае, поле принимает значение "Deaded-Session". (Описание взаимодействия автоматических процессов управления доступом к сети Интернет и IP-телефонии и системы XtRADIUS приведено в документе "Взаимодействия процессов управления доступом к сети Интернет и IP-телефонии".)

Номер доступа

IP-адрес

IP-адрес абонента.

Входящий трафик

Наименование и системный код входящего соединения.

Исходящий трафик

Наименование и системный код исходящего соединения.

Загружено записей

Количество записей, загруженных в данном окне интерфейсе. Информационное поле, значение заполняется автоматически.

Искать в архиве

Признак поиска информации в архиве (по умолчанию чек бокс не выбран).

    • Если чек бокс "искать в архиве" не выбран, поиск информации осуществляется в журнале сессий.
    • Если чек бокс "искать в архиве" выбран, поиск информации осуществляется как в журнале сессий, так и в архиве.

    Примечание. Если в результате поиска найдены архивные записи, в нижней части интерфейса отображается строка «из них архивные с … по …», где «с» и «по» принимают значения минимальной и максимальной даты архивных записей.

    Примечание.За хранение информации в журнале сессий и архиве отвечают настройки tuneparam(186,1) и tuneparam(186,2).
    Для переноса записей из журнала сессий в архив и удаления записей из архива необходимо создать соответствующий джоб.

    Джоб для переноса записей из журнала сессий в архив.
    Тело джоба: ‘begin moveOutdatedSessionlog(job);end;’.
    Запуск джоба должен осуществляться один раз в месяц.
    Время хранения записей в журнале сессии указывается в настройке tuneparam(186,1) в месяцах.

    Джоб для удаления записей из архива.
    Тело джоба: ‘begin delOutdatedSessionlog(job);end;’.
    Запуск джоба должен осуществляться один раз в месяц.
    Время хранения записей в архиве указывается в настройке tuneparam(186,2) в месяцах.

    Назначение экранных кнопок:

    Обновление записей.

    Закрытие окна интерфейса.


Активные сессии

Активные сессии Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации об активных в данный момент подключениях по удаленному доступу в Интернет.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Администрирование/Процессы авторизации, аутентификации/Активные сессии.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие действия:

  1. Просмотреть информацию обо всех активных сессиях.
  2. Просмотреть информацию обо всех активных сессиях определенного типа.
  3. Сбросить все активные сессии.
  4. Сбросить одну сессию.
  5. Послать сообщение одному из активных абонентов.
  6. Послать сообщение всем активным абонентам.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части находится признак выбора типа связи, по которым будут просматриваться активные сессии.
  2. В нижней части находится окно со списком активных сессий и информацией о них.

Верхняя часть окна интерфейса

Поля выбора:

Тип сессий Все

Признак просмотра сессий всех типов. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку.

  • Для просмотра информации о сессиях всех типов заполните поле выбора.
  • Для просмотра информации о сессиях одного типа очистите поле выбора и выберите нужный тип сессии в списке . Список типов сессий формируется динамически в зависимости от наличия в данный момент активных сессий.

Нижняя часть окна интерфейса

Поля для просмотра:

Дата/время

Дата и время начала сессии.

Абонент

Идентификатор подключения клиента.

Сервер доступа

Адрес сервера, обеспечивающего соединение.

Откуда доступ

Телефонный номер, с которого осуществляется доступ.

Длительность

Текущая длительность сессии. Разница между текущем временем и значением в поле "Дата/время".

Баланс

Наработка за данную сессию.

Состояние

Состояние соединения. Возможные значения: "ОК", "Ожидает завершения".

Назначение экранных кнопок:

Отправка сообщения всем активным абонентам. В настоящий момент эта функция не реализована.

Отправка сообщения абоненту, выделенному положением курсора. В настоящий момент эта функция не реализована.

Сброс всех активных сессий.

Сброс сессии, выделенной положением курсора.

Обновление записей.

Закрытие окна интерфейса.


Автоматические задания

Автоматические задания Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования списка заданий системы для автоматического выполнения, т.е. совокупностей определенных действий, которые выполняются с заданной переодичностью. А также для действий требующих разового выполнения, но в строго определенное время.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Администрирование/Задания/Настройки.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Формирование списка заданий
  2. Редактирование списка заданий
  3. Редактирований параметров задания (период запуска, настройки выполнения, действие)

Структура окна интерфейса

Окно интерфейса состоит из четырех частей:

  1. В левой верхней части представлен список заданий системы.
  2. В правой верхней части представлены параметры задания системы (статус активности задания, период запуска, пути на файл настройки и протокол работы).
  3. В левой нижней части представлено описание задания, т.е. дополнительная информация о действии, осуществляемом в системе заданием.
  4. В правой нижней части представлен исполняемый код задания (SQL).

Левая верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер задания. Значение поля заполняется системой автоматически и редактированию не подлежит.

Наименование

Пользовательское название задания. Значение поля заполняется с клавиатуры.

Идентификатор

Идентификатор задания (т.е. программное название исполняемого процесса). Значение поля заполняется пользователем с клавиатуры.

Правая верхняя часть окна интерфейса

Поля для просмотра редактирования:

Задание активно

Признак актуальности задания. Значение поля выбирается из списка. Возможные значения: "Да", "Нет".

Файл настройки

Наименование файла настройки задания. Значение поля заполняется пользователем с клавиатуры.

Директория лог-файлов

Название директории и/или полный путь до местоположения директории, в которой будет формироваться файл с протоколом работы задания (например, /billing/Logs). Значение поля заполняется пользователем с клавиатуры.

Имя лог-файла

Имя файла с протоколом работы задания (например, log.txt). Значение поля заполняется пользователем с клавиатуры.

Дата/время запуска

Дата и время первого или единственного запуска задания на выполнение. Значение поля заполняется пользователем с клавиатуры согласно шаблона (ДД/ММ/ГГГГ ЧЧ:ММ:СС).

Интервал

Интервал времени между запуском задания на выполнение. Значение поля заполняется пользователем с клавиатуры согласно шаблона (sysdate+1, где sysdate - текущая).

Очередь сообщений

Идентификатор задания. Значение поля заполняется пользователем с клавиатуры.

Правая нижняя часть окна интерфейса

Исполняемый код

Исполняемый код задания. Для новой записи значение поля формируется автоматически, согласно шаблона методом подстановки значений полей текущего окна интерфейса. Для не заполненных полей подставляется значение "Null".

Описание

Дополнительная информация по заданию, отмеченному позицией курсора в левой верхней части окна, т.е. комментарий о процессе. Значение поля заполняется пользователем с клавиатуры.

Примеры настройки заданий.

Назначение экранных кнопок:

/

Переключение режимов работы с окном интерфейса (редактирование/просмотр).


Активированные задания

Активированные задания Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для управления активированными заданиями.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Администрирование/Задания/Активные задания .

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Запуск задания
  2. Остановка задания

Примечание. При запуске/остановке задания в интерфейсе проверяются права пользователя.

Структура окна интерфейса

Поля для просмотра:

Идентификатор

Фильтр процессов. По полю code возможна настройка фильтра.

Задание

Пользовательское название задания.

Предыдущий запуск

Предыдущий запуск.

Активность

Признак активности задания в настоящий момент. Значение поля выбирается из списка. Возможные значения: "Да", "Нет".

Запущено

Значение поля заполнено только для активного задания.

Следующий запуск

Время следующего запуска задания.

Число сбоев

Информационное поле. Число сбоев при запусках.

Назначение экранных кнопок:

Немедленный запуск задания на выполнения. Экранная кнопка доступна для использования только неактивных заданий на текущий момент.

Завершение выполнения задания. Экранная кнопка доступна для использования только активных заданий на текущий момент.

Закрытие окна интерфейса.


Журнал событий заданий

Журнал событий заданий Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра протокола событий, формирующегося в процессе выполнения заданий системы.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Администрирование/Задания/Журнал.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр событий произошедших в результате выполнения заданий
  2. Очищение протокола событий

Структура окна интерфейса

Окно интерфейса разделено на части:

  • В верхней части представлен фильтр параметров, накладывающий ограничения на отображаемый протокол событий.
  • В нижней части представлен ограниченный, согласно параметрам фильтра список событий выполняемых заданий.

Верхняя часть окна интерфейса

Поля для заполнения:

Задание Любое

Признак формирования протокола событий для всех заданий системы. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Для формирования протокола событий для всех заданий, заполните поле выбора.
  • Для формирования протокола только для одного задания, очистите поле выбора и выберите значение из списка заданий.
    Формирование списка заданий осуществляется в окне интерфейса "Каталог заданий ".
    По умолчанию установлен признак формирования протокола событий для всех заданий системы.

Событие Любое

Признак выбора всех типов событий. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Для формирования протокола по всем типам событий, заполните поле выбора.
  • Для формирования протокола только по одному типу событий, очистите поле выбора и выберите тип события из списка предопределенных значений.
    Возможные значения: "Отладка", "Информация", "Система", "Неизвестно", "Критическая ошибка", "Ошибка".
    По умолчанию установлен признак выбора всех типов событий.

Пользователь Любое

Признак выбора всех пользователей системы. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Для формирования протокола по всем пользователям, заполните поле выбора.
  • Для формирования протокола только по одному пользователю, очистите поле выбора и выберите значение из списка предопределенных значений.
    Возможные значения: "Отладка", "Информация", "Система", "Неизвестно", "Критическая ошибка", "Ошибка".
    По умолчанию установлен признак выбора всех пользователей системы.

С даты
По дату

Интервал времени, за который будет сформирован протокол событий в нижней части окна. Значения полей заполняется с клавиатуры.

Нижняя часть окна интерфейса

Поля для просмотра:

Событие

Признак актуальности задания. Значение поля выбирается из списка. Возможные значения: "Да", "Нет".

Задание

Пользовательское название задания.

Дата

Дата и время возникновения события.

Пользователь

Код пользователя.

Текст

Комментарий к событию.

Назначение экранных кнопок:

Вызов процедуры сохранения протокола событий в текстовый файл.

Удаление записей, отмеченных позицией курсора.

Закрытие окна интерфейса.


История просмотра детализации

История просмотра детализации Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра истории формирования детализации соединений по подключениям клиентов.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Администрирование/История просмотра детализации.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Задать параметры просмотра истории формирования детализации.
  2. Просмотреть историю формирования детализации.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть окна интерфейса содержит фильтры для просмотра информации.
  • Нижняя часть окна интерфейса содержит список пользователей, сформировавших детализацию по подключениям клиентов в период времени, указанный оператором.

Верхняя часть окна интерфейса

Поля для редактирования:

Пользователь все

Имя оператора, зарегистрированного в системе. Значение поля выбирается из списка диалогового окна "Выбор пользователя", появляющегося при нажатии экранной кнопки . Список возможных значений формируется на основании данных справочника "Права пользователей и ресурсы системы".

все - при заполненном поле выбора в выборку попадет информация о детализациях, которые были сформированы всеми пользователями системы. По умолчанию поле выбора заполнено.

все - при незаполненном поле выбора в выборку попадет информация о детализациях, сформированных пользователем, выбранным из списка диалогового окна "Выбор пользователя".

Абонентский номер

Идентификатор подключения клиента, для которого формировалась детализация. Значение поля формируется пользователем с клавиатуры. По умолчанию поле содержит "%" - в этом случае выборка информации по истории формирования детализации осуществляется для всех подключений.

Дата выполнения детализации с по

Дата начала и дата окончания периода формирования детализации соединений по подключениям. По умолчанию одно поле содержит дату и время начала текущих суток, второе поле содержит дату и время окончания текущих суток.

все - при заполненном поле выбора в нижней части окна интерфейса будет отображаться история формирования детализации по подключениям, независимо от периода выполнения детализации.

все - при незаполненном поле выбора становятся доступными поля для редактирования дат выполнения детализации.

Назначение экранных кнопок:

Загрузка информации по истории формирования детализации на основании параметров, указанных пользователем.

Нижняя часть окна интерфейса

Поля для просмотра:

Пользователь

Имя оператора, сформировавшего детализацию по подключению.

Дата выполнения

Дата и время формирования детализации.

Аб. номер

Абонентский номер, по которому была сформирована детализация соединений.

Начало периода

Дата и время начала периода, за который формировалась детализация, то есть дата и время первого соединения, информация по которому попала в детализацию.

Окончание периода

Дата и время окончания периода, за который формировалась детализация, то есть дата и время последнего соединения, информация по которому попала в детализацию.

Количество

Число соединений по подключению, идентификатор которого указан в поле Аб. номер.


История выбора клиента с признаком "справок не давать"

История выбора клиента с признаком "справок не давать" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра истории выбора пользователями системы в окне интерфейсе "Ведение информации о клиенте" клиентов, в карточке которых установлен признак "Справок не давать".

Информация в окне интерфейса "История выбора клиента с признаком "справок не давать" доступна для пользователей системы, имеющих права на доступ, которые определяются с помощью окна интерфейса "Права пользователей и ресурсы системы".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Администрирование/История выбора клиентов (справок не давать).

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Задать параметры просмотра истории выбора клиентов.
  2. Просмотреть историю выбора информации о клиентах.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть окна интерфейса содержит фильтры для просмотра информации.
  • Нижняя часть окна интерфейса содержит историю выбора пользователями клиентов, для которых установлен признак "Справок не давать", за период времени, указанный оператором.

Верхняя часть окна интерфейса

Поля для редактирования:

Клиент все

Фильтр, определяющий отображать историю выбора пользователями всех клиентов с установленным признаком "Справок не давать" или только историю выбора пользователями указанного оператором клиента в поле Клиент. Значение поля выбирается из списка диалогового окна "Выбор клиента", появляющегося при нажатии экранной кнопки . Диалоговое окно "Выбор клиента" содержит список клиентов, для которых установлен признак "Справок не давать".

все - при заполненном поле выбора в нижней части окна интерфейса отображается информация по истории просмотра данных о всех клиентах, в карточке которых установлен признак "Справок не давать". По умолчанию поле выбора заполнено.

все - при незаполненном поле выбора в нижней части окна интерфейса отображается информация по истории просмотра данных о клиенте, выбранном из списка диалогового окна "Выбор клиента".

Пользователь все

Фильтр, определяющий отображать историю выбора клиентов с установленным признаком "Справок не давать" всеми пользователями или только для указанного оператором пользователя в поле Пользователь. Значение поля выбирается из списка диалогового окна "Выбор пользователя", появляющегося при нажатии экранной кнопки . Список возможных значений формируется на основании данных справочника "Права пользователей и ресурсы системы".

все - при заполненном поле выбора в нижней части окна интерфейса отображается информация по истории просмотра данных о клиентах, в карточке которых установлен признак "Справок не давать", всеми пользователями системы. По умолчанию поле выбора заполнено.

все - при незаполненном поле выбора в нижней части окна интерфейса отображается информация по истории просмотра данных о клиентах, в карточке которых установлен признак "Справок не давать", пользователем, выбранным из списка диалогового окна "Выбор пользователя".

Период с по весь

Фильтр, определяющий отображать историю выбора пользователями клиентов с установленным признаком "Справок не давать" за период указанный оператором. По умолчанию оба поля содержат текущую дату.

весь- при заполненном поле выбора в нижней части окна интерфейса отображается информация по истории просмотра данных о клиентах, для которых установлен признак "Справок не давать", пользователями независимо от периода просмотра. По умолчанию поле выбора заполнено.

весь- при незаполненном поле выбора в нижней части окна интерфейса отображается информация по истории просмотра данных о клиентах, в карточке которых установлен признак "Справок не давать", пользователями, при условии, что дата просмотра больше, либо равна дате начала и меньше, либо равна дате окончания, которые указываются оператором.

Назначение экранных кнопок:

Загрузка информации по истории просмотра данных о клиентах, в карточке которых установлен признак "Справок не давать", на основании параметров, указанных пользователем.

Нижняя часть окна интерфейса

Поля для просмотра:

Код клиента

Номер клиента, для которого установлен в карточке клиента признак "Справок не давать".

Наименование клиента

Краткое наименование клиента, для которого установлен признак "Справок не давать".

Код пользователя

Номер пользователя, выбравшего клиента, с установленным на нем признаком "Справок не давать".

Пользователь

Краткое наименование пользователя, выбравшего клиента, с установленным на нем признаком "Справок не давать".

Дата выбора

Дата и время просмотра пользователем системы информации клиента, в карточке которого установлен признак "Справок не давать".


Ручное исполнение заявок перед ТО

Ручное исполнение заявок перед техотделом Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для работы с заявками, находящимися на обработчике "Ручной тех. отдел". На основании параметров заявки оператор осуществляет ручное подключение к коммутатору и редактирует дату и время выполнения заявки на обработчике "Логический техотдел".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Работа с заявками/"Ручной" тех. отдел.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать отфильтрованный по различным критериям список заявок, находящихся на обработчике № 89 ("Ручной" тех. отдел).
  2. Редактировать дату и время выполнения заявки.

Структура окна интерфейса

Примечания.

  1. В интерфейсе отображаются заявки клиентов,привязанных к основному (дочерним от основного) и дополнительным департаментам пользователя.
  2. В интерфейсе не отображаются заявки, принадлежащие ЛС с признаком "Мигрирован в Софтел".

Окно интерфейса разделено на следующие части:

  • Левая часть предназначена для просмотра информации о заявках, находящихся на обработчике № 89.
  • Правая часть содержит закладки, посредством которых можно просмотреть составляющие и стоимости составляющих заявки.

Левая часть

Поля для просмотра:

Загружено записей

Количество заявок требующих выполнения на обработчике № 89.

Все заявки

Признак выбора заявок, находящихся на обработчике № 89, для вывода на экран. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для загрузки всех заявок, находящихся на обработчике № 89, заполните поле выбора.
  • Для загрузки заявок, параметры которых соответствуют параметрам, указанным пользователем с помощью диалогового окна "Фильтр заявок", очистите поле выбора и введите значения параметров.

Код

Системный номер заявки, которая загружена в данное окно интерфейса.

Тип заявки

Наименование типа заявки подлежащей выполнению на обработчике № 89.

Номер

Идентификатор подключения, входящего в заявку (избирательный номер/IP-адрес).

Назначение экранных кнопок:

Запуск процесса выполнения заявки и вызов интерфейса "Даты исполнения заявок в техотделе".

Правая часть

Закладка: Главное

Просмотр основных параметров заявки, требующей выполнения.

Закладка: Выполнение

Просмотр информации о выполнении заявки.

Закладка: История

Просмотр истории заявки.

Закладка: Опер.

Просмотр операций заявки.

Закладка: Усл.

Просмотр услуг заявки.

Закладка: Обор.

Просмотр оборудования заявки.

Закладка: Льготы

Просмотр льгот, добавленных в заявку.

Автоматически загружать инф-ю

Признак автоматической загрузки информации по всем заявкам, находящимся на обработчике № 89.

Назначение экранных кнопок:

Загрузка информации о текущей заявке.

Примечание. Используется, в случае отключения режима автоматической загрузки информации о заявках клиентов.

Запуск процесса удаления выбранной заявки. При нажатии экранной кнопки вызывается диалоговое окно "Удаление заявки", которое содержит следующее сообщение: "Вы действительно хотите удалить текущую заявку?" и экранные кнопки и . Для удаления выбранной заявки, необходимо нажать экранную кнопку . Для отмены удаления выбранной заявки, необходимо нажать экранную кнопку .


Администрирование заявок

Администрирование заявок Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для администрирования заявок.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Работа с заявками/Мониторинг заявок.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать отфильтрованный по различным критериям список заявок.
  2. Просматривать информацию о заявке.
  3. Просматривать и редактировать даты исполнения заявки в "ручном" техотделе.
  4. Продвигать заявку на следующий в пути прохождения заявки обработчик.
  5. Повторять обработку заявки.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая общий набор фильтров для формирования списка заявок.
  • Правая нижняя часть, содержащая дополнительный набор фильтров для формирования списка заявок.
  • Левая нижняя часть, содержащая отфильтрованный по различным критериям список заявок, над которыми оператор может выполнять определенные действия.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Клиент

Код клиента, заявки которого должны попасть в список. Значение поля заполняется с клавиатуры или устанавливается посредством окна интерфейса "Выбор клиента", которое открывается по нажатию экранной кнопки .

Все

Признак формирования списка заявок по всем клиентам. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора очищено.

    • Для формирования списка заявок по всем клиентам следует заполнить поле выбора.
    • Для формирования списка заявок по одному клиенту следует очистить поле выбора.

Название диапазона дат, с учетом которого будет сформирован список заявок. Выбор значения поля осуществляется по нажатию экранной кнопки [image] из списка возможных значений: "По дате изменения", "По дате создания". По умолчанию поле принимает значение "По дате изменения".

    • Для формирования списка заявок с ограничением по диапазону дат изменения заявок следует установить в поле значение "По дате изменения".
    • Для формирования списка заявок с ограничением по диапазону дат создания заявок следует установить в поле значение "По дате создания".

Примечание. Поле доступно для редактирования только в том случае, если очищено поле выбора Любая.

Дата начала диапазона формирования списка заявок. По умолчанию, поле принимает значение текущей даты. Значение поля редактируется с клавиатуры.

Примечание. Поле доступно для редактирования только в том случае, если очищено поле выбора Любая.

Дата окончания диапазона формирования списка заявок. По умолчанию, поле принимает значение текущей даты. Значение поля редактируется с клавиатуры.

Примечание. Поле доступно для редактирования только в том случае, если очищено поле выбора Любая.

Любая

Признак формирования списка заявок с ограничением или без ограничения по диапазону дат. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования списка заявок без ограничения по диапазону дат следует заполнить поле выбора.
    • Для формирования списка заявок с ограничением по диапазону дат следует очистить поле выбора.

Правая нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Обработчик

Признак формирования списка заявок с учетом или без учета фильтра по обработчику, на котором должны находится заявки. По умолчанию поле принимает значение "Все". Выбор другого значения поля осуществляется по нажатию экранной кнопки [image] из списка зарегистрированных в системе обработчиков.

    • Для формирования списка заявок без фильтрации по обработчику следует установить в поле значение "Все".
    • Для формирования списка заявок с учетом фильтра по обработчику следует указать в поле название требуемого обработчика.

Тип заявки

Признак формирования списка заявок с учетом или без учета фильтра по типу заявок. По умолчанию поле принимает значение "Все". Выбор другого значения поля осуществляется по нажатию экранной кнопки [image] из списка типов заявок, формируемого в окне интерфейса "Типы заявок".

    • Для формирования списка заявок без фильтрации по типу заявок следует установить в поле значение "Все".
    • Для формирования списка заявок с учетом фильтра по типу заявок следует указать в поле название требуемого типа.

Статус движения

Признак формирования списка заявок с учетом или без учета фильтра по статусу движения заявок. По умолчанию поле принимает значение "Все". Выбор другого значения поля осуществляется по нажатию экранной кнопки [image] из списка возможных статусов движения заявок.

    • Для формирования списка заявок без фильтрации по статусу движения заявок следует установить в поле значение "Все".
    • Для формирования списка заявок с учетом фильтра по статусу движения заявок следует указать в поле требуемый статус.

Статус заявки

Признак формирования списка заявок с учетом или без учета фильтра по статусу заявок. По умолчанию поле принимает значение "Все". Выбор другого значения поля осуществляется по нажатию экранной кнопки [image] из списка возможных статусов заявок.

    • Для формирования списка заявок без фильтрации по статусу заявок следует установить в поле значение "Все".
    • Для формирования списка заявок с учетом фильтра по статусу заявок следует указать в поле требуемый статус.

Назначение экранных кнопок:

Сформировать список заявок с учетом установленных фильтров.

Левая нижняя часть окна интерфейса

Поля для просмотра:

Клиент

Код клиента, на которого заведена заявка.

Код

Уникальный номер заявки в системе.

Тип

Наименование типа заявки.

Обработчик

Наименование обработчика, на котором находится заявка.

Статус

Статус движения заявки.

Назначение экранных кнопок:

Просмотр информации о заявке, выделенной положением курсора, в окне интерфейса "Информация о заявке".

Просмотр и редактирование дат исполнения выделенной положением курсора заявки в "ручном" техотделе в окне интерфейса "Даты исполнения заявок в техотделе".

Продвинуть заявку, выделенную положением курсора, на следующий в ее пути прохождения обработчик.

Повторить обработку заявки, выделенной положением курсора.

Закрыть окно интерфейса "Администрирование заявок".


Мониторинг заявок (новый)

Администрирование заявок

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для администрирования заявок.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции / Работа с заявками / Мониторинг заявок (новый).

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Отбор в список заявок по различным критериям.
  2. Просмотр информации о заявке и другой связанной с заявкой информации (см. описание закладок интерфейса).
  3. Выполнение различных действия с выбранной заявкой (см.описание закладок интерфейса).

Структура окна интерфейса

Примечания.

  1. В интерфейсе отображаются заявки клиентов,привязанных к основному (дочерним от основного) и дополнительным департаментам пользователя
  2. В интерфейсе не отображаются заявки, принадлежащие ЛС с признаком "Мигрирован в Софтел".

Окно интерфейса разделено на следующие части:

  • левая нижняя часть, содержит отфильтрованный по различным критериям список заявок, над которыми оператор может выполнять определенные действия;
  • в правой верхней части расположены кнопки работы с фильтром для формирования списка заявок;
  • Правая нижняя часть представляет собой набор закладок:
    • Движение,
    • ФТО,
    • Заявка,
    • Информация,
    • Настройки,
    • Бронирование(функционал не используется).

Список заявок (левая часть окна интерфейса)

Список заявок, удовлетворяющих заданным в фильтре условиям. Для выделенных в списке заявок оператор может выполнить различные действия.

Примечание.
Настройки и способ выделения заявок описан для закладки "Настройки".

Поля для просмотра:

Клиент

Код клиента, на которого заведена заявка.

Код заявки

Уникальный номер заявки в системе.

Тип зявки

Наименование типа заявки.

Наименование обработчика

Наименование обработчика, на котором находится заявка.

Статус заявки

Статус движения заявки.

Оператор

Имя пользователя, создавшего заявку.

Код БГ

№ биллинговой группы подключения, для которого заведена заявка.

Код ТП

Код тарифного плана для заявки, на основании которого расчитывается стоимость услуг, операций и.п.

Код счета

Код счета, выставленного по заявке.

Код обработчика

Код обработчика, на котором находится заявка.

Порядковый номер

Порядковый номер текущего шага из пути

Статус

Код статуса движения заявки.

Код ошибки

Код ошибки, возникшей при выполнении заявки.

Описание системной ошибки

Текст системной ошибки, возникшей при выполнении заявки.

Имя клиента

Краткое название клиента.

Наименование БГ

Название биллинговой группы подключения, для которого зведена заявка.

Электронный ЛС

Электронный лицевой счет клиента.

Наименование ТП

Наименование тарифного плана для заявки.

Дата создания

Дата создавния заявки.

Дата изменения

Дата изменения заявки.

Код типа завяки

Код типа заявки.

Код пользователя

Код пользователя, создавшего заявку.

Код подключения

Код подключения, для которого создана заявка.

Истечение брони

Примечание.
Не используется.

Фильтр для формирования списка заявок

В верхней правой части интерфейса расположены кнопки для работы с фильтром заявок.

Назначение экранных кнопок:

Перевыгрузить - cформировать список заявок с учетом установленных фильтров.

Задать фильтры - открывается окно интерфейса "Фильтр заявок" для задания условий отбора заявок.

Закладка "Движение"

Управление движением

Продвинуть - продвинуть заявку на следующий в ее пути прохождения обработчик.

Повторить - повторить обработку заявки.

Управление выполнением

Приостановить выполнение - временное исключение заявки из очереди выполнения (статус движения заявки менятется на "Временное исключение из очереди выполнения").

Продолжить выполнение - возврат в очередь для дальнейшего выполнения заявки, ранее временно исключенной из очереди.

Завершить заявку - завершение выполнения заявки (заявка завершается на текущем шаге пути выполнения заявки, следующие шаги не выполняются).

Удалить заявку - удаление заявки.

В архив - архивирование заявки.

Примечание.
Настройка архивирования заявок выполняется в интерфейсе "Таблица соответствий при архивировании заявки".

Подтверждать действия

Настройка.Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора перед выполнением действий на закладке задается дополнительный вопрос для подтверждения действий оператора.

Например,

Закладка "ФТО"

команды ФТО

Просмотр информации о внешних командах для заявки в окне интерфейса

Повторить выполнение в ФТО - повторная отправка заявки на ФТО.

Режим повторной выгрузки

Повтор ошибочной выгрузки
Удаление старой выгрузки
Перевыгрузка только 700 (не используется)

Блок выбора позволяет выбрать вариант обработки старой выгрузки при повторной отправке заявки на ФТО.

Макросы - просмотр информации о макросах внешних команд заявки в окне интерфейса

Закладка "Заявка"

Назначение экранных кнопок:

информация по заявке

Просмотр информации о заявке, выделенной положением курсора, в окне интерфейса "Информация о заявке".

информация по подключению

Просмотр информации о подключении в заявке, выделенной положением курсора, в окне интерфейса "Инф-я о подкл. N... ".

инфо из лога автопроцессов

Просмотр информации по заявке в логах автопроцессов в окне интерфейса

Даты заявки - просмотр и редактирование дат исполнения выделенной положением курсора заявки в "ручном" техотделе в окне интерфейса "Даты исполнения заявок в техотделе".

Задания Radius3

Приложение.
Функционал не используется.

Закладка "Информация"

Управление REQ_MOVE - переход в интерфейс работы с модулем движения заявок REQ_MOVE.

Даты остановки - просмотр и редактирование времени задержки исполняющихся заявок в окне интерфейса "Корректировка задержки исполняющихся заявок".

Закладка "Настройки"

Применять команды к группе

При заполненном поле выбора действия, выполняемые в интерфейсе могут быть выполнены для группы заявок, выделенных в списке.
В противном случае в списке можно выделить только одну заявку.

Выделение заявок:

  • при незаполненном поле выбора "Применять команды в группе" заявка выделяется в списке (выделение цветом) при нажатии левой кнопкой мыши на строку, соответствующую заявке;
  • при заполненном поле выбора "Применять команды в группе" можно выделить несколько заявок:
    - удерживая клавишу Ctrl, в случае, если необходимые заявки расположены не по порядку;
    - удерживая клавишу Shift, в случае, если необходимые заявки расположены по порядку;
    - повторное нажатие снимает выделение.

Перечитывать все

Перечитывать измененные

Не перечитывать

Блок выбора позволяет выбрать вариант обновления информации в списке заявок после выполнения действий.


Корректировка задержки исполняющихся заявок

Корректировка задержки исполняющихся заявок Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для корректировки времени задержки исполняющихся заявок.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Работа с заявками/Корректировка точки остановки.

Структура окна интерфейса

Примечание. В интерфейсе отображаются заявки клиентов,привязанных к основному (дочерним от основного) и дополнительным департаментам пользователя.

Поля для просмотра и редактирования:

Код заявки

Номер заявки в системе.

Thread

Номер потока, в котором обрабатывается заявка (0 - основной поток, > 0 дополнительные потоки, создаваемые планировщиком).

Тип заявки

Наименование типа заявки.

Код клиента

Номер клиента.

Adr

Текущий адрес трассы выполнения заявки в потоке.

Madr

Адрес строки в потоке, в которой произошло порождение дополнительных потоков. Имеет ненулевое значение только для дополнительных потоков.

Status

Статус выполнения заявки.

Дата задержки

Дата и время задержки заявки. Значение поля доступно для редактирования.

Примечание. в поле невозможно внесения не реальной даты, при перечитывании данных будет восстановлена текущая дата.


Запрос состояния

Запрос состояния Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для создания и отправки на внешнее устройство (коммутатор) запросов на опрос состояния абонента, просмотра результатов запросов, а также для просмотра архива запросов и ответов на них.

Иерархическое положение

Окно интерфейса вызывается при выборе пункта главного меню Операции/Работа с заявками/Запрос состояния абонента.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие функции:

  1. Создавать и отправлять на внешнее устройство запрос на опрос состояния абонента.
  2. Повторно отправлять созданный запрос на внешнее устройство.
  3. Просматривать результат запроса.
  4. Просматривать архив запросов и ответов на них.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Левая верхняя часть"История запросов", содержащая список созданных запросов на опрос состояния абонентов.
  • Левая нижняя часть, содержащая строку состояния выполнения запроса, выделенного положением курсора в левой верхней части окна интерфейса.
  • Правая верхняя часть "Состояние блокировок", в которой отображается текущее состояние блокировок подключения на внешнем устройстве и в биллинговой системе.
  • Правая нижняя часть "Состояние услуг", в которой отображается текущее состояние аппаратных услуг избирательного номера подключения на внешнем устройстве и в биллинговой системе. То есть, в расположенном в данной части окна интерфейса списке указываются аппаратные услуги, активированные на коммутаторе и включенные/ожидающие включения/ожидающие выключения по информации из базы данных биллинговой системы.

Примечание. В правой части окна интерфейса в части состояния блокировок и аппаратных услуг на внешнем устройстве отображается информация, полученная в ответ на запрос, выделенный положением курсора в левой части окна интерфейса.

Левая верхняя часть окна интерфейса. История запросов

Поля для просмотра:

С

Статус запроса. Возможные значения:
"С" - запрос создан;
"В" - запрос успешно выполнен;
"О" - при выполнении запроса возникла ошибка.

Номер

Избирательный номер подключения, для которого создан текущий запрос.

Серийный

Идентификатор устройства, хранящего информацию об абоненте, для которого создан текущий запрос. Для подключения стандарта "GSM" это десять цифр электронного номера SIM-карты (правая часть от IMSI).

Дата

Дата и время создания текущего запроса.

Левая нижняя часть окна интерфейса

Поля для просмотра:

<строка состояния>

Строка состояния выполнения запроса. При отправке запроса в на внешнее устройство в ней визуализируется процесс выполнения цикла ожидания ответа от внешнего устройства.

Правая верхняя часть окна интерфейса. Состояние блокировок

Поля для просмотра:

В системе

Признак наличия блокировки подключения по базе данных биллинговой системы. Поле выбора заполняется автоматически в том случае, если для подключения запроса в базе данных биллинговой системы есть отметка о блокировке. В противном случае поле выбора очищено.

На устройстве

Признак наличия блокировки подключения на внешнем устройстве (коммутаторе). Поле выбора заполняется автоматически в том случае, если в ответе, пришедшем на созданный для подключения запрос, есть отметка о блокировке. В противном случае поле выбора очищено.

Правая нижняя часть окна интерфейса. Состояние услуг

Поля для просмотра:

В системе

Наименование аппаратной услуги, которая активирована на коммутаторе и/или включена/ожидает включения/ожидает выключения по информации из базы данных биллинговой системы, согласно каталогу типов услуг.

Если поле не заполнено, это означает, что на подключении по полученной с коммутатора информации активирована аппаратная услуга, которая не зарегистрирована в базе данных биллинговой системы.

Статус

Статус аппаратной услуги по информации из базы данных биллинговой системы. Возможные значения:
"Ожид вкл." - услуга ожидает включения;
"Ожид выкл." - услуга ожидает выключения;
"Включена" - услуга активирована на подключении.

Если поле не заполнено, это означает, что по информации из базы данных биллинговой системы данной услуги нет на подключении запроса.

На устр-ве

Идентификатор аппаратной услуги на коммутаторе. Поле всегда заполнено.

Признак активности услуги по полученной с внешнего устройства информации (то есть, информации, которая содержится в ответе на запрос).

Если поле выбора заполнено, то это означает, что услуга активирована на коммутаторе - в полученном на запрос ответе присутствует идентификатор аппаратной услуги на коммутаторе, указанный в поле На устройстве.

Если поле выбора очищено, то это означает, что услуга на коммутаторе не активирована - в полученном на запрос ответе отсутствует идентификатор аппаратной услуги на коммутаторе, указанный в поле На устройстве, но по информации из базы данных биллинговой системы данная услуга включена/ожидает включения/ожидает выключения на подключении запроса.

Назначение экранных кнопок:

Создать новый запрос на опрос состояния абонента.

Повторно отправить на внешнее устройство запрос, выделенный положением курсора в левой верхней части окна интерфейса. Система позволяет повторно отправлять на внешнее устройство только созданные запросы (то есть запросы, для которых поле С принимает значение "С").

Прервать цикл ожидания ответа на отправленный запрос.

Закрыть окно интерфейса.


Служба технического учета

Служба технического учета Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для работы с заявками, находящимися на обработчике "Служба технического учета".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Работа с заявками/Служба технического учета.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать отфильтрованный по различным критериям список заявок, находящихся на обработчике №30 (Служба технического учета).
  2. Устанавливать или редактировать дополнительные параметры в заявке.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Левая часть предназначена для просмотра информации о заявках, находящихся на обработчике № 30.
  • Правая часть содержит закладки, посредством которых можно просмотреть составляющие и стоимости составляющих заявки.

    • Примечание.>

    1. В интерфейсе отображаются заявки клиентов,привязанных к основному (дочерним от основного) и дополнительным департаментам пользователя.
    2. В интерфейсе не отображаются заявки, принадлежащие ЛС с признаком "Мигрирован в Софтел".

    Левая часть

    Поля для просмотра:

    Загружено записей

    Количество заявок, находящихся на обработчике № 30.

    Все заявки

    Признак выбора заявок, находящихся на обработчике № 30, для вывода на экран. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

    • Для загрузки всех заявок, находящихся на обработчике № 30, заполните поле выбора.
    • Для загрузки заявок, параметры которых соответствуют параметрам, указанным пользователем с помощью диалогового окна "Фильтр заявок", очистите поле выбора и введите значения параметров.

    Код

    Системный номер заявки, которая загружена в данное окно интерфейса.

    Тип заявки

    Наименование типа заявки, находящейся на обработчике № 30.

    Номер

    Идентификатор подключения, входящего в заявку (избирательный номер/IP-адрес).

    Назначение экранных кнопок:

    Установка/редактирование дополнительных параметров в заявке. При нажатии экранной кнопки появляется окно интерфейса "Параметры заявки", в котором необходимо указать или изменить значения дополнительных параметров.

    Правая часть

    Закладка: Главное

    Просмотр основных параметров заявки, требующей выполнения.

    Закладка: Выполнение

    Просмотр информации о выполнении заявки.

    Закладка: История

    Просмотр истории заявки.

    Закладка: Опер.

    Просмотр операций заявки.

    Закладка: Усл.

    Просмотр услуг заявки.

    Закладка: Обор.

    Просмотр оборудования заявки.

    Закладка: Льготы

    Просмотр льгот, добавленных в заявку.

    Автоматически загружать инф-ю

    Признак автоматической загрузки информации по всем заявкам, находящимся на обработчике № 30.

    Назначение экранных кнопок:

    Загрузка информации о текущей заявке.

    Примечание. Используется, в случае отключения режима автоматической загрузки информации о заявках клиентов.

    Запуск процесса удаления выбранной заявки. При нажатии экранной кнопки вызывается диалоговое окно "Удаление заявки", которое содержит следующее сообщение: "Вы действительно хотите удалить текущую заявку?" и экранные кнопки и . Для удаления выбранной заявки, необходимо нажать экранную кнопку . Для отмены удаления выбранной заявки, необходимо нажать экранную кнопку .


Установка параметров подключения

Установка параметров подключения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для работы с заявками, находящимися на обработчике "Установка параметров подключения".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Работа с заявками/Установка параметров подключения.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать отфильтрованный по различным критериям список заявок, находящихся на обработчике №35 (Установка параметров подключения).
  2. Устанавливать или редактировать параметры подключения, входящего в заявку.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Левая часть предназначена для просмотра информации о заявках, находящихся на обработчике № 35.
  • Правая часть содержит закладки, посредством которых можно просмотреть составляющие и стоимости составляющих заявки.

    Примечания.

    1. В интерфейсе отображаются заявки клиентов,привязанных к основному (дочерним от основного) и дополнительным департаментам пользователя
    2. В интерфейсе не отображаются заявки, принадлежащие ЛС с признаком "Мигрирован в Софтел".

    Левая часть

    Поля для просмотра:

    Загружено записей

    Количество заявок, находящихся на обработчике № 35.

    Все заявки

    Признак выбора заявок, находящихся на обработчике № 35, для вывода на экран. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

    • Для загрузки всех заявок, находящихся на обработчике № 35, заполните поле выбора.
    • Для загрузки заявок, параметры которых соответствуют параметрам, указанным пользователем с помощью диалогового окна "Фильтр заявок", очистите поле выбора и введите значения параметров.

    Код

    Системный номер заявки, которая загружена в данное окно интерфейса.

    Тип заявки

    Наименование типа заявки, находящейся на обработчике № 35.

    Номер

    Идентификатор подключения, входящего в заявку (избирательный номер/IP-адрес).

    Назначение экранных кнопок:

    Установка/редактирование параметров подключений, входящих в заявку "Подключение по местной связи". При нажатии на экранную кнопку, появляется окно интерфейса создания заявки на подключение, в котором необходимо указать или изменить значения параметров по подключениям.

    Правая часть

    Закладка: Главное

    Просмотр основных параметров заявки, требующей выполнения.

    Закладка: Выполнение

    Просмотр информации о выполнении заявки.

    Закладка: История

    Просмотр истории заявки.

    Закладка: Опер.

    Просмотр операций заявки.

    Закладка: Усл.

    Просмотр услуг заявки.

    Закладка: Обор.

    Просмотр оборудования заявки.

    Закладка: Льготы

    Просмотр льгот, добавленных в заявку.

    Автоматически загружать инф-ю

    Признак автоматической загрузки информации по всем заявкам, находящимся на обработчике № 35.

    Назначение экранных кнопок:

    Загрузка информации о текущей заявке.

    Примечание. Используется, в случае отключения режима автоматической загрузки информации о заявках клиентов.

    Запуск процесса удаления выбранной заявки. При нажатии экранной кнопки вызывается диалоговое окно "Удаление заявки", которое содержит следующее сообщение: "Вы действительно хотите удалить текущую заявку?" и экранные кнопки и . Для удаления выбранной заявки, необходимо нажать экранную кнопку . Для отмены удаления выбранной заявки, необходимо нажать экранную кнопку .


Перемещение подключений между биллинговыми группами

Перемещение подключений между биллинговыми группами Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для преремещения активных подключений клиента между биллинговыми группами.

Окно разделено на несколько частей.

Структура окна интерфейса

В верхней части окна представлена информация из карточки клиента.

Поля для просмотра:

№ клиента

Номер клиента.

Клиент

Наименование клиента. По экранной кнопке можно осуществить выбор необходимого клиента.

Примечание. по умолчанию значение поля - последний выбранный клиент.

В левой и левой частях окна расположена информация о биллинговых группах выбранного клиента.

Поля для просмотра:

№ группы

Номер биллинговой группы клиента.

Лицевой счет

Номер лицевого счета клиента, соответствующего указанной группе доставки.

Вид оплаты

Наименование вида оплаты в выбранной биллинговой группе.

Точка выставления

Название точки выставления счетов.

Адрес

Адрес выбранной биллинговой группы.

№ подключения

Номер выбранного подключения клиента в системе.

Абонентский #

Абонентский номер клиента .

Стандарт

Стандарт выбранного активного подключения.

Перенос подключений клиента между биллинговыми группами может быть осуществлен при соблюдений условий:

1.Наличие в биллинговых группах активного подключения клиента.

2. Дата переноса подключения должна быть больше даты окончания последнего планового платежа по текущему подключению.

3. Дата переноса подключения должна быть больше даты последнего изменеия состояния текущего подключения.

Назначение экранных кнопок:

Перемещение выбранного подключения в билл. группу находящуюся справа.При перемещении подключений между б. группами, необходимо выбрать дату перемещения. По умолчанию указывается текущая дата.

Перемещение выбранного подключения в билл. группу находящуюся слева. При перемещении подключений между б. группами, необходимо выбрать дату перемещения. По умолчанию указывается текущая дата.

Перемещение всех подключений в билл. группу находящуюся справа. При перемещении подключений между б. группами, необходимо выбрать дату перемещения. По умолчанию указывается текущая дата.

Перемещение всех подключений в билл. группу находящуюся слева. При перемещении подключений между б. группами, необходимо выбрать дату перемещения. По умолчанию указывается текущая дата.

Примечание. После нажатия одной из экранных кнопок перемещения появляется диалоговое окно "Выберете дату перемещения" Экранная форма диалогового окна , в котором необходимо указать дату и время перемещения подключения с одной биллинговой группы на другую.


Подключение на точках выставления счета

Подключения на точках выставления счета Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра активных и неактивных подключений клиентов в разрезе точек выставления счета за услуги связи.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Работа с подключениями/Подключения на точках выставления.

Структура окна интерфейса

Окно интерфейса разделено на несколько частей.

  • Верхняя часть окна содержит поля - параметры фильтра и экранные кнопки для работы со списком подключений.
  • Средняя часть окна интерфейса содержит список точек выставления счетов.
  • Нижняя часть окна интерфейса отображает список подключений на точке выставления удовлетворяющий параметрам фильтра.

Верхняя часть окна интерфейса

Поля для просмотра и заполнения

Количество:

Количество подключений, отображаемых в нижней части окна интерфейса на текущий момент.

Стандарт связи

Стандарт связи. Значение поля выбирается из списка.

Начальные буквы имени клиента

Поиск клиента по начальным буквам. Поиск осуществляется по краткому наименованию клиента. Значение поля заполняется с клавиатуры.

только активные подключения

Признак отображения активных подключений на точке выставления счета. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для отображения списка и активных, и неактивных подключений для точки выставления счета очистите поле выбора.
  • Для отображения списка только активных подключений для точки выставления счета заполните поле выбора.

Назначение экранных кнопок:

Обновление информации в нижней части окна интерфейса, т.е. обновление списка подключений.

Прерывание процесса обновления информации в нижней части окна.

Средняя часть окна интерфейса

Поля для просмотра:

Код точки

Номер точки выставления счетов за услуги связи в системе.

Наименование

Пользовательское название точки выставления счетов.

Нижняя часть окна интерфейса

Поля для просмотра:

Код

Порядковый номер подключения в системе.

Абонентский номер

Абоненсткий номер подключения.

Стандарт связи

Стандарт связи подключения.

Код клиета

Порядковый номер клиета в системе.

Имя клиента

Полное наименование клиента.

Код биллгруппы

Код группы доставки счетов.

Лицевой счет

Номер лицевого счета клиента, соответствующего указанной группе доставки.

Тип оплаты

Тип оплаты. Возможные значения: "кредит", "аванс".


Генерация карт/конвертов

 Интерфейс "Типы карт/конвертов"
Интерфейс "Генерация карточек"

Генерация карт/конвертов.

Общие методы работы в системе

Процедура состоит в генерации в системе серии новых карт с заданными реквизитами. Впоследствии массив виртуальных карт может быть выгружен в файл и направлен изготовителю для печати карт полиграфическим способом с целью последующей реализации, и/или передан дилеру.

Процедура генерации новых карт/конвертов обеспечивается взаимодействием нескольких функциональностей, объединенных общей задачей и имеющих раздельные интерфейсы.

Генерация карт подразумевает выполнение следующей последовательности операций: создание шаблона карты и собственно, процедуру генерации. Данные операции выполняются разными функциональностями системы, имеющими собственные пользовательские интерфейсы.

Как уже было сказано выше, каждая карта (конверт) в серии имеет определенный набор реквизитов, которые условно можно разделить на переменные и постоянные. Переменные реквизиты создаются системой автоматически для каждой карты на основании заданных в шаблоне правил, постоянные реквизиты вводятся вручную с клавиатуры и являются общими для всех карт серии.

К переменным реквизитам относятся:

  • серия
  • номер
  • PIN-код
  • логин(для конвертов и карт с паролем в ЛК)
  • пароль (для конвертов и карт с паролем в ЛК)
  • bar-код

К постоянным реквизитам относятся:

  • номинал
  • валюта карточки
  • валюта стоимости
  • тарифный план
  • сроки действия
  • длительность активности
  • регион выпуска
  • финансовое состояние (оплачена, не оплачена)

Существует возможность привязки типа карты к департаменту.

Правила генерации переменных реквизитов задаются в интерфейсе создания шаблона, постоянные реквизиты вводятся в интерфейсе генерации карт.

Создание шаблона карты (конверта).

Создание шаблона карты производится в два шага: создание нового типа и собственно создание шаблона.

Создание нового типа.

Чтобы создать новый тип необходимо вызвать окно интерфейса "Типы карт/конвертов" (Главное меню\Операции\Карты\Типы карт\конвертов (Рис. 1).

Рисунок 1.Вызов интерфейса "Типы карт\конвертов"

Окно интерфейса состоит из двух частей. Верхняя часть отражает перечень типов карт, нижняя – перечень шаблонов для выбранного типа с указанием правил (Рис.2).

Рисунок 2. Экранная форма окна интерфейса "Типы карт/конвертов"

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть интерфейса содержит следующие поля:

  • Код типа. Уникальный номер, автоматически присваиваемый новому типу в момент создания.
  • Наименование типа. Название, присваиваемое новому типу при создании. Вводится пользователем с клавиатуры.
  • Сущность. Значение типа – карта или конверт. Выбирается пользователем в выпадающем меню.
  • Вариант выбора карт. Выбирается пользователем в выпадающем меню: либо серия/номер, либо номинал/количество.
  • Архивировать. Необходимость архивирования карт (не архивировать или архивировать).
  • Точка выставления. Привязка типа карты к точке выставления. Выбирается пользователем в выпадающем меню.
  • Регион. Привязка типа карты к региону.

Поля нижней части интерфейса полностью соответствуют полям интерфейса создания шаблона и будут описаны ниже в соответствующем разделе. Исключение составляет поле "По умолчанию". Значение данного поля определяет, какой из присвоенных данному типу шаблонов бдет использоваться по умолчанию. Значение поля выбирается в режиме редактирования из выпадающего списка. Возможные значения – "Нет" , "Да".

Чтобы создать новый тип нужно нажатием экранной кнопки "Редактировать" перевести окно в режим редактирования, затем щелчком правой кнопки мыши вызвать контекстное меню и выбрать пункт "Добавить" (Рис. 3).

Примечание:Альтернативные способы выполнения стандартных операций описаны в разделе "Основные принципы работы с системой".

Рисунок 3. Экранная форма окна интерфейса "Типы карт/конвертов" В режиме редактирования. Создание новго типа.

В верхней части интерфейса появится новая строка. Необходимо ввести с клавиатуры название типа и выбрать в выпадающем меню поля "Сущность" значение типа – карта или конверт. (Рис. 4)

Рисунок 4. Экранная форма окна интерфейса "Типы карт/конвертов". Редактирование вновь созданного типа.

В выпадающем меню поля "Архивировать" выбрать значение "не архивировать" или "архивировать".

В выпадающем меню поля "Точки выставления" выбрать нужно значение из имеющихся.
Возможно привязать только одну любую точку выставления счета. Если для типа карты указана точка выставления счета, то, в случае создания ЛС по карте, точка выставления для создаваемого ЛС должна определяться в соответствии с привязкой. Если для типа карты не указана точка выставления счета, то, в случае создания ЛС по карте, точка выставления для создаваемого ЛС должна браться из ЛС по умолчанию для физических лиц.

В поле регион при нажатии кнопки ... в открывшемся окне выбираем во всплыщающих меню наименования Страны, Региона, Района, Города, Нас. пункта.

При нажатии кнопки Выбрать происходит возврат в окно "Типы карт/конвертеров" с выбранными значениями полей. При нажатии кнопки Отмена происходит возврат в окно "Типы карт/конвертеров" без изменений.
Если для типа карты задан регион, то, в случае создания клиента и ЛС по карте, заполнять «Адрес прописки», «Фактический адрес» карточки клиента и «Адрес доставки» ЛС значением поля «Регион» типа карты.

Следующим шагом является присвоение вновь созданному типу одного или нескольких шаблонов с заданными правилами. Для этого необходимо, установив указатель (синяя полоса) на вновь созданном типе, щелчком мыши в нижней части интерфейса вызвать контекстное меню и выбрать пункт "Добавить". В открывшемся интерфейсе "Выбор шаблонов" нужно выбрать нужный шаблон и нажать экранную кнопку "Ввод" (Рис.5).

Рисунок 5.Экранная форма окна интерфейса "Выбор шаблона"

Если имеющиеся шаблоны не отвечают необходимым требованиям, система представляет возможность создать новый шаблон. Для этого необходимо нажать экранную кнопку "Каталог шаблонов" и переведя окно в режим редактирования создать новый шаблон.

Создание нового шаблона.

Интерфейс "Шаблоны карт/конвертов" содержит следующие поля (Рис. 6):

Рисунок 6. Экранная форма окна интерфейса "Шаблоны карт/конвертов"

  • Код шаблона. Уникальный номер шаблона. Присваивается автоматически при создании нового шаблона.
  • Наименование шаблона. Имя шаблона. Присваивается пользователем при создании. Название вводится с клавиатуры.
  • Серия. Правило, по которому система осуществляет генерацию номера серии создаваемых карт (конвертов). Вводится пользователем с клавиатуры.
  • Номер. Правило, по которому система осуществляет генерацию номеров создаваемых карт (конвертов). Вводится пользователем с клавиатуры.
  • PIN-код. Правило, по которому система осуществляет генерацию PIN-кодов создаваемых карт (конвертов). Вводится пользователем с клавиатуры.
  • Логин. Только для конвертов. Правило, по которому система осуществляет генерацию логинов создаваемых конвертов. Вводится пользователем с клавиатуры.
  • Пароль. Только для конвертов. Правило, по которому система осуществляет генерацию паролей создаваемых конвертов. Вводится пользователем с клавиатуры.
  • BAR-код. Правило, по которому система осуществляет генерацию BAR-кода создаваемых карт (конвертов). Вводится пользователем с клавиатуры.

Примечание
Более подробно настройка шаблонов описана в разделе Настройка шаблонов параметров карт экспресс-оплаты и параметров конверта.

Чтобы создать новый шаблон, нужно перевести окно интерфейса в режим редактирования (нажатием экранной кнопки "Редактировать"), нажатием правой кновпки мыши вызвать контекстное меню, выбрать пункт "Добавить" и заполнить поля нового шаблона (Рис.7)

Рисунок 7. Экранная форма интерфейса "Шаблоны карт/конвертов" в режиме редактирования. Создание нового шаблона.

Правила, задаваемые в полях шаблона имеют определенный синтаксис. Они могут содержать либо строго указанные буквенные или числовые значения, либо переменные буквенные (A-Z) и цифровые (0-9)значения и метасимволы.

Переменные значения задаются символами D – для цифровых значений и x – для буквенных. Метасимволы задаются в фигурных скобках в формате{Метасимвол}. Система различает следующие метасимволы:

  • ММ - две цифры месяца. Преобразование метасимвола в конкретное значение осуществляется системой на основании выбранного пользователем месяца в окне интерфейса "Генерация платежных карт".
  • ГГ - две последние цифры года. Преобразование метасимвола в конкретное значение осуществляется системой на основании выбранного пользователем года в окне интерфейса "Генерация платежных карт".
  • РБ (РЦ) - буквенный (цифровой) код региона. Преобразование метасимвола в конкретное значение осуществляется системой на основании выбранного пользователем наименования региона в окне интерфейса "Генерация платежных карт". Значения метасимвола определены в справочнике "Города".
  • тарифный план - код тарифного плана.

Примечание: Переменные значения вводятся латинским шрифтом, а метасимволы – русским.

В завершении создания шаблона необходимо переключить окно интерфейса в режим просмотра.

Привязка типа карты к департаменту

Привязка типа карты к департаменту осуществляется при помощи интерфейса Департаменты при нажатии кнопки Департаменты.

При создании нового типа карты он автоматически привязывается к тому департаменту, к которому привязан пользователь, создавший тип карты.

Во всех интерфейсах выбора, просмотра, редактирования, какого-либо использования типов карт будет проверяться возможность использования данного типа карт в соответствии с привязкой его к департаментам.

Генерация карт (конвертов)

Генерация карт (конвертов) по заданным шаблонам осуществляется в интерфейсе "Генерация карточек" (Главное меню\Операции\Краты\Новые\Генерировать) (Рис.8)

Рисунок 8. Вызов интерфейса "Генерация карт". Интерфейс генерации карт состоит из четырех частей (сверху вниз) (Рис.9)

  • Первая часть. Содержит информацию о дате (месяц, год) и регионе.
  • Вторая часть. Содержит информацию о типе карты (конверта).
  • Третья часть. Содержит информацию о шаблоне.
  • Четвертая часть. Содержит поля, в которых задаются постоянные реквизиты карты а так же данные о тираже (сколько создать, сколько создано) и дополнительная информация.

Рисунок 9. Экранная форма окна интерфейса "Генерация карточек".

Описание полей интерфейса.

Первая часть:

  • Регион. Регион, для которого выпускается карта. Значение поля выбирается пользователем из выпадающего меню.
  • Год. Год выпуска карты. Выбирается пользователем при помощи кнопок прокрутки.
  • Месяц. Месяц выпуска карты. Выбирается пользователем с клавиатуры или при помощи кнопок прокрутки.

Вторая часть.

  • Опции "Карточка" и "Конверт". Выбор сущности, которую требуется создать.
  • Тип. Выбор типа. Выбирается в выпадающем меню из числа существующих.

Третья часть.

  • Шаблон. Выбор шаблона из числа созданных для данного типа. Выбирается в выпадающем меню. Если выбор не произведен, по умолчанию выбирается тот шаблон, для которого в интерфейсе "Типы карт/конвертов" установлен параметр "по умолчанию". Ниже расположена таблица, отражающая содержание шаблона. Не редактируется, демонстрирует содержание полей шаблона.

Четвертая часть.

  • Номинал. Номинал карты. Значение поля вводится вручную с клавиатуры.
  • Финансовое состояние. Выбор финансового состояния карты (оплачена, не оплачена). Выбор осуществляется в выпадающем меню.
  • Срок действия. Срок действия карты в днях. Устанавливается с клавиатуры или при помощи кнопок прокрутки.
  • Тарифный план. Наименование тарифного плана, для которого выпускается карта. Выбирается в выпадающем меню.
  • Стоимость. Стоимость карты (не обязательно равна номиналу). Значение вводится пользователем с клавиатуры.
  • Валюта карточки. Валюта, в которой выражен номинал. Выбирается в выпадающем меню.
  • Реалм.
  • Длительность активности. Время, в течении которого карта считается активной в днях.
  • Валюта для стоимости. Валюта, в которой выражена стоимость карты. Выбирается в выпадающем меню.
  • Количество. Количество выпускаемых крат. Вводится с клавиатуры или при помощи кнопок прокрутки.
  • Создано. Количество созданных карт. Не редактируется.

Для создания новой серии карт (конвертов) необходимо заполнить перечисленные поля и нажать экранную кнопку создать. Если при заполнении полей не было допущено ошибок, система выдаст сообщение "Карты (конверты) успешно созданы" (Рис.10).

Рисунок 10. Экранная форма системного сообщения об успешнеой генерации карт.

Созданные карты можно посмотреть при помощи интерфейса управления картами.


Загрузка карточек из файла

Загрузка карточек из файла Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для загрузки в систему информации о новых картах или конвертах экспресс-оплаты при поступлении от компании-изготовителя новой партии карт.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Карты/Новые/Из файла.

Функциональные возможности

Окно интерфейса позволяет выполнять следующую операцию:

  • Загрузка карт/конвертов из файла.

Структура окна интерфейса

Назначение полей:

Примечание. По умолчанию значения всех параметров заполняются из выбранного пользователем файла. Если какой-либо параметр задан пользователем, то в процессе загрузки значение параметра из файла будет изменено на заданное значение.

Сумма карточки

Заранее определенная сумма карты/конверта экспресс-оплаты, зачисляемая на баланс биллинговой группы клиента при активации карты или активации конверта.

Валюта карточки

Наименование валюты, в которой указывается платежеспособность карты/конверта экспресс-оплаты. Значение поля выбирается из списка. Значения списка регистрируются в каталоге "Валюты".

Срок действия (дн.)

Период действия, в течение которого возможна активация карты/конверта.

Длительность активности (дн.)

Период с момента активации карты/конверта, в течение которого возможно использование денежных средств с карты/конверта экспресс-оплаты.

Фин. состояние

Признак оплаты стоимости карты/конверта экспресс-оплаты. Значение поля выбирается из списка. Возможные значение: "Оплачена", "Не оплачена".

Файл

Полный путь к файлу, в котором содержится информация о загружаемых картах/конвертах экспресс-оплаты. Для выбора необходимого файла нажатием экранной кнопки , расположенной справа от поля Файл, вызовите диалоговое окно "Выберите файл".

Назначение экранной кнопки:

Запуск процесса загрузки из файла информации о картах/конвертах экспресс-оплаты. Экранная кнопка доступна только при заполненном поле Файл. Файл, из которого будет загружена информация, должен иметь определенный формат, описание которого см. ниже.

Примечание. Если в системе уже имеется платежная карта с такими же реквизитами, как загружаемая из файла карта, то карта из файла загружена не будет.

Формат файла

Файл загрузки информации о картах/конвертах экспресс-оплаты должен быть текстового формата (<наименование файла>.txt). Информация о карте экспресс-оплаты должна быть представлена в виде одной строки файла, поля которой отделены друг от друга одним пробелом (" "). Каждая строка файла должна содержать следующие поля:

Серийный номер

Номер серии карточки. Поле может принимать как числовое, так и символьное значение.

Номер карточки

Номер данной карточки в серии. Поле может принимать как числовое, так и символьное значение.

Признак карточки или конверта

Признак, определяющий тип создаваемого объекта. Поле может принимать следующие значения: 1 - для загружаемой карточки, 2 - для загружаемого конверта.

PIN код

PIN код загружаемой карточки или конверта. Поле может принимать как числовое, так и символьное значение.

Логин

Логин формируемого конверта. Поле может принимать как числовое, так и символьное значение.

Пароль

Пароль формируемого конверта. Поле может принимать как числовое, так и символьное значение.

Сумма карточки

Заранее определенная сумма (номинал) карты/конверта экспресс-оплаты. Поле может принимать числовое значение.

Код валюты карточки

Системный код валюты, в которой указывается платежеспособность карты/конверта экспресс-оплаты. Поле может принимать целое числовое значение. Возможные значения поля содержатся в каталоге "Валюты".

Срок действия карточки

Период действия в днях, в течение которого возможна активация карты/конверта. Поле может принимать целое числовое значение.

Период активности карточки

Период с момента активации карты/конверта в днях, в течение которого возможно использование денежных средств с карты экспресс-оплаты. Поле может принимать целое числовое значение.

Статут карточки

Системный код статуса карточки/конверта. Поле может принимать следующие значения: 0 - новая, 1 - активирована, 2 - использована, 3 - просрочена.

Код дилера

Системный код дилера, которому были переданы карты/конверты экспресс-оплаты. Поле может принимать целое числовое значение. Возможные значения поля содержатся в каталоге "Партнеры".

Примечание. Если какое-либо поле строки должно быть пустым (например поля Логин и Пароль заполняются только для загрузки конвертов экспресс-оплаты, поле PIN код заполняется только для загрузки карт экспресс-оплаты), то данное поле не заполняется и отделяется от предыдущего и последующего полей пробелами (т.е. между предыдущим и последующим полями ставится n+1 пробел, где n - количество пустых полей).

Пример 1. Строка файла загрузки информации о картах экспресс-оплаты:

card500 card5001 1 card123 30 1 30 30 0

Пример 2. Строка файла загрузки информации о конвертах экспресс-оплаты:

convert300 convert3001 2 convert3001 3001 10 2 30 30 0


Активация карты

!

Назначение

Окно интерфейса предназначено для проведения процедуры активации оплаченных карт экспресс-оплаты. В момент активации карты экспресс-оплаты производится пополнение баланса биллинговой группы клиента на сумму, равную номиналу карты.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Карты/Активировать/Карточку.

Функциональные возможности

Окно интерфейса позволяет выполнять следующую операцию:

  • Активация карты экспресс-оплаты.

Структура окна интерфейса

Назначение полей:

Серия:

Номер серии активируемой платежной карты. Заполняется пользователем с клавиатуры.

Номер:

Номер активируемой платежной карты. Заполняется пользователем с клавиатуры.

PIN-код

PIN-код для активации платежной карты. Заполняется пользователем с клавиатуры.

Подключение

Группа доставки

Блок выбора объекта, по которому будет ассоциироваться активируемая платежная карта с балансом биллинговой группы при формировании целевого платежа.

Возможные значения для выбора:

Подключение - при данном выбранном значении становится доступной кнопка , расположенная справа от поля Подключение, для вызова диалогового окна "Выберите номер" со списком активных избирательных номеров. Также становится доступной кнопка

Группа доставки - при данном выбранном значении становится доступной кнопка , расположенная справа от поля Группа доставки, для вызова диалогового окна "Выберите группу доставки" со списком биллинговых групп клиентов. Также становится доступной кнопка

Подключение

Избирательный номер клиента, который соответствует подключению, на баланс группы доставки которого будет внесен платеж после активации карты/конверта. Поле заполняется значением выбранным в окне "Выберите номер" со списком активных избирательных номеров, вызываемом при нажатии экранной кнопки , расположенной справа от поля Подключение.

Группа Доставки

Номер группы доставки, на баланс которой будет внесен платеж после активации карты/конверта. Поле заполняется значением выбранным в окне "Выберите группу доставки" со списком действующих групп доставки, вызываемом при нажатии экранной кнопки , расположенной справа от поля Группа доставки.

Код

Код клиента

Полное имя

Полное имя клиента

Лицевой счет

Номер лицевого счета клиента

Электронный ЛС

Номер электронного лицевого счета клиента.

Назначение экранных кнопок:

Запуск процедуры активации платежной карты.

Отказ от выполнения процедуры активации платежной карты и закрытие окна интерфейса.


Активация конверта

!

Назначение

Окно интерфейса предназначено для проведения процедуры активации конверта, после чего клиент получает возможность пополнения баланса биллинговой группы на сумму, равную номиналу карты.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Карты/Активировать/Конверт.

Функциональные возможности

Окно интерфейса позволяет выполнять следующую операцию:

  • Активация конверта.

Структура окна интерфейса

Назначение полей:

Серия:

Номер серии активируемого конверта. Заполняется пользователем с клавиатуры.

Номер:

Номер активируемого конверта. Заполняется пользователем с клавиатуры.

Логин

Логин для активации конверта. Заполняется пользователем с клавиатуры.

Пароль

Пароль для активации конверта. Заполняется пользователем с клавиатуры.

Подключение

Группа доставки

Блок выбора объекта, по которому будет ассоциироваться активируемая платежная карта с балансом биллинговой группы при формировании целевого платежа.

Возможные значения для выбора:

Подключение - при данном выбранном значении становится доступной кнопка , расположенная справа от поля Подключение, для вызова диалогового окна "Выберите номер" со списком активных избирательных номеров.

Группа доставки - при данном выбранном значении становится доступной кнопка , расположенная справа от поля Группа доставки, для вызова диалогового окна "Выберите группу доставки" со списком биллинговых групп клиентов.

Подключение

Избирательный номер клиента, который соответствует подключению, на баланс группы доставки которого будет внесен платеж после активации карты/конверта. Поле заполняется значением выбранным в окне "Выберите номер" со списком активных избирательных номеров, вызываемом при нажатии экранной кнопки , расположенной справа от поля Подключение.

Группа Доставки

Номер группы доставки, на баланс которой будет внесен платеж после активации карты/конверта. Поле заполняется значением выбранным в окне "Выберите группу доставки" со списком действующих групп доставки, вызываемом при нажатии экранной кнопки , расположенной справа от поля Группа доставки.

Назначение экранных кнопок:

Запуск процедуры активации конверта.

Отказ от выполнения процедуры активации конверта и закрытие окна интерфейса.


Изменение просроченных карт

!

Назначение

Окно интерфейса предназначено для запуска процедуры изменения статуса карт экспресс-оплаты с истекшим сроком действия на статус "просрочено".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Карты/Изменение просроченных карт.

Функциональные возможности

Окно интерфейса позволяет выполнять следующую операцию:

  • Перевод карт экспресс-оплаты с истекшим сроком действия на статус "просрочено".

Структура окна интерфейса

Назначение экранной кнопки:

Запуск процедуры изменения статуса просроченных карт экспресс-оплаты.


Управление карточками

!

Назначение

Окно интерфейса предназначено для загрузки и просмотра информации по картам экспресс-оплаты, зарегистрированным в системе, а также совершения операций удаления, изменения карт экспресс-оплаты, передачи дилеру и возврата от дилера. Загрузка информации возможна либо по всем картам, имеющимся в системе, либо по картам, реквизиты которых удовлетворяют заданному параметру поиска.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Карты/Просмотр.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • Просмотр существующих карт экспресс-оплаты;
  • Удаление карт экспресс-оплаты;
  • Изменение реквизитов существующей карты экспресс-оплаты;
  • Передача дилеру карты экспресс-оплаты;
  • Возврат от дилера карты экспресс-оплаты.

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  • Верхней части с полями для задания параметры поиска карт экспресс-оплаты, зарегистрированных в системе, и экранными кнопками для выполнения действий над картами/конвертами.
  • Нижней части с информацией по картам экспресс-оплаты, найденных в системе в результате выполнения процедуры загрузки.

Верхняя часть окна интерфейса

Назначение полей, по которым будут отфильтрованы при загрузке для просмотра карты/конверты экспресс-оплаты, зарегистрированные в системе:

Номер серии с по Все

Диапазон серий карт экспресс-оплаты. При незаполненном поле Все поля С и По доступны для заполнения. При заполненном поле Все - доступны для выбора все серии с первого номера по максимальный номер "999999".

Номер карточки с по Все

Диапазон номеров карт экспресс-оплаты в указанных сериях карт. При незаполненном поле Все поля С и По доступны для заполнения. При заполненном поле Все - доступны для выбора все номера карточек с нулевого номера по максимальный номер "999999".

Тип

Блок выбора возможного объекта (карточка или конверт). По умолчанию поле имеет значение "Карточки" ( Карточки).

Бар код с по все

Диапазон бар-кодов карт экспресс-оплаты. При незаполненном поле Все поля С и По доступны для заполнения. При заполненном поле Все выбор карт осуществляется независимо от диапазона бар-кодов.

В поле отображается количество карт, бар-коды которых попадают в заданный диапазон бар-кодов, то есть разница между значением поля по и значением поля Бар код с .

Шаблон PIN-кода

Шаблон PIN-кода карты экспресс-оплаты. Поле доступно при выбранном значении "Карточки" в блоке выбора Тип. Заполняется пользователем с клавиатуры. Задается строкой вида "pinXXXXDDDX". По умолчанию имеет значение "%", означающее "Любой".

Шаблон логина

Шаблон логина конверта. Поле доступно при выбранном значении "Конверт" в блоке выбора Тип. Задается строкой вида "loginDXXXDXD". По умолчанию имеет значение "%", означающее "Любой".

Шаблон пароля

Шаблон пароля конверты. Поле доступно при выбранном значении "Конверт" в блоке выбора Тип. Задается строкой вида "DDXXDDXX". По умолчанию имеет значение "%", означающее "Любой".

Сумма карточки

Номинал карты экспресс-оплаты. Заполняется пользователем с клавиатуры. По умолчанию поле не заполнено.

Валюта карточки

Наименование валюты, в которой выражена сумма (номинал) карты/конверта экспресс-оплаты. Значение поля выбирается из списка. Значения списка регистрируются в каталоге "Валюты". По умолчанию поле имеет значение "Любая".

Фин. состояние

Признак оплаты стоимости карты/конверта экспресс-оплаты. Значение поля выбирается из списка. Возможные значение: "Любое", "Оплачена", "Не оплачена". По умолчанию поле имеет значение "Любое".

Срок действия (дн.)

Период действия, в течение которого возможна активация карты. Заполняется пользователем с клавиатуры. По умолчанию поле не заполнено.

Длительность активности (дн.)

Период с момента активации карты, в течение которого возможно использование денежных средств с карты экспресс-оплаты. Заполняется пользователем с клавиатуры. По умолчанию поле не заполнено.

Дилер

Наименование дилера, которому были переданы карты/конверты экспресс-оплаты. Значение поля выбирается из списка. Возможные значения списка берутся из каталога "Партнеры". По умолчанию поле имеет значение "Любой".

Статус

Наименование статуса карты/конверта экспресс-оплаты. Значение поля выбирается из списка. Возможные значения: "Любой", "Новая", "Активирована", "Использована", "Просрочена". По умолчанию поле имеет значение "Любой".

Назначение экранных кнопок:

Примечание. Экранные кнопки доступны при наличии хотя бы одной записи в нижней части окна интерфейса.

Вызов окна интерфейса "Изменение карточки" для проведения операции модификации информации о картах/конвертах экспресс-оплаты, отмеченных левой кнопкой мыши в нижней части окна.

Примечание. Карты экспресс-оплаты со статусами "Активирована" и "Использована" изменению не подлежат.

Вызов процедуры удаления записей с информацией о картах/конвертах экспресс оплаты, отмеченных левой кнопкой мыши в нижней части окна интерфейса.

Примечание. Карты экспресс-оплаты со статусами "Активирована" и "Использована" удалению не подлежат.

Вызов процедуры передачи карт/конвертов экспресс-оплаты выбранному пользователем дилеру. Выбор дилера, которому необходимо передать карты/конверты экспресс-оплаты, отмеченные левой кнопкой мыши в нижней части окна, производится из списка в диалоговом окне

.

Список дилеров формируется в окне интерфейса "Провайдеры".

Вызов процедуры возврата от дилера карт/конвертов экспересс-оплаты, отмеченных левой кнопкой мыши в нижней части окна интерфейса.

Перевод карты с текущего статуса на статус "Блокирована".

Примечание. Блокированные карты активированию не подлежат.

Перевод карты со статуса "Блокирована" на предыдущий статус.

Выбрать все записи в таблице, содержащей информацию о картах экспресс-оплаты.

Вызов процедуры загрузки информации о картах/конвертах экспресс-оплаты в соответствии с заданным в верхней части окна параметрами поиска. Информация о картах/конвертах, удовлетворяющих заданным параметрам, отображается в нижней части окна.

Нижняя часть окна интерфейса

Поля для просмотра информации о картах/конвертах экспресс-оплаты, выданных по запросу:

ID

Системный номер карты/конверта экспресс-оплаты среди когда-либо зарегистрированных в системе карт/конвертов.

Серия

Номер серии, в которой была сгенерирована/загружена карта/конверт экспресс-оплаты.

Bar-код

Bar-код выданной по запросу карты экспресс-оплаты.

Номер

Порядковый номер карты/конверта в сгенерированной/загруженной серии.

Тип

Тип носителя реквизитов для осуществления экспресс-оплаты. Возможные значения: "Карта", "Конверт".

PIN-код

PIN-код выданной по запросу карты экспресс-оплаты.

Примечание. Визуализация столбца со значениями PIN-кодов регламентируется системной настройкой Просмотр параметров , которая осуществляется посредством окна интерфейса "Настраиваемые параметры".

Логин

Логин выданного по запросу конверта для осуществления экспресс-оплаты.

Пароль

Пароль выданного по запросу конверта для осуществления экспресс-оплаты.

Сумма

Номинал (стоимость) карты/конверта экспресс-оплаты.

Дата передачи дилеру

Дата передачи карты/конверта экспресс-оплаты дилеру.

Статус

Текущий статус карты/конверта экспресс-оплаты. Поле может принимать следующие значения: "Новая", "Активирована", "Использована", "Блокирована" , "Просрочена".

Фин. статус

Признак оплаты стоимости карты/конверта экспресс-оплаты. Поле может принимать следующие значения: "Оплачена", "Неоплачена".

Дилер

Наименование дилера, которому передана карта/конверт экспресс-оплаты.


Стоимость карт по дилерам

Стоимость карт с разбивкой по дилерам

!

Назначение

Отчет предназначен для получения отчетных данных о суммарных стоимостях карт и конвертов экспресс-оплаты, переданных дилерам.

Иерархическое положение

Запуск формирования отчета осуществляется из пункта главного меню Операции/Карты/Отчеты/Стоимость карт с разбивкой по дилерам.

Параметры отчета

Перед формированием отчета в диалоговом окне "Стоимость карт по дилерами"

необходимо заполнить следующие параметры:

Состояние

Наименование статуса карты/конверта экспресс-оплаты. Значение параметра выбирается из списка. Возможные значения: "Новая", "Активирована", "Использована", "Просрочена", "Все карты". По умолчанию параметр имеет значение "Новая".

С даты по дату

У каждой карты/конверта экспресс-оплаты имеется системный параметр, определяющий дату генерации/загрузки или последнего изменения информации о карте/конверте экспресс-оплаты. Параметр С даты по дату заполняется пользователем с клавиатуры необходимыми значениями промежутка времени, в который должны попасть даты последнего изменения соответствующих карт/конвертов экспресс-оплаты.

Алгоритм формирования отчета

В отчете отображается информация о суммарных стоимостях карт и конвертов экспресс-оплаты переданных дилерам в соответствии с параметрами отчета.
Информация по каждому дилеру в разрезе валют отображается в отчете отдельной строкой.

Форма отчета

Отчет состоит из следующих частей:

  • Заголовок.
  • Основная часть.

Заголовок

Заголовок отчета содержит следующую информацию:

С, по

Промежуток времени, в котором находятся даты последнего изменения карт/конвертов экспресс-оплаты, попавших в отчет.

Дата выполнения

Дата и время запуска процесса формирования отчета.

Оператор

Логин оператора, инициировавшего процесс формирования отчета.

Основная часть

Основная часть отчета содержит следующую информацию:

Валюта

Наименование валюты стоимости карт/конвертов экспресс-оплаты.

Карта
стоимость

Суммарная стоимость карт экспресс-оплаты, переданных соответствующему дилеру, в валюте, отображенной в поле Валюта.

Карта
количество

Количество карт экспресс-оплаты, переданных соответствующему дилеру, в валюте, отображенной в поле Валюта.

Конверт
стоимость

Суммарная стоимость конвертов экспресс-оплаты, переданных соответствующему дилеру, в валюте, отображенной в поле Валюта.

Конверт
количество

Количество конвертов экспресс-оплаты, переданных соответствующему дилеру, в валюте, отображенной в поле Валюта.

Дилер

Наименование дилера, которому были переданы карты/конверты экспресс-оплаты, удовлетворяющие соответствующим параметрам отчета.


Задолженность дилера по картам

Задолженность дилера

!

Назначение

Отчет предназначен для получения отчетных данных о суммарной задолженности дилера по переданным ему картам/конвертам экспресс-оплаты.

Иерархическое положение

Запуск формирования отчета осуществляется из пункта главного меню Операции/Карты/Отчеты/Задолженность дилерам по картам.

Параметры отчета

Перед формированием отчета в диалоговом окне "Задолженность дилера"

необходимо задать следующие параметры:

Статус

Наименование статуса карты/конверта экспресс-оплаты. Значение параметра выбирается из списка. Возможные значения: "Новая", "Активирована", "Использована", "Просрочена", "Все карты". По умолчанию поле имеет значение "Новая".

Дилер

Наименование дилера, по которому необходимо сформировать отчет. Значение поля выбирается из списка. Возможные значения списка берутся из каталога "Партнеры".

С даты по дату

У каждой карты/конверта экспресс-оплаты имеется системный параметр, определяющий дату генерации/загрузки или последнего изменения информации о карте/конверте экспресс-оплаты. Параметр С даты по дату заполняется пользователем с клавиатуры необходимыми значениями промежутка времени, в который должны попасть даты последнего изменения карты/конверты экспресс-оплаты соответствующих карт/конвертов.

Алгоритм формирования отчета

В отчет попадает информация по неоплаченным картам/конвертам экспресс-оплаты, переданным дилерам. Неоплаченными являются карты/конверты с финансовым состоянием "Не оплачена". Информация по картам/конвертам экспресс-оплаты определенной валюты номинала по каждому дилеру отображается в отчете отдельной строкой.

Форма отчета

Отчет состоит из следующих частей:

  • Заголовок.
  • Основная часть.

Заголовок

Заголовок отчета содержит следующую информацию:

Наименование дилера

Наименование дилера, по которому сформирован отчет о задолженности по оплате стоимости карт/конвертов экспресс-оплаты.

С, по

Промежуток времени, в котором находятся даты последнего изменения карт/конвертов экспресс-оплаты, информация по которым отображена в отчете.

Дата выполнения

Дата и время запуска процесса формирования отчета.

Оператор

Логин оператора, инициировавшего процесс формирования отчета.

Основная часть

Основная часть отчета содержит следующую информацию:

Валюта

Наименование валюты, в которой выражен номинал (стоимость) карт/конвертов экспресс-оплаты.

Карта

Суммарная задолженность дилера по оплате стоимости карт экспресс-оплаты номиналом в валюте, отображенной в поле Валюта.

Конверт

Суммарная задолженность дилера по оплате стоимости конвертов экспресс-оплаты номиналом в валюте, отображенной в поле Валюта.


Поступление денежных средств за карточки от дилера

!

Назначение

Отчет предназначен для получения отчетных данных о поступлении денежных средств от дилеров за переданные им карты/конверты экспресс-оплаты.

Иерархическое положение

Запуск формирования отчета осуществляется из пункта главного меню Операции/Карты/Отчеты/Поступление денежных средств за карточки от дилера.

Параметры отчета

Перед формированием отчета в диалоговом окне "Стоимость карт по дилерами"

необходимо задать следующие параметры:

Дилер

Наименование дилера, по которому необходимо сформировать отчет. Значение поля выбирается из списка. Возможные значения списка берутся из каталога "Партнеры".

С даты по дату

У каждой карты/конверта экспресс-оплаты имеется системный параметр, определяющий дату генерации/загрузки или последнего изменения информации о карте/конверте экспресс-оплаты. Параметр С даты по дату заполняется пользователем с клавиатуры необходимыми значениями промежутка времени, в который должны попасть даты последнего изменения карты/конверты экспресс-оплаты соответствующих карт/конвертов.

Алгоритм формирования отчета

В отчет попадает информация по оплаченным картам/конвертам экспресс-оплаты, переданным дилерам. Оплаченными являются карты/конверты с финансовым состоянием "Оплачена". Информация по картам/конвертам экспресс-оплаты определенной валюты номинала по каждому дилеру отображается в отчете отдельной строкой.

Форма отчета

Отчет состоит из следующих частей:

  • Заголовок.
  • Основная часть.

Заголовок

Заголовок отчета содержит следующую информацию:

Наименование дилера

Наименование дилера, по которому сформирован отчет о задолженности по оплате стоимости карт/конвертов экспресс-оплаты.

С, по

Промежуток времени, в котором находятся даты последнего изменения карт/конвертов экспресс-оплаты, информация по которым отображена в отчете.

Дата выполнения

Дата и время запуска процесса формирования отчета.

Оператор

Логин оператора, инициировавшего процесс формирования отчета.

Основная часть

Основная часть отчета содержит следующую информацию:

Дата

Дата оплаты дилером карт/конвертов экспресс-оплаты. Датой оплаты считается дата перевода карт/конвертов дилера в финансовое состояние "Оплачена".

Валюта

Наименование валюты, в которой выражен номинал (стоимость) карт/конвертов экспресс-оплаты.

Карта

Суммарная задолженность дилера по оплате стоимости карт экспресс-оплаты номиналом в валюте, отображенной в поле Валюта.

Конверт

Суммарная задолженность дилера по оплате стоимости конвертов экспресс-оплаты номиналом в валюте, отображенной в поле Валюта.


Выгрузка карт предоплаты

Выгрузка карт предоплаты Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для запуска процесса выгрузки в файл информации о картах предоплаты. Экспортируется информация о серийных номерах карт и PIN-кодах. Предусмотрена возможность выгрузки информации только о новых картах либо только о старых - т.е. о тех картах, информация о которых выгружалась когда-либо ранее.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Карты/Выгрузка информации о PIN и серийных номерах карт.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выгрузка информации о картах предоплаты.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  • В левой части находится окно протокола выполнения процесса и кнопки запуска/останова процесса.
  • В правой части находятся параметры выгрузки информации.

Левая часть

Поля для просмотра и редактирования:

Поле лога (протокола) выполнения процесса выгрузки информации о карточках. Значение поля заполняется автоматически во время выполнения процесса.

Копировать лог в файл

Признак сохранения протокола (лога) в текстовом файле. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы сохранять лог процесса в текстовом файле, укажите файл лога в поле справа или выберите его в дереве каталогов, открывающемся при нажатии экранной кнопки . После этого заполните поле выбора.
  • Чтобы не сохранять лог процесса в файле, очистите поле выбора.

Назначение экранных кнопок:

Запуск процесса выгрузки информации о карточках.

Остановка процесса выгрузки информации о карточках. Кнопка доступна во время выполнения процесса.

Правая часть

Поля для просмотра и редактирования:

Каталог для создания файлов

Название каталога, в который будет записан файл(ы) с информацией о карточках. Значение поля заполняется с клавиатуры или выбирается в дереве каталогов, появляющемся при нажатии экранной кнопки . Если значение поля не указано, то файлы создаются в текущем каталоге системы.

Создавать каталог если его нет

Признак автоматического создания указанного каталога, если он еще не существует. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Чтобы указанный каталог автоматически создавался, если он новый, заполните поле выбора.
  • Чтобы не создавать новый каталог автоматически, очистите поле выбора.

Формат файла

dBASE III

CSV

Блок выбора формата файла. Выбор формата осуществляется нажатием левой кнопки мыши.

Возможные значения:

dBASE III - сохрание файлов с информацией о карточках в формате .DBF dBASE III.

CSV - сохрание файлов с информацией о карточках в формате .CSV - Comma Separated Value файл.

Если файл существует

его перезаписывать

выдавать сообщение

Блок выбора режима перезаписи файла, если файл с совпадающим именем уже существует. Выбор формата осуществляется нажатием левой кнопки мыши.

Возможные значения:

его перезаписывать - если файл с совпадающим именем существует, он просто перезаписывается.

выдавать сообщение - если файл с совпадающим именем существует, выдается сообщение и процесс останавливает работу.

Записи для выгрузки

ранее не выгружавшиеся

выгруженные ранее

Блок выбора выгружаемых значений. Выбор значения осуществляется нажатием левой кнопки мыши.

Возможные значения:

ранее не выгружавшиеся - выгрузка информации только о новых карточках.

выгруженные ранее - выгрузка информации только о старых карточках.


Типы рассыльщиков

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для ведения справочника типов рассыльщиков.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/EMAIL Рассылка/Типы рассыльщиков.

Функциональные возможности

  • Просмотр типов рассыльщиков.
  • Добавление нового типа рассыльщика.
  • Редактирование типа рассыльщика.
  • Удаление типа рассыльщика.

Структура окна интерфейса

Поля для просмотра и редактирования:

Название - Название типа рассыльщика.
Процедура - Название процедуры.
Доп. информация - Дополнительная информация.

Назначение экранных кнопок:

Просмотр / Редактировать - Переход в режим просмотра или редактирования.

Выход - Закрытие окна интерфейса.

Добавление нового типа рассыльщика

Для добавления нового типа рассыльщика надо:

  1. Нажатием экранной кнопки Редактировать перейти в режим редактирования:

  2. Выбрать пункт "Добавить запись" во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:

    • Название - заполняется с клавиатуры.
    • Процедура - выбирается из списка названий процедур, зарегистрированных в каталоге "Ведение процедур".
    • Доп. информация - заполняется с клавиатуры.
  4. Для сохранения внесенных данных надо:
    • либо выбрать пункт "Сохранить изменения" во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Редактирование типа рассыльщика

Для редактирования типа рассыльщика надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей :
    • Название - заполняется с клавиатуры.
    • Процедура - выбирается из списка названий процедур, зарегистрированных в каталоге "Ведение процедур".
    • Доп. информация - заполняется с клавиатуры.
  3. Для сохранения внесенных изменений надо:
    • либо выбрать пункт "Сохранить изменения" во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление типа рассыльщика

Для удаления типа рассыльщика надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Выбрать пункт "Удалить запись" во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК:

  5. Выйти из режима редактирования - кнопка Просмотр.


Ведение процедур

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога процедур e-mail рассылки.

Иерархическое положение

Вызывается из пункта главного меню Операции | EMAIL рассылка | Ведение процедур.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о процедурах;
  • редактирование информации о процедурах;
  • добавление новых процедур;
  • удаление процедур.

Описание интерфейса

В интерфейс выводится информация о процедурах:

Процедура - название процедуры.

Параметры процедуры - параметры процедуры.

Дополнительная информация - дополнительная информация о процедуре.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочника.

Закрыть – закрытие окна.

Редактирование данных о процедурах

Для редактирования данных о процедурах надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей:
    • Процедура - вводится с клавиатуры;
    • Параметры процедуры - вводятся с клавиатуры;
    • Дополнительная информация - вводится с клавиатуры.
  3. Для сохранения внесенных изменений надо:
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление новых процедур

Для добавления новых процедур надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Процедура - вводится с клавиатуры;
    • Параметры процедуры - вводятся с клавиатуры;
    • Дополнительная информация - вводится с клавиатуры.
  4. Для сохранения внесенных данных надо:
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление процедур

Для удаления процедур надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .

  5. Выйти из режима редактирования - кнопка Просмотр.


Типы событий (E-mail рассылка)

Общие методы работы в системе

Назначение

Интерфейс предназначен для настройки шаблонов сообщений для e-mail рассылки.

Иерархическое положение

Вызывается из пункта главного меню Операции|EMAIL Рассылка|Типы событий.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр существующих шаблонов;
  • редактирование шаблонов сообщений;
  • добавление новых шаблонов сообщений;
  • удаление шаблонов сообщений.

Описание интерфейса

Интерфейс содержит две закладки:

  • Существующие;
  • Создать новый (Редактировать).

На закладке «Существующие» отображается список зарегистрированных в системе событий e-mail рассылки (шаблонов).

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Закладка «Создать новый» («Редактировать») предназначена для создания нового шаблона (редактирования существующего шаблона).

Создание нового шаблона

Для создания нового шаблона надо:
  1. В интерфейсе «Типы событий» перейти на закладку «Создать новый».
  2. Ввести на закладке «Создать новый» параметры нового шаблона:
    • Название - название шаблона, вводится с клавиатуры;
    • Тип доставки - тип доставки сообщения: отправка на EMAIL;
    • Тип адресата - указывается одно из значений в блоке выбора. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения:

      Адресат - адрес или несколько адресов вводятся с клавиатуры через запятую в правом верхнем блоке интерфейса;

      Пользователь АСР - пользователи выбираются из списка зарегистрированных в системе в правом верхнем блоке интерфейса;

      Группа пользователей АСР - группы выбирается в правом верхнем блоке интерфейса из списка зарегистрированных в системе;

      Абоненты - выбираются из списка абонентов, предоставленном в правом верхнем блоке интерфейса.

    • Адрес отправителя - вводится с клавиатуры;
    • Тема сообщения - вводится с клавиатуры;
    • Текст сообщения - вводится с клавиатуры;

      Примечание.
      При формировании e-mail сообщения текст и тема письма формируется динамическим образом подстановками в шаблоне письма. Происходит автоматическая подмена параметров для подставки реальными значениями. Например, если в тексте (или теме) письма встречается параметр «$COCLIENT$», то в этом месте в тексте e-mail сообщения будет выведен код клиента.

      Описание параметров для подстановки:

      Параметр | Автоматическая замена
      ‘$COBG_NMCONT$’ | Список всех лиц.счетов (контрактов) клиента
      $COBILL$ | Код счета
      $COBILLGROUP$ | Код биллинговой группы
      ‘$COBILLGROUP$’ | Список всех кодов лиц.счтов клиента
      $COCLIENT$ | Код клиента
      $COMMENT$ | Комментарий заявки
      $CONTACTPASSOUT$ | Контактное лицо с ЛС
      $COREQUEST$ | Код заявки
      $COREQUESTTYPE$ | Код типа заявки
      $CREATED$ | Дата создания заявки
      ‘$CREATED$’ | Дата создания заявки.Макрос только для шаблонов, коды которых указаны в tuneparam (137,17) и (137,18).
      ‘$DEPNAME$’ | Наименование департамента клиента
      $EXTRAINFO$ | Дополнительная информация по клиенту
      ‘$ID_DEP$’ | Код департамента клиента

      ‘$NAMERUSSFULL$’

              Наименование клиента

      ‘$NEW_INN$’

              ИНН после редактирования/нового клиента

      ‘$NEW_NMRESIDENT$’

              гражданская принадлежность нового клиента/после изменения
      $NMBILLGROUP$ | Наименование ЛС
      ‘$NMBILLGROUP$’ | Список всех лиц.счтов клиента
      ‘$NMCONTRACT$’ | Список всех контрактов клиента
      $NMHANDLER$ | Наименование обработчика
      $NMREQUESTTYPE$ | Наименование заявки
      $NMRUSSFULL$ | Полное наименование клиента
      $NMSTATUS$ | Наименование статуса обработчика (из REQINPROGRESS_V), в том числе с текстом ошибки.
      $NMSTRUCTADDRESS$ | Адрес подключения из заявки

      ‘$OLD_INN$’

              ИНН до редактирования реквизитов

      ‘$OLD_NMRESIDENT$’

              гражданская принадлежность клиента до редактирования
      $PHNUMBER$
               Идентификатор подключения (только для ЦХ)
      $PHONE$ | Контактный телефон с ЛС
      ‘$REALBALANCE$’ | Реальный баланс.Макрос только для шаблонов, коды которых указаны в tuneparam (137,17) и (137,18).
      $RNOTES$ | Примечание заявки
      ‘$UIDPAYSYSTEM$’ | Платёжный идентификатор (ПИ). Если для ЛС не задан ПИ или ПИ не начинается с «086», подставляется «n\a».Макрос только для шаблонов, коды которых указаны в tuneparam (137,17) и (137,18).

    • Имя процедуры - выбирается из списка зарегистрированных в системе;
    • Параметры процедуры – выбираются из списка, вызываемого кнопкой .

      Примечание.
      Процедуры и их параметры настраиваются в интерфейсе "Ведение процедур".

    • Примечание – заполняется с клавиатуры.
    • Прилагаемые файлы – блок для добавления прикрепленных файлов.

      Для добавления файла нужно:

      • В блоке «Прилагаемые файлы» во всплывающем контекстном меню (правая кнопка мыши) выбрать пункт Добавить запись.
      • В появившейся строке нажать кнопку .
      • Появится стандартное окно для выбора файла «Укажите файл», в котором необходимо выбрать файл.
      • Нажать кнопку Сохранить файл.

  3. Для сохранения нового шаблона надо нажать кнопку Создать.

Примечание.
В настройке TuneParam(2,5) задается код типа рассылки (события) по умолчанию в случае возникновения ошибок выгрузки контрактов (подробнее см. в справочнике "Настраиваемые параметры").

Редактирование шаблона

Для редактирования шаблона надо:
  1. В интерфейсе «Типы событий» на закладке «Существующие» перейти в режим редактирования - кнопка Редактировать.
  2. Двойным кликом левой кнопки мыши по выбранному типу события перейти в закладку «Редактировать».
  3. Изменить на закладке «Редактировать» необходимые параметры шаблона.

    Примечание.
    Структура закладок «Редактирование» и «Создать новый» идентична.

  4. Для сохранения внесенных изменений нажать кнопку Изменить.

Удаление шаблонов

Для удаления пшаблона надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .

  5. Выйти из режима редактирования - кнопка Просмотр.


Ведение SMS рассылки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для ведения SMS рассылки.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/SMS рассылка/Ведение SMS рассылки.

Примечание. Для работы с интерфейсом у пользователя должны быть права (Каталоги/Права доступа/Пользователи,группы,права).

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Добавление выборки.
  • Редактирование выборки.
  • Удаление выборки.

    • Структура окна интерфейса

    Окно интерфейса состоит из следующих частей:

  • Левой части, в которой осуществляется выбор, добавление, редактирование и удаление выборки.
  • Закладки "Фильтры", содержащей набор фильтров для формирования списка выборок.
  • Закладки "Параметры рассылки", содержащей параметры SMS рассылки.

    • Левая часть окна интерфейса

    Поля для просмотра и редактирования:

    Код

    Код выборки.

    Наименование

    Наименование выборки.

    Назначение экранных кнопок:

    Добавление новой выборки.

    Удаление выборки.

    Сохранение выборки.

    Просмотр истории выборки.

    Просмотр выборки.

    Создание рассылки на основе фильтров.

    Загрузка выборки из файла.

    Создание рассылки на основе фильтров.

    Создание выборки

    Интерфейс содержит два типа выборки:

    Автоматическая

    Ручная

    Поля для заполнения:

    Наименование

    Наименование выборки.

    Назначение экранных кнопок:

    Добавление новой выборки.

    Отмена добавления выборки.

    Процесс создания выборки

    Для создания новой выборки необходимо выполнить следующие действия:

    1) Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши или нажать кнопку ;

    2)Выбрать тип выборки;

    3)Заполнить обязательные фильтры:

  • Департамент;
  • Точка выставления;
  • Тема письма;
  • Номер отправителя;
  • Текст сообщения.

    • 4)Нажатием экранной кнопки сохранить внесенные данные.

    Закладка Фильтры

    Поля для просмотра и редактирования:

    Департамент

    Выбор департамента, по которому необходимо производить фильтрацию.

    Точка выставления

    Точка выставления, по которой необходимо производить фильтрацию.

    Статус клиента

    Статус клиента,по которому необходимо производить фильтрацию.

    Юр.статус

    Юридический статус клиента,по которому необходимо производить фильтрацию . Возможные значения:

    Юр.лица

    Физ.лица

    Все

    Система оплаты

    Система оплаты, по которой необходимо производить фильтрацию. Возможные значения:

    Аванс

    Кредит

    Все

    Реальный баланс учитывать

    С

    По

  • Если чек бокс проставлен, происходит фильтрация по заданному диапазону реального баланса.
  • Если чек бокс не проставлен, реальный баланс не влияет на процесс фильтрации.

    • Использовать дополнительные фильтры

  • Если чек бокс проставлен, возможна фильтрация по заявкам и счетам.

  • Если чек бокс не проставлен, фильтрация по заявкам и счетам невозможна.

    • Фильтация по заявкам:

    Тип заявки Все

    Тип заявки, по которой необходимо производить фильтрацию.

  • Если чек бокс проставлен, происходит фильтрация по всем типам заявок.
  • Если чек бокс не проставлен, происходит фильтрация по выбранному типу заявки из списка.

    • Статус заявки Все

    Статус заявки, по которому необходимо производить фильтрацию.

  • Если чек бокс проставлен, происходит фильтрация по всем типам заявок.
  • Если чек бокс не проставлен, происходит фильтрация по выбранному типу заявки из списка.

    • Дата создания

    Диапазон создания SMS сообщений.

    С

    Значение поля заполняется с клавиатуры.По умолчанию значение равно 01/01/1900.

    По

    Значение поля заполняется с клавиатуры.По умолчанию значение равно 01/01/2500.

    Пользователь Все

    Имя пользователя, по которому необходимо производить фильтрацию.

  • Если чек бокс проставлен, происходит фильтрация по всем пользователям.
  • Если чек бокс не проставлен, происходит фильтрация по выбранному пользователю из списка.

    • Фильтация по счетам:

    Тип счета Все

    Тип счета, по которому необходимо производить фильтрацию.

  • Если чек бокс проставлен, происходит фильтрация по всем типам счетов.
  • Если чек бокс не проставлен, происходит фильтрация по выбранному типу счета из списка.

    • Отчетный период Только счета с выставленной СФ

    Отчетный период, по которому необходимо производить фильтрацию.

  • Если чек бокс не проставлен, происходит фильтрация по всем отчетным периодам.
  • Если чек бокс проставлен, происходит фильтрация по отчетным периодам, у которых счета с выставленной СФ.

    • Статус счета Все

    Статус счета, по которому необходимо производить фильтрацию.

  • Если чек бокс проставлен, происходит фильтрация по всем счетам.
  • Если чек бокс не проставлен, происходит фильтрация по счетам со статусом выбранным из списка.

    • Учитывать счета с 0 суммой

  • Если чек бокс проставлен, происходит фильтрация по всем счетам с учетом счетов с 0 суммой.
  • Если чек бокс не проставлен, происходит фильтрация по счетам без учета счетов с 0 суммой.

    • Закладка Параметры рассылки

    Поля для заполнения:

    Тема письма

    Тема письма SMS рассылки.

    Комментарий

    Комментарий к SMS рассылке.

    Номер отправителя

    Номер отправителя SMS рассылки.

    Уведомить о доставке

    Признак уведомления о доставке.

  • Если чек бокс проставлен, происходит уведомление о доставке.
  • Если чек бокс не проставлен, не происходит уведомление о доставке.

    • Время рассылки

    Диапазон SMS рассылки.

    С

    Значение поля заполняется с клавиатуры.По умолчанию значение равно 00:00:00.

    По

    Значение поля заполняется с клавиатуры.По умолчанию значение равно 23:59:59.

    Приоритет

    Приоритет параметра рассылки.

    Назначение экранных кнопок:

    Добавление макросов.


Мониторинг SMS сообщений

Общие методы работы в системе

Назначение

Интерфейс предназначен для мониторинга SMS сообщений.

Иерархическое положение

Вызывается из пункта главного меню Операции /SMS Рассылка/ Мониторинг SMS сообщений.

Примечание. Для работы с интерфейсом у пользователя должны быть права (Каталоги/Права доступа/Пользователи,группы,права).

Функциональные возможности

Интерфейс предназначен для мониторинга SMS сообщений .

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая набор фильтров для формирования списка SMS сообщений.
  • Нижняя часть , содержащая параметры SMS сообщений.

Верхняя часть окна интерфейса

Поля для заполнения:

Дата создания

Диапазон создания SMS сообщений.

С

Значение поля заполняется с клавиатуры.По умолчанию значение равно 01/01/1900.

По

Значение поля заполняется с клавиатуры.По умолчанию значение равно 01/01/2500.

Департамент Все

Выбор департамента, по которому необходимо производить фильтрацию SMS сообщений.

  • Если чек бокс проставлен, происходит фильтрация по всем департаментам.
  • Если чек бокс не проставлен, происходит фильтрация по выбранному департаменту из списка.

    • Код выборки

    Код выборки,по которому необходимо производить фильтрацию.

    Тема письма

    Тема письма, по которой необходимо производить фильтрацию.

    Источники сообщения Все

    Выбор источника сообщения, по которому необходимо производить фильтрацию.

  • Если чек бокс проставлен, происходит фильтрация по всем источникам сообщений.
  • Если чек бокс не проставлен, происходит фильтрация по выбранному источнику сообщений из списка.

    • Статус доставки Все

    Статус доставки сообщения, по которому необходимо производить фильтрацию.

  • Если чек бокс проставлен, происходит фильтрация по всем статусам доставки.
  • Если чек бокс не проставлен, происходит фильтрация по выбранному статусу доставки из списка.

    • Точка выставления Все

    Точка выставления, по которой необходимо производить фильтрацию.

  • Если чек бокс проставлен, происходит фильтрация по всем точкам выставления.
  • Если чек бокс не проставлен, происходит фильтрация по выбранной точке выставления из списка.

    • Пользователь Все

    Имя пользователя, по которому необходимо производить фильтрацию.

  • Если чек бокс проставлен, происходит фильтрация по всем пользователям.
  • Если чек бокс не проставлен, происходит фильтрация по данному пользователю из списка.

    • Дополнительный фильтр

    Тип сущности Все

    Выбор типа сущности, по которому необходимо производить фильтрацию.

  • Если чек бокс проставлен, происходит фильтрация по всем типам сущностей.
  • Если чек бокс не проставлен,происходит фильтрация по выбранному типу сущности из списка.

    • Примечание.

    При выборе типа сущности "Клиентское обращение" становится видимым фильтр "Статус обращения Все", который нужен для дополнительной фильтрации по статусу обращения.

    Список доступных для выбора статусов открывается по нажатию кнопки . Возможен как единичный, так и множественный выбор.

    Код сущности

    Код сущности, по которому необходимо производить фильтрацию.

    Номер получателя Все

    Номер получателя sms-сообщения.

  • Если чек бокс проставлен, происходит фильтрация по всем номерам.
  • Если чек бокс не проставлен, происходит фильтрация по выбранному номеру получателя.

    • Назначение экранных кнопок:

    Загрузить - загрузка записей по фильтрам.

    Нижняя часть окна интерфейса

    Поля для просмотра:

    Код выборки

    Код выборки.

    Код SMS сообщ.

    Код SMS сообщения.

    Статус доставки

    Статус доставки SMS сообщения.

    Причины ош. доставки

    Причины ошибки доставки SMS сообщения.

    Номер сообщ. в SMS-центре

    Номер сообщения в SMS-центре .

    Дата получ-я сообщ. от SMS-центра

    Дата получения сообщения от SMS-центра.

    Кол-во нарезанных сообщений

    Количество частей сообщения, которое было разделено на части.

    Номер части сообщения

    Номер части сообщения, которое было разделено на части.

    Назначение экранных кнопок:

    Еще 10000 записей - загрузка еще 10000 записей.

    Выгрузить в CSV - выгрузка выборки в файл формата CSV.


Шаблоны SMS рассылки

!

Назначение

Окно интерфейса предназначено для добавления, просмотра и редактирования шаблонов для SMS рассылки.

Примечание.
Просмотр и редактирование записей в данном интерфейсе ограничены правами доступа.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции\SMS Рассылка\Шаблоны SMS рассылки.

Примечание.
Видимость пункта меню ограничена правами доступа.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации о шаблонах.
  2. Добавление нового шаблона.
  3. Редактирование шаблона.
  4. Удаление шаблона.

Просмотр информации о шаблонах

Поля для просмотра:

Код шаблона

Уникальный идентификатор шаблона для SMS рассылки.

Наименование шаблона

Наименование шаблона для SMS рассылки.

Тема

Тема SMS сообщения.

Отправитель

Отправитель SMS сообщения.

Текст

Текст SMS сообщения.

Назначение экранных кнопок:

/

Экранная кнопка предназначена для перехода в режим редактирования/просмотра информации.

Добавление нового шаблона

Для добавления нового шаблона необходимо выполнить следующие действия:

  1. Нажатием экранной кнопки окна интерфейса "Шаблоны SMS" перейти в режим редактирования;
  2. Нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  3. Заполнить поля окна интерфейса:
    • Код шаблона - значение присваивается автоматически и редактированию не подлежит.
    • Наименование шаблона - значение вводится с клавиатуры.

      • Примечание. Поле обязательно для заполнения.

    • Тема - значение вводится с клавиатуры.
    • Отправитель - значение выбирается из выпадающего списка.
    • Текст - для добавления текста необходимо дважды нажать на поле п.к.м. - откроется окно для ввода текста:

      В открывшемся окне ввести текст и нажать кнопку , для отмены действия - кнопка .

      • Примечание. В тексте SMS сообщения можно использовать следующие макросы:

      • $COHANDLDETAIL$ - код обращения;
      • $NMHANDLINGSERVICE$ - нименование услуги, по которой было заведено обращение;
      • $HANDLINGDT$ - дата регистрации обращения;
      • $EXECDATE$ - дата закрытия обращения.

  4. Сохранить новый шаблон - кнопка .

Редактирование шаблона

Для редактирования шаблона необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Шаблоны SMS" перейти в режим редактирования;
  • выбрать шаблон из списка, который нужно редактировать;
  • внести изменения;
  • нажатием кнопки сохранить внесенные изменения .

Удаление шаблона

Для удаления шаблона необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Шаблоны SMS" перейти в режим редактирования;
  • выбрать шаблон, который необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажатием кнопки сохранить изменения.


Ввод серийного номера

!

Назначение

Окно интерфейса предназначено для выбора (ввода) серийного номера для последующего просмотра его истории в окне интерфейса История серийного номера.

В верней части окна расположены параметры для ввода и поиска серийного номера.

Поля для редактирования:

Серийный #

Серийный номер оборудования. Значение поля заполняется с клавиатуры.

начинается с ...

Поиск по начальным цифрам, указанным в поле Серийный #.

содержит ...

Поиск по цифрам, которые содержит поле Серийный #.

В нижней части окна расположен список серийных номеров оборудования, удовлетворяющий условиям поиска.

Поля для просмотра:

Серийный номер

Серийный номер оборудования

Оборудование

Модель оборудования.

Назначение экранных кнопок:

Поиск серийного номера оборудования с заданными параметрам.

Просмотр истории серийного номера, выбранного позицией курсора

Закрытие интерфейса.


Ручное добавление оборудование

!

Интерфейc предназначен для заведения единичного оборудования в системе.

Поля для редактирования:

Наименование склада

Наименование склада. Значение поля выбирается по экранной кнопке из списка наименований складов.

Тип склада

Тип склада. Значение поля выбирается из списка складов по экранной кнопке .

Для дальнейшей работы установите указатель мыши в любое место области, кликните правую кнопку мыши и выберите "Добавить запись .... F7".

или

Нажмите функциональную кнопку [image] на панели "SheetBar".

Окно разделено на части.

В левой части окна расположена информация об оборудовании и протокол обработки данных .

Поля для просмотра и редактирования:

Код

Складской номер оборудования. Значение поля выбирается из списка оборудования, по экранной кнопке .

В интерфейсе возможен контекстный поиск.

Серийный1

Серийный номер оборудования (заводской номер). Для неномерного оборудования не заполняется. Значение поля заполняется с клавиатуры.

Серийный 2

Внутренний номер оборудования. Необязательно для заполнения. Значение поля заполняется с клавиатуры.

Кол-во

Количество оборудования. Значение поля заполняется с клавиатуры.

Примечание. Значение поля может быть больше 1 только для оборудования без серийного номера.

Номер ГТД

Номер таможенной декларации.

Страна происхождения

Страна-производитель оборудования.

В правой части окна расположена панель с экранными кнопками для выполнения обработки данных.

Назначение экранных кнопок:

Дублирование последнего выбранного типа оборудования, при необходимости занесения большого количества оборудование с одним и тем же кодом.

Запуск обработки файла.

Остановка обработки файла. При остановке обработки файла все не обработанные номера остаются в окне интерфейса.

копировать Log в файл

Запись протокола обработки данных в файл.

Примечание. По умолчанию значение поля log.txt.


Состояние склада

Состояние склада Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра текущего состояния склада, т.е. остатков оборудования и количества зарезервированного оборудования на складе.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Склад/Состояние склада.

Структура окна интерфейса

Окно разделено на две части.

  • В верхней части окна заполняются параметры фильтра отображения оборудования.
  • В нижней части окна отображается список оборудования, соответствующий параметрам фильтра.

Верхняя часть окна интерфейса

Поля для редактирования:

Наименование склада

Название склада. Значение поля выбирается из списка складов при нажатии экранной кнопки . Формирование списка складов осуществляется в окне интерфейса "Склады".

Тип склада

Тип склада. Значение поля выбирается из списка предопределенных значений при нажатии экранной кнопки .

Группа оборудования Все

Наименование группы оборудования. Значение поля выбирается из списка групп оборудования при нажатии экранной кнопки . Формирование списка групп оборудования осуществляется в окне интерфейса "Группы оборудования".

  • Для отображения полного списка оборудования склада, необходимо заполнить поле выбора Все.
  • Для отображения оборудования одной группы, необходимо очистить поле выбора Все и выбрать конкретное значение из списка групп оборудования.

Нижняя часть окна интерфейса

Поля для просмотра:

Код

Индивидуальный код оборудования.

Наименование оборудования

Наименование оборудования.

Количество

Количество свободного оборудования на складе на текущий момент.

Резерв

Количество зарезервированного оборудования на складе на текущий момент.


Открытый офис

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для осуществления печати документов различного типа, принадлежащих указанному клиенту. С помощью данного окна интерфейса осуществляется создание заявки на печать детализации по подкючению, а также продвижение счета клиента со статуса "выставлен" на статус "вручен".

Примечание. В окне интерфейса организован упрощенный поиск счета по коду счета. Для поиска счета клиента необходимо поместить курсор на поле, содержащее номер счета и ввести искомый номер счета.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции / Открытый офис.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр счетов клиента.
  2. Изменение статуса счета.
  3. Печать документов по счету клиента.
  4. Создание заявки на формирование детализации.
  5. Просмотр и выполнение заявок на формирование платной детализации.
  6. Формирование и печать детализации по подключению (списку подключений) клиентов.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • В первой части окна интерфейса осуществляется выбор клиента.
  • Во второй части окна интерфейса расположен список счетов клиента, выбранного в первой части окна интерфейса.
  • В третьей части окна интерфейса расположена информация по лицевому счету, на котором выставлен счет, выбранный во второй части окна интерфейса.

Первая часть окна интерфейса

Поля для просмотра и редактирования:

№ клиента:

Код выбранного клиента. При открытии окна интерфейса поле принимает значение кода текущего клиента. Поле заполняется автоматически при выборе клиента с помощью окна интерфейса "Выбор клиента", появляющегося при нажатии экранной кнопки , расположенной справа от поля № клиента.

Клиент:

Наименование выбранного клиента, код которого указан в поле № клиента.

Вторая часть окна интерфейса

Поле выбора:

Фильтр счетов

Фильтр, в соответствии с которым счет попадает в список счетов клиента. Поле может принимать следующие значения: "неоплаченные счета", "оплаченные счета", "все счета". По умолчанию поле принимает значение "неоплаченные счета".

  • Для визуализации в списке неоплаченных счетов, т.е. счетов, находящихся на статусе "выставлен", "вручен" или "частично оплачен", выберите значение фильтра "неоплаченные счета".
  • Для визуализации в списке оплаченных счетов, т.е. счетов, находящихся на статусе "оплачен", выберите значение фильтра "оплаченные счета".
  • Для визуализации в списке всех счетов клиента, независимо от статуса, выберите значение фильтра "все счета".

Поля для просмотра:

Код

Номер счета клиента, выбранного в первой части окна интерфейса.

Тип счета

Наименование типа счета.

Дата выставления

Дата выставления счета.

Статус

Текущий статус счета.. Поле может принимать следующие значения: "выставлен", "вручен", "частично оплачен", "оплачен".

Валюта счета

Наименование валюты выставления счета.

Сумма счета

Сумма счета с учетом суммы начисленных налогов в валюте выставления счета.

Лицевой счет

Номер лицевого счета клиента, на котором выставлен счет.

Электронный ЛС

Электронный лицевой счет клиента.

Третья часть окна интерфейса

Поля для просмотра:

Номер группы

Код биллинговой группы, на которой выставлен счет, выбранный во второй части окна интерфейса.

Контактное лицо

Фамилия, имя и отчество контактного лица биллинговой группы.

Контактный телефон

Номер контактного телефона биллинговой группы.

Адрес доставки

Адрес, по которому клиенту будут доставляться документы по счету.

Назначение экранных кнопок:

Новый статус - перевод счета, находящегося на статусе "выставлен" на статус "вручен". При нажатии на экранную кнопку появляется диалоговое окно, в котором необходимо указать дату перевода счета на другой статус. По умолчанию дата перевода равна текущей дате.

Примечание. Если дата перевода, указанная пользователем, меньше даты выставления счета, то появляется сообщение, информирующее пользователя о невозможности совершения операции и счет не переводится на статус "вручен".

Печать - запуск процесса печати документов по счету, выбранному пользователем во второй части окна интерфейса. При нажатии на экранную кнопку появляется диалоговое окно "Параметры печати счетов" [image] , в котором необходимо указать перечень типов печатаемых документов.

  • Для указания признака печати документа определенного типа необходимо заполнить поле выбора , расположенное слева от наименования типа документа.
  • Для снятия признака печати документа определенного типа необходимо очистить поле выбора , расположенное слева от наименования типа документа.

Заявка - создание заявки на платную детализацию. При нажатии на экранную кнопку появляется диалоговое окно "Выбор типа заявки", в котором необходимо выбрать тип заявки на формирование детализации.

Примечание. Список выбора содержит перечень типов заявок, входящих в группу заявок, код которой указан в справочнике "Настраиваемые параметры" для параметра 0 группы настраиваемых параметров 60.

Пл. детализация - просмотр заявок на формирование детализации и печать сформированной детализации по подключению клиента. При нажатии на экранную кнопку появляется окно интерфейса "Печать детализации".

Офис - просмотр перечня обращений клиента. При нажатии на кэранную кнопку появляется окно интерфейса "Офис".

Детализация 1 - просмотр детализации по подключению. При нажатии на экранную кнопку появляется окно интерфейса "Детализация по подключению".

Детализация N - печать детализации по подключениям. При нажатии на экранную кнопку появляется окно интерфейса "Печать детализации номеров".


Отчеты

Отчеты Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для вызова и формирования следующих системных отчетов:

  • Детализация циклических счетов по составляющим
  • Отчет по точке выставления по циклическим счетам
  • Отчет по продажам оборудования
  • Анализ поступлений клиентов
  • Отчет по движению авансов по клиентам
  • Отчет по движению авансов (общий)
  • Отчет по точке выставления по циклическим счетам, закрытым кредитной нотой
  • Вознаграждение за принятые платежи (стандартная форма)
  • Вознаграждение за принятые платежи (детализированная форма)
  • Вознаграждение дилера за подключения (стандартная форма)
  • Вознаграждение дилера за подключения (детализированная форма)
  • Вознаграждение за подключенные услуги
  • Отчет по трафику. Детализация по IP адресам назначения
  • Отчет по трафику с интервалами группировки
  • Отчет по трафику. Детализация по адресам подключения
  • Отчет по обращениям, зарегистрированным оператором
  • Отчет по типам, темам и предметам обращений
  • Отчет о движении оборудования по складу
  • Отчет по продаже оборудования и оказанию услуг
  • Количество подключений/отключений
  • Список абонентов
  • Изменения тарифных планов
  • Отчет по расторгнутым (освобожденным) номерам
  • Отчет по неактивным номерам
  • Отчет о приезжающих роумерах
  • Отчет об отъезжающих роумерах
  • Распределение эфирного времени по тарифным зонам
  • Распределение абонентов по степени использования дополнительных услуг
  • Распределение абонентов по уровню начислений за услуги связи
  • Распределение абонентов по степени использования эфирного времени
  • Информация по задолженностям физических лиц
  • Отчет по отключенным абонентам
  • Реестр начислений
  • Реестр авансов
  • Реестр балансов
  • Реестр должников
  • Реестр платежей
  • Список на отключение
  • Отчет "Список абонентов"
  • Отчет "Бухгалтерская справка о суммовой разнице"
  • Отчет "Список автоматически подключенных абонентов"
  • Количество отключенных абонентских номеров
  • Дебиторская задолженность по периодам
  • Количество подключенных абонентских номеров
  • Список служебных телефонов
  • Акт на подключение телефонов
  • Номерная емкость системы
  • Список заявлений на установку телефона
  • Журнал регистрации установок
  • Структура абонентской базы
  • Справка о состоянии дебиторской задолженности
  • Отчет "Структура трафика"
  • Отчет по продаже номерной емкости
  • Справка остатков денежных средств по видам связи
  • Список клиентов, пользующихся льготами
  • Список лиц, желающих воспользоваться льготами
  • Список клиентов с временными договорами
  • Акт сверки расчетов на дату и за период

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Документы/Отчеты/Вывод отчетов .

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выполнение стандартных отчетов.

Структура окна интерфейса

Поле для просмотра и редактрирования:

Отчеты

Наименование отчета, формируемого в системе. Для вызова и формирования соответствующего отчета установите курсор на необходимом наименовании и нажмите экранную кнопку .

Назначение экранной кнопки:

Вызов процедуры формирования отчета.


Пользовательские отчеты

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для вызова и формирования пользовательских отчетов.

Иерархическое положение

Вызывается из пункта главного меню Документы | Отчеты | Пользовательские отчеты.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр пользовательских отчетов;
  • формирование пользовательских отчетов;
  • возможность использования хранимых процедур.

Вызов отчетов

Выбрав с помощью мышки или стрелками необходимый пользовательский отчет, нажмите кнопку "Выполнить". Или для отчетов, привязанных к интерфейсам с помощью клавиш Ctrl+R из точки вызова.

В поле «Тип» можно выбрать тип объекта (Пользовательские отчеты / Хранимые процедуры). В нижней части интерфейса отображается список пользовательских отчетов (или хранимых процедур), привязанных к точке вызова. Кнопка «Выполнить» запускает на выполнение выбранный пользовательский отчет (хранимую процедуру).

Хранимые процедуры

Механизм пользовательских отчетов позволяет использовать в работе не только стандартные отчеты и отчеты, созданные под нужны клиента (пользовательские отчеты), но и специальные интерфейсы, созданные под нужды клиента (хранимые процедуры).
Хранимые процедуры привязываются к точке вызова также как и пользовательские отчеты.
Выполнение хранимых процедур также как и вызов пользовательских отчетов может быть выполнено в интерфейсе Документы/Отчеты/Пользовательские отчеты или из точки вызова с помощью клавиш Ctrl+R.

Настройка прав доступа на хранимые процедуры выполняется так же, как для пользовательских отчетов.


Выбор клиента

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для поиска клиента на основании критериев, указанных пользователем.

При открытии окна интерфейса в нижней части отображается запись о клиенте или список клиентов, сформированная (сформированный) в результате предыдущего поиска текущим оператором. Если в результате предыдущего поиска было выбрано несколько клиентов (в нижней части окна интерфейса сформировалось несколько записей), то при последующем открытии данного окна интерфейса результаты предыдущего поиска будут визуализироваться только в том случае, если количество записей не превышает значение, указанное в настройках (см. параметр 1 группы 33 справочника "Настройка системы"). Если количество клиентов, выбранное по результатам предыдущего поиска, превышает значение, указанное в настройках, то при последующем открытии в нижней части окна интерфейса будет отображаться список клиентов, сформированный в результате того поиска, при котором количество клиентов в списке не превышает значение, указанное в настройках. При этом выбираются результаты процесса поиска, дата и время которого являются ближайшими к дате и времени текущего поиска.

При поиске клиента по избирательному номеру или коду подключения и нажатии экранной кнопки в нижней части окна интерфейса визуализируется список клиентов, которым принадлежит (или принадлежало) подключение с указанным избирательным номером или кодом подключения. Если процесс выбора клиента инициировался нажатием экранной кнопки окна интерфейса "Ведение информации о клиенте", то при выборе в окне интерфейса "Выбор клиента" строки с указанными в ней параметрами клиента и нажатии экранной кнопки в окне интерфейса "Ведение информации о клиенте" визуализируется информация о клиенте, которому принадлежит искомое подключение. При этом курсор позиционируется на строке, расположенной в средней части окна интерфейса "Ведение информации о клиенте", содержащей информацию подключения, по номеру или коду которого осуществлялся поиск клиента.

Иерархическое положение

Окно интерфейса вызывается нажатием кнопки из различных окон интерфейсов, в которых может потребоваться выбрать другого клиента, в том числе в окнах интерфейса "Ведение информации о клиенте", "Финансовое состояние клиента", "Просмотр платежей клиента", "Просмотр счетов клиента" и других.

Функциональные возможности

Окно интерфейса позволяет выполнить операцию поиска клиента по одному из предлагаемых критериев.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части задается критерий поиска и показывается краткая информация о клиенте, выбранном положением курсора в нижней части окна.
  2. В нижней части располагается список всех найденных клиентов.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Верхняя часть окна интерфейса

В верхней части окна интерфейса устанавливаются критерии поиска клиента. В нижней части окна интерфейса отображается информация о клиентах, которые были найдены на основании критериев поиска. В таблице, которая расположена в верхней части окна интерфейса (ниже полей для указания параметров поиска) отображается следующая информация о клиенте, который выбран позицией курсора в нижней части окна интерфейса:

  • краткое наименование клиента (выбирается из карточки клиента);
  • полное наименование клиента (выбирается из карточки клиента);
  • адрес прописки или юридический адрес клиента (выбирается из карточки клиента);
  • информация о документе, удостоверяющем личность клиента (выбирается из карточки клиента).

Поля для просмотра и заполнения:

Короткое имя

Поиск по краткому наименованию клиента (поле "Краткое имя"/"Краткое название" в окне интерфейса "Карточка клиента"). Значение поля заполняется с клавиатуры. Поиск возможен как по полному совпадению с содержимым поля, так и по первым символам ( начинается с). Можно производить поиск по символам, расположенным в любом месте поля ( содержит). Можно учитывать регистр введенных символов ( учитывать регистр).

Код клиента

Поиск по номеру клиента (поле "№ клиента" в окне интерфейса "Карточка клиента"). Значение поля заполняется с клавиатуры.

Подключение

Поиск по избирательному номеру\адресу подключения. Поиск возможен как по полному избирательному номеру\адресу, так и по некоторому количеству первых знаков номера\адреса ( начинается с). Можно также производить поиск неактивных (освобожденных) подключений ( искать в неактивных) и неподключенных (зарезервированных) подключений ( искать в неподключенных). Блокированные подключения относятся к активным подключениям.

Код счета

Поиск по номеру счета для печати.

№ СФ

Поиск клиента по номеру счет-фактуры. Значение поля заполняется с клавиатуры.

Примечание. Номер счет-фактуры действителен в течение года.

ИНН

Поиск по коду ИНН (поле "ИНН" в окне интерфейса "Карточка клиента"). Значение поля заполняется с клавиатуры.

Контракт

Поиск по номеру контракта, заключенного с клиентом. Значение поля заполняется с клавиатуры.

Код подключения

Поиск по системному номеру подключения. Значение поля заполняется с клавиатуры.

Примечание. Системный номер подключению присваивается автоматически при его регистрации.

Адрес установки

Поиск клиента по адресу установки подключения, который указывается в процессе регистрации подключения. Адрес установки для поиска заполняется пользователем по правилам, описанным в разделе "Ввод и хранение адресной информации".

Примечание. Под регистрацией подключения позразумевается формирование заявки на подключение.

Адрес

Поиск по адресу прописки, если клиент является физическим лицом (поле "Адрес прописки" в окне интерфейса "Карточка клиента"), или по юридическому адресу, если клиент является юридическим лицом (поле "Юридический адрес" в окне интерфейса "Карточка клиента"). Поле заполняется с клавиатуры. Поиск возможен как по полному совпадению, так и по первым символам ( начинается с). Можно производить поиск по символам, расположенным в любом месте поля ( содержит). Можно учитывать регистр введенных символов ( учитывать регистр).

Адрес фактический

Поиск по адресу проживания, если клиент является физическим лицом, или по адресу местонахождения компании (поле "Адрес фактический" в окне интерфейса "Карточка клиента"). Поле заполняется с клавиатуры. Поиск возможен как по полному совпадению, так и по первым символам ( начинается с). Можно производить поиск по символам, расположенным в любом месте поля ( содержит). Можно учитывать регистр введенных символов ( учитывать регистр).

БИК

Банковский идентификационный код банка, в котором зарегистрирован расчетный счет клиента (поле "БИК" в окне интерфейсе "Банковские реквизиты клиента"). Поле заполняется с клавиатуры.

Банк

Наименование банка, в котором зарегистрирован расчетный счет клиента (поле "Название банка" в окне интерфейсе "Банковские реквизиты клиента"). Поле заполняется с клавиатуры. Поиск возможен как по полному совпадению, так и по первым символам ( начинается с). Можно производить поиск по символам, расположенным в любом месте поля ( содержит). Можно учитывать регистр введенных символов ( учитывать регистр).

Платёжный идентификатор

Поиск по платежному идентификатору (UID). Поле заполняется с клавиатуры.

SC номер

SC номер.

Расчет. счет

Номер расчетного счета клиента (поле "Расчетный счет" в окне интерфейсе "Банковские реквизиты клиента"). Поле заполняется с клавиатуры.

ЛС казнач-ва

Номер лицевого счета казначейства (поле "ЛС Казначейства" в окне интерфейсе "Банковские реквизиты клиента"). Поле заполняется с клавиатуры.

Серийный

Поиск по серийному номеру оборудования стандарта Damps. Поиск возможен как по полному серийному номеру, так и по некоторому количеству первых цифр номера ( начинается с ). Можно также производить поиск оборудования среди отключенных подключений ( искать в неактивных).

Серийный

Поиск по серийному номеру SIM-карты, принадлежащей клиенту. Поиск возможен как по полному серийному номеру, так и по некоторому количеству первых цифр номера ( начинается с). Можно также производить поиск оборудования среди отключенных подключений ( искать в неактивных).

Серийный

Поиск по электронному номеру SIM-карты, принадлежащей клиенту. Поиск возможен как по полному серийному номеру, так и по некоторому количеству первых цифр номера ( начинается с). Можно также производить поиск оборудования среди отключенных подключений ( искать в неактивных).

Примечание. Наименование полей Серийный настраивается с помощью справочника "Настройка системы" (см. параметр 3 группы 50).

№ биллинг.гр.

Поиск клиента по номеру биллинговой группы. Значение поля заполняется с клавиатуры.

Лицевой счет

Поиск клиента по лицевому счету биллинговой группы. Значение поля заполняется с клавиатуры. Поиск возможен как по полному совпадению, так и по первым символам ( начинается с). Можно производить поиск по символам, расположенным в любом месте поля ( содержит). Можно учитывать регистр введенных символов ( учитывать регистр).

Год

Поиск по году заведения счета-фактуры - дополнительный критерий поиска к номеру счета-фактуры.

Поле становится доступным для заполнения при заполненном поле № СФ.

Полное наименование

Поиск по полному наименованию клиента ( поле "Полное имя" для физических лиц и поле "Полное название" для юридических лиц в окне интерфейса "Карточка клиента"). Поле заполняется с клавиатуры. Поиск возможен как по полному совпадению, так и по первым символам ( начинается с). Можно производить поиск по символам, расположенным в любом месте поля ( содержит). Можно учитывать регистр введенных символов ( учитывать регистр).

Документ, удост. личность

Поиск физического лица по реквизитам документа, удостоверяющего личность. Для осуществления поиска необходимо нажать экранную кнопку , находящуюся правее надписи "Документ удост. личность". При нажатии экранной кнопки появляется диалоговое окно "Поиск по документу, удостоверяющему личность".

Примечание. Резвизиты документа заполняются в окне интерфейса "Документ", вызываемого из интерфейса "Карточка клиента".

Начинается с

Признак поиска по начальным символам/цифрам. Поле выбора доступно только для тех полей, с которыми этот признак можно использовать. Чтобы очистить/заполнить поле нажмите левую кнопку мыши.

  • Для поиска полей, начинающихся с введенных символов/цифр, заполните поле выбора.
  • Для поиска полей, содержащих только последовательность введенных символов/цифр, очистите поле выбора.

Примечание. Заполнение данного поля выбора по умолчанию зависит от настройки (см. параметр 0 группы 33 справочника "Настройка системы").

Учитывать регистр

Признак поиска с учетом регистра введенных символов. Поле выбора доступно только для тех полей, с которыми этот признак можно использовать. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора нажмите левую кнопку мыши.

  • Для поиска полей с учетом регистра введенных символов, заполните поле выбора.
  • Для поиска полей без учета регистра введенных символов, очистите поле выбора.

Содержит

Признак поиска полей, содержащих внутри указанную последовательность символов в любом месте. Поле выбора доступно только для тех полей, с которыми этот признак можно использовать. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора нажмите левую кнопку мыши.

  • Для поиска полей, содержащих введенную последовательность символов в любом месте, заполните поле выбора.
  • Для поиска полей, начинающихся с введенной последовательности символов, очистите поле выбора.

Примечание. Заполнение данного поля выбора по умолчанию зависит от настройки (см. параметр 0 группы 33 справочника "Настройка системы").

Искать в неактивных

Признак поиска как среди активных так и среди неактивных (освобожденных) подключений или оборудования. Неактивным считается именно отключенное подключение. Блокированное подключение относится к активным. Поле выбора доступно при поиске по следующей информации:

  • по подключению,
  • по номерам "Серийный №", "MSIN", "ICC".

Чтобы заполнить/очистить поле выбора нажмите левую кнопку мыши.

  • Для поиска подключения среди всех подключений как активных, так и неактивных заполните поле выбора.
  • Для поиска подключения только среди активных подключений очистите поле выбора.

Искать в неподключенных

Признак поиска подключения как среди активных так и среди неподключенных (зарезервированных) подключений или активного и неподключенного (зарезервированного) оборудования. Неподключенным считается подключение (оборудование), проданное дилеру, но не переведенное им на клиента. Поле выбора доступно при поиске информации по подключению.

Чтобы заполнить/очистить поле выбора нажмите левую кнопку мыши.

  • Для поиска подключения среди всех подключений как активных, так и неподключенных заполните поле выбора.
  • Для поиска подключения только среди активных подключений очистите поле выбора.

Юр. статус

Признак поиска клиента по юридическому статусу. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения:

  • Все - поиск клиента осуществляется среди всех клиентов, независимо от их юридических статусов.
  • Физ. лица - поиск клиента осуществляется только среди клиентов со статусом физического лица.
  • Юр. лица - поиск клиента осуществляется только среди клиентов со статусом юридического лица.

Примечание. Статус физического/юридического лица присваивается клиенту при регистрации Карточки клиента.

Статус кл.

Признак поиска клиента среди клиентов с определенным статусом. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения:

  • Активный - поиск клиента осуществляется среди всех клиентов, находящихся в данный момент на статусе "активный".
  • Архив - поиск клиента осуществляется среди всех клиентов, находящихся в данный момент на статусе "архив".

Примечание. Статус клиента устанавливается с помощью окна интерфейса "Карточка клиента".

Номер Scala

Поиск клиента по номеру Scala. Значение поля заполняется с клавиатуры.

Номер контракта из ЦС

Поиск клиента по номеру контракта из централизованных систем. Значение поля заполняется с клавиатуры.

Загружено записей:

Количество записей, найденных в результате поиска. Поле появляется после выполнения операции поиска.

Иформация о клиенте, выбранном положением курсора в нижней части окна. До выполнения поиска поле пусто.

Назначение экранных кнопок:

Поиск значений согласно заданному критерию.

Выбор клиента для дальнейшей работы. Кнопку следует использовать, когда вы нашли нужного клиента. При ее нажатии происходит выбор клиента, закрытие текущего окна интерфейса, а управление и информация о выбранном клиенте передается в то окно интерфейса, откуда было вызвано окно интерфейса "Выбор клиента".

Отказ от выбора клиента и закрытие окна интерфейса.

Нижняя часть окна интерфейса

Информация в нижней части окна интерфейса появляется после выполнения операции поиска. Здесь появляется список клиентов, найденных в результате поиска, и информация о каждом, сформированная в окне интерфейса "Карточка клиента".

Поля для просмотра:

Код

Номер клиента.

Короткое имя (рус)

Краткое наименование клиента на русском языке (поле "Краткое имя"/"Краткое название" в окне интерфейса "Карточка клиента").

Адрес (рус)

Содержимое поля "Адрес прописки"/"Юридический адрес" в окне интерфейса "Карточка клиента".

Примечание. Поле отображается в зависимости от настройки (группа 50 параметр 11) в окне интерфейса "Настройка системы". Если настройка содержит значение "0", поле отображается. Если настройка содержит значение "1", поле не отображается.

Короткое имя (eng)

Краткое наименование клиента на английском языке. В настоящий момент эта информация не хранится.

ИНН

Номер ИНН клиента (содержимое поля "ИНН" в окне интерфейса "Карточка клиента").

Паспорт

Номер паспорта физического лица (поле "Паспорт №" в окне интерфейса "Карточка клиента").

Полное наименование

Поля "Полное имя"/"Полное название" в окне интерфейса "Карточка клиента".

Контракты

Номер контракта со статусом "Активен", заключенного с клиентом (поле "№ Контракта" в окне интерфейсе "Контракты клиента"). Если с клиентом заключено несколько контрактов, имеющих статус "Активен", в поле отображаются все номера контрактов через запятую.

Примечание. Выбранные записи в списке можно сортировать в алфавитном порядке или по возрастанию (убыванию) значения при помощи нажатия левой кнопки мыши по одному из полей просмотра.


Пользовательские отчеты в точке вызова

Пользовательские отчеты Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для привязки пользовательских отчетов, зарегистрированных в окне интерфейса "Список отчетов", к точке вызова, а также для показа и выполнения, привязанных отчетов. Под точкой вызова подразумевается окно активного интерфейса.

Примечание. Окно интерфейса доступно для вызова только при активной точке вызова.

Иерархическое положение

Окно интерфейса вызывается при нажатии комбинации клавиш Ctrl+R в точке вызова.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Привязывать отчет к точке вызова и настраивать параметры формирования отчета.
  2. Просматривать список отчетов, привязанных к точке вызова.
  3. Выполнять отчет, привязанный к точке вызова.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая список пользовательских отчетов, привязанных к точке вызова.
  • Нижняя часть, содержащая список аргументов (параметров) отчета, отмеченного положением курсора в верхней части окна интерфейса. Данная часть окна интерфейса визуализируется только в режиме редактирования.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Код регистрационной записи. Значение поля формируется системой автоматически при добавлении новой записи и не подлежит редактированию.

Название отчета

Наименование отчета. Значение поля заполняется при добавлении новой записи из списка зарегистрированных в системе отчетов, формируемого в окне интерфейса "Список отчетов". Редактирование значения поля после сохранения новой записи невозможно.

Вызов по умолчанию

Признак позиционирования курсора на отчете при открытии окна интерфейса. Значение поля заполняется из списка возможных значений:
"Да" - курсор автоматически позиционируется на отчете при открытии окна интерфейса (данное значение поля возможно указать только для одной записи);
"Нет" - курсор не позиционируется на отчете при открытии окна интерфейса (если в списке привязанных к точке вызова отчетов нет ни одной записи, для которой поле принимает значение "Да", то при открытии окна интерфейса курсор позиционируется на первом отчете в списке).

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

№ п/п

Порядковый номер аргумента отчета. Значение поля заполняется автоматически и редактированию не подлежит.

Наименование параметра

Название аргумента отчета для интерфейса. Значение поля заполняется автоматически и редактированию не подлежит.

Значение

Значение аргумента отчета - индекс в точке. При добавлении в список отчетов нового отчета данное поле для его параметров не заполняется. Выбор значения поля осуществляется из списка индексов в текущей точке вызова, формируемого в окне интерфейса "Значения параметров точки вызова". Если в списке возможных значений нет требуемого индекса, то оператор может добавить его в окне интерфейса "Значения параметров точки вызова". Если для аргумента отчета данное поле остается незаполненным, то при выполнении отчета значение такого аргумента будет запрашиваться в диалоговом окне "Аргументы для отчета".

Назначение экранных кнопок:

Запуск процесса формирования отчета, отмеченного положением курсора в верхней части окна интерфейса. Кнопка визуализируется только в том случае, если окно интерфейса находится в режиме просмотра.

Вызов окна интерфейса "Значения параметров точки вызова" для формирования списка индексов в текущей точке вызова. Кнопка визуализируется только в том случае, если окно интерфейса находится в режиме редактирования.

/

Переход в режим редактирования/просмотра окна интерфейса.

Привязка отчета к точке вызова

Для привязки отчета к окну интерфейса необходимо выполнить следующие действия:

  1. Открыть окно интерфейса, к которому требуется привязать отчет (далее - точка вызова).
  2. Вызвать окно интерфейса "Отчеты" (Ctrl+R), содержащее список отчетов, которые вызываются из точки вызова.

  3. Перейти в режим редактирования посредством экранной кнопки "Редактировать".
  4. Добавить новую запись (F7) в расположенный в верхней части окна интерфейса "Отчеты" список отчетов точки вызова.
  5. Указать название привязываемого отчета в поле Название отчета, выбрав его из списка зарегистрированных в системе отчетов. Для остальных полей - оставить значения по умолчанию.
  6. Назначить для аргументов (параметров) отчета индексы в точке вызова. Для этого следует выделить положением курсора требуемый аргумент в расположенном в нижней части окна интерфейса "Отчеты" списке аргументов отчета и заполнить для него поле Значение, выбрав значение поля из списка индексов, определенных для точки вызова.
    Для каждой точки вызова на уровне кода определен список индексов, который обязательно содержит как минимум один пустой элемент. Оператор имеет возможность дополнить данный список новыми значениями. Для этого следует выполнить следующие действия:
    В окне интерфейса "Отчеты" нажать экранную кнопку "Значения".
    В открывшемся окне интерфейса "Значения параметров точки вызова" следует добавить новую запись (F7) и указать значения редактируемых полей: в поле "Источник" указать требуемый индекс, выбрав его из списка соответствующих полям окна интерфейса точки вызова названий полей базы данных системы, и в поле Наименование указать название нового индекса.
    Перейти в режим просмотра (сохранить введенные данные) по нажатию экранной кнопки "Просмотр".
    Если для аргументов отчета в точке вызова не определены индексы (то есть, поле "Значение" для аргументов отчета остается незаполненным), то при запуске отчета из точки вызова оператор должен будет указать значения аргументов отчета в диалоговом окне "Аргументы для отчета".

Примечание.
Если оператор при модификации существующего отчета добавил в него аргументы, то необходимо отвязать отчет от всех точек вызова, перерегистрировать его в системе и заново привязать его к точкам вызова.


Технологические процессы системы

Раздел содержит описание основных технологических процессов.

Для навигации по этому разделу используйте навигационную панель файла справки


Регистрация клиента в системе

Процесс регистрации клиента является подпроцессом всех процессов, в которых фигурирует компонент создания клиента или изменение атрибутов существующего клиента.

Регистрация клиента является компонентом следующих процессов:

  • Продажа услуг (прямые продажи)
  • Продажа услуг через дилера (косвенные продажи)
  • Работа с обращениями

Условием запуска процесса регистрации является необходимость проведения процедур, связанных с регистрацией/редактированием данных о клиенте, билллинговой группе, банковских реквизитах.

Описание процессаОписание процессаОписание процесса

Схема 1. Регистрация клиента в АСР

Примечания:

  • Для внесения данных о клиенте в систему, должны быть настроены следующие справочники.

  • Права доступа к клиенту для пользователей определяются по следующим правилам.

Регистрация карточки клиента

Все учетные данные клиента подразделяются на группы:

  • Общие учетные данные (для физических и юридических лиц);
  • Индивидуальные учетные данные для физического лица (ФИО, пол, адрес прописки, документ удостоверяющий личность, ИНН);
  • Индивидуальные учетные данные для юридического лица (название, юридический адрес)

Ввод учетных данных клиента осуществляется в окне интерфейса "Карточка клиента".

Регистрация биллинговой группы клиента

Заполнение учетных данных биллинговой группы осуществляется в окне интерфейса "Группы доставки".

А также должен быть пройден один из следующих технологических процессов:

  • Выбор клиента
  • Регистрация карточки клиента

В процессе создания биллинговой группы система предложит сразу перейти к процессу заполнения полей окна интерфейса "Группы доставки" (прямые продажи) или сначала выбрать лицевой счет клиента из пула лицевых счетов дилера, а затем заполнить поля окна интерфейса "Группы доставки" (косвенные продажи).

Регистрация банковских реквизитов клиента

Регистрация в системе банковских реквизитов клиента необходима только для юридических лиц, для физических лиц это информация может также заполняться. Информация о банковских реквизитах клиента необходима для автоматического заполнения соответствующих данных в документах системы (например: Абонентская карточка, Договор на услуги связи).

Для заполнения банковских реквизитов клиента используется окно интерфейса "Банковские реквизиты клиента". Интерфейс активизируется при нажатии экранной кнопки .

Перед заполнением банковских реквизитов клиента должен быть пройден один из следующих технологических процессов:

  • Выбор клиента
  • Регистрация карточки клиента


Привязка ЛС к менеджеру

Общие методы работы в системе

При создании нового ЛС в системе выполняется проверка для возможности автоматической привязки ЛС к менеджеру.
Для сотрудника с признаком «Ответственный менеджер» по кнопке «Типы клиентов» доступен интерфейс для задания признаков, которые проверяются при создании новых ЛС для возможности автоматической привязки новых создаваемых ЛС к менеджерам.

Подробнее о сотрудниках см. в Сотрудники.

При создании нового ЛС, если поле «Признак» сотрудника, под логином которого выполнен вход в систему:
  • заполнено значением «Ответственный менеджер» или «Менеджер с планом», закрепляется за этим сотрудником;
  • не заполнено или заполнено значением «Менеджер без плана», то созданный ЛС закрепляется за сотрудником, у которого:
    • установлен признак «Ответственный менеджер»
    • юр.статус клиента, указанный для ответственного менеджера совпадает с юр.статусом клиента, для которого создается новый ЛС.

    • бизнес подразделение, указанное для «Ответственного сотрудника» совпадает с параметром B_U «Бизнес-подразделение», создаваемого ЛС

    • точка выставления, указанная для ответственного менеджера совпадает с точкой выставления создаваемого ЛС

    • В зависимости от значения настройки системы
      • При TuneParam(48,2)=0
        Сотрудник - ответственный менеджер закреплен за отделом (интерфейс «Организационная структура компании»), который указан в поле «Подразделение», создаваемого ЛС.

      • При TuneParam(48,2)=1
        Логин сотрудника - ответственного менеджера закреплен за департаментом (интерфейс «Департаменты»), который указан в поле «Департамент» клиента для которого создается ЛС.


Продажа услуг

Продажа услуги представляет собой подключение номера/адреса к сети связи.

Алгоритм процесса

Алгоритм процесса прямых продаж заключается в последовательном прохождении отдельных компонентов процесса в заданной последовательности. Причем АСР предусматривает возможность формирования этой последовательности, путем расставления отдельных компонентов процесса в выбранном порядке. Возможными компонентами, которые могут быть задействованы в процессе прямых продаж являются:

  • Выбор клиента
  • Регистрация клиента в системе
  • Создание заявки на подключение
  • Проверка технической возможности подключения
  • Установка параметров заявки
  • Оплата счета
  • Выдача оборудования
  • Выполнение подключения

В системе возможны различные варианты настройки пути заявки на подключение (с предоплатой/постоплатой, с выдачей оборудования/без выдачи оборудования и т.д.).

Последовательность прохождения отдельных компонентов процесса и их исключение меняется в зависимости от выбора типа заявки.

На схеме 1 представлен путь прохождения заявки на подключение (с выдачей оборудования, предоплата).

Описание процесса

Схема 1. Заявка на подключение(с выдачей оборудования, предоплата)

Настройки

Для создания заявки необходимо настроить следующие справочники системы:

  • Тарифные планы. Настройка справочника осуществляется в окне интерфейса "Биллинг-планы".
  • Типы операций. Настройка справочника осуществляется в окне интерфейса "Каталог операций".
  • Типы услуг. Настройка справочника осуществляется в окне интерфейса "Каталог услуг".
  • Группы заявок. Настройка справочника осуществляется в окне интерфейса "Группы заявок".
  • Типы заявок. Настройка справочника осуществляется в окне интерфейса "Типы заявок".
  • Услуги в заявках. Настройка справочника осуществляется в окне интерфейса "Услуги в заявках".
  • Операции в заявках. Настройка справочника осуществляется в окне интерфейса "Операции в заявках".
  • Каталог параметров. Настройка каталога осуществляется в окне интерфейса "Каталог параметров".
  • Значения параметров в заявках. Настройка справочника осуществляется в окне интерфейса "Значения параметров в заявках".
  • Группы оборудования. Настройка каталога осуществляется в окне интерфейса "Группы оборудования".
  • Типы оборудования. Настройка каталога осуществляется в окне интерфейса "Типы оборудования".

Примечание. Рекомендации и правила настройки типов заявок представлены в описании "Настройка заявок".

А также должны быть пройдены следующие технологические процессы:

  • Управление номерной емкостью
  • Работа с оборудованием
  • Регистрация клиента в системе или Поиск клиента

Создание заявки

Создание заявки осуществляется в окне интерфейса "Ведение информации о клиенте" по экранной кнопке .


Поиск клиента

Процесс предназначена для поиска в АСР клиента, для которого необходимо просмотреть какую-либо интересующую информацию, измененить реквизиты или зарегистрировать информацию в процессе обслуживания клиента (например, при создании заявок, при регистрации платежей, обращений клиента и т.д.).

Задание параметров и отображение результатов поиска производится в окне интерфейса "Выбор клиента". Интерфейс можно вызвать нажатием экранной кнопки из многих интерфейсов АСР, в которых производятся вышеперечисленные операции по обслуживанию абонентов: из интерфейсов "Ведение информации о клиенте", "Финансовое состояние клиента", "Просмотр платежей клиента" и других. Поиск клиентов осуществляется по совокупности всех заданных пользователем параметров (то есть при поиске применяется условие "И").

Для поиска клиента выполните следующие действия:

  1. Нажатием экранной кнопки из соответствующего интерфейса вызовите окно интерфейса "Выбор клиента".
  2. В появившейся экранной форме задайте известные параметры, по которым можно найти клиента в системе, и запустите операцию поиска нажатием экранной кнопки .
  3. Из полученных результатов поиска выберите необходимую запись, установив на ней стрелку курсора, и нажмите экранную кнопку . Выбранный клиент становится текущим клиентом в системе и информация о нем отображается в окне интерфейса, в котором пользователь будет работать.


Упрощенный поиск клиента

Упрощенный механизм поиска клиента по критерию позволяет осуществлять поиск клиента в АСР по ряду его параметров, не переходя в стандартный интерфейс поиска клиента ("Выбор клиента"). Механизм упрощенного поиска является стандартным и используется в следующих интерфейсах системы:

  • "Ведение информации о клиенте"
  • "Оплата счетов"
  • "Просмотр счетов клиента"
  • "Целевые платежи"
  • "Работа с платежными поручениями"
  • "Открытый офис"

В АСР реализованы следующие возможности упрощенного поиска клиента по критерию:

  • возможность упрощенного поиска клиента в режиме позиционирования курсора на определенном поле;
  • возможность упрощенного поиска клиента в режиме вызова "горящей" клавиши.

Упрощенный поиск клиента в режиме позиционирования курсора на определенном поле

Данная возможность реализуется при позиционировании курсора на каком-либо поле (области) окна-интерфейса. Основными критериями упрощенного поиска клиента в режиме позиционирования курсора являются поля (области), содержащие следующие данные:

  • Номер клиента
  • Наименование клиента
  • Идентификатор подключения
  • Серийный номер оборудования подключения
  • Номер биллинговой группы
  • Номер лицевого счета
  • Контактное лицо
  • Номер счета
  • Номер Scala
  • Номер контракта в ЦС

Упрощенный поиск клиента инициируется при:

  1. Позиционировании курсора на поле или области окна интерфейса, содержащей номер клиента, идентификатор подключения, номер биллинговой группы, номер Scala, номер контракта в ЦС и нажатии клавиши или ряда клавиш, содержащих цифры.
  2. Позиционировании курсора на поле или области окна интерфейса, содержащей наименование клиента, серийный номер оборудования подключения, номер лицевого счета или контактное лицо и нажатии ряда клавиш, содержащих символы.

При этом появляется диалоговое окно Экранная форма диалогового окна , содержащее поле поиска. Изначально поле поиска содержит значение, введенное пользователем с клавиатуры, при этом курсор автоматически позиционируется на окончание строки. Информация поля редактируется пользователем с клавиатуры, просмотр информации всей строки (в случае превышения строкой визуальной длины поля поиска) осуществляется с помощью клавиш навигации.

Если количество введенных пользователем символов совпадает с максимальным количеством символов маски поля (области) окна интерфейса или пользователь нажал клавишу "Enter", диалоговое окно автоматически закрывается и запускается процесс поиска информации по указанному критерию.

Примечание. При поиске информации по значению, которое указываются пользователем в текстовом поле (наименование клиента, контактное лицо), учитывается регистр введенных символов.

Упрощенный поиск клиента в режиме вызова "горящей" клавиши

Данная возможность реализуется при нажатии пользователем "горящей" клавиши Ctrl+F или нажатии левой кнопки мыши на иконке [image], находящейся на панели инструментов. Упрощенный поиск клиента по "горящей" клавише доступен из окна интерфейса "Ведение информации о клиенте".

При выполнении вышеуказанный действий появляется диалоговое окно "Поиск" для ввода параметров.

Структура диалогового окна "Ускоренный поиск"

Поля для редактирования:

Где искать

Наименование критерия для поиска клиента. Значение поля выбирается пользователем из списка критериев поиска.

Что искать

Значение критерия для поиска клиента. Значение поля формируется пользователем с клавиатуры.

Основными критериями упрощенного поиска клиента в режиме "горящей" клавиши являются:

  • Номер клиента
  • Номер биллинговой группы
  • Номер лицевого счета
  • Идентификатор подключения
  • Номер счета
  • Номер счета-фактуры

Результат поиска клиента по номеру клиента

  • Если искомый номер клиента принадлежит текущему клиенту, поиск прекращается и курсор позиционируется на запись текущего окна интерфейса, содержащую искомую информацию.
  • Если искомый номер клиента принадлежит другому клиенту, генерируется запрос для пользователя на переход к клиенту с заданным кодом. После подтверждения запроса осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащей искомую информацию, или открытие окна интерфейса, содержащего искомую информацию.
  • Если по указанному номеру клиент не найден, пользователю выдается предупреждение о невозможности поиска информации по указанному номеру и запрос на повторный поиск клиента. После подтверждения пользователем запроса на новый поиск появляется диалоговое окно поиска информации.

Результат поиска клиента по наименованию клиента

  • Если найдено несколько клиентов, наименования которых содержат данные, указанные пользователем, то появляется диалоговое окно "Результаты поиска..." , содержащее список выбора клиентов. После выбора пользователем записи из списка осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащего искомую информацию, либо открытие окна интерфейса, содержащего искомую информацию.
  • Если найден один клиент, наименование которого совпадает с указанным пользователем, то генерируется запрос для пользователя на переход к клиенту. После подтверждения запроса осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащей искомую информации или открытие окна интерфейса, содержащего искомую информацию.
  • Если по указанному наименованию не найден ни один клиент, пользователю выдается предупреждение о невозможности поиска информации по указанному наименованию и запрос на повторный поиск клиента. После подтверждения пользователем запроса на новый поиск появляется диалоговое окно поиска информации.

Результат поиска клиента по идентификатору подключения

  • Если искомый идентификатор подключения принадлежит активным подключениям текущего клиента, то поиск прекращается и курсор позиционируется на запись, содержащую искомую информацию (на искомом идентификаторе подключения или на подключении, которому принадлежит идентификатор).
  • Если искомый идентификатор подключения принадлежит активным подключениям другого клиента, то генерируется запрос для пользователя на переход к найденному клиенту. После подтверждения запроса осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащей искомую информации, или открытие окна интерфейса, содержащего искомую информацию.
  • Если искомый идентификатор подключения найден среди активных и среди неактивных подключений клиентов, то появляется диалоговое окно "Результаты поиска..." , содержащее список выбора клиентов, которым принадлежало ранее и принадлежит на данный момент искомое подключение. После выбора пользователем записи из списка осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащего искомую информацию, либо открытие окна интерфейса, содержащего искомую информацию.
  • Если искомый идентификатор подключения не найден среди активных подключений клиентов, то выдается предупреждение об отсутствии активных подключений с таким идентификатором и запрос на поиск подключения среди неактивных. После подтверждения запроса появляется диалоговое окно "Результаты поиска...", содержащее список выбора клиентов, которым принадлежало искомое подключение. По умолчанию курсор в списке позиционируется на записи, содержащей информацию о клиенте, у которого подключение с искомым идентификатором было активным последним. После выбора пользователем записи из списка осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащего искомую информацию, либо открытие окна интерфейса, содержащего искомую информацию.
  • Если искомый идентификатор принадлежит нескольким активным подключениям, то появляется диалоговое окно "Результаты поиска...", содержащее список выбора клиентов, которым принадлежит активное подключение. После выбора пользователем записи из списка осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащего искомую информацию, либо открытие окна интерфейса, содержащего искомую информацию.
  • Если искомый идентификатор подключения не найден среди активных или неактивных подключений клиентов, пользователю выдается предупреждение о невозможности поиска информации по указанному идентификатору подключения и запрос на повторный поиск клиента. После подтверждения пользователем запроса на новый поиск появляется диалоговое окно поиска информации.

Результат поиска клиента по серийному номеру оборудования подключения

  • Если искомый серийный номер принадлежит активным подключениям текущего клиента, то поиск прекращается и курсор позиционируется на записи, содержащей искомую информацию.
  • Если искомый серийный номер принадлежит активным подключениям другого клиента, то генерируется запрос для пользователя на переход к найденному клиенту. После подтверждения запроса осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащей искомую информации или открытие окна интерфейса, содержащего искомую информацию.
  • Если искомый серийный номер принадлежит активным и неактивным подключений клиентов, то появляется диалоговое окно "Результаты поиска...", содержащее список выбора клиентов, которым принадлежало ранее и принадлежит на данный момент подключение с указанным серийным номером. После выбора пользователем записи из списка осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащего искомую информацию, либо открытие окна интерфейса, содержащего искомую информацию.
  • Если искомый серийный номер не принадлежит активным подключениям клиентов, то выдается предупреждение об отсутствии активных подключений с таким серийным номером и запрос на поиск серийного номера для неактивных подключений. После подтверждения запроса появляется диалоговое окно "Результаты поиска...", содержащее список выбора клиентов, которым принадлежало подключение с искомым серийным номером. По умолчанию курсор в списке позиционируется на записи, содержащей информацию о клиенте, у которого подключение с искомым серийным номером было активным последним. После выбора пользователем записи из списка осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащего искомую информацию, либо открытие окна интерфейса, содержащего искомую информацию.
  • Если искомый серийный номер принадлежит нескольким активным подключениям, то появляется диалоговое окно "Результаты поиска...", содержащее список выбора клиентов, которым принадлежит активное подключение с указанным серийным номером. После выбора пользователем записи из списка осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащего искомую информацию, либо открытие окна интерфейса, содержащего искомую информацию.
  • Если искомый серийный номер не найден среди активных или неактивных подключений клиентов, пользователю выдается предупреждение о невозможности поиска информации по указанному серийному номеру и запрос на повторный поиск клиента. После подтверждения пользователем запроса на новый поиск появляется диалоговое окно поиска информации.
  • Если искомый серийный номер принадлежит неподключаемому типу оборудования (виртуальному оборудованию), выдается предупреждение о невозможности поиска информации по указанному серийному номеру и запрос на повторный поиск клиента. После подтверждения пользователем запроса на новый поиск появляется диалоговое окно поиска информации.

Результат поиска клиента по номеру биллинговой группы (или номеру лицевого счета)

  • Если указанный номер биллинговой группы (номер лицевого счета) принадлежит текущему клиенту, то поиск прекращается и курсор позиционируется на записи, содержащей искомую информацию.
  • Если указанный номер биллинговой группы (номер лицевого счета) принадлежит другому клиенту, то генерируется запрос для пользователя на переход к найденному клиенту. После подтверждения запроса осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащей искомую информацию, или открытие окна интерфейса, содержащего искомую информацию.
  • Если указанный номер биллинговой группы (номер лицевого счета) не найден, выдается предупреждение о невозможности поиска информации по указанному номеру биллинговой группы (номеру лицевого счета) и запрос на повторный поиск клиента. После подтверждения пользователем запроса на новый поиск появляется диалоговое окно поиска информации.

Результат поиска клиента по наименованию контактного лица

  • Если найдено несколько клиентов, для которых наименование контактного лица содержит указанное пользователем наименование контактного лица, то появляется диалоговое окно "Результаты поиска..." , содержащее список выбора клиентов. После выбора пользователем записи из списка осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащего искомую информацию, либо открытие окна интерфейса, содержащего искомую информацию.
  • Если найден один клиент, для которого наименование контактного лица содержит указанное пользователем наименование контактного лица, то генерируется запрос для пользователя на переход к клиенту. После подтверждения запроса осуществляется либо позиционирование курсора на записи текущего окна интерфейса, содержащей искомую информации или открытие окна интерфейса, содержащего искомую информацию.
  • Если не найдено ни одного клиента, для которого наименование контактного лица содержит указанное пользователем наименование контактного лица, то пользователю выдается предупреждение о невозможности поиска информации по указанному наименованию контактного лица и запрос на повторный поиск клиента. После подтверждения пользователем запроса на новый поиск появляется диалоговое окно поиска информации.

Результат поиска клиента по номеру счета

  • Если искомый номер счета принадлежит текущему клиенту, то поиск прекращается и курсор позиционируется на запись, содержащую информацию об искомом счете. Если окно интерфейса, в котором инициирован поиск клиента по номеру счета, не содержит список счетов, производится открытие окна интерфейса "Просмотр счетов клиента" и курсор позиционируется на запись, содержащую информацию о биллинговой группе, на которой выставлен счет, и на запись, содержащую информацию об искомом счете.
  • Если искомый номер счета принадлежит другому клиенту, то генерируется запрос для пользователя на переход к найденному клиенту. После подтверждения запроса поиск прекращается и курсор позиционируется на запись, содержащую информацию об искомом счете. Если окно интерфейса, в котором инициирован поиск клиента по номеру счета, не содержит список счетов, производится открытие окна интерфейса "Просмотр счетов клиента" и курсор позиционируется на запись, содержащую информацию о биллинговой группе, на которой выставлен счет, и на запись, содержащую информацию об искомом счете.
  • Если искомый номер счета не найден, выдается предупреждение о невозможности поиска информации по указанному номеру счета и запрос на повторный поиск клиента. После подтверждения пользователем запроса на новый поиск появляется диалоговое окно поиска информации.

Результат поиска клиента по номеру счета-фактуры

  • Если искомый номер счета-фактуры принадлежит текущему клиенту, то поиск прекращается, производится открытие окна интерфейса "Просмотр счетов клиента" и курсор позиционируется на запись, содержащую информацию о биллинговой группе, на которой выставлен счет, и на запись, содержащую информацию о счете, по которому выставлен счет-фактура.
  • Если искомый номер счета-фактуры принадлежит другому клиенту, то генерируется запрос для пользователя на переход к найденному клиенту. После подтверждения запроса производится открытие окна интерфейса "Просмотр счетов клиента" и курсор позиционируется на запись, содержащую информацию о биллинговой группе, на которой выставлен счет, и на запись, содержащую информацию о счете, по которому выставлен счет-фактура.
  • Если искомый номер счета-фактуры совпадает с номерами счетов-фактур, принадлежащих разных клиентам, то появляется диалоговое окно "Результаты поиска...", содержащее список выбора клиентов. После выбора пользователем записи из списка производится открытие окна интерфейса "Просмотр счетов клиента" и курсор позиционируется на запись, содержащую информацию о биллинговой группе, на которой выставлен счет, и на запись, содержащую информацию о счете, по которому выставлен счет-фактура.
  • Если искомый номер счета-фактуры не найден, выдается предупреждение о невозможности поиска информации по указанному номеру счета-фактуры и запрос на повторный поиск клиента. После подтверждения пользователем запроса на новый поиск появляется диалоговое окно поиска информации.

Результат поиска клиента по номеру Scala или номеру контракта в ЦС

  • Если указанный номер Scala ( или номер контракта в ЦС) принадлежит текущему клиенту, то поиск прекращается и курсор позиционируется на записи, содержащей искомую информацию.
  • Если указанный номер Scala (или номер контракта в ЦС) принадлежит другому клиенту, то генерируется запрос для пользователя на переход к найденному клиенту: "Искомые параметры принадлежат другому клиенту, осуществить переход?". После подтверждения запроса осуществляется открытие окна интерфейса, содержащего искомую информацию.
  • Если указанный номер Scala (или номер контракта в ЦС) не найден, выдается предупреждение о невозможности поиска информации по указанному параметру и запрос на повторный поиск клиента. После подтверждения пользователем запроса на новый поиск появляется диалоговое окно поиска информации.

Структура диалогового окна "Результаты поиска..." Экранная форма диалогового окна

Диалоговое окно появляется в результате упрощенного поиска клиента по наименованию.

Поля для просмотра:

Код клиента

Системный номер клиента, наименование которого содержит данные, указанные пользователем в окне диалога упрощенного поиска.

Наименование клиента

Наименование клиента, содержащее данные, указанные пользователем в окне диалога упрощенного поиска.

Структура диалогового окна "Результаты поиска..." Экранная форма диалогового окна

Диалоговое окно появляется в результате упрощенного поиска клиента по идентификатору или серийному номеру подключения.

Поля для просмотра:

Код клиента

Системный номер клиента, которому принадлежит или принадлежало искомое подключение.

Номер БГ

Системный номер группы доставки счетов клиента, на которой зарегистрировано на данный момент или было зарегистрировано ранее искомое подключение.

Номер ЛС

Номер лицевого счета клиента, на котором зарегистрировано на данный момент или было зарегистрировано ранее искомое подключение.

Код подключения

Системный номер подключения.

Избирательный номер

Идентификатор искомого подключения.

Стандарт

Тип сервиса предоставления услуг связи.

Серийный номер

Серийный номер искомого подключения.

Оборудование

Наименование оборудования, которое было передано клиенту по данному подключению.

Тарифный план

Наименование тарифного плана, на котором было зарегистрировано искомое подключение для клиента, код которого указан в поле Код клиента.

Тип подключения

Наименование типа подключения.

Статус

Статус подключения, находящегося или находившегося у клиента, код которого указан в поле Код клиента. Поле может принимать следующие значения: "подключен", "отключен".

С даты

Дата начала периода, в течение которого подключение клиента, код которого указан в поле Код клиента, находится в отключенном состоянии.

Примечание. Поле визуализируется только для неактивного подключения.

По дату

Дата окончания периода, в течение которого подключение клиента, код которого указан в поле Код клиента, находится в отключенном состоянии.

Примечание. Поле визуализируется только для неактивного подключения.

Структура диалогового окна "Результаты поиска..." Экранная форма диалогового окна

Диалоговое окно появляется в результате упрощенного поиска клиента по наименованию контактного лица.

Поля для просмотра:

Код клиента

Системный номер клиента, для биллинговой группы которого зарегистрировано наименование контактного лица, содержащее данные, указанные пользователем в диалоговом окне поиска.

Номер БГ

Системный номер группы доставки счетов клиента, для которой зарегистрировано наименование контактного лица.

Контактное лицо

Наименование контактного лица, содержащее данные, указанные пользователем в диалоговом окне поиска.

Номер ЛС

Номер лицевого счета клиента, для которого зарегистрировано наименование контактного лица.

Структура диалогового окна "Результаты поиска..." Экранная форма диалогового окна

Диалоговое окно появляется в результате упрощенного поиска клиента по номеру счета-фактуры.

Поля для просмотра:

Код клиента

Системный номер клиента, для которого выставлен искомый счет-фактура.

Код СФ

Системный номер счета-фактуры.

Номер СФ

Номер счета-фактуры.


Изменение данных о клиенте

Изменение данных о клиенте в окне интерфейса "Карточка клиента"

Под изменением данных о клиенте понимается изменение следующей информации о клиенте:

  • общей информации;
  • информации о биллинговых группах;
  • информации о банковских реквизитах.

Перед изменением данных о клиенте следует выполнить операцию поиска необходимого клиента в окне интерфейса "Ведение информации о клиенте" (пункт главного меню "Клиент" — "Работа с клиентом" — "Ведение информации о клиенте").

Изменение общей информации о клиенте

  1. Вызовите окно интерфейса "Карточка клиента" (пункт главного меню "Клиент" — "Работа с клиентом" — "Клиент").
  2. В появивишемся интерфейсе перейдите в режим редактирования (нажмите экранную кнопку , расположенную в нижней части окна интерфейса).
  3. В полях, доступных для редактирования, измените необходимую информацию о клиенте.
  4. Сохраните внесенные изменения, выполнив команду Сохранить изменения нажатием экранной кнопки [image] , расположенной на панели инструментов в верхней части экрана. Если изменения не были сохранены, то при закрытии окна интерфейса будет выведено сообщение о подтверждении сохранения измененной информации.

Изменение информации о биллинговых группах клиента

  1. Нажатием экранной кнопки интерфейса "Карточка клиента" вызовите окно интерфейса "Группы счетов".
  2. В появивишемся интерфейсе перейдите в режим редактирования (нажмите экранную кнопку , расположенную в нижней части окна интерфейса).
  3. В полях доступных для редактирования измените информацию о биллинговых группах клиента.
  4. Сохраните внесенные изменения, выполнив команду Сохранить изменения нажатием экранной кнопки [image] , расположенной на панели инструментов в верхней части экрана. Если изменения не были сохранены, то при закрытии окна интерфейса будет выведено сообщение о подтверждении сохранения измененной информации.

Изменение информации о банковских реквизитах клиента

  • Нажатием экранной кнопки интерфейса "Карточка клиента" вызовите окно интерфейса "Банковские реквизиты клиента".
  • В появивишемся интерфейсе перейдите в режим редактирования (нажмите экранную кнопку , расположенную в нижней части окна интерфейса).
  • Измените необходимые банковские реквизиты клиента.
  • Сохраните внесенные изменения, выполнив команду Сохранить изменения нажатием экранной кнопки [image] , расположенной на панели инструментов в верхней части экрана. Если изменения не были сохранены, то при закрытии окна интерфейса будет выведено сообщение о подтверждении сохранения измененной информации.


Изменение биллинговой группы подключения

Процесс предназначен для перевода активного подключения клиента с одной биллинговой группы на другую.

Существует два способа выполнения данного процесса:

  1. В интерфейсе "Ведение информации о клиенте" (пункт главного меню "Клиент" — "Работа с клиентом" — "Ведение информации о клиенте") путем создания заявки на изменение биллинговой группы подключения. Далее...
  2. Либо осуществить быстрое изменение биллинговой группы подключения в окне интерфейса "Перемещение подключений между биллинговыми группами" (пункт главного меню "Операции" — "Подключения" — "Изменение Б.группы на подключениях") без создания заявки. Далее...

При создании заявки на изменение биллинговой группы подключения имеется возможность учесть стоимость операции изменения биллинговой группы, выставить счет или совершить иное действие, прописанное в пути движения данной заявки. При использовании же интерфейса "Перемещение подключений между биллинговыми группами" для изменения биллинговой группы подключения осуществляется лишь быстрое перемещение активного подключения клиента с одной биллинговой группы на другую и соответственно без возможностей учесть стоимость операции, выставить счет, совершить какие-либо активные действий на коммутаторе, сетевом оборудовании и т.д.

Изменение биллинговой группы подключения в окне интерфейса "Ведение информации о клиенте"

  1. Вызовите окно интерфейса "Ведение информации о клиенте".
  2. Выполните процесс "Поиск клиента". После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки вызовите процедуру создания заявки. В последовательно появляющихся диалоговых окнах выберите тип заявки "Замена биллинговой группы" из группы "Замены" и избирательный номер необходимого подключения.
  4. В появившемся интерфейсе "Создание заявки: "Замена биллинговой группы" " измените биллинговую группу выбранного подключения, выбрав необходимую биллинговую группу из списка имеющихся биллинговых групп в окне интерфейса "Выбор группы доставки". Интерфейс "Выбор группы доставки" вызывается при нажатии экранной кнопки , расположенной справа от поля Новая группа доставки окна интерфейса "Создание заявки: Замена биллинговой группы для клиента".
  5. Сохраните внесеные изменения нажатием экранной кнопки и закройте окно интерфейса нажатием экранной кнопки .
  6. Выполните все этапы обработки сформированной заявки на изменение биллинговой группы подключения. Указания по выполнению этапов обработки заявки отображаются на закладке "Выполнение" интерфейса "Заявки клиента".

Изменение биллинговой группы подключения в окне интерфейса "Перемещение подключений между биллинговыми группами"

  1. Вызовите окно интерфейса "Перемещение подключений между биллинговыми группами".
  2. Выполните процесс "Поиск клиента" посредством экранной кнопки , расположенной справа от поля Клиент. После выполнения поиска окно интерфейса заполнится информацией о биллинговых группах и подключениях найденного клиента.
  3. В одной из частей интерфейса "Перемещение подключений между биллинговыми группами" выберите биллинговую группу и подключение, которое будет переведено, а в другой выберите биллинговую группу, на которую будет переводиться подключение.
  4. Переведите соответствующей экранной кнопкой или выбранное подключение на другую выбранную биллинговую группу. При перемещении необходимо ввести дату проведения операции, которая должна быть не меньше текущей даты.


Переоформление

Переоформление подключения.

Процесс предназначен для переоформления подключения с одного клиента на другого.

Переоформление подключения выполняется в окне интерфейса "Ведение информации о клиенте"

  1. Вызовите окно интерфейса "Ведение информации о клиенте".
  2. Выполните процесс "Поиск клиента". После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки вызовите процедуру создания заявки. В последовательно появляющихся диалоговых окнах выберите тип заявки "Переофомление подключения" из группы "Переоформления" ; клиента -текущего владельца переоформляемого подключения и группу доставки, которой принадлежит подключение; подключение и наконец группу доставки клиента, на которого производится переоформление.
  4. В появившемся интерфейсе "Создание мультизаявки: "Переоформление подключения" " нажатием кнопки можно добавить еще подключения, которые необходимо переоформить на выбранного клиента.
  5. При необходимости можно просмотреть\отредактировать другие составляющие заявки (услуги, операции, и т.п.) нажав на кнопку .
  6. Сохраните внесенные изменения нажатием экранной кнопки .
  7. Завершите формирование заявки нажатием экранной кнопки .
  8. Выполните все этапы обработки сформированной заявки на переоформление подключения. Указания по выполнению этапов обработки заявки отображаются на закладке "Выполнение" интерфейса " Заявки клиента".


Смена ТП

Смена тарифного плана подключения

Процесс предназначен для изменения тарифного плана для подключения.

Изменение тарифного плана подключения в окне интерфейса "Ведение информации о клиенте"

  1. Вызовите окно интерфейса "Ведение информации о клиенте".
  2. Выполните процесс "Поиск клиента". После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки вызовите процедуру создания заявки. В последовательно появляющихся диалоговых окнах выберите тип заявки "Изменение тарифного плана" из группы "Замены" и избирательный номер необходимого подключения.
  4. В появившемся интерфейсе "Создание заявки: "Изменение тарифного плана" " выберите новый тарифный план, по которому подключение будет обслуживаться дальше, и при необходимости отредактируйте другие составляюще заявки (услуги, операции, и т.п.).
  5. Сохраните внесеные изменения нажатием экранной кнопки и закройте окно интерфейса нажатием экранной кнопки .
  6. Выполните все этапы обработки сформированной заявки на изменение тарифного плана подключения. Указания по выполнению этапов обработки заявки отображаются на закладке "Выполнение" интерфейса " Заявки клиента".


Изменение услуг.

Процесс предназначен для изменения услуг(подключение, отключение, изменение параметров) на подключении клиента.

Изменение услуг на подключении клиента выполняется выполняется в окне интерфейса "Ведение информации о клиенте"

  1. Вызовите окно интерфейса "Ведение информации о клиенте".
  2. Выполните процесс "Поиск клиента". После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки вызовите процедуру создания заявки. В последовательно появляющихся диалоговых окнах выберите тип заявки "Изменение услуг" из группы "Замены" и подключение, на котором будут изменены услуги.
  4. В появившемся интерфейсе "Создание заявки: "Изменение услуг" " отредактируйте список и параметры услуг на закладке "Услуги", а также при необходимости другие составляюще заявки (операции, и т.п.).
  5. Сохраните внесеные изменения нажатием экранной кнопки и закройте окно интерфейса нажатием экранной кнопки .
  6. Выполните все этапы обработки сформированной заявки на изменение тарифного плана подключения. Указания по выполнению этапов обработки заявки отображаются на закладке "Выполнение" интерфейса " Заявки клиента".


Замена номера/адреса.

Процесс предназначен для изменения номера подключения и/или адреса установки.

Изменение номера/адреса выполняется в окне интерфейса "Ведение информации о клиенте"

  1. Вызовите окно интерфейса "Ведение информации о клиенте".
  2. Выполните процесс "Поиск клиента". После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки вызовите процедуру создания заявки. В последовательно появляющихся диалоговых окнах выберите тип заявки "Замена номера/адреса" из группы "Переоформления/Замены" и подключение.
  4. В появившемся интерфейсе "Создание заявки: "Замена номера / адреса" " введите новое значение номера в поле "Новый номер" и/или измените адрес (кнопка "Параметры" - параметр "Адрес установки"), отредактируйте при необходимости другие составляюще заявки (услуги, операции, и т.п.).
  5. Сохраните внесеные изменения нажатием экранной кнопки и закройте окно интерфейса нажатием экранной кнопки .
  6. Выполните все этапы обработки сформированной заявки на изменение тарифного плана подключения. Указания по выполнению этапов обработки заявки отображаются на закладке "Выполнение" интерфейса " Заявки клиента".


Выставление доп. счета.

В процессе обслуживания абонентов может возникнуть необходимость выставления счета за предоставление разовых дополнительных услуг или продажу дополнительного оборудования.

Выставление доп.счета выполняется в окне интерфейса "Ведение информации о клиенте"

  1. Вызовите окно интерфейса "Ведение информации о клиенте".
  2. Выполните процесс "Поиск клиента". После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки вызовите процедуру создания заявки. В последовательно появляющихся диалоговых окнах выберите тип заявки "Выставление доп. счета" из группы "Разное" и подключение.
  4. В появившемся интерфейсе "Создание заявки: "Выставление доп.счета" " отредактируйте составляюще заявки (услуги, операции, оборудование и т.п.).
  5. Сохраните внесеные изменения нажатием экранной кнопки и закройте окно интерфейса нажатием экранной кнопки .
  6. Выполните все этапы обработки сформированной заявки на изменение тарифного плана подключения. Указания по выполнению этапов обработки заявки отображаются на закладке "Выполнение" интерфейса " Заявки клиента".


Блокировка номера.

Процесс предназначен для блокировки подключения клиента.

Блокировка подключения клиента выполняется в окне интерфейса "Ведение информации о клиенте"

  1. Вызовите окно интерфейса "Ведение информации о клиенте".
  2. Выполните процесс "Поиск клиента". После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки вызовите процедуру создания заявки. В последовательно появляющихся диалоговых окнах выберите тип заявки "Блокировка" из группы "Блокировки" и подключение, которое будет заблокировано.
  4. В появившемся интерфейсе "Создание заявки: "Блокировка" " отредактируйте при необходимости другие составляюще заявки (услуги, операции, и т.п.).
  5. Сохраните внесеные изменения нажатием экранной кнопки и закройте окно интерфейса нажатием экранной кнопки .
  6. Выполните все этапы обработки сформированной заявки на изменение тарифного плана подключения. Указания по выполнению этапов обработки заявки отображаются на закладке "Выполнение" интерфейса " Заявки клиента".


Разблокировка номера.

Процесс предназначен для разблокировки блокирвоанных подключений клиента.

Разблокировка блокированного подключения клиента выполняется в окне интерфейса "Ведение информации о клиенте"

  1. Вызовите окно интерфейса "Ведение информации о клиенте".
  2. Выполните процесс "Поиск клиента". После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки вызовите процедуру создания заявки. В последовательно появляющихся диалоговых окнах выберите тип заявки "Разблокировка" из группы "Блокировки" и подключение, которое будет разблокировано.
  4. В появившемся интерфейсе "Создание заявки: "Разблокировка" " отредактируйте при необходимости другие составляюще заявки (услуги, операции, и т.п.).
  5. Сохраните внесеные изменения нажатием экранной кнопки и закройте окно интерфейса нажатием экранной кнопки .
  6. Выполните все этапы обработки сформированной заявки на изменение тарифного плана подключения. Указания по выполнению этапов обработки заявки отображаются на закладке "Выполнение" интерфейса " Заявки клиента".


Возврат оборудования

Процесс возврата оборудования подразумевает прием от клиента оборудования по причине гарантии или бизнесс-акции, проводимой компанией-оператором.

Процесс возврата оборудования включает в себя другие процессы, которые представлены на схеме 1.

Алгоритм процесса

Алгоритм процесса возврата оборудования заключается в прохождении отдельных компонентов процесса в заданной последовательности. Причем АСР предусматривает возможность формирования этой последовательности, путем расставления отдельных компонентов процесса в выбранном порядке. Возможными компонентами, которые могут быть задействованы в процессе прямых продаж являются:

  • Выбор клиента
  • Формирование заявки на возврат оборудования и выставление отрицательного счета
  • Оплата счета и формирование целевого платежа на баланс
  • Прием оборудования на складе

Описание процессаОписание процесса Описание процессаОписание процессаОписание процессаОписание процесса

Схема 1. Возврат оборудования клиента

Для ознакомления с описанием каждого из процессов, представленных на схеме, наведите курсор на блок с названием процесса и нажмите левую кнопку мыши.

Создание заявки на возврат оборудования

Настройки

Для создания заявки необходимо настроить следующие справочники системы:

  • Тарифные планы. Настройка справочника осуществляется в окне интерфейса "Биллинг-планы".
  • Группы заявок. Настройка справочника осуществляется в окне интерфейса "Группы заявок".
  • Типы заявок. Настройка справочника осуществляется в окне интерфейса "Типы заявок".
  • Типы операций. Настройка справочника осуществляется в окне интерфейса "Каталог операций".
  • Операции в заявках. Настройка справочника осуществляется в окне интерфейса "Операции в заявках".
  • Группы оборудования. Настройка каталога осуществляется в окне интерфейса "Группы оборудования".
  • Типы оборудования. Настройка каталога осуществляется в окне интерфейса "Типы оборудования".

Примечание. Рекомендации и правила настройки типа заявки "Возврат оборудования" представлены в описании "Настройка заявки на возврат оборудования".

А также должен быть пройден технологический процесс:

  • Выбор клиента

Создание заявки

Создание заявки Описание интерфейса создания заявки на возврат оборудования осуществляется при нажатии экранной кнопки в окне интерфейса "Ведение информации о клиенте".

Выставление отрицательного счета

Процесс выставления счета по заявке вызывается автоматическим процессом регистрации заявки в системе после создания заявки пользователем.

Счет выставляется на основании параметров, настроенных в процессе создания заявки (биллинговая группа, валюта выставления счета).

Сумма счета включает в себя сумму стоимостей всех составляющих счета (оборудование, операции).
В результате создания заявки на возврат оборудования выставляется отрицательный счет.

Оплата счета

Процесс оплаты счета подразумевает закрытие счета, т.е. переход счета из состояния "вручен" в "оплачен". Закрытие счета происходит при регистрации платежа/платежей на неоплаченную сумму по счету.

При регистрации платежа по отрицательному счету системная форма платежа должна быть "наличная" и сумма платежа по счету всегда равна 0, и не редактируется. Счет закрывается и автоматически вызываются процессы выставления счета-фактуры и регистрации целевого балансового платежа.

Примечание. Рекомендуется в настройках "Пользовательских форм платежей" создать отдельно форму платежа для юридических лиц и для физических лиц.

Регистрация платежа осуществляется в окне интерфейса "Оплата счетов".

Регистрация целевого балансового платежа

Процесс регистрации целевого балансового платежа подразумевает зачисление средств на баланс биллинговой группы клиента.

Процесс регистрации целевого платежа, вызываемый автоматически при регистрации платежа по отрицательному счету создает целевой платеж на балансе биллинговой группы клиента, в которую выставлен счет по возврату оборудования.

Сумма целевого платежа равна сумме отрицательного счета.

Склад: Прием оборудования

Процесс приема оборудования от клиента на обработчике "Склад" реализован в окне интерфейса "Выдача оборудования по заявке".

В системе реализовано несколько вариантов работы с возвращаемым оборудованием:

  • Вариант А
  • Вариант Б

Выбор варианта работы с возвращаемым оборудованием осуществляется посредством ограничения или предоставления прав пользователям системы на следующие ресурсы системы:

  • Пункт главного меню Операции/Абонентское оборудование/Работа с принятым оборудованием.
  • ресурс действия - "Обработка возвращенного оборудования".

Предоставление прав пользователям на ресурсы системы осуществляется в окне интерфейса "Права пользователей и ресурсы системы" (Каталоги/Права доступа/Пользователи, группы, права).

Вариант А

В результате обработки заявки на возврат оборудования от клиента на "Складе", возвращенное номерное оборудование переходит в состояние "Возврат", перестает принадлежать клиенту (не визуализируется на клиенте) и переходит к клиенту, который является владельцем системы (группа клиента - "провайдер услуг").

При использовании текущего варианта работы с возвращаемым оборудованием пользователей необходимо ограничить в правах на ресурсы системы:

  • Пункт главного меню Операции/Абонентское оборудование/Работа с принятым оборудованием.
  • ресурс действия - "Обработка возвращенного оборудования".

Вариант Б

В процессе обработки заявки на возврат оборудования от клиента на "Складе", оператору предлагается зарегистрировать возвращаемое оборудование с новым типом (например, оборудование БУ) для очередного подключения. Использование этого варианта регламентируется политикой компании - оператора.

При использовании текущего варианта работы с возвращаемым оборудованием пользователей необходимо обеспечить правами доступа к следующим ресурсам системы:

  • Пункт главного меню Операции/Абонентское оборудование/Работа с принятым оборудованием.
  • ресурс действия - "Обработка возвращенного оборудования".

Работа с принятым оборудование

Возвращаемое оборудование при текущем варианте работы при формировании накладной на обработчике "Склад" требует дополнительной обработки. Под дополнительной обработкой возвращаемого оборудования понимается присвоение оборудованию статуса, который в дальнейшем позволит использовать оборудование повторно при очередном подключении оборудования, например как бывшего в употреблении.

В момент формировании накладной на возврат оборудования дополнительная обработка возвращаемого оборудования может быть непосредственно осуществлена, а так же она может быть отложена. В случае отложенной дополнительной обработки возвращаемого оборудования, окно интерфейса "Возвращаемое оборудование" осуществляется из пункта главного меню Операции/Абонентское оборудование/Работа с принятым оборудованием.


Просмотр информации о клиенте

Просмотр информации о клиенте и его реквизитах в окне интерфейса "Карточка клиента"

Операция предназначена для просмотра следующей информации о зарегистрированном в системе клиенте:

  • общей информации;
  • информации о биллинговых группах;
  • информации о банковских реквизитах.

Предварительно следует выполнить операцию поиска необходимого клиента в окне интерфейса "Ведение информации о клиенте" (пункт главного меню "Клиент" — "Работа с клиентом" — "Ведение информации о клиенте").

Просмотр общей информации о клиенте

  1. Вызовите окно интерфейса "Карточка клиента" (пункт главного меню "Клиент" — "Работа с клиентом" — "Клиент").
  2. В появившемся интерфейсе на закладках "Информация о клиенте" и "Дополнительная информация" содержится наиболее полная информация о клиенте.

Просмотр информации о группах доставки клиента

  1. Для просмотра информации о биллинговых группах клиента нажмите экранную кнопку интерфейса "Карточка клиента".
  2. В появившемся интерфейсе "Группы счетов" содержится наиболее полная информация обо всех биллинговых группах клиента, о том какие подключения находятся на каждой биллинговой группе, а также вся ранее занесенная дополнительная информация, относящаяся к группе доставки клиента.

Просмотр информации о банковских реквизитах клиента

  1. Для просмотр информации о банковских реквизитах клиента нажмите экранную кнопку интерфейса "Карточка клиента".
  2. В появившемся интерфейсе "Банковские реквизиты клиента" содержится наиболее полная информация о банковских реквизитах клиента.


Просмотр контрактов клиента

Просмотр информации о контрактах клиента

Операция предназначена для просмотра информации обо всех договорах на покупку оборудования и договорах на предоставление услуг связи выбранного клиента. Договора формируются системой автоматически при создании заявок на подключение.

  1. Вызовите окно интерфейса "Ведение информации о клиенте" (пункт главного меню "Клиент" — "Работа с клиентом" — "Ведение информации о клиенте").
  2. Выполните операцию поиска необходимого клиента. После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки интерфейса "Ведение информации о клиенте" вызовите окно интерфейса "Контракты клиента".


Просмотр информации о заявках клиента

Операция предназначена для просмотра информации о текущем состоянии заявок клиента: общей информации по заявкам, текущем этапе обработки заявок, истории движения заявок по обработчикам, а также информации об имеющихся в заявках операциях, услугах и оборудовании.

  1. Вызовите окно интерфейса "Ведение информации о клиенте" (пункт главного меню "Клиент" — "Работа с клиентом" — "Ведение информации о клиенте").
  2. Выполните операцию поиска необходимого клиента. После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки интерфейса "Ведение информации о клиенте" вызовите окно интерфейса "Заявки клиента".


Просмотр информации о счетах клиента

Операция предназначена для просмотра информации обо всех выставленных, врученных, частично оплаченных и полностью оплаченных счетах клиента.

  1. Вызовите окно интерфейса "Ведение информации о клиенте" (пункт главного меню "Клиент" — "Работа с клиентом" — "Ведение информации о клиенте") .
  2. Выполните операцию поиска необходимого клиента. После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки интерфейса "Ведение информации о клиенте" вызовите окно интерфейса "Просмотр счетов клиента".


Просмотр информации о финансовом состоянии клиента

Операция предназначена для просмотра информации, отражающей состояние взаиморасчетов клиента с компанией-оператором, по следующим финансовым показателям: авансу и балансу. Данные показатели отображают финансовое состояние по каждой биллинговой группе клиента.

  1. Вызовите окно интерфейса "Финансовое состояние клиента" (пункт главного меню "Клиент" — "Работа с клиентом" — "Финансовое состояние клиента").
  2. Нажмите экранную кнопку для вызова интерфейса "Выбор клиента", в котором необходимо выполнить операцию поиска клиента. После того, как найден необходимый клиент в системе, окно интерфейса "Финансовое состояние клиента" заполнится информацией об этом клиенте.
  3. Для просмотра подробной истории поступления и расходования денежных средств с баланса биллинговой группы клиента нажмите экранную кнопку интерфейса "Финансовое состояние клиента" и выберите необходимый режим просмотра информации.
  4. Для просмотра подробной истории поступления и расходования денежных средств с аванса биллинговой группы клиента нажмите экранную кнопку интерфейса "Финансовое состояние клиента" и выберите необходимый режим просмотра информации.


Просмотр информации о неактивных подключениях клиента

Операция предназначена для просмотра информации обо всех отключенных (неактивных) подключениях клиента. Избирательный номер находящийся в состоянии какой-либо блокировки неактивным не является.

  1. Вызовите окно интерфейса "Ведение информации о клиенте" (пункт главного меню "Клиент" — "Работа с клиентом" — "Ведение информации о клиенте").
  2. Выполните операцию поиска необходимого клиента. После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. Нажатием экранной кнопки интерфейса "Ведение информации о клиенте" вызовите окно интерфейса "Неактивные подключения клиента". В появившемся интерфейсе будет отображена информация обо всех отключенных избирательных номерах клиента.


Просмотр истории подключения

Просмотр информации об истории подключения

Операция предназначена для просмотра информации обо всех изменениях параметров и состояния выбранного подключения клиента и о том, когда эти изменения были произведены.

  1. Вызовите окно интерфейса "Ведение информации о клиенте" (пункт главного меню "Клиент" — "Работа с клиентом" — "Ведение информации о клиенте").
  2. Выполните операцию поиска необходимого клиента. После выполнения поиска окно интерфейса "Ведение информации о клиенте" заполнится информацией о найденном клиенте.
  3. В интерфейсе "Ведение информации о клиенте" нажмите дважды левой кнопкой мыши на записи с информацией о необходимом подключении. Появится окно интерфейса "Информация о подключении клиента".
  4. В интерфейсе "Информация о подключении клиента" выберите закладку "История подкл.".


Регистрация новых обращений

Регистрация новых обращений клиентов

Процесс предназначен для регистрации в системе всех новых обращений и визитов клиента в офис компании-оператора.

  1. Вызовите окно интерфейса "Ведение информации о клиенте" (пункт главного меню "Клиент" — "Ведение информации о клиенте")
  2. Нажатием экранной кнопки вызовите окно интерфейса "Обращения".
  3. Операция регистрации новых независимых обращений клиента приведена в описании интерфейса "Обращения" в разделе "Регистрация нового обращения" .
  4. Операция регистрации связанных обращений клиента приведена в описании интерфейса "Обращения" в разделе "Регистрация связанных обращений" .


Работа с обращениями

Работа с зарегистрированными обращениями

Операция предназначена для ведения информации по зарегистрированным, незакрытым обращениям клиентов и закрытия обращений, проблемы по которым разрешены. До выполнения данной операции должна быть проведена операция "Регистрация нового обращения клиента".

  1. Выполните операцию "Поиск и просмотр списка обращений клиента"
  2. Для добавления информации о ходе работы с ранее зарегистрированным обращением в окне интерфейса "Обращения" поместите курсор на запись с необходимым обращением и нажмите экранную кнопку .
  3. Операция редактирования данных обращениия приведена в описании интерфейса "Обращения" в разделе "Редактирование обращений"


Поиск и просмотр списка обращений клиента

Операция предназначена для просмотра информации о зарегистрированных в системе обращениях/визитах клиента в офис компании-оператора. Для облегчения поиска необходимого обращения клиента, в окне интерфейса " Обращения" существуют фильтры по определенным параметрам обращения.

  1. Вызовите окно интерфейса "Ведение информации о клиенте" (пункт главного меню "Клиент" — "Ведение информации о клиенте")
  2. Нажатием экранной кнопки , расположенной справа от поля Клиент, вызовите окно интерфейса "Выбор клиента", в котором следует выполнить операцию поиска необходимого клиента. После выполнения поиска вернитесь в интерфейс "Ведение информации о клиенте".
  3. Нажатием экранной кнопки интерфейса "Ведение информации о клиенте" вызовите окно интерфейса "Обращения".
  4. Описание параметров фильтрации обращений приведено в описании закладки "Фильтр" интерфейса "Обращения".
  5. Описание полей списка обращений приведено в описании закладки "Результат" интерфейса "Обращения".


Расторжение договора с клиентом по инициативе клиента

Назначение

Процесс представляет собой последовательность действий, выполняемых компанией-оператором по проведению расторжения договора с клиентом по инициативе последнего, а именно:

  1. Освобождение подключения (подключений) абонента от сети.
  2. Проведение окончательных взаиморасчетов с клиентами.
  3. Выставление и оплата итогового счета клиента.

Иерархическое положение

Процесс взаиморасчета с клиентом производится с помощью окна интерфейса "Расторжения".

Функциональные возможности

Процесс взаиморасчета позволяет выполнить следующие операции:

  1. Формирование платежей "долг клиенту" по неоплаченным, обязательным к оплате счетам клиента.
  2. Формирование задолженности по сальдо по факту закрытия неоплаченных обязательств.
  3. Формирование итогового счета, содержащего дебиторскую задолженность клиента или кредиторскую задолженность компании-оператора.
  4. Регистрация автооплаты итогового счета, содержащего дебиторскую задолженность клиента или формирование целевого платежа по итоговому счету, содержащему кредиторскую задолженность компании-оператора.

Параметры процесса

Процесс взаиморасчета осуществляется в разрезе лицевых счетов клиентов, на основании списка клиентов, формируемого в окне интерфейса "Растрожения: Список клиентов". Проведение взаиморасчета инициируется пользователем на основании параметров процесса, которые указываются в окне интерфейса "Расторжения: Взаиморасчет".

Алгоритм процесса расторжения договора с клиентом по инициативе клиента

Освобождение подключения абонента от сети

Взаиморасчет с клиентом осуществляется в разрезе лицевого счета клиента. Условием проведения взаиморасчета является отсутствие активных подключений на лицевом счете, в разрезе которого осуществляется взаиморасчет, и наличие по подключению (или подключениям) лицевого счета заявок, находящихся на обработчике "Фин. контроль расторжения". Таким образом, для последнего активного подключения лицевого счета необходимо сформировать заявку "Отключение номера" (см. "Создание заявки "Отключение номера"), путь прохождения которой содержит обработчик "Фин. контроль расторжения" (см. "Настройка заявки "Отключение номера") и продвинуть ее до указанного обработчика.

Проведение окончательных взаиморасчетов с клиентами

Подпроцесс запускается либо при проведении автоматического взаиморасчета (инициируется при нажатии пользователем экранной кнопки ), либо при проведении пошагового взаиморасчета (инициируется при нажатии пользователем экранной кнопки ). При инициации подпроцесса осуществляется следующая последовательность действий:

  1. Определение неоплаченных обязательных к оплате счетов клиента, выставленных на лицевом счете, в разрезе которого осуществляется взаиморасчет.
  2. Формирование платежей "долг клиента" по счетам, определенным в п. 1, со следующими параметрами:
    • форма платежа "долг клиента" (см. справочник "Формы платежей", код системной формы 18);
    • валютой платежа является валюта лицевого счета, в рамках которого осуществляется взаиморасчет;
    • реальной датой платежа является дата погашения неоплаченных обязательств, указанная пользователем в окне интерфейса "Расторжения: Взаиморасчет";
    • сумма платежа равна неоплаченной сумме обязательного к оплате счета;
    • курс пересчета суммы платежа из валюты неоплаченного счета в валюту платежа равен курсу пересчета на реальную дату платежа.
  3. Формирование задолженности по сальдо по факту закрытия неоплаченных обязательств. Задолженность по сальдо - сумма платежей формы "долг клиента", закрывающих неоплаченные, обязательные к оплате счета, в валюте лицевого счета.

Примечание. Откат платежа "долг клиента" по счету возможен только в случае, если сумма задолженности, образованная при регистрации такого платежа, не была учтена в последующем выставленном счете. При откате платежа "долг клиента" сформированная задолженность по сальдо удаляется.

Выставление и оплата итогового счета клиента

Выставление итогового счета клиенту осуществляется при проведении автоматического процесса взаиморасчета, который инициируется пользователем при нажатии экранной кнопки , либо при проведении пошагового взаиморасчета (в этом случае выставление итогового счета осуществляется при нажатии экранной кнопки ). При инициации подпроцесса осуществляется следующая последовательность действий:

  1. Определение составляющих суммы итогового счета. Составляющими итогового счета являются:
    • общая задолженность по сальдо лицевого счета, в разрезе которого осуществляется взаиморасчет, - учитывается в итоговом счете со знаком "+";
    • общая сумма пени, сформированных в результате оплаты просроченных к оплате счетов лицевого счета и не вошедших в выставленные счета (см. "Расчет пени на этапе закрытия просроченного к оплате счета"), - учитывается в итоговом счете со знаком "+";
    • общая стоимость операций в платных заявках, оплачиваемых после регистрации подключения абонента и находящихся на обработчике "Выставление биллингового счета", - учитывается в итоговом счете со знаком "+";
    • общая сумма всех сформированных начислений по услугам связи (то есть плановых платежей), не вошедших в выставленные счета лицевого счета, - учитывается в итоговом счете со знаком "+";
    • общая стоимость возвращаемого клиентом оборудования, для которого сформирована заявка "Возврат оборудования" (см. Создание заявки "Возврат оборудования"), - учитывается в итоговом счете со знаком "-";
    • общая стоимость отрицательных операций в заявках на возврат денежных средств (например: заявка "Возврат оборудования") - учитывается в итоговом счете со знаком "-".
  2. Выставление итогового счета на лицевом счете клиента, в разрезе которого осуществляется взаиморасчет, со следующими параметрами:
    • сумма итогового счета равна сумме составляющих счета (см. п. 1);
    • дата выставления счета принимает значение даты выставления итогового счета, которая указывается пользователем в окне интерфейса "Расторжения: Взаиморасчет";
    • период выставление счета определяется как период с даты начала нового биллингового периода (наименьшая дата регистрации подключения, если первый счет за услуги связи не был выставлен) по дату выставления итогового счета;
    • валютой выставления счета является либо валюта лицевого счета, в разрезе которого осуществляется взаиморасчет, либо валюта, указанная пользователем в окне интерфейса "Расторжения: Взаиморасчет";
    • тип пересчета - указанный пользователем тип пересчета в окне интерфейса "Расторжения: Взаиморасчет";
    • курс пересчета суммы итогового счета из валюты лицевого счета в единую валюту выставления итогового счета принимает значение поля Курс окна интерфейса "Расторжения: Взаиморасчет" для типа пересчета "явно указанный курс для платежей"; либо значение поля Курс пересчета окна интерфейса "Расторжения: Взаиморасчет" для типа пересчета "особые условия оплаты"; либо определяется как курс пересчета на дату выставления счета для остальных типов пересчета;
    • дополнительная информация по счету указывается пользователем в окне интерфейса "Расторжения: Взаиморасчет";
    • пользователь, выставивший счет - пользователь, инициировавший процесс взаиморасчета.
  3. Если выставленный итоговый счет является положительным и на балансе лицевого счета есть денежные средства, осуществляется автоматическое формирование платежей из сальдо по счету.
  4. Осуществляется формирование счетов-фактур по расходу аванса для каждого зарегистрированного платежа из сальдо.
  5. Если выставленный итоговый счет является отрицательным, счет автоматически закрывается, то есть формируется платеж по счету со следующими параметрами:
    • реальная дата платежа равна дате выставления счета;
    • валюта платежа равна валюте выставления счета;
    • сумма платежа равна выставленной сумме счета.
  6. Осуществляется автоматическое формирование целевого платежа на балансе лицевого счета на сумму отрицательного итогового счета со следующими параметрами:
    • реальная дата платежа равна дате выставления счета;
    • валюта платежа равна валюте выставления счета;
    • сумма платежа равна сумме счета;
    • курс пересчета суммы платежа из валюты итогового счета в валюту лицевого счета определяется как курс пересчета на реальную дату платежа;
    • осуществляется резервирование НСП, в случае если клиент принадлежит к группе налогообложения, содержащей НСП, и для формы платежа включена система резервирования.
  7. Осуществляется выставление счета-фактуры по внесенным авансам на сумму сформированного целевого платежа.
  8. Осуществляется перевод денежных средств, оставшихся на балансе после оплаты итогового счета, на статью "Аванс" или "Возврат" лицевого счета, в разрезе которого осуществляется взаиморасчет. Статья, на которую переводятся денежные средства, указывается пользователем в окне интерфейса "Расторжения: Взаиморасчет".
  9. Осуществляется выставление счетов-фактур по расходу авансов, переводимых со статьи "Баланс" лицевого счета.
  10. Осуществляется выставление счетов-фактур по внесенным авансам, переводимым на статью "Аванс" или "Возврат" лицевого счета.
  11. Осуществляется формирование счета-фактуры по счету в случае если в окне интерфейса "Расторжения: Взаиморасчет" установлен признак выставления счетов-фактур.

Результат работы процесса

По результатам работы процесса расторжения договора с клиентом по инициативе клиента осуществляется отключение всех подключений клиента, выставляется итоговый счет, содержащий дебиторскую задолженность клиента или кредиторскую задолженность компании-оператора и формируются платежи по закрытию итогового счета.


Перевод денежных средств на статью "возврат" БГ клиента

Назначение

Процесс предназначен для перевода денежных средств клиента со статьи баланс или аванс на статью возврат лицевого счета клиента для регистрации в дальнейшем возврата оставшихся денежных средств клиенту в случае расторжения им договора с компанией-оператором.

Иерархическое положение

Процесс перевода денежных средств на статью возврат лицевого счета клиента осуществляется с помощью окна интерфейса "Универсальные финансовые переводы".

Функциональные возможности

Процесс позволяет зарегистрировать денежные средства на балансе или авансе клиента или дилера, используемые в дальнейшем для оплаты выставляемых счетов.

Параметры процесса

Для осуществления перевода денежных средств со статьи баланс или аванс на статью возврат биллинговой группы клиента необходимо настроить возможность перевода денежных средств на статью возврат с помощью справочника "Настройка финансовых статей".

Входными данными для процесса является информация, указанная пользователем в окне интерфейса "Универсальные финансовые переводы".

Алгоритм процесса

    1. По коду клиента, указанного в поле На клиента окна интерфейса "Универсальные финансовые переводы", определяется группа налогообложения клиента, на статью "возврат" биллинговой группы которого необходимо перевести денежные средства.
    2. По коду биллинговой группы клиента, указанной в поле На билл. группу окна интерфейса "Универсальные финансовые переводы", определяется валюта биллинговой группы клиента, на статью "возврат" которой необходимо перевести денежные средства.
    3. По коду каждого переводимого с биллинговой группы, указанной в поле С билл. группу окна интерфейса "Универсальные финансовые переводы", платежа определяется валюта платежа.
    4. Если валюта биллинговой группы, определенной в п. 2, отлична от валюты платежа, определенной в п. 3, то по значению поля выбора Курс по дате прихода окна интерфейса "Универсальные финансовые переводы" определяется вариант пересчета суммы платежа (по курсу на дату прихода платежа или по курсу на дату переводимого платежа).
    5. С помощью справочника "Каталог валют" определяется курс пересчета суммы каждого переводимого платежа из валюты платежа в валюту биллинговой группы на дату прихода платежа или на дату регистрации перевода (см. п. 4).
    6. Осуществляется пересчет суммы каждого переводимого платежа из валюты платежа, определенной в п. 3, в валюту биллинговой группы, определенной в п. 2, по курсу, определенному в п. 5.
    7. По коду каждого переводимого платежа определяется наличие резерва по зарегистрированному платежу.
    8. Если клиент принадлежит к группе налогообложения, включающей налог с продаж (см. п. 1), и платеж был зарегистрирован с резервированием (см. п. 7), рассчитывается резерв денежного перевода, составляющий сумму налога с продаж от суммы переводимого платежа, иначе сумма резерва не рассчитывается.
    9. На статье "возврат" лицевого счета клиента регистрируются переводимые платежи и сумма возврата увеличивается на сумму платежей.
    10. По каждому переводимому платежу для клиента, на возврат лицевого счета которого переводятся денежные средства, формируется счет-фактура "по внесенным авансам" с суммой, равной сумме переводимого платежа без налога с продаж, если выполняется условие п. 8, иначе счет-фактура "по внесенным авансам" формируется на всю сумму переводимого платежа.
    11. По каждому переводимому платежу для клиента, с баланса (аванса) которого переводятся денежные средства, формируется счет-фактура "по расходу аванса" на сумму переводимого платежа без налога с продаж, если платеж был ранее зарегистрирован с резервированием, иначе формируется счет-фактура "по расходу аванса" на всю сумму переводимого платежа.

Результат работы процесса

В результате работы процесса осуществляется перевод денежных средств с баланса (аванса) лицевого счета клиента на возврат лицевого счета клиента и формирование следующих счетов-фактур:

  • счет-фактура "по внесенным авансам";
  • счет-фактура "по расходу аванса".


Регистрация возврата денежных средств клиенту

Назначение

Процесс предназначен для выплаты клиенту денежных средств, оставшихся на балансе \ авансе лицевого счета клиента после расторжения клиентом договора с компанией-оператором. Регистрация возврата денежных средст может осуществляться как наличной формой оплаты, так и безналичной формой оплаты.

Иерархическое положение

Процесс регистрации возврата денежных средств клиенту наличной формой оплаты осуществляется с помощью окна интерфейса "Возвраты клиентам".

Процесс регистрации возврата денежных средств клиенту безналичной формой оплаты осуществляется с помощью окна интерфейса "Работа с платежными поручениями".

Функциональные возможности

  1. Регистрация возврата денежных средств клиенту наличной формой оплаты.
  2. Регистрация возврата денежных средств клиенту безналичной формой оплаты.

Регистрация возврата денежных средств клиенту наличной формой оплаты.

Для регистрации возврата денежных средств клиенту наличной формой оплаты необходимо выполнить следующие действия:

  1. С помощью окна интерфейса "Универсальные финансовые переводы" осуществить перевод денежных средств с баланса или аванса на возврат лицевого счета клиента.
  2. В окне интерфейса "Возвраты клиентам" задать валюту платежа и форму платежа, в соответствии с которыми осуществляется регистрации возврата клиенту.
  3. В окне интерфейса "Возвраты клиентам" выбрать биллинговую группу (лицевой счет) клиента, по которой регистрируется возврат денежных средств.
  4. Нажатием экранной кнопки вызвать диалоговое окно "Заполнение информации для формы оплаты...", в котором указать сумму возврата и дату регистрации возврата и нажать экранную кнопку .
  5. Просмотреть результат регистрации возврата денежных средств с помощью окна интерфейса "Возвраты клиенту" или с помощью окна интерфейса "История изменения возврата".

Алгоритм регистрации возврата денежных средств наличной формой оплаты

  1. Если валюта платежа - возврата, указанная пользователем в окне интерфейса "Возвраты клиентам", отличается от валюты биллинговой группы, к которой относится статья "возврат", и в диалоговом окне "Заполнение информации для формы оплаты .." отмечен признак пересчета сумм платежей в хронологической последовательности ( В хронологическом порядке ), то сумма каждого платежа статьи "возврат" пересчитывается из валюты биллинговой группы в валюту платежа-возврата по курсу на реальную дату прихода платежа, иначе см. п. 4.
  2. Осуществляется регистрация платежей "возврат клиенту". Количество платежей-возвратов зависит от количества платежей на статье "возврат", а также от суммы возвращаемых денежных средств.
  3. По каждому регистрируему платежу типа "возврат клиенту" формируется счет-фактура типа "возврат авансов" на сумму платежа, пересчитанную из валюты биллинговой группы в валюту счета-фактуры по курсу на дату прихода платежа. При этом из суммы счета-фактуры вычитается сумма НСП в случае, если платеж был зарегистрирован с резервированием.
  4. Если валюта платежа - возврата, указанная пользователем в окне интерфейса "Возвраты клиентам", отличается от валюты биллинговой группы, к которой относится статья "возврат", и в диалоговом окне "Заполнение информации для формы оплаты .." признак пересчета сумм платежей в хронологической последовательности ( В хронологическом порядке ) не отмечен, то сумма платежа-возврата пересчитывается из валюты биллинговой группы в валюту платежа-возврата по курсу по курсу платежа, указанному в диалоговом окне "Заполнение информации для формы оплаты ..".
  5. Осуществляется регистрация общего платежа "возврат клиенту" на сумму возвращаемых денежных средств.
  6. Формируется счет-фактура типа "возврат авансов" на сумму платежа - возврата, вне зависимости от количества целевых платежей, сформировавших расход статьи "возврат". При этом из суммы счета-фактуры вычитается сумма НСП в случае, если клиент принадлежит к группе налогообложения, включающей НСП и первичный платеж статьи "возврат" содержит резерв.
  7. Если курс пересчета суммы платежа - возврата из валюты биллинговой группы в валюту платежа отличается от курса прихода первичного платежа на статью возврат, формируется счет-фактура "по суммовым разницам" на сумму всех суммовых разниц, возникших при формировании платежа - возврата.

Регистрация возврата денежных средств клиенту безналичной формой оплаты.

Для регистрации возврата денежных средств клиенту безналичной формой оплаты необходимо выполнить следующие действия:

  1. С помощью окна интерфейса "Универсальные финансовые переводы" осуществить перевод денежных средств с баланса или аванса на возврат лицевого счета клиента.
  2. В окне интерфейса "Работа с платежными поручениями" выбрать банковский счет и дебетовой платежное поручение (поле Тип принимает значение "D") и нажать экранную кнопку .
  3. В диалоговом окне "Выбор клиента" выбрать клиента, для которого регистрируется возврат денежных средств.
  4. В диалоговом окне "Регистрация платежа с возврата" выбрать биллинговую группу клиента, по которой регистрируется возврат, указать сумму и реальную дату регистрации платежа - возврата.
  5. Нажать экранную кнопку диалогового окна "Регистрация платежа с возврата" для осуществления регистрации возврата денежных средств.

Алгоритм регистрации возврата денежных средств по безналичной форме оплаты

    1. По коду дебетового платежного поручения определяется валюта банковской выписки, по которой было зарегистрировано платежное поручение.
    2. Если валюта банковской выписки (см. п. 1) отличается от валюты биллинговой группы, для которой формируется возврат денежных средств, и в диалоговом окне "Регистрация платежа с возврата" отмечен признак пересчета сумм платежей в хронологической последовательности ( Хронологическая последовательность), то сумма каждого платежа пересчитывается из валюты платежа в валюту платежного поручения по курсу на реальную дату прихода платежа, иначе см. п. 5.
    3. Осуществляется регистрация платежей "возврат клиенту". Количество платежей-возвратов зависит от количества платежей на статье "возврат", а также от указанной суммы возвращаемых денежных средств.
    4. По каждому регистрируему платежу типа "возврат клиенту" формируется счет-фактура типа "возврат авансов" на сумму платежа, пересчитанную из валюты биллинговой группы в валюту счета-фактуры по курсу на дату прихода платежа. При этом из суммы счета-фактуры вычитается сумма НСП в случае, если платеж был зарегистрирован с резервированием.
    5. Если валюта банковской выписки (см. п. 1) отличается от валюты биллинговой группы, для которой формируется возврат денежных средств, и в диалоговом окне "Регистрация платежа с возврата" признак пересчета сумм платежей в хронологической последовательности ( Хронологическая последовательность) не отмечен, то сумма каждого платежа пересчитывается из валюты платежа в валюту платежного поручения, по курсу платежа, указанному в диалоговом окне "Регистрация платежа с возврата" .
    6. Осуществляется регистрация общего платежа "возврат клиенту" на сумму возвращаемых денежных средств.
    7. Если общая сумма платежа-возврата равна сумме платежного поручения, платежное поручение переводится на статус "разобран".
    8. Формируется счет-фактура типа "возврат авансов" на сумму платежа - возврата, вне зависимости от количества целевых платежей, сформировавших расход статьи "возврат". При этом из суммы счета-фактуры вычитается сумма НСП в случае, если клиент принадлежит к группе налогообложения, включающей НСП и первичный платеж статьи "возврат" содержит резерв.
    9. Если курс пересчета суммы платежа - возврата из валюты биллинговой группы в валюту платежа отличается от курса прихода первичного платежа на статью возврат, формируется счет-фактура "по суммовым разницам" на сумму всех суммовых разниц, возникших при формировании платежа - возврата.

Примечание. В случае полного разбора платежного поручения: если сумма платежного поручения превышается сумму возврата, то появляется сообщение "Сумма п\п не соответствует режиму полного разбора" и платеж - возврат по указанному платежному поручению не регистрируется.

Результат работы процессов

В результате работы процесса формируются расходы платежей статьи "возврат" и следующие счета-фактуры:

  • счет-фактура "возврат авансов";
  • счет-фактура "по суммовым разницам".


Загрузка трафика

Все факты пользования телекоммуникационной сетью (входящая и исходящая связь, передача факсов и данных, передача коротких сообщений и т.д.) фиксируются коммутационным оборудованием. Коммутатором формируются файлы CDR с записями по трафику, которые затем проходят предварительную обработку в системе Mediation Device.

"Cырой" (необсчитанный) трафик загружается в АСР "Атлант" при помощи JOB-ов, настраиваемых администраторами системы.

Анализ записей о состоявшихся соединениях при загрузке в систему для разных типов (стандартов) связи различается, но реализуется по общим принципам, которые мы и рассмотрим. Так при анализе записи из файла CDR производится последовательное определение следующих параметров:

  1. Обязательные идентификационные параметры соединения:
  • Тип сервиса (стандарта) связи. Параметр определяется в зависимости от того каким загрузчиком производилась закачка трафика (загрузчик трафика местной связи,GSM, Интернет).
  • Тип и значение идентификатора подключения Абонента А. Для сотовой связи стандарта GSM идентификатором подключения является абонентский номер или IMSI; для сотовой связи стандарта D - AMPS - радиоидентификатор; для местной связи - внутренний или городской абонентский номер; для сети Интернет - IP - адрес, логин, доменное имя).
  • Дата и время начала соединения.
  • Длительность соединения.
  2. Количественные параметры соединения:
  • В зависимости от того каким загрузчиком производилась закачка трафика определяется категория тарификации (данные, количество, время).
  • Величина тарифицируемого параметра (для категории тарификации данные/количество - количество данных; для категории тарификации время - длительность соединения).
  • Определение типа и значения идентификатора Абонента Б (набранного Абонентом А абонентского номера).
  • Определение типа соединения по территориальной принадлежности второго участника соединения.
  • Определение направления соединения по отношению к Абоненту А.
  • Определение категории соединения в зависимости от того принадлежат оба абонента сети компании-оператора или не принадлежат.
  • Определение идентификаторов зон обслуживания.
  3. Служебные параметры соединения:
  • Идентификатор соединения - порядковый номер записи в файле с трафиком.
  • Дополнительные параметры соединения.

В результате загрузки и обработки файлов CDR записи о состоявшихся соединениях поступают в хранилище обработанного непротарифицированного трафика.


Обсчет трафика

Процесс позволяет обрабатывать информацию о трафике абонентов компании-оператора за некоторый промежуток времени. Процесс работает с трафиком, пришедшем с коммутатора в виде CDR-файлов, содержащих детализированную информацию о трафике абонентов, и загруженном в хранилище сырого непротарифицированного трафика АСР "Атлант" в процессе загрузки трафика (см. описание бизнес-процесса "Загрузка трафика").

В процессе обработки трафика производится тарификация загруженного "сырого" трафика в соответствии с тарифным планом подключения каждого избирательного номера. Настройки тарифных планов осуществляются в каталоге "Тарифные планы".

В АСР "Атлант" хранится информация о двух видах трафика - тарифицированном трафике и нераспознанном трафике. Записи о протарифицированном трафике сохраняются в хранилищах для соответствующего типа трафика и в дальнейшем используются при формировании плановых платежей и выставлении счетов клиентам, а также при формировании детализации по абонентскому номеру. Нераспознанным трафиком является трафик, для оценки которого в системе отсутствует необходимая информация или в записях о котором обнаружены ошибки. Для такого трафика регистрируется причина, по которому запись не обработана. Информация о таком трафике удаляется из таблицы протарифицированного трафика и перемещается в таблицу нераспознанного трафика. Для просмотра информации нераспознанного трафика воспользуйтесь окном интерфейса "Операции с нераспознанными соединениями". В таблицу нераспознанных соединений не заносятся соединения, для типа трафика которых установлен признак "Игнорировать, если не установлен хозяин соединения" (см. значение поля Игнор., если не установлен хозяин соед. справочника "Типы трафика"), т.е информация таких соединений в АСР не сохраняется.

Процесс тарификации

Запуск процесса тарификации "сырого" загруженного трафика может осуществляться двумя способами:

  • Автоматически, если в окне интерфейса "Каталог заданий" настроен процесс автоматической тарификации трафика и этот процесс активен.
  • Из окна интерфейса "Обработка 'сырого' трафика" (пункт главного меню Трафик/Тарификация). Перед запуском процесса тарификации, осуществляемом при нажатии на кнопку , необходимо определить параметры, по которым будут отобраны записи с информацией о соединениях из хранилища "сырого" необработанного трафика. К таким параметрам относятся следующие: Максимальное количество соединений и Диапазон дат начала состоявшихся соединений.

Тарификация абонентского трафика

Процесс позволяет по единым правилам тарифицировать все виды абонентского трафика, загруженного на этапе загрузки трафика в хранилище "сырого" непротарифированного трафика. Рассмотрим основные принципы тарификации загруженных соединений:

  1. На основании информации о типе сервиса (стандарта) связи и типе соединения, содержащейся в загруженной и обработанной записи о соединении, определяется тип трафика:

    например, для сотовой связи - локальный, международный, междугородный, роуминг, SMS; для местной связи - локальный, международный, междугородный; для сети Интернет - IP-трафик, IP-трафик (Россия), IP-трафик (Заруб.), трафик с Proxy и т.д.

  2. На основании информации о типе сервиса (стандарта) связи, направлении и типе соединения, информации из дополнительных параметров соединения определяется категория соединения:

    например, для сотовой связи - входящий звонок со стационара на мобильный, входящий с мобильного на мобильный, переадресация с мобильного на мобильный, переадресация с мобильного на стационар, исходящий с мобильного на стационар (в т.ч. спец. номер), исходящий с мобильного на мобильный (в т.ч. спец. номер); для местной связи - исходящий на номер внутри сети компании-оператора, исходящий на номер вне сети компании-оператора, входящий с номера внутри сети компании-оператора, входящий с номера вне сети компании-оператора, исходящий на спец. номер; для сети Интернет - исходящий, входящий трафик и т.д.

  3. По идентификатору Абонента А определяется системный номер подключения абонента и тарифный план этого подключения.
  4. На основании информации о категории тарификации, содержащейся в загруженной и обработанной записи о соединении, и информации из тарифного плана определяется квант тарификации и единица измерения кванта.
  5. На основании тарифного плана и даты начала соединения для типов трафика междугородный, международный определяется регион назначения соединения по следующим правилам:
  • по тарифному плану подключения и дате соединения определяется тарифная сетка, актуальная на дату начала соединения;
  • по наименованию тарифной сетки с помощью справочника "Тарифные сетки" определяется точка присутствия;
  • по идентификатору Абонента Б на дату соединения определяется префикс пункта назначения из истории изменения тарифных сеток;
  • по точке присутствия и префиксу пункта назначения с помощью справочника "Тарифные сетки" определяется множество регионов, соответствующих точке присутствия и префиксу;
  • по коду тарифной сетки из множества регионов выбирается регион, принадлежащий данной тарифной сетке.
  6. Далее производится применение правил тарификации для соединения, выбранного из хранилища загруженного трафика, по соответствующему тарифному плану подключения:
    • по тарифному плану подключения определяется является ли соединение состоявшимся: если объем трафика соединения превышает объем, указанный в поле Значение закладки "Состоявшееся соединение" окна интерфейса "Тарифные планы" для типа трафика и категории соединения, то данное соединение является состоявшимся. Иначе такое соединение либо удаляется, либо помещается в таблицу тарифицированного трафика с нулевой стоимостью (см. описание указанной закладки).
    • производится коррекция длительности соединения по следующим параметрам:
      • округление первого кванта соединения;
      • округление следующих квантов;
      • нижняя граница;
    • по тарифному плану, дате и времени начала соединения, а также найденному региону (для типа трафика международный и междугородный) определяется базовая ставка за квант соединения;
    • по базовой ставке определяется будет ли включена в стоимость междугороднего или международного трафика стоимость локальной составляющей при обсчете трафика соединения для типа трафика международный и междугородный;
    • если определено в тарифном плане, то производится коррекция базовой ставки соединения по следующим параметрам:
      • по коэффициенту категории соединения
      • по наличию дополнительных услуг, если они предусмотрены тарифным планом и активированы на подключении;
    • по определенной базовой ставке за соединение производится расчет стоимости соединения;
    • при наличии в тарифном плане ставки за факт соединения к стоимости соединения добавляется эта ставка.

В случае, если абонентский номер Абонента Б (набранный номер) является специальным номером/адресом, который прописан в каталоге "Фиксированные номера", и в тарифном плане данного подключения определена отдельная ставка при вызове этого номера/адреса (см. каталог "Тарифные планы" закладка "Спец. номера/адреса"), то такое соединение тарифицируется по ставке для этого специального номера/адреса.

После того, как произведена тарификация соединений, записи с информацией этих соединений удаляются из хранилища загруженного непротарифированного трафика.

Стоимость протарифицированного трафика по каждому подключению входит в качестве начислений по трафику в плановые платежи. Определение планового платежа, включающего стоимость текущего трафика, определяется следующим образом:

  1. Определяется плановый платеж (с типом "обычный" или "обычный (блокировка)") для подключения, которому принадлежит соединение, период которого включает дату соединения.
  2. Если плановый платеж является открытым, формируются начисления по трафику, включающие стоимость соединения, и вносятся в текущий плановый платеж.
  3. Если плановый платеж является закрытым, определяется вошел ли текущий плановый платеж в выставленный счет за услуги связи.
  4. Если текущий закрытый плановый платеж не вошел в счет за услуги связи, формируются начисления по трафику, включающие стоимость соединения и вносятся в текущий плановый платеж.
  5. Если текущий закрытый плановый платеж вошел в счет за услуги связи, формируется новый плановый платеж с типом планового платежа "опоздавший трафик" с периодом выставления, равным периоду выставления текущего закрытого планового платежа.
  6. Формируются начисления по трафику, включающие стоимость соединения, и вносятся в плановый платеж с типом "опоздавший трафик".

Тарификация транзитного трафика

Процесс позволяет осуществить расчет стоимости транзитного трафика, переданного одним абонентом другому.

  1. На основании присутствия в таблице 'сырого' (необработанного) трафика признака транзитного трафика определяется является ли трафик транзитным. Данный признак может формироваться с помощью процессов Mediation Device, в случае, если загрузка трафика осуществлялась при помощи подсистемы сбора трафика Mediation Device. Если при загрузке 'сырого' трафика принадлежность к транзитному не была определена, то транзитным считается трафик, у которого идентификатор инициатора соединения (Абонента А) и идентификатор получателя трафика (Абонента Б) не входят в имеющуюся номерную емкость АСР.
  2. На основании идентификаторов Абонента А и Абонента Б определяются принадлежности соединений провайдерам услуг для случая транзитного трафика. Т.к. для случая транзитного трафика стоимость соединения Абонента А может отличаться от стоимости соединения Абонента Б, то необходимо определить как провайдера Абонента А, так и провайдера Абонента Б для выставления данным провайдерам счетов за услуги транзита трафика через сеть владельца.
  • Идентификация провайдера Абонента А. По типу идентификатора подключения (телефонный номер, логин, IP адрес и т.д.) определяется максимально возможная длина префикса подключения (для телефонного номера это первые 6 цифр). От идентификатора подключения отсекаются первые несколько цифр (количество цифр - максимально возможная длина префикса) - таким образом определяется префикс подключения. По данному префиксу и типу идентификатора подключения осуществляется поиск данного префикса в представлении Провайдеры: Идентификация. Если префикс не найден в вышеуказанном представлении, то от идентификатора подключения отсекается префикс меньшей длины и далее снова осуществляется поиск префикса в вышеуказанном представлении. Данный процесс осуществляется до тех пор, пока не будет достигнута минимально возможная длина префикса (для телефонного номера это первые 3 цифры). Определенный таким образом префикс, идентифицирует провайдера (информация выбирается из представления Провайдеры: Главное) и код города, в котором находится абонент провайдера. По оставшейся части идентификатора подключения Абонента А, полученной в результате отсечения префикса, и дате начала соединения в представлении Провайдеры: Номерная емкость осуществляется поиск диапазона идентификаторов, имеющихся у провайдера, активных на дату начала соединения и содержащих данное подключение. Если такой диапазон найден, то Абонент А является клиентом данного провайдера, иначе считается, что соединение инициировано третьим провайдером. Если не найден префикс подключения в представлении Провайдеры: Идентификация, то также считается, что соединение инициировано третьим провайдером и осуществляется идентификация провайдера Абонента Б.
  • Идентификация провайдера Абонента Б аналогична идентификации провайдера Абонента А. Результатом является определение провайдера Абонента Б, кода города, в котором находится абонент провайдера и номерной емкости провайдера, включающей идентификатор подключения Абонента Б. Если ни для Абонента А, ни для Абонента Б не найден префикс в представлении Провайдеры: Идентификация, то соединение считается ошибочным и перемещается в таблицу нераспознанных соединений.
  3. По идентификатору Абонента А определяется системный номер подключения абонента.
  4. На основании информации о типе сервиса (стандарта) связи и типе соединения, содержащейся в загруженной и обработанной записи о соединении, определяется тип трафика.
  5. На основании информации о типе сервиса (стандарта) связи, направлении и типе соединения, информации из дополнительных параметров соединения определяется категория соединения: для Абонента А - исходящий трафик, для абонента Б - входящий трафик.
  6. На основании кода провайдера Абонента А и кода провайдера Абонента Б определяются тарифные планы для осуществления взаиморасчетов с партнерами:
  • На основании кода провайдера Абонента Б и даты начала соединения, используя представление Провайдеры: Партнеры, определяется тарифный план, актуальный на дату начала соединения, для осуществления взаиморасчетов между Владельцем системы расчетов и провайдером Абонента Б.
  • На основании кода провайдера Абонента А и даты начала соединения, используя представление Провайдеры: Партнеры, определяется тарифный план, актуальный на дату начала соединения, для осуществления взаиморасчетов меджу Владельцем системы расчетов и провайдером Абонента А.
  • На основании кода провайдера Абонента А и кода провайдера Абонента Б, а также на основании даты начала соединения, используя представление Провайдеры: Партнеры, определяется тарифный план, актуальный на дату начала соединения для осуществления взаиморасчетов между провадером Абонента Б и провайдером Абонента А.

Примечание. Если не удается определить какой-либо тарифный план, то считается, что взаиморасчеты между данными партнерами не осуществляются.

  7. На основании определенных тарифных планов и дате начала соединения осуществляется поиск регионов назначения соединения (для осуществления взаиморасчетов между Владельцем системы расчетов и провайдером Абонента Б, для осуществления взаиморасчетов меджу Владельцем системы расчетов и провайдером Абонента А и для осуществления взаиморасчетов между провадером Абонента Б и провайдером Абонента А) по правилам, указанным в п. 5 "Тарификация абонентского трафика", а также квант тарификации и единица измерения кванта.
  8. Далее осуществляется применение правил тарификации (см. п. 6 "Тарификация абонентского трафика").

Тарификация трафика партнера и трафика клиента партнера

Данный процесс тарификации позволяет осуществить обработку трафика клиентов Владельца системы расчетов, зарегистрированных в системе АСР от партнера-коллективного пользователя, который имеет скидку по трафику, поступающему в сеть Владельца системы расчетов от абонентов, зарегистрированных в системе в качестве клиентов. В таком случае осуществляется следующая тарификация:

  • трафик для клиентов тарифицируется по тарифным планам, которые указываются при регистрации подключения (см. "Тарификация абонентского трафика"),
  • трафик для партнера, являющегося провайдером для клиентов, тарифицируется по тарифному плану, указанному в представлении Провайдеры: Номерная емкость для партнерских отношений с Владельцем сети и системы расчетов. Номерная емкость, принадлежащая партнеру должна содержать идентификатор подключения клиента. Тарификации трафика для партнера осуществляется по следующим правилам:
  1. Тип трафика и категория соединения определяются по правилам Тарификации абонентского трафика (п. 1, 2).
  2. По идентификатору Абонента А определяется системный номер подключения абонента.
  3. Регион назначения соединения для данного подключения клиента определяются по правилам Тарификации абонентского трафика (п. 5).
  4. На основании идентификатора подключения клиента, типа серсиса данного подключения (Мест. связь, Интернет, Пейджинговая связь), типа подключения (телефонный номер, логин, IP адрес) и дате начала соединения осуществляется поиск провайдера, имеющего номерную емкость, актуальную на дату начала соединения и содержащую данное подключение (представление Провайдеры: Номерная емкость). Если не найдена номерная емкость, удовлетворяющая данным условиям, а следовательно и провайдер, то считается, что данное подключение принадлежит клиенту, заключившему договор на предоставление услуг связи с Владельцем сети и системы расчетов. Далее осуществляется обработка следующего соединения, находящегося в таблице 'сырого' трафика.
  5. На основании наименования провайдера, определенного в п. 3, осуществляется проверка наличия финансовых отношений между данным провайдером и владельцем сети и системы расчетов. В представлении Провайдеры: Партнеры для провайдера "Владелец сети и/или системы расчетов" осуществляется поиск записи, содержащей наименование провайдера, определенного в п. 3, а также тарифный план, в соответствии с которым Владелец сети и системы расчетов осуществляет взаиморасчеты с партнером. Если не найдена запись, удовлетворяющая данным устовиям, то считается, что взаиморасчеты между провадером и Владельцем сети и системы расчетов не осуществляются. Далее осуществляется обработка следующего соединения, находящегося в таблице 'сырого' трафика.
  6. На основании номерной емкости провайдера, определенной в п. 3, в представлении Провайдеры: Номерная емкость осуществляется поиск тарифного плана, в соответствии с котором осуществляется расчет стоимости трафика по данному тарифному плану для ведения взаиморасчетов с провайдером.
  7. На основании информации о категории тарификации, содержащейся в загруженной и обработанной записи о соединении, и информации из тарифного плана определяется квант тарификации и единица измерения кванта.
  8. Для определения стоимости трафика применяются правила тарификации, указанные в п. 6 Тарификации абонентского трафика.

Ошибки тарификации

Накопление нераспознанного трафика

В случае, если для оценки стоимости соединения в хранилище загруженного трафика отсутствует необходимая информация или в записи о соединении обнаружены ошибки, непротарифицированное соединение попадает в хранилище нераспознанного трафика, откуда формируется информация для дальнейшей работы по выяснению причин невозможности тарификации соединений. Для анализа причин невозможности тарифицирования соединений и устранения ошибок воспользуйтесь окном интерфейса "Операции с нераспознанными соединениями" (пункт главного меню Трафик/Нераспознанный трафик).

Повторная тарификация

Если в течение биллингового цикла клиент произвел смену тарифного плана, или изменились правила округления длительности соединения и необходимо пересчитать стоимость обслуживания за некоторый период времени по новому тарифному плану, то эта операция осуществляется в окне интерфейса "Повторная тарификация трафика" (пункт главного меню Трафик/Ретарификация). В процессе ретарификации пересчитываются следующие параметры соединения: "Округленная длительность соединения", "Стоимость в валюте тарифного плана", "Стоимость оператора" для определения стоимости междугородней и международной составляющей соединения в валюте тарифного плана (тип трафика 2, 3).

Детализацию трафика по абонентскому номеру до выставления планового счета можно просмотреть в окнах интерфейса "Детализация по подключению" или "Печать детализации номеров" (пункт главного меню Клиент/Просмотр и печать детализации).


Генерация номера счета для печати

В системе при генерации счетов принята сквозная нумерация. Для удобства пользователей системы предусмотрена возможность использования шаблона, инструментарий которого позволяет получить номер счета для печати, отличающийся от системного и соответствующий внутреннему стандарту компании-оператора.

Шаблон номера счета для печати

Шаблон для формирования номера представляет собой строку следующего формата:

<CCC...C><$MACRO$><CCC...C>...<$MACRO$><CCC...C>

где:
<CCC...C> - последовательность символов;
<$MACRO$> - макроподстановка.

Возможные значения макроподстановок:

Макро | Описание
$CLIENT$ | Код клиента.
$CCOUNT$ | Сквозной номер.
$CLCOUNT$ | Сквозной номер по клиенту.
$CPCOUNT$ | Сквозной номер за год.
$CLPCOUNT$ | Сквозной номер по клиенту за год.
$2Y$, $4Y$ | Две или четыре цифры года.
$MONTH$ | Две цифры месяца.
$DAY$ | Две цифры дня.

Шаблон номера счета для печати должен быть зарегистрирован в системе посредством окна интерфейса "Настраиваемые параметры", в котором необходимо:

  • в режиме редактирования создать новую запись;
  • присвоить полю Группа значение "24";
  • присвоить полю Номер значение "0";
  • указать в поле Значение строку шаблона, сформированную по описанным выше правилам.

Например, стандарт компании-оператора предполагает, что при выставлении счетов в номере счета должна фигурировать дата его выставления в формате "DD/MM/YYYY", после даты выставления через тире должен следовать сквозной номер счета по клиенту за год. В этом случае, необходимо в настройке параметров формирования номера счета для печати указать следующий шаблон:

<$DAY$></><MONTH></><$4Y$><-><CLPCOUNT>

Алгоритм процесса

При выставлении счетов осуществляется проверка наличия в системе настройки, принадлежащей группе с номером 24, с кодом 0. Если такая настройка найдена, то формирование номера счета для печати осуществляется по шаблону, указанному в настройке. В противном случае, в качестве номера счета для печати используется сквозной номер счета.


Выставление счетов за услуги связи

Общие методы работы в системе

В данном разделе изложены правила выставления счетов за услуги связи.

Формирование биллинговых счетов производится на основе информации, полученной в результате работы процессов загрузки трафика, тарификации трафика, начисления абонентской платы и различных перерасчетов. Принципы формирования суммы биллингового счета подробно изложены здесь.

После формирования плановых платежей, входящих в биллинговый счет и начисления суммы счета определяется является сумма биллингового счета положительной или отрицательной.

Если сумма биллингового счета является положительной, анализируется состояние статьи баланс лицевого счета, на котором выставляется биллинговый счет. Если баланс лицевого счета является положительным, то по выставляемому счету формируется платеж "автооплата из сальдо" (наименование формы платежа выбирается из справочника "Формы платежа" для системной формы, зарегистрированной с кодом = 14) на сумму баланса, если величина баланса меньше суммы счета, или на сумму счета, если величина баланса больше суммы счета.

Примечание
Формирование платежа «автооплата из сальдо» можно отменить настройкой TuneParam (15,70) = 1.

Если сумма биллингового счета является отрицательной (в счет вошла заявка с отрицательной операцией), по счету формируется платеж с 12 формой. Затем формируется на сумму всех отрицательных составляющих счета по модулю платеж на баланс с 11 формой платежей. Если счет имеет положительные составляющие, они будут оплачены при закрытии отрицательных составляющих 13 формой платежа.

При этом на балансе лицевого счета, на котором выставляется биллинговый счет, формируется платеж в размере суммы всех отрицательных составляющих счета.

Примечание.
При расходе денег с баланса лицевого счета анализируется источник платежа. Если платеж-источник образован в результате выставления счета с отрицательными составляющими, то его расход проводится формой платежа "из аванса (отрицательные начисления)".

Для выставления счетов необходимо произвести следующие действия:

  1. Выставление биллинговых счетов осуществляется в окне интерфейса "Выставление счетов за услуги связи". Каждый счет привязан к лицевому счету и может включать в себя несколько подключений. Даты выставления счетов настраиваются в каталоге "Точки выставления счетов".
  2. Параметры выставления счетов за услуги связи настраиваются в окне интерфейса "Выставление счетов за услуги связи" на закладке "Настройка".

    Примечание.
    При повторном (после удаления) выставлении счета за тот же период необходимо в параметрах выставления счета явно указывать даты периода счета (иначе дата начала будет равна дате начала открытого планового платежа, которая после удаления равна дате окончания периода удаленного счета).

  3. Просмотр списка всех счетов, выставленных клиенту, осуществляется в окне интерфейса "Ведение информации о клиенте" при нажатии экранной кнопки Счета.

После запуска процесса выставления счетов за услуги связи осуществляется проверка возможности выставления счета по указанной точке выставления или на указанный лицевой счет (лицевые счета) клиента, а именно:

  1. По коду лицевого счета клиента определяется точка выставления счетов за услуги связи, которая указывается для лицевого счета в процессе его создания с помощью окна интерфейса "Группы доставки".
  2. По коду точки выставления с помощью справочника "Точки выставления счетов" определяется возможность выставления счета с типом "Счет за услуги связи" по данной точке.
  3. Если по данной точке выставления можно выставить счет с типом "Счет за услуги связи" , то осуществляется выставление счета за услуги связи.
  4. Если по данной точке выставления счет с типом "Счет за услуги связи" выставить нельзя, то формируется сообщение, информирующее пользователя о невозможности выставления счета для заданного лицевого счета или по заданной точке выставления.

Откат счетов

Процесс предназначен для удаления платежей по счетам и выставления дополнений по счетам для уменьшения суммы счета, в случае если клиент высказывает обоснованные претензии по поводу суммы выставленного счета.

Для выставления дополнений по счетам и удаления оплат необходимо произвести следующие действия:

  1. Вызовите окно интерфейса "Откат счетов".
  2. Выставления дополнения производится в окне интерфейса "Выставление дополнения", которое активируется при нажатии экранной кнопки Создание дополнения.
  3. Для удаления платежа по счету производится выбор этого платежа в средней панели окна интерфейса "Откат счетов" и воспользоваться экранной кнопкой Удаление оплаты.

Выгрузка счета за услуги связи в формат RTF

Под выгрузкой счета понимается преобразование отдельного счета в формат RTF для редактирования и сохранения в этом или ином текстовом формате. Если необходимо послать счет по электронной почте, то эта возможность реализована отдельной функцией (см. "Рассылка счетов и уведомлений по электронной почте").

Необходимо, чтобы на компьютере была установлена программа Microsoft Word. Выгрузка отдельного счета в формат RTF реализована в виде системного отчета.

Для выгрузки счета в формате RTF необходимо сделать следующее:

  1. В окне интерфейса "Просмотр счетов клиента" нажмите левую кнопку на записи о счете за услуги связи (тип счета "Bill").
  2. Нажмите комбинацию клавиш Ctrl+R или выберите пункт главного меню Просмотр/Отчеты. Откроется окно интерфейса "Отчеты".
  3. В окне интерфейса "Отчеты" выбрать нужный отчет и нажмите кнопку Выполнить.
  4. Откроется окно интерфейса "Просмотр документов" с выбранным биллинговым счетом. В нем можно просмотреть счет и распечатать его. Для просмотра и редактирования счета во внутренней программе Microsoft Word дважды нажмите левую кнопку мыши или нажмите правую кнопку и выберите в контекстном меню команду Edit. Для запуска Microsoft Word отдельной программой и открытия в нем счета нажмите правую кнопку мыши и выберите в контекстном меню команду Open.
  5. Во внутренней/внешней программе Microsoft Word счет можно отредактировать средствами этой программы и сохранить в любом текстовом формате.


Порядок выставления счетов за услуги связи партнерам

Принципы и порядок выставления счетов за услуги связи партнерам

Принципы

Компания - партнер, предоставляющая услуги связи собственным клиентам и использующая оборудование компании - владельца сети и системы расчетов, должна оплатить услуги, предоставленные клиентам. К партнерам компании - владельца сети и системы расчетов относятся:

  • дилер, заключивший договор с компанией-владельцем сети и системы расчетов для привлечения клиентов;
  • коллективный пользователь, обладающий собственной базой клиентов и пользующийся оборудованием компании-владельца сети и системы расчетов;
  • роуминг-партнер, заключивший роуминговое соглашение с компанией-владельцем сети и системы расчетов.

Партнер должен быть зарегистрирован в системе, т.е. для него необходимо заполнить Карточку клиента, в которой указывается группа данного партнера (дилер, коллективный пользователь, роуминг-партнер). Смысл выставления счета заключается в обосновании правомерности взимания платы за обслуживание. При этом для для партнеров компании - владельца сети или системы расчетов выставляются счета за услуги связи для партнера.

Основой счета за услуги является плановый платеж, куда входят две составляющие - фиксированная стоимость пользования сервисом и плата за трафик. Каждая часть рассчитывается на основании заранее известного и зафиксированного при заключении компанией с партнером договора на предоставление услуг связи тарифного плана, действующего для подключения клиента. Первая часть состоит из абонентской платы, рассчитанной исходя из времени пользования услугами связи, а также из стоимости заказанных дополнительных услуг. Вторая часть состоит из суммы стоимостей всех соединений, совершенных абонентом за отчетный период.

Для формирования счета для дилера и роуминг-партнера стоимость пользования сервисом и стоимость трафика рассчитывается на основании тарифного плана, зарегистрированного в справочнике "Провайдеры: Номерная емкость".

Для осуществления взаиморасчетов с компанией, являющейся коллективным пользователем, формируются следующие счета.

  • Счета для клиентов компании-коллективного пользователя, которые зарегистрированы в системе в качестве собственных клиентов компании-владельца сети и системы расчетов. Стоимость пользования сервисом и стоимость трафика определяются на основании тарифного плана, действующего для подключения клиента.
  • Счет для компании-коллективного пользователя, зарегистрированного в системе. Стоимость пользования сервисом и стоимость трафика определяется на основании тарифного плана, зарегистрированного в справочнике "Провайдеры: Номерная емкость".

Таким образом, при формировании планового платежа выполняются следующие операции.

  • Расчет абонентской платы.
  • Расчет стоимости дополнительных услуг.
  • Расчет стоимости звонков.

Счета за услуги связи выставляются периодически, исходя из такого параметра тарифного плана, как отчетный период. Этот параметр, как правило, кратен месяцу, хотя не исключены и другие варианты. Каждому партнеру компании - владельца сети и системы расчетов ставится в соответствие точка выставления счетов, по достижении даты которой и должен быть выставлен счет. У каждого партнера должна быть не меньше чем одна группа счетов, на каждую из которых будет выставлен не больше, чем один счет за отчетный период. Каждый счет за услуги связи состоит из набора показателей:

  • плановые платежи;
  • плата за операции и оборудование, вошедшие в заявки на стадии "Выставление биллингового счета";
  • информация о налогах.

Порядок выставления счетов

Перед началом выставления счетов необходимо убедиться, что информация в базе данных АСР актуальна как минимум на дату, по которую будут выставляться счета. Это означает, что должен быть полностью закачан абонентский трафик для всех подключений по дату окончания текущего отчетного периода.

Счета могут формироваться как по точке выставления, так и по определенным биллинговым группам партнеров. Настройка процесса формирования счетов за услуги связи партнерам осуществляется в окне интерфейса "Выставление счетов партнерам ".

Алгоритм выставления счета партнерам

Выбор компании - партнера

Выбор компании - партнера происходит либо выбором очередного клиента из списка всех клиентов, точка выставления у которых равна указанной в параметрах выставления счета (при формировании счетов по точке выставления), либо выбором явно указанного в настройке окна интерфейса "Выставление счетов партнерам " кода клиента или лицевого счета (при формировании счетов по коду биллинговой группы).

Выбор лицевого счета компании - партнера

Выбирается один или несколько лицевых счетов компании - партнера, по которым будут выставляться счета за услуги связи. Для компании, являющейся партнером и не имеющей собственных подключений, выставление счетов осуществляется на лицевой счет, не содержащий подключений.

Расчет суммы счета

Сумма счета состоит из следующих составляющих:

  • сумма плановых платежей,
  • сумма налогов по счету,
  • сумма стоимостей операций и оборудования в заявках, не вошедших в счета.

Выставление плановых платежей

Перед выставлением счета производится выставление плановых платежей.

Плановые платежи содержат следующие виды начислений: абонентская плата, стоимость локальных соединений, стоимость междугородних соединений, стоимость международных соединений, стоимость дополнительных услуг. Перед вычислением составляющих планового платежа осуществляется определение периода планового платежа. Диапазон дат формирования партнерского планового платежа для такого подключения равен диапазону дат действия тарифного плана для диапазона номерной емкости партнера.

Количество партнерских плановых платежей в счете зависит от количества уникальных тарифных планов, действующих для диапазонов номерной емкости партнера.

Вычисление сумм плановых платежей

Вычисление сумм плановых платежей для компании - партнера осуществляется по правилам, используемым для вычисления сумм плановых платежей при выставлении счетов за услуги связи клиентам.

Расчет налогов

Услуги связи облагаются двумя видами налогов - налогом на добавленную стоимость (НДС) и налогом с продаж (НП).

Необходимость начисления/не начисления определенного типа налога определяется группой налогообложения клиента. Ставки налогов и периоды действия ставок определяются в каталоге "Налоги".

НДС взимается с сумм составляющих счета, определенных в окне интерфейса "Суммы, облагаемые налогом".

НП взимается с суммы налогооблагаемой базы и ее НДС.

Формирование платежей по заявкам

При выставлении счета, в счет должны попадать суммы стоимостей за операции и оборудование по заявкам, удовлетворяющим следующим условиям:

  1. Статус заявки - "Выставление биллингового счета" (код обработчика = 24).
  2. Заявка принадлежит БГ, на которую выставляется счет.
  3. Заявка не вошла в счет. Дата создания заявки не превышает даты окончания периода выставления счета (данное условие не должно проверяться для счетов 9 типа "Последний счет", см. каталог "Типы счетов").


Счета-фактуры

Cчета-фактуры

В разделе представлено описание процессов выставления счетов-фактур в системе.

  • Генерация внешнего номера для счетов-фактур
  • Выставление счетов-фактур

Генерация внешнего номера для счетов-фактур

Процесс генерации внешнего номера счетов-фактур не является обязательным. Формирование внешнего кода позволяет пользователю вести единую нумерацию счетов-фактур в биллинговой системе и бухгалтерской (внешняя система пользователя).

Для формирования внешнего номера счетов-фактур необходимо в системе произвести настройку признака формирования внешнего номера для счетов-фактур ("Настраиваемые параметры" (группа настроек 15, номер настройки 5).

Шаблон и алгоритм генерации внешнего номера счетов-фактур представлен в разделе "Шаблон формирования номера СФ".

Создание диапазонов масок для формирования внешних номеров счетов-фактур осуществляется в окне интерфейса "Данные по сформированным диапазонам номеров СФ".

Выставление счетов-фактур

Счета-фактуры выставляются только для определенных типов счетов.
Признак выставления\невыставления счета-фактуры для определенного типа счета настраивается в поле Формировать счета-фактуры при выставлении справочника "Типы счетов".

Счета-фактуры, в зависимости от наличия визуальной формы разделяются на две группы:

  • Счета-фактуры, не имеющие визуальной формы, формируются автоматически при совершении соответствующих финансовых операций.
  • Визуальную форму имеют счет-фактуры по следующим счетам:
  1. по разовым счетам,
  2. по счетам за оборудование,
  3. по счетам за услуги связи.

Счета-фактуры всегда выставляются в национальной валюте, которая указана в справочнике "Каталог валют" с кодом=3.

Пересчет суммы счета-фактуры по внесенным авансам, счета-фактуры по расходу аванса, счета-фактуры по удаленным оплатам и счета-фактуры по возврату авансов из валюты целевого платежа в валюту выставления счета-фактуры осуществляется по курсу на дату регистрации первичного платежа.

Пересчет суммы счета-фактуры по счету из валюты выставления счета в валюту счета-фактуры осуществляется по следующим правилам:

  1. По средневзвешенному курсу платежей, если счет, по которому выставляется счет-фактура, был полностью оплачен платежами с различными курсами пересчета и включена настройка пересчета суммы счета по средневзвешенному курсу (см. значение параметра 1 группы 15 справочника "Настройка системы"). Средневзвешенный курс рассчитывается как суммарное произведение величины каждого платежа и курса пересчета платежа, определенного на реальную дату платежа, деленное на сумму счета.
  2. По фиксированному курсу, указанному при выставлении счета с вариантом пересчета "особые условия оплаты", если счет, по которому выставляется счет-фактура, не оплачен или частично оплачен.
  3. По курсу на последнюю дату отчетного периода, если счет, по которому выставляется счет-фактура, выставлен с вариантом пересчета "по курсу на последнюю дату отчетного периода" и счет не оплачен или частично оплачен.
  4. По курсу на реальную дату платежа, если счет, по которому выставляется счет-фактура, оплачен одним платежом или платежами с одинаковым курсом пересчета.
  5. По курсу на дату выставления счета, если счет не оплачен или частично оплачен.

Счета-фактуры по разовым счетам

Счета-фактуры по разовым счетам могут выставляться автоматически, если в окне интерфейса "Выставление разовых счетов" на закладке "Настройка" отмечены соответствующие поля выбора. В противном случае счет-фактуры выставляются обычным способом в окне интерфейса "Массовое выставление счетов-фактур". Наличие системы бухгалтерских статусов счетов не играет роли, так как разовый счет при создании сразу получает бухгалтерский статус "Проверен".

Счета-фактуры по счетам за оборудование

Счета-фактуры за оборудование формируются в момент полной или частичной выдачи оборудования на складе или посредством окна интерфейса "Массовое выставление счетов-фактур".

Счета-фактуры по счетам за услуги связи (биллинговые счета)

Выставление счетов-фактур по счетам за услуги связи зависит от того, включена ли в АСР система ведения бухгалтерских статусов счетов.

Примечание. Существует возможность временно отключить систему ведения бухгалтерских статусов, если она включена. За функционирование бухгалтерских статусов отвечает параметр с кодом 15, группа 2 в окне интерфейса "Настраиваемые параметры". Если он имеет значение "1" - бухгалтерские статусы включены, если "0" - выключены.

Если настроена система ведения бухгалтерских статусов

Для выставления счетов-фактур по счетам за услуги связи надо выполнить следующие действия:

  1. Счет-фактуру можно выставить, только если счет-основание имеет бухгалтерский статус, на котором по счету может быть выставлена счет-фактура. Настройка бухгалтерских статусов счетов осуществляется с помощью окна интерфейса "Настройка бухгалтерских статусов". Продвижение счета с одного бухгалтерского статуса на другой осуществляется с помощью окна интерфейса "Бухгалтерские статусы счетов".

  2. Выставить счета-фактуры в окне интерфейса "Массовое выставление счетов-фактур".

Примечание. Если система бухгалтерских счетов включена, автоматического формирования счетов-фактур за услуги связи не производится независимо от настроек на закладке "Настройка" окна интерфейса "Выставление счетов за услуги связи" (Счета/Выставление счетов за услуги связи ).

Если отключена система ведения бухгалтерских статусов

Счета-фактуры по счетам за услуги связи будут формироваться автоматически, если на закладке "Настройка" в окне интерфейса "Выставление счетов за услуги связи" выбран признак автоматического формирования счетов-фактур.

Если же признак не выбран, то выставление счетов-фактур осуществляется в окне интерфейса "Массовое выставление счетов-фактур".

Если счет-фактура выставляется автоматически и счет за услуги связи, для которого выставляется счет-фактура, автоматически оплачивается из сальдо клиента, то содержание счета-фактуры зависит от настройки параметра 9 группы 15 каталога "Настраиваемые параметры".

Если параметр 9 группы 15 имеет значение "0", то выставляемый счет-фактура по счету за услуги связи включает следующие составляющие:

  • услуги связи <период за который был выставлен счет за услуги связи> - стоимость оказанных клиенту услуг за указанный период с учетом НДС;
  • пени - сумма пени за просроченую оплату выставленных ранее счетов за услуги связи;
  • оплачено по счету <период за который был выставлен счет за услуги связи> - расход баланса лицевого счета клиента, из которого осуществлялась автооплата счета за услуги связи (сумма расходуемого баланса с НДС со знаком "-");
  • всего к оплате - сумма счета за услуги связи с вычетом автооплаты из сальдо.

Если параметр 9 группы 15 имеет значение "1", то выставляются следующие счета-фактуры:

  • счет-фактуры по счету за услуги связи, который содержит стоимость оказанных клиенту услуг за указанный период с учетом НДС;
  • счета-фактуры по расходу авансов, которые содержат общую сумму расходуемых платежей (количество счетов-фактур по расходу аванса зависит от количества платежей, поступивших на баланс лицевого счета клиента).

Примечание. Счета-фактуры по расходу авансов не имеют визуальной формы.


Правила выставления счетов-извещений

Выставление счетов-извещений

В данном разделе изложены правила выставления счетов-извещений.

Для выставления счетов-извещений необходимо произвести следующие действия:

  1. Выставление счетов-извещений на пополнение аванса осуществляется в окне интерфейса "Выставление счетов-извещений" (пункт главного меню Счета/Выставление счетов-извещений).
  2. Параметры выставления счетов-извещений настраиваются в окне интерфейса "Выставление счетов-извещений" (пункт главного меню Счета/Выставление счетов-извещений) на закладке "Настройка".
  3. Просмотр списка всех счетов-извещений, выставленных клиенту, осуществляется в окне интерфейса "Ведение информации о клиенте" (пункт главного меню Клиент/Ведение информации о клиенте) при нажатии экранной кнопки .

После запуска процесса выставления счетов-извещений осуществляется проверка возможности выставления счета по указанной точке выставления или на указанный лицевой счет (лицевые счета) клиента, а именно:

  1. По коду лицевого счета клиента определяется точка выставления счетов-извещений, которая указывается для лицевого счета в процессе его создания с помощью окна интерфейса "Группы доставки".
  2. По коду точки выставления с помощью справочника "Точки выставления счетов" определяется возможность выставления счета-извещения с типом "Счет-извещение на аванс" по данной точке.
  3. Если по данной точке выставления можно выставить счет с типом "Счет-извещение на аванс" , то осуществляется выставление счета-извещения.
  4. Если по данной точке выставления счет-извещение с типом "Счет-извещение на аванс" выставить нельзя, то формируется сообщение, информирующее пользователя о невозможности выставления счета-извещения для заданного лицевого счета или по заданной точке выставления.

Алгоритм выставления счетов-извещений

Выбор клиента

Выбор клиента происходит либо выбором очередного клиента из списка всех клиентов, точка выставления у которых равна указанной в параметрах выставления счета-извещения (при формировании счетов-извещений по точке выставления), либо выбором явно указанного в настройке окна интерфейса "Выставление счетов-извещений" кода клиента или лицевого счета (при формировании счетов-извещений по коду биллинговой группы).

Выбор лицевого счета клиента

Выбирается один или несколько лицевых счетов клиента, по которым будут выставляться счета-извещения.

Определение периода выставления счета-извещения

Дата начала периода выставления счета-извещения указывается пользователем в закладке "Настройка" окна интерфейса "Выставление счетов-извещений". Если в интерфейсе явно не указана дата начала периода выставления счета-извещения, дата начала равна дате окончания периода выставления последнего счета-извещения, для групп доставок с существующими счетами-извещениями. Если на лицевом счете не выставлено ни одного счета-извещения, дата начала равна минимальной дате активации подключения на данном лицевом счете.

Дата окончания периода выставления счета-извещения определяется следующим образом:

  1. Определяется дата начала периода выставления счета-извещения.
  2. К дате начала периода выставления счета-извещения прибавляется количество месяцев предоплаты. Количество месяцев предоплаты определяется из параметров тарифного плана в закладке "Предоплата. Число месяцев".
  3. Определяется день выставления счета-извещения по точке выставления, который берется из каталога "Точки выставления счетов". Далее из дня выставления счета-извещения по точке выставления вычитается один день.
  4. Число даты, полученной в результате прибавления даты начала к количеству месяцев предоплаты (см. п. 2), заменяется на число, определенное в п. 3.
  5. Если дата, полученная в п. 4, больше даты, полученной в п. 2, тогда берется предыдущий месяц по точке выставления, т.е. дата окончания периода выставления счета-извещения будет равна дате, полученной в п. 4, за вычетом 1 месяца.
  6. Если дата, полученная в п. 4, меньше даты, полученной в п. 2, тогда дата окончания периода выставления счета-извещения равна дате, полученной в п. 4.

Пример 1. Определение периода выставления счета-извещения.

Входные данные:

  • дата активации подключения на лицевом счете - 15.01.2004;
  • день выставления по точке выставления лицевого счета - 2;
  • количество месяцев предоплаты по тарифному плану подключения - 2;
  • на лицевом счете нет выставленных счетов-извещений.

Определение периода выставления счета-извещения:

  1. Дата начала периода выставления равна дате активации подключения, а именно: 15.01.2004.
  2. Дата начала периода выставления (15.01.2004) + количество месяцев предоплаты (2) = 15.03.2004.
  3. Дата выставления счета-извещения по точке выставления 2 - 1 = 1.
  4. Число 15 в дате, определенной в п. 2 (15.03.2004) заменяется на значение, определенное в п. 3 (1) = 01.03.2004.
  5. Т.к. дата, определенная в п. 4 (01.03.2004), меньше даты, определенной в п. 2 (15.03.2004), то датой окончания периода выставления счета-извещения является дата 01.03.20004.

Пример 2. Определение периода выставления счета-извещения.

Входные данные:

  • дата активации подключения на лицевом счете - 15.01.2004;
  • день выставления по точке выставления лицевого счета - 1;
  • количество месяцев предоплаты по тарифному плану подключения - 2;
  • на лицевом счете нет выставленных счетов-извещений.

Определение периода выставления счета-извещения:

  1. Дата начала периода выставления равна дате активации подключения, а именно: 15.01.2004.
  2. Дата начала периода выставления (15.01.2004) + количество месяцев предоплаты (2) = 15.03.2004.
  3. Дата выставления счета-извещения по точке выставления 01.03.2004 - 1= 29.02.2004.
  4. Число 15 в дате, определенной в п. 2 (15.03.2004) заменяется на значение, определенное в п. 3 (29) = 29.03.2004.
  5. Т.к. дата, определенная в п. 4 (29.03.2004), больше даты, определенной в п. 2 (15.03.2004), то датой окончания периода выставления счета-извещения является дата 29.02.20004 (29.03.2004 - 1 месяц).

Расчет суммы счета-извещения

Сумма счета состоит из следующих субсоставляющих:

  • сумма абонентской платы, начисленная за период выставления счета-извещения;
  • стоимость дополнительных услуг, которые зарегистрированы по подключениям, начисленная за период выставления счета-извещения;
  • долг прошлых периодов или величина аванса;
  • трафик предыдущего периода;
  • аванс за трафик.

Сумма абонентской платы

Сумма абонентской платы расчитывается отдельно по каждому подключению и начисляется за весь период выставления счета-извещения.

Абонентская плата может начисляться единовременно за месяц или пропорционально периоду начисления в зависимости от периода начисления, указанного в тарифном плане подключения (закладка "Параметры: Периоды начислений").

При единовременном списании абонентской платы по тарифному плану подключения (закладка "Параметры: Абонентская плата") сумма абонентской платы, входящая в счет-извещение, определяется следующим образом: ставка абонентской платы, действующая на дату начала периода выставления счета-извещения, умножается на количество месяцев предоплаты, указанное в тарифном плане подключения (закладка "Предоплата. Число месяцев").

При пропорциональном списании абонентской платы определяются месяцы, входящие в период выставления счета-извещения. На основании вида периода начисления (сутки, час и т.д.), указанного в тарифном плате подключения, определяется количество таких периодов начисления в каждом месяце, который входит в период выставления счета-извещения. Стоимость абонентской платы в случае пропорционального списания определяется следующим образом:

Сап=(Сап_тп/Км1)*Кп1 + (Сап_тп/Км2)*Кп2 +... + (Сап_тп/Кмn)*Кпn, где

Сап_тп - ставка абонентской платы по тарифному плану, действующая на дату начала периода выставления счета-извещения;

Км1, Км2, ... , Кмn - общее количество периодов начислений в каждом месяце, который входит в период выставления счета-извещения;

Кп1, Кп2, ... , Кпn - количество периодов начислений в каждом месяце, которые вошли в период выставления счета-извещения;

n - количество месяцев предоплаты.

Пример 3. Расчет суммы абонентской платы, входящей в сумму счета-извещения, при единовременном списании.

Входные данные:

  • стоимость абонентской платы по тарифному плану подключения - 100;
  • период начисления абонентской платы - 1 месяц;
  • начисления со времени - 1 сутки;
  • количество месяцев предоплаты - 2;
  • период выставления счета-изведения: с 15.01.2004 по 29.02.2004.

Расчет суммы абонентской платы:

Сап = Сап_тп*Кп = 100*2 = 200.

Пример 4. Расчет суммы абонентской платы, входящей в сумму счета-извещения, при пропорциональном списании.

Входные данные:

  • стоимость абонентской платы по тарифному плану подключения - 100;
  • период начисления абонентской платы - 1 сутки;
  • начисления со времени - 1 сутки;
  • количество месяцев предоплаты - 2;
  • период выставления счета-изведения: с 15.01.2004 по 29.02.2004.

Расчет суммы абонентской платы:

  1. Определяется общее количество периодов начислений в каждом месяце, входящем в период выставления счета-извещения:
    • 31 сутки в январе 2004 года
    • 29 суток в феврале 2004 года.
  2. Определяется количество периодов начислений в каждом месяце, которые вошли в период выставления счета-извещения:
    • 17 суток в январе 2004 года (количество дней от даты активации подключения до точки выставления счетов по лицевому счету минус 1 день).
    • 29 суток в феврале 2004 года (количество дней от точки выставления 01.02.2004 до следующей точки выставления минус 1 день).
  3. Определяется сумма абонентской платы: Сап=(Сап_тп/Км1)*Кп1 + (Сап_тп/Км2)*Кп2 +... + (Сап_тп/Кмn)*Кпn = (100/31)*17+(100/29)*29 = 54.84+100 = 154.84.

Расчет суммы налогов по абонентской плате

  1. На основании группы налогообложения клиента с помощью справочника "Группы налогообложения" определяется перечень налогов клиента.
  2. Для каждого типа налога с помощью справочника "Налоги: Суммы, облагаемые налогом" определяется, облагается ли налогом данного типа субсоставляющая "Абонентская плата" для составляющей "Плановые платежи" на момент выставления счета-извещения.
  3. Если абонентская плата облагается налогом определенного типа, то для данного типа налога с помощью справочника "Налоги: Ставки" определяется ставка налога, действующая на момент выставления счета-извещения.
  4. На основании суммы абонентской платы и ставки налогообложения для каждого типа налога рассчитывается сумма налога, которая прибавляется к сумме абонентской платы.

Cтоимость дополнительных услуг

Стоимость каждой дополнительной услуги расчитывается отдельно по каждому подключению и начисляется за весь период выставления счета-извещения.

Стоимость услуги может начисляться единовременно за месяц или пропорционально периоду начисления в зависимости от периода начисления, указанного в тарифном плане подключения для услуги (закладка "Параметры: Периоды начислений"). Стоимость услуги также зависит от параметра, влияющего на ее стоимость (такие услуги зарегистрированы в справочнике "Каталог услуг" с видом оплаты "Пропорц. параметру"). Значение параметра, от которого зависит стоимость услуги для каждого подключения указывается при создании заявки на подключение. Стоимость услуги, как зависящей, так и не зависящей от параметра, определяется на основании тарифного плана подключения (закладка "Стоимость услуг").

При единовременном списании стоимости услуги по тарифному плану подключения (закладка "Стоимость услуг") стоимость услуги, входящая в счет-извещение определяется следующим образом:

  1. Если стоимость услуги не зависит от параметра, то стоимость услуги, указанная в тарифном плане и действующая на дату начала периода выставления счета-извещения, умножается на количество месяцев предоплаты, указанное в тарифном плане подключения (закладка "Предоплата. Число месяцев").
  2. Если стоимость услуги зависит от параметра, то определяется значение данного параметра, заданное при регистрации заявки на подключение и действующее на дату начала периода выставления счета-извещения (информация о подключенных услугах и параметрах стоимости содержится на закладе "Услуги" окна интерфейса "Инф. о подключении").
  3. По значению параметра (см. п. 2) по тарифному плану подключения (закладка "Стоимость услуг") определяется запись, содержащая диапазон значений параметров, который включает данное значение и действует на дату начала периода выставления счета-извещения.
  4. Если значение поля Фикс. найденной записи (см. п. 3) принимает значение "Да", стоимость услуги равна стоимости, указанной в этой записи.
  5. Если значение поля Фикс. найденной записи (см. п. 3) принимает значение "Нет", стоимость услуги определяется пропорционально значению параметра, а именно:
    • если диапазон, в который входит значение параметра стоимости услуги (см. п. 2), является минимальным (начальное значение диапазона равно 0), то стоимость услуги определяется как произведение ставки, действующей в данном диапазоне и значения параметра;
    • если диапазон, в который входит параметр стоимости услуги, не является минимальным (начальное значение диапазона отлично от 0), для данной услуги определяются все диапазоны параметров, указанные в тарифном плане и предшествующие данному диапазону, начиная с минимального. Для каждого, определенного таким образом диапазона, выбирается ставка для расчета стоимости услуги и определяется признак расчета стоимости услуги (фиксированный или пропорциональный). Для каждого диапазона параметров рассчитывается стоимость услуги в данном диапазоне следующим образом: стоимость услуги равна ставке, если диапазон является фиксированным; стоимость услуги равна произведению ставки на разность конечного значения диапазона и начального значения диапазона, если диапазон является пропорциоанальным. Для диапазона параметров, в который входит значение параметра по услуге, стоимость услуги в этом диапазоне вычисляется следующим образом: ставка, действующая в диапазоне параметров, умножается на разность значения параметра по услуге и начального значения диапазона. Таким образом стоимость услуги рассчитывается по следующей формуле:

      Сусл = Сусл.1 + Сусл.2 + ... + Сусл.к-1 + Сусл.к, где

      Сусл.1, Сусл.2, ... , Сусл.к-1 - стоимости для услуги, рассчитанные для каждого диапазона параметров, который является предшествующим для диапазона параметров, включающего значение параметра стоимости по услуге, определенное в п. 2.

      Сусл.к - стоимость услуги, рассчитанная для диапазона параметров, включающего значение параметра стоимости по услуге, определенное в п. 2.

  6. Стоимость услуги, входящая в счет-извещение рассчитывается как произведение стоимости услуги, определенное в п. 4. или в п. 5., и количества месяцев предоплаты.

Примечание. Примеры для расчета стоимости услуги за 1 месяц см. здесь [image] .

При пропорциональном списании стоимости услуги сначала определяется стоимость улсуги, начисляемая за месяц (см. описание определения стоимости услуги при единовременном списании). Затем определяются месяцы, входящие в период выставления счета-извещения. На основании вида периода начисления (сутки, час и т.д.), указанного в тарифном плате подключения, определяется количество таких периодов начисления в каждом месяце, который входит в период выставления счета-извещения. Стоимость услуги в случае пропорционального списания определяется следующим образом:

Сусл.=(Сусл_м/Км1)*Кп1 + (Сусл_м/Км2)*Кп2 +... + (Сусл_м/Кмn)*Кпn, где

Сусл_м - стоимость услуги за месяц, которая определяется по тарифному плану подключения;

Км1, Км2, ... , Кмn - общее количество периодов начислений в каждом месяце, который входит в период выставления счета-извещения;

Кп1, Кп2, ... , Кпn - количество периодов начислений в каждом месяце, которые вошли в период выставления счета-извещения;

n - количество месяцев предоплаты.

Примечание. Определение стоимости услуги при пропорциональном списании, аналогично определению стоимости абонентской платы при пропорциональном списании (см. пример 4.)

Расчет суммы налогов по услуге

  1. На основании группы налогообложения клиента с помощью справочника "Группы налогообложения" определяется перечень налогов клиента.
  2. Для каждого типа налога с помощью справочника "Налоги: Суммы, облагаемые налогом" определяется, облагается ли налогом данного типа субсоставляющая "Услуги" для составляющей "Плановые платежи" на момент выставления счета-извещения.
  3. Если субсоставляющая "Услуги" облагается налогом определенного типа, то для данного типа налога с помощью справочника "Налоги: Ставки" определяется ставка налога, действующая на момент выставления счета-извещения.
  4. На основании суммы услуги и ставки налогообложения для каждого типа налога рассчитывается сумма налога, которая прибавляется к сумме услуги.

Долг прошлых периодов или величина аванса

Задолженность по сальдо или величина сальдо отображаются в счете-извещения в том случае, если при выставлении счета-извещения был указан признак учета суммы сальдо (поле выбора С учетом сальдо на закладке "Выставление счетов-извещений: Настройка" заполнено).

Расчет суммы аванса (суммы долга прошлых периодов)

  1. Определяется величина баланса лицевого счета, на котором выставляется счет-извещение.
  2. Определяется величина аванса лицевого счета, на котором выставляется счет-извещение.
  3. Рассчитывается общая сумма недоплаты по неоплаченным (или частично оплаченным) счетам, обязательным к оплате (признак обязательной оплаты счета устанавливается для каждого типа счета с помощью справочника "Типы счетов").
  4. Если для выставляемого счета-извещения указывается признак учета переменной стоимости (поле выбора С учетом переменной стоимости на закладке "Выставление счетов-извещений: Настройка" заполнено), то определяется сумма трафика с налогами, вошедшая в последний выставленный на лицевом счете счет за услуги связи.
  5. Сумма аванса (сумма долга прошлых перодов) определяется следующим образом:

    Ссальдо = Сбаланс + Саванс - Сдолг + Страфик, где

    Сбаланс - величина баланса, определенная в п. 1;

    Саванс - величина аванса, определенная в п. 2;

    Сдолг - сумма недоплаты по всем обязательным к оплате счета, определенная в п. 3;

    Страфик - сумма трафика с налогами, вошедшая в последний выставленный счет за услуги связи, определенная в п. 4.

  6. Если полученная в п. 5 сумма больше 0 (суммарное количество денежных средст на балансе и авансе лицевого счета больше суммы долга по неоплаченным и обязательным к оплате счетам), то данная величина является суммой субсоставляющей "аванс" счета-извещения и отображается в общей сумме счета со знаком "-".
  7. Если полученная в п. 5 сумма меньше 0 (сумма долга по неоплаченным и обязательным к оплате счетам превышает суммарное количество денежных средств на балансе и авансе лицевого счета), то данная величина является суммой составляющей "долг прошлых периодов" счета-извещения и отображается в общей сумме счета со знаком "+".

Трафик предыдущего периода

Начисления по трафику предыдущего периода отображаются в счете-извещения в том случае, если при выставлении счета-извещения был указан признак учета переменной стоимости (поле выбора С учетом переменной стоимости на закладке "Выставление счетов-извещений: Настройка" заполнено).

Сумма трафика предыдущего периода рассчитывается следующим образом: для последнего счета за услуги связи, выставленного на лицевом счете, определяется сумма с учетом налогов субсоставляющей "Трафик" по составляющей счета "Плановые платежи". Если последний выставленный счет за услуги связи не содержит субсоставляющую указанного типа, субсоставляющая "трафик предыдущего перода" не отображается в счете-извещении.

Аванс за трафик

Сумма аванса отображается в счете-извещения в том случае, если при выставлении счета-извещения был указан признак учета переменной стоимости (поле выбора С учетом переменной стоимости на закладке "Выставление счетов-извещений: Настройка" заполнено). Данная сумма отображает предполагаемую стоимость трафика абонента в последующих отчетных периодах.

Сумма аванса рассчитывается следующим образом: для последнего счета за услуги связи, выставленного на лицевом счете, определяется сумма с учетом налогов субсоставляющей "Трафик" по составляющей счета "Плановые платежи" и умножается на количество месяцев предоплаты счета-извещения. Если последний выставленный счет за услуги связи ен содержит субсоставляющую указанного типа, субсоставляющая "аванс" не отображается в счете-извещении.

Формирование для выставленного счета-извещения платежа "долг клиента"

При выставлении счета-извещения анализируется вхождение в счет-извещение долг прошлых периодов и трафика предыдущего периода. Величина долга прошлых периодов определяет долг клиента по неоплаченным, обязательным к оплате счетам, которая уже отображается в этих счетах. Величина трафика предыдущего периода определяет стоимость трафика клиента, вошедшего в предыдущий биллинговый счет. Поэтому сумма счета-извещения должна быть уменьшена на сумму задолженности по сальдо и на сумму трафика предыдущего периода.

Таким образом, если счет-извещение содержит субсоставляющую "долг прошлых периодов" и субсоставляющую счета "трафик предыдущего периода", то формируется платеж "долг клиента" (см. форму платежа с кодом=18 в справочнике "Формы платежа") на сумму долга прошлого периода и величины трафика предыдущего периода.


Массовое выставление разовых счетов

В системе предусматривается возможность массового выставления разовых счетов, которые содержат стоимость операций, указанных пользователем. Тип формируемого счета определяется пользователем с помощью окна интерфейса "Выставление разовых счетов".

Запуск процесса

Запуск процесса выставления разовых счетов осуществляется в окне интерфейса "Выставление разовых счетов", вызываемом из пункта главного меню Счета/Выставление разовых счетов.

Описание процесса

Данная функция предоставляет следующие возможности:

  1. Возможность массового выставления разовых счетов по различным параметрам.
  2. Возможность наполнить счета необходимым набором операций. Наполнение счетов производится на закладке "Суммы по счету" окна интерфейса "Выставление разовых счетов".
  3. Возможность задать стоимости операций, отличные от заданных ранее с помощью закладки "Стоимость операций" справочника "Тарифные планы". Данная функция осуществляется с помощью закладки "Суммы по счету" окна интерфейса "Выставление разовых счетов".

Генерация разовых счетов по операциям

  1. Счет выставляется для клиента, задаваемого пользователем с помощью окна интерфейса "Выставление разовых счетов". Клиент, для которого выставляется разовый счет может быть задан следующими способами:
    • указывается явно на закладке "По лиц. счету" в поле Код клиента;
    • определяется по лицевому счету, задаваемому пользователем на закладке "По лиц. счету" в поле Лиц. Счет;
    • определяется по точке выставления счета, задаваемой пользователем на закладке "По точке выставления".
  2. Группа счетов, по которой выставляется счет, задается пользователем с помощью окна интерфейса "Выставление разовых счетов". Группа счетов может быть задана следующими способами:
    • указывается явно на закладке "По лиц. счету" в поле Лиц. Счет;
    • определяется по коду клиента, задаваемого пользователем на закладке "По лиц. счету" в поле Код клиента;
    • определяется по точке выставления счета, задаваемой пользователем на закладке "По точке выставления".
  3. Валюта выставления счета может быть задана пользователем явно с помощью закладки "Настройка" окна интерфейса "Выставление разовых счетов". Если валюта выставления счета не задана пользователем явно, то счет выставляется в валюте биллинговой группы, по которой выставляется счет.
  4. Дата выставления разового счета принимает значение даты генерации разового счета.
  5. Для выставляемого разового счета генерируется счет-фактура в том случае, если пользователем явно указан признак выставления счета-фактуры на закладке "Настройка" окна интерфейса "Выставление разовых счетов".
  6. Курс пересчета суммы счета из валюты лицевого счета в валюту выставления счета может быть задан пользователем явно с помощью закладки "Настройка" окна интерфейса "Выставление разовых счетов" в поле Установить курс. Если курс пересчета не задан пользователем явно, то курс пересчета определяется с помощью справочника "Валюты" на дату выставления разового счета.
  7. Код счета в банке определяется по значению поля Указать банк - получатель платежа, которое может быть задано пользователем на закладке "Настройка" окна интерфейса "Выставление разовых счетов". Если банк - получатель платежа не указан пользователем явно, то код счета в банке принимает пустое значение.
  8. Курс пересчета суммы планового платежа и счета-фактуры из валюты лицевого счета в валюту выставления разового счета может быть задан пользователем явно с помощью закладки "Настрока" окна интерфейса "Выставление разовых счетов" в поле Способ пересчета курса валюты. Если пересчет курса валюты не задан пользователем явно, то курс пересчета суммы планового платежа и счета-фактуры равен курсу пересчета суммы разового счета.
  9. Стоимость добавляемой в счет операции может быть задана пользователем явно с помощью закладки "Суммы по счету" окна интерфейса "Выставление разовых счетов" в валюте биллинговой группы, выбранной пользователем. Если стоимость операции не задана пользователем явно, то она определяется по тарифному плану подключения биллинговой группы клиента (см. Тарифные планы: Стоимость операций). Если биллинговая группа клиента, по которой выставляется разовый счет, не имеет подключений или в тарифном плане подключения стоимость указанной пользователем операции не определена, то счет выставится с суммой счета, равной 0,00.

Примечания:

  1. Если выставление разовых счетов осуществляется по лицевому счету клиента, то разовые счета выставляются для каждого подключения указанного лицевого счета (количество выставленных счетов равно количеству подключений лицевого счета). Если на биллинновой группе указанного лицевого счета нет подключений, то выставляется один разовый счет на указанный лицевой счет клиента.
  2. Если выставление разовых счетов осуществляется по точке выставления счетов, то разовые счета выставляются по каждому подключению лицевого счета, соответствующего выбранной точке выставления счета.
  3. Если выставление разовых счетов осуществляется по клиенту, то разовые счета выставляются по всем подключениям всех лицевых счетов указанного клиента.


Настройки выставления счетов по умолчанию

Настройки выставления счетов (настройки точек выставления)

В системе можно задать настройки точек выставления счетов для описанных интерфейсов выставления счетов.

Такие настройки задаются в интерфейсе "Настройка выставления счетов".

Эти настройки могут быть использованы в интерфейсах выставления счетов, если на закладке "Настройки" включить режим "Использовать настройки точек выставления"


Корректировка счета

Назначение

Процесс предназначен для корректировки сумм составляющих счета (суммы плановых платежей, стоимости оборудования и операций, входящих в счет, задолженности по сальдо и пени, начисленных по счету), а также для перевыставления счетов-фактур, выставленных по счету, с учетом параметров корректировки, заданных пользователем.

Редактированию подлежат счета, для которых выполняются следующие условия:

  • счет должен находиться на бухгалтерском статусе, для которого разрешено редактирование (см. справочник "Настройка бухгалтерских статусов"),
  • счет за услуги связи, подлежащий редактированию, должен быть последним выставленным счетом для своей группы доставки,
  • по счету не сформировано оплат (для счетов за оборудование), либо счет, обязательный к оплате (биллинговый счет), частично или полностью оплачен платежами с формой оплаты "из сальдо", "из аванса" или автоматически из сальдо, либо счет-извещение на аванс частично или полностью оплачен платежами с формой оплаты "долг клиента";
  • заявка, на основании которой сформирован счет, не прошла обработчики "Тех.Отдел", "Оплата счета", "Склад" , "Выгрузка разрешений".

Иерархическое положение

Процесс корректировки счета запускается при нажатии экранной кнопки окна интерфейса "Счет: <номер счета> Клиент: <имя клиента>", вызываемого из окна интерфейса "Редактирование счетов и заявок клиента: Счета".

Функциональные возможности

Процесс позволяет выполнять следующие операции:

  1. Корректировка счета в соответствии с изменениями, заданными пользователем.
  2. Перевыставление счетов-фактур, выставленных по счету.

Корректировка суммы счета

  1. По коду редактируемого счета определяется валюта счета, биллинговая группа, на которой был выставлен счет.
  2. По коду биллинговой группы, определенной в п. 1, определяется валюта биллинговой группы.
  3. Проверяется возможность изменения даты выставления счета: если скорректированная дата и время выставления счета меньше даты и времени выставления предыдущего счета биллинговой группы, которой принадлежит редактируемый счет, то появляется сообщение, информирующее пользователя о невозможности изменения даты выставления счета.
  4. В соответствии с изменениями, произведенными пользователем (добавление или удаление операций, оборудования, плановых платежей, а также редактирование стоимости операций, оборудования и сумм плановых платежей) осуществляется пересчет составляющих сумм счета.
  5. Для счета на возмещение льготы по коду подключения, для которого изменялась стоимость составляющей планового платежа, определяется вид льготы, предоставляемой по подключению.
  6. Если вид льготы, предоставляемой по подключению, распространяется на составляющую планового платежа, сумма которой была скорректирована пользователем, определяется величина, на которую изменилась сумма составляющей (далее: дельта изменения).
  7. По виду льготы, предоставляемой по подключению, с помощью справочника "Льготы: Виды льгот" определяется льготная ставка, действующую на дату начала планового платежа, включающего составляющую, сумма которой была изменена пользователем.
  8. Осуществляется расчет суммы льготы, возмещаемой компанией-спонсором (см. описание процесса "Предоставление льгот клиенту") на основании дельты изменения (см. п. 6) и льготной ставки (см. п. 7). При этом считается, что дельта изменения указывается с учетом стоимости предоставляемой льготы, то есть сумма дельты изменения и стоимости предоставляемой льготы составляет 100% от общей стоимости составляющей.
  9. По коду подключения определяется код компании, возмещающей расходы по предоставлению льгот (далее: компания-спонсор), и лицевой счет компании, на котором выставляются счета на возмещение льготы.
  10. На лицевом счете компании-спонсора по подключению, для которого зарегистрирована льгота, формируется постоплатная заявка "Возмещение предоставленной льготы", содержащая операцию, стоимость которой равна сумме возмещаемой льготы (см. п. 8). Если составляющая планового платежа, на которую распространяется льгота, была изменена в меньшую сторону, то операция в заявке является отрицательной, иначе - положительной.
  11. По коду счета (только для биллингового счета, оплаченного "из сальдо", "из аванса", "автооплатой из сальдо") определяются платежи.
  12. Осуществляется удаление платежей, определенных в п. 11, счет переводится на статус "вручен" или "выставлен".
  13. Определяется наличие денежных средств на балансе биллинговой группы клиента, на которой выставлен редактируемый счет.
  14. Если баланс биллинговой группы клиента положительный, то формируется следующее сообщение: "Внимание! На балансе клиента существуют неизрасходованные средства. Создавать платеж?"
  15. При положительном ответе пользователя на запрос о создании платежа определяется сумма платежа.
  16. Если сумма счета больше баланса биллинговой группы, то формируются частичные платежи по счету. При этом если валюта платежа не совпадает с валютой счета, осуществляется пересчет суммы платежа из валюты платежа в валюту счета по курсу пересчета на реальную дату прихода платежа.
  17. Редактируемый счет переводится на статус "частично оплачен".
  18. Если сумма счета меньше баланса биллинговой группы, то формируются платежи по счету. При этом если валюта платежа не совпадает с валютой счета, осуществляется пересчет суммы платежа из валюты платежа в валюту счета по курсу пересчета на реальную дату прихода платежа.
  19. Редактируемый счет переводится на статус "оплачен".
  20. Если редактируется счет-извещение на аванс, то по коду счета определяются платежи с формой оплаты "долг клиента" и эти платежи удаляются.
  21. После редактирования счета-извещения определяется: существует ли в счете субсоставляющая "задолженность по сальдо". Если такая субсоставляющая существует, то по счету формируется платеж "долг клиента" на сумму субсоставляющей "задолженность по сальдо" и сумму субсоставляющей "трафик предыдущих периодов" в валюте лицевого счета, на котором выставлен счет-извещение, иначе платеж не формируется.
  22. Если сумма платежа с формой оплаты "долг клиента" равна сумме счета-извещения, то счет-извещение переходит на статус "оплачен".
  23. Если валюта счета отличается от валюты биллинговой группы, то осуществляется пересчет суммы счета из валюты счета в валюту биллинговой группы по курсу, заданному пользователем в окне интерфейса "Счет: <номер счета> Клиент: <имя клиента>".

Результат работы процесса

По результатам работы процесса осуществляется перевыставление счета с тем же номером, но датой выставления и курсом пересчета, заданными пользователем. Для обязательных к оплате счетов, частично или полностью оплаченных формами платежей "из сальдо", "из аванса" или "автооплатой из сальдо", осуществляется откат платежей. Для обязательных к оплате счетов, частично или полностью неоплаченных, осуществляется формирование платежей.

Перевыставление счетов-фактур, выставленных по счету

  1. По коду редактируемого счета определяется код счета-фактуры, выставленного по счету.
  2. Счет-фактура, выставленный ранее по счету, сторнируется.
  3. При положительном ответе пользователя на запрос "Внимание! По счету выставлен счет-фактура. Хотите выставить новый счет-фактуру?" осуществляется выставление нового счета-фактуры в соответствии со следующими параметрами:
    1. По коду редактируемого счета определяется тип пересчета счета.
    2. Если при выставлении редактируемого счета был задан тип пересчета "особые условия оплаты", то определяется фиксированный курс пересчета.
    3. Сумма счета с НДС пересчитывается из валюты выставления счета в валюту выставляемого счета-фактуры по курсу, определенному в п. 2.
    4. Если при выставлении редактируемого счета был задан тип пересчета, отличный от типа пересчета "особые условия оплаты", то определяется дата выставления счета.
    5. По дате выставления счета с помощью справочника "Каталог валют" определяется курс пересчета.
    6. Сумма счета с НДС пересчитывается из валюты выставления счета в валюту выставляемого счета-фактуры по курсу, определенному в п. 5.

Результат работы процесса

По результатам работы процесса осуществляется сторнирование счета-фактуры, выставленного по счету, и выставление нового счета-фактуры.


Процесс удаления счетов

Назначение

Процесс предназначен для физического удаления из базы данных биллинговой системы информации о счетах за услуги связи, информации итоговых счетов и информации счетов-извещений на аванс.

Иерархическое положение

  • Запуск процесса удаления счетов за услуги связи и счетов-извещений на аванс осуществляется при нажатии экранной кнопки в окне интерфейса "Удаление счетов".
  • Запуск процесса удаления итоговых счетов осуществляется при нажатии экранной кнопки в окне интерфейса "Редактирование счетов и заявок клиента".

Функциональные возможности

Процесс позволяет выполнять следующие операции:

  1. Физически удалять из базы данных информацию о счетах за услуги связи, итоговых счетах, счетах-извещений на аванс.

Параметры процесса

Перед запуском процесса необходимо:

  • сформировать список предназначенных для удаления счетов, используя расположенный в правой верхней части окна интерфейса "Удаление счетов" набор фильтров, или загрузить его из файла;
  • настроить в левой части окна интерфейса "Удаление счетов" параметры работы процесса.

Алгоритм процесса

Для каждого счета из списка выполняется следующая последовательность действий:

  1. Проверяется возможность удаления счета. Счет можно удалять:
    • если его бухгалтерский статус позволяет выполнять корректировку счета;
    • если на счете нет никаких оплат, кроме автоматических оплат из сальдо - для счетов за услуги связи или оплат формой платежа "долг клиента" - для счетов-извещений на аванс;
    • если счет является последним выставленным на лицевом счете;
    • если счет за услуги связи содержит начисления с учетом предоставляемых клиенту льгот и для организации, возмещающей расходы по предоставлению льгот, выставлен счет "Возмещение льгот", содержащий начисления, возмещающие предоставление льготы.
  2. Проверяется наличие счета-фактуры по счету (ищется последний несторнированный счет-фактура). Если счет-фактура найден, а при настройке параметров процесса был снят флаг удаления счета-фактуры, то выдается сообщение об ошибке и счет не удаляется.
  3. Собирается информация о счете: даты начала и окончания периода оплаты, сумма счета.
  4. Если в счет попали заявки (для счетов за услуги связи), то осуществляется их откат на обработчик "Выставление биллингового счета". Откат осуществляется в два этапа:

    Этап I. Перевод на обработчик "Выставление биллингового счета" - принудительное исключение заявок из очереди выполнения и перевод на обработчик "Выставление биллингового счета". Перевод возможен только в том случае, если заявки принадлежат биллинговому счету и заявки счета находятся в состоянии "Ожидание планирования" или "Ожидание выполнения", или "Отложенное выполнение". При переводе выполняются следующие действия:

    • осуществляется исключение заявок из очереди обработки путем установки статуса заявок "Временное исключение из очереди выполнения";
    • производится изменение текущего обработчика заявки, то есть заявки счета переводятся на обработчик "Выставление биллингового счета".

Этап II. Восстановление состояния заявки - возврат заявок в очередь обработки с восстановлением состояния выполнения заявки на момент исключения из очереди выполнения. Для этого выполняются следующие действия:

  • определяется порядковый номер обработчика по каталогу пути прохождения заявки;
  • определяется код записи в истории выполнения заявки, предшествующий исключению заявки из очереди обработки (важно отметить, что производится поиск состояния соответствующего "Ожидание планирования" или "Ожидание обработки");
  • осуществляется восстановление состояния выполнения заявки.
  5. Осуществляется удаление пени и задолженности по сальдо.
  6. Осуществляется поиск всех счетов-фактур и сторно фактур по счету, коды которых сохраняются в списке подлежащих удалению счетов-фактур.
  7. Осуществляется поиск всех платежей по счету, коды которых сохраняются в списке подлежащих удалению платежей.
  8. Для каждого найденного в предыдущем пункте платежа осуществляется поиск всех дочерних платежей и счетов, коды которых добавляются в соответствующие списки подлежащих удалению платежей и счетов.
  9. Для каждого найденного в предыдущем пункте дочернего счета осуществляется поиск сторно и, если такой существует, то его код добавляется в список подлежащих удалению счетов.
  10. Для каждого найденного ранее платежа осуществляется поиск всех счетов-фактур и сторно фактур, коды которых добавляются в список подлежащих удалению счетов-фактур.
  11. Если при настройке параметров процесса был выставлен флаг удаления абонентской платы и платы за услуги при удалении счета за услуги связи, то удаляются начисления абонентской платы и платы за услуги из привязанных к счету плановых платежей. При этом, если удалению подлежит счет за услуги связи, содержащий начисления с учетом предоставляемых льгот, то удаляются начисления абонентской платы и платы за услуги связи из привязанных к счету плановых платежей, а также начисления компании, возмещающей расходы по предоставлению льгот, которые были сформированы при выставлении удаляемого счета за услуги связи (см. описание подпроцесса "Формирование начислений компании, возмещающей расходы по предоставлению льгот").
  12. Отвязываются попавшие в счет плановые платежи.
  13. Осуществляется поиск плановых платежей с типом "опоздавший трафик", не вошедших в биллинговые счета.
  14. Из общего списка плановых платежей с типом "опоздавший трафик" исключаются плановые платежи, периоды которых не входят полностью ни в один из периодов плановых платежей, которые были отвязаны от счета (см. п. 12).
  15. Если список плановых платежей с типом "опоздавший трафик" не пустой, то начисления по трафику, входящие в плановые платежи с типом "опоздавший трафик", переносятся в плановые платежи, которые были отвязаны от счета (см. п. 12) . Иначе, - см. п. 18.
  16. Плановые платежи с типом "опоздавший трафик", начисления которых были перенесены в отвязанные от счета плановые платежи, удаляются из системы.
  17. Запускается процесс ретарификации соединений, начисления по которым входят в плановые платежи, которые были отвязаны от счета, в связи с добавлением в них начислений по трафику из плановых платежей с типом "опоздавший трафик".
  18. Восстанавливается баланс клиента.
  19. Восстанавливается сальдо лицевого счета.
  20. Удаляются все найденные счета-фактуры и сторно фактуры.
  21. Удаляются все найденные платежи.
  22. Удаляются все найденные счета.
  23. Определяется идентификатор пользователя, удалившего счет.
  24. Фиксируется информация об удаленном счете.
  25. При отсутствии ошибок сохраняется транзакция (иначе - откатывается).

Результат работы процесса

Результатом работы процесса является физическое удаление из базы данных биллинговой системы информации о счетах за услуги связи, итоговых счетов или счетов-извещений на аванс. Просмотр удаленных счетов осуществляется в окне интерфейса "Удаленные счета".


Массовое удаление счетов

Удаление счетов

Массовое удаление счетов применяется в том случае, если счета за услуги связи или счета-извещения были выставлены с ошибками - например, в случае загрузки и последующей тарификации содержащего ошибки трафика, учтенного в счетах.

Массовое удаление счетов осуществляется посредством окна интерфейса "Удаление счетов".

Для удаления счетов необходимо:

  1. Сформировать список предназначенных для удаления счетов с помощью расположенного в правой верхней части окна интерфейса набора фильтров (по точке выставления или группе точек выставления, по диапазону номеров счетов, по диапазону дат выставления, по статусу счета, по бухгалтерскому статусу счета, по номеру клиента, по номеру лицевого счета) или загрузить список из файла.
  2. Настроить в левой ласти окна интерфейса параметры работы процесса удаления счетов - указать, при необходимости, имя файла, в который будет скопирован протокол работы процесса, а также снять или выставить признаки удаления счета-фактуры и абонентской платы и платы за услуги по счету.
  3. Запустить процесс удаления счетов, нажав экранную кнопку .

Примечания.

1. Удаление счетов, принадлежащих ЛС с признаком "Мигрирован в Софтел", запрещено.

2. Если счет успешно удален, то откат такой операции невозможен - счет физически удаляется из базы данных биллинговой системы.

3. При повторном (после удаления) выставлении счета за тот же период необходимо явно указывать даты периода счета (иначе дата начала будет равна дате начала открытого планового платежа, которая после удаления равна дате окончания периода удаленного счета).

Просмотр удаленных счетов осуществляется с помощью окна интерфейса "Удаленные счета".


Печать счетов

Массовая печать счетов

Процесс предназначен для организации массовой печати счетов.

В системе представлены 2 интерфейса, подволяющие выполнить массовую печать счетов для клиентов:

  1. "Массовая печать счетов"
  2. "Массовая печать "


Доставка и вручение счетов

Процесс предназначен для организации доставки выставленных счетов. Необходим для тех типов счетов, у которых для признака Вручение после выставления стоит значение Нет (см. справочник "Типы счетов")

  1. Регистрация вручения счетов осуществляется посредством окна интерфейса “Вручение счетов”.
  2. При доставке счетов курьером курьерской компании в файл выгружается реестр счетов (см. окно интерфейса Подготовка реестра для курьерской компании), содержащий информацию необходимую для вручения счетов клиентам.
  3. Если тип доставки счетов "e-mail", то рассылка счетов осуществляется по электронной почте по адресам, указнным в параметрах групп доставки.


Рассылка счетов и уведомлений по электронной почте

АСР позволяет доставлять клиентам любые счета, в том числе счета за услуги связи, посредством рассылки их по электронной почте. Такой способ доставки позволяет, прежде всего, оперативно передавать счета клиенту, а также предупреждать клиента, имеющего авансовую систему расчета, когда остаток средств на лицевом счете приближается критическому. Существует возможность рассылки по электронной почте уведомлений об исчерпании средств.

Требования к окружению

Компьютер, с которого производится рассылка, должен быть подключен к Internet. Функция рассылки использует вызовы стандартного MAPI, следовательно, должна быть установлена программа, обеспечивающая реализацию MAPI (почтовый клиент).

Запуск процесса

Обе функции - рассылка счетов и рассылка уведомлений об исчерпании средств на лицевом счете клиента - вызываются в интерфейсе "Рассылка биллинговых счетов и уведомлений по электронной почте". Интерфейс содержит блок настройки и два блока задания параметров - отдельно для рассылки счетов и отдельно для рассылки уведомлений.

Содержание:

  • Рассылка счетов
  • Рассылка уведомлений об исчерпании средств на лицевом счете
  • Формирование текста сопроводительного письма

Рассылка счетов

Рассылаются счета всех типов. Список счетов, подлежащих рассылке, чаще всего определяется по биллинговым группам. Если необходимо указать отсылаемый счет явно, интерфейс позволяет задать коды счетов.

По умолчанию рассылке подлежат счета со статусом меньше чем "вручен". Однако данное поведение можно изменить настройками в интерфейсе и произвести рассылку счетов с любым статусом.

Алгоритм рассылки счетов

  1. Сканирование заданного списка.
  2. Преобразование счета в RTF-файл. RTF-файл создается в каталоге, заданном в интерфейсе. После отправки сообщения файл удаляется.
  3. Проверяется наличие в группе доставки информации об электронном адресе. Адрес указывается в поле "E-mail" в окне интерфейса "Группа доставки". Если адрес не задан, выводится сообщение и рассылка не производится.
  4. При наличии электронного адреса формируется письмо. В поле Subject и в тело письма помещается текст: "Счет # " + <код счета>. К письму в качестве вложения (attachment) присоединяется RTF-файл со счетом.
  5. Статус счета изменяется на "вручен" (если ранее он не был вручен), а временный файл счета удаляется.

Примечание. Неодходимо тщательно следить за правильностью электронного адреса, указываемого в окне интерфейса "Группа доставки".

Рассылка уведомлений об исчерпании средств на лицевом счете клиента

Рассылка уведомлений производится 2 раза: когда объем средств на счету клиента составляет около 8% и около 5% минимального аванса. Значение минимального аванса одинаково для всех клиентов. Задается величина шага допуска, и когда объем средств попадает в диапазон, например, 5% минимального аванса ± шаг, - это является сигналом к отсылке уведомления.

Пример: минимальный аванс - $100.0, величина шага - $1.0. Для проверки на близость к 5%-му остатку средств проверяется попадание баланса в диапазон $4.0-6.0.

Значения минимального аванса и шага указываются в окне интерфейса "Настраиваемые параметры" (группа - №15, номера - 3 и 4 для размеров минимального аванса и шага соответственно). Оба значения указываются в USD. Если валюта биллинговой группы не USD, то сумма на балансе переводится в USD по курсу на момент выполнения проверки.

Под объемом средств на лицевом счету клиента понимается реальный баланс биллинговой группы.

Алгоритм рассылки уведомлений

  1. Производится проход по заданному списку биллинговых групп;
  2. Для группы вычисляется реальный баланс. Производится проверка, попадает ли его значение в заданный диапазон около 5% от размера минимального аванса.
  3. Если баланс находится в данном диапазоне и биллинговая группа имеет адрес электронной почты, по указанному адресу высылается уведомление. Поле Subject письма содержит текст: "Уведомление об исчерпании средств на лицевом счете". Текст уведомления указывается в диалоговом окне "Текст уведомления об исчерпании средств на лицевом счете", вызываемом на закладке "Уведомления об исчерпании средств" в окне интерфейса "Рассылка биллинговых счетов и уведомлений по электронной почте". Если биллинговая группа не имеет электронного адреса доставки, выводится сообщение и рассылка не производится.
  4. Если баланс не попал в предыдущий диапазон (5%), аналогичные действия производятся для 8% значения минимального аванса.

Примечание. Неодходимо тщательно следить за правильностью электронного адреса, указываемого в окне интерфейса "Группа доставки".

Текст письма

Тексты писем формируются следующим образом:

1. В стартовом каталоге (откуда запущено приложение) ищется файл с именем emailbst.txt (EmailBodySTandart).

2. Если указанный файл не найден:
· для тела письма о счете принимается: "Рассылка счетов"
· для тела письма уведомления: "Уважаемый пользователь! Cчитаем нужным предупредить Вас, что средства на Вашем лицевом счету почти исчерпаны. Просьба обратиться в администрацию. Dear user! We should notify you that your account's assets are almost exhausted. Please contact us. FT-Center administration."

3. Если файл найден, тело письма для счета берется из секции [Счет], а для уведомления - из секции [Уведомление].
Телом письма, в каждой секции, считается последовательность строк, начинающихся строкой (исключая ее) "<Body>" и заканчивающаяся строкой (исключая ее) "</body>". Тексты писем могут быть отредактированы в интерфейсе рассылки.


Ведение НСИ

Ведение нормативно-справочной информации

Для корректного функционирования процесса предоставления льгот клиентам и процесса возмещения расходов компании-оператора по предоставлению льгот в системе необходимо зарегистрировать следующую информацию:

  • Перечень предоставляемых видов льгот. Регистрация и изменение параметров вида льготы осуществляется с помощью справочника "Льготы: Виды льгот".
  • Перечень льготных категорий клиентов. Регистрация льготной категории клиента и привязка существующих видов льгот к льготной категории осуществляется с помощью справочника "Льготы: Льготные категории"
  • Перечень организаций, зарегистрировавших в установленном законодательством порядке предоставляемые виды льгот. Регистрация и редактирование информации организаций, являющихся источниками предоставляемых льгот, осуществляется с помощью справочника "Льготы: Регистрация льгот".
  • Перечень лицевых счетов организаций, возмещающих компании-оператору расходы по предоставлению льгот. Регистрация организаций-спонсоров и лицевых счетов, на которых выставляются счета по возмещению предоставленных льгот, осуществляется с помощью справочника "Льготы: Возмещение льгот".

Примечание. Пользователь, регистрирующий информацию в справочнике "Льготы" должен обладать соответствующими правами на просмотр и редактирование информации. Назначение прав пользователя к ресурсу "Льготы" группы ресурсов "Каталоги" осуществляется с помощью окна интерфейса "Права пользователя и ресурсы системы" (см. описание "Определение доступа к ресурсам для каждого пользователя системы").


Регистрации льготной категории клиента

Регистрация льготных категорий клиента

Для абонентского номера клиента можно зарегистрировать только те виды льгот, которые предоставляются клиенту на основании его льготной категории. Поэтому для каждого клиента, являющегося льготником, должна быть зарегистрирована льготная категория (перечень льготных категорий).

Примечание. Привязка видов льгот, которые могут быть предоставлены клиенту, к определенной льготной категории осуществляется с помощью справочника "Льготы: Льготные категории".

Для регистрации льготной категории клиента необходимо выполнить следующие действия:

  • В окне интерфейса "Ведение информации о клиенте" с помощью упрощенного поиска по критерию или с помощью окна интерфейса "Выбор клиента" выбрать клиента, для которого необходимо зарегистрировать льготную категорию.
  • Для визуализации окна интерфейса "Льготы клиента" выбрать пункт меню Клиент/Льготы клиента или нажать экранную кнопку окна интерфейса "Карточка клиента".
  • В окне интерфейса "Льготы клиента" перейти в режим редактирования путем нажатия экранной кнопки , добавить новую запись и заполнить поля добавленной записи.


Регистрация льготы по подключению

Регистрация льготы по подключению клиента

Процесс предназначен для регистрации льгот по подключению клиента, которые понижают стоимость подключения клиента и/или стоимость периодических услуг связи, предоставляемых клиенту. Таким образом, по подключению клиента может быть зарегистрирована как единовременная, так периодическая льгота.

Алгоритм процесса

Процесс регистрации льготы по подключению реализован с помощью механизма создания и обработки заявки, содержащей закладку "Льготы" (см. описание окна интерфейса "Создание заявки "Включение/отключение льготы по подключению").

Создание заявки на подключение льготы

Настройки

Для создания заявки необходимо зарегистрировать для клиента льготные категории и настроить следующие справочники:

  • Тарифные планы. Настройка справочника осуществляется в окне интерфейса "Тарифные планы ".
  • Группы заявок. Настройка справочника осуществляется в окне интерфейса "Группы заявок".
  • Типы заявок. Настройка справочника осуществляется в окне интерфейса "Типы заявок".
  • Типы операций. Настройка справочника осуществляется в окне интерфейса "Каталог операций".
  • Операции в заявках. Настройка справочника осуществляется в окне интерфейса "Операции в заявках".
  • Виды льгот. Настройка справочника осуществляется в окне интерфейса "Льготы".
  • Тип заявки. Настройка справочника осуществляется в окне интерфейса "Типы заявок".

Для создания заявки на подключение льготы необходимо:

  • Настроить заявку для регистрации льготы (см. "Настройка заявки "Включение/отключение льготы" или "Настройка заявки "Подключение по местной связи").
  • Для единовременной льготы или для периодической льготы, подключаемой "задним числом", с помощью справочника "Льготы: Виды льгот" указать тип заявки, возмещающей предоставление льготы (поле Тип заявки).

Создание заявки на подключение льготы осуществляется при нажатии экранной кнопки в окне интерфейса "Ведение информации о клиенте".

Создание заявки на подключение единовременной льготы

Для регистрации единовременной льготы по подключению (например: скидка на подключение абонента к местной связи) регистрацию подключения и регистрацию льготы необходимо производить одновременно. То есть при создании заявки на подключение абонента необходимо на закладке "Льготы" добавить единовременную льготу.

При этом стоимость операции подключения абонента в заявке пересчитается с учетом коэффициента единовременной льготы при условии, что в справочнике "Льготы: Виды льгот" данная операция зарегистрирована в качестве составляющей, на которую распространяется выбранный вид льготы. Стоимость операции с учетом льготы определяется следующим образом:

  • стоимость операции, на которую распространяется льгота, указывается пользователем при создании заявки на подключение абонента;
  • сумма предоставляемой льготы рассчитывается как произведение льготной ставки и стоимости операции;
  • стоимость операции с учетом льготы рассчитывается как разность стоимости операции, на которую распространяется льгота, и суммы предоставляемой льготы.

Примечание. На все остальные операции в заявке, данная льгота не распространяется.

При сохранении заявки все льготы, указанные в заявке переходят на статус "ожидает включения."

Создание заявки на подключение периодической льготы

Для регистрации периодической льготы по подключению (например: скидка с абонентской платы подключения) регистрацию льготы можно производить позже регистрации подключения. То есть для регистрации периодической льготы можно воспользоваться заявкой вида "Включение/отключение льготы по подключению".

Периодическая льгота может быть подключена "задним числом". То есть дата активации периодической льготы, указываемая при ее подключении, может входить в период как открытого (дата окончания принимает значение "01/01/2500"), так и закрытого (в том числе вошедшего в счет за услуги связи) планового платежа клиента. При этом дата и время активации периодической льготы не могут быть меньше даты и времени активации подключения.

Обработка заявки на подключение льготы

Настройки

Просмотр информации льгот, зарегистрированных по подключению, осуществляется с помощью закладки "Закладка: Льготы" окна интерфейса "Заявки клиента".

Для корректной обработки заявки, содержащей подключаемые льготы должны быть настроены следующие параметры:

  • в конфигурационном файле модуля движения заявок должна быть указана процедура обработчика управления льготами;
  • в пути прохождения заявки на подключение льготы должен быть указан обработчик 118 - Управления льготами (см. описание "Создание пути движения заявки");
  • в справочнике "Типы заявок" должна быть зарегистрирована и настроена заявка "Возмещение предоставляемой льготы".
  • в поле Тип заявок для возмещения льготы справочника "Льготы: Виды льгот" для вида единовременной льготы должна быть указана заявка на возмещение предоставления единовременной льготы.

Обработка заявки на подключение единовременной льготы

  1. При достижении заявкой 118-го обработчика по подключению клиента регистрируется единовременная льгота со статусом "Включена". Дата включения льготы равна дате заведения заявки.
  2. С помощью справочника "Льготы: Виды льгот" для вида подключенной льготы определяется тип заявки на возмещение предоставленной льготы.
  3. Для организации, возмещающей расходы по предоставлению единовременной льготы, выбранной при регистрации заявки на подключение льготы, формируется заявка на возмещение предоставленной льготы. Заявка содержит операцию, указанную в поле Операция справочника "Льготы: Виды льгот" для вида подключенной льготы. Стоимость операции равна стоимости предоставляемой льготы (произведение льготной ставки и суммы операции, на которую распространяется льгота), пересчитанной из валюты лицевого счета клиента-льготника в валюту лицевого счета клиента-спонсора (см. значение поля Лицевой счет справочника "Виды льгот: Возмещение льгот" для организации, возмещающей льготу) по курсу на дату создания заявки на подключение льготы.
  4. После прохождения 118-го обработчика единовременная льгота переходит на статус "Выключена". Дата выключения льготы равна дате подключения льготы.

Обработка заявки на подключение периодической льготы

  1. При достижении заявкой 118-го обработчика по подключению клиента регистрируется периодическая льгота со статусом "Включена". Дата включения льготы равна дате, указанной при добавлении льготы в заявку.
  2. По дате активации льготы определяются:
    • плановые платежи клиента-льготника, период которого включает период действия льготы;
    • плановые платежи клиента-спонсора, период которого включает период действия льготы.
  3. Если плановый платеж клиента-льготника или плановый платеж клиента-спонсора является закрытым, то определяется, вошел ли плановый платеж клиента-льготника в счет за услуги связи, а плановый платеж клиента-спонсора в счет на возмещение льготы.
  4. Если закрытый плановый платеж клиента-льготника или клиента-спонсора вошел в счет, то:
    1. Для клиента-льготника по подключению, для которого была зарегистрирована льгота, формируется заявка на возмещение предоставленной льготы. Заявка содержит операцию с отрицательной стоимостью, указанную в поле Операция справочника "Льготы: Виды льгот" для вида подключенной льготы. Стоимость операции равна сумме плановых платежей клиента-льготника, период которых пересекается с периодом действия льготы, пересчитанных с учетом подключенной льготы (см. примеры пересчета ПП).
    2. Для клиента-спонсора по подключению, для которого была зарегистрирована льгота, формируется заявка на возмещение предоставленной льготы. Заявка содержит операцию с положительной стоимостью, указанную в поле Операция справочника "Льготы: Виды льгот" для вида подключенной льготы. Стоимость операции равна сумме плановых платежей клиента-льготника, период которых пересекается с периодом действия льготы, пересчитанных с учетом подключенной льготы (см. примеры пересчета ПП). При этом если валюта лицевого счета клиента-спонсора отличается от валюты лицевого счета клиента-льготника, то стоимость операции пересчитывается по курсу на дату регистрации заявки на возмещение предоставленной льготы.
  5. Если закрытый плановый платеж клиента-льготника и закрытый плановый платеж клиента-спонсора не вошли в счета, то осуществляется пересчет плановых платежей клиента-льготника и плановых платежей клиента-спонсора с учетом подключенной льготы (см. примеры пересчета ПП).

Примеры пересчета плановых платежей клиента-льготника и клиента-спонсора для случая подключения льгот "задним числом".

Пример 1.

Исходные данные:

  • подключение активно с 01.09.2003;
  • стоимость абонентской платы по тарифному плану подключения равна 300;
  • период начисления абонентской платы - месяц, тип периода - фиксированный;
  • для подключения сформированы начисления по абонентской плате за период с 01.09.2003 по 01.10.2003 и за период с 01.10.2003 по 01.11.2003;
  • плановые платежи за период с 01.09.2003 по 01.10.2003 вошли в счет за услуги связи, плановые платежи за период с 01.10.2003 по 01.11.2003 не вошли в счет за услуги связи;
  • по подключению зарегистрирована льгота по абонентской плате: дата регистрации льготы = 02.11.2003, дата активации льготы = 10.09.2003, дата отключения льготы = 01/01/2500;
  • в справочнике "Льготы: Виды льгот" льготная ставка для вида льготы по абонентской плате с 01.09.2003 00:00:00 по 20.09.2003 23:59:00 равна 0,5;
  • в справочнике "Льготы: Виды льгот" льготная ставка для вида льготы по абонентской плате с 20.09.2003 23:59:00 по 01/01/2500 00:00:00 равна 0,4.

Алгоритм пересчета плановых платежей:

  1. Определяется дата начала и дата окончания ближайшего планового платежа, период которого включает дату активации льготы (дата начала ПП=01.09.2003, дата окончания ПП=01.10.2003).
  2. По виду подключенной льготы с помощью справочника "Льготы: Виды льгот" определяется льготная ставка, период действия которой включает дату активации льготы и дату начала планового платежа (льготная ставка = 0,5).
  3. Определяется сумма абонентской платы, начисленная за период планового платежа (сумма абонентской платы=300).
  4. Рассчитывается сумма льготы, предоставленной в период планового платежа с 01.09.2003 по 01.10.2003, как произведение суммы абонентской платы и льготной ставки (300*0,5=150).
  5. Так как плановый платеж клиента-льготника вошел в счет за услуги связи, то
    1. Формируется заявка для клиента-льготника, содержащая операцию со стоимостью = -150.
    2. Формируется заявка для клиента-спонсора, содержащая операцию со стоимостью=150 (если валюта лицевого счета клиента-льготника отличается от валюты лицевого счета клиента-спонсора, то сумма льготы пересчитывается по курсу на дату формирования).
  6. Определяется дата начала и дата окончания следующего планового платежа, период которого включает период действия льготы (дата начала ПП=01.10.2003, дата окончания ПП=01.11.2003).
  7. По виду подключенной льготы с помощью справочника "Льготы: Виды льгот" определяется льготная ставка, период действия которой включает дату начала планового платежа (льготная ставка=0,4).
  8. Определяется сумма абонентской платы, начисленная на период планового платежа (сумма абонентской платы=300).
  9. Рассчитывается сумма льготы, предоставленной в период планового платежа с 01.10.2003 по 01.11.2003 как произведение суммы абонентской платы и льготной ставки (300*0,4=120).
  10. Рассчитывается сумма абонентской платы с учетом льготы, предоставленной в период планового платежа с 01.10.2003 по 01.11.2003 как разность абонентской платы без учета льготы и суммы льготы (300-120=180).
  11. Текущий плановый платеж клиента-льготника удаляется и формируется новый плановый платеж на сумму абонентской платы с учетом льготы, то есть на сумму 180.
  12. Формируется плановый платеж клиента-спонсора по подключению клиента-льготника, для которого зарегистрирована льгота, со следующими параметрами:
    • дата начала ПП = 01.10.2003;
    • дата окончания ПП = 01.11.2003;
    • сумма планового платежа равна сумме льготы, определенной в п. 9, пересчитанной из валюты лицевого счета клиента-льготника в валюту лицевого счета клиента-спонсора по курсу на дату начала планового платежа.

Пример 2.

Исходные данные:

  • подключение активно с 01.09.2003;
  • стоимость абонентской платы по тарифному плану подключения равна 300;
  • период начисления абонентской платы - сутки, тип периода - пропорциональный;
  • по подключению сформированы начисления по абонентской плате за период с 01.09.2003 по 01.10.2003 в размере 300 единиц и за период с 01.10.2003 по 01.11.2003 в размере 300 единиц;
  • плановые платежи за период с 01.09.2003 по 01.10.2003 вошли в счет за услуги связи, плановые платежи за период с 01.10.2003 по 01.11.2003 не вошли в счет за услуги связи;
  • по подключению зарегистрирована льгота по абонентской плате: дата регистрации льготы = 02.11.2003, дата активации льготы = 10.09.2003, дата отключения льготы = 01/01/2500;
  • в справочнике "Льготы: Виды льгот" льготная ставка для вида льготы по абонентской плате с 01.09.2003 00:00:00 по 01.10.2003 00:00:00 равна 0,5;
  • в справочнике "Льготы: Виды льгот" льготная ставка для вида льготы по абонентской плате с 01.10.2003 00:00:00 по 01.01.2500 00:00:00 равна 0,4.

Алгоритм пересчета плановых платежей:

  1. Определяется дата начала и дата окончания ближайшего планового платежа, период которого включает дату активации льготы (дата начала ПП=01.09.2003, дата окончания ПП=01.10.2003).
  2. По виду подключенной льготы с помощью справочника "Льготы: Виды льгот" определяется льготная ставка, период действия которой включает дату активации льготы и дату начала планового платежа (льготная ставка = 0,5).
  3. Определяется сумма абонентской платы, начисленной за 1 сутки: сумма абонентской платы по тарифному плану \ количество дней периода планового платежа (300\30 = 10).
  4. Определяется сумма льготы по абонентской плате, начисленной за сутки: сумма абонентской платы, начисленной за сутки * льготную ставку (10*0,5 = 5).
  5. Определяется количество дней действия льготы, подключенной с 10.09.2003, в период планового платежа с 01.09.2003 по 01.10.2003 (количество дней с 10.09.2003 по 30.09.2003 включительно = 21).
  6. Рассчитывается общая сумма льготы, предоставленной в период планового платежа с 01.09.2003 по 01.10.2003, как произведение суммы льготы по абонентской плате, начисленной за сутки и количества дней действия льготы, подключенной с 10.09.2003 (5*21 = 105).
  7. Так как плановый платеж клиента-льготника вошел в счет за услуги связи, то
    1. Формируется заявка для клиента-льготника, содержащая операцию со стоимостью = -105.
    2. Формируется заявка для клиента-спонсора, содержащая операцию со стоимостью=105 (если валюта лицевого счета клиента-льготника отличается от валюты лицевого счета клиента-спонсора, то сумма льготы пересчитывается по курсу на дату формирования заявки).
  8. Определяется дата начала и дата окончания следующего планового платежа, период которого включает период действия льготы (дата начала ПП=01.10.2003, дата окончания ПП=01.11.2003).
  9. По виду подключенной льготы с помощью справочника "Льготы: Виды льгот" определяется льготная ставка, период действия которой включает дату начала планового платежа (льготная ставка=0,4).
  10. Определяется сумма абонентской платы, начисленной за 1 сутки: сумма абонентской платы по тарифному плану \ количество дней периода планового платежа (300\31 = 9,6774).
  11. Определяется сумма льготы по абонентской плате, начисленной за сутки: сумма абонентской платы, начисленной за сутки * льготную ставку (9,6774*0,4 =3,87096).
  12. Определяется сумма абонентской платы, начисленной за сутки, с учетом льготы: сумма абонентской платы, начисленной за сутки - сумма льготы по абонентской плате, начисленной за сутки (9,6774 - 3,87096 = 5.80644).
  13. Определяется количество дней действия льготы в период планового платежа с 01.10.2003 по 01.11.2003 (количество дней с 01.10.2003 по 31.10.2003 включительно = 31).
  14. Рассчитывается общая сумма абонентской платы с учетом льготы за период планового платежа с 01.10.2003 по 01.11.2003 как сумма абонентской платы, начисленной за сутки, с учетом льготы * количество дней действия льготы в период планового платежа с 01.10.2003 по 01.11.2003 (5.80644 * 31 = 180).
  15. Рассчитывается общая сумма льготы, предоставленной в период планового платежа с 01.10.2003 по 01.11.2003, как произведение суммы льготы по абонентской плате, начисленной за сутки и количества дней действия льготы в период планового платежа с 01.10.2003 по 01.11.2003 (3,87096*31 = 120).
  16. Текущий плановый платеж клиента-льготника удаляется и формируется новый плановый платеж на сумму абонентской платы с учетом льготы, то есть на сумму 180.
  17. Формируется плановый платеж клиента-спонсора по подключению клиента-льготника, для которого зарегистрирована льгота, со следующими параметрами:
    • дата начала ПП = 01.10.2003;
    • дата окончания ПП = 01.11.2003;
    • сумма планового платежа равна сумме льготы, определенной в п. 15. Если валюта лицевого счета клиента-льготника отличается от валюты лицевого счета клиента-спонсора, то сумма льготы по абонентской плате, начисленной за сутки, пересчитывается по курсу на начало каждых суток, а затем рассчитывается общая сумма льготы.

Далее см. описание процесса "Формирование начислений клиента с учетом предоставленных льгот".


Формирование начислений клиента с учетом предоставляемых льгот

Процесс предназначен для формирования плановых платежей клиента по услугам связи с учетом льгот, предоставляемых компанией-оператором по подключению клиента. Сумма начислений клиента по подключению зависит от суммы и периода предоставленных периодических льгот.

Начисления клиента с учетом предоставляемых льгот формируются на лицевом счете подключения, по которому предоставляются льготы.

Примечание. На данный момент реализовано предоставление периодических льгот по статье "Абонентская плата".

Настройки

Для учета предоставляемых периодических льгот при формировании плановых платежей клиента необходимо для параметра 17 группы 15 справочника "Настройка системы" указать значение "1".

Иерархическое положение

Формирование начислений клиента по подключению с учетом предоставляемых льгот осуществляется:

  • в процессе выставления клиенту счетов за услуги связи (см. описание процесса "Выставление счетов за услуги связи");
  • в процессе тарификации соединений (см. описание процесса "Обсчет трафика");
  • в результате работы авансового процесса.

Алгоритм процесса

  1. Определение периода планового платежа см. здесь.
  2. По коду подключения абонента определяется перечень предоставляемых льгот и периоды их предоставления.
  3. На основании тарифного плана подключения с помощью справочника "Тарифные планы" для составляющей планового платежа определяются следующие параметры:
    • стоимость составляющей планового платежа за период предоставления услуг связи;
    • периоды начислений составляющей планового платежа (месяц, сутки, час и т.д.);
    • тип периода (пропорциональный, фиксированный).
  4. Cтоимость составляющей планового платежа определяется как частное стоимости составляющей по тарифному плану и количества периодов начислений, входящих в плановый платеж.
  5. По виду льготы с помощью справочника "Льготы: Виды льгот" определяются следующие параметры:
    • составляющая планового платежа, на которую распространяется предоставляемая льгота (абонентская плата, услуга или тип трафика);
    • коэффициенты возмещения льготы, действующие в периоды начислений составляющей планового платежа.
  6. Если дата начала действия льготы по подключению входит в период начисления составляющей, а дата окончания действия льготы больше даты начала периода начислений, то сумма составляющей с учетом льготы определяется следующим образом:

    7. Сум_л. = Сум_сост. - Сум_сост.*К_л, где

    Сум_л. - сумма составляющей планового платежа с учетом льготы;

    Сум_сост. - сумма составляющей в период начисления по тарифному плану подключения;

    К_л. - коэффициент возмещения предоставляемой льготы (льготная ставка), действующий в период формирования начислений.

    Примечание. Если дата начала действия льготы по подключению больше даты начала периода начисления составляющей, но меньше даты окончания периода начисления составляющей и дата окончания действия льготы больше даты начала периода начислений, начисление льготы осуществляется с даты начала периода начислений по дату его окончания.

  7. На основании группы налогообложения клиента, которому предоставляются льготы по подключению, с помощью справочника "Группы налогообложения" определяется перечень налогов клиента.
  8. Для каждого вида налога клиента с помощью справочника "Налоги" определяются следующие параметры:
    • ставка налога на начало периода начисления;
    • составляющая планового платежа (субсоставляющая суммы счета), на которую распространяется налог;
    • момент начисления налога (выставление счета, оплата счета).
  9. Если клиент облагается налогами на момент выставления счета и составляющая планового платежа облагается налогами, то для каждого вида налога осуществляется расчет суммы за каждый период начисления. Сумма налога равна произведению ставки налога и суммы составляющей с учетом льготы.
  10. Если клиент облагается налогами на момент оплаты счета и составляющая планового платежа облагается налогами, то формирование сумм налогов и выставление счетов для оплаты налоговых сумм осуществляется при оплате выставленного клиенту счета за услуги связи.
  11. По каждому начислению формируется запись в таблице плановых платежей (Planpay).

Далее см. описание процесса "Формирование начислений компании, возмещающей расходы по предоставлению льгот клиенту".


Формирование начислений компании, возмещающей расходы по предоставлению льгот

Процесс предназначен для формирования периодических начислений компании, возмещающей компании-оператору расходы по предоставляемым льготам.

Для компании, возмещающей расходы по предоставляемым льготам (далее: спонсор), регистрируется карточка клиента и биллинговая группа, на которую будут выставляться счета на возмещение льгот (см. описание процесса "Регистрация клиента в системе"). При регистрации спонсора в справочнике "Льготы: Возмещающие организации" осуществляется выбор зарегистрированного клиента и лицевого счета, на котором будут формироваться начисления.

Начисления спонсора по возмещению льгот формируются на лицевом счете компании-спонсора по мере предоставления периодических льгот компанией-оператором клиентам-льготникам.

Настройки

  1. Для формирования плановых платежей спонсора по возмещению предоставляемых льгот необходимо для параметра 17 группы 15 справочника "Настройка системы" указать значение "1".
  2. Для формирования сумм налогов спонсора по возмещению предоставляемых льгот необходимо в справочнике "Налоги" на закладке "Суммы, облагаемые налогом" для субсоставляющих счета "Трафик (льгота)", "Абонентская плата (льгота)", "Услуга (льгота)" указать период действия каждого вида налога.

Иерархическое положение

Формирование начислений спонсора инициируется процессом формирования начислений клиентов по подключениями с учетом предоставляемых льгот.

Алгоритм процесса

  1. В процессе формирования начислений клиентов по подключениям с учетом предоставляемых льгот для каждого подключения, по которому предоставляются льготы, определяется следующая информация:
    • стоимость составляющей планового платежа, на которую распространяется льгота, в валюте тарифного плана подключения;
    • периоды начисления составляющей планового платежа;
    • тип периода.
  2. По коду подключения и виду предоставляемой льготы определяется клиент, который является спонсором данной льготы.
  3. По коду спонсора с помощью справочника "Льготы: Возмещающие организации" определяется лицевой счет (лицевые счета), на котором будут формироваться начисления.
  4. По коду лицевого счета спонсора определяется его валюта.
  5. По виду льготы с помощью справочника "Льготы: Виды льгот" для каждого периода начисления составляющей, на которую распространяется льгота, определяется коэффициент возмещения предоставляемой льготы.
  6. Если дата начала действия льготы по подключению входит в период начисления составляющей, а дата окончания действия льготы больше даты начала периода начислений, то за каждый период начисления, входящий в плановый платеж, определяется сумма возмещения. Сумма возмещения равна произведению коэффициента возмещения предоставляемой льготы, действующего на дату начала периода начисления, и стоимости составляющей планового платежа, на которую распространяется льгота, за период начисления.
  7. Если валюта лицевого счета, на котором формируются начисления спонсора, отличается от валюты тарифного плана подключения, по которому предоставляется льгота, осуществляется пересчет суммы возмещения за каждый период начислений по курсу на дату начала периода начислений.
  8. На основании группы налогообложения спонсора с помощью справочника "Группы налогообложения" определяется перечень налогов.
  9. Для каждого вида налога спонсора с помощью справочника "Налоги" определяются следующие параметры:
    • ставка налога на начало периода начисления;
    • составляющая планового платежа спонсора (субсоставляющая суммы счета), на которую распространяется налог;
    • момент начисления налога (выставление счета, оплата счета).
  10. Если спонсор облагается налогами на момент выставления счета и составляющая планового платежа спонсора облагается налогами, то для каждого вида налога осуществляется расчет суммы за каждый период начисления. Сумма налога равна произведению ставки налога и суммы возмещения.
  11. Если спонсор облагается налогами на момент оплаты счета и составляющая планового платежа облагается налогами, то формирование сумм налогов и выставление счетов для оплаты налоговых сумм осуществляется при оплате выставленного спонсору счета на возмещение льготы.
  12. По каждому начислению формируется запись в таблице плановых платежей (Planpay).

Далее см. описание процесса "Выставление счетов и счетов-фактур по возмещению предоставленных льгот".


Завершение действия льготы

Процесс предназначен для регистрации завершения действия периодической льготы, предоставляемой по подключению клиента. Завершение действия периодической льготы по подключению осуществляется с даты, указанной при заведении заявки на отключение льготы.

Период действия периодической льготы может быть завершен "задним числом". То есть дата отключения периодической льготы, указываемая в процессе регистрации завершения действия, может входить в период как открытого (дата окончания принимает значение "01/01/2500"), так и закрытого (в том числе вошедшего в счет за услуги связи) планового платежа клиента. При этом дата и время отключения периодической льготы не могут быть меньше даты и времени активации льготы.

Настройки

Для корректной обработки заявки, осуществляющей отключение льготы, должны быть настроены следующие параметры:

  • в конфигурационном файле модуля движения заявок должна быть указана процедура обработчика управления льготами;
  • в пути прохождения заявки на отключение льготы должен быть указан обработчик 118 - Управления льготами (см. описание "Создание пути движения заявки");
  • с помощью справочника "Типы заявок" должны быть настроены заявка для регистрации льготы (см. "Настройка заявки "Включение/отключение льготы") и заявка на возмещение предоставления льготы (см. "Настройка заявки "Возмещение предоставления льготы").

Алгоритм процесса

Процесс завершения действия льготы реализован с помощью механизма создания и обработки заявки, содержащей закладку "Льготы" (см. описание заявки "Создание заявки "Включение/отключение льготы по подключению").

  1. При достижении заявкой 118-го обработчика льгота переходит со статуса "включена" на статус "выключена".
  2. По дате активации льготы определяются:
    • плановые платежи клиента-льготника, период которого включает период действия отключенной льготы;
    • плановые платежи клиента-спонсора, период которого включает период действия отключенной льготы.
  3. Если плановый платеж клиента-льготника или плановый платеж клиента-спонсора (см. п. 2), является закрытым, то определяется, вошел ли плановый платеж клиента-льготника в счет за услуги связи, а плановый платеж клиента-спонсора в счет на возмещение льготы.
  4. Если закрытый плановый платеж клиента-льготника или клиента-спонсора вошел в счет, то:
    1. Для клиента-льготника по подключению, для которого была зарегистрирована льгота, формируется заявка на возмещение предоставленной льготы. Заявка содержит операцию с положительной стоимостью, указанную в поле Операция справочника "Льготы: Виды льгот" для вида подключенной льготы. Стоимость операции равна сумме плановых платежей клиента-льготника, период которых пересекается с периодом действия льготы, пересчитанных с учетом отключения льготы (см. примеры пересчета ПП).
    2. Для клиента-спонсора по подключению, для которого была зарегистрирована льгота, формируется заявка на возмещение предоставленной льготы. Заявка содержит операцию с отрицательной стоимостью, указанную в поле Операция справочника "Льготы: Виды льгот" для вида подключенной льготы. Стоимость операции равна сумме плановых платежей клиента-льготника, период которых пересекается с периодом действия льготы, пересчитанных с учетом отключения льготы (см. примеры пересчета ПП). При этом если валюта лицевого счета клиента-спонсора отличается от валюты лицевого счета клиента-льготника, то стоимость операции пересчитывается по курсу на дату регистрации заявки на возмещение предоставленной льготы.
  5. Если закрытый плановый платеж клиента-льготника и закрытый плановый платеж клиента-спонсора не вошли в счета, то осуществляется пересчет плановых платежей клиента-льготника и удаление плановых платежей клиента-спонсора (см. примеры пересчета ПП).

Примеры пересчета плановых платежей клиента-льготника и клиента-спонсора для случая отключения льгот "задним числом".

Пример 1.

Исходные данные:

  • подключение активно с 01.09.2003;
  • стоимость абонентской платы по тарифному плану подключения равна 300;
  • период начисления абонентской платы - месяц, тип периода - фиксированный;
  • по подключению зарегистрирована льгота по абонентской плате: дата регистрации льготы = 01.09.2003, дата активации льготы = 01.09.2003, дата отключения льготы = 01.01.2500;
  • в справочнике "Льготы: Виды льгот" льготная ставка для вида льготы по абонентской плате с 01.09.2003 00:00:00 по 20.10.2003 23:59:00 равна 0,5;
  • в справочнике "Льготы: Виды льгот" льготная ставка для вида льготы по абонентской плате с 20.10.2003 23:59:00 по 01/01/2500 00:00:00 равна 0,4;
  • по подключению для клиента-льготника сформированы начисления по абонентской плате с учетом льготы за период с 01.09.2003 по 01.10.2003 в размере 150 единиц, за период с 01.10.2003 по 01.11.2003 в размере 180 единиц, за период с 01.11.2003 по 01.12.2003 в размере 180 единиц (см."Формирование начислений клиента с учетом предоставленных льгот");
  • по подключению для клиента-спонсора сформированы начисления по возмещению расходов по предоставленной льготе за период с 01.09.2003 по 01.10.2003 в размере 150 единиц, за период с 01.10.2003 по 01.11.2003 в размере 120 единиц, за период с 01.11.2003 по 01.12.2003 в размере 120 единиц (см."Формирование начислений компании, возмещающей расходы по предоставлению льгот");
  • плановые платежи клиента-льготника за период с 01.09.2003 по 01.10.2003 и за период с 01.10.2003 по 01.11.2003 вошли в счета за услуги связи, плановый платеж с 01.11.2003 по 01.12.2003 не вошли в счет за услуги связи;
  • по подключению зарегистрировано отключение льготы по абонентской плате: дата регистрации отключения льготы = 02.12.2003, дата отключения льготы = 10.09.2003.

Алгоритм пересчета плановых платежей:

  1. Определяется дата начала и дата окончания ближайшего планового платежа, в период которого действовала льгота до момента регистрации ее отключения. То есть период ближайшего планового платежа, в который вошли начисления по абонентской плате с учетом льготы (дата начала ПП=01.09.2003, дата окончания ПП=01.10.2003).
  2. Определяется, входит ли дата отключения льготы в период ближайшего планового платежа. Если дата отключения льготы больше даты начала периода планового платежа, но меньше даты окончания периода планового платежа (01.09.2003<10.09.2003<01.10.2003) и абонентская плата начисляется один раз в месяц, льгота считается действующей на протяжении всего планового платежа. Сумма начислений планового платежа не пересчитывается.
  3. Определяется дата начала и дата окончания следующего планового платежа, в период которого действовала льгота до момента регистрации ее отключения. То есть период планового платежа, в который вошли начисления по абонентской плате с учетом льготы (дата начала ПП=01.10.2003, дата окончания ПП=01.11.2003).
  4. Так как дата отключения льготы меньше даты начала планового платежа (10.09.2003<01.10.2003), то по виду отключенной льготы с помощью справочника "Льготы: Виды льгот" определяется льготная ставка, период действия которой включает дату начала планового платежа (льготная ставка = 0,5).
  5. На основании тарифного плана подключения определяется сумма абонентской платы (сумма абонентской платы=300).
  6. Рассчитывается сумма льготы, предоставленной в период планового платежа с 01.10.2003 по 01.11.2003, как произведение суммы абонентской платы по тарифному плану и льготной ставки (300*0,5=150).
  7. Так как плановый платеж клиента-льготника вошел в счет за услуги связи, то
    1. Формируется заявка для клиента-льготника, содержащая операцию со стоимостью = 150.
    2. Формируется заявка для клиента-спонсора, содержащая операцию со стоимостью= -150 (если валюта лицевого счета клиента-льготника отличается от валюты лицевого счета клиента-спонсора, то сумма льготы пересчитывается по курсу на текущую дату).
  8. Определяется дата начала и дата окончания следующего планового платежа, период которого включает период действия льготы (дата начала ПП=01.11.2003, дата окончания ПП=01.12.2003).
  9. Определяется сумма абонентской платы по тарифному плану (сумма абонентской платы=300).
  10. Так как плановый платеж клиента-льготника не вошел в счет за услуги связи, то данный плановый платеж, а также плановый платеж клиента-спонсора, сформированный для возмещения расходов по предоставленной льготе, удаляются.
  11. Формируется плановый платеж клиента-льготника по подключению, для которого было зарегистрировано отключение льготы, со следующими параметрами:
    • дата начала ПП = 01.11.2003;
    • дата окончания ПП = 01.12.2003;
    • сумма планового платежа равна сумме абонентской платы по тарифному плану подключения.

Пример 2.

Исходные данные:

  • подключение активно с 01.09.2003;
  • стоимость абонентской платы по тарифному плану подключения равна 300;
  • период начисления абонентской платы - сутки, тип периода - пропорциональный;
  • по подключению зарегистрирована льгота по абонентской плате: дата регистрации льготы = 01.09.2003, дата активации льготы = 01.09.2003, дата отключения льготы = 01.01.2500;
  • в справочнике "Льготы: Виды льгот" льготная ставка для вида льготы по абонентской плате с 01.09.2003 00:00:00 по 01.10.2003 00:00:00 равна 0,5;
  • в справочнике "Льготы: Виды льгот" льготная ставка для вида льготы по абонентской плате с 01.10.2003 00:00:00 по 01/01/2500 00:00:00 равна 0,4;
  • по подключению для клиента-льготника сформированы начисления по абонентской плате с учетом льготы за период с 01.09.2003 по 01.10.2003 в размере 150 единиц, за период с 01.10.2003 по 01.11.2003 в размере 180 единиц (см."Формирование начислений клиента с учетом предоставленных льгот");
  • по подключению для клиента-спонсора сформированы начисления по возмещению расходов по предоставленной льготе за период с 01.09.2003 по 01.10.2003 в размере 150 единиц, за период с 01.10.2003 по 01.11.2003 в размере 120 единиц (см."Формирование начислений компании, возмещающей расходы по предоставлению льгот");
  • плановые платежи клиента-льготника за период с 01.09.2003 по 01.10.2003 вошли в счет за услуги связи, плановые платежи за период с 01.10.2003 по 01.11.2003 не вошли в счет за услуги связи;
  • по подключению зарегистрировано отключение льготы по абонентской плате: дата регистрации отключения льготы = 02.11.2003, дата отключения льготы = 10.09.2003.

Алгоритм пересчета плановых платежей:

  1. Определяется дата начала и дата окончания ближайшего планового платежа, в период которого действовала льгота до момента регистрации ее отключения. То есть период ближайшего планового платежа, в который вошли начисления по абонентской плате с учетом льготы (дата начала ПП=01.09.2003, дата окончания ПП=01.10.2003).
  2. Определяется, входит ли дата отключения льготы в период ближайшего планового платежа. Если дата отключения льготы больше даты начала периода планового платежа, но меньше даты окончания периода планового платежа (01.09.2003<10.09.2003<01.10.2003) и абонентская плата начисляется каждые сутки, льгота считается действующей до момента наступления следующих после отключения суток (льгота отключается с 11.09.2003 00:00:00).
  3. Определяется количество дней пребывания льготы на статусе "выключена" с 11.09.2003 в период планового платежа с 01.09.2003 по 01.10.2003 (количество дней с 11.09.2003 по 30.09.2003 включительно = 20).
  4. По виду подключенной льготы с помощью справочника "Льготы: Виды льгот" определяется льготная ставка, период действия которой включает период действия планового платежа (льготная ставка = 0,5).
  5. Определяется сумма абонентской платы, начисленной за 1 сутки: сумма абонентской платы по тарифному плану \ количество дней периода планового платежа (300\30 = 10).
  6. Определяется сумма льготы по абонентской плате, начисленной за сутки: сумма абонентской платы, начисленной за сутки * льготную ставку (10*0,5 = 5).
  7. Рассчитывается общая сумма льготы, предоставленной в период планового платежа с 01.09.2003 по 01.10.2003, как произведение суммы льготы по абонентской плате, начисленной за сутки и количества дней пребывания льготы на статусе "выключена" с 11.09.2003 (5*20 = 100).
  8. Так как плановый платеж клиента-льготника вошел в счет за услуги связи, то
    1. Формируется заявка для клиента-льготника, содержащая операцию со стоимостью = 100.
    2. Формируется заявка для клиента-спонсора, содержащая операцию со стоимостью = - 100 (если валюта лицевого счета клиента-льготника отличается от валюты лицевого счета клиента-спонсора, то сумма льготы пересчитывается по курсу на дату формирования заявки).
  9. Определяется дата начала и дата окончания следующего планового платежа, в период которого действовала льгота до момента регистрации ее отключения. То есть период планового платежа, в который вошли начисления по абонентской плате с учетом льготы (дата начала ПП=01.10.2003, дата окончания ПП=01.11.2003).
  10. Определяется сумма абонентской платы по тарифному плану (сумма абонентской платы = 300).
  11. Так как плановый платеж клиента-льготника не вошел в счет за услуги связи, то данный плановый платеж, а также плановый платеж клиента-спонсора, сформированный для возмещения расходов по предоставленной льготе, удаляются.
  12. Формируется плановый платеж клиента-льготника по подключению, для которого было зарегистрировано отключение льготы, со следующими параметрами:
    • дата начала ПП = 01.11.2003;
    • дата окончания ПП = 01.12.2003;
    • сумма планового платежа равна сумме абонентской платы по тарифному плану подключения.


Порядок выставления счетов на возмещение льгот

Принципы и порядок выставления счетов на возмещение льгот

Принципы

В процессе предоставления льгот клиенту по каждому подключению, для которого зарегистрированы льготы, формируются начисления компании, возмещающей расходы по предоставлению льгот. Данные начисления входят в выставляемые счета на возмещение льгот.

Счета на возмещение льгот включают суммы:

  • плановых платежей клиента-спонсора по подключениям клиентов-льготников (см. описание "Формирование начислений компании, возмещающей расходы по предоставлению льгот");
  • постоплатных заявок на возмещение предоставленной льготы, сформированных при подключении единовременной льготы и при подключении периодической льготы "задним числом" и находящихся на 24 обработчике (см. описание "Регистрация льготы по подключению клиента");
  • постоплатных заявок на возмещение предоставленной льготы, сформированных при отключении периодической льготы "задним числом" и находящихся на 24 обработчике (см. описание "Завершение действия льготы, зарегистрированной по подключению клиента");
  • налогов компании, возмещающей расходы по предоставлению льгот, начисляемых по факту выставления счета.

Порядок выставления счетов на возмещение льгот

Счета могут формироваться как по точке выставления, так и по определенным биллинговым группам клиентов. Настройка процесса формирования счетов на возмещение льгот осуществляется в окне интерфейса "Выставление счетов за услуги связи".

Алгоритм выставления счета на возмещение льгот

Выбор клиента

Выбор клиента (компании, возмещающей расходы по предоставлению льгот) происходит либо выбором очередного клиента из списка всех клиентов, точка выставления у которых равна указанной в параметрах выставления счета (при формировании счетов по точке выставления), либо выбором явно указанного в настройке окна интерфейса "Выставление счетов за услуги связи" кода клиента или лицевого счета (при формировании счетов по номеру лицевого счета).

Выбор лицевого счета клиента

Выбирается один или несколько лицевых счетов клиента, по которым будут выставляться счета на возмещение льгот.

Дополнительные настройки

На закладке "Настройка" в поле Тип счета необходимо указать тип выставляемого счета на возмещение льгот.

Расчет суммы счета на возмещение льгот

Сумма счета состоит из следующих составляющих:

  • сумма плановых платежей,
  • сумма стоимостей операций в постоплатных заявках, не вошедших в счета,
  • сумма налогов по счету.

Суммы плановых платежей

Плановые платежи содержат начисления компании, возмещающей расходы по предоставлению льгот по подключениям клиентов (см. описание "Формирование начислений компании, возмещающей расходы по предоставлению льгот"). Счет на возмещение льгот содержит плановые платежи компании-спонсора, не вошедшие в выставленные ранее счета такого же типа. Если пользователем на закладке "Настройка" явно указаны дата начала и дата окончания периода выставления счета, то в счет войдут только те плановые платежи, дата начала которых не меньше даты начала периода, указанной пользователем, а дата окончания не больше даты окончания периода, указанной пользователем.

  1. По дате начала и дате окончания периода выставления счета определяются плановые платежи, не вошедшие в выставленные ранее счета на возмещение льгот.
  2. Определяется валюта лицевого счета.
  3. Вычисляется общая сумма плановых платежей, определенных в п. 1, в валюте лицевого счета.
  4. Если валюта выставления счета, указанная пользователем на закладке "Настройка", отличается от валюты лицевого счета, то осуществляется пересчет суммы плановых платежей из валюты лицевого счета в валюту выставления счета по курсу на дату выставления счета.

Суммы в заявках

При выставлении счета, в счет попадают стоимости операций в постоплатных заявках на возмещение предоставленной льготы.

  1. Определяются заявки, принадлежащие биллинговой группе, по которой выставляется счет.
  2. Если заявка находится на статусе - "Выставление биллингового счета" (код обработчика = 24) и не входит ни в один выставленный ранее счет на возмещение льготы, определяется стоимость операции, вошедшей в заявку.
  3. Определяется валюта лицевого счета.
  4. Если валюта выставления счета, указанная пользователем на закладке "Настройка", отличается от валюты лицевого счета, то осуществляется пересчет стоимости операции из валюты лицевого счета в валюту выставления счета по курсу на дату выставления счета.

Сумма налогов по счету

При выставлении счетов на возмещение льгот анализируется необходимость налогообложения клиента, возмещающего расходы по предоставлению льгот, в разрезе суммы выставленного счета

Необходимость начисления/не начисления определенного типа налога определяется группой налогообложения клиента. Ставки налогов и периоды действия ставок определяются в каталоге "Налоги".

Налоги определенного типа взимаются с сумм составляющих счета на возмещение льгот, определенных в окне интерфейса "Суммы, облагаемые налогом". Для составляющей счета "Плановые платежи" субсоставляющими счета, для которых должны быть определены налоги, являются "Абонентская плата (льгота)", "Услуги (льгота)", "Трафик (льгота)".


Выгрузка информации по предоставленным льготам во внешние системы

Данный процесс реализуют возможность выгрузки информации по предоставленным льготам в текстовый файл.

Выгрузка данных осуществляется на основании параметров выгрузки, которые указываются пользователем на закладке "Фильтры" окна интерфейса "Выгрузка льгот".

Перечень типов выгружаемых данных указывается пользователем на закладке "Настройки" окна интерфейса "Выгрузка льгот".

Данные, выгружаемые в файл, отделяются друг от друга символом табуляции. Все суммы по предоставленным льготам выгружаются без налогов в эквиваленте национальной валюты (код валюты = 3 в справочнике "Каталог валют").

Запуск процесса выгрузки данных

Процессы выгрузки информации запускаются при нажатии экранной кнопки окна интерфейса "Выгрузка льгот".

Алгоритм выгрузки информации

  1. По периоду выгрузки информации, указанному на закладке "Фильтры" определяется перечень счетов на возмещение льгот, дата выставления которых попадает в период выгрузки.
  2. На основании параметров выгрузки, заданных пользователем на закладке "Фильтры" из списка счетов на возмещение льгот выбираются такие счета, параметры которых совпадают с заданными.
  3. По коду каждого счета из списка определяется лицевой счет, на котором он выставлен, и код подключения, по которому предоставлена льгота, составляющая которой вошла в счет на возмещение.
  4. По коду подключения (см. п. 3) определяются следующие данные:
    • код лицевого счета подключения;
    • код клиента, которому принадлежит подключение;
    • фактический адрес местожительства клиента;
  5. По коду предоставленной льготы, составляющая которой вошла в счет, определяются:
    • серия и номер документа, на основании которого предоставлена льгота;
    • код и наименование организации, зарегистрировавшей льготу;
    • код и наименование организации, возмещающей льготу.
  6. Сумма возмещения стоимости предоставленной льготы определяется как сумма составляющей счета на возмещение льгот, относящаяся к предоставленной льготе без налогов. Составляющей счета на возмещение льгот является:
    • сумма операции, входящая в постоплатную заявку на возмещение льготы, которая была сформирована либо в результате подключения единовременной льготы, либо при подключении периодической льготы "задним числом" (см. описание "Регистрация льготы по подключению клиента"), либо в результате отключения периодической льготы "задним числом" (см. описание "Завершение действия льготы, зарегистрированной по подключению клиента");
    • сумма плановых платежей компании, возмещающей расходы по предоставлению льгот (см. описание "Формирование начислений компании, возмещающей расходы по предоставлению льгот").
  7. Если валюта выставления счета отличается он национальной валюты, то осуществляется пересчет суммы возмещения стоимости предоставленной льготы по курсу на дату выставления рассматриваемого счета на возмещение.
  8. Осуществляется расчет номинальной стоимости услуги, на которую распространяется льгота:
    • если составляющей счета на возмещение льготы является плановый платеж (ПП) клиента-спонсора, то по подключению, по которому был сформирован ПП и периоду ПП определяется плановый платеж клиента-льготника;
    • определяется сумма начислений планового платежа клиента-льготника;
    • сумма составляющей счета на возмещение льготы и сумма начислений планового платежа клиента-льготника пересчитываются из валют соответствующих лицевых счетов в национальную валюту по курсу на дату выставления счета на возмещение льгот;
    • в этом случае номинальная стоимость определяется как общая сумма планового платежа клиента-спонсора и сумма планового платежа клиента-льгоника;
    • если составляющей счета на возмещение льготы является стоимость операции, входящей в постоплатную заявку клиента-спонсора, то по подключению, по которому сформирована заявка, определяется заявка такого же типа, сформированная для клиента-льготника;
    • определяется сумма операции, входящей в заявку клиента-льготника;
    • сумма операции, входящей в заявку клиента-спонсора, и сумма операции, входящей в заявку клиента-льготника, пересчитываются из валют соответствующих лицевых счетов в национальную валюту по курсу на дату выставления рассматриваемого счета;
    • в этом случае номинальная стоимость определяется как сумма стоимости операции, входящей в заявку клиента-спонсора, и стоимости операции, входящей в заявку клиента-льготника. Если одна из операций является отрицательной, то ее стоимость берется по модулю.


Создание заявки "Включение\отключение льготы по подключению"

Создание заявки "Включение/отключение льготы по подключению" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на включение или отключение льготы по подключению клиента.

Для заведения новой заявки необходимо:

  1. Выбрать подключение, для которого необходимо зарегистрировать (или по которому необходимо отключить) льготу, из списка подключений клиента посредством диалогового окна "Выбор подключения".
  2. Отредактировать параметры заявки - добавить операции, услуги, подключить новые или отключить действующие льготы.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Выбор типа заявки" при выборе в нем группы заявок "Разное" и типа заявки "Включение\отключение льготы по подключению".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Создание заявки на включение новой льготы по подключению.
  2. Создание заявки на отключение действующей по подключению льготы.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части окна интерфейса расположены параметры биллинговой группы клиента, на котором зарегистрировано выбранное пользователем подключение.
  2. В нижней части окна интерфейса расположены закладки, посредством которых происходит включение составляющих в заявку (добавление операций, добавление услуг, подключение\отключение льгот, редактирование стоимостей).

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес группы доставки счетов. Значение поля заполняется автоматически при выборе подключения клиента при первичном формировании заявки и не подлежит редактированию.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле принимает значение текущей даты и времени. Для изменения даты и времени создания заявки требуется нажать экранную кнопку и с помощью диалогового окна "Введите дату создания заявки" указать необходимую дату и время.

Валюта

Наименование валюты выставления счета. По умолчанию устанавливается наименование валюты биллинговой группы. Для изменения валюты выставления счета требуется нажать экранную кнопку и выбрать из списка необходимое значение. Список выбора формируется на основании данных каталога "Справочника валют".

Примечание. Наличие поля "Валюта" зависит от настройки заявки. Если в справочнике "Типы заявок"в поле "Выставить счет сразу" находится значение "Да", то при создании заявки поле "Валюта" доступно для редактирования. В противном случае поле недоступно для редактирования.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки, т.е. закрытие окна интерфейса, сохранение параметров заявки и подготовка ее к обработке на следующем этапе.

Отказ от создания заявки и закрытие окна.

(Процесс включения\отключения льгот не требует использования дополнительных параметров).

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Операции

Создание списка операций в заявке и редактирование стоимостей операций.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Закладка: Льготы

Создание списка регистрируемых/отключаемых льгот по подключению.

Примечание. Закладка "Льготы" отображается в окне интерфейса создания заявки если для данного типа заявки поле Льготы справочника "Типы заявок" принимает значение "Да" или "Обязательно".


Расчет на возмещение разницы в тарифах

Расчет на возмещение разницы в тарифах на предоставленные гражданам льготы по оплате за услуги связи

!

Назначение

Отчет предназначен для получения информации о расходах компании-оператора по предоставленным по подключениям клиентов льготам, которые возмещаются сторонней компанией. Отчет формируется на основании счетов на возмещение льгот, выставленных компании-спонсору, которая указывается пользователем в окне интерфейса "Выгрузка льгот". Данные отчета группируются по видам предоставленных льгот и по льготным категориям клиентов. Все суммы по предоставленным льготам, вошедшие в отчет, отображаются без налогов в эквиваленте национальной валюты (код валюты = 3 в справочнике "Каталог валют").

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Выгрузка льгот" при выборе компании, возмещающей расходы по предоставленным льготам, и нажатии экранной кнопки . Окно интерфейса "Выгрузка льгот" вызывается из пункта главного меню Операции/Финансовые операции/Выгрузка льгот.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью окна интерфейса "Выгрузка льгот". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс визуализации информации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью окна интерфейса "Выгрузка льгот":

  • период формирования отчета;
  • типы сервисов предоставляемых по подключениям услуг связи;
  • виды предоставляемых льгот;
  • льготные категории;
  • органы регистрации льготы;
  • компания, возмещающая расходы по предоставленным льготам.
  1. По диапазону дат формирования отчета определяется диапазон дат выставления счетов на возмещение льгот, на основании которых осуществляется выборка информации.
  2. На основании параметров, заданных пользователем в окне интерфейса "Выгрузка льгот" из списка счетов на возмещение льгот выбираются такие счета, параметры которых совпадают с заданными.
  3. По коду каждого счета (см. п. 2) определяется перечень плановых платежей и заявок, вошедших в счет.
  4. На основании каждого планового платежа, вошедшего в счет, определяется подключение, по которому были предоставлены льготы.
  5. Для каждого подключения определяется вид предоставляемой льготы.
  6. По каждому виду льготы определяется количество подключений, по которым предоставляются льготы данного вида.
  7. Расcчитывается общая сумма плановых платежей по подключениям, для которых предоставляется льгота определенного вида.
  8. На основании каждой заявки, вошедшей в счет, определяется подключение, по которому сформирована заявка.
  9. Для каждого подключения определяется вид предоставляемой льготы.
  10. По каждому виду льготы определяется количество подключений, по которым предоставляются льготы данного вида.
  11. Расcчитывается общая сумма операций, вошедших в заявки по подключениям, для которых предоставляется льгота определенного вида.
  12. По коду лицевого счета, на котором выставлен счет на возмещение льготы, определяется валюта выставления счетов.
  13. Если валюта лицевого счета отличается от валюты формирования отчета (национальной валюты), то сумма плановых платежей и сумма операций в заявках, вошедших в счета, пересчитываются из валюты лицевого счета в валюту формирования отчета по курсу на дату выставления счета на возмещение льгот.

Форма отчета "Расчет на возмещение разницы в тарифах на предоставленные гражданам льготы по оплате за услуги связи" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Наименование компании, возмещающей расходы по предоставленным льготам.
  • Дата выполнения - дата выполнения отчета.
  • Диапазон дат с <дата начала выборки информации> по <дата окончания выборки информации> - диапазон дат формирования отчета, заданный пользователем с помощью окна интерфейса "Выгрузка льгот".

Основная часть

В основной части отчета расположена таблица, содержащая информацию суммах льгот, предоставленных клиентам-льготникам и возмещенных компанией-спонсором. Данные отчета сгруппированы по видам предоставленных льгот, а также по льготным категориям клиентов.

Поля для просмотра:

Услуги

Наименование услуги/наименование типа трафика, на которую/который распространяется предоставленная льгота.

Примечание. Поле не заполняется в случае предоставления единовременной льготы и в случае предоставления периодической льготы по абонентской плате.

Льготы

Наименование вида предоставленной льготы

Категория граждан

Наименование льготной категории, на основании которой клиентам была предоставлена льгота указанного вида.

Предоставлено льгот/Кол-во

Количество подключений, по которым была предоставлена льгота указанного вида.

Предоставлено льгот/сумма

Сумма плановых платежей компании-спонсора, сформированных по подключениям, для которых была предоставлена периодическая льгота указанного вида или сумма операции в заявках, которые были сформирована в результате регистрации единовременной льготы указанного вида по подключениям.

П/расчет прошлых месяцев/Кол-во

Количество подключений, по которым были предоставлены периодические льготы указанного вида, подключения или отключения которых были зарегистрированы в периоды закрытых плановых платежей, вошедших в счета за услуги связи, выставленные клиентам-льготникам.

П/расчет прошлых месяцев/Сумма

Сумма операций в заявках, которые были сформированы для возмещения расходов по предоставленным периодическим льготам указанного вида, подключения или отключения которых были зарегистрированы в периоды закрытых плановых платежей, вошедших в счета за услуги связи, выставленные клиентам-льготникам.

Возмещение разницы в тарифах/Кол-во

Общее количество подключений, по которым были предоставлены льготы в разрезе указанного вида льготы. Поле содержит сумму значения поля Предоставлено льгот/Кол-во и значения поля П/расчет прошлых месяцев/Кол-во.

Возмещение разницы в тарифах/Сумма

Общая сумма расходов по предоставленным льготам, которая возмещается компанией-спонсором, включая перерасчет прошлых месяцев, в разрезе указанного вида льготы. Поле содержит сумму значения поля Предоставлено льгот/Сумма и значения поля П/расчет прошлых месяцев/Сумма.

В строке Итого в соответствующих столбцах указана следующая информация:

  • общее количество подключений, по которым были предоставлены льготы в текущем периоде;
  • общая сумма расходов по предоставлению льгот, оказанных в текущем периоде, возмещаемая компанией-спонсором;
  • общее количество подключений, по которым были подключены или отключены льготы в периоды закрытых плановых платежей клиентов-льготников;
  • общая сумма расходов по предоставлению льгот, подключенных или отключенных в периоды закрытых плановых платежей клиентов-льготников;
  • общее количество подключений, по которым были предоставлены льготы, как в текущем, так и в предыдущих периодах;
  • общая сумма расходов по предоставленным льготам в текущем периоде и предыдущих периодах.


Формирование новой выборки

Назначение

Процесс предназначен для осуществления контроля дебиторской задолженности лицевого счета (лицевых счетов) клиента и сводится к формированию отчета, называемого выборкой. В зависимости от сущности, которая будет участвовать при создании выборки, выборка может формироваться по принципу консолидированной ответственности - контроль клиента и всех его лицевых счетов за задолженность хотя бы одного из лицевых счетов.

Иерархическое положение

Формирование новой выборки осуществляется с помощью окна интерфейса "Создание новой выборки", вызываемого при нажатии экранной кнопки окна интерфейса "Выборки".

Функциональные возможности

Процесс позволяет сформировать список лицевых счетов клиентов, имеющих дебиторскую задолженность, а также определить перечень действий для сущностей выборки, активируемых в дальнейшем оператором.

Параметры процесса

Выборка формируется по определенным параметрам, задаваемым пользователем с помощью окна интерфейса "Создание новой выборки".

Алгоритм процесса создания выборки на блокировку

  1. Определение сущности, которая рассматривается при создании выборки. По наименованию типа выборки с помощью справочника "Типы выборок" определяется сущность выборки.
  2. Определение периода наблюдения по выборке на основании параметров, заданных пользователем с помощью окна интерфейса "Создание новой выборки":
    • дата начала наблюдения принимает значение поля Начало наблюдения, время начала наблюдения - текущее время;
    • дата окончания наблюдения принимает значение поля Окончание наблюдения, время окончания - текущее время.
  3. Формирование списка просроченных на момент создания выборки, обязательных к оплате счетов по каждому лицевому счету каждого клиента, дата и время выставления которых входит в период наблюдения по выборке. Если такой счет на дату заведения выборки поставлен на контроль или тип счета не совпадает с типом счета по выборке, то он исключается из списка.
  4. Определение лицевых счетов, на которых существуют счета, определенные в п. 3.
  5. Определение клиентов, имеющих лицевые счета, определенные в п. 4.
  6. Определение противоречивости параметров сущности и параметров создаваемой выборки:
    • проверка принадлежности VIP статуса клиента (см. окно интерфейса "Карточка клиента") списку VIP статусов по выборке;
    • проверка принадлежности степени лояльности клиента (см. окно интерфейса "Карточка клиента") списку степеней лояльности по выборке;
    • проверка принадлежности вида бюджета клиента (см. окно интерфейса "Карточка клиента") списку видов бюджетов по выборке;
    • проверка совпадения категории клиента (см. окно интерфейса "Карточка клиента") и категории клиента по выборке;
    • проверка принадлежности группы клиента (см. окно интерфейса "Карточка клиента") списку групп клиентов по выборке;
    • проверка принадлежности точки выставления лицевого счета клиента (см. окно интерфейса "Группы доставки") списку точек выставления по выборке;
    • проверка принадлежности системы оплаты лицевого счета клиента (см. окно интерфейса "Группы доставки") списку систем оплаты по выборке.
  7. Если один из параметров сущности не совпадает с параметром выборки, то счета такой сущности удаляются из списка (см. п. 3) и сущность в создаваемой выборке не рассматривается.
  8. Определение наличия сущности в другой выборке такого же типа. Если лицевой счет или клиент, которому он принадлежит, находится в действующей выборке такого же типа на состоянии "активен", то счета такой сущности удаляются из списка (см. п. 3) и сущность в создаваемой выборке не рассматривается.
  9. Определение типа блокировки выборки определенного типа. По наименованию типа блокировки с помощью справочника "Типы выборок" определяется тип блокировки.
  10. Определение наличия подключений, заблокированных с типом блокировки выборки, совпадающим с типом блокировки выборки. Если все подключения сущности заблокированы с типом блокировки, совпадающим с типом блокировки выборки, то счета такой сущности удаляются из списка (см. п. 3) и сущность в создаваемой выборке не рассматривается.
  11. Определение наличия подключений, поставленных на контроль с типом блокировки, совпадающим с типом блокировки выборки. Если все активные подключения сущности поставлены на контроль с типом блокировки, совпадающим с типом блокировки выборки, то счета такой сущности удаляются из списка (см. п. 3) и сущность в создаваемой выборке не рассматривается.
  12. Осуществляется расчет дебиторской задолженности каждого лицевого счета сущности.
  13. Если дебиторская задолженность одного или нескольких лицевых счетов сущности больше суммы дебиторской задолженности по выборке, заданной пользователем с помощью окна интерфейса "Создание новой выборки", то создается выборка, которая содержит перечень сущностей, дебиторская задолженность которых больше дебиторской задолженности по выборке. При этом каждая сущность выборки переводится на статус "активна".
  14. Определяется список заявок, которые создаются и выполняются в процессе активации действий по выборке . По наименованию типа выборки с помощью справочника "Типы выборок" определяется перечень заявок для сущностей формируемой выборки.

Алгоритм процесса создания выборки на освобождение

  1. См. пункты 1 - 9 алгоритма процесса создания выборки на блокировку.
  2. Определение наличия подключений, заблокированных на момент создания выборки с типом блокировки, совпадающим с типом блокировки выборки. Если существуют незаблокированные подключения или подключения, заблокированные с типом блокировки, отличным от типа блокировки выборки, то счета такой сущности удаляются из списка (см. п. 3 алгоритма процесса создания выборки на блокировку) и сущность в создаваемой выборке не рассматривается.
  3. Определение количества дней пребывания каждого из заблокированных подключений сущности, в блокированном состоянии.
  4. Если минимальное количество дней пребывания какого-либо заблокированного подключения сущности в блокированном состоянии меньше количества дней пребывания в блокированном состоянии по выборке, которое задается с помощью окна интерфейса "Создание новой выборки", то сущность в создаваемой выборке не рассматривается.
  5. Далее см. пункты 12 - 14 алгоритма процесса создания выборки на блокировку.

Результат работы процесса

По результатам работы процесса формируется выборка, содержащая список сущностей, имеющих дебиторскую задолженность, превышающую допустимую.


Обновление выборки

Обновление существующей выборки

Назначение

Процесс предназначен для обновления информации существующей выборки (см. описание процесса "Формирование новой выборки"), т.е. для перевода сущностей выборки на другой статус или удаления сущностей из выборки, не удовлетворяющих более параметрам формирования выборки.

Функциональные возможности

Процесс позволяет перевести сущности, находящиеся в выборке, на новый статус или удалить из выборки сущности, не удовлетворяющие текущим параметрам существующей выборки.

Типы обновления

Типы обновления выборки делится на:

  • ручной;
  • автоматический.

Ручное обновление:

Процесс обновления выборки запускается при нажатии экранной кнопки Обновить окна интерфейса "Выборки", вызываемого из главного пункта меню Операции / Кредитный контроль / Выборки .

Автоматическое обновление:

Процесс автоматического обновления выборок реализуется с помощью джоба.Настройка джоба осуществляется в окне интерфейса "Каталог заданий", которое вызывается из пункта главного меню Операции / Администрирование / Задание / Настройка.

Тело джоба:

begin
REFRESHSELECTION(job,next_date);
end;

Периодичность запуска задания: раз в сутки. Время обновления задается администратором приложения.

Автоматическое обновление выборок можно производить для конкретных департаментов. Для этого необходимо задать следующие параметр системы в интерфейсе "Настройка системы":

TuneParam | Описание
TuneParam(15,81) | Автоматическое обновление выборок по департаментам | Уникальные коды необходимых департаментов разделяются запятой
 |  | null – все департаменты

В обновления попадают только действующие выборки департаментов, которые указаны в настройке.

Примечание.
Привязка выборок к департаментам осуществляется в интерфейсе "Тип выборки".
Обновление выборок по департаментам будет осуществляться только в том случае, если у клиента есть CTF.
Если CTF не применяется, привязка к департаменту игнорируется.Для проверки наличия CTF надо настроить следующие параметр системы в интерфейсе "Настройка системы":

TuneParam | Описание
TuneParam(48,2) | Наличие CTF у клиента | 1-есть
 |  | 0-нет

Алгоритм процесса обновления существующей выборки на блокировку

  1. Определение списка сущностей со статусом "активна", находящихся в выборке. Если в выборке нет ни одной сущности со статусом "активна", выборка переходит на статус "удалена".
  2. Определение соответствия VIP статуса сущности VIP статусу выборки:
    • определение кода клиента по коду сущности в случае, если сущностью выборки является лицевой счет;
    • определение VIP статуса клиента (см. окно интерфейса "Карточка клиента");
    • проверка принадлежности VIP статуса клиента списку VIP статусов выборки;
    • если VIP-статус клиента не входит в список VIP-статусов выборки, сущность переводится на статус "VIP" и исключается из рассмотрения.
  3. Определение наличия активных и блокированных подключений сущности выборки. Если нет ни одного активного и ни одного блокированного подключения, то сущность переводится на статус "нет активных подключений" и исключается из рассмотрения.
  4. Осуществляется расчет дебиторской задолженности каждого лицевого счета сущности, находящейся в выборке.
  5. Если дебиторская задолженность одного или нескольких лицевых счетов сущности меньше суммы дебиторской задолженности по выборке, заданной пользователем с помощью окна интерфейса "Создание новой выборки", то сущность переводится на статус "оплата/контроль" и исключается из рассмотрения.
  6. Определение наличия подключений сущности, поставленных на контроль с типом блокировки, совпадающим с типом блокировки выборки. Если все подключения сущности (активные и блокированные) поставлены на контроль с типом блокировки, совпадающим с типом блокировки выборки, то сущность переводится на статус "оплата/контроль" и исключается из рассмотрения.

Алгоритм процесса обновления существующей выборки на освобождение

  1. См. пункты 1, 2 алгоритма процесса обновления существующей выборки на блокировку.
  2. Определение наличия подключений сущности, заблокированных с типом блокировки, совпадающим с типом блокировки обновляемой выборки. Если существует активное подключение или подключение, заблокированное с типом блокировки, несовпадающим с типом блокировки выборки,то сущность переводится на статус "нет блокировки" и исключается из рассмотрения.
  3. Определение количества дней пребывания каждого из подключений сущности, заблокированных на дату обновления выборки, в блокированном состоянии.
  4. Если минимальное количество дней пребывания в блокированном состоянии какого-либо заблокированного подключения сущности меньше количества дней пребывания в блокированном состоянии по выборке, которое задается с помощью окна интерфейса "Создание новой выборки", то сущность переводится на статус "дни блокировки" и исключается из рассмотрения.
  5. Далее см. пункты 4 - 6 алгоритма процесса обновления существующей выборки на блокировку.

Результат работы процесса

По результатам работы процесса сущности выборки переводятся на новый статус и исключаются из рассмотрения.


Активация действий по выборке

Назначение

Процесс предназначен для создания заявок, которые управляют состоянием подключений сущности, которая находится в выборке. При этом управлению подлежат следующие подключения:

  • активные подключения сущности, находящейся в выборке - для типа выборки "на блокировку"
  • подключения сущности, которая находится в выборке, заблокированы с типом блокировки, не совпадающим с типом блокировки выборки, и не поставлены на контроль с типом блокировки, совпадающим с типом блокировки выборки - для типа выборки "на блокировку";
  • блокированные подключения сущности, которая находится в выборке, заблокированы с типом блокировки, совпадающим с типом блокировки выборки, и не поставлены на контроль с типом блокировки, совпадающим с типом блокировки выборки - для типа выборки "на освобождение".

Перед активацией действий по выборке необходимо произвести обновление информации выборки.

Иерархическое положение

Процесс активации действий по выборке запускается при нажатии экранной кнопки окна интерфейса "Список заявок для выполнения".

Функциональные возможности

Процесс позволяет создать заявки для подключений сущности, находящейся в выборке.

Параметры процесса

Тип создаваемой заявки определяется пользователем с помощью окна интерфейса "Список создаваемых заявок".

Алгоритм процесса активации действий по выборке на блокировку

  1. Определение списка активных и заблокированных подключений, принадлежащих сущности, по коду сущности.
  2. Определение состояния каждого подключения сущности по коду подключения.
  3. Определение типа сервиса каждого подключения сущности по коду подключения.
  4. Определение типа блокировки выборки по коду типа блокировки с помощью справочника "Тип блокировки".
  5. Если подключение активно и тип сервиса подключения совпадает с типом сервиса создаваемой заявки, то выполняется заявка, выбранная пользователем с помощью окна интерфейса "Список создаваемых заявок".
  6. Определение типа блокировки каждого заблокированного подключения сущности по коду подключения.
  7. Если тип блокировки заблокированного подключения не совпадает с типом блокировки выборки (см. п. 4), и тип сервиса подключения совпадает с типом сервиса создаваемой заявки, то выполняется заявка, выбранная пользователем с помощью окна интерфейса "Список создаваемых заявок".

Алгоритм процесса активации действий по выборке на освобождение

  1. Определение списка заблокированных подключений сущности, находящейся в выборке.
  2. Определение типа сервиса каждого подключения сущности по коду подключения.
  3. Если тип сервиса заблокированного подключения совпадает с типом сервиса заявки, то создается заявка, выбранная пользователем с помощью окна интерфейса "Список создаваемых заявок".

Результат работы процесса

По результатам работы процесса формируются заявки для каждого подключения сущности, удовлетворяющего условиям блокировки.


Расчет степени лояльности

Расчет степени лояльности клиента

Назначение

Процесс предназначен для расчета степени лояльности компании-оператора по отношению к клиенту, пользующегося услугами связи. Степень лояльности клиента определяется на основании баллов лояльности, рассчитываемых для каждого лицевого счета клиента.

Иерархическое положение

Расчет степени лояльности осуществляется при нажатии экранной кнопки окна интерфейса "Просмотр и изменение степени лояльности клиента".

Функциональные возможности

Процесс позволяет рассчитать степень лояльность клиента на момент запуска процесса расчета степени лояльности.

Параметры процесса

Степень лояльности рассчитывается для каждого клиента, выбранного в окне интерфейса "Просмотр и изменение степени лояльности клиента". Для корректного выполнения процесса расчета степени лояльности должны быть настроены входные параметры процесса с помощью справочников "Каталог лояльности" и "Параметры лояльности".

Алгоритм процесса расчета степени лояльности клиента

  1. Определение периода расчета степени лояльности:
    1. Дата и время начала расчета степени лояльности принимает значение даты и времени последнего изменения лояльности текущего клиента.
    2. Дата и время окончания расчета степени лояльности принимает значение текущей даты и времени.
  2. По коду клиента, выбранного в окне интерфейса "Просмотр и изменение степени лояльности клиента" определяется список обязательных к оплате счетов, полностью оплаченных в период расчета степени лояльности.
  3. По коду каждого счета в списке (см. п. 2) определяется валюта выставления счета и выставленная сумма оплаченного счета.
  4. На основании суммы счета и валюты выставления счета (см. п. 3) с помощью справочника "Параметры лояльности \ Диапазон суммы - баллы" определяется количество баллов поощрения за своевременную оплату счета. При этом, если сумма счета является границей 2-х диапазонов, то берется количество баллов для диапазона, в котором сумма счета является минимальной границей.
  5. Осуществляется суммирование баллов поощрения по каждому своевременно оплаченному счету клиента.
  6. По коду клиента определяется список лицевых счетов клиента.
  7. По коду каждого лицевого счета в списке (см. п. 6) определяются подключения, заблокированные в промежуток времени, входящий в период расчета степени лояльности, при этом:
    1. Если дата и время вхождения подключения в блокировку меньше даты и времени начала расчета лояльности, а дата и время снятия блокировки не меньше даты начала периода расчета степени лояльности, то датой начала блокировки подключения в период расчета лояльности, считается дата и время начала расчета лояльности, иначе дата и время включения в блокировку подключения.
    2. Если дата и время снятия блокировки подключения больше даты и времени окончания расчета степени лояльности (т.е. на момент расчета степени лояльности подключение находится в блокированной состоянии), то датой окончания блокировки подключения в период расчета лояльности считается дата и время окончания расчета степени лояльности, иначе дата и время снятия блокировки подключения.
  8. Количество дней нахождения подключения (см. п. 7) в блокированном состоянии в период расчета лояльности клиента рассчитывается как разность даты окончания блокировки в период расчета лояльности (см. подпункт 2 пункта 7) и даты начала блокировки в период расчета лояльности (см. подпункт 1 пункта 7).
  9. По коду каждого блокированного подключения определяется тип блокировки подключения.
  10. На основании типа блокировки подключения (см. п. 9) и количества дней блокировки подключения (см. п. 8) с помощью справочника "Параметры лояльности \ Тип блокировки - баллы" определяется количество баллов взыскания за каждый день блокировки. При этом: если количество дней блокировки является границей 2-х диапазонов, то берется количество баллов для диапазона, в котором количество дней блокировки является минимальной границей.
  11. Определяется количество баллов взыскания за блокировку подключения: количество баллов взыскания за каждый день блокировки (см. п. 10) умножается на количество дней блокировки подключения (см. п. 8).
  12. Осуществляется суммирование баллов взыскания по каждому подключению, заблокированному в период расчета лояльности.
  13. По коду клиента определяется список обязательных к оплате счетов, оплата которых была просрочена в промежуток времени, входящий в период расчета степени лояльности клиента, при этом:
    1. Если дата и время начала периода просроченной оплаты счета меньше даты и времени расчета лояльности и счет не оплачен на дату начала периода расчета степени лояльности, то датой начала просрочки счета в период расчета лояльности считается дата начала расчета лояльности, иначе дата начала периода просроченной оплаты счета.
    2. Если дата и время оплаты просроченного счета больше даты и времени окончания расчета степени лояльности (т.е. счет не оплачен на момент расчета степени лояльности), то датой окончания просрочки счета в период расчета лояльности считается дата окончания расчета лояльности, иначе дата полной оплаты счета.
  14. Количество дней периода просроченной оплаты счета в период расчета лояльности клиента определяется как разность даты окончания просрочки счета в период расчета лояльности (см. подпункт 2 пункта 13) и даты начала просрочки счета в период расчета лояльности (см. подпункт 1 пункта 13).
  15. По коду каждого просроченного счета (см. п. 13) определяется тип счета.
  16. На основании типа счета (см. п. 15) и количества дней просрочки оплаты счета в период расчета степени лояльности (см. п. 14) с помощью справочника "Параметры лояльности \ Пени - баллы" определяется количество баллов взыскания за каждый день просроченной оплаты счета. При этом: если количество дней периода просроченной оплаты является границей 2-х диапазонов, то берется количество баллов для диапазона, в котором количество дней периода просроченной оплаты является минимальной границей.
  17. Определяется количество баллов взыскания за просроченную оплату счета: количество баллов взыскания за каждый день просроченной оплаты счета (см. п. 16) умножается на количество дней просроченной оплаты счета (см. п. 14).
  18. Осуществляется суммирование баллов взыскания по каждому обязательному к оплате счету, с просроченным сроком оплаты в период расчета степени лояльности.
  19. По коду клиента определяется текущее количество баллов лояльности.
  20. Определяется общее количество баллов лояльности клиента по следующей формуле:

    21. BALL = VALcount + BALLpay - BALLblock - BALLnopay, где

    BALL - общее количество баллов лояльности клиента на момент расчета лояльности;

    VALcount - текущее количество баллов лояльности клиента, определенное в п. 19;

    BALLpay - количество баллов поощрения за оплату счетов, определенное в п. 5;

    BALLblock - количество баллов взыскания за блокировку подключений, определенное в п. 12;

    BALLnopay - количество баллов взыскания за просроченную оплату счетов, определенное в п. 18.

  21. На основании общего количества баллов лояльности с помощью справочника "Каталог лояльности" определяется лояльность клиента.

Результат работы процесса

По результатам работы процесса определяется количество баллов лояльности и степень лояльности клиента.


Постановка на контроль статуса

Контроль статуса

Назначение

Процесс предназначен для случаев, когда по логике работы системы подключение клиента должно быть заблокировано, но в виду особых обстоятельств для клиента, подключение которого должно быть заблокировано, делается исключение. При этом лицевой счет, подключение или счет клиента ставится на контроль статуса.

Иерархическое положение

Постановка на контроль статуса осуществляется с помощью окна интерфейса "Постановка на контроль", вызываемого из главного пункта меню Клиент\Работа с клиентом\Контроль.

Функциональные возможности

Процесс позволяет выполнять следующие операции:

  1. Активация контроля статуса лицевого счета, подключения, счета клиента.
  2. Завершение контроля статуса лицевого счета, подключения, счета клиента.
  3. Удаление контроля статуса лицевого счета, подключения, счета клиента.

Активация контроля статуса лицевого счета, подключения, счета клиента

Параметры процесса

Перед запуском процесса необходимо настроить входные параметры процесса с помощью справочника "Типы контроля".

Для запуска процесса контроля необходимо зарегистрировать и активировать процесс контроля с помощью окна интерфейса "Каталог заданий".

Входными данными для процесса является информация, указанная пользователем в окне интерфейса "Создание контроля" при создании контроля статуса.

Алгоритм процесса

  1. Поиск зарегистрированного пользователем контроля со статусом "создан" и датой начала контроля, равной текущей дате.
  2. Перевод контроля со статуса "создан" на статус "действует".
  3. Определение типа контроля для действующего контроля.
  4. Если действующий контроль имеет тип "контроль реального баланса", то выполняются следующие действия:
    1. По коду контроля определяется наименование предмета, для которого устанавливается контроль: подключение или лицевой счет, а также величина суммы доверия, указанная при создании контроля в окне интерфейса "Создание контроля".
    2. По наименованию объекта контроля и идентификатору предмета контроля, который указывается явно при создании контроля в окне интерфейса "Создание контроля", номер лицевого счета, для которого был установлен контроль.
    3. По номеру лицевого счета определяются подключения, зарегистрированные на этом лицевом счете.
    4. Для контроля "контроль реального баланса" с помощью справочника "Типы контролей" определяется тип порога.
    5. Для каждого подключения определяется, было ли оно заблокировано, а также тип блокировки заблокированного подключения.
    6. На основании типа контроля с помощью справочника "Типы контролей" определяется тип заявки, которая создается для заблокированного подключения при установке контроля (см. поле Тип заявки при установке).
    7. Если тип блокировки заблокированного подключения совпадает с типом блокировки заявки при установке контроля, то для подключения создается заявка, указанная в поле Тип заявки при установке справочника "Типы контроля".
    8. Данные, определенные в п.п. 2-4, передаются в качестве входной информации авансовому процессу.
    9. Создается команда для авансового процесса на установку параметров контроля.
  5. Если действующий контроль имеет тип "контроль оплаты счетов", то выполняются следующие действия:
    1. По коду контроля определяется наименование предмета, для которого устанавливается контроль: подключение или счет.
    2. По коду контроля, дате начала контроля и дате окончания контроля определяется период контроля.
    3. По наименованию объекта контроля и идентификатору предмета контроля, который указывается явно при создании контроля в окне интерфейса "Создание контроля", определяется счет или подключение, для которых устанавливается контроль.
    4. По счету или подключению определяется лицевой счет клиента, на котором выставлен счет или зарегистрировано подключение.
    5. Осуществляется расчет дебиторской задолженности лицевого счета клиента, определенного в п.п. 4.
    6. Если устанавливается контроль счета и дебиторская задолженность лицевого счета равна 0, то определяются подключения, существующие на лицевом счете.
    7. Определяется было ли заблокировано данное подключение и тип блокировки заблокированного подключения.
    8. На основании типа контроля с помощью справочника "Типы контролей" определяется тип заявки, которая создается для заблокированного подключения при установке контроля (см. поле Тип заявки при установке).
    9. Если тип блокировки заблокированного подключения совпадает с типом блокировки заявки при установке контроля, то для заблокированного подключения создается заявка, указанная в поле Тип заявки при установке справочника "Типы контроля".
    10. По наименованию типа контроля с помощью справочника "Типы контроля" определяется наименование выборки (на блокировку или на освобождение), из которой будет исключено подключение.
    11. Каждое подключение лицевого счета, счет которого был поставлен на контроль по оплате, исключается из процессов выборок на контроль задолженности с типом выборки, который был определен в п.п. 10 на период контроля, который был определен в п.п. 2.
  6. Если действующий контроль имеет тип "контроль по трафику", то выполняются следующие действия:
    1. По коду контроля определяется наименование предмета, для которого устанавливается контроль: подключение или лицевой счет.
    2. По коду контроля, дате начала контроля и дате окончания контроля определяется период контроля;
    3. По наименованию объекта контроля и идентификатору предмета контроля, который указывается явно при создании контроля в окне интерфейса "Создание контроля", определяется лицевой счет или подключение, для которого устанавливается контроль;
    4. По номеру лицевого счета определяются активные (неотключенные) подключения, существующие на лицевом счете.
    5. Для подключения определяется, было ли заблокировано данное подключение и тип блокировки заблокированного подключения.
    6. На основании типа контроля с помощью справочника "Типы контролей" определяется тип заявки, которая создается для заблокированного подключения при установке контроля (см. поле Тип заявки при установке).
    7. Если тип блокировки заблокированного подключения совпадает с типом блокировки заявки при установке контроля, то для заблокированного подключения создается заявка, указанная в поле Тип заявки при установке справочника "Типы контроля".
    8. По наименованию типа контроля с помощью справочника "Типы контроля" определяется наименование выборки (на блокировку или на освобождение), из которой будет исключено подключение.
    9. Указанное пользователем подключение или каждое подключение указанного лицевого счета исключается из процессов выборок по контролю задолженности с типом выборки, определенным в п.п. 8, на период контроля, который был определен в п.п. 2.
  7. Если действующий контроль имеет тип "контроль по вручению счетов", то выполняются следующие действия:
    1. По коду контроля определяется наименование предмета, для которого устанавливается контроль.
    2. По коду контроля, дате начала контроля и дате окончания контроля определяется период контроля.
    3. По наименованию объекта контроля и идентификатору предмета контроля, который указывается явно при создании контроля в окне интерфейса "Создание контроля", определяется лицевой счет клиента.
    4. По номеру лицевого счета определяются активные подключения, существующие на лицевом счете.
    5. Для каждого подключения определяется, было ли заблокировано данное подключение и тип блокировки заблокированного подключения.
    6. На основании типа контроля с помощью справочника "Типы контролей" определяется тип заявки, которая создается для заблокированного подключения при установке контроля (см. поле Тип заявки при установке).
    7. Если тип блокировки заблокированного подключения совпадает с типом блокировки заявки при установке контроля, то для заблокированного подключения создается заявка, указанная в поле Тип заявки при установке справочника "Типы контроля".

Примечание. В период нахождения лицевого счета на контроле реального баланса для подключений лцевого счета не производится никаких автоматических действий, связанных с расчетом порогов лицевого счета.

Результат работы процесса

По результатам работы процесса формируются соответствующие заявки для заблокированных ранее подключений, которые исключаются из процессов выборок по контролю задолженности.

Завершение контроля статуса лицевого счета, подключения, счета клиента

Параметры процесса

Для корректного выполнения процесса завершения контроля статуса необходимо выполнение следующих условий:

  • должны быть настроены входные параметры процесса контроля статуса с помощью справочника "Типы контроля";
  • процесс контроля статуса должен быть активирован на момент завершения контроля статуса (активация процесса контроля статуса осуществляется с помощью окна интерфейса "Каталог заданий").

Входными данными процесса являются параметры, определяемые в процессе активации контроля статуса.

Завершение действующего процесса контроля инициируется:

  • пользователем вручную при нажатии экранной кнопки в окне интерфейса "Постановка на контроль";
  • при завершении периода действия контроля (текущая дата превысили дату окончания контроля);
  • при превышении суммы доверия (разница между текущим реальным балансом и реальным балансом на момент установки контроля больше суммы доверия)- только для контроля по реальному балансу.

Алгоритм процесса

  1. Поиск зарегистрированного контроля со статусом "действует", который необходимо завершить.
  2. Перевод контроля со статуса "действует" на статус "завершен".
  3. Определение типа контроля для действующего контроля.
  4. Если завершаемый контроль имеет тип "контроль реального баланса", то выполняются следующие действия:
    1. Данные, определенные для текущего контроля в процессе его активации (см. Алгоритм процесса активации, п. 4), передаются в качестве входной информации авансовому процессу.
    2. Если реальный баланс лицевого счета, для которого был установлен контроль, ниже порогового значения лицевого счета, то для каждого подключения данного лицевого счета создается заявка, указанная в поле Тип заявки при завершении справочника "Типы контроля" для данного типа контроля.
    3. Создается команда для авансового процесса на снятие параметров активированного ранее контроля.
  5. Если завершаемый контроль имеет тип "контроль оплаты счетов", то выполняются следующие действия:
    1. Осуществляется расчет дебиторской задолженности лицевого счета, определенного в процессе активации контроля статуса (см. Алгоритм процесса активации, п. 5);
    2. Если дебиторская задолженность лицевого счета клиента больше 0, то выполняется заявка, указанная в поле Тип заявки при завершении справочника "Типы контроля" для подключений, определенных в процессе активации контроля статуса.
  6. Если завершаемый контроль имеет тип "контроль по вручению счетов", то выполняются следующие действия:
    1. Осуществляется проверка статуса счета, для которого был активирован контроль (см. Алгоритм процесса активации, п. 7);
    2. Если счет имеет статус "Выставлен", то выполняется заявка, указанная в поле Тип заявки при завершении справочника "Типы контроля" для подключений, определенных в процессе активации контроля статуса.
  7. Если завершаемый контроль имеет тип "контроль по трафику", то выполняется заявка, указанная в поле Тип заявки при завершении справочника "Типы контроля" для подключений, определенных в процессе активации контроля статуса.

Результат работы процесса

По результатам работы процесса для подключений могут быть сформированы соответствующие типы заявок. При завершении контроля все подключения участвуют в процессах авансовой системы или формировании выборок по контролю задолженности.

Удаление контроля статуса лицевого счета, подключения или счета клиента

Параметры процесса

Для корректного выполнения процесса досрочного завершения контроля статуса необходимо выполнение следующих условий:

  • должны быть настроены входные параметры процесса контроля статуса с помощью справочника "Типы контроля";
  • процесс контроля статуса должен быть активирован на момент досрочного завершения контроля статуса (активация процесса контроля статуса осуществляется с помощью окна интерфейса "Каталог заданий").

Входными данными процесса являются параметры, определяемые в процессе активации контроля статуса.

Алгоритм процесса

  1. Поиск зарегистрированного контроля со статусом "ожидает удаление".
  2. Перевод контроля со статуса "ожидает удаление" на статус "удален".
  3. Далее см. п.п. 3 -7 Алгоритма завершения контроля статуса лицевого счета, подключения, счета клиента.

Расчет дебиторской задолженности

  1. По лицевому счету клиента определяются все неоплаченные или частично оплаченные счета с суммой счета > 0, выставленный на данном лицевом счете.
  2. По типу каждого счета с помощью справочника "Типы счетов" определяется, обязателен ли счет к оплате, а также количество дней, в течение которых необходимо оплатить счет.
  3. Определяется просроченный срок оплаты каждого счета: к дате выставления счета прибавляется количество дней для оплаты счета, определенное в п. 2.
  4. Если счет, выставленный на лицевом счете, просрочен (текущая дата больше или равна просроченного срока оплаты, определенного в п. 3), осуществляется проверка нахождения счета на контроле. Счет, для которого на данный момент установлен контроль, исключается из расчета дебиторской задолженности.
  5. По коду каждого счета, по которому вычисляется дебиторская задолженность, определяется сумма недоплаты по счету.
  6. Осуществляется пересчет суммы недоплаты по каждому неоплаченному счету из валюты выставления счета в валюту расчета дебиторской задолженности (валюту лицевого счета - для процесса контроля, валюту выборки - для процесса формирования выборки) по курсу, который определяется на основании варианта пересчета счета (для процесса контроля) или по курсу на дату формирования выборки (для процесса формирования выборки).
  7. Вычисляется дебиторская задолженность лицевого счета, как сумма пересчитанных недоплат по каждому счету, участвующему в расчете дебиторской задолженности.


Автоперекрытие счетов

В системе реализована возможность автоматического перекрытия счетов, т.е. распределение по счетам клиента его платежей, имеющихся на балансе.

В автоперекрытии участвуют счета, для которых выполняются условия, определенные признаком обязательности к оплате, настроенном для данного типа счета в справочнике типов счетов.Счета, имеющие признак usedebitday отличный от 0 и не заданный startdebitdate (null) не участвуют в автоперекрытии.

Например: биллинговый счет – обязательный к оплате всегда, участвует в процессе автоперекрытий независимо от наличия счета-фактуры (СФ); счет за разовые услуги – обязательный к оплате при наличии СФ, начинает участвовать в процессе автоперекрытий после появления СФ по нему.

Если у клиента несколько лицевых счетов, то процедура ведется отдельно по каждому лицевому счету.

Настройка

Порядок оплаты

Порядок оплаты счетов определяется параметром запуска автоперекрытия-v_useclaimwork.Сортировка осуществляется в следующем порядке:

  • Счета закрываются в порядке возникновения задолженности. Если значение поля usedebitday = 0, дата возникновения задолженности = дата выставления счета, в противном случае дата возникновения задолженности рассчитывается как startdebitdate+debitday
  • Если v_useclaimwork не задан
    • Счета закрываются в порядке их выставления
  • Если v_useclaimwork задан
    • Счета без признака «Претензионная работа» ("Обычный статус") имеют приоритет выше, чем счета с признаком «Претензионная работа»
    • Разовые счета имеют приоритет выше периодических счетов.

Порядок оплаты конкретного счета

Определяется параметром запуска автоперекрытия a_close_part_order, при этом a_close_part_order применяется только в случае, если v_useclaimwork не задан (null).

  • Если значение параметра равно 1, составляющие счета закрываются в порядке уменьшения приоритета типа составляющих счета (billservicetype.priority)
  • Если значение параметра равно 2, billservicetype.priority не учитывается. Первыми закрываются составляющие счета, относящиеся к основному поставщику услуги (clientgroup=4), все они равнозначны по приоритетам между собой. Вторыми закрываются оставшиеся составляющие счета, относящиеся к дополнительным поставщикам, и также равнозначны между собой.

Приоритет оплаты счетов

Приоритет оплаты счетов настраивается в интерфейсе "Группировка начислений по статьям".

Запуск процедуры

Для работы процедуры автоперекрытия необходимо настроить задание в интерфейсе "Каталог заданий".Входные параметры функции:

v_STARTCOBILLGROUP - первое значение в диапазоне лицевых счетов участвующих в процедуре
v_UPTOCOBILLGROUP - последнее значение в диапазоне лицевых счетов участвующих в процедуре
v_useclaimwork – использовать ли bill.claimwork при сортировке
v_jobno – номер job
a_id_dep – департамент, для клиентов которого осуществляется автоперекрытие
a_close_part_order – порядок закрытия составляющих счета
a_use_parallel - использовать распараллеливание процесса - признак, отвечающий за включение параллельного режима при выполнении автоперекрытия счетов

Входной параметр «порядок закрытия» (a_close_part_order) (по умолчанию 1)- определяет принцип закрытия конкретного счета. Данный параметр применяется только в случае, если флаг претензионная работа не установлен (v_useclaimwork null), в противном случае порядок закрытия составляющих счета не имеет значения.

      • Если значение параметра равно 1, составляющие счета закрываются в порядке уменьшения приоритета типа составляющих счета (billservicetype.priority)
      • Если значение параметра равно 2, billservicetype.priority не учитывается. Первыми закрываются составляющие счета, относящиеся к основному поставщику услуги (clientgroup=4), все они равнозначны по приоритетам между собой. Вторыми закрываются оставшиеся составляющие счета, относящиеся к дополнительным поставщикам, и также равнозначны между собой.

Входной параметр «код департамента» (по умолчанию null).

  • Если департамент задан, то закрытие счетов осуществляется только для клиентов заданного департамента. ЛС, указанные во входных параметрах, игнорируются.
  • Если параметр НЕ задан, процедура отрабатывает по всем ЛС, указанным во входных параметрах.

Запуск процедуры автоперекрытия счетов осуществляется в автоматическом режиме, в установленное время.Так же процесс может быть запущен оператором непосредственно в окне интерфейса "Активированные задания".

Входной параметр "использовать распараллеливание процесса" (по умолчанию - false).

  • True - При выполнении автоперекрытия счетов процесс будет распараллелен на количество потоков, заданное в настройке tuneparam (15, 127);
  • False - Параллелизация процесса отключена.
Примечание.
Процесс перекрытия счетов не может быть распараллелен по одному ЛС, в данном случае процесс завершится с записью ошибки в лог автопроцессов - autoprocslog.

Алгоритм процесса

1) Анализ состояния баланса клиента

Баланс лицевого счета (л/с) клиента проверяется на наличие нераспределенных платежей. Если платежей нет, то процедура по л/с завершается (переход на шаг 18). Если платежи есть, то анализ л/с продолжается (шаг 2)

2) Анализ платежей на наличие назначения

Все имеющиеся на л/с нераспределенные платежи делятся на 2 группы:

  • имеющие назначение,
  • не имеющие назначение.

В случае, если на л/с есть платежи с назначением, то сначала в процедуре автоперекрытий используются они (шаг 3), в противном случае формируется список платежей для FI-FO (шаг 10).

3) Выстраивание неперкрытых счетов в порядке приоритета

Все неперекрытые счета на л/с (включая счета с признаком «претензионная работа») выстраиваются в порядке, описанном в разделе «Порядок оплаты».

После завершения процедура переходит к анализу назначения платежей (шаг 4).

4) Анализ назначения платежа на наличие в нем счетов

Анализируется назначение платежа и проверяется есть ли в массиве, который сформирован на шаге 3, счет попадающий под назначение. Как только найден первый счет, система анализирует суммы счета и платежа (шаг 5). Если счетов в назначении не найдено, то система переходит к проверке назначения других платежей (шаг 9), а такой платеж в дальнейшем будет использован для перекрытия счетов по FI-FO.

5) Анализ неоплаченной суммы счета

Система сравнивает неоплаченную сумму счета и сумму платежа. Если неоплаченная сумма счета больше суммы платежа, то возможно только частичное перекрытие (шаг 6), и счет остается в списке счетов к перекрытию, а платеж расходуется полностью. Если суммы равны, то счет перекрывается, платеж расходуется полностью (шаг 7). Если неоплаченная сумма счета меньше платежа счета, то счет перекрывается, платеж расходуется только на неоплаченную сумму счета (шаг 8). При этом платеж продолжает использоваться в процедуре.

6) Частичное перекрытие счета

Счет перекрывается на сумму платежа. Платеж израсходован полностью и в процедуре больше не участвует. Счет остается в списке счетов к перекрытию (шаг 9).

7) Перекрытие счета

Счет полностью перекрыт, платеж полностью израсходован, в дальнейшем они не участвуют в процедуре. Система переходит к следующему платежу (шаг 9).

8) Перекрытие счета

Счет полностью перекрыт и в дальнейшем не участвуют в процедуре. Платеж полностью не израсходован, в дальнейшем «остаток» платежа участвует в процедуре (шаг 4).

9) Проверка списка платежей с назначением на наличие необработанных платежей

Система анализирует список платежей с назначением на наличие необработанных текущей процедурой. Если такие платежи есть, то необходимо проанализировать их назначение (шаг 4). Если таких платежей нет, то необходимо перейти к перекрытию по FI-FO (шаг 10).

10) Формирование списка платежей для перекрытий по FI-FO

Все платежи без назначения и те платежи с назначением, остаток которых можно использовать в перекрытиях, выстраиваются по времени возникновения, начиная с самого раннего. Если таких платежей на л/с нет, то процедура завершается (шаг 18). Если такие платежи есть, то необходимо подготовить список счетов к перекрытию (шаг 11).

11) Корректировка списка счетов, доступных к перекрытию

Процедура по FI-FO запускается только после перекрытия счетов платежами, назначенными непосредственно на них. Поэтому необходимо обновить список счетов на л/с, по которому будут проведены перекрытия. Если таких счетов не осталось, то процедура на л/с завершается (шаг 18). Если есть, то их необходимо выставить в порядке приоритета для перекрытия (шаг 12).

12) Выстраивание списка счетов к перекрытию по приоритету

Все неперкрытые счета на л/с выстраиваются в порядке, описанном в разделе «Порядок оплаты».

-После завершения процедура переходит к анализу назначения платежей (шаг 13).

13) Анализ сумм первых в списках счета и платежа

Система берет первый счет из списка и первый платеж. Система сравнивает неоплаченную сумму счета и сумму платежа. Если неоплаченная сумма счета больше суммы платежа, то возможно только частичное перекрытие (шаг 14), и счет остается в списке счетов к перекрытию, а платеж расходуется полностью. Если суммы равны, то счет перекрывается, платеж расходуется полностью (шаг 15). Если сумма платежа меньше неоплаченной суммы счета, то счет перекрывается, платеж расходуется только на неоплаченную сумму счета (шаг 16). При этом платеж продолжает использоваться в процедуре.

14) Частичное перекрытие счета

Счет перекрывается на сумму платежа. Платеж израсходован полностью и в дальнейшей процедуре не участвует. Счет остается в списке счетов к перекрытию, на него будет израсходован следующий платеж, если он есть (шаг 17).

15) Перекрытие счета

Счет полностью перекрыт, платеж полностью израсходован, в дальнейшем они не участвуют в процедуре. Система переходит к следующему платежу (шаг 17).

16) Перекрытие счета

Счет полностью перекрыт и в дальнейшем не участвуют в процедуре. Платеж полностью не израсходован, в дальнейшем «остаток» платежа участвует в процедуре (шаг 17).

17) Проверка наличия доступных к перекрытию платежей и счетов

После того, как прошло частичное расходование платежа он остается в списке первым. Если платеж израсходован полностью, то он удаляется из списка платежей. После полного перекрытия счета он удаляется из списка счетов к перекрытию. Если счет перекрыт частично, то он остается в списке на первом месте. Таким образом в списках по-прежнему счета и платежи выстроены в нужном порядке. Если на л/с не осталось доступных к перекрытию счетов или доступных к расходованию платежей, то процедура завершается (шаг 18). Если на л/с остались и доступные счета, и доступные платежи, то процедура продолжается (шаг 13).

18) Процедура по клиенту завершена

Процедура завершается при расходовании всех доступных платежей или перекрытии всех счетов.


Регистрация бонусного платежа

Регистрация бонусных платежей осуществляется в интерфейсе "Платежи - Целевые платежи" (описание интерфейса см. в "Целевые платежи").

Для регистрации бонусного платежа надо:

  1. В верхней части интерфейса в блоке выбора «Тип платежа» выбрать «бонусный». При этом в поля «Валюта платежа» и «Форма платежа» автоматически заполняются значениями «Валюта ЛС» и «Бонусный баланс» и эти поля недоступны для редактирования:

  2. В средней части интерфейса спозиционироваться на ЛС, на который будет зарегистрирован бонусный платеж.
  3. Нажать кнопку «Бонусный платеж».
  4. В открывшемся интерфейсе «Занесение бонусного платежа» указать сумму платежа, реальную дату платежа, причину регистрации и нажать кнопку «Ввод» для регистрации платежа:

    Примечание 1.

    Если в справочнике Причины регистрации бонусных платежей поле "Необходим номер инцидента" принимает значение "нет", то выбранная причина регистрации не требует указать систему и номер инцидента.

    Если в справочнике Причины регистрации бонусных платежей поле "Необходим номер инцидента" принимает значение "да", то выбранная причина регистрации требует указать систему и номер инцидента.

    Номер инцидента – целое число, не более 10 цифр. Список систем и поле для ввода номера инцидента доступны для ввода только для причин, требующих наличие номера инцидента

    Примечание 2.

    Если пользователь имеет права на регистрацию неограниченной суммы бонусного платежа, выведится сообщение о регистрации бонусного платежа и бонусный баланс ЛС клиента увеличивается на сумму бонусного платежа.

    5. Примечание 3.

    Если пользователь не имеет прав на регистрацию неограниченного бонусного платежа и сумма платежа более суммы указанной в настройке tuneparam(15,111), выводится сообщение о запрете регистрации платежа на указанную сумму.


Оплата счетов

Регистрация платежей по счету представляет собой фиксирование в АСР "Атлант" факта оплаты выставленного клиенту счета.
В АСР "Атлант" реализована ручная регистрация платежей по счетам клиентов для следующих форм платежа:

  • Безналичный платеж
  • Наличный платеж
  • Кредитная карта
  • Вексель
  • Из баланса
  • Из фонда
  • Акт взаиморасчетов
  • Из аванса
  • Ошибка
  • Безнадежно
  • Долг за переоформление
  • Из гарантийного взноса
  • Закрытие долгов из баланса
  • Долг 3-х лиц

Наличная оплата

Оплата врученных счетов производится в окне интерфейса "Оплата счетов". Способы оплаты определяются администратором системы в каталоге "Формы платежей".

  1. Настройка срока оплаты счета осуществляется в окне интерфейса Настраиваемые параметры (код группы: 6).
  2. Регистрация оплаты счетов платежными поручениями на основе банковской выписки осуществляется в окне интерфейса "Безналичная оплата. Поток" . См. п. Безналичные переводы денежных средств. Параметры банковской выписки оформляются в окне интерфейса Заведение банковской выписки.
  3. Для оплаты счетов актом взаиморасчетов необходимо в окне интерфейса Акты взаиморасчетов создать список актов.
  4. Для оплаты счетов кредитной картой необходимо в окне интерфейса Кредитные карты создать список кредитный карт.
  5. Удаление оплат счетов осуществляется в окне интерфейса Откат счетов (Операции/Финансовые операции) при нажатии экранной кнопки .
  6. В системе возможна регистрация частичных оплат счетов. В этом случае если счет не будет полностью закрыт в срок, указанный в настройках процесса "Выставление счетов". Пени будут начисляться на неоплаченную в срок сумму. Настройка начисления пени осуществляется в справочнике "Пени".

Примечание. При удалении оплаты по оплаченному счету автоматически счет приобретает статус "Частично оплачен", если по счету имеются оплаты. Если удаляется единственный платеж по счету, автоматически счет приобретает статус "Выставлен" или "Вручен".

Безналичные переводы денежных средств

  1. Для занесения безналичных платежей по счетам клиентов в потоковом режиме, т.е. оплата одним платежным поручением нескольких счетов одного клиента, счетов нескольких клиентов, а также для занесения безналичных целевых платежей на аванс/баланс клиента предназначен окно интерфейса Безналичная оплата. Поток .
  2. Заведение новых платежных поручений осуществляется на основе банковской выписки. Параметры банковской выписки оформляются в окне интерфейса Заведение банковской выписки.
  3. В окне интерфейса "Безналичная оплата. Поток" по экранной кнопке происходит оформление платежных поручений, указанных в банковской выписке.
  4. Далее необходимо выбрать параметры разбора: полный - признак разбора платежного поручения с автоматическим зачислением не разобранной суммы платежного поручения на баланс клиента; частичный - не разобранная сума остается храниться до следующего безналичного платежа.
  5. Посредством соответствующих экранных кнопок , , происходит разбор платежный поручений, и денежные средства клиентов заносятся на баланс/аванс или используются для оплаты счетов.
  6. Просмотр списка платежных поручений за заданный период осуществляется в окне интерфейса Работа с банковской выпиской. Просмотр истории разбора платежного поручения реализуется по экранной кнопке .

Анализ дебиторской задолженности на этапе закрытия счета

  1. В момент закрытия счета наличным или безналичным платежем осуществляется проверка нахождения клиента, для которого был выставлен счет, или лицевого счета, на который был выставлен счет, в выборке со статусом "действует".

  2. Если лицевой счет или клиент находится в выборке, то осуществляется расчет дебиторской задолженности лицевого счета или всех лицевых счетов клиента.

  3. Если по лицевому счету или лицевым счетам клиента нет дебиторской задолженности, то для каждого заблокированного подключения лицевого счета или лицевых счетов клиента создается заявка, указанная для типа выборки, в которой находится лицевой счет или клиент, в окне интерфейса "Типы блокировок".

Расчет пени на этапе закрытия просроченного к оплате счета

  1. По коду оплачиваемого счета определяется дата выставления счета, валюта выставления счета, тип счета, сумма счета и лицевой счет, на котором был выставлен оплачиваемый счет.

  2. Если валюта счета не совпадает с валютой лицевого счета, то сумма счета пересчитывается в валюту лицевого счета по курсу на дату выставления счета.

  3. По типу счета с помощью справочника "Типы счетов" определяется количество дней просрочки оплаты.

  4. По дате выставления счета и на основании количества дней просрочки оплаты определяется максимальный срок оплаты счета.
  5. Если дата закрытия счета превышает максимальный срок оплаты счета, определенный в п. 4, то по коду счета определяется список платежей по счету, зарегистрированных после момента наступления максимального срока оплаты счета.
  6. По коду каждого платежа (см. п. 5) определяется дата платежа и сумма платежа.
  7. Определяется количество дней просроченной оплаты счета на момент регистрации платежа как разность даты платежа и даты максимального срока оплаты счета.
  8. По типу счета и на основании количества дней просроченной оплаты счета на момент регистрации платежа с помощью справочника "Пени" определяется ставка пени.
  9. Если валюта платежа не совпадает с валютой лицевого счета, то осуществляется пересчет суммы платежа в валюту лицевого счета по курсу на дату закрытия счета.
  10. Определяется сумма неоплаты по счету на момент регистрации платежа как разность суммы счета, определенной в п. 2, и суммы платежа, определенной в п. 9.
  11. На основании ставки пени, определенной в п. 8, и суммы неоплаты по счету, определенной в п. 10, осуществляется расчет пени по следующей формуле:

    Peny=Sb*Speny*Days/100, где

    Peny - пени, начисляемые за просроченную оплату счета на момент регистрации платежа;

    12. Sb - сумма неоплат по счету на момент регистрации платежа, определенная в п. 10;

    Speny - ставка пени, начисляемых за просроченную оплату счета, определенная в п. 8;

    Days - количество дней просроченной оплаты счета на момент регистрации платежа, определенное в п. 7.

  12. По каждому платежу, зарегистрированному после момента наступления максимального срока оплаты, осуществляется суммирование пеней.

Примечание. Рассчитанная сумма пени войдет в качестве составляющей в следующий счет за услуги, который будет выставляться на том же лицевом счете, что и просроченный к оплате счет.


Формирование целевого платежа

Формирование целевого платежа на лицевой счет

Назначение

Процесс предназначен для регистрации платежей, поступающих на баланс или аванс лицевого счета (биллинговой группы) клиента.

Иерархическое положение

Процесс формирования целевого платежа запускается:

  1. При регистрации целевых платежей, поступивших от клиента или дилера - см. "Целевые платежи".
  2. При занесении безналичных целевых платежей на баланс (аванс) клиента или дилера - см. "Работа с платежными поручениями".
  3. При переводе денежных средств с финансовой статьи одного клиента на финансовую статью другого клиента - см. "Универсальные финансовые переводы".
  4. При переплате клиентом или дилером выставленного счета.
  5. При оплате клиентом или дилером счета-извещения.
  6. При оплате клиентом счета за оборудование, содержащего авансовые операции.

Функциональные возможности

Процесс позволяет зарегистрировать денежные средства на балансе или авансе клиента или дилера, используемые в дальнейшем для оплаты выставляемых счетов.

Алгоритм процесса

Последовательность действий при регистрации целевых платежей, поступивших от клиента или дилера.

    1. По коду клиента определяется группа налогообложения клиента.
    2. На указанную пользователем финансовую статью лицевого счета клиента начисляется сумма регистрируемого платежа (аванс или баланс клиента увеличивается на сумму целевого платежа), пересчитанная из валюты платежа в валюту лицевого счета по курсу пересчета на реальную дату платежа.
    3. Если клиент принадлежит к группе налогообложения, включающей налог с продаж, и форма оплаты включает резервирование, рассчитывается резерв финансовой статьи, составляющий сумму налога с продаж.
    4. Формируется счет-фактура целевого платежа с суммой, равной сумме целевого платежа без налога с продаж.
    5. В противном случае резерв не рассчитывается и счет-фактура формируется на сумму, равную сумме целевого платежа.

Последовательность действий при регистрации безналичных целевых платежей клиента или дилера.

  1. По коду клиента определяется группа налогообложения клиента.
  2. На указанную пользователем финансовую статью лицевого счета клиента начисляется сумма регистрируемого платежа (аванс или баланс клиента увеличивается на сумму платежного поручения), пересчитанная из валюты платежа в валюту лицевого счета по курсу пересчета на реальную дату платежа.
  3. Если клиент принадлежит к группе налогообложения, включающей налог с продаж, и платежное поручение имеет форму оплаты, включающую резервирование, рассчитывается резерв финансовой статьи, составляющий сумму налога с продаж.
  4. Формируется счет-фактура безналичного целевого платежа с суммой, равной сумме платежного поручения без налога с продаж.
  5. В противном случае резерв не рассчитывается и счет-фактура формируется на сумму, равную сумме целевого платежа.

Последовательность действий при осуществлении финансовых переводов.

  1. По коду клиента, на финансовую статью которого переводятся денежные средства, определяется группа налогообложения.
  2. На указанную пользователем финансовую статью лицевого счета клиента начисляется сумма финансового перевода (аванс или баланс клиента увеличивается на сумму финансового перевода) по курсу пересчета на реальную дату первичного неразобранного платежа финансовой статьи, с которой переводятся денежные средства.
  3. С финансовой статьи лицевого счета клиента, с которого переводятся денежные средства, снимается сумма финансового перевода (аванс или баланс клиента уменьшается на сумму финансового перевода).
  4. Если клиент принадлежит к группе налогообложения, включающей налог с продаж и форма оплаты включает резервирование, рассчитывается резерв финансовой статьи, составляющий сумму налога с продаж.
  5. Формируется счет-фактура по приходу денежных средств с суммой, равной сумме переводимых денежных средств без учета налога с продаж.
  6. Формируется счет-фактура по расходу денежных средств, с суммой, равной сумме переводимых денежных средств.

Последовательность действий при переплате клиентом выставленного счета.

При осуществлении оплат, выставленных ранее счетов, может возникнуть переплата по счету. Оставшаяся сумма после оплаты счета поступает на баланс или аванс клиента. Наименование финансовой статьи, на которую поступает переплата указывается в поле Закрытие счета справочника "Типы счетов".

  1. По типу оплачиваемого счета определяется финансовая статья, на которую поступает переплата по счету.
  2. По коду клиента, для которого был выставлен счет, определяется группа налогообложения клиента.
  3. На финансовую статью лицевого счета клиента, определенную в п. 1, начисляется сумма переплаты счета (аванс или баланс клиента увеличивается на сумму переплаты счета), пересчитанная из валюты платежа в валюту лицевого счета по курсу пересчета на реальную дату платежа.
  4. Если клиент принадлежит к группе налогообложения, включающей налог с продаж, и форма оплаты включает резервирование, рассчитывается резерв финансовой статьи, составляющий сумму налога с продаж.
  5. Формируется счет-фактура на сумму переплаты без учета налога с продаж.

Последовательность действий при оплате клиентом счета-извещения.

При оплате клиентом счета-извещения денежные средства поступают на баланс лицевого счета.

  1. По коду счета-извещения определяется лицевой счет (биллинговая группа), на баланс которого поступает сумма счета-извещения.
  2. По коду клиента, на баланс которого переводятся денежные средства, определяется группа налогообложения.
  3. Баланс клиента увеличивается на сумму платежа по счету с курсом пересчета на реальную дату платежа.
  4. Если клиент принадлежит к группе налогообложения, включающей налог с продаж с начислением по факту оплаты, и форма оплаты счета включает резервирование, то рассчитывается резерв баланса, составляющий сумму налога с продаж, включенную в сумму счета.
  5. Формируется счет-фактура на сумму счета-извещения без налога с продаж, включенного в сумму счета-извещения.
  6. Формируется приходный ордер на налог с продаж на сумму налога с продаж, включенного в сумму счета-извещения.
  7. Если клиент принадлежит к группе налогообложения, включающей налог с продаж с начислением по факту выставления, и форма оплаты счета включает резервирование, то резерв баланса равен сумме налога с продаж, указанного в счете-извещения.
  8. Формируется счет-фактура на сумму счета извещения без налога с продаж.
  9. В противном случае, резервирование не осуществляется и счет-фактура выставляется на сумму счета-извещения.

Последовательность действий при оплате счета за оборудование, содержащего авансовые операции.

  1. По коду счета за оборудование определяется лицевой счет (биллинговая группа), на финансовую статью которого поступает сумма оплачиваемой финансовой операции.
  2. По коду авансовой операции определяется финансовая статья, на которую поступает сумма оплачиваемой финансовой операции (поле Субстатья справочника "Каталог операций").
  3. По коду клиента, для которого был выставлен счет, определяется группа налогообложения клиента.
  4. На финансовую статью лицевого счета клиента, определенного в п. 1, начисляется сумма авансовой операции (аванс или баланс клиента увеличивается на сумму переплаты счета), пересчитанная из валюты платежа в валюту лицевого счета по курсу на реальную дату прихода платежа.
  5. Если клиент принадлежит к группе налогообложения, включающей налог с продаж с начислением по факту оплаты, и форма оплаты счета включает резервирование, то рассчитывается резерв финансовой статьи, составляющий сумму налога с продаж, включенную в сумму счета.
  6. Формируется счет-фактура на сумму авансовых операций без налога с продаж, включенного в сумму авансовой операции.
  7. Формируется приходный ордер на налог с продаж на сумму налога с продаж, включенного в сумму авансовой операции.
  8. Если клиент принадлежит к группе налогообложения, включающей налог с продаж с начислением по факту выставления, и форма оплаты счета включает резервирование, то резерв финансовой статьи равен сумме налога с продаж, указанного в счете за оборудование для авансовой операции.
  9. Формируется счет-фактура на сумму авансовых операций без налога с продаж.
  10. В противном случае, резервирование не осуществляется и счет-фактура выставляется на сумму авансовой операции.

Примечание. При регистрации целевого платежа на транзитном лицевом счете дилера счет-фактура не формируется.

Результат работы процесса

В результате работы процесса изменяются суммы финансовых статей клиентов и осуществляется выставление счетов-фактур и приходных ордеров на налог с продаж.


Регистрация информации электронной банковской выписки

Назначение

Процесс позволяет осуществить регистрацию банковской выписки и платежных поручений выписки в АБС, информация которых загружается из основного файла банковской выписки (формат файла "Гута-банк") или из универсального файла, а также зарегистрировать безналичные кредитовые платежи платежных поручений, информация которых загружается из дополнительного файла банковской выписки (формат файла "Гута-банк") или из универсального файла (безналичные средства) или зарегистрировать наличные кредитовые платежи платежных поручений, информация которых загружается из универсального файла (наличные средства).

Иерархическое положение

Процесс регистрации банковской выписки и платежных поручений запускается при нажатии экранной кнопки окна интерфейса "Загрузка файлов электронной выписки".

Функциональные возможности

Процесс позволяется выполнить следующие операции:

  1. Регистрация выписки и платежных поручений на основании основного файла формата "Гута-банк".
  2. Регистрация платежных поручений и платежей на основании дополнительного файла "Гута-банк".
  3. Регистрация выписки, платежных поручений и безналичных платежей на основании файла универсального формата (безналичные средства).
  4. Регистрация выписки, платежных поручений и наличных платежей на основании файла универсального формата (наличные средства).

Регламент обмена информацией

  1. Информация считывается из файла, путь к которому указывается оператором в окне интерфейса "Загрузка файлов электронной выписки".
  2. Регистрируется информация только нового файла банковской выписки. Повторная регистрация информации не осуществляется.
  3. Если регистрация банковской выписки осуществляется на основании файла формата "Гута-банк", то первоначально осуществляется регистрация информация основного файла банковской выписки (см. формат основного файла банковской выписки), а затем регистрация информации дополнительного файла (см. формат дополнительного файла банковской выписки).

Формат основного файла банковской выписки "Гута-банк"

Основной файл банковской выписки является текстовым и содержит параметры банковской выписки и список платежных поручений, которые необходимо зарегистрировать в АБС.

Основной файл банковской выписки содержит набор записей, составляющих заголовок выписки и таблицу с данными выписки:

  1. Заголовок выписки содержит следующие строки:
    • 1-ая строка содержит расчетный счет компании-оператора, расположенный в поле, которое начинается с 28-ой позиции строки. Поле может содержать 20 символов и имеет цифровой формат.
    • 2-ая строка содержит наименование компании-оператора, расположенное в поле, которое начинается с 28-ой позиции строки. Поле может содержать 25 символов и имеет символьный формат.
    • 3-я строка содержит период по выписке. Дата начала периода по выписке расположена в поле, которое начинается с 13-ой позиции, содержит 10 символов и имеет формат даты. Дата окончания по выписке расположена в поле, которое начинается с 27-ой строки, содержит 10 символов и имеет формат даты.
    • 4-ая, 5-ая, 7-ая, 8-ая строки содержат пробелы.
    • 6-ая строка содержит сумму входящего остатка, расположенную в поле переменной длины, которое начинается с 48-ой позиции и имеет цифровой десятичный формат. Информация поля выровнена справа - налево.
  2. Таблица данных выписки, которая располагается с 12-ой строки и содержит следующие поля:
    • Поле Дата содержит дату платежного поручения. Поле начинается со 2-ой позиции, содержит 10 символов и имеет формат даты.
    • Поле ВО содержит вид платежа. Данная информация при регистрации платежного поручения не используется.
    • Поле Номер содержит номер платежного документа. Поле начинается с 17 позиции, может содержать 10 символов и имеет цифровой формат. Информация поля выровнена справа - налево.
    • Поле Код банка содержит БИК банка плательщика. Поле начинается с 29-ой позиции, может содержать 9 символов и имеет цифровой формат.
    • Поле Счет содержит расчетный счет (корр. счет, транзитный счет) плательщика. Поле начинается с 42-ой позиции, может содержать 20 символов и имеет цифровой формат.
    • Поле Дебет содержит дебетовую сумму. Поле начинается с 64-ой позиции, может содержать 16 символов и имеет цифровой десятичный формат. Информация поля выровнена справа - налево.
    • Поле Кредит содержит кредитовую сумму. Поле начинается с 83-ей позиции, может содержать 10 символов и имеет цифровой десятичный формат. Информация поля выровнена справа - налево.
    • Поле Корреспондент и Основание содержат дополнительную информацию по выписке.

Формат дополнительного файла банковской выписки "Гута-банк"

Дополнительный файл банковской выписки является текстовым и содержит информацию о назначении платежей платежного поручения банковской выписки.

Дополнительный файл банковской выписки структурно разделен на следующие части:

  1. Заголовок содержит следующие поля, которые разделены символом ";":
    • Тип записи - заголовок. Поле содержит 2 символа "01".
    • БИК банка компании, на расчетный счет которой поступил платеж. Поле содержит 9 символов.
    • Расчетный счет компании, на который поступил платеж. Поле содержит 20 символов.
    • Дата зачисления денежных средств на расчетный счет. Поле содержит 8 символов.
  2. Записи о приеме платежа. Каждая запись о приеме платежа содержит следующие поля, которые разделены символом ";":
    • Тип записи - информация о платеже. Поле содержит 2 символа "02".
    • Дата оплаты платежа. Поле содержит 8 символов.
    • Сумма платежа (разделителем целой и дробной части является символ ",").
    • Номер счета плательщика/Номер лицевого счета/Избирательный номер плательщика. Поле может содержать не более 60 символов. 1-ый символ является признаком назначения платежа: символ "#" является признаком избирательного номера, символ "*" является признаком лицевого счета, отсутствие символа "#" или символа "*" является признаком счета плательщика.
    • Системный номер клиента-плательщика. Поле может содержать не более 10 символов.
  3. Итоговая запись содержит следующие поля, которые разделены символом ";" :
    • Тип записи - итоговая запись. Поле содержит 2 символа "03".
    • Количество платежей, принятых за операционный день (количество строк части файла Записи о приеме платежа).
    • Итоговая сумма платежей в рублях, принятых за операционный день, соответствующая сумме платежного поручения основного файла банковской выписки.
    • Номер платежного документа, указанного в платежном поручении выписки, сумма которого соответствует итоговой сумме (т.е. значение поля Номер Таблицы данных выписки основного файла банковской выписки). Поле может содержать не более 5 символов.
    • Расчетный счет (корр. счет или транзитный счет), указанный в платежном поручении выписки, сумма которого соответствует итоговой сумме (т.е. значение поля Счет Таблицы данных выписки основного файла банковской выписки). Поле может содержать не более 20 символов.
    • Курс доллара ЦБ+3% на день оплаты. Поле может содержать не более 5 символов (разделителем целой и дробной части является символ ",").

Формат универсального файла для загрузки безналичных платежных поручений

Универсальный файл банковской выписки является текстовым и содержит параметры банковской выписки и платежных поручений с признаком безналичной формы оплаты, которые необходимо зарегистрировать в АБС. Файл содержит набор записей, поля которых разделены символом табуляции. Каждая запись должна содержать следующие поля:

  • Код валюты платежа - наименование валюты, зарегистрированной в справочнике "Каталог валют". В одном файле данное поле у всех записей должно быть одинаковым. Поле может содержать 3 символа.
  • Номер платежного документа - номер платежного поручения банковской выписки. Поле может содержать не более 7 символов.
  • Дата поступления средств на расчетный счет - дата банковской выписки. Поле должно иметь следующий формат: ГГГГММДД.
  • Дата платежного документа клиента - дата платежного поручения. Поле должно иметь следующий формат: ГГГГММДД.
  • Номер р/счета, на который поступил платеж - расчетный счет компании-оператора, на который поступают денежные средства. Расчетный счет компании-оператора должен быть зарегистрирован в справочнике "Банковские реквизиты предприятия". В одном файле данное поле у всех записей должно быть одинаковым.
  • Сумма платежа - сумма платежного поручения в валюте, указанной в поле Код валюты платежа. Поле имеет следующий формат: 20 символов целой части, 2 символа дробной части. Разделителем целой и дробной части является ",". Если платежное поручение является дебетовым, сумма платежа должна быть отрицательной.
  • Наименование банка клиента - наименование банка, в котором зарегистрирован расчетный счет клиента. Поле может содержать не более 70 символов.
  • Наименование клиента - наименование клиента, для которого регистрируется безналичное платежное поручение. Поле может содержать не более 160 символов.
  • Р/счет клиента - расчетный счет клиента в банке, с которого переводятся денежные средства.
  • БИК банка клиента - БИК банка, в котором зарегистрирован расчетный счет клиента. Поле должно содержать 9 символов.
  • Назначение платежа - дополнительная информация о назначении платежа. Поле может содержать 210 символов.
  • ИНН клиента - ИНН клиента, для которого регистрируется безналичное платежное поручение. Поле может содержать не более 12 символов.
  • БИК банка, на который поступил платеж - БИК банка компании-оператора, на расчетный счет которого поступил платеж. Реквизиты банка компании-оператора должны быть зарегистрированы в справочнике "Каталог банков". В одном файле данное поле у всех записей должно быть одинаковым. Поле должно содержать 9 символов.

Формат универсального файла для загрузки наличных платежных поручений

Универсальный файл банковской выписки является текстовым и содержит параметры банковской выписки и платежных поручений с признаком наличной формы оплаты, которые необходимо зарегистрировать в АБС. Файл содержит набор записей, поля которых разделены символом табуляции. Каждая запись должна содержать следующие поля:

  • Дата оплаты клиента - реальная дата платежа клиента (дата платежного поручения). Поле должно иметь следующий формат: ГГГГММДД.
  • Дата зачисления средств на расчетный счет - дата банковской выписки. Поле должно иметь следующий формат: ГГГГММДД.
  • Сумма платежа - сумма платежного поручения. Поле имеет следующий формат: 20 символов целой части, 2 символа дробной части. Разделителем целой и дробной части является ",". Если платежное поручение является дебетовым, сумма платежа должна быть отрицательной.
  • БИК банка, в который клиент принес деньги - БИК банка, в котором было зарегистрировано поступление денежных средств от клиента, являющегося физическим лицом. Поле может содержать не более 9 символов.
  • Номер р/счета, на который поступил платеж - расчетный счет компании-оператора в банке, на который поступил платеж. Расчетный счет компании-оператора должен быть зарегистрирован в справочнике "Банковские реквизиты предприятия". Поле должно содержать 20 символов.
  • БИК банка, на который поступил платеж - БИК банка компании-оператора, на расчетный счет которого поступил платеж. Реквизиты банка компании-оператора должны быть зарегистрированы в справочнике "Каталог банков". Поле должно содержать 9 символов.
  • Номер платежного документа банка - номер платежного поручения. Поле может содержать не более 10 символов.
  • Номер телефона - идентификатор подключения клиента, на основании которого регистрируется платеж.

Алгоритм регистрации информации основного файла банковской выписки "Гута-банк"

  1. Файл, из которого производится загрузка банковской выписки, открывается на чтение.
  2. Проверяется наличие ранее загруженных дубликатов файла.
  3. Если файл ранее не загружался, то осуществляется регистрация банковской выписки со следующими параметрами:
    • счет в банке - расчетный счет компании-оператора, указанный в поле Счет окна интерфейса "Загрузка файлов электронной выписки";
    • дата выписки - дата выписки, указанная в основном файле;
    • сумма - общая сумма кредитовых и дебетовых платежей в валюте расчетного счета компании-оператора, выбранного в окне интерфейса "Загрузка файлов электронной выписки";
    • сумма платежа с комиссией - сумма выписки + величина дефолтного процента от суммы выписки. Дефолтный процент указывается в справочнике "Счета организации в банке" для расчетного счета компании-оператора в банке.
  4. Последовательно читаются строки из таблицы данных основного файла выписки
  5. Каждая строка разбирается на поля.
  6. По значению поля Счет и по значению поля Код банка таблицы данных основного файла выписки осуществляется поиск клиента, который имеет данный расчетный счет в указанном банке. Если не найден клиент, которому принадлежит расчетный счет, указанный в платежном поручении, то осуществляется регистрация платежного поручения со следующими параметрами:
    • тип поступления - кредитовый или дебетовый платеж;
    • код выписки - код зарегистрированной ранее выписки;
    • дата выписки - дата выписки, указанная в основном файле;
    • номер документа - значение поля Номер таблицы данных основного файла выписки;
    • сумма платежного поручения - значение поля Кредит или поля Дебет таблицы данных основного файла выписки в валюте банковской выписки;
    • статус поступления - не разобрано;
    • дата платежа - дата платежного поручения, указанная в поле Дата таблицы данных основного файла выписки;
    • % комиссии платежа - дефолтный процент расчетного счета компании-оператора, указанного в поле Счет окна интерфейса "Загрузка файлов электронной выписки";
    • сумма клиентского платежа - сумма платежного поручения + величина дефолтного процента от суммы платежного поручения;
    • БИК банка - БИК банка, указанного пользователем в поле Банк окна интерфейса "Загрузка файлов электронной выписки";
    • счет в банке - значение поля Счет таблицы данных основного файла выписки;
    • нал.\безнал. - признак безналичной оплаты;
    • признак поступления - "неизвестный".
  7. Если найден клиент, которому принадлежит расчетный счет, указанный в платежном поручении, то регистрируется платежное поручение с признаком поступления "бухгалтерский", если платеж является дебетовым, или с признаком поступления "клиентский", если платеж является кредитовым (значения остальных параметров платежного поручения см. в п. 6).
  8. Для клиента (см. п. 7) определяется неоплаченный обязательный к оплате счет клиента с наименьшей датой и временем выставления.
  9. По коду счета (см. п. 8) определяется валюта выставления счета и сумма счета.
  10. По значению поля Кредит таблицы данных основного файла выписки определяется сумма платежа в валюте банковской выписки.
  11. Сумма платежа банковской выписки, определенная в п.10, пересчитывается из валюты банковской выписки в валюту выставления счета по курсу, соответствующему типу пересчета, указанному при выставлении счета.
  12. Если сумма счета больше или равна сумме платежа, то формируется платеж на сумму кредитового платежа и зарегистрированное платежное поручение переходит на статус "разобрано", иначе формируется платеж на сумму счета и зарегистрированное платежное поручение остается на статусе "не разобрано".

Примечание. Если клиент относится к группе налогообложения, включающей налог с продаж по факту выставления, оплаты по платежному поручению для счетов такого клиента не осуществляются.

Алгоритм регистрации информации дополнительного файла банковской выписки "Гута-банк"

  1. Файл, из которого производится загрузка платежных поручений, открывается на чтение.
  2. Проверяется наличие ранее загруженных дубликатов файла.
  3. Если файл ранее не загружался, то каждая строка файла разбирается на поля.
  4. Осуществляется поиск зарегистрированного ранее платежного поручения основного файла выписки, по которому регистрируются платежные поручения дополнительного файла (платежное поручение основного файла выписки выбирается пользователем в окне интерфейса "Загрузка файлов электронной выписки")
  5. Определяется наличие платежей по платежному поручению, определенному в п. 4. Если по платежному поручению основного файла были зарегистрированы платежи, то формируется ошибка регистрации платежных поручений дополнительного файла.
  6. Если по платежному поручению основного файла платежи не были зарегистрированы, то статус платежного поручения основного файла принимает значение "удален".
  7. По значение поля Системный номер клиента-плательщика каждой записи о приеме платежа дополнительного файла определяется клиент, которому принадлежит указанный платеж.
  8. По коду клиента (см. п . 7) определяется группа налогообложения клиента.
  9. Если группа налогообложения клиента включает налог с продаж, то определяется момент начисления налога с продаж (по факту выставления или по факту оплаты счета).
  10. По каждой записи о приеме платежа дополнительного файла регистрируется платежное поручение со следующими параметрами:
    • тип поступления - кредитовый платеж;
    • код выписки - код выписки, по которой было зарегистрировано платежное поручение основного файла;
    • дата выписки - дата выписки, указанная в основном файле;
    • номер документа - значение поля Номер платежного документа итоговой записи дополнительного файла выписки;
    • сумма платежного поручения - значение поля Сумма платежа в рублях записи о приеме платежа дополнительного файла в валюте расчетного счета компании-оператора, выбранного в окне интерфейса "Загрузка файлов электронной выписки";
    • статус поступления - не разобрано;
    • дата платежа - значение поля Дата оплаты платежа записи о приеме платежа дополнительного файла;
    • % комиссии платежа - дефолтный процент расчетного счета компании-оператора, указанного в поле Счет окна интерфейса "Загрузка файлов электронной выписки";
    • сумма клиентского платежа - сумма платежного поручения + величина дефолтного процента от суммы платежного поручения;
    • БИК банка - БИК банка, указанного пользователем в поле Банк окна интерфейса "Загрузка файлов электронной выписки";
    • счет в банке - значение поля Расчетный счет итоговой записи дополнительного файла выписки;
    • нал.\безнал. - признак наличной оплаты, если клиент-плательщик относится к группе налогообложения с НСП по факту выставления, иначе - признак безналичной оплаты;
    • признак поступления - "клиентский платеж".
  11. По значению поля Сумма платежа в рублях записи о приеме платежа дополнительного файла определяется сумма платежа.
  12. По значению поля Номер счета плательщика/Номер лицевого счета/Избирательный номер плательщика записи о приеме платежа дополнительного файла определяется назначение платежа платежного поручения.
  13. Если назначением платежа является номер счета плательщика, то определяется валюта выставления счета и вариант пересчета счета.
  14. Сумма платежа (см. п. 11) пересчитывается в валюту выставления счета (см. п. 13) по курсу, соответствующему типу пересчета счета.
  15. Если сумма платежа меньше или равна сумме счета, то формируется платеж по счету и статус платежного поручения, к которому относится платеж, принимает значение "разобран".
  16. Если сумма платежа больше суммы счета, то формируется платеж по счету и переплата на баланс лицевого счета, которому принадлежит оплачиваемый счет. Статус платежного поручения, к которому относится платеж, принимает значение "разобран".
  17. Если назначением платежа является номер лицевого счета, то определяется валюта лицевого счета.
  18. Сумма платежа (см. п. 11) пересчитывается из валюты платежа в валюту лицевого счета (см. п. 17) по курсу на реальную дату платежа.
  19. На балансе лицевого счета регистрируется платеж на сумму, определенную в п. 18. Статус платежного поручения, к которому относится платеж, принимает значение "разобран".
  20. Если назначением платежа является избирательный номер плательщика, то по коду подключения определяется лицевой счет, на котором зарегистрировано подключение.
  21. По коду лицевого счета (см. п. 20) определяется валюта лицевого счета.
  22. Сумма платежа (см. п. 11) пересчитывается из валюты платежа в валюту лицевого счета (см. п. 21) по курсу на реальную дату платежа.
  23. На балансе лицевого счета (см. п. 20) регистрируется платеж на сумму, определенную в п. 22. Статус платежного поручения, к которому относится платеж, принимает значение "разобран".

Алгоритм регистрации информации универсального файла (безналичные средства)

  1. Файл, из которого производится загрузка банковской выписки, открывается на чтение.
  2. Проверяется наличие ранее загруженных дубликатов файла.
  3. Для незагружаемого ранее файла проверяется: совпадают ли во всех записях файла значения полей Код валюты платежа, Номер р/счета, на который поступил платеж, БИК банка, на который поступил платеж. Если в какой-либо записи значения данных полей отличаются от значений соответствующих полей остальных записей, формируется сообщение об ошибке и регистрация информации не производится, иначе см. п. 4.
  4. По значениям полей Код валюты платежа, БИК банка, на который поступил платеж и Номер р/счета, на который поступил платеж, определяется, существует ли в справочнике "Банковские реквизиты предприятия" запись, содержащая данные реквизиты расчетного счета. Если не существует такой записи, формируется сообщение об ошибке и регистрация информации не производится, иначе см. п. 5.
  5. Осуществляется группировка информации файла по значению поля Дата поступления средств на расчетный счет.
  6. На основании сгруппированной информации осуществляется регистрация банковских выписок со следующими параметрами:
    • номер счета в банке - значение поля Номер р/счета, на который поступил платеж универсального файла загрузки;
    • дата выписки - значение поля Дата поступления средств на расчетный счет, указанная в основном файле;
    • валюта банковской выписки - значение поля Код валюты платежа универсального файла загрузки;
    • сумма выписки - общая сумма значений поля Сумма платежа записей, сгруппированных по дате поступления средств на расчетный счет, универсального файла загрузки в валюте платежа;
    • сумма с комиссией - сумма выписки + величина дефолтного процента от суммы выписки. Дефолтный процент определяется на основании расчетного счета, на который поступил платеж с помощью справочника "Банковские реквизиты предприятия".
  7. По каждой зарегистрированной банковской выписке (см. п. 6) на основании универсального файла осуществляется регистрация платежных поручений со следующими параметрами (количество регистрируемых платежных поручений равно количеству записей в файле):
    • тип поступления - дебетовое, если сумма платежа записи универсального файла является отрицательной, иначе - кредитовое;
    • дата поручения - значение поля Дата платежного документа клиента записи универсального файла;
    • код выписки - код выписки, зарегистрированной на основании информации универсального файла;
    • номер документа - значение поля Номер платежного документа записи универсального файла;
    • сумма платежного поручения - значение поля Сумма платежа записи универсального файла по модулю;
    • сумма клиентского платежа - сумма платежного поручения + величина дефолтного процента от суммы платежного поручения. Дефолтный процент определяется на основании расчетного счета, на который поступил платеж, с помощью справочника "Банковские реквизиты предприятия".
    • статус поступления - неразобрано;
    • дата платежа - значение поля Дата платежного документа клиента записи универсального файла;
    • БИК банка - значение поля БИК банка клиента записи универсального файла;
    • счет в банке - значение поля Р/счет клиента записи универсального файла;
    • признак наличной\безналичной формы оплаты - безналичное;
    • признак поступления - "клиентский платеж", если в АБС зарегистрирован клиент, банковские реквизиты которого совпадают со реквизитами, указанными в полях Р/счет клиента и БИК банка клиента записи универсального файла; "бухгалтерский платеж", если платежное поручение дебетовое и клиент в АБС не найден; "неизвестный платеж", если платежное поручение кредитовое и клиент в АБС не найден.
  8. Определяется, включен ли режим автоматического разбора регистрируемых платежных поручений (см. параметр 19 группы 15 справочника "Настройка системы").
  9. Если включен режим автоматического разбора, то по значению поля ИНН клиента записи универсального файла определяется клиент, зарегистрированный в АБС.
  10. По коду клиента определяется список неоплаченных счетов.
  11. Определяется, включена ли настройка оплаты только обязательных к оплате счетов (см. параметр 20 группы 15 справочника "Настройка системы").
  12. Если включена настройка "закрытие только обязательных к оплате счетов", то из списка счетов клиента, подлежащих оплате (см. п. 10), удаляются необязательные к оплате счета (см. значение поля Обязателен к оплате справочника "Типы счетов").
  13. Определяется сумма платежного поручения, предназначенная для оплаты счетов клиента (значение поля Сумма платежа записи универсального файла).
  14. Осуществляется регистрация платежей по счетам в хронологическом порядке по датам выставления на общую сумму платежного поручения. По каждому выставленному счету клиента, подлежащему оплате, формируется платеж на сумму недоплаты по счету в валюте платежа. Если валюта платежа отличается от валюты счета, то пересчет суммы недоплат по счету из валюты счета в валюту платежа осуществляется на основании варианта пересчета счета.
  15. Если сумма платежного поручения больше общей неоплаченной суммы счетов клиента, то на балансе первого зарегистрированного лицевого счета клиента формируется платеж в валюте платежного поручения на сумму, оставшуюся после оплаты счетов клиента. Пересчет суммы балансового платежа из валюты лицевого счета в валюту платежа осуществляется по курсу пересчета на дату платежного документа.
  16. Платежное поручение переходит на статус поступления "разобрано".

Примечание. Платежное поручение не подлежит автоматическому разбору, если его дата больше даты выписки. Если клиент принадлежит группе налогообложения, включающей налог с продаж по факту выставления, то платежное поручение также не разбирается, т.к. имеет признак безналичной оплаты.

Алгоритм регистрации информации универсального файла (наличные средства)

  1. Файл, из которого производится загрузка банковской выписки, открывается на чтение.
  2. Проверяется наличие ранее загруженных дубликатов файла.
  3. Для незагружаемого ранее файла проверяется: совпадают ли во всех записях файла значения полей Номер р/счета, на который поступил платеж и БИК банка, на который поступил платеж. Если в какой-либо записи значения данных полей отличаются от значений соответствующих полей остальных записей, формируется сообщение об ошибке и регистрация информации не производится, иначе см. п. 4.
  4. По значениям полей БИК банка, на который поступил платеж и Номер р/счета, на который поступил платеж, определяется, существует ли в справочнике "Банковские реквизиты предприятия" запись, содержащая данные реквизиты расчетного счета. Если не существует такой записи, формируется сообщение об ошибке и регистрация информации не производится, иначе см. п. 5.
  5. Осуществляется группировка информации файла по значению поля Дата зачисления средств на расчетный счет.
  6. На основании сгруппированной информации осуществляется регистрация банковских выписок со следующими параметрами:
    • номер счета в банке - значение поля Номер р/счета, на который поступил платеж универсального файла загрузки;
    • дата выписки - значение поля Дата зачисления средств на расчетный счет, указанная в основном файле;
    • валюта банковской выписки - определяется для расчетного счета, на который поступил платеж, с помощью справочника "Банковские реквизиты предприятия";
    • сумма выписки - общая сумма значений поля Сумма платежа записей, сгруппированных по дате поступления средств на расчетный счет, универсального файла загрузки в валюте платежа;
    • сумма с комиссией - сумма выписки + величина дефолтного процента от суммы выписки. Дефолтный процент определяется на основании расчетного счета, на который поступил платеж, с помощью справочника "Банковские реквизиты предприятия".
  7. По каждой зарегистрированной банковской выписке (см. п. 6) на основании универсального файла осуществляется регистрация платежных поручений со следующими параметрами (количество регистрируемых платежных поручений равно количеству записей в файле):
    • тип поступления - дебетовое, если сумма платежа записи универсального файла является отрицательной, иначе - кредитовое;
    • дата поручения - значение поля Дата оплаты клиента записи универсального файла;
    • код выписки - код выписки, зарегистрированной на основании информации универсального файла;
    • номер документа - значение поля Номер платежного документа банка записи универсального файла;
    • сумма платежного поручения - значение поля Сумма платежа записи универсального файла по модулю;
    • сумма клиентского платежа - сумма платежного поручения + величина дефолтного процента от суммы платежного поручения. Дефолтный процент определяется на основании расчетного счета, на который поступил платеж, с помощью справочника "Банковские реквизиты предприятия".
    • статус поступления - неразобрано;
    • дата платежа - значение поля Дата оплаты клиента записи универсального файла;
    • БИК банка - значение поля БИК банка, в который клиент принес деньги записи универсального файла;
    • признак наличной\безналичной формы оплаты - наличное;
    • признак поступления - "клиентский платеж".
  8. По значению поля Номер телефона записи универсального файла определяется клиент, которому принадлежит данное подключение, а также лицевой счет, на котором зарегистрировано данное подключение. Если не найден клиент, которому принадлежит данное подключение, разбор суммы платежного поручения не осуществляется.
  9. По коду лицевого счета определяется список неоплаченных счетов, выставленных на данном лицевом счете.
  10. Определяется, включена ли настройка оплаты только обязательных к оплате счетов (см. параметр 20 группы 15 справочника "Настройка системы").
  11. Если включена настройка "закрытие только обязательных к оплате счетов", то из списка счетов клиента, подлежащих оплате (см. п. 9), удаляются необязательные к оплате счета (см. значение поля Обязателен к оплате справочника "Типы счетов").
  12. Определяется сумма платежного поручения, предназначенная для оплаты счетов клиента (значение поля Сумма платежа записи универсального файла).
  13. Осуществляется регистрация платежей по счетам в хронологическом порядке по датам выставления на общую сумму платежного поручения. По каждому выставленному счету клиента, подлежащему оплате, формируется платеж на сумму недоплаты по счету в валюте платежа. Если клиент принадлежит группе налогообложения включающей налог с продаж, начисляемый по факту оплаты, то по ставке налога с продаж (определяется с помощью каталога "Налоги") рассчитывается сумма налога с продаж от суммы платежа и выставляется счет на налог с продаж. Если валюта платежа отличается от валюты счета, то пересчет суммы недоплат по счету из валюты счета в валюту платежа осуществляется на основании варианта пересчета счета.
  14. Если сумма платежного поручения больше общей неоплаченной суммы счетов клиента, то на балансе лицевого счета клиента, на котором зарегистрировано подключение, формируется платеж в валюте платежного поручения на сумму, оставшуюся после оплаты счетов клиента. Пересчет суммы балансового платежа из валюты лицевого счета в валюту платежа осуществляется по курсу пересчета на дату платежного документа.
  15. Платежное поручение переходит на статус поступления "разобрано".

Примечание. Платежное поручение не подлежит автоматическому разбору, если его дата больше даты выписки.

Результат работы процесса

По результатам работы процесса осуществляется:

  • регистрация банковской выписки;
  • регистрация платежных поручений банковской выписки;
  • регистрация платежей по платежным поручениям банковской выписки.


Регистрация\Сторнирование кассового платежа

Регистрация\удаление платежей в системе, поступивших с кассового аппарата

Назначение

Процесс позволяет осуществить регистрацию новых или сторнирование существующих платежей на основании информации файла, поступившего с кассового аппарата. Процесс позволяет зарегистрировать или сторнировать следующие платежи:

  • по счету клиента;
  • по подключению клиента;
  • по лицевому счету клиента.

Иерархическое положение

Процесс регистрации\сторнирования платежей инициируется:

  • пользователем вручную с помощью окна интерфейса "Касса";
  • внешним модулем autocash.exe, который в автономном режиме считывает информацию кассового файла из определенной директории и регистрирует информацю в базе данных АБС.

Необходимые настройки

Для корректного выполнения процесса регистрации\сторнирования кассовых платежей необходимо настроить:

  • параметры финансовых операций с помощью окна интерфейса "Финансовые операции";
  • параметры кассы с помощью окна интерфейса "Параметры кассы".

Функциональные возможности

Процесс позволяется выполнить следующие операции:

  1. Регистрация кассовых платежей.
  2. Сторнирование зарегистрированных ранее кассовых платежей.

Регламент обмена информацией

  1. Файлы читаются из заданных каталогов. Оператор может изменить каталоги, установленные по умолчанию.
  2. Загружаются только новые записи из файла, т.е. те, которые ранее не загружались в систему. Повторная загрузка информации не производится.
  3. Загрузка платежей, поступивших с кассового аппарата, может осуществляться только пользователем, обладающим соответствующими правами. Предоставление прав пользователям для загрузки кассовых платежей осуществляется с помощью окна интерфейса "Параметры кассы".

Формат файла кассы

Файл кассы является текстовым и содержит параметры платежа, который необходимо зарегистрировать или сторнировать в АБС.

Имя файла кассы имеет следующий формат:

<уникальный номер файла>.<номер кассы>.

Примечание. Номер кассы должен быть зарегистрирован с помощью окна интерфейса "Параметры кассы", иначе при загрузке информации будет возникать ошибка.

Файл кассы содержит набор записей, каждая из которых располагается на отдельной строке файла. Поля записи отделены друг от друга разделителем ",". Каждая запись содержит следующий набор полей:

  1. Код транзакции - значение поля может совпадать с уникальным номером файла.
  2. Код финансовой операции - все типы финансовых операций должны быть зарегистрированы с определенным идентификатором с помощью справочника "Финансовые операции".
  3. Основание - идентификатор сущности, на основании которой регистрируется платеж. Платежи через кассу регистрируются по счетам, подключениям и лицевым счетам клиентов. Крайний левый символ поля является признаком сущности:
    • символ "#" является признаком подключения;
    • символ "*" является признаком лицевого счета;
    • отсутствие символа "#" или "*" является признаком счета.
  4. Сумма - сумма финансовой операции в валюте операции. Для каждой финансовой операции в справочнике "Финансовые операции" должна быть указана валюта. Поле имеет длину 16 символов:
    • 1-ый символ - знак "+" или "-" в зависимости от вида операции - является необязательным параметром;
    • 10 символов целой части числа;
    • 11-ый символ - разделитель целой и дробной части;
    • 4 символа дробной части числа.
  5. Дата операции - реальная дата платежа, т.е. дата прихода или возврата средств. Поле имеет следующий формат: "дд/мм/гггг".
  6. Время операции - реальное время платежа, т.е. время прихода или возврата средств. Поле имеет следующий формат: "чч:мм:сс".
  7. Курс пересчета - курс пересчета суммы операции из валюты операции в валюту лицевого счета или счета клиента. Поле имеет следующий формат: 2 символа целой части, разделитель целой и дробной части - точка, 4 символа дробной части. Данный параметр является необязательным.

Примечание. Если регистрируется платеж в валюте "рубли", то указывается прямой курс пересчета, иначе - указывается обратный курс пересчета.

Алгоритм регистрации кассовых платежей

  1. Файл, из которого производится загрузка кассовых платежей, открывается на чтение.
  2. Последовательно читаются строки файла.
  3. Каждая строка разбирается на поля.
  4. Если одно из обязательных полей строки пустое, то возникает ошибка (текст приводится в log-файле), и разбор строки прекращается.
  5. Проверяется наличие ранее загруженных дубликатов.
  6. Если обнаруживаются дубли обрабатываемой строки, то разбор строки прекращается.
  7. Если строка файла кассы ранее не обрабатывалась, то по значению поля строки Код финансовой операции определяется наличие финансовой операции с таким кодом в справочнике "Финансовые операции".
  8. Если в справочнике "Финансовые операции" отсутствует операция, то возникает ошибка (текст приводится в log-файле) и разбор строки прекращается, иначе по коду операции определяется тип операции.
  9. Если финансовая операция, зарегистрированная в справочнике "Финансовые операции", имеет тип "регистрация платежа по счету/лицевому счету/избирательному номеру", то по значению поля Основание файла кассы (см. Формат файла кассы) определяется сущность, по которой будет регистрироваться платеж.
  10. Если платеж регистрируется по подключению, то по идентификатору подключения определяется статус подключения.
  11. Если подключение находится на статусе "активен"\"блокирован", то определяется лицевой счет, на котором зарегистрировано данное подключение, иначе возникает ошибка (текст приводится в log-файле), и платеж не регистрируется.
  12. Если платеж регистрируется по лицевому счету, то по коду лицевого счета осуществляется поиск существующего лицевого счета у клиента или дилера.
  13. Если лицевой счет не найден у клиента или дилера, то возникает ошибка (текст приводится в log-файле), и платеж не регистрируется.
  14. По коду финансовой операции, на основании которой регистрируется платеж, с помощью справочника "Финансовые операции" определяется форма платежа, валюта операции, тип платежа и тип пересчета.
  15. По коду счета или лицевого счета определяется валюта счета или валюта биллинговой группы.
  16. Если валюта счета, для которого необходимо зарегистрировать платеж (валюта биллинговой группы, на балансе\авансе которой необходимо зарегистировать платеж), отличается от валюты операции, то по типу пересчета операции определяется курс пересчета суммы платежа из валюты платежа в валюту счета или в валюту биллинговой группы:
    1. Если код типа пересчета операции принимает значение "0", то курс пересчета принимает значение поля Курс пересчета строки файла кассы (см. Формат файла кассы). Если курс пересчета в строке отсутствует, то возникает ошибка (текст приводится в log-файле), и платеж не регистрируется.
    2. Если код типа пересчета операции принимает значение "3", то для пересчета суммы платежа используется вариант пересчета выставленного счета (см. значение поля Вариант пересчета окна интерфейса "Просмотр счетов клиента").
  17. Сумма платежа операции, указанная в поле Сумма файла кассы (см. Формат файла кассы), пересчитывается в валюту счета\лицевого счета на основании типа пересчета, определенного в п. 16.
  18. По форме платежа операции определяется необходимость использования дополнительной информации для регистрации платежа:
    1. Если форма платежа соответствует системной форме платежа "кредитная карта", "безакцептное списание", "оплата по акту взаимозачетов", "безналичная оплата" (см. справочник "Формы платежей"), то с помощью справочника "Финансовые операции" определяется значение дополнительного параметра операции.
    2. Если для операции в справочнике "Финансовые операции" отсутствует дополнительный параметр или параметр задан некорректно, то возникает ошибка (текст приводится в log-файле), и платеж не регистрируется.
    3. Если для операции в справочнике "Финансовые операции" задано несколько дополнительных параметров, то берется первый параметр в списке.
  19. Если в процессе обработки строки файла не возникает ошибок, то осуществляется регистрация денежных поступлений клиента (см. окно интерфейса "Просмотр платежей клиента").
  20. По каждому регистрируемому платежу формируется дополнительная информация, содержащая параметр CASHSUM, который принимает значение суммы кассового платежа в валюте операции, которая указывается в справочнике "Финансовые операции".

Результат работы процесса

По результатам работы процесса осуществляется:

  • регистрация кассового платежа по счету клиента;
  • регистрация кассового платежа на балансе лицевого счета клиента.

Примечание. Если при регистрации кассового платежа по счету возникает переплата, то сумма переплаты, равная разности суммы кассового платежа и суммы счета, регистрируется на балансе лицевого счета, которому принадлежит оплачиваемый счет клиента. При этом сумма переплаты пересчитывается из валюты операции в валюту лицевого счета по типу пересчета, определенному в п. 16 алгоритма регистрации кассовых платежей.

Алгоритм сторнирования кассовых платежей

  1. См. пункты 1- 8 алгоритма регистрации кассовых платежей.
  2. Если финансовая операция, зарегистрированная в справочнике "Финансовые операции", имеет тип "сторнирование платежа", то по значению поля Основание файла кассы (см. Формат файла кассы) определяется сущность, по которой будет сторнироваться платеж
  3. См. пункты 10-12 алгоритма регистрации кассовых платежей.
  4. Если лицевой счет на найден у клиента или дилера, то возникает ошибка (текст приводится в log-файле), и разбор строки прекращается.
  5. По коду финансовой операции, на основании которой регистрируется платеж, с помощью справочника "Финансовые операции" определяется форма сторнируемого платежа, валюта операции и тип пересчета.
  6. По значению поля Сумма файла кассы (см. Формат файла кассы) определяется сумма операции.
  7. По коду счета\ лицевого счета, форме платежа, валюте операции, типу пересчета и сумме операции определяются активные платежи по счету\лицевому счету.
  8. Если по счету\лицевому счету существует несколько активных платежей, определенных в п. 7, то выбирается последний зарегистрированный платеж и осуществляется сторнирование такого платежа.
  9. Если по счету\лицевому счету не существует ни одного активного платежа с параметрами, определенными в пунктах 5 и 6, то возникает ошибка (текст приводится в log-файле), и платеж не сторнируется.

Результат работы процесса

По результатам работы процесса осуществляется:

  • сторнирование кассового платежа, зарегистрированного ранее по счету клиента;
  • сторнирование кассового платежа, зарегистрированного ранее на балансе лицевого счета клиента.

Примечание. Если сторнируется кассовый платеж, зарегистрированный ранее по счету с переплатой и платеж, содержащий переплату по счету, не разобран, то сторнированию подлежит оплата по счету и балансовый платеж, содержащий переплату по счету.


Регистрация\возврат платежей, в случае взаимодействия АСР с пассивным кассовым оборудованием

Регистрация\возврат платежей, в случае взаимодействия АСР с пассивным кассовым аппаратом

Назначение

Процесс предназначен для регистрации платежей и возвратов денежных средств в системе с проведением указанных операций через пассивную контрольно-кассовую машину, которая включена в состав компьютерно-кассовой системы.

Для реализации стыка с пассивным кассовым оборудованием используется вызов функции библиотеки DLL (драйвера). Вызов драйвера осуществляется при регистрации платежа в АСР. Драйвер, в свою очередь, принимая параметры платежа, формирует файл определенного формата, содержащий параметры платежа, и размещает его по заданному пути в сетевой файловой системе. Далее драйвер формирует команду на сканироваие папки обменя с целью получения файла ответа и при обнаружении файла ответа, возвращает АСР результат выполнения операции контрольно-кассовой машиной.

Иерархическое положение

Процесс регистрации\возврата платежей инициируется:

  • при регистрации или удалении платежей по счетам (см. описание окна интерфейса "Платежи по счетам");
  • при регистрации или удалении целевых платежей (см. описание окна интерфейса "Целевые платежи");
  • при регистрации или удалении платежа-возврата (см. описание окна интерфейса "Возвраты клиентам");
  • при удалении оплаты счета при откате оплат по счетам (см. описание окна интерфейса "Откат счетов").

Необходимые настройки

Для корректного выполнения процесса регистрации\возврата платежей необходимо настроить:

  • параметры кассовых аппаротов с помощью окна интерфейса "Список касс".

Функциональные возможности

Процесс позволяется выполнить следующие операции:

  1. Регистрация кассовых платежей.
  2. Удаление зарегистрированных ранее кассовых платежей.
  3. Регистрация возврата платежа клиенту.

Алгоритм регистрации\возврата платежей в системе

  1. Определение оснащения рабочего места пассивным кассовым аппаратом. Рабочее место считается оснащенным кассовым аппаратом если в файле point.ini определн параметр CompName и значение этого параметра определено в списке рабочих мест кассового аппарата, зарегистрированного в справочнике "Список касс" (см. описание окна интерфейса "Рабочие места. Кассы <наименование кассы>").
  2. Осуществляется проверка, является ли форма платежа, выбранная в интерфейсе регистрации платежа, формой для некорректируемой регистрации, а именно: зарегистрирована ли выбранная форма платежа в списке форм платежей кассового аппарата (см. описание окна интерфейса "Номера секций. Касса: <наименование кассы>").
  3. Передача драйверу списка параметров, привязанных к кассе, рабочему месту и пользователю (данные параметры должны быть зарегистрированы для кассового аппарата с помощью окна интерфейса "Параметры кассы: <наименование кассы>").
  4. Определение списка параметров платежа и формирование строки параметров для передачи драйверу. Параметрами платежа являются:
    • регистрационный номер платежа в системе;
    • наименование формы платежа;
    • номер секции в контрольно-кассовом аппарате;
    • номер лицевого счета;
    • валюта платежа;
    • юридический статус клиента (юридическое или физическое лицо);
    • краткое наименование клиента;
    • идентификатор подключения (в случае, если на лицевом счете зарегистрировано одно подключение).
  5. Формирование или удаление платежа в системе без фиксации транзации. При формировании платежа фиксируется код контрольно-кассового аппарата.
  6. Вызов драйвера и передача ему соответствующей команды: "оплата" при регистрации платежа, "возврат" при удалении платежа или формировании платежа-возврата денежных средств.
  7. Выполнение драйвером определенной последовательности действий с целью получения результата выполнения операции контрольно-кассовым аппаратом.
  8. Регистрация занесения или удаления платежа в системе при получении положительного ответа от драйвера или откат транзакции при получении отрицательного ответа.

Результат работы процесса

По результатам работы процесса осуществляется:

  • регистрация платежа в системе;
  • удаление зарегистрированного ранее платежа;
  • формирование платежа-возврата.

Описание драйвера

Библиотеа DLL реализует стык АСР с библиотеками DLL пассивных кассовых аппаратов и входит в стандартную поставку системы. Библиотека принимает набор параметров, определенных в системе, название драйвера для стыка с пассивной кассой, и возвращает результат выполнения запрашиваемой операции в АСР. Для этого библиотека реализует 3 служебных метода:

  • LoadDriver (<имя драйвера>);
  • SetProperty (<имя параметра>, <значение параметра>);
  • FreeDriver ().

Загрузка библиотеки и инициализация переменных производится для рабочих мест, оснащенных пассивными контрольно-кассовыми аппаратами, после осуществления подключения к базе данных. Инициализация драйвера осуществляется при помощи вызова служебного метода SetProperty, после чего осуществляется передача DLL параметров, привязанных к кассе, рабочему месту и пользователю. При закрытии приложения вызывается служебный метод FreeDriver.

Драйверу помимо параметров платежа, передаются следующие параметры кассы, зависящие от имени компьютера, на котором организовано рабочее место кассира:

  1. Путь к папке обмена управляющими фалами с внешней компьютерно-кассовой системой, и префикс имен файлов обмена. Если префикс отсутствует, путь должен оканчиваться обратной косой чертой '\' (PATH).
  2. Тайм-аут в миллисекундах (TIMEOUT).
  3. Строка-текст перед номером лицевого счета на чеке (ACCTEXT ).
  4. Номер секции для НДС (TAXSECTION).
  5. Ставка НДС в процентах (TAXRATE).

Последовательность действий, осуществляемая драйвером

При вызове драйвера посредством команды "Оплата" или "Возврат" определяется валюта платежа. Если валюта платежа отличается от национальной валюты (валюта, зарегистрированная в справочнике "Каталог валют" с кодом=3), драйвер возвращает ответ "неудача" и не формирует управляющих файлов для внешней комрьютерно-кассовой системы. При получении команты "Оплата" или "Возврат" для регистрации платежа в национальной валюте выполняется следующая последовательность действий:

  1. Разделение параметра PATH на путь к папке обмена файлами и префикс имени файла.
  2. Формирование имени файла-чека из префикса имени файла и регистрационного номера платежа в системе.
  3. Удаление файла-ответа с именем файла чека и расширением .RPL, если он остался в результате сбоя предыдущей операции, из папки обмена файлами.
  4. Формироваие файла-чека с расширением .СН в определенном формате и размещение его в папке обмена файлами.
  5. Создание пустого файла-флага с именем файла чека и расширением .FLG в папке обмена файлами (по наличию файла-флага внешняя компьютерно-кассовая система начнет печать чека на ККМ).
  6. Непрерывное сканирование папки обмена на предмет появления файла ответа от внешней компьютерно-кассовой системы с именем файла чека и расширением .RPL до истечения времени ожидания в миллисекундах (TIMEOUT) или обнаружения файла.
  7. При обнаружении файла прочитывание и запоминание результата выполнения операции из файла ответа и удаление файла. Возвращение результата выполнения операции в систему.
  8. По истечении времени ожидания и отсутствии файла возвращение в систему результата "неудача".


Изменение статуса нулевого счета

Если по заявке формируется счет с нулевой суммой, он автоматически получает статус "Оплачен". Если возникает необходимость удалить заявку, то обязательным условием является ограничение по статусу счета. Необходимо, чтобы он имел статус "Выставлен" или ниже. Изменение статуса счета производится в окне интерфейса "Откат счетов". Чтобы изменить статус счета, выполните следующие действия:

  1. Откройте окно интерфейса "Откат счетов" (пункт главного меню Операции/Финансовые операции/Откат оплат).
  2. Выберите в окне интерфейса нужного клиента.
  3. Выберите нужный счет - в поле Сумма счета должно находиться нулевое значение - и нажмите экранную кнопку .
  4. Откроется диалоговое окно "Дата смены статуса", укажите в нем дату измения статуса счета. Счету будет автоматически присвоен статус "Выставлен".

Изменение статуса счета можно отменить, т.е. присвоить счету прежний статус "Оплачен". Для этого выполните ту же последовательность действий еще раз. Счет автоматически получит статус "Оплачен".


Перенос платежа со счета на баланс

Перенос платежа со счета на баланс, представляет собой перенос на баланс лицевого счета суммы платежа, который был первично зарегистрирован в оплату счета.

Перенос платежа можно осуществить двумя способами:

  1. Перенести платеж на баланс, при этом счет так и останется оплаченным.
  2. Перенести платеж на баланс, сделав при этом счет неоплаченным.

Алгоритм переноса платежа

Перенос платежа со счета на баланс в системе выполняется по следующему алгоритму:

  1. Формируется новый платеж на баланс, со следующими параметрами:
    • Тип платежа – «без счета на баланс».
    • Форма оплаты, Сумма, Дата, Отчетный период, Ссылки, Номер документа – такие же, как у первоначального платежа по счету.
  2. Формируются записи о приходе средств на баланс и расходе средств с баланса:
    • запись о приходе денежных средств на баланс клиента на основании нового платежа;
    • запись о расходе суммы платежа с баланса на оплату счета, которая «привязывается» к первоначальному платежу.

    Приход и расход регистрируются датой реального прихода платежа, равной дате реального прихода первоначального платежа по счету.

  3. Форма оплаты первоначального платежа по счету изменяется на «автооплата из сальдо».
  4. В первоначальном платеже устанавливается ссылка на новый платеж.

    Примечание.
    Все действия по п. 1-4 проводятся той же датой и тем же периодом, которым был принят переносимый платеж.

  5. Далее у пользователя запрашивается подтверждение на удаление оплаты со счета.
    1. В случае если пользователь отказывается от удаления оплаты, алгоритм переноса платежа на баланс завершает работу. Счет остается оплаченным (способ I).
    2. В случае если пользователь соглашается с удалением оплаты, производится удаление первоначального платежа текущим отчетным периодом (дата указывается пользователем). Удаление осуществляется по стандартному механизму удаления оплат со счета. В результате сумма счета будет отражена на балансе и доступна для финансового перевода, счет становится неоплаченным (способ II).

Регистрация переноса платежа со счета на баланс

Для переноса на баланс платежей, занесенных на счет, надо:

  1. Перейти в интерфейс "Откат счетов".

  2. В верхней части интерфейса выбрать счет клиента.
  3. В нижней части интерфейса выбрать платёж.
  4. Нажать кнопку Перенос со счета на баланс.
  5. Согласиться с переносом платежа на баланс - выбрать Да.

  6. Далее пользователю выводится сообщение о новом зарегистрированном платеже.

    Примечание.
    См. п. 1-4 алгоритма переноса платежа на баланс.

  7. Далее у пользователя запрашивается подтверждение об удалении оплаты со счета.

  8. Если пользователь не соглашается с удалением оплаты (кнопка Отмена), то оплата со счета не удаляется.

    Примечание.
    См. п. 5a алгоритма переноса платежа на баланс.

  9. Если пользователь соглашается с удалением оплаты (кнопка ОК), то открывается окно, в котором надо ввести дату удаления платежа и нажать кнопку Ввод.

    Примечание.
    См. п. 5b алгоритма переноса платежа на баланс.


Регистрация счетов-фактур в книге продаж

Процесс регистрации счетов-фактур в книге продаж предназначен для отображения информации счетов-фактур, составляемых компанией, предоставляющей услуги связи, при совершении операций, облагаемых НДС, а также операций, не подлежащих налогообложению, в книге продаж.

Регистрация счетов-фактур в книге продаж производится в хронологическом порядке в том налоговом периоде, в котором возникает налоговое обязательство.

Примечание. Процесс формирования книги продаж инициируется в интерфейсе "Книги продаж и покупок".

Правила отображения счетов-фактур в книге продаж зависят от применяемой на предприятии учетной политики (по оплате или по отгрузке). При формировании книги продаж по отгрузке счета-фактуры отображаются в книге продаж по факту их формирования в системе. При формировании книги продаж по оплате счета-фактуры отображаются в книге продаж по факту их оплаты.

Настройки

Для корректного отображения информации счетов-фактур в книге продаж момент регистрации счетов-фактур (момент признания реализации товара) должен быть указан в справочнике "Настраиваемые параметры" (см. группа 15, код параметра 16).

Примечание. На данный момент в системе реализована регистрация счетов-фактур в книге продаж только по отгрузке.

Регистрация счетов-фактур в книге продаж

В книге продаж регистрируются счета-фактуры следующих типов:

  • счет-фактура по счету (см. схему учета счетов-фактур по счету в книге продаж);
  • счет-фактура по внесенным авансам (см. схему учета счетов-фактур по внесенным авансам в книге продаж);
  • счет-фактура по суммовым разницам (см. схему учета счетов-фактур по суммовым разницам в книге продаж);
  • счет-фактура по выставленным кредитным нотам (см. схему учета счетов-фактур по выставленным кредитным нотам в книге продаж);
  • счет-фактура по удаленным оплатам с суммовой разницей (см. схему учета счетов-фактур по удаленным оплатам с суммовой разницей в книге продаж);
  • сторно фактура по счету (см. схему учета сторно фактур по счету в книге продаж).

Схема учета счетов-фактур по счету в книге продаж

Схема учета счетов-фактур, выставленных по счету, в книге продаж приведена в таблице 1.

Таблица 1.

№ п/п
Тип счета
Момент формирования фактуры в АСР

Дополнительные условия
Значения полей книги продаж
1
  • Счет за услуги связи
  • Счет за оборудование
  • Итоговый счет
  • Счет дилеру за подклю-чение
  • Счет за ремонт оборудования

Счет-фактура формируется по счету с соответствующим бухгалтерским статусом и моментом выставления счета-фактуры "по факту выставления", который указывается в справочнике "Типы счетов" для каждого типа счета. Для счета за оборудование, счета дилеру за подключение, счета за ремонт оборудования заявка, в результате создания которой был выставлен счет, не должна пройти обработчик "Склад. Выгрузка/загрузка".

Нет платежей по счету.
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
2
  • Счет за услуги связи
  • Итоговый счет

Счет-фактура формируется по счету с соответствующим бухгалтерским статусом и моментом выставления счета-фактуры "по факту выставления", который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. По счету сформированы частичные платежи с формой оплаты "автооплата из сальдо".
  2. Расходы целевых платежей учитываются в счете-фактуры "по расходу авансов".
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
  • № п/п из книги покупок - номер платежного поручения, которое отражается в книге покупок в момент формирования частичной (или полной) оплаты по счету (см. "Регистрация счетов-фактур в книге покупок/Схема учета счетов-фактур по расходу авансов"). Поле содержит перечень всех платежных поручений по счету из книги покупок, указанных через запятую.
3
  • Счет за услуги связи
  • Итоговый счет

Счет-фактура формируется по счету с соответствующим бухгалтерским статусом и моментом выставления счета-фактуры "по факту выставления", который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. Счет полностью оплачен платежами с формой оплаты "автооплата из сальдо".
  2. Расходы целевых платежей учитываются в счете-фактуры "по расходу авансов".
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры -
    • дата прихода первичного целевого платежа в случае оплаты счета одинм платежем;
    • дата прихода первичного целевого платежа для платежа, закрывшего счет, в случае оплаты счета несколькими платежами.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
  • № п/п из книги покупок - номер платежного поручения, которое отражается в книге покупок в момент формирования частичной (или полной) оплаты по счету (см. "Регистрация счетов-фактур в книге покупок/Схема учета счетов-фактур по расходу авансов"). Поле содержит перечень всех платежных поручений по счету из книги покупок, указанных через запятую.
4
  • Счет за услуги связи
  • Счет за оборудование
  • Итоговый счет
  • Счет дилеру за подклю-чение
  • Счет за ремонт оборудования

Счет-фактура формируется по счету с соответствующим бухгалтерским статусом и моментом выставления счета-фактуры "по факту выставления", который указывается в справочнике "Типы счетов" для каждого типа счета. Для счета за оборудование, счета дилеру за подключение, счета за ремонт оборудования заявка, в результате создания которой был выставлен счет, не должна пройти обработчик "Склад. Выгрузка/загрузка".

По счету сформированы частичные платежи с формой оплаты "из сальдо", "из аванса".
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры -
    • дата выставления счета в случае, если счет оплачен не полностью;
    • дата прихода первичного целевого платежа в случае оплаты счета одним платежем;
    • дата прихода первичного целевого платежа для платежа, закрывшего счет, в случае оплаты счета несколькими платежами.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
  • № п/п из книги покупок - номер платежного поручения, которое отражается в книге покупок в момент формирования частичной (или полной) оплаты по счету (см. "Регистрация счетов-фактур в книге покупок/Схема учета счетов-фактур по расходу авансов"). Поле содержит перечень всех платежных поручений по счету из книги покупок, указанных через запятую.
5
  • Счет за услуги связи
  • Счет за оборудование
  • Итоговый счет
  • Счет дилеру за подклю-чение
  • Счет за ремонт оборудования

Счет-фактура формируется по счету с соответствующим бухгалтерским статусом и моментом выставления счета-фактуры "по факту выставления", который указывается в справочнике "Типы счетов" для каждого типа счета. Для счета за оборудование, счета дилеру за подключение, счета за ремонт оборудования заявка, в результате создания которой был выставлен счет, не должна пройти обработчик "Склад. Выгрузка/загрузка".

По счету сформированы частичные платежи с любой формой оплаты, кроме "из сальдо", "из аванса", "автооплата из сальдо".

  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
6
  • Счет за оборудование

Счет-фактура формируется по закрытому отрицательному счету с дебиторской задолженностью на возврат оборудования

-
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры - дата закрытия счета, по которому выставлен счет-фактура, т.е. дата возврата товара.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету. Сумма счета-фактуры отражается в книге продаж со знаком "-".
7
  • Счет за оборудование
  • Счет дилеру за подклю-чение

Счет-фактура формируется по закрытому счету с моментом выставления счетов-фактур "по факту оплаты", который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. Счет оплачен платежами с любой формой оплаты, кроме "из сальдо", "из аванса".
  2. Заявка, в результате создания которой был выставлен счет, не проходила обработчик "Склад. Выгрузка/загрузка".
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры - дата закрытия счета, по которому выставлен счет-фактура.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
8
  • Счет за оборудование
  • Счет дилеру за подклю-чение
 Счет-фактура выставлен в момент выдачи оборудования по счету с моментом выставления счетов-фактур "по факту оплаты", который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. По счету сформированы частичные платежи с любой формой оплаты, кроме "из сальдо", "из аванса".
  2. По счету зарегистрирована полная выдача оборудования, т.е. заявка, в результате создания которой был выставлен счет, прошла обработчик "Склад. Выгрузка/загрузка".
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры -
    • дата выставления счета, если на момент выставления счета-фактуры счет полностью неоплачен;
    • дата закрытия счета, если на момент выставления счета-фактуры счет оплачен полностью.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
9
  • Счет за оборудование
  • Счет дилеру за подклю-чение

Счет-фактура выставлен в момент выдачи оборудования по счету с моментом выставления счетов-фактур "по факту выставления", который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. По счету сформированы частичные платежи с любой формой оплаты, кроме "из сальдо", "из аванса".
  2. По счету зарегистрирована полная выдача оборудования, т.е. заявка, в результате создания которой был выставлен счет, прошла обработчик "Склад. Выгрузка/загрузка".

  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры - дата закрытия счета, по которому выставлен счет-фактура.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
10
  • Счет за оборудование
  • Счет дилеру за подклю-чение
 Счет-фактура выставлен в момент выдачи оборудования по счету с моментом выставления счетов-фактур "по факту оплаты", который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. По счету сформированы частичные платежи с любой формой оплаты, кроме "из сальдо", "из аванса".
  2. По счету зарегистрирована частичная выдача оборудования, т.е. заявка, в результате создания которой был выставлен счет, находится на обработчике "Склад. Выгрузка/загрузка".
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры -
    • дата выставления счета, если на момент выставления счета-фактуры счет полностью неоплачен;
    • дата закрытия счета, если на момент выставления счета-фактуры счет оплачен полностью.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету на всю сумму счета, пересчитанная в валюту выставления СФ по курсу счета, т.е. сумма счетов-фактур по частичной выдаче.
11
  • Счет за оборудование
  • Счет дилеру за подклю-чение
 Счет-фактура выставлен в момент выдачи оборудования по счету с моментом выставления счетов-фактур "по факту выставления", который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. По счету сформированы частичные платежи с любой формой оплаты, кроме "из сальдо", "из аванса".
  2. По счету зарегистрирована частичная выдача оборудования, т.е. заявка, в результате создания которой был выставлен счет, находится на обработчике "Склад. Выгрузка/загрузка"
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету на всю сумму счета, пересчитанная в валюту выставления СФ по курсу счета, т.е. сумма счетов-фактур по частичной выдаче.
12
  • Счет за оборудование
  • Счет дилеру за подклю-чение
 Счет-фактура формируется по закрытому счету с моментом выставления счетов-фактур "по факту оплаты", который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. По счету сформированы частичные платежи с формой оплаты "из сальдо", "из аванса".
  2. Заявка, в результате создания которой был выставлен счет, не проходила обработчик "Склад. Выгрузка/загрузка".
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры -
    • дата прихода первичного целевого платежа в случае оплаты счета одним платежом;
    • дата прихода первичного целевого платежа для платежа, закрывшего счет, в случае оплаты счета несколькими платежами.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
  • № п/п из книги покупок - номер платежного поручения, которое отражается в книге покупок в момент формирования частичной (или полной) оплаты по счету (см. "Регистрация счетов-фактур в книге покупок/Схема учета счетов-фактур по расходу авансов"). Поле содержит перечень всех платежных поручений по счету из книги покупок, указанных через запятую.
13
  • Счет за оборудование
  • Счет дилеру за подклю-чение
 Счет-фактура формируется по счету с моментом выставления счетов-фактур "по факту оплаты" (или "по факту выставления"), который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. По счету сформированы частичные платежи с формой оплаты "из сальдо", "из аванса".
  2. По счету зарегистрирована полная выдача оборудования, т.е. заявка, в результате создания которой был выставлен счет, прошла обработчик "Склад. Выгрузка/загрузка".
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры -
    • дата выставления счета в случае, если счет оплачен не полностью;
    • дата прихода первичного целевого платежа в случае оплаты счета одним платежом;
    • дата прихода первичного целевого платежа для платежа, закрывшего счет, в случае оплаты счета несколькими платежами.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
  • № п/п из книги покупок - номер платежного поручения, которое отражается в книге покупок в момент формирования частичной (или полной) оплаты по счету (см. "Регистрация счетов-фактур в книге покупок/Схема учета счетов-фактур по расходу авансов"). Поле содержит перечень всех платежных поручений по счету из книги покупок, указанных через запятую.
14
  • Счет за оборудование
  • Счет дилеру за подклю-чение
 Счет-фактура выставлен в момент выдачи оборудования по счету с моментом выставления счетов-фактур "по факту оплаты" (или "по факту выставления"), который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. Нет платежей по счету.
  2. По счету зарегистрирована полная или частичная выдача оборудования, т.е. заявка, в результате создания которой был выставлен счет, прошла или находится на обработчике "Склад. Выгрузка/загрузка".
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету на всю сумму счета, пересчитанная в валюту выставления СФ по курсу счета, т.е. сумма счетов-фактур по частичной выдаче.
15
  • Счет за оборудование
  • Счет дилеру за подклю-чение
 Счет-фактура выставлен в момент выдачи оборудования по счету с моментом выставления счетов-фактур "по факту оплаты" (или "по факту выставления"), который указывается в справочнике "Типы счетов" для каждого типа счета.
  1. По счету сформированы частичные платежи с формой оплаты "из сальдо", "из аванса".
  2. По счету зарегистрирована полная или частичная выдача оборудования, т.е. заявка, в результате создания которой был выставлен счет, прошла или находится на обработчике "Склад. Выгрузка/загрузка".
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата выставления счета, по которому выставлен счет-фактура.
  • Дата оплаты счета-фактуры -
    • дата выставления счета в случае, если счет оплачен не полностью;
    • дата прихода первичного целевого платежа в случае оплаты счета одним платежом;
    • дата прихода первичного целевого платежа для платежа, закрывшего счет, в случае оплаты счета несколькими платежами.
  • Всего продаж, включая НДС - сумма счета-фактуры по счету.
  • № п/п из книги покупок - номер платежного поручения, которое отражается в книге покупок в момент формирования частичной (или полной) оплаты по счету (см. "Регистрация счетов-фактур в книге покупок/Схема учета счетов-фактур по расходу авансов"). Поле содержит перечень всех платежных поручений по счету из книги покупок, указанных через запятую.

Схема учета счетов-фактур по внесенным авансам в книге продаж

Схема учета счетов-фактур, выставленных при регистрации платежей на авансе или балансе лицевого счета, приведена в таблице 2.

Таблица 2.

№ п/п
Момент формирования фактуры в АСР

Дополнительные условия
Значения полей книги продаж
1

Счет-фактура формируется при регистрации целевого платежа по лицевому счету (целевой платеж на баланс\аванс\возврат, приход денежных средств посредством финансового перевода, регистрация переплаты по счету).

-
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата формирования счета-фактуры (дата регистрации платежа).
  • Дата оплаты счета-фактуры - дата регистрации платежа.
  • Всего продаж, включая НДС - сумма счета-фактуры по внесенным авансам.
2

Счет-фактура формируется в момент закрытия счета за оборудования, содержащего авансовую операцию или в момент закрытия авансового счета.

 -
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата формирования счета-фактуры (дата закрытия счета).
  • Дата оплаты счета-фактуры - дата закрытия счета.
  • Всего продаж, включая НДС - сумма счета-фактуры по внесенным авансам.
3

Счет-фактура формируется в момент регистрации платежа по счету, содержащему дебиторскую задолженность (отрицательный счет)

 -
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата формирования счета-фактуры (дата закрытия счета).
  • Дата оплаты счета-фактуры - дата закрытия счета.
  • Всего продаж, включая НДС - сумма счета-фактуры по внесенным авансам.

Схема учета счетов-фактур по суммовым разницам

Схема учета счетов-фактур, выставленных при возникновении суммовых разниц, приведена в таблице 3.

Таблица 3.

№ п/п
Момент формирования фактуры в АСР

Дополнительные условия
Значения полей книги продаж
1

Счет-фактура формируется в момент закрытия счета.

Курс пересчета суммы платежа из валюты платежа в валюту выставления счета отличается от курса пересчета суммы счета-фактуры из валюты выставления счета-фактуры в валюту выставления счета.

  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата формирования счета-фактуры.
  • Дата оплаты счета-фактуры - дата формирования счета-фактуры.
  • Всего продаж, включая НДС - сумма счета-фактуры по суммовым разницам. Сумма счета-фактуры отражается со знаком "+" в результате возникновения положительных суммовых разниц и со знаком "-" в результате возникновения отрицательных суммовых разниц.
2

Счет-фактура формируется в момент полного расхода целевого платежа, пошедшего на оплату счета.
  1. По счету сформированы платежи с формой оплаты "из сальдо", "из аванса", "автооплата из сальдо".
  2. Курс пересчета суммы платежа из валюты платежа в валюту выставления счета отличается от курса пересчета суммы счета-фактуры из валюты выставления счета-фактуры в валюту выставления счета.
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата формирования счета-фактуры.
  • Дата оплаты счета-фактуры - дата регистрации первичного платежа, полный расход которого привел к возникновению суммовой разницы.
  • Всего продаж, включая НДС - сумма счета-фактуры по суммовым разницам. Сумма счета-фактуры отражается со знаком "+" в результате возникновения положительных суммовых разниц и со знаком "-" в результате возникновения отрицательных суммовых разниц.

Схема учета счетов-фактур по выставленным кредитным нотам

Схема учета счетов-фактур, выставленных при закрытии счета за услуги связи кредитной нотой, приведена в таблице 4.

Таблица 4.

№ п/п
Момент формирования фактуры в АСР

Дополнительные условия
Значения полей книги продаж
1

Счет-фактура формируется в момент закрытия счета платежом с формой оплаты "кредитная нота".

По счету, закрываемому кредитной нотой, выставлен счет-фактура по счету
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата формирования счета-фактуры.
  • Дата оплаты счета-фактуры - дата выставления счета.
  • Всего продаж, включая НДС - сумма счета, пересчитанная из валюты выставления счета в валюту выставления счета-фактуры по курсу счета. Сумма счета-фактуры отражается в книге продаж со знаком "-".

Схема учета счетов-фактур по удаленным оплатам с суммовой разницей

Схема учета счетов-фактур, выставленных при удалении оплат по счету, при оплате которого были сформированы счета-фактуры по суммовым разницам, приведена в таблице 5.

Таблица 5.

№ п/п
Момент формирования фактуры в АСР

Дополнительные условия
Значения полей книги продаж
1

Счет-фактура формируется в момент удаления оплаты по счету, при оплате которого была выставления счет-фактура по суммовым разницам.

-
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата формирования счета-фактуры.
  • Дата оплаты счета-фактуры - дата удаления платежа.
  • Всего продаж, включая НДС - сумма удаляемой суммовой разницы. Сумма счета-фактуры отражается в книге продаж со знаком "-" при удалении положительной суммовой разницы и со знаком "+" при удалении отрицательной суммовой разницы.

Схема учета сторно счетов-фактур по счету

Схема учета сторно счетов-фактур, выставленных при удалении оплат по счету, приведена в таблице 6.

Таблица 6.

№ п/п
Момент формирования фактуры в АСР

Дополнительные условия
Значения полей книги продаж
1
 Счет-фактура формируется при удалении оплат по счету за услуги связи (итоговому счету), оплаченному полностью автоматически из сальдо. Расходы авансов должны быть отображены в выставленном счете или в сформированных счетах-фактурах по расходам авансов
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата формирования счета-фактуры.
  • Дата оплаты счета-фактуры - дата удаления платежа.
  • Всего продаж, включая НДС - сумма первичного счета-фактуры по счету. Сумма счета-фактуры отражается в книге продаж со знаком "-".
2

Счет-фактура формируется в момент удаления оплат по счету за оборудование (по счету дилеру за подключение, по счету за ремонт оборудования), с моментом выставления счетов-фактур "по факту оплаты", который указывается в справочнике "Типы счетов" для каждого типа счета.

По счету должна быть выставлена счет-фактура, сумма которой пересчитана из валюты выставления счета в валюту выставления счета-фактуры по средневзвешенному курсу прихода израсходованных платежей.
  • Номер счета-фактуры - внутренний порядковый номер выставленного счета-фактуры.
  • Дата счета-фактуры - дата формирования счета-фактуры.
  • Дата оплаты счета-фактуры - дата удаления платежа.
  • Всего продаж, включая НДС - сумма первичного счета-фактуры по счету. Сумма счета-фактуры отражается в книге продаж со знаком "-".


Регистрация счетов-фактур в книге покупок

Процесс регистрации счетов-фактур в книге покупок предназначен для отображения информации счетов-фактур, составляемых компанией, предоставляющей услуги связи, при получении авансовых платежей от клиентов в счет оказания услуг. Учет другого вида покупок в книге покупок не предусматривается.

Регистрация счетов-фактур в книге покупок производится в хронологическом порядке по мере поступления оплаты в том налоговом периоде, в котором возникает налоговое обязательство.

Примечание. Процесс формирования книги покупок инициируется в интерфейсе "Книги продаж и покупок".

Регистрация счетов-фактур в книге покупок

В книге покупок регистрируются счета-фактуры следующих типов:

  • счет-фактура по расходу аванса (см. схему учета счетов-фактур по расходу аванса в книге покупок);
  • счет-фактура по удаленным оплатам (см. схему учета счетов-фактур по удаленным оплатам в книге покупок);
  • счет-фактура по возврату авансов (см. схему учета счетов-фактур по возврату авансов в книге покупок).

Схема учета счетов-фактур по расходу аванса в книге покупок

Схема учета счетов-фактур, выставленных в результате расхода целевых платежей, в книге покупок приведена в таблице 1.

Таблица 1.

№ п/п
Момент формирования фактуры в АСР

Дополнительные условия
Значения полей книги продаж
1

Счет-фактура формируется при регистрации расхода целевых платежей по счету, оплачиваемому "из сальдо" или "из аванса".

-
  • Номер п/п - порядковый номер записи, содержащей информацию о расходе платежа, в книге покупок.
  • Номер счета-фактуры - внутренний порядковый номер первичного счета-фактуры по внесенным авансам.
  • Дата счета-фактуры - дата формирования первичного счета-фактуры по внесенным авансам.
  • Дата оплаты счета-фактуры - дата оплаты первичного счета-фактуры по внесенным авансам.

Примечание. Первичные счета-фактуры по внесенным авансам отображаются в книге продаж (см. "Регистрация счетов-фактур в книге продаж / Схема учета счетов-фактур по внесенным авансам в книге продаж").

  • Всего покупок, включая НДС - сумма счета-фактуры по расходам авансов.
2

Счет-фактура формируется при регистрации расхода целевого платежа путем финансового перевода денежных средств с одной статьи лицевого счета на другую (или на другой лицевой счет).

 -
  • Номер п/п - порядковый номер записи, содержащей информацию о расходе платежа, в книге покупок.
  • Номер счета-фактуры - внутренний порядковый номер первичного счета-фактуры по внесенным авансам.
  • Дата счета-фактуры - дата формирования первичного счета-фактуры по внесенным авансам.
  • Дата оплаты счета-фактуры - дата оплаты первичного счета-фактуры по внесенным авансам.

Примечание. Первичные счета-фактуры по внесенным авансам отображаются в книге продаж (см. "Регистрация счетов-фактур в книге продаж / Схема учета счетов-фактур по внесенным авансам в книге продаж").

  • Всего покупок, включая НДС - сумма счета-фактуры по расходам авансов.
3

Счет-фактура формируется при регистрации расхода целевых платежей по счету, оплачиваемому автоматически из сальдо.

 Расходы целевых платежей учитываются в счете-фактуры "по расходу авансов".
  • Номер п/п - порядковый номер записи, содержащей информацию о расходе платежа, в книге покупок.
  • Номер счета-фактуры - внутренний порядковый номер первичного счета-фактуры по внесенным авансам.
  • Дата счета-фактуры - дата формирования первичного счета-фактуры по внесенным авансам.
  • Дата оплаты счета-фактуры - дата оплаты первичного счета-фактуры по внесенным авансам.

Примечание. Первичные счета-фактуры по внесенным авансам отображаются в книге продаж (см. "Регистрация счетов-фактур в книге продаж / Схема учета счетов-фактур по внесенным авансам в книге продаж").

  • Всего покупок, включая НДС - сумма счета-фактуры по расходам авансов.

Схема учета счетов-фактур по удаленным оплатам в книге покупок

Схема учета счетов-фактур, выставленных при удалении целевых платежей, платежей по авансовым счетам или счетам, содержащим авансовые операции, а также платежей по счету с формой оплаты "из сальдо", "из аванса", "автооплата из сальдо", в книге покупок приведена в таблице 2.

Таблица 2.

№ п/п
Момент формирования фактуры в АСР

Дополнительные условия
Значения полей книги продаж
1

Счет-фактура формируется при удалении неизрасходованного целевого платежа.

-
  • Номер п/п - порядковый номер записи, содержащей информацию о расходе платежа, в книге покупок.
  • Номер счета-фактуры - внутренний порядковый номер первичного счета-фактуры по внесенным авансам.
  • Дата счета-фактуры - дата формирования первичного счета-фактуры по внесенным авансам.
  • Дата оплаты счета-фактуры - дата оплаты первичного счета-фактуры по внесенным авансам.

Примечание. Первичные счета-фактуры по внесенным авансам отображаются в книге продаж (см. "Регистрация счетов-фактур в книге продаж / Схема учета счетов-фактур по внесенным авансам в книге продаж").

  • Всего покупок, включая НДС - сумма счета-фактуры по удаленным оплатам.
2

Счет-фактура формируется при удалении платежа типа "возврат клиенту"

 -
  • Номер п/п - порядковый номер записи, содержащей информацию о расходе платежа, в книге покупок.
  • Номер счета-фактуры - внутренний порядковый номер первичного счета-фактуры по внесенным авансам.
  • Дата счета-фактуры - дата формирования первичного счета-фактуры по внесенным авансам.
  • Дата оплаты счета-фактуры - дата регистрации платежа на возврат клиенту.

Примечание. Номер, дата формирования и дата оплаты счета-фактуры по удаленным оплатам соответствуют номеру, дате формирования и дате оплаты счета-фактуры по возврату авансов, зарегистрированному в книге покупок.

  • Всего покупок, включая НДС - сумма счета-фактуры по удаленным оплатам. Сумма счета-фактуры отображается со знаком "-".
3
 Счет-фактура формируется при удалении платежа по счету с формой оплаты "из аванса", "из сальдо". -
  • Номер п/п - порядковый номер записи, содержащей информацию о расходе платежа, в книге покупок.
  • Номер счета-фактуры - внутренний порядковый номер первичного счета-фактуры по внесенным авансам.
  • Дата счета-фактуры - дата формирования первичного счета-фактуры по внесенным авансам.
  • Дата оплаты счета-фактуры - дата оплаты первичного счета-фактуры по внесенным авансам.

Примечание. Номер, дата формирования и дата оплаты счета-фактуры по удаленным оплатам соответствуют номеру, дате формирования и дате оплаты счета-фактуры по расходу авансов, зарегистрированному в книге покупок.

  • Всего покупок, включая НДС - сумма счета-фактуры по удаленным оплатам. Сумма счета-фактуры отображается со знаком "-".
4
 Счет-фактура регистрируется при удалении платежа по счету с формой оплаты "автооплата из сальдо". Расходы целевых платежей учитываются в счете-фактуры "по расходу авансов".
  • Номер п/п - порядковый номер записи, содержащей информацию о расходе платежа, в книге покупок.
  • Номер счета-фактуры - внутренний порядковый номер первичного счета-фактуры по внесенным авансам.
  • Дата счета-фактуры - дата формирования первичного счета-фактуры по внесенным авансам.
  • Дата оплаты счета-фактуры - дата оплаты первичного счета-фактуры по внесенным авансам.

Примечание. Номер, дата формирования и дата оплаты счета-фактуры по удаленным оплатам соответствуют номеру, дате формирования и дате оплаты счета-фактуры по расходу авансов, зарегистрированному в книге покупок.

  • Всего покупок, включая НДС - сумма счета-фактуры по удаленным оплатам. Сумма счета-фактуры отображается со знаком "-".
5

Счет-фактура формируется в момент удаления платежа по счету, содержащему дебиторскую задолженность (отрицательный счет)

 -
  • Номер п/п - порядковый номер записи, содержащей информацию о расходе платежа, в книге покупок.
  • Номер счета-фактуры - внутренний порядковый номер первичного счета-фактуры по внесенным авансам.
  • Дата счета-фактуры - дата формирования первичного счета-фактуры по внесенным авансам.
  • Дата оплаты счета-фактуры - дата оплаты первичного счета-фактуры по внесенным авансам.

Примечание. Первичные счета-фактуры по внесенным авансам отображаются в книге продаж (см. "Регистрация счетов-фактур в книге продаж / Схема учета счетов-фактур по внесенным авансам в книге продаж").

  • Всего покупок, включая НДС - сумма счета-фактуры по удаленным оплатам.

Схема учета счетов-фактур по возврату авансов

Схема учета счетов-фактур, выставленных при регистрации возвратов денежных средств клиенту, в книге покупок приведена в таблице 3.

Таблица 3.

№ п/п
Момент формирования фактуры в АСР

Дополнительные условия
Значения полей книги продаж
1

Счет-фактура формируется в момент регистрации платежа "возврат клиенту".

Примечание. На каждый целевой платеж, возвращаемый клиенту, формируется отдельный счет-фактура по возврату авансов.

-
  • Номер п/п - порядковый номер записи, содержащей информацию о расходе платежа, в книге покупок.
  • Номер счета-фактуры - внутренний порядковый номер первичного счета-фактуры по внесенным авансам.
  • Дата счета-фактуры - дата формирования первичного счета-фактуры по внесенным авансам.
  • Дата оплаты счета-фактуры - дата регистрации платежа на возврат клиенту.

Примечание. Первичные счета-фактуры по внесенным авансам отображаются в книге продаж (см. "Регистрация счетов-фактур в книге продаж / Схема учета счетов-фактур по внесенным авансам в книге продаж").

  • Всего покупок, включая НДС - сумма счета-фактуры по возврату авансов.


Обмен данными с финансовой системой

В АСР "Атлант" реализованы процедуры обмена данными с внешними финансовыми системами.

Процессы обмена запускаются в окне интерфейса "Обмен информацией с финансовой системой". Вид интерфейса и алгоритм обмена данными зависят от настроек системы. Каждая из настроек реализует определенную процедуру обмена (выгрузки и/или загрузки данных), востребованную клиентом.

В данном руководстве приведено описание наиболее востребованного процесса "Обмен информацией с 1С"


Обмен информацией с внешней бухгалтерской системой

Обмен информацией с "1С: Бухгалтерия"

Функция обмена информацией с внешней бухгалтерской системой позволяет вести финансовую документацию в программе бухгалтерского учета "1С: Бухгалтерия". Способ передачи информации - обмен файлами.

АСР экспортирует текстовые файлы с данными, необходимыми для "1С: Бухгалтерии", а обратно импортирует данные о клиентах и платежах, не зарегистрированных в АСР.

Из АСР экспортируются файлы со следующей информацией:

  • данные о клиентах - физических лицах,
  • данные о клиентах - юридических лицах,
  • данные о договорах,
  • данные о счетах,
  • данные о счетах фактурах;
  • данные о платежах;
  • данные о суммовых разницах;
  • данные о наработках (плановые платежи за трафик).

В АСР импортируется следующая информация из "1С: Бухгалтерии":

  • данные о клиентах - физических лицах;
  • данные о клиентах - юридических лицах;
  • данные о платежах.

Запуск процесса обмена информацией

Процессы экспорта и импорта информации запускаются с помощью окна интерфейса "Обмен информацией с 1С".

Примечание.
Этот функционал доступен при настройках системы TuneParam(15,18) = 0 или 1.

Настройка параметров процесса обмена информацией осуществляется с помощью закладок "Задачи", "Настройки", "Каталоги". Одновременно может осуществляться загрузка и выгрузка информации.

Регламент обмена информацией

  1. Файлы создаются и читаются в/из заданных каталогов. Оператор может изменить каталоги, установленные по умолчанию. Окно интерфейса предоставляет возможность сохранить заданные оператором имена каталогов и восстановить их при следующем запуске.
  2. Выгружаются только новые записи, т.е. те, которые ранее не выгружались. Повторная выгрузка не производится, данные об изменениях из АСР в бухгалтерскую систему не передаются. При загрузке информации также производится контроль дублирования.

Перечень и формат данных, подлежащих обмену с бухгалтерской системой:

  • Передаваемые файлы являются текстовыми (кодировка Cyrillic Windows-1251).
  • Каждый набор значений (запись) находится на отдельной строке, поля отделяются друг от друга разделителем. Рекомендуемый и используемый по умолчанию разделитель - символ табуляции. Иной символ разделителя можно установить в поле Разделитель полей/Символ на закладке "Настройки" окна интерфейса "Обмен информацией с 1С". Строка завершается символами перевода и возврата каретки <CR><LF>.
  • Поля, содержащие дату, имеют формат "ddmmyyyy" (кроме выгрузки детализированной информации по счетам и выгрузки детализированной информации по платежам).
  • Поля, содержащие дробные числа, имеют длину 15 символов. Формат полей - 12+"."+2: 12 знаков - целая часть числа, разделитель - точка ("."), 2 знака - дробная часть числа (кроме выгрузки детализированной информации по счетам и выгрузки детализированной информации по платежам).

Алгоритм выгрузки данных

  1. Для обрабатываемого типа данных происходит поиск записей, которые ранее не выгружались, т.е. со статусом "новая".
  2. Для выгружаемых данных проверяется наличие "требуемой информации" в системе (подразумевается наличие записей во всех таблицах, задействованных в запросе процесса). Например, для выгрузки информации о клиенте - физическом лице должны быть заполнены его паспортные данные. (Подробнее см. пункт "Формат данных"). При отсутствии значения в поле таблицы выгружается пустое поле (поле нулевой длины).
  3. После чтения информации формируется строка. Если длина поля, прочитанного из таблицы, больше требуемого (см. пункт "Формат данных"), выводимое значение усекается до заданной длины.
  4. Файл выгрузки открывается на запись, в него записывается строка, файл закрывается.
  5. Если операция прошла успешно, то для выгруженной записи изменяется статус на "выгружена".

Алгоритм загрузки данных

  1. Файл, из которого производится загрузка, открывается на чтение.
  2. Последовательно читаются строки файла. Каждая строка разбирается на поля (если поле пустое, в таблицу вставляется либо пустое значение, либо значение по умолчанию).
  3. Проверяется наличие ранее загруженных дубликатов. Если обнаруживаются дубли обрабатываемой строки, то разбор строки прекращается.
  4. Если строка файла ранее не загружалась, то в зависимости от типа загружаемых данных производятся следующие действия:
    • регистрация в АСР клиента - юридического лица;
    • регистрация в АСР клиента - физического лица;
    • регистрация в АСР платежа.
  5. Если операция добавления информации прошла успешно, создается запись о том, что строка загружена.

Формат данных

Выгружаемые данные:

  • Данные о клиентах - физических лицах
  • Данные о клиентах - юридических лицах
  • Данные о договорах
  • Данные о счетах
  • Данные о счетах фактурах
  • Данные о платежах
  • Данные о суммовых разницах
  • Данные о наработках

Загружаемые данные:

  • Данные о клиентах - физических лицах
  • Данные о клиентах - юридических лицах
  • Данные о платежах

Выгружаемые данные о клиентах - физических лицах

Название файла - <Стартовый каталог>\client\KF<DDMMYY>.txt.

Местоположение каталога для выгрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С".

Название поля | Длина поля, симв.
Идентификатор клиента | 6
Сокращенное имя | 30
Полное имя | 60
Адрес | 85
Телефон | 50
ИНН | 20
Серия паспорта | 14
№ паспорта | 14
Дата выдачи паспорта | 8
Кем выдан паспорт | 60
Лицевой счет | 40

Для передачи данных о клиенте - физическом лице, необходимо наличие в системе следующей информации:

  1. Информация о клиенте. Из окна интерфейса "Карточка клиента" выгружаются значения полей Номер клиента, Краткое имя, Полное имя, ИНН, Адрес прописки.
  2. Информация о документе, удостоверяющем личность клиента. Из окна интерфейса "Документ" выгружаются значения полей Серия паспорта, Номер паспорта, Дата выдачи паспорта и Кем выдан паспорт.
  3. Информация о лицевом счете. Необходимо, чтобы клиент имел хотя бы один лицевой счет. В случае если клиент имеет несколько лицевых счетов, то будет выгружено несколько записей, содержащих информацию о клиенте и отличающихся по содержанию только номером лицевого счета (количество записей равно количеству лицевых счетов клиента). Из окна интерфейса "Группы доставки" выгружаются значения полей Телефон, Лицевой счет.

Примечание. Если не указан документ, удостоверяющий личность клиента, или у клиента не существует ни одного лицевого счета, выгрузка информации не производится.

Выгружаемые данные о клиентах - юридических лицах

Название файла - <Стартовый каталог>\client\KU<DDMMYY>.txt.

Местоположение каталога для выгрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С".

Название поля | Длина поля, симв. | Примечания
Идентификатор клиента | 6 |
Сокращенное наименование | 30 |
Полное наименование | 60 |
Адрес юридический | 85 |
Адрес почтовый | 85 |
Телефон | 50 |
ИНН | 20 |
Номер расчетного счета | 20 |
Наименование банка | 60 |
Местонахождение банка | 60 | В настоящий момент эта информация в системе не хранится.
БИК | 20 |
Корреспондентский счет | 20 |
Лицевой счет | 40 |
КПП | 9 |

Для выгрузки данных о клиенте - юридическом лице, необходимо наличие в системе следующей информации:

  1. Информация о клиенте. Из окна интерфейса "Карточка клиента" выгружаются значения полей Номер клиента, Сокращенное название, Полное название, Адрес юридический, ИНН, КПП.
  2. Информация о лицевом счете клиента. Необходимо, чтобы клиент имел хотя бы один лицевой счет. В случае если клиент имеет несколько лицевых счетов, то будет выгружено несколько записей, содержащих информацию о клиенте и отличающихся по содержанию только номером лицевого счета (количество записей равно количеству лицевых счетов клиента). Из окна интерфейса "Группы доставки" выгружаются значения полей Адрес доставки, Телефон и Лицевой счет.
  3. Информации о расчетных счетах клиента. Необходимо, чтобы для клиента был зарегистрирован хотя бы один расчетный счет. Лицевые счета клиента должны быть связаны с расчетными счетами клиента (см. описание закладки "Группы доставки: Банковские реквизиты"). Из окна интерфейса "Банковские реквизиты клиента" выгружается информация расчетных счетов клиента.
  4. Информации о банках, в котором зарегистрированы расчетные счета клиента. Информация о банке указывается в окне интерфейса "Банки".

Примечание. Если не указан расчетный счет клиента, ни один лицевой счет не связан с расчетным счетом клиента или у клиента не существует ни одного лицевого счета, выгрузка информации не производится. Информация о лицевом счете не выгружается, если он не связан с расчетным счетом клиента.

Выгружаемые данные о договорах

Название файла - <Стартовый каталог>\contract\contract.txt.

Каталог можно изменить на закладке "Каталоги" в окне интерфейса "Обмен информацией с 1С".

Название поля | Длина поля, симв. | Примечания
Идентификатор клиента | 6 |
№ договора | 10 |
Дата введения в действие | 8 | Выгружается дата создания договора

Для выгрузки данных договора клиента, необходимо наличие в системе договоров клиента. Регистрация договора клиента осуществляется с помощью окна интерфейса "Контракты клиента". Из окна интерфейса "Контракты клиента" выгружаются значения полей № контракта и Дата создания.

Выгружаемые данные о счетах

Название файла:

  • <Стартовый каталог>\bill\B<DDMMYY>.txt - для агрегативного обмена информацией
  • <Стартовый каталог>YYYYMMDD(1)_HHMISS_YYYYMMDD(2)_YYYYMMDD(3).NCH - для детализированного обмена информацией.

Примечание. YYYYMMDD(1) - дата выгрузки HHMISS - время выгрузки YYYYMMDD (2) -дата начала периода выгрузки (если не задана, то минимальная дата начисления, попавшего в выгрузку) YYYYMMDD (3) -дата завершения периода выгрузки (если не задана, то текущая дата).

Местоположение каталога для выгрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С".

В зависимости от настройки режима выгрузки информации выгружается детальная или агрегированная информация счетов. Настройка режима выгрузки осуществляется с помощью справочника "Настройка системы" (см. группа 15, код параметра 18).

Агрегированная форма выгрузки подразумевает выгрузку информации счета без детализации в разрезе составляющих сумм счета. В этом случае будет выгружаться следующий перечень данных.

Детализированная форма выгрузки подразумевает выгрузку информации счета с детализацией в разрезе составляющих сумм счета. В этом случае будет выгружаться следующий перечень данных.

Выгрузке подлежат все счета системы. В случае агрегированной формы выгрузки в зависимости от настройки процесса выгрузки, которая осуществляется посредством закладки "Настройки" окна интерфейса "Обмен информацией с 1С", выгружается либо полная сумма по счету, либо только сумма неоплат по счету. Если выбран вариант выгрузки полной суммы счета, то по частично оплаченным счетам выгружается полная сумма счета. Если выбран вариант выгрузки неоплат по счету, то в валюте выставления счета выгружается сумма неоплат по счету, но в национальном эквиваленте выгружается полная сумма счета, НДС от полной суммы счета и НсП от полной суммы счета.

Обмен агрегативный

Название поля | Длина поля, симв.
№ счета | 6
Дата выставления счета | 8
Идентификатор клиента | 6
Сумма в валюте выставления счета | 15, в т.ч. 2 знака после запятой
Сумма счета без налогов в национальном эквиваленте | 15, в т.ч. 2 знака после запятой
Сумма НДС в счете в национальном эквиваленте | 15, в т.ч. 2 знака после запятой
Сумма НсП в счете в национальном эквиваленте | 15, в т.ч. 2 знака после запятой

Примечания:

  1. Сумма счета без налогов в национальном эквиваленте - полная сумма счета, пересчитанная из валюты выставления счета в валюту с кодом 3 (см. справочник "Каталог валют") по правилам пересчета суммы счета из валюты счета в валюту счета-фактуры.
  2. Сумма НДС в счете в национальном эквиваленте - сумма НДС по счету, пересчитанная из валюты выставления счета в валюту с кодом 3 (см. справочник "Каталог валют") по правилам пересчета суммы счета из валюты счета в валюту счета-фактуры.
  3. Сумма НсП в счете в национальном эквиваленте - сумма НсП по счету, пересчитанная из валюты выставления счета в валюту с кодом 3 (см. справочник "Каталог валют") по правилам пересчета суммы счета из валюты счета в валюту счета-фактуры.

Обмен детализированный

Название поля | Длина поля, симв.
Дата выставления счета | 8
Код клиента | 10
№ счета | 10
Наименование составляющей счета | 60
Наименование тарифного плана | 60
Код лицевого счета | 40
Признак физического\юридического лица | 0 - физическое лицо 1 - юридическое лицо
Категория клиента | 60
Сумма составляющей счета без НДС в валюте выставления счета | 20 символов целой части и 8 символов дробной части
Ставка НДС | 20 символов целой части и 8 символов дробной части
Сумма НДС от суммы составляющей счета | 20 символов целой части и 8 символов дробной части
Валюта выставления счета | 10
Направление бюджета клиента | 60
Курс пересчета суммы счета из валюты выставления счета в национальную валюту (см. код валюты=3 в справочнике "Каталог валют") | 20 символов целой части и 8 символов дробной части
Стоимость услуги без льготы | 20 символов целой части и 8 символов дробной части
Категория льготника | 60
Процент скидки | 1 символ целой части и 2 символа дробной части
Вид льготы | 60

Примечание: Значения полей: Стоимость услуги без льготы, Категория льготника, Процент скидки, Вид льготы заполнены только по услугам, по которым предоставлена льгота.

Курс пересчета суммы счета из валюты выставления счета в национальную валюту определяется по правилам пересчета суммы счета из валюты счета в валюту счета-фактуры.

Поле Направление бюджета клиента содержит наименование услуги, которая определяет приоритет оплаты суммы составляющей начислений, которая входит в счет. Определение услуги приоритезации осуществляется на основании правил постатейного закрытия счета.

Выгружаемые данные о счетах-фактурах

Название файла - <Стартовый каталог>\Invoice\NA<DDMMYY>.txt.

Местоположение каталога для выгрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С". В 1С выгружаются только счета фактуры по счетам.

В зависимости от настройки режима выгрузки информации выгружается детальная или агрегированная информация счетов-фактур по счетам за услуги связи. Настройка режима выгрузки осуществляется с помощью справочника "Настройка системы" (см. группа 15, код параметра 10).

Агрегированная форма выгрузки подразумевает выгрузку информации счета-фактуры по счету за услуги связи без детализации в разрезе предоставленных услуг. В этом случае поле Наименование услуги файла выгрузки содержит значение "Услуги связи".

Детализированная форма выгрузки подразумевает выгрузку информации счета-фактуры по счету за услуги связи с детализацией в разрезе предоставленных услуг. В этом случае файл выгрузки содержит несколько строк по одному счету фактуры. Каждая строка, кроме общей информации, содержит наименование и стоимость предоставленной услуги.

Название поля | Длина поля, симв. | Комментарий
Код клиента | 10 |
ИНН клиента | 12 |
Номер лицевого счета | 40 |
Номер счета | 10 |
Номер счета фактуры | 24 |
Наименование клиента | 80 |
Код услуги | 10 |
Наименование услуги | 60 |
Количество | 6 |
Сумма без НДС | 15, в т.ч. 2 знака после запятой |
НДС | 15, в т.ч. 2 знака после запятой |
Дата выставления счета фактуры | 8 |

Для выгрузки данных необходимо наличие в системе следующей информации:

  1. Информация о клиенте. Из окна интерфейса "Карточка клиента" выгружаются значения полей Номер клиента, Полное название (Полное имя), ИНН.
  2. Информация о лицевом счете. Из окна интерфейса "Группы доставки" выгружается значение поля Лицевой счет.

  3. Информация об услуге. Из справочника "Каталог услуг" выгружаются значения полей ID Услуги, Название услуги.

Выгружаемые данные о платежах

Название файла:

  • <Стартовый каталог>\pay_out\P<DDMMYY>.txt. - для агрегативного обмена информацией
  • <Стартовый каталог>\YYYYMMDD(1)_HHMISS_YYYYMMDD(2)_YYYYMMDD(3).PLT - для детализированного обмена информацией.

Примечание. YYYYMMDD(1) - дата выгрузки HHMISS - время выгрузки YYYYMMDD (2) - дата начала периода выгрузки (если не задана, то минимальная дата платежа, попавшего в выгрузку) YYYYMMDD (3) - дата завершения периода выгрузки (если не задана, то текущая дата).

Местоположение каталога для выгрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С".

В зависимости от настройки режима выгрузки информации выгружается детальная или агрегированная информация платежей. Настройка режима выгрузки осуществляется с помощью справочника "Настройка системы" (см. группа 15, код параметра 18).

Агрегированная форма выгрузки подразумевает выгрузку информации платежей по счетам без детализации сумм платежей в разрезе составляющих сумм счета. При этом в 1С выгружаются платежи в базовой валюте ("рубли") по счетам, валюта выставления которых является базовой валютой ("рубли"). В этом случае будет выгружаться следующий перечень данных.

Детализированная форма выгрузки подразумевает выгрузку информации платежей по счетам с детализацией в разрезе составляющих сумм счета. При этом в 1С выгружаются платежи, типы которых соответствуют выбранным пользователем на закладке "Настройка". В этом случае будет выгружаться следующий перечень данных.

Местоположение каталога для выгрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С".

Обмен агрегативный

Название поля | Длина поля, симв.
№ счета | 6
№ платежного документа | 30
Дата регистрации платежа в системе (дата разнесения поступления) | 8
Сумма | 15, в т.ч. 2 знака после запятой
Вид платежа | 4

Поле Вид платежа может содержать следующие значения:

  1. "Сч50 " - приходно-кассовый ордер (если регистрировался наличный или кассовый платеж),
  2. "Сч51" - платежное поручение (если регистрировался безналичный платеж),
  3. "Сч58" - вексель (если регистрировался платеж по векселю),
  4. "Сч60" - взаимозачеты (если регистрировался платеж по акту взаимозачетов).

Обмен детализированный

Название поля | Длина поля, симв.
Дата поступления денег на расчетный счет | 8
Дата внесения денег в кассу (дата клиентского платежа) | 8
Дата регистрации платежа в системе (дата разнесения поступления) | 8
Дата счета | 8
Код клиента | 10
№ счета | 10
Наименование составляющей счета | 60
Код наличного/безналичного признака платежа (1=нал. / 19=безнал. / 14=из аванса) | 6
Код типа платежа (1=платеж по счету / 2=авансовый платеж) | 6
Номер биллинговой группы | 40
Название тарифного плана подключения, начисления которого вошли в оплаченный данным платежом счет | 60
Признак юридического\физического лица (0 - клиент является физическим лицом, 1 - клиент является юридическим лицом) | 1
Категория клиента | 60
Сумма поступления в разрезе составляющей начислений счета без НДС (Удаленные платежи отображаются со знаком "-") | 20 символов целой части и 8 символой дробной части
Ставка НДС | 20 символов целой части и 8 символой дробной части
НДС от суммы поступления в разрезе составляющей начислений счета | 20 символов целой части и 8 символой дробной части
Наименование валюты платежа | 10
№ расчетного счета | 20
БИК банка плательщика | 9
БИК банка расчетного счета | 9
Бюджетная принадлежность клиента | 60
Пользователь, зарегистрировавший занесение, расход, перевод или удаление платежа | 60
Реальная дата удаления платежа | 8

Поле Дата поступления денег на расчетный счет заполняется для безналичных платежей по счетам, платежей из аванса/баланса, возвратов клиенту, финансовых переводов при условии, что первичный платеж занесен безналичной формой платежа, и содержит дату выписки первоначального платежа.

Поле Дата внесения денег в кассу заполняется для платежей по счетам, из аванса/баланса, возврат клиента, финансовых переводов, удаленных платежей по счетам и содержит реальную дату клиентского первоначального платежа (дату регистрации платежа в системе).

Поле Дата регистрации платежа в системе заполняется для платежей всех типов и содержит дату занесения платежа по счету, дату удаления платежа и дату перевода платежа.

Примечание.

  1. Все даты выгружаются в формате ГГГГММДД.
  2. При выгрузке платежей из сальдо, аванса или автооплаты из сальдо в поле Дата регистрации платежа в системе выгружается реальная дата клиентского платежа.

Поле № расчетного счета заполняется для платежей по счетам, занесенных безналичной формой оплаты, а также для платежей из аванса/баланса, возвратов клиенту, финансовых переводов при условии, что первичный платеж зарегистрирован по безналичной форме оплаты. Поле содержит расчетный счет компании-оператора, на котором зарегистрирована банковская выписка, на основании которой был зарегистрирован платеж.

Поле БИК банка плательщика заполняется для платежей по счетам, занесенных безналичной формой оплаты, а также для платежей из аванса/баланса, возвратов клиенту, финансовых переводов при условии, что первичный платеж зарегистрирован по безналичной форме оплаты. Поле содержит БИК банка клиента, из которого поступил клиентский платеж.

Поле БИК расчетного счета заполняется для платежей по счетам, занесенных безналичной формой оплаты, а также для платежей из аванса/баланса, возвратов клиенту, финансовых переводов при условии, что первичный платеж зарегистрирован по безналичной форме оплаты. Поле содержит БИК банка компании-оператора, на котором зарегистрирована банковская выписка, на основании которой был зарегистрирован платеж.

Примечание. Если тип платежа - возврат клиенту, тогда информация в поля: № расчетного счета, БИК банка плательщика, БИК расчетного счета, не выгружается.

Поле Сумма поступления в разрезе составляющей счета без НДС содержит сумму платежа в валюте платежа, пошедшую на оплату суммы составляющей счета для платежей по счету или полную сумму платежа для платежей на аванс/баланс, возвратов клиенту и финансовых переводов. Сумма поступлений, пошедших на оплату суммы составляющей счета, определяется на основании правил постатейного закрытия счета.

Поле Бюджетная принадлежность клиента содержит наименование услуги, которая определяет приоритет оплаты суммы составляющей начислений, которая входит в счет, по которому занесен данный платеж. Определение услуги приоритезации осуществляется на основании правил постатейного закрытия счета.

Поле Реальная дата удаления платежа содержит реальную дату удаления, которая указывается пользователем при регистрации удаления платежа.

Примечания.

  1. Информация о каждом платеже, пошедшем на оплату суммы составляющей счета, отображается в отдельной строке. То есть количество строк, содержащих информацию о платежах по счету, равно количеству составляющих, начисления по которым вошли в счет.
  2. В 1С выгружается информация как по активным, так и по удаленным платежам. Правила выгрузки удаленных платежей по счету совпадают с правилами выгрузки активных платежей по счету. Все суммы удаленного платежа выгружаются с отрицательным знаком.

Выгружаемые данные о суммовых разницах

Название файла - <Стартовый каталог>\parcel_delta_out\PD.txt

Местоположение каталога для выгрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С".

В 1С выгружаются суммовые разницы в базовой валюте (код валюты 3 - см. справочник "Каталог валют") по полностью оплаченным счетам.

Название поля | Длина поля, симв.
№ счета | 6
Сумма суммовых разниц без налогов по счету | 15, в т.ч. 2 знака после запятой
Сумма НДС в суммовых разницах по счету | 15, в т.ч. 2 знака после запятой

Выгружаемые данные о наработках

Название файла - <Стартовый каталог>\bill\N<DDMMYY>.txt

Местоположение каталога для загрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С".

Производится выгрузка суммы плановых платежей, начисленных исключительно за трафик. Все остальные суммы: абонентская плата и пр. - не выгружаются.

В свою очередь, из платежей за трафик выгружаются суммы только за те периоды, которые полностью вошли в период, заданный оператором. Т.е., если имеется платеж за период, который частично или полностью выходит за рамки периода, указанного оператором, то информация о нем выгружаться не будет независимо от того, в каком цикле платеж произошел фактически.

Данные выгружаются в валюте выставления счета.

Название поля | Длина поля, симв. | Комментарий
Код клиента | 6 |
Дата начала периода | 8 | Из информации о плановом платеже
Дата окончания периода | 8 | Из информации о плановом платеже
Сумма | 15, в т.ч. 2 знака после запятой |

Загружаемые данные о клиентах - физических лицах

Название файла - <Стартовый каталог>\client_IN\KF<DDMMYY>.txt.

Местоположение каталога для загрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С".

Название поля | Длина поля, симв.
Идентификатор клиента | 6
Сокращенное имя | 30
Полное имя | 60
Адрес | 85
Телефон | 50
ИНН | 20
Серия паспорта | 14
№ паспорта | 14
Дата выдачи паспорта | 8
Кем выдан паспорт | 60
Лицевой счет | 40

Загружаемая информация о клиенте, который является физическим лицом, регистрируется в АСР следующим образом:

  1. Файл загрузки открывается на чтение.
  2. Последовательно читаются строки файла.
  3. Каждая строка разбирается на поля.
  4. Проверяется наличие ранее загруженных дублей по значению поля Лицевой счет файла загрузки.
  5. Если в системе уже существует лицевой счет регистрируемого клиента, то возникает ошибка и информация не регистрируется.
  6. Если при загрузке информации ошибки не возникли, то:
    1. Создается Карточка клиента, поля которой принимают следующие значения:
      • поле Код клиента принимает значение поля Идентификатор клиента файла загрузки;
      • поле Полное имя принимает значение поля Полное имя файла загрузки;
      • поле Краткое имя принимает значение поля Сокращенное имя файла загрузки;
      • поле Адрес прописки принимает значение поля Адрес файла загрузки;
      • поле ИНН принимает значение поля ИНН файла загрузки;
      • поле Дата заключения договора принимает значение даты и времени загрузки файла;
      • остальные поля карточки клиента принимают значения соответствующих полей карточки клиента, код которого равен "1".
    2. Регистрируется документ, удостоверяющий личность клиента, поля которого принимают следующие значения:
      • поле Документ принимает значение соответствующего поля документа клиента, код которого равен "1";
      • поле Серия принимает значение поля Серия паспорта файла загрузки;
      • поле Номер принимает значение поля № паспорта файла загрузки;
      • поле Выдан принимает значение поля Дата выдачи файла загрузки;
      • поле Кем выдан принимает значение поля Кем выдан паспорт файла загрузки.
    3. Создается Группа доставки клиента, поля которой принимают следующие значения:
      • поле Лицевой счет принимает значение поля Лицевой счет файла загрузки;
      • поле Конт. телефон принимает значение поля Телефон файла загрузки;
      • остальные поля группы доставки принимают значения соответствующих полей группы доставки клиента, код которого равен "1". Если клиент, код которого равен "1", имеет несколько групп доставки, то берется первая созданная группа доставки.

Загружаемые данные о клиентах - юридических лицах

Название файла - <Стартовый каталог>\client_IN\KU<DDMMYY>.txt.

Местоположение каталога для загрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С".

Название поля | Длина поля, симв. | Примечания
Идентификатор клиента | 6 |
Сокращенное наименование | 30 |
Полное наименование | 60 |
Адрес юридический | 85 |
Адрес почтовый | 85 |
Телефон | 50 |
ИНН | 20 |
Номер расчетного счета | 20 |
Наименование банка | 60 | В настоящий момент данная информация не используется
Местонахождение банка | 60 | В настоящий момент данная информация не используется
БИК | 20 |
Корреспондентский счет | 20 |
Лицевой счет | 40 |

Загружаемая информация о клиенте, который является юридически лицом, регистрируется в АСР следующим образом:

  1. Файл загрузки открывается на чтение.
  2. Последовательно читаются строки файла.
  3. Каждая строка разбирается на поля.
  4. Проверяется наличие ранее загруженных дублей по значению поля Лицевой счет файла загрузки.
  5. Если в системе уже существует лицевой счет регистрируемого клиента, то возникает ошибка и информация не регистрируется.
  6. Если при загрузке информации ошибки не возникли, то:
    1. создается Карточка клиента, поля которой принимают следующие значения:
      • поле Код клиента принимает значение поля Идентификатор клиента файла загрузки;
      • поле Полное название принимает значение поля Полное наименование файла загрузки;
      • поле Краткое название принимает значение поля Сокращенное наименование файла загрузки;
      • поле Юридический адрес принимает значение поля Адрес юридический файла загрузки;
      • поле ИНН принимает значение поля ИНН файла загрузки;
      • поле Дата заключения договора принимает значение даты и времени загрузки файла;
      • остальные поля карточки клиента принимают значения соответствующих полей карточки клиента, код которого равен "1".
    2. Создается запись о банковском расчетном счете, клиента, поля которой принимают следующие значения:
      • поле БИК принимает значение поля БИК файла загрузки;
      • поле Расчетный счет принимает значение поля Номер расчетного счета файла загрузки;
      • поле Корреспондентский счет принимает значение поля Корреспондентский счет файла загрузки;
      • по значению поля БИК файла загрузки с помощью справочника банки определяется значение поля Название банка;
      • поле Тип счета принимает значение "расчетный (руб.)"
      • поле Статус принимает значение "активен";
      • признак использования расчетного счета по умолчанию включен.
    3. Создается Группа доставки клиента, поля которой принимают следующие значения:
      • поле Лицевой счет принимает значение поля Лицевой счет файла загрузки;
      • поле Конт. телефон принимает значение поля Телефон файла загрузки;
      • остальные поля группы доставки принимают значения соответствующих полей группы доставки клиента, код которого равен "1". Если клиент, код которого равен "1", имеет несколько групп доставки, то берется первая созданная группа доставки.

Загружаемые данные о платежах

Название файла - <Стартовый каталог>\pay\P<DDMMYY>.txt.

Местоположение каталога для загрузки файлов настраивается посредством закладки "Каталоги" в окне интерфейса "Обмен информацией с 1С".

В АСР загружаются платежи в базовой валюте ("рубли") по счетам, валюта выставления которых является базовой валютой ("рубли").

Название поля | Длина поля, симв.
№ счета | 6
№ платежного документа | 30
Дата платежа | 8
Сумма | 15, в т.ч. 2 знака после запятой
Вид платежа | 4

Поле Вид платежа может содержать следующие значения:

  1. "Сч50 " - приходно-кассовый ордер,
  2. "Сч51" - платежное поручение,
  3. "Сч58" - вексель,
  4. "Сч60" - взаимозачеты.

Загружаемый в АСР платеж регистрируется в системе следующим образом:

  1. Файл загрузки открывается на чтение.
  2. Последовательно читаются строки файла.
  3. Каждая строка разбирается на поля.
  4. Проверяется наличие ранее загруженных дублей по значениям следующих полей файла загрузки: Коду счета, Номеру платежного документа, Дате платежа, Сумме платежа и Виду платежа.
  5. Если обнаруживаются дубли регистрируемого платежа, то возникает ошибка и платеж не регистрируется, иначе осуществляется регистрация оплат по счету.
  6. В зависимости от вида платежа в системе регистрируются дополнительные документы:
    1. Для вида платежа "Сч51" создаются документы:
      • банковская выписка, при этом используется расчетный счет в банке с кодом "0";
      • платежное поручение, при этом используется расчетный счет в банке с кодом "0";
      • если клиент облагается налогом с продаж по факту оплаты (см. справочники "Группы налогообложения" и "Налоги") и для вида платежа включена схема резервирования (см. справочник "Формы оплаты"), то из суммы платежа вычитается сумма налога с продаж и выставляется счет на налог с продаж.
    2. Для вида платежа "Сч60" создаются документы:
      • акт взаимозачетов, при этом код акта взаимозачетов принимает значение номера платежного документа;
      • если клиент облагается налогом с продаж по факту оплаты (см. справочники "Группы налогообложения" и "Налоги") и для вида платежа включена схема резервирования (см. справочник "Формы оплаты"), то из суммы платежа вычитается сумма налога с продаж и выставляется счет на налог с продаж.
    3. Для вида платежа "Сч50" и "Сч58" из суммы платежа вычитается сумма налога с продаж и выставляется счет на налог с продаж в случае, если клиент облагается налогом с продаж по факту оплаты (см. справочники "Группы налогообложения" и "Налоги") и для вида платежа включена схема резервирования (см. справочник "Формы оплаты").

Примечание. Если общая сумма платежей больше суммы счета, то на балансе лицевого счета, которому принадлежит оплачиваемый счет, регистрируется переплата по счету. При этом резервирование суммы налога с продаж с суммы переплаты осуществляется в случае, если клиент облагается налогом с продаж по факту оплаты (см. справочники "Группы налогообложения" и "Налоги") и для вида платежа включена схема резервирования (см. справочник "Формы оплаты").


Загрузка банковской выписки

Общие методы работы в системе

Загрузка банковской выписки может осуществляться в ручном и в автоматическом режимах.

Ручная загрузка банковской выписки описана в интерфейсе Загрузка банковской выписки (универсальный формат).

Автоматическая загрузка банковской выписки

Для автоматической загрузки банковской выписки должны быть выполнены следующие настройки:

  1. Создать каталог для загружки банковской выписки.
  2. В созданном каталоге создать каталог DONE, куда будут перемещаться файлы после загрузки.
  3. У пользователя, под которым осуществляется работа БД в ОС, должны быть права на чтение/запись/удаление файлов в этих в каталогах.
  4. Должны быть выполнены настройки автоматической загрузки банковской выписки (см. описание интерфейса "Настройка загрузки банковской выписки"): тип загрузки - автоматическая, путь - введен путь к созданному в п. 1 каталогу.
  5. Создать директории в БД для созданных в п. 1 и 2 каталогов при помощи скрипта:
    CREATE OR REPLACE DIRECTORY <имя директории> AS '<путь>'
    Примечание.
    Имена директорий не должны совпадать.
    Для просмотра директорий выполнить запрос:
    select * from all_directories
  6. В интерфейсе "Каталог заданий" настроить задание для автоматической загрузки.

    Исполняемый код:

    begin
    universal_loader;
    end;


Работа с картами

Работа с картами подразумевает следующие процессы в системе:

  • Генерация карт в системе
  • Активация карт
  • Изменение состояния просроченных карт
  • Просмотр и управление картами/конвертами

Генерация карт в системе

Процесс генерации позволяет зарегистрировать в системе все карты/конверты/карты с паролем в ЛК , реализованные клиентам.

Регистрация карт/конвертов/карт с паролем в ЛК осуществляется посредством загрузки файла или ручного заполнения параметров партии карт.

Запуск процесса генерации

  • Загрузка карт/конвертов из файла осуществляется в окне интерфейса "Загрузка карт из файла" (Путь: Операции/Карты/Новые/Из файла).
  • Генерация карт/конвертов посредством ручного заполнения параметров партии карт/конвертов осуществляется в окне интерфейса "Генерация карт" (Путь: Операции/Карты/Новые/Генерировать).

Активация карт

Процесс активации карт/конвертов в системе реализован двумя способами:
- автоматический, посредством cигнального процесса и процесса "authorization" передает параметры, которые необходимы для авторизации пользователя (система FreeRADIUS),
- ручной, посредством окон интерфейса "Активация карты" и "Активация конверта".

При авторизации системой осуществляется проверка, не прошел ли срок действия карты, по которой было создано подключение. Если прошел, авторизация не производится.

Изменение состояния просроченных карт

Процесс "изменение просроченных карт" меняет статус платёжных карт с истекшим сроком действия на "просрочено".

Запуск процесса

Процесс изменения статуса платежных карт запускается в окне интерфейса "Изменение просроченных карт" (Путь: Операции/Карты/Изменение просроченных карт).

Просмотр и управление картами/конвертами

Процесс управления картами/конвертами включает в себя следующие операции:

  • Просмотр платежных карт/конвертов с любым статусом
  • Редактирование параметров карт/конвертов
  • Удаление из системы карт экспресс-оплаты
  • Передача карт экспресс-оплаты дилеру и обратно

Все перечисленные операции с картами/конвертами экспресс-оплаты осуществляются в окне интерфейса "Управление картами" (Путь: Операции/Карты/Просмотр).


Выгрузка информации о картах

В АСР реализована выгрузка в файл информации о картах и конвертах. Экспортируются следующие данные:

  • PIN-коды,
  • серийные номера.

По картам с паролем в ЛК выгрузка происходит со следующими данными:

  • Наименование типа карты
  • Номинал
  • Наименование тарифного плана
  • Серия карты
  • Номер карты
  • PIN-код (целиком)
  • Пароль
  • Предельный срок активации карты
  • Предельный срок действия карты
  • Регион/Дистрибьютор

Поддерживается выгрузка в файлы двух форматов:

  • CSV - comma separated value, значения полей, разделенные запятыми,
  • DBF dBASE III - таблица формата, поддерживаемого многими базами данных.

Карты группируются по номиналу, информация о картах одного номинала выгружается в один файл.

Предусмотрена возможность выгрузки информации только о новых картах либо только о старых - т.е. о тех картах, информация о которых выгружалась когда-либо ранее

Запуск процесса выгрузки

Процесс выгрузки информации запускается в окне интерфейса " Выгрузка ".

Формат выгружаемых полей

PIN-код

PIN-код карт выгружается в том же виде, в каком он хранится в АСР.

Серийный номер

Выгружаемый серийный номер составляется из номера серии и номера карты внутри серии. Формат серийного номера:

<номер серии><номер карты>.

Серийный номер такого формата может содержать как цифровые, так и символьные значения и выгружается в файл единой строкой.

При выборе серий из разных номиналов и регионов (например, выбора "ранее не выгружавшихся" карт), должны формироваться отдельные файлы. Каждый файл должен содержать все выбранные серии только своего номинала и только своего региона

Формат имени файла

Каталог, в который выгружаются файлы, указывается пользователем при запуске процесса. По умолчанию используется текущий каталог системы. Имя файла имеет следующий формат:

card-||'первая серия'||-||'последняя серия'||'регион'||'номинал карт',
где
card - текст
'первая серия' - номер первой серии
'последняя серия' - номер последней серии
'регион' - регион выгружаемых карт
'номинал карт' - номинал выгружаемых карт


Настройка шаблонов параметров карт экспресс-оплаты и параметров конверта

Настройка параметров карт экспресс-оплаты

Для генерации таких параметров карты, как серийный номер, PIN-код и Bar-код используются шаблоны.

Шаблон серийного номера карты

Шаблон серийного номера карты состоит из двух частей:

  • номер серии
  • номер карты в серии.

Шаблон номера серии содержит метасимволы, которые представлены в шаблоне в следующем виде: {МЕТА}, где МЕТА - строковый идентификатор метасимвола. Метасимволы преобразуются в конкретные строковые значения при генерации серии номеров карт.

Для формирования шаблона номера серии карты используется два вида метасимволов:

  • системный, преобразование которого определено в программном коде.
  • настраиваемый, преобразование которого определяется пользователем в настройках системы.

К системным метасимволам относятся:

  • ММ - две цифры месяца. Преобразование метасимвола в конкретное значение осуществляется системой на основании выбранного пользователем месяца в окне интерфейса "Генерация платежных карт".
  • ГГ - две последние цифры года. Преобразование метасимвола в конкретное значение осуществляется системой на основании выбранного пользователем года в окне интерфейса "Генерация платежных карт".
  • ГГГГ - четыре цифры года. Преобразование метасимвола в конкретное значение осуществляется системой на основании выбранного пользователем года в окне интерфейса "Генерация платежных карт".
  • РБ (РЦ) - буквенный (цифровой) код региона. Преобразование метасимвола в конкретное значение осуществляется системой на основании выбранного пользователем наименования региона в окне интерфейса "Генерация платежных карт". Значения метасимвола определены в справочнике "Города".

К настраиваемым метасимволам относятся:

  • номинал - код номинальной стоимости карты,
  • тарифный план - код тарифного плана.

Значения, в которые преобразуются настраиваемые метасимволы при генерации серии карт, задаются пользователем в таблице Настраиваемые параметры. Описание значений, в которые преобразуются настраиваемые метасимволы приведено в Таблице 1.

Таблица 1. Значения настраиваемых метасимволов.

Группа | Номер | Значение
17 | 18 | Тарифный план
17 | 19 | Номинал
18 | 0 | <Основной>
18 | 1 | <Дополнительный>
18 | 9 | <Рекламный>
19 | 1 | <50 руб.>
19 | 2 | <200 руб.>
19 | 3 | <500 руб.>
19 | 4 | <1000 руб.>
19 | 5 | <2500 руб.>
19 | 6 | <5000 руб.>

Шаблон номера серии должен быть описан с помощью интерфейса "Настраиваемые параметры". Для описания шаблона необходимо в интерфейсе "Настраиваемые параметры" в режиме редактирования создать новую запись. Присвоить полю Группа значение 16, полю Номер значение 2. В поле Значение вносится следующая информация: {РБ}-{Номинал}-{ГГ}-{ММ}-{Тарифный план}-DDDD-, где {РБ}, {Номинал}, {ГГ}, {ММ}, {Тарифный план} - метасимволы, DDDD - последовательность цифр (D - цифра из диапазона 0-9).

Для генерации порядкового номера карты в серии используется следующий шаблон: DD - последовательность цифр, D - цифра из диапазона 0-9.

Шаблон порядкового номера карты в серии должен быть описан с помощью интерфейса "Настраиваемые параметры". Для описания шаблона необходимо в интерфейсе "Настраиваемые параметры" в режиме редактирования создать новую запись. Присвоить полю Группа значение 16, полю Номер значение 3. В поле Значение вносится следующая информация: DD, где DD - последовательность цифр.

Примечание. Вместо последовательности цифр D...D в шаблоне номера серии или в шаблоне порядкового номера карты можно указывать последовательность символов X...X, где X - буква латинского алфавита из множества A-Z.

При генерации серии и порядкового номера карты используется следующий алгоритм: по заданным пользователем в окне интерфейса "Генерация платежных карт" значениям года, месяца и региона осуществляется поиск карты с максимальным номером серии и максимальным порядковым номером. Из шаблонов серии и порядкового номера в серии выделяются изменяемые позиции (DDDD - для номера серии, DD - для порядкового номера в серии). Если значение порядкового номера в серии равно 99 (для шаблона вида DD), номер серии увеличивается на 1, а порядковый номер в серии обнуляется, иначе - порядковый номер в серии увеличивается на единицу. В конце каждого месяца осущестляется обнуление серии номера карточки, т.е. каждый символ D номера серии принимает значение, равное 0.

Шаблон PIN-кода и Bar-кода карты

Шаблон PIN-кода и Bar-кода карты имеет следующий вид:

DDDDDDDDDD{РЦ}, где

  • DDDDDDDDDD - последовательность цифр, D - цифра из диапазона значений 0 - 9,
  • {РЦ} - метасимвол цифрового кода региона.

Шаблон PIN-кода карты должен быть описан с помощью интерфейса "Настраиваемые параметры". Для описания шаблона необходимо в интерфейсе "Настраиваемые параметры" в режиме редактирования создать новую запись. Присвоить полю Группа значение 16, полю Номер значение 4. В поле Значение вносится следующая информация: DDDDDDDDDD{РЦ}, где D...D - последовательность цифр.

Шаблон Bar-кода карты должен быть описан с помощью интерфейса "Настраиваемые параметры". Для описания шаблона необходимо в интерфейсе "Настраиваемые параметры" в режиме редактирования создать новую запись. Присвоить полю Группа значение 16, полю Номер значение 7. В поле Значение вносится следующая информация: DDDDDDDDDD{РЦ}, где D...D - последовательность цифр.

При генерации PIN-кода или Bar-кода карты каждый символ D шаблона заменяется случайно выбранным значением из множества 0 - 9, метасимвол РЦ заменяется значением цифрового кода региона, который выбирается из справочника "Города" по наименованию региона, выбранному пользователем в окне интерфейса "Генерация платежных карт".

Примечание. Вместо последовательности цифр D...D в шаблоне PIN-кода карты можно указывать последовательность символов Х...Х, где X - буква латинского алфавита из множества A-Z. В этом случае при генерации PIN-кода карты каждый символ Х шаблона заменяется случайно выбранным значением из множества A - Z.

Настройка параметров конверта по шаблону

Для генерации таких параметров конверта, как логин и пароль, используются шаблоны.

Шаблон логина конверта имеет следующий вид:

loginXDXXXDXD, где

  • X - символ латинского алфавита,
  • D - цифра из диапазона 0 - 9.

Шаблон пароля конверта имеет следующий вид:

pwdDDXXDDXX, где

  • X - символ латинского алфавита,
  • D - цифра из диапазона 0 - 9.

Шаблоны логина и пароля конверта должны быть описаны с помощью интерфейса "Настраиваемые параметры". Для описания шаблонов необходимо в интерфейсе "Настраиваемые параметры" в режиме редактирования создать две записи. Значение поля Группа равно 16, значения поля Номер значение 5 и 6 соответственно. В поле Значение вносятся указанные выше шаблоны.

При генерации логина и пароля конверта каждый символ D шаблона заменяется случайно выбранным значением из множества 0 - 9, каждый символ X шаблона заменяется случайно выбранным значением из множества A - Z.

Примечание. Последовательность символов D и X в шаблонах логина и пароля может быть любой.


Дилеры

Регистрация дилера в системе

Под регистрацией дилера в системе подразумевается следующее:

  1. Регистрация дилера как клиента;
    • Регистрация ЛС дилера;
      • Комиссионное вознаграждение;
  2. Регистрация дилера в каталоге провайдеров;
    • Штрафные планы дилера;
    • Пул ЛС;
  3. Настройка скидки со стоимости оборудования;

Регистрация дилера как клиента

Регистрация дилера как клиента в системе осуществляется в окне интерфейса "Ведение информации о клиенте" (путь: Клиент/Ведение информации о клиенте) и аналогична регистрации обычного клиента и представлена в описании процесса "Регистрация клиента", только обязательно должны быть указаны следующие значения признаков клиента в карточке клиента:

  • в качестве группы клиента должна быть указана группа "Дилер";
  • дилер регистрируется как юридическое лицо.

    • Регистрация ЛС дилера.

    Для дилера обязательно должен быть зарегистрирован лицевой счет.
    Регистрация ЛС дилера осуществляется в интерфейсе "Группы доставки" .
    Лицевой счет дилера регистрируется аналогично регистрации ЛС обычного клиента.

    Комиссионное вознаграждение

    Для дилера могут быть зарегистрированы комиссионные вознаграждения.
    Комиссионное вознаграждение создается на уровне ЛС дилера в интерфейсе "Группы доставки" на закладке "Комиссионное вознаграждение".

    Примечание. Закладка "Комиссионное вознаграждение" доступна только для ЛС клиента, зарегистрированного как дилер.

    Регистрация дилера в каталоге провайдеров.

    Регистрация дилера в каталоге провайдеров осуществляется в окне интерфейса "Провайдеры".

    При регистрации дилера надо заполнить следующие поля (закладка "Главное"):

  • Наименование - наименование дилера в каталоге провайдеров, заполняется с клавиатуры;
  • Клиент - здесь необходимо выбрать из списка клиента, которого вы зарегистрировали как дилера;
  • Местоположение - выбрать из списка городов;
  • Группа счетов - здесь необходимо выбрать из списка биллинговую группу дилера (на которую будет выставляется счет за оборудование при продаже оборудования дилеру.

    • Штрафные планы дилера

    Для дилера в каталоге провайдеров необходимо указать штрафные тарифные планы, по которым в системе осуществляется выставление штрафных счетов дилерам и создание заявок на продажу оборудования дилерам.
    Штрафные планы дилера указываются на закладке "Штрафные планы".

    Пул ЛС

    Если в системе используется авансовая система расчетов и дилер продавая подключения клиентам, принемает авансовые платежи, то необходимой операцией в процессе регистрации дилера является создание пула лицевых счетов (закладка Лицевые счета). Дилер продает контракты клиентам с конкретными номерами лицевых счетов, зарегистрированных на дилере. По существующим в пуле лицевым счетам в системе регистрируются целевые авансовые платежи. Перевод лицевого счета из пула на клиента происходит в момент регистрации клиента в системе.

    Настройка скидок со стоимости оборудования

    Настройка скидок со стоимости оборудования, осуществляется в закладке "Скидки на оборудование" окна интерфейса "Тарифные планы ".

    Возможна настройка скидки как процента от стоимости оборудования или как конкретное значение.


Создание транзитного лицевого счета дилера

!

Назначение

Процесс предназначен для создания транзитного лицевого счета, предназначенного для регистрации платежей по лицевым счетам клиентов до момента регистрации договора клиента, поступившего от дилера. Платежи незарегистрированного в АСР клиента регистрируются на транзитном лицевом счете дилера, который затем передается клиенту в процессе создания биллинговой группы клиента.

Примечание. Транзитные лицевые счета до момента создания должны быть зарегистрированы в диапазоне номеров дилера с помощью окна интерфейса "Провайдеры: Лицевые счета".

Иерархическое положение

Процесс запускается:

  • при нажатии экранной кнопки окна интерфейса "Целевые платежи", вызываемого из пункта главного меню Клиент\Счета\Платежи\Целевые платежи
  • при нажатии экранной кнопки окна интерфейса "Инфорация о клиенте", появляющегося при нажатии экранной кнопки \ окна интерфейса "Работа с платежными поручениями", вызываемого из пункта главного меню Клиент\Счета\Платежи\Безналичная оплата. Поток.

Функциональные возможности

Процесс позволяет выполнять следующие операции:

  1. Создание транзитного лицевого счета, зарегистрированного в диапазоне номеров дилера.

Параметры процесса

Перед запуском процесса необходимо указать номер создаваемого лицевого счета дилера в диалоговом окне "Введите номер лицевого счета" [image], которое появляется при нажатии экранной кнопки окна интерфейса "Целевые платежи".

Алгоритм процесса

  1. Поиск лицевого счета в списке лицевых счетов (биллинговых групп) по номеру, заданному пользователем в диалоговом окне "Введите номер лицевого счета" .
  2. Визуализация иформации клиента, лицевого счета и платежей, занесенных на лицевой счет в случае наличия искомого лицевого счета.
  3. Визуализация информации дилера, для которого был зарегистрирован диапазон номеров лицевых счетов, включающий номер искомого лицевого счета (см. "Провайдеры: Лицевые счета"), в случае если искомый лицевой счет не был создан. Создание лицевого счета (биллинговой группы), зарегистрированного в диапазоне номеров лицевых счетов дилера, со следующими параметрами:
    • номер лицевого счета принимает значение номера лицевого счета, указанного в диалоговом окне "Введите номер лицевого счета";
    • номер биллинговой группы, для которой создан лицевой счет, определяется системой автоматически;
    • валюта лицевого счета принимает значение валюты диапазона лицевых счетов, включающего номер лицевого счета и зарегистрированных для текущего дилера;
    • система оплаты биллинговой группы принимает значение "кредит".
  4. Информирование пользователя об отсутствии искомого лицевого счета в случае, если номер лицевого счета не входит ни в один из зарегистрированных диапазонов лицевых счетов дилеров.

Результат работы процесса

По результатам работы процесса либо формируется лицевой счет (биллинговая группа), либо визуализируется информация созданного ранее лицевого счета в соответствующем окне интерфейса.


Продажа оборудования дилеру

Данный процесс предполагает продажу неподключаемого оборудования, подключаемого оборудования и активированных на коммутаторе номеров дилеру для дальнейшей реализации.

Процесс продажи оборудования дилеру включает в себя другие процессы, которые представлены на схемах 1 и 2.

Продажа оборудования дилеру включает в себя следующие стадии:

  1. Формирование счета на продажу оборудования дилеру.
  2. Оплата счета на продажу оборудования дилеру или передача счета без оплаты на склад (при необходимости, счет без оплаты может быть передан на склад для выдачи оборудования).
  3. Выдача оборудования на складе:
    • формирование накладных на выдаваемое дилеру оборудование;
    • выдача оборудования по счету из числа свободного оборудования на складе;
    • выделение номерной емкости из числа свободной номерной емкости в системе;
    • формирование счетов-фактур.
  4. Активация подключений на коммутаторе и установка подключения на штрафной дилерский тарифный план.

Результатом процесса является выдача дилеру подключений и дополнительного оборудования, готовых к реализации, и расчет дилера с компанией, предоставляющей услуги связи, за оборудование и подключение номера.

Алгоритм процесса

Алгоритм продажи оборудования дилеру заключается в последовательном прохождении отдельных компонентов процесса в заданной последовательности. Причем АСР предусматривает возможность формирования этой последовательности путем расставления отдельных компонентов процесса в выбранном порядке. Возможными компонентами, которые могут быть задействованы в процессе продажи оборудования дилеру, являются:

  • Выбор клиента - дилера.
  • Регистрация дилера в системе.
  • Формирование заявки на продажу оборудования дилеру.
  • Оплата счета.
  • Выдача оборудования.
  • Исполнение заявки в ТО (свич и т. д.).

Последовательность прохождения отдельных компонентов процесса и их исключение меняется в зависимости от выбора варианта ветвления (схемы 1 и 2).

Схема 1. Продажа подключаемого оборудования дилеру

Описание процесса

Схема 2. Продажа неподключаемого оборудования дилеру

Описание процесса

Ниже приведено описание процессов создания заявок на продажу дилеру подключаемого и неподключаемого оборудования.

Для ознакомления с описанием остальных процессов, представленных на схемах, перейдите в раздел документации "Технологические процессы системы".

Создание заявки на продажу подключаемого оборудования дилеру

Настройки

Для создания заявки необходимо настроить следующие справочники системы:

  • Тарифные планы. Настройка справочника осуществляется в окне интерфейса "Биллинг-планы".
  • Типы операций. Настройка справочника осуществляется в окне интерфейса "Каталог операций".
  • Типы услуг. Настройка справочника осуществляется в окне интерфейса "Каталог услуг".
  • Группы заявок. Настройка справочника осуществляется в окне интерфейса "Группы заявок".
  • Типы заявок. Настройка справочника осуществляется в окне интерфейса "Типы заявок".
  • Услуги в заявках. Настройка справочника осуществляется в окне интерфейса "Услуги в заявках".
  • Операции в заявках. Настройка справочника осуществляется в окне интерфейса "Операции в заявках".
  • Каталог параметров. Настройка каталога осуществляется в окне интерфейса "Каталог параметров".
  • Значения параметров в заявках. Настройка справочника осуществляется в окне интерфейса "Значения параметров в заявках".
  • Каталог дилеров. Настройка справочника осуществляется в окне интерфейса "Провайдеры".
  • Группы оборудования. Настройка каталога осуществляется в окне интерфейса "Группы оборудования".
  • Типы оборудования. Настройка каталога осуществляется в окне интерфейса "Типы оборудования".

Примечание. Рекомендации и правила настройки типов заявок представлены в описании "Настройка заявок".

А также должны быть пройдены следующие технологические процессы:

  • Управление номерной емкостью
  • Работа с оборудованием
  • Регистрация дилера в системе или Выбор клиента

Создание заявки

Создание заявки осуществляется в окне интерфейса "Ведение информации о клиенте" по экранной кнопке .

К заявкам на продажу дилеру подключаемого оборудования относятся следующие типы заявок:

  • Продажа оборудования дилеру. Описание создания заявки представлено в описании окна интерфейса "Заявки".

Создание заявки на продажу неподключаемого оборудования дилеру

Настройки

Для создания заявки необходимо настроить следующие справочники системы:

  • Тарифные планы. Настройка справочника осуществляется в окне интерфейса "Биллинг-планы".
  • Группы заявок. Настройка справочника осуществляется в окне интерфейса "Группы заявок".
  • Типы заявок. Настройка справочника осуществляется в окне интерфейса "Типы заявок".
  • Каталог параметров. Настройка каталога осуществляется в окне интерфейса "Каталог параметров".
  • Значения параметров в заявках. Настройка справочника осуществляется в окне интерфейса "Значения параметров в заявках".
  • Каталог дилеров. Настройка справочника осуществляется в окне интерфейса "Провайдеры".
  • Группы оборудования. Настройка каталога осуществляется в окне интерфейса "Группы оборудования".
  • Типы оборудования. Настройка каталога осуществляется в окне интерфейса "Типы оборудования".

Примечание. Рекомендации и правила настройки типов заявок представлены в описании "Настройка заявок".

А также должны быть пройдены следующие технологические процессы:

  • Управление номерной емкостью
  • Работа с оборудованием
  • Регистрация дилера в системе или Выбор клиента

Создание заявки

Создание заявки осуществляется в окне интерфейса "Ведение информации о клиенте" по экранной кнопке .

К заявкам на продажу дилеру неподключаемого оборудования относятся следующие типы заявок:

  • Продажа оборудования дилеру. Описание создания заявки представлено в описании окна интерфейса "Заявки".


Продажа контракта в офисе дилера

Косвенные продажи представляют собой продажу в офисах дилеров компании-оператора контрактов на предоставление услуг сети, а также продажу отдельных единиц неподключенного оборудования и/или аксессуаров.

Процесс косвенных продаж включает в себя другие процессы, которые представлены на схеме 1.

Продажа контракта в офисе дилера представляет собой регистрацию в АСР лица, заключившего договор с дилером, как клиента компании-оператора и переоформление на него дилерского подключения с изменением параметров подключения в соответствии с полученным от дилера договором.

Алгоритм процесса

Алгоритм процесса косвенных продаж заключается в последовательном прохождении отдельных компонентов процесса в заданной последовательности. Причем АСР предусматривает возможность формирования этой последовательности, путем расставления отдельных компонентов процесса в выбранном порядке. Возможными компонентами, которые могут быть задействованы в процессе прямых продаж, являются:

  • Выбор клиента.
  • Регистрация клиента в системе.
  • Формирование заявки на подключение от дилера.
  • Исполнение заявки в ТО (свич и т. д.).
  • Выставление дилерского счета.

Последовательность прохождения отдельных компонентов процесса и их исключение меняется в зависимости от выбора варианта ветвления (схема 1).Описание процесса

Схема 1. Продажа контракта в офисе дилера

Ниже приведено описание процессов создания заявок на регистрацию контракта от дилера.

Для ознакомления с описанием остальных процессов, представленных на схемах, перейдите в раздел документации "Технологические процессы системы".

Создание заявки на подключение от дилера

Настройки

Для создания заявки необходимо настроить следующие справочники системы:

  • Каталог дилеров. Настройка справочника осуществляется в окне интерфейса "Провайдеры".
  • Тарифные планы. Настройка справочника осуществляется в окне интерфейса "Биллинг-планы".
  • Типы операций. Настройка справочника осуществляется в окне интерфейса "Каталог операций".
  • Типы услуг. Настройка справочника осуществляется в окне интерфейса "Каталог услуг".
  • Группы заявок. Настройка справочника осуществляется в окне интерфейса "Группы заявок".
  • Типы заявок. Настройка справочника осуществляется в окне интерфейса "Типы заявок".
  • Услуги в заявках. Настройка справочника осуществляется в окне интерфейса "Услуги в заявках".
  • Операции в заявках. Настройка справочника осуществляется в окне интерфейса "Операции в заявках".
  • Каталог параметров. Настройка каталога осуществляется в окне интерфейса "Каталог параметров".
  • Значения параметров в заявках. Настройка справочника осуществляется в окне интерфейса "Значения параметров в заявках".

Примечание. Рекомендации и правила настройки типов заявок представлены в описании "Настройка заявок".

А также должны быть пройдены следующие технологические процессы:

  • Регистрация дилера в системе
  • Продажа оборудования дилеру
  • Регистрация клиента в системе или Выбор клиента

Создание заявки

Создание заявки осуществляется в окне интерфейса "Ведение информации о клиенте" по экранной кнопке .

К заявкам на подключение от дилера относятся следующие типы заявок:

  • Подключение от дилера GSM. Описание создания заявки представлено в описании окна интерфейса "Заявки".


Выставление счета дилеру за подключение

Назначение

Процесс предназначен для выставления дилерского счета, включающего стоимость операций, которые задаются при создании заявок на подключение дилером оборудования клиентов к определенному типу сервиса.

Примечание. В базе данных АСР должны существовать дилерские счета со статусом "Новый". Такие счета создаются в процессе обработки заявки на подключение от дилера и могут включать информацию нескольких заявок на подключение от дилера.

Иерархическое положение

Процесс запускается при нажатии экранной кнопки окна интерфейса "Выставление дилерских счетов", вызываемого из пункта главного меню Счета/Выставление счетов дилеру

Функциональные возможности

Процесс позволяет выполнять следующие операции:

  1. Выставление общего счета дилеру за подключение оборудования клиентов к типу сервиса.

Параметры процесса

Перед запуском процесса необходимо заполнить параметры выставления дилерского счета в окне интерфейса "Выставление дилерских счетов".

Алгоритм процесса

  1. По коду дилера, задаваемого пользователем в окне интерфейса "Выставление дилерских счетов", определяется созданный в процессе обработки заявки на подключение от дилера счет, имеющий статус "Новый".
  2. По коду счета определяются заявки, стоимость операций которых включается в сумму счета дилеру за подключение (привязка заявки к счету осуществляется на этапе обработки заявки на подключение от дилера);
  3. По коду заявки определяется лицевой счет дилера, на который будет выставлен дилерский счет. Биллинговая группа такого счета должна быть зарегистрирована в справочнике "Провайдеры: Главное" в поле Группа счетов;
  4. По настройкам, заданным пользователем с помощью окна интерфейса "Выставление дилерских счетов: Настройка" определяется валюта выставления дилерского счета и курс пересчета стоимостей операций и налогов, указанных в заявках по счету, из валюты биллинговой группы дилера в валюту выставления дилерского счета.
  5. Рассчитывается сумма дилерского счета, которая включает сумму всех стоимостей операций, входящих во все заявки, по которым был создан дилерский счет и сумму всех налогов по операциям.
  6. Производится выставление счета дилеру за подключение со следующими параметрами:
    • биллинговая группа (лицевой счет), на которую выставляется дилерский счет, определяется в п.3;
    • валюта выставления дилерского счета определяется пользователем (см. п. 4);
    • курс пересчета либо задается пользователем как фиксированных курс валют, либо определяется с помощью справочника "Каталог валют" на дату выставления счета в зависимости от валюты биллинговой группы и валюты выставления счета;
    • сумма счета составляет сумму, определенную в п. 5;
    • счет переводится со статуса "новый" на статус "выставлен", если для типа счета "счет дилеру за подключение" не задан признак автоматического вручения счета в момент выставления (см. справочник "Типы счетов"); иначе счет переводится со статуса "новый" на статус "вручен";
    • дата выставления (дата вручения) счета равна фактической дате выставления пользователем дилерского счета;
  7. Производится выставление счета-фактуры на дату выставления дилерского счета. Счет-фактура содержит сумму дилерского счета, которая пересчитывается из валюты выставления дилерского счета в валюту счета-фактуры по курсу на дату выставления счета.

Результат работы процесса

По результатам работы процесса выставляется счет дилеру за подключение со статусом "Выставлен" или "Вручен" и счет-фактура по выставленному дилерскому счету.


Управление номерной емкостью

Основной задачей управления номерной емкостью является:

Предпродажная подготовка номерной емкости к эксплуатации. Данный процесс лежит в основе всех процессов продажи и обслуживания клиентов.

Жизненный цикл номера/адреса

Вся номерная емкость должна отражаться в АСР, ее состояние определяется статусом номером. Статус номера/адреса изменяется в соответствии с любыми действиями, производимыми на коммутаторах, складе и т.д.

Номер/адрес в системе проходит следующие статусы:

  • Свободен
  • Зарезервирован
  • На складе
  • Подключен
  • Освобожден

После отключения клиента номера/адреса некоторое время (определяется настройками на коммутаторе) могут находиться в т. н. отстойнике, после чего возвращаются для нового использования.

Для реализации функций управления номерной емкостью АСР позволяет:

  • Обеспечивать ввод номерной емкости в автоматическом и ручном режиме
  • Просматривать историю параметров номерной емкости, статусов номеров/адресов, пользователей, изменяющих статусы
  • Переводить номера/адреса из отстойника на продажу со сменой стандарта связи и без
  • Осуществлять освобождение номерной емкости для последующей реэксплуатации.

Настройки

Для работы с номерной емкостью необходимо настроить следующие справочники системы:

  • Типы серверов номерной емкости. Настройка справочника осуществляется в окне интерфейса "Серверы номерной емкости".
  • Типы сервиса (типы сервера услуг). Настройка справочника осуществляется в окне интерфейса "Типы сервиса".
  • Каналы для типов сервиса. Настройка справочника осуществляется в окне интерфейса "Каналы".

Операции с номерной емкостью

  1. Регистрация номерной емкости в ручном режиме осуществляется в окне интерфейса "Номерная емкость" или в окне интерфейса "Ручное заполнение номерной емкости".
  2. Регистрация номерной емкости в автоматическом режиме, посредством загрузки файла, осуществляется в окне интерфейса "Загрузка информации об оборудовании и номерной емкости".
  3. Просмотр номерной емкости, а так же истории номеров/адресов осуществляется в окне интерфейса "Номерная емкость".
  4. Освобождение номеров/адресов осуществляется посредством окна интерфейса "Возврат номеров из отстойника".


Работа с оборудованием

Предпродажная подготовка оборудования

Основной задачей процесса является:

Подготовка оборудования к эксплуатации, т.е. формирование справочника оборудования, продаваемого компанией-оператором. Данный процесс лежит в основе всех процессов продажи и обслуживания клиентов.

Для реализации процесса АСР позволяет:

  • Обеспечивать ввод информации об оборудовании в автоматическом и ручном режиме
  • Просматривать историю использования оборудования
  • Просматривать статистику свободного и зарезервированного оборудования в разрезе складов

Настройки

Для формирования справочника оборудования необходимо настроить следующие справочники системы:

  • Склады. Настройка справочника осуществляется в окне интерфейса "Склады".
  • Производители. Настройка справочника осуществляется в окне интерфейса "Производители".
  • Группы оборудования. Настройка справочника осуществляется в окне интерфейса "Группы оборудования".
  • Типы оборудования. Настройка справочника осуществляется в окне интерфейса "Типы оборудования".

Операции работы с оборудованием

  1. Регистрация оборудования в ручном режиме осуществляется в окне интерфейса "Ручное добавление оборудования".
  2. Регистрация оборудования в автоматическом режиме, посредством загрузки файла, осуществляется в окне интерфейса "Загрузка информации об оборудовании и номерной емкости".
  3. Просмотр истории использования оборудования с определенным серийным номером осуществляется в окне интерфейса "История серийного номера".


Выдача оборудования

Склад. Обработка заявок

Основными задачами процесса являются:

  • Регистрация в системе факта выдачи оборудования на складе
  • Формирование накладной на выдачу оборудования
  • Формирования накладной на прием оборудования
  • Формирование счета-фактуры по счетам за оборудование и счетам за ремонт оборудования.

Регистрация в системе факта выдачи оборудования на складе

Настройки

Перед выполнением данного процесса должны быть проведены следующие технологические процессы:

  • Управление номерной емкостью
  • Работа с оборудованием

Алгоритм процесса

Отгрузка оборудования и номерной емкости по заявкам осуществляется средствами интерфейса "Выдача оборудования по заявке".

Основанием для выдачи оборудования и номерной емкости на складе является заявка, находящаяся на обработчике "Склад. Выгрузка/Загрузка". Складом обрабатываются заявки по счету и заявки без счета.

Выдача оборудования производится в соответствии с запросами на оборудование, входящими в состав заявки. Выдача номерной емкости по заявке производится в соответствии с параметрами подключения заявки.

Формирование накладной на выдачу оборудования

Выдача оборудования сопровождается формированием накладных на отгружаемое оборудование. Накладные формируются в момент фактической выдачи оборудования на складе. Накладная создается на заявку или счет. В состав накладной входит детализированное описание выданного по заявке или счету оборудования.

Формирование накладной на прием оборудования

Выдача оборудования сопровождается формированием накладных на принимаемое оборудование от клиента. Накладная формируются в момент фактической обработки заявки на возврат на складе. Накладная создается на заявку или счет. В состав накладной входит детализированное описание принимаеваемого оборудования по заявке или счету оборудования.

Формирование счета-фактуры

При обработке счета за оборудования или счета за ремонт оборудования на складе, в системе автоматически формируется счет-фактура. Счет-фактура включает в себя операции и оборудование.


Ремонт оборудования

Сервисное обслуживание клиентов компании реализовано в системе посредством процесса "Ремонт оборудования".
Процесс "Ремонт оборудования" включает в себя другие процессы системы, которые представлены на схеме.

Описание процессаОписание процессаОписание процессаОписание процессаФорма счетаФорма счета-фактуры по счету за ремонт оборудования

Факт сервисного обслуживания фиксируется по конкретному абонентскому номеру оборудования и за клиентом, которому эта услуга оказана.

Алгоритм процесса

Алгоритм процесса "Ремонт оборудования" заключается в последовательном прохождении отдельных компонентов процесса в заданной последовательности. Компонентами, которые могут быть задействованы в процессе "Ремонт оборудования" являются:

  • Выбор клиента
  • Создание заявки на ремонт оборудования
  • Оплата счета
    • Печать счета
  • Склад. Выдача оборудования и выставление счета-фактуры
    • Печать счета-фактуры

Ниже приведено описание компонентов процесса "Ремонт оборудования".

Для ознакомления с описанием остальных процессов, представленных на схемах, перейдите в раздел документации "Технологические процессы системы".

Создание заявки "Ремонт оборудования"

Настройки

Для создания заявки необходимо настроить следующие справочники системы:

  • Тарифные планы, закладка "Стоимость операций". Настройка справочника осуществляется в окне интерфейса "Биллинг-планы".
  • Типы операций. Настройка справочника осуществляется в окне интерфейса "Каталог операций".
  • Группы заявок. Настройка справочника осуществляется в окне интерфейса "Группы заявок".
  • Типы заявок. Настройка справочника осуществляется в окне интерфейса "Типы заявок".
  • Операции в заявках. Настройка справочника осуществляется в окне интерфейса "Операции в заявках".
  • Каталог параметров. Настройка каталога осуществляется в окне интерфейса "Каталог параметров".
  • Значения параметров в заявках. Настройка справочника осуществляется в окне интерфейса "Значения параметров в заявках".

Примечание. Рекомендации и правила настройки типов заявок представлены в описании "Настройка заявок".

А также должны быть пройдены следующие технологические процессы:

  • Выбор клиента

Создание заявки

Создание заявки осуществляется в окне интерфейса "Ведение информации о клиенте" при нажатии экранной кнопки и выборе типа заявки "Ремонт оборудования".

Печать счета за ремонт

Счет за ремонт оборудования формируется автоматически сразу же после создания заявки.

Просмотр и печать формы счета за ремонт оборудования осуществляется в окне интерфейса "Счета клиента" при нажатии экранной кнопки .

Форма счета за ремонт оборудования

Печать счета-фактуры за ремонт

Счет-фактура по счету за ремонт оборудования формируется в процессе обработки заявки на ремонт на обрвботчике "Склад".

Просмотр и печать формы счета за ремонт оборудования осуществляется в окне интерфейса "Счета клиента" при нажатии экранной кнопки .


Администрирование

Данный раздел предназначен для администраторов АСР Атлант.

В разделе описаны настройки системы, работа с пользователями и правами доступа, настройка отчетов, конфигурационные файлы и т.п.

Для навигации по этому разделу используйте навигационную панель файла справки.


Настройка календаря

Процесс настройки календаря в системе состоит из двух этапов.

  • Первый этап - инициализация календаря.
  • Второй этап - ведение календаря.

Инициализация календаря

Под инициализацией календаря в системе подразумевается заполнение справочника дней для каждого месяца года, попадающего в диапазон лет (параметр инициализации). В процессе заполнения справочника по умолчанию выходными днями считаются суббота и воскресенье.

Запуск процесса инициализации календаря осуществляется в окне интерфейса "Первичное заполнение табл. Holiday".

Ведение календаря

К процессу ведения календаря относятся следующие операции:

  • назначение выходных/праздничных дней,
  • перенесение рабочих дней на выходные/праздничные дни и наоборот.

Все операции ведения календаря осуществляются в окне интерфейса "Установка праздничных и выходных дней".


Настройка тарифных планов

Каждый тарифный план, зарегистрированный в системе, представляет собой совокупность правил и параметров, определяющих способы формирования стоимости трафика и стоимости операций, услуг, предоставляемых компанией-оператором абоненту. На основе тарифных планов производится расчет стоимости трафика, услуг и операций при выставлении счетов абонентам.

  • Создание, удаление, модификация тарифного плана и его параметров

  • Наследование тарифных планов

  • Правила ведения и применения параметров тарифного плана

Создание, удаление, модификация тарифного плана и его параметров

  1. Создание нового тарифного плана производится в окне интерфейса "Тарифные планы", вызываемого из главного меню "Каталоги". Для каждого типа сервиса (DAMPS, GSM, местная связь, радиотелефония, пейджинговая связь, Интернет) (см. поле Тип сервиса интерфейса "Тарифные планы"), оказываемого данным предприятием связи, необходимо создавать свои тарифные планы.
  2. Параметры тарифного плана действуют определенный период времени. Действующим на текущий момент времени считается параметр, период действия которого включает текущую дату.
    Параметры и атрибуты тарифного плана могут быть изменены только в тарифном плане со статусом "Новый" (см. поле Статус закладки "Главное"), в котором дата начала действия соответствующего параметра больше текущей даты минус количество дней для ввода задним числом (см. поле Дней для ввода задним числом интерфейса "Тарифные планы").
  3. В соответствие с п. 2 параметры тарифного плана не могут быть изменены в тарифном плане со статусом "Устарел".
    Параметры тарифного плана не могут быть изменены в тарифном плане со статусом "Устарел", а также если "дата начала действия" соответствующего параметра меньше текущей даты минус количество дней для ввода задним числом (см. поле Дней для ввода задним числом интерфейса "Тарифные планы").
    Добавление нового параметра в тарифный план с даты = "дата начала действия" есть внесение в таблицу периодов действия параметра следующих данных:
    - кода тарифного плана
    - кода параметра.
    При этом, если в справочнике параметров уже существует параметр, имеющий совпадающие значения величины и аргументов, то вводится код имеющегося параметра с датой ="дата начала действия"(текущая дата). При этом "дата окончания действия" по умолчанию заполняется максимальной датой ('01/01/2500 00:00:00').
    Удаление параметра из тарифного плана с "дата удаления" означает изменение в таблице периодов действия параметра даты окончания действия для данного параметра на указанную дату (по умолчанию - на текущую дату). При этом должно выполняться условие: больше "дата удаления". После ввода даты закрытия (удаления) параметра вызывается проверка возможности осуществления операции, если она выполнилась с ошибкой, формируется запрос на подтверждение удаления у пользователя, и по результатам подтверждения, либо удалять параметр, либо отменять удаление.
    Изменение параметра тарифного плана с "даты модификации" есть последовательно выполненные удаление и внесение нового (см.выше) с выполнением всех описанных условий для каждой записи в таблице параметров .
    Физическое удаление данных из тарифных планов возможно только для тарифных планов со статусом "Новый".
    Удаление параметров тарифного плана (физическое удаление параметров), допускается, если дата начала действия параметра больше текущей даты.

Наследование тарифных планов

Наследование ТП в системе реализовано посредством построения тарифных планов по древовидной структуре: Базовый ->Дочерний.

Необходимость решения вызвана ситуацией, при которой суть тарифной политики компании-оператора заключается в том, что существует какой-либо базовый план, на который подключается основная масса абонентов, а также существует ряд тарифных планов, которые отличаются от базового небольшим количеством параметров. При этом, эти тарифные планы ссылаются на базовый и наследуют из него значения всех параметров, которые в нем не переопределены.

Создание, редактирование корневого ТП

При создании нового тарифного плана, если в дереве тарифных планов не выбран никакой ТП, то создаётся корневой тарифный план (см. выше "Создание, удаление, модификация тарифного плана и его параметров ТП").

Создание, редактирование базового ТП

Отличие базового ТП от корневого ТП состоит только в наличии дочерних ТП. Создание базового ТП осуществляется аналогично созданию корневого ТП (см. выше "Создание, удаление, модификация тарифного плана и его параметров ТП").

Создание дочернего ТП

Если в дереве тарифных планов выбран какой-либо тарифный план, то создаётся потомок данного тарифного плана и организовывается связь базового ТП и дочернего ТП. Производится полное копирование всех параметров, а также стандартных услуг, операций, их параметров, тарифных сеток и параметров базового ТП (кроме названия, краткого названия, кода ТП и кода родительского ТП) в новый ТП (дочерний ТП) из выбранного.

Удаление и модификация параметров дочернего ТП

Удаление и модификация параметров дочернего ТП может осуществляться либо посредством наследования изменений от базового ТП, либо от непосредственного действия (удаление, модификация) над параметрами для дочернего ТП.

Правила удаления и модификации параметров для дочернего ТП не отличаются от правил удаления и модификации параметров базового и корневого ТП (см. выше "Создание, удаление, модификация тарифного плана и его параметров ТП").

Правила ведения и применения параметров тарифного плана

Общие положения

В разделе описаны общие правила настройки параметров тарифного плана.

  1. Для диапазонов аргументов при выборках начальное значение диапазона - включающая граница, конечное - исключающая.
  2. При вводе диапазонов аргументов, составляющих непрерывный диапазон следует отслеживать выполнение условия: начальное значение диапазона есть конечное значение предыдущего диапазона.
  3. Заполнение максимального значения для аргументов типа "до времени суток". Максимальное значение для аргумента такого типа при вводе '23:59:59' (пользовательский интерфейс). В таблицу заносится '01/01/1900 23:59:59' + 1 секунда
  4. Формат ввода значений сумм и коэффициентов следующий:
    - для ввода целых значений позволять ввод не более 9 знаков, для вещественных не более 12 (целая цасть)
    - для ввода даты, даты/времени, времени использовать стандартные маски ввода
    - для ввода вещественных абсолютных значений сумм позволять вводить не более 4 знаков после десятичной точки - для ввода вещественных значений коэффициентов позволять вводить не более 8 знаков после десятичной точки - время вводится в формате 'ЧЧ:МИ:СС', дата - 'ДД/ММ/ГГГГ', время и дата 'ДД/ММ/ГГГГ ЧЧ:ММ:СС'.
  5. Для параметров, которые допускают отсутствие значения в тарифном плане, не производится никаких действий, соответствующих функциональности данного параметра.

Округления длительности или объема данных

Значение параметра определено в базовых единицах (секунды или байты) и должно быть не менее 1.

- длительность состоявшегося соединения. Соединения не менее указанной величины подлежат тарификации. Параметр может быть опущен.

- округление первого кванта соединения. Параметр применяется только для соединений длительностью (объемом) меньше одного кванта. Длительность (объем) такого соединения округляется в большую сторону до величины, кратной указанному значению. Параметр может быть опущен.

- округление последующих квантов соединения. Параметр применяется только для соединений длительностью (объемом) не менее одного кванта. Длительность (объем) такого соединения округляется в большую сторону до величины, кратной указанному значению. Параметр может быть опущен.

- округление по верхней границе. Если длительность (объем) соединения меньше указанного значения то его длительность (объем) округляется в меньшую сторону, иначе - в большую сторону до величины, кратной кванту. Параметр может быть опущен.

Стандартные услуги и операции тарифного плана

Настройка списков стандартных услуг и стандартных операций с определением для каждой услуги или операции соответствующего статуса (обязательная, необязательная, запрещенная). При выборе тарифного плана для вновь создаваемого подключения, при создании заявки на добавление новой услуги, при смене тарифного плана производится проверка статусов услуг и операций, определенных текущим тарифным планом.

Настройка производится соответственно на закладках "Стандартные услуги" и "Стандартные операции".

Добавление и удаление услуг и операций, привязанных к тарифному плану может производится без каких-либо ограничений.

Стоимость операций, стоимость услуг

Настройка стоимостей услуг и операций, соответствующих текущему тарифному плану. В различных тарифных планах одни и те же типы услуг и операций могут иметь различную стоимость. При тарификации услуг и/или операций их цена будет определяться тарифным планом подключения.

Значение параметра определено в валюте тарифного плана как положительное вещественное число.

Настройка производится соответственно на закладках "Стоимость услуг" и "Стоимость операций".

Базовая цена кванта соединения (базовая ставка)

Значение параметра определено в валюте тарифного плана как неотрицательное вещественное число. Параметр не может быть опущен, должен быть определен на всем интервале времени суток. Код региона актуален для типа трафика "Междугородный". Код международного региона актуален для типа трафика "Межнародный". Базовые цены задаются с учетом выходных и рабочих дней, времени суток, для международного и междугороднего типа трафика с учетом конкретного региона.

Настройка базовой ставки для обычных номеров производится на закладке "Ставка за квант", для специальных номеров - на закладке "Спец.номера/адреса".

Коэффициенты базовой ставки

Значение параметра определено как неотрицательное вещественное число. Ставка за квант соединения умножается на указанную величину. Не имеет смысла при значении параметра = 1.00000000. Параметры могут быть опущены.

Ставка за факт соединения

Данная стоимость за факт соединения прибавляется к стоимости соединения и указывается в тарифном плане с учетом конкретного типа трафика (локальный, международный, междугородний и т.д.) и категории соединения (входящее, исходящее).

Настройка производится на закладке "Параметры/Стоимость факта соединения".

Параметры коррекции соединения

Настройка параметров, задающих соединение какой длительности считать состоявшимся и значения, по которым производится округление длительности соединения или объема данных. Значения параметров могут указываться с учетом типа трафика. Настройка параметров коррекции соединения производится на закладках "Параметры/Состоявшееся соединение", "Параметры/Округление первого кванта", "Параметры/Округление следующих квантов", "Параметры/Нижняя граница округления".

Коэффициент категории соединения

Коэффициент, влияющий на базовую цену кванта соединения в зависимости от используемого направления (категории соединения). Настройка коэффициента производится на закладке "Коэффициент категории соединения".

Коэффициент стоимости трафика

Значение параметра определено как положительное вещественное число. Параметр определен на непрерывном интервале суммы [0…999,999,999.99], выраженной в валюте тарифного плана, по типу трафика. На указанный коэффициент умножается суммарная стоимость по соответствующему типу трафика, когда ее величина лежит в диапазоне, заданном аргументами "С суммы…До суммы". Параметр может быть опущен полностью.

Настройка коэффициента производится на закладке "Коэффициент стоимости".

Коэффициент канала

Коэффициент, на который умножается базовая цена за квант, при пользовании определенным каналом.

Настройка коэффициента производится на закладке "Коэффициент канала".

Абонентская плата

Установка значения абонентской платы за пользование услугами связи, предоставляемыми компанией-оператором. Значение параметра определено в валюте тарифного плана как положительное вещественное число. Параметр может быть опущен.

Настройка периода взимания абонентской платы производится соответственно на закладке "Параметры/Периоды начислений"

  1. Периоды начислений - период времени, за который начисляется абонентская плата или плата за услуги. Эти периоды могут быть различны. (Например, абонентская плата обычно рассчитывается за месяц). Установка периодов начисления осуществляется на закладке "Параметры/Периоды начислений".
  2. Начисления по времени - минимальный временной период, в течение которого клиент должен быть подключен, чтобы ему начислялась полная абонентская плата. Параметр настраивается на закладке "Параметры/Начисления по времени".

Коэффициент суммарного трафика

Значение параметра определено как положительное вещественное число. Параметр определен на непрерывном интервале длительности/объема [0…999,999,999], выраженной в квантах тарификации для тарифного плана, по типу трафика. На указанный коэффициент умножается стоимость соединений, по соответствующему типу трафика, когда их суммарные длительность/объем лежат в диапазоне, заданном аргументами "С длительности …До длительности"/ "С объема …До объема". Параметр может быть опущен как полностью так и на некотором интервале длительностей/объемов.

Настройка коэффициента производится на закладке "Коэффициент трафика".

Пороги

Атрибуты тарифного плана. По достижении реальным балансом биллинговой группы значения порога инициируются некоторые действия. Ими могут быть, например, автоматическое информирование пользователей по электронной почте о необходимости пополнить баланс, автоматическая блокировка при исчерпании баланса или разблокировка при размещении на балансе определенной суммы, подключение междугородной или международной связи при размещении на балансе достаточно большой суммы.

Для настройки порогов необходимо в первую очередь настроить типы порогов в окне интерфейса "Типы порогов". После этого настройте пороги в тарифном плане на закладке "Пороги".

Ограничения удаленного доступа в Интернет

Настройка осуществляется на закладке "Стандартные услуги" при помощи услуги "Профиль" (услуга с кодом 10003 в каталоге "Услуги"). См. описание "Настройка ограничений удаленного доступа в Интернет".

Тарифная сетка

Данный параметр используется для привязки к тарифному плану тарифной сетки, содержащей тарифные зоны и регионы назначения соединения с целью определения для тарифного плана базовых ставок по умолчанию для каждого региона назначения соединения.


Загрузка информации тарифной сетки из файла

Процесс предназначен:

  • для загрузки из текстового файла стоимостей соединений точки присутствия с пунктами назначения регионов существующей тарифной сетки;
  • для создания новой тарифной сетки и загрузки из текстового файла информации создаваемой тарифной сетки.

Запуск процесса загрузки информации

Настройка параметров загрузки и запуск процесса загрузки информации осуществляется с помощью диалогового окна "Загрузка тарифной сетки из файла", вызываемого из окна интерфейса "Тарифные сетки".

Регламент обмена информацией

  1. Информация загружается из файла определенного формата.
  2. Если по префиксам пунктов назначения одного региона в файле указаны разные стоимости кванта соединений, загрузка информации не осуществляется.
  3. Информация файла может быть загружена повторно.
  4. В случае загрузки информации новой тарифной сетки в базе данных должны существовать данные о префиксах пунктов назначений, то есть в справочнике "Тарифные сетки" должна быть зарегистрирована тарифная сетка с префиксами пунктов назначений, указанных в файле загрузки.

Алгоритм загрузки ставок квантов соединений для существующей тарифной сетки

  1. По каждому префиксу из файла загрузки производиться поиск региона для тарифной сетки, выбранной в окне интерфейса "Тарифные сетки". Если регион не найден формируется сообщение об ошибке, которое отображается в журнале процесса диалогового окна "Загрузка тарифной сетки из файла".
  2. Производится группировка префиксов по региону, и осуществляется сравнение стоимости префиксов одного региона. Если в файле загрузки для двух префиксов одного региона указана разная стоимость, формируется сообщение об ошибке, которое отображается в журнале процесса диалогового окна "Загрузка тарифной сетки из файла" и загрузка информации не осуществляется.
  3. Иначе - осуществляется изменение стоимости кванта соединения точки присутствия и пунктов назначения региона тарифной сетки.

Алгоритм загрузки информации в режиме создания новой тарифной сетки

  1. По каждому префикса из файла производиться поиск префикса в базе данных. Если префикс не найден формируется сообщение об ошибке, которое отображается в журнале процесса диалогового окна "Загрузка тарифной сетки из файла" и загрузка информации не осуществляется.
  2. По каждому наименованию города из файла производиться поиск в базе данных (см. справочник "Города") городов, и если наименование города не найдено формируется сообщение об ошибке, которое отображается в журнале процесса диалогового окна "Загрузка тарифной сетки из файла" и загрузка информации не осуществляется.
  3. Производится группировка префиксов по региону, указанному в файле загрузки, и производиться сравнение стоимости префиксов. Если в файле загрузки для двух префиксов одного региона указана разная стоимость, формируется сообщение об ошибке, которое отображается в журнале процесса диалогового окна "Загрузка тарифной сетки из файла" и загрузка информации не осуществляется.
  4. Иначе:
    1. Создается новая тарифная сетка со следующими параметрами:
      • код тарифной сетки - инкрементируемое значение;
      • наименование тарифной сетки - значение поля Наименование диалогового окна "Загрузка тарифной сетки из файла";
      • точка присутствия - значение поля Точка присутствия диалогового окна "Загрузка тарифной сетки из файла";
    2. По каждому наименованию региона из файла загрузки создается запись, содержащая следующую информацию о регионе:
      • код региона - инкрементируемое значение;
      • наименование региона - наименование региона из файла загрузки;
      • категория - МГ, если в файле загрузки в соответствующем поле указано значение "2"; МН, если в файле загрузки в соответствующем поле указано значение "3";
      • ставка кванта соединения - ставка за квант соединения из файла загрузки;
      • время начала действия ставки за квант - 00:00:00;
      • время завершения действия ставки за квант - 23:59:59.
    3. Осуществляется привязка регионов к тарифной сетке.
    4. По каждому пункту назначения из файла загрузки создается запись, содержащая следующую информацию:
      • наименование пункта назначения - наименование города из файла загрузки;
      • дата начала периода, в течение которого префикс принадлежит региону - значение поля Дата диалогового окна "Загрузка тарифной сетки из файла";
      • дата окончания периода, в течение которого префикс принадлежит региону - 01/01/2500.
    5. Осуществляется привязка пунктов назначения к региону на основании данных файла загрузки.


Тарифные планы: Конфигурационный файл bp.ini

!

Назначение

Файл определяет набор доступных закладок и полей для настройки тарифных планов.

Структура конфигурационного ini-файла

Описание структуры конфигурационного файла и правила его настройки.

[StandartList]

ItemCount = 9

1 = 1, DAMPS

2 = 2, GSM

3 = 4, Местн.Св.

4 = 8, РадиоТел.

5 = 16, Пейдж.

6 = 32, Циф.пейдж.

7 = 64, Интернет

8 = 128, Сети ATM

9 = 256, Электросвязь

;10 = 32767, Любой

Перечень доступных стандартов связи, которые будут отображаться в списке выбора стандартов связи интерфейса "Тарифные планы". Перечень стандартов связи, определенный в конфигурационном файле, должен совпадать с перечнем стандартов связи (типов сервиса), зарегистрированных в базе данных АБС (справочник "Типы сервисов", таблица "KASERVERTYPE").

Данная секция должна содержать:

ItemCount = 9 - общее количество стандартов связи, которые будут отображаться в списке выбора;

1 = 1, Damps ... - список стандартов связи, которые будут отображаться в списке выбора. Каждая строка списка представляет собой описание отображаемого стандарта и имеет формат: порядковый номер = маска стандарта связи, наименование секции в данном файле, с помощью которой осуществляется перевязка типа стандарта и визуального набора элементов тарифного плана.

Символ <;> используется для обозначения комментария.

[DAMPS]

bpfielddefaultvalue = 2,1,1,0,0,1,1,1,1,0,0,0,0,1,1

bpfieldvisible = 1,1,1,1,1,1,1,1,1,1,1,1,1,1,1

tp_main = 1

.....

tp_coeffservinc = 1

Секция [DAMPS] - одна из множества секций перевязки стандарта связи и визуального набора (см. ниже) (далее секция перевязки). То есть для каждого стандарта связи, отображаемого в списке выбора справочника "Тарифные планы", в конфигурационном файле должна быть описана секция перевязки. При этом имя секции должно совпадать со стандартом связи с точностью до знака.

В секции прописывается соответствие стандарта связи и имени визуального набора атрибутов и параметров тарифного плана.

Таким образом, данная секция должна содержать:

[DAMPS] - наименование секции перевязки для стандарта связи DAMPS;

bpfielddefaultvalue = 2,1,1,0,0,1,1,1,1,0,0,0,0,1,1 - параметр для определения значений по умолчанию для полей в интерфейсе создания нового тарифного плана (см. описание операции "Создание нового тарифного плана"). При создании нового тарифного плана указанные в данном параметре значения будут присвоены соответствующим полям тарифного плана. Порядок следования значений полей не должен изменяться.

Перечень и порядок следования полей тарифного плана, для которых задаются значения по умолчанию:

  • cocurrency - код валюты тарифного плана (выбирается из каталога валют - таблица CURRENCY);
  • copaymentsystem - код системы оплаты (выбирается из каталога типов системы оплаты - таблица KAPAYMENTSYSTEM);
  • numtype - код типа подключения (0 - Неизвестное, 1 - Нормальное, 2 - Арендное, 3 - Роумерское, 255 - Любое );
  • connectiontype - код типа идентификатора подключения (выбирается из каталога типов идентификаторов подключений - таблица KAPHNUMBERTYPE);
  • vipstate - уровень VIP клиента (1 - Для клиентов, 2 - Для сотрудников, 3 - VIP-1, 4 - VIP-2, 255 - Для всех);
  • kaquant_quantcat - код категории тарификации (1 - Время, 2- Данные, 3- Количество);
  • coquant - код типа единицы измерения трафика (выбирается из каталога типов единиц измерения трафика - таблица KAQUANT);
  • timequant - квант в единицах измерения (любое числовое значение);
  • payratemode - код способа оплаты (0 - Неизвестно, 1 - Оплата вперед, 2 - Оплата задним числом);
  • status - код статуса тарифного плана (0 - Новый, 1 - Действующий, 2 - Устаревший);
  • accesslevel - уровень доступа пользователя для работы с тарифным планом (любое числовое значение в диапазоне от 0 до 32767);
  • isvirtual - признак виртуальности тарифного плана (1 - виртуальный, 0 - нет);
  • fixrate - признак фиксированности тарифного плана (1 - фиксированый, 0 - нет);
  • preference - порядковый номер тарифного плана в общем списке (положительное целое число);
  • baseratemode - порядок вычисления базовой ставки (0 - Ставка вычисляется однократно на дату/время начала соединения; 1 - Ставка меняется в течение длительности соединения).

bpfieldvisible = 1,1,1,1,1,1,1,1,1,1,1,1,1,1,1 - параметр для определения видимости полей на закладке "Тарифные планы\Главное" для тарифного плана со стандартом связи, который соответствует секции перевязки, в которой прописан данный параметр. Значение "1" служит для указания видимости поля. Любое другое значение указывает на то, что поле скрыто. Перечень и порядок следования полей, для которых указывается признак отображения, аналогичен перечню полей, для которых определяются значения по умолчанию с помощью параметра bpfielddefaultvalue.

Параметры bpfielddefaultvalue, bpfieldvisible указываются для каждой секции, соответствующей определенному стандарту связи. Если набор полей, для которых определяются значения по умолчанию при создании нового тарифного плана, и набор полей, отображаемых на закладке "Тарифные планы\Главное", одинаков для всех типов сервисов, определить вышеуказанные параметры достаточно для первой секции перевязки (например: для секции [DAMPS]).

Визуальный набор для отображения закладок в тарифном плане

tp_main = 1

...

tp_bprate= 1

tp_p_advmonthcount = 1

...

tp_p_monthrate = 1

Визуальный набор представляет собой совокупность настроек видимости элементов (закладок) в тарифном плане с определенным стандартом связи. Визуальный набор должен быть определен для каждого стандарта связи, то есть для каждой секции перевязки должен быть прописан определенный перечень параметров, указывающих на видимость закладок. Для визуализации закладки в тарифном плане параметр, отвечающий за ее видимость, должен быть приравнен к единице.

Параметры, указывающие на видимость закладок параметров тарифных планов для определенного стандарта связи:

  • tp_main - закладка "Главное"
  • tb_bpparam - закладка "Параметры"
  • tp_bprate - закладка "Ставка за квант"
  • tp_bpcalltypecf - закладка "Коэффициент категории соединения"
  • tp_bpmoneycf - закладка "Коэффициент стоимости"
  • tp_bpfine - закладка "Пени"
  • tp_freeph - закладка "Спец. номера/адреса"
  • tp_bpserviceprice - закладка "Стоимость услуг"
  • tp_bpoperprice - закладка "Стоимость операций"
  • tp_bpcalltimecf - закладка "Коэффициент трафика"
  • tp_stbpservices - закладка "Стандартные услуги"
  • tp_stbpoperations - закладка "Стандартные операции"
  • tp_bpuserparams - закладка "Пользовательские"
  • tp_bpchanelused - закладка "Занятие канала"
  • tp_bpchanelcoef - закладка "Коэффициент канала"
  • tp_bptreshold - закладка "Пороги"
  • tbp_commissions - закладка "Вознаграждение"
  • tp_tarifnet2bplan - закладка "Тарифная сетка"
  • tp_discount - закладка "Скидки по оборудованию"
  • tp_coeffservinc - "Коэффициент от услуг"
  • tp_hostrate - закладка "Операторский сбор"
  • tp_bpdurationcf - закладка "Коэффициент длительности"
  • tp_trafficparam - закладка "Параметры трафика"
  • tp_billdiscount - закладка "Скидки с суммы счета"
  • tp_servicestep - "Смена услуг по порогам"
  • tp_stagdiscount - "Скидки от стажа"
  • tp_scale_service - "Шкала подключения услуг"
  • tp_speed_ranges - "Диапазоны скоростей"
  • tp_traffic_ranges - "Диапазоны трафика"
  • tp_group_rules - "Правила группировки звонков"
  • tp_trfthreshold - "Пороги по трафику"
  • tp_percentile - "Процентиль"

Параметры, указывающие на видимость подзакладок закладки "Параметры" тарифного плана для определенного стандарта связи:

  • tp_p_monthrate - подзакладка "Абонентская плата"
  • tp_p_round_complit - подзакладка "Состоявшееся соединение"
  • tp_p_round_firstq - подзакладка "Округление первого кванта"
  • tp_p_round_nextq - подзакладка "Округление следующих квантов"
  • tp_p_round_low - подзакладка "Нижняя граница округления"
  • tp_p_connprice - подзакладка "Стоимость факта соединения"
  • tp_p_advmonthcount - подзакладка "Предоплата. Число месяцев"
  • tp_p_periods - подзакладка "Периодичность начислений"


Примеры заполнения полей

Пример 1. Расчет суммарного объема трафика при действующем коэффициенте трафика в фиксированном и нефиксированном тарифном плане.

Предположим, что для какого-либо типа трафика и категории соединения имеются действующие значения коэффициента суммарного объема трафика (см. Таблица 1.1).

Таблица 1.1. Значения коэффициентов трафика для различных диапазонов суммарного объема трафика, заданных в минутах.

Коэфф. | С кол. квантов | До кол. квантов
0,5 | 0 | 60
0,9 | 60 | 180
1,0 | 180 | 999 999 999,99

Предположим, что тарифный план действует у клиента с 20-го числа месяца (в месяце 30 дней), точка выставления счета приходится на 1-е число месяца. Предположим, что объем трафика за 10 дней составил 150 мин.

В результате, с учетом того, что коэффициент действует интегрально (с учетом накопленной суммы), получаем, что:

  • при фиксированном тарифном плане объем трафика, учитываемый при расчете счетов к оплате, получаем следующим образом: умножаем первые 60 минут на коэффициент, равный 0,5, а оставшиеся 90 минут умножаем на коэффициент, равный 0,9 и получаем 60 мин*0,5 + 90 мин*0,9 = 121 мин;
  • при нефиксированном тарифном плане границы диапазона объема трафика рассчитываются пропорционально действующему расчетному периоду подключения (т.е. они умножаются на коэффициент, равный 1/(количество дней в месяце)*(расчетный период)). Следовательно, в нашем примере, этот коэффициент составит (1/30)*10 = 1/3, а границы диапазона будут иметь следующие значения (см. Таблица 1.2):

Таблица 1.2. Диапазоны значений суммарного объема трафика (в мин), рассчитанные пропорционально действующему расчетному периоду подключения, при действующем коэффициенте трафика в нефиксированном тарифном плане .

Коэфф. | С кол. квантов | До кол. квантов
0,5 | 0 | 60*1/3 = 20
0,9 | 20 | 180*1/3 = 60
1,0 | 60 | 999 999 999,99

Таким образом, первые 20 минут умножаем на 0,5, следующие 40 минут умножаем на 0,9, оставшиеся 90 минут умножаем на 1,0 (т.е. оставляем без изменения) и в результате объем трафика, учитываемый при расчете стоимости, составит 20 мин*0,5 + 40*0,9 + 90 мин*1,0 = 136 мин .

Пример 2. Расчет суммарной стоимости трафика при действующем коэффициенте стоимости в фиксированном и нефиксированном тарифном плане.

Предположим, что для какого-либо типа трафика и категории соединения имеются действующие значения коэффициента суммарной стоимости трафика (см. Таблица 1.3).

Таблица 1.3. Значения коэффициентов стоимости для различных диапазонов суммарной стоимости трафика, заданных в долларах.

Коэфф. | От суммы | До суммы
0,5 | 0 | 150
0,9 | 150 | 300
1,0 | 300 | 999 999 999,99

Предположим, что тарифный план действует у клиента с 20-го числа месяца (в месяце 30 дней), точка выставления счета приходится на 1-е число месяца. Предположим, что стоимость трафика за 10 дней составила 250$.

В результате, с учетом того, что коэффициент действует интегрально (с учетом накопленной суммы), получаем, что:

  • при фиксированном тарифном плане стоимость трафика с учетом коэффициента стоимости рассчитывается следующим образом: первые 150 $ умножаем на коэффициент, равный 0,5, а оставшиеся 100 $ умножаем на коэффициент, равный 0,9 и получаем 150 $*0,5 + 100 $*0,9 = 165 $;
  • при нефиксированном тарифном плане границы диапазона стоимостей трафика рассчитываются пропорционально расчетному периоду подключения (т.е. они умножаются на коэффициент, равный 1/(количество дней в месяце)*(расчетный период)). Следовательно, в нашем примере, этот коэффициент составит (1/30)*10 = 1/3, а границы диапазона будут иметь следующие значения (Таблица 1.4):

Таблица 1.4. Диапазоны значений суммарной стоимости трафика (в долларах), рассчитанные пропорционально действующему расчетному периоду подключения, при действующем коэффициенте стоимости в нефиксированном тарифном плане.

Коэфф. | От суммы | До суммы
0,5 | 0 | 150*1/3 = 50
0,9 | 50 | 300*1/3 = 100
1,0 | 100 | 999 999 999,99

Таким образом, первые 50 $ умножаем на коэффициент, равный 0,5, следующие 50 $ умножаем на коэффициент, равный, 0,9, оставшиеся 150 $ умножаем на 1,0 (т.е. оставляем без изменения) и получаем стоимость трафика в нефиксированном тарифном плане, равную 50$ * 0,5 + 50 * 0,9 + 150$ * 1,0 = 220 $ .


Автоматическая смена статуса ТП

В АСР «Атлант» реализована возможность настройки автоматической смены статуса ТП (поле Статус ) на определенную дату:
  • предусмотрена возможность изменения статуса на «Действующий» с определенной даты для устаревших тарифных планов (статус «Устаревший»);
  • предусмотрена возможность изменения статуса на «Устаревший» с определенной даты для действующих тарифных планов (статус «Действующий»).
Дата смены статуса задается в интерфейсе «Тарифный план»:
  • дата смены статуса с «Действующего» на «Устаревший» указывается в поле Окончание действия;
  • дата смены статуса с «Устаревший» на «Действующий» указывается в поле Начало действия.
Для автоматической смены статуса тарифных планов в БД АСР «Атлант» должен быть настроен job с вызовом процедуры CHANGEBPSTATUS.
  • Выполняемая функция:
    begin
CHANGEBPSTATUS;
end;
  • next_date: trunc(sysdate)
  • interval: sysdate + 1
  • broken: true
При совпадении текущей даты c датой начала действия ТП статус тарифного плана меняется на “Действующий”, при совпадении текущей даты c датой окончания действия ТП статус меняется на “Устаревший”.


Настройка заявок

Для функционирования заявок в системе определенным образом должны быть настроены следующие каталоги:

  • Каталог типов заявок. Настройка каталога осуществляется в окне интерфейса "Типы заявок", которое вызывается из пункта меню Каталоги/Заявки/Типы заявок.
  • Каталог типов операций. Настройка каталога осуществляется в окне интерфейса "Каталог операций", которое вызывается из пункта меню Каталоги/Заявки/Операции.
  • Каталог операций в заявках. Настройка каталога осуществляется в окне интерфейса "Операции в заявках", которое вызывается из пункта меню Каталоги/Заявки/Операции в заявках.
  • Каталог параметров. Настройка каталога осуществляется в окне интерфейса "Каталог параметров", которое вызывается из пункта меню Каталоги/Заявки/Каталог параметров для заявок.
  • Каталог значений параметров в заявках. Настройка каталога осуществляется в окне интерфейса "Значения параметров в заявках", которое вызывается из пункта меню Каталоги/Заявки/Значение параметров в заявках.
  • Каталог внешних команд для заявок. Настройка каталога осуществляется в окне интерфейса "Внешние команды для заявок", которое вызывается из пункта меню Каталоги/Заявки/Внешние команды для заявок.

Кроме того, для каждого типа заявки в обязательном порядке должен быть создан и назначен путь ее прохождения по обработчикам. Создание пути осуществляется в окне интерфейса "Создание пути движения заявки", которое вызывается из пункта меню Каталоги/Заявки/Создание пути движения заявки, а назначение пути - в окне интерфейса "Типы заявок".

Каждый тип заявки может содержать услуги. Настройка каталога типов услуг осуществляется в окне интерфейса "Каталог услуг", которое вызывается из пункта меню Каталоги/Заявки/Услуги, а назначение услуг для заявок - в окне интерфейса "Услуги в заявках", которое вызывается из пункта меню Каталоги/Заявки/Услуги в заявках. В отличие от вышеперечисленных каталогов, для каталогов типов услуг и услуг в заявках не существует обязательных рекомендаций по их настройке. Общие рекомендации по настройке услуг приведены в документе "Настройка услуг".

Для каждого типа заявки ниже приведен список каталогов с описанием настроек, изменение которых может привести к некорректной работе системы.

ПОДКЛЮЧЕНИЯ

  • Подключение к VoIP/Подключение к сети Internet
  • Подключение к сети Интернет (АОН)
  • Подключение по местной связи
  • Подключение по пейджингу
  • Подключение по радиотелефонии
  • Подключение по цифровому пейджингу
  • Подключение GSM
  • Подключение GSM (мультизаявка)

ДИЛЕРЫ

  • Продажа оборудования дилеру
  • Подключение от дилера GSM

ЗАМЕНЫ

  • Замена биллинговой группы
  • Замена оборудования/номера
  • Изменение тарифного плана
  • Изменение услуг
  • Изменение числа IP-адресов

БЛОКИРОВКИ

  • Блокировка номера
  • Разблокировка номера

РЕМОНТ

  • Ремонт оборудования

РАЗНОЕ

  • Авансовый платеж
  • Выставление дополнительного счета
  • Отключение номера
  • Отключение номеров (мультизаявка)
  • Регистрация аппарата клиента (GSM)
  • Регистрация оборудования клиента (DAMPS)
  • Возврат оборудования
  • SMS-информирование

ДЕЙСТВИЯ ПО ПОРОГАМ

  • Информирование по E-mail

ДЕТАЛИЗАЦИЯ

  • Платная детализация (мультизаявка)


requests_frame

This page uses frames, but your browser doesn't support them.

"6">

This page uses frames, but your browser doesn't support them.


Настройка каталога параметров

Для нормального функционирования заявок необходимо определенным образом настроить каталог типов параметров. Ниже указаны настройки некоторых полей для типов параметров, которые должны быть заполнены в строгом соответствии с данным документом.

Имя параметра: ABONENTNM

Параметр определяет фамилию, имя и отчество абонента.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Имя для интерфейса | ФИО абонента | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Тип данных | char(255) |

Имя параметра: AGENT_COLLECTOR

Для клиента, на ЛС которого активен параметр AGENT_COLLECTOR, во всех печатных формах реквизиты будут подменены на реквизиты провайдера, указанного в значени параметра.

Название поля | Значение поля | Комментарий
Значение параметра |  | Значением параметра служит провайдер (выбирается из выпадающего списка значений при настройке параметра на ЛС клиента)
Применимо для... | биллгруппа |
Имя для интерфейса | Агент-коллектор на биллгруппе |
Статус | активен |
Тип данных | из таблицы |
Таблица | Список провайдеров |

Имя параметра: BPAUTOCHCORT

Параметр определяет тип заявки на смену ТП, инициированную автоматическим процессом "Определение подключений на смену ТП".

Название поля | Значение поля | Комментарий
Значение параметра | <код заявки> | Данное поле определяет тип заявки по умолчанию на смену ТП подключения, создание которой инициируется автоматическим процессом "Определение подключений на смену ТП", если подключение достигает порога для смены ТП (значение параметра LVALUEAUTOCHBP). Если поле не заполнено, то пользователь заполняет значение параметра услуги при создании заявки на подключение.
Применимо для... | услуга |
Имя для интерфейса | Тип заявки на изменение ТП | Если поле не заполнено, то параметр не подлежит редактированию в процессе создания заявки.
Статус | активен |
Тип данных | NUMBER |

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции (подключение, отключение).

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Имя для интерфейса | Дата операции |
Статус | активен |
Стиль редактирования | DD/MM/YYYY HH:MM:SS | Оператор может указать любой другой формат вида "дата - время" из существующего списка.
Тип данных | datetime |

Примечания.

  1. Данный параметр назначается операции (системной или пользовательской), в том случае, если работа с ней предусматривает отложенное исполнение.
  2. В случае, если при выполнении заявки значение параметра принадлежит закрытому ОП, предусмотрен следующий функционал:
    • Если дата последнего изменения подключения меньше даты начала действия открытого ОП, то параметр принимает значение даты начала действия открытого ОП;
    • Если дата последнего изменения подключения больше даты начала действия открытого ОП, то параметр принимает значение текущей даты.

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: COBLOCKTYPE

Параметр определяет код типа блокировки.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: CONTR_BASE

Параметр определяет, на основании чего представитель компании подписывает договор.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Имя для интерфейса | Компания (основание) | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Тип данных | char(255) |

Имя параметра: CONTR_SIGN

Параметр определяет фамилию, имя и отчество представителя компании, подписывающего договор.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Имя для интерфейса | Компания (подпись) | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Тип данных | char(255) |

Имя параметра: CORST

Параметр определяет код RST.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: DELTA_DT

Параметр содержит дельту времени по отношению к системному времени, по истечению которого заявка будет исполняться на заданном обработчике.

Например подключение в ТО номера должно произойти через 1 час после создания заявки, в этом случае 1 час и является значением параметра..

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | DD/MM/YYYY HH:MM:SS |
Тип данных | datetime |

Имя параметра: DOCUMENTNM

Параметр определяет тип документа (отчета) по заявке, который печатается при нажатии экранной кнопки в окне интефейса "Счета клиента".

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Имя для интерфейса | Документы по заявке |
Статус | активен |
Стиль редактирования |  |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: DTE_ADR

Параметр определяет адрес установки устройства.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: EMAIL_TEXT

Параметр служит для задания кода шаблона для EMAIL рассылки, по которому будут формироваться сообщения при закрытии клиентского обращения (КО).

Название поля | Значение поля | Комментарий
Применимо для... | Департаменты |
Статус | Активен |
Признак видимости параметра("В") | Y |
Признак пользовательского параметра("П") | Y |
Тип данных | number |

Имя параметра: FASTCALL_1

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *3 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_2

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *4 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_3

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *5 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_4

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *6 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_5

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *7 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_6

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *8 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_7

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *9 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_8

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *10 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_9

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *11 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_10

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *12 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_11

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *13 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_12

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *14 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: FASTCALL_13

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | *15 |
Статус | активен |
Стиль редактирования | ###-##-#### |
Тип данных | char(255) |

Имя параметра: GENERATE_NUMVOLUME

Параметр необходим для возможности автоматической генерации идентификатора подключения.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Признак видимости параметра("В") | Y |
Признак пользовательского параметра("П") | Y |
Тип данных | char(255) |

Имя параметра: GRPHNUMBER

Параметр определяет групповой номер.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | Групповой номер |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: IP_SUPPORT_REPLACE

Параметр для задания типа заявки для изменения IP адреса.

Название поля | Значение поля | Комментарий
Применимо для... | Департаменты |
Признак видимости параметра("В") | Y |
Имя для интерфейса | Замена IP-адреса |
Статус | активен |

Имя параметра: LTYPEAUTOCHBP

Тип лимита (порога) для автоматического изменения ТП.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Значение параметра | <тип лимита> | Возможные значения: - TR_FTIME (количество минут) - TRF_CHARGE (сумма начислений за трафик) - TRF_PCHARGE (сумма начислений за трафик + сумма периодических начислений).
Имя для интерфейса | Тип лимита для автозамены ТП | Если поле не заполнено, то параметр не подлежит редактированию в процессе создания заявки.
Статус | активен |
Тип данных | Decimal(2) |

Имя параметра: LVALUEAUTOCHBP

Размер лимита (порога) для инициализации автоматической смены ТП

Название поля | Значение поля | Комментарий
Значение параметра | <лимит(порог)> | Если поле не заполнено, то пользователь заполняет значение параметра услуги при создании заявки на подключение.
Применимо для... | услуга |
Имя для интерфейса | Лимит для автозамены ТП | Если поле не заполнено, то параметр не подлежит редактированию в процессе создания заявки.
Статус | активен |
Тип данных | Decimal(2) |

Имя параметра: MINBILLSUM

Сумма минимального счета для ЛС.

Название поля | Значение поля | Комментарий
Применимо для... | биллгруппа |
Имя для интерфейса | Минимальный счет |
Статус | активен |
Признак видимости параметра ("В") | Y |
Признак пользовательского параметра ("П") | Y |
Тип данных | number |

Имя параметра: MSG_BILLPARAM

Параметр определяет дату выставления счета, номер, сумму недоплаты по обязательным счетам.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: MSG_CLIENTNUMBER

Параметр определяет номер клиента.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: MSG_DATATIME

Параметр определяет текущие дату и время.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: MSG_DEBT

Параметр определяет сумму задолженности.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: MSG_PA_CUR

Параметр определяет валюту лицевого счета.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: MSG_PA_NUMBER

Параметр определяет номер лицевого счета.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: MSG_PA_OWNER

Параметр определяет имя владельца лицевого счета.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: MSG_REALBAL

Параметр определяет реальный баланс лицевого счета.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: MSG2CAPCODE

Параметр определяет внутренний код пейджера.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: NEW_BPAUTOCH

Тип нового тарифного плана для автоматической заявки на смену ТП, инициированной процессом "Определение подключений на смену ТП".

Название поля | Значение поля | Комментарий
Значение параметра | <код ТП> | Если поле не заполнено, то пользователь заполняет значение параметра услуги при создании заявки на подключение.
Применимо для... | услуга |
Имя для интерфейса | Тарифный план | Если поле не заполнено, то параметр не подлежит редактированию в процессе создания заявки.
Статус | активен |
Тип данных | Number |

Имя параметра: NEW_COBP

Параметр определяет код локального тарифного плана.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: NEW_COCLIENT

Параметр определяет код клиента - нового владельца подключения.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Имя для интерфейса | Код нового владельца |
Статус | активен |
Формат представления | [General] |
Тип данных | numeric |

Имя параметра: NEW_COINBP

Параметр определяет код международного тарифного плана.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: NEW_COLDBP

Параметр определяет код международного тарифного плана.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: NEW_CONUMVOL

Параметр определяет код подключаемой номерной емкости, причем значение, передаваемое в параметр, будет отражаться в интерфейсах системы в качестве "главного" идентификатора подключения, при этом, такое подключение может иметь несколько идентификаторов.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: NEW_IDENTIF

Параметр определяет код подключаемой номерной емкости.

Название поля | Значение поля | Комментарий
Значение параметра | 0 | Если значение равно "0", то в процессе создания заявки на подключение Ip-адреса существует возможность создать более одного подключения.
Применимо для... | заявка |
Имя для интерфейса | NEW_IDENTIF | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Тип данных | char(255) |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Тип данных | char(255) |

Имя параметра: NOT_CREATE_B2B

Параметр "Ограничение для B2B" определяет ограничения для заведения нового клиента.

Если значение данного параметра равно 1 и группа клиента входит в список tuneparam(34,5), тогда:

  • При создании нового клиента лицевой счет не создается.
  • На существующем клиенте запрещено создавать новый лицевой счет.
  • На существующем лицевом счете запрещено создавать новый контракт независимо от типа контракта.

Если значение данного параметра не установлено или равно 0, заведение нового клиента будет произведено без вышеперечисленных ограничений.

Название поля | Значение поля | Комментарий
Применимо для... | департаменты |
Статус | активен |
Тип данных | number |

Имя параметра: NUM_CHANGE

Параметр определяет возможность отключения главного идентификатора подключения. Значение параметра заполняется автоматически и не подлежит редактированию.

Название поля | Значение поля | Комментарий
Значение параметра | 0 |
Применимо для... | заявка |
Имя для интерфейса | NUM_CHANGE | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: OLD_IDENTIF

Параметр определяет код отключаемой номерной емкости.

Название поля | Значение поля | Комментарий
Значение параметра | 0 |
Применимо для... | заявка |
Имя для интерфейса | OLD_IDENTIF | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: OCOST_PARAM

Параметр, влияющий на стоимость операции. Реальное применение в системе параметр имеет в заявках на ремонт оборудования, когда стоимость операции "ремонт" вычисляется исходя из продолжительности ремонтных работ (часы и т.д.) это значение параметра, умноженное на цену операции в тарифном плане.

Название поля | Значение поля | Комментарий
Значение параметра | 0 |
Применимо для... | операции |
Имя для интерфейса | OCOST_PARAM | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования |  |
Формат представления | [General] |
Тип данных | decimal(2) |

Имя параметра: OCOST_MES

Параметр "единица измерения" для операции содержащей параметр OCOST_PARAM. Реальное применение в системе параметр имеет в заявках на ремонт оборудования. Значение параметра "OCOST_MES" используется при печати счета за ремонт оборудования и счета-фактуры.

Название поля | Значение поля | Комментарий
Значение параметра | 0 |
Применимо для... | Операции |
Имя для интерфейса | OCOST_MES | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования |  |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: PASSWORD

Параметр определяет пароль для управления услугой.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Имя для интерфейса | Пароль |
Статус | активен |
Тип данных | char(255) |

Имя параметра: PDATE_STIME

Параметр определяет дату исполнения заявки на заданном обработчике, значение параметра указывается пользователем при создании заявки. Время исполнения заявки на заданном обработчике является системным, т.е. текущим на момент создания заявки.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | DD/MM/YYYY HH:MM:SS |
Тип данных | datetime |

Имя параметра: PRN_LOGIN

Параметр определяет возможность вывода на печать логина и пароля пользователя

Название поля | Значение поля | Комментарий
Значение параметра | <имя файла.rpt> | Данное поле содержит наименование файла, в котором хранится форма документа, предназначенная для вывода на печать логина и пароля пользователя. Поле обязательно для заполнения. Примечание. Наименование файла, содержащего форму документа - login_info.rpt
Применимо для... | заявка |
Статус | активен |
Стиль редактирования |  |
Формат представления |  |
Тип данных | char(255) |

Имя параметра: REPLACE_CLINFO

Параметр позволяет включать\отключать механизм подмены реквизитов в печатных формах

Название поля
Значение поля
Комментарий
Значение параметра
Возможные значения параметра:
  • 0 - механизм подмены реквизитов отключен;
  • 1 - подмена реквизитов включена.
Применимо для... | департаменты
Имя для интерфейса
         Подмена реквизитов
Статус | активен
Признак видимости параметра ("В")
         Y
Признак пользовательского параметра ("П")
         Y
Тип данных | char(255)

Имя параметра: RNOTES

Параметр определяет возможность добавления примечания.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Имя для интерфейса | Примечание |
Статус | активен |
Тип данных | char(255) |

Имя параметра: RTCOOPERZONE

Параметр определяет код операторской зоны.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: RTSETMODE

Параметр определяет тип установки (переносной или на автомобиль).

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: SDATE_PTIME

Параметр определяет время исполнения заявки на заданном обработчике, значение параметра указывается пользователем при создании заявки. Дата исполнения заявки на заданном обработчике является системной, т.е. текущей на момент создания заявки.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | DD/MM/YYYY HH:MM:SS |
Тип данных | datetime |

Имя параметра: SERVICE_DT

Параметр определяет дату и время изменения состояния услуги.

Название поля | Значение поля | Комментарий
Применимо для... | услуга |
Статус | активен |
Стиль редактирования | DD/MM/YYYY HH:MM:SS | Оператор может указать любой другой формат вида "дата - время" из существующего списка.
Тип данных | datetime |

Примечание. Данный параметр назначается услуге, в том случае, если она является аппаратной и при подключение требуется заполнение реальной даты подключения услуги.
Использование параметра не имеет смысла, если услуга является не аппаратной.

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Имя для интерфейса | Клиент (подпись) | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Тип данных | char(255) |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Имя для интерфейса | Клиент (основание) | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Тип данных | char(255) |

Имя параметра: SMS_TEXT

Параметр служит для задания кода шаблона для SMS рассылки, по которому будут формироваться сообщения при закрытии клиентского обращения (КО).

Название поля | Значение поля | Комментарий
Применимо для... | Департаменты |
Статус | Активен |
Признак видимости параметра("В") | Y |
Признак пользовательского параметра("П") | Y |
Тип данных | number |

Имя параметра: SNMP_CHANGE_NUMBER

Параметр для определения заявки на смену числа SNMP подключений.

Название поля | Значение поля | Комментарий
Применимо для... | Заявка |
Признак видимости параметра ("В") | Y |
Признак пользовательского параметра ("П") | Y |
Имя для интерфейса | Смена числа SNMP подкл |
Статус | активен |

Имя параметра: TMP_ALLOWED_PHNUMBERTYPE

Параметр определяет Типы идентификаторов (cophnumbertype), доступных при создании заявки на подключение или изменение статуса существующего подключения.

Название поля | Значение поля | Комментарий
Применимо для... | Заявка |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: TMP_COBP

Параметр определяет код тарифного плана для обсчета параметров заявки.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Имя для интерфейса | Код тарифного плана для обсчета |
Статус | активен |
Формат представления | [General] |
Тип данных | numeric |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: TMP_CODEALBG

Параметр определяет код биллинговой группы дилера, с которой переоформляется подключение.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Имя для интерфейса | Билл группа дилера |
Статус | активен |
Формат представления | [General] |
Тип данных | numeric |

Имя параметра: TMP_CODEALER

Параметр определяет код дилера, на которого заводится заявка.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Имя для интерфейса | Код дилера |
Статус | активен |
Формат представления | [General] |
Тип данных | numeric |

Имя параметра: TMP_NOTALLOWED_PHNUMBERTYPE

Параметр определяет Типы идентификаторов (cophnumbertype), недоступных при создании заявки на подключение или изменение статуса существующего подключения.

Название поля | Значение поля | Комментарий
Применимо для... | Заявка |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: TMP_PGOWNERTYPE

Параметр определяет тип пейджера.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Тип данных | char(255) |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Применимо для... | операция |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | char(255) |

Имя параметра: ZAMENA

Параметр определяет тип замены (аппарат, номер, аппарат и номер).

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | ##### |
Формат представления | [General] |
Тип данных | decimal(2) |

Параметры для указания адреса установки подключения в процессе его регистрации

Обязательные параметры адреса установки

Имя параметра: NUM_CITY

Параметр определяет возможность указания города в адресе установки подключения при его регистрации.

Название поля | Значение поля | Комментарий
Значение параметра |  |
Применимо для... | заявка |
Имя для интерфейса | Адрес установки (город) | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования |  |
Формат представления |  |
Тип данных | char(255) |

Имя параметра: NUM_HOUSE

Параметр определяет возможность указания номера дома в адресе установки подключения при его регистрации.

Название поля | Значение поля | Комментарий
Значение параметра |  |
Применимо для... | заявка |
Имя для интерфейса | Адрес установки (дом) | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования |  |
Формат представления |  |
Тип данных | char(255) |

Имя параметра: NUM_STREET

Параметр определяет возможность указания улицы в адресе установки подключения при его регистрации.

Название поля | Значение поля | Комментарий
Значение параметра |  |
Применимо для... | заявка |
Имя для интерфейса | Адрес установки (улица) | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования |  |
Формат представления |  |
Тип данных | char(255) |

Дополнительные параметры адреса установки

Все параметры, наименования которых начинаются с NUM_ADREXT, являются дополнительными параметрами подключения. Ниже приведен примерный перечень таких параметров, с помощью которых можно указать подробный адрес установки подключения в процессе его регистрации.

Имя параметра: NUM_ADREXT_FLAT

Параметр определяет возможность указания номера квартиры в адресе установки подключения при его регистрации.

Название поля | Значение поля | Комментарий
Значение параметра |  |
Применимо для... | заявка |
Имя для интерфейса | Адрес установки (квартира) | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования |  |
Формат представления |  |
Тип данных | char(255) |

Имя параметра: NUM_ADREXT_INDEX

Параметр определяет возможность указания индекса в адресе установки подключения при его регистрации.

Название поля | Значение поля | Комментарий
Значение параметра |  |
Применимо для... | заявка |
Имя для интерфейса | Адрес установки (индекс) | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования |  |
Формат представления |  |
Тип данных | char(255) |

Имя параметра: NUM_ADREXT_KORPUS

Параметр определяет возможность указания корпуса в адресе установки подключения при его регистрации.

Название поля | Значение поля | Комментарий
Значение параметра |  |
Применимо для... | заявка |
Имя для интерфейса | Адрес установки (корпус) | Данное поле определяет возможность редактирования параметра стандартным образом из окна интерфейса заведения заявки. Если поле не заполнено, то параметр не подлежит редактированию.
Статус | активен |
Стиль редактирования |  |
Формат представления |  |
Тип данных | char(255) |


Настройка системных операций

Настройка операций предусматривает настройку следующих каталогов:

  • Каталог типов операций. Настройка каталога осуществляется в окне интерфейса "Каталог операций", которое вызывается из пункта меню Каталоги/Заявки/Операции.
  • Каталог параметров. Настройка каталога осуществляется в окне интерфейса "Каталог параметров", которое вызывается из пункта меню Каталоги/Заявки/Каталог параметров для заявок.
  • Каталог значений параметров операции в заявках. Настройка каталога осуществляется в окне интерфейса "Значения параметров в заявках" (фильтр Для операции), которое вызывается из пункта меню Каталоги/Заявки/Значение параметров в заявках.

Ниже приведен список каталогов с описанием настроек, изменение которых может привести к некорректной работе системы.

!Подключение абонента

Каталог операций

Название поля | Значение поля | Комментарий
Код | 1 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Подключение абонента" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT
  • NEW_COBP
  • NEW_CONUMVOL
  • TMP_PHNUMBERTYPE
  • TMP_COC

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEW_COBP

Параметр определяет код локального тарифного плана нового подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEW_CONUMVOL

Параметр определяет код подключаемой номерной емкости, причем значение, передаваемое в параметр, будет отражаться в интерфейсах системы в качестве "главного" идентификатора подключения, при этом, такое подключение может иметь несколько идентификаторов. В заявке может содержаться только один такой параметр. Значение параметра заполняется автоматически и не подлежит редактированию.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 2 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 4 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 8 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 16 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 32 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф.пейдж. |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 64 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 5 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | городской |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 6 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | федеральный |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 10 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 15 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | городской |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 16 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | внутренний |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 20 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 25 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф.пейдж. |
Тип номера | обычный |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 30 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | IP адрес |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 31 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | домен |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 32 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | login |

!Отключение абонента

Каталог операций

Название поля | Значение поля | Комментарий
Код | 2 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Отключение абонента" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

!Замена биллинг-плана

Каталог операций

Название поля | Значение поля | Комментарий
Код | 15 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Замена биллинг-плана" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT
  • NEW_COBP
  • NEW_COINBP
  • NEW_COLDBP

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEW_COBP

Параметр определяет код нового локального тарифного плана.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEW_COINBP

Параметр определяет код нового международного тарифного плана.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEW_COLDBP

Параметр определяет код нового международного тарифного плана.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

!Разблокировка номера

Каталог операций

Название поля | Значение поля | Комментарий
Код | 37 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Разблокировка номера" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT
  • COBLOCKTYPE

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: COBLOCKTYPE

Параметр определяет тип блокировки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

!Замена биллинговой группы

Каталог операций

Название поля | Значение поля | Комментарий
Код | 48 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Замена биллинговой группы" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT
  • NEW_COBILLGROUP

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEW_COBILLGROUP

Параметр определяет код новой биллинговой группы.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

!Блокировка номера

Каталог операций

Название поля | Значение поля | Комментарий
Код | 61 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Блокировка номера" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT
  • COBLOCKTYPE

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: COBLOCKTYPE

Параметр определяет код типа блокировки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

!Смена услуг

Каталог операций

Название поля | Значение поля | Комментарий
Код | 164 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Смена услуг" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

!Замена IP-адреса

Каталог операций

Название поля | Значение поля | Комментарий
Код | 1250 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Интернет |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Замена IP-адреса" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

!Замена номера

Каталог операций

Название поля | Значение поля | Комментарий
Код | 1251 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Замена номера" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT
  • NEW_CONUMVOL
  • TMP_PHNUMBERTYPE
  • TMP_COC

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEW_CONUMVOL

Параметр определяет код подключаемой номерной емкости, причем значение, передаваемое в параметр, будет отражаться в интерфейсах системы в качестве "главного" идентификатора подключения, при этом, такое подключение может иметь несколько идентификаторов. В заявке может содержаться только один такой параметр. Значение параметра заполняется автоматически и не подлежит редактированию.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 4 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 8 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 16 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 32 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф.пейдж. |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 64 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 10 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 15 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | городской |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 16 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | внутренний |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 20 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 25 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф.пейдж. |
Тип номера | обычный |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 30 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | IP адрес |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 31 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | домен |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 32 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | login |

!Замена оборудования

Каталог операций

Название поля | Значение поля | Комментарий
Код | 1252 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Замена оборудования" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

!Замена адреса

Каталог операций

Название поля | Значение поля | Комментарий
Код | 1255 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | Любой |
Печатать ли в счете-фактуре | Да |
Субстатья | Услуги |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

!Подключение от дилера

Каталог операций

Название поля | Значение поля | Комментарий
Код | 1253 | Данная операция относится к числу служебных. Важно регистрировать ее с указанным кодом типа операции.
Статус | активен |
Тип сервиса | GSM |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Служебные операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "!Подключение от дилера" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CHANGED_DT
  • NEW_COBP
  • NEW_COBILLGROUP
  • NEW_COCLIENT
  • TMP_PHNUMBERTYPE
  • TMP_COC

Каталог значений параметров в заявках

Имя параметра: CHANGED_DT

Параметр определяет дату и время изменения операции. Если операция не предусматривает отложенного исполнения, то данная запись в каталоге не регистрируется.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | любой |

Имя параметра: NEW_COBP

Параметр определяет код локального тарифного плана нового подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | любой |

Имя параметра: NEW_COBILLGROUP

Параметр определяет код биллинговой группы нового владельца.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | любой |

Имя параметра: NEW_COCLIENT

Параметр определяет код клиента - нового владельца подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: TMP_COC

Параметр определяет код стандарта нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 2 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | любой |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 5 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | городской |

Имя параметра: TMP_PHNUMBERTYPE

Параметр определяет тип номера для нового подключения.

Название поля | Значение поля | Комментарий
Значение параметра | 6 |
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | федеральный |

Высылка по E-mail

Каталог операций

Название поля | Значение поля | Комментарий
Код | <код операции> | Данная операция относится к числу пользовательских. Код такой операции назначается оператором произвольно, начиная с 10000.
Статус | активен |
Тип сервиса | Интернет |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Да |
Субстатья | Дополнительные услуги |
Группа операций | Пользовательские операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Да |
С налогом? | Да |

Текст информирования

Каталог операций

Название поля | Значение поля | Комментарий
Код | <код операции> | Данная операция относится к числу пользовательских. Код такой операции назначается оператором произвольно, начиная с 10000.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Стоимость |
Группа операций | Пользовательские операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Нет |
С налогом? | Нет |

Каталог параметров

Для работы с операцией "Текст информирования" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • MSG_DATATIME
  • MSG_BILLPARAM
  • MSG_CLIENTNUMBER
  • MSG_PA_CUR
  • MSG_PA_NUMBER
  • MSG_PA_OWNER
  • MSG_REALBAL
  • MSG_DEBT

Каталог значений параметров в заявках

Имя параметра: MSG_DATATIME

Параметр определяет текущие дату и время.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: MSG_BILLPARAM

Параметр определяет дату выставления счета, номер, сумму недоплаты по обязательным счетам.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: MSG_PA_NUMBER

Параметр определяет номер лицевого счета.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: MSG_PA_CUR

Параметр определяет валюту лицевого счета.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: MSG_PA_OWNER

Параметр определяет имя владельца лицевого счета.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: MSG_CLIENTNUMBER

Параметр определяет номер клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: MSG_REALBAL

Параметр определяет реальный баланс лицевого счета.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: MSG_DEBT

Параметр определяет сумму задолженности.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Авансовый платеж

Каталог операций

Название поля | Значение поля | Комментарий
Код | <код операции> | Данная операция относится к числу пользовательских. Код такой операции назначается оператором произвольно, начиная с 10000.
Статус | активен |
Тип сервиса | Любой |
Нужна ли рассрочка | Нет |
Тип номера | любой |
Печатать ли в счете-фактуре | Нет |
Субстатья | Аванс |
Группа операций | Пользовательские операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Да |
С налогом? | Да |

Пример настройки пользовательской операции, не предназначенной для работы с подключением

Каталог операций

Название поля | Значение поля | Комментарий
Код | <код операции> | Данная операция относится к числу пользовательских. Код такой операции назначается оператором произвольно, начиная с 10000.
Статус | активен |
Тип сервиса | Любой | Если операция предназначена для конкретного типа сервиса, то в поле указывается его название. Например, для операции "Монтаж радиотелефона" поле должно принимать значение "Радио Тел.".
Нужна ли рассрочка | Да/Нет | Выбор значения поля осуществляет оператор.
Тип номера | любой | Если операция предназначена для конкретного типа номера, то в поле указывается его название. Например, для операции "Подключение к сети внутрисистемного номера" поле должно принимать значение "внутренний".
Печатать ли в счете-фактуре | Да |
Субстатья | Стоимость |
Группа операций | Пользовательские операции | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Группы операций".
Имеет стоимость | Да |
С налогом? | Да |


Настройка услуг для GSM

Настройка услуг предусматривает настройку следующих каталогов:

  • Каталог типов услуг. Настройка каталога осуществляется в окне интерфейса "Каталог услуг", которое вызывается из пункта меню Каталоги/Заявки/Услуги.
  • Каталог параметров. Настройка каталога осуществляется в окне интерфейса "Каталог параметров", которое вызывается из пункта меню Каталоги/Заявки/Каталог параметров для заявок.
  • Каталог значений параметров услуг в заявках. Настройка каталога осуществляется в окне интерфейса "Значения параметров в заявках" (фильтр Для услуги), которое вызывается из пункта меню Каталоги/Заявки/Значение параметров в заявках.

Ниже приведен список каталогов с описанием настроек, изменение которых может привести к некорректной работе системы.

Общие настройки

Каталог параметров

Для любой услуги, работа которой подразумевает отложенное исполнение, в каталоге параметров должны быть зарегистрированы следующие параметры:

  • SERVICE_DT

Каталог значений параметров в заявках

Имя параметра: SERVICE_DT

Параметр определяет дату и время изменения состояния услуги.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Дополнительные настройки

Услуга с типом сервиса "Местн.Св."

Для любой услуги, предназначенной для типа сервиса "Местн.Св.", имеется возможность управления абонентом ее работой (включение/отключение) с помощью параметра PASSWORD. Если абонент не должен управлять работой услуги, то для такой услуги не следует регистрировать настройку в каталоге значений параметров в заявках.

Каталог параметров

Для работы с любой услугой, предназначенной для типа сервиса "Местн.Св.", в каталоге параметров должны быть зарегистрированы следующие параметры:

  • PASSWORD

Каталог значений параметров в заявках

Имя параметра: PASSWORD

Параметр определяет пароль для управления услугой.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | любой |

(РТ) Сокращенный набор

Каталог параметров

Для работы с услугой "(РТ) Сокращенный набор" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • FASTCALL_1
  • FASTCALL_2
  • FASTCALL_3
  • FASTCALL_4
  • FASTCALL_5
  • FASTCALL_6
  • FASTCALL_7
  • FASTCALL_8
  • FASTCALL_9
  • FASTCALL_10
  • FASTCALL_11
  • FASTCALL_12
  • FASTCALL_13

Каталог значений параметров в заявках

Имя параметра: FASTCALL_1

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_2

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_3

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_4

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_5

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_6

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_7

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_8

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_9

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_10

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_11

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_12

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: FASTCALL_13

Параметр определяет номер сокращенного набора и кнопку радиотелефона, за которой закреплен данный номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

(РТ) Групповой номер

Каталог параметров

Для работы с услугой "(РТ) Групповой номер" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • GRPHNAMBER

Каталог значений параметров в заявках

Имя параметра: GRPHNUMBER

Параметр определяет групповой номер.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

(П) Отправка сообщения на пейджер

Каталог параметров

Для работы с услугой "(П) Отправка сообщения на пейджер" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • MSG2CAPCODE

Каталог значений параметров в заявках

Имя параметра: MSG2CAPCODE

Параметр определяет внутренний код пейджера.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |


Примеры настройки параметров услуг

Примеры настройки услуг и параметров для услуг

Настройки параметров для услуг "Локальная сота", "Любимый номер", "Локальный регион"

"Каталог услуг"

"Параметры услуг"

Название полей | Значение полей для услуг
Наименование | "Любимый номер" | "Локальная сота" | "Локальный регион"
Мнемоника | OTHERPARTY | OUTGOINGROUTE | LOCALREGION
Статус | Обязателен | Обязателен | Обязателен
Редакт. | Да | Да | Да
Значение по умолчанию |  |  |
Маска ввода |  |  |
Макс. кол-во | 5 | 3 | 3


Настройка справочников, необходимых для регистрации клиентов

Для заполнения учетных данных в карточке клиента необходимо настроить следующие справочники системы:

  • Категория клиентов. Настройка справочника осуществляется в окне интерфейса "Категории клиентов".
  • Бюджетная принадлежность. Настройка справочника осуществляется в окне интерфейса "Бюджетная принадлежность".
  • Классификатор адресов. Настройка справочника осуществляется в окне интерфейса "Классификатор адресов".
  • Группы клиентов. Настройка справочника осуществляется в окне интерфейса "Группы клиентов".
  • Группы налогообложения. Настройка справочника осуществляется в окне интерфейса "Группы налогообложения".

Для заполнения учетных данных по группе доставки клиента необходимо настроить следующие справочники системы:

  • Валюты. Настройка справочника осуществляется в окне интерфейса "Каталог валют".
  • Зоны доставки. Настройка справочника осуществляется в окне интерфейса "Зоны доставки".
  • Курьеры. Настройка справочника осуществляется в окне интерфейса "Курьеры".
  • Дни выставления счетов. Настройка справочника осуществляется в окне интерфейса "Дни выставления счетов".

Для заполнения банковских реквизитов клиента необходимо настроить следующие справочники системы:

  • Банки. Настройка справочника осуществляется в окне интерфейса "Каталог банков".


Правила и примеры настройки строк счета.

Начисления – стоимость оказанных услуг в терминах биллинговой системы АСР Атлант.

Строки счета – стоимость оказанных услуг в терминах справочника внешней системы.

Практически строки счета могут быть равны начислениям. Начисления в системе характеризуются в разрезе 4 осей.

Настройка строк счета выполняется в интерфейсе "Группировка начислений по статьям".

Статья | Суб. Статья | Составляющая | Суб. Составляющая
Плановый платеж 1 | Трафик 1 | Тип трафика kа traffictype. cotraffictype | Локальная/Серверная составляющая 1 / 2
Плановый платеж 1 | Абонентская плата 4 | - -2 | - -2
Плановый платеж 1 | Услуги 5 | Тип услуги kaservicetype. coservicetype | - -2
Плановый платеж 1 | Трафик (льгота) 12 | Тип трафика kа traffictype. cotraffictype | Локальная/Серверная составляющая 1 / 2
Плановый платеж 1 | Абонентская плата (льгота) 13 | - -2 | - -2
Плановый платеж 1 | Услуги (льгота) 14 | Тип услуги kaservicetype. coservicetype | - -2
Задолженность по сальдо 3 | - -2 | - -2 | - -2
Пени 4 | Стоимость 7 | Типы пени kafinetype. cofinetype | - -2
Рассрочка на оборудование 5 | Стоимость 7 | Тип оборудования kaequipmenttype. coequipmenttype | - -2
Рассрочка на операцию 6 | Стоимость 7 | Тип операции Kaopertype. Coopertype where cosubparttype<>9 | - -2
Рассрочка на операцию 6 | Аванс 9 | Тип авансовой операции Kaopertype. Coopertype where cosubparttype=9 | - -2
Оборудование 7 | Стоимость 7 | Тип оборудования kaequipmenttype. Coequipmenttype | - -2
Операция 8 | Стоимость 7 | Тип операции Kaopertype. Coopertype where cosubparttype<>9 | - -2
Операция 8 | Аванс 9 | Тип авансовой операции Kaopertype. Coopertype where cosubparttype=9 | - -2
Скидка 16 | - -2 | - -2 | - -2
Скидка на оборудование 15 | - -2 | - -2 | - -2

Примечание: формат описания – наименование/код. Демонстрирует доступные значения атрибутов, а также зависимость значений одних атрибутов от значений других атрибутов.

Перекодировка начислений в строки счета производится в разрезе типа счета, точки выставления, вида деятельности, тарифного плана.

Правила заведенные пользователем называются. Правила сформированные при выставлении счета называются дочерними. Пользователь может создавать, удалять, редактировать только родительские правила.

Задание правила означает сопоставление строки счета набору значений атрибута начисления (типа счета, точки выставления, вида деятельности, тарифного плана, статьи, суб. статьи, составляющей, суб. составляющей).

При задании значения атрибута начисления пользователю доступны следующие значения:

  • группировать
  • не группировать
  • конкретно указанное значение из множества доступных значений

Группировать – означает, что для любого значения рассматриваемого атрибута из множества доступных значений подходит данное правило. При формировании строк счета, все начисления подходящие под это правило складываются в одну строку вне зависимости от значения этого атрибута.

Не группировать – означает, что для любого значения рассматриваемого атрибута из множества доступных значений подходит данное правило. При формировании строк счета, все начисления подходящие под это правило складываются в N строк в зависимости от уникальных значений атрибута.

Конкретно указанное значение из множества доступных значений – означает, что для конкретного значения подходит данное правило. При формировании строк счета все начисления подходящие под это правило складываются в одну строку вне зависимости от значения этого атрибута.

Примеры использования:

Все периодические услуги необходимо складывать в строку счета «периодические услуги», вне зависимости от вида предоставленных услуг. Чтобы не вводить несколько правил, с указанием конкретных значений составляющей, вводится одна строка со значением составляющая «группировать».

Все периодические услуги необходимо складывать в строку счета «периодические услуги» вне зависимости от вида предоставленных услуг, но необходимо производить группировку в разрезе тарифного плана. Чтобы не вводить несколько правил, с указанием конкретных значений составляющей и тарифных планов (отслеживая группировку по тарифному плану), вводится одна строка со значением составляющая «не группировать». На выходе будут строки с одним названием и возможностью выхода на код тарифного плана

При выборе правила из множества доступных правил, приоритет отдается правилу, у которого значения атрибутов начисления имеют максимальное количество конкретных указанных значений.

Примеры использования:

Существует правило «услуги связи» со значениями атрибутов (тип счета, точка выставления, вид деятельности, тарифный план, статья, суб. статья, составляющая, суб. составляющая) = (группировать, группировать, группировать, группировать, группировать, группировать, группировать, группировать). Существует правило «Периодические услуги» со значениями атрибутов (тип счета, точка выставления, вид деятельности, тарифный план, статья, суб. статья, составляющая, суб. составляющая) = (группировать, группировать, группировать, группировать, плановый платеж, периодические услуги, группировать, группировать). При выставление счета по начислению периодические услуги, будет использовано второе правило, т.к. в нем больше конкретных значений.

На уровне строк счета возможно настроить приоритет закрытия строк счета при частичном платеже по счету. Строки счета закрываются последовательно, начиная с не оплаченной строки с наименьшим приоритетом.

Примеры использования:

В счет входят две услуги «трафик» и «абонентская плата». Стоимость трафика 100, стоимость абонентской платы 75. В системе регистрируется платеж на 125. Если трафик имеет приоритет выше, чем у абонентской платы, дебиторская задолженность по услугам будет выглядеть следующим образом: абонентская плата 0, трафик 50 (первой закрывается строка с наименьшим приоритетом). Если трафик имеет приоритет ниже, чем у абонентской платы, дебиторская задолженность по услугам будет выглядеть следующим образом: абонентская плата 50, трафик 0.

Строка счета может быть двух типов: обычная и авансовая. В результате покрытия авансовой строки счета производится увеличение аванса. Строки счета авансового типа должны быть настроены с наибольшим значением приоритета закрытия (в первую очередь должны закрываться оказанные услуги).

Примеры использования:

В счет входят две услуги: «трафик» и «депозит». Стоимость трафика 100, стоимость депозита 100. Строка депозит настроен как авансовая срока счета. Депозит имеет выше приоритет закрытия. В системе регистрируется платеж на 125. У клиента производится повышение аванса на 25 в результате покрытия авансовой строки.

Существует возможность настроить систему таким образом, чтобы в одну строку счета входили начисления согласно заведенным правилам в разрезе подключения, т.е. от строки счета можно однозначно перейти к подключению, по которому были произведены начисления. Настройка хранится на уровне системных настроек (tuneparam).

Примеры использования:

На лицевом счете клиента два подключения с идентификационными номерами 10.1.3.54 и 10.1.3.97. В счет входят две услуги: «трафик» и «абонентская плата». Начисления на подключении с идентификатором 10.1.3.54: трафик 25, абонентская плата 10. Начисления на подключении с идентификатором 10.1.3.97: трафик 50, абонентская плата 20. При настройке системы без учета начислений в разрезе подключения в счете получаем две строки: трафик 75, абонентская плата 30. Определить на уровне строк счета, какая сумма начислена по какому подключению невозможно. При настройке системы с учетом начислений в разрезе подключения, в счете получаем четыре строки: трафик 25 и 50, абонентская плата 10 и 20. Определить на уровне строк счета, какая сумма начислена по какому подключению возможно.

При формировании строк счета в системе существует возможность запретить суммирование начислений с разной стоимостью в одну строку, с увеличением объема оказанных услуг. Настройка реализована на уровне привязки статьи и суб. статьи начисления.

Пример использования:

На лицевом счете клиента два подключения с идентификационными номерами 10.1.3.54 и 10.1.3.97. В счет входят две услуги: «трафик» и «абонентская плата». Начисления на подключении с идентификатором 10.1.3.54: трафик 25, абонентская плата 10. Начисления на подключении с идентификатором 10.1.3.97: трафик 50, абонентская плата 20. При настройке системы без учета стоимости по строке абонентская плата, в счете получаем две строки: «трафик» стоимость 75 кол-во байт 1245, «абонентская плата» стоимость 30 и кол-во 2. При настройке системы с учетом стоимости по строке абонентская плата, в счете получаем три строки: «трафик» стоимость 75 кол-во байт 1245, «абонентская плата» стоимость 20 и кол-во 1, «абонентская плата» стоимость 10 и кол-во 1.

В случае если при выставлении счета не найдено не одного подходящего правила, в систему автоматически добавляется строка счета «услуги связи» со значениями атрибута правила равными «группировать».

Налоги группируются по тем же правилам что и базовая стоимость.


Шаблон и алгоритм генерации внешнего номера счета-фактуры

Шаблон формирования номера СФ

Шаблон генерации номера СФ задается строкой вида: "aaaMn!@@@", где

  • aaaMn - статические (неизменяемые) символы,
  • !@@@ - специальные символы.

Статические символы - это символы, неизменяемые в процессе формирования внешнего номера счета-фактуры. Такой символ не должен быть ни специальным, ни цифровым символом.

Специальный символ - это символ, заменяемый на некоторое значение, в процессе формирования внешнего номера счета-фактуры. Список специальных символов и правила формирования значений жестко предопределены и указаны в Таблице 1.

Таблица 1. Перечень специальных символов, используемых для задания шаблона генерации внешнего номера счета-фактуры.

Специальный символ
Описание
Правила формирования
! Номер контракта

Первоначально определяются плановые платежи, вошедшие в счет, по которому формируется счет-фактура. Далее по каждому плановому платежу определяется подключение, которому принадлежит плановый платеж. Для подключений, зарегистрированных на одном лицевом счете должен быть определен один контракт на предоставление услуг связи. Поэтому по одному из подключений, плановые платежи которого вошли в счет определяется внешний код контракта (перечень контрактов и перечень подключений, привязанных к контрактам, можно просмотреть с помощью окна интерфейса "Контракты клиента").

Если счет не содержит плановых платежей (например: счет за услуги связи), данный символ при формировании внешнего номера исключается из рассмотрения.
@ Вычисляемая программно часть номера счета-фактуры, с использованием начального и конечного диапазона номеров, задаваемых пользователем в окне интерфейса "Данные по сформированным диапазонам номеров СФ".

См. описание алгоритма формирования вычисляемой части внешнего номера счета-фактуры.

Для формирования номера счета-фактуры с использованием данного символа в справочнике "Данные по сформированным диапазонам номеров СФ" должны быть определены следующие параметры:

  • начальное значение диапазона - изменяемая часть маски, со значения которой начинается формирование по указанной маске номера первого счета-фактуры,
  • конечное значением диапазона - изменяемая часть маски, значением которой завершается формирование по указанной маске номера последнего счета-фактуры,
  • текущее значение (последнее используемое) - изменяемая часть маски, по которой сгенерирован номер последнего сформированного счета-фактуры,
  • реальная дата генерации диапазона во внешней системе,
  • статус диапазона номеров.
# Внутренний номер СФ Внутренний номер счета-фактуры формируется при выставлении СФ и является порядковым номером. Внутренний номер уникален в течении одного года. Счетчик, формирующий внутренний номер, устанавливается в единицу при наступлении следующего года.
$ Год выставления СФ Выбираются 4 цифры года от даты выставления счета-фактуры, указанной в окне интерфейса "Массовое выставление счетов-фактур".
~ Месяц выставления СФ Выбираются 2 цифры месяца от даты выставления счета-фактуры, указанной в окне интерфейса "Массовое выставление счетов-фактур".
^ День выставления СФ (формат - 2 цифры) Выбираются 2 цифры дня от даты выставления счета-фактуры, указанной в окне интерфейса "Массовое выставление счетов-фактур".
& Дата начала оказания услуг (формат - 2 цифры дня/2 цифры месяца/4 цифры года)

Выбирается дата начала первого планового платежа, входящего в счет за услуги связи, по которому формируется счет-фактура (т.е. минимальная дата начала всех плановых платежей, входящих в счет).

Если счет не содержит плановых платежей (например: счет за услуги связи), данный символ при формировании внешнего номера исключается из рассмотрения
* Дата окончания оказания услуг (формат - 2 цифры дня/2 цифры месяца/4 цифры года)

Выбирается дата окончания первого планового платежа, входящего в счет за услуги связи, по которому формируется счет-фактура (т.е. дата окончания планового платежа, дата начала которого является минимальной).

Если счет не содержит плановых платежей (например: счет за услуги связи), данный символ при формировании внешнего номера исключается из рассмотрения

Шаблон генерации внешнего номера счета-фактуры должен быть внесен оператором вручную в поле Маска окна интерфейса "Данные по сформированным диапазонам номеров СФ". Алгоритм формирования номера счета-фактуры по указанному шаблону приведен ниже.

Алгоритм формирования вычисляемой части внешнего номера счета-фактуры

  1. Осуществляется проверка наличия в справочнике "Данные по сформированным диапазонам номеров СФ" строки, содержащей информацию диапазона со статусом "текущий".
  2. Если такого диапазона нет, выбирается диапазон со статусом "новый диапазон" и с наименьшей датой регистрации в справочнике.
  3. Данный диапазон переводится на статус "текущий".
  4. Из строки, содержащий диапазон со статусом "текущий" выбирается текущее значение диапазона (см. значение поля Текущее) и маска для формирования внешнего номера счета-фактуры (см. значение поля Маска).
  5. Текущее значение диапазона преобразуется в числовой формат и увеличивается на единицу.
  6. Осуществляется проверка равенства текущего значения диапазона, увеличенного на единицу, и конечного значения диапазона. Если текущее значение диапазона и конечное значение диапазона равны, статус диапазона меняется на "использованный".
  7. Текущее значение диапазона преобразовывается в символьный формат.
  8. Из маски выбираются специальные символы вычисляемой части номера счета-фактуры (@), из них составляется строка.
  9. Символы строки (см. п. 8) заменяются на символы текущего значения диапазона (см. п. 7), начиная с крайнего правого символа. Специальным символам вычисляемой части, для которых не произошла замена, присваивается значение "0" (при условии, что количество специальных символов строки превышает количество символов текущего значения диапазона). Если количество специальных символов строки меньше количества символов текущего диапазона, формируется ошибка генерации внешнего номера счета-фактуры.
  10. Полученная в п. 9 строка преобразуется в числовой формат.
  11. Полученные таким образом символы подставляются в строку шаблона формирования номера счета-фактуры.

Алгоритм формирования внешнего номера счета-фактуры

  1. Определяется точка выставления для лицевого счета, на котором выставлен счет, по которому формируется счет-фактура (см. описание окна интерфейса "Группы доставки").
  2. По точке выставления счетов в справочнике "Данные по сформированным диапазонам номеров СФ" осуществляется поиск диапазона для формирования номеров счетов-фактур, имеющего статус "текущий".
  3. Если не существует текущего диапазона для данной точки выставления счетов, выбирается диапазон со статусом "новый диапазон", с наименьшей датой занесения информации и точкой выставления счетов, определенной в п.1.
  4. Данный диапазон переводится на статус "текущий".
  5. Если для точки выставления счетов в справочнике "Данные по сформированным диапазонам номеров СФ" не существует ни текущего, ни нового диапазона, осуществляется поиск строки в справочнике, поле Точка выставления которой содержит наименование точки выставления, зарегистрированной в справочнике "Точки выставления счетов" с кодом 0. Далее последовательно выполняются действия п.2 - п.6.
  6. Если в справочнике не зарегистрировано ни текущего, ни нового диапазона для точки выставления с кодом 0, формируется ошибка генерации внешнего номера счета-фактуры.
  7. По текущему диапазону с помощью окна интерфейса "Данные по сформированным диапазонам номеров СФ" определяется шаблон формирования номера счета-фактуры.
  8. Осуществляется генерация номера счета-фактуры. При этом статические символы шаблона заносятся в номер счета-фактуры без изменений, а значения специальных символов, входящих в шаблон, определяются по правилам формирования, приведенным в Таблице 1.
  9. Осуществляется поиск счета-фактуры по счету, сформированной в том же году, что и текущая счет-фактура, внешний номер которой совпадает со сгенерированным внешним номером счета-фактуры. Если существует такая счет-фактура, осуществляется повторная генерация внешнего номера счета-фактуры (см. п. 1), иначе, - полученной значение внешнего номера счета-фактуры сохраняется.

Пример 1. Пользователем задана следующая маска формирования номеров счетов- фактур: №@@1. Номер счета-фактуры формироваться не будет, т.к. маска задана некорректно (статический символ не должен принимать числовое значение).

Пример 2. Пользователем задана следующая маска формирования номеров счетов-фактур: num@@@@. Текущее значение диапазона равно 23. Номер счета-фактуры, формируемый по заданной маске: num0024.

Пример 3. Пользователем задана следующая маска формирования номеров счетов-фактур: date $/%/^ contract ! internal # @@. Текущее значение диапазона равно 21. Дата выставления счета-фактуры - 16 апреля 2001 года. Номер контракта для подключения: ЧЧЧ-110/11. Внутренний номер счета-фактуры: 2560. Номер счета-фактуры, формируемый по заданной маске: date 2001/04/16 contract ЧЧЧ-110/11 internal 2560 22.

Пример 4. Пользователем задана следующая маска формирования номеров счетов-фактур: Externalnum_@. Текущее значение диапазона равно 121. Номер счета-фактуры формироваться не будет, т.к. количество символов вычисляемой части (@) меньше количества символов текущего значения диапазона.


Настройка ограничений удаленного доступа в Интернет

Содержание:

  • Способы настройки ограничений удаленного доступа
  • Установка профиля в тарифном плане
  • Особенности обработки услуги "Профиль" (код 10003)
  • Приоритетность услуг по заявке
  • Параметры услуг

Способы настройки ограничений удаленного доступа

Подключение к Интернет по удаленному доступу часто подразумевает наличие разного рода ограничений: на день недели, на время суток, на количество сессий для одного пользователя одновременно и другие. Эти ограничения проверяются во время попытки авторизации пользователя. Установить их можно двумя путями:

  1. Стандартный способ предполагает включение в тарифный план услуги "Профиль" (код 10003 в каталоге "Услуги") и настройку ее параметров, каждый из которых представляет собой некоторое ограничение для удаленного доступа.
  2. Если для отдельного клиента необходимо снять какие-то ограничения или наоборот установить дополнительные, то вместо того, чтобы создавать отдельный тарифный план, можно создать заявку "Смена услуг" и наполнить ее услугами с кодами 10000-10002 с нужными параметрами. Услуги с кодами 10000-10002 предназначены для заявок и являются аналогами услуги "Профиль" для тарифного плана. У каждой из услуг есть определенный набор параметров.

Установка профиля в тарифном плане

Чтобы настроить в тарифном плане ограничения для удаленного доступа, сделайте следующее:

  1. В окне интерфейса "Тарифные планы" перейдите на закладку "Стандартные услуги".
  2. Добавьте услугу "Профиль".
  3. Вызовите окно интерфейса "Параметры услуги" для услуги "Профиль". Для этого выберите положением курсора строку с услугой "Профиль" и нажмите экранную кнопку .
  4. В окне интерфейса "Параметры услуги" добавьте нужные параметры. При необходимости установите значения номеров/адресов в столбце "Значения".

Особенности обработки услуги "Профиль" (код 10003)

Услуга "Профиль" предназначена для тарифного плана. Ее параметры не визуализируются при создании заявки "Подключение к Интернет".

Приоритетность услуг по заявке

Если абонент имеет одновременно активированные услуги с кодами 10000-10002 по заявке (ограничение доступа, ограничение множественного доступа, дополнительные параметры на подключении) и профиль по тарифному плану, то для процедуры авторизации более приоритетны параметры активированных услуг. Если параметры услуг и профиля пересекаются, то последние будут игнорироваться. Исключение составляют параметры профиля с мнемоникой 'VALUE'. Они учитываются безусловно.

Параметры услуг

Код услуг, в которых используется параметр
Категория ограничения

Параметр (мнемонический код)
Значения
Описание параметра
10000, 10003 | Ограничение доступа: лимит времени | 'TIMELIMIT' | NNNNNN | Ограничение времени наработки. Если достигнут указанный уровень наработки, доступ запрещен. Ограничение на уровне подключения.
Ограничение доступа: лимит объема данных | 'DATALIMIT' | NNNNNN | Ограничение наработки по объему данных. Если достигнут указанный уровень наработки, доступ запрещен. Ограничение на уровне подключения.
Ограничение доступа: запрещенный адрес | 'ROUTERIP-' | IP1,…,IPn | domain1,...,domainN | Доступ на указанные маршрутизаторы запрещен. Если параметр не задан, ограничений на доступ нет.
Ограничение доступа: день/время 'DAY+TIME'

W,HH:MM:SS-HH:MM:SS;
H,HH:MM:SS-HH:MM:SS

см. примеры

Данный параметр - это комбинирование параметров DAY и TIME.
Доступ запрещен в день DAY(рабочий/выходной), во время TIME.
В остальное время того же дня доступ РАЗРЕШЕН.
'W' - запрещен доступ в рабочие дни в период времени, указанный в параметре TIME.
'H' - запрещен доступ в выходные/праздники в период времени, указанный в параметре TIME.
Примеры:
1. Настройка запрета доступ в рабочие дни с 0 часов ночи до 8 утра
W,00:00:00-08:00:00,
где
DAY = W - (признак "рабочие дни"),
TIME = 00:00:00-08:00:00.
Однако если значение для 'TIME' не задано, доступ разрешен в течение суток.

2. Настройка в одном значении нескольких периодов времени, в разрезе рабочих/выходных дней, в которые ограничивается доступ.

W,00:00:00-07:00:00;W,22:00:00-23:59:59;H,07:00:00-21:00:00
где
W - признак "рабочие дни",
H - признак "выходные дни",
W,00:00:00-07:00:00 - ограничение доступа в рабочие дни с 00:00:00 до 07:00:00
W,22:00:00-23:59:59 ограничение доступа в рабочие дни с 22:00:00 до 23:59:59,
H,07:00:00-21:00:00 - . ограничение доступа в выходные дни с 07:00:00 до 21:00:00.
Ограничение доступа: день | 'DAY' | 'W', 'H' | 'W' - запрещен доступ в рабочие дни, 'H' - запрещен доступ в выходные/праздники Если параметр не задан, нет ограничений на категорию дня.
Ограничение доступа: время | 'TIME' | 'HH:MI:SS - HH:MI:SS' | Запрещен доступ в указанное время. Если параметр не задан, нет ограничений по времени. Можно задать несколько диапазонов через запятую - по числу PARAMREF.
Ограничение доступа: откуда | 'FNUMBER' | 'XXXXXXX', 'XXXXXXX',... | Доступ разрешен с указанных телефонов. Если параметр не задан, нет ограничений на доступ с различных номеров.
Ограничение доступа: запрещенный номер | 'TNUMBER-' | 'XXXXXXX', 'XXXXXXX',... | Доступ не разрешен на указанные телефоны. Если параметр не задан, нет ограничений на доступ на различные номера.
Ограничение доступа: зона | 'ROUTERIP' | IP1,…,IPn | domain1, …,domainN | Доступ разрешен только на указанные маршрутизаторы. Если параметр не задан, нет ограничений на доступ.
Ограничение доступа: куда | 'TNUMBER' | 'XXXXXXX', 'XXXXXXX',... | Доступ разрешен на указанные телефоны. Если параметр не задан, нет ограничений на доступ на различные номера.
'ACLLIST' | 'NNN','NNN'... | Список Access Control List для данного подключения.
10001, 10003 | Ограничение множественного доступа | 'NUMACCESS' | 'NNN' | Максимальное число одновременно активных сессий на одном подключении. Если параметр не задан, ограничений на число сессий нет.
10003 Профиль пользователя 'VALUE' <команда в формате access-сервера>

Параметры данного типа содержат команды в формате access-сервера и могут представлять собой ограничения любого типа. Например, следующая пара команд для ассеss-сервера CISCO разрешает обмен почтовыми сообщениями по протоколу TCP через 110 порт:

CISCO-AVPair = 'ip:inacl#0=permit tcp any host mail.example.ru eq 110"

CISCO-AVPair = 'ip:outacl#0=permit tcp host mail.example.ru eq 110 any"
10002,10003 Дополнительные параметры на подключении 'STATICIP' 'IP'

Статический IP адрес.
'CALLSTRING' | 'XXX-XXXX' | Телефонный номер для уведомления (для CALLBACK - сервисов).
10003 Запрет смены пароля по подключению CHANGEPASSWORD 'N'

Запрет/разрешения смены пароля по подключению с помощью Web-интерфейса клиента

'N' - смена пароля подключения запрещена
10003 Запрет доступа к WEB 'WEBACCESS' 'N'

Ограничение доступа к просмотру информации по подлключению с помощью Web-интерфейса клиента.

'N' - запрещен доступ к просмотру информации по покдлючению посредством удаленного доступа.


Шифрование пароля пользователя

Шифрование пароля пользователя DialUp

Назначение

Процесс осуществляет перекодировку пароля пользователя в соответствии с определенным алгоритмом шифрования, что обеспечивает предотвращение получения информации о паролях DialUp пользователей в случае несанкционированного доступа к базе данных АСР.

Иерархическое положение

Процесс шифрования пароля запускается:

  • при создании заявки "Подключение к VoIP" / создании заявки "Подключение к сети Internet";
  • при изменении пароля пользователя с помощью окна интерфейса "Смена пароля";
  • в процессе авторизации Dialup пользователя в АСР;
  • в процессе регистрации подключения клиента к сети Интернет посредством Web-интерфейса;
  • при изменении пароля абонента посредством Web-интерфейса (см. описание веб-страницы "Страница личной статистики");
  • в процессе авторизации абонента в Web-интерфейсе.

Необходимые настройки

Шифрование пароля пользователя осуществляется на основании параметров 1 и 2 группы 26, которые должны быть зарегистрированы в справочнике "Настраиваемые параметры".

При этом необходимо выполнение следующих условий:

  1. Если параметр 1 группы 26 принимает значение "1", то в дальнейшем ключ перекодировки (значение параметра 2 группы 26) изменять нельзя.
  2. Если параметр 1 группы 26 принимает значение "2", то ключ перекодировки должен состоять из двух символов.
  3. Если параметр 1 группы 26 принимает значение "3", то при шифровании пароля параметр 2 группы 26 не используется.

Функциональные возможности

Процесс позволяет выполнить следующие операции:

  1. Шифрование созданного\измененного пароля пользователя в процессе создания заявки на подключение к сети Интернет (IP-телефонии), в процессе регистрации подключения клиента к сети Интернет посредством Web-доступа, в процессе редактирования пароля в окне интерфейса "Смена пароля" или на странице личной статистики.
  2. Шифрование пароля пользователя в процессе авторизации в АСР.

Алгоритм шифрования созданного\измененного пароля пользователя

  1. В случае, если параметр 1 группы 26 справочника "Настраиваемые параметры" принимает значение "0" (шифрование паролей не осуществляется), то перекодировка пароля не осуществляется.
  2. В случае, если параметр 1 группы 26 справочника "Настраиваемые параметры" принимает значение "1" или "2", то определяется ключ перекодировки (ключ принимает значение параметра 2 группы 26 справочника "Настраиваемые параметры") и на основании данного ключа осуществляется перекодировка пароля пользователя.
  3. В случае, если параметр 1 группы 26 интерфейса "Настраиваемые параметры" принимает значение "3", то ключ перекодировки формируется динамически и принимает вид $1$<string>$, где <string> - случайный набор символов количеством от 0 до 8 (например, $1$ruekheb$). На основании данного ключа осуществляется перекодировка пароля пользователя.

Примечание. Строка <string> формируется случайным образом из следующего набора символов: 1234567890qwertyuiopasdfghjklzxcvbnmQWERTYUIOPASDFGHJKLZXCVBNM.

Результат работы процесса

По результатам работы процесса осуществляется:

  • перекодировка пароля пользователя на основании ключа перекодировки.

Алгоритм шифрования пароля пользователя в процессе авторизации в АСР

  1. В случае, если параметр 1 группы 26 справочника "Настраиваемые параметры" принимает значение "0" (шифрование паролей не осуществляется), то перекодировка пароля не осуществляется.
  2. В случае, если параметр 1 группы 26 справочника "Настраиваемые параметры" принимает значение "1", то определяется ключ перекодировки (ключ принимает значение параметра 2 группы 26 справочника "Настраиваемые параметры") и на основании данного ключа осуществляется перекодировка пароля пользователя.
  3. В случае, если параметр 1 группы 26 справочника "Настраиваемые параметры" принимает значение "2", то определяется ключ перекодировки (ключ состоит из последовательности двух левых символов пароля пользователя, хранимого в таблице номерной емкости) и на основании данного ключа осуществляется перекодировка пароля пользователя.
  4. В случае, если параметр 1 группы 26 справочника "Настраиваемые параметры" принимает значение "3", то ключ перекодировки определяется следующим образом:
    • если пароль пользователя, хранимый в базе данных номерной емкости, имеет вид $1$<string1>$<string2>, где <string1>, <string2> - две сформированные случайным образом строки (например, $1$qwertyu$asdfghjklzxcv), тогда от пароля пользователя отсекается следующая последовательность символов: $1$<string1>$, которая и является ключом перекодировки (например: если пароль пользователя имеет вид $1$qwertyu$asdfghjklzxcv, то ключ перекодировки принимает значение $1$qwertyu$), далее на основании данного ключа осуществляется перекодировка пароля пользователя;
    • если пароль пользователя имеет вид, отличный от вида $1$<string1>$<string2>, для перекодировки пароля используется метод, который описан в п. 3 текущего алгоритма шифрования (от пароля пользователя отсекаются два левых символа, которые являются ключом перекодировки, и на основании данного ключа осуществляется перекодировка пароля пользователя).

Результат работы процесса

По результатам работы процесса осуществляется:

  • перекодировка пароля пользователя на основании ключа перекодировки.


Список настраиваемых параметров

 Приложение 1.

Cписок настраиваемых параметров

В приложении представлен список настраиваемых параметров системы.
Код группы 0
Описание Системные настройки
Код параметра Описание значения Где используется
1 Версия структуры БД Проверка версии при подключении к системе
2 Возможность продажи подключаемого оборудования без подключения (‘1’ – да, все остальное – нет) При выборе оборудования в заявке
3 Код продукта (1 – АМТ, 2 – РКС) Где необходимо
4 Признак кэширования (0-нет, 1-есть)
5 Поддержка On-line ААА (0-нет, 1-есть) Временное отключение on-line AAA
6 Квант отчетного периода Выставление счетов
7 Код кванта отчетного периода Выставление счетов
8 Наименование продукта для показа в заголовке главного окна и диалоге информации о системе Общие настройки
19 Путь к каталогу хранения отчетов Crystal Reports (путь должен заканчиваться символом \ ) Общие настройки
Код группы 1
Описание Наименование клиента (АMT, Вымпелком итд…)
Код параметра Описание значения Где используется
1 Наименование клиента Печать претензии
2 Код клиента выбор оборудования в заявке, для выделения оборудования, принадлежащего провайдеру (АТМ).
3 Корреспондентский счет банка
4 ИНН банка
5 Счет организации-провайдера в банке
10 Способ генерации биллгруп и подключений (выбор клиента) для данной организации при активации карт предоплаты: -1 – служебный клиент (COCLIENT=1) -2 – клиент – дилер, который реализовал карту -3 – создается новый клиент > 1 – код клиента Генерация подключений при активизации карт
11 Заполнение ФИО менеджера по умолчанию 0 – да 1 - нет
12 [0] – не формировать лицевой счет со значениями по умолчанию при заведении клиента [по умолчанию] [1] – формировать лицевой счет со значениями по умолчанию Заведение нового клиента через интерфейс заведения клиента
Код группы 2
Описание Группа для хранения настроек выгрузки контрактов в ЦС
Код параметра Описание значения Где используется
1

1 - Есть необходимость

Любое другое значение - Нет необходимости

 Указывает на необходимость вести дополнительные параметры на уровне правил нумерации контрактов.
2

1 - Да

Любое другое значение или его отсутствие - Нет

 Предоставлять возможность выбора точки выставления ЛС, создаваемого по умолчанию
3

1 - Да

Любое другое значение или его отсутствие - Нет

 Осуществлять проверку ИНН и КПП
4

1 - Да

Любое другое значение или его отсутствие - Нет

 Отображать идентификатор менеджера в ЦС в инт-се "Организационная структура компании"
5 kamsgsend.comessagetype Код типа рассылки по умолчанию. Если не удастся определить список рассылки, то отправление будет вестись по указанному в этом параметре. Если параметр не задан, то рассылка по умолчанию не производится
6 Коды биллингов, через запятую, для которых разрешено формировать BO по схеме СОК
11

1 - Осуществлять

0 или отсутствие параметра - не осуществлять

 Проверять или не проверять привязку сотрудников к бизнес-подразделениям при назначении ответственного менеджера
12

1 - Показывать

Любое другое значение - не показывать

Показывать или не показывать checkbox "Дополнительные параметры" в интерфейсе редактирования параметров в интерфейсе редактирования параметров сущности
13

1 - не сравнивать

Любое другое значение - сравнивать

Не осуществлять или осуществлять сравнение кода последней ошибки выгрузки в BO по данному контракту и текущего обрабатываемого. Соответственно, если коды не будут сравниваться, рассылка будет осуществляться даже, если по текущей ошибке уже были сформированы отправления или обращения.
Код группы 3
Описание Значения параметров необходимых для печати претензий
Код параметра Описание значение Где используется
1 Количество дней, начиная с которых начинается выставление пени Печать претензии
2 Количество процентов пени Печать претензии
3 Дата оплаты счета по договору через это количество дней Печать претензии
Код группы 4 Описание Временные платежные поручения
Код параметра Описание значение Где используется
1 Код банка оплаты временных платежных поручений для физ. лица Временные платежные поручения
Код группы 5
Описание Лояльность клиента
Код параметра Описание значение Где используется
1 Количество степеней лояльности Вычисление лояльности клиента
2 Порог по сумме счета 1 Вычисление лояльности клиента
3 Порог по сумме счета 2 Вычисление лояльности клиента
4 Количество баллов 0 - (Sumlimit_1) Вычисление лояльности клиента
5 Количество баллов (Sumlimit_1) -(Sumlimit_2) Вычисление лояльности клиента
6 Количество баллов (Sumlimit_2) Вычисление лояльности клиента
7 Порог по проценту Peny (PenyRate) Вычисление лояльности клиента
8 Количество баллов за достижение каждого PenyRate Вычисление лояльности клиента
9 Число баллов для лояльности min Вычисление лояльности клиента
10 Число баллов для лояльности 3 Вычисление лояльности клиента
11 Число баллов для лояльности 4 Вычисление лояльности клиента
12 Число баллов для лояльности 5 Вычисление лояльности клиента
13 Число баллов для лояльности max Вычисление лояльности клиента
14 Лояльность клиента по умолчанию Вычисление лояльности клиента
15 Число баллов клиента по умолчанию Вычисление лояльности клиента
17 Порог по дням блокировки (BlockRate) Вычисление лояльности клиента
18 Количество баллов за каждый BlockRate Вычисление лояльности клиента
Код группы 6
Описание Настройки печати документов
Код параметра Описание значения Где используется
1 Кол-во дней оплаты для радиотелефонии Печать срока оплаты в документах
2 Кол-во дней оплаты для местной связи Печать срока оплаты в документах
3 Кол-во дней оплаты для пейджинга Печать срока оплаты в документах
4 Кол-во дней оплаты для счетов с неопределенным или неоднозначным стандартом связи (СоС) Печать срока оплаты в документах
11
21 Документ: Счет Ссылка на пользовательскую форму Настройка массовой печати счетов
22 Документ: Договор на оборудование Ссылка на пользовательскую форму Настройка массовой печати счетов
23 Документ: Спецификация на оборудование Ссылка на пользовательскую форму Настройка массовой печати счетов
24 Документ: Договор на подключение Ссылка на пользовательскую форму Настройка массовой печати счетов
25 Документ: Абонентские карточки Ссылка на пользовательскую форму Настройка массовой печати счетов
26 Документ: Счета – фактуры Ссылка на пользовательскую форму Настройка массовой печати счетов
27 Документ: Счета – фактуры для юридических лиц Ссылка на пользовательскую форму Настройка массовой печати счетов
28 Документ: Детализация по номеру Ссылка на пользовательскую форму Настройка массовой печати счетов
29 Документ: Детализация по номеру с услугой Ссылка на пользовательскую форму Настройка массовой печати счетов
30 Документ: Акт выполненных работ Ссылка на пользовательскую форму Настройка массовой печати счетов
31 Документ: Акт выполненных работ для юридических лиц Ссылка на пользовательскую форму Настройка массовой печати счетов
32 Наименование документа на печать конверта Настройка массовой печати счетов
33 [0] – сортировка по коду счета [1] - сортировка по наименованию клиента Массовая печать счетов
34 [0] – передача параметра счет в CR форму печати СФ [1] -– передача параметра счет фактура в CR форму печати СФ Массовая печать счетов
Код группы 7
Описание Настройка приоритета выдачи оборудования
Код параметра Описание значения Где используется
1 1-FIFO, 2- LIFO, 3-случайный Каталог оборудования, склад
Код группы 8
Описание Настройка вхождения операций в накладные
Код параметра Описание значения Где используется
1 1- входят , 0 – не входят Работа с накладными
Код группы 9
Описание Настройка налогов для накладных
Код параметра Описание значение Где используется
1 1- Код налога (НДС) Работа с накладными
Код группы 10
Описание Коды биллинговых планов по умолчанию, используемых для тарификации заявок БЕЗ подключений (пример: продажа аксессуаров)
Код параметра Описание значения Где используется
0 Код б.плана по умолчанию. Тарификация заявки
1 Код источника курса Источник курса валюты для заявки
Код группы 11
Описание Биллинг-планы
Код параметра Описание значения Где используется
1 Количество дней назад от сегодня, позволительных для ввода значений задним числом Интерфейс «Биллинг-планы»
2 Уровень доступа к интерфейсу «Тарифные планы» в режиме просмотра Интерфейс «Биллинг-планы». Security
3 Уровень доступа к интерфейсу «Тарифные планы» в режиме редактирования Интерфейс «Биллинг-планы». Security
15
 Количество дней неиспользования ТП, после которого ТП без истории использования будет удалён.
 Ведение ТП в АБХ
16
 Количество дней неиспользования ТП, после которого ТП с историей использования будет переведен в статус "Не используемый"
 Ведение ТП в АБХ
17
 Количество дней неиспользования ТП, после которого необходимо выводить новость для агента
 Ведение ТП в АБХ
Код группы 12
Описание Настройки для вычисления суммы возвращаемого оборудования
Код параметра Описание значения Где используется
1 с какого дня начинается вычисление возвратной стоимости Заявки - Возврат оборудования;
2 Первый период : число лет
3 Первый период : число месяцев
4 Первый период : число дней
5 Первый период : процент уценки за первый период (30% = 30) к исходной сумме
6 Второй период : число лет
7 Второй период : число месяцев
8 Второй период : число дней
9 Второй период : процент уценки за второй период к исходной сумме
10 "послепериодный" процент уценки за полный месяц к сумме после уценок
>11 Фиксированные суммы возврата
Код группы 13
Описание Счета-фактуры
Код параметра Описание значение Где используется
1 Номер грузовой таможенной декларации Визуальная форма счета-фактуры по счету за оборудование
2 Страна происхождения Визуальная форма счета-фактуры по счету за оборудование
Код группы 14
Описание Настройки для расчета и выгрузки в файл составляющих плановых платежей
Код параметра Описание значения Где используется
1 Название каталога по умолчанию для файла с исходными данными Хранимые процедуры для расчета и выгрузки в файл плановых платежей (пока актуально только для Oracle)
2 Название файла с исходными данными по умолчанию ...
3 Название каталога по умолчанию для файлового вывода ...
4 Название файла по умолчанию для файлового вывода ...
5 Название каталога по умолчанию для файлового вывода (детализация) Интерфейс «Детализация по номеру»
6 Название каталога по умолчанию для файлового ввода (детализация) Интерфейс «Детализация по номерам»
7 Название каталога по умолчанию для выгрузки счетов в формате RTF Сохранение счетов в формате RTF
Код группы 15
Описание Финансовые настройки
Код параметра Описание значения Где используется
1 Курс счета за услуги связи, закрытого платежом с формой платежа: ‘автоматическая оплата из сальдо’ [0] – курс счета [1] – средне взвешенный курс Счета фактуры
2 [0] – система поставляется без подсистемы работы с бухгалтерскими статусами счетов [1] – система поставляется с подсистемой работы с бухгалтерскими статусами счетов
3 FT-Center. Минимальный аванс для всех клиентов. Используется при вычислении необходимости посылки уведомления об исчерпании средств на лицевом счете клиента. Единый для всех клиентов. Указывается в $.
4 FT-Center. Дельта для рассчета достижения контролируемого % минимального аванс. Используется при вычислении необходимости посылки уведомления об исчерпании средств на лицевом счете клиента. Единый для всех клиентов. Указывается в $.
5 [0] - система поставляется без возмож- ности работы с диапазонами номеров СФ, [1] - с возможностью
6 Код типа заявки на блокировку В интерфейсе блокировок
7 Каталог для загрузки файлов кассы Касса
8 Каталог для файлов кассы логов работы процесса Касса
10 [0] – выгрузка детальной информации по СФ а 1С [1] – выгрузка агрегированной информации по СФ а 1С Обмен в 1С
11 [0] – Введение курса в каталоге валют с точности до секунды [1] – Введение курса в каталоге валют с точности до дня Валюты. Параметр времени
12 Код формы платежа у которого системная форма «Наличная» без признака резервирования (ISCASH=0) Закрытие отрицательных счетов
13 Код формы платежа у которого системная форма «Наличная» с признаком резервирования (ISCASH=1) Закрытие отрицательных счетов

14 Расширенный вариант расчета дебиторской задолженности [0] – выключен (по умолчанию) [1] – включен
15 Оплата не позднее [количество] дней после выставления счета
16 Вариант книги продаж: [0] – по отгрузке [1] – по оплате Используется для отображения фактур в книге продаж
17 Обработка льгот: [0] – выключена (по умолчанию) [1] – включена Авансовые процессы, выставление счетов и счетов фактур, стык с внешними системами
18 [0] – обмен агрегативный (по умолчанию) [1] – обмен детализированный [2] – обмен для URALCOM [3] – обмен для Вавилон-Т [4] – обмен для Сиб-Челендж [5] – обмен для BUZTON Обмен с 1С
19 [0] – Автоматический разбор платежного поручения (по умолчанию) [1] – Ручной разбор платежного поручения Загрузка банковской выписки
20 [0] – Закрытие обязательных к оплате счетов (по умолчанию) [1] – Закрытие обязательных и необязательных к оплате счетов Разбор ПП
21 Каталог выгрузки данных (задолженность физических лиц) Отчеты
22 Действия системы при незаполненном поле Номер документа (ввод платежа) [1] – игнорировать [2] – выдать предупреждение [3] – запретить ввод платежа «Оплата счетов» и «Целевые платежи».
23 При регистрации платежа картой: [0] – Регистрировать сумму карты (по умолчанию) [1] - Регистрировать сумму карты + НДС Платежи картами через MD
24 Правила агрегации счетов: [0] – по услуги (по умолчанию) [1] - по услуги + подключению Выставление счетов
26 Удаление целевого платежа разрешено только пользователю зарегистрировавшему платеж текущей датой [0] – удаление разрешено (по умолчанию) [1] – удаление разрешено только пользователю зарегистрировавшему платеж текущей датой Интерфейс «Платежи/Целевые платежи»
27 Скидка от стажа: [0] – не применяется (по умолчанию) [1] – применяется Выставление счетов
28 Режим финансовых переводов [0] – курс по дате прихода (по умолчанию) [1] – курс операции Универсальные финансовые переводы
29 Регистрация безналичных оплат [0] – по дате клиентского платежа (по умолчанию) [1] – по дате выписки Безналичные платежи
30 Удаление счёта фактуры при редактировании счёта [0] – сторнировать [1] – удалять физически Редактирование счетов
31 Включение заявок в счета: [0] – все (по умолчанию) [1] – попадающие по дате в отчетный период Выставление счетов
32 Включение механизма начисления абонплаты авансовым процессом для абонентов, у которых в ТП есть соответствующая настройка [0] – выключен [1] – включен Авансовый процесс
33 Показывать внешний номер счета [0] - нет [1] - да Везде, где встречается код счета в интерфейсе – рядом с кодом счета.
34 Строка с наименованием хранимой процедуры для выгрузки счетов (SYB) Обмен с 1С
35 Строка с наименованием хранимой процедуры для выгрузки платежей (SYB) Обмен с 1С
36 При выставлении СИ учитывать услуги 0-с точностью до секунд (по умолчанию) 1-с точностью до суток Выставление счетов-извещений
37 Правила вычисления сумму счета фактуры [0] – (по умолчанию) вычисление от базовой стоимости [1] – вычисление от суммы базовой стоимости + налоги Выставление СФ
38 Тип заявки для регистрации начислений по ROL картам Загрузка ROL карт
39 Фильтровать записи при загрузки ROL [0] – (по умолчанию) фильтровать [1] – не фильтровать Загрузка ROL карт
40 Возможность закрытия авансовой операции из баланса/аванса [0] – (по умолчанию) запрещено [1] – разрешено Формирование оплат
41 Тип заявки для сторнирования счета в закрытом периоде Сторнирование счета
42 Тип операции для сторнирования счета в закрытом периоде Сторнирование счета
43 [0] – разрешено выставление отрицательных счетов (по умолчанию) [1] – запрещено выставление отрицательных счетов Выставление счетов
44 [0] – на основание информации в СФ Примечание: billparcelunit [1] – на основание информации в счете Примечание: bill.cobillparcel Хранение ед. СФ
45 [0] – формировать и номеровать только внешние номера счетов фактур на суммовую разницу(по умолчанию) [1] – не формировать внешние и номеровать внутренние номера счетов фактур на суммовую разницу Выставление СФ
46 [0] – разрешено удаление платежей, по которым сформирована суммовая разница и отчетный период, в котором занесен платеж, закрыт (по умолчанию) [1] – запрещено удаление платежей, по которым сформирована суммовая разница и отчетный период, в котором занесен платеж, закрыт Удаление платежей
47 [0] – Включение в счет суммы рассрочки в соответствии с планом (по умолчанию) [1] – Включение всей суммы рассрочки в счет Выставление счетов
48 [0] – идентификация подключения по login (по умолчанию) [1] – идентификация лицевого счета по UID ROL
49 [0] – учитывать остатки по внесенным авансам в отчетном периоде (по умолчанию) [1] – учитывать каждый приход на аванс в отчетном периоде Книги
50 Тип заявки для сторнирования абон. платы в закрытом периоде Перерасчет абон. платы
51 Тип операции для сторнирования абон. платы в закрытом периоде Перерасчет абон. Платы
52 Тип интерфейса «прием оплат» [0] – по умолчению. Инт. для считывания бар-кода [1] – инт. со статистикой платежей за день Меню
53

Исключить из суммы счёта авансовые оплаты при автооплате из сальдо:

  • [0] – Нет (по умолчанию)
  • [1] – Да
 Автооплата из сальдо
54

Правила закрытия отчетных периодов:

  • [0] - По всем начислениям (по умолчанию)
  • [1] - По всем начислениям, исключая авансы.
 Закрытие ОП
77 Включение механизма формирования надбавок к начислениям:
[null] – механизм начисления надбавок отключен;
иначе – включен. 		Надбавки к начислениям
78 Код типа операции (kaopertype.coopertype), включаемой в заявку, в которой участвуют услуги/операции/оборудование для которых заданы параметры надбавок, при включенном механизме надбавок к начислениям. Надбавки к начислениям
84 Количество закрытых ОП назад, в которые разрешено выставление корректировочных счетов. Выставление корректировочных счетов
85 Код ОП ранее которого, запрещено выставление корректировочных счетов. Выставление корректировочных счетов
87

0 – срок оплаты счета не учитывается,
1 – срок оплаты счета учитывается от даты выставления счета.
2 – срок оплаты счета учитывается от даты выставления счета-фактуры для счетов, обязательных к оплате с момента выставления СФ (billtype.mustbepayd = 3). Для остальных типов счетов срок оплаты счета учитывается от даты счета.

 КРБ, выборки, оплата счета из баланса.
106 Варианты обработки опоздавших начислений:
  • 0 – обработка выключена
  • 1 – АБХ
  • 2 – ЦХ
 Обработка опоздавшего трафика в счетах
107 Порог опоздавших начислений за закрытый отчетный период оказания услуги:
  • 20000 – АБХ
  • 0 – ЦХ
 Обработка опоздавшего трафика в счетах
108 Учет скидки счета в ЦХ:
  • 0 – не учитывать
  • 1 – учитывать
 Обработка опоздавшего трафика в счетах
120 Закрывать параметр выставления минимального счета при закрытии контракта, расторжения и блокировке подключения
  • 1 – Да
  • Иначе (<>1) – Нет
 Управление минимальным счетом клиентов в АБХ
127 Количество потоков для распараллеливания процесса автоперекрытия счетов
 Автоперекрытие счетов из баланса в параллельном режиме
128
 Количество потоков для распараллеливания процесса пересчета срезового сальдо в разрезе департаментов
 Пересчет срезового сальдо в параллельном режиме
129
 Количество потоков для распараллелвания процесса формирования книг покупок и продаж
 Формирование КПК\ КПЖ в параллельном режиме
Код группы 16
Описание Prepaid карты
Код параметра Описание значения Где используется
1 Продлевать срок действия по активным картам клиента в текущей группе доставки до максимальной даты действия из множества активных карт?
2 шаблон для заполнения серии prepaid карты При формировании номера серии prepaid карты
3 шаблон для заполнения номера prepaid карты При формировании номера prepaid карты
4 шаблон для заполнения PIN-кода prepaid карты При формировании PIN-кода карты
Код группы 17
Описание Параметры формирования номера платежной карты экспресс-оплаты
Код параметра Описание значение Где используется
18 Тарифный план Используется при форминовании номера серии карты экспресс-оплаты
19 Номинал Используется при формировании номера серии карты экспресс-оплаты
109 Код точки выставления offnet агента Формирование счетов по ВПТ
110 Код точки выставления onnet агента Формирование счетов по ВПТ
Код группы 18
Описание Тарифные планы для формирования номера карты экспресс-оплаты
Код параметра Описание значение Где используется
0 Основной Используется при форминовании номера серии карты экспресс-оплаты
1 Дополнительный Используется при форминовании номера серии карты экспресс-оплаты
9 Рекламный Используется при формировании номера серии карты экспресс-оплаты
Код группы 19
Описание Номиналы для формирования номера карты экспресс-оплаты
Код параметра Описание значение (руб.) Где используется
0 50 Используется при формировании номера серии карты экспресс-оплаты
1 200 Используется при формировании номера серии карты экспресс-оплаты
3 500 Используется при формировании номера серии карты экспресс-оплаты
4 1000 Используется при формировании номера серии карты экспресс-оплаты
5 2500 Используется при формировании номера серии карты экспресс-оплаты
6 5000 Используется при формировании номера серии карты экспресс-оплаты
Код группы 20
Описание Количество дней хранения информации о работе с визитами
Код параметра Описание значение Где используется
1 Количество дней Визиты клиента
Код группы 21
Описание Настройка печати документов
Код параметра Описание значения Где используется
1 Число - битовая маска показываемых документов в “Просмотре счетов”
2 Число - битовая маска печатаемых документов в “Массовой печати”
5 1 – По кнопке «Детализация» в окне «Состояние лицевого счета» вызывается «Детализация GSM»
6 Вывод в отчет стоимости звонков: 0 – без налогов (НДС); 1 – с налогами (НДС) в соответствии с группой налогообложения клиента. Отчет Детализация_GSM
7 При печати уведомлений из инт. «Выборки»: [0] – уведомления на PB (по умолчанию) [1] - уведомления на CrystalReports
8 При печати уведомлений на CrystalReports из инт. «Выборки» : [1] – возможность задавать параметры уведомлений
9 При печати уведомлений на CrystalReports из инт. «Выборки» - наименование отчета выбранного пользователем
10 Параметр используется для выбора формы отчета (rpt-файла) по Детализации GSM. Значение по умолчанию: «Детализация_GSM.rpt». Отчет по Детализации
11 [0] – работа с выборками без учета уведомлений (по умолчанию) [1] – работа с выборками учетом уведомлений
Код группы 22
Описание Параметры формирования номера контракта
Код параметра Описание значения Где используется
1 Значение для контракта на подключение Формирование № контракта
2 Значение для контракта на продажу Формирование № контракта
3…10 Значение для других типов контрактов Формирование № контракта
14

1 – Доступно

Всё остальное - недоступно 		Видимость вкладки «Доп. Пар-ры» в интерфейсе «Контракты клиента»
1000…9999 Значение для типов связи (COC+1000) Формирование № контракта
10000…19999 Значение для параметра № … Формирование № контракта
Код группы 23
Описание Признаки использования типа порога
Код параметра Описание значения Где используется
Код типа порога 0 – порог не используется (аналогично отсутствию) 1 – порог используется Пороги
Код группы 24
Описание Параметры формирования номера счета
Код параметра Описание значения Где используется
0 Значение строки-шаблона Формирование № счета
Код группы 25
Описание Вариант функционирования кнопки просмотра счетов из интерфейса Ведение инф. о лиенте/счета
Код параметра Описание значения Где используется
0 1 - Вызов окна просмотра отчетов 2 – Вызов отчета «Авансовый счет.rpt» иначе - Вызов окна просмотра счетов АМТ
Код группы 26
Описание Параметры, описывающие взаимодействие с внешней средой
Код параметра Описание значения Где используется
1 [0] – работа без шифрования паролей [1] – работа с шифрования паролей на внешнем ключе [2] – работа с шифрования паролей на внутреннем ключе [3] - работа с шифрования паролей на внутреннем ключе с использованием последовательности $1$ Авторизация, создание номерной емкости
2 Ключ к шифрации
3 [1] – запрет показа PIN-кода в интерфейсе управления карточками Интерфейс управления карточками
4 [1] – не использовать серийный номер карточки при поиске карточки при активации Пополнение баланса при помощи карточек
9 Список проектов SF через запятую из которых производится импорт тарифных сеток Импорт ТС\ТП
Код группы 27
Описание Управление внешним видом отчетов CrystalReport
Код параметра Описание значения Где используется
0 Показывать дерево Все отчеты CrystalReport
1 Режим выпадающих отчетов Все отчеты CrystalReport
2 Показывать кнопки навигации Все отчеты CrystalReport
3 Показывать кнопку "печать" Все отчеты CrystalReport
4 Показывать кнопку "Экспорт" Все отчеты CrystalReport
5 Показывать кнопку "Масштаб" Все отчеты CrystalReport
6 Показывать кнопку "Поиск" Все отчеты CrystalReport
7 Показывать кнопку "Настройка принтера" Все отчеты CrystalReport
8 Показывать кнопку "Запуск" Все отчеты CrystalReport
9 Показывать подсказки панели инструментов Все отчеты CrystalReport
10 Показывать подсказки документа Все отчеты CrystalReport
11 Показывать кнопку "Обновить" Все отчеты CrystalReport
Код группы 28
Описание Просмотр счета
Код параметра Описание значения Где используется
1 Показывать документы в формате CrystalReport Ведение информации о клиенте/Счета/Просмотр счета
Код группы 29
Описание Коды услуг
Код параметра Описание значения Где используется
1 Код услуги «Почтовый адрес» Пользовательские отчеты при создании заявки IP
Код группы 30
Описание Тарификация
Код параметра Описание значения Где используется
1 Количество записей в таблице CDR, тарифицируемых в одной итерации. По умолчанию 1000. Влияет на скорость тарификации! Процесс тарификации (пакет TRF_PKG)
2 Количество звонков обрабатываемых в предварительной тарификации в одной итерации Процесс тарификации (пакет TRF_PKG)
3 Максимальная длина префикса Процесс тарификации (пакет TRF_PKG)
4 Число итераций тарификации в транзакции Процесс тарификации (пакет TRF_PKG)
5 Ведение «статистики» перемещения записей «звонков» внутри пакета тарификации 0-Ведение «статистики» отключено, 1-Включено. Процесс тарификации (пакет TRF_PKG)
Код группы 31
Описание Каталоги
Код параметра Описание значения Где используется
1 Каталог для выгрузки текстовых файлов продукт
Код группы 32
Описание Каталоги
Код параметра Описание значения Где используется
1 Наличие записи со значением 1 включает обработчик выставления счетов фактур. Автоматическое выставление счетов фактур на сладе отключается. продукт
Код группы 33
Описание Коды услуг
Код параметра Описание значение Где используется
0 1 - при вызове окна интерфейса поиска клиента по умолчанию выбирается режим "начинается с" (тоже самое, если нет данной настройки) 2 - при вызове окна интерфейса поиска клиента по умолчанию выбирается режим "содержит" Окно интерфейса "Выбор клиента"
1 Максимальное количество записей, сформированное в результате предыдущего поиска, при котором происходит его сохранение Окно интерфейса "Выбор клиента"
Код группы 34
Описание Настройка правил формирования номера лицевого счета
Код параметра Описание значения Где используется
0 Шаблон макроса в виде %p1%-%p2% продукт
5 В параметре через запятую перечисляются коды групп клиентов, на которые распространяется запрет создания лицевых счетов и контрактов NOT_CREATE_B2B. Значение по умолчанию (0,3). Возможные значения кодов групп клиента можно посмотреть в Каталоги\Классификация клиентов\Группы клиентов. Создание лицевых счетов
Код группы 35
Описание Настройка работы ФТО
Код параметра Описание значения Где используется
0 0 – работа по старой схеме, 1 – игнорирование BLOCKDEV в NUM’е продукт
1 0 – работа по старой схеме, 1 – удалять из tdprogress’а записи со статусом 700 Продукт
Настройка для отброса префикса от избирательного номера абонента при формировании команд на ФТО для MD.
Для корректной работы отброса префикса должны быть указаны оба параметра TUNEPARAM(35,2) и TUNEPARAM(35,3).
2 Список кодов серверов номерной емкости, для которых настроен отброс префикса.
Коды указываются через любой разделитель (например через пробел или через запятую и т.п.).
 Обмен с MD
3 Количество символов (>0), которые будут отброшены от избирательного номер абонента при формировании команд на ФТО для MD.
Отбрасывается указанное количество символов с начала номера. 		Обмен с MD
Код группы 36
Описание Настройка job’а на блокировку подключения при превышении размера начислений
Код параметра Описание значения Где используется
0 Код заявки на блокировку при превышении размера начислений на подключении продукт
1 Учитывать необходимость анализа параметра LIMIT_CUR Продукт
Код группы 38
Описание Настройка привязки реалма к конвертам
Код параметра Описание значения Где используется
0 1 – выполнять привязку конверта к реалму при генерации/загрузке 0 – не выполнять привязку Генерация карт
1 Тип заявки для выполнения привязки реалма к радиус-процессу Заявка на привязку реалма к радиусу
2 Срок хранения информации по реалмам Продукт
Код группы 39
Описание Структурированный адрес доставки
Код параметра Описание значения Где используется
0 1 – включена система структурированного адреса 0 – не включена Заполнение адреса доставки БГ
1 Код страны который выбирается по умолчанию при создании нового адреса Заполнение адреса доставки БГ
2 Код региона который выбирается по умолчанию при создании нового адреса Заполнение адреса доставки БГ
3 Код района который выбирается по умолчанию при создании нового адреса Заполнение адреса доставки БГ
4 Код города который выбирается по умолчанию при создании нового адреса Заполнение адреса доставки БГ
11

0 – отображается старый формат адреса дома,

1 – отображается только новый

 Карточка дома
12

0 – отображается старый формат квартиры,

1 – отображается только новый

 Квартиры
13 1 – при открытии интерфейса применяется сортировка по адресу доставки Массовая печать
Код группы 40
Описание Взаимодействие с платформой Clarent
Код параметра Описание значения Где используется
0 1 – формировать файлы с информацией о картах для МД при загрузке карт на склад 0 – не выгружать Загрузка карт на склад
1 Путь для выгрузки файла с картами Загрузка карт на склад
2 Список типов оборудования, для которых необходимо создавать файл для выгрузки в Clarent (указываются перечислением через запятую) Загрузка карт на склад
Код группы 41
Описание Загрузка начислений из внешних систем
Код параметра Описание значения Где используется
0 Код заявки Загрузка начислений из внешних систем
1 Домен для добавления к идентификатору при загрузке карт ROL (записывается вместе с необходимыми символами, такими как @) Загрузка ROL карт
Код группы 43
Описание Процесс отложенного отключения услуг
Код параметра Описание значения Где используется
0 Код типа заявки, выполняемой для отключения услуги. Продукт
Код группы 44
Описание Арендные подключения
Код параметра Описание значения Где используется
0 Код типа заявки, выполняемой для отключения арендного подключения. Продукт
Код группы 45
Описание Выгрузка карт/конвертов
Код параметра Описание значения Где используется
0 Формат выходного файла: 0 – старый: пин, серия+номер в одном поле 1 – новый: серия, номер, пин Выгрузка карт/конвертов в файл
Код группы 46
Описание Универсальный РТО
Код параметра Описание значения Где используется
0 Тип интерефейса УРТО: 0 – старый 1 – новый, со стандартным интерефейсом редактирования параметров заявки УРТО
Код группы 48
Описание Настройка BTF
Код параметра Описание значения Где используется
2

Наличие CTF у клиента:

  • 0 – нет
  • 1 - есть
Код группы 50
Описание Группа, объединяющая визуальные (внешние, видимые) имена объектов.
Код параметра Описание значения Где используется
1 Визуальное имя Абонентского номера при выводе соответствующей информации
3 … серийного …
4 Визуальное полное наименование для Б. плана …
5 Короткое … …
6 Полное … МГ .. …
7 Короткое … МГ …
8 Полное .. МН … …
9 Короткое .. МН … …
10 Наименование для коеф-та типа звонка …
Код группы 60
Описание Группа типов заявок на формирование детализации
Код параметра Описание значение Где используется
0 Код группы заявок Визуализация списка типов заявок, входящих в указанную группу заявок, который вызывается из окна интерфейса "Открытый офис"
Код группы 62
Описание Параметр определения кода номерной емкости для типа идентификатора интернет подключения "login" (32).
Код параметра Описание значение Где используется
0 Если параметр отсутствует или значение равно "NUll", то код номерной емкости для подключения "Login" принимает значение "1". Создание интернет подключения с типом идентификатора "login".
Код группы 63
Описание Параметр определения кода номерной емкости для типа идентификатора интернет подключения "телефонный номер АОН" (33).
Код параметра Описание значение Где используется
0 Если параметр отсутствует или значение равно "NUll", то код номерной емкости для подключения "телефонный номер АОН" принимает значение "1". Создание интернет подключения с типом идентификатора "телефонный номер АОН".
Код группы 64
Описание Привязка coserver к conumtag.
Код параметра Описание значение Где используется
CONUMTAG Coserver, заданный для данного conumtag. req_ip
Код группы 66
Описание SORM\СОРМ. Типы идентификаторов, являющихся телефонными номерами.
Код параметра Описание значение Где используется

1..N
 Код типа идентификатора для телефонии
 Представление V_SORM_TELEPHONY_CLIENTS
Код группы 100
Описание Группа, отвечающая за настройки видимых элементов интерфейса "Тарифные планы"
Код параметра Описание значение Где используется
1 Видимость выпадающего списка "Типы тарифных планов" 0 - невидим, 1 - видим Интерфейс "Биллинг-планы"
2 Видимость поля ввода "Допустимое количество дней для ввода задним числом" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
3 Видимость поля ввода "Дата изменения" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
Код группы 101
Описание Группа, отвечающая за наличие типов тарифных планов, доступных из выпадающего списка
Код параметра Описание значение Где используется
1 Наличие типа "Локальный" 0 - нет, 1 - есть Интерфейс "Биллинг-планы"
2 Наличие типа "Междугородный" 0 - нет, 1 - есть Интерфейс "Биллинг-планы"
3 Наличие типа "Междугородный" 0 - нет, 1 - есть Интерфейс "Биллинг-планы"
4 Наличие типа "АТМ" 0 - нет, 1 - есть Интерфейс "Биллинг-планы"
5 Наличие типа "IP" 0 - нет, 1 - есть Интерфейс "Биллинг-планы"
6 Наличие типа "Интернет" 0 - нет, 1 - есть Интерфейс "Биллинг-планы"
Код группы 102
Описание Группа, отвечающая за настройки видимых элементов, присущих типу тарифных планов "Локальный"
Код параметра Описание значение Где используется
1 Видимость закладки "Главное" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
2 Видимость закладки "Параметры" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
3 Видимость закладки "Коэфф. трафика" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
4 Видимость закладки "Коэфф. типа звонка" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
5 Видимость закладки "Стоимость операций" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
6 Видимость закладки "Стандартные операции" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
7 Видимость закладки "Стандартные услуги" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
8 Видимость закладки "Коэффициент длительности" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
9 Видимость закладки "Коэффициент суммы" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
10 Видимость закладки "Ставка эфирного времени" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
11 Видимость закладки "Ставка эфирного времени М/Г" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
12 Видимость закладки "Ставка эфирного времени М/Н" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
13 Видимость закладки "Коэффициент стоимости" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
14 Видимость закладки "Коэффициент загрузки канала" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
15 Видимость закладки "Специальные номера/адреса" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
16 Видимость закладки "Правила округлени я" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
Видимость подзакладок закладки "Параметры тарифного плана"
30 Видимость подзакладки "Округление" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
31 Видимость подзакладки "Округление первого кванта" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
31 Видимость подзакладки "Нижняя граница округления" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
33 Видимость подзакладки "Длительность состоявшегося звонка" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
34 Видимость подзакладки "Ставка соединения" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
35 Видимость подзакладки "Дневная аб. плата" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
36 Видимость подзакладки "Дневная аб. плата при блокировке " 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
37 Видимость подзакладки "Месячная аб плата" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
38 Видимость подзакладки "Месячная аб. плата при блокировке" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
39 Видимость подзакладки "Количество месяцев предоплаты" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
40 Видимость подзакладки "Аб. плата + услуги от периода" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
41 Видимость подзакладки "Стоимость переадресации" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
42 Видимость подзакладки "Стоимость первого кванта" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
43 Видимость подзакладки "Стоимость группового вызова" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
44 Видимость подзакладки "Ставка для оповещения" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
45 Видимость подзакладки "Стоимость локальной составляющей" 0 - невидима, 1 - видима Интерфейс "Биллинг-планы"
Видимость полей закладки "Главное"
60 Видимость поля "Валюта" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
61 Видимость поля "Система оплаты" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
62 Видимость поля "Тип тарифного плана" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
63 Видимость поля "Тип сервера" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
64 Видимость поля "Тип подключения" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
65 Видимость поля "Тип соединения" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
66 Видимость поля "Виртуальность" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
67 Видимость поля "Код м/н плана" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
68 Видимость поля "Код м/г плана" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
69 Видимость поля "Фиксированность" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
70 Видимость поля "Уровень доступа" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
71 Видимость поля "Порядок" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
72 Видимость поля "Старый б-план" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
73 Видимость поля "Период оплаты" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
74 Видимость поля "Способ оплаты" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
75 Видимость поля "Квант единицы измерения" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
76 Видимость поля "Статус" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
77 Видимость поля "Код тарифного плана" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
78 Видимость поля "Ед. измерения" 0 - невидимо, 1 - видимо Интерфейс "Биллинг-планы"
Значение по умолчанию, которые используются если какое-либо поле закладки "Главное" невидимо или недоступно в диалоге заведения нового тарифного плана
90 Поле billingplan.cocurrency Интерфейс "Биллинг-планы"
91 Поле billingplan.copaymentsystem Интерфейс "Биллинг-планы"
92 Поле billingplan.bplantype Интерфейс "Биллинг-планы"
93 Поле billingplan.coc Интерфейс "Биллинг-планы"
94 Поле billingplan.numtype Интерфейс "Биллинг-планы"
95 Поле billingplan.connectiontype Интерфейс "Биллинг-планы"
96 Поле billingplan.isvirtual Интерфейс "Биллинг-планы"
97 Поле billingplan.coinbplan Интерфейс "Биллинг-планы"
98 Поле billingplan.coldbplan Интерфейс "Биллинг-планы"
99 Поле billingplan.fixrate Интерфейс "Биллинг-планы"
100 Поле billingplan.accesslevel Интерфейс "Биллинг-планы"
101 Поле billingplan.vipstate Интерфейс "Биллинг-планы"
102 Поле billingplan.preference Интерфейс "Биллинг-планы"
103 Поле billingplan.oldbplan Интерфейс "Биллинг-планы"
104 Поле billingplan.periodm Интерфейс "Биллинг-планы"
105 Поле billingplan.payratemode Интерфейс "Биллинг-планы"
106 Поле billingplan.timequant Интерфейс "Биллинг-планы"
107 Поле billingplan.status Интерфейс "Биллинг-планы"
108 Поле billingplan.coquant Интерфейс "Биллинг-планы"
Код группы 108
Описание Группа, параметров удаленного доступа в систему
Код параметра Описание значения Где используется
1 0 – Проверять наличие клиента в системе 1 – Не проверять наличие клиента в системе WEB interface
2 0 – Не отображать информацию о лицевом счете в валюте лицевого счета 1 – Отображать информацию о лицевом счете в валюте лицевого счета WEB interface
Код группы 109
Описание Группа, параметров настройки заявок для WEB-интерфейса
Код параметра Описание значения Где используется
1 Код типа заявки “Подключение от дилера” WEB – интерфейс дилера
Код группы 110
Описание Настройки опроса состояния
Код параметра Описание значения Где используется
1 Признак необходимости выгрузки кода сервера в комманде на опрос состояния Запрос состояния абонентов
Код группы 112
Описание Предопределённые COPHNUMBERTYPE-ы
Код параметра Описание значения Где используется
1 Список через запятую COPHNUMBERTYPE-ов, по которым можно заходить в WEB-интерфейс клиента WEB-интерфейс клиента
2 Список через запятую COPHNUMBERTYPE-ов, которые служат для выдачи статич. IP-адресов через доп. Идентификаторы подключения. Авторизация через RADIUS
3 COPHNUMBERTYPE для IP-подсетей Ведение IP-подсетей, Заявки, просмотр информации об идентификаторах подключения
4 Список через запятую COPHNUMBERTYPE-ов, по которым можно авторизоваться через Radius Авторизация через RADIUS
5 COPHNUMBERTYPE для static IP Static IP как услуга на подключении
14 Тип идентификатора подключения для дополнительного SNMP подключения (kaphnumbertype.cophnumbertype) SNMP подключения
15 Тип идентификатора подключения для основного SNMP подключения (kaphnumbertype.cophnumbertype) SNMP подключения
16 Тип идентификатора соединения для основного SNMP подключения (kanumtag.conumtag) SNMP подключения
Код группы 115
Описание Настройка обработчиков выполнения заявки
Код параметра Описание значения Где используется
1 Признак необходимости проверки активности процесса тарификации при выполнении заявок прошедшей датой в ЛТД влияющих на плановые платежи ЛТД
2 Признак необходимости запрета включения/выключения/модификации коммутаторных услуг при наличии блокировки на подключении Заявки
Код группы 116
Описание Настройка редактирования счетов
Код параметра Описание значения Где используется
1 Возможно удаление planpay-ев при редактировании счёта или нет. Интерфейс редактирования счетов
Код группы 117
Описание Массовая печать
Код параметра Описание значения Где используется
1 Тема письма Интерфейс массовой печати
2 Текст письма Интерфейс массовой печати
3 Адрес Интерфейс массовой печати
Код группы 118
Описание Настройка процесса индексации записей в badcdr
Код параметра Описание значения Где используется
1 Количество индексируемых записей при загрузке интерфейса. Также индексация происходит при подгрузке записей. Интерфейс “Нераспознанный трафик”
Код группы 119
Описание Настройка тарификации
Код параметра Описание значения Где используется
1 Использовать при тарификации материализованные представления. Процесс тарификации
Код группы137
Описание Параметры работы с модулем рассылки
Код параметра Описание значения Где используется
0 Имя SMTP сервера Модуль рассылки сообщений
1 Порт SMTP сервера (по умолчанию 25) Модуль рассылки сообщений
2 Параметр helo, протокола SMTP (по умолчанию atlant.info) Модуль рассылки сообщений
3 Тип сообщения при рассылке счетов из интерфейса (kamsgsend.comessagetype) Модуль рассылки сообщений
4 Тип сообщения при закрытии обращения в support-alert Support-alert
5 Тип сообщения при достижении лимита свободных номеров в пуле SpeedCollect SpeedCollect
6 Тип сообщения при массовом присвоении номеров SpeedCollect SpeedCollect
7 Тип сообщения (kamsgsend.comessagetype) при возникновении ошибок работы модуля CFF MQS CFF_PKG
8 Тип сообщения(kamsgsend.comessagetype) при возникновении ошибок работы модуля CFF ETL CFF_PKG
10 Код стандартного шаблона «Поступление заявки на обработчик» (kamsgsend.comessagetype) Рассылка уведомлений о пути прохождения заявки
11 Код стандартного шаблона «Ошибка в заявке» (kamsgsend.comessagetype) Рассылка уведомлений о пути прохождения заявки
12 e-mail отправителя Рассылка уведомлений о пути прохождения заявки
13

Настройка для хранения начального тега пароля. Тег пароля – произвольная строка символов.

Не использовать символ «$», символ служит для указания МАКРОСА. 		Лог рассылки e-mail
14

Настройка для хранения конечного тега пароля. Тег пароля – произвольная строка символов.

Не использовать символ «$», символ служит для указания МАКРОСА. 		Лог рассылки e-mail
15 Код шаблона письма (KAMSGSEND.COMESSAGETYPE) для функции it_service_api_pkg.send_mail. Лог рассылки e-mail
16 Код шаблона письма (KAMSGSEND.COMESSAGETYPE) для функции SPAPI.SPPK_CHANGE_USER_PASSWORD Лог рассылки e-mail
17 comessagetype для уведомления о пополнении баланса на обработчике №1111 Обработчик 1111, рассылка e-mail
18 comessagetype для сообщения о блокировке на обработчике №1111 Обработчик 1111, рассылка e-mail
19 Comessgetype для сообщения о завершении заявки (обработчик KSA_UVEDOML_EMAIL) Ф-ция KSA_UVEDOML_EMAIL
20 Код шаблона «Изменение параметра CHANGED_DT в заявке» (kamsgsend.comessagetype) Рассылка уведомлений о пути прохождения заявки
Код группы 145
Описание Настройка оповещения об исчерпании емкости статических IP-адресов
Код параметра Описание значения Где используется
1 процент свободных адресов ...
2 е-майл получателя ...
3 е-майл отправителя ...
4 адрес SMTP-сервера для отправки почты ...
Код группы 174
Описание Настройки web ЛК для НТК.
Код параметра Описание значения Где используется
4 Код типа заявки для подключения статического IP-адреса (бесплатного) НТК
5 Код типа заявки для подключения платной услуги для статического IP-адреса НТК
6 Код типа заявки для отключения платной услуги для статического IP-адреса НТК
7 Код платной услуги для статического IP-адреса НТК
8 Код бесплатной услуги для статического IP-адреса НТК
Код группы 179
Описание Настройка синхронизации номерных емкостей биллинга и MD
Код параметра Описание значения Где используется
1

Параметр определяет необходимо ли синхронизировать номерную емкость биллинга с номерной емкостью МД:

  • 0- синхронизация не производится,
  • 1-необходима синхронизация.

Код группы 187
Описание Типы подключений для номера дозвона
Код параметра Описание значения Где используется
Все параметры Один параметр соответствует одному типу подключения.

Код группы 188
Описание Передача данных из ATLANT в BIIS
Код параметра Описание значения Где используется
1 Название таблицы, в которой содержится список счетов для выгрузки в BIIS Передача данных в BIIS
2 Необходимо ли проверять синхронизацию справочников в схеме SOVINTEL с внешними справочниками:
  • 0 - не проверять
  • 1 - проверять
 Передача данных в BIIS
3 Значение для заполнения поля "Источник данных" в таблице bill_atlant_biis Передача данных в BIIS
4 Учитывать/не учитывать бесплатный трафик при подсчете количества:
  • 0 - не учитывать
  • 1 - учитывать
 Передача данных в BIIS
5 Формировать коды платежей:
  • 0 - не формировать
  • 1 - формировать
Передача данных в BIIS
6 Группировка по атрибуту «точка выставления»:
  • -2 - группировать (по умолчанию)
  • -1 - не группировать (т.е. строки размножаются по этому атрибуту)
 Правило размножения cobillservicetype при добавлении суб-статьи
7 Группировка по атрибуту «Тип счета»:
  • -2 - группировать (по умолчанию)
  • -1 - не группировать (т.е. строки размножаются по этому атрибуту)
 Правило размножения cobillservicetype при добавлении суб-статьи
8 Группировка по атрибуту «Тип связи (COC)»:
  • -2 - группировать (по умолчанию)
  • -1 - не группировать (т.е. строки размножаются по этому атрибуту)
 Правило размножения cobillservicetype при добавлении суб-статьи
9 Группировка по атрибуту «Продукт»:
  • -2 - группировать (по умолчанию)
  • -1 - не группировать (т.е. строки размножаются по этому атрибуту)
 Правило размножения cobillservicetype при добавлении суб-статьи
10 Группировка по атрибуту «ТП»:
  • -2 - группировать (по умолчанию)
  • -1 - не группировать (т.е. строки размножаются по этому атрибуту)
 Правило размножения cobillservicetype при добавлении суб-статьи
11 Группировка по атрибуту «тип сервиса (service_id)»:
  • -2 - группировать (по умолчанию)
  • -1 - не группировать (т.е. строки размножаются по этому атрибуту)
 Правило размножения cobillservicetype при добавлении суб-статьи
12 Способ определения контракта:
  • 0 – определение контракта по таблице clientcontract
  • 1 – определение контракта по таблице scala
 Передача данных в BIIS
Код группы 189
Описание Список типов подключения, которые необходимо исключить при вычислении количества подключений на ЛС при определении возможности смены вида оплаты ЛС
Код параметра Описание значения Где используется
Все параметры Один параметр соответствует одному типу подключения.

Ин-с ведения ЛС
Код группы 190
Описание Список типов избирательных номеров, которые исключаются из рассмотрения при кредитном контроле.
Код параметра Описание значения Где используется
Все параметры Один параметр соответствует одному типу подключения.

Ин-с выборки, кредитный контроль
Код группы 192
Параметры, необходимые для запуска команды sftp

Код параметра Описание значения Где используется

-1
 Домашний каталог пользователя oracle (необходим в случае возникновения ошибки 51 при запуске curl)
 Выгрузки АБХ
0
 Команда для перемещения файлов с сервера БД на web-сервер
Например, может использоваться SFTP (команда /usr/bin/sftp), FTP (команда /usr/bin/ftp) или CURL (команда /usr/bin/curl). Допустимо использование дополнительных параметров командной строки, например для задания местоположения закрытого и открытого ключей SSH.
 Выгрузки АБХ
1...N
 Адрес доступа на web-сервер в формате, пригодном для команды, настроенной в paramcode = 0
Например, <remote user>@<remote host>/<directory>.
Параметры запуска SFTP и конфигурация SSH должны быть настроены таким образом, чтобы SFTP при запуске не справшивала пароль.
 Выгрузки АБХ
Код группы 201
Описание Настройки интерфейса «Карточка клиента»
Код параметра Описание значения Где используется
1 Поле «Объект» в карточке клиента и связанный с ним функционал (для АМТ), 1 – видимо/включено, 0 – скрыто/выключено Карточка клиента
2

Метод заполнения поля ОКВЭД.

  • 1 - поле ОКВЭД заполняется из справочника SOVINTEL.BIIS_V_AL_REF_OKVED
  • Иначе (!=1) - поле заполняется с клавиатуры.
 Карточка клиента
Код группы 202
Описание Настройка оповещения при создании/редактировании нерезидентов.
Код параметра Описание значения Где используется
1 Включить отправку email уведомлений: 1 – Да, 0 – Нет.

Карточка клиента
2 Код шаблона письма на создание нового нерезидента из каталога «Типы сообщений» Карточка клиента
3 Код шаблона письма на редактирование карточки нерезидента из каталога «Типы сообщений» Карточка клиента
4

Критерии определения ИНН нерезидента.

Например 9909%, _909%, 9908______%. Где <<,>> является разделителем, аналогом <<OR>> при сравнении с ИНН 		Карточка клиента
Код группы 211
Описание Типы подключений, являющиеся IP адресом.
Код параметра Описание значения Где используется
1...N

Для каждого кода параметра указывается тип подключения (COPHNUMBERTYPE), который является IP адресом.

Support Alert
Код группы 213
Описание Настройки для загрузки трафика из CMD
Код параметра Описание значения Где используется
1

Признак отключения штатного удаления выгруженного на тарификацию трафика из таблицы CMD_TRAF:

  • 0 - стандартный режим;
  • 1 - удаление отключено.

Загрузка трафика из CMD
2

Имя таблицы необработанного трафика, в которую должен по умолчанию выгружаться трафик на тарификацию. В имени таблицы может присутствовать как имя схемы, так и db-link.

Загрузка трафика из CMD
3

Признак отключения выгрузки трафика на тарификацию:

  • 0 - стандартный режим;
  • 1 - выгрузка отключена.

Загрузка трафика из CMD
4

Настройка количества uploadid, по которому будет формироваться новый partition в таблице cmd_traf

Загрузка трафика из CMD
5

Имя пользовательской функции для подготовки таблиц маппинга. Формат: «наименование__пользовательской_функции(:v_uploadid)»

Загрузка трафика из CMD
Код группы 214
Описание Настройки для обмена сообщениями с NIS.
Код параметра Описание значения Где используется
1

Настройка, определяющая активен или нет функционал по обмену сообщений с NIS

  • 1 – функционал активен
  • иначе (!=1) функционал игнорируется (отключен)

NIS_PKG
2 URL сервера, на который отправляются сообщения NIS_PKG
3 Таймаут (в секундах) ожидания ответа NIS_PKG
5 Кол-во месяцев на резервацию номера NIS_PKG
6 Тип подключения kaphnumbertype.cophnumbertype, принадлежащий к диапазону UPATS NIS_PKG
7 Путь к директории, где создан wallet, содержащий сертификаты для обмена данными по протоколу https NIS_PKG
8 Пароль к wallet, который содержит сертификаты для обмена данными по протоколу https NIS_PKG
9 Настройка задает предельное количество дней нахождения заявки на обработчике по timeout, начиная от даты первого запроса по заявке. NIS_PKG
10 Разделитель номерного диапазона UPATS NIS_PKG
11 Логин для авторизации на внешнем сервере NIS_PKG
12 Пароль для авторизации на внешнем сервере NIS_PKG
Код группы 220
Описание Настройки для работы с персональными данными клиента.

1
 Количество месяцев, по истечению которых от заданной даты, удаляются персональные данные клиента
 Массовое удаление персональных данных в АБХ


Механизм нумерации лицевых счетов

№ Настройки Пример
1
  • Клиент привязан к департаменту №1
  • Юридический статус клиента: Все
  • Точки выставления: Все
  • Для генерации наименования используется пул со значениями: ZXSDR, ZXDSE, ZAWED, …
 При создании ЛС на клиенте, привязанном к этому департаменту, наименование ЛС будет ZXSDR, на втором ЛС наименование уже равно ZXDSE и т.д.
2
  • Клиент привязан к департамент №2
  • Юридический статус клиента: ЮЛ
  • Точки выставления: Все
  • Для генерации наименования используется пул со значениями: ZXSD1, ZXDSS, ZAWEF, …
 При создании ЛС на клиенте, привязанном к этому департаменту, наименование ЛС будет ZXSD1, на втором ЛС наименование уже равно ZXDSS и т.д
  • Клиент привязан к департамент №2
  • Юридический статус клиента: ФЛ
  • Точки выставления: КТВ
  • Для генерации наименования используется:
    • счетчик, который начинается с 99
    • префикс: КТV-
    • «фиксированная длина»: установлена
    • постфикс: /

При создании ЛС на клиенте, привязанном к этому департаменту, наименование ЛС будет KTV-000099/, на втором ЛС наименование уже равно KTV-000100/ и т.д.
  • Клиент привязан к департамент №2
  • Юридический статус клиента: ФЛ
  • Точки выставления: Все
  • Для генерации наименования используется:
    • счетчик, который начинается с 999
    • префикс: BRK
    • «фиксированная длина»: не установлена

При создании ЛС на клиенте привязанном к данному департаменту с точкой ADSL, наименование ЛС будет BRK999, на втором ЛС наименование уже равно BRK1000 и т.д.
3
  • Клиент привязан к:
    • Департаменту №3
    • Департаменту №4
  • Точки выставления: Все
  • Юридический статус клиента: Все
  • Для генерации наименования используется пул со значениями:Z2SD1, Z2DSS, Z2WEF...

При создании ЛС на клиенте ЮЛ привязанном к департаменту №3 наименование ЛС будет Z2SD1, на втором ЛС наименование уже равно Z2DSS и т.д.

При создании ЛС на клиенте ЮЛ привязанном к департаменту №4 наименование ЛС будет Z2WEF

При создании ЛС на клиенте ЮЛ привязанном к департаменту, которому подчиняется Деп. №3 и Деп. №4 наименование ЛС будет COBILLGROUP

Примечание.
Для автоматического формирования номера ЛС надо настроить следующие параметры системы в интерфейсе "Настройка системы".

TuneParam | Описание
TuneParam(34,2) | Автоматическое формирование номера ЛС включено | 1 - да
 |  | 0 - нет


Механизм нумерации контрактов

№ Настройки Пример
1
  • Клиент привязан к департаменту №1
  • Тип контракта: МГ связь
  • Услуга с подключений: Услуга №1
  • Способ формирования:
    • Номер контракта равен номеру ЛС
 При создании контракта с типом «МГ связь» для клиента привязанного к департаменту №1 номер контракта будет равен номеру лицевого счета
  • Клиент привязан к департаменту №1
  • Тип контракта: МГ связь
  • Услуга с подключений: Услуга№2
  • Способ формирования: Номер контракта равен номеру ЛС
  • Поле «Смена номера контракта разрешена»: заполнено
При создании контракта с типом «МГ связь» для клиента привязанного к департаменту №1 номер контракта будет равен номеру лицевого счета, но пользователь может сменить номер контракта
  • Клиент привязан к департаменту №1
  • Тип контракта: МГ связь
  • Услуга с подключений: Все
  • Способ формирования: Номер контракта заполняется пользователем

При создании контракта с типом «МГ связь» для клиента, привязанного к департаменту №1 с данными типами услуг, номер контракта задается пользователем
2
  • Департаменты: Все
  • Тип контракта: МГ связь
  • Услуга с подключений:
    • Услуга №1
    • Услуга №2
  • Способ формирования: Номер контракта формируется автоматически.
    Для генерации номера используется:
    • Префикс: МГ
    • Постфикс: «/»
    • Счетчик: начинается с 99

При создании контракта с типом «МГ связь» для клиента, привязанного к любому с данными типами услуг, номер контракта будет такой: МГ0099/, следующий МГ0100/
  • Департаменты: Все
  • Тип контракта: МГ связь
  • Услуга с подключений: Услуга №3
  • Способ формирования:Номер контракта формируется автоматически.
    Для генерации номера используется:
    • Постфикс: /
    • Счетчик: начинается с 99
    • «фиксированная длина»: стоит 3
 При создании контракта с типом «МГ связь» для клиента, привязанного к любому департаменту с данными типами услуг, номер контракта будет такой: 099/ , следующий 100/
3
  • Клиент привязан к департаменту №1
  • Тип контракта: МГ связь
  • Способ формирования: Номер контракта из пула SCALA
 При создании контракта с типом «МГ связь» для клиента, привязанного к департаменту №1, номер контракта будет браться из пула scala.
Например: C6DPL

Примечание.

Правило нумерации контракта создается на основании следующих сущностей: типа контракта, типов услуг с подключений, департамента, точки выставления. Задание сущностей "Типы услуг с подключений", "Точка выставления" необязательно.

Если включен CTF, то при добавлении контракта новый контракт привязываться не только к типу и номеру контракта, но и к департаменту клиента. Если клиент не привязан к департаменту, выдается сообщение об ошибке «Создание контракта невозможно. Клиент не привязан к департаменту».
Если CTF не применяется, привязка к департаменту игнорируется.Для проверки наличия CTF надо настроить следующие параметр системы в интерфейсе "Настройка системы":

TuneParam | Описание
TuneParam(48,2) | Наличие CTF у клиента | 1-есть
 |  | 0-нет


Регистрация пользователя в системе

Процесс регистрации пользователя в системе обеспечивает возможность предоставления, а также ограничения прав доступа пользователя к информации клиентов, зарегистрированных (регистрируемых) в системе, и к таким ресурсам системы, как запуск приложений, просмотр\редактирование каталогов, выполнение действий, выбор пункта меню.

Для регистрации пользователя в системе необходимо выполнить следующие действия:

  1. Зарегистрировать логин пользователя для обеспечения доступа к информации базы данных с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. системный объект "Логины").
  2. Зарегистрировать группу пользователей для обеспечения доступа к ресурсам системы с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. системный объект "Группы пользователей ").
  3. Назначить права доступа к ресурсам системы для зарегистрированной группы пользователей с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждой группы пользователей системы").
  4. Зарегистрировать группу прав для обеспечения доступа к информации клиентов, зарегистрированных (регистрируемых) в системе, с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. системный объект "Группы прав").
  5. Зарегистрировать пользователя с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. системный объект "Пользователи системы"), а именно:
    • указать имя пользователя, которое используется для идентификации пользователя;
    • выбрать из списка логинов, зарегистрированных в системе, логин, который используется для доступа к информации, хранящейся в базе данных;
    • выбрать из списка групп прав, зарегистрированных в системе, группу прав на основании которой определяется список клиентов, информация которых доступна для просмотра\редактирования пользователем, а также список прав доступа;
    • указать текущий статус пользователя;
    • указать пароль пользователя, который используется для идентификации пользователя.
  6. Зарегистрировать пользователя в группе пользователей с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. описание окна интерфейса "Пользователи группы"). При этом пользователь получает права доступа к ресурсам системы, указанные для группы пользователей, в которой он зарегистрирован.
  7. Изменить по необходимости права доступа пользователя к ресурсам системы с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы")


Определение прав доступа пользователей к информации клиента

Функция определения прав доступа позволяет реализовать разделенный доступ пользователей к информации о клиенте, который регистрируется в АСР, с момента регистрации карточки клиента.

Для обеспечения разделенного доступа в АСР реализована иерархическая структура предоставления доступа (см. окно интерфейса "Права пользователей и ресурсы системы", системный объект Группы прав). Каждый пользователь, регистрируемый в системе, включается в определенную группу прав (см. окно интерфейса "Права пользователей и ресурсы системы\Создание нового пользователя").

При регистрации нового клиента пользователем (регистрации карточки клиента) осуществляется:

  1. Определение группы прав, в которую входит пользователь, регистрирующий клиента (см. окно интерфейса "Права пользователей и ресурсы системы\Группы прав").
  2. Привязка регистрируемого клиента к группе прав, в которую входит пользователь, регистрирующий клиента (см. окно интерфейса "Права пользователей и ресурсы системы\Группы прав\Клиенты").
  3. Назначение всех прав доступа (просмотр и редактирование) к информации клиента для всех пользователей, входящих в группу прав, определенную в п.1 (см. окно интерфейса "Права пользователей и ресурсы системы\Группы прав\Пользователи").
  4. Определение группы прав, являющейся "родительской" для группы прав, к которой относится пользователь, регистрирующей клиента.
  5. Определение отношений между "родительской" группой прав и группой прав, к которой относится пользователь, регистрирующей клиента (см. ).
  6. Назначение прав доступа к информации клиента для всех пользователей, входящих в "родительскую" группу прав, на основании отношений между "родительской" группой прав и группой прав, к которой относится пользователь, регистрирующий клиента.
  7. Привязка регистрируемого клиента к "родительской" группе прав в случае, если определены отношения между "родительской" группой прав и группой прав, к которой относится пользователь, регистрирующий клиента.


Модуль REQ_MOVE

Модуль REQ_MOVE предназначен запуска внешних скриптов при выполнении заявки на обработчиках, указанных в конфигурационном файле модуля. Скрипты на исполнение REQ_MOVE берет из каталога Внешние команды для заявок, там прописывается путь к скрипту и параметры его запуска. Скрипты привязанны к операции, услуге или оборудованию в заявке.
При выполнении скрипта без ошибок REQ_MOVE передает в систему 0 (ok) и заявка передвигается на следующий обработчик.

Запуск модуля

Запуск модуля REQ_MOVE осуществляется из командной строки операционной системы или посредством REQ_MOVE.BAT.
В командной строке в каталоге, в котором находится запускаемый модуль REQ_MOVE.EXE, необходимо ввести следующую команду:
На сервере, рабочей станции под OS Linux
./REQ_MOVE /C:REQ_MOVE.INI [/L:<наименование файла>.LOG]
На сервере, рабочей станции под OS Windows
REQ_MOVE.EXE /C:REQ_MOVE.INI [/L:<наименование файла>.LOG],
где:

где:

  • REQ_MOVE.EXE - название модуля, при запуске которого активизируется процесс обработки заявок. Обязательный параметр;
  • REQ_MOVE.INI - название конфигурационного файла, в котором выполняются настройки работы модуля. Обязательный параметр;
  • LOG-ФАЙЛ - наименование файла, в который будет выводиться информация о процессе обработки заявок.
    Параметр /L:<наименование файла>.LOG является не обязательным.
    В случае отсутствия этого параметра протокол процесса обработки заявок будет выводиться на стандартное устройство вывода (консоль).


Конфигурационный файл модуля REQ_MOVE

Конфигурационный файл REQ_MOVE.INI предназначен для настройки работы модуля REQ_MOVE.EXE и представляет собой текстовый файл, логически разбитый на секции, каждая из которых содержит параметры с соответствующими значениями.
Параметры представляются в виде: <наименование параметра> = <значение>. Символ ";" в начале строки обозначает, что данная строка является комментарием.

  1. [Interface]

    2. Client = ORACLE

  2. [DataBase] - секция содержит параметры, определяющие настройки для подключения к системе:

    3. Server =  <имя сервера, на котором установлена система>
UserName =  <имя владельца системы, зарегистрированное при ее установке>
Password =  <пароль, введенный при установке системы>
ErrorLevel =  <минимальный уровень выводимых ошибок (например, при значении "0"  -
    будут выдаваться все сообщения об ошибках)>

  3. [Point] - секция содержит параметры пользователя, под именем которого будет исполнены заявки:

    4. AppName = REQ_MOVE (название ресурса)
    Uname = (логин пользователя, именем которого будут исполнены заявки. Обязательно для заполнения.
    Обязательное условие для настройки пользователя:
    - уровень полномочия для пользователя должен быть не меньше 100)
    Upassword =     (пароль пользователя. Не обязательно для заполнения)
    CompName = system

  4. [CommonOption] - секция содержит параметры, относящиеся к процессу в целом:

    5. Sec4Delay = <задержка (в секундах) между циклами продвижения заявок>
    Sleep = <время "засыпания" процесса в формате HH:MM:SS>
    Wakeup = <время "пробуждения" процесса в формате HH:MM:SS>

  5. [Handlers] - секция содержит описание количества и имен процедур обработчиков, на которых при выполнении заявки будут запускаться внешние скрипты:

    6. ItemCount = <число процедур обработчиков, описанных в секции>
    <порядковый номер> = <наименование процедуры>, <код обработчика>, <максимально возможное количество заявок для обработки за один проход

    Пример заполнения секции:
    ItemCount = 1
    1 = TD_PROCESSREQUEST,100, 10
    REQ_MOVE настроен для запуска вшеншних скриптов при выполнении заявки на обработчике «100 Вызов внешних драйверов».


Модуль ФТО

Модуль "Физический техотдел"

Модуль FTO_MD предназначен для вызова процедуры обработчика "Физический техотдел".

Периодичность

Модуль должен быть запущен всегда.

Запуск модуля

Так как запуск модуля вызывает работу процессов на сервере БД, поэтому разницы, где запускается модуль, на сервере или на рабочей станции в плане производительности нет. Существует разница только в организационном плане. При запуске модуля на сервере, он автоматически попадает под дополнительный контроль со стороны администратора системы, со всеми вытекающими отсюда последствиями.

Запуск модуля FTO_MD осуществляется из командной строки операционной системы с помощью исполняемого файла FTO_MD.EXE.

Завершение работы модуля

Завершение работы модуля осуществляется при нажатии сочетания клавиш Ctrl+C.

Файл инициализации модуля

Файл инициализации FTO_MD.INI предназначен для настройки работы модуля FTO_MD и представляет собой текстовый файл, логически разбитый на секции, каждая из которых содержит параметры с соответствующими значениями. Параметры представляются в виде: <наименование параметра> = <значение>. Символ ";" в начале строки обозначает, что данная строка является комментарием.

  1. [DataBase] - секция содержит параметры, определяющие настройки для подключения к системе:

Server = <имя сервера, на котором установлена система>

UserName = <имя владельца системы, зарегистрированное при ее установке>

Password = <пароль, введенный при установке системы>

  2. [Times] - секция содержит параметры, относящиеся к процессу в целом:

ScanFreq = <частота поиска новых заявок>

Sleep = <время "засыпания" процесса в формате HH:MM:SS>

Wakeup = <время "пробуждения" процесса в формате HH:MM:SS>

  3. [Request] - секция содержит параметр, определяющий номер обработчика, на котором должны находится предназначенные для обработки данным модулем заявки:

Handlers = <номер обработчика "Физический техотдел">

Пример структуры ini-файла:

; *********** Example begin **************

[DataBase]

Server = SPIDER
UserName = main_guest
Password = sattelitDB

[Times]

ScanFreq = 00:00:01
Sleep = 18:10:20
Wakeup = 20:20:20

[Request]

Handlers = 111

; *********** Example end **************


Модуль "Логический техотдел"

!

Назначение

Окно интерфейса предназначено для обработки заявки на фазе логического тех. отдела, т. е. для запуска процесса изменения в АБС состояния абонента, подключения клиента, услуг подключения клиента.

Активизация обработчика происходит из отдельного модуля LTD.exe.

Примечание. Обработке в LTD подлежат заявки находящиеся на стадии "Ожидает обработки. Логический Тех.отдел."

Окно разделено на четыре части.

Структура окна интерфейса

В верхней части окна представлены поля для просмотра:

Дата загрузки

Дата и время запуска процесса продвижения заявок(задач).

Текущая дата

Текущие время и дата.

Время работы

Время работы после запуска процесса продвижения заявок(задач).

В правой части окна расположены экранные кнопки и параметры для запуска процесса продвижения заявок (задач).

Планировщик

Планирование времени запуска процесса движения заявок (задач).

Запуск процесса планирования движения заявок(задач).

Примечание. Красный цвет индикатора показывает нерабочее состояние процесса.

Остановка планировщика продвижения заявок(задач).

Примечание. Зеленый цвет индикатора показывает,что процесс в рабочем состоянии.

Квант

Временной промежуток между продвижением заявок(задач). Значение поля заполняется с клавиатуры. Для установки измененного временного промежутка нажмите экранную кнопку .

Задача

Запуск процесса движения заявок(задач) согласно установленному временного промежутку.

Процесс запускается автоматически с периодичностью указанной в поле Квант. Для разового запуска процесса вне временного промежутка нажмите экранную кнопку

Примечание. Красный цвет индикатора показывает нерабочее состояние процесса.

Следующий запуск

Дата и время следующего запуска процесса .

В левой части окна формируется протокол работы процесса движения заявок(задач).

В нижней части окна представлена служебная информация о заявках.

Corequest

Номер заявки.

Corequesttype

Код типа заявки.

Thread

Номер обработчика, на котором находится заявка.

Назначение экранных кнопок:

Открытие окна Logic TechDep Console, предназначено для просмотра протокола продвижения задач.

Закрытие окна - Logic TechDep Console.

Выход из интерфейса.


Удаление/откат заявок

Если заявка введена по ошибке, то ее можно удалить. Очевидно, что удаление возможно лишь до определенного этапа выполнения. Если заявка уже прошла полный цикл обработки, то удалить ее нельзя (см. "Определение возможности удаления"). Удалить можно заявку любого типа.

Запуск процесса

Запустить процесс удаления заявки можно в двух местах: в окне интерфейса "Заявки клиента" и в окне интерфейса "Ручное исполнение заявок перед техотделом".

Перед началом удаления выдается запрос на подтверждение.

Описание процесса

Общий алгоритм удаления заявки:

  1. Открытие транзакции.
  2. Остановка движения заявки.
  3. Определение возможности удаления.
  4. Освобождение ресурсов, занятых заявкой.
  5. Удаление сущностей, определяемых заявкой и составляющих заявки.
  6. Пересчет или удаление счета по заявке.
  7. Подтверждение или откат транзакции.

Порядок удаления определяется ссылочной целостностью таблиц.

Открытие транзакции

Под транзакцией понимается полный набор операций по удалению заявки. Информация, связанная с заявкой, удаляется поэтапно и сохраняется до момента закрытия транзакции. Это дает возможность откатить действия и вернуть информацию в базу данных, если на каком-то этапе встретились данные , которые невозможно удалить.

Остановка движения заявки

Осуществляется блокировка заявки и остановка процесса движения по обработчикам. Если блокировать заявку не удалось, производится выход по ошибке, поскольку заявка кем-то обрабатывается.

Определение возможности удаления заявки

Заявку запрещается удалять в следующих случаях:

  1. Оборудование (по любой позиции) выдано клиенту. Заявка при этом прошла обработчик "Склад".
  2. По счету были проведены оплаты. Счет имеет статус "Частично оплачен" либо "Оплачен". Однако возможны исключения. Если по заявке формируется счет с нулевой суммой, который автоматически получает статус "Оплачен", то можно изменить его статус на "Выставлен". См. "Изменение статуса нулевого счета".
  3. На основании заявки, проведено конечное изменение информации в базе. Заявка прошла обработчик "Логический тех.отдел".

Освобождение ресурсов, занятых заявкой

На склад возвращается зарезервированное по заявке оборудование. Данное оборудование либо маркируется свободное (оборудование с серийным номером), либо увеличивается доступное количество. Если по заявке был выдан абонентский номер, он также маркируется как не занятый.

Удаление сущностей, определяемых заявкой

Если заявка формирует подключение, то все записи о нем удаляются, в том числе и запись о подключении на контракте. Удаляются рассрочки и страховки.

Удаление составляющих заявки

Удаляются:

  • регистрационные карты,
  • параметры заявки,
  • операции,
  • услуги,
  • записи об оборудовании
  • и непосредственно заявка.

Удаляется информация о движении заявки: текущее состояние и история прохождения.

Пересчет или удаление счета по заявке

В зависимости от того, какого типа счет сформирован по заявке, осуществляются следующие действия:

  1. Если оплаты по заявке вошли в счет за оборудование (тип 2), то анализируется есть ли другие заявки, вошедшие в этот счет. Если счет сформирован только по одной удаляемой заявке, он удаляется. Если по нескольким заявкам, он пересчитывается.
  2. Если оплаты по заявке вошли в биллинговый счет, то он пересчитывается.

Подтверждение или откат транзакции

Если все предыдущие этапы прошли успешно, то заявка считается удаленной и транзакция закрывается. Иначе происходит откат действий - возвращение информации в базе данных в первоначальное состояние. Все удаленные ресурсы, сущности и т.д. - в зависимости от того, до какого этапа дошло удаление - возвращаются на место, а заявка освобождается.


Примеры настройки заданий работы автоматических процессов

Настройка заданий выполняется в интерфейсе "Каталог заданий"

Контроль реального баланса

период: null,

исп.код: process_queue(null,job,next_date,true)

Расчет начислений за аб.пл. и пер.усл.

период: sysdate + <число = количеству дней, по прошествии которых необходимо запустить процесс> ,

исп.код: PERIODICALCHARGES(job,next_date,true);

Автоматическая тарификация трафика

идентификатор: идентификатор подключения или null для запуска процесса тарификации для всех подключений,

период: sysdate + <число = количеству дней, по прошествии которых необходимо запустить процесс>,

исп. код: trf_pkg.autotarification(job, next_date,<число=максимальное количество звонков, которые необходимо протарифицировать> , идентификатор подключения или null, true)


Настройка параллельной тарификации

ОБЩЕЕ ОПИСАНИЕ

Доработка «Новая тарификация» дает возможность повысить быстродействие процесса тарификации, уменьшить объем памяти требуемой под тарификацию, а также возможность одновременной работы нескольких процессов тарификации. Новое в процессе тарификации:
  • новая тарификация оптимизирована в зависимости от настроек ТП (например, если на уровне ТП никогда не настраивались коэффициенты трафика, то при тарификации этот блок кода работать не будет);
  • выборочная загрузка настроек при тарификации уменьшает время инициализации тарификации и объем памяти, требуемой под тарификацию;
  • возможна одновременная работа тарификации и ретарификации;
  • возможна одновременная работа тарификаторов (параллельная тарификация).

НАСТРОЙКА ПАРАЛЛЕЛЬНОЙ ТАРИФИКАЦИИ

За тарификацию отвечает job с вызовом trf_pkg.autotarification.

Примечание.
Пример настройки задания автотарификации.

Доработка «Новая тарификация» дает возможность запустить несколько процессов тарификации одновременно. Для этих целей добавлены 2 параметра функции trf_pkg.autotarification: v_only_copy_cdr, v_only_trf_cdrown.

Примечание.
Если не указывать v_only_copy_cdr и v_only_trf_cdrown, то тарификация работает как прежде.

Если необходимо распараллелить тарификацию на несколько процессов надо создать job-ы следующим образом:
  1. Взять за основу имеющийся job, выполняющий тарификацию.
  2. Создать один job c вызовом trf_pkg.autotarification, с такими же параметрами как ранее, дополнительно указав значения параметров v_only_copy_cdr = TRUE, v_only_trf_cdrown = FALSE.

    Примечание. Это процесс, который загружает звонки в CDR_OWN (он не распараллеливается).

  3. Создать несколько job-ов (тарификаторов), вызывающих trf_pkg.autotarification, с такими же параметрами как ранее, дополнительно указав значения параметров v_only_copy_cdr = FALSE, v_only_trf_cdrown = TRUE.

    Примечание.
    1. Эти job-ы и есть параллельная тарификация, значения дополнительных параметров указывают тарификатору, что звонки надо брать не из CDR, а из CDR_OWN.
    2. Количество job-ов тарификации зависит от того, насколько хотят распараллелить тарификацию. Есть смысл делать их не больше, чем количество процессоров на сервере.


Автоматическая смена тарифного плана

Реализация в системе технологического процесса автоматической смены тарифного плана (ТП) на подключении позволяет изменять ТП по достижению абонентом одного из параметров:
- количество эфирного времени (минуты)
- сумма начислений за трафик в валюте действующего ТП
- сумма всех начислений, т.е. сумма начислений за трафик в валюте действующего ТП и периодические начисления (абонентская плата + дополнительные услуги).

Алгоритм процесса

Реализация технологического процесса осуществляется посредством установки признака на подключение, который определяет необходимость смены ТП.

Процедура установки признака и автоматического изменения тарифного плана выполняется по средствам механизма "Заявка".

Признак определяется включением на целевое подключение услуги, содержащей специальные параметры. Обработка услуги выполняется отдельным автоматическим процессом анализа абонентов системы на предмет установленных признаков.

Признак автоматической смены ТП

В терминах системы признаком автоматической смены ТП является активная услуга на подключении с параметрами (см. раздел "Настройка услуги"). Соответственно установка и/или удаление признака на абоненте сводится к подключению и отключению этой услуги (далее по тексту услуга "Автоматическая смена ТП").

Установка признака автоматической смены ТП, т. е. подключение услуги "Автоматическая смена ТП" может осуществляться при подключении абонента или смене услуг.

Удаление признака автоматической смены ТП, т. е. отключение услуги "Автоматическая смена ТП" может осуществляться при смене услуг и автоматически при смене ТП, инициированной автоматическим процессом "Определение подключений на смену ТП".

Автоматический процесс

Проверяет признак и порог по нему автоматический процесс "Определение подключений на смену ТП". При достижении порога ТП меняется с 00:00:00 дня, следующего за днем, в который был превышен порог.

Процесс запускается по заданию. Во время работы процесса ведется протокол выполнения задания (подключение, порог, значение на момент проверки, предпринятые действия, ошибки).

Этапы технологического процесса

  • Настройка услуги и параметров услуги
  • Настройка заявок (заявка на подключение, автозаявка на смену ТП)
  • Настройка запуска процесса "Определение подключений на смену ТП"
  • Подключение услуги "Автоматическая смена ТП"/
    Установление признака автоматической смены ТП
  • Запуск процесса "Определение подключений на смену ТП"
  • Контроль работы процесса

Настройка услуги "Автоматическая смена ТП" и параметров услуги

Настройка услуги "Автоматическая смена ТП" и параметров услуги состоит из нескольких этапов:

1. Регистрация типа услуги в системе
2. Регистрация параметров в системе
3. Настройка параметров для типа услуги
4. Настройка типа услуги для заявки (настройка стандартного списка услуг для типа заявки)

1. Регистрация в системе типа услуги "Автоматическая смена ТП" осуществляется в окне интерфейса "Каталог услуг", которое вызывается из пункта главного меню Каталоги/Заявки/Услуги.

2. Регистрация в системе параметров (NEW_BPAUTOCH - ТП для автоматической смены, BPAUTOCHCORT - тип автозаявки для изменения ТП, LTYPEAUTOCHBP - тип лимита, LVALUEAUTOCHBP - размер лимита) осуществляется в окне интерфейса "Каталог параметров", которое вызывается из пункта главного меню Каталоги/Заявки/Каталог параметров.

3. Настройка параметров для типа услуги "Автоматическая смена ТП" осуществляется в окне интерфейса "Значение параметров для заявки", которое вызывается из пункта главного меню Каталоги/Заявки/Значение параметров для заявки.

4. Настройка стандартного списка услуг для типа заявки осуществляется в окне интерфейса "Услуги в заявках", которое вызывается из пункта главного меню Каталоги/Заявки/Услуги в заявках.

Настройка заявок

Заявка на подключение абонента (с включением признака автоматической смены ТП)
/Заявка на смену услуг (с включением признака автоматической смены ТП)

Для подключения абоненту услуги типа "Автоматическая смена ТП" необходимо в заявку на подключение абонента или заявку на смену услуг в список стандартных услуг заявки добавить услугу со следующими параметрами:

Тип заявки | Тип услуги | Действие | Обязательность | Шаблон
Подключение абонента | Автоматическая смена ТП | Включить | Да | Да
Изменение услуг | Автоматическая смена ТП | Включить | Да | Да

Заявка на смену ТП (автоматическое создание)

Настройка типа заявки на смену ТП (автоматическое создание) аналогична настройке заявки на смену ТП, создаваемой оператором системы (см. описание "Настройка заявок").

!! Существует только одно исключение, в списке стандартных услуг для типа заявки на смену ТП (автоматическое создание) услуга "Автоматическая смена ТП" должна иметь следующие параметры:

Тип заявки | Тип услуги | Действие | Обязательность | Шаблон
Изменение ТП (авто) | Автоматическая смена ТП | Выкл. | Да | Да

Настройка процесса и периодичности запуска

Настройка запуска процесса осуществляется в окне интерфейса "Каталог заданий", которое вызывается из пункта главного меню Операции/Администрирование/Задание/Настройка.

Пример настройки процесса "Определение подключений на смену ТП":

Поля
Правила заполнения/Значения

Код

 Порядковый номер задания. Значение поля заполняется системой автоматически и редактированию не подлежит.

Наименование

Пользовательское название задания.

"Определение подключений на смену ТП"

Идентификатор

Идентификатор задания (т.е. программное название исполняемого процесса). Значение поля заполняется пользователем с клавиатуры.

NUMAUTOCHANGEDETERMINATION

Описание

Комментарий к процессу.

Данный процесс производит определение подключений ожидающих автоматической смены тарифного плана.

Задание активно

Признак актуальности задания.

"Да"

Дата/время запуска

Дата и время первого или единственного запуска задания на выполнение. Значение поля заполняется согласно шаблону (ДД/ММ/ГГГГ ЧЧ:ММ:СС).

Интервал

Интервал времени между запуском задания на выполнение.

sysdate + numtodsinterval(1, 'DAY'),
где sysdate - текущая дата, numtodsinterval(1, 'DAY') - интервал 1 день.

Исполняемый код

Исполняемый код задания.

begin NUMAUTOCHANGEDETERMINATION(job,next_date); end;

Установление признака автоматической смены ТП

Установление признака автоматической смены ТП осуществляется автоматически после прохождения заявкой на подключение обработчика "ЛТО". Правила создания заявки представлены в описании окон интерфейса "Создание заявки ...", открытие которых осуществляется посредством окна выбора типа заявки "Выбор заявки".

О наличии признака автоматической смены ТП у подключения свидетельствует активная услуга на подключении "Автоматическая смена ТП" с параметрами.

Просмотреть параметры и пороги (лимит) признака автоматической смены ТП можно в окне интерфейса "Параметры подключения", закладки "Услуги" и "История услуг".

Запуск процесса "Определение подключений на смену ТП"

Запуск процесса "Определение подключений на смену ТП" осуществляется в автоматическом режиме, когда время каждого запуска устонавливается в настройке задания, т.е. окно интерфейса "Каталог заданий", значение поля Дата/время запуска.

Так же процесс "Определение подключений на смену ТП" может быть запущен оператором непосредственно в окне интерфейса "Активированные задания", посредством экранной кнопки .

Контроль работы процесса "Определение подключений на смену ТП"

В результате работы процесса в протоколе формируются записи о запуске, остановке, ошибках создания заявок на смену ТП и успешном создании заявок на смену ТП.

Просмотреть протокол работы процесса можно в окне интерфейса "Журнал событий заданий", отфильтровав события для типа задания "Определение подключений на смену ТП".


Общие сведения

RADIUS (Remote Authentication Dial-In User Service) — сервис идентификации удаленных абонентов, используемый в рамках технологии "клиент/сервер" и обеспечивающий защиту сети от несанкционированного доступа. Представляет собой протокол АAA (authentication, authorization и accounting).

Authentication — процесс, позволяющий идентифицировать (однозначно определить) субъекта по его данным, например, по логину (имя пользователя, номер телефона и т.д.) и паролю.

Authorization — процесс, определяющий полномочия идентифицированного субъекта на доступ к определенным объектам или сервисам.

Accounting — процесс, позволяющий вести учет доступа к услугам, а точнее производить сбор учётных данных об использованных ресурсах.

Используеся для передачи сведений между:

  • Radius-сервером (центральной платформой AAA),
  • оборудованием доступа NAS,
  • и в широком случае некоторой системой (в нашем случае системой АСР "Атлант").

На сегодняшний день практически все производители NAS (Network Access Servers - сервер доступа к сети) имеют встроенную поддержку этого протокола (встроенный RADIUS-клиент).

Поскольку протокол общедоступен, существует множество реализаций RADIUS-серверов, отличающихся своими возможностями и лицензией, по которой они распространяются. Мы используем в работе FreeRADIUS-сервер версии 1.0.2.

FreeRADIUS - RADIUS-сервер с открытым исходным кодом. Это один из самых популярных и самых мощых RADIUS-серверов, существующих сегодня. Это хорошо масштабируемый, гибкий, настраиваемый и надёжный RADIUS-сервер.


Управление доступом через FreeRadius-сервер

В данном документе описаны процессы взаимодействия АСР "Атлант" и сервера удаленного доступа NAS. Взаимодействие осуществляется через FreeRadius-сервер. В документе представлены:

  • Схема взаимодействия процессов,
  • Описание Radius-процессов:
    1. RACC;
    2. AUTORIZATION;
    3. KILL_S;
    4. CHECK.
  • Восстановление сессий при проблемах связи между RADIUS-сервером и коммутационным оборудованием.

Схема взаимодействия процессов. Схема взаимодействия процессов

В процессе взаимодействия через FreeRadius-сервер АСР "Атлант" и NAS последний генерирует следующие события:
  • "Авторизация" - событие при подключении пользователя (авторизация пользователя).
  • Start - событие начала активной сессии пользователя,
  • Stop - событие заверешения активной сессии пользователя,
  • Alive - событие периодически генерируемое Radius-сервером, необходимое для проверки активной сессии.

Каждое возникающее событие ("Авторизация", Start, Stop, Alive) обрабатывается FreeRadius-сервером:

  • При событии "Авторизация" FreeRadius-сервер вызывает наш процесс RACC, при этом значения всех Radius-атрибутов передаются процессу RACC через переменные окружения;
  • При событиях Start, Stop, Alive FreeRadius-сервер обновляет данные о событиях Start, Stop, Alive в таблице RADACCT БД АСР "Атлант".
Процесс RACC при событии "Авторизация", получив значения требующих обработки атрибутов, формирует TCP/IP-запрос к процессу AUTORIZATION.

Процесс AUTORIZATION должен быть постоянно запущен и иметь связь с БД. Он принимает запросы от процесса RACC по TCP/IP, вызывает для каждого запроса процедуру в БД, обрабатывающую процесс авторизации, и посылает ответ по TCP/IP процессу RACC, который уже выдаёт этот ответ FreeRadius-серверу.

Обработкой процессов Start, Stop, Alive в БД АСР "Атлант" занимаются job-ы, запущенные на основе следующих процедур:

  • radius_acct_job_new3(); - обрабатывает события Start, Alive, Stop;
  • radacct_clear(); - чистильщик таблицы RADACCT.

Например.
Если наш Radius-сервер проксирует, т.е. перенаправляет запросы на другой радиус-сервер, то сессии, предназначающиеся другому Radius-серверу, попадают и к нам в базу, но не обрабатываются. Данный job удаляет такие записи.

Процесс CHECK должен быть постоянно запущен и иметь связь с БД. Он обращается к БД для выявления сессий, которые должны быть завершены, и передает запросы процессу KILL_S для завершения таких сессий.

Описание Radius-процессов.

Сигнальный процесс RACC

Процесс RACC для события "Авторизация" передает данных об этом событии процессу AUTHORIZATION. Также процесс принимает ответы от процесса AUTHORIZATION и от процедуры БД АСР "Атлант", обрабатывающих событие "Авторизация", и по результатам передает результаты ответа FreeRadius-серверу.

Процесс авторизации AUTORIZATION.

Процесс предназначен для проверки возможности доступа пользователя к сети Интернет. Процесс AUTHORIZATION принимает от RACC запросы на авторизацию и вызывает в базе данных хранимую процедуру, определяющую, возможна ли авторизация для данного подключения, и если возможна, то на каких условиях. Передаёт процессу RACC результат авторизации и возвращаемые Radius-атрибуты.

Процесс завершения сессии KILL_S

Процесс предназначен для принудительного отключения пользователя. Процесс активизируется по команде, формируемой процессом RACC и процессом проверки состояния активных сессий CHECK, и передает параметры отключаемого соединения NAS-серверу.

Процесс проверки состояния активных сессий CHECK

Процесс CHECK не связан с RADIUS-сервером служит средством для выявления сессий, которые должны быть принудительно завершены (например, если закончились средства на счету клиента). Для этого процесс CHECK периодически вызывает процедуру в БД АСР "Атлант" и при получении ответа от БД в случае необходимости удаляет сессии, обращаясь к процессу KILL_S.

Также процесс CHECK служит дополнительным средством для обнаружения и удаления реально не функционирующих сессий. Так как протокол RADIUS не гарантирует доставку пакетов, то иногда возникают ситуации, когда пакет Stop для сессии может быть потерян. CHECK ищет сессии, по которым уже несколько минут не приходил Alive и удаляет их, обращаясь к процессу KILL_S.

Восстановление сессий при проблемах связи между RADIUS-сервером и коммутационным оборудованием.

При возникновении неполадок в локальной сети, возможна ситуация потери связи между БД АСР "Атлант" и RADIUS-сервером. В таком случае некоторые сессии могут быть досрочно тарифицированы и завершены в БД АСР "Атлант", по причине того, что до БД из-за неполадок в сети не доходят данные о функционировании сессий (события Alive).

Для предотвращения такой ситуации в АСР "Атлант" реализована процедура восстановления уже тарифицированных сессий при приходе Alive (или Stop) без Start с тем же SESSIONID и с того же NAS-IP-Address, что и уже протарифицированная сессия того же абонента.

При недоступности БД АСР "Атлант" с RADIUS-сервера сохраняется очередь событий. Восстановление сессий реализовано job-ом, разбирающим очередь. После устранения неполадок в локальной сети при разборе очереди проверяется существование уже тарифицированной сессии с тем же SESSIONID и с того же NAS-IP-Address. Поиск предыдущей тарифицированной сессии реализован во временном интервале (Timestamp − Session-Duration − Acct-Delay-Time ± 2 часа). В случае обнаружения в БД АСР "Атлант" такой неполной тарифицированной сессии, информация о ней удаляется, а вместо нее создается сессия по информации из пришедшего Alive (или Stop).


Файлы настройки Radius-процессов.

В данном документе приведено описание настройки Radius-процессов:
  • настройка процесса AUTHORIZATION;
  • настройка процесса CHECK;
  • настройка процесса KILL_S;
  • настройка RACC-процесса.

Файлы настройки Radius-процессов обычно содержатся в директории \opt\atlant-isp\bin вместе с исполняемыми файлами процессов. Имена файлов настройки соответствуют именам процессов системы. Файлы имеют расширение ".ini":

  • racc.ini - файл настройки RACC-процесса;
  • authorization.ini - файл настройки процесса AUTHORIZATION;
  • check.ini - файл настройки процесса CHECK;
  • kill_s.ini - файл настройки процесса KILL_S.

Настройка процесса AUTHORIZATION.

Файл autorisation.ini

№пп | Наименование | Пример | Описание
1. | Секция INTERFACE | [INTERFACE] | Используемый тип базы данных
1.1. | CLIENT | CLIENT = ORACLE | Тип БД
2. | Секция CONNECT | [connect] | Параметры взаимодействия по TCP/IP
2.1. | HOSTNAME | HOSTNAME=localhost | Имя или IP- адрес машины, на которой будет запускаться процесс AUTORIZATION.
2.2. | PORTNUM | PORTNUM=1512 | Порт для взаимодействия с процессом RACC (любой свободный порт).
2.3. | SERVER | SERVER=voronezg | Имя сервера БД из tnsnames.ora
2.4. | USERNAME | USERNAME=atlant | Имя пользователя для соединения с БД
2.5. | PASSWORD | PASSWORD=manager | Пароль для соединения с БД
3. | Секция LOG | [LOG] | Параметры log- процесса
3.1. | log | log=/opt/atlant-isp/log/authorization.log | Лог файл процесса
3.2. | Errorlevel | errorlevel=0 | Дословно "уровень ошибки". Определяет значимость ошибок, которые будут отражаться в log-файле. Может принимать значение от 0 до 100. Чем больше значение, тем более критичные ошибки будут отражаться в log-файле. Значение -50 для данного параметра активирует настроечную функцию, позволяющую отражать в log-файле переменные окружения с входящими атрибутами.
3.3. | Hidepassword | Hidepassword=yes | Параметр относится к политике безопасности. Определяет, будет ли отражаться в log-файле пароль, под которым подключился пользователь. Может принимать значение "yes" и "no", соответственно, отражать или не отражать пароль.

Настройка процесса CHECK.

Файл check.ini

№пп | Наименование | Пример | Описание
1. | Секция INTERFACE | [INTERFACE] | Используемый тип базы данных
1.1. | CLIENT | CLIENT = ORACLE | Тип БД
2. | Секция CONNECT | [connect] | Параметры взаимодействия по TCP/IP
2.1. | SERVER | SERVER=voronezg | Имя сервера БД из tnsnames.ora
2.2. | USERNAME | USERNAME=atlant | Имя пользователя для соединения с БД
2.3. | PASSWORD | PASSWORD=manager | Пароль для соединения с БД
3. | Секция check | [check] | Параметры выполнения данного процесса
3.1. | delay | delay=100 | Частота запуска процесса CHECK
3.2. | timeout | timeout=300 | Допустимый временной промежуток между событиями alive. (При заданных параметрах delay=60, timeout=600, процесс CHECK каждую минуту будет пытаться найти сессию, по которой не было события alive за последние 10 минут)
4. | Секция KILL | [KILL] | Параметры процесса kill_s
4.1. | kill | kill=/opt/atlant-isp/bin/kill_s | Путь к исполняемому файлу процесса KILL_S
5. | Секция LOG | [LOG] | Параметры log- процесса
5.1. | log | log=/opt/atlant-isp/log/check.log | Лог файл процесса
5.2. | Errorlevel | errorlevel=0 | Дословно "уровень ошибки". Определяет значимость ошибок, которые будут отражаться в log-файле. Может принимать значение от 0 до 100. Чем больше значение, тем более критичные ошибки будут отражаться в log-файле. Значение -50 для данного параметра активирует настроечную функцию, позволяющую отражать в log-файле переменные окружения с входящими атрибутами.
5.3. | Hidepassword | Hidepassword=yes | Параметр относится к политике безопасности. Определяет, будет ли отражаться в log-файле пароль, под которым подключился пользователь. Может принимать значение "yes" и "no", соответственно, отражать или не отражать пароль.

Настройка процесса KILL_S.

Файл kill_s.ini

№пп | Наименование | Пример | Описание
1. | Секция LOG | [LOG] | Параметры log- процесса
1.1. | log | log=/opt/atlant-isp/log/kill_s.log | Лог файл процесса
1.2. | Errorlevel | errorlevel=0 | Дословно "уровень ошибки". Определяет значимость ошибок, которые будут отражаться в log-файле. Может принимать значение от 0 до 100. Чем больше значение, тем более критичные ошибки будут отражаться в log-файле. Значение -50 для данного параметра активирует настроечную функцию, позволяющую отражать в log-файле переменные окружения с входящими атрибутами.
1.3. | Hidepassword | Hidepassword=yes | Параметр относится к политике безопасности. Определяет, будет ли отражаться в log-файле пароль, под которым подключился пользователь. Может принимать значение "yes" и "no", соответственно, отражать или не отражать пароль.
2. | Секция general | [general] | Секция "основных" параметров
2.1. | kill.pl | /opt/atlant-isp/bin/kill.pl | Путь к файлу kill.pl

Также для процесса KILL_S есть дополнительный файл настройки процесса nas.ini -содержит коды прерывания сессий для NAS -серверов.

Файл nas.ini

№пп | Пример | Описание
1. | xxx.xxx.xxx.xxx community CISCO 193.111.11.8 voipbab CISCO .1.3.6.1.4.1.9.2.9.10.0 | IP-адреса NAS-серверов и коды прерывания сессий для них.

Настройка процесса RACC.

Файл racc.ini

№пп | Наименование | Пример | Описание
1. | Секция CONNECT | [connect] | Параметры взаимодействия по TCP/IP
1.1. | HOSTNAME | HOSTNAME=localhost | Имя или IP- адрес машины, на которой будет запускаться процесс RACC
1.2. | PORTNUMA | PORTNUMA=1512 | Порт для взаимодействия с процессом AUTORIZATION (тот же, который указан в файле authorization.ini)
2. | Секция KILL | [KILL] | Параметры процесса kill_s
2.1. | kill | kill=/opt/atlant-isp/bin/kill_s | Путь к исполняемому файлу процесса KILL_S
3. | Секция OFFLINEMODE | [OFFLINEMODE] | Группа настроек, определяющая действия процесса RACC в случае потери соединения с базой
3.1. | allowsessions | allowsessions=yes | Актуален в случае, когда из-за потери связи с базой данных становится невозможным проверка имени пользователя и пароля. Устанавливается в зависимости от политики безопасности компании-оператора. Может принимать значение "yes" - при невозможности проверки разрешать доступ всем, или "no" - при невозможности проверки закрыть доступ для всех. В случае, если доступ разрешен, все запросы на авторизацию будут сохранены во входящем reject-файле процесса. (В новой версии, если задан параметр allowsessions_alive, то allowsessions действует только при авторизации, если нет доступа к базе).
3.2. | allowsessions_alive | allowsessions_alive=yes | Актуален в случае, когда из-за потери связи с базой данных становится невозможным проверка имени пользователя и пароля. Устанавливается в зависимости от политики безопасности компании-оператора. Может принимать значение "yes" - не закрывать уже работающие сессии, или "no" - закрывать уже работающие сессии.
4. | Секция general | [general] | Секция "основных" параметров
4.1. | resendstop | resendstop=yes | Перепосылать Stop в случае, если сессия не найдена. Может принимать значение "yes" и "no", соответственно, перепосылать Stop или нет.
4.2. | resendstopdelay | resendstopdelay=10 | Задержка перед перепосылкой Stop в секундах
4.3. | static_ip_format | static_ip_format=Framed-IP-Address = %s | Задаёт формат выдачи IP-адреса.
5. | Секция LOG | [LOG] | Параметры log- процесса
5.1. | log | log=/opt/atlant-isp/log/racc.log | Лог файл процесса
5.2. | Errorlevel | errorlevel=0 | Дословно "уровень ошибки". Определяет значимость ошибок, которые будут отражаться в log-файле. Может принимать значение от 0 до 100. Чем больше значение, тем более критичные ошибки будут отражаться в log-файле. Значение -50 для данного параметра активирует настроечную функцию, позволяющую отражать в log-файле переменные окружения с входящими атрибутами.
5.3. | Hidepassword | Hidepassword=yes | Параметр относится к политике безопасности. Определяет, будет ли отражаться в log-файле пароль, под которым подключился пользователь. Может принимать значение "yes" и "no", соответственно, отражать или не отражать пароль.


КОЛЛЕКТОР

Основные термины и определения

Коллектор - программный модуль, собирающий данные о трафике с устройства и формирующий бинарные файлы с записями о прошедшем трафике на выходе.

Анализатор - программный модуль, выполняющий анализ бинарных файлов, сформированных коллектором и формирующий текстовые файлы с данными о трафике.

Агрегатор -программный модуль, обрабатывающий файлы с выхода коллектора для уменьшения их объема количества записей путем группировки по заданным полям.

MD - Mediation Device – автоматизированная система сбора данных, осуществляющая сопряжение биллинговой системы с оборудованием различных сетей связи.

ОС - операционная система

ORACLE - система управления базами данных (СУБД)

CDR-запись- детализированная запись соединения

Схема процесса прохождения данных от оборудования до базы данных АСР «Атлант»

Модуль "Коллектор" собирает данные с маршрутизатора Cisco и формирует бинарные файлы, содержащие информацию о собранном трафике в необработанном виде.

Бинарные файлы поступают на анализатор для обработки, анализатор формирует на их основе текстовые файлы, содержащие CDR-записи.

Далее, происходит обработка полученных текстовых файлов, содержащих CDR-записи, агрегатором, после чего сгруппированные данные поставляются обработчику в виде текстового файла с разделителем.

Необходимые настройки и права.

Модули "Коллектор", и "Агрегатор" могут работать работать на любой ОС.

В частности, для ОС Линукс необходимо наличие gcc или g++ компилятора и достаточное количества места на сервере для размещения трафика.

Для работы с модулями пользователю необходимы права на выполнение исполняемого файла коллектора, анализатора и агрегатора, права на запись в рабочих папках коллектора , анализатора и агрегатора.

Коллектор netflow

Назначение коллектора

Коллектор NetFlow является промежуточным звеном между оборудованием ISP и биллинговой системой. Коллектор NetFlow - процесс, осуществляющий функции сбора данных о сетевом трафике по протоколу NetFlow и сохранения этих данных в бинарных файлах.

Активизация процесса осуществляется путем запуска исполняемого файла коллектора (существуют версии коллектора как для OC Windows, так и для unix-подобных ОС). Во время работы процесса информация о работе коллектора, сообщения об ошибках и предупреждения записываются в лог-файл.

Базовые сведения о протоколе Net Flow

Протокол NetFlow - это открытый, но поддерживаемый только оборудованием маршрутизации компании Cisco Systems протокол, базирующийся на протоколе пользовательских датаграмм UDP.

Протокол Net Flow основан на методе "первого пакета". Первый пришедший пакет инициализирует структуру (или таблицу) потока, в которую записываются данные (IP адрес источника, порт источника, IP адрес получателя, порт получателя, протокол и т.д.) Все последующие пакеты со схожими параметрами будут маршрутизироваться в соответствии с таблицами маршрутизации для данного потока. Пакеты с отличными параметрами будут создавать новые потоки. После того, как поток завершился(это происходит после того, как через маршрутизатор прошел последний терминирующий пакет или поток закрылся автоматически из-за превышения времени существования потока - 30 минут) структура (таблица) с данными потока сохраняется в памяти маршрутизатора.

Структура потока хранит в себе информацию, необходимую для определения источников и получателей потока, количество переданных и принятых пакетов и байт, среднее время передачи одного пакета, протокол, передающий и приемный порты, автономные системы и т.п. Эта информация о потоке трафика передается на коллектор для последующей ее записи в файлы.

Возможна передача информации в одном из 5 форматов: version 1, version 5, version 7, version 8, version 9 (версии форматов 1, 5, 7, 8 поддерживаются коллектором netflow). Формат версии 5 является наиболее часто используемым.

Настройка коллектора Net Flow

Настройки коллектора NetFlow загружаются из конфигурационного файла с именем nfrecv.ini, находящегося в той же директории, что и исполняемый файл. Таблица 1 содержит информацию о полях, используемых для настройки коллектора.

Таблица 1. Поля конфигурационного файла nfrecv.ini, используемые для настройки коллектора

Название поля | Назначение | Параметр является обязательным
PROCID | Идентификатор процесса "коллектор". Параметр необходим для формирования имени файлов, содержащих данные о трафике. | да
CUSTOMERID | Идентификатор процесса-приемщика данных. Параметр необходим для формирования имени файлов, содержащих данные о трафике. В параметре должен быть указан идентификатор процесса Анализатор. | да
REMOTEIP | IP адрес сетевого элемента, экспортирующего статистику по трафику. | да
LocalIP | IP адрес машины, на которой работает процесс (параметр используется, если машина имеет 2 или более сетевых интерфейсов, а соответственно и IP адресов). | нет
NFPort | Номер порта, через который будут получаться данные от сетевых элементов. | да
LOGPATH | Путь к директории, куда будет осуществляться сохранение бинарных файлов, содержащих данные о трафике. | да
LOGFILE | Путь и название файла для сохранения данных о работе коллектора, вывода предупреждений и сообщений об ошибках | нет
Interval | Временной интервал (в мин), по истечению которого будет открываться новый файл, содержащий данные о трафике. По умолчанию временной интервал равен 1 часу. | нет
LOGMODE | Формат файлов, формируемых коллектором. Параметр должен принимать значение BYNARY. | да
ARCH_METHOD | Метод архивирования файлов создаваемых бинарных файлов. Примечание Для анализатора в параметре UNARCH_METHOD должен быть указан метод, позволяющий разархивировать файлы, заархивированные методом, указанным здесь. | нет

Запуск коллектора NetFlow

Для работы коллектора NetFlow необходимо:

  1. создать папку для работы коллектора;
  2. в папку переместить исполняемый файл коллектора (если коллектор устанавливается на unix-подобный сервер, то необходима сборка исполняемого файла на данном сервере) и конфигурационный файл nfrecv.ini;
  3. настроить конфигурационный файл nfrecv.ini (описание параметров настройки см. в п.3);
  4. запустить коллектор (если коллектор устанавливается на unix-подобный сервер, то запуск коллектора в фоновом режиме осуществляется командой "nohup ./collector &", если collector является исполняемым файлом).

Возможна параллельная работа нескольких коллекторов, при этом каждый процесс должен иметь свой конфигурационный файл nfrecv.ini с соответствующими настройками.

Формат записай в файлах, формируемых коллектором.

Коллектор NetFlow формирует бинарные файлы:

  • в бинарные файлы сохраняется приходящий трафик в том виде, в котором он приходит, без ограничений и изменений;
  • бинарные файлы могут быть заархивированы.

    • Анализатор NetFLow

    Назначение анализатора NetFlow

    Анализатор NetFlow получает от коллектора NetFlow бинарые файлы, содержащие информацию о трафике.

    Выполняет функции определения типа трафика, анализа трафика на принадлежность к подсетям. И записывает данные о трафике в текстовые файлы с CDR-записями.

    Соответствие номеров типа трафика клиентским подсетям настраивается в конфигурационном файле анализатора.

    Настройка анализатора NetFlow

    Настройки анализатора NetFlow загружаются из конфигурационного файла с именем anlzr.ini, находящегося в той же директории, что и исполняемый файл. Таблица 2 содержит информацию о полях, используемых для настройки анализатора

    Таб. 2 Поля конфигурационного файла анализатора NetFlow

    Название поля | Назначение | Обязательное поле
PROCID | Идентификатор процесса | да
SUBNETIP | Позволяет описывать принадлежность подсети оператору, определяет исходящий и входящий тип трафика. | нет
FILTER_FLAG | Параметр определяет необходимость выгрузки в файлы статистики транзитного трафика. Если параметр принимает значение 1, то транзитный трафик в файлах не сохраняется, в противном случае или по умолчанию - сохраняется. | нет
CUSTOMERID | Идентификатор процесса-приемщика данных. | да
LOGFILE | Путь и название файла для сохранения данных о работе коллектора, вывода предупреждений и сообщений об ошибках | нет
LOGMODE | Формат файлов, которые формирует анализатор. Параметр должен принимать значение CDR. | да
INTERVAL | Временной интервал (в мин), по истечению которого проверяется папка INPUTDIR на наличие поступивших с коллектора новых бинарных файлов. | да
INPUTDIR | Путь к директории, из которой анализатор будет забирать бинарные файлы, созданные коллектором. | да
OUTPUTDIR | Путь к директории, в которую анализатор будет сохранять созданные им текстовые файлы с CDR-записями. | да
UNARCH_METHOD | Метод разархивирования файлов. Примечание Здесь должен быть указан метод, позволяющий разархивировать файлы, заархивированные методом, указанным в параметре ARCH_METHOD коллектора. | нет
SAVEDIR | Путь к директории, в которую анализатор будет перекладывать исходные бинарные файлы, которые он забирает для обработки из директории, заданной в параметре INPUTDIR. | да
INPUTMODE | Формат файлов, поступающих на анализатор. Примечание. Значение параметра должно совпадать со значением параметра OUTPUTMODE коллектора (т.е BINARY). | да

    При описании клиентских подсетей в файле используется следующий шаблон:

    SUBNETIP=net/mask|calltypeIn|calltypeOut|isClient,где

    net/mask – ip-подсеть

    calltypeIn – номер входящего типа трафика для подсети net/mask

    calltypeOut - номер исходящего типа трафика для подсети net/mask

    isClient – идентификатор, указывающий, является ли сеть клиентской (isClient=1) или внешней (isClient=0).

    Пример описания подсетей в файле nfrecv.ini:

    SUBNETIP = 217.106.213.0/255.255.255.0|63|65|1

    SUBNETIP = 217.106.205.0/255.255.255.0|63|65|1

    SUBNETIP = 81.176.0.0/255.255.255.0|63|65|1

    SUBNETIP = 0.0.0.0/0.0.0.0|62|64|0

    Запуск анализатора NetFlow

    Для работы анализатора NetFlow необходимо:

    1. создать папку для работы анализатора;
    2. в папку переместить исполняемый файл анализатора (если коллектор устанавливается на unix-подобный сервер, то необходима сборка исполняемого файла на данном сервере) и конфигурационный файл anlzr.ini;
    3. настроить конфигурационный anlzr.ini (описание параметров настройки см. Таб. 2);
    4. запустить анализатор (если анализатор устанавливается на unix-подобный сервер, то запуск анализатора в фоновом режиме осуществляется командой "nohup ./ analyzer &", если analyzer является исполняемым файлом).

    Возможна параллельная работа нескольких анализаторов, при этом каждый процесс должен иметь свой конфигурационный файл anlzr.ini с соответствующими настройками.

    Формат записей в файлах, формируемых анализатором NetFlow

    Анализатор NetFlow формирует текстовые файлы, содержащие в каждой строке по одной CDR-записи. Каждая запись состоит из 26 полей, разделенных символом табуляции. Значения полей описаны в Таб. 3.
    Название поля | Назначение
COC | Тип сервиса (всегда 64 - Интернет).
CALLTYPE | Номер типа трафика.
DIRECTION_TAG | Направление трафика (1-исходящий, 2-входящий).
NUMIDENT_TAG | Тип идентификатора подключения (для коллектора всегда 6 - IP-адрес).
NUMIDENT | IP-адрес одного из участников подключения.
OTHERP_TAG | Тип идентификатора второго участника соединения (для коллектора всегда 6 - IP-адрес).
OTHERPARTY | IP-адрес второго участника соединения.
TARIFCATEGORY | Категория тарификации (для коллектора всегда 2 - данные).
STARTDAT | Дата соединения.
DURATION | Длительность соединения (всегда 0).
DATALEN | Объём переданного трафика в байтах.
CALLRANGE | Принадлежность NUMIDENT и OTHERPARTY к клиентским адресам компании. (0 - оба адреса не принадлежат клиентам компании, 1 - только NUMIDENT принадлежит клиенту, 2 - только OTHERPARTY принадлежит клиенту, 3 - оба адреса принадлежат клиентам; практически должны встречаться значения только 0, 1 и 3).
INCOMINGROUTE | Номер входящего интерфейса.
OUTGOINGROUTE | Номер исходящего интерфейса.
CALLID | Идентификатор звонка (для коллектора всегда " " - пробел).
SERVICETYPE | Тип услуги (для коллектора всегда 4).
SERVICECODE | Код услуги (для коллектора всегда 0).
INFO | Дополнительная информация (для коллектора всегда – пустое поле).
CDR_SOURCE | Источник трафика (для коллектора всегда " " - пробел).
SOURCE_OFFSET | Номер записи по порядку.
PROC_TAG | Для коллектора всегда 0.
STATUS | Для коллектора всегда 0.
ASUB | Для коллектора всегда имеет одинаковое значение с полем numidnt.
BSUB | Для коллектора всегда имеет одинаковое значение с полем otherparty.
PORT_IN | TCP/UDP входящий порт.
PORT_OUT | TCP/UDP принимающий порт.

    Коллектор RSH

    Назначение коллектора

    Коллектор RSH является промежуточным звеном между оборудованием ISP и биллинговой системой. Коллектор RSH – процесс, осуществляющий функции сбора данных о сетевом трафике по протоколу RSH и сохранения этих данных в файлах в формате CDR-записей для их последующей загрузки в биллинговую систему.

    Активизация процесса осуществляется путем запуска исполняемого файла коллектора ( коллектор работает только на unix-подобных ОС). Во время работы процесса информация о работе коллектора, сообщения об ошибках и предупреждения записываются в лог-файл.

    Настройка коллектора RSH

    Настройки коллектора загружаются из конфигурационного файла с именем nfrecv.ini, находящегося в той же директории, что и исполняемый файл. Таблица 1 содержит информацию о полях, используемых для настройки коллектора.

    Поля конфигурационного файла, используемые для настройки коллектора.

    Таблица 1

    Название поля | Назначение | Параметр является обязательным
INPUTMODE | Протокол загрузки трафика. Для rsh коллектора значение параметра всегда равно RSH. | да
PROCID | Идентификатор процесса “коллектор”. Параметр необходим для формирования имени файлов, содержащих данные о трафике. | да
CUSTOMERID | Идентификатор процесса-приемщика данных. Параметр необходим для формирования имени файлов, содержащих данные о трафике. | да
LOGPATH | Путь к директории, куда будет осуществляться сохранение файлов, содержащих данные о трафике. | нет
SNMPAGENT | IP адрес сетевого элемента, экспортирующего статистику по трафику. | нет
SNMPPOLLINGDELAY | Частота активизации события actCheckPoint (по этому событию информация о прошедшем через севое устройство трафике записывается в выходной файл). | да
SNMPCHECKPOINT | Режим получения данных. AutoReset - активный. Механизм checkpoint инициализируется процессом “коллектор”. Wait - пассивный. Механизм checkpoint инициализируется сторонним процессом | нет
RSHUSER | Имя пользователя, под которым будет выполняться команда RSH. | да
RSHHOST | Имя маршрутизатора в сети, с которого производится сбор статистики. | да
Interval | Временной интервал (в мин), по истечению которого будет открываться новый файл, содержащий данные о трафике. По умолчанию временной интервал равен 1 часу. | нет
TIMECLOSE | Данная настройка содержит время закрытия лог-файлов в формате HH:MM. Для указания нескольких моментов закрытия лог-файлов используется символ <|>. Данная настройка актуальна если задан интервал создания лог-файлов (INTREVAL = 60 ). | нет
SUBNETIP | Адрес подсети клиента и маска для IP адресов. Параметр предназначен для определения принадлежности IP-адресов к внутренней подсети клиента. Если при побитовом умножении полученного в пакете IP-адреса и маски получается значение IP адреса подсети клиента, то IP адрес считается внутренним. | нет

    Запуск коллектора RSH

    Для работы коллектора RSH необходимо:

    1) создать папку для работы коллектора;

    2) в папку переместить исполняемый файл коллектора (необходима сборка исполняемого файла на данном сервере) и конфигурационный файл nfrecv.ini;

    3) настроить конфигурационный файл nfrecv.ini (описание параметров настройки см. в п.2);

    4) запустить коллектор: если коллектор устанавливается на unix-подобный сервер, то запуск коллектора в фоновом режиме осуществляется командой

    “nohup ./collector &” или “nohup ./collector /L:logname.log &”, если collector является исполняемым файлом.

    При запуске коллектора командой ”nohup ./collector &” лог-файл будет создан в рабочей директории с именем _log.log .

    При запуске коллектора командой ”nohup ./collector /L:logname.log &” лог-файл будет иметь название logname.log (путь к месту размещения лог-файла также можно указывать в параметре /L:).

    Возможна параллельная работа нескольких коллекторов, при этом каждый процесс должен иметь свой конфигурационный файл nfrecv.ini с соответствующими настройками.

    Формат записей в файлах, формируемых коллектором

    Коллектор формирует текстовые файлы, содержащие в каждой строке по одной cdr-записи. Каждая запись состоит из 20 полей, разделенных символом табуляции. Значения полей описаны в таблице 2.

    Поля cdr-записи в файлах, формируемых коллектором

    Таблица 2

    Название поля | Назначение
COC | Тип сервиса (всегда 64 - Интернет).
CALLTYPE | Номер типа трафика.
DIRECTION_TAG | Направление трафика (1-исходящий, 2-входящий).
NUMIDENT_TAG | Тип идентификатора подключения (для коллектора всегда 6 - IP-адрес).
NUMIDENT | IP-адрес одного из участников подключения.
OTHERP_TAG | Тип идентификатора второго участника соединения (для коллектора всегда 6 - IP-адрес).
OTHERPARTY | IP-адрес второго участника соединения.
TARIFCATEGORY | Категория тарификации (для коллектора всегда 2 - данные).
STARTDAT | Дата соединения.
DURATION | Длительность соединения (всегда 0).
DATALEN | Объём переданного трафика в байтах.
CALLRANGE | Принадлежность NUMIDENT и OTHERPARTY к клиентским адресам компании. (0 - оба адреса не принадлежат клиентам компании, 1 - только NUMIDENT принадлежит клиенту, 2 - только OTHERPARTY принадлежит клиенту, 3 - оба адреса принадлежат клиентам; практически должны встречаться значения только 0, 1 и 3).
INCOMINGROUTE | Для коллектора всегда 0.
OUTGOINGROUTE | Для коллектора всегда 0.
CALLID | Номер записи в трафике.
SERVICETYPE | Тип услуги (для коллектора всегда 4).
SERVICECODE | Код услуги (для коллектора всегда 0).
INFO | Дополнительная информация (для коллектора всегда – пустое поле).
CDR_SOURCE | Источник трафика (для коллектора всегда " " - пробел).
SOURCE_OFFSET | Номер записи по порядку.

    Коллектор SNMP

    Назначение коллектора

    Коллектор SNMP является промежуточным звеном между оборудованием ISP и биллинговой системой. Коллектор SNMP – процесс, осуществляющий функции сбора данных о сетевом трафике по протоколу SNMP и сохранения этих данных в файлах в формате CDR-записей для их последующей загрузки в биллинговую систему.

    Активизация процесса осуществляется путем запуска исполняемого файла коллектора (существуют версии коллектора как для OC Windows, так и для unix-подобных ОС). Во время работы процесса информация о работе коллектора, сообщения об ошибках и предупреждения записываются в лог-файл.

    Базовые сведения о протоколе SNMP

    Протокол SNMP (Simple Network Management Protocol) - протокол уровня 7 модели OSI, используемый для удаленного контроля и настройки сетевых устройств.

    SNMP выполняет следующие функции:

    • Отправка и прием пакетов SNMP через протокол IP.

    • Сбор информации о статусе и текущей конфигурации сетевых устройств.

    • Изменение конфигурации сетевых устройств.

    • Сбор статистики о трафике, прошедшем через сетевое устройство.

    Протоколом SNMP возможна передача информации в формате: SNMPv1, SNMPv2, SNMPv3.

    Настройка коллектора SNMP

    Настройки коллектора загружаются из конфигурационного файла с именем default.ini, находящегося в той же директории, что и исполняемый файл. Таблица 1 содержит информацию о полях, используемых для настройки коллектора.

    Поля конфигурационного файла, используемые для настройки коллектора.

    Таблица 1

    Название поля | Назначение | Параметр является обязательным
PROCID | Идентификатор процесса “коллектор”. Параметр необходим для формирования имени файлов, содержащих данные о трафике. | да
CUSTOMERID | Идентификатор процесса-приемщика данных. Параметр необходим для формирования имени файлов, содержащих данные о трафике. | да
SNMPAGENT | IP адрес сетевого элемента, экспортирующего статистику по трафику. | да
LOGPATH | Путь к директории, куда будет осуществляться сохранение файлов, содержащих данные о трафике. | нет
SNMPCOMMUNITY | “Строка сообщества”. Необходима для авторизации процесса. | да
OUTPUT | Путь к директории, куда будет осуществляться сохранение файлов, содержащих данные о трафике. | да
WORKDIR | Путь к директории с исполняемым файлом коллектора | да
INTERVAL | Временной интервал (в секундах), по истечению которого будет открываться новый файл, содержащий данные о трафике. | да
SNMPPOLLINGDELAY | Частота активизации события actCheckPoint (по этому событию информация о прошедшем через сетевое устройство трафике записывается в выходной файл). | да
DCLI | Параметр, указывающий на необходимость сохранять данные счетчиков с интерфейсом DCLI . 0-данные не сохраняются, 1- данные сохраняются. | да
TAG | Тэг, вписываемый коллектором в название файлов с 16 по 19 символы. | нет
DESCR_MODE | Параметр, указывающий на формат сохранения идентификатора подключения в файлах, содержащих статистику по трафику | да

    Запуск коллектора SNMP

    Для работы коллектора SNMP необходимо:

    1) создать папку для работы коллектора;

    2) в папку переместить исполняемый файл коллектора (если коллектор устанавливается на unix-подобный сервер, то необходима сборка исполняемого файла на данном сервере ) и конфигурационный файл default.ini;

    3) настроить конфигурационный файл default.ini (описание параметров настройки см. в п.3);

    4) запустить коллектор: если коллектор устанавливается на unix-подобный сервер, то запуск коллектора в фоновом режиме осуществляется командой “nohup ./collector &” или “nohup ./collector /L:logname.log &”, если collector является исполняемым файолом.

    При запуске коллектора командой ”nohup ./collector &” лог-файл будет создан в рабочей директории с именем _log.log .

    При запуске коллектора командой ”nohup ./collector /L:logname.log &” лог-файл будет будет иметь

    название logname.log (путь к месту размещения лог-файла также можно указывать в параметре /L:).

    Возможна параллельная работа нескольких коллекторов, при этом каждый процесс должен иметь свой конфигурационный файл default.ini с соответствующими настройками.

    Формат записей в файлах, формируемых коллектором

    Коллектор формирует текстовые файлы, содержащие в каждой строке по одной cdr-записи. Каждая запись состоит из 16 полей, разделенных символом табуляции. Значения полей описаны в таблице 2.

    Поля cdr-записи в файлах, формируемых коллектором

    Таблица 2

    Название поля | Назначение
COC | Тип сервиса (всегда 64 - Интернет).
CALLTYPE | Номер типа трафика (для коллектора snmp всегда 1).
DIRECTION_TAG | Направление трафика (для snmp-коллектора всегда 1-исходящий).
NUMIDENT_TAG | Тип идентификатора подключения (для коллектора всегда 6 - IP-адрес).
NUMIDENT | OID инициатора подключения, в противном случае “N/A”.
OTHERP_TAG | Тип идентификатора второго участника соединения (для коллектора всегда 6 - IP-адрес).
OTHERPARTY | OID инициатора подключения, в противном случае “N/A”.
STARTDAT | Дата соединения.
DURATION | Длительность соединения (всегда 0).
DATALEN | Объём переданного трафика в байтах.
CALLRANGE | Принадлежность NUMIDENT и OTHERPARTY к клиентским адресам компании. (для snmp-коллектора всегда 1 - только олдин из участников соединения принадлежит клиенту).
INCOMINGROUTE | Для snmp-коллектора транк не определен и имеет значение “N/A”
OUTGOINGROUTE | Для snmp-коллектора транк не определен и имеет значение “N/A”
CALLID | Номер записи в файле по порядку.
SERVICETYPE | Тип услуги (для коллектора всегда 4).
SERVICECODE | Код услуги (для коллектора всегда 0).

    Общее описание

    Каждый маршрутизатор имеет набор портов. Для заполнения портовой емкости в системе используется SNMP-запрос списка интерфейсов. В общем случае идентификаторы интерфейсов могут совпадать на различных маршрутизаторах. Например, NE1 имеет порт Serial 1/7, и NE2 имеет порт Serial 1/7. Поэтому каждый порт должен быть привязан к своему маршрутизатору, например таким образом: Serial 1/7^NE1. При получении ответа от маршрутизатора, необходимо проверить: есть ли такой идентификатор в портовой емкости и, если нет, то добавить его. Послать список добавленных портов по электронной почте. Бывает, что идентификация интерфейсов меняется при смене IOS.

    Синхронизация портовой емкости.

    Описание алгоритмов реализации, потоков данных и управления

    Данные о портовой емкости оборудования необходимо получать от приложения для опроса оборудования.

    Данные о портах необходимо хранить с привязкой к сетевому устройству.

    При получении ответа от маршрутизатора необходимо проверить, есть ли такой идентификатор в портовой емкости биллинга и, если нет, то добавить его. Если в портовой емкости биллинга идентификаторов окажется больше, чем возвращает опрос оборудования, удалить из биллинга идентификаторы, которых нет на оборудовании.

    Запрос состояния интерфейсов

    Запросы состояния интерфейсов на опрашиваемом устройстве. Выполняются для определения

    списка интерфейсов, с которых будут сниматься показания SNMP счетчиков (опрашиваются только активные интерфейсы):

    snmpbulkwalk -Le -Oqs -v 2c -c password xxx.xxx.xxx.xxx ifOperStatus:

    ^^^^ ^^^^^^^^ ^^^^^^^^^^^^^^^

    версия SNMP пароль IP адрес

    Ответ:

    ifOperStatus.1 down

    ifOperStatus.2 down

    ifOperStatus.3 down

    ifOperStatus.4 down

    ifOperStatus.5 up

    ifOperStatus.6 down

    ifOperStatus.7 down

    ifOperStatus.8 down

    ifOperStatus.9 down

    ifOperStatus.10 down

    ifOperStatus.11 down

    ifOperStatus.12 down

    ifOperStatus.13 down

    ifOperStatus.14 down

    ifOperStatus.15 down

    ifOperStatus.16 up

    ifOperStatus.17 up

    ifOperStatus.18 up

    ifOperStatus.19 up

    ifOperStatus.20 up

    ifOperStatus.21 up

    ifOperStatus.22 up

    ifOperStatus.23 up

    ifOperStatus.24 up

    ifOperStatus.25

    ifOperStatus.26 up

    ifOperStatus.27 up

    ifOperStatus.28 up

    ifOperStatus.29 up

    ifOperStatus.31 up

    Настройка ini файла:

    [ORACLE]

    USERNAME=имя пользователя oracle

    PASSWORD=пароль

    DATABASE=база данных

    [EMAIL]

    LOGIN=arsnikport - е-маил, на который будут отправляться сообщения

    PWORD=port - пароль от почтового ящика

    SENDER=arsnikport@list.ru - имя отправителя

    SMTP=smtp.list.ru - адрес smtp сервера

    RECIPIENT=arsnikport@list.ru - имя получателя

    [LOG]

    Log=synchro.log - путь к лог файлу.

    Errorlevel=0 - детализация лог файла (0 - максимальная детализация, 100 - минимальная.)

    Программа запускается с помощью файла "synchro":

    ./synchro

    Модуль агрегирования трафика

    Назначение подсистемы

    Модуль агрегирования трафика предназначен для группировки по различным критериям поступающих с сетевого элемента данных, с целью уменьшения количества CDR, передаваемых в АСР.

    Функциональные возможности подсистемы

    Подсистема позволяет выполнять следующие функции:

    Агрегировать поступающий с сетевого элемента трафик по различным критериям (например, IP-трафик, поступающий с маршрутизатора CISCO, может быть сгруппирован по парам IP-адресов отправителя и получателя потока, номерам каналов, номерам автономных систем или другим признакам).

    Технологические процессы подсистемы "Модуль агрегирования трафика"

    Данный раздел рассказывает о принципах работы модуля агрегирования трафика, а также о настройках, необходимых для его функционирования. Модуль является одним из видов процессов в MDM, поэтому на него распространяются правила и настройки, относящиеся ко всем процессам

    Иерархическое положение функционала

    Модуль получает данные от драйвера или обработчика в виде текстовых файлов с разделителем. Агрегирование является формальным (без анализа семантики полей) и проводится на основе настроек модуля. Модуль поставляет сгруппированные данные обработчику в виде текстового файла с разделителем (в качестве разделителя используется символ "|").

    Типичное физическое положение модуля представлено на рисунке.

    Алгоритм работы модуля

    Основной цикл включает в себя прием и выполнение команд от диспетчера, а также прием, агрегирование и передачу данных.

    При поступлении файла данные агрегируются и записываются во внутреннюю таблицу модуля (далее - MAP). При обработке n-го файла (число агрегируемых файлов указывается в параметре конфигурационного файла File_Num) или по прошествии времени, указанного в параметре конфигурационного файла Period, производятся следующие действия:

    • передача посредством IPC API содержимого таблицы MAP для дальнейшей обработки;
    • очистка таблицы MAP;
    • сброс таймера и счетчика файлов.

    Агрегирование осуществляется следующим образом:

    1. При старте процесса создается таблица MAP с числом столбцов, равным значению, указанному в параметре конфигурационного файла Field_Num, и с доступом по составному ключу, соответствующему значению параметра конфигурационного файла Aggr_Key_List.

    2. При поступлении нового файла производится разбор записей в файле на поля (по значениям параметров конфигурационного файла Field_Num и Delim).

    3. Производится замена полей на имена масок, перечисленных в параметре конфигурационного файла Aggr_Mask.

    4. Если в таблице MAP не содержится записи с соответствующим ключом, то в нее добавляется новая запись.

    5. Если такая запись есть, она модифицируется:

    · Значения полей, перечисленных в параметре конфигурационного файла Aggr_Sum_List, арифметически суммируются.

    · Значения прочих полей не изменяются.

    Параметры инициализации и конфигурации

    Поскольку модуль агрегирования трафика является процессом, его настройки задаются двумя файлами: инициализации (.ini) и конфигурации (.cfg). Формат файла инициализации приведен в руководстве пользователя "Базовые параметры процесса". Параметры файла конфигурации приведены ниже.

    Настройка файла конфигурации

    Атрибут | Тип | Возможные значения | Значение по умолчанию | Обязатель-ность заполнения | Описание
1 | 2 | 3 | 4 | 5 | 6
Delim | String |  | "|\t" |  | Разделитель полей во входном файле (один или более символов), взятый в двойные кавычки.
Field_Num | Integer |  |  | + | Количество полей во входном файле.
File_Num | Integer |  | 1 |  | Количество агрегируемых файлов
Period | Integer |  | 0 |  | Период агрегирования в секундах. Если поле принимает значение "0", то период не используется.
Aggr_Mask | Table | См. ниже. |  |  | Таблица масок агрегирования.
Aggr_Key_List | List |  |  | + | Список номеров ключевых полей. Нумерация начинается с единицы.
Aggr_Sum_List | List |  |  | + | Список номеров полей, значения которых суммируются в ходе агрегирования.
PathSave | String |  |  |  | Полный путь к директории, в которой сохраняются копии оригинальных файлов из входной директории модуля агрегирования трафика, при этом временные файлы не создаются.
PINGFIELD | Integer |  |  |  | Номер поля во входном файле, в котором указано кол-во байт. Если не указана настройка PINGSIZE то значение по умолчанию 0. Если настройка не указана – отсечение не происходит
PINGSIZE | Integer |  |  |  | Количество байт (для отсечения пингов) Работает только при настройке PINGFIELD

    Формат таблицы Aggr_Mask

    Aggr_Mask - таблица масок агрегирования. Каждая строка таблицы должна содержать следующие поля:

    Название поля

    Описание

    1

    2

    Номер поля

    Номер поля во входном файле.

    Тип маски

    Возможные значения: "CHAR", "IP".

    Маска

    Маска агрегирования.

    · Если поле таблицы Тип маски принимает значение "CHAR", то маска выглядит следующим образом: <строка>[*].

    В маске могут использоваться символы "*" и "%". Символ "*" является wildcard, обозначающим любое количество символов. Символ "%" является wildcard, обозначающим один любой символ, стоящий в соответствующей позиции.

    Примеры масок: 1236978, 123*, 123%9%8.

    · Если поле таблицы Тип маски принимает значение "IP", то маска выглядит следующим образом: <IP-адрес>/<маска>.

    Символ "%" является маской. При вычислении маска "%" будет заменяться значением соответствующей части IP-адреса из исходного файла.

    Примеры масок: 163.127.0.0/255.255.255.0, 163.%/255.255.255.0.

    Имя маски

    Имя маски агрегирования. Если имя маски не указано, то именем считается сама маска.

    Формат настроек

    Название типа | Описание | Пример
1 | 2 | 3
Integer | Целое число. | ABC=123
String | Строка, заканчивающаяся переводом каретки. Пробелы и символы табуляции в начале и конце строки удаляются. | ABC=qubslidm
Table | Таблица. Общий принцип описания таблицы: Начало таблицы оформляется по маске: <имя таблицы> = [TABLE_BEGIN] Строки таблицы (разделителем полей служит символ "|"). Окончание таблицы оформляется по маске: [TABLE_END] |
List | Список. Общий принцип описания списка: Начало списка оформляется по маске: <имя списка> = [LIST_BEGIN] Элементы списка. Окончание списка оформляется по маске: [LIST_END] |

    Комментарии в файле

    Конфигурационный файл может содержать строки комментария. Они должны начинаться с символа "#". Строка, начинающаяся с этого символа, целиком считается комментарием и игнорируется.

    Настройка уведомления на E-MAIL.

    В случае проблем со сбором данных с оборудования существует возможность получения уведомления по e-mail. Для этого нужно произвести следующие настройки:

    Настройка ini файла:

    [ORACLE]

    USERNAME=имя пользователя oracle

    PASSWORD=пароль

    DATABASE=база данных

    [EMAIL]

    LOGIN=arsnikport - е-mail, на который будут отправляться сообщения

    PWORD=Port - пароль от почтового ящика

    SENDER=arsnikport@list.ru - имя отправителя

    SMTP=smtp.list.ru - адрес smtp сервера

    RECIPIENT=arsnikport@list.ru - имя получателя

    [LOG]

    log=synchro.log - путь к логфайлу.

    errorlevel=0 - детализация лог файла (0 - максимальная детализация, 100 - минимальная.)

    программа запускается с помощью файла "synchro":

    ./synchro

    доступ к серверу по ssh2

    213.247.249.161

    oracle/ora10gins

    перейти в папку с программой

    cd /home/oracle/mdm_source/synchronization


Обмен информацией с MDSP

Обмен информацией с системой Mediation Device (Service Provisioning)

Функция обмена информацией с подсистемой Service Provisioning системы Mediation Device (далее - MDSP) позволяет обеспечивать стыковку биллинговой системы с различными коммутаторами с целью изменения параметров или состояния подключения на основании заявок, формируемых биллинговой системой.

В процессе обмена информацией с системой Mediation Device (Service Provisioning) могут участвовать следующие заявки:

  • Подключение GSM
  • Отключение номера
  • Блокировка номера
  • Разблокировка номера
  • Изменение услуг
  • Замена оборудования/номера

Запуск процесса обмена информацией

Со стороны биллинговой системы работу с подключениями и их параметрами обеспечивает подсистема "Техотдел", состоящая из двух логических блоков:

  • Логический техотдел - обеспечивает работу с подключениями и их параметрами в базе данных биллинговой системы.
  • Физический техотдел - обеспечивает стыковку биллинговой системы с внешними устройствами, а именно производит прием запросов на формирование команд внешнему устройству, формирует команды в соответствии с параметрами полученного запроса, отправляет команды на внешнее устройство и анализирует результаты выполнения команд внешним устройством.

Cинхронизация работы логических блоков осуществляется с помощью стандартного механизма движения заявок.

Логический блок "Физический техотдел" (далее - ФТО) реализован в виде отдельного модуля FTO_MD, который должен быть запущен вместе с модулем движения заявок REQ_MOVE.EXE.

Алгоритм процесса

  1. При попадании заявки на обработчик "Физический техотдел", ФТО преобразует параметры заявки в унифицированный формат CCBS - команды (описание различных типов команд представлено в документе "Описание языка взаимодействия Mediation Device и биллинговой системы"). Для каждой команды, формируемой обработчиком ФТО, создается отдельная запись в таблице TDProgress (журнале работы ФТО). При выгрузке нескольких команд по заявке все команды формируются и заносятся в журнал единовременно со статусом "Ожидание выгрузки на внешнее устройство".

    Примечание.
    Настройки работы ФТО см. Группу 35 в списке настраиваемых параметров.

  2. Отправка команд производится последовательно. Отправка команды фиксируется изменением статуса записи в журнале на "Выгрузка на внешнее устройство".
  3. Прием результатов выполнения команды производится со статуса "Команда выполнена внешним устройством".
    • Признаком безошибочного выполнения команды внешним устройством служит нулевое значение кода ошибки в строке результата выполнения внешней команды. В этом случае, запись переводится на статус "Результат работы обработан ФТО" и производится проверка наличия невыполненных команд по коду заявки. Если такие команды найдены, то выполняется продвижение очередной команды на выгрузку. Иначе - выполняется стандартное завершение обработки заявки обработчиком ФТО.
    • Признаком ошибки служит ненулевое значение кода ошибки в строке результата выполнения внешней команды. При обнаружении ошибки производится изменение значения статуса записи в журнале на "Ошибка обработки команды внешним устройством" и осуществляется перенос кода ошибки из строки результата выполнения внешней команды в соответствующее поле журнала. Заявка, при выполнении команды по которой произошла ошибка, переводится стандартным образом на статус ошибки обработчика ТО.

Примечание. Обработка переданных из биллинговой системы команд осуществляется средствами интерфейса MDSP.


Запрос статуса абонента

Запрос состояния абонента

Состояние услуг и блокировок избирательного номера подключения по базе данных биллинговой системы и на коммутаторе может различаться в силу каких-либо причин. Для получения информации, характеризующей состояние и параметры абонента на внешнем устройстве (коммутаторе), используется запрос состояния абонента. Создание (ввод параметров) и отправка запроса на внешнее устройство, а также просмотр полученного на запрос ответа и, соответственно, сравнение полученной информации с информацией, хранящейся в базе данных биллинговой системы, осуществляется с помощью окна интерфейса "Запрос состояния".

Алгоритм процесса

Формирование запроса

Формирование запроса подразумевает создание команды на запрос состояния к внешнему устройству в формате CCBS (описание формата CCBS - команд представлено в документе "Описание языка взаимодействия Mediation Device и биллинговой системы") и осуществляется посредством окна интерфейса "Определение параметров нового запроса", которое вызывается по нажатию экранной кнопки в окне интерфейса "Запрос состояния".

В данном окне интерфейса оператор должен указать параметры, которые идентифицируют абонента на внешнем устройстве.

Обычно в качестве таких параметров используется комбинация идентификатора устройства, хранящего информацию об абоненте, избирательного номера и стандарта связи, к которому принадлежит подключение. Поэтому, для формирования запроса на опрос состояния абонента в окне интерфейса "Определение параметров нового запроса" достаточно заполнить поля Избирательный номер и Серийный номер или выбрать подключение (поле Выбор подключения), при необходимости отредактировав предложенный избирательный номер (такая необходимость может возникнуть в том случае, если на подключении существует два и более избирательных номеров). Стандарт связи на текущий момент устанавливается автоматически - "GSM". Некоторые коммутаторы могут идентифицировать абонента по идентификатору устройства, хранящего информацию об абоненте, и стандарту связи. При формировании запроса для таких коммутаторов достаточно заполнить только поле Серийный номер.

Выполнение запроса

Выполнение запроса подразумевает выгрузку команды на опрос состояния в подсистему Service Provisioning системы Mediation Device (далее - MDSP) и прием ответа.

По нажатию экранной кнопки в окне интерфейса "Определение параметров нового запроса" осуществляется преобразование введенных параметров запроса в унифицированный формат CCBS - команды AQUERY.

В таблице TDProgress базы данных биллинговой системы создается соответствующая запись со статусом "Выгрузка на внешнее устройство". Кроме того, в таблице истории запросов (AQueryLog) фиксируется дата формирования запроса, его код, а также серийный и избирательный номера запроса.

В окне интерфейса "Запрос состояния" в списке зарегистрированных запросов отображается созданный запрос со статусом "Создан" и осуществляется визуализация цикла ожидания ответа от внешнего устройства.

Физическое обращение к конечному устройству выполняется средствами подсистемы MDSP.

Если команда выполнена внешним устройством без ошибки, то в строке результата выполнения внешней команды возвращается нулевой код ошибки и текущее состояние услуг и блокировок избирательного номера на коммутаторе. В этом случае, запись в таблице TDProgress переводится на статус "Команда выполнена внешним устройством". В окне интерфейса "Запрос состояния" в списке зарегистрированных запросов текущий запрос получает статус "Выполнен".

Если команда выполнена внешним устройством с ошибкой, то в строке результата выполнения внешней команды возвращается код ошибки. При обнаружении ошибки производится изменение значения статуса записи в таблице TDProgress на "Ошибка обработки команды внешним устройством" и осуществляется перенос кода ошибки из строки результата выполнения внешней команды в соответствующее поле таблицы. В окне интерфейса "Запрос состояния" в списке зарегистрированных запросов текущий запрос получает статус "Ошибка при выполнении запроса".

Визуализация результатов выполнения запроса

Визуализация результатов выполнения запроса осуществляется в левой части окна интерфейса "Запрос состояния" (запрос должен быть выделен положением курсора в списке зарегистрированных запросов):

  • Если в ответе, полученном с коммутатора на запрос состояния, содержится информация о блокировке избирательного номера, то поле выбора На устройстве, расположенное в части "Состояние блокировок", будет заполнено.
  • Если в ответе, полученном с коммутатора на запрос состояния, содержится информация об услуге, активной на избирательном номере, то поле выбора , расположенное в части "Состояние услуг", будет заполнено.

Если в результате выполнения запроса возникла ошибка, то в левой части окна интерфейса никаких данных отображаться не будет.


Описание языка взаимодействия Mediation Device и биллинговой cистемы

Описание языка взаимодействия Mediation Device и биллинговой системы

Терминология

Заявка/Бизнес-команда

Оформленное в специальном виде (на языке взаимодействия MDSP и биллинговой системы) требование на изменение состояния абонента.

Абонент

Набор информации на различных устройствах, объединенных общими базовыми параметрами.

Profile абонента

Полностью описывает "подвид" абонента. Более подробно в описании соответствующих параметров. А именно, состояние параметров такого абонента по умолчанию, а также разрешенные изменения параметров абонента.

Обозначения

MSIN | 10 цифр электронного номера SIM-карты (правая часть от IMSI)
SN | 10-и значный сотовый номер (часть от MSISDN)
A | Стандарт связи DAMPS
G | Стандарт связи GSM / DCS
MDSP | Подсистема Mеdiation Device, отвечающая за управление телекоммуникационными услугами.
NE | Network Element - сетевое устройство

Возможности языка

Максимальная расширяемость

Возможность безболезненно добавлять новые свойства абонента.

Возможность однозначно идентифицировать ответы на заявку

Введение как элемента языка id заявки.

Возможность передачи нескольких заявок в одном буфере приема/передачи "многострочных" ответов

Введение как элемента языка флага завершения заявки/ответа (например, EOR).

Ответ на опрос состояния основывается на том же формате, что и заявки на изменение состоянием абонента

Ответ на опрос состояния формируется в виде параметров, которые необходимо подать, что бы привести абонента в такое состояние.

Использование возможности возврата в ответе на запрос состояние информации разной детализации, предоставляемой некоторыми устройствами

Введение дополнительной заявки "расширенный опрос состояния".

Не всегда необходима полная информация по всем параметрам абонента на всех устройствах

Введение возможности указания списка услуг в заявке "опрос состояния".

Реализация средств диагностирования и управления прохождением, завершения отосланных заявок

Добавлены специализированные команды для выполнения таких задач, так называемые служебные заявки.

Реализация отложенных заявок

Добавлены специальные параметры (требование на дату и время выполнения заявки), которые можно добавить в любую заявку.

Позиционная независимость

Введением обязательного именования параметров достигнута возможность размещения параметров в команде в любом порядке (кроме идентификаторов начала и конца команды).

Мнемоника

Нет бинарной информации, легко воспринимается человеком.

Формальное описание

IDR=<IDRequest> <TypeRequest> [[<Action>]<Patametr>][=<Value>] ;

Где:

IDRequest | Идентификатор заявки | Предназначен для идентификации ответов на заявку. Длинное целое беззнаковое значение.
TypeRequest | Тип заявки | Символьный идентификатор типа заявки. См. далее.
Action | Действие с параметром | + включить, - выключить.
Parameter | Имя параметра | Символьный идентификатор.
Value | Значение параметра | Любое значение, может быть составное, ограниченное "".
| | Разделитель групп | Используется в качестве разделителя групп повторяющихся параметров.
; | Флаг завершения заявки | EOR.

Примечание. Примеры команд приведены в документе "Примеры команд".

Описание элементов формата

Идентификатор заявки

Уникальное значение. Однозначно идентифицирует заявку. Формируется инициатором заявки кроме заявок RACK & RRESULT. Единственный параметр, для которого можно не указывать имя.

Тип заявки

Описывает базовый набор действий с абонентом, который будет выполнять MDSP.

Действие

Сигнализирует действие с параметром, указанным справа. Знак '+' указывает на включение услуги (установление потенциальной возможности использования), '-' - на выключение (удаление потенции использования).

Для базовых параметров:
Для параметра SID действие '+' не указывается, кроме команд, в которых возможно упоминание 2 параметров SID для замены. Это связано с тем, что параметр SID несет в остальных случая идентифицирующую функцию.

Для дополнительных сервисов:

+SERV | Разрешить использование услуги абонентом (Provision).
-SERV | Запретить использование услуги абонентом (Withdraw).

Для дополнительных сервисов, имеющих несколько значений, существует дополнительное правило:

+SERV=VALUE | Присваивает конкретное значение (Activation).
+SERV=NONE | Удаляет присвоенное ранее значение (Deactivate) либо работает вхолостую, если значение не было задано. Услуга остается в состоянии Provisioned.

Имя параметра

Однозначно идентифицирует параметр заявки. Параметры делятся на служебные и прикладные.
Прикладные параметры несут информацию по состоянию абонента.
Служебные параметры описывают саму заявку.

Значение параметра

Некая величина, задающая количественное значение характеристики, обозначенной параметром.

Может быть:

    • число;
    • строка в кавычках " ";
    • идентификатор.

Примечание. Для большинства параметров возможно постоянное добавление новых значений.

Список параметров

Описание прикладных параметров заявки

Прикладные параметры заявки описывают состояние абонента, как текущее, так и ожидаемое. Прикладные параметры заявки подразделяются на:

  • Базовые. К базовым относятся параметры, идентифицирующие абонента (SIN & BS), или описывающие технологию обработки абонента внутри MDSP (profile).
  • Дополнительные.

Описание базовых параметров абонента

Параметр | С | Значение | Название
SID |  | ESN в A, MSIN в G | Идентификатор устройства, хранящего информацию об абоненте. ESN в форме представления коммутатора. Длина 8. MSIN длина 10.

Требует обязательного указания во всех заявках управления состоянием абонента.

Примечание. Полным идентификатором абонента для MDSP является комбинация SID, телефонного номера (MSISDN) и профиля абонента.

Базовые сервисы (BS)*

При использовании телефонного номера обязательно указание в команде связанного с ним базового сервиса.

Параметр | С | Значение | Название
TEL |  | SN | Голосовой канал
FAX | G | SN / - | Факсимильная группа 3 / Альтернативный голосовой канал
AFAX | G | SN / - | Факсимильная группа (автомат) 3
A300 | G | SN / - | Асинхронный канал передачи данных 300 бит/с
A1200 | G | SN / - | Асинхронный канал передачи данных 1200 бит/с
A2400 | G | SN / - | Асинхронный канал передачи данных 2400 бит/с
A4800 | G | SN / - | Асинхронный канал передачи данных 4800 бит/с
A9600 | G | SN / - | Асинхронный канал передачи данных 9600 бит/с
SMT | G | - | Прием входящих коротких сообщений
SMO | G | - | Передача исходящих коротких сообщений
AFTEL** | A | SN | Голосовой канал / Номер ромера в его родной сети

* Принятая в GSM характеристика базовых сервисов "Bearer Capability Name" в командном интерфейсе MDSP явно не задается, а полагается включенной в базовый сервис.

** Не может назначаться по инициативе биллинговой системы.

Profile абонента (profile)

Параметр | С | Значение | Название
ACREDIT | A | - | Кредитный абонент DAMPS
APP | A | - | Препейдный абонент DAMPS
AFROAM | A | - | Иногородний роумер DAMPS
GCREDIT | G | - | Кредитный абонент GSM
GPPV | G | - | Препейдный абонент GSM Vim
GPPC | G | - | Препейдный абонент GSM Cmvrs

Описывает:

  • набор параметров абонента по умолчанию;
  • разрешенные изменения этих параметров для данного типа абонентов;
  • список устройств, которые используются для абонентов данного профиля.

Изменение profile может повлечь изменение остальных базовых параметров (SID & BS).

Преимущества: нет необходимости передавать в команде на подключение абонента весь набор параметров по умолчанию.

Описание дополнительных параметров абонента

Параметр | С | Значение | Название
MPTY |  | - | Конференц-связь
CH |  | - | Удержание вызова
CW |  | - | Ожидание вызова
CFA |  | - | Все виды переадресации + разрешение на управление переадресацией абонентом
CFVM | G | - | Все виды переадресации только на голосовую почту
VM | A | - | Флаг переадресации на голосовую почту
BSL |  | См. ниже | Список базовых станций
AUTOROAM | A | - | Автороуминг
ACCESS |  | См. ниже | Уровень доступа в сети
CELLAON | A | - | АОН только сотовых
AON |  | - | АОН
ANTIAON |  | - | Анти-АОН
PPPLAN | G | См. ниже | План обслуживания на препейд-платформе
PLMN | G | См. ниже | Список сетей, в которых может работать абонент
IMTYPE |  | Число или ID | Код info-сообщения
IMTEXT |  | Строка в кавычках | Текст Custom-сообщения
AUTH | A | - | Наличие/активность авторизации абонента
AUTHRIGHT | A | См. ниже | Правильность установки авторизации
AUTHERR | A | 3 цифры | Число ошибок авторизации
VMPLAN | A | См. ниже | План обслуживания на голосовой почте
VMLNG | A | См. ниже | Язык обслуживания на голосовой почте
PGTYPE | A | См. ниже | Тип пейджера
PGLNG | A | См. ниже | Язык пейджера
PGCOMP | A | См. ниже | Пейджинговая компания
VDIAL | A | - | Голосовой набор
VMNOTIFYTYPE | A | См. ниже | Тип оповещения о наличии сообщений
VMNOTIFYN | A | Номер | Адрес оповещения о наличии сообщений голосовой почты
VMREFTYPE | A | См. ниже | Тип оповещения о референт-связи
VMREFN | A | Номер | Адрес оповещения референт-связи голосовой почты
VIPROAM | A | - | Особый роумер
PIN |  | 10 цифр | Код доступа (для DAMPS роумера, GSM CMVRS)
VMNOTIFYN1 | A | Номер | Адрес специального уведомления о наличии сообщений
CMLNG | G | См. ниже | Язык обслуживания на COMVERSE
EXPIREDATE |  | YY/MM/DD | Дата обнуления баланса
ADDCRDIT |  | 5 цифр.2 цифры | Сумма сторнирования (изменения) баланса
BALANCE |  | 5 цифр.2 цифры | Сумма баланса
NEDATE |  | YY/MM/DD | Дата выполнения детализации на NE
NETIME |  | HH:MM:SS | Время выполнения детализации на NE
SUBSTATUS |  | Число | Статус абонента на платформе
DSTARTDATE |  | YY/MM/DD | Период детализации – Дата начала
DSTARTTIME |  | HH:MM:SS | Период детализации – Время начала
DFINDATE |  | YY/MM/DD | Период детализации – Дата конца
DFINTIME |  | HH:MM:SS | Период детализации – Время конца
GPRS | G | - | Услуга GPRS
DLRCODE |  | Число | Код дилера.
SNT |  | См. ниже | Тип номера (длинный, короткий) *
SHR |  |  | Признак принадлежности абонента к общей номерной емкости *
NFAX | G | - | Передача факсов без выделения отдельного номера
NDATA | G | - | Передача данных без выделения отдельного номера
TAXOPHONE | G | - | Блокировка входящих вызовов
NTEL | G | - | Предоставление голосовых услуг без номера
CB | G | - | Запрет вызовов
ROAM | G | - | Роуминг
WORLD | G | - | Международная связь

* Отсылается во всех командах.

Список значений параметра VMPLАN

Значение | С | Название
FREE | A | Бесплатный ящик. Создается самим абонентом. Данное значение не может подавать биллинговая система.
BRONZE | A | Бронзовый Навигатор.
SILVER | A | Серебряный Навигатор.
GOLD | A | Золотой навигатор.
SILVERF | A | Серебряный Навигатор + факс.
GOLDF | A | Золотой Навигатор + факс.
SILVERRF | A | Серебряный Навигатор + факс + референт-связь.
GOLDRF | A | Золотой Навигатор + факс + референт-связь.
BLOCK | A | Специальный план "7". Только в ответах на запрос статуса.

Список значений параметров VMLNG, CMLNG, PGLNG

Значение | С | Название
RUS |  | Русский
ENG |  | Английский

Список значений параметра PGTYPE

Значение | С | Название
ALPHA | A | Алфавитный (буквенно-цифровой)
DIGIT | A | Цифровой
TONE | A | Тональный

Список значений параметров VMNOTIFYTYPE, VMREFTYPE

Значение | С | Название
PLMTSN | A | Номер сотовой сети (Только для VMNOTIFYN)
PSTN | A | Номер городской сети (МГТС )
PGN | A | Пейджер

Список значений параметра PGCOMP

Значение | С | Название
RadioPage | A | РадиоПейдж (Без возможности подключения, только в ответах на опрос состояния)
Tascom | A | Таском (бывш. Вессолинк)

Список значений параметра AUTHRIGHT

Значение | С | Название
0 | A | Авторизация не установлена
1 | A | Авторизация установлена
2 | A | (Pending) Проблемы с авторизацией (например, абонент долго не пользовался телефоном).

Список значений параметра BSL

Значение | С | Название
ALL |  | Вся домашняя сеть.
MOSREG |  | Московская область.
A<Число> | A | Custom-значение для DAMPS абонентов. В диапазоне 1-255. Пример – A100.
G<Число> | G | Custom-значение для GSM абонентов. В диапазоне 1-255. Пример – G96.

Предусмотрена оперативная возможность добавления новых значений данного параметра.

Список значений параметра ACCESS

Значение | С | Название
NET | A | Разрешение вызовов внутри сети
CITY | A | Разрешение вызовов МГТС / “Выход в город”
INTERCITY |  | Разрешение вызовов СНГ / “Междугородняя связь”
WORLD |  | Разрешение всех вызовов / “Международная связь”

Список значений параметра PPPLAN

Значение | С | Название | Profile
CMVRS1a | G | ТП "Plan1a" | GPPC
CMVRS 2 | G | ТП "Plan2" | GPPC
CMVRS 3 | G | ТП "Plan3" | GPPC
CMVRS 4 | G | Тариф. План "Plan4" | GPPC
APRIV1 | A | ТП short (603 , 4) | APP
APRIV2 | A | ТП "Приват" (605, 6) | APP
APRIVL | A | ТП "Приват" МГТС (601, 2) | APP
APRIVREG | A | ТП "Приват регион" (606, 7) | APP
APRIVTVER | A | ТП "Алло Тверь" (608 , 8) | APP
GPROF | G | ТП "DCS Профи" | GPPV

Возможно постоянное добавление новых планов.

Список значений параметра PLMN (список разрешенных сетей)

Значение | С | Название
HOME | G | Только домашняя сеть
NAT | G | Все сети СНГ
ALL | G | Все сети

Список значений параметра SNT

Значение | С | Название
L |  | Long ( Прямой , Длинный)
S |  | Short ( Федеральный, Короткий )

Список дополнительных сервисов с указанием привязки к базовым сервисам

Привязка к базовым сервисам осуществляется следующим образом: <BasicService>.<Parameter>.

Задание значения "номер" обязательно.

Параметр | С | Значение | Название
CFU |  | Номер | Адрес абсолютной переадресации
CFNREPLY |  | Номер | Адрес переадресации по “нет ответа”
CFNBUSY |  | Номер | Адрес переадресации по “занято”
CFNREACH | G | Номер | Адрес переадресации по “не найден”

Список повторяющихся параметров, встречающихся в ответах на запрос статуса

Структура записи истории абонента

История абонента включает в себя данные о звонках, изменения состояния абонента, активациях scratch-карт.

Параметр | C | Значение | Название
CALLTYPE |  | Число (3 цифры) | Тип звонка
CALLDATE |  | YY/MM/DD | Дата начала звонка
CALLTIME |  | HH:MM:SS | Время начала звонка
CALLDURATION |  | Число (5 цифр) | Продолжительность в секундах
CALLCOST |  | Вещественное число в формате: [+|-]10цифр.2цифры | Стоимость
CALLNUMBER |  | 15 символов | Второй участник звонка / Набрано / или др. информация
CALLBALLBEFORE |  | Вещественное число в формате: [+|-]10цифр.2цифры | Баланс абонента до звонка (Необязательный параметр)
CALLBALAFTER |  | Вещественное число в формате: [+|-]10цифр.2цифры | Баланс абонента после звонка (Необязательный параметр)
CALLCURRENCY |  | Число | Код валюты (Необязательный параметр)

Данные параметры не являются уникальными и передаются группами в необходимом количестве. Группы отделяются друг от друга специальным символом '|'.

Список параметров прикладных заявок, которые не являются параметрами абонента

Параметр | С | Значение | Название
PHASE |  | См. ниже | Фаза перехода

Cписок значений параметра PHASE

Значение | С | Название
1 |  | DAMPS -> общая номерная емкость
2 |  | Общая номерная емкость -> GSM

Описание служебных параметров заявки

Параметр | C | Значение | Название
RDATE |  | YY/MM/DD | Требуемая дата. Для команд, требующих немедленного выполнения, данный параметр не указывается или принимает значение '80/01/01'.
RTIME |  | HH:MM:SS | Требуемое время. Для команд, требующих немедленного выполнения, данный параметр не указывается.
RPRIOR |  | Byte 0 – max priority 9 – min priority | Приоритет выполнения заявки. Приоритет не зависит от типа заявки. Критерии выбора приоритета - "близость" клиента. Например, заявка, заведенная в офисе в присутствии клиента, намного приоритетней, чем отключение по финансам. А, например, заявка, заведенная оператором закрытой абонентской во время разговора с клиентом по телефону, приоритетней, чем выше приведенная офисная заявка. Но все же выбор приоритетов заявок определяется биллинговой системой.
RIDBASE |  | IDRequest | Идентификатор заявки, изменение состояния которой будет производится. Указывается в служебных заявках.
SUBSYS |  | См. ниже | Идентификатор подсистемы.
SSTATE |  | См. ниже | Код состояния подсистемы.
RSTATE |  | См. ниже | Код состояния заявки.
ERRCODE |  | Знаковое число (5 цифр) См. ниже | Код ошибки.
ERRTEXT |  | Строка в кавычках ' ' | Текст диагностического сообщения.

Список значений параметра RSTATE

Значение | Описание
1 | Ожидает выполнения на таймере
2 | Выполняется устройством
3 | Выполнение приостановлено (заблокирована)
4 | Не найдена заявка
5 | Ошибка

Список значений параметра ERRCODE

Значение | Описание | Источник
0 | Успешно выполненное действие | RACK, RRES
1 | Заявка не может быть принята | RACK
2 | Неверный формат заявки | RACK
3 | Ошибка выполнения на устройстве | RRES

Список значений параметра SUBRES

Значение | Описание
MSG | Подсистема "Messaging" (CDRCollection)

Список значений параметра SSTATE

Значение | Описание
0 | (in progress) Подсистема нормально выполняет свои функции
1 | (wait) Подсистема ждет данные для обработки
2 | (problem) Подсистема столкнулась с внешней проблемой

Список типов заявок

Заявки условно можно разделить на 3 группы:

Заявки управления состоянием абонента
(Прикладная группа)

Данная группа заявок непосредственно предназначена для изменения состояния абонентов на различных сетевых устройствах, а также проверки состояния абонентов.

Заявки контроля движения заявок
(Служебная группа 1)

Заявки данной группы предназначены для изменения служебных параметров, отмены отложенных заявок из прикладной группы, а также реализации ответов на заявки.

Заявки контроля состояния системы
(Служебная группа 2)

Заявки предназначены для мониторинга и управления состоянием работы системы Mediation Device.

Заявки управления состоянием абонента (Прикладные заявки)
AQUERY | Опрос состояния абонента
AXQUERY | Расширенный опрос состояния абонента
ACREATE | Создание абонента
ADELETE | Удаление абонента
ACHABS | Изменение базовых параметров абонента
ACHASS | Изменение дополнительных параметров абонента
ABLOCK | Блокировка абонента
AUNBLOCK | Разблокировка абонента
APROFILE | Изменение Profile абонента
CON | Заключение контракта
CRESTORE | Восстановление контракта
COFF | Расторжение контракта
CSENDMSG | Заказ на посылку info сообщения
SHARE | Управление общей номерной емкостью
Заявки управления движением заявок (Служебные заявки группы 1)
RQUERY | Запрос состояния заявки
RDELETE | Отказ от выполнения отложенной заявки
RCHABS | Изменение служебных параметров заявки
RRES | Ответ о выполнении заявки
RACK | Ответ о приеме заявки на выполнение
Заявки контроля состояния системы (Служебные заявки группы 2)
SBUFFLASH | Сбор буферов данных
SQUERY | Запрос статуса подсистемы

Описание заявок и их параметров

Прикладные заявки

Для всех прикладных заявок обязательно указание profile абонента.

Опрос состояния абонента

Описание
 Возвращает состояние абонента. Описывает суммарное состояние абонента по всем устройствам, на которых данный абонент должен быть подключен согласно указанному профайлу. Если устройство поддерживает уровни детализации ответной информации, то информация возвращается в объеме, соответствующем выбранному уровню. В настоящий момент уровней детализации два, и они реализованы введением двух типов заявок (опрос состояние и расширенный запрос состояния). Могут передаваться все выше перечисленные параметры заявки без флага действия над параметром (+|-) с указанием значения, если значение предусмотрено.
Кроме этого может передаваться информация о трафике, информационные сообщения, пополнении баланса с набором параметров:

    • Тип события
    • Дата и время события
    • Продолжительность события
    • Стоимость события
    • И другое (см. "Структура записи истории абонента").

Также возможен возврат одновременно нескольких MSISDN с разными типами базового сервиса.

Специфичные параметры
AUTH - признак необходимости опроса авторизации для DAMPS абонентов.

Расширенный опрос состояния абонента

Описание
Возвращает больше информации о состоянии абонента, например, часть детализации звонков для препейд-абонентов (cм. описание "опрос состояния").

Создание абонента

Описание
Создает абонента с заданными параметрами. MDSP выполняет подключение абонента на устройствах. Список устройств вычисляется на основании информации о profile абонента.

Удаление абонента

Описание
Удаляет абонента.

Изменение базовых параметров абонента

Описание
Изменяет базовые параметры абонента, а именно SID и базовые сервисы. Базовые параметры могут быть изменены в пределах profile абонента.

Изменение дополнительных параметров абонента

Описание
Изменяет параметры абонента.

Блокировка абонента

Описание
Блокирует абонента. MDSP не хранит состояние абонента, поэтому в случае наложения блокировок, повторная блокировка не должна подаваться MDSP. Наложение блокировок, а также учет приоритетности блокировок находится в ведении биллинговой системы.

Специфичные параметры
BLTYPE=Value - тип блокировки (см. приложение).
BLOUT - признак того, что блокировка BLTYPE распространяется только на исходящие звонки.
BLIN- только на входящие звонки.
При отсутствии параметров BLOUT и BLIN блокировка распространяется на входящую и исходящую связь.

Разблокировка абонента

Описание
Снимает ранее установленную блокировку.

Специфичные параметры
Список разрешенных сетей (только GSM), задается параметром PLMN.

Заключение контракта

Описание
Устанавливает услуги, заказанные клиентом при заключении контракта, устанавливает флаг подключения, разблокирует абонента.

Специфичные параметры
Список заказанных услуг.

Восстановление контракта

Описание
Восстановление абонента из отстойника. Абонент разблокируется.

Специфичные параметры
Список заказанных услуг.

Расторжение контракта

Описание
Постановка в отстойник. Абонент блокируется специальным типом блокировки.

Специфичные параметры
Возможно указание адреса уведомления на голосовую почту.

Изменение profile абонента

Описание
Изменяет profile абонента.

Специфичные параметры
Требует изменение параметров, которые не соответствуют новому profile.

Заказ на посылку info сообщения

Описание
Создает заказ на посылку info-сообщения. (пока только SMS сообщения).

Специфичные параметры
IMTYPE - код info сообщения (в настоящий момент неизвестен).
IMTEXT - custom - текст сообщения (в случае кода сообщения "custom").

Управление общей номерной емкостью

Описание
Инициирует переход номера в общую номерную емкость и обратно.

Служебные заявки группы 1 (Заявки контроля движения заявок)

Запрос состояния заявки

Описание
Возвращает:
RSTATE=Value - состояние заявки.
RDATE=Value - дата ожидаемого выполнения.
RTIME=Value - время ожидаемого выполнения.

Специфичные параметры
RIDBASE - ID заявки, состояние которой опрашивается или изменяется.

Удаление заявки (Отказ от выполнения заявки)

Описание
Удаляет заявку, ожидающую выполнения. Применимо только для отложенных заявок.

Параметры
RIDBASE - ID удаляемой заявки.

Изменение служебных параметров заявки

Описание
Изменяет такие параметры заявки как заказанные дата и время выполнения заявки. Применимо только для отложенных заявок.

Специфичные параметры
RIDBASE - ID заявки, состояние которой опрашивается или изменяется.
Дата и время.

Ответ о выполнении заявки

Описание
Возвращается в ответ на заявку любого типа. Сигнализирует биллинговой системе, что заявка выполнена.

Ограничения
Не может передаваться в направлении биллинговая система -> MDSP.

Параметры
Параметры предоставляются в формате, в котором они подаются в командах изменениях.

    • Служебные:
      ERRCODE - код ошибки. В случае ошибки возможно получение еще одного ответа после исправления заявки администратором MDSP.
      ERRTEXT - текст сообщения (возвращается, в случае ошибки).
    • Прикладные:
      Все, что можно получить в ответ на расширенный запрос статуса.

Ответ о приеме заявки на выполнение

Описание
Возвращается в ответ на заявку любого типа. Сигнализирует биллинговой системе, что заявка принята на выполнение, либо отвергнута.

Параметры

    • Служебные:
      ERRCODE - код ошибки.
      ERRTEXT - текст сообщения (возвращается, в случае ошибки).

Служебные заявки группы 2 (Заявки контроля состояния системы)

Запрос состояния подсистемы

Описание
Возвращает состояние подсистемы MD, указанной как параметр.

Параметры
SUBSYS - идентификатор подсистемы, состояние которой опрашивается.

Результат
SSTATE - состояние подсистемы.

Сбор буферов данных подсистемы

Описание
Оповещает подсистему о необходимости сброса буферов. Ответ о выполнении (RRES) возвращается после сброса буферов.

Параметры
SUBSYS - идентификатор подсистемы, состояние которой опрашивается.

Логика взаимодействия биллинговой системы и MDSP

  1. В ответ на любую заявку со стороны биллинговой системы MDSP возвращает подтверждение о получении заявки с признаком, принята ли заявка на обслуживание или отвергнута (сообщение RACK с параметром ERRCODE=0, если заявка принята, и кодом ошибки в противном случае). Биллинговая система не отсылает новой команды, пока не получит ответа RACK о принятии на выполнение предыдущей.
  2. После отработки заявки на устройствах от MDSP поступает сообщение RRES c параметром ERRCODE, указывающим результат выполнения. При возникновении ошибки сообщение может дополняться параметром ERRTEXT с диагностическим сообщением.
  3. При получении сообщения RRES с признаком ошибки биллинговая система не предпринимает никаких действий по исправлению ситуации и ожидает сообщения RRES об успешном завершении либо снятии исходного заказа внутри CCBS.

По этому же алгоритму осуществляется обратное взаимодействие (инициатор обмена информацией - MDSP). Для команд, которые инициируются MDSP, ID заявки формируется независимым способом внутри MDSP.


MD_CCBS. Приложение

Типы блокировок (значение параметра BLTYPE)

Название блокировки | Код
В "отстойнике" (абонентская служба) * | (2 SPACE)
Роуминг | RM
Телефон передан дилеру (склад) | 01
Телефон подготовлен к продаже (склад) | 02
По желанию клиента | 44
По утере/краже | 77
По финансам | 15
По трафику | 15
Другое | 55
По трафику (автомат) | 15
Первичная блокировка (аванс) | 11
По финансам полностью (исх. и вход. связь) | 11
Наличие двойника или нет авторизации (МТСО) * | 20
Не установлена первичная авторизация при подключении или замене (МТСО) * | 33
Роуминг Вымпелком (GSM-1800) | 85
Роуминг Вымпелком (GSM-1900) | 85
Кризис | 44
Тестирование в офисе | 06

* Не передаются от биллинговой системы.


Формат команды AQUERY

Команда на опрос состояния абонента в унифицированном CCBS - формате имеет следующий вид:

IDR=<IDRequest> AQUERY <Profile> SID=<SN> [TEL=<PhN>] ;

Где:

IDRequest | Идентификатор заявки.
AQUERY | Идентификатор команды на опрос состояния абонента.
<Profile> | Профиль абонента - стандарт связи, к которому принадлежит подключение. В настоящий момент всегда выгружается GCREDIT - кредитный абонент GSM.
<SN> | Идентификатор устройства, хранящего информацию об абоненте. В настоящий момент в параметр SID выгружаются десять цифр электронного номера SIM-карты, указанные в поле Серийный номер окна интерфейса "Определение параметров нового запроса".
<PhN> | Избирательный номер подключения запроса. В параметр TEL выгружается значение, указанное в поле Избирательный номер окна интерфейса "Определение параметров нового запроса".
; | Флаг завершения заявки.

Примеры преобразования параметров запроса:

Значения полей окна интерфейса "Определение параметров нового запроса" | Команда на опрос состояния в CCBS - формате
Стандарт: GSM Избирательный номер: 9034527879 Серийный номер: 7851234601 | IDR=557192 AQUERY GCREDIT SID=7851234601 TEL=9034527879 ;
Стандарт: GSM Серийный номер: 7800522601 | IDR=557193 AQUERY GCREDIT SID=780052260 ;


MD_CCBS. Примеры команд

Примеры команд

Команда от биллинговой системы

IDR=1234567 APROFILE -SID=7430000133 -TEL=0957430123 +SID= FCE8DE65ZUJ +TEL=0957550033 -GCREDIT +APP ;

Примечание. Команда на переход из Кредита GSM в Препейд DAMPS. По техническим причинам требует замены SID и SN. Параметры абонента выбираются по умолчанию.

Успешный ответ о приеме на выполнение от MDSP

IDR=1234567 RACK ERRCODE=0 ;

Успешный ответ о выполнении от MDSP

IDR=1234567 RRES ERRCODE=0 ;

Ошибочный ответ от MDSP

IDR=1234567 RRES ERRCODE=1 ERRTEXT="Пример ответа" ;


Таблица TDProgress

Таблица TDProgress предназначена для обмена информацией с подсистемой Service Provisioning системы Mediation Device.

Структура таблицы TDProgress

Поле | Назначение поля
COTDPROGRESS | Уникальный код записи. Идентификатор команды для выгрузки в MDSP.
COMMANDSTRING | Строка внешней команды.
RESULTSTRING | Строка результата выполнения внешней команды.
STATUS | Состояние команды.
COERROR | Код ошибки.
COREQUEST | Ссылка на заявку - основание.

Возможные статусы команды (TDProgress.STATUS)

Значение поля | Описание | Инициатор
100 | Ожидание выгрузки на внешнее устройство | ФТО
200 | Выгрузка на внешнее устройство | ФТО/Биллинговая система
300 | Команда выгружена на внешнее устройство | MDSP
400 | Подтверждение получения команды внешним устройством | MDSP
500 | Команда выполнена внешним устройством | MDSP
600 | Результат работы обработан ФТО | ФТО
700 | Ошибка обработки команды внешним устройством | MDSP


Описание внешних команд для заявок

Внешние команды для заявок

Функциональность, описываемую в АСР услугами и операциями, можно реализовывать при помощи внешних драйверов - модулей операционной системы. Драйвера могут реализовывать логические команды АСР на оборудовании (сетевых элементах) и/или программном обеспечении сторонних производителей.

Внешняя команда представляет собой команду операционной системы для вызова внешнего драйвера. Команда привязывается к услуге, операции или оборудованию в заявке. Выполнение внешней команды осуществляется 100-ым обработчиком при выполнении заявки.

Посредством внешних команд также обеспечивается рассылка уведомлений на e-mail и SMS-сообщений.

Настройка внешней команды

Настройка внешней команды состоит из следующих этапов:

  1. Привязка внешней команды к операции (услуге или оборудованию). Производится в окне интерфейса "Внешние команды для заявок".
  2. Привязка операции к заявке в окне интерфейса "Операции в заявках".
  3. Настройка трассы прохождения заявки. Включите обработчик №100 в трассу заявки нужного типа. Местоположение обработчика в трассе произвольное. Привяжите трассу к заявке в окне интерфейса "Создание пути движения заявки".

Формат внешней команды

Внешняя команда представляет собой команду операционной системы длиной до 255 символов. Данные, передаваемые из АСР, указываются в команде в виде макроподстановок и дополнительных параметров. При передаче команды операционной системе макроподстановка заменяется конкретным значением.

Для взаимодействия с системой Mediation Device (Service Provisioning) используется определенный набор внешних команд:

Команда | Описание
CON | Подключение абонентского номера
COFF | Отключение абонентского номера
ABLOCK | Блокировка абонентского номера (блокировка входящих - BLIN - и исходящих - BLOUT)
AUNBLOCK | Разблокировка абонентского номера с восстановлением состояния, которое было на подключении до блокировки (роуминг, международная связь)
ACHASS | Смена услуг (изменение дополнительных сервисов подключения)
ACHABS ACHASS | Замена (изменение базового сервиса подключения и изменение дополнительных сервисов подключения)
SEND_MESSAGE | Отправка SMS-сообщения

Дополнительные параметры

Команды могут содержать следующие дополнительные параметры:

Наименование параметра | Описание параметра | Обязательность присутствия параметра в команде | Значение по умолчанию
PRIOR | Параметр необходим для определения приоритета обработки команды коммутатором. Параметр может принимать числовое значение в диапазоне от 0 до 5. Команда, содержащая параметр PRIOR=0, обладает наибольшим приоритетом, а команда, содержащая параметр PRIOR=5, обладает наименьшим приоритетом. | Параметр не является обязательным | Если данный параметр в команде отсутствует, команде присваивается приоритет, равный 5.

Макроподстановки

Команды могут содержать следующие макроподстановки:

Макроподстановка | Описание | Комментарий
Область применения: автоинформирование по E-mail
$PHNUMBERNEW$ | Идентификатор подключения нового номера (для заявки на смену номера). В команду подставляется значение идентификатора подключения. | Количество формируемых команд равно числу указанных параметров в заявке.
$PHNUMBEROLD$ | Идентификатор подключения отключаемого номера (для заявки на смену номера). В команду подставляется значение идентификатора подключения. | Количество формируемых команд равно числу указанных параметров в заявке.
$EMAIL$ | E-mail клиента. В команду подставляется значение e-mail для группы доставки. |
$NMCLIENT$ | Имя клиента. В команду подставляется значение имени клиента |
$PARM_NAME$ | Значение параметра заявки для операции, услуги или оборудования с именем PARM_NAME. |
Область применения: обмен информацией с системой Mediation Device (Service Provisioning)
$IDR$ | Уникальный код команды | Данные макроподстановки используются при формировании шаблона CCBS-команды (см. документ Преобразование параметров заявки в формат CCBS-команды).
$COMMAND$ | Идентификатор внешней команды
$PROFILE$ | Система оплаты по умолчанию
$SID$ | Идентификатор устройства, хранящего информацию об абоненте
$BSERVICE$ | Базовый сервис подключения
$PSERVICE$ | Дополнительный сервис подключения
$CHECKPSERV$ | Проверка и, при необходимости, восстановление на коммутаторе услуг подключения
Область применения: SMS-информирование
$MSG_DATATIME$ | Текущие дата и время | Данные макроподстановки используются при формировании шаблона команды на SMS-оповещение клиента.
$MSG_BILLPARAM$ | Дата выставления счета, номер, сумма недоплаты по обязательным счетам
$MSG_PA_NUMBER$ | Номер лицевого счета
$MSG_PA_CUR$ | Валюта лицевого счета
$MSG_PA_OWNER$ | Имя владельца лицевого счета
$MSG_CLIENTNUMBER$ | Номер клиента
$MSG_REAALBAL$ | Реальный баланс лицевого счета
$MSG_DEBT$ | Сумма задолженности


Преобразование параметров заявки в формат CCBS - команды

Преобразование параметров заявки в формат CCBS - команды осуществляется обработчиком "Физический техотдел" (далее - ФТО) с учетом следующих положений:

  1. По заявке может быть сформирована одна или более команд.
  2. Формирование команды выполняется средствами поиска необходимого шаблона и выполнения макроподстановок в шаблон команды.
  3. Набор команд формируется в соответствии с настройками типов параметров заявки (операций, услуг, оборудования).
  4. Шаблоны задаются для групп параметров. Группа параметров - множество параметров, формирование команд для которых, производится согласно единому шаблону.

ФТО генерирует команды для каждого параметра заявки с определенным для него шаблоном (формирование шаблонов осуществляется в окне интерфейса "Внешние команды для заявок"). В случае наличия в команде символов макроподстановки, производится дополнительный анализ параметров заявки с целью определения параметров команды.

Синтактическая диаграмма CCBS - команды представлена ниже:

Описание макрокоманд

Макро | Описание команды | Комментарий
$IDR$ | Уникальный код команды |
$COMMAND$ | Идентификатор внешней команды |
$PROFILE$ | Система оплаты по умолчанию | Значение определяется аппаратной платформой, на которой активировано подключение. Значение по умолчанию - "GCREDIT".
$SID$ | Идентификатор устройства, хранящего информацию об абоненте |
$BSERVICE$ | Базовый сервис подключения |
$PSERVICE$ | Дополнительный сервис подключения | Изменения сервиса подключения (агрегатный параметр).
$CHECKPSERV$ | Проверка и, при необходимости, восстановление на коммутаторе услуг подключения | Данный макрос используется при выполнении разблокировки на коммутаторах, с реализацией блокировки с использованием Call barring.

Параметры макроподстановки могут быть двух видов: простые и агрегатные.

Простые параметры предполагают замену символа макроподстановки одним вычисляемым значением.

Значение агрегатного параметра формируется из нескольких вычисляемых значений.

Примером агрегатного параметра является макро $PSERVICE$. Данный параметр формируется динамически. Состав строки замены для данного параметра определяется в зависимости от количества, типа, действия и параметров услуг заявки. Все типы услуг в системе группируются по соответствующим им командам. Для группы услуг задается строка значения параметра макроподстановки. При формировании агрегатного параметра '$PSERVICE$' производится объединение подстрок параметров команды соответствующих услугам заявки в часть команды для внешнего устройства.


Автоинформирование пользователей по E-mail

Автоматическое информирование пользователей по E-mail

АСР позволяет автоматически рассылать пользователям удаленного доступа в Интернет электронных уведомлений о состоянии баланса. Это позволяет информировать как о снижении баланса до критического значения, так и благодарить за размещение на балансе большой суммы.

Для корректной работы функции автоинформирования по E-mail необходимо наличие в АСР заявки "Информирование по E-mail". Детальные настройки, необходимые для функционирования заявки "Информирование по E-mail", приведены в документе "Настройка заявки".

Описание настроек, необходимых для работы процесса автоинформирования приведены в документе Настройки для процесса автоинформирования по e-mail.

Требования к окружению

На рабочем месте, с которого производится рассылка уведомлений, должна быть установлена и настроена программа почтового клиента.

Настройка функции автоинформирования

Для настройки функции автоинформирования, выполните следующие действия:

  1. Добавьте операцию "Высылка E-mail" в окне интерфейса "Операции" (главное меню Каталоги/Заявки/Операции).
  2. Привяжите операцию "Высылка E-mail" к заявке "Информирование по E-mail" в окне интерфейса "Операции в заявках" (главное меню Каталоги/Заявки/Операции в заявках).
  3. Укажите для операции "Высылка E-mail" внешнюю команду отправки электронного сообщения. Эта операция производится в окне интерфейса "Внешние команды для заявок" (главное меню Каталоги/Заявки/Внешние команды для заявок). Текст рассылаемых сообщений указывается во внешней команде.
  4. В трассу заявки "Информирование по E-mail" добавьте обработчик №100 и скомпилируйте трассу (см. Создание пути движения заявки).
  5. Добавьте тип порогов "Уровень оповещения по E-mail" в окне интерфейса "Типы порогов" (главное меню Каталоги/Тарификация/Типы порогов).
  6. Настройте порог в тарифном плане на закладке "Пороги" (главное меню Каталоги/Тарификация/Биллинг-планы). Создайте нужное количество порогов автоинформирования. Для каждого порога укажите следующую информацию:
  • Значение порога. Остаток средств на балансе, при котором следует высылать электронное уведомление.
  • Чтобы информировать о снижении баланса до критического значения, установите в поле Заявка "сверху" значение "Информирование по E-mail", а в поле Заявка "снизу" значение "Нет". (Чтобы информировать о размещении на балансе большой суммы - наоборот.)
  • Укажите тип порога "Уровень оповещения по E-mail".

Настройка нескольких порогов

Чтобы настроить для нескольких порогов рассылку сообщений с одинаковым текстом, просто создайте в тарифном плане дополнительные пороги (продублируйте шаги 5 и 6 схемы из предыдущего пункта).

Чтобы для другого порога рассылать уведомления с другим текстом, необходимо создать копию заявки "Информирование по E-mail" (или несколько копий соответственно числу порогов). Для копии заявки настройте следующее:

  1. те же параметры и ту же трассу, что и для основной заявки "Информирование по E-mail",
  2. привяжите к заявке операцию "Высылка E-mail",
  3. создайте внешнюю команду с нужным текстом,
  4. настройте порог в тарифном плане.

Работа функции автоинформирования

Проверку реального баланса на соответствие порогу производит процесс CHECK. Он по очереди выбирает сессии из списка активных сессий и сравнивает значение реального баланса с пороговыми значениями тарифного плана. Если обнаружено совпадение, процесс инициирует создание заявки "Информирование по E-mail".


Настройки для информирования по e-mail

Настройки для процесса автоинформирования по e-mail

На сервере или рабочей станции под OS Windows

Для настройки автоинформирования клиентов системы по e-mail необходимо:

1. Приложение mail.exe размещать в директории, где размещается и запускается модуль req_move.exe.

2. В путь прохождения заявки, посредством которой инициируется процесс информирования обязательно должен включаться обработчик "Вызов внешних драйверов".

3. В настройку заявки необходимо включить операцию, например "Информирование по e-mail", для которой в списке команд для внешних устройств используется следующая команда

, где

<текст> - Текст сообщения (письма). В тексте сообщения могут использоваться макроподстановки.
<тема> - Тема сообщения (письма)
$EMAIL$ - макрос, подставляющий адрес e-mail в строку команды для почтового приложения. Адрес e-mail клиента извлекается из параметров биллинговой группы клиента (значение поля e-mail).

Примечание. При настройке команды для операции информирования необходимо соблюдать строгую последовательность объектов команды и пробелов.


Sales Funnel (SF)

Интеграция АСР Атлант и системы Sales Funnel

Sales Funnel (SF) является универсальной системой, в которой централизованно ведутся Тарифные Планы и отслеживаются изменения в существующих кодах направлений.

АСР Атлант позволяет проводить автоматический импорт информации из SF:

  • Информация об эталонных тарифных сетках (ЭТС), в терминологии SF – «Глобусах»;
  • Информация о тарифных сетках (ТС), построенных на основании ЭТС, в терминологии SF - «Тарифных Планах (ТП)».

В схеме SF должны быть созданы следующие объекты:

  • Представление в SF для передачи «Глобусов» и преобразования данных «Глобусов» в Эталонные Тарифные Сетки (Атлант). В БД АСР Атлант для него должен быть создан синоним V_ATLANT_GLOBE;
  • Представление в SF для передачи информации о Тарифных Планах и входящих в них Тарифных Зонах(SF) в Тарифные Сетки и входящие в них Тарифные Регионы (Атлант). В БД АСР «Атлант» для него должен быть создан синоним V_ATLANT_TARIFF_PLAN;
  • Представление в SF для передачи информации о Биллинговой Зоне(SF) в Направление (Атлант). В БД АСР «Атлант» для него должен быть создан синоним V_ATLANT_TZ.
  • Функция GLOBE_SYSDATE – функция возврата системного времени SF.

В SF должен быть создан технологический пользователь c правами на чтение этих представлений и запуск функции.

В схеме БД АСР Атлант для доступа к этим объектам должны быть созданы:

  • связь (DB_LINK) к БД SF.
  • синонимы объектов.

Содержание:

  • Форматы представлений SF с информацией об изменениях.
  • Процедура импорта
  • Поглощентие кодов
  • Логи процедуры импорта
  • Возможные ошибки продедуры импорта
  • Интерфейс импорта ТС/ТП


Форматы представлений SF с информацией об изменениях.

Формат представления V_ATLANT_GLOBE

SF. Описание алгоритма формирования | Название в представлении | Тип поля | Интерпретация Атланта | Атлант. Описание алгоритма анализа
Название Глобуса. BZ_Globe.NAME | GLOBE_NAME | varchar(20) | Эталонная Тарифная Сетка | Эталонная Тарифная Сетка
Идентификатор Глобуса. BZ_Globe.GLOBE_ID | GLOBE_ID | integer | Идентификатор ЭТС во внешней Системе | Значение данного поля помещается в таблицу с ТС в качестве идентификатора из внешней Системы
Тип передаваемой биллинговой зоны. BillZone. Type | BILL_ZONE_TYPE | integer | Категория тарифного региона | Анализ данного поля нужен для группировки передаваемых префиксов в тарифные регионы ЭТС. В словаре с типами тарифных регионов добавляется поле (Идентификатор из внешней системы), куда прописываются следующие значения для категорий регионов: 0 – Местные 1 – МГ 2 – МН 3–Внутризоновый. Соответственно, значение данного поля формирует тип тарифного региона.
Идентификатор биллинговой зоны. BillZone.billzone_id | BILLZONE_ID | integer | Внешний идентификатор направления | Значение данного поля записывается вместе с новым передаваемым направлением в таблицу с направлениями в качестве внешнего идентификатора, по которому будет происходить поиск изменений.
Название для передаваемой псевдо тарифной зоны. П.ередаваемой биллинговой зоны. Передается МГ, МН, Местные, Внутризоновый. Значение поля формируется по BillZone. Type | BILL_ZONE_TYPE_NAME | varchar(20) | Тарифный Регион для ЭТС. | Значение данного поля помещается в таблицу с тарифными регионами в поле с названием тарифного региона, на русском языке. Т.к. для записей с определенным типом Направления соответствие данного типа направления определено название уже на уровне формирования представления, то доп. Анализа поля не требуется.
Биллинговая зона. Передавать BillZone.NAME | BILL_ZONE_NAME_RUS | varchar(60) | Направление для ЭТС. | Значение данного поля характеризует название направления для ЭТС
Биллинговая зона. Передавать BillZone.NAME_LAT | BILL_ZONE_NAME_LAT | varchar(60) | Направление для ЭТС. (англ.) | Значение данного поля характеризует название направления для ЭТС на английском языке
Направление. Передавать DirectionCode.CODE выбранный для направления биллинговой зоны, для которой формируется запись. | CODE | varchar(20) | Префикс для направления | Значение данного поля характеризует префикс для передаваемого направления
Дата начала действия передаваемого кода. DD.MM.YYYY передавать по факту | FROM_DATE | Date | Дата начала действия префикса в данной ЭТС | Значение данного поля характеризует дату начала действия префикса в ЭТС
Дата окончания действия передаваемого кода. DD.MM.YYYY . Если дата не известна, то передавать 01.01.2500 | TO_DATE | Date | Дата окончания действия префикса в данной ЭТС | Значение данного поля характеризует дату окончания действия префикса в ЭТС
Дата попадания данных в это представление. DD.MM.YYYY | EDIT_DATE | Date | Дата попадания данных в это представление | Поле для сравнения с последней датой запуска процедуры импорта DD.MM.YYYY. В импорте участвуют только те записи, у которых значение данного поля больше даты последнего запуска процедуры импорта
Идентификатор проекта для Глобуса | PROJECT_ID | varchar(20) | Идентификатор проекта для Глобуса | Поле необходимо для определения того, какие данные должны попадать в БД той или иной инсталляции Атланта. Во входящих параметрах функции запуска процедуры задается перечень проектов через запятую в качестве идентификаторов данных для импорта в БД. Если в данном поле указано значение, отличное от описанного во входящих параметрах, то вся запись игнорируется данной процедурой загрузки.

Формат представления V_ATLANT_TARIFF_PLAN

SF. Описание алгоритма формирования | Название в представлении | Тип поля | Интерпретация Атланта | Атлант. Описание алгоритма анализа
Идентификатор Глобуса. BZ_Globe.GLOBE_ID | GLOBE_ID | number | Идентификатор ЭТС из внешней Системы | По данному идентификатору определяется ЭТС, на основании которой создана данная ТС. Если идентификатор не найден в системе, то вся запись не импортируется.
Название Тарифного плана (ТП). Передавать tariff_plan.name_rus | TARIFF_PLAN _NAME | varchar2(255) | Название Тарифной Сетки (ТС) | Значение данного поля описывает название Передаваемой тарифной сетки
Название Тарифного плана (ТП) англ. Передавать tariff_plan.name_lat | TARIFF_PLAN _NAME _LAT | varchar2(255) | Название Тарифной Сетки (ТС) | Значение данного поля описывает название Передаваемой тарифной сетки по-английски.
Идентификатор тарифного плана tariff_plan.tarif_plan_id | TARIFF_PLAN_ID | number | Идентификатор передаваемой ТС | В таблицу с описанием тарифных сеток добавляется новое поле с идентификатором данной ТС во внешней системе. Если ТС создана средствами Атланта, то поле не заполняется. Данное поле используется для обновления информации о тарифных сетках, идентификация ТС производится не по загружаемому названию, а по данному идентификатору
Наименование тарифной зоны. Tp_zones. Name_rus | TARIFF_ZONE_NAME_RUS | varchar2(100) | Наименование тарифного региона. | Значение данного поля описывает название тарифного региона
Наименование тарифной зоны. Tp_zones. Name_lat | TARIFF_ZONE_NAME_LAT | varchar2(100) | Наименование тарифного региона.(англ) | Значение данного поля описывает название тарифного региона в поле название на английском языке.
Идентификатор передаваемой Тарифной зоны. Tp_zones.tp_zones_id | TARIFF_ZONE_ID | number | Идентификатор передаваемого тарифного региона | В таблицу с описанием тарифных регионов добавляется новое поле с идентификатором данного тарифного региона во внешней системе. Если ТС создана средствами Атланта, то поле не заполняется. Для ТС с внешним идентификатором необходимо ввести запрет на добавление тарифных регионов средствами Атланта. Данное поле используется для обновления информации о тарифных регионах, идентификация тарифного региона производится не по загружаемому названию, а по данному идентификатору.
Начало временного диапазона*. Формат HH24:MI:SS. Формируется по временной схеме используемой для данного ТП. Если временная схема не подразумевает изменение цены в течение дня, то передавать 00:00:00 | BEGIN_TIME | varchar2(20) | Начало временного диапазона | Значение данного поля характеризует начало временного диапазона
Окончание временного диапазона*. Формат HH24:MI:SS. Формируется по временной схеме используемой для данного ТП. Если временная схема не подразумевает изменение цены в течение дня, то передавать 23:59:59 | END_TIME | varchar2(20) | Окончание временного диапазона | Значение данного поля характеризует окончание временного диапазона
Стоимость в будние дни. Формируется по временной схеме используемой для данного ТП. Если не используется изменение цены в будни и выходные, то значение совпадает со значением следующего поля | PRICE1 | number(18,4) | Стоимость в будние дни | Значение данного поля характеризует стоимость в будние дни
Стоимость в выходные дни. Формируется по временной схеме используемой для данного ТП. Если не используется изменение цены в будни и выходные, то значение совпадает со значением предыдущего поля | PRICE2 | number(18,4) | Стоимость в выходные дни | Значение данного поля характеризует стоимость в выходные дни
Категория тарифной зоны. 0 – Местные 1 – МГ 2 – МН 3 – Внутризоновый -1 – не наша услуга | TARIFF_ZONE_TYPE | number | Категория тарифного региона | Значение данного поля определяет категорию тарифного региона. В словаре с типами тарифных регионов добавляется поле (Идентификатор из внешней системы), куда прописываются следующие значения для категорий регионов: 0 – Местные 1 – МГ 2 – МН 3 – Внутризоновый. Алгоритм анализа данного поля следующий: Если передается новый регион, то категория региона определяется значением данного поля. Если передается изменение, то производится анализ, есть ли на передаваемое значение признак внешней системы для категории региона, если да – производится анализ данного поля с возможностью перезаписи. Если нет – значение данного поля игнорируется. Если значение данного поля =-1, то вся запись не загружается в БД.
Дата попадания данных в это представление. | EDIT_DATE | Date | Дата попадания данных в это представление | Поле для сравнения с последней датой запуска процедуры импорта DD.MM.YYYY. В импорте участвуют только те записи, у которых значение данного поля больше даты последнего запуска процедуры импорта. Анализ данного поля также определяет дату запуска процедуры «перепривязки» ТС, информация о которой обновляется к ТП созданному на ее основе.

Примечание:
Временные диапазоны должны по каждому коду закрывать все сутки от 00:00:00 до 23:59:59, например, 3 строки 00:00:00 - 07:59:59, 08:00:00 - 19:59:59, 20:00:00 - 23:59:59

Формат представления V_ATLANT_TZ

SF. Описание алгоритма формирования | Название в представлении |  | Тип поля | Интерпретация Атланта | Атлант. Описание алгоритма анализа
Идентификатор передаваемой Тарифной зоны. Tp_zones.tp_zones_id | TARIFF_ZONE_ID | number |  | Идентификатор передаваемого тарифного региона | Данное поле используется для обновления информации о тарифных регионах, идентификация тарифного региона производится не по загружаемому названию, а по данному идентификатору.
Идентификатор биллинговой зоны. BillZone.billzone_id | BILLZONE_ID |  | number | Внешний идентификатор направления | Значение данного поля записывается вместе с новым передаваемым направлением в таблицу с направлениями в качестве внешнего идентификатора, по которому будет происходить поиск изменений.
Дата попадания данных в это представление. | EDIT_DATE |  | Date | Дата попадания данных в это представление | Поле для сравнения с последней датой запуска процедуры импорта DD.MM.YYYY. В импорте участвуют только те записи, у которых значение данного поля больше даты последнего запуска процедуры импорта. Также анализ данного поля должен определять дату установки даты изменения в составе Тарифного Региона.

Формат представления V_ATLANT_ROUNDING_ITEM для импорта параметров округления.

SF. Описание алгоритма формирования | Название в представлении | Тип поля | Интерпретация Атланта | Атлант. Описание алгоритма анализа
Код ТП | TARIFF_PLAN_ID | Number(10) | Код ТП | ссылка на V_ATLANT_TARIFF_PLAN.TARIFF_PLAN_ID
Тип трафика/звонка (МН, МГ, Зона, Мест) Местные - 0 МГ - 1 МН - 2 Внутризоновый - 3 | CALL_TYPE | Number(3) | Тип региона | Тип трафика/звонка (МН, МГ, Зона, Мест). (ссылка на KATRAFFICTYPE.EXTERNAL_ID) Для всех типов трафика, которые подпадают под условие karegiontype.external_id имеют значения call_type устанавливаются передаваемые параметры.
Бесплатное время (cек) | FREE_TIME | Number(3) | Бесплатное время (cек). | Заносится в настройку PARRAMMEANNING = 10. Признак удаления звонка не проставляется.
Базис первого округления (сек.) | FIRST_BASIS | Number(3) | Базис первого округления (сек.). | Заносится в настройку PARRAMMEANNING = 13.
Базис последующих округлений (сек.) | NEXT_BASIS | Number(3) | Базис последующих округлений (сек.) | Заносится в настройку PARRAMMEANNING = 11.
Дата начала действия тарифного плана | STARTDATE | Date | Дата начала действия установок |

Формат представления V_ATLANT_PACKET для импорта параметров абонентской платы и коэффициента трафика.

SF. Описание алгоритма формирования | Название в представлении | Тип поля | Интерпретация Атланта | Атлант. Описание алгоритма анализа
Код пакета | P_ID | Number(10) | Код пакета. | Ссылка на V_ATLANT_TARIFF_PLAN.PACKAGE_ID
Минуты, включенные в абон. плату. В представление передается количество минут. | FREE_TIME | Number | Время, включенное в абон. плату (минуты). 1 минута для ТП из SF всегда равна 1 кванту | Сохраняется как коэффициент трафика для группы трафика 123 с коэффициентом = 0.
Плата за включенные минуты | ABON_PL | Number | Сумма абонентской платы | Стоимость пакета. Сохраняется как стоимость абонентской платы без блокировки и услуг.
Дата начала действия тарифного плана | STARTDATE | Date | Дата начала действия установок |

Формат функции GLOBE_SYSDATE

Функция возвращает текущую дату и время с сервера БД SALES FUNNEL.
Входных параметров нет.
Тип значения, возвращаемого функцией: DATE.

Примечание.
В случае невалидности функции SF_TARIFFS.GETDATE@BORDER_SF необходимо создать заглушку для GLOBE_SYSDATE в схеме биллинга:
CREATE OR REPLACE FUNCTION GLOBE_SYSDATE RETURN DATE IS
v_ret DATE;
BEGIN
SELECT sysdate into v_ret FROM dual@BORDER_SF;
return v_ret;
END;


Процедура импорта

Запуск процедуры импорта осуществляется в БД АСР Атлант JOBом:

begin
globe_pkg.all_load (v_proj_id);
end;

где v_proj_id – список номеров проектов в SF, которые необходимо импортировать (номера проектов перечисляются через запятую).

Процедура импорта состоит из последовательного запуска 2-х загрузчиков (пакет globe_pkg):

  • globe_load – загрузка ЭТС(Глобусов)
  • tarifnet_load – загрузка ТП (ТС, входящих в них тарифных регионах и направлениях)

Примечание:
Загрузчик tarifnet_load запускается после globe_load, только в случае если globe_load отработал без ошибок.

Поглощение кодов

В процессе загрузки ЭТС (Глобусов) работает механизм поглощения кодов (префиксов), передаваемых из системы Sales Funnel (в представлении V_ATLANT_GLOBE).
Логика поглощения следующая: если в Sales Funnel для кода (CODE) в той же биллинговой зоне (BILL_ZONE_ID) и в тот же (или больший) период времени (FROM_DATE – TO_DATE) существует поглощающий его более короткий код, то запись с более длинным кодом (префиксом) не загружается в АСР «Атлант».

Например:
в V_ATLANT_GLOBE существуют две записи:

BILL_ZONE_ID | BILL_ZONE_NAME_RUS | CODE | FROM_DATE | TO_DATE | EDIT_DATE
82669 | Тула (фикс) | 74872 | 01.12.2008 | 01.01.2500 | 30.10.2009 9:22:30
82669 | Тула (фикс) | 7487225 | 01.08.2009 | 01.01.2500 | 30.10.2009 9:22:30

Код 74872 покрывает код 7487225 в направлении «Тула (фикс)» в его период действия, значит, запись с кодом 7487225 не будет загружена в АСР «Атлант» в процедуре загрузки ЭТС (Глобусов), так как для корректной тарификации достаточно только кода 74872.

Т.о. при загрузке ЭТС (Глобусов) в АСР «Атлант» из Sales Funnel для записи из V_ATLANT_GLOBE выполняется проверка того, что в V_ATLANT_GLOBE не существует записей, удовлетворяющих следующим условиям (поглощающих проверяемую запись):

  • BILL_ZONE_ID = BILL_ZONE_ID проверяемой записи;
  • TO_DATE >= TO_DATE проверяемой записи;
  • FROM_DATE <= FROM_DATE проверяемой записи;
  • CODE поглощает более короткий CODE проверяемой записи.

В случае, если были найдены записи, поглощающие проверяемую, то данные о префиксе проверяемой записи не загружаются в АСР «Атлант».

Логи процедуры импорта

Логи процедуры импорта ведутся в таблицах БД АСР Атлант:

  • GLOBELOADDATE – процедуры импорта;
  • GLOBE_ERRORLOG – сообщения об ошибках и результатах процедур импорта.

Возможные ошибки продедуры импорта

Описание ошибки ERRORTEXT | Когда произошла ошибка WHENEXECUTED | Результат ERRORTYPE
Ошибка при вычислении типа региона с karegiontype.external_id = <внешний идентификатор тарифной зоны> | При обработке строки с GLOBE_ID = <идентификатор глобуса> | 1
В таблице prefix4city обнаружена одна или несколько записей с cocityf = < cocityf> cocityt = <cocity> coprefix = <coprefix> coregion = <coregion> с датами, пересекающимися с датами, вставляемых данных | При обработке строки с GLOBE_ID = <идентификатор глобуса> | 1
Не найдена ЭТС с external_id = <идентификатор глобуса> | 'При обработке строки с TARIFF_PLAN_ID = <идентификатор ТП> и globe_id = <идентификатор глобуса> | 1
В таблице regionprice обнаружена одна или несколько записей с coregion = <код региона coregion> cocategory = 1, с датами, пересекающимися с датами, вставляемых данных | 'При обработке строки с TARIFF_PLAN_ID= <идентификатор ТП> и globe_id = <идентификатор глобуса> | 1
В таблице regionprice обнаружена одна или несколько записей с coregion = <код региона coregion> cocategory = 2, с датами, пересекающимися с датами, вставляемых данных | При обработке строки с TARIFF_PLAN_ID = <идентификатор ТП> и globe_id = <идентификатор глобуса> | 1
При попытке обновления связанных ТП произошла ошибка: <текст ошибки> | При обработке строки с TARIFF_PLAN_ID = <идентификатор ТП> и globe_id = <идентификатор глобуса> | 2
<SQLERRM> | При обработке строки с TARIFF_PLAN_ID = <идентификатор ТП> и globe_id = <идентификатор глобуса> | 1

Где:

  • <идентификатор глобуса> - значение идентификатора глобуса в SF KATARIFNET.EXTERNAL_ID
  • <внешний идентификатор тарифной зоны> - значение внешнего идентификатора тарифной зоны KAREGIONTYPE.EXTERNAL_ID
  • <идентификатор ТП> – значение идентификатора тарифного плана (ТП) в SF KATARIFNET.EXTERNAL_ID
  • <cocityf>, <cocity>, <coprefix>, <coregion> - значения одноименных полей из таблицы PREFIX4CITY БД АСР Атлант
  • <код региона coregion>- значение одноименного поля из таблицы REGIONPRICE БД АСР Атлант
  • <текст ошибки> - текст ошибки из таблицы KAERROR БД АСР Атлант
  • <SQLERRM> - текст ошибки ORACLE

При возникновении ошибок следует:

  • провести анализ данных в таблицах БД АСР Атлант (названия таблиц значения полей указаны в сообщении об ошибке ERRTEXT) и анализ данных в представлениях SF(значения полей указаны в сообщении об ошибке WHENEXECUTED);
  • на основании проведенного анализа внести изменения в соответствующие таблицы БД АСР Атлант и/или SF.


Настройка оповещения об исчерпании емкости статических IP-адресов

В АСР "Атлант" реализована возможность оповещения по e-mail в случае, если номерная емкость с типом идентификатора подключения "Статический IP-адрес" близка к исчерпанию (т.е в каком-либо городе осталось мало свободных адресов). Для настройки оповещения необходимо:

  • настроить систему - настройка может быть выполнена в интерфейсах "Настройка системы" или "Настраиваемые параметры":
    • TuneParam(112,5) - код типа идентификатора подключения "Статический IP-адрес" из каталога "Типы идентификаторов подключений";
    • TuneParam(145,1) - процент свободных адресов;
    • TuneParam(145,2) - е-майл получателя;
    • TuneParam(145,3) - е-майл отправитель;
    • TuneParam(145,4) - адрес SMTP-сервера для отправки почты;
  • Настроить задание для периодической проверки - если свободных статических IP-адресов в каком-либо городе (в процентном соотношении) стало менее процента свободных адресов, указанного в настройках системы, то отправляется оповещение на е-майл, указанный в настройках системы.
    Задания настраиваются в "Каталоге заданий" .
    Текст исполняемого кода задания:
    begin
    CHECK_STATICIP;
    end;
    Также, чтобы задание начало выполняться, надо указать следующие параметры запуска задания:
    • "Задание активно" - выбрать значение "Да";
    • "Дата/время запуска" - указать дату/время первого запуска здания;
    • "Интервал" - указать интервал, с которым задание будет повторяться.

    Например:
    для запуска задания раз в сутки надо указать sysdate+1
    для запуска задания каждый час - sysdate+1/24
    для запуска задания каждые пять минут - sysdate+5/(24*60).


Механизм рассылки E-mail уведомлений

В АСР "Атлант" реализована возможность оповещения по e-mail сотрудников, ответственных за выполнение заявки конкретного типа, при изменении статуса и этапа движения этой заявки.

Рассылка осуществляется по следующим механизмам:

  1. Если:
    • заявка поступает на обработчик, для которого настроены уведомления;
    • заявка имеет статус, для которого настроены уведомления;
    • клиент в заявке принадлежит к департаменту, для которого настроены уведомления;

    то уведомление будет отправлено на e-mail сотрудников и отделов, настроенных как получателей уведомлений в интерфейсе "Настройка уведомлений".

    Примечание.
    E-mail сотрудника (отдела) прописывается в интерфейсе "Организационная структура компании".

    Если у отдела не указан e-mail, то уведомление отправляется всем сотрудникам отдела со статусом «Активный» (см. интерфейс "Организационная структура компании").

  2. Если в интерфейсе "Настройка уведомлений"

    для данного обработчика, статуса и департамента выбран шаблон письма, то сообщение отправляется также и получателям, указанным в этом шаблоне. Текст и тема письма формируются из шаблона. В случаях, когда шаблон не указан и статус обработчика ≠«210-ошибка», используется стандартный шаблон «Поступление заявки на обработчик».

    Примечание.
    Подробнее шаблоны описываются в интерфейсе "Типы событий (E-mail рассылка)".
    Стандартные шаблоны задаются в настройках системы.Для корректной работы е-mail рассылки уведомлений надо настроить следующие параметры системы в интерфейсе "Настройка системы".

    TuneParam | Описание
    TuneParam(137,0) | Имя SMTP сервера
    TuneParam(137,1) | Порт SMTP сервера
    TuneParam(137,10) | Код стандартного шаблона «Поступление заявки на обработчик» из каталога «Типы сообщений»
    TuneParam(137,11) | Код стандартного шаблона «Ошибка в заявке» из каталога «Типы сообщений»
    TuneParam(137,12) | E-mail отправителя

  3. В шаблоне в поле «Получатель» может быть указан не только e-mail, но и логин сотрудника. В данном случае уведомление будет отправлено на e-mail, указанный для логина.

    Примечание.
    Логин сотрудника можно увидеть в интерфейсе "Организационная структура компании".
    Настроить адрес почты, для логина можно в интерфейсе "Пользователи, группы, права".

  4. Если во время движения заявки по обработчикам, происходит ошибка, и ни одно из условий настроенных для данного типа заявки не подходит, то e-mail уведомление отправляется на e-mail пользователя, который создал заявку. Для этого уведомления используется стандартный шаблон «Ошибка в заявке».

    Примечание.
    E-mail сотрудника можно увидеть в интерфейсе "Пользователи, группы, права".

  5. Если у пользователя, создавшего заявку не указан e-mail, то уведомление отправляется получателю, указанному в стандартном шаблоне «Ошибка в заявке» .


Рассылка уведомлений при создании или редактировании карточки клиента-нерезидента

В системе реализована возможность настройки рассылки уведомлений по E-mail ответственным сотрудникам при создании клиентов-нерезидентов или при редактировании следующих реквизитов карточки клиента:

  • гражданская принадлежность
  • ИНН, если старый или новый ИНН попадают под критерии определения ИНН нерезидента, прописанных в TuneParam(202,4).

Механизм рассылки e-mail уведомлений реализован в системе по следующему алгоритму:

  • отслеживание создания или редактирования карточки клиента
  • проверка настройки системы
  • проверка гражданской принадлежности клиента и ИНН
  • определение шаблона письма
  • формирование текста уведомления на основании шаблона письма
  • помещение письма в очередь рассылки.

Например:

  1. Если создается клиент с гражданской принадлежностью «Нерезидент» или ИНН клиента начинается на «9909» - высылается сообщение с темой «Новый нерезидент» и телом письма:

«Создался клиент $NAMERUSSFULL$, $COCLIENT$, департамент $DEPNAME$, $ID_DEP$. Гражданская принадлежность "$NEW_NMRESIDENT$", ИНН "$NEW_INN$"».

  2. Если при редактировании карточки клиента происходит изменение гражданской принадлежности клиента (с нерезидента на резидент или на оборот) или значения ИНН (с ‘’ на ’9909…’ или с ’9909…’ на ’’) – высылается сообщение с темой «Редактирование нерезидента» и телом письма:

«У Клиента $NAMERUSSFULL$, $COCLIENT$, департамент $DEPNAME$, $ID_DEP$, Биллинговые группы $COBG_NMCONT$ изменились параметры с Гражданская принадлежность "$OLD_NMRESIDENT$" на Гражданская принадлежность "$NEW_NMRESIDENT$", c ИНН "$OLD_INN$" на ИНН "$NEW_INN$"»

Примечание. Шаблоны письма настраиваются в интерфейсе «Типы событий»

Для корректной работы е-mail рассылки уведомлений надо настроить следующие параметры системы в интерфейсе "Настраиваемые параметры".

    TuneParam | Описание
TuneParam(202,1) | Включить отправку email уведомлений: 1 – Да, 0 – Нет.
TuneParam(202,2) | Код шаблона письма на создание нового нерезидента из каталога «Типы сообщений»
TuneParam(202,3) | Код шаблона письма на редактирование карточки нерезидента из каталога «Типы сообщений»
TuneParam(202,4) | Критерии определения ИНН нерезидента.


Отчеты (CR)

Отчеты

Под отчетом в биллинговой системе подразумевается документ, представляющий результат выборки данных и/или производных от данных из базы данных системы в строго определенном оформлении (имеющий строго определенный презентационный вид).

Система поставляется с определенным набором стандартных отчетов.

Для обеспечения большей гибкости системы пользователям предлагается инструмент формирования новых отчетов и модификации существующих - программный продукт Crystal Reports v9.02.


Работа с отчетами

Для корректного функционирования отчетов необходимо произвести дополнительную настройку рабочих станций, не устанавливая Crystal Reports v9.02.

Процесс разработки отчета и интеграции его в систему подразумевает выполнение следующих этапов:

  1. Разработка отчета посредством Crystal Reports v9.02.
  2. Регистрация отчета в системе.
  3. Привязка отчета к точке вызова (к окну интерфейса).

Необходимые настройки

Для того чтобы сформированные посредством Crystal Reports v9.02 отчеты корректно функционировали на рабочей станции, на которой не установлен Crystal Reports v9.02, следует запустить командный файл reg_dll.bat, расположенный в рабочей директории системы.

Этап 1. Разработка отчета

Как упоминалось выше, разработка отчета осуществляется посредством программного продукта Crystal Reports v9.02.

Для создания отчета необходимо выполнить следующие действия:

  1. Открыть приложение Crystal Reports 9.
  2. Создать новый документ, выбрав пункт главного меню File/New.
  3. В окне интерфейса "Crystal Reports Gallery" указать способ создания документа - с использованием шаблона или без.
  4. В окне интерфейса мастера шаблона или в окне интерфейса "Database Expert" установить соединение с базой данных системы. Для этого следует выполнить следующие действия:
    • В дереве доступных источников данных Available Data Source выбрать элемент структуры первого уровня Create New Connection.
    • Выбрать среди элементов структуры второго уровня элемент Oracle Server или создать его с помощью элемента структуры второго уровня More Data Sources.
    • Указать параметры соединения с базой данных системы - сервис, имя пользователя, пароль.
  5. В дереве доступных источников данных Available Data Source выбрать данные, на основе которых будет построен отчет. Оператор может выбирать данные из явно указанных таблиц или на основе SQL-запроса с возможностью использования параметров.
    Если создание нового документа осуществляется с использованием шаблона, то оператор, следуя указаниям мастера шаблона, после выбора таблиц может указать используемые поля таблиц, установить связи между таблицами, задать условия фильтрации данных и так далее.
    Ввод SQL-запроса и определение его параметров осуществляется в окне интерфейса "Add Command To Report", которое открывается при выборе элемента Add Command древовидной структуры Available Data Source.
  6. После создания нового документа Crystal Reports оператор может приступить к непосредственному формированию отчета - созданию отчетной формы, определению полей отчета и так далее. Данные действия выполняются в закладке "Design" главного окна интерфейса программного продукта Crystal Reports v9.02, а предварительный просмотр полученного отчета - в закладке "Preview".
  7. После создания отчета необходимо сохранить его, выбрав пункт главного меню File/Save, в каталоге хранения отчетов.

    Примечание. По умолчанию отчеты расположены в каталоге RPT рабочего каталога системы, если настройка TuneParam(0,19) не указана. Либо в каталоге, указанном в настройках системы TuneParam(0,19).

  8. Закрыть приложение Crystal Reports 9, выбрав пункт главного меню File/Exit.

Пример создания отчета с использованием программного продукта Crystal Reports v9.02 приведен в документе "Пример создания отчета c использованием Crystal Reports v9.02".

Этап 2. Регистрация отчета в системе "Атлант"

Для регистрации отчета необходимо выполнить следующие действия:

  1. С помощью окна интерфейса "Права пользователей и ресурсы системы" зарегистрировать пользовательский ресурс для группы ресурсов "Действие (функция)" и определить права доступа для каждого пользователя или каждой группы пользователей к зарегистрированному ресурсу.
  2. Открыть окно интерфейса "Список отчетов", которое вызывается при выборе пункта главного меню Каталоги/Список отчетов.
  3. Перейти в режим редактирования по нажатию экранной кнопки .
  4. Добавить новую запись (F7) в расположенный в верхней части окна интерфейса список зарегистрированных в системе отчетов.
  5. Отметить положением курсора в открывшемся окне интерфейса "Список доступных отчетов" наименование регистрируемого (созданного на предыдущем этапе) отчета и нажать экранную кнопку .
  6. В окне интерфейса "Список отчетов" установить для регистрируемого отчета в поле Объект безопасности пользовательский ресурс, зарегистрированный с помощью окна интерфейса "Права пользователей и ресурсы системы". Для остальных полей - оставить значения по умолчанию.
  7. При необходимости, отредактировать названия аргументов отчета для интерфейса.
    Для этого следует выделить положением курсора требуемый аргумент в расположенном в нижней части окна интерфейса "Список отчетов" списке аргументов отчета и указать для него новое название в поле Название для интерфейса.
    Для остальных полей записи - оставить значения по умолчанию.
  8. Перейти в режим просмотра (сохранить введенные данные) по нажатию экранной кнопки .

Примечание. Если оператор при модификации существующего отчета добавил в него аргументы, то необходимо отвязать отчет от всех точек вызова и перерегистрировать его в системе заново, предварительно удалив запись о нем в окне интерфейса "Список отчетов".

Этап 3. Привязка отчета к точке вызова

Для привязки отчета к окну интерфейса необходимо выполнить следующие действия:

  1. Открыть окно интерфейса, к которому требуется привязать отчет (далее - точка вызова).
  2. Вызвать окно интерфейса "Отчеты" (Ctrl+R), содержащее список отчетов, которые вызываются из точки вызова.
  3. Перейти в режим редактирования посредством экранной кнопки .
  4. Добавить новую запись (F7) в расположенный в верхней части окна интерфейса "Отчеты" список отчетов точки вызова.
  5. Указать название привязываемого отчета в поле Название отчета, выбрав его из списка зарегистрированных в системе отчетов. Для остальных полей - оставить значения по умолчанию.
  6. Назначить для аргументов (параметров) отчета индексы в точке вызова. Для этого следует выделить положением курсора требуемый аргумент в расположенном в нижней части окна интерфейса "Отчеты" списке аргументов отчета и заполнить для него поле Значение, выбрав значение поля из списка индексов, определенных для точки вызова.
    Для каждой точки вызова на уровне кода определен список индексов, который обязательно содержит как минимум один пустой элемент. Оператор имеет возможность дополнить данный список новыми значениями. Для этого следует выполнить следующие действия:
    • В окне интерфейса "Отчеты" нажать экранную кнопку .
    • В открывшемся окне интерфейса "Значения параметров точки вызова" следует добавить новую запись (F7) и указать значения редактируемых полей: в поле Источник указать требуемый индекс, выбрав его из списка соответствующих полям окна интерфейса точки вызова названий полей базы данных системы, и в поле Наименование указать название нового индекса.
    • Перейти в режим просмотра (сохранить введенные данные) по нажатию экранной кнопки .

    Если для аргументов отчета в точке вызова не определены индексы (то есть, поле Значение для аргументов отчета остается незаполненным), то при запуске отчета из точки вызова оператор должен будет указать значения аргументов отчета в диалоговом окне "Аргументы для отчета".
    Пример. К окну интерфейса "Просмотр счетов клиента" требуется привязать отчет Report.rpt, содержащий аргумент <код клиента>. Список индексов точки вызова "Просмотр счетов клиента" содержит следующие определенные на уровне кода элементы: <пустой элемент>, "Код счета", "Код счета-фактуры".
    При привязке отчета к точке вызова в окне интерфейса "Отчеты" для аргумента отчета <код клиента> поле Значение остается незаполненным.
    Так как в списке индексов для точки вызова "Просмотр счетов клиента" нет требуемого индекса, оператор должен добавить его в список. Для этого в окне интерфейса "Значения параметров точки вызова" оператор должен добавить новую запись, для которой в поле Источник указать значение "dw_master.billgroup.coclient", а в поле Наименование - "Код текущего клиента". После сохранения изменений в списке индексов точки вызова "Просмотр счетов клиента" появится новый элемент - "Код текущего клиента".
    Далее оператор должен в окне интерфейса "Отчеты" для аргумента отчета <код клиента> заполнить поле Значение, выбрав из списка возможных значений индексов для точки вызова элемент "Код текущего клиента", и сохранить изменения.
    При запуске отчета Report.rpt из окна интерфейса "Просмотр счетов клиента" аргументом отчета будет считаться код текущего клиента и диалоговое окно "Аргументы для отчета" выводится не будет.

  7. Перейти в режим просмотра (сохранить введенные данные) по нажатию экранной кнопки .

Примечание. Если оператор при модификации существующего отчета добавил в него аргументы, то необходимо отвязать отчет от всех точек вызова, перерегистрировать его в системе и заново привязать его к точкам вызова.


Пример создания отчета на CR

Пример создания отчета c использованием Crystal Reports v9.02

Постановка задачи

Необходимо создать отчет "Информация о счетах в разрезе БГ", в котором бы по клиенту отражалась в разрезе его биллинговых групп следующая информация:

  • код счета;
  • бухгалтерский статус счета;
  • номер счета-фактуры;
  • дата выставления счета-фактуры.

По клиенту в начале отчета должна выводится следующая информация:

  • полное наименование клиента;
  • дата заключения договора с клиентом;
  • адрес прописки для физического лица или юридический адрес для юридического лица;
  • ИНН.

По каждой биллинговой группе должна отражаться следующая информация:

  • код биллинговой группы;
  • валюта биллинговой группы.

В отчете должна фиксироваться дата выполнения отчета.

Отчет необходимо привязать к окну интерфейса "Просмотр счетов клиента".

Создание отчета

  1. Открыть приложение Crystal Reports 9.
  2. Создать новый документ, выбрав пункт главного меню File/New.
  3. В окне интерфейса "Crystal Reports Gallery" для блока выбора Create a New Crystal Report Document установить значение "As a Blank Report" и нажать экранную кнопку . То есть, новый документ будет создан без использования шаблона.
  4. В открывшемся окне интерфейса "Database Expert" в закладке "Data" установить соединение с базой данных системы:
    • В дереве доступных источников данных Available Data Source выбрать элемент структуры первого уровня Create New Connection.
    • Выбрать среди элементов структуры второго уровня элемент Oracle Server.
    • В открывшемся окне интерфейса указать параметры соединения с базой данных системы (сервис, имя пользователя, пароль) и нажать экранную кнопку .
  5. В дереве доступных источников данных Available Data Source окна интерфейса "Database Expert" выбрать элемент структуры Add Command и нажать экранную кнопку . Данное действие означает, что данные для построения отчета будут выбираться из базы данных на основании SQL-запроса.
  6. В открывшемся окне интерфейса "Add Command To Report" в части "Enter SQL query in the box below" ввести следующую строку (ввести SQL-запрос, позволяющий выбирать данные из базы данных по коду клиента):

    select c.namerussfull, c.regdate, c.addressrus, c.inn, b.cobillgroup, cu.nmcurrency
    from client c, billgrouplog bgl, billgroup b, currency cu
    where bgl.cobillgroup=b.cobillgroup and
    bgl.uptodate=to_date ('01/01/2500','dd/mm/yyyy') and
    b.coclient=c.coclient and
    b.cocurrency=cu.cocurrency and
    c.coclient=

    Нажать экранную кнопку и в открывшемся окне интерфейса "Command Parameter" указать для поля Parameter Name значение "co_client", для поля Value Type - значение "Number" и нажать экранную кнопку . В окне интерфейса "Add Command To Report" в части "Parameter List" визуализируется введенный параметер - co_client.

    В окне интерфейса "Add Command To Report" в части "Enter SQL query in the box below" установить курсор в конец введенной строки, затем дважды нажать левую кнопку мыши на наименование параметра (co_client), расположенного в части "Parameter List". В части "Enter SQL query in the box below" строка запроса примет следующий вид:

    select c.namerussfull, c.regdate, c.addressrus, c.inn, b.cobillgroup,
      cu.nmcurrency
from client c, billgrouplog bgl, billgroup b, currency cu
where bgl.cobillgroup=b.cobillgroup and
bgl.uptodate=to_date ('01/01/2500','dd/mm/yyyy') and
b.coclient=c.coclient and
b.cocurrency=cu.cocurrency and
c.coclient={?co_client}

    Нажать экранную кнопку .

  7. В открывшемся окне интерфейса "Parameter Values" для параметра co_client указать в поле Discrete Value значение кода клиента, по которому будет сформирован тестовый отчет для контроля, и нажать экранную кнопку .
  8. В окне интерфейса "Database Expert" в закладке "Data" нажать экранную кнопку .
  9. После выполнения вышеперечисленных действий откроется главное окно приложения Crystal Reports 9, в котором в закладке "Design" будет размечена схема отчета. Схема отчета разделена на следующие части:
    • Report Header - заголовок отчета.
    • Page Header - заголовок страницы.
    • Details - тело отчета.
    • Report Footer - окончание отчета.
    • Page Footer - окончание страницы.
  10. Открыть панели инструментов Report Explorer и Field Explorer, выбрав пункт главного меню View/Report Explorer и View/Field Explorer соответственно.

    В древовидной структуре панели Report Explorer отражается схема отчета (начальный список элементов второго уровня указан выше в описании шага 9). По мере разработки отчета в древовидной структуре отображаются все внесенные в соответствующую область изменения, а также изменения, внесенные в состав схемы (новые области отчета).

    Древовидная структура панели Field Explorer содержит следующие элементы первого уровня:
    • Database Fields - инструментарий, позволяющий вставлять в отчетную форму поля, значения которых выбираются из базы данных системы на основании запроса, введенного на шаге 6.
    • Formula Fields - инструментарий, позволяющий вставлять в отчетную форму поля, значения которых вычисляются по заданной формуле.
    • Parameter Fields - инструментарий, позволяющий вставлять в отчетную форму параметры, заданные на шаге 6.
    • Running Total Fields - инструментарий, позволяющий вставлять в отчетную форму поля, значения которых вычисляются как сумма значений по определенным столбцам.
    • Group Name Fields - инструментарий, позволяющий вставлять в отчетную форму группы.
    • Special Fields - инструментарий, позволяющий вставлять в отчетную форму специальные поля, такие как число страниц и т.д.
  11. Приступить к формированию заголовка отчета. В заголовке отчета будет расположен его заголовок, дата формирования отчета, а также требуемая информация о клиенте.

    Вставить в секцию Report Header закладки "Design" (далее - заголовок отчета) текстовое поле, выбрав пункт главного меню Insert/Text Object. В поле следует указать заголовок отчета "Информация о счетах в разрезе БГ", установить требуемый шрифт, его размер и начертание, указать выравнивание (далее - отформатировать поле).

    Вставить ниже поля с заголовком отчета текстовое поле, в котором ввести текст "Клиент:". Отформатировать текст в поле.

    Выбрать элемент Database Fields в панели инструментов Field Explorer, в нем - элемент второго уровня Command, в нем - отметить положением курсора элемент NAMERUSSFULL и, удерживая левую кнопку мыши, перенести его в заголовок отчета и поместить рядом с текстовым полем "Клиент:". Отформатировать поле также, как и текстовое поле "Клиент:".

    Вставить текстовое поле, в котором ввести текст "Дата заключения договора:". Отформатировать текст в поле.

    Отметить в элементе второго уровня Command панели инструментов Field Explorer элемент REGDATE и, удерживая левую кнопку мыши, перенести его в заголовок отчета и поместить рядом с текстовым полем "Дата заключения договора:". Отформатировать поле также, как и текстовое поле "Дата заключения договора:".

    Вставить текстовое поле, в котором ввести текст "Адрес:". Отформатировать текст в поле.

    Отметить в элементе второго уровня Command панели инструментов Field Explorer элемент ADDRESSRUS и, удерживая левую кнопку мыши, перенести его в заголовок отчета и поместить рядом с текстовым полем "Адрес:". Отформатировать поле также, как и текстовое поле "Адрес:".

    Вставить текстовое поле, в котором ввести текст "ИНН:". Отформатировать текст в поле.

    Отметить в элементе второго уровня Command панели инструментов Field Explorer элемент INN и, удерживая левую кнопку мыши, перенести его в заголовок отчета и поместить рядом с текстовым полем "ИНН:". Отформатировать поле также, как и текстовое поле "ИНН:".

    Отделить вышеописанные поля горизонтальной чертой, которая добавляется в заголовок отчета при выборе пункта главного меню Insert/Line. Форматирование линии осуществлется в закладке "Line" окна интерфейса "Format Editor", которое открывается при выборе пункта Format Line контекстно-зависимого меню, визуализирующегося по нажатию правой кнопки мыши.

    После горизонтальной черты вставить текстовое поле, в котором ввести текст "Дата выполнения отчета:". Отформатировать текст в поле.

    Выбрать элемент Special Fields в панели инструментов Field Explorer, в нем отметить положением курсора элемент Print Date и, удерживая левую кнопку мыши, перенести его в заголовок отчета и поместить рядом с текстовым полем "Дата выполнения отчета:". Отформатировать поле также, как и текстовое поле "Дата выполнения отчета:".

    В результате, заголовок отчета должен иметь следующий вид:
  12. Приступить к формированию тела отчета. В теле отчета будет расположена информация по счетам и счетам-фактурам в разрезе биллинговых групп клиента.

    Вставить в секцию Details закладки "Design" группу, выбрав пункт главного меню Insert/Group.
    В открывшемся окне интерфейса "Insert Group" в закладке "Common" указать поле, по которому будет производиться сортировка в группе, и порядок сортировки: в верхнем поле установить значение "COBILLGROUP", в нижнем - "in ascending order". Нажать экранную кнопку . То есть, сортировка в группе будет осуществляться по возрастанию кода биллинговой группы клиента.
    Схема отчета (закладка "Design") дополнится областями Group Header #1 (заголовок группы) и Group Footer #1 (окончание группы). Эти области также отразятся в панели Report Explorer. В секции Group Header #1 визуализируется поле Group #1 Name, которое следует удалить - выделить положением курсора и нажать клавишу Delete.

    Сформировать заголовок группы. В секцию Group Header #1 поместить текстовые поля "Группа доставки" и "Валюта". Отформировать поля. Рядом с ними разместить поля, значения которых получаются при выполнении SQL-запроса, то есть поля COBILLGROUP и NMCURRENCY соответственно. Отформатировать эти поля так же, как и соответствующие текстовые поля.
    В результате заголовок группы должен иметь следующий вид:

    Скрыть окончание группы. Для этого следует в панели Report Explorer выделить положением курсора элемент второго уровня Group Footer #1, нажать правую кнопку мыши и выбрать пункт Suppress (No Drill-Down) визуализирующегося контекстно-зависимого меню.

    Получать информацию о счетах и счетах-фактурах удобнее с помощью вложенного отчета. Для его создания следует выбрать пункт главного меню Insert/Subreport. В открывшемся окне интерфейса "Insert Subreport" в закладке "Subreport" указать имя создаваемого вложенного отчета в поле Report Name и нажать экранную кнопку . Далее следует сформировать вложенный отчет аналогично инструкциям, изложенным на шагах 5 - 8. SQL-запрос для вложенного отчета приведен ниже. Параметр co_bg должен иметь тип "Number".

    select distinct(b.cobill), k.nmbuhstatus,
    (select bp.cobillparcelnum
    from billparcels bp
    where b.cobill= bp.cobill and
    bp.cobillparcelreverse is null) req1,
    (select bp.parceldate
    from billparcels bp
    where b.cobill= bp.cobill and
    bp.cobillparcelreverse is null) req2
    from bill b, billbuhstatuslog bl, kabuhstatus k
    where b.cobill=bl.cobill and
    bl.cobuhstatus=k.cobuhstatus and
    bl.uptodate=to_date('01/01/2500','dd/mm/yyyy') and
    b.cobillgroup={?co_bg}

    В окне интерфейса "Insert Subreport" в закладке "Subreport" нажать экранную кнопку . Поместить вложенный отчет в секцию Details закладки "Design".
    Отредактировать оформление вложенного отчета. Для этого следует выделить название отчета в закладке "Design" положением курсора, нажать правую кнопку мыши и выбрать пункт контекстно-зависимого меню Format Subreport. В открывшемся окне интерфейса "Format Subreport" в закладке "Common" очистить поле выбора Keep Object Together. При необходимости, в закладке "Border" отредактировать параметры рамки, обрамляющей отчет.

    Связать основной и вложенные отчеты по коду биллинговой группы клиента. В закладке "Design" выделить вложенный отчет положением курсора, нажать правую кнопку мыши и выбрать пункт контекстно-зависимого меню Change Subreport Links. В открывшемся окне интерфейса "Subreport Links" в древовидной структуре Available Fields выбрать элемент третьего уровня COBILLGROUP и нажать экранную кнопку . В поле Subreport parameter field to use указать значение "?co_bg" и нажать экранную кнопку . Таким образом, код биллинговой группы клиента, который выбирается по SQL-запросу основного отчета, будет передаваться как параметер вложенного отчета.

    Перейти к редактированию вложенного отчета. Для этого следует выделить его положением курсора и дважды нажать левую кнопку мыши. Редактирование вложенного отчета осуществляется в отдельной закладке, озаглавленной по имени вложенного отчета.
    В заголовке вложенного отчета следует разместить текстовые поля "Код счета","Бухгалтерский статус счета", "Номер счета-фактуры" и "Дата выставления счета-фактуры". Отформатировать поля.
    В теле отчета следует под соответствующими текстовыми полями разместить поля, значения которых получаются при выполнении SQL-запроса вложенного отчета, то есть поля COBILL, NMBUHSTATUS, REQ1 и REQ2.
    При необходимости, разграничить отчет вертикальными и горизонтальными линиями на столбцы и строки.
    Скрыть окончание вложенного отчета. Для этого следует в панели Report Explorer выделить положением курсора элемент второго уровня Report Footer, нажать правую кнопку мыши и выбрать пункт Suppress (No Drill-Down) визуализирующегося контекстно-зависимого меню.
    В результате закладка, озаглавленная по имени вложенного отчета, должна иметь следующий вид:

  13. Приступить к формированию окончания страницы. Вставить в секцию Page Footer закладки "Design" (далее - окончание страницы) текстовое поле, в котором ввести текст "Страница из".

    Выбрать элемент Spesial Fields в панели инструментов Field Explorer, в нем - отметить положением курсора элемент Page Number и, удерживая левую кнопку мыши, перенести его в текстовое поле "Страница из", расположив через пробел от слова "Страница". Слово "из" должно отделяться от специального поля Page Number пробелом. Затем отметить положением курсора элемент Total Page Count и, удерживая левую кнопку мыши, перенести его в текстовое поле "Страница из", расположив через пробел от слова "из". Отформатировать текстовое поле, содержащее специальные поля.

  14. Сткрыть заголовок страницы. Для этого следует в панели Report Explorer выделить положением курсора элемент второго уровня Page Header, нажать правую кнопку мыши и выбрать пункт Suppress (No Drill-Down) визуализирующегося контекстно-зависимого меню.
  15. Скрыть окончание отчета. Для этого следует в панели Report Explorer выделить положением курсора элемент второго уровня Report Footer, нажать правую кнопку мыши и выбрать пункт Suppress (No Drill-Down) визуализирующегося контекстно-зависимого меню.
  16. При необходимости, отредактировать положения полей в закладке "Design", изменить границы областей. В результате закладка должна иметь следующий вид:
  17. Предварительный просмотр полученного отчета по тестовому клиенту осуществляется при выборе пункта главного меню Report/Refresh Report Data или по нажатию клавиши F5 в закладке "Preview".
    При последующих предварительных просмотрах при выборе пункта главного меню Report/Refresh Report Data или по нажатию клавиши F5 открывается диалоговое окно "Refresh Report Data". Если предварительный просмотр должен осуществляться по ранее введенному значению параметра co_client, то в окне интерфейса для блока выбора следует установить значение "Use current parameter value" и нажать экранную кнопку . Если требуется изменить значение параметра, то для блока выбора следует установить значение "Prompt for new parameter value", нажать экранную кнопку , ввести новое значение параметра co_client в поле Discrete Value в открывшемся окне интерфейса "Enter Parameter Values" и нажать экранную кнопку .
  18. Сохранить отчет, выбрав пункт главного меню File/Save, в каталог хранения отчетов, под именем "Информация о счетах в разрезе БГ".

    Примечание. По умолчанию отчеты расположены в каталоге RPT рабочего каталога системы, если настройка TuneParam(0,19) не указана. Либо в каталоге, указанном в настройках системы TuneParam(0,19).

    Если перед пунктом главного меню File/Save Report with Data стоит символ "V", то необходимо снять его, еще раз выбрав данный пункт главного меню.
  19. Закрыть приложение Crystal Reports 9, выбрав пункт главного меню File/Exit.

Регистрация отчета в системе

  1. Открыть окно интерфейса "Список отчетов", которое вызывается при выборе пункта главного меню Каталоги/Список отчетов.
  2. Перейти в режим редактирования по нажатию экранной кнопки .
  3. Добавить новую запись (F7) в расположенный в верхней части окна интерфейса список зарегистрированных в системе отчетов.
  4. Отметить положением курсора в открывшемся окне интерфейса "Список доступных отчетов" наименование регистрируемого отчета (Информация о счетах в разрезе БГ.rpt) и нажать экранную кнопку .
  5. В окне интерфейса "Список отчетов" установить для регистрируемого отчета в поле Объект безопасности значение "Администрирование". Для остальных полей - оставить значения по умолчанию.
  6. В нижней части окна интерфейса "Список отчетов" для аргумента отчета co_client в поле Название для интерфейса указать значение "Код клиента". Ввод значения поля осуществляется с клавиатуры.
    Для остальных полей записи - оставить значения по умолчанию.
  7. Перейти в режим просмотра (сохранить введенные данные) по нажатию экранной кнопки .

Привязка отчета к точке вызова

  1. Открыть окно интерфейса "Просмотр счетов клиента", выбрав пункт главного меню Клиент/Просмотр счетов клиента.
  2. Вызвать окно интерфейса "Отчеты" (Ctrl+R), содержащее список отчетов, которые вызываются из точки вызова.
  3. Перейти в в режим редактирования по нажатию экранной кнопки .
  4. Добавить новую запись (F7) в расположенный в верхней части окна интерфейса "Отчеты" список отчетов точки вызова.
  5. Указать название привязываемого отчета (Информация о счетах в разрезе БГ.rpt) в поле Название отчета, выбрав его из списка зарегистрированных в системе отчетов.
  6. Добавить новый индекс в список индексов точки вызова "Просмотр счетов клиента":
    • Нажать экранную кнопку .
    • В открывшемся окне интерфейса "Значения параметров точки вызова" добавить новую запись (F7).
    • Для поля Источник указать значение "dw_master.billgroup.coclient", выбрав его из списка соответствующих полям окна интерфейса точки вызова названий полей базы данных системы.
    • Для поля Наименование ввести с клавиатуры значение "Код текущего клиента".
    • Перейти в режим просмотра (сохранить введенные данные) по нажатию экранной кнопки . Закрыть окно интерфейса "Значения параметров точки вызова".
  7. В нижней части окна интерфейса "Отчеты" выделить положением курсора параметер отчета Код клиента. Для него в поле Значение указать заведенный на шаге 6 индекс "Код текущего клиента", выбрав его из списка индексов точки вызова "Просмотр счетов клиента".
  8. Перейти в режим просмотра (сохранить введенные данные) по нажатию экранной кнопки .

Необходимые настройки

Если запуск отчета будет осуществляться на рабочей станции, на которой не установлен программный продукт Crystal Reports v9.02, то на данной рабочей станции следует запустить командный файл reg_dll.bat, расположенный в рабочей директории системы.

Запуск отчета

  1. Открыть окно интерфейса "Просмотр счетов клиента", выбрав пункт главного меню Клиент/Просмотр счетов клиента.
  2. Вызвать окно интерфейса "Отчеты" (Ctrl+R), содержащее список отчетов, которые вызываются из точки вызова.
  3. Выбрать положением курсора отчет Информация о счетах в разрезе БГ.rpt и нажать экранную кнопку .


Cообщения АСР "Атлант" для администратора

Сообщения АСР "Атлант" для администратора

В процессе работы система может выдавать сообщения об ошибках системы (ошибки невозможности реализации функциональности).

В таких сообщениях содержится либо предупреждающее сообщение об ошибке с текстом заданным в каталоге " Ошибки хранимых процедур" (пункт главного меню Каталоги/Другое.../Ошибки хранимых процедур, либо системное сообщение, содержащее кодовый номер ошибки и информацию, поясняющую суть ошибки.

При появлении таких сообщений, пользователь должен описать ситуацию, при которой возникло это сообщение, и передать данные администратору АСР "Атлант" для выяснения причин возникновения ошибки. Администратор обязан выяснить причину ошибки и в случае невозможности разрешения проблемы передать информацию об ошибке в Отдел технической поддержки Разработчика для исправления ошибки.


Web-интерфейс (для клиента)

Web-интерфейс для клиента позволяет зарегистрировать подключение клиента к сети Интернет, а также просмотреть информацию по подключению клиента, пользующегося услугами различных типов сервисов, посредством удаленного доступа.

Примечания:

  1. Для корректной работы процессов Web-итерфейса необходимо настроить параметры с помощью конфигурационного файла db.properties.
  2. Для отображения логотипа компании-оператора на веб-страницах необходимо сохранить его в файле Logo.gif.

Описание разделено на две части:

  1. Описание процесса регистрации подключения клиента к сети Интернет.
  2. Описание процесса авторизации подключения.

Процесс регистрации подключения клиента к сети Интернет посредством Web-интерфейса.

Для регистрации подключения посредством удаленного доступа необходимо выполнить следующие действия:

  1. С помощью веб-браузера загрузите веб-страницу "Наши клиенты" Экранная форма веб-страницы , содержащую параметры идентификации подключения клиента.
  2. Нажмите экранную кнопку для загрузки веб-страницы "Регистрация нового пользователя" Экранная форма веб-страницы (для получения более подробной информации см. описание веб-страницы "Регистрация нового пользователя").
  3. Заполните поля веб-страницы "Регистрация нового пользователя" и нажмите экранную кнопку для запуска автоматического процесса регистрации подключения к сети Интернет в АСР.

Автоматический процесс регистрации подключения к сети Интернет в АСР включает следующие подпроцессы:

  1. Регистрация клиента в АСР - регистрируется карточка клиента со следующими параметрами:
    • код клиента - порядковый номер клиента в системе;
    • наименование клиента (полное и краткое) - имя пользователя, указанное оператором на веб-странице "Регистрация нового пользователя";
    • клиент является юридическим лицом, если признак юридического лица указан на веб-странице "Регистрация нового пользователя", иначе клиент является физическим лицом;
    • пользователь, зарегистрировавший клиента - BILLINGADMIN;
    • дата регистрации клиента - дата регистрации подключения посредством удаленного доступа;
    • остальные параметры принимают значения по умолчанию (см. регистрация карточки клиента).
  2. Регистрация лицевого счета (биллинговой группы) клиента в АСР - для зарегистрированного клиента осуществляется формирование лицевого счета со следующими параметрами:
    • код биллинговой группы (номер лицевого счета) - порядковый номер биллинговой группы в системе;
    • дата регистрации лицевого счета - дата регистрации подключения посредством удаленного доступа;
    • вид оплаты - система оплаты тарифного плана, который указан на веб-странице "Регистрация нового пользователя" (см. значение поля Система оплаты на закладке "Тарифные планы: Главное");
    • валюта - валюта тарифного плана, который указан на веб-странице "Регистрация нового пользователя" (см. значение поля Валюта на закладке "Тарифные планы: Главное");
    • код точки выставления счетов - указывается в конфигурационном файле db.properties (параметр cooffset);
    • тип ЛС - клиентская.
  3. Регистрация подключения клиента к сети Интернет - на сформированном лицевом счете осуществляется регистрация подключения со следующими параметрами:
    • код подключения - порядковый номер подключения в системе;
    • идентификатор подключения (логин) - имя пользователя, указанное оператором на веб-странице "Регистрация нового пользователя";
    • пароль, указанный пользователем, сохраняется в таблице номерной емкости (при сохранении информации осуществляется шифрование пароля пользователя);
    • тип сервиса - интернет;
    • тип подключения - наименование идентификатора подключения для типа идентификатора "логин" (см. справочник "Типы идентификаторов подключений");
    • оборудование - виртуальное оборудование для Интернета (наименование оборудования из справочника "Типы оборудования" с кодом 1);
    • тарифный план подключения - тарифный план для подключения, указанный пользователем на веб-странице "Регистрация нового пользователя".

Процесс авторизации подключения

С помощью веб-браузера загрузите веб-страницу "Наши клиенты" [image] , содержащую параметры идентификации подключения клиента. Укажите идентификатор подключения (IP-адрес, номер телефона) и пароль подключения в соответствующих полях и нажмите экранную кнопку . При нажатии на экранную кнопку загружается веб-страница "Страница личной статистики".

Примечания:

  1. Если в базе данных АБС не найден логин, указанный в поле Имя пользователя веб-страницы"Наши клиенты" или для логина в поле Пароль указан неверный пароль (перед сравнением пароля, указанного пользователем, и пароля, сохраненного в таблице номерной емкости, осуществляется шифрование пароля пользователя), веб-страница, содержащая информацию о подключении не загружается и появляется следующее сообщение: "Не найдена информация о клиенте".
  2. Если для тарифного плана подключения, идентификатор которого указан в поле Имя пользователя, запрещен доступ к web-интерфейсу (параметр "Запрет доступа к WEB" услуги "Профиль" тарифного плана принимает значение "N" - см. закладку "Тарифные планы: Стандартные услуги"), веб-страница, содержащая информацию о подключении не загружается и появляется следующее сообщение: "Тарифный план подключения запрещает доступ к WEB-интерфейсу".

Конфигурационный файл db.properties

drivers=oracle.jdbc.driver.OracleDriver #drivers=com.sybase.jdbc2.jdbc.SybDriver logfile=<указывается полный путь к файлу, в который будет сохраняться информация по работе процессов регистрации подключения и авторизации абонента посредством удаленного доступа>

Параметры соединения

guest.url=

guest.user=

guest.password=

guest.maxconn=

Параметры выполнения процессов регистрации и авторизации

default_connection = guest

cobplan = <на данный момент параметр не используется>

coffset = <код точки выставления счетов регистрируемого лицевого счета> - значение параметра используется при регистрации подключения посредством удаленного доступа

coserver = <на данный момент параметр не используется>

period = <период формирования статистики по поступившим платежам: 0 - месяц, 1 - квартал> - значение параметра используется при формировании статистики по поступившим платежам - см. процесс авторизации подключения

debug = true

standalone = false

fromdec = Cp1251

todec = Cp1251

Параметр для определения валюты, в которой будет отображаться финансовая информация по подключению (состояние лицевого счета, стоимость звонков, сумма зарегистрированных платежей, сумма выставленных счетов)

cocurrency = <параметр может принимать следующие значения: 0 - суммы отображаются в валюте биллинговой группы; код валюты из справочника "Каталог валют" - суммы отображаются в валюте с соответствующим кодом.


Web-страница "Регистрация нового пользователя"

Web-страница "Регистрация нового пользователя" Экранная форма веб-страницы

Назначение

Веб-страница предназначена для регистрации подключения клиента к сети Интернет посредством удаленного доступа.

Примечание. С помощью Web-интерфейса для одного клиента можно зарегистрировать только одно подключение к сети Интернет.

Иерархическое положение

Веб-страница загружается при нажатии экранной кнопки веб-страницы "Наши клиенты" (см. описание Web-интерфейса для клиента).

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Задание параметров регистрации подключения к сети Интернет.
  2. Запуск автоматического процесса регистрации подключения к сети Интернет в АСР по заданным параметрам.

Структура веб-страницы

Поля для заполнения:

Имя пользователя

Логин пользователя, с помощью которого осуществляется идентификация подключения. Поле заполняется пользователем с клавиатуры.

Примечания:

  1. Ограничения на перечень и количество символов в имени пользователя настраиваются с помощью окна интерфейса "Параметры типа идентификатора подключения" для типа идентификатора "Логин".
  2. Подключение не может быть зарегистрировано если имя пользователя совпадает с уже существующим логином.

Пароль

Пароль для идентификации подключения к сети Интернет. Поле заполняется пользователем с клавиатуры.

Примечание. Ограничения на перечень и количество символов в пароле настраиваются с помощью окна интерфейса "Параметры типа идентификатора подключения" для типа идентификатора "Логин".

Пароль (повтор)

Повтор пароля для идентификации подключения к сети Интернет. Поле заполняется пользователем с клавиатуры. Значение поля должно совпадать со значением поля Пароль.

Тарифный план

Тарифный план, по которому будет обслуживаться подключение. Поле выбирается пользователем из списка, формируемого на основании данных справочника "Тарифные планы". Список содержит все тарифные планы, созданные для типа подключения "Логин" (cм. значение поля Тип подключения на закладке "Тарифные планы: Главное").

Юридическое лицо?

Признак, определяющий является ли клиент, которому принадлежит регистрируемое подключение, юридическим лицом. По умолчанию поле выбора не заполнено.

  • Для указания признака принадлежности клиента к числу юридических лиц заполните поле выбора.
  • Для указания признака принадлежности клиента к числу физических лиц очистите поле выбора.

Примечание. Признак используется в процессе регистрации клиента, которому принадлежит подключение, в АСР для определения принадлежности клиента к числу юридических или физических лиц.

Назначение экранных кнопок:

Запуск автоматического процесса регистрации подключения к сети Интернет в АСР.

Удаление параметров регистрации, указанных пользователем.


Web-страница "Страница личной статистики"

Назначение

Веб-страница предназначена для просмотра личных данных клиента, которому принадлежит подключение, просмотра информации лицевого счета, на котором зарегистрировано подключение, а также для смены пароля подключения, активации карт экспресс-оплаты и просмотра статистических данных по подключению посредством удаленного доступа.

Примечание. С помощью Web-интерфейса можно просмотреть указанную информацию по подключению любого типа сервиса.

Иерархическое положение

Веб-страница загружается при нажатии экранной кнопки веб-страницы "Наши клиенты" (см. описание Web-интерфейса для клиента).

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр личных данных клиента, которому принадлежит подключение, посредством удаленного доступа.
  2. Просмотр информации лицевого счета, на котором зарегистрировано подключение, посредством удаленного доступа.
  3. Смена пароля подключения посредством удаленного доступа.
  4. Активация карты экспресс-оплаты посредством удаленного доступа.
  5. Просмотр статистических данных по подключению посредством удаленного доступа.

Структура веб-страницы

Веб-страница состоит из следующих частей:

  1. Меню - содержит перечень пунктов, при выборе одного из которых осуществляется переход к соответствующей области веб-страницы.
  2. Личные данные - содержит информацию о клиенте, которому принадлежит подключение.
  3. Дополнительные сведения - предназначен для указания дополнительной информации о клиенте.
  4. Смена пароля - предназначен для изменения пароля подключения.
  5. Состояние лицевого счета - содержит финансовые характеристики лицевого счета, на котором зарегистрировано подключение.
  6. Пополнение счета с предоплаченной карты - предназначен для активации карты экспресс-оплаты.
  7. Статистика - предназначен для просмотра детализации по подключению, информации поступивших платежей на лицевой счета подключения и информации выставленных по подключению счетов.

Меню

Пункты выбора:

Личные данные

Пункт меню предназначен для перехода к области Личные данные веб-страницы.

Пароль

Пункт меню предназначен для перехода к области Смена пароля веб-страницы.

Статистика

Пункт меню предназначен для перехода к области Статистика веб-страницы.

Активация карты

Пункт меню предназначен для перехода к области Пополнение счета с предоплаченной карты веб-страницы.

Примечание. Пункт меню Активация карты не визуализируется, если подключение зарегистрировано на лицевом счете с системой оплаты "Кредит" или "Аванс".

Личные данные

Поля для просмотра:

Дата регистрации

Дата регистрации в системе клиента, которому принадлежит подключение.

Имя/номер пользователя

Идентификатор подключения, то есть логин, IP-адрес или номер телефона.

Статус пользователя

Признак принадлежности клиента к числу физических или юридических лиц.

Лицевой счет

Номер лицевого счета, на котором зарегистрировано подключение.

Тарифный план

Наименование тарифного плана подключения клиента.

E-mail

Адрес электронной почты для доставки счетов лицевого счета, на котором зарегистрировано подключение.

Назначение экранных кнопок:

Вызов веб-страницы, предназначенной для создания заявки на изменение тарифного плана подключения клиента.

Дополнительные сведения

Поля для просмотра и редактирования:

ФИО или Организация

Фамилия, имя, отчество клиента или наименование компании, которому (которой) принадлежит подключение (см. поле Полное имя\Полное название окна интерфейса "Карточка клиента"). Поле доступно для редактирования.

Телефон для связи

Контактный телефон лицевого счета, на котором зарегистрировано подключение (см. поле Контактный телефон окна интерфейса "Группы доставки"). Поле доступно для редактирования.

Дополнительные сведения

Дополнительная информация лицевого счета (см. поле Примечание окна интерфейса "Группы доставки"). Поле доступно для редактирования.

Назначение экранных кнопок:

Сохранение внесенных изменений в базе данных АСР.

Смена пароля

Поля для заполнения:

Новый пароль

Новый пароль для подключения. Поле заполняется пользователем с клавиатуры.

Повтор

Подтверждение нового пароля для подключения. Поле заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Сохранение нового пароля для подключения в базе данных АСР.

Примечания.

  1. Пароль не может быть изменен пользователем, для которого закрыт доступ на смену пароля. Запрет смены пароля осуществляется на уровне тарифного плана по подключению пользователя: для параметра "Запрет смены пароля" услуги "Профиль" устанавливается значение "N" (см. описание окна интерфейса "Параметры услуги").
  2. При сохранении пароля в таблице номерной емкости осуществляется его шифрование (см. описание процесса "Шифрование пароля пользователя").

Состояние лицевого счета

Примечание. Данный раздел не визуализируется, если подключение зарегистрировано на лицевом счете с системой оплаты "Кредит" или "Аванс".

Финансовая информация по подключению отображается в определенной валюте, которая указывается пользователем в конфигурационном файле db.properties. Пересчет осуществляется по курсу на текущую дату.

Поля для просмотра:

Состояние лицевого счета на начало текущего отчетного периода

Состояние баланса лицевого счета на начало текущего отчетного периода, то есть на дату начала открытого планового платежа.

Примечание. Величина баланса пересчитывается из валюты лицевого счета в валюту, указанную в значении параметра cocurency (см. описание конфигурационного файла db.properties), по курсу на текущую дату.

Платежи, поступившие на счет "Фирмы-провайдера" за текущий отчетный период

Сумма платежей, поступивших на статью "баланс" лицевого счета за текущий отчетный период.

Примечание. Сумма платежей пересчитывается из валюты лицевого счета в валюту, указанную в значении параметра cocurency (см. описание конфигурационного файла db.properties), по курсу на текущую дату.

Расход в текущем отчетном периоде

Сумма расходов по лицевому счету, пересчитанная из валюты лицевого счета в валюту, указанную в значении параметра cocurency (см. описание конфигурационного файла db.properties), по курсу на текущую дату. Поле принимает значение реального баланса на текущий момент времени. Значение реального баланса отображается со знаком "-", если он является положительным, иначе со знаком "+".

Текущее состояние лицевого счета

Величина реального баланса лицевого счета на текущий момент времени, пересчитанная из валюты лицевого счета в валюту, указанную в значении параметра cocurency (см. описание конфигурационного файла db.properties), по курсу на текущую дату.

Пополнение счета с предоплаченной карты

Примечание. Данный раздел не визуализируется, если подключение зарегистрировано на лицевом счете с системой оплаты "Кредит" или "Аванс".

Поля для заполнения:

Серия карточки

Номер серии активируемой платежной карты. Поле заполняется пользователем с клавиатуры.

Номер карточки

Номер активируемой платежной карты. Поле заполняется пользователем с клавиатуры.

PIN-код

PIN-код для активации платежной карты. Поле заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Запуск процесса активации карты экспресс-оплаты. При активации карты определяется валюта и сумма карты, зарегистрированной в АСР, а также валюта лицевого счета, на котором зарегистрировано подключение. Сумма карты пересчитывается из валюты карты в валюту лицевого счета по текущему курсу пересчета валют и на балансе лицевого счета регистрируется платеж с формой платежа "prepaid карта" (форма платежа с кодом 29).

Примечание. Карточка экспресс-оплаты не может быть активирована в следующих случаях:

  • карточка не оплачена;
  • карточка была активирована ранее;
  • карточка с указанными реквизитами не найдена в базе данных АСР (просмотр информации сгенерированных карт экспресс-оплаты осуществляется с помощью окна интерфейса "Управление карточками").

Статистика

Статистика соединений в текущем месяце

Просмотр детализации соединений в текущем месяце. При нажатии на экранную кнопку формируется отчет "Статистика соединений по подключению за период", содержащий детализацию соединений по подключению за текущий месяц.

Статистика за

Просмотр детализации соединений за период, указанный пользователем. При нажатии на экранную кнопку формируется отчет "Статистика соединений по подключению за период", содержащий детализацию соединений по подключению за месяц, указанный пользователем.

Поступившие платежи

Просмотр платежей по счетам лицевого счета, платежей на аванс/баланс/возврат лицевого счета, на котором зарегистрировано подключение, а также платежей-возвратов денежных средств клиенту. При нажатии на экранную кнопку формируется отчет "Поступившие платежи".

Примечание. Рассматриваются платежи, поступившие за текущий месяц или текущий квартал - в зависимости от значения параметра period конфигурационного файла db.properties.

Выставленные счета

Просмотр счетов, выставленных на лицевом счете, на котором зарегистрировано подключение. При нажатии на экранную кнопку формируется отчет "Счета", содержащий информацию счетов за услуги связи и итоговых счетов.

Статистика соединений по подключению за период

Отчет содержит детализированную информацию соединений по подключению за текущий месяц или за месяц, указанный пользователем. Визуализация полей в отчете зависит от типа сервиса подключения.

Параметры отчета

Входными параметрами для отчета является идентификатор подключения, указанный пользователем при авторизации подключения и период формирования отчета, указанный пользователем

Алгоритм формирования отчета

См. описание "Детализация по подключению. Алгоритм формирования отчета".

Форма отчета Экранная форма веб-страницы

Отчет состоит из следующих частей:

  1. Заголовок отчета, в котором указывается название отчета, идентификатор подключения, по которому сформирована детализация и период выборки информации.
  2. Основная часть отчета, содержащая таблицу с данными и итоговую информацию. Для подключений с типом сервиса "Местная связь", "Радиотелефония", "GSM" основная часть отчета может состоять из нескольких блоков, в каждом из которых приводится информация о звонках по избирательному номеру подключения в разрезе типа трафика. Каждый блок может содержать следующие секции:
    • информация о международных звонках по избирательному номеру подключения;
    • информация о междугородных звонках по избирательному номеру подключения;
    • информация о роумерских звонках по избирательному номеру подключения;
    • информация о местных звонках по избирательному номеру подключения;
    • информация о SMS-сообщениях по избирательному номеру подключения.

Заголовок отчета

Заголовок отчета содержит следующую информацию:

  • наименование отчета;
  • идентификатор подключения, по которому формируется детализация
  • период формирования отчета;
  • наименование типа трафика (визуализируется для типов сервиса "Местная связь", "Радиотелефония", "GSM").

Основная часть

Поля для просмотра:

Имя/номер пользователя

Идентификатор подключения, по которому сформирована детализация.

Откуда звонок

Избирательный номер (адрес) второго участника соединений, являющегося инициатором соединения. Поле визуализируется только для абонентов dial-up и пользователей ip-телефонией.

Набранный номер

Избирательный номер (адрес) второго участника соединения: телефонный номер, номер SIM-карты - для типа сервиса подключения "Местная связь", "Радиотелефония" или "GSM"; IP-адрес - для типа сервиса подключения "Интернет".

Регион

Наименование региона, в котором находился второй участник соединения в момент начала международного звонка. Для типа трафика "локальные звонки" поле не визуализируется.

Дата

Дата начала соединения.

Время

Время начала соединения.

Тарифный план

Тарифный план подключения, на основании которого осуществляется тарификация соединений.

Тип звонка

Краткое наименование категории соединения. Поле визуализируется для типа сервиса подключения "Местная связь", "Радиотелефония" или "GSM".

Длительность

Длительность соединения в квантах тарифного плана. Поле визуализируется для типа сервиса подключения "Местная связь", "Радиотелефония" или "GSM".

Трафик (кВ)

Объем переданного трафика в кВ для подключения с типом сервиса "Интернет". Поле визуализируется для типа сервиса подключения "Интернет".

Стоимость

Стоимость соединения в валюте, указанной в значении параметра cocurency (см. описание конфигурационного файла db.properties). Пересчет стоимости соединения из валюты тарифного плана в заданную валюту осуществляется по курсу на дату звонка.

Назначение экранных кнопок:

Переход на веб-страницу личной статистики.

Поступившие платежи

В отчете не отображаются данные по удаленным платежам.

Параметры отчета

Входным параметром для отчета является идентификатор подключения, указанный пользователем при авторизации подключения.

Алгоритм формирования отчета

По идентификатору подключения определяется лицевой счет, на котором зарегистрировано подключение. По номеру лицевого счета определяются платежи по счетам, целевые платежи на аванс/баланс лицевого счета, финансовые переводы на возврат лицевого счета, платежи-возвраты денежных средств клиента по лицевому счету.

Форма отчета Экранная форма веб-страницы

Поля для просмотра:

Дата

Реальная дата платежа.

Сумма

Сумма платежа в валюте платежа.

Валюта

Валюта платежа.

Сумма в валюте (валюта лицевого счета)

Сумма платежа в валюте, указанной в значении параметра cocurency (см. описание конфигурационного файла db.properties). В зависимости от указанной валюты, изменяется наименование и значение поля. Пересчет суммы из валюты платежа в указанную валюту осуществляется по курсу на дату платежа.

Курс

Курс пересчета суммы платежа из валюты платежа в валюту, указанную в значении параметра cocurency (см. описание конфигурационного файла db.properties).

Код счета

Код счета, по которому зарегистрирован платеж. Поле содержит значение "Без счета" для платежей, не являющихся платежами по счету.

Тип платежа

Наименование типа платежа.

Назначение экранных кнопок:

Переход на веб-страницу личной статистики.

Счета

Отчет содержит перечень счетов за услуги связи и итоговых счетов, выставленных на лицевом счете, на котором зарегистрировано подключение.

Параметры отчета

Входным параметром для отчета является идентификатор подключения, указанный пользователем при авторизации подключения.

Алгоритм формирования отчета

По идентификатору подключения определяется лицевой счет, на котором зарегистрировано подключение. По номеру лицевого счета определяется список счетов за услуги связи и итоговых счетов, выставленных на данном лицевом счете.

Форма отчета Экранная форма веб-страницы

Поля для просмотра и редактирования:

Признак печати номера счета в квитанции. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора заполнено для выставленных, врученных и частично оплаченных счетов.

  • Для внесения номера счета в квитанцию, заполните поле выбора.
  • Для удаления номера счета из квитанции, очистите поле выбора.

Код счета

Системный номер счета.

Тип счета

Наименование типа счета.

Дата выставления

Дата выставления счета.

Валюта

Валюта выставления счета.

Сумма счета

Сумма счета в валюте, указанной в значении параметра cocurency (см. описание конфигурационного файла db.properties). В зависимости от указанной валюты, изменяется наименование и значение поля. Пересчет суммы счета из валюту счета в указанную валюту осуществляется по курсу на дату выставления счета.

Сумма недоплаты

Сумма недоплат по счету в валюте, указанной в значении параметра cocurency (см. описание конфигурационного файла db.properties). Пересчет суммы недоплаты по счету из валюты счета в указанную валюту осуществляется по курсу на дату выставления счета.

Статус счета

Текущий статус счета.

Дата оплаты

Дата оплаты счета.

Срок оплаты

Количество дней, в течение которых необходимо оплатить счет.

Назначение экранных кнопок:

Формирование квитанции на оплату неоплаченных счетов. При нажатии на экранную кнопку загружается стандартная квитанция Экранная форма веб-страницы , содержащая реквизиты клиента и следующие поля для редактирования: ФИО плательщика, Вид платежа, Сумма.

Примечания.

  1. Если клиент, которому принадлежит подключение, является физическим лицом, поле ФИО плательщика содержит краткое наименование клиента, иначе поле не заполняется.
  2. Поле Вид платежа квитанции содержит перечень неоплаченных счетов (перечень счетов, признак печати которых отмечен).


Web-страница смены тарифного плана

Web-страница изменения тарифного плана Экранная форма веб-страницы

Назначение

Веб-страница предназначена для создания заявки на изменение тарифного плана по подключению клиента.

Иерархическое положение

Веб-страница загружается при нажатии экранной кнопки веб-страницы "Страница личной статистики".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Создание заявки на изменение тарифного плана подключения клиента.

Структура веб-страницы

Поля для просмотра и редактирования:

Дата начала действия

Дата изменения тарифного плана по подключению. Значение поля редактируется пользователем с клавиатуры. Дата должна задаваться в форме "DD/MM/YYYY".

Примечание. Если дата не указана, тогда тарифный план будет изменен, начиная с текущего момента.

Новый тарифный план

Новый тарифный план, по которому будет обслуживаться подключение клиента. Список возможных значений формируется на основании справочника "Тарифные планы" в зависимости от типа сервиса, типа подключения, валюты лицевого счета клиента.

Период действия (дней)

Количество дней, в течение которых будет действовать новый тарифный план, выбранный пользователем. Список содержит значения от 7 до 30.

Назначение экранных кнопок:

Создание заявки на смену тарифного плана по подключению и сохранение внесенных изменений в базе данных АСР.

Примечание. При нажатии на экранную кнопку загружается веб-страница, которая содержит следующее сообщение: "С лицевого счета будет списано <стоимость операции> (без учета налогов).
Внимание! Все текущие dial-up соединения будут прерваны. Хотите ли Вы продолжить?" и экранные кнопки и . При нажатии на экранную кнопку будет создана заявка на смену тарифного плана, а также для всех активных на данный момент сессий на биллинговой группе будет установлен признак "Ожидает завершения". В момент прихода очередного события сессии будут прерваны. При выборе экранной кнопки осуществится переход на веб-страницу изменения тарифного плана.

Переход на веб-страницу личной статистики.


Web-интерфейс (для дилера)

Интерфейс для дилера позволяет дилеру самостоятельно регистрировать клиентов, контракты и авансовые платежи от клиентов в системе, посредством удаленного доступа.

Описание разделено на следующие части:

  1. Обеспечение доступа.
  2. Описание процесса авторизации дилера.

Обеспечение доступа к Web - функционалу для дилера

Для обеспечения дилера функциональностью Web-интерфейса необходимо в системе выполнить следующие процессы:

  • Регистрация дилера в системе
  • Регистрация дилера как пользователя системы (обеспечение дилера - пользователя системы правами доступа к ресурсам системы)
  • Настройка параметров (Лицевой счет для ПАП, размер кредитного лимита, имя пользователя для Web-доступа, пароль пользователя для Web-доступа)
  • Настройка типа заявки для регистрации контракта от дилера

Регистрация дилера как пользователя системы

Для того, чтобы дилер мог посредством удаленного доступа регистрировать контракты на подключение своих клиентов, дилер должен быть зарегистрирован в качестве клиента в системе, а затем зарегистрирован как пользователь и должен быть наделен правами, позволяющими ему пользоваться функционалом. Регистрация дилера в качестве пользователя осуществляется в диалоговом окне "Создание нового пользователя", вызываемого из окна интерфейса "Права пользователей и ресурсы системы". Наделение пользователя правами, позволяющими ему пользоваться функционалом, осуществляется в окне интерфейсе "Пользователи системы". Настройка параметров для предоставления возможностей Web-интерфейса осуществляется при регистрации дилера в справочнике "Провайдеры".

Регистрация пользователей системы и предоставление прав доступа к следующим ресурсам системы:

  • Приложение "Web - интерфейс"
  • Действие (функция) "Заведение нового клиента"
  • Действие (функция) "Заведение биллинговой группы"
  • Действие (функция) "Финансовые переводы"

Настройка параметров

Одними из важных параметров дилера для предоставления возможностей Web-интерфейса являются:

  • Лицевой счет для ПАП - номер лицевого счета дилера, на который дилер перечисляет денежные средства;
  • Размер кредитного лимита;
  • Имя пользователя для Web-доступа;
  • Пароль пользователя для Web-доступа

Настройка таких параметров как: лицевой счет для ПАП, размер кредитного лимита, имя пользователя для Web - доступа, обеспечивается заполнением одноименных полей в подзакладке "Общее" закладки "Дополнительно" окна интерфейса "Провайдеры". Пароль пользователя для Web-доступа указывается в процессе регистрации дилера в качестве пользователя системы.

Примечание. Пароль дилера для доступа к Web-интерфейсу определяется следующим образом: на основании имени пользователя, которое указывается при авторизации, определяется пароль, зарегистрированный для данного пользователя в АСР (регистрация пароля для пользователя осуществляется с помощью окна интерфейса "Создание нового пользователя" в процессе регистрации дилера как пользователя системы). Если пароль, указанный пользователем при авторизации, совпадает с паролем, который зарегистрирован в АСР, - авторизация считается успешной, иначе, - неуспешной.

Настройка типа заявки

Посредством Web-интерфейса, дилер заполняет параметры формы для регистрации контракта на подключение для клиента. В системе регистрация передачи подключения от дилера клиенту осуществляется посредством заявки.

Тип заявки, которая создается в системе, настраивается в окне интерфейса "Настраиваемые параметры" (группа 109 параметр 1).

Описание процесса авторизации дилера

Для авторизации дилера посредством удаленного доступа необходимо выполнить следующие действия:

  • С помощью веб-браузера загрузите веб-страницу "Вход для дилеров" [image] , содержащую параметры идентификации подключения дилера.
  • Заполните поля веб-страницы и нажмите экранную кнопку для загрузки веб-страницы дилера.


Web-страница дилера

Web-страница дилера Экранная форма WEB-страницы

Назначение

Веб-страница предназначена для регистрации дилером нового клиента, платежей и подключений клиента.

Иерархическое положение

Веб-страница загружается при нажатии экранной кнопки веб-страницы "Вход для дилеров".

Функциональные возможности

Веб-страница позволяет выполнять следующие операции:

  1. Регистрация информации о новом клиенте.
  2. Регистрация информации о новом лицевом счете.
  3. Регистрация суммы первоначального авансового платежа и текущих авансовых платежей на балансе лицевого счета клиента.

Структура веб-страницы

Веб-страница состоит из двух частей:

  1. Верхняя часть содержит поля с параметрами дилера.
  2. Нижняя часть содержит закладки, позволяющие дилеру зарегистрировать нового клиента, корректировать дополнительные реквизиты клиента и лицевого счет, а также регистрировать платеж и подключение клиента.

Верхняя часть веб-страницы

Поля для просмотра:

Дилер

Наименование дилера.

Баланс в рублях

Текущее состояние баланса лицевого счета дилера для ПАП, т.е. номер лицевого счета дилера, на который дилер перечисляет денежные средства. Номер лицевого счета дилера определяется в зависимости от значения поля Лицевой счет для ПАП подзакладки "Общие" закладки "Дополнительно" каталога "Провайдеры".

Примечание. Пополнение баланса клиента через WEB-интерфейс может быть реализовано путем регистрации в системе финансовых переводов с баланса дилера на баланс клиента.

Кредитный лимит

Сумма кредитного лимита дилера. Величина кредитного лимита определяется в зависимости от значения поля Кредитный лимит подзакладки "Общие" закладки "Дополнительно" каталога "Провайдеры". Валюта кредитного лимита соответствует валюте биллинговой группы провайдера, установленной в подзакладке "Общие" закладки "Дополнительно" каталога "Провайдеры".

Нижняя часть веб-страницы

Нижняя часть веб-страницы содержит следующие закладки:

  • Регистрация клиента
    • Клиент (описание закладки "Клиент" соответствует описанию окна интерфейса "Карточка клиента")
    • Лицевой счет (описание закладки "Лицевой счет" соответствует описанию закладки "Группы доставки" окна интерфейса "Группы доставки")
    • Подключение
    • Платеж
  • Регистрация платежа
  • Новое подключение

Примечание. Закладка "Регистрация клиента" предназначена для регистрации клиента, его лицевого счета, подключения, а также платежа посредством Web-интерфейса Дилера.

Закладка: Платеж Экранная форма закладки WEB-страницы

Назначение

Закладка предназначена для регистрации финансового перевода денежных средств с баланса лицевого счета для ПАП дилера, т.е. с баланса лицевого счета дилера, на который дилер перечисляет денежные средства, на баланс лицевого счета текущего клиента.

Примечание. Текущим клиентом является клиент, зарегистрированный в системе посредством закладки "Клиент" Web-интерфейса дилера.

Поля для просмотра и редактирования:

Валюта платежа

Валюта регистрации платежа клиента. По умолчанию поле содержит наименование валюты, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Значение поля не редактируется.

Дата платежа

Дата перевода денежных средств с баланса лицевого счета для ПАП дилера на баланс лицевого счета клиента. По умолчанию поле содержит текущую дату. Значение поля редактируется с помощью клавиатуры.

Сумма платежа

Сумма финансового перевода денежных средств с баланса лицевого счета для ПАП дилера на баланс лицевого счета клиента через WEB-интерфейс Дилера с учетом суммы дилерского кредитного лимита. Значение поля редактируется с помощью клавиатуры.

Назначение экранных кнопок:

Регистрация финансового перевода денежных средств с баланса дилера на баланс лицевого счета клиента через WEB-интерфейс дилера с учетом суммы дилерского кредитного лимита.

Примечание. Платеж регистрируется, если заполнены поля закладки "Лицевой счет".

Удаление значения поля Сумма платежа.


Закладка: Подключение

Закладка: Подключение Экранная форма закладки WEB-страницы

Назначение

Закладка предназначена для регистрации дилером подключения для текущего клиента.

Примечание. Текущим клиентом является клиент, зарегистрированный посредством закладки "Клиент" Web-интерфейса Дилера.

Иерархическое положение

Закладка является элементом структуры веб-страницы "WEB-страницы дилера".

Функциональные возможности

Закладка позволяет выполнять следующую операцию:

  • Регистрация дилером подключения клиента.

Структура закладки

Закладка состоит из двух частей:

  1. Верхняя часть содержит поля для ввода информации по подключению.
  2. Нижняя часть содержит поля для ввода дополнительных параметров для создания заявки.

Верхняя часть закладки

Поля для просмотра и редактирования:

Подключение

Идентификатор подключения, которое должно быть перенесено из списка активных номеров дилера в список активных номеров текущего клиента. Значение поля выбирается пользователем из списка активных номеров дилера, (перечень активных номеров дилера отображается в средней части окна интерфейса "Ведение информации о клиенте" для клиента, в качестве которого дилер зарегистрирован в АБС)

Тип подключения

Наименование типа подключения, идентификатор которого указан в поле Подключение. Поле заполняется автоматически. Значение поля не редактируется.

Стандарт

Наименование стандарта связи или типа сервиса, предоставляемого компанией-оператором по подключению, идентификатор которого указан в поле Подключение. Поле заполняется автоматически. Значение поля не редактируется.

Серийный

Серийный номер оборудования, которое зарегистрировано для подключения, идентификатор которого указан в поле Подключение. Поле заполняется автоматически. Значение поля не редактируется.

Тарифный план

Краткое наименование тарифного плана. Список возможных значений формируется на основании справочника "Тарифные планы" в зависимости от типа сервиса, типа подключения, валюты лицевого счета клиента, регистрация которого осуществляется на закладке "Лицевой счет" Web-интерфейса дилера. Поле обязательно для заполнения.

Нижняя часть закладки

Нижняя часть состоит из следующих закладок:

  • Услуги (описание закладки соответствует описанию закладки "Услуги" окна интерфейса "Подключение от дилера GSM")
  • Оборудование (описание закладки соответствует описанию закладки "Оборудование" окна интерфейса "Подключение от дилера GSM")
  • Разрешения (описание закладки соответствует описанию закладки "Разрешения" окна интерфейса "Подключение от дилера GSM")
  • Регистрация
  • Услуги подключения

Назначение экранных кнопок:

Создать подключение на основании введенных параметров.

Очистить поля закладки "Подключение".

Закладка: Регистрация Экранная форма закладки WEB-страницы

Назначение

Закладка предназначена для формирования списка дополнительного оборудования клиента, оборудование которого не зарегистрировано в АБС, в процессе регистрации подключения.

Поля для просмотра:

Тип оборудования

Наименование типа оборудования.

Серийный

Серийный номер типа оборудования.

Назначение экранных кнопок:

Вызов диалогового окна веб-страницы "Регистрация клиентского оборудования".

Структура диалогового окна веб-страницы "Регистрация клиентского оборудования" Экранная форма диалогового окна

Назначение

Диалоговое окно предназначено для включения оборудования клиента в список, расположенный в закладке "Регистрация".

Поля для просмотра:

Признак включения оборудования в список клиентского оборудования, которое должно быть зарегистрировано в АБС при регистрации подключения. Для включения оборудования в список заполните поле выбора, для исключения из списка - очистите поле выбора. По умолчанию поле выбора заполнено.

Тип оборудования

Наименование типа оборудования клиента.

Серийный

Серийный номер типа оборудования клиента.

Назначение экранных кнопок:

Ввод данных в таблицу закладки "Регистрация".

Отмена ввода данных.

Вызов диалогового окна "Новое оборудование" предназначенного для ввода нового оборудования клиента.

Структура диалогового окна веб-страницы "Новое оборудование" Экранная форма диалогового окна

Назначение

Диалоговое окно предназначено для ввода нового оборудования в список, расположенный в диалоговом окне "Регистрация клиентского оборудования".

Поля для выбора:

Тип оборудования

Наименование типа оборудования клиента. Список возможных значений формируется на основании данных справочника "Типы оборудования" только для тех типов оборудования, которые совместимы по стандарту связи (типу сервиса) с подключением, идентификатор которого указан в поле Подключение закладки "Подключение".

Серийный

Серийный номер типа оборудования клиента. Значение поля заполняется оператором с помощью клавиатуры.

Назначение экранных кнопок:

Ввод нового значения оборудования клиента в диалоговое окно "Регистрация клиентского оборудования".

Отмена ввода оборудования клиента.

Закладка: Услуги подключения Экранная форма закладки WEB-страницы

Назначение

Закладка предназначена для просмотра списка услуг, которые были зарегистрированы в процессе регистрации подключения на дилере при формировании заявки "Продажа оборудования дилеру".

Поля для просмотра:

Код

Код услуги, зарегистрированной в процессе регистрации подключения на дилере.

Тип услуги

Наименование типа услуги, зарегистрированной в процессе регистрации подключения на дилере.

Статус

Статус услуги. Возможные значения: "Включена", "Отключена".


Web. Закладка "Регистрация платежа"

Web.
Закладка: Регистрация платежа Экранная форма закладки WEB-страницы

Назначение

Закладка предназначена для регистрации финансового перевода денежных средств с баланса лицевого счета для ПАП дилера, т.е. с баланса лицевого счета дилера, на который дилер перечисляет денежные средства, на баланс лицевого счета клиента, зарегистрированного в АБС.

Иерархическое положение

Закладка является элементом структуры веб-страницы "WEB-страницы дилера".

Функциональные возможности

Закладка позволяет выполнять следующую операцию:

  • Регистрация финансового перевода.

Структура закладки

Закладка состоит из двух частей:

  1. Верхняя часть содержит поля, на основании значений которых загружается информация о клиенте.
  2. Нижняя часть содержит поля позволяющие дилеру просматривать данные о клиенте, а также регистрировать платеж клиента.

Верхняя часть закладки

Поля для редактирования:

Основание платежа

Лицевой счет

Избирательный номер

Признак, на основании которого определяется клиент и лицевой счет, на баланс которого необходимо перевести денежные средства.

  • Для определения клиента и лицевого счета по номеру лицевого счета заполните поле выбора Лицевой счет и введите значение номера лицевого счета клиента.
  • Для определения клиента и лицевого счета по идентификатору подключения заполните поле выбора Избирательный номер и введите значение идентификатора подключения.

Нижняя часть закладки

Поля для просмотра и редактирования:

Информация о клиенте

Примечание. Информация о клиенте выбирается на основании введенных значений: номера лицевого счета или избирательного номера клиента.

Номер клиента

Код клиента. Значение поля недоступно для редактирования.

Полное наименование клиента

Полное имя клиента. Значение поля недоступно для редактирования.

Краткое наименование клиента

Краткое имя клиента. Значение поля недоступно для редактирования.

Номер лицевого счета

Код лицевого счета клиента. Значение поля недоступно для редактирования.

Баланс в рублях

Текущее состояние реального баланса лицевого счета в рублях. Пересчет суммы осуществляется по курсу пересчета на текущую дату. Значение поля недоступно для редактирования.

Валюта лицевого счета

Наименование валюты лицевого счета клиента, в которой по умолчанию выставляются счета и хранятся финансовые показатели группы счетов (аванс, баланс, возврат). Значение поля недоступно для редактирования.

Баланс в валюте лицевого счета

Текущее состояние реального баланса в валюте лицевого счета. Значение поля недоступно для редактирования.

Параметры платежа

Валюта платежа

Валюта регистрации платежа клиента. По умолчанию поле содержит наименование валюты, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Значение поля не редактируется.

Дата платежа

Дата перевода денежных средств с баланса лицевого счета для ПАП дилера, на баланс лицевого счета клиента. По умолчанию поле содержит текущую дату. Значение поля редактируется с помощью клавиатуры.

Сумма платежа

Сумма финансового перевода денежных средств с баланса лицевого счета для ПАП дилера на баланс лицевого счета клиента через WEB-интерфейс Дилера с учетом суммы дилерского кредитного лимита. Значение поля редактируется с помощью клавиатуры.

Назначение экранных кнопок:

Загрузка предыдущей WEB-страницы.

Регистрация авансового платежа на балансе лицевого счета клиента через WEB-интерфейс дилера с учетом суммы дилерского кредитного лимита.


Web. Закладка "Новое подключение"

Закладка: Новое подключение Экранная форма закладки WEB-страницы

Назначение

Закладка предназначена для регистрации подключения клиента, зарегистрированного в АБС.

Иерархическое положение

Закладка является элементом структуры веб-страницы "WEB-страницы дилера".

Функциональные возможности

Закладка позволяет выполнять следующую операцию:

  • Регистрация нового подключения.

Структура закладки

Закладка состоит из двух частей:

  1. Верхняя часть содержит поля на основании значений которых осуществляется поиск информация о клиенте.
  2. Нижняя часть содержит закладки позволяющие дилеру просматривать данные о клиенте, а также регистрировать подключение клиента, зарегистрированного в системе.

Верхняя часть закладки

Поля для редактирования:

Поиск клиента

Лицевой счет

Избирательный номер

Признак, на основании которого определяется клиент и лицевой счет, на котором регистрируется подключение.

  • Для определения клиента и лицевого счета по номеру лицевого счета заполните поле выбора Лицевой счет и введите значение номера лицевого счета клиента.
  • Для определения клиента и лицевого счета по идентификатору подключения заполните поле выбора Избирательный номер и введите значение идентификатора подключения.

Нижняя часть закладки

Поля для редактирования:

Примечание. Информация о клиенте выбирается на основании введенных значений: номера лицевого счета или избирательного номера клиента.

Номер клиента

Код клиента. Значение поля недоступно для редактирования.

Полное наименование клиента

Полное имя клиента. Значение поля недоступно для редактирования.

Краткое наименование клиента

Краткое имя клиента. Значение поля недоступно для редактирования.

Номер лицевого счета

Код лицевого счета клиента. Значение поля недоступно для редактирования.

Баланс в рублях

Текущее состояние реального баланса лицевого счета в рублях. Пересчет суммы осуществляется по курсу пересчета на текущую дату. Значение поля недоступно для редактирования.

Валюта лицевого счета

Наименование валюты лицевого счета клиента, в которой по умолчанию выставляются счета и хранятся финансовые показатели группы счетов (аванс, баланс, возврат). Значение поля недоступно для редактирования.

Баланс в валюте лицевого счета

Текущее состояние реального баланса в валюте лицевого счета. Значение поля недоступно для редактирования.

Назначение экранных кнопок:

Открытие закладки "Новое подключение", предназначенной для регистрации дилером через WEB-интерфейс нового подключения клиента (описание закладки "Новое подключение" соответствует описанию окна интерфейса "Подключение").

Загрузка предыдущей WEB-страницы.

Вызов диалогового окна "Запрос пользователю", предназначенного для выгрузки информации о лицевых счетах и подключениях клиента в cookie - файл, информация которого используется для печати договора.

Открытие закладки "Лицевой счет", (описание закладки "Лицевой счет" соответствует описанию полей "Группы доставки" окна интерфейса "Группы доставки"). Закладка "Лицевой счет" предназначена для регистрации нового лицевого счета клиента.

Структура диалогового окна веб-страницы "Запрос пользователю" Экранная форма диалогового окна

Поле для редактирования:

Запрос сценария

Введите дату запроса

Дата выгрузки информации о подключениях клиента, которые были зарегистрированы на клиенте за период с даты, введенной дилером, по текущую дату. Также выгружается информация о лицевых счетах клиента, на которых были зарегистрированы подключения за период с даты, введенной дилером, по текущую дату.

Назначение экранных кнопок:

Выгрузка информации о лицевых счетах и подключениях клиента в cookie - файл.

Отмена выгрузки информации о лицевых счетах и подключениях клиента.


История модификации документа

Дата | Комментарии | Автор
17/09/2015
 Актуализировано описание вкладки "Контактные данные" интерфейса "Группы доставки"
 Ратанова Н.А.
20/08/2015
 Добавлено описание макроса $PHNUMBER$ в инт-се "Типы событий"
 Ратанова Н.А.
09/07/2015
 Добавлено описание параметра REPLACE_CLINFO
 Ратанова Н.А.
20/06/2015
 Добавлено описание интерфейса "Удаление персональных данных", добавлена настройка tuneparam(220,1) в список настраиваемых параметров
 Ратанова Н.А.
22/04/2015
 Актуализировано описание процесса автоперекрытия счетов, добавлено описание настроек tuneparam(15,127), tuneparam(15,128) и tuneparam(15,129)
 Ратанова Н.А.
15/04/2015
 Актуализировано описание инт-сов: "Группы доставки", "Группы доставки: Контактные данные", "Свойства пользователя", "Создание нового пользователя".
 Ратанова Н.А.
27/02/2015
 Актуализировано описание интерфейсов "Типы идентификаторов подключений", "Тарифные планы"
 Ратанова Н.А.
22/12/2014
 Добавлено описание настроек tuneparam(11,15), tuneparam(11,16) и tuneparam(11,17), актуализировано описание интерфейса "Тарифные планы.Главное"
 Ратанова Н.А.
20/11/2014
 Добавлено описание группы настроек tuneparam(192,...)
Ратанова Н.А.
17/11/2014
 Добавлено описание группы настроек tuneparam(66,...)
Ратанова Н.А.
24/10/2014

Актуализировано описание раздела "Ввод и хранение адресной информации"

 Ратанова Н.А.
22/10/2014

Добавлено описание группы настроек tuneparam(213,...)

 Ратанова Н.А.
20/10/2014

Добавлено описание настройки tuneparam(15,120), параметра MINBILLSUM

 Ратанова Н.А.
03/10/2014

Добавлено описание настроек tuneparam(112,14), tuneparam(112,15), tuneparam(112,16)

 Ратанова Н.А.
02/10/2014

Актуализировано описание интерфейса "Идентификаторы подключения"
Добавлено описание параметров IP_SUPPORT_REPLACE, SNMP_CHANGE_NUMBER

 Ратанова Н.А.
25/09/2014

Добавлено описание интерфейса "Настройка продукт/сервис для составляющих счета не по подключению"

 Ратанова Н.А.
24/09/2014

Добавлено описание интерфейса "Шаблоны SMS рассылки";
Добавлено описание параметров SMS_TEXT и EMAIL_TEXT на странице "Настройка каталога параметров";
Актуализировано описание интерфейсов "Мониторинг SMS сообщений", "Редактирование счета".

 Ратанова Н.А.
17/09/2014

Актуализировано описание
интерфейсов "Выбор группы доставки", "Заявки клиента. Закладка:
Главное", "Типы событий (E-mail рассылка)";
Актуализировано описание параметра CHANGED_DT на странице "Настройка каталога параметров";
Добавлено описание группы настроек tuneparam(137,...)

 Ратанова Н.А.
15/09/2014 | Актуализировано описание интерфейсов "Выставление счетов за услуги связи", "Выставление счетов-извещений", "Выставление разовых счетов", "Выставление счетов-фактур", "Выставление счетов дилеру", "Выставление счетов партнерам", "Удаление счетов", "Выставление Единой счет-фактуры", "Редактирование счета", "Бухгалтерские статусы счетов", "Просмотр счетов клиента", "Универсальные финансовые переводы", "Универсальный РТО", "Ручной техотдел", "Служба технического учета", "Установка параметров подключения", "Мониторинг заявок (новый)", "Выдача карт дилеру", "Расторжения", "Контракты клиента", "Удаление счетов-фактур", "Ведение информации о клиенте", "Заявки клиента", "Разбор платежных поручений" | Ратанова Н.А.
12/09/2014

Актуализировано описание интерфейсов "Группы доставки", "Оплата счетов", "Безналичная оплата. Поток", "Возвраты клиентам", "Целевые платежи", "Наличная оплата", "Прием оплат", "Откат оплат"

 Ратанова Н.А.
10/09/2014

Добавлено описание параметров заявок TMP_ALLOWED_PHNUMBERTYPE и TMP_NOTALLOWED_PHNUMBERTYPE на странице "Настройка каталога параметров";

 Полинко С.Д.
01/09/2014

Добавлено описание настройки tuneparam(34,5); Актуализировано описание параметра NOT_CREATE_B2B в интерфейсе "Настройка каталога параметров"; Актуализировано описание интерфейсов "Карточка клиента" и "Группы доставки".

Ратанова Н.А.
12/08/2014

Добавлено описание настройки tuneparam(211,...)

 Ратанова Н.А.
18/07/2014

Актуализировано описание интерфейса "Карточка клиента"; добавлено описание настройки tuneparam(201,2)

 Ратанова Н.А.
17/07/2014

Актуализировано описание интерфейса "Создание мультизаявки "Переоформление подключения"; добавлено описание интерфейса "Редактирование заявки "Переоформление подключения".

 Ратанова Н.А.
16/07/2014

Добавлено описание интерфейса "Удаление счетов-фактур"

 Ратанова Н.А.
15/07/2014

Актуализировано описание поля "Краткое имя"\"Краткое название" в интерфейсе "Карточка клиента"

 Ратанова Н.А.
01/07/2014

Добавлено дополнительное описание параметра COSTPARAM в интерфейсе "Каталог услуг", раздел "Оплата"

 Ратанова Н.А.
14/04/2014

Добавлено описание интерфейсов "Правила", "Нераспознанный трафик. Архив".Актуализировано описание интерфейса "Нераспознанные соединения"

 Хроленко И.В.
03/03/2014

Добавлено описание интерфейса "Функциональная принадлежность".Актуализировано описание интерфейса "Рассылка Билл. счетов и уведомлений по e-mail"

 Хроленко И.В.
27/02/2014

Актуализировано описание интерфейсов "Эталонные ТС", "Тарифные сетки", "Выставление корректировочных счетов-фактур", "Выдача оборудования","Ведение информации о клиенте", "Карточка клиента", "Администрирование заявок", "Корректировка задержки исполняющихся заявок", "Ручное исполнение заявок перед техотделом","Универсальный РТО","Выдача карт дилеру","Служба технического учета","Установка параметров подключения","Выборки","Группы доставки ".

 Хроленко И.В.
21/02/2014

Актуализировано описание интерфейса "Тарифные планы".

 Хроленко И.В.
17/02/2014

Добавлено описание интерфейсов "Лог массового сторнирования", "Массовое сторнирование счетов".

 Хроленко И.В.
03/02/2014

Актуализировано описание интерфейсов "Бонусные платежи", "Целевые платежи", "Регистрация бонусного платежа". Добавлено описание интерфейсов "Причины регистрации инцидентов", "Системы регистрации инцидетов"

 Хроленко И.В.
13/01/2014

Актуализированы "Настройка заявки "Подключение по пейджингу" ", "Настройка заявки "Подключение по цифровому пейджингу" ", "Интерфейсы системы", "Список типовых интерфейсов заявок"

 Мищенко Ю.А.
26/12/2013

Актуализировано описание интерфейса "Просмотр журнала сессий".

 Хроленко И.В.
24/12/2013

Актуализировано описание интерфейсов "Список настраиваемых параметров", "Документы".

 Мищенко Ю.А.
23/12/2013

Актуализировано описание интерфейса "Параметры: Состоявшееся соединение".

 Хроленко И.В.
20/12/2013

Актуализировано описание интерфейса "Каталог устройств".

 Хроленко И.В.
05/12/2013

Актуализировано описание интерфейса "Список настраиваемых параметров", "Типы идентификаторов подключений"

 Мищенко Ю.А.
03/12/2013

Актуализировано описание интерфейса "Карточка клиента".

 Мищенко Ю.А.
18/11/2013

Актуализировано описание интерфейса "Типы событий (E-mail рассылка)".

 Хроленко И.В.
13/11/2013

Актуализировано описание интерфейсов "Массовая смена тарифных планов", "Создание заявки", "Изменение тарифного плана".

 Хроленко И.В.
08/11/2013

Добавлено описание полей интерфейса "Автоматические задания"

Добавлено описание поля Идентификатор в интерфейсе "Активированные задания" .

Хроленко И.В.
08/11/2013

Добавлено описание входных параметров «код департамента» , «порядок закрытия», описание алгоритма работы процедуры закрытия счетов из баланса с признаком «претензионная работа» и без признака «претензионная работа» для окна Автоперекрытие счетов.

Хроленко И.В.
06/11/2013

Актуализирована информация Настройки для процесса автоинформирования по e-mail.

 Хроленко И.В.
18/10/2013

Актуализировано описание форматов представлений и функций SF

 Загоруйко Т.А.
14/10/2013

Актуализировано описание интерфейсов "Массовое списание дебиторской/кредиторской задолженности", "Лог обработки списка кредиторской/дебиторской задолженности"

 Мищенко Ю.А.
30/09/2013

Актуализировано описание интерфейсов "Каталог блокировок", "Выборки", "Создание новой выборки"

 Мищенко Ю.А.
20/09/2013

Добавлено описание интерфейсов "Целевой платеж: Заполнение информации для формы оплаты "Платежный терминал"", "Заполнение информации для формы оплаты "Платежный терминал""

Актуализировано описание интерфейсов "Тарифные сетки", "Префиксы"

 Мищенко Ю.А.
26/08/2013

Актуализировано описание интерфейсов "Карточка клиента", "Настройка каталога параметров", "Настройка текстовых документов", "Департаменты: Привязка к департаменту.", "Параметры"

Добавлено описание интерфейсов "Параметры департаментов", "Правила рассылки сообщений по ошибкам BO"

 Мищенко Ю.А.
10/08/2013 | Актуализировано описание интерфейса "Ведение информации о клиенте", "Редактирование служебных атрибутов ТП", "Настройка каталога параметров", "Выбор типа заявки". | Мищенко Ю.А.
16/04/2013 | Добавлено описание интерфейса "Сверка платежей CyberPlat" | Загоруйко Т.А.
04/04/2013

Актуализировано описание интерфейсов "Правило нумерации контрактов", "Контракты клиента", "Группы доставки"

Добавлено описание интерфейсов "Настройка автоматической привязки параметров", "Доп. параметры"

Актуализировано описание механизма нумерации контрактов

 Загоруйко Т.А.
26/03/2013 | Добавлено описание настроек для НТК - TuneParam(174,...) | Горячкина Е.В.
13/03/2013 Добавлена информация об интерфейсах:
  • Каталоги – Доставка – Изменение атрибута "Статус ЦПС"
  • Каталоги – Доставка – Настройка ЦПС – Соответствие документов Атлант-ЦПС
  • Каталоги – Доставка – Настройка ЦПС – Профиль выгрузки
  • Каталоги – Доставка – Правила выгрузки ЦПС
 Зозуля О.В.
06/03/2013 | Актуализировано описание "Счета за услуги связи" | Зозуля О.В.
26/02/2013

Актуализировано описание интерфейсов "Группы доставки", "Контракты клиента"

Добавлено описание вкладки "Collection"

 Загоруйко Т.А.
25/02/2013 Добавлено описание интерфейса "Импорт ТС/ТП".
Добавлен раздел: "Интеграция АСР Атлант и системы Sales Funnel ".
Актуализирован "Список настраиваемых параметров" - Tuneparam(26,9) 		Зозуля О.В.
5/02/2013

Актуализировано описание интерфейсе "Карточка клиента" (поле "Объект"). Добавлено описание интерфейса "Выбор объекта". Актуализирован "Список настраиваемых параметров" - Tuneparam(201,1)

 Зозуля О.В.
22/01/2013

Добавлен раздел "Рассылка уведомлений при создании или редактировании карточки клиента-нерезидента". Актуализировано описание "Типы событий (E-mail рассылка)". Актуализирован "Список настраиваемых параметров"

 Зозуля О.В.
14/01/2013

Добавлены разделы: "Работа с предбиллингом", "Синхронизация с предбиллингом". Добавлено описание параметра TuneParam(179,1). Добавлено описание интерфейсов: "Каталог MD", "Каталог устройств", "Каталог правил", "Несинхронизируемая номерная емкость", "Поиск устройства синхронизации".

 Зозуля О.В.
20/12/2012

Актуализировано описание интерфейса "Тарифные сетки"

 Зозуля О.В.
11/12/2012 Добавлено описание интерфейса "Правила группировки".
Добавлено описание интерфейса "Правила привязки кодов платежей", а также в интерфейсы "Каталог услуг", "Каталог операций", "Типы оборудования", "Типы трафика" добавлено примечание о настройках, при которых вызывается интерфейс "Правила группировки".

Загоруйко Т.А.

Горячкина Е.В.
10/12/2012

Актуализировано описание интерфейсов : "Тарифные планы: Главное", "Тарифные планы", "Типы идентификаторов подключений".

Актулизирован "Список настраиваемых параметров" (Tuneparam(188,5)).

 Зозуля О.В.
07/12/2012

Актуализировано описание интерфейсов : "Ведение информации о клиенте", "Выбор клиента", "Контракты клиента".

Добавлено описание упрощенного поиска по номеру Scala и номеру контракта в ЦС в раздел "Упрощенный поиск клиента"

 Зозуля О.В.
15/11/2012

Добавлено описание интерфейса: "Информация о переводе"

Актуализировано описание интерфейса : "Финансовые переводы".

 Зозуля О.В.
12/11/2012

Добавлено описание интерфейса "Ведение ОП в разрезе департаментов"

Актуализировано описание интерфейсов "Отчетные периоды", "Департаменты", "Создание нового пользователя"

 Загоруйко Т.А.
12/11/2012

Актуализировано описание интерфейса : "Период начисления. Добавление." ("Тарифные планы: Период формирования").

 Зозуля О.В.
07/11/2012

Актуализировано описание интерфейсов : "Типы заявок","Выбор заявки", "Редактирование пути".

Добавлено описание интерфейса: "Значение параметра"

 Зозуля О.В.
02/11/2012

Актуализировано описание интерфейсов : "Классификатор адресов ", "Массовая печать: Счета. Выполнить", "Массовая печать: Агенты", "Массовая печать: Клиенты. Выполнить", "Массовая печать: Лицевые счета".

Добавлено описание интерфейсов: "Выбор домов", "Дома", "Карточка дома", "Квартиры", "Добавление диапазона квартир", "Площадки", "Запреты".

Актуализирован "Список настраиваемых параметров".

 Зозуля О.В.
30/10/2012

Актуализировано описание интерфейсов : "Дополнительная информация о клиенте ", "Финансовое состояние клиента", "Счета клиента", "Просмотр платежей клиента" (закладки: "Балансовые платежи", "Авансовые платежи", "Бонусные платежи", "Финансовый перевод").

 Зозуля О.В.
26/10/2012 | Актуализировано описание интерфейса "Начисления в разрезе отчетных периодов". | Зозуля О.В.
06/09/2012

Актуализировано описание интерфейса "Выставление корректировочных счетов-фактур".

 Зозуля О.В.
04/09/2012

Актуализировано описание интерфейса "Контракты клиента". Добавлено описание параметра (22/14) в "Список настраиваемых параметров".

 Зозуля О.В.
29/08/2012 | Актуализировано описание интерфейсов "Массовая печать: Агенты", "Выбор агентов". | Зозуля О.В.
22/08/2012

Добавлено описание интерфейсов "Задания выставления счетов", "Заведение задания"

 Загоруйко Т.А.
22/08/2012 | Документ собран для 25 релиза | Загоруйко Т.А.


List_Imag

Список файлов

termins_fr.htm

Файлы дир-ии \HTML\imag\B_ALLIN1

1
1c.gif
1Cdirectory.gif
1Ctask.gif
1Ctuning.gif
A
accedit.gif
acceditbills.gif
accounting_information.gif
acedview.gif
actcard.gif
actenvelope.gif
actionprocesses.gif
active_evelope.gif
activsession.gif
adresat_client.gif
adress_choice.png
advpays.gif
act.gif
add_dur.gif
advance_r.gif
allbillparcels.gif
Alledit.gif
asr.gif
aquery.gif
autocash.gif
autocash_param.gif
autoload_vipiska.gif
automatic.gif
automatic_connect.gif
B
backhnov.gif
backoffbill.gif
badcalls.gif
badcalls1.gif
badcalls2.gif
badcallsmove.gif
badload.gif
balans_r.gif
balpays.gif
ban.png
ban1.png
banklet.gif
banklet_data.gif
banrek.gif
bancacc.gif
bg_ch.gif
bill.gif
bill_dealer.gif
bill_dealerparam.gif
bill_dealertune.gif
billbilling.gif
billdown.gif
billgr.gif
billgr_ch.gif
billgrhistory.gif
billNP.gif
billparcel.gif
billplanch.gif
billtype.gif
billtype2.gif
billtype2_bilgr.gif
billtype2_point.gif
billtype2_sum.gif
billtype2_tun.gif
bill(type2)_deal.gif
billtypelist.gif
blockfin.gif
blockzn.gif
bp.gif
bp_copy.gif
bp_dur.gif
bp_kaphnum.gif
bp_modify.gif
bp_privalent.gif
bpcall.gif
buybook.gif
buybook_param.gif
buybook_report.gif
bpcallbe.gif
bpcallbe_edit.gif
bpcallbe_ins.gif
bpcallbe_tp.gif
bpchannel.gif
bpconn.gif
bpconn_edit.gif
bpconn_ins.gif
bpcost.gif
bpcourtage.gif
bpdayrat.gif
bpengage.gif
bpmain.gif
bpmonth.gif
BPnachisl.gif
bpoper.gif
bpparam.gif
BPperiod.gif
bproufir.gif
bproufir_edit.gif
bproufir_ins.gif
bproulow.gif
bproulow_edit.gif
bproulow_ins.gif
bprousec.gif
bprousec_edit.gif
bprousec_ins.gif
bpserv.gif
bpserv_edit.gif
bpserv_ins.gif
bpstavka.gif
bpstavka_edit.gif
bpstavkains.gif
bpstavsp.gif
bpstoper.gif
bpstserv.gif
bpsummko.gif
bpsummko_add.gif
bpsummko_edit.gif
bptarifnet.gif
bpthreshold.gif
bpuser.gif
bp_main_hist.gif
bp_main_dep.gif
bp_ap_ins.gif
bp_ap_upd.gif
bp_ap_del.gif
bpcall_ins.gif
bpcall_upd.gif
bppeny.gif
bppeny_ins.gif
bppeny_edit.gif
bpcost_ins.gif
bpcost_edit.gif
bpcost_del.gif
bpstavsp_edit.gif
bpstavsp_ins.gif
bpoper_edit.gif
bpoper_ins.gif
bp_edit.gif
bpstserv_add.gif
bpstserv_edit.gif
bpstoper_add.gif
bpstoper_param.gif
bpengage_edit.gif
bpengage_add.gif
bpchannel_edit.gif
bpchannel_add.gif
c
calend1.gif
caltune.gif
call_center.gif
call_center_pref.gif
calls_group.gif
card_control.gif
cardcost.gif
carddebts.gif
cardpay.gif
ccbs_cmd.gifr
celplat.gif
celplat_info.gif
certif_connect.gif
ch_bg.gif
ch_dealer.gif
ch_numlc.gif
ch_priv.gif
change_date.gif
change_password.gif
change_sTP.gif
change_TP.gif
changepr.gif
changepr1.gif
changepr2.gif
chanserv.gif
change_r.gif
change_r_v.gif
channels.gif
chbill.gif
chclient.gif
chclientdocument.gif
chclient_numadr.gif
check_region.gif
choice.gif
choice_number.gif
choice_service.gif
Choise_inventory.gif
Choise_serial.gif
Choise_serial_num.gif
choosecoeffromservice.gif
choosetarifnet.gif
claccoun.gif
clbill.gif
clbill1.gif
clbill_pretenz.png
client.gif
clientcat.gif
client_default.gif
client_fizik.gif
client_group.gif
client_sh.gif
client_priv.gif
clientdocument.gif
clientterms.gif
clientterms1.gif
clmemo.gif
clreq.gif
coeffromservice.gif
complect.gif
contract.gif
contract_p.png
contract_type.gif
contractadd.gif
contractchoose.gif
contractnew.gif
contracts.gif
control.gif
controlhistory.gif
controlnew.gif
contrtype.gif
coperedit.gif
coperins.gif
copytarifnet.gif
courtage_pay.gif
costparam.gif
courtage_podkl.gif
courtage_region.gif
courtage_servperiod.gif
courtage_servpodkl.gif
cpayedit.gif
cpayins.gif
cperiodedit.gif
cpforkur.gif
creditnote.gif
creditnote1.png
cservedit.gif
cservins.gif
csperiodins.gif
cuttoff.gif
cost_operreq.gif
d
data.gif
deal.gif
deal_eq.gif
deal_gsn.gif
deal_par.gif
debitor_p.gif
debitor_report.gif
delbills.gif
del_gam_g.gif
deletedate.gif
debts_periods.gif
dekoder_client.gif
dekoder_service.gif
Departament_choice.PNG
Departament_main.PNG
detailed_connect.gif
DETBG.gif
detfail.gif
DETKLIENT.gif
DETMASS.gif
detnum.gif
DETNUMBER.gif
detnums.gif
dial_view.gif
dial_window.gif
direction.gif
dispzto.gif
dlcardcost.gif
dissolution.gif
discount.gif
discount_ins.gif
discount_w.gif
dissolution_req.gif
dissolution_proc.gif
dissolution_repall.gif
dissolution_repcl.gif
dissolution_repus.gif
dldeposit.gif
dldepts.gif
dlpayments.gif
dob_gam_g.gif
doc_bg.gif
document_m_p.gif
doc.html
dogovor.gif
dogovor_hist.gif
doinfpay.gif
dop_info.gif
dop_param.PNG
dopinfohistory.gif
dopolnenya.gif
doppar_address.gif
drawb_f.gif
drawbg.gif
drawbill.gif
drawbill_part.gif
drawbisv.gif
drawbisv1.gif
drawbisv2.gif
drawbisv3.gif
drawbtun.gif
drawbtun_bank.gif
drawbtun_part.gif
d_rep_store.gif
drawpnt.gif
e
editgrbl.gif
edithandle.gif
edit_dur.gif
edit_par.gif
edit_param.gif
edit_param1.gif
edit_prim.gif
edit_rde.gif
editbilltoprint.gif
edittraf.gif
edittrlc.gif
edittrsm.gif
email_sender.gif
email_sender_bill.gif
email_sender_izv.gif
email_sender_letter
email_sender_text.gif
email_sender_tune.gif
eq_returne.gif
eqchoice.gif
eqhand.gif
errproc.gif
exch_pcard.gif
export_saldo.gif
extcmd.gif
extcmdequip.gif
extcmdoper.gif
extcmdserv.gif
extracharge.gif
extracharge_ins.gif
F
filial_bank.gif
filial_bank2.gif
filial_bank3.gif
filling.gif
filter_applic.gif
fixcour.gif
finpays.gif
finpays_info.gif
finpays_info1.gif
finperev.gif
fin_book.gif
fin_book_add.gif
fin_book_ok.gif
flats.png
flats1.png
formpaych.gif
formir.gif
fraudaddress.gif
fraudemail.gif
fraudrep.gif
front_office.gif
freeph.gif
G
gam_gathering.gif
general_window.gif
generation.gif
gr_pol.gif
gr_traffic.gif
groper.gif
group1.gif
group2.gif
group3.gif
group4.gif
grpartners.gif
grservforserv.gif
grtaxes.gif
Grup_client.gif
Grup_prop.gif
Grup_user.gif
gruser.gif
gruser1.gif
h
handov.gif
handov1.gif
Histbill.png
Hist_num_rst.gif
hist_eq.gif
hist_op.gif
hist_pp.gif
hist_con_rst.gif
hist_change.gif
histadv.gif
histall.gif
histbal.gif
Histch.gif
histclnt.gif
histdep.gif
history_client.gif
historydetal.gif
historypar.gif
histret.gif
holiday_ex.gif
house.png
house_choice.png
house_kart.png
i
idnum.gif
idnum1.gif
inf_req.gif
infocontract.gif
inform_debts.gif
infpbill.gif
infpbill1.gif
inpfile.gif
inpfraud.gif
ins_priv.gif
instal_par_connection.gif
instal_phones.gif
itemch.gif
izmusl.gif
k
k_ispz.gif
kabanks.gif
kablk.gif
kablacknum.gif
kabuhstatus.gif
kacity.gif
kacity1.gif
kachoper.gif
kacountr.gif
kacourse.gif
kacurier.gif
kadealer.gif
kadoctype.gif
kaeq.gif
kaeq_history.gif
kaeqgr.gif
kalocreg.gif
kanal.gif
kaoffset.gif
kaoper.gif
kaph1.png
kaph1_1.png
kaphnum.gif
kaprivilege_group.gif
kaprioritet.gif
kaprior_article.gif
kaprivilege_place.gif
kaprivilege_type.gif
kaprivilege_source.gif
karegion.gif
karreg.gif
kau.gif
kauoborud.gif
kauoperac.gif
kauplat.gif
Kladr.gif
Kladr_City.gif
Kladr_Cont_mnu.gif
Kladr_Country.gif
kladr_ierarhy.gif
Kladr_Ray.gif
Kladr_Reg.gif
Kladr_Street.gif
Kladr_Village.gif
karst.gif
klassnum.gif
komiss_dealer.gif
komiss_dealer_add.gif
komiss_dealer_edit.gif
l
landing.png
landing1.png
landing2.png
landing3.png
landing4.png
light_search.gif
light_search1.gif
load_from_file.gif
load_transfers.gif
loadnum.gif
m
made.gif
mag_register.gif
mass_print.gif
mass_print_accounts.gif
mass_print_client.gif
mass_print_ls.gif
minus.gif
modify_card.gif
move_bg.gif
monitor1.gif
monitor2.gif
monitor3.gif
multi_print.gif
multi_print_cl.gif
multi_print_ls.gif
n
nach_op.png
nach_op_er.png
nach_op_ost.png
n_aquery.gif
N_arhiv.gif
nastr_par_gen.gif
nastrtd.gif
Navision.gif
naznachenie.gif
new_eq.gif
new_param.PNG
new_reestr.gif
newakt.gif
newgrbl.gif
newpp.gif
newselect.gif
newzn.gif
noteqforserv.gif
notserv.gif
notservforserv.gif
novcrc.gif
nsost.gif
num_capasity_system.gif
nums_fakt.gif
numvol.gif
numvoldiapazon.gif
o
ob_sob.gif
obrpred.gif
obrpred_tema.gif
obrspos.gif
obrtema_spos.gif
obrtype.gif
ofice_add.gif
ofice_add_s.gif
ofice_edit.gif
ofice_hist.gif
ofice_filtr.gif
ofice_res.gif
ofisdeal.gif
operch.gif
operforserv.gif
operreq.gif
ot_traffic.gif
ot_trafficparam.gif
overdue.gif
outfile.gif
outfraud.gif
otch_all.gif
p
p_advance.gif
p_change.gif
p_cuttoff.gif
p_r1.gif
p_val.gif
paket.gif
par_activ.gif
par_addres.gif
par_op.gif
param_1.gif
param_2.gif
param_4.gif
param_5.gif
param_6.png
param_balans.gif
param_db.gif
param1.gif
param2.gif
param3.gif
param4.gif
param5.gif
param6.gif
param_rep_sale.gif
param_traficstruct.gif
param_tcontract.gif
paramforphnumtype.gif
paramotchet.gif
paramreq.gif
partner_new.gif
Partners.gif
Partners_id.gif
Partners_info.gif
Partners_vol.gif
partinfo_address.gif
partinfo_email.gif
partinfo_ifile.gif
partinfo_ilimit.gif
partinfo_ofile.gif
partinfo_olimit.gif
partinfo_tap.gif
pattern.gif
pass_change.gif
paybill.gif
payform.gif
Payment_form.gif
payment_r.gif
pays.gif
pay_storno.gif
paytrans.gif
paytype.gif
Pbill_gr.gif
Pbill_date
pcenter.gif
perenos_p.gif
planpay1.gif
planpaypodkl.gif
plat_treb.gif
plateg_p.gif
plpfromfs.gif
plus.gif
podkl_s.gif
podklinet.gif
podklmms.gif
poisk.png
poisk_scala.png
polesot.gif
polesot_param.gif
pount_obsl.gif
Pravila_ob.gif
pred_dob.gif
pred_red.gif
predoplata.gif
prefix_new.gif
print_detail.gif
Priem_oplat.gif
Priem_oplat1.gif
Priem_oplat2.gif
Priem_oplat3.gif
priv_out.gif
priv_param.gif
privtype_ins.gif
privileg_out.gif
privout_filtr.gif
privnum.gif
privnum_hist.gif
privtype_param.gif
prnbill.gif
product.png
protokol.gif
ptype4group.gif
penalty.gif
q
quantity_connect.gif
quantity_switched.gif
r
r_changeBP.gif
r_roam_in.gif
r_3.gif
r_1.gif
r_14.gif
r_13.gif
r_cuttoff.gif
r_payment.gif
radius.gif
rawtraffic.gif
rawtraffichs.gif
rawtrafficsingle.gif
razbor.gif
rde_par.gif
rdoprg.gif
recval.gif
red_gam_g.gif
reform,gif
reform1.gif
reform2.gif
reform3.gif
reforming.gif
region.gif
region_close.gif
region_redact.gif
reestr.gif
reestr_treb.gif
recalc_pp.gif
recalc_ppbg.gif
recalc_num.gif
recalc_ppbp.gif
reg_type.gif
regionchoose.gif
rep_accouting_information.gif
reports.gif
rep_address.gif
rep_certif_connect.gif
rep_inform_debst.gif
rep_instal_phones.gif
rep_listabon.gif
rep_mag_register.gif
rep_num_capasity_system.gif
rep_quantity_connect.gif
rep_quantity_switched.gif
rep_sale_number.gif
rep_service.gif
rep_service_param.gif
rep_service_phones.gif
rep_structure_base.gif
rep_traffic_param.gif
rep_cp_param.gif
rep_cp_param1.gif
rep_cp_param2.gif
rep_cuttoff.gif
rep_courtpays.pdf
rep_courtpays_detail.pdf
rep_courtnum.pdf
rep_courtnum_detail.pdf
rep_courtserv.pdf
rep_debts_periods.gif
rep_office1_param.gif
rep_office2_param.gif
rep_office1.pdf
rep_office2.pdf
rep_persons_ad_priv.gif
rep_period.gif
rep_privilege.gif
rep_tcontract.pdf
rep_using_privileges.gif
req_adm.gif
req_obj1.jpg
req_d_eq.gif
req_deal.gif
req_disconnect_multy.gif
req_gsm.gif
req_gsm_multy.gif
req_priv.gif
reqchip.gif
reqdo.gif
reqeq.gif
reqhist.gif
reqkapar.gif
reqmain.gif
req_filter.gif
req_monitor_new.gif
req_monitor_req.gif
req_monitor_move.gif
req_monitor_ha.gif
req_monitor_tr.gif
req_monitor_smr.gif
req_monitor_sr.gif
req_monitor_fr1.gif
req_monitor_fr2.gif
req_monitor_tb.gif
req_monitor_d.gif
req_monitor_fp1.gif
req_monitor_fp2.gif
req_monitor_fg1.gif
req_monitor_fg2.gif
req_monitor_op.gif
req_monitor_m.gif
req_monitor_r3.gif
req_monitor_fto.gif
req_monitor_inf.gif
req_monitor_ini.gif
req_monitor_fto1.gif
req_monitor_fto4.gif
reqmove_notpay.gif
reqnew.gif
reqoper.gif
reqpriv.gif
reqreg.gif
reqserv.gif
requestpath_param.png
rest_mon.gif
rest_o.gif
retarification.gif
retarification_new.gif
returnequip.gif
rispto.gif
Rlogs.gif
rodit_plat.gif
RepList.gif
s
Sale_card.gif
sale_card_nimber.gif
sale_number.gif
sale_sh1.gif
sale_sh2.gif
Scale_service.gif
Scale_service_new.gif
SCRAB.gif
seal_accounts_inv.gif
search_number.gif
selblock.gif
select_num.gif
select_prefix.gif
selections.gif
selection_file.gif
selection_printpar.gif
selectdetail.gif
selectprint.gif
selectreq.gif
selectrep.gif
selfile.gif
seltype.gif
servch.gif
sellbook_param.gif
sellbook.gif
sellbook_report.gif
servers.gif
service.gif
service_account.gif
servise_payment.gif
service_phones.gif
serviceparam.gif
serviceparam1.gif
servnum.gif
servreq.gif
sessionlog.gif
sessions.gif
smbp.gif
Sopartners.gif
Sopartnersedit.gif
spforkur.gif
spisok.gif
stag1.gif
stag2.gif
stag3.gif
stag4.gif
stag5.gif
stag6.gif
stag7.gif
stag8.gif
stand.gif
statistic.gif
statistic1.gif
statistic2.gif
statistic.gif
streq.gif
structure_base.gif
storage.gif
street.gif
subitemch.gif
subscriber_numb.gif
sumtax.gif
sv.gif
svazplat.gif
t
tapfile.gif
tarif_plan_del.gif
tarif_setka.gif
tariffing.gif
tarifnet.gif
tarifzoneoper.gif
tax_gen.gif
tax_gr.gif
taxgroup.gif
taxstav.gif
thresholdtypes.gif
title.gif
title_avk.gif
tnfromfile.gif
traffic.gif
traffichs.gif
trafficsingle.gif
traffictype.gif
traffictype_client.gif
trafficzone.pdf
trafficzone_param.gif
trafficdopservice.pdf
trafficdopservice_param.gif
changeserv.gif
trafficservice.pdf
trafficservice_param.gif
traffic_struct.pdf
type_sob
typepay.gif
trafficuse.pdf
trafficuse_param.gif
tune.gif
tune_proc.gif
tunelistbill.gif
tunelistoffset.gif
u
unactivnum.gif
unaccreq.gif
unblock.gif
user.gif
user_choice.png
usgrpr2.gif
using_privileges.gif
Usprop.gif
Usprop1.gif
v
view_dbs.gif
vibor_partner.gif
viboroborudzakaz.gif
viborregistroborud.gif
vibortiparazr.gif
viewacc.gif
viewallbp.gif
viewakt.gif
viewhistrequesttype.gif
viewedit_advbill.gif
viewequipments.gif
viewnumvol.gif
viewplp.gif
viewppay.gif
viewreq.gif
viewschetfakt.gif
vol_new.gif
vrezerv.gif
vsnum.gif
w
webpage1.gif
webpage2.gif
worldreg.gif
z
ZAPOBR.gif
zena.gif
zncost.gif
zneq.gif
zneqadd.gif
zneqadd1.gif
zneqadd2.gif
zneqadd3.gif
zneqadd4.gif
zneqadd5.gif
zneqmnozhvibor.gif
znmspar.gif
znoper.gif
Znparam.gif
zn_privelege.gif
znrazr.gif
znrtpar.gif
znserv.gif
znstrah.gif
znzamena.gif
zone.gif
zone_obsl.gif

Файлы дир-ии HTML\imag

1.gif
8.jpg
Ai.gif
bluearr.gif
buchst.gif
Buttons.gif
cce.gif
copy.gif
cut.gif
down.gif
first.gif
Folder.jpg
Gol1.gif
Gol2.gif
Gray.jpg
IMAGE FIELD.GIF
interface.gif
incr.gif
kews0.jpg
kews6.jpg
keys1.jpg
keys2..jpg
keys3.jpg
keys4.jpg
keys5.jpg
keys6.jpg
KK.jpg
last.gif
last_n.gif
last_v.gif
LOOK.gif
minus.gif
more.gif
Next.gif
next_page.gif
next_page_n.gif
next_page_v.gif
next_rec.gif
next_rec_n.gif
next_rec_v.gif
paste.gif
plus.gif
preview.gif
previous_page.gif
previous_rec.gif
printer.jpg
redarrow.gif
save_as.gif
search.gif
snap10.gif
snap11.gif
snap5.gif
snap6.gif
snap8.gif
title_PD.JPG
undo.gif
Wallpapr.jpg

Файлы дир-ии \HTML

i.jpg
kews0.jpg
kews6.jpg
keys1.jpg
keys2.jpg
keys3.jpg
keys4.jpg
keys5.jpg
keys6.jpg
keys7.jpg
keys_i.jpg
keys_KK.jpg
KK.jpg

файлы директории \HTML\imag\WEB

bill.gif
CREATE_CLIENT.gif
CREATE_NUM.gif
CREATE_PAY.gif
dealer.gif
device_d.gif
new_connect.gif
new_eguipment.gif
oborud.gif
paument.gif
pays.gif
podkl.gif
r_paument.gif
razrechenie.gif
reg_client.gif
registr.gif
service_select.gif
servise.gif
statistic.gif
usluga.gif
vibor.gif
z_users.gif


Обмен информацией с 1С

Обмен информацией с 1С. Закладка «Каталоги»

!

Назначение

Закладка предназначена для указания каталогов, в которые/из которых будет производиться выгрузка/загрузка файлов.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Обмен информацией с 1С".

Функциональные возможности

Закладка позволяет выполнить следующую операцию:

  • Настройка каталогов, в которые/из которых будет производиться выгрузка/загрузка данных.

Структура закладки

На закладке находятся две группы параметров:

  • Каталоги для выгрузки файлов,
  • Каталоги для загрузки файлов.

Каталоги для выгрузки файлов

Поля для просмотра и редактирования:

Данные о клиентах - физических лицах | Каталог, в который будет выгружена информация о клиентах - физических лицах. Значение вводится пользователем с клавиатуры или выбирается в диалоговом окне "Обзор папок", которое вызывается нажатием экранной кнопки .
Данные о клиентах - юридических лицах | Каталог, в который будет выгружена информация о клиентах - юридических лицах. Значение вводится пользователем с клавиатуры или выбирается в диалоговом окне "Обзор папок", которое вызывается нажатием экранной кнопки .
Данные о договорах | Каталог, в который будет выгружена информация о договорах. Значение вводится пользователем с клавиатуры или выбирается в диалоговом окне "Обзор папок", которое вызывается нажатием экранной кнопки .
Данные о счетах | Каталог, в который будет выгружена информация о счетах. Значение вводится пользователем с клавиатуры и выбирается в диалоговом окне "Обзор папок", которое вызывается нажатием экранной кнопки .
Данные о наработках | Каталог, в который будет выгружена информация о наработках. Значение вводится пользователем с клавиатуры и выбирается в диалоговом окне "Обзор папок", которое вызывается нажатием экранной кнопки .

Каталоги для загрузки файлов

Поля для просмотра и редактирования:

Данные о платежах

Каталог, из которого будет загружаться информация о платежах. Значение вводится пользователем с клавиатуры или выбирается в диалоговом окне "Обзор папок", которое вызывается нажатием экранной кнопки


Обмен информацией с 1С

Обмен информацией с 1С. Закладка «Задачи»

!

Назначение

Закладка позволяет указать, какие данные следует выгрузить/загрузить.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Обмен данными с 1С".

Функциональные возможности

Закладка позволяет выполнить следующую операцию:

  • Выбор данных для выгрузки/загрузки.

Структура закладки

На закладке имеются две группы:

  • Выгрузка в файлы.
  • Загрузка из файлов.

Выгрузка в файлы

В этой части окна указывается, какие данные следует выгрузить.

Поля выбора:

Данные о клиентах - юридических лицах

Признак выгрузки данных о клиентах - юридических лицах. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Для выгрузки информации о клиентах, являющихся юридическими лицами, заполните поле выбора.

Чтобы не выгружать информацию о клиентах, являющихся юридическими лицами, очистите поле выбора.

Данных о клиентах - физических лицах

Признак выгрузки данных о клиентах - физических лицах. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Для выгрузки информации о клиентах, являющихся физическими лицами, заполните поле выбора.

Чтобы не выгружать информацию о клиентах, являющихся физическими лицами, очистите поле выбора.

Данные о договорах

Признак выгрузки информации о договорах. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Для выгрузки информации о договорах, заполните поле выбора.

Чтобы не выгружать информацию о договорах, очистите поле выбора.

Данные о счетах

Признак выгрузки информации о счетах. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Для выгрузки информации о счетах, заполните поле выбора.

Чтобы не выгружать информацию о счетах, очистите поле выбора.

Примечание. Выгружается информация только о неоплаченных и частично неоплаченных счетах. Информация о полностью оплаченных счетах не передается.

Данные о наработках

Признак выгрузки данных о наработках. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Для выгрузки информации о наработках, заполните поле выбора.

Чтобы не выгружать информацию о наработках, очистите поле выбора.

За период с по

Поля содержат даты начала и конца периода, за который выгружается информация о наработках. По умолчанию в обоих полях установлено значение "00/00/0000 00:00:00". Значение поля можно отредактировать с клавиатуры.

Загрузка из файлов

В этой части закладки указывается, надо ли проводить загрузку информации.

Поля выбора:

Данные о платежах

Признак загрузки данных о платежах. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Для загрузки информации о платежах, заполните поле выбора.

Чтобы не загружать информацию о платежах, очистите поле выбора.


Обмен информацией с 1С

Обмен информацией с 1С. Закладка «Настройки»

!

Назначение

Закладка служит для определения параметров оперирования входными/выходными файлами и каталогами, а также некоторых других параметров.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Обмен информацией с 1С".

Функциональные возможности

Закладка позволяет выполнить следующую операцию:

  • Настройка параметров процесса выгрузки/загрузки данных.

Структура закладки

Поля и блоки для выбора:

Режим формирования файлов

Перезапись

Добавление

Блок выбора режима выгрузки данных. Выбор значения осуществляется нажатием левой кнопки мыши.

Возможные значения:

Перезапись - если запись производится в уже существующий файл, то новый файл будет записан поверх старого.

Добавление - если запись производится в уже существующий файл, то новые записи будут добавлены в конец файла.

Создавать каталоги если их нет

Признак автоматического создания каталогов, указанных на закладке "Каталоги", если указаны новые названия. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

Для автоматического создания каталогов заполните поле выбора.

Чтобы каталоги не создавались автоматически, очистите поле выбора. Если указанного каталога не существует, возникнет ошибка.

Прерывать процесс при ошибке

Признак прерывания процесса при возникновении ошибки. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

· Для прерывания процесса при возникновении ошибки заполните поле выбора. Это решение нецелесообразно для запуска долговременного процесса обработки большого количества записей, который будет происходить без контроля оператора.

· Для продолжения процесса выгрузки/загрузки после встреченной ошибки очистите поле выбора.

Разделитель полей

Горизонтальная табуляция

Символ

Блок выбора символа-разделителя полей записи в файле выгруженной информации. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения:

Горизонтальная табуляция - использовать для разделения полей в записи символ табуляции.

Символ - использовать для разделения полей в записи символ, указанный в текстовом поле . По умолчанию в поле установлено значение ";", но можно ввести другое значение с клавиатуры.

Помечать новые записи как выгруженные

Признак установки в базе данных флага для выгруженных записей. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

· Для установки меток для выгруженных записей заполните поле выбора.

· Чтобы выгруженные записи не помечались, очистите поле выбора.

Сохранять и загружать настройки

Признак сохранения настроек в окне интерфейса "Обмен данными с 1С". По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

· Чтобы сохранить текущие настройки окна интерфейса "Обмен данными с 1С" до следующего его открытия, заполните поле выбора.

· Чтобы не сохранять текущие настройки, очистите поле выбора.


Обмен данными с 1С: Задачи

Обмен информацией с 1С: Задачи Экранная форма закладки

!

Назначение

Закладка предназначена для выбора типа выгружаемых данных и ограничений выгрузки о счетах или платежах, занесенных по счетам.

Примечание. Вид закладки меняется в зависимости от настройки (группа 15 параметр 18) в окне интерфейса "Настройка системы". Если настройка содержит значение "0" - закладка имеет вид.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Обмен данными с 1С".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Выбор данных для выгрузки.
  2. Выбор ограничений для выгрузки.

Структура закладки

На закладке имеются две группы:

  • Выгрузка в файлы.
  • Настройка ограничений.

Выгрузка в файлы

В этой части окна осуществляется выбор типа выгружаемых данных о счетах или платежах, занесенных по счетам.

Поля выбора:

Данные о счетах

Признак выгрузки информации о счетах. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выгрузки информации о счетах, заполните поле выбора.
  • Чтобы не выгружать информацию о счетах, очистите поле выбора.

Примечание. Информация выгружается только по необязательным к оплате счетам, по которым сформирована счет-фактура. Обязательность счета к оплате зависит от настройки расположенной в окне интерфейсе "Типы счетов".

Данные о платежах

Признак выгрузки информации о платежах. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выгрузки информации о платежах, заполните поле выбора.
  • Чтобы не выгружать информацию о платежах, очистите поле выбора.

Настройка ограничений

В этой части закладки устанавливается ограничения выгрузки информации.

Поля выбора:

Ограничения

Диапазон дат с по

Поля содержат даты начала и окончания периода, за который выгружается информация о неоплаченных счетах или зарегистрированных платежах. По умолчанию одно поле содержит значение "01/01/1900 00;00;00", второе поле содержит значение "01/01/2500 00;00;00", т.е. будет выгружена вся невыгруженная ранее информация за данный период. Значение поля можно отредактировать с клавиатуры.

Типы счетов Все

Признак выгрузки счетов или платежей, занесенных по счетам, типы которых соответствуют типам счетов, выбранным пользователем из списка "Типы счетов". Список возможных значений формируется на основании справочника "Типы счетов". Оператор имеет возможность выбрать несколько типов счетов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выгрузки счетов или платежей занесенных по счетам, независимо от типа счета, заполните поле выбора.
  • Для выгрузки счетов или платежей занесенных по счетам, типы которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание.

  1. При выборе из списка типа счета: счет-извещение на аванс, счета или платежи, занесенные по счетам, не выгружаются.
  2. При заполненном поле выбора кнопка недоступна.
  3. При очищенном поле выбора визуализируется список "Типы счетов".

Типы бухгалтерских статусов счетов Все

Признак выгрузки счетов или платежей, занесенных по счетам, типы бухгалтерских статусов которых соответствуют выбранным пользователем из списка "Типы бухгалтерских статусов". Список возможных значений формируется на основании справочника "Настройка бухгалтерских статусов". Оператор имеет возможность выбрать несколько типов счетов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выгрузки счетов или платежей занесенных по счетам, независимо от типа бухгалтерского статуса счета, заполните поле выбора.
  • Для выгрузки счетов или платежей занесенных по счетам, типы бухгалтерских статусов которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание.

  1. При заполненном поле выбора кнопка не доступна.
  2. При очищенном поле выбора визуализируется список "Типы бухгалтерских статусов счетов".

Типы платежей Все

Признак выгрузки платежей, типы которых соответствуют выбранным пользователем из списка "Типы платежей". Список возможных значений формируется на основании справочника "Типы платежей". Оператор имеет возможность выбрать несколько типов счетов. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выгрузки платежей, независимо от типа, заполните поле выбора.
  • Для выгрузки платежей, типы которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку .

Примечание.

  1. Признак доступен для использования только при установленном признаке выгрузки информации о платежах ( Данные о платежах).
  2. При заполненном поле выбора кнопка не доступна.
  3. При очищенном поле выбора визуализируется список "Типы платежей".


Измeнение параметров

Изменение параметров

!

Назначение

Окно интерфейса предназначено для изменения параметров фильтра для просмотра накладных.

Поля для редактирования:

Наименование слада

Наименование склада. Значение поля выбирается из списка наименований складов.

Тип склада

Тип склада. Значение поля выбирается по экранной кнопке из списка типов складов.Возможные варианты: Коммерческие продажи, Аренда, Роуминг, Дилеры, Сотрудники.

Тип накладной

Тип накладной. Значение поля выбирается из списка Тип накладной.

С по

Диапазон дат.

Примечание. По умолчанию диапазон дат 31 день, заканчивается датой опережающей текущую на сутки.

Назначение экранных кнопок:

Принятие новых параметров фильтра накладных.

Отказ от принятия параметров и закрытие окна.


Редактирование счетов и заявок клиента: Счета

Общие методы работы в системе

Назначение

Закладка предназначена для просмотра и редактирования счетов клиента.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Редактирование счетов и заявок клиента".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр списка счетов и биллинговых групп клиента.
  2. Редактирование счета.

Структура закладки

Закладка разделена на две части:

  • В верхней части закладки находится список биллинговых групп клиента.
  • В нижней части закладки находится список счетов, относящихся к группе доставки, выбранной в верхней части закладки.

Верхняя часть

Поля для просмотра:

Система оплаты

Наименование системы оплаты.

Валюта группы

Наименование валюты группы.

Группа счетов

Номер биллинговой группы.

Лицевой счет

Номер лицевого счета.

Электронный ЛС

Электронный лицевой счет.

Текущий баланс группы

Величина баланса выбранной биллинговой группы.

Текущий аванс группы

Величина аванса выбранной биллинговой группы.

Текущий возврат группы

Величина возврата выбранной биллинговой группы.

Адрес доставки (рус)

Адрес биллинговой группы на русском языке.

Адрес доставки (англ)

Адрес биллинговой группы на английском языке.

Тип доставки

Наименование типа доставки биллинговой группы.

Курьер

Наименование курьера, доставляющего корреспонденцию клиенту.

Примечание. Значение поля визуализируется только для типа доставки "Курьер".

Почтовый индекс

Почтовый индекс для доставки корреспонденции.

Примечание. Значение поля визуализируется только для типов доставки "Почта (письмо)", "Заказное письмо".

Зона доставки

Зона доставки.

Примечание. Значение поля визуализируется только для типа доставки "Курьер".

Экспресс доставка

Признак экспресс-доставки корреспонденции.

Контактное лицо

Фамилия, имя и отчество контактного лица.

Контактный телефон

Номер контактного телефона клиента.

Контактные телефоны

Номера контактных телефонов клиента.

Факс

Номер факса клиента.

Факсы

Номера дополнительных факсов клиента.

Примечание к доставке

Дополнительная информация о доставке.

E- Mail

Адрес электронной почты.

Примечание. Значение поля визуализируется только для типа доставки "e-mail".

Дата и время изменения

Дата и время изменения информации о группе доставки.

Номер клиента

Системный код клиента.

Дилер

Наименование дилера, подключившего клиента к услугам связи.

Нижняя часть

Поля для просмотра:

Счет

Номер счета.

Валюта счета

Наименование валюты, в которой выставлен счет.

Валюта БГ

Наименование валюты биллинговой группы, на которой выставлен счет.

Сумма счета в валюте счета

Выставленная сумма счета в валюте счета.

Неоплачено в валюте счета

Сумма недоплаты в валюте счета.

Тип счета

Тип счета.

Дата выставления

Дата выставления счета.

Статус счета

Текущий статус счета.

Неоплачено в рублях на сегодня

Сумма недоплаты по счету в рублях по курсу пересчета на текущую дату.

Сумма оплат в валюте счета

Сумма оплат в валюте счета.

Условия оплаты

Тип пересчета суммы счета.

Дата и время курса для пересчета

Дата и время курса для пересчета.

Валюта платежа

Наименование валюты платежа.

Кросс-курс пересчета в валюту платежа

Значение кросс-курса пересчета суммы счета из валюты счета в валюту платежа на текущую дату.

Назначение экранных кнопок:

Просмотр счета - просмотр параметров и корректировка выбранного счета.

Примечания.

  1. Действие не доступно для счетов, принадлежащих ЛС с признаком "Мигрирован в Софтел".
  2. Если корректировке подлежит биллинговый счет, по которому существуют оплаты с формой платежа "из сальдо", "из аванса", "автооплата из сальдо", то при нажатии экранной кнопки Просмотр счета появляется диалоговое окно, содержащее сообщение "Внимание! На счете существуют платежи из сальдо. При корректировки они будут пересчитаны. Продолжить?". Для корректировки такого счета нажмите экранную кнопку Да диалогового окна. Для отмены корректировки нажмите экранную кнопку Нет диалогового окна.

Удалить счет - запуск процесса удаление итогового счета.

Примечание. Итоговый счет может быть удален только пользователем, создавшим данный счет, и только в день создания счета. Таким образом, данная экранная кнопка отображается только при выборе пользователем итогового счета, созданного текущим пользователем в день редактирования счета.


Параметры отчета "Бухгалтерская справка о суммовой разнице"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Бухгалтерская справка о суммовой разнице".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Отчет "Бухгалтерская справка о суммовой разнице" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Бухгалтерская справка о суммовой разнице".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат C по

Диапазон дат выборки информации для отчета. В отчете будет отображаться информация клиентах , по платежам которых сформировалась суммовая разница, дата формирования последнего платежа попадает в диапазон дат, указанный пользователем. Значение поля Диапазон дат выбирается пользователем из списка, содержащего следующие значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Предыдущий месяц", "Предыдущий год". По умолчанию поле содержит значение "Сегодня".

Поле C содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. Значения полей C и по изменяются автоматически в зависимости от выбранного оператором значения поля Диапазон дат из списка. По умолчанию поля C и по содержат текущую дату.

Клиенты все

Признак выбора информации о клиентах, являющихся юридическими лицами, по платежам которых сформировалась суммовая разница, в зависимости наименования клиента. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о клиентах, по платежам которых сформировалась суммовая разница, независимо от наименования клиента.

При незаполненном поле выбора в отчете будет отображаться информация о клиентах, по платежам которых сформировалась суммовая разница, и полные наименования которых выбраны пользователем с помощью диалогового окна "Юридические лица", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список полных наименований юридических лиц, зарегистрированных в системе с помощью окна интерфейса "Карточка клиента".

Примечание. С помощью списка выбора оператор может указать несколько полных наименований клиентов.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Счет: "номер счета" Клиент: "имя клиента"

Счет: <номер счета> Клиент: <имя клиента> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и корректировки параметров счетов клиента.

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки в окне интерфейса "Редактирование счетов и заявок клиента" на закладке "Счета".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр заявок, вошедших в счет.
  2. Просмотр плановых платежей по счету (для биллинговых счетов).
  3. Просмотр составляющих счета.
  4. Редактирование счета.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. Верхняя часть содержит общие параметры выбранного счета.
  2. В нижней части расположены закладки.

Верхняя часть

Поля для просмотра:

Код группы счетов

Код биллинговой группы, на которой был выставлен счет.

Тип счета

Наименование типа счета.

Дилер

Наименование дилера, подключившего клиента к услугам связи.

Статус

Текущий статус счета.

Валюта счета

Наименование валюты, в которой был выставлен счет.

Банк

Наименование банка клиента, расчетный счет которого используется для регистрации безналичных платежей.

Условия оплаты

Тип пересчета суммы счета.

Поля для просмотра и редактирования:

Дата выставления

Дата и время выставления счета. Значение поля заполняется с клавиатуры.

Курс пересчета в валюту группы

Курс пересчета в валюту группы. Значение поля изменяется в окне интерфейса "Курс счета", которое вызывается нажатием экранной кнопки .

Фиксированный курс

Величина фиксированного курса. Значение поля изменяется в окне интерфейса "Фиксированный курс", которое вызывается нажатием экранной кнопки .

Примечание. Поле Фиксированный курс визуализируется только для счетов с фиксированным курсом оплаты.

Нижняя часть

Закладка: Заявки

Просмотр и редактирование заявок клиента.

Закладка: Плановые платежи

Просмотр и редактирование плановых платежей клиента.

Закладка: Составляющие счета

Просмотр составляющих счета.

Закладка: Детализация счетов-извещений

Просмотр и редактирование субсоставляющих счета-извещения.

Назначение экранных кнопок:

Запуск процесса корректировки счета.

Примечания.

  1. Если редактированию подлежит счет за услуги связи и на балансе биллинговой группы существуют денежные средства, то при нажатии экранной кнопки появляется диалоговое окно, содержащее следующее сообщение: "Внимание! На балансе клиента существуют неизрасходованные средства. Создавать платеж?". Для формирования платежа по счету нажмите экранную кнопку диалогового окна. Для отказа от формирования платежа нажмите экранную кнопку .
  2. Если для редактируемого счета был выставлен счет-фактура, то при нажатии экранной кнопки появляется диалоговое окно, содержащее следующее сообщение: "Внимание! По счету выставлен счет-фактура. Хотите выставить новый счет-фактуру?". Для выставления нового счета-фактуры нажмите экранную кнопку . Для отказа от выставления счета-фактуры необходимо нажать экранную кнопку .

Отмена запуска процесса корректировки счета и закрытие окна интерфейса.


Создание заявки "Активация конверта"

Создание заявки "Активация конверта" для клиента <имя клиента> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на активацию конверта экспресс-оплаты. При выполнении заявки создается новое подключение, которое регистрируется на указанном лицевом счете. Идентификатор подключения соответствует логину активируемого конверта. Пароль для доступа абонента, которому принадлежит данное подключение, соответствует паролю активируемого конверта. После регистрации подключения осуществляется перевод денежных средств на баланс лицевого счета клиента на сумму, равную номиналу конверта.

Для создания заявки на активацию конверта необходимо выполнить следующие действия:

  • Выбрать группу доставки из списка групп доставки клиента. Список формируется в окне интерфейса "Группы доставки". Если у клиента одна группа доставки, то она выбирается автоматически. Если у клиента несколько групп доставки, то открывается окно интерфейса "Выбор группы доставки", содержащее список групп доставки, с помощью которого пользователю необходимо выбрать группу доставки.
  • Заполнить или отредактировать составляющие заявки и дополнительные параметры посредством текущего окна интерфейса (см. структуру окна интерфейса).

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Активация конверта" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Заводить заявку на активацию конверта.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержит параметры конверта, который необходимо активировать.
  • Нижняя часть, содержит закладки, с помощью которых определяются составляющие стоимости заявки и некоторые дополнительные параметры подключения.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес биллинговой группы клиента, на баланс которой будет внесен платеж после активации конверта экспресс-оплаты. Значение поля заполняется автоматически после выбора группы доставки из списка групп доставки клиента.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Логин конверта экспресс-оплаты. Значение поля заполняется автоматически, при выборе логина/серии/серийного номера конверта экспресс-оплаты, который необходимо активировать, и не подлежит редактированию.

Тип подключения

Наименование типа подключения. Значение поля заполняется автоматически, при выборе логина/серии/серийного номера конверта экспресс-оплаты, который необходимо активировать, и не подлежит редактированию.

Примечание. Поле принимает значение, указанное в поле Тип подключения при настройке заявки "Активация конверта" в окне интерфейса "Типы заявок".

Стандарт

Наименование типа сервиса конверта экспресс-оплаты. Значение поля заполняется автоматически, при выборе логина/серии/серийного номера конверта экспресс-оплаты, который необходимо активировать, и не подлежит редактированию.

Примечание. Поле принимает значение, указанное в поле Тип сервера услуг при настройке заявки "Активация конверта" в окне интерфейса "Типы заявок".

Канал

Наименование канала связи конверта экспресс-оплаты. Значение поля заполняется автоматически, при выборе логина/серии/серийного номера конверта экспресс-оплаты, который необходимо активировать, и не подлежит редактированию.

Дата

Дата и время создания заявки. При нажатии экранной кнопки вызывается диалоговое окно "Введите дату создания заявки", с помощью которого оператор может указать дату создания заявки. По умолчанию поле принимает значение текущей даты и времени.

Валюта

Наименование валюты, в которой выражена сумма (номинал) конверта экспресс-оплаты. Значение поля заполняется автоматически, при выборе логина/серии/серийного номера конверта экспресс-оплаты, который необходимо активировать, и не подлежит редактированию.

Примечание. Наименование валюты лицевого счета клиента, выбранного пользователем, должно соответствовать наименованию валюты, в которой выражена сумма (номинал) конверта экспресс-оплаты, выбранного пользователем.

Биллинг план

Наименование биллинг плана, который указывается в процессе генерации конверта (см. окно интерфейса "Генерация карточек"). Значение поля заполняется автоматически, при выборе логина/серии/серийного номера конверта экспресс-оплаты, который необходимо активировать, и не подлежит редактированию.

Примечание. Валюта и система оплаты лицевого счета должны соответствовать валюте и системе оплаты тарифного плана, указанного для конверта в процессе генерации.

Логин

Логин для активации конверта. При нажатии экранной кнопки вызывается диалоговое окно "Логины конвертов", которое содержит список логинов конвертов, имеющих финансовое состояние "Оплачена", предназначенных для выбора пользователем логина конверта, который необходимо активировать.

Серия

Номер серии, в которой был сгенерирован/загружен конверт экспресс-оплаты. При нажатии экранной кнопки вызывается диалоговое окно "Серия конвертов", которое содержит список серий конвертов, имеющих финансовое состояние "Оплачена", предназначенных для выбора пользователем серии конверта, который необходимо активировать.

Серийный номер

Порядковый номер конверта в сгенерированной/загруженной серии. При нажатии экранной кнопки вызывается диалоговое окно "Серийные номера конвертов", которое содержит список серийных номеров конвертов, имеющих финансовое состояние "Оплачена", предназначенных для выбора пользователем серии конверта, который необходимо активировать. Экранная кнопка доступна только при выборе пользователем логина или серии конверта экспресс-оплаты.

Назначение экранных кнопок:

Регистрация заявки.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Отказ от создания заявки и выход из окна интерфейса.

Вызов диалогового окна "Параметры заявки (редактирование)" для просмотра и редактирования параметров заявки.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.

Закладка: Услуги подключения

Просмотр активных услуг подключения.


Адресное вложение

Адресное вложение Экранная форма закладки

!

Назначение

Закладка предназначена для формирования и просмотра информации адресного вложения по счету.

Примечание. Данный режим предназначен для ввода информации, которая может быть полезна при доставке счетов. Информация адресного вложения используется для задания параметров массовой печати в окне интерфейса "Массовая печать счетов", а также для задания параметров выгрузки реестра счетов в окне интерфейса "Выгрузка реестра счетов".

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки", вызываемого при нажатии экранной кнопки окна интерфейса "Карточка клиента"

Функциональные возможности

  1. Загрузка информации адресного вложения на экран.
  2. Добавление и редактирование информации адресного вложения текущей биллинговой группы.

Загрузка информации адресного вложения на экран

Структура закладки

В верхней части закладки расположены стандартные элементы текстового редактора, предназначенные для форматирования текста адресного вложения. В нижней части закладки располагается текстовое поле, в котором визуализируется информация адресного вложения.

Для загрузки информации адресного вложения на экран, необходимо нажать экранную кнопку .

Назначение экранных кнопок:

\

Переход в режим редактирования \ просмотра информации закладки.

Загрузка ранее введенной информации по адресному вложению на экран для просмотра или редактирования.

Сохранение введенной информации.

Добавление и редактирование информации адресного вложения

Для добавления или редактирования информации адресного вложения необходимо перейти в режим редактирования путем нажатия экранной кнопки и добавить \ изменить информацию, расположенную в текстовом поле закладки.


Параметры отчета "Реестр авансов"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Реестр авансов".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки "Реестр авансов" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Реестр авансов".

Структура диалогового окна

Поля для выбора и заполнения:

На дату

Дата выборки информации для отчета. В отчете будет отображаться информация о авансах клиентов, состояние которых положительное или равное нулю на дату, указанную пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Тип адреса

Доставки

Юридический

Фактический

Блок выбора типа адреса клиента, который будет отображен в отчете. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения: "Доставки", "Юридический", "Фактический". По умолчанию заполнено поле выбора "Доставки".

Если поле выбора содержит значение "Доставки", поле Адрес в отчете будет отображаться адрес доставки.

Если поле выбора содержит значение "Юридический", поле Адрес в отчете будет отображаться юридический адрес клиента.

Если поле выбора содержит значение "Фактический", поле Адрес в отчете будет отображаться фактический адрес клиента.

Балансы по нулям

Признак выбора информации о авансах клиентов, не имеющих неоплаченные счета, а также на лицевом счете которого на дату выполнения отчета зарегистрировано подключение. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о авансах клиентов, равных нулю.

При незаполненном поле выбора в отчете будет отображаться информация о авансах клиентов состояние которых положительное.

Добавить к адресу контактные телефоны

Признак выбора информации о авансах клиентов, с добавлением к полю Адрес в отчете телефона биллинговой группы. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Юр. статус Все

Признак выбора информации о авансах клиентов в зависимости от юридического статуса клиентов. Значение выбирается пользователем из списка, содержащего следующие значения: "Все", "Юр. лица", "Физ. лица". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Если поле выбора содержит значение "Все", в отчете будет отображаться информация о авансах клиентов, независимо от юридического статуса клиентов, которым они принадлежат.

Если поле выбора содержит значение "Юр. лица", в отчете будет отображаться информация о авансах, которые принадлежат клиентам - юридическим лицам.

Если поле выбора содержит значение "Физ. лица", в отчете будет отображаться информация о авансах, которые принадлежат клиентам - физическим лицам.

Примечание. С помощью списка выбора оператор может указать несколько юридических статусов.

Точка выставления Все

Признак выбора информации о авансах клиентов в зависимости от точек выставления лицевых счетов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о авансах клиентов, независимо от точек выставления лицевых счетов.

При незаполненном поле выбора в отчете будет отображаться информация о авансах клиентов, точки выставления лицевых счетов которых выбраны пользователем с помощью диалогового окна "Точки выставления", которое появляется при нажатии экранной кнопки . Диалоговое окно "Точки выставления" содержит список точек выставления, зарегистрированных в каталоге "Точки выставления счетов ".

Примечание. С помощью списка выбора оператор может указать несколько точек выставления.

Категория клиента Все

Признак выбора информации о авансах клиентов в зависимости от категорий клиентов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о авансах клиентов, независимо от категорий клиентов.

При незаполненном поле выбора в отчете будет отображаться информация о авансах клиентов, категории которых выбраны пользователем с помощью диалогового окна "Категории клиентов", которое появляется при нажатии экранной кнопки . Диалоговое окно "Категории клиентов" содержит список категорий, зарегистрированных в каталоге "Категории клиентов".

Примечание. С помощью списка выбора оператор может указать несколько категорий клиентов.

Форма собственности Все

Признак выбора информации о авансах клиентов в зависимости от формы собственности клиентов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о авансах клиентов, независимо от формы собственности клиентов.

При незаполненном поле выбора в отчете будет отображаться информация о авансах клиентов, формы собственности которых выбраны пользователем с помощью диалогового окна "Формы собственности", которое появляется при нажатии экранной кнопки . Диалоговое окно "Фомы собственности" содержит список форм собственности, зарегистрированных в каталоге "Бюджетная принадлежность".

Примечание. С помощью списка выбора оператор может указать несколько форм собственности клиентов.

Категории льгот Все

Признак выбора информации о авансах клиентов в зависимости от льготных категорий клиентов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о авансах клиентов, независимо от льготной категории клиентов.

При незаполненном поле выбора в отчете будет отображаться информация о авансах клиентов, льготные категории которых выбраны пользователем с помощью диалогового окна "Категории льгот", которое появляется при нажатии экранной кнопки . Диалоговое окно "Категории льгот" содержит список льготных категорий, зарегистрированных в справочнике "Льготы: Льготные категории".

Примечание. С помощью списка выбора оператор может указать несколько льготных категорий клиентов.

Клиент с по

Признак выбора информации о авансах клиентов, идентификаторы которых попадают в диапазон номеров, указанный пользователем (идентификатор клиента больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона). Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры. Если поля не заполнены, в отчете будет отображаться информация по всем клиентам.

Валюта

Признак выбора информации о авансах клиентов в зависимости от наименования валюты лицевого счета. При нажатии экранной кнопки появляется диалоговое окно, которое содержит данные "Каталога валют". По умолчанию поле содержит наименование валюты, расположенной в первой строке "Каталога валют".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Авансовые платежи

Авансовые платежи Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра целевых платежей на аванс выбранного клиента, в разрезе биллинговых групп.

Примечание. Для регистрации целевого авансового платежа воспользуйтесь окном интерфейса Безналичная оплата (поток) (См. описание интерфейса Безналичная оплата (поток) назначение экранной кнопки ) или окном интерфейса Целевые платежи (См. описание интерфейса Целевые платежи).

Иерархическое положение

Закладка является элементом окна интерфейса "Просмотр платежей клиента", вызываемого из пункта главного меню Клиент\Просмотр платежей клиента.

Функциональные возможности

Окно интерфейса предназначено для просмотра информации целевых платежей, зарегистрированных на авансе биллинговой группы клиента, выбранной в окне интерфейса "Просмотр платежей клиента".

Структура окна интерфейса

Поля для просмотра:

Валюта платежа

Наименование валюты платежа.

Форма платежа

Форма платежа.

Сумма в валюте платежа

Сумма платежа в валюте платежа.

Неизрасходованная сумма

Неизрасходованный остаток платежа на данный момент на авансе

Сумма платежа в валюте группы

Сумма платежа в валюте биллинговой группы, на аванс которой зачислена сумма.

Курс пересчета

Курс пересчета суммы платежа из валюты платежа в валюту биллинговой группы.

Дата операции

Дата и время перевода суммы платежа на аванс клиента.

Код группы счетов

Номер биллинговой группы, на аванс которой переведена сумма платежа.

Реальная дата платежа

Реальная дата прихода на аванс клиентского платежа.

Оператор

Имя оператора, зарегистрировавшего платеж.

Источник курса

Источник курса.

Сумма комиссии

Сумма комиссии в платеже.

Тип ссылки

Наименование типа ссылки (например, платежное поручение).

Код счета

Номер счета.

Тип платежа

Наименование типа платежа.

Код платежа

Регистрационный номер платежа в системе.

Клиент

Наименование клиента.

Состояние

Статус платежа.

Код родительского платежа

Код платежа, по которому зарегистрирован авансовый платеж.

Ссылка

Номер ссылки.

И

Признак дополнительной информации. Если поле содержит "1", то по данному платежу существует дополнительная информация. Для просмотра дополнительной информации поместите курсор на данное поле записи и дважды нажмите левую кнопку мыши.


Термины: алфавит

Термины системы

В данном разделе приводятся определения основных системных терминов, а также описание правил функционирования системы.
A
Б
В
Г
Д
Е
Ж
З
И
К
Л
М
Н
О
П
Р
С
Т
У
Ф
Х
Ц
Ч
Ш
Щ
Э
Ю
Я


Модуль загрузки кассовых платежей Autocash.exe

Модуль загрузки кассовых платежей

Модуль autocash.exe предназначен для запуска процесса регистрации\сторнирования кассовых платежей в автономном режиме (без вмешательства оператора).

Периодичность

Модуль должен быть запущен на протяженности всего периода загрузки кассовых платежей.

Запуск модуля

Так как запуск модуля вызывает работу процессов на сервере БД, поэтому разницы, где запускается модуль, на сервере или на рабочей станции в плане производительности нет. Существует разница только в организационном плане. При запуске модуля на сервере, он автоматически попадает под дополнительный контроль со стороны администратора системы.

Запуск модуля Autocash осуществляется с помощью файла autocash.exe. Для корректной работы процесса должен быть настроен конфигурационный файл autocash.ini.

Конфигурационный файл autocash.ini

[DataBase]

ServerName = <наименование сервера>

dbname = <наименование базы данных>

initlogin = <логин для инициализации подключения к базе данных>

initpassword = <пароль для инициализации покдлючения к базе данных>

Примечание. Initlogin и initpassword совпадают со значениями параметров InitialName и InitialPassword в connect.ini.

ULogin = <логин пользователя для доступа к АБС>

UPassword = <пароль пользователя для доступа к АБС>

Примечание. Если в конфигурационном файле не указаны логин и пароль пользователся для доступа, то при запуске файла Autocash.exe система предложит ввести логин и пароль вручную.

сomputername = <наименование компьютера>

filepath = <полный путь к каталогу, из которого осуществляется считывание кассовых файлов определенного формата> (например: С:\Tmp\autocash\cashfile\)

logpath = <путь к каталогу, в который будут сохраняться файлы, содержащие протокол ошибок, которые возникли в процессе загрузки кассовых платежей> (для сохранения лог-файлов в ту же директорию, из которой осуществляется считывание кассовых файлов необходимо указать .\<подкаталог для хранения лог-файлов>\).

Примечания.

  1. Если в конфигурационном файле не указан filepath или logpaht, то пути к каталогам для считывания кассовых файлов и сохранения лог-файлов, считываются из системных настроек (параметр 7 группы 15 справочника "Настройка системы" - путь к каталогу, из которого считываются кассовые файлы, параметр 8 группы 15 справочника "Настройка системы" - путь к каталогу, в который сохраняются лог-файлы).
  2. Наименование лог-файла состоит из наименования и расширения считанного файла кассы, которые указываются через точку.

sortfile = DESC - указывается для считывания кассовых файлов из директории в обратном порядке, т.е. отсортированные по наименованию файлы будут считываться в порядке убывания.

time_stamp = <время "засыпания" процесса> - указывается для приостановки работы модуля. Данный параметр содержит время в формате HH:MM, начиная с которого процесс не будет производить считывание и регистрацию кассовых файлов. С помощью данной переменной можно указать несколько значений времени "засыпания", разделяя их символом <|>.

time_sleep = <время "сна" модуля, то есть время в минутах, в течение которого модуль не будет производить считывание и регистрацию кассовых файлов>.

Примечание. Такие параметры конфигурационного файла, как filepath, logpath, sortfile, time_stamp, time_sleep могут быть закомментированы символом ";".

Завершение работы модуля

Завершение работы модуля осуществляется при нажатии клавиши Esc. Если модуль находится в состоянии "сна", завершение работы модуля невозможно.


Отчет "Список автоматически подключенных абонентов"

!

Назначение

Отчет предназначен для формирования списка автоматически подключенных абонентов, т.е. списка должников, отключенных ранее, которые уже погасили свою задолженность и были автоматически подключены.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе записи Отчет "Список автоматически подключенных абонентов" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • диапазон дат выборки информации;
  • тип адреса;
  • юридический статус клиента;
  • минимальная сумма баланса клиента;
  • точка выставления счета;
  • категория клиента;
  • вид собственности;
  • категория льгот;
  • признак добавления к адресу контактных телефонов;
  • параметры сортировки выбранной информации в отчете.
  1. По диапазону дат выборки информации осуществляется поиск клиентов, ранее имевших задолженность и отключенных, которые погасили свою задолженность и были автоматически подключены за выбранный пользователем диапазон дат.
  2. По юридическому статусу клиента, виду собственности и категории льгот осуществляется поиск клиентов, юридические статусы, виды собственности и категории льгот которых соответствуют указанным пользователем.
  3. По минимальной сумме баланса осуществляется поиск клиентов, минимальные суммы балансов которых больше или равны значению, указанному пользователем.
  4. По точке выставления осуществляется поиск клиентов, точки выставления лицевых счетов которых соответствуют указанным пользователем.
  5. В зависимости от установленного признака добавления к адресу контактных телефонов осуществляется поиск контактных телефонов для каждого клиента.
  6. Для каждого клиента определяется номер лицевого счета, на котором зарегистрирован абонентский номер, дата подключения которого попадает в диапазон дат, указанный пользователем.
  7. Для каждого клиента определяется поиск адреса, тип адреса которого выбран пользователем в поле Тип адреса.
  8. Осуществляется сортировка выбранной информации в отчете по указанному пользователем параметру.

Форма отчета "Список автоматически подключенных абонентов" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период, за который формировалась информация, начальная и конечная даты указываются пользователем в диалоговом окне "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая список автоматически подключенных абонентов, т.е. должников, отключенных ранее, которые уже погасили свою задолженность и были автоматически подключены.

Поля для просмотра:

№№

Порядковый номер записи в отчете.

Код

Номер автоматически подключенного клиента.

Лицевой счет

Номер лицевого счета автоматически подключенного клиента.

ФИО/Организация

Полное наименование клиента или организации.

Адрес

Адрес автоматически подключенного клиента, тип адреса которого выбран пользователем в поле Тип адреса диалогового окна "Параметры отчета". В поле отображается также телефон биллинговой группы, если заполнено поле выбора Добавить к адресу контактные телефоны диалогового окна "Параметры отчета".

Итого

Общая сумма задолженностей клиентов.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Параметры отчета "Список автоматически подключенных абонентов"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Список автоматически подключенных абонентов".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Отчет "Список автоматически подключенных абонентов" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Список автоматически подключенных абонентов".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат c по

Диапазон дат выборки информации для отчета. В отчете будет отображаться информация о должниках, отключенных ранее, которые уже погасили свою и были задолженность и были автоматически подключены за выбранный пользователем диапазон дат. Значение поля Диапазон дат выбирается пользователем из списка, содержащего следующие значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Предыдущий месяц", "Предыдущий год". По умолчанию поле содержит значение "Сегодня".

Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. Значения полей с и по изменяются автоматически в зависимости от выбранного оператором значения поля Диапазон дат из списка. По умолчанию поле с содержит текущую дату, а поле по содержит дату следующих суток.

Тип адреса

Доставки

Юридический

Физический

Блок выбора типа адреса автоматически подключенного абонента. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения: "Доставки", "Юридический", "Фактический". По умолчанию заполнено поле выбора "Доставки".

Сортировка

Без сортировки

Код клиента

Лицевой счет

ФИО

Адрес

Баланс

Блок выбора параметра, по которому будет отсортирована выбранная информация в отчете. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения: "Без сортировки", "Код клиента", "Лицевой счет", "ФИО", "Адрес", "Баланс". По умолчанию заполнено поле выбора "Без сортировки".

Тип лица

Физические лица

Юридические лица

Все

Блок выбора юридического статуса автоматически подключенных абонентов. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения: "Физические лица", "Юридические лица", "Все". По умолчанию заполнено поле выбора "Физические лица".

Баланс (не менее)

Признак выбора информации о автоматически подключенных абонентах, минимальные суммы балансов которых больше или равны значению, указанному пользователем. Значение поля редактируются пользователем с клавиатуры. По умолчанию поле содержит значение " ,00".

Добавить к адресу контактные телефоны

Признак выбора информации о автоматически подключенных абонентах с добавлением к адресу телефона биллинговой группы. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Точки выставления Все

Признак выбора информации о автоматически подключенных абонентах, точки выставления лицевых счетов которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список точек выставления, которые зарегистрированы в каталоге "Точки выставления". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о автоматически подключенных абонентах вне зависимости от точек выставления лицевых счетов, заполните поле выбора.
  • Для формирования отчета о автоматически подключенных абонентах, точки выставления лицевых счетов которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько точек выставления.

Категория клиента Все

Признак выбора информации о автоматически подключенных абонентах, категории которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список категорий клиентов, которые зарегистрированы в каталоге "Категории клиентов". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о автоматически подключенных абонентах вне зависимости от их категорий, заполните поле выбора.
  • Для формирования отчета о автоматически подключенных абонентах, категории которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько категорий клиентов.

Вид собственности Все

Признак выбора информации о автоматически подключенных абонентах, виды собственности которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, содержащее список значений зарегистрированных в справочнике "Бюджетная принадлежность". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о автоматически подключенных абонентах вне зависимости от их форм собственности, заполните поле выбора.
  • Для формирования отчета о автоматически подключенных абонентах, формы собственности которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько видов собственности.

Раздел Все

Признак выбора информации о платежах клиентов, услуги, зарегистрированные по подключениям, которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список услуг, которые зарегистрированы в справочнике "Каталог услуг". Оператор имеет возможность выбрать несколько наименований услуг. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах клиентов вне зависимости от услуг, заполните поле выбора.
  • Для формирования отчета о платежах клиентов, услуги которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько услуг.

Категория льготников Все

Признак выбора информации о автоматически подключенных абонентах, категории льгот которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список льготных категорий, зарегистрированных в справочнике "Льготы: Льготные категории". Оператор имеет возможность выбрать несколько категорий льгот. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о автоматически подключенных абонентах вне зависимости от льготных категорий, заполните поле выбора.
  • Для формирования отчета о автоматически подключенных абонентах, льготные категории которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько категорий льгот.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Просмотр платежей клиента: Возвраты клиенту

Возвраты клиенту Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра выплат денежных средств клиенту в разрезе биллинговых групп.

Примечание. Для регистрация возвратов денежных средств наличной формой оплаты воспользуйтесь оком интерфейса "Возвраты клиентам". Для регистрации возвратов денежных средств безналичной формой оплаты воспользуйтесь окном интерфейса "Работа с платежными поручениями".

Иерархическое положение

Закладка является элементом окна интерфейса "Просмотр платежей клиента", вызываемого из пункта главного меню Клиент\Просмотр платежей клиента.

Функциональные возможности

Окно интерфейса предназначено для просмотра возвратов денежных средсв клиенту по биллинговой группе, выбранной в окне интерфейса "Просмотр платежей клиента".

Структура окна интерфейса

Поля для просмотра:

Валюта платежа

Наименование валюты платежа-возврата.

Форма платежа

Форма платежа, в соответствии с которой был зарегистрирован возврат денежных средств.

Сумма в валюте платежа

Сумма платежа-возврата в валюте платежа.

Сумма платежа в валюте группы

Сумма платежа - возврата в валюте биллинговой группы.

Курс пересчета

Курс пересчета суммы платежа-возврата из валюты биллинговой группы в валюту платежа на реальную дату регистрации платежа-возврата.

Дата операции

Дата регистрации в системе платежа-возврата.

Код группы счетов

Номер биллинговой группы.

Реальная дата платежа

Реальная дата и время регистрации платежа-возврата клиента.

Оператор

Имя оператора, зарегистрировавшего возврат платежа.

Источник курса

Источник курса валют.

Сумма комиссии

Сумма комиссии, расчитанная на основании процента комиссии от суммы платежа-возврата, при регистрации возврата по безналичной форме оплаты.

Тип ссылки

Наименование документа, на основании которого регистрируется возврат платежа (например: платежное поручение при регистрации возврата по безналичной форме оплаты).

Код счета

Номер счета.

Примечание. Данное поле для платежей-возвратов всегда принимает значение "0".

Тип платежа

Наименование типа платежа-возврата.

Код платежа

Регистрационный номер платежа-возврата в системе.

Клиент

Наименование клиента, для которого был зарегистрирован возврат платежа.

Состояние

Текущее состояние платежа-возврата. Поле может принимать следующие значения: "Активный", "Удаленный".

Код родительского платежа

Код платежа, по которому зарегистрирован платеж-возврат.

Ссылка

Номер документа, на основании которого регистрируется возврат платежа (например: код платежного поручения при регистрации возврата по безналичной форме оплаты).

И

Признак дополнительной информации. Если поле содержит "1", то по данному платежу существует дополнительная информация. Для просмотра дополнительной информации поместите курсор на данное поле записи и дважды нажмите левую кнопку мыши.


Нераспознанные соединения

!

Назначение

Окно интерфейса предназначено для детального просмотра и обработки каждого нераспознанного соединения.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Трафик/Нераспознанный трафик нажатием кнопки "Загрузить".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации о нераспознанных соединениях;
  2. Обновление списка нераспознанных соединений;
  3. Просмотр информации о соединении;
  4. Сортировка списка нераспознанных соединений;
  5. Настройка параметров фильтра для просмотра информации;
  6. Ускоренный поиск записи;
  7. Перемещение нераспознанных соединений для повторной тарификации;
  8. Удаление нераспознанных соединений.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Левая часть, содержащая параметры соединения,
  • Правая часть, содержащая экранные кнопки, посредством которых осуществляется работа с соединением, отмеченным позицией курсора в левой части окна интерфейса.

Левая часть окна интерфейса

Поля для просмотра:

Тип идентификатора

Тип идентификатора соединения. Значением поля может быть одно из значений предопределенного списка типов идентификаторов соединений, представленного ниже в таблице.

Тип идентификатора | Значение
1 | MSIN, номер SIM карты
2 | Телефонный номер
3 | Полный IMSI
4 | IMEI
5 | № телефона+№ абонента
6 | IP адрес
7 | Логин
8 | Доменное имя
9 | Авт.сеть/адрес (префикс автономной сети и IP адрес/доменное имя)
10 | Called-station-ID (вызывающая станция (RADIUS))
Таблица 1. Типы идентификаторов соединений.

Идентификатор хозяина соединения

Идентификатор соединения, которому принадлежит данная запись (номер владельца записи).

Тип второго идентификатора

Тип идентификатора, определяющий второго участника соединения. Возможные значения представлены выше, в таблице 1.

Идентификатор второго участника

Идентификатор второго участника связи. Не владелец записи.

Направление

"Направление" соединения относительно владельца записи.
Возможные значения: 0-неизвестное, 1-исходящий, 2-входящий.

Тип соединения

Тип соединения (0-неизвестный, 1-локальный, 2-междугородний, 3-международный, 4-информация об услугах).

Дата начала соединения

Дата начала соединения.

Длительность

Длительность соединения в формате ЧЧ:MM:СС (время).

Данные

Длительность соединения в байтах.

Откуда доступ

Инициатор соединения, как пришел в трафике (номер А).

Куда звонок

Участник соединения, не являющийся инициатором соединения, как пришел в трафике (номер В). .

Идентификатор звонка

Длительность соединения в байтах.

Транк

Принадлежность нераспознанных соединений к транку.

Правая часть окна интерфейса

Поля для просмотра и заполнения:

Загружено

Количество записей о соединениях, представленных в окне интерфейса. Значение поля заполняется автоматически.

Следующие записи.

Обновление списка нераспознанных соединений.

Изменение звонков.

Открытие диалогового окна "Полная информация о соединении", предназначенного для просмотра информации о нераспознанном соединении, отмеченном позицией курсора.

Авт. загр.

Признак автоматической загрузки информации о соединении, отмеченном позицией курсора. Значение поля устанавливается при нажатии левой кнопки мыши.

Примечание. При установленном признаке при открытии текущего окна всплывает окно, отображающее подробную информацию о соединении. Вызов окна также осуществляется при нажатии экранной кнопки .

Назначение экранных кнопок:

Вызов окна интерфейса "Сортировка" с помощью которого оператор может отсортировать записи в списке нераспознанных соединений по возрастанию или убыванию значений тех или иных полей.

Вызов окна интерфейса "Filter" для настройки параметров фильтрации записей в списке нераспознанных соединений.

Вызов диалогового окна "Поиск" для ускоренного поиска записи по указанному значению поля из расположенного в левой части окна интерфейса списка.

Перемещение нераспознанных соединений, выделенных положением курсора, в таблицу необработанных соединений для повторной тарификации.

Удаление выделенных положением курсора нераспознанных соединений.

Запуск процесса предварительной обработки "сырого" трафика. При нажатии на экранную кнопку открывается окно интерфейса "Трассировка тарификации".

Вызов окна интерфейса "Правила" для формирования правил по исправлению,перемещению трафика в корзине.


Полная информация о соединении

Полная информация о соединении Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для просмотра подробной информации о нераспознаном соединении.

Иерархическое положение

Окно интерфейса вызывается:

  • при выделении курсором строки, расположенной в левой части окна интерфейса "Нераспознанные соединения", при условии, что установлен признак автоматической загрузки информации о соединении;
  • по нажатию экранной кнопки в окне интерфейса "Нераспознанные соединения".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать полную информацию о нераспознанном соединении.

Структура окна интерфейса

Поля для просмотра:

Код причины ошибки

Системный код вида ошибки, по причине которой возникло текущее нераспознанное соединение.

Примечание. Список ошибок (код ошибки, ее описание, возможная причина возникновения и рекомендации по ее устранению) приведен в документе "Системные ошибки".

Тип сервиса

Наименование и код предоставляемого сервиса и код типа сервиса. Возможные значения поля формируются с помощью окна интерфейса "Типы сервисов".

Идентификатор соединения

Идентификатор соединения.

Категория тарификации

Код категории тарификации соединения. Возможные значения:
"0" - факт соединения;
"1" - время соединения в секундах;

"2" - количество данных в байтах;

"3" - время соединения + количество данных.

Тип соединения

Наименование и системный код типа трафика. Возможные значения поля формируются с помощью окна интерфейса "Типы трафика".

Направление соединения

Наименование и системный код направления соединения. Возможные значения: "исходящий", "входящий", "неизвестно".

Тип идентификатора

Наименование и системный код типа идентификатора подключения инициатора соединения. Возможные значения поля формируются с помощью окна интерфейса "Типы идентификаторов подключения".

Идентификатор хозяина соединения

Идентификатор подключения инициатора соединения.

Тип второго идентификатора

Наименование и системный код типа идентификатора подключения второго участника соединения. Возможные значения поля формируются с помощью окна интерфейса "Типы идентификаторов подключения".

Идентификатор второго участника

Идентификатор подключения второго участника соединения.

Дата начала соединения

Дата и время начала соединения.

Длительность

Длительность соединения в квантах тарифного плана.

Данные

Объем переданных данных в квантах тарифного плана.

Префикс

Префикс.

Категория соединения

Системный код категории соединения. Возможные значения:
"0" - инициатор соединения и второй участник соединения не принадлежат сети компании-оператора (транзитный трафик, роуминг);
"1" - инициатор соединения принадлежат сети компании-оператора, второй участник соединения - нет;
"2" - второй участник соединения принадлежат сети компании-оператора, инициатор соединения - нет;
"3" - инициатор соединения и второй участник соединения принадлежат сети компании-оператора.

Код услуги

Системный код предоставляемой услуги, зависящий от типа предоставляемого сервиса.

Тип канала

Системный код типа канала, зависящий от типа предоставляемого сервиса. Возможные значения поля формируются с помощью справочника "Каналы".

Входящая зона

Номер входящего транка.

Исходящая зона

Номер исходящего транка.

Дополнительная информация

Дополнительная информация о соединении (cтандартные параметры соединения для различных видов сервиса приведены в документе "Дополнительные параметры соединения").


Операции с нераспознанными соединениями: Перемещение

Перемещение ... Экранная форма диалогового окна

Общие методы работы в системе

Назначение

Диалоговое окно предназначено для перемещения нераспознанных соединений, удовлетворяющих указанным условиям фильтра.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки в окне интерфейса "Операции с нераспознанными соединениями".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Переместить нераспознанные соединения на тарификацию.

Структура диалогового окна

Поля для заполнения:

Любой код ошибки

При незаполненном поле отбираются для загрузки нераспознанные соединения с кодом ошибки, выбранном в интерфейсе Операции с нераспознанными соединениями. Иначе отбираются нераспознанные соединенеия с любым кодом ошибки.

Все

Клиент

Идентификатор соединения

Блок выбора параметра для загрузки информации нераспознанных соединений. По умолчанию поле выбора Все заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Для загрузки всех нераспознанных соединений независимо от наименования клиента или идентификатора соединения, заполните поле выбора Все .

Для загрузки нераспознанных соединений, принадлежащих указанному пользователем клиенту (если клиент определен в процессе тарификации), заполните поле выбора Клиент. Значение поля либо формируется пользователем с клавиатуры при вводе краткого наименования клиента или маски краткого наименования клиента (например, можно использовать символ %, который заменяет собой один или несколько любых символов (то есть может быть задана маска, например, %Ив%нов%)), либо автоматически при выборе клиента с помощью диалогового окна "Выбор клиента", появляющегося при нажатии экранной кнопки . Диалоговое окно "Выбор клиента" содержит список клиентов, соединения которых нераспознаны.

Примечание. При вводе маски краткого наименования клиента и нажатии на экранную кнопку , осуществляется поиск клиентов в базе данных АСР. Если в базе данных не найдено ни одного клиента, оператору системы выводится диалоговое окно, которое содержит следующее сообщение: "В базе не найден клиент с указанным именем". Если в базе данных найдено несколько клиентов, оператору системы выводится диалоговое окно, которое содержит следующее сообщение: "В базе зарегистрировано несколько клиентов с указанным именем". Затем пользователю выводится диалоговое окно "Выбор клиента", содержащее список клиентов, зарегистрированных в системе, краткое наименование которых определяется по указанной маске.

Для загрузки нераспознанных соединений, по указанному пользователем идентификатору подключения (если идентификатор подключения определен в процессе тарификации), заполните поле выбора Идентификатор соединения. Значение поля либо формируется пользователем с клавиатуры при вводе идентификатора подключения или маски идентификатора подключения (например, можно использовать символ %, который заменяет собой один или несколько любых символов (то есть может быть задана маска, например, %5%57%)), либо автоматически при выборе идентификатора подключения с помощью диалогового окна "Выбор идентификатора соединения", появляющегося при нажатии экранной кнопки . Диалоговое окно "Выбор идентификатора соединения" содержит список идентификаторов, соединения которых нераспознаны.

Типы сервиса

Блок для отбора нераспознанных соединений для загрузки по типу сервиса.

Все - при заполненном поле нераспознанные соединения отбираются для загрузки независимо от типа сервиса.

При незаполненном поле Все для загрузки отбираются нераспознные соеднинения с выбранными типами сервиса.

... - по кнопке открывается окно для выбора типов сервиса.

Типы трафика

Блок для отбора нераспознанных соединений для загрузки по типу трафика

Все - при заполненном поле нераспознанные соединения отбираются для загрузки независимо от типа трафика.

При незаполненном поле Все для загрузки отбираются нераспознные соеднинения с выбранными типами трафика.

... - по кнопке открывается окно для выбора типов трафика.

Агент

- при незаполненном поле нераспознанные соединения отбираются для загрузки независимо от принадлежности к агенту.

При заполненном поле для загрузки отбираются нераспознные соеднинения, принадлежащие выбранному агенту.

... - по кнопке открывается окно для выбора агента.

Транк

- при незаполненном поле нераспознанные соединения отбираются для загрузки независимо от принадлежности к транку.

При заполненном поле для загрузки отбираются нераспознные соеднинения, принадлежащие выбранному транку.

... - по кнопке открывается окно для выбора транка.

В-номер

- при незаполненном поле нераспознанные соединения отбираются для загрузки независимо от В-номера.

При заполненном поле для загрузки отбираются нераспознные соеднинения с указанным В-номером.

... - по кнопке открывается окно для выбора B-номера.

Примечание.
В поле В-номер можно указать также маску номера.

Диапазон дат Все

С даты

По дату

Признак загрузки нераспознанных соединений в зависимости от даты и времени совершения соединения. По умолчанию поле выбора Все заполнено, поле С даты и поле По дату содержат дату и время заданные в интерфейсе "Операции с нераспознанными соединениями" в поле "Дата соединения". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора будут загружены все нераспознанные соединения независимо от даты и времени их совершения.

При незаполненном поле выбора будут загружены нераспознанные соединения, дата и время совершения которых попадает в диапазон дат, указанный пользователем (дата и время совершения соединения больше, либо равна начальной дате диапазона и меньше, либо равна конечной дате диапазона).

Назначение экранных кнопок:

Перемещение трафика, удовлетворяющего условиям выбранным в фильтрах, на тарификацию. После перемещения выводиться сообщение вида: «Перенесено «Количество перенесенных записей» записей».

Отмена процесса перемещения и закрытие диалогового окна.


Операции с нераспознанными соединениями: Загрузка

Загрузка ... Экранная форма диалогового окна

Общие методы работы в системе

Назначение

Диалоговое окно предназначено для загрузки из окна интерфейса Операции с нераспознанными соединениями в окно интерфейса "Нераспознанные соединения" нераспознанныэ соединений, удовлетворяющих указанным условиям фильтра, для детального анализа ошибки.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки в окне интерфейса "Операции с нераспознанными соединениями".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Загружать нераспознанные соединения в окно интерфейса "Нераспознанные соединения" для детального анализа причины ошибки.

Структура диалогового окна

Поля для заполнения:

Любой код ошибки

При незаполненном поле отбираются для загрузки нераспознанные соединения с кодом ошибки, выбранном в интерфейсе Операции с нераспознанными соединениями. Иначе отбираются нераспознанные соединенеия с любым кодом ошибки.

Все

Клиент

Идентификатор соединения

Блок выбора параметра для загрузки информации нераспознанных соединений. По умолчанию поле выбора Все заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Для загрузки всех нераспознанных соединений независимо от наименования клиента или идентификатора соединения, заполните поле выбора Все .

Для загрузки нераспознанных соединений, принадлежащих указанному пользователем клиенту (если клиент определен в процессе тарификации), заполните поле выбора Клиент. Значение поля либо формируется пользователем с клавиатуры при вводе краткого наименования клиента или маски краткого наименования клиента (например, можно использовать символ %, который заменяет собой один или несколько любых символов (то есть может быть задана маска, например, %Ив%нов%)), либо автоматически при выборе клиента с помощью диалогового окна "Выбор клиента", появляющегося при нажатии экранной кнопки . Диалоговое окно "Выбор клиента" содержит список клиентов, соединения которых нераспознаны.

Примечание. При вводе маски краткого наименования клиента и нажатии на экранную кнопку , осуществляется поиск клиентов в базе данных АСР. Если в базе данных не найдено ни одного клиента, оператору системы выводится диалоговое окно, которое содержит следующее сообщение: "В базе не найден клиент с указанным именем". Если в базе данных найдено несколько клиентов, оператору системы выводится диалоговое окно, которое содержит следующее сообщение: "В базе зарегистрировано несколько клиентов с указанным именем". Затем пользователю выводится диалоговое окно "Выбор клиента", содержащее список клиентов, зарегистрированных в системе, краткое наименование которых определяется по указанной маске.

Для загрузки нераспознанных соединений, по указанному пользователем идентификатору подключения (если идентификатор подключения определен в процессе тарификации), заполните поле выбора Идентификатор соединения. Значение поля либо формируется пользователем с клавиатуры при вводе идентификатора подключения или маски идентификатора подключения (например, можно использовать символ %, который заменяет собой один или несколько любых символов (то есть может быть задана маска, например, %5%57%)), либо автоматически при выборе идентификатора подключения с помощью диалогового окна "Выбор идентификатора соединения", появляющегося при нажатии экранной кнопки . Диалоговое окно "Выбор идентификатора соединения" содержит список идентификаторов, соединения которых нераспознаны.

Примечание. При вводе маски идентификатора подключения и нажатии на экранную кнопку , осуществляется поиск соединений в таблице нераспознанных соединений. Если по указанной маске в таблице нераспознанных соединений не найдено ни одного подключения, открывается окно интерфейса "Нераспознанные соединения", в котором не отображается ни одного соединения. Если в таблице нераспознанных соединений найдено несколько идентификаторов подключений, открывается окно интерфейса "Нераспознанные соединения", в котором отображается несколько нераспознанных соединений с найденными идентификаторами.

Типы сервиса

Блок для отбора нераспознанных соединений для загрузки по типу сервиса.

Все - при заполненном поле нераспознанные соединения отбираются для загрузки независимо от типа сервиса.

При незаполненном поле Все для загрузки отбираются нераспознные соеднинения с выбранными типами сервиса.

... - по кнопке открывается окно для выбора типов сервиса.

Типы трафика

Блок для отбора нераспознанных соединений для загрузки по типу трафика

Все - при заполненном поле нераспознанные соединения отбираются для загрузки независимо от типа трафика.

При незаполненном поле Все для загрузки отбираются нераспознные соеднинения с выбранными типами трафика.

... - по кнопке открывается окно для выбора типов трафика.

Агент

- при незаполненном поле нераспознанные соединения отбираются для загрузки независимо от принадлежности к агенту.

При заполненном поле для загрузки отбираются нераспознные соеднинения, принадлежащие выбранному агенту.

... - по кнопке открывается окно для выбора агента.

Транк

- при незаполненном поле нераспознанные соединения отбираются для загрузки независимо от принадлежности к транку.

При заполненном поле для загрузки отбираются нераспознные соеднинения, принадлежащие выбранному транку.

... - по кнопке открывается окно для выбора транка.

В-номер

- при незаполненном поле нераспознанные соединения отбираются для загрузки независимо от В-номера.

При заполненном поле для загрузки отбираются нераспознные соеднинения с указанным В-номером.

... - по кнопке открывается окно для выбора B-номера.

Примечание.
В поле В-номер можно указать также маску номера.

Диапазон дат Все

С даты

По дату

Признак загрузки нераспознанных соединений в зависимости от даты и времени совершения соединения. По умолчанию поле выбора Все заполнено, поле С даты и поле По дату содержат дату и время заданные в интерфейсе "Операции с нераспознанными соединениями" в поле "Дата соединения". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора будут загружены все нераспознанные соединения независимо от даты и времени их совершения.

При незаполненном поле выбора будут загружены нераспознанные соединения, дата и время совершения которых попадает в диапазон дат, указанный пользователем (дата и время совершения соединения больше, либо равна начальной дате диапазона и меньше, либо равна конечной дате диапазона).

Назначение экранных кнопок:

Открытие окна интерфейса "Нераспознанные соединения" для детального анализа причины ошибки.

Отмена процесса загрузки и закрытие диалогового окна.


Отчет "Реестр балансов"

!

Назначение

Отчет предназначен для формирования информации о состоянии балансов клиентов, т.е. суммы денежных средств на авансах клиентов минус сумма задолженностей по выставленным счетам.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе записи Отчет "Реестр балансов" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • дата выборки информации;
  • наименование услуги;
  • юридический статус клиента;
  • точка выставления счета;
  • категория клиента;
  • форма собственности;
  • категория льгот;
  • минимальная сумма и максимальная сумма балансов;
  • диапазон кодов клиентов;
  • наименование валюты лицевого счета;
  • признак выбора значения балансов;
  • признак формирования полной или итоговой информации в отчете;
  • параметры сортировки и группировки.
  1. По дате выборки информации, юридическому статусу, категории клиента, форме собственности и категории льгот осуществляется поиск клиентов, юридические статусы, категории клиентов, формы собственности и категории льгот соответствовали указанным пользователем.
  2. По точке выставления лицевого счета осуществляется поиск клиентов, точки выставления лицевых счетов которых соответствуют указанным пользователем.
  3. По диапазону кодов клиентов осуществляется поиск клиентов, идентификаторы которых попадают в диапазон кодов, указанный пользователем.
  4. По наименованию валюты лицевого счета осуществляется поиск клиентов, наименование валюты лицевого счета которых соответствует указанному пользователем.
  5. По наименованию услуг осуществляется поиск клиентов, по подключениям которых зарегистрированы услуги, указанные пользователем.
  6. По минимальной и максимальной сумме балансов осуществляется поиск клиентов, сумма денежных средств на авансе которых минус сумма задолженностей больше или равна минимальной сумме, указанной пользователем, и меньше или равна максимальной сумме, указанной пользователем.
  7. По значению баланса осуществляется поиск клиентов, значение баланса которых соответствует значению, указанному пользователем.
  8. Если заполнено поле выбора Только итоги, в отчете отображается только итоговая информация о балансах клиентов.
  9. В зависимости от указанных пользователем параметров сортировки и группировки осуществляется сортировка и группировка выбранной информации в отчете.

Форма отчета "Реестр балансов" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период, за который формировалась информация, по умолчанию начальная дата содержит значение "01/01/1900", конечная дата указывается пользователем в диалоговом окне "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая список балансов клиентов, удовлетворяющих параметрам формирования отчета.

Поля для просмотра:

№№

Порядковый номер записи в отчете "Реестр балансов".

Код

Номер клиента, информация о балансе которого сформирована в отчете.

ФИО/Организация

Полное наименование клиента/организации, которому/которой принадлежит баланс.

Баланс

Сумма денежных средств на авансах клиента минус сумма задолженностей по выставленным счетам.

Итого

Количество лицевых счетов клиентов в отчете.

Общая сумма денежных средств на балансах клиентов, по которым сформирован отчет.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Балансовые платежи

Балансовые платежи Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра целевых платежей на баланс выбранного клиента, в разрезе биллинговых групп.

Примечание. Для регистрации целевого авансового платежа воспользуйтесь окном интерфейса Безналичная оплата (поток) (См. описание интерфейса Безналичная оплата (поток) назначение экранной кнопки ) или окном интерфейса Целевые платежи (См. описание интерфейса Целевые платежи).

Иерархическое положение

Закладка является элементом окна интерфейса "Просмотр платежей клиента", вызываемого из пункта главного меню Клиент\Просмотр платежей клиента.

Функциональные возможности

Окно интерфейса предназначено для просмотра информации целевых платежей, зарегистрированных на балансе биллинговой группы клиента, выбранной в окне интерфейса "Просмотр платежей клиента".

Структура окна интерфейса

Поля для просмотра:

Валюта платежа

Наименование валюты платежа.

Форма платежа

Форма платежа

Сумма в валюте платежа

Сумма платежа в валюте платежа

Неизрасходованная сумма

Неизрасходованный остаток платежа на данный момент на балансе

Сумма платежа в валюте группы

Сумма платежа в валюте биллинговой группы, на баланс которой была зачислена сумма.

Курс пересчета

Курс пересчета суммы платежа.

Дата операции

Дата перевода суммы платежа на баланс клиента.

Код группы счетов

Номер биллинговой группы, на баланс которой переведена сумма платежа.

Реальная дата платежа

Реальная дата прихода на балланс клиентского платежа.

Оператор

Номер оператора в системе.

Источник курса

Источник курса.

Сумма комиссии

Сумма коммисии.

Тип ссылки

Наименование типа ссылки (например, платежное поручение).

Код счета

Номер счета

Тип платежа

Наименование типа платежа.

Код платежа

Регистрационный номер платежа в системе.

Клиент

Наименование клиента.

Состояние

Статус платежа.

Код родительского платежа

Код платежа, по которому зарегистрирован балансовый платеж.

Ссылка

Номер ссылки.

И

Признак дополнительной информации. Если поле содержит "1", то по данному платежу существует дополнительная информация. Для просмотра дополнительной информации поместите курсор на данное поле записи и дважды нажмите левую кнопку мыши.


Запреты

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и регистрации следующих запретов для адресов:

  • Запрет отображения в WEB – если для адреса установлен такой запрет, то он не будет отображаться в WEB-интерфейсах.
  • Запрет на выгрузку в ВК – если для адреса установлен такой запрет, то дома, принадлежащие текущему адресу, не будут выгружаться в ВК (внешнюю систему).

Примечание. Выгрузка в ВК должна быть настроена при необходимости при внедрении АСР «Атлант» по заявленным требованиям.

Иерархическое положение

Окно интерфейса открывается при нажатии экранной кнопки из интерфейса Классификатор адресов , который вызывается из пункта меню Каталоги\Доставка\Классификатор адресов.

Функциональные возможности

Окно интерфейса позволяет выполнить:

  • просмотр запретов, установленных для адреса, выделенного на текущей закладке в интерфейсе Классификатор адресов;
  • регистрацию запрета;
  • удаление запрета.

Структура интерфейса

Назначение экранных кнопок:

Просмотр /Редактировать – переход в режим просмотра/редактирования

Запрет отображения в WEB

Если для адреса установлен такой запрет, то он не будет отображаться в WEB-интерфейсах. Таким образом, происходит исключение адресной информации, помеченной признаком не отображать в WEB

В следующих интерфейсах технического учета:

  • Фильтр заявок (фильтры по городам и улицам)
  • Ведение оборудования (фильтры по городам и улицам, выбор адреса при добавлении)
  • Ведение ТКД (фильтры по городам и улицам, выбор адреса при заполнении области обслуживания)

В интерфейсах WEB SUPPORT:

  • Поиск клиента(фильтры по городам и улицам)
  • Фильтр заявок (фильтры по городам и улицам)
  • Регистрация новой заявки (выбор города и улицы)

Во всех выпадающих списках адресов (города, улицы) исключаются объекты, по которым на адрес установлен запрет отображения в WEB. В том числе, это выполняется для объектов более низкого уровня, если запрет установлен на верхнем объекте.

Регистрация запрета

Для регистрации запрета надо выбрать во всплывающем меню пункт «Добавить запись» и открывшемся интерфейсе «Выбор запрета» выбрать запрет (двойной щелчок правой кнопкой мыши).


Группы доставки: Банковские реквизиты

Банковские реквизиты

Общие методы работы в системе

Назначение

Интерфейс предназначен для создания, просмотра и редактирования информации о банковских реквизитах плательщика (клиента) и банковских реквизитах получателя (компании-оператора) в разрезе текущего лицевого счета клиента.

Информация о банковских реквизитах используется при формировании платежных требований в окне интерфейса "Реестры платежных требований".

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки", вызываемого при нажатии экранной кнопки Группы доставки в окне интерфейса "Карточка клиента".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  • Просмотр информации о банковских реквизитах плательщика (клиента) и банковских реквизитах получателя (компании-оператора) в разрезе текущего лицевого счета клиента.
  • Создание и редактирование информации о банковских реквизитах плательщика (клиента) и банковских реквизитах получателя (компании-оператора) в разрезе текущего лицевого счета клиента.
  • Удаление информации о банковских реквизитах плательщика (клиента) и банковских реквизитах получателя (компании-оператора) в разрезе текущего лицевого счета клиента.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхняя часть закладки содержит информацию о банковских реквизитах клиента.
  2. Нижняя часть закладки содержит информацию о банковских реквизитах компании-оператора.

Верхняя часть закладки (Плательщик)

Поля для просмотра:

Плательщик

БИК

БИК банка клиента. Значение поля заполняется автоматически при выборе оператором расчетного счета клиента.

Наименование банка

Наименование обслуживающего банка клиента. Значение поля заполняется автоматически при выборе оператором расчетного счета клиента.

Наименование филиала

Наименование обслуживающего филиала банка клиента. Значение поля заполняется автоматически при выборе расчетного счета клиента.

Расчетный счет

Номер расчетного счета клиента, на который компания-оператор выставляет платежные требования по счетам за предоставленные услуги связи. Значение поля выбирается из интерфейса "Банковские реквизиты клиента", который появляется при нажатии кнопки Выбор.

Назначение экранных кнопок:

Удалить - удаление выбранного оператором банковского реквизита клиента.

Выбор - переход в окно интерфейса "Банковские реквизиты клиента" для выбора расчетного счета клиента.

Нижняя часть закладки (Получатель)

Поля для просмотра:

БИК

БИК банка компании-оператора. Значение поля заполняется автоматически при выборе пользователем обслуживающего банка компании-оператора.

Наименование банка

Наименование обслуживающего банка компании-оператора. Значение поля выбирается из интерфейса "Каталог банков" послен нажатия кнопки Новый счет.

Наименование филиала

Наименование обслуживающего филиала банка компании-оператора. Значение поля выбирается из списка, если у выбранного банка есть филиал. Каталог филиалов банка настраивается в интерфейсе "Филиалы банков".

Расчетный счет

Номер расчетного счета получателя, для платежа по приходу денежных средств с расчетного счета клиента за предоставленные услуги связи. Значение поля заполняется с клавиатуры.

Расчетные счета для ЛС ведутся в каталоге банковских реквизитов, это связано с тем, что расчетные счета биллинг-групп участвуют в отчетности.
Расчетные счета для ЛС имеют признак, который отличает их от всех остальных расчетных счетов и поэтому, при добавлении нового расчетного счета для ЛС или изменении уже существующего, производится проверка на наличие такого же расчетного счета в таком же банке и в таком же филиале:

  • Если такого расчетного счета не существует, то добавляется новая запись.
  • Если же найден такой же точно расчетный счет, у которого совпадает номер расчетного счета, банк и филиал, то новая запись не создается и найденный расчетный счет устанавливается для рассматриваемой биллинг-группы.

Примечание.
Для того, что бы скрыть расчетные счета для ЛС, в интерфейсах "Заведение банковских выписок" и "Банковские реквизиты предприятия" существуют фильтры.

Назначение экранных кнопок:

Новый счет - переход в окно интерфейса "Каталог банков" для выбора обслуживающего банка компании-оператора.

Удалить - удаление выбранного оператором банковского реквизита получателя.

Создание банковских реквизитов

Для создания банковского реквизита плательщика (клиента) нужно:

  1. В верхней части закладки «Банковские реквизиты» (Плательщик) в режиме редактирования нажать кнопку Выбор.
  2. В появившемся интерфейсе "Банковские реквизиты клиента" выбрать необходимый банковский реквизит.
  3. Значение БИК, наименование банка, наименование филиала и расчетный счет при этом заполняются автоматически и редактированию не подлежат.

Для создания банковского реквизита получателя (компании-оператора) нужно:

  1. В нижней части закладки «Банковские реквизиты» (Получатель) в режиме редактирования нажать кнопку Новый счет.
  2. В появившемся интерфейсе "Каталог банков" выбрать необходимый банк и нажать кнопку Выбор.
  3. Значение БИК при этом заполняются автоматически и редактированию не подлежат.
  4. Наименование филиала выбирается из списка, если у данного банка он есть.
  5. Номер расчетного счета вводится с клавиатуры.

Редактирование банковских реквизитов

Для редактирования банковского реквизита плательщика (клиента) нужно:

  1. В верхней части закладки «Банковские реквизиты» (Плательщик) в режиме редактирования нажать кнопку Выбор.
  2. В появившемся интерфейсе "Банковские реквизиты клиента" выбрать необходимый банковский реквизит.
  3. Значение БИК, наименование банка, наименование филиала и расчетный счет при этом заполняются автоматически и редактированию не подлежат.

Для редактирования параметров банковского реквизита получателя (компании-оператора) в нижней части закладки «Банковские реквизиты» (Получатель) в режиме редактирования

  1. Изменение наименования банка: двойным кликом левой кнопки мыши в поле Наименование банка вызываем интерфейс "Каталог банков" и выбираем необходимый банк.
  2. Наименование филиала выбирается из списка, если таковые имеются.
  3. Номер расчетного счета вводится с клавиатуры.

Удаление банковских реквизитов

Для удаления банковского реквизита плательщика (клиента) нужно в верхней части закладки «Банковские реквизиты» (Плательщик) в режиме редактирования нажать кнопку Удалить.

Для удаления банковского реквизита получателя (компании-оператора) нужно в верхней части закладки «Банковские реквизиты» (Получатель) в режиме редактирования нажать кнопку Удалить.


Параметры счета

Параметры счета Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и регистрации сроков оплат для счетов определенного типа, выставляемых на лицевом счете клиента.

Примечание. Данная закладка визуализируется при включенном режиме расширенного варианта расчета дебиторской задолженности. Включение \ отключение варианта расширенного расчета дебиторской задолженности осуществляется с помощью справочника "Настраиваемые параметры" (см. параметр 14 группы 15).

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки", вызываемого при нажатии экранной кнопки в окне интерфейса "Карточка клиента".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр и редактирование сроков оплат
  2. Добавление срока оплаты для типа счета
  3. Удаление срока оплаты

Просмотр и редактирование сроков оплат

Структура закладки

Поля для просмотра и редактирования:

Тип счета

Наименование типа счета, срок оплаты которого указан в поле Количество дней. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Типы счетов".

Количество дней

Количество дней от даты выставления счета, в течение которых должен быть оплачен счет, выставленный на текущем лицевом счете клиента. Значение поля формируется пользователем с клавиатуры.

Примечание. Значение поля Количество дней не должно превышать максимально возможное значение количества дней оплаты счета, которое указано в справочнике "Настраиваемые параметры" (см. параметр 15 группы 15).

    Примечание.
    На основании значения данного поля заполняется срок оплаты по счету.
    Срок оплаты по счету может быть заполнен на основани значений следующих параметров(приоритет по понижению):
  1. Кол-во дней проcрочки в итерфейсе выставления счетов (см. Выставление счетов за услуги связи: Настройка.
  2. Кол-во дней просрочки для типа счета (см. Настройка выставления счетов)
  3. Срок оплаты для ЛС в текущем интерфейсе, если есть настрока tuneparam(15,14 )=1.

Назначение экранных кнопок:

\

Переход в режим редактирования \ просмотра информации закладки.

Добавление срока оплаты для типа счета

Для добавления разового вложения необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы доставки" перейти в режим редактирования;
  • нажать правую кнопку мыши и выбрать команду Добавить запись (F7) контекстно-зависимого меню;
  • заполнить поля, доступные для редактирования.

Удаление срока оплаты

Для удаления срока оплаты необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы доставки" перейти в режим редактирования;
  • выбрать срок оплаты, который необходимо удалить (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • нажать правую кнопку мыши и выбрать команду Удалить запись (F8) контекстно-зависимого меню.


Collection

Общие методы работы в системе

Назначение

Интерфейс предназначен для просмотра информации о статусе ЛС в CFF.

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки", вызываемого при нажатии экранной кнопки Группы доставки в окне интерфейса "Карточка клиента".

Функциональные возможности

Закладка позволяет просматривать информацию о статусе ЛС в CFF.

Структура закладки

Поля для просмотра:

  • Collection Manager – ФИО сотрудника-менеджера в системе Collection.
  • Статус Collection – статус в системе Collection (из системы CfF).
  • Кредитный класс – кредитный класс (из системы CfF).
  • ЛС в CFF – наличие ЛС в CFF.


Контактные данные

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения контактных данных.

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки", вызываемого при нажатии экранной кнопки Группы доставки в окне интерфейса "Карточка клиента".

Функциональные возможности

Закладка позволяет просматривать, добавлять и редактировать контактные данные.

Структура закладки

Поля для просмотра и редактирования:

  • Контактное лицо - фамилия, имя и отчество контактного лица. Значение поля заполняется с клавиатуры.
  • Контактный телефон - номер контактного телефона. Значение поля заполняется с клавиатуры. Значение поля необязательно для заполнения. Номер телефона должен быть 10-тизначным. Если формат неправильный — появится предупреждение, что номер телефона должен быть 10-тизначным.

    • Примечание.
    Если поле «Контактный телефон», при создании подключения на ЛС, не заполнено, то оно автоматически заполняется идентификатором подключения. Типы идентификаторов, которые являются телефонами для дозвона, хранятся в таблице настроек TUNEPARAM. Группа 187. Каждое значение группы – один тип идентификатора.

  • Комментарии - комментарии к номеру контактного телефона, вводятся с клавиатуры.
  • Контактный домашний телефон - номер домашнего телефона, вводится с клавиатуры.
  • Комментарии - комментарии к номеру домашнего телефона, вводятся с клавиатуры.
  • Контактные телефоны - заполняется в том случае, если у клиента имеется несколько контактных телефонов. Значение поля заполняется с клавиатуры.
  • Факс - номер факса клиента. Значение поля заполняется с клавиатуры.
  • Факсы - заполняется в том случае, если у клиента имеется несколько номеров факсов. Значение поля заполняется с клавиатуры.
  • Номер для SMS - уведомлений - номер для отправки SMS-уведомлений, вводится с клавиатуры. Номер должен быть 10-ти значным.
  • Комментарии - комментарии к номеру для SMS-уведомлений, вводятся с клавиатуры.
  • Контактный e-mail - адрес электронной почты, вводится с клавиатуры. Адрес используется при рассылке счетов по e-mail.
  • Комментарии - комментарии к e-mail,вводятся с клавиатуры.
  • E-mail для уведомлений - адрес электронной почты для получения уведомлений, вводится с клавиатуры. Адрес используется при рассылке различных уведомлений (например, при закрытии клиентских обращений).
  • Комментарии - комментарии к e-mail,вводятся с клавиатуры.
Получать SMS-уведомления

Признак, определяющий получение клиентом SMS-уведомлений. Поле становится видимым только в том случае, если корректно заполнен номер для SMS-уведомлений.

Для всех ЛС

Признак, определяющий регистрацию контактных данных для всех ЛС или только для выбранного ЛС. По умолчанию поле выбора не заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши. Если выставлена галочка в поле, то контактная информация сохраняется для всех ЛС, если нет, то только для выбранного.

Примечание.
При изменении любых данных одного ЛС, если выставлена галочка в поле "Для всех ЛС", изменяются те же данные на других ЛС этого клиента.


Безналичная оплата: Закрыть счет

!

Интерфейс доступен при частичном разборе платежа, предназначен для безналичной оплаты выбранного счета.

Окно разделено на четыре части.

В первой части окна представлена информация о клиенте: номер клиента, полное название клиента.

Во второй части окна представлены параметры платежного поручения.

Поля для просмотра:

Тип

Тип платежа (Дебетовый или Кредитовый).

Дата выписки

Дата банковской выписки.

Номер

Номер выписки.

Сумма по выписке

Сумма по выписке

Нераспознано по выписке

Нераспознанная сумма выписки.

Нераспознано с учетом комиссии

Нераспознанная сумма выписки с учетом комиссии.

Дата платежа

Дата клиентского платежа.

%

Ставка комиссии банку.

Клиентский платеж

Сумма клиентского платежа с учетом комиссии банку.

БИК

БИК банка клиента.

Счет в банке

Номер расчетного счета клиента.

Пользователь

Оператор разбирающий выписку (закрывающий счет платежным поручением).

Нал./безнал.

Наименование формы оплаты (наличная, безналичная).

Статус

Текущее состояние выписки ( разобрана, неразобрана).

Дата распознания

Дата распознания выписки.

Банковский счет

Номер банковского счета.

Код выписки

Номер выписки.

Статья платежа

Наименование статьи платежа.

Назначение

Назначение платежа.

Субсчет

Субсчет.

Код п/п

Порядковый номер платежного поручения в системе.

В третьей части окна содержится информация о счете, по которому регистрируется оплата.

Поля для просмотра:

Счет

Номер счета.

Примечание. для получения Дополнительной информации по счету кликните два раза левой кнопкой мыши на выбранном счете.

Валюта счета

Валюта выставления счета.

Неоплачено в валюте счета

Неоплачено по счету в валюте выставления счета.

Сумма счета в валюте счета

Сумма счета в валюте счета.

Сумма оплат в валюте счета

Сумма оплат в валюте счета.

Тип счета

Тип счета.

Дата выставления

Дата выставления счета.

Статус счета

Текущий статус счета.

Группа счетов

Номер группы доставки счета.

Курс счета

Курс пересчета суммы счета в валюте платежа в сумму в валюте выставления счета.

Условия оплаты

Способ пересчета суммы счета в валюте платежа в сумму в валюте выставления счета.

В четвертой части окна вводится дата платежа и сумма платежа.

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты платежа.

Курс пересчета "Неоплачено"

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. Значение поля автоматически пересчитывается после заполнения поля Реальная дата платежа. По умолчанию значение поля - курс пересчета на дату выставления счета.

Примечание. Если счет выставлен по фиксированному курсу, то вместо поля пересчета "Неоплачено" на экране отображается поле пересчета фиксированный.

пересчета фиксированный

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. В поле автоматически заполняется фиксированный курс, установленный при выставлении счета. Значение поля редактируется с клавиатуры.
Если действие фиксированного курса просрочено, рядом с наименованием поля появляется восклицательный знак (!). В этом случае по умолчанию устанавливается курс на дату реального платежа (в зависимости от значения поля Дата реального платежа). С помощью экранной кнопки можно выбрать новый курс из списка всех курсов валюты платежа за последние годы или изменить значение курса с клавиатуры.

Примечание. Поле используется толко для счетов, выставленных по фиксированному курсу.

Неоплачено в валюте платежа

Неоплаченная сумма счета в валюте платежа по курсу пересчета.

Примечание. Для счетов, выставленных по фиксированному курсу значение поля автоматически пересчитывается при изменении курса пересчета.

Дата клиентского платежа

Дата клиентского платежа.

Реальная дата платежа

Реальная дата платежа.

Сумма платежа

Значение поля заполняется с клавиатуры. Значение по умолчанию - сумма выписки.

Примечание. Переплата по счету хранится как целевой платеж на баланс (без счета).

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты.

Примечание. При закрытии счета осуществляется анализ дебиторской задолженности по счету, а также расчет пени по просроченному к оплате счету.

Отказ от заведения оплаты.


Выбор группы доставки

Выбор группы доставки Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для выбора группы доставки клиента при создании новой заявки/мультизаявки.

Для повторного выбора группы доставки пользователю предоставляется список групп доставки, для которых тип системы оплаты (кредит/аванс) соответствует типу системы оплаты для группы доставки выбранной первоначально.

Кроме того, диалоговое окно используется для выбора лицевого счета при формировании списка счетов для удаления/списка удаленных счетов по лицевому счету.

Примечание. ЛС с признаком "Мигрирован в Софтел" в интерфейсе не отображаются.

Иерархическое положение

Диалоговое окно открывается:

  • автоматически после того, как запущен процесс создания заявки из окна интерфейса "Выбор типа заявки", и если у клиента имеется больше одной группы доставки;
  • по нажатию экранной кнопки , расположенной рядом с полем выбора Лицевой счет окна интерфейса "Удаление счетов"/"Удаленные счета", при условии, что поле выбора очищено.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выбрать группу доставки/лицевой счет.

Структура окна интерфейса

Окно интерфейса состоит из двух панелей:

  1. В верхней панели окна расположен список групп доставки. При открытии диалогового окна из окна интерфейса создания заявки список групп доставки отфильтрован по коду клиента, для которого создается заявка. При открытии диалогового окна из окна интерфейса Удаление счетов"/"Удаленные счета" список групп доставки может быть отфильтрован по коду клиента, если очищено поле выбора Код клиента и в нем указан конкретный код. В противном случае, в списке отображаются биллинговые группы всех зарегистрированных в системе клиентов.
  2. В нижней панели окна отображается информация по выбранной группе доставки.

Верхняя панель окна интерфейса

Примечание. Список групп счетов содержит только биллинговые группы клиента с типом "Клиентские" (в случае клиента - дилера, на этом клиенте могут быть зарегистрированы транзитные биллинговые группы).

Поля для просмотра:

Код

Код группы доставки.

Лицевой счет

Номер лицевого счета, соответствующего указанной группе доставки.

Адрес доставки (рус)

Адрес доставки на русском языке.

Нижняя панель окна интерфейса

Поля для просмотра:

Адрес (англ)

Адрес доставки на английском языке.

Экспресс доставка

Признак экспресс доставки (да/ нет).

Конт. телефон

Номер контактного телефона.

Конт. телефоны

Номера контактных телефонов, если их несколько.

Факс

Номер факса.

Факсы

Номера факсов, если их несколько.

Тип доставки

Наименование типа доставки счетов.

E-Mail

Адрес электронной почты.

Примечание. Наличие и наименование остальных полей зависит от типа доставки счетов.

Баланс

Величина баланса биллинговой группы.

Аванс

Величина аванса биллинговой группы.

Возврат

Величина возврата биллинговой группы.

Валюта

Наименование валюты биллинговой группы.

Система оплаты

Наименование системы оплаты биллинговой группы.

Выставление

Точка выставления счета биллинговой группы.

Примечание

Примечание по группе доставки.


Выставление дилерских счетов: Параметры

Общие методы работы в системе

Назначение

Закладка предназначена для просмотра информации лицевых счетов дилера и счетов за подключение дилера, выбранного в окне интерфейса "Выставление дилерских счетов".

Примечание. На закладке отображается информация счетов дилера за подключение, созданных на лицевых счетах дилера в процессе обработки заявки на подключение от дилера или выставленных ранее в процессе выставления дилеру общего счета за подключение оборудования клиентов.

Иерархическое положение

Закладка является элементом окна интерфейса "Высталение дилерских счетов", вызываемого из пункта меню Счета / Выставление счетов дилеру.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просмотреть информацию лицевого счета дилера, на котором были созданы счета дилеру за подключение.
  2. Просмотреть информацию созданных или выставленных счетов дилеру за подключение.
  3. Просмотреть информацию заявок, данные которых используется при выставлении счета дилеру за подключение.

Структура закладки

Закладка разделена на следующие части:

  • Верхняя часть закладки позволяет просмотреть информацию о лицевых счетах дилера.
  • Нижняя часть закладки позволяется просмотреть информацию о счетах дилера за подключение.

Верхняя часть закладки

В верхней части закладки представлены лицевые счета дилера, выбранного в онке интерфейса "Выставление дилерских счетов". На закладке визуализируется информация лицевых счетов дилера с типом "Клиентский".

Примечание. ЛС, имеющие признак "Мигрирован в Софтел" исключаются из списка лицевых счетов.

Поля для просмотра:

Номер лицевого счета

Номер лицевого счета дилера. Поле принимает значение поля Лиц. счет окна интерфейса "Группы доставки".

Электронный ЛС

Номер электронного лицевого счета дилера.

Валюта

Наименование валюты лицевого счета дилера. Поле принимает значение поля Валюты окна интерфейса "Группы доставки".

Система оплаты

Наименование системы оплаты лицевого счета дилера. Поле принимает значение поля Вид оплаты окна интерфейса "Группы доставки".

Баланс

Текущее состояние баланса лицевого счета дилера. Поле принимает значение поля Баланс окна интерфейса "Группы доставки".

Аванс

Текущее состояние аванса лицевого счета дилера. Поле принимает значение поля Аванс окна интерфейса "Группы доставки".

Возврат

Текущее состояние возврата лицевого счета дилера. Поле принимает значение поля Возврат окна интерфейса "Группы доставки".

Код группы

Системный код биллинговой группы, соответствующей лицевому счету дилера. Поле принимает значение поля № группы окна интерфейса "Группы доставки".

Точка

Наименование точки выставления счетов за услуги связи лицевого счета дилера. Поле определяется системой автоматически по значению поля Точка выставления окна интерфейса "Группы доставки".

Нижняя часть закладки

В нижней части закладки представлены счета за подключение дилера, выбранного в окне интерфейса "Выставление дилерских счетов" и соотвествующие лицевому счету дилера, выбранному в верхней части закладки.

Поля для просмотра:

Счет

Системный код счета дилеру за подключение. Значение поля формируется системой автоматически при создании счета.

Статус

Текущий статус счета. Поле может принимать следующие значения: "Новый", "Выставлен", "Вручен", "Частично оплачен", "Оплачен".

Дата выставления

Дата выставления счета. Значение поля формируется системой автоматически в процессе выставления счета дилеру за подключение.

Дата вручения

Дата вручения счета дилеру. Значение поля формируется системой автоматически при переводе счета со статуса "выставлен" на статус "вручен".

Примечание. Если в справочнике "Типы счетов" для типа счета "Счет дилеру за подключение" указан признак автоматического вручения счета в момент выставления, то счет переводится на статус "вручен" после выставления счета. В этом случае дата вручения счета равна дате выставления счета. Если счет переводится на статус "вручен" в процессе регистрации вручения счетов с помощью окна интерфейса "Вручение счетов", то поле Дата вручения принимает значение фактической даты вручения счета.

Дата закрытия

Дата оплаты счета. Значение поля формируется автоматически в процессе регистрации оплаты счета и принимает значение даты реального платежа.

Валюта счета

Наименование валюты выставления счета. Значение поля принимает значение поля Установить ВВС окна интерфейса "Выставление дилерских счетов: Настройка", которое задается пользователем в процессе настройки параметров выставления дилерских счетов.

Сумма счета

Сумма выставляемого счета в валюте выставления счета. Значение поля равно сумме всех стоимостей операций, входящих в заявки на подключение от дилера и сумме всех налогов по операциям.

Сумма недоплаты

Неоплаченная сумма по счету в валюте счета. Значение поля формируется системой автоматически в процессе регистрации пользователем оплат по счету.

Вариант пересчета

Наименование варианта пересчета. Поле принимает значение "Курс на дату выставления счета".

Курс счета

Курс пересчета суммы счета из валюты биллинговой группы в валюту выставления счета. Значение поля формируется автоматически при выставлении дилерского счета.


Выставление дилерских счетов: Настройка

Выставление дилерских счетов: Настройка Экранная форма закладки

!

Назначение

Закладка предназначена для настройки дополнительных параметров процесса выставления счета дилеру за подключение.

Иерархическое положение

Закладка является элементом структуры окна интерфеса "Выставление дилерских счетов", вызываемого из пункта главного меню Счета/Выставление счетов дилеру.

Функциональные возможности

Закладка позволяет выполнить настройку параметров выставления дилерских счетов.

Структура закладки

Группы полей для выбора и заполнения:

Установить ВВС

Признак выставления счетов в некоторой заданной валюте. При заполненном поле выбора становится доступным поле со списком валют, а также признак использования фиксированного курса валюты. Список валют формируется в каталоге "Валюты". По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы выставлять все счета в какой-то определенной валюте, заполните поле выбора и выберите нужную валюту в списке справа.
  • Чтобы выставлять счета в валюте лицевого счета, очистите поле выбора.

Установить курс

Признак выставления счетов по фиксированному курсу валюты. Курс валюты (относительно базовой валюты (рубли) указывается в поле справа. Поле выбора доступно при заполненном поле выбора Установить ВВС. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы выставлять счета по некоторому фиксированному курсу валюты, заполните поле выбора и укажите курс валюты относительно базовой валюты (рубли) в поле справа.
  • Чтобы выставлять счета по текущему курсу валюты, указанному в справочнике "Валюты", очистите поле выбора.

Источник курса

Признак выставления счетов по курсу валюты заданного пользователем источника курса. При этом курс валюты выбирается из справочника "Валюты" на дату формирования разового счета и для источника курса, заданного пользователем. При заполненном поле выбора становится доступным поле со списком источников курса. Список источников курса формируется с помощью справочника "Источники курса валют". Поле выбора доступно при заполненном поле выбора Установить курс. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы выставлять счета по курсу выбранного источника курса, заполните поле выбора и укажите источник курса валюты относительно базовой валюты (рубли) в поле справа.
  • Чтобы выставлять счета по текущему курсу валюты, указанному в справочнике "Валюты", очистите поле выбора.

Примечание. Если установлен фиксированный курс пересчета, т.е. заполнено поле Установить курс, то пересчет будет осуществляться по фиксированному курс, независимо от значения поля Источник курса.

Указать банк - получатель платежа

Признак формирования счетов с реквизитами указанного банка-получателя. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы формировать счета с реквизитами определенного банка, заполните поле выбора. Появится диалоговое окно "Укажите Банк-получатель платежа" со списком банков-получателей, зарегистрированных в справочнике "Счета организации в банке". Для выбора банка дважды нажмите левой кнопкой мыши на нужной записи. При необходимости изменить банк, воспользуйтесь экранной кнопкой .
  • Чтобы формировать счет без реквизитов банка, очистите поле выбора.

Способ пересчета курса валют

Признак пересчета курса валют для формирования плановых платежей клиента и счетов-фактуры.

Способ пересчета курса валют для формирования плановых платежей клиента и счетов-фактур. Поле носит информационный характер и недоступно для редактирования.

Курс пересчета валюты

Курс пересчета для фиксированного курса оплаты. Поле носит информационный характер и недоступно для редактирования

Счета-фактуры

Блок выбора типов клиентов, для лицевых счетов которых необходимо автоматически формировать счета-фактуры. Счета-фактуры будут формироваться в процессе выставления дилерских счетов.

Формировать для Юр. лиц

Признак формирования счетов-фактур для клиентов - юридических лиц. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Чтобы одновременно с выставлением дилерских счетов формировать счета-фактуры для юридических лиц, заполните поле выбора.
  • Чтобы не формировать счета-фактуры для юридических лиц, очистите поле выбора.

Формировать для Физ. лиц

Признак формирования счетов-фактур для клиентов - физических лиц. По умолчанию поле выбора очищено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Чтобы одновременно с выставлением дилерских счетов формировать счет-фактуры для физических лиц, заполните поле выбора.
  • Чтобы не формировать счета-фактуры для физических лиц, очистите поле выбора.

Назначение экранной кнопки:

Отказ от измененных параметров настройки и установка настроек по умолчанию.


Выходные формы отчетов

Отчеты Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования отчетов (выходный форм счета, счета-фактуры, акта выполненных работ, формы договора, детализации реального баланса клиента).

Иерархическое положение

Окно интерфейса вызывается при нажатии клавиш Ctrl + R на отмеченной позицией курсора записи в окне интерфейса, из которого настроен вызов формирования отчета.

Настройка отчетов (документов) осуществляется в окне "Список отчетов".

Функциональные возможности

Окно интерфейса позволяет запускать на формирование отчеты (документы) приписанные к текущему окну интерфейса и для текущего объекта (счет, биллинговая группа).Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер отчета в системе.

Название отчета

Наименование отчета.

Вызов по умолчанию

Признак формирования счета текущей выходной формы в окне интерфейса "Счета клиента" при нажатии экранной кнопки . (Функциональность в настоящее время не используется).

Назначение экранных кнопок:

Запуск процесса формирования отчета (документа).

Перевод окна интерфейса в режим редактирования отчетов (документов).

Примечание. Редактированию подлежат только пользовательские отчеты, т.е. с типом "пользовательские" и "подмена".


Счет за услуги связи

!

Иерархическое положение

Счет за услуги связи можно просмотреть в окне интерфейса "Документы по счету". Для просмотра счета нужно в окне интерфейса "Просмотр счетов клиента" выбрать счет за услуги связи и нажать экранную кнопку .

Примечание. Существует возможность выгрузки счета за услуги связи в формат RTF для последующего редактирования.

Форма счета за услуги связи Экранная форма счета за услуги связи

Форма счета за услуги связи состоит из нескольких частей:

  • Заголовок
  • Счет
  • Итоговые значения в счете
  • Подвал

Заголовок

Поля для просмотра:

За период с по

Период, за который выставлен счет. Минимальная дата начала периода платежа по счету и максимальная дата минус 1 день. По умолчанию счет выставляется с даты, следующей за концом выставления предыдущего счета за услуги связи до предыдущего дня. Но можно установить другие значения на закладке "Настройка" в окне интерфейса "Выставление счетов за услуги связи".

Дата выписки счета

Дата выставления счета.

Срок оплаты

Последний срок оплаты счета: дата выставления счета плюс период, отведенный на оплату счета. Период, отведенный на оплату счета, равен количеству дней оплаты счета, указанному в поле Количество дней окна интерфейса "Группы доставки\Параметры счета" для типа счета "счет за услуги связи" для биллинговой группы, на которой выставлен указанный счет. Если для биллинговой группы, на которой выставлен счет для типа счета не указано количество дней оплаты, то период, отведенный на оплату счета, равен количеству дней просрочки оплаты, указанному в поле Просрочка оплаты дней справочника "Типы счетов" для типа счета "счет за услуги связи".

Валюта платежа

Валютой платежа всегда являются рубли.

Клиент

Номер клиента.

Реквизиты компании-поставщика услуг

Реквизиты компании-поставщика услуг указываются в окне интерфейса "Настройка стандартных строк для печати". Наименование формы - №25, наименование блока - BBILL_HEADER, строки 1-6.

Счет №

Номер счета.

Счет

Описание услуг, за которые выставляется счет. Если в счет вошла оплата за услуги только по одному виду связи, причем из следующих видов: услуги сети радиотелефонной связи, услуги местной связи, услуги сети персонального радиовызова, то указывается за какой именно из данных видов связи выставлен счет. Если счет выставлен за другие услуги связи или за услуги по нескольким видам связи, то не указывается ничего.

Реквизиты клиента

Полное имя/название клиента из карточки клиента. Адрес доставки из группы доставки, на которую выставлен счет. Контактный телефон из группы доставки, для которой выставлен счет. Оба параметра берутся на на дату выставления счета.

Счет

Перечень оказанных услуг группируется по номерам абонентов. Номер абонента и номер контракта выводится в отдельной строке. Под этой строкой выводится счет для данного абонентского номера. Ниже счета в отдельных строках подводится итог по всем составляющим для для абонентского номера по следующим показателям:

  • итоговая сумма без НДС и итоговая сумма НДС,
  • итоговая сумма с НДС (без других налогов) в валюте выставления счета и валюта выставления счета.

Примечание. Все суммы в счете выводятся с четырьмя знаками после запятой.

Поля для просмотра:

Код

Код услуги.

КАУ

Код аналитического учета.

Перечень услуг

Наименование услуги.

Количество

Количество оказанной услуги и единица измерения.

Сумма без НДС

Сумма по текущей составляющей без налогов в валюте выставления счета.

Ставка НДС

Ставка НДС по текущей составляющей в процентах, если группа налогообложения клиента предполагает НДС.

НДС

Сумма НДС по текущей составляющей в валюте выставления счета.

Итоговые значения по счету

Ниже счетов подсчитываются итоговые суммы по всем абонентским номерам клиента.

Поля для просмотра:

Всего по счету

Сумма с НДС (без других налогов) по всем номерам в валюте выставления счета и наименование валюты выставления счета.

В том числе НДС

Сумма НДС по всем номерам в валюте выставления счета и наименование валюты выставления счета.

Налог с продаж

Сумма налога с продаж по всем номерам по счету в валюте выставления счета и наименование валюты выставления счета. Строка печатается, только если сумма НП не равна нулю.

Аванс

Сумма баланса по биллинговой группе без НП (т.е. без резерва) до выставления счета в валюте выставления счета и наименование валюты выставления счета. Строка печатается, только если сумма больше нуля. Правее в строке показана сумма резерва в балансе по биллинговой группе до выставления счета в валюте выставления счета. Печатается, только если резерв ненулевой.

Остаток аванса

Сумма баланса по биллинговой группе без НП (т.е. без резерва) после выставления счета в валюте выставления счета и наименование валюты выставления счета. Строка печатается всегда, когда печатается предыдущая строка. Правее в строке находится сумма резерва в балансе по биллинговой группе после выставления счета в валюте выставления счета. Печатается, всегда когда печатается строка.

К оплате

Сумма выставленного счета со всеми налогами минус сумма автоматических платежей из сальдо и наименование валюты выставления счета.

В том числе НДС

Сумма НДС пропорциональная суммы в строке "К оплате" в валюте выставления счета и наименование валюты выставления счета.

В том числе налог с продаж

Сумма налога с продаж по счету минус сумма налога с продаж (резерва), закрытого автоматическими платежами из сальдо в валюте выставления счета и наименование валюты выставления счета. Строка печатается, только если сумма налога отлична от нуля.

Подвал

В подвале счета находятся условия оплаты счета и банковские реквизиты компании-поставщика услуг.

<2 верхние информационные строки>

Условие оплаты счета. Указывается в окне интерфейса "Настройка стандартных строк для печати". Наименование формы - №25, наименование блока - BBILL_FOOTER_COURCE, строки 1-2 на дату минимальной даты начала периода.

Банковские реквизиты компании-поставщика услуг

Банковские реквизиты указываются в окне интерфейса "Настройка стандартных строк для печати". Наименование формы - №25, наименование блока BBILL_FOOTER, строки 1-4 на дату выставления счета.

Внимание при оплате наличными с вас будет взыскан налог с продаж

Ставка налога с продаж на дату выставления счета. Ставка указывается в окне интерфейса "Налоги" (тип налога - 2). Поле печатается только для клиентов с группой налогообложения, включающей все налоги (в настоящий момент в системе группа имеет название "Все налоги").

Пожалуйста, при оплате указывайте номер счета и Ваш собственный регистрационный номер клиента.

Информационная строка.

Информация для клиента.

Информация для клиента, которая настраивается в окне интерфейса "Настройка стандартных строк для печати". Наименование формы - №25, наименование блока INFOCLIENT, строка№1.

Примечание. Выводится, если статус строки№1 "Активен". Остальные строки блока INFOCLIENT не выводятся в счет при любом статусе строки 1.


Детализация циклических счетов

Детализация циклических счетов по составляющим

!

Назначение

Отчет предназначен для анализа сумм начислений в регулярных счетах клиентов.

Иерархическое положение

Отчет формируется при выборе элемента "Детализация циклических счетов по составляющим" в списке Название отчета и последующем нажатии экранной кнопки в окне интерфейса "Отчеты".

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры отчета в диалоговом окне "Параметры отчета" Экранная форма диалогового окна :

Поля для просмотра и редактирования:

Валюта

Наименование валюты пересчета данных, отображаемых в отчете. Все данные в отчете отображаются в базовой валюте. Поле недоступно для редактирования.

Диапазон дат

Диапазон дат выставления счетов за услуги связи. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию поле принимает значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. Значение поля может быть изменено пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. Значение поля может быть изменено пользователем с клавиатуры.

Точка Все

Поле выбора режима формирования отчета в зависимости от точки выставления счетов за услуги связи. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования отчета по всем точкам выставления счетов следует заполнить поле выбора.
    • Для формирования отчета по определенным точкам выставления следует очистить поле выбора и указать наименования требуемых точек в поле Выбор точки.

Выбор точки

Список наименований зарегистрированных в системе точек выставления счетов. Формирование списка осуществляется в окне интерфейса "Точки выставления счетов". Поле визуализируется только в том случае, если очищено поле выбора Точка. Необходимые точки выставления счетов, по которым будет сформирован отчет, следует отметить нажатием левой кнопки мыши на соответствующих наименованиях точек. Возможен выбор как одной точки, так и нескольких.

Номера счетов Все

Поле выбора режима формирования отчета в зависимости от номеров счетов за услуги связи. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для формирования отчета по всем счетам следует заполнить поле выбора.
    • Для формирования отчета по определенным счетам следует очистить поле выбора и указать границы диапазона номеров счетов в полях с и по.

с

Нижняя граница диапазона номеров счетов за услуги связи. По умолчанию поле не заполнено. Значение поля редактируется с клавиатуры (поле доступно для редактирования только в том случае, если очищено поле выбора Номера счетов).

по

Верхняя граница диапазона номеров счетов за услуги связи. По умолчанию поле не заполнено. Значение поля редактируется с клавиатуры (поле доступно для редактирования только в том случае, если очищено поле выбора Номера счетов).

Назначение экранных кнопок:

Формирование отчета с учетом указанных входных параметров.

Отказ от формирования отчета и выход из диалогового окна.

Алгоритм формирования отчета

В отчет попадает информация о счетах за услуги связи, имеющих бухгалтерский статус "Проверен" или "Выгружен в бухгалтерию" и соответствующих входным параметрам отчета. То есть счета, дата выставления и номера которых попадают в указанные диапазоны и их точки выставления принадлежат заданному множеству точек выставления счетов (точка выставления счета определяются на дату выставления счета).

Составляющие счета группируются по коду внешней услуги, коду аналитического учета (далее - КАУ) и наименованию КАУ - эти данные определяются на дату выставления счета (таким образом, для корректного формирования отчета должен быть заполнен каталог кодов аналитического учета) - и отображаются отдельно для каждой даты (точки) выставления счета.

Форма отчета Экранная форма отчета

Отчет состоит из следующих секций:

  • Заголовок отчета, содержащий информацию о параметрах формирования отчета.
  • Основная часть отчета, содержащая информацию о составляющих счетов в разрезе точек выставления..
  • Заключительная часть отчета, содержащая итоговую информацию по всем точкам выставления счетов, учтенным в отчете.

Заголовк отчета

Заголовок отчета содержит следующую информацию:

<Название отчета>

Полное наименование отчета.

Диапазон выставления счетов с ... по ...

Диапазон дат выставления счетов, указанный при вводе параметров отчета.

Валюта пересчета

Наменование валюты, в которой указаны все суммы, отображенные в отчете. Поле всегда принимает значение базовой валюты.

Дата выполнения

Дата и время запуска процесса формирования отчета.

Основная часть отчета

Основная часть отчета может содержать несколько однотипных блоков, число которых зависит от того, сколько точек выставления счетов указал оператор при вводе входных параметров отчета. Важно отметить, что если по указанной оператором при вводе входных параметров отчета точке нет ни одного счета, удовлетворяющего параметрам отчета, то блок по такой точке в отчет не выводится.

<Название точки выставления счета>
(заголовок блока)

Полное наименование точки выставления счета.

КАУ

В данном столбце отображается код КАУ согласно каталогу кодов аналитического учета.

Код услуги

В данном столбце отображается код внешней услуги, соответствующий коду аналитического учета услуги.

Название услуги

В данном столбце отображается наименование КАУ.

Облагаемые НДС

В данном столбце отображается сумма начислений по КАУ в выставленных регулярных счетах за услуги связи. Сумма рассчитана по начислениям, облагаемых НДС, и указывается в отчете в базовой валюте без каких-либо налогов.

Необлагаемые НДС

В данном столбце отображается сумма начислений по КАУ в выставленных регулярных счетах за услуги связи. Сумма рассчитана по начислениям, не облагаемых НДС, и указывается в отчете в базовой валюте без каких-либо налогов.

НДС

В данном столбце отображается сумма НДС по КАУ в выставленных регулярных счетах за услуги связи, облагаемых НДС. Сумма указана в базовой валюте.

Итого по точке

В данной строке указывается суммарная информация по всем КАУ для точки выставления счетов:

В столбце Облагаемые НДС указывается итоговая сумма по столбцу для точки выставления счетов по всем КАУ.

В столбце Необлагаемые НДС указывается итоговая сумма по столбцу для точки выставления счетов по всем КАУ.

В столбце НДС указывается итоговая сумма по столбцу для точки выставления счетов по всем КАУ.

Заключительная часть отчета

Заключительная часть отчета содержит следующую информацию:

Итого

В данной строке указывается суммарная информация по всем точкам выставления счетов:

В столбце Облагаемые НДС указывается итоговая сумма по столбцу для всех точек выставления счетов по всем КАУ.

В столбце Необлагаемые НДС указывается итоговая сумма по столбцу для всех точек выставления счетов по всем КАУ.

В столбце НДС указывается итоговая сумма по столбцу для всех точек выставления счетов по всем КАУ.


Счет за продажу оборудования

Выгрузка счета за продажу оборудования дилеру

!

Назначение

Под выгрузкой счета понимается преобразование отдельного счета в формат RTF для редактирования данных и сохранения информации в текстовом формате.

Примечание. Возможность рассылки счета с помощью электронной почты реализована отдельной функцией (см. "Рассылка счетов и уведомлений по электронной почте").

Необходимо, чтобы на компьютере была установлена программа Microsoft Word. Выгрузка отдельного счета в формат RTF реализована в виде системного отчета.

Иерархическое положение

Форма счета за продажу оборудования в RTF формате вызывается из окна интерфейса "Просмотр счетов клиента". Для просмотра печатной формы счета необходимо выполнить следующие действия:

  • в окне интерфейса "Просмотр счетов клиента" выбрать счет за оборудование, нажать комбинацию клавиш Ctrl+R или вызвать окно интерфейса "Пользовательские отчеты" из пункта главного меню Просмотр\Отчеты
  • выбрать запись "Счет за продажу оборудования" и нажать экранную кнопку окна интерфейса "Пользовательские отчеты".

Форма счета за продажу оборудования Экранная форма счета за продажу оборудования дилеру

Форма счета за продажу оборудования дилеру состоит из следующих частей:

  • Заголовок
  • Основная часть
  • Итоговые значения в счете
  • Подвал

Заголовок

В верхней правой части заголовка указывается адрес и контактная информация компании-оператора, зарегистрированной в системе в качетстве провайдера услуг (поле Группа Карточки клиента принимает значение "провайдер услуг") и реализующей оборудование дилеру. В заголовке также указывается наименование и номер счета.

Поля для просмотра:

Клиент № <системный номер клиента>

Номер и краткое наименование дилера, которому было продано оборудование. Значение поля формируется в процессе создания заявки на продажу оборудования дилеру и принимает значение поля Дилер окна интерфейса создания заявки.

Дата

Дата выставления счета. Значение поля формируется в процессе создания заявки на продажу оборудования дилеру и принимает значение поля Дата окна интерфейса создания заявки.

Телефон

Телефоны биллинговой группы дилера, на которую выставляется счет. Значение поля определяется по значению биллинговой группы, которая задается в процессе создания заявки на продажу оборудования дилеру. По значению поля Группа доставки окна интерфейса создания заявки определяются контактные телефоны группы доставки, которые указываются в процессе создания биллинговой группы с помощью окна интерфейса "Группы доставки".

Факс

Факсы биллинговой группы дилера, на которую выставляется счет. Значение поля определяется по значению биллинговой группы, которая задается в процессе создания заявки на продажу оборудования дилеру. По значению поля Группа доставки окна интерфейса создания заявки определяются номера факсов группы доставки, которые указываются в процессе создания биллинговой группы с помощью окна интерфейса "Группы доставки".

Адрес

Адрес доставки счетов биллинговой группы дилера, на которую выставляется счет. Значение поля определяется по значению биллинговой группы, которая задается в процессе создания заявки на продажу оборудования дилеру. По значению поля Группа доставки окна интерфейса создания заявки определяется адрес доставки группы доставки, который указывается в процессе создания биллинговой группы с помощью окна интерфейса "Группы доставки".

Основная часть

Перечень оборудования, реализуемого дилеру, группируется по наименованиям оборудования, которые указываются в процессе создания заявки на продажу оборудования дилеру. По каждому наименованию оборудования приводится итоговая информация.

Поля для просмотра:

Оборудование

Наименование типа оборудования, реализуемого дилеру. Значение поля формируется в процессе создания заявки на продажу оборудования дилеру.

Цена

Стоимость единицы указанного типа оборудования без налогов в валюте выставления счета. Значение поля определяется как частное общей стоимости оборудования без налогов, указанной в заявке на продажу оборудования дилеру, и количества данного оборудования в заявке.

Со скидк.

Стоимость единицы указанного типа оборудования без налога в валюте выставления счета со скидкой для дилера. Значение поля формируется в процессе создания заявки на продажу оборудования дилеру и зависит от скидки, указанной в штрафном тарифном плане дилера.

Примечание. Штрафной тарифный план должен быть зарегистрирован для текущего дилера с помощью окна интерфейса Провайдеры: Штрафной план. Для штрафного тарифного плана дилера должны быть зарегистрированы скидки по оборудованию с помощью справочника Тарифные планы: Скидки по оборудованию.

Количество

Количество оборудования, реализуемого дилеру. Значение поля формируется в процессе создания заявки на продажу оборудования дилеру и принимает значение поля Кол-во окна интерфейса создания заявки.

Сумма

Стоимость единицы указанного типа оборудования со скидкой в валюте выставления счета, умноженная на количество оборудования, реализуемого дилеру.

Налог

Сумма налога в валюте выставления счета от суммы указанного типа оборудования. Значение поля равно значению налога от стоимости оборудования, который рассчитывается в процессе создания заявки на продажу оборудования дилеру для указанного типа оборудования.

Итого

Итоговая информация по указанному типу оборудования. Строка содержит итоговые значения по следующим показателям:

  • общее количество оборудования указанного типа, реализуемого дилеру;
  • итоговая сумма, включающая стоимость оборудования указанного типа без налогов;
  • итоговая сумма налогов от стоимости оборудования указанного типа.

Итоговые значения по счету

Ниже основной части счета указывается общая итоговая информация, содержащая итоговые суммы по всем типам реализуемого оборудования, указанного в счете.

Поля для просмотра:

Курс обмена

Курс пересчета общей стоимости оборудования в счете и НДС из валюты биллинговой группы в валюту выставления счета на дату выставления счета. Значение поля определяется на основании данных справочника "Каталог валют".

Всего

Общая сумма оборудования, указанного в счете, с налогами в валюте выставления счета.

В том числе НДС

Общая сумма НДС от общей суммы оборудования в счете в валюте выставления счета.

В том числе НП

Общая сумма налога с продаж от общей суммы счета в валюте выставления счета.

Всего к оплате:

Общая сумма оборудования, указанного в счете, с налогами в валюте выставления счета прописью.

В том числе НДС:

Общая сумма НДС от общей суммы оборудования в валюте выставления счета прописью.

В том числе НП:

Общая сумма налога с продаж от общей суммы счета в валюте выставления счета прописью.

Примечания:

  1. Поля Всего к оплате, В том числе НДС, В том числе НП визуализируются только в случае, если валюта выставления счета равна "рубли".
  2. Если дилер относится к группе налогообложения, вкулючающей налог с продаж по факту выставления, поле принимает значение налога с продаж от общей суммы оборудования с НДС. В противном случае поле принимает значение 0.00.

Подвал

В подвале счета расположен бар-код счета и банковские реквизиты компании, реализующей оборудование.

Пожалуйста оплатите этот счет в течение 25 дней, обязательно указав полный номер этого счета

Информационная строка.

Баркод счета. Содержит номер счета и сумму счета без налогов в валюте выставления счета.

Получатель:

Банковские реквизиты компании - дилера, которая покупает оборудование у компании - оператора, а именно:

  • краткое наименование и ИНН компании;
  • наименование банка компании;
  • расчетный счет компании в банке;
  • корр. счет компании в банке;
  • БИК банка компании.


Изменения группы доставки

Изменения группы доставки Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра изменений, когда-либо внесенных в учетные данные группы доставки, а также для просмотра параметров группы доставки до каждого изменения.

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки на закладке "Группы доставки" окна интерфейса "Группы доставки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр истории изменений группы доставки.
  2. Просмотр карточки группы доставки до внесения каждого изменения.

Структура окна интерфейса

Поля для просмотра:

Дата

Дата внесения изменения.

Изменения

Содержание изменения. Строка состоит из названия поля, содержимое которого изменилось и его исходного и измененного значений.

Изменил

Имя оператора, который внес изменения.

Назначение экранных кнопок:

Открытие окна "Группа доставки" для просмотра параметров группы группы доставки до изменений.

Кнопка закрытия окна интерфейса.


Порядок выставления счетов за услуги связи

Принципы и порядок выставления счетов за услуги связи

Принципы

Абонент, пользуясь сервисом связи, должен оплатить услуги, предоставленные ему компанией. Смысл выставления счета заключается в обосновании правомерности взимания платы за обслуживание.

Основой счета за услуги является плановый платеж, куда входят две составляющие - фиксированная стоимость пользования сервисом и плата за трафик. Каждая часть рассчитывается на основании заранее известного и зафиксированного при заключении компанией с клиентом договора на предоставление услуг связи тарифного плана, действующего для подключения клиента. Первая часть состоит из абонентской платы, рассчитанной исходя из времени пользования услугами связи, а также из стоимости заказанных дополнительных услуг. Вторая часть состоит из суммы стоимостей всех соединений, совершенных абонентом за отчетный период.

Таким образом, при формировании начислений, входящих в плановый платеж, выполняются следующие операции.

  • Расчет абонентской платы.
  • Расчет стоимости дополнительных услуг.
  • Расчет стоимости звонков.

Период выставления счета

Счета за услуги связи выставляются по биллинговым группам клиентов периодически, исходя из такого параметра, как отчетный период. Каждой биллинговой группе каждого клиента, зарегистрированного в АСР, ставится в соответствие точка выставления счетов, по достижении даты которой должен быть выставлен счет за период выставления, указанный в справочнике "Точки выставления счетов" для данной точки выставления (см. значение поля Период выставления указанного справочника). Счет может быть выставлен за следующие периоды выставления: декада, полмесяца, месяц, квартал.

Определение даты начала отчетного периода

Период выставления всегда отсчитывается от последней точки выставления, которая входит в период какого-либо выставленного счета за услуги связи. Если на лицевом счете нет выставленных счетов, то период выставления отсчитывается от точки выставления (день выставления указывается в справочнике "Точки выставления счетов"), ближайшей к дате активизации подключения, то есть максимально возможная дата точки выставления, меньшая или равная дате активизации).

Определение даты окончания отчетного периода

Период выставления "декада"

Для лицевых счетов с периодом выставления "декада" за месяц должны быть выставлены три счета за услуги связи со следующими периодами:

  • 1-ый период: c даты начала отчетного периода по дату начала отчетного периода + 10 дней;
  • 2-ой период: с даты начала отчетного периода + 10 дней по дату начала отчетного периода + 20 дней;
  • 3-ий период: с даты начала отчетного периода + 20 дней по дату начала следующего отчетного периода (день выставления счетов в следующем месяце).

Период выставления "полмесяца"

Для лицевых счетов с периодом выставления "полмесяца" за месяц должны быть выставлены два счета за услуги связи со следующими периодами:

  • 1-ый период: c даты начала отчетного периода по дату начала отчетного периода + 15 дней;
  • 2-ой период: с даты начала отчетного периода + 15 дней по дату начала следующего отчетного периода (день выставления счетов в следующем месяце);

Период выставления "месяц"

Для лицевых счетов с периодом выставления "месяц" счета за услуги связи выставляются один раз в месяц за период от даты начала текущего отчетного периода до даты начала следующего отчетного периода (день выставления счетов в следующем месяце).

Период выставления "квартал"

Для лицевых счетов с периодом выставления "квартал" счета за услуги связи выставляются один раз за каждые три месяца. Исходная точка выставления равна дате окончания последнего квартала, входящего в период выставления какого-либо счета за услуги связи или, при отсутствии выставленных счетов, дате окончания квартала, ближайшей к дате активизации подключения (то есть максимальной дате окончания квартала, меньшей или равной дате активизации). При этом кварталы отсчитываются от даты точки выставления в месяце, указанном в поле Параметр периода справочника "Точки выставления счетов" для данной точки.

Если по какой-либо причине счет не может быть выставлен с даты начала отчетного периода (дата начала явно указана в интерфейсе; последний счет выставлен за период, который включает дату начала следующего периода; дата активации подключения больше даты начала периода), то счет выставляется за неполный период, начиная с минимально возможной даты (даты начала, явно указанной пользователем, даты окончания последнего периода выставления, даты активации подключения). Аналогично если по какой-либо причине счет не может быть выставлен по дату окончания периода (дата окончания явно указана в интерфейсе; дата отключения подключения меньше даты окончания периода), то счет выставляется на неполный период по максимально возможную дату (явно указанную пользователем, дату отключения подключения). При этом период выставления отсчитывается от точки выставления.

У каждого клиента должна быть не меньше чем одна группа счетов, на каждую из которых будет выставлен не больше, чем один счет за отчетный период. Каждый счет за услуги связи состоит из набора показателей:

  • плановые платежи;
  • плата за операции и оборудование, вошедшие в заявки на стадии "Выставление биллингового счета";
  • пени за просроченную оплату счетов, выставленных ранее;
  • информация о налогах.

Порядок выставления счетов

Перед началом выставления счетов необходимо убедиться, что информация в базе данных АСР актуальна как минимум на дату, по которую будут выставляться счета. Это означает, что должен быть полностью закачан абонентский трафик для всех подключений по дату окончания текущего отчетного периода.

Счета могут формироваться как по точке выставления, так и по определенным биллинговым группам клиентов. Настройка процесса формирования счетов за услуги связи осуществляется в окне интерфейса "Выставление биллинговых счетов".

Алгоритм выставления счета за услуги связи

Выбор клиента

Выбор клиента происходит либо выбором очередного клиента из списка всех клиентов, точка выставления у которых равна указанной в параметрах выставления счета (при формировании счетов по точке выставления), либо выбором явно указанного в настройке окна интерфейса "Выставление биллинговых счетов" кода клиента или лицевого счета (при формировании счетов по коду биллинговой группы).

Выбор лицевого счета клиента

Выбирается один или несколько лицевых счетов клиента, по которым будут выставляться счета за услуги связи.

Выбор подключения клиента

Выбирается одно или несколько подключений клиента по очередному лицевому счету.

Расчет суммы счета

Сумма счета состоит из следующих составляющих:

  • суммы плановых платежей,
  • суммы налогов по счету,
  • суммы пени, которые были расчитаны на этапе закрытия выставленных ранее и просроченных к оплате счетов;
  • суммы стоимостей операций и оборудования в заявках, не вошедших в счета;
  • суммы скидки с суммы плановых платежей (с отрицательной стоимостью).

Выставление плановых платежей

Перед выставлением счета производится формирование начислений, входящих в плановые платежи.

Плановый платеж содержит следующие виды начислений: абонентская плата, стоимость локальных соединений, стоимость междугородних соединений, стоимость международных соединений, стоимость дополнительных услуг. Перед вычислением составляющих планового платежа осуществляется определение периода планового платежа:

  • определение даты начала планового платежа;
  • определение даты окончания планового платежа.

Определение даты начала планового платежа.

Дата начала планового платежа определяется как:

  • дата окончания последнего планового платежа по подключению плюс один день, если для подключения ранее были сформированы плановые платежи;
  • дата активации подключения на лицевом счете.

Определение даты окончания планового платежа

Дата окончания планового платежа определяется как:

  • дата деактивации подключения
  • дата первой блокировки (если на дату начала планового платежа подключение не было блокировано), начиная от даты начала планового платежа, либо первой разблокировки, если на начало планового платежа подключение было заблокировано.
  • дата замены тарифного плана;
  • дата замены идентификатора подключения;
  • дата смены параметров подключения;
  • дата окончания отчетного периода

В счете может быть больше, чем один плановый платеж на одно подключение. Такая ситуация возникает в случае, если от даты начала планового платежа до минимальной даты из деактивации подключения и даты окончания отчетного периода были смены тарифного плана и/или блокировки.

Вычисление суммы плановых платежей

Перед формированием начислений, входящих в плановый платеж, вычисляется суммарная стоимость соединений, произведенных клиентом за период планового платежа (см. определение периода планового платежа). Затем производится вычисление стоимости услуг и абонентской платы за период планового платежа.

Расчет абонентской платы

Существует 2 алгоритма для вычисления абонентской платы:

  • единовременное списание;
  • пропорциональное списание.

Единовременное списание абонентской платы осуществляется при условии, если существует запись в закладке "Параметры: Начисления со времени" для параметров тарифного плана подключения. При этом абонентская плата начисляется только в том случае, если подключение было активно количество дней, большее указанного в данной закладке.

Cтоимость абонентской платы при единовременном списании вычисляется следующим образом:

Сап = Сап_бп*Cource, где
Сап_бп - ставка абонентской платы по тарифному плану;
Cource - курс валюты выставления счета по отношению к валюте тарифного плана, определяемый с помощью закладки "Настройка" окна интерфейса "Выставление счетов за услуги связи".

  • Ставка абонентской платы (Сап_бп) определяется в параметрах тарифного плана (закладка "Параметры: Абонентская плата").
  • Курс валюты (Сource) определяется с помощью параметров, задаваемых на закладке "Настройка" окна интерфейса "Выставление счетов за услуги связи".

Курс пересчета валюты (Сource) определяется следующими способами:

  • указывается явно в поле Установить Курс или в поле Курс пересчета валюты для способа пересчета курса валюты "пересчет по курсу счета для особых условий";
  • выбирается из справочника "Каталог валют" по значению поля Установить ВВС - для определения валюты, для которой выбирается курс; поля Источник курса - для определения источника курса валюты и по значению поля Способ пересчета курса валюты - для определения диапазона дат действия курса.

Cтоимость абонентской платы при пропорциональном списании вычисляется следующим образом:

Сап = (Сап_бп/P)*(период планового платежа)*Cource, где
Сап_бп - ставка абонентской платы по тарифному плану;
P - период начисления абонентской платы;
Cource - курс валюты выставления счета по отношению к валюте тарифного плана, определяемый с помощью закладки "Настройка" окна интерфейса "Выставление счетов за услуги связи".

  • Ставка абонентской платы (Сап_бп) определяется в параметрах тарифного плана (закладка "Параметры: Абонентская плата").
  • Курс валюты (Сource) определяется с помощью параметров, задаваемых на закладке "Настройка" окна интерфейса "Выставление счетов за услуги связи". Правила определения курса валюты см. выше.
  • Период начисления абонентской платы (P) определяется в параметрах тарифного плана (закладка "Параметры: Периоды начислений").
  • Период планового платежа определяется по правилам описанным выше.

Расчет стоимости эфирного времени

Стоимость эфирного времени при формировании плановых платежей рассчитывается как сумма стоимостей всех тарифицированных соединений, совершенных за период текущего планового платежа, а также совершенных за период предыдущего планового платежа (информация о соединении поступила в систему после выставления счета за услуги связи, в который вошел плановый платеж, период которого включает дату соединения), скорректированных с учетом коэффициентов тарифного плана.

Сэв=Сэв_бп*Коб_тр*Ксум.ст_тр*Cource, где
Сэв_бп - стоимость всех тарифицированных соединений, имевших место за период формирования планового платежа;
Коб_тр - коэффициент, зависящий от объёма суммарного трафика;
Кст_тр - коэффициент, зависящий от стоимости суммарного трафика;
Cource - курс валюты выставления счета по отношению к валюте тарифного плана, определяемый с помощью закладки "Настройка" окна интерфейса "Выставление счетов за услуги связи".

  • Коэффициент (Коб_тр) определяется в параметрах тарифного плана (закладка "Коэффициент трафика").
  • Коэффициент (Кcт_тр) определяется в параметрах тарифного плана (закладка "Коэффициент стоимости").
  • Курс валюты (Сource) определяется с помощью параметров, задаваемых на закладке "Настройка" окна интерфейса "Выставление счетов за услуги связи". Правила определения курса валюты см. выше.

Первоначально для расчета стоимости эфирного времени, входящей в плановый платеж, применяется Коэффициент трафика Коб_тр, зависящий от типа трафика (локальный, междугородний, международный и т.д.), а также категории соединения и учитываемый интегрально. Т.е. для каждого диапазона трафика определен свой коэффициент трафика.

Таким образом, для накопленного трафика за период планового платежа по каждому типу трафика и категории соединения осуществляется поиск соответствующего диапазона трафика, указанного в настройках тарифного плана (закладка "Коэффициент трафика"). Для каждого диапазона трафика, указанного в настройках тарифного плана, определен параметр округления (поле Округление до закладки "Коэффициент трафика"). Данный параметр используется для округления накопленного трафика абонента, входящего в диапазон трафика, до величины указанного для этого диапазона параметра.

Далее осуществляется расчет стоимости трафика, скорректированного с учетом параметра округления с применением правил тарификации (см. Обсчет трафика). Стоимость скорретированного трафика умножается на Коэффициент трафика К об_тр.

Для стоимости трафика, скорректированной с учетом Коэффициента трафика Коб_тр, применяется Коэффициент стоимости Кcт_тр, также учитываемый интегрально. Т.е. для каждого диапазона стоимости тарифицированных соединений определен свой Коэффициент стоимости. Кст_тр применяется для каждой группы трафика, которая зависит от типа трафика и категории соединения. Таким образом, стоимости по каждому типу трафика и категории соединения объединяются по группам трафика, указанным в справочнике Группы трафика. Определенные таким образом, суммы по группам трафика делятся на диапазоны, указанные в настройках тарифного плана (закладка "Коэффициент стоимости"), т.е. каждая стоимость группы трафика, вошедшая в диапазон, умножается на определенный для этого диапазона коэффициент стоимости.

Расчет стоимости эфирного времени по преобладающему трафику

Для абонентов, подключенных к типу сервиса "Интернет", с системой оплаты "кредит" стоимость эфирного времени корректируется с учетом параметров преобладающего трафика следующим образом:

  • для каждого соединения определяется тип трафика и тип звонка;
  • по типу звонка каждого соединения с помощью справочника "Группы типов звонков" определяется группа типов звонков;
  • соединения группируются по типам трафика и группам типов звонков, то есть определяется общий объем и общая стоимость соединений с одинаковым типом трафика и одинаковыми типами звонков, которые входят в одну группу типов звонков;
  • на основании тарифного плана подключения по типу трафика и группе типов звонков с помощью справочника "Тарифные планы: Преобладание трафика" определяется критерий учета стоимости сгруппированных звонков в общей стоимости соединений: данные или стоимость;
  • если критерием учета являются данные, то в разрезе каждого типа трафика из всех групп соединений выбирается группа с наибольшим объемом трафика, которая учитывается в общей стоимости эфирного времени;
  • если критерием учета является стоимость, то в разрезе каждого типа трафика из всех групп соединений выбирается группа с наибольшей стоимостью трафика, которая учитывается в общей стоимости эфирного времени;
  • объем и стоимость по остальным группам соединений, относящимся к одному типу трафика, обнуляются.

Далее стоимость эфирного времени по каждой группе трафика умножается на курс валюты выставления счета по отношению к валюте тарифного плана (Сource).

Расчет платы за услуги

Плата за дополнительные услуги определяется как сумма стоимостей пользования каждой дополнительной услугой, стоимость каждой из которых определяется в параметрах тарифного плана в закладке "Стоимость услуг".

Порядок списания стоимости услуги (пропорционально периоду планового платежа или единовременный) определяется в справочнике "Каталог услуг" (значение поля Оплата).

  1. При пропорциональном списании стоимость услуг вычисляется следующим образом:

С=Су_бп*(P/D)*Cource, где
Су_бп - ставка платы за услуги по тарифному плану;
P - период планового платежа;
D - количество дней в месяце начала периода планового платежа (Р);
Cource - курс валюты выставления счета по отношению к валюте тарифного плана, определяемый с помощью закладки "Настройка" окна интерфейса "Выставление счетов за услуги связи".

  • Ставка платы за услуги (Су_бп) определяется в параметрах тарифного плана (закладка "Стоимость услуг").
  • Период планового платежа (Р) определяется по правилам описанным выше.
  • Курс валюты (Сource) определяется с помощью параметров, задаваемых на закладке "Настройка" окна интерфейса "Выставление счетов за услуги связи". Правила определения курса валюты см. выше.
  2. При единовременном списании стоимость услуг вычисляется следующим образом:

    С=Су_бп*Cource, где
    Су_бп - ставка платы за услуги по тарифному плану;
    Cource - курс валюты выставления счета по отношению к валюте тарифного плана, определяемый с помощью закладки "Настройка" окна интерфейса "Выставление счетов за услуги связи".

    • Ставка платы за услуги (Су_бп) определяется в параметрах тарифного плана (закладка "Стоимость услуг").
    • Курс валюты (Сource) определяется с помощью параметров, задаваемых на закладке "Настройка" окна интерфейса "Выставление счетов за услуги связи". Правила определения курса валюты см. выше.

Формирование начислений по заявкам

При выставлении счета, в счет должны попадать суммы стоимостей за операции и оборудование по заявкам, удовлетворяющим следующим условиям:

  1. Статус заявки - "Выставление биллингового счета" (код обработчика = 24).
  2. Заявка принадлежит БГ, на которую выставляется счет.
  3. Заявка не вошла в выставленный ранее счет за услуги связи.

Расчет суммы налогов

Услуги связи облагаются двумя видами налогов - налогом на добавленную стоимость (НДС) и налогом с продаж (НП).

Необходимость начисления/не начисления определенного типа налога определяется группой налогообложения клиента. Ставки налогов и периоды действия ставок определяются в каталоге "Налоги".

НДС и НП взимаются с сумм составляющих счета, определенных в окне интерфейса "Суммы, облагаемые налогом".

НП взимается с суммы налогооблагаемой базы и ее НДС.

Расчет общей суммы скидок с суммы плановых платежей

Скидки с суммы плановых платежей начисляются на основании информации тарифного плана, являющегося параметром биллинговой группы, на которой выставляется счет за услуги связи. Такой тарифный план указывается в поле ТП окна интерфейса "Группы доставки". Коэффициенты скидок, действующие для определенных диапазонов сумм начислений, задаются в окне интерфейса "Тарифные планы: Скидки с суммы счета" отдельно для каждой субсоставляющей счета и составляющей начислений (типа трафика или услуги). Скидки начисляются по следующим субсоставляющим счета: абонентской плате, трафику, услугам.

Расчет суммы скидок с суммы начислений по абонентской плате

  1. Определяется общая сумма абонентской платы для подключений, начисления по которым входят в счет за услуги связи.
  2. Определяется общая сумма налогов, начисленных с общей суммы абонентской платы для подключений, начисления по которым входят в счет за услуги связи.
  3. Рассчитывается общая сумма абонентской платы с налогами: суммируется значение, определенное в п. 1, и значение, определенное в п.2.
  4. По биллинговой группе определяется тарифный план, в котором указаны коэффициенты скидок с суммы счета.
  5. На основании общей суммы абонентской платы с налогами по дате выставления счета для субсоставляющей счета "абонентская плата" осуществляется поиск записи в справочнике "Тарифные планы: Скидки с суммы счета", содержащей коэффициент скидок. Параметры коэффициента скидок должны удовлетворять следующим условиям: субстатья начислений - абонентская плата, диапазон действия коэффициента должен включать дату выставления счета (дата выставления счета больше или равна дате начала диапазона и меньше даты окончания диапазона), диапазон стоимости составляющей должен включать суммарную стоимость абонентской платы с налогами, определенную в п. 3 (суммарная стоимость абонентской платы с налогами больше или равна наименьшему значению стоимости составляющей и меньше наибольшего значения стоимости составляющей). Если такая запись не найдена сумма скидки с суммы начислений по абонентской плате не рассчитывается.
  6. Сумма скидки с суммы начислений по абонентской плате вычисляется следующим образом: суммарная стоимость абонентской платы с налогами умножается на коэффициент скидки с суммы счета, определенный в п. 5, и делится на 100%.

Расчет суммы скидок с суммы начислений по услугам

  1. Определяется общая сумма услуги определенного типа, предоставленная по подключениям, начисления по которым входят в счет за услуги связи.
  2. Определяется общая сумма налогов, начисленных с общей стоимости услуги определенного типа, предоставленной по подключениям, начисления по которым входят в счет за услуги связи.
  3. Рассчитывается общая стоимость услуги определенного типа с налогами: суммируется значение, определенное в п. 1, и значение, определенное в п.2.
  4. По биллинговой группе определяется тарифный план, в котором указаны коэффициенты скидок с суммы счета.
  5. На основании общей суммы услуги определенного типа с налогами по дате выставления счета для субсоставляющей счета "услуги" осуществляется поиск записи в справочнике "Тарифные планы: Скидки с суммы счета", содержащей коэффициент скидок. Параметры коэффициента скидок должны удовлетворять следующим условиям: субстатья начислений - услуги, составляющая начислений - наименование (тип) услуги, диапазон действия коэффициента должен включать дату выставления счета (дата выставления счета больше или равна дате начала диапазона и меньше даты окончания диапазона), диапазон стоимости составляющей должен включать суммарную стоимость услуги с налогами, определенную в п. 3 (суммарная стоимость услуги с налогами больше или равна наименьшему значению стоимости составляющей и меньше наибольшего значения стоимости составляющей). Если такая запись не найдена сумма скидки с суммы начислений по услуге не рассчитывается.
  6. Сумма скидки с суммы начислений по услуге определенного типа вычисляется следующим образом: суммарная стоимость услуги определенного типа с налогами умножается на коэффициент скидки с суммы счета, определенный в п. 5, и делится на 100%.

Расчет суммы скидок с суммы начислений по трафику

  1. Определяется общая сумма трафика определенного типа подключений, начисления по которым входят в счет за услуги связи.
  2. Определяется общая сумма налогов, начисленных с общей стоимости трафика определенного типа подключений, начисления по которым входят в счет за услуги связи.
  3. Рассчитывается общая стоимость трафика определенного типа с налогами: суммируется значение, определенное в п. 1, и значение, определенное в п.2.
  4. По биллинговой группе определяется тарифный план, в котором указаны коэффициенты скидок с суммы счета.
  5. На основании общей суммы услуги определенного типа с налогами по дате выставления счета для субсоставляющей счета "трафик" осуществляется поиск записи в справочнике "Тарифные планы: Скидки с суммы счета", содержащей коэффициент скидок. Параметры коэффициента скидок должны удовлетворять следующим условиям: субстатья начислений - трафик, составляющая начислений - тип трафика, диапазон действия коэффициента должен включать дату выставления счета (дата выставления счета больше или равна дате начала диапазона и меньше даты окончания диапазона), диапазон стоимости составляющей должен включать суммарную стоимость трафика с налогами, определенную в п. 3 (суммарная стоимость трафика с налогами больше или равна наименьшему значению стоимости составляющей и меньше наибольшего значения стоимости составляющей). Если такая запись не найдена сумма скидки с суммы начислений по трафику не рассчитывается.
  6. Сумма скидки с суммы начислений по трафику определенного типа вычисляется следующим образом: суммарная стоимость трафика определенного типа с налогами умножается на коэффициент скидки с суммы счета, определенный в п. 5, и делится на 100%.

Общая сумма скидок с плановых платежей счета рассчитывается как общая сумма скидок по абонентской плате, услугам и трафику и является суммой субсоставляющей счета "Скидка", которая входит в счет с отрицательной стоимостью.


Счет на налог с продаж (НП)

Счет на налог с продаж

!

Назначение

Счет на налог с продаж (НП) может выставляться либо по факту выставления счета-основания, либо по факту его оплаты. Все настройки налога с продаж - ставка налога и для каких групп налогобложения он взимается - устанавливаются в окне интерфейса "Налоги". Налог с продаж может взиматься как с юридических, так и с физических лиц. В первом случае выставляется отдельный счет, форма которого рассматривается в данном пункте, во втором - сумма налога включается в счет-основание.

Иерархическое положение

Счет на налог с продаж можно просмотреть в окне интерфейса "Документы по счету". Для просмотра счета в окне интерфейса "Просмотр счетов клиента" выбрать счет на налог с продаж и нажать экранную кнопку .

Форма счета на НП Экранная форма счета на налог с продаж

Форма счета на налог с продаж состоит из нескольких частей:

  • Верхняя часть счета
  • Счет
  • Подвал

Верхняя часть счета

Поля для просмотра:

Дата выписки счета

Дата выставления счета.

Валюта платежа

Валюта платежа счета-обоснования. Именно в этой валюте выставляется счет на налог с продаж.

Клиент

Код клиента.

Реквизиты компании-поставщика услуг

Реквизиты компании-поставщика услуг указываются в окне интерфейса "Настройка стандартных строк для печати". Наименование формы - №25, наименование блока - BBILL_HEADER, строки 1-5.

Счет №

Код счета.

Реквизиты клиента

Реквизиты клиента включают в себя полное имя/название клиента, указываемое в окне интерфейса "Карточка клиента", и адрес доставки, указываемый в окне интерфейса "Группы доставки" для соответствующей группы доставки.

Счет

Поля для просмотра:

Перечень услуг

Содержит значения "Налог с продаж" и "К оплате". Налог с продаж показывает сумму счета на налог с продаж. Сумма "К оплате" показывает сумму счета на налог с продаж за вычетом автооплаты счета из сальдо. Если основной счет оплачивается наличными, то сумма "К оплате" будет равна сумме счета на налог с продаж, если счет закрывается автооплатой из сальдо, то данная сумма равна нулю.

Счет обоснование

Номер основного счета, к которому выставляется счет на налог с продаж.

Ставка НП

Ставка налога с продаж на дату выставления счета. Устанавливается с окне интерфейса "Налоги".

Сумма счета

Сумма счета на налог с продаж.

Подвал

Подвал счета указывается в окне интерфейса "Настройка стандартных строк для печати". Наименование формы - №25, наименование блока - BBILL_FOOTER, строки - 2-4.


Счет-фактура

!

Назначение

Счет-фактура формируется на основе биллингового счета или счета на оборудование.

Формирование счет-фактуры на основе биллингового счета производится в окне интерфейса "Массовое выставление счет-фактур". Биллинговый счет должен иметь бухгалтерский статус "Проверен" и выше. Бухгалтерский статус выставляется в окне интерфейса "Бухгалтерские статусы счетов".

Формирование счет-фактуры на основе счета на оборудование производится автоматически при полной выдаче оборудования по счету на складе.

Иерархическое положение

Просмотреть счет-фактуру можно в окне "Документы по счету" для счета, к которому она прилагается.

Форма счета-фактуры Экранная форма счет-фактуры

Счета-фактура состоит из нескольких частей:

  • Вверху счета-фактуры показаны реквизиты компании-поставщика.
  • Номер счет-фактуры и номер платежного документа, на основании которого она сформирована.
  • Информация о поставщике услуг и о покупателе.
  • Счет.
  • Подвал.

Реквизиты компании-поставщика

Реквизиты компании-поставщика указываются в окне интерфейса "Настройка стандартных строк для печати". Наименование формы - №35, наименование блока - FBILL_HEADER, строки 1-4.

Номер счет-фактуры и номер платежного документа

Поля для просмотра:

Номер счета-фактуры

Внутренний номер счета-фактуры формируется по следующему шаблону:

<префикс><номер счета>/<две последние цифры года>, где

префикс - устанавливается в окне интерфейса "Настройка стандартных строк для печати", наименование формы - №35, наименование блока - FBILL_INFO, номер строки - 6;

номер счета формируется системой автоматически.

В поле "От" указывается дата формирования счет-фактуры.

Примечание. При обмене информацией с внешней системой осуществляется формирование как внутреннего, так и внешнего номера счеты-фактуры. Формирование внешнего номера счета-фактуры осуществляется в соответствии с шаблоном - см. "Шаблон формирования внешнего номера счета-фактуры".

К платежно-расчетному документу №

Номер счета, на основе которого формируется счет-фактура. В поле "От" указывается дата формирования счета.

Информация о компании-поставщике услуг и о покупателе

Эта часть счет-фактуры состоит из двух блоков:

  • Левый содержит информацию о компании-поставщике.
  • Правый содержит информацию о покупателе.

Информация о поставщике

Информация о поставщике настраивается в окне интерфейса "Настройка стандартных строк для печати". Наименование формы - №35, наименование блока - FBILL_INFO, строки - 1, 2, 4,5.

Поля для просмотра:

Продавец

Наименование компании-продавца. Стандартная строка для печати форма №35, блок - FBILL_INFO, строка 1.

Адрес

Адрес компании-продавца. Стандартная строка для печати форма №35, блок - FBILL_INFO, строка 2.

ИНН/КПП продавца

Идентификационный номер налогоплательщика и код причины постановки на учет компании-продавца. Стандартная строка для печати форма №35, блок - FBILL_INFO, строка 4.

Грузоотправитель и его адрес

Грузоотправитель компании-продавца. Стандартная строка для печати форма №35, блок - FBILL_INFO, строка 5.

Дополнения (условия оплаты по договору (контракту), способ отправления и т.п.)

Дополнительная информация, если имеется.

Информация о покупателе:

Информация о покупателе берется из карточки клиента, которая заполняется и редактируется в окне интерфейса "Карточка клиента" и из информации о группе доставки, которая заполняется и редактируется в окне интерфейса "Группы доставки" на закладке "Группа доставки".

Поля для просмотра:

Покупатель

Полное название/имя покупателя. Поле "Полное название"/"Полное имя" в карточке клиента.

Адрес

Формальный адрес покупателя. Поле "Юридический адрес"/"Адрес прописки" в карточке клиента. В скобках - код клиента (поле "Код" в карточке клиента).

ИНН/КПП покупателя

Идентификационный номер налогоплательщика и код причины постановки на учет. Значение поля ИНН и поля КПП в карточке клиента.

Примечание. Поле КПП отображается только в случае если счет-фактура выставления по счету клиента, который является юридическим лицом.

Телефон

Контактный телефон покупателя. Поле "Контактный телефон" группы доставки, для которой оказывались услуги/поставлялось оборудование.

Грузополучатель и его адрес

Грузополучатель покупателя. Поле "Грузополучатель" в карточке клиента. Если это поле в карточке клиента пусто, то печатается та же информация, что и в поле "Грузоотправитель и его адрес".

Счет

Стандартная счет-фактура, сформированная на основе счета на оборудование или биллингового счета.

Поля для просмотра:

Наименование товара

Поле содержит названия оказанных услуг, продаваемого оборудования и выполняемых операций.

Примечание. Если счет-фактура выставляется на основе биллингового счета, который автоматически оплачивается из сальдо клиента (полностью или частично), то в зависимости от настроек выставления счетов-фактур в это поле будет занесена строка "Оплата по счету", а сумма оплаты будет иметь отрицательный знак (см. Выставление счетов-фактур).

Остальные поля: Единица измерения, Количество, Цена за единицу измерения, Стоимость товаров (работ, услуг) всего без налога, В том числе акциз, Налоговая ставка, Сумма налога, Стоимость товаров (работ, услуг) всего с учетом налога, Страна происхождения и Номер грузовой таможенной декларации являются страндартными и содержат соответствующие значения.

Примечание. Страна происхождения и номер грузовой таможенной декларации указываются только в счетах-фактур по счетам за оборудование. При этом оборудование в счетах-фактурах группируется по номеру грузовой таможенной декларации. Если для оборудования, вошедшего в счет-фактуру, нет данных по стране происхождения и номеру грузовой таможенной декларации, то поля Страна происхождения и Номер грузовой таможенной декларации заполняются автоматически. При этом поле Страна происхождения принимает задаваемое пользователем значение группы 13 параметра 2 справочника "Настраиваемые параметры", поле Номер грузовой таможенной декларации принимает задаваемое пользователем значение группы 13 параметра 1 справочника "Настраиваемые параметры".

К оплате

Неоплаченная сумма счета-фактуры прописью.

Подвал

Поля для просмотра:

Руководитель предприятия

Фамилия, имя, отчество руководителя предприятия. Информация о руководителе настраивается в окне интерфейса "Настройка стандартных строк для печати". Наименование формы - №35, наименование блока - FBILL_DIRECTOR.

Главный бухгалтер

Фамилия, имя, отчество руководителя предприятия. Информация о руководителе настраивается в окне интерфейса "Настройка стандартных строк для печати". Наименование формы - №35, наименование блока - FBILL_BUH.


Просмотр платежей клиента: Платежи по счетам

Просмотр платежей клиента: Платежи по счетам Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра оплат по счетам клиента в разрезе биллинговых групп.

Примечание. Занесение оплат по счетам см. Безналичная оплата (поток), Оплата счетов.

Поля для просмотра:

Валюта платежа

Валюта платежа.

Форма платежа

Наименование формы платежа клиента.

Сумма в валюте платежа

Величина суммы в валюте платежа.

Сумма платежа в валюте счета

Сумма платежа в валюте счета.

Курс пересчета

Курс пересчета суммы платежа в валюте биллинговой группы в валюту платежа .

Дата операции

Дата и вермя регистрации в системе платежа по счету.

Код группы счетов

Номер биллинговой группы, в которую выставлен счет.

Реальная дата платежа

Реальная дата клиентского платежа.

Оператор

Имя оператора, зарегистрировавшего платеж.

Источник курса

Источник курса.

Сумма комиссии

Сумма комиссии в платеже клиента..

Тип ссылки

Наименование ссылки.

Код счета

Номер счета.

Тип платежа

Наименование типа платежа.

Код платежа

Регистрационный номер платежа в системе.

Клиент

Наименование клиента.

Состояние

Состояние платежа. Возможные значения: Активный, Удаленный.

Код родительского платежа

Номер родительского платежа. Для счетов с типом "налог с продаж" в поле указывается номер платежа по счету, породившему налог с продаж.

Ссылка

Номер ссылки.

И

Признак дополнительной информации. Если поле содержит "1", то по данному платежу существует дополнительная информация. Для просмотра дополнительной информации поместите курсор на данное поле записи и дважды нажмите левую кнопку мыши.


Выставление разовых счетов: По лиц. счету

Выставление разовых счетов: По лиц. счету Экранная форма закладки

!

Назначение

Закладка предназначена для формирования списка лицевых счетов, по которым необходимо выставить разовые счета. Формирование списка осуществляется по заданным пользователем лицевым счетам и клиентам.

Иерархическое положение

Закладка является элементом структуры окна инетрфейса "Выставление разовых счетов", вызываемого из пункта главного меню Счета/Выставление разовых счетов.

Функциональные возможности

Закладка позволяет выполнить следующую операцию:

  • Выбор лицевых счетов для выставления разовых счетов.

Структура закладки

Закладка состоит из следующих частей:

  • Верхняя часть содержит список лицевых счетов, по которым будут выставляться счета.
  • Нижняя часть содержит поля для указания параметров, по которым производится формирование списка лицевых счетов, и экранные кнопки для добавления лицевых счетов в список.

Верхняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически после добавления значений полей Код клиента или Лицевой счет.

Кол.

Количество лицевых счетов (записей) в таблице. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Код точки

Номер точки выставления счета.

Клиент

Наименование клиента, имеющего лицевой счет, выбранный пользователем в нижней части закладки

Лиц. Счет

Номер лицевого счета клиента, выбранного в нижней части закладки.

Примечание. ЛС, имеющие признак "Мигрирован в Софтел" исключаются из спика ЛС.

Электронный ЛС

Номер электронного лицевого счета клиента.

Период выставления последнего счета

Дата начала и дата окончания периода выставления последнего счета.

Код Клиента

Код клиента, имеющего лицевой счет, выбранный пользователем в нижней части закладки.

Нижняя часть закладки

Поля для просмотра и редактирования:

Лиц. Счет

Номер лицевого счета клиента. Значение поля заполняется с клавиатуры.

Код клиента

Номер клиента. Поле заполняется пользователем с клавиатуры или системой автоматически при выборе пользователем необходимого клиента с помощью окна интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Назначение экранных кнопок:

Добавление лицевых счетов клиента в таблицу для выставления счета.

Удаление записи, отмеченной позицией курсора, из таблицы.

Загрузка списка лицевых счетов из файла.

Сохранение сформированного списка в файл.


Выставление разовых счетов: По точке выставления

Выставление разовых счетов: По точке выставления Экранная форма закладки

!

Назначение

Закладка предназначена для формирования списка лицевых счетов, по которым необходимо выставить разовые счета. Формирование списка осуществляется по точкам выставления.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Выставление разовых счетов", вызываемого из пункта главного меню Счета/Выставление разовых счетов.

Функциональные возможности

Закладка позволяет выполнить следующую операцию:

  • Выбор лицевых счетов для выставления счетов.

Структура закладки

Закладка состоит из двух частей:

  • В верхней части осуществляется выбор типа выставляемого счета и выбор точки выставления.
  • В нижней части находится список лицевых счетов, относящийся к точкам выставления, выбранным в верхней части закладки.

Верхняя часть

Поля для просмотра:

Код

Системный номер точки выставления счетов.

Число

Дата выставления счетов.

Наименование точки

Наименование точки выставления счетов.

Назначение экранных кнопок:

Вызов дополнительного окна "Выберите точку выставления для добавления" со списком точек выставления счетов. Список возможных значений формируется с помощью справочника "Дни выставления счетов". Выбор точки осуществляется двойным нажатием левой кнопки мыши на необходимом наименовании.

Удаление выбранной положением курсора точки выставления счета.

Нижняя часть

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически по мере добавления точек выставления в верхней части закладки.

Кол.

Количество лицевых счетов (записей) в таблице, по которым будут выставляться счета. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Клиент

Наименование клиента, имеющего лицевой счет, соответствующий выбранной в верхней части окна интерфейса точке выставления счета.

Лиц. счет

Номер лицевого счета клиента.

Примечание. ЛС, имеющие признак "Мигрирован в Софтел" исключаются из спика ЛС.

Электронный ЛС

Номер электронного лицевого счета клиента.

Период выставления последнего счета

Дата начала и дата окончания периода выставления последнего счета.

Код клиента

Код клиента, имеющего лицевой счет, соответствующий выбранной точке выставления счета.

Назначение экранной кнопки:

Сохранение в файл сформированного списка клиентов, по лицевым счетам которых будут формироваться счета.


Выставление разовых счетов: Суммы по счету

Выставление разовых счетов: Суммы по счету Экранная форма закладки

!

Назначение

Закладка позволяет выбрать операции и оборудование для внесения их в разовые счета. Кроме того, можно задать стоимость этих операций и оборудования, если она отличается от указанной в справочниках. Все выбранные операции/оборудование добавляются в счета всех лицевых счетов по каждому подключению лицевого счета.

Примечание. В настоящее время функции добавления оборудования и задания его стоимости не реализованы.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Выставление разовых счетов", вызываемого из пункта главного меню Счета/Выставление разовых счетов.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Указание операций и оборудования для внесения их в разовые счета,
  2. Указание стоимостей операций и оборудования, отличных от заданных в справочниках.

Структура закладки

Закладка состоит из двух частей:

  • В верхней панели находятся кнопки для добавления операций и оборудования в списки в средней и нижней частях окна интерфейса.
  • Средняя часть содержит список операций, которые следует внести в заявки, и их стоимости.
  • Нижняя часть содержит список оборудования, которое следует добавить в заявки, и их стоимости.

Верхняя часть

Назначение экранных кнопок:

Вызов списка типов операций с возможностью множественного выбора. Выбранные типы операций вносятся в список в средней части окна интерфейса.

Вызов списка типов оборудования с возможностью множественного выбора. Выбранные типы операций вносятся в список в нижней части окна интерфейса.

Примечание. В настоящее время функция добавления оборудования не реализована.

Средняя часть

Поля для просмотра и редактирования:

Код

Код операции. Значение поля заполняется автоматически при добавлении операции.

Операция

Наименование операции. Значение поля заполняется автоматически при добавлении операции.

Стоимость

Стоимость операции в валюте биллинговой группы, выбранной пользователем на закладке Выставление разовых счетов: По лиц. счету. Значение поля заполняется автоматически в процессе задания стоимости операции пользователем. Чтобы указать стоимость, выберите положением курсора нужную операцию и нажмите экранную кнопку . Если стоимость не указана пользователем, то стоимость операции определяется в соответствии с тарифным планом подключений клиента (см. Генерация разовых счетов по операциям).

Назначение экранной кнопки:

/

Экранная кнопка имеет наименования "Задать стоимость" и "Сбросить стоимость", если в выбранной строке поле Стоимость пусто или имеет значение соответственно. При нажатии кнопки происходит вызов диалогового окна, в котором необходимо задать стоимость операции и нажать экранную кнопку . При нажатии кнопки - очистка поля Стоимость в выделенной строке.

Нижняя часть

Поля для просмотра:

Тип

Код оборудования. Значение поля заполняется автоматически при добавлении операции.

Оборудование

Наименование оборудования. Значение поля заполняется автоматически при добавлении операции.

Стоимость

Стоимость оборудования. Служит для задания стоимости оборудования, если она отлична от имеющейся в справочнике. Чтобы указать стоимость, выберите положением курсора нужное оборудование и нажмите экранную кнопку . Если стоимость не указана, то берется стоимость оборудования по справочнику.

Назначение экранных кнопок:

/

Кнопка имеет наименования "Задать стоимость" и "Сбросить стоимость", если в выбранной строке в поле "Стоимость" пусто или имеет значение соответственно. При нажатии кнопки происходит вызов диалога для ввода стоимости, а при нажатии кнопки - очистка поля "Стоимость" в выделенной строке.


Выставление разовых счетов: Настройка

Выставление разовых счетов: Настройка Экранная форма закладки

!

Назначение

Закладка предназначена для настройки дополнительных параметров перед выполнением операции выставления разовых счетов.

Иерархическое положение

Закладка является элементом структуры окна интерфеса "Выставление разовых счетов", вызываемого из пункта главного меню Счета/Выставление разовых счетов.

Функциональные возможности

Закладка позволяет выполнить один из этапов настройки перед запуском процесса выставления разовых счетов.

Структура закладки

Группы полей для выбора и заполнения:

Установить ВВС

Признак выставления счетов в некоторой заданной валюте. При заполненном поле выбора становится доступным поле со списком валют, а также признак использования фиксированного курса валюты внизу. Список валют формируется в каталоге "Валюты". По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы выставлять все счета в какой-то определенной валюте, заполните поле выбора и выберите нужную валюту в списке справа. Становится доступным поле выбора Установить курс, которое позволяет установить фиксированный курс валюты.
  • Чтобы выставлять счета в валюте лицевого счета, очистите поле выбора.

Установить курс

Признак выставления счетов по фиксированному курсу валюты. Курс валюты (относительно базовой валюты (рубли) указывается в поле справа. Поле выбора доступно при заполненном поле выбора Установить ВВС. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы выставлять счета по некоторому фиксированному курсу валюты, заполните поле выбора и укажите курс валюты относительно базовой валюты (рубли) в поле справа.
  • Чтобы выставлять счета по текущему курсу валюты, указанному в справочнике "Валюты", очистите поле выбора.

Источник курса

Признак выставления счетов по курсу валюты заданного пользователем источника курса. При этом курс валюты выбирается из справочника "Валюты" на дату формирования разового счета и для источника курса, заданного пользователем. При заполненном поле выбора становится доступным поле со списком источников курса. Список источников курса формируется с помощью справочника "Источники курса валют". Поле выбора доступно при заполненном поле выбора Установить курс. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы выставлять счета по курсу выбранного источника курса, заполните поле выбора и укажите источник курса валюты относительно базовой валюты (рубли) в поле справа.
  • Чтобы выставлять счета по текущему курсу валюты, указанному в справочнике "Валюты", очистите поле выбора.

Примечание. Если установлен фиксированный курс пересчета, т.е. заполнено поле Установить курс, то пересчет будет осуществляться по фиксированному курс, независимо от значения поля Источник курса.

Указать банк - получатель платежа

Признак формирования счетов с реквизитами указанного банка-получателя. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Чтобы формировать счета с реквизитами определенного банка, заполните поле выбора. Появится диалоговое окно "Укажите Банк-получатель платежа" со списком банков-получателей, зарегистрированных в справочнике "Счета организации в банке". Для выбора банка дважды щелкните левой кнопкой мыши на нужной записи. При необходимости изменить банк, воспользуйтесь экранной кнопкой .
  • Чтобы формировать счет без реквизитов банка, очистите поле выбора.

Способ пересчета курса валют

Признак пересчета курса валют для формирования плановых платежей клиента и счетов-фактуры. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для пересчета курса валюты плановых платежей заполните поле выбора. Становится доступно поле со списком способов пересчета курса валют. Выберите в нем нужный способ.
  • Если пересчет курсов валют для плановых платежей производить не нужно, очистите поле выбора.

Способ пересчета курса валют. Поле доступно, когда поле выбора Способ пересчета курса валют заполнено. Значение поля выбирается из списка. Если выбрано значение "Пересчет по курсу счета для особых условий" (то есть фиксированный курс платежа), становится доступным поле "Курс пересчета валюты".

Курс пересчета валюты

Курс пересчета для фиксированного курса оплаты. Поле доступно, когда в поле вверху выбрано значение "Пересчет по курсу счета для особых условий". Значение поля заполняется с клавиатуры.

Счета-фактуры

Блок выбора типов клиентов, для лицевых счетов которых необходимо автоматически формировать счета-фактуры. Счета-фактуры будут формироваться в процесса выставления разовых счетов.

Формировать для Юр. лиц

Признак формирования счетов-фактур для клиентов - юридических лиц. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Чтобы одновременно с выставлением разовых счетов формировать счета-фактуры для юридических лиц, заполните поле выбора.
  • Чтобы не формировать счета-фактуры для юридических лиц, очистите поле выбора.

Формировать для Физ. лиц

Признак формирования счетов-фактур для клиентов - физических лиц. По умолчанию поле выбора очищено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Чтобы одновременно с выставлением разовых счетов формировать счет-фактуры для физических лиц, заполните поле выбора.
  • Чтобы не формировать счета-фактуры для физических лиц, очистите поле выбора.

Назначение экранной кнопки:

Отказ от измененных параметров настройки и установка настроек по умолчанию.


Параметры типов счетов

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения сроков оплаты счетов для каждого типа счета в разрезе департаментов.

Иерархическое положение

Окно интерфейса вызывается из интерфейса "Типы счетов" кнопкой Параметры.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр сроков оплаты.
  2. Создание сроков оплаты.
  3. Редактировие сроков оплаты.
  4. Удаление сроков оплаты.

Структура окна интерфейса

Интерфейс разделен на две части:

  • В левой части интерфейса находится дерево Департаментов.
  • В правой части - список параметров сроков оплаты, доступных для выбранного в левой части департамента:
    • Код - код параметра, редактированию не подлежит.
    • Наименование - наименование параметра, выбирается в окне "Выбор параметров". Возможны значения:
      • Срок оплаты для физ.лица.
      • Срок оплаты для юр.лица.
    • Значение - числовое значение, вводится с клавиатуры.

Назначение экранных кнопок:

Ввод - сохранение параметров.

Отмена – выход из интерфейса без сохранения изменений.

Новый срок оплаты

Для создания нового срока оплаты нужно:
  1. В дереве департаментов выбрать Департамент, для которого нужно задать срок оплаты.
  2. Спозиционироваться в правой части интерфейса и выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом нажатием правой кнопки мыши.
  3. В появившемся окне "Выбор параметра" двойным кликом левой кнопки мыши выбрать необходимый параметр.

  4. В поле Значение ввести необходимый срок оплаты.
  5. Для сохранения нажать кнопку Ввод.

Редактирование срока оплаты

Для редактирования срока оплаты нужно :
  1. В дереве департаментов выбрать Департамент, для которого нужно изменить срок оплаты.
  2. Спозиционироваться на сроке оплаты, подлежащемем редактированию.
  3. Выбрать Параметр срока оплаты и ввести новое Значение срока оплаты.
  4. Для сохранения нажать кнопку Ввод.

Удалитение срока оплаты

Для удаление срока оплаты нужно:
  1. В дереве департаментов выбрать Департамент, для которого нужно удалить срок оплаты.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Спозиционироваться на сроке оплаты, подлежащему удалению.
  4. Выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом нажатием правой кнопки мыши.
  5. Для сохранения нажать кнопку Ввод.


Точки выставления счетов:Типы счетов

Точки выставления счетов: Типы счетов Экранная форма окна интерфейса

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра, добавления и удаления типов счетов, которые могут быть выставлены по точке выставления счетов, выбранной пользователем в окне интерфейса "Точки выставления счетов". Данная информация используется в процессе выставления счетов за услуги связи.

Примечание.
Окно интерфейса "Типы счетов" открывается в том же режиме (редакирования или просмотра), что и окно интерфейса "Точки выставления счетов".

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Точки выставления счетов".

Функциональные возможности

  1. Просмотр типов счетов, которые могут быть выставлены по текущей точке выставления.
  2. Добавление типов счетов, которые могут быть выставлены по текущей точке выставления.
  3. Удаление типов счетов, которые могут быть выставлены по текущей точке выставления.

Просмотр типов счетов

Структура окна интерфейса

Поля для просмотра:

Код

Номер типа счета, зарегистрированного в системе с помощью справочника "Типы счетов".

Название

Наименование типа счета, зарегистрированного в системе с помощью справочника "Типы счетов".

Назначение экранных кнопок:

Сохранение внесенных изменений в случае, если окно интерфейса находится в режиме редактирования, и закрытие окна интерфейса.

Отказ от сохранения внесенных изменений и выход из окна интерфейса.

Добавление типов счетов

Для добавления типа счетов в список типов счетов, которые могут быть выставлены по текущей точке выставления необходимо выполнить следующие действия:

  • в окне интерфейса "Точки выставления счетов" перейти в режим редактирования и нажать экранную кнопку ;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши;
  • выбрать в появившемся диалоговом окне один или несколько типов счетов из списка и нажать экранную кнопку диалогового окна (список возможных значений формируется на основании данных справочника "Типы счетов") ;
  • нажать экранную кнопку окна интерфейса "Типы счетов" для сохранения введенных данных.

Удаление типов счетов

Для удаления типа счетов из списка типов счетов, которые могут быть выставлены по текущей точке выставления, необходимо выполнить следующие действия:

  • в окне интерфейса "Точки выставления счетов" перейти в режим редактирования и нажать экранную кнопку ;
  • выбрать в окне интерфейса "Типы счетов" один или несколько типов счетов, которые необходимо удалить из списка;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши;
  • нажать экранную кнопку окна интерфейса "Типы счетов" для подтвержедения удаления типов счетов из списка.


Создание заявки "Блокировка номера"

Создание заявки "Блокировка номера" для клиента <имя клиента> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на блокировку номера.

Для заведения заявки необходимо:

  1. В диалоговом окне "Выбор подключения", открывающемся автоматически при создании заявки на блокировку номера, выбрать из списка активных подключений клиента идентификатор подключения, которое следует заблокировать.
  2. В диалоговом окне "Типы блокировок", открывающемся после выбора идентификатора подключения, выбрать из списка, формируемого в окне интерфейса "Блокировки", тип блокировки, которым будет заблокировано подключение.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Блокировка номера" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заводить заявку на блокировку подключения.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры подключения, которое требуется заблокировать, и параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки и некоторые дополнительные параметры подключения.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес биллинговой группы клиента, которой принадлежит подключение, требующее блокировки. Значение поля заполняется автоматически после выбора идентификатора подключения и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Идентификатор подключения, которое требуется заблокировать. Поле принимает значение, указанное оператором при создании заявки, и редактированию не подлежит.

Тип подключения

Наименование типа подключения. Значение поля заполняется автоматически и редактированию не подлежит.

Стандарт

Наименование типа сервиса. Значение поля заполняется автоматически и редактированию не подлежит.

Канал

Наименование канала передачи данных. Значение поля заполняется автоматически и редактированию не подлежит.

Тип блокировки

Наименование типа блокировки, которым будет заблокировано подключение. Поле принимает значение, указанное оператором при создании заявки. Чтобы изменить значение поля, следует нажать экранную кнопку и в появившемся диалоговом окне "Типы блокировок" указать новый тип блокировки.

Примечание. Если подключение уже имеет блокировки какого-то типа, то их наименования не попадут в список. Это необходимо во избежание повторной блокировки подключения уже имеющейся блокировкой.

Биллинг план

Полное наименование биллинг-плана обслуживания блокируемого подключения. Значение поля заполняется автоматически и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле принимает значение текущей даты и времени. Возможно редактирование значения поля в диалоговом окне "Введите дату создания заявки", которое открывается по нажатию экранной кнопки .

Примечание. При необходимости можно завести заявку задним числом, но она не должна быть меньше даты начала текущего биллингового цикла.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае, если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Отказ от создания заявки и выход из окна интерфейса.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Примечание. Наличие закладки Услуги зависит от настройки каталога "Услуги в заявках" соответственно.


Бонусные платежи

Общие методы работы в системе

Назначение

Закладка предназначена для просмотра целевых бонусных платежей выбранного клиента, в разрезе биллинговых групп.

Иерархическое положение

Закладка является элементом окна интерфейса "Просмотр платежей клиента", вызываемого из пункта главного меню Клиент\Просмотр платежей клиента.

Функциональные возможности

Окно интерфейса предназначено для просмотра информации целевых бонусных платежей биллинговой группы клиента, выбранной в окне интерфейса "Просмотр платежей клиента".

Структура окна интерфейса

Поля для просмотра:

Код платежа

Код бонусного платежа.

Код родительского платежа

Код платежа, по которому зарегистрирован балансовый платеж.

Сумма

Сумма бонусного платежа в валюте ЛС. Положительная величина – пополнение ББ, либо возврат средств на ББ. Отрицательная величина – расход ББ.

Неизрасходованная сумма

Неизрасходованный остаток платежа на данный момент на бонусном балансе

Дата операции

Дата регистрации бонусного платежав АСР «Атлант».

Реальная дата платежа

Реальная дата прихода на балланс клиентского платежа.

Тип ссылки, Ссылка

Cчет, сумма которого была уменьшена за счет бонусного баланса, либо счет, при удалении которого был возврат средств на бонусного баланса.

Оператор

Пользователь АСР «Атлант», зарегистрировавший платеж.

Причина регистрации бонусного платежа

Наименование причины регистрации бонусного платежа из справочника "Причины регистрации бонусных платежей".

Система регистрации инцидентов

Система регистрации инцидента из справочника "Причины регистрации бонусных платежей".

Номер инцидента

Целое число, не более 10 цифр из справочника "Причины регистрации бонусных платежей".


Копирование в тарифный план

!

Назначение

Окно интерфейса предназначено для выбора тарифного плана и его параметров, которые будут скопированы в текущий новый тарифный план.

Примечание. В названии интерфейса отображается полное наименование тарифного плана, в который будут скопированы параметры выбранного тарифного плана.

Поля для выбора и просмотра:

Тарифный план для копирования

Полное наименование тарифного плана, из которого будут скопированы параметры. При нажатии экранной кнопки появляется список тарифных планов, из которого нажатием левой кнопки мыши следует выбрать необходимый тарифный план.

Дата начала действия

Дата начала действия параметров тарифного плана. Выбором соответствующей кнопки дату начала действия параметров тарифного плана можно оставить из выбранного тарифного плана (заполнено поле "Из тарифного плана"), либо указать новую дату (заполнено поле "Указать явно"), при этом по умолчанию поле для ввода даты имеет значение текущего момента времени.

По умолчанию кнопка выбора даты начала действия параметров нового тарифного плана установлена на значении "Из тарифного плана".

Параметры копирования

Список параметров тарифного плана, доступных для копирования в новый тарифный план. Слева от названия каждого параметра имеется поле выбора, которое следует заполнить при необходимости копирования параметра или оставлять незаполненным при отсутствии необходимости копирования данного параметра. Набор параметров, доступных для копирования, определяется настройкой набора закладок интерфейса "Тарифные планы" для конкретного типа сервиса.

Если процедура копирования проводится в первый раз за текущий сеанс работы с окном интерфейса "Тарифные планы", то копированию подлежат все доступные параметры (поля выбора являются заполненными у всех параметров). Если процедура копирования уже проводилась за текущий сеанс работы с окном интерфейса, то поля выбора остаются заполненными в соответствии с предыдущей процедурой копирования.

Назначение экранных кнопок:

Подтверждение и запуск процесса копирования тарифного плана. При несовпадении Типа подключения, Категории тарификации или Размера кванта в единицах измерения при запуске процесса копирования системой осуществляется дополнительный запрос на подтверждение копирования параметров выбранного тарифного плана.

Выход из интерфейса без сохранения внесенных изменений. Отказ от дальнейшего совершения копирования в новый текущий тарифный план параметров существующего тарифного плана.


Тарифные планы: Коэффициент длительности

Общие методы работы в системе

Назначение

Закладка предназначена для настройки коэффициента длительности соединения, модифицируещего стоимости состоявшихся соединений при выставлении счетов в зависимости от их длительности.

Максимальное значение коэффициента: 999999999.

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие действия:

  1. Просматривать список коэффициентов длительности по текущему тарифному плану.
  2. Регистрировать новый коэффициент длительности.
  3. Редактировать параметры ранее созданного коэффициента длительности.
  4. Закрывать период действия текущего коэффициента длительности.

Просмотр списка коэффициентов длительности

Структура закладки

Закладка разделена на следующие части:

  • Верхняя часть, содержащая набор фильтров, позволяющих формировать список коэффициентов длительности соединений.
  • Нижняя часть, содержащая список коэффициентов длительности соединений с учетом установленных фильтров.

Верхняя часть закладки

Поля для просмотра и редактирования:

Тип трафика Все

Поле выбора режима визуализации коэффициентов длительности соединений по текущему тарифному плану в зависимости от типа трафика. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

  • Чтобы отображать в закладке все коэффициенты длительности соединений вне зависимости от типа трафика, для которого они предназначены, следует заполнить поле выбора.
  • Чтобы отображать в закладке коэффициенты длительности соединений, действующие для определенного типа трафика, следует очистить поле выбора и указать требуемый тип трафика, выбрав его наименование из выпадающего списка типов трафика, отфильтрованного по стандарту связи тарифного плана. Формирование списка типов трафика осуществляется в окне интерфейса "Типы трафика".

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Поле выбора режима визуализации коэффициентов длительности соединений по текущему тарифному плану в зависимости от периода действия коэффициентов. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

  • Чтобы отображать в закладке коэффициенты длительности соединений, действующие на текущую дату, следует заполнить поле выбора.
  • Чтобы отображать в закладке все коэффициенты длительности соединений вне зависимости от периода их действия следует очистить поле выбора.

Нижняя часть закладки

Поля для просмотра:

Коэф.

Величина коэффициента длительности соединения.

С кол-ва квантов

Нижняя граница трафика за отчетный период, для которой действует коэффициент длительности соединения.

До кол-ва квантов

Верхняя граница трафика за отчетный период, для которой действует коэффициент длительности соединения.

С даты

Дата начала периода действия коэффициента длительности соединения.

По дату

Дата окончания периода действия коэффициента длительности соединения. При регистрации нового коэффициента длительности соединения поле автоматически принимает значение "01/01/2500".

Категория трафика

Наименование категории соединения, для которой действует текущий коэффициент.

Трафик

Наименование типа трафика, для которого действует текущий коэффициент длительности соединения.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего коэффициент длительности соединения. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего коэффициент длительности соединения. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации коэффициента длительности соединения. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки коэффициента длительности соединения. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Регистрация нового коэффициента длительности

Для регистрации нового коэффициента длительности соединения необходимо выполнить следующие действия:

  • перейти в режим редактирования, нажав экранную кнопку окна "Тарифные планы";
  • открыть окно интерфейса "Коэффициент длительности соединения. Добавление", которое вызывается по нажатию экранной кнопки главного кнопочного меню или при выборе команды Добавить запись (F7) контекстно-зависимого меню закладки;
  • заполнить поля окна интерфейса "Коэффициент длительности соединения. Добавление", указать типы трафика и категории соединения и нажать экранную кнопку .

Структура окна интерфейса "Коэффициент длительности соединения. Добавление" Экранная форма окна интерфейса

Примечание. Посредством инструментария данного окна интерфейса допускается формирование списка коэффициентов длительности для определенных наименований типов трафика и категорий соединений. Список может содержать как одну, так и несколько записей. Необходимым условием регистрации коэффициентов является наличие в списке записи, для которой поле До квантов принимает значение "999999999".

Поля для просмотра и редактирования:

Дата начала действия

Дата начала периода действия коэффициентов длительности из списка. По умолчанию поле принимает значение текущей даты. Значение поля редактируется с клавиатуры.

Коэффициент

Величина коэффициента длительности соединения. По умолчанию поле принимает значение "0,00000000". Значение поля редактируется с клавиатуры.

До квантов

Верхняя граница трафика за отчетный период, для которой действует коэффициент. По умолчанию поле принимает значение "999999999". Значение поля редактируется с клавиатуры.

Назначение экранных кнопок:

Зарегистрировать в системе список коэффициентов длительности соединения.

Примечания.

1. При регистрации списка коэффициентов следует учесть, что совокупность его элементов расценивается как одна связка. То есть после регистрации списка в закладке отобразится столько строк, сколько элементов оператор указал в списке, умноженное на число заданных наименований типов трафика, умноженное на число заданных категорий соединений. Например, если оператор указал в списке два коэффициента 0,7 и 0,3 до количества квантов 999999 и 999999999 соответственно и указал для них один тип трафика ("локальный") и две категории соединения ("исходящий" и "входящий"), то в закладке отбразятся четыре записи:

Коэф. | С кол-ва квантов | До кол-ва квантов | С даты | По дату | Категория трафика | Тип трафика | Наследование
0,5 | 0 | 999999 | <дата регистрации> | 01/01/2500 | исходящий | локальный | да/нет
0,2 | 999999 | 999999999 | <дата регистрации> | 01/01/2500 | исходящий | локальный | да/нет
0,5 | 0 | 999999 | <дата регистрации> | 01/01/2500 | входящий | локальный | да/нет
0,2 | 999999 | 999999999 | <дата регистрации> | 01/01/2500 | входящий | локальный | да/нет

При этом коэффициенты, у которых одна категория соединения и один тип трафика, а значение поля До кол-ва квантов не равно 999999999 и значение поля С кол-ва квантов не равно 0, воспринимаются как единое целое - система не позволяет закрыть дату действия одного коэффициента из связки, и при редактировании одной из записей связки в соответствующее окно интерфейса загружаются все записи связки.

2. После регистрации списка коэффициентов для каждого его элемента значение поля С кол-ва квантов в закладке заполняется автоматически. Для первой записи из списка поле принимает значение "0", для последующих записей в поле отображается значение поля До кол-ва квантов предыдущей записи.

Выход из окна интерфейса без сохранения данных.

Вызов диалогового окна "Выбор типов трафика", в котором оператор должен выбрать наименования типов трафика, для которых будут действовать коэффициенты длительности из сформированного списка. Допускается множественный выбор. Список возможных наименований типов трафика зависит от типа сервиса текущего тарифного плана и формируется в окне интерфейса "Типы трафика".

Вызов диалогового окна "Выбор категорий трафика", в котором оператор должен выбрать наименования категорий соединений, для которых будут действовать коэффициенты длительности из сформированного списка. Допускается множественный выбор. Список возможных наименований категорий соединения зависит от типа сервиса текущего тарифного плана и формируется при первоначальной инсталляции системы.

Редактирование коэффициента длительности

Для редактирования параметров ранее зарегистрированного коэффициента длительности соединения необходимо выполнить следующие действия:

  • перейти в режим редактирования, нажав экранную кнопку окна "Тарифные планы";
  • открыть окно интерфейса "Коэффициент длительности соединения. Редактирование", которое вызывается по двойному нажатию левой кнопки мыши на требуемой записи в расположенном в нижней части закладки списке;
  • отредактировать значения полей окна интерфейса "Коэффициент длительности соединения. Редактирование", указать, при необходимости, другие типы трафика и/или категории соединения и нажать экранную кнопку .

Структура окна интерфейса "Коэффициент длительности соединения. Редактирование" Экранная форма окна интерфейса

Примечание. Если оператор при вызове окна интерфейса дважды нажал левую кнопку мыши на записи, для которой значение поля С кол-ва квантов не равно 0 или значение поля До кол-ва квантов не равно 999999999 , то в окне интерфейса отобразится список, состоящий из записей связки. Например, при двойном нажатии левой кнопки мыши на второй записи из примера, приведенного в пункте Регистрация нового коэффициента длительности в описании экранной кнопки , в окне интерфейса "Коэффициент длительности соединения. Редактирование" отобразятся обе записи связки - первая и вторая. Инструментарий окна интерфейса позволяет добавлять новые элементы в связку (список). При этом важно помнить, чтобы в списке присутствовала запись, для которой поле До квантов принимало значение "999999999".

Поля для просмотра и редактирования:

Дата начала действия

Дата начала периода действия коэффициентов длительности из списка. Значение поля заполняется автоматически. Возможно редактирование значения поля с клавиатуры.

Коэффициент

Величина коэффициента длительности соединения. Значение поля заполняется автоматически. Возможно редактирование значения поля с клавиатуры.

До квантов

Верхняя граница трафика за отчетный период, для которой действует коэффициент. Значение поля заполняется автоматически. Возможно редактирование значения поля с клавиатуры.

Назначение экранных кнопок:

Принять изменения.

Примечания.

1. Если при редактировании оператор изменил дату начала периода действия коэффициентов из списка, то для "старых" коэффициентов установится дата окончания периода действия, равная указанной, а в системе зарегистрируются новые коэффициенты с датой начала периода действия, равной указанной, и с датой окончания периода действия, равной 01/01/2500.

2. Если при редактировании оператор изменил значение типа трафика и/или категории соединения, то по нажатию экранной кнопки в системе будут зарегистрированы новые коэффициенты.

Выход из окна интерфейса без сохранения данных.

Вызов диалогового окна "Выбор типов трафика". В диалоговом окне представлен формируемый в окне интерфейса "Типы трафика" список возможных наименований типов трафика для типа сервиса текущего тарифного плана. В списке положением курсора выделено наименование типа трафика, для которого действуют коэффициенты длительности из списка. Оператор может указать другое наименование типа трафика. Допускается множественный выбор.

Вызов диалогового окна "Выбор категорий трафика". В диалоговом окне представлен сформированный при инсталляции системы список возможных категорий соединений для типа сервиса текущего тарифного плана. В списке положением курсора выделено наименование категории соединения, для которой действуют коэффициенты длительности из списка. Оператор может указать другое наименование категории соединения. Допускается множественный выбор.

Закрытие периода действия коэффициента длительности

Для закрытия периода действия коэффициента длительности соединения необходимо выполнить следующие действия:

  • перейти в режим редактирования, нажав экранную кнопку окна "Тарифные планы";
  • открыть окно интерфейса "Тарифные планы", которое вызывается по нажатию экранной кнопки главного кнопочного меню или при выборе команды Удалить запись (F8) контекстно-зависимого меню закладки;
  • ввести дату окончания периода действия коэффициента и нажать экранную кнопку .

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Примечание. Система не позволяет закрыть период действия одного коэффициента из связки. Закрыть дату окончания периода действия коэффициентов из связки можно только следующим образом: вызвать окно интерфейса "Коэффициент длительности соединения. Редактирование", установить для каждого коэффициента значение, равное единице, и в поле Дата начала действия указать дату завершения периода действия "старых" коэффициентов.

Поле для редактирования:

Укажите дату завершения действия

Дата окончания периода действия текущего значения коэффициента длительности. По умолчанию поле принимает значение текущей даты. Значение поля редактируется с клавиатуры.

Назначение экранных кнопок:

По нажатию данной экранной кнопки для текущего коэффициента в поле До даты закладки устанавливается указанное в диалоговом окне значение.

Закрыть диалоговое окно без сохранения введенных данных.


Тарифные планы: подразделения

Тарифные планы: Подразделения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра редактирования списка подразделений(департаментов), пользователям которых доступен тарифный план.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Тарифные планы: Главное", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Окно интерфейса позволяет:

  • просматривать список департаментов, для которых доступен тарифный план;
  • добавлять из удалять департамент из списка департаментов, для которых доступен тарифный план.

Структура окна интерфейса

В интерфейсе представлен список департаментов, зарегистрированных в каталоге "Организационная структура компании".

Поля для просмотра:

Код

Департамент

Добавление департамента в список департаментов, для которых доступен ТП.

Для того, чтобы тарифный план был доступен департаменту, надо отметить его в списке. Департамент помечается нажатием левой кнопки мыши (строка департамента после этого становится подсвеченной другим цветом).

Удаление департамента из списка департаментов, для которых доступен ТП.

Для того, чтобы тарифный план был недоступен департаменту, надо чтобы департамент не был отмечен в списке. Снять отметку с департамента можно нажатием левой кнопки мыши (подсветка снимается).

Назначение экранных кнопок:

Регистрация в системе списка департаментов, для которых доступен тарифный план. При нажатии на эту кнопку, тарифный план становится доступным для пользователей департаментов, выделеных в списке.

Отказ от регистрации изменений.


История тарифного плана

История тарифного плана Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра истории изменения служебных атрибутов тарифного плана.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Тарифные планы: Главное", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Окно интерфейса позволяет просмотреть историю изменения служебных атрибутов тарифного плана.

Структура окна интерфейса

Поля для просмотра:

Код

Валюта

Система оплаты

Наименование

Кр. наимен.

Тип сервиса

Подключение

Витруальность

Фиксированность

Уровень доступа

Уровень V.I.P.

Порядок выбора

Способ оплаты

Квант в ед. изм.

Ед. измерения

Тип подключения

Статус

Выч. баз. ставки

Ост. на след. период

Начисл.абон.платы аванс.процессом

Юридический статус

Описание полей приведено в описании интерфейса "Тарифные планы:Главное".

Родительский ТП

Код тарифного плана, служебные параметры которого наследуются текущим тарифным планом.

С даты

Дата начала действия указанного значения какого-либо служебного параметра тарифного плана. Значение поля формируется автоматически при регистрации изменений.

По дату

Дата окончания действия указанного значения какого-либо служебного параметра тарифного плана. Значение поля формируется автоматически при регистрации изменений. Параметр является действующим, если данное поле принимает значение "01/01/2500 00:00:00".

Пользователь

Пользователь, зарегистрировавший изменение значения какого-либо служебного параметра тарифного плана.

Примечание. Данное поле визуализируется для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Комментарии

Комментарии к тарифному плану, внесенные в интерфейсе "Тарифные планы:Главное", кнопка "Комментарии".


Модификация тарифных планов

!

Назначение

Процедура модификации тарифных планов предназначена для проведения массовой модификации однотипных параметров тарифных планов текущего типа стандарта (вида) связи (см. поле Тип сервиса интерфейса "Тарифные планы").

Интерфейс "Модификация тарифных планов (формирование списка тарифных планов)"

Перед началом проведения процедуры массовой модификации нажмите кнопку интерфейса "Тарифные планы". Появится диалоговое окно "Модификация тарифных планов (формирование списка тарифных планов)", в котором необходимо выбрать значения параметров, по которым будут отобраны тарифные планы при формировании списка тарифных планов для модификации.

Блок "Выбрать по параметрам"

Выбор значений полей доступен при незаполненном поле выбора Любой, расположенном слева от каждого из параметров.

Тарифные планы, могут быть отобраны по значениям следующих параметров (более подробное описание полей и списки возможных значений см. описание закладки "Главное" интерфейса "Тарифные планы"):

  • Валюта;
  • Система оплаты;
  • Подключение;
  • Тип подключения;
  • Уровень V.I.P.;
  • Единица измерения;
  • Статус;
  • Виртуальность;
  • Фиксированность.

Дата начала действия

Дата начала действия внесенных изменений. Заполняется пользователем с клавиатуры. По умолчанию имеет значение текущего момента времени.

Назначение экранных кнопок:

Вызов диалогового окна "Выбор тарифных планов для модификации".

Выход из интерфейса без сохранения внесенных изменений.

Интерфейс "Выбор тарифных планов для модификации"

Окно интерфейса предназначено для выбора конкретных наименований тарифных планов, в которых будет изменяться один из выбранных параметров при проведении процедуры массовой модификации. При вызове интерфейса в нем отображается список тарифных планов текущего типа сервиса, в который попали тарифные планы, отобранные по значениям параметров, выбранных в предыдущем диалоговом окне "Модификация тарифных планов (формирование списка тарифных планов)".

Выбранным для участия в процедуре массовой модификации считается тарифный план, поле выбора ( ) которого в строке с наименованием тарифного плана является заполненным.

Назначение экранных кнопок:

Вызов процедуры модификации тарифных планов.

Выход из интерфейса без сохранения внесенных изменений.

После того, как был выполнен выбор тарифных планы для модификации название кнопки меняется на .

Для проведения модификации одного из параметров в выбранных тарифных планах:

  • в одном из выбранных тарифных планов выберите закладку с параметром, который необходимо поменять во всех остальных выбранных тарифных планах;
  • выполните операцию редактирования соответствующего значения выбранного параметра.

В результате во всех остальных выбранных тарифных планах отредактированный параметр должен поменять старое значение на новое. Название кнопки изменяется на первоначальное .


Тарифные планы: Преобладание трафика

Тарифные планы: Преобладание трафика Экранная форма закладки

!

Назначение

Закладка предназначена для настройки параметров преобладающего трафика клиента, на основании которого модифицируется общая стоимость соединений.

Информация закладки используется для расчета стоимости трафика клиента по преобладающему трафику в процессе выставления счета за услуги связи.

Примечание. Закладка отображается только для тарифных планов с типом сервиса "Интернет" и системой оплаты "Кредит".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просмотр типов трафика и групп типов звонков, являющихся параметрами преобладающего трафика.
  2. Регистрирация параметров преобладающего трафика.
  3. Редактирование параметров преобладающего трафика .
  4. Завершение периода действия параметров преобладающего трафика.

Просмотр типов трафика и групп типов звонков

Структура закладки

Закладка разделена на следующие части:

  • Верхняя часть закладки, содержащая набор фильтров, позволяющих формировать список визуализируемых параметров преобладающего трафика.
  • Нижняя часть закладки, содержащая список параметров преобладающего трафика.

Верхняя часть закладки

Поля для просмотра и редактирования:

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Поле выбора режима визуализации параметров преобладающего трафика по текущему тарифному плану в зависимости от периода действия параметров. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Чтобы отображать в закладке параметры преобладающего трафика, действующие на текущую дату, следует заполнить поле выбора.
    • Чтобы отображать в закладке все параметры преобладающего трафика вне зависимости от периода их действия следует очистить поле выбора.

Нижняя часть закладки

Поля для просмотра:

Тип трафика

Наименование типа трафика, который участвует в расчете стоимости соединений по преобладающему трафику.

Группа типов звонков

Наименование группы типов звонков, которая участвует в расчете стоимости соединений по преобладающему трафику.

Критерий учета

Наименование критерия учета, используемого при расчете стоимости соединений по преобладающему трафику. Поле может принимать следующие значения: "стоимость", "данные".

С даты

Дата начала периода действия параметра преобладающего трафика.

По дату

Дата окончания периода действия параметра преобладающего трафика. При регистрации нового коэффициента длительности соединения поле автоматически принимает значение "01/01/2500".

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего параметр. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего параметр. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации параметра преобладающего трафика. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления параметра преобладающего трафика. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Регистрация параметров преобладающего трафика

Для регистрации параметров преобладающего трафика необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейти в режим редактирования;
  • переместить курсор в область закладки "Преобладание трафика";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызвать диалоговое окно "Преобладание трафика. Добавление";
  • заполнить поля диалогового окна "Преобладание трафика. Добавление" и нажать экранную кнопку .

Структура диалогового окна "Преобладание трафика. Добавление" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала периода действия параметров для расчета стоимости соединений по преобладающему трафику. По умолчанию поле принимает значение текущей даты. Значение поля редактируется пользователем с клавиатуры.

Тип трафика

Наименование типа трафика, который участвует в расчете стоимости соединений по преобладающему трафику. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Типы трафика".

Группа типов звонков

Наименование группы типов звонков, которые участвуют в расчете стоимости соединений по преобладающему трафику. Поле выбирается пользователем из списка. Список возмножных значений формируется на основании данных справочника "Группы типов звонков".

Критерий учета

Наименование критерия учета, на основании которого осуществляется расчет стоимости соединений по преобладающему трафику. Значение поля выбирается пользователем из списка, который содержит следующие значения: "данные", "стоимость".

Назначение экранных кнопок:

Зарегистрировать в системе параметры преобладающего трафика (сохранить внесенные изменения).

Примечания.

1. При регистрации параметров преобладающего трафика осуществляется проверка пересечения диапазонов действия добавляемых и существующих параметров. Если тип трафика и группа типов звонков добавляемой записи совпадают с типом трафика и группой типов звонков существующей записи, а дата регистрации начала действия новых параметров входит в диапазон действия существующих параметров, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия параметров и информация не сохраняется.

Выход из окна интерфейса без сохранения данных.

Редактирование параметров преобладающего трафика

Для редактирования параметров преобладающего трафика необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейти в режим редактирования;
  • переместить курсор на запись, информацию которой требуется отредактировать и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Преобладание трафика. Редактирование" (см. описание диалогового окна "Преобладание трафика. Добавление") изменить значения полей и нажать экранную кнопку .

Завершение периода действия параметров преобладающего трафика

Для завершения периода действия параметров преобладающего трафика необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или вызвать команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, и указать дату завершения действия в диалоговом окне "Тарифные планы" Экранная форма диалогового окна .


Скидки с суммы счета

Тарифные платы: Скидки с суммы счета

Общие методы работы в системе

Назначение

Закладка предназначена для настройки коэффициентов скидок с суммы счета для субсоставляющих счета за услуги связи, выставляемого по лицевому счету клиента. Скидки начисляются при выставлении счета по состоянию на дату выставления счета (см. описание "Принципы и порядок выставления счетов за услуги связи").

Примечание. Для начисления скидок с суммы счета необходимо для лицевого счета, на котором выставляются счета за услуги связи, указать тарифный план, на основании которого будет рассчитываться сумма скидок (см. описание поля ТП окна интерфейса "Группы доставки").

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр параметров коэффициентов скидок с суммы счета.
  • Ввод нового коэффициента скидки с суммы счета.
  • Редактирование параметров существующего коэффициента скидки с суммы счета.
  • Завершение действия текущего коэффициента скидки с суммы счета.

Просмотр параметров коэффициентов скидок с суммы счета.

Структура закладки

Поле выбора фильтра для просмотра:

Субстатьи начисления Все

Признак, определяющий показывать все коэффициенты скидок, независимо от субсоставлющей счета, или только действующие для субсоставляющих, выбранных пользователем в диалоговом окне "Выбор субстатей".

При заполненном поле выбора Все (отображать коэффициенты скидок, независимо от субстатьи начисления) в списке скидок с суммы счета отображаются все коэффициенты скидок, при этом экранная кнопка не доступна. При незаполненном поле выбора Все становится доступна экранная кнопка , при нажатии на которую появляется диалоговое окно "Выбор субстатей", в котором необходимо выбрать с помощью левой кнопки мыши субстатьи начислений (субсоставляющие счета), по которым будут отображаться коэффициенты скидок с суммы счета.

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все коэффициенты скидок или только действующие на текущий момент времени (поле По дату записи имеет значение "01/01/2500"). Для просмотра всей истории изменения коэффициентов скидок с суммы счета поле выбора должно быть не заполнено.

Поля для просмотра:

Статья

Наименование статьи начисления (составляющей счета), по которой начисляется скидка с суммы счета. Поле всегда принимает значение "Плановые платежи".

Субстатья

Наименование субстатьи начисления (субсоставляющей счета), для которой начисляется скидка с суммы счета. Поле может принимать следующие значения: "Абонентская плата", "Трафик", "Услуги".

Составляющая

Наименование составляющей начислений, на которую распространяется скидка с суммы счета. Значение поля зависит от субстатьи начислений: для субстатьи "Трафик" поле содержит тип трафика, на стоимость которого распространяется скидка, для субстатьи "Услуги" поле содержит наименование услуги, на стоимость которой распространяется скидка.

Примечание. Поле не заполняется для субстатьи начислений "Абонентская плата".

Название скидки

Наименование скидки, которая распространяется на указанную составляющую начислений.

От суммы

Минимальное значение общей стоимости составляющей начислений, с которого действует коэффициент скидки с суммы счета.

До суммы

Максимальное значение общей стоимости составляющей начислений, по которое действует коэффициент скидки с суммы счета.

Примечание. Диапазон стоимости составляющей начислений, для которого действует коэффициент скидки, включает минимальное значение стоимости и не включает максимальное значение стоимости.

Скидка

Коэффициент скидки с суммы счета, выраженный в процентах, на основании которого рассчитывается сумма скидки, которая распространяется на составляющую начислений.

С даты

Дата начала действия коэффициента скидки с суммы счета.

По дату

Дата окончания действия коэффициента скидки с суммы счета. Заполняется пользователем с клавиатуры при завершении действия коэффициента скидки.

Примечание. Период, в котором действует коэффициент скидки с суммы счета, включает дату начала действия коэффициента и не включает дату окончания действия коэффициента.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего коэффициент скидки с суммы счета. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего коэффициент скидки с суммы счета. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации коэффициента скидки с суммы счета. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления коэффициента скидки с суммы счета. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового коэффициента скидки с суммы счета

Для ввода нового коэффициента скидки с суммы счета необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Скидки с суммы счета";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Скидка с суммы счета. Добавление".

Структура диалогового окна "Скидка с суммы счета. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Примечание. В данном окне можно создавать для определенной составляющей начислений либо одну запись со значением поля До суммы не меньше 999 999 999.99, либо несколько записей с необходимыми значениями поля До суммы, т.е. для разных диапазонов стоимостей составляющих будут действовать различные коэффициенты скидки, однако, должна быть хотя бы одна запись со значением параметра До суммы не меньше 999 999 999.99.

Дата начала действия

Дата начала действия коэффициента скидки с суммы счета. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Субстатья

Наименование субстатьи начисления (субсоставляющей счета), для которой начисляется скидка с суммы счета. Значение поля выбирается пользователем из списка. Список выбора содержит следующие значения: "Абонентская плата", "Трафик", "Услуги".

Название скидки

Наименование скидки, которая распространяется на составляющую начислений. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение "Скидка".

Скидка

Коэффициент скидки с суммы счета, выраженный в процентах, на основании которого рассчитывается сумма скидки, которая распространяется на составляющую начислений. Значение поля формируется пользователем с клавиатуры. Значение поля не может быть меньше 0 или больше 100.

До суммы

Максимальное значение стоимости составляющей начислений, для которого действует коэффициент скидки с суммы счета. Значение поля формируется пользователем с клавиатуры. По умолчанию принимает значение 999 999 999.99

Примечания.

  1. Значение поля От суммы заполняется автоматически. Для первой записи присваивается значение 0.0000, для последующих записей берется значение поля До суммы предыдущей записи.
  2. При добавлении нового значения коэффициента скидки с суммы счета полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового коэффициента скидки с суммы счета.

Примечания.

  1. При добавлении нового коэффициента скидки с суммы счета осуществляется проверка на пересечение диапазона действия добавляемой скидки с диапазоном действия добавленной ранее скидки. Если дата начала действия добавляемой скидки меньше или равна дате окончания действия существующей скидки и больше или равна дате начала действия существующей скидки, а также наименование субстатьи и составляющей для добавляемой скидки совпадает с наименованием субстатьи и составляющей для существующей скидки, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия коэффициентов.
  2. При сохранении информации для каждой составляющей начислений создается одна или несколько записей (для различных пределов коэффициента) и на закладке визуализируется информация для каждой составляющей, указанной пользователем.

Отказ от добавления нового коэффициента скидки с суммы счета.

Вызов диалогового окна "Выбор типов трафика" для выбора типов трафика (составляющих начислений), для которых действует указанный коэффициент скидки с суммы счета, из списка. Список типов трафика формируется на основании данных справочника "Типы трафика". В списке отображаются только те типы трафика, тип сервиса которых совпадает с типом сервиса тарифного плана. В списке выбора реализован множественный выбор типов трафика.

Вызов диалогового окна "Выбор услуг" для выбора услуг (составляющих начислений), для которых действует указанный коэффициент скидки с суммы счета, из списка. Список услуг формируется на основании данных справочника "Каталог услуг". В списке отображаются только услуги с типом сервиса "Любой" и с типом сервиса, совпадающим с типом сервиса тарифного плана. В списке выбора реализован множественный выбор услуг.

Редактирование параметров существующего коэффициента скидки с суммы счета

Примечание. Редактировать в системе коэффициенты скидок с суммы счета можно при выполнении следующего условия: текущая дата не превышает дату начала действия коэффициента плюс количество дней для ввода задним числом. Редактировать коэффициент скидки может только пользователь, уровень доступа к окнам интерфейса у которого не ниже уровня доступа к редактированию информации текущего тарифного плана.

Для редактирования ранее введенного коэффициента скидки выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, содержащую коэффициент скидки, информацию которой необходимо отредактировать, и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Скидки с суммы счета. Редактирование" Экранная форма диалогового окна (см. описание диалогового окна "Скидки с суммы счета. Добавление") измените значения полей.

Примечания.

  1. Если дата начала действия коэффициента, указанная пользователем при редактировании, меньше даты начала действия коэффициента до редактирования, то появляется сообщение о невозможности сохранения введенной информации и переход в окно интерфейса "Тарифные планы: Скидки с суммы счета" не осуществляется.
  2. При сохранении информации редактируемая запись закрывается датой начала действия, указанной в диалоговом окне "Скидки с суммы счета. Редактирование", и создается новая запись с параметрами, указанными в диалоговом окне "Скидки с суммы счета. Редактирование", и датой закрытия "01.01.2500."

Завершение действия текущего коэффициента скидки с суммы счета

При удалении текущего коэффициента скидки с суммы счета необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия выбранной ставки вознаграждения. Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши и заполните поле для редактирования появившегося диалогового окна.

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущего коэффициента скидки с суммы счета. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Назначение экранных кнопок:

Удаление текущего коэффициента скидки с суммы счета.

Отмена удаления текущего коэффициента скидки с суммы счета.


Тарифные планы: Коэффициент категории соединения

Общие методы работы в системе

Назначение

Закладка предназначена для настройки коэффициента изменения стоимости звонка в зависимости от типа соединения. Коэффициент применяется для расчете стоимости соединения при обсчете загруженного трафика.

Коэффициент определяет значение, на которое изменяется стоимость кванта соединения в зависимости от категории соединения. Если данный параметр опущен для какой-либо категории соединения, то считается, что данный параметр равен 1.00.

Максимальное значение коэффициента: 999,999,999.99

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр значений коэффициента категории соединения;
  • Ввод нового значения коэффициента категории соединения ;
  • Редактирование ранее созданного коэффициента категории соединения;
  • Завершение действия текущего коэффициента категории соединения .

Просмотр значений коэффициента категории соединения

Структура закладки

Поля выбора фильтров для просмотра:

Категории соединения

Все

Признак, определяющий показывать коэффициенты для всех категорий соединения или только для выбранных. При заполненном поле выбора в окне интерфейса будут отображены все коэффициенты категории соединения по текущему тарифному плану, независимо от категории соединения. При незаполненном поле Все при нажатии на кнопку появляется диалоговое окно "Выбор категорий соединения", в котором необходимо выбрать нажатием левой кнопки мыши необходимые наименования категорий соединения.

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

При заполненном поле На текущую дату на экране отображаются только коэффициенты трафика, действующие на текущую дату. При незаполненном поле на экране отображаются все коэффициенты (в т.ч. и недействующие).

Поля для просмотра:

Будни

Величина коэффициента категории соединения для будних дней.

Выходные

Величина коэффициента категории соединения для выходных дней.

Со времени

Время начала действия коэффициента.

До времени

Время окончания действия коэффициента.

С даты

Дата начала действия коэффициента.

По дату

Дата окончания действия коэффициента. Заполняется пользователем с клавиатуры при завершении действия текущего значения коэффициента. При добавлении нового значения полю автоматически присваивается значение 01/01/2500.

Категория соединения

Наименование категории соединения, для которой действует указанный коэффициент.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего коэффициент категории соединения. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего коэффициент категории соединения. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации коэффициента категории соединения. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления коэффициента категории соединения. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового коэффициента категории соединения

Для добавления нового коэффициента выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Коэфф.катег.соед";
  • нажатием экранной кнопки главного кнопочного меню или вызовом команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, производится вызов дополнительного окна "Коэффициент категории соединения. Добавление";
  • заполните поля дополнительного окна "Коэффициент категории соединения. Добавление".

Структура окна интерфейса "Коэффициент категории соединения. Добавление" Экранная форма окна интерфейса

Поля для заполнения:

Дата начала действия

Дата начала действия коэффициента. Заполняется пользователем с клавиатуры. По умолчанию имеет значение текущей даты.

Будни

Величина коэффициента категории соединения для будних дней. Заполняется пользователем с клавиатуры.

Выходные

Величина коэффициента категории соединения для выходных дней. Заполняется пользователем с клавиатуры.

До времени

Время окончания действия коэффициента. Заполняется пользователем с клавиатуры.

Примечание.
  • Значения ставки должны быть определены на всем интервале суток.
  • Значение поля "С времени" заполняется автоматически. Для первой записи по умолчанию значение 00:00:00, для последующих записей берется значение поля "До времени" + 1 секунда от предыдущей записи.
  • при вводе нового значения коэффициента категории соединения полю "По дату" автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового коэффициента категории соединения.

Отказ от заведения нового коэффициента категории соединения.

Вызов диалогового окна "Выбор категорий соединения" со списком категорий соединения. Список категорий соединения формируется при первоначальной инсталляции системы у заказчика. Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Редактирование коэффициента категории соединения

Примечание. Редактировать в системе можно только коэффициенты категории соединения в тарифных планах со статусом "Новый" или со статусом "Действующий", если текущая дата не превышает дату начала действия коэффициента плюс количество дней для ввода задним числом. Коэффициент в тарифном плане со статусом "Устаревший" изменять нельзя. Редактировать коэффициент может только пользователь уровень доступа к окнам интерфейса, у которого не ниже уровня доступа текущего тарифного плана.

Для редактирования ранее введенного значения коэффициента категории соединения выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликните левой кнопкой мыши на записи со значением коэффициента, который требуется отредактировать;
  • в появившемся дополнительном окне "Коэффициент категории соединения. Редактирование" изменените значения редактируемых полей.

Структура диалогового окна "Коэффициент категории соединения. Редактирование" Экранная форма окна интерфейса

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия коэффициента. Заполняется пользователем с клавиатуры.

Будни

Величина коэффициента категории соединения для будних дней. Заполняется пользователем с клавиатуры.

Выходные

Величина коэффициента категории соединения для выходных дней. Заполняется пользователем с клавиатуры.

До времени

Время окончания действия коэффициента. Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор категорий соединения" со списком категорий соединения. Список категорий соединения формируется при первоначальной инсталляции системы у заказчика. Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Завершение действия коэффициента категории соединения

Для завершения действия коэффициента категории соединения необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения коэффициента. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите кнопку [image] главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.
  • заполните поле появившегося диалогового окна "Тарифные планы".

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущего значения коэффициента. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление коэффициента категории соединения.

Отказ от удаления коэффициента категории соединения.


Параметры: Состоявшееся соединение

Параметры: Состоявшееся соединение Экранная форма закладки

!

Назначение

Закладка предназначена для настройки такого параметра тарифного плана, как состоявшееся соединение. Параметр используется для расчета стоимости соединения при обсчете загруженного трафика.

Соединение считается состоявшимся, если его длительность (в базовых единицах измерения) не меньше значения длительности состоявшегося соединения, заданного по текущему тарифному плану. В зависимости от значения поля Несостоявшиеся соединения текущей закладки несостоявшиеся соединения либо не сохраняются в системе, либо сохраняются с нулевой стоимостью. В общем случае, длительность состоявшегося соединения зависит от:

  • типа сервиса;
  • типа трафика, соответствующего типу сервиса текущего тарифного плана (например, типу сервиса "РадиоТел." соответствуют следующие возможные значения типов трафиков: "локальный", "междугородный", "международный", "SMS").

Примечание. В случае отсутствия такого параметра в тарифном плане все соединения считаются состоявшимися.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр длительность состоявшегося соединения.
  • Ввод нового значения длительности состоявшегося соединения.
  • Редактирование ранее созданной длительности состоявшегося соединения.
  • Удаление текущего значения длительности состоявшегося соединения.

Просмотр длительности состоявшегося соединения

Структура закладки

Примечание. В верхней части закладки в названии Длительность состоявшегося соединения ( ) отображается наименование базовой единицы измерения длительности (секунды или байты) в зависимости от выбранной на этапе создания нового тарифного плана Категории тарификации услуг связи.

Поля выбора фильтров для просмотра:

Тип трафика Любой

Признак, определяющий показывать длительность состоявшегося соединения для всех типов трафиков или только для выбранного в поле со списком наименования типа трафика. При заполненном поле выбора в окне интерфейса будут отображены все длительности состоявшегося соединения по текущему тарифному плану, независимо от типа трафика. При незаполненном поле выбора становится доступным поле со списком возможных наименований типов трафиков, соответствующих типу сервиса текущего тарифного плана. Список типов трафика формируется с помощью окна интерфейса "Типы трафика".

Категории соединения

Все

Признак, определяющий показывать длительность состоявшегося соединения для всех категорий соединения или только для выбранных в диалоговом окне "Выбор категорий соединения" категорий соединения. При заполненном поле выбора в окне интерфейса будут отображены длительности состоявшихся соединений по текущему тарифному плану для всех категорий соединения. При незаполненном поле Все при нажатии на кнопку появляется диалоговое окно "Выбор категорий соединения", в котором необходимо выбрать нажатием левой кнопки мыши необходимые наименования категорий соединения.

Поля для просмотра:

Длительность

Значение длительности (объема) соединения (в секундах или в байтах), по истечении которой звонок считается состоявшимся.

С даты

Дата начала действия длительности состоявшегося звонка.

По дату

Дата окончания действия длительности состоявшегося звонка. Заполняется пользователем с клавиатуры при завершении действия текущего значения длительности. При добавлении нового значения полю автоматически присваивается значение 01/01/2500.

Трафик

Наименование типа трафика, для которого действует текущее значение длительности состоявшегося соединения.

Категория соединения

Наименование категории соединения, для которой действует текущее значение длительности состоявшегося соединения.

Несостоявшиеся соединения

Соединения, длительность которых меньше значения длительности состоявшегося соединения, заданного по текущему ТП. Возможные значения:

- «Округлять до 0»;

- «Удалять»;

- «Не удалять\Не округлять».

Примечание. По умолчанию значение настройки - «Округлять до 0».

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего значение объема состоявшегося соединения. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего значение объема состоявшегося соединения. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации значения объема состоявшегося соединения. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления значения объема состоявшегося соединения. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового значения длительности

Для ввода нового значения длительности состоявшегося соединения выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Состоявшееся соединение";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Состоявшееся соединение. Добавление".

Структура диалогового окна "Состоявшееся соединение. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Дата начала действия

Дата начала действия текущего значения длительности. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Значение

Время (в секундах) или объем данных (в байтах), по истечении которых соединение считается состоявшимся. Заполняется пользователем с клавиатуры.

Несостоявшиеся соединения

Соединения, длительность которых меньше значения длительности состоявшегося соединения, заданного по текущему ТП. Возможные значения:

- «Округлять до 0»;

- «Удалять»;

- «Не удалять\Не округлять».

Примечание. По умолчанию значение настройки - «Округлять до 0».

При добавлении нового значения длительности состоявшегося соединения полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения длительности состоявшегося соединения.

Отказ от добавления нового значения длительности.

Вызов диалогового окна "Выбор типов трафика" для выбора типов трафиков, для которых действует вводимое значение длительности состоявшегося соединения. Необходимые типы трафиков помечаются правой кнопкой мыши. Список типов трафика формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Вызов диалогового окна "Выбор категорий соединения" для выбора категорий соединения, для которых действует вводимое значение длительности состоявшегося соединения. Необходимые категории соединения помечаются правой кнопкой мыши. Список категорий соединения формируется при первоначальной инсталляции системы у заказчика. Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Редактирование текущего значения длительности состоявшегося соединения

Примечание. Редактировать в системе можно только длительность состоявшегося соединения в тарифных планах со статусом "Новый" или со статусом "Действующий", если текущая дата не превышает дату начала действия параметра плюс количество дней для ввода задним числом. Длительность состоявшегося соединения в тарифном плане со статусом "Устаревший" изменять нельзя. Редактировать параметр может только пользователь уровень доступа к окнам интерфейса, у которого не ниже уровня доступа текущего тарифного плана.

Для редактирования ранее введенного значения длительности состоявшегося соединения выполните следующие действия:

  • Нажатием экранной кнопки окна интерфейса "Каталог устройств" перейдите в режим редактирования;
  • Дважды кликните левой кнопкой мыши на записи со значением длительности состоявшегося соединения, которую требуется отредактировать;
  • В появившемся диалоговом окне "Состоявшееся соединение. Редактирование" измените значения редактируемых полей.
  • Нажатием экранной кнопки сохраните внесенные изменения.

Структура диалогового окна "Состоявшееся соединение. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия параметра. Недоступно для изменения. Заполняется пользователем с клавиатуры при добавлении нового значения длительности состоявшегося соединения.

Значение

Время (в секундах) или объем данных (в байтах), по истечении которых соединение считается состоявшимся. Заполняется пользователем с клавиатуры.

Несостоявшиеся соединения

Соединения, длительность которых меньше значения длительности состоявшегося соединения, заданного по текущему ТП. Возможные значения:

- «Округлять до 0»;

- «Удалять»;

- «Не удалять\Не округлять».

Примечание. По умолчанию значение настройки - «Округлять до 0».

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор типов трафика" для выбора типов трафиков, для которых действует вводимое значение длительности состоявшегося соединения. Необходимые типы трафиков помечаются правой кнопкой мыши. Список типов трафика формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Вызов диалогового окна "Выбор категорий соединения" для выбора категорий соединения, для которых действует вводимое значение длительности состоявшегося соединения. Необходимые категории соединения помечаются правой кнопкой мыши. Список категорий соединения формируется при первоначальной инсталляции системы у заказчика. Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Удаление текущего значения длительности состоявшегося соединения

При удалении текущего значения длительности состоявшегося соединения необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения выбранного параметра. Для вызова диалогового окна выполните следующие действия:

  • Нажатием экранной кнопки окна интерфейса "Каталог устройств" перейдите в режим редактирования;
  • Переместите курсор на запись, которую необходимо удалить;
  • Нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши;
  • Заполните поле появившегося диалогового окна "Тарифные планы";
  • Нажатием экранной кнопки удалите текущее значение длительности состоявшегося соединения.

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Укажите дату завершения действия

Дата окончания действия текущего значения длительности состоявшегося соединения. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения длительности состоявшегося соединения.

Отказ от удаления текущего значения длительности состоявшегося соединения.


Коэффициент канала

Тарифные планы: Коэффициент канала

Общие методы работы в системе

Назначение

Закладка предназначена для настройки в тарифном плане коэффициентов, которые позволяют по-разному тарифицировать пользование различными каналами одного типа сервиса (стандарта связи). Примером разных каналов могут служить протоколы HTTP и FTP для типа сервиса "Интернет". Коэффициенты каналов используются на этапе выставления биллингового счета. При подсчете стоимости коэффициент канала умножается на базовую ставку за квант. Список каналов формируется в окне интерфейса "Каналы".

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр коэффициентов для различных каналов.
  • Ввод нового коэффициента.
  • Редактирование существующего коэффицента.
  • Завершение действия коэффициента.

Просмотр коэффициентов каналов

Структура закладки

Поля выбора фильтров для просмотра:

Каналы Все

Признак, определяющий коэффициенты каких каналов будут показаны. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех коэффициентов каналов заполните поле выбора.
  • Для просмотра коэффициентов одного/нескольких каналов очистите поле выбора. При этом автоматически активизируется окно интерфейса "Выбор канала", где нажатием левой кнопки мыши можно выбрать нужный канал/каналы. Экранная кнопка также вызывает окно интерфейса "Выбор канала". Кнопка доступна, когда поле выбора очищено.

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все имеющиеся коэффициенты каналов или только действующие на текущий момент времени. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку.

  • Для просмотра только тех коэффициентов каналов, которые действуют в настоящий момент, поле выбора должно быть заполнено.
  • Для просмотра всей истории изменений коэффициентов каналов поле выбора должно быть очищено.

Поля для просмотра:

Коэффициент

Значение коэффициента для канала, наименование которого находится в поле "Канал".

Канал

Наименование канала, для которого действует коэффициент.

С даты

Дата начала действия коэффициента.

По дату

Дата окончания действия коэффициента.

Примечание. При добавлении нового коэффициента в это поле автоматически заносится значение "01/01/2500".

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего коэффициент занятия канала. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего коэффициент занятия канала. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации коэффициента занятия канала. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления коэффициента занятия канала. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового коэффициента канала

Для ввода нового коэффициента канала выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Коэффициент канала";
  • нажатием экранной кнопки главного кнопочного меню или в командой Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Коэффициент канала. Добавление";
  • заполните поля диалогового окна "Коэффициент канала. Добавление".

Структура диалогового окна "Коэффициент канала. Добавление" Экранная форма окна интерфейса

Поля для заполнения:

Дата начала действия

Дата начала действия коэффициента. Значение заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Коэффициент

Величина коэффициента канала. Значение заполняется пользователем с клавиатуры. По умолчанию имеет значение "0.0000".

Примечание. При добавлении нового коэффициента канала полю "По дату" автоматически присваивается значение "01/01/2500".

Назначение экранных кнопок:

Добавление нового коэффициента канала.

Отказ от добавления коэффициента и закрытие диалогового окна.

Вызов диалогового окна "Выбор канала" для выбора канала/каналов, к которому/ым будет применен новый коэффициент. Выбор канала производится нажатием левой кнопки мыши. Список каналов в окне зависит от типа сервиса (стандарта связи) данного тарифного плана и формируется в окне интерфейса "Каналы".

Редактирование существующего коэффициента канала

Примечание. Редактировать параметры коэффициента канала можно только в тарифных планах со статусом "Новый" или со статусом "Действующий", если текущая дата не превышает дату начала действия коэффициента плюс количество дней для ввода задним числом. В тарифных планах со статусом "Устаревший" коэффициент канала изменять нельзя. Кроме того редактировать параметры коэффициента канала может только пользователь, у которого уровень доступа к окнам интерфейса не ниже уровня доступа текущего тарифного плана.

Для редактирования ранее введенного коэффициента канала выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды щелкните левой кнопкой мыши на записи с тем коэффициентом канала, который хотите отредактировать;
  • в появивишемся диалоговом окне "Коэффициент канала. Редактирование" изменените значения редактируемых полей.

Структура диалогового окна "Коэффициент канала. Редактирование" Экранная форма окна интерфейса

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия коэффициента. Недоступно для изменения. Заполняется пользователем с клавиатуры при добавлении коэффициента канала.

Коэффициент

Значение коэффициента канала. Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор канала" для выбора канала/каналов, к которому/ым будет применен коэффициент. Выбор канала производится нажатием левой кнопки мыши. Список каналов в окне зависит от типа сервиса (стандарта связи) данного тарифного плана и формируется в окне интерфейса "Каналы".

Завершение действия текущего коэффициента канала

Чтобы завершить действие коэффициента канала необходимо вызвать диалоговое окно "Тарифные планы" и указать в нем дату завершения действия коэффициента. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись о коэффициенте, действие которого требуется остановить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущего коэффициента канала. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Завершения действия коэффициента канала.

Отказ от завершения действия коэффициента канала.


Параметры: Ставка за факт соединения

Параметры: Стоимость факта соединения Экранная форма закладки

!

Назначение

Закладка предназначена для настройки такого параметра тарифного плана, как стоимость факта соединения.

Иерархическое положение

Закладка является элементом структуры закладки "Параметры" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр значения стоимости факта соединения;
  • Ввод нового значения стоимости факта соединения;
  • Редактирование ранее созданной стоимости факт соединения;
  • Завершение действия текущего значения стоимости факта соединения .

Просмотр значения стоимости факта соединения

Примечание. В названии закладки отображается валюта стоимости факта соединения. Валюта стоимости факта соединения соответствует валюте тарифного плана, выбранной пользователем на этапе создания нового тарифного плана.

Поля выбора фильтров для просмотра:

Тип трафика Любой

Признак, определяющий показывать стоимость факта соединения для всех типов трафиков или только для выбранного в поле со списком наименования типа трафика. При заполненном поле выбора в окне интерфейса будут отображены все стоимости факта соединения по текущему тарифному плану, независимо от типа трафика. При незаполненном поле выбора становится доступным поле со списком возможных наименований типов трафиков, соответствующих типу сервиса текущего тарифного плана. Список типов трафика формируется с помощью окна интерфейса "Типы трафика".

Категории соединения

Все

Признак, определяющий показывать ставки для всех категорий соединения или только для выбранных категорий. При заполненном поле выбора в окне интерфейса будут отображены все ставки по текущему тарифному плану, независимо от категории соединения. При незаполненном поле Все при нажатии на кнопку появляется диалоговое окно "Выбор категорий соединения", в котором необходимо выбрать нажатием левой кнопки мыши необходимые наименования категорий соединения.

Поля для просмотра:

Стоимость

Стоимость факта соединения, выраженная в валюте тарифного плана.

С даты

Дата начала действия параметра.

По дату

Дата окончания действия параметра.

Трафик

Наименование типа трафика.

Категория соединения

Наименование категории соединения.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку стоимости факта соединения. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку стоимости факта соединения. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации ставки за факт соединения. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки за факт соединения. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового значения ставки

Для ввода нового значения стоимости факта соединения выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Стоимость факта соединения";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Стоимость факта соединения. Добавление";
  • заполните поля диалогового окна "Стоимость факта соединения. Добавление".

Структура диалогового окна "Стоимость факта соединения. Добавление" Экранная форма диалогового окна

Параметры добавляемого значения ставки:

Дата начала действия

Дата начала действия значения новой ставки. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Значение

Стоимость факта соединения, выраженная в валюте тарифного плана. Заполняется пользователем с клавиатуры.

Примечание. при добавлении нового значения стоимости факта соединения полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения ставки.

Отказ от заведения нового значения ставки.

Вызов диалогового окна "Выбор типов трафика". Список типов трафика формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Вызов диалогового окна "Выбор категорий соединения". Список категорий соединения формируется при первоначальной инсталляции системы у заказчика. Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Редактирование значения стоимости факта соединения

Для редактирования ранее введенного значения стоимости факта соединения выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликните левой кнопкой мыши на записи со значением ставки, которую требуется отредактировать;
  • в появившемся дополнительном окне "Стоимость факта соединения. Редактирование" измените значения редактируемых параметров.

Структура окна интерфейса "Стоимость факта соединения. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия параметра. Недоступно для изменения. Заполняется пользователем с клавиатуры при добавлении нового значения стоимоcти факта соединения.

Значение

Стоимость факта соединения, выраженная в валюте тарифного плана. Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор типов трафика". Список типов трафика формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Вызов диалогового окна "Выбор категорий соединения". Список категорий соединения формируется при первоначальной инсталляции системы у заказчика. Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Удаление текущего значения параметра

При удалении текущего значения стоимости факта соединения необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения выбранного параметра. Для вызова диалогового окна:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую необходимо удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши;
  • заполните поле появившегося диалогового окна "Тарифные планы".

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Укажите дату завершения действия

Дата окончания действия текущего значения ставки. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения параметра.

Отказ от удаления текущего значения параметра.


Тарифные планы: Коэффициент стоимости

Общие методы работы в системе

Назначение

Закладка предназначена для настройки коэффициентов стоимости для различных групп трафика (суммарной стоимости всех типов трафика, входящих в группу), модифицирующих стоимости состоявшихся соединений в процессе обсчета загруженного трафика.

Максимальное значение коэффициента: 999,999,999.99

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр значений коэффициента стоимости.
  • Ввод нового значения коэффициента стоимости.
  • Редактирование ранее созданного коэффициента стоимости.
  • Завершение действия текущего коэффициента стоимости.

Просмотр значений коэффициента стоимости

Структура закладки

Поля выбора фильтра для просмотра:

Группа трафика Любая

Признак, определяющий показывать коэффициенты стоимости для всех групп трафика или только для выбранной в поле со списком наименований групп трафика. При заполненном поле выбора в окне интерфейса будут отображены все коэффициенты стоимости по текущему тарифному плану. При незаполненном поле выбора становится доступным поле со списком возможных наименований групп трафика, соответствующих типу сервиса текущего тарифного плана. Список групп трафика формируется в окне интерфейса "Группы трафика".

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все коэффициенты стоимости или только действующие на текущую дату. При заполненном поле выбора в окне интерфейса будут отображены коэффициенты только на текущую дату. В противном случае отображаются все коэффициенты трафика по текущему тарифному плану.

Поля для просмотра:

Коэфф.

Величина коэффициента для выбранного параметра.

От суммы

Нижняя граница стоимости группы трафика за отчетный период, для которой действует коэффициент. В валюте, указанной в поле "валюта".

До суммы

Верхняя граница стоимости группы трафика за отчетный период, для которой действует коэффициент. Всегда заполняется за отчетный период, вне зависимости от значения поля «Способ применения». В валюте, указанной в поле "валюта".

С даты

Дата начала действия коэффициента.

По дату

Дата окончания действия коэффициента. Заполняется пользователем с клавиатуры при завершении действия текущего значения коэффициента. При добавлении нового значения коэффициента полю автоматически присваивается значение 01/01/2500.

Группа трафика

Наименование группы трафика, для которой действует текущий коэффициент стоимости.

Способ применения

Способ применения коэффициентов стоимости. Возможные варианты «Ежедневно» и «Конец отч. периода». Если задан параметр «Ежедневно», то пороговое значение в поле «До суммы» будет поделено на количество дней в отчетном периоде и коэффициент будет применяться к полученному значению. Иными словами:

Пример 1.

Дано:

Дней отчетном периоде - 30.

Для данной группы трафика заданы значения:

Коэфф. стоимости | От суммы | До суммы | Способ применения
0.00000000 | 0.0000 | 300.0000 | Ежедневно
1.00000000 | 300.0000 | 99 999 999 999.00000 | Конец. периода

Тогда:

Значение поля «До суммы» делится на количество дней в периоде, то есть 300/30=10. Таким образом, коэффициент 0 будет действителен в течении дня до тех пор, пока общая стоимость соединений за рассматриваемый день не превысит 10. С этого момента стоимость соединений будет рассчитываться исходя из коэффициента 1.

Иными словами такая запись означает следующее: за отчетный период абонент имеет право бесплатно пользоваться услугами связи на сумму 300 у.е., но не более 10 у.е. в день. Если дневная «норма» превышена, то за каждую следующую минуту абонент платит уже с коэффициентом 1, то есть по обычной тарифной ставке.

Примечание: Если общая стоимость соединений за рассматриваемый день не превысила порогового значения, то остаток на следующий день не переносится.

В случае, если задан параметр «Конец отч. периода», то пропорционального разнесения пороговой суммы по дням не происходит, коэффициент действует непрерывно до тех пор пока пороговая сумма не превышена, после чего вступает в силу следующий коэффициент.

Услуга

Услуга, для которой действует данный коэффициент. Возможные значения: название услуги или «Без услуг». Если установлено название конкретной услуги, то коэффициент применяется только к подключениям, у которых на момент соединения активна данная услуга. Если установлено значение «Без услуг», то коэффициент распространяется ко всем подключениям данного тарифного плана.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего величину нижней границы округления. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего величину нижней границы округления. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации коэффициента стоимости. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления коффициента стоимости. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Валюта

Валюта, в которой указаны значения полей "От суммы", "До суммы".

Вариант пересчета

Вариант пересчета границ коэффициента (поля "От суммы", "До суммы") к валюте тарифного плана. Возможные значения:

  • Не определен - вариант пересчета берется из настроек ТП
  • На дату соединения/начисления - по курсу на день начисления
  • На первый день отчетного периода - по курсу на первый день отчетного периода
  • На последний день предыдущего отчетного периода - по курсу на последний день предыдущего отчетного периода
  • На последний день текущего отчетного периода - по курсу на последний день текущего отчетного периода

Ввод нового значения коэффициента стоимости

Для добавления нового коэффициента стоимости выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Коэфф. стоимости";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Д обавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Коэффициент стоимости трафика. Добавление";
  • заполните поля дополнительного окна "Коэффициент стоимости трафика. Добавление".

Структура окна интерфейса "Коэффициент стоимости трафика. Добавление" Экранная форма окна интерфейса

Поля для заполнения:

Примечание. В данном окне можно создавать для определенной группы трафика либо одну запись со значением поля Д о суммы не меньше 999,999,999.99, либо несколько записей с необходимыми значениями поля До суммы, т.е. для разных диапазонов будут действовать различные коэффициенты стоимости, однако, должна быть хотя бы одна записи со значением параметра До суммы не меньше 999,999,999.99.

Валюта

Валюта, в которой указаны значения "До суммы". Выбирается из списка.

Пересчет

Вариант пересчета границ коэффициента (поля "От суммы", "До суммы") к валюте тарифного плана. Выбирается из списка.

Дата начала действия

Дата начала действия текущего значения коэффициента стоимости. Заполняется пользователем с клавиатуры. По умолчанию имеет значение текущей даты.

Способ применения

Способ применения для вводимого коэффициента стоимости. Значение выбирается из списка.

Начисление

Способ начисления для вводимого коэффициента стоимости. Значение выбирается из списка.

Коэффициент

Величина коэффициента стоимости. Заполняется пользователем с клавиатуры.

До суммы

Верхняя граница стоимости трафика за отчетный период, для которого действует коэффициент. Значение вводится за отчетный период вне зависимости от значения поля «Способ применения». Заполняется пользователем с клавиатуры.

Примечание.

Значение поля О т суммы заполняется автоматически. Для первой записи по умолчанию присваивается значение 0,0000, для последующих записей берется значение поля Д о суммы предыдущей записи.

При добавлении нового значения коэффициента стоимости полю П о дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового коэффициента стоимости.

Примечание. Для одного тарифного плана может быть указано несколько коэффициентов стоимости для различных групп трафика. При сохранении информации анализируется наличие одного типа трафика в различных группах. Если добавленная запись содержит группу трафика, в которую входит тип трафика, входящий также в группу трафика, для которой уже определен коэффициент трафика или коэффициент стоимости в текущем тарифном плане, то появляется соответствующее сообщение и сохранение информации не осуществляется.

Отказ от заведения нового коэффициента стоимости.

Вызов диалогового окна "Выбор групп трафика", в котором нажатием левой кнопки мыши следует отметить необходимые наименования групп трафиков. Список групп трафика формируется в окне интерфейса "Группы трафика".

Выбор услуги, для которой действует данный коэффициент. Выбор осуществляется в соответствующем диалоговом окне, необходимая услуга выбирается нажатием левой кнопки мыши.

Редактирование параметров коэффициента

Для редактирования ранее введенного значения коэффициента выполните следующие действия

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликнете левой кнопкой мыши на записи с коэффициентом, который требуется отредактировать;
  • в появившемся дополнительном окне "Коэффициент стоимости трафика. Редактирование" измените значения редактируемых параметров.

Структура окна интерфейса"Коэффициент стоимости. Редактирование" Экранная форма окна интерфейса

Поля для просмотра и редактирования:

Валюта

Валюта, в которой указаны значения "До суммы". Выбирается из списка.

Пересчет

Вариант пересчета границ коэффициента (поля "От суммы", "До суммы") к валюте тарифного плана. Выбирается из списка.

Дата начала действия

Дата начала действия текущего значения коэффициента стоимости. Недоступно для изменения. Заполняется пользователем с клавиатуры при добавлении нового значения коэффициента.

Способ применения

Способ применения для вводимого коэффициента стоимости. Значение выбирается из списка.

Начисление

Способ начисления для вводимого коэффициента стоимости. Значение выбирается из списка.

Коэффициент

Величина коэффициента стоимости. Заполняется пользователем с клавиатуры.

До суммы

Верхняя граница суммы за отчетный период, для которой действует коэффициент. Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Примечание. При сохранении информации анализируется наличие одного типа трафика в различных группах. Если добавленная запись содержит группу трафика, в которую входит тип трафика, входящий также в группу трафика, для которой уже определен коэффициент трафика или коэффициент стоимости в текущем тарифном плане, то появляется соответствующее сообщение и сохранение информации не осуществляется.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор групп трафика", в котором нажатием левой кнопки мыши следует отметить необходимые наименования групп трафиков. Список групп трафика формируется в окне интерфейса "Группы трафика".

Выбор услуги, для которой действует данный коэффициент. Выбор осуществляется в соответствующем диалоговом окне, необходимая услуга выбирается нажатием левой кнопки мыши.

Завершение действия текущего значения коэффициента стоимости

При удалении текущего коэффициента стоимости необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения коэффициента. Для вызова диалогового окна:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите экранную кнопку [image] главного кнопочного меню или вызовите команду У далить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

Структура диалогового окна "Тарифные планы" Экранная форма окна интерфейса

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущего значения коэффициента. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения коэффициента.

Отказ от удаления текущего значения коэффициента.


Тарифные планы: Вознаграждение

Общие методы работы в системе

Назначение

Закладка предназначена для настройки cтавок вознаграждений по текущему тарифному плану дилера за подключение дилером клиентов к сервису связи, за использование клиентами дилера дополнительных услуг предоставляемого сервиса, за прием дилером платежей от клиентов и за использование клиентами дилера периодических услуг связи. Параметры ставок вознаграждений используются для расчета суммы вознаграждения и формирования отчетов вознаграждений дилера.

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр и редактирование ставок вознаграждений тарифного плана дилера.
  • Создание ставки вознаграждения тарифного плана дилера.
  • Завершение действия ставки вознаграждения тарифного плана дилера.

Структура закладки

Поля фильтра:

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все ставки вознаграждений или только действующие на текущий момент времени (поле По дату записи, описывающей ставку вознаграждения, имеет значение "01/01/2005"). Для просмотра всей истории изменения ставок вознаграждений поле выбора должно быть не заполнено.

Закладки:

  • Принятые платежи
  • Подключения
  • Подключенные услуги
  • Периодические услуги
  • Процент по регионам


Вознаграждение: Принятые платежи

Общие методы работы в системе

Назначение

Закладка предназначена для настройки ставок вознаграждения по текущему тарифному плану дилера за прием дилером платежей от клиентов, пользующихся услугами связи, предоставляемыми компанией-оператором. Значение ставки зависит от формы платежа и суммы клиентского платежа и используется для расчета суммы вознаграждения дилера, которая отображается в отчете "Вознаграждение дилера за принятые платежи (стандартная форма)" и в отчете "Вознаграждение дилера за принятые платежи (детализированная форма)".

Иерархическое положение

Закладка является элементом структуры закладки "Вознаграждение" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги / Тарификация / Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр ставок вознаграждений за принятые платежи.
  • Ввод новой ставки вознаграждения за принятые платежи.
  • Редактирование существующей ставки вознаграждения за принятые платежи .
  • Завершение действия текущей ставки вознаграждения за принятые платежи.

Просмотр ставок вознаграждений за принятые платежи

Структура закладки

Поле выбора фильтра для просмотра:

Все формы платежей

Признак, определяющий показывать все ставки вознаграждения, независимо от формы клиентского платежа, или только ставки, формы платежей которых совпадают с выбранными пользователем в диалоговом окне "Выбор формы платежа".

При заполненном поле выбора Все формы платежа (отображать ставки вознаграждения, не зависимо от формы клиентского платежа) в окне просмотра значений ставок вознаграждений отображаются значения, независящие от формы клиентского платежа, при этом экранная кнопка не доступна. При незаполненном поле выбора Все формы платежа становится доступна экнанная кнопка , при нажатии на которую появляется диалоговое окно "Выбор формы платежа" Экранная форма диалогового окна , в котором необходимо выделить с помощью левой кнопки мыши формы клиентского платежа, по значениям которых будут отображаться ставки вознаграждений.

Поля для просмотра:

С\П

Тип ставки вознаграждения. Поле может принимать следующие значения: ставка, процент.

Примечание. Если поле принимает значение "ставка", то в поле Значение указывается фиксированная сумма вознаграждения. Если поле принимает значение "процент", то в поле Значение указывается процент вознаграждения дилера от суммы клиентского платежа.

Значение

Величина ставки вознаграждения дилера за принятые платежи от клиентов. В поле указывается сумма вознаграждения дилера в валюте тарифного плана в случае, если поле С\П принимает значение "ставка" или процентная ставка от суммы клиентского платежа в случае, если поле С\П принимает значение "процент".

Форма платежа

Наименование формы авансового платежа, принятого дилером от клиента, в зависимости от которой определяется ставка вознаграждения.

С суммы

Минимальное значение суммы авансового платежа клиента, со значения которой выплачивается вознаграждение дилеру за прием платежа в размере указанной ставки.

По сумму

Максимальное значение суммы авансового платежа клиента, в соответствии с которой действует указанная ставка вознаграждения дилера за прием платежа.

С даты

Дата начала действия ставки вознаграждения.

По дату

Дата окончания действия ставки вознаграждения. Заполняется пользователем с клавиатуры при завершении действия текущего значения ставки вознаграждения.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку вознаграждения за принятые платежи. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку вознаграждения за принятые платежи. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации ставки вознаграждения за принятые платежи. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки вознаграждения за принятые платежи. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод новой ставки вознаграждения

Для ввода новой ставки вознаграждения необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Вознаграждение";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Вознаграждение за принятые платежи. Добавление".

Структура окна интерфейса "Вознаграждение за принятые платежи. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Дата начала действия

Дата начала действия ставки вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Значение

Величина ставки вознаграждения в валюте тарифного плана. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "1.00000000".

С суммы

Минимальное значение суммы авансового платежа клиента, со значения которой выплачивается вознаграждение дилеру за прием платежа в размере указанной ставки. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "0.000".

По сумму

Максимальное значение суммы авансового платежа клиента, в соответствии с которой действует указанная ставка вознаграждения дилера за прием платежа. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "0.000".

Ставка\Процент

Тип ставки вознаграждения. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: ставка, процент. По умолчанию принимает значение "Ставка".

Примечание. При добавлении нового значения ставки вознаграждения полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения ставки вознаграждения.

Примечание. При добавлении нового значения ставки вознаграждения осуществляется проверка на пересечение диапазона действия добавляемой ставки с диапазоном действия добавленной ранее ставки. Если дата начала действия добавляемой ставки меньше или равна дате окончания действия существующей ставки и форма платежа добавляемой ставки совпадает с формой платежа существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов дейтсвия ставок. Если диапазон сумм планового платежа клиента добавляемой ставки равен или входит в диапазон сумм планового платежа клиента существующей ставки и форма платежа добавляемой ставки совпадает с формой платежа существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов дейтсвия ставок.

Отказ от добавления нового значения ставки вознаграждения.

Вызов диалогового окна "Выбор формы платежа" для выбора форм платежей, для которых действует указанная ставка вознаграждения, из списка. Список форм платежей, формируется с помощью каталога "Формы платежей".

Редактирование существующей ставки вознаграждения

Примечание. Редактировать в системе ставки вознаграждения можно при выполнении следующего условия: текущая дата не превышает дату начала действия ставки плюс количество дней для ввода задним числом. Редактировать ставку вознаграждения может только пользователь уровень доступа к окнам интерфейса, у которого не ниже уровня доступа текущего тарифного плана.

Для редактирования ранее введенной ставки вознаграждения выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, содержащую ставку, информацию которой необходимо отредактировать, и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Вознаграждение за принятые платежи. Редактирование" измените значения редактируемых полей.

Структура окна интерфейса "Вознаграждение за принятые платежи. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия ставки вознаграждения. Поле носит информационный характер и недоступно для редактирования.

Значение

Величина ставки вознаграждения в валюте тарифного плана. Поле редактируется пользователем с клавиатуры.

С суммы

Минимальное значение суммы авансового платежа клиента, со значения которой выплачивается вознаграждение дилеру за прием платежа в размере указанной ставки. Поле редактируется пользователем с клавиатуры.

По сумму

Максимальное значение суммы авансового платежа клиента, в соответствии с которой действует указанная ставка вознаграждения дилера за прием платежа. Поле редактируется пользователем с клавиатуры.

Ставка\Процент

Тип ставки вознаграждения. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: ставка, процент.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор формы платежа" для выбора форм платежей, для которых действует указанная ставка вознаграждения, из списка. Список форм платежей, формируется с помощью каталога "Формы платежей".

Завершение действия текущей ставки вознаграждения

При удалении текущего значения ставки вознаграждения необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения выбранной ставки. Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейти в режим редактирования;
  • переместить курсор на запись, которую требуется удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши и заполните поле для редактирования появившегося диалогового окна.

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущей ставки вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения ставки вознаграждения.

Отказ от удаления текущего значения ставки вознаграждения.


Вознаграждение: Подключения

Вознаграждение: Подключения Экранная форма закладки

!

Назначение

Закладка предназначена для настройки ставок вознаграждения по текущему тарифному плану дилера за подключение дилером оборудования клиентов к определенному типу сервиса, предоставляемому компанией-оператором. Значение ставки зависит от тарифного плана подключения клиента, операций, зарегистрированных в процессе подключения клиента, а также стоимости подключения клиента к каналу связи и используется для расчета суммы вознаграждения дилера, которая отображается в отчете "Вознаграждение дилера за подключения (стандартная форма)" и в отчете "Вознаграждение дилера за подключения (детализированная форма)".

Иерархическое положение

Закладка является элементом структуры закладки "Вознаграждение" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр ставок вознаграждений за подключения.
  • Ввод новой ставки вознаграждения за подключения.
  • Редактирование существующей ставки вознаграждения за подключения .
  • Завершение действия текущей ставки вознаграждения за подключения.

Просмотр ставок вознаграждений за подключения

Структура закладки

Поле выбора фильтра для просмотра:

Все ТП

Признак, определяющий показывать все ставки вознаграждения, независимо от тарифного плана подключения, или только те, тарифные планы которых совпадают с выбранными пользователем в диалоговом окне "Выбор тарифных планов" .

При заполненном поле выбора Все ТП (отображать ставки вознаграждения, независимо от тарифных планов подключений клиентов) в окне просмотра значений ставок вознаграждений отображаются значения, независящие от тарифного плана подключения, при этом экранная кнопка не доступна. При незаполненном поле выбора Все ТП становится доступна экранная кнопка , при нажатии на которую появляется диалоговое окно "Выбор тарифных планов" Экранная форма диалогового окна , в котором необходимо выделить с помощью левой кнопки мыши тарифные планы, по значениям которых будут отображаться ставки вознаграждений.

Все операции

Признак, определяющий показывать все ставки вознаграждения, независимо от операций, входящих в заявки клиентов на подключение, или только те, операции по которым совпадают с выбранными пользователем в диалоговом окне "Выбор операций" .

При заполненном поле выбора Все операции (отображать ставки вознаграждения, независимо от операций, входящих в заявки на подключение) в окне просмотра значений ставок вознаграждений отображаются значения, независящие от операций, при этом экранная кнопка не доступна. При незаполненном поле выбора Все операции становится доступна экранная кнопка , при нажатии на которую появляется диалоговое окно "Выбор операций" Экранная форма диалогового окна , в котором необходимо выделить с помощью левой кнопки мыши операции, по значениям которых будут отображаться ставки вознаграждений.

Поля для просмотра:

С\П

Тип ставки вознаграждения. Поле может принимать следующие значения: ставка, процент.

Примечание. Если поле принимает значение "ставка", то в поле Значение указывается фиксированная сумма вознаграждения. Если поле принимает значение "процент", то в поле Значение указывается процент вознаграждения дилера от общей суммы операций.

Значение

Величина ставки вознаграждения дилера за подключение клиентов. В поле указывается сумма вознаграждения дилера в валюте тарифного плана в случае, если поле С\П принимает значение "ставка" или процентная ставка от суммы операций в заявках на подключение в случае, если поле С\П принимает значение "процент".

Операция

Наименование операции, входящей в заявку на подключение клиента при осуществлении подключения дилером клиента к каналу связи, на которую распространяется указанная ставка вознаграждения дилера.

ТП

Краткое наименование тарифного плана подключения клиента, на который распространяется указанная ставка вознаграждения дилера.

С суммы

Минимальное значение общей суммы операций в заявках на подключение, со значения которой выплачивается вознаграждение дилеру за подключение клиента к каналу связи.

По сумму

Максимальное значение общей суммы операций в заявках на подключение, в соответствии с которой действует указанная ставка вознаграждения дилера за подключение клиента к каналу связи.

С даты

Дата начала действия ставки вознаграждения.

По дату

Дата окончания действия ставки вознаграждения. Заполняется пользователем с клавиатуры при завершении действия текущего значения ставки вознаграждения.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку вознаграждения за подключение клиентов. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку вознаграждения за подключение клиентов. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации ставки вознаграждения за подключение клиентов. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки вознаграждения за подключение клиентов. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод новой ставки вознаграждения

Для ввода новой ставки вознаграждения необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Вознаграждение";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Вознаграждение за принятые платежи. Добавление".

Структура окна интерфейса "Вознаграждение за подключения. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Дата начала действия

Дата начала действия ставки вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Значение

Величина ставки вознаграждения в валюте тарифного плана. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "1.00000000".

С суммы

Минимальное значение суммы операций в заявках, со значения которой выплачивается вознаграждение дилеру за подключение клиента к каналу связи в размере указанной ставки. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "0.000".

По сумму

Максимальное значение суммы операций в заявках, в соответствии с которой действует указанная ставка вознаграждения дилера за подключение клиента к каналу связи. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "0.000".

Ставка\Процент

Тип ставки вознаграждения. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: ставка, процент. По умолчанию принимает значение "Ставка".

Примечание. При добавлении нового значения ставки вознаграждения полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения ставки вознаграждения.

Примечание. При добавлении нового значения ставки вознаграждения осуществляется проверка на пересечение диапазона действия добавляемой ставки с диапазоном действия добавленной ранее ставки. Если дата начала действия добавляемой ставки меньше или равна дате окончания действия существующей ставки, а тарифный план и операция добавляемой ставки совпадает с тарифным планом и операцией существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия ставок. Если диапазон сумм операций в заявках на подключение клиентов добавляемой ставки равен или входит в диапазон сумм операций в заявках на подключение клиентов существующей ставки, а тарифный план и операция добавляемой ставки совпадает с тарифным планом и операцией существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия ставок.

Отказ от добавления нового значения ставки вознаграждения.

Вызов диалогового окна "Выбор тарифного плана" для выбора тарифных планов, для которых действует указанная ставка вознаграждения, из списка. Список тарифных планов содержит краткие наименования всех тарифных планов, указанных в каталоге "Тарифные планы".

Вызов диалогового окна "Выбор операции" для выбора опраций, для которых действует указанная ставка вознаграждения, из списка. Список операций формируется с помощью окна интерфейса "Каталог операций".

Редактирование существующей ставки вознаграждения

Примечание. Редактировать в системе ставки вознаграждения можно при выполнении следующего условия: текущая дата не превышает дату начала действия ставки плюс количество дней для ввода задним числом. Редактировать ставку вознаграждения может только пользователь уровень доступа к окнам интерфейса, у которого не ниже уровня доступа текущего тарифного плана.

Для редактирования ранее введенного ставки вознаграждения выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, содержащую ставку, информацию которой необходимо отредактировать, и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Вознаграждение за подключения. Редактирование" измените значения редактируемых полей.

Структура окна интерфейса "Вознаграждение за подключения. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия ставки вознаграждения. Поле носит информационный характер и недоступно для редактирования.

Значение

Величина ставки вознаграждения в валюте тарифного плана. Поле редактируется пользователем с клавиатуры.

С суммы

Минимальное значение общей суммы операций в заявках на подключение клиентов, со значения которой выплачивается вознаграждение дилеру за подключение клиента к каналу связи в размере указанной ставки. Поле редактируется пользователем с клавиатуры.

По сумму

Максимальное значение суммы операций в заявках на подключение клиентов, в соответствии с которой действует указанная ставка вознаграждения дилера за подключение клиента к каналу связи. Поле редактируется пользователем с клавиатуры.

Ставка\Процент

Тип ставки вознаграждения. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: ставка, процент.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор тарифного плана" для выбора тарифных планов, для которых действует указанная ставка вознаграждения, из списка. Список тарифных планов содержит краткие наименования всех тарифных планов, указанных в каталоге "Тарифные планы".

Вызов диалогового окна "Выбор операции" для выбора опраций, для которых действует указанная ставка вознаграждения, из списка. Список операций формируется с помощью окна интерфейса "Каталог операций".

Завершение действия текущей ставки вознаграждения

При удалении текущего значения ставки вознаграждения необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения выбранной ставки. Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши и заполните поле для редактирования появившегося диалогового окна.

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущей ставки вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения ставки вознаграждения.

Отказ от удаления текущего значения ставки вознаграждения.


Вознаграждение: Процент по регионам

!

Назначение

Закладка предназначена для настройки ставки вознаграждения по текущему тарифному плану дилера в зависимости от направления (по регионам) трафика клиента, который был подключен дилером. Данная информация используется для расчета суммы вознаграждения дилера.

Иерархическое положение

Закладка является элементом структуры закладки "Вознаграждение" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр ставок вознаграждений за использованный клиентом дилера трафик по регионам
  • Ввод новой ставки вознаграждения заиспользованный клиентом дилера трафик по регионам
  • Редактирование существующей ставки вознаграждения за использованный клиентом дилера трафик по регионам
  • Завершение действия текущей ставки вознаграждения за использование клиентом дилера трафик по регионам

Просмотр ставок вознаграждений за использованный клиентом дилера трафик по регионам

Структура закладки

Поля выбора фильтров для просмотра:

Регионы Все

Признак, определяющий показывать все ставки вознаграждения, независимо от региона, или только действующие по региону, выбранных пользователем в диалоговом окне "Выбор региона".

При заполненном поле выбора Все (отображать ставки вознаграждения, независимо от региона) в окне просмотра значений ставок вознаграждений отображаются все ставки по всем регионам, при этом экранная кнопка не доступна. При незаполненном поле выбора Все становится доступна экранная кнопка , при нажатии на которую появляется диалоговое окно "Выбор региона" [image] в котором необходимо выделить с помощью левой кнопки мыши статьи начисления (составляющие счета), по значениям которых будут отображаться ставки вознаграждений.

Поля для просмотра:

С\П

Тип ставки вознаграждения. Поле может принимать следующие значения: ставка, процент.

Примечание. Если поле принимает значение "ставка", то в поле Значение указывается фиксированная сумма вознаграждения. Если поле принимает значение "процент", то в поле Значение указывается процент вознаграждения дилера от оказанных периодических услуг.

Скидка

Величина ставки вознаграждения дилера за использование клиентом дилера периодических услуг связи. В поле указывается сумма вознаграждения дилера в валюте тарифного плана в случае, если поле С\П принимает значение "ставка" или процентная ставка от общей суммы оказанных периодических услуг в случае, если поле С\П принимает значение "процент".

С суммы

Минимальное значение суммы по региону, со значения которой выплачивается вознаграждение дилеру за использование клиентом дилера услуг связи.

По сумму

Максимальное значение общей суммы по региону, в соответствии с которой действует указанная ставка вознаграждения дилера за использование клиентом дилера услуг связи.

С даты

Дата начала действия ставки вознаграждения.

По дату

Дата окончания действия ставки вознаграждения. Заполняется пользователем с клавиатуры при завершении действия текущего значения ставки вознаграждения.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку вознаграждения. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации ставки вознаграждения за использование клиентом услуг связи. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки вознаграждения за использование клиентом услуг связи. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод новой ставки вознаграждения

Для ввода новой ставки вознаграждения необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Вознаграждение";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Вознаграждение за периодические услуги. Добавление".

Структура окна интерфейса "Вознаграждение по регионам. Добавление"

Поля для заполнения:

Дата начала действия

Дата начала действия ставки вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Значение

Величина ставки вознаграждения в валюте тарифного плана. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "1.00000000".

С суммы

Минимальное значение общей суммы периодических услуг, со значения которой выплачивается вознаграждение дилеру. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "0.000".

По сумму

Максимальное значение общей суммы дополнительных услуг, в соответствии с которой действует указанная ставка вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "0.000".

Ставка\Процент

Тип ставки вознаграждения. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: ставка, процент. По умолчанию принимает значение "Ставка".

Примечание. При добавлении нового значения ставки вознаграждения полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения ставки вознаграждения.

Примечание. При добавлении нового значения ставки вознаграждения осуществляется проверка на пересечение диапазона действия добавляемой ставки с диапазоном действия добавленной ранее ставки. Если дата начала действия добавляемой ставки меньше или равна дате окончания действия существующей ставки, и наименования статьи и субстатьи добавляемой ставки совпадает с наименованием статьи и субстатьи существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия ставок. Если диапазон сумм оказанных периодических услуг добавляемой ставки равен или входит в диапазон сумм оказанных периодических услуг существующей ставки и наименование статьи и субстатью добавляемой ставки совпадает с наименованием статьи и субстатьи существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия ставок. <Вставить>

Отказ от добавления нового значения ставки вознаграждения.

Вызов диалогового окна "Выбор региона"

Редактирование существующей ставки вознаграждения

Примечание. Редактировать в системе ставки вознаграждения можно при выполнении следующего условия: текущая дата не превышает дату начала действия ставки плюс количество дней для ввода задним числом. Редактировать ставку вознаграждения может только пользователь уровень доступа к окнам интерфейса у которого не ниже уровня доступа текущего тарифного плана.

Для редактирования ранее введенной ставки вознаграждения выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, содержащую ставку, информацию которой необходимо отредактировать, и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Вознаграждение за периодические услуги. Редактирование" измените значения редактируемых полей.

Структура окна интерфейса "Вознаграждение по регионам. Редактирование"

Поля для просмотра и редактирования:

Дата начала действия ставки вознаграждения. Поле носит информационный характер и недоступно для редактирования.

Значение

Величина ставки вознаграждения в валюте тарифного плана. Поле редактируется пользователем с клавиатуры.

С суммы

Минимальное значение общей суммы периодических услуг, со значения которой выплачивается вознаграждение дилеру за использование клиентом дилера услуг связи. Поле редактируется пользователем с клавиатуры.

По сумму

Максимальное значение общей суммы дополнительных услуг, в соответствии с которой действует указанная ставка вознаграждения дилера за использование клиентом дилера услуг связи. Поле редактируется пользователем с клавиатуры.

Ставка\Процент

Тип ставки вознаграждения. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: ставка, процент.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор региона".

Завершение действия текущей ставки вознаграждения

При удалении текущего значения ставки вознаграждения необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия выбранной ставки вознаграждения. Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши и заполните поле для редактирования появившегося диалогового окна.

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущей ставки вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения ставки вознаграждения.

Отказ от удаления текущего значения ставки вознаграждения.


Вознаграждение: Периодические услуги

Вознаграждение: Периодические услуги Экранная форма закладки

!

Назначение

Закладка предназначена для настройки ставки вознаграждения по текущему тарифному плану дилера за использование клиентом, который был подключен дилером, услуг связи, предоставлямых компанией-оператором. Значение ставки зависит от стоимости периодических услуг, оказанных компанией-оператором клиенту и от составляющих сумм счета, к которым относятся оказанные услуги. Данная информация используется для расчета суммы вознаграждения дилера.

Иерархическое положение

Закладка является элементом структуры закладки "Вознаграждение" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр ставок вознаграждений за использование клиентом дилера периодических услуг
  • Ввод новой ставки вознаграждения за использование клиентом дилера периодических услуг
  • Редактирование существующей ставки вознаграждения за использование клиентом дилера периодических услуг
  • Завершение действия текущей ставки вознаграждения за использование клиентом дилера периодических услуг

Просмотр ставок вознаграждений за использование клиентом дилера периодических услуг

Структура закладки

Поля выбора фильтров для просмотра:

Статьи начисления Все

Признак, определяющий показывать все ставки вознаграждения, независимо от статьи начисления платежей периодических услуг, или только действующие для статей начисления, выбранных пользователем в диалоговом окне "Выбор статей".

При заполненном поле выбора Все (отображать ставки вознаграждения, независимо от статьи начисления) в окне просмотра значений ставок вознаграждений отображаются значения, независящие от статьи начисления платежей, при этом экранная кнопка не доступна. При незаполненном поле выбора Все становится доступна экранная кнопка , при нажатии на которую появляется диалоговое окно "Выбор статей" Экранная форма диалогового окна , в котором необходимо выделить с помощью левой кнопки мыши статьи начисления (составляющие счета), по значениям которых будут отображаться ставки вознаграждений.

Субстатьи начисления Все

Признак, определяющий показывать все ставки вознаграждения, независимо от субстатьи начисления платежей периодических услуг, или только действующие для субстатей начисления, выбранных пользователем в диалоговом окне "Выбор субстатей".

При заполненном поле выбора Все (отображать ставки вознаграждения, независимо от субстатьи начисления) в окне просмотра значений ставок вознаграждений отображаются значения, независящие от субстатьи начисления платежей, при этом экранная кнопка не доступна. При незаполненном поле выбора Все становится доступна экранная кнопка , при нажатии на которую появляется диалоговое окно "Выбор субстатей" Экранная форма диалогового окна , в котором необходимо выделить с помощью левой кнопки мыши субстатьи начислений (субсоставляющие счета), по значениям которых будут отображаться ставки вознаграждений.

Поля для просмотра:

С\П

Тип ставки вознаграждения. Поле может принимать следующие значения: ставка, процент.

Примечание. Если поле принимает значение "ставка", то в поле Значение указывается фиксированная сумма вознаграждения. Если поле принимает значение "процент", то в поле Значение указывается процент вознаграждения дилера от оказанных периодических услуг.

Значение

Величина ставки вознаграждения дилера за использование клиентом дилера периодических услуг связи. В поле указывается сумма вознаграждения дилера в валюте тарифного плана в случае, если поле С\П принимает значение "ставка" или процентная ставка от общей суммы оказанных периодических услуг в случае, если поле С\П принимает значение "процент".

Субстатья

Наименование субстатьи начисления платежа, к которой относятся периодические услуги, оказанные клиенту.

Статья

Наименование статьи начисления платежа, к которой относятся периодические услуги, оказанные клиенту.

С суммы

Минимальное значение общей суммы оказанных периодических услуг, со значения которой выплачивается вознаграждение дилеру за использование клиентом дилера услуг связи.

По сумму

Максимальное значение общей суммы дополнительных услуг, в соответствии с которой действует указанная ставка вознаграждения дилера за использование клиентом дилера услуг связи.

С даты

Дата начала действия ставки вознаграждения.

По дату

Дата окончания действия ставки вознаграждения. Заполняется пользователем с клавиатуры при завершении действия текущего значения ставки вознаграждения.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку вознаграждения за использование клиентом услуг связи. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку вознаграждения за использование клиентом усшуг связи. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации ставки вознаграждения за использование клиентом услуг связи. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки вознаграждения за использование клиентом услуг связи. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод новой ставки вознаграждения

Для ввода новой ставки вознаграждения необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Вознаграждение";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Вознаграждение за периодические услуги. Добавление".

Структура окна интерфейса "Вознаграждение за периодические услуги. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Дата начала действия

Дата начала действия ставки вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Значение

Величина ставки вознаграждения в валюте тарифного плана. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "1.00000000".

С суммы

Минимальное значение общей суммы периодических услуг, со значения которой выплачивается вознаграждение дилеру за использование клиентом дилера услуг связи. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "0.000".

По сумму

Максимальное значение общей суммы дополнительных услуг, в соответствии с которой действует указанная ставка вознаграждения дилера за использование клиентом дилера услуг связи. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "0.000".

Ставка\Процент

Тип ставки вознаграждения. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: ставка, процент. По умолчанию принимает значение "Ставка".

Примечание. При добавлении нового значения ставки вознаграждения полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения ставки вознаграждения.

Примечание. При добавлении нового значения ставки вознаграждения осуществляется проверка на пересечение диапазона действия добавляемой ставки с диапазоном действия добавленной ранее ставки. Если дата начала действия добавляемой ставки меньше или равна дате окончания действия существующей ставки, и наименования статьи и субстатьи добавляемой ставки совпадает с наименованием статьи и субстатьи существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия ставок. Если диапазон сумм оказанных периодических услуг добавляемой ставки равен или входит в диапазон сумм оказанных периодических услуг существующей ставки и наименование статьи и субстатью добавляемой ставки совпадает с наименованием статьи и субстатьи существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия ставок.

Отказ от добавления нового значения ставки вознаграждения.

Вызов диалогового окна "Выбор статей" для выбора статей начисления платежей, для которых действует указанная ставка вознаграждения, из списка предопределенных значений.

Вызов диалогового окна "Выбор субстатей" для выбора субстатей начисления платежей, для которых действует указанная ставка вознаграждения, из списка предопределенных значений.

Редактирование существующей ставки вознаграждения

Примечание. Редактировать в системе ставки вознаграждения можно при выполнении следующего условия: текущая дата не превышает дату начала действия ставки плюс количество дней для ввода задним числом. Редактировать ставку вознаграждения может только пользователь уровень доступа к окнам интерфейса у которого не ниже уровня доступа текущего тарифного плана.

Для редактирования ранее введенной ставки вознаграждения выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, содержащую ставку, информацию которой необходимо отредактировать, и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Вознаграждение за периодические услуги. Редактирование" измените значения редактируемых полей.

Структура окна интерфейса "Вознаграждение за периодические услуги. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия ставки вознаграждения. Поле носит информационный характер и недоступно для редактирования.

Значение

Величина ставки вознаграждения в валюте тарифного плана. Поле редактируется пользователем с клавиатуры.

С суммы

Минимальное значение общей суммы периодических услуг, со значения которой выплачивается вознаграждение дилеру за использование клиентом дилера услуг связи. Поле редактируется пользователем с клавиатуры.

По сумму

Максимальное значение общей суммы дополнительных услуг, в соответствии с которой действует указанная ставка вознаграждения дилера за использование клиентом дилера услуг связи. Поле редактируется пользователем с клавиатуры.

Ставка\Процент

Тип ставки вознаграждения. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: ставка, процент.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор статей" для выбора статей начисления платежей, для которых действует указанная ставка вознаграждения, из списка предопределенных значений.

Вызов диалогового окна "Выбор субстатей" для выбора субстатей начисления платежей, для которых действует указанная ставка вознаграждения, из списка предопределенных значений.

Завершение действия текущей ставки вознаграждения

При удалении текущего значения ставки вознаграждения необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия выбранной ставки вознаграждения. Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши и заполните поле для редактирования появившегося диалогового окна.

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущей ставки вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения ставки вознаграждения.

Отказ от удаления текущего значения ставки вознаграждения.


Вознаграждение: Подключенные услуги

Вознаграждение: Подключенные услуги Экранная форма закладки

!

Назначение

Закладка предназначена для настройки ставки вознаграждения по текущему тарифному плану дилера за подключение дилером клиентов к определенному типу сервиса, предоставляемому компанией-оператором, с использованием дополнительных услуг. Значение ставки зависит от стоимости подключенных дополнительных услуг клиента и используется для расчета суммы вознаграждения дилера, которая отображается в отчете "Вознаграждение дилера за подключенные услуги".

Иерархическое положение

Закладка является элементом структуры закладки "Вознаграждение" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр ставок вознаграждений за подключение дополнительных услуг .
  • Ввод новой ставки вознаграждения за подключение дополнительных услуг .
  • Редактирование существующей ставки вознаграждения за подключение дополнительных услуг.
  • Завершение действия текущей ставки вознаграждения за подключения дополнительных услуг.

Просмотр ставок вознаграждений за подключение дополнительных услуг

Структура закладки

Поле выбора фильтра для просмотра:

Услуги Все

Признак, определяющий показывать все ставки вознаграждения, независимо от подключенных услуг, или только действующие для подключенных услуг, выбранных пользователем в диалоговом окне "Выбор услуг".

При заполненном поле выбора Все (отображать ставки вознаграждения, независимо от подключенных услуг) в окне просмотра значений ставок вознаграждений отображаются значения, независящие от подключенных услуг, при этом экранная кнопка не доступна. При незаполненном поле выбора Все становится доступна экранная кнопка , при нажатии на которую появляется диалоговое окно "Выбор услуг" Экранная форма диалогового окна , в котором необходимо выделить с помощью левой кнопки мыши услуги, по значениям которых будут отображаться ставки вознаграждений.

Поля для просмотра:

С\П

Тип ставки вознаграждения. Поле может принимать следующие значения: ставка, процент.

Примечание. Если поле принимает значение "ставка", то в поле Значение указывается фиксированная сумма вознаграждения. Если поле принимает значение "процент", то в поле Значение указывается процент вознаграждения дилера от суммы подключенных услуг.

Значение

Величина ставки вознаграждения дилера за подключение дополнительных услуг клиентов. В поле указывается сумма вознаграждения дилера в валюте тарифного плана в случае, если поле С\П принимает значение "ставка" или процентная ставка от общей суммы подключенной услуги в случае, если поле С\П принимает значение "процент".

Услуга

Наименование услуги, входящей в заявку на подключение клиента при осуществлении подключения дилером клиента к каналу связи, на которую распространяется указанная ставка вознаграждения дилера.

Дни

Количество дней использования клиентом указанной услуги, при достижении которого выплачивается вознаграждение дилеру в размере указанной ставки.

С суммы

Минимальное значение общей суммы дополнительных услуг, со значения которой выплачивается вознаграждение дилеру за подключение клиента к каналу связи.

По сумму

Максимальное значение общей суммы дополнительных услуг, в соответствии с которой действует указанная ставка вознаграждения дилера за подключение клиента к каналу связи.

С даты

Дата начала действия ставки вознаграждения.

По дату

Дата окончания действия ставки вознаграждения. Заполняется пользователем с клавиатуры при завершении действия текущего значения ставки вознаграждения.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку вознаграждения за подключение дополнительных услуг. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку вознаграждения за подключение дополнительных услуг. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации ставки вознаграждения за подключение дополнительных услуг. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки вознаграждения за подключение дополнительных услуг. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод новой ставки вознаграждения за подключение дополнительных услуг

Для ввода новой ставки вознаграждения необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Вознаграждение";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Вознаграждение за подключенные услуги. Добавление".

Структура окна интерфейса "Вознаграждение за подключенные услуги. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Дата начала действия

Дата начала действия ставки вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Значение

Величина ставки вознаграждения в валюте тарифного плана. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "1.00000000".

С суммы

Минимальное значение общей суммы дополнительных услуг, со значения которой выплачивается вознаграждение дилеру за подключение дополнительных услуг клиента. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "0.000".

По сумму

Максимальное значение общей суммы дополнительных услуг, в соответствии с которой действует указанная ставка вознаграждения дилера за подключение дополнительных услуг клиента. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "0.000".

Ставка\Процент

Тип ставки вознаграждения. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: ставка, процент. По умолчанию принимает значение "Ставка".

Примечание. При добавлении нового значения ставки вознаграждения полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения ставки вознаграждения.

Примечание. При добавлении нового значения ставки вознаграждения осуществляется проверка на пересечение диапазона действия добавляемой ставки с диапазоном действия добавленной ранее ставки. Если дата начала действия добавляемой ставки меньше или равна дате окончания действия существующей ставки и наименование дополнительной услуги добавляемой ставки совпадает с наименованием дополнительной услуги существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия ставок. Если диапазон сумм дополнительной услуги добавляемой ставки равен или входит в диапазон сумм дополнительной услуги существующей ставки и наименование дополнительной услуги добавляемой ставки совпадает с наименованием дополнительной услуги существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия ставок.

Отказ от добавления нового значения ставки вознаграждения.

Вызов диалогового окна "Выбор услуги" для выбора услуг, для которых действует указанная ставка вознаграждения, из списка. Список услуг формируется с помощью окна интерфейса "Каталог услуг".

Редактирование существующей ставки вознаграждения за подключение дополнительных услуг

Примечание. Редактировать в системе ставки вознаграждения можно при выполнении следующего условия: текущая дата не превышает дату начала действия ставки плюс количество дней для ввода задним числом. Редактировать ставку вознаграждения может только пользователь уровень доступа к окнам интерфейса у которого не ниже уровня доступа текущего тарифного плана.

Для редактирования ранее введенного ставки вознаграждения выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, содержащую ставку, информацию которой необходимо отредактировать, и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Вознаграждение за подключенные услуги. Редактирование" измените значения редактируемых полей.

Структура окна интерфейса "Вознаграждение за подключенные услуги. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия ставки вознаграждения. Поле носит информационный характер и недоступно для редактирования.

Значение

Величина ставки вознаграждения в валюте тарифного плана. Поле редактируется пользователем с клавиатуры.

С суммы

Минимальное значение общей суммы дополнительных услуг, со значения которой выплачивается вознаграждение дилеру за подключение дополнительных услуг клиента. Поле редактируется пользователем с клавиатуры.

По сумму

Максимальное значение общей суммы дополнительных услуг, в соответствии с которой действует указанная ставка вознаграждения дилера за подключение дополнительных услуг клиента. Поле редактируется пользователем с клавиатуры.

Ставка\Процент

Тип ставки вознаграждения. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: ставка, процент.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор услуги" для выбора услуг, для которых действует указанная ставка вознаграждения, из списка. Список операций формируется с помощью окна интерфейса "Каталог услуг".

Завершение действия текущей ставки вознаграждения за подключение дополнительных услуг

При удалении текущего значения ставки вознаграждения необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия выбранной ставки вознаграждения. Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши и заполните поля для редактирования появившегося диалогового окна.

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущей ставки вознаграждения. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения ставки вознаграждения.

Отказ от удаления текущего значения ставки вознаграждения.


Тарифные планы: Занятие канала

Общие методы работы в системе

Назначение

Закладка предназначена для настройки такого параметра тарифного плана, как добавочная стоимость занятия канала, взимаемой с клиента в зависимости от процента использования им канала сверх установленной нормы.

Добавочная стоимость занятия канала выражает дополнительную плату, взимаемую с клиента в том случае, если на подключении активирована услуга соответствующего типа.

Процент использования канала представляет собой отношение объема потребленного трафика по данному подключению к максимальной пропускной способности канала.

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр добавочных стоимостей занятия канала.
  • Ввод новой добавочной стоимости занятия канала.
  • Редактирование атрибутов ранее веденной добавочной стоимости занятия канала.
  • Завершение действия текущей добавочной стоимости занятия канала.

Просмотр добавочных стоимостей занятия канала

Структура закладки

Примечание. В верхней части закладки в названии Добавочная стоимость занятия канала () отображается наименование валюты тарифного плана, в которой и задается дополнительная стоимость занятия канала. Наименование валюты тарифного плана выбирается пользователем при создании нового тарифного плана.

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все добавочные стоимости занятия канала или только действующие на текущую дату. При заполненном поле выбора в окне интерфейса будут отображены стоимости, действительные только на текущую дату. В противном случае отображаются все добавочные стоимости занятия канала текущего тарифного плана.

Поля для просмотра:

Стоимость

Добавочная стоимость занятия канала в валюте тарифного плана.

С % занятия

Нижняя граница процента занятия канала за отчетный период, для которого действует текущая добавочная стоимость занятия канала.

До % занятия

Верхняя граница процента занятия канала за отчетный период, для которого действует текущая добавочная стоимость занятия канала.

С даты

Дата начала действия параметра.

По дату

Дата окончания действия параметра.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего добавочную стоимость занятия канала. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего добавочную стоимость занятия канала. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации добавочной стоимости занятия канала. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления добавочной стоимости занятия канала. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Валюта

Наименование валюты, в которой указана стоимость занятия канала.

Вариант пересчета

Вариант пересчета стоимости занятия канала к валюте лицевого счета клиента при выставлении счета.

Ввод новой добавочной стоимости занятия канала

Для добавления новой добавочной стоимости занятия канала выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Занятие канала";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, вызовите дополнительное окно "Стоимость занятия канала. Добавление";
  • заполните поля дополнительного окна "Стоимость занятия канала. Добавление".

Структура окна интерфейса "Стоимость занятия канала. Добавление" Экранная форма окна интерфейса

Поля для заполнения:

Примечание. При вводе новой стоимости и при редактировании существующей добавочной стоимости занятия канала необходимо выполнять следующие правила:

  • в диалоговом окне необходимо вводить либо одну запись со значением поля До % занятия, не меньшим "100%", либо несколько записей со стоимостями занятия канала для разных диапазонов процента занятия канала, но, должна быть хотя бы одна записи со значением поля До % занятия, не меньшим "100%". При этом для первой записи значение поля С % занятия имеет значение "0", для всех последующих записей поле С % занятия имеет значение, равное значению поля До % занятия предыдущей записи.
  • диапазоны действия различных параметров не должны пересекаться. Если на текущий момент времени действует какая-то добавочная стоимость занятия канала (поле По дату имеет значение равное "01/01/2500"), то новую стоимость необходимо вводить только после того, как будет завершено действие предыдущего параметра. Таким образом, исключается возможность существования в один момент времени одинаковых параметров с разными значениями.

Валюта

Наименование валюты, в которой указываеися стоимость занятия канала. Выбирается пользователем из списка.

Пересчет

Вариант пересчета стоимости занятия канала к валюте лицевого счета клиента при выставлении счета. Выбирается пользователем из списка.

Дата начала действия

Дата начала действия текущего значения добавочной стоимости занятия канала. Заполняется пользователем с клавиатуры. По умолчанию имеет значение текущей даты.

Стоимость

Добавочная стоимость занятия канала в валюте тарифного плана. Заполняется пользователем с клавиатуры.

До % занятия

Верхняя граница процента занятия канала за отчетный период, для которого действует текущая добавочная стоимость занятия канала. Заполняется пользователем с клавиатуры. По умолчанию имеет значение, равное "100%".

Примечание. При вводе нового значения добавочной стоимости полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Выход из интерфейса с сохранением введенного значения стоимости занятия канала.

Выход из интерфейса без сохранения внесенных изменений.

Редактирование атрибутов ранее введенной стоимости занятия канала

Примечание. Редактировать стоимость занятия канала можно только в тарифном плане со статусом "Новый" или в тарифном плане со статусом "Действующий" в том случае, если текущая дата не превышает суммы даты начала действия параметра и количества дней для ввода задним числом (см. значение поля Количество дней для ввода задним числом).

Для редактирования ранее введенного значения добавочной стоимости занятия канала выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликните левой кнопкой мыши на записи со значением добавочной стоимости, которую требуется отредактировать;
  • в появившемся дополнительном окне "Стоимость занятия канала. Редактирование" измените значения редактируемых параметров.

Структура окна интерфейса "Стоимость занятия канала. Редактирование" Экранная форма окна интерфейса

Поля для просмотра и редактирования:

Валюта

Наименование валюты, в которой указываеися стоимость занятия канала. Выбирается пользователем из списка.

Пересчет

Вариант пересчета стоимости занятия канала к валюте лицевого счета клиента при выставлении счета. Выбирается пользователем из списка.

Дата начала действия

Дата начала действия параметра. Недоступно для редактирования. Заполняется пользователем при заведении новой добавочной стоимости.

Стоимость

Добавочная стоимость занятия канала в валюте тарифного плана. Заполняется пользователем с клавиатуры.

До % занятия

Верхняя граница процента занятия канала за отчетный период, для которого действует текущая добавочная стоимость занятия канала. Заполняется пользователем с клавиатуры. По умолчанию имеет значение, равное "100%".

Назначение экранных кнопок:

Выход из интерфейса с сохранением внесенных изменений.

Выход из интерфейса без сохранения внесенных изменений.

Завершение действия текущей стоимости занятия канала

Для завершения действия текущей добавочной стоимости занятия канала необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения параметра. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить. Если существует несколько записей со знаечениями стоимостей для различных диапазонов процента занятия канала, то переместите курсор на запись с любым действующим диапазоном;
  • нажмите кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущего значения добавочной стоимости занятия канала. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Завершение действия текущего значения добавочной стоимости занятия канала.

Отказ от завершения действия текущего значения добавочной стоимости занятия канала.


Тарифные планы: Главное

Общие методы работы в системе

Назначение

Закладка предназначена для ввода, просмотра и редактирования служебных атрибутов тарифного плана, таких как наименование, валюта тарифного плана, система оплаты, тип сервиса, для которого предназначен тарифный план, тип подключения, уровень V.I.P., квант тарификации, способ оплаты, уровень доступа и т.д., не влияющих на правила тарификации при расчете начислений по тарифному плану.

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги / Тарификация / Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр служебных атрибутов тарифного плана.
  • Редактирование параметров тарифного плана.
  • Перенос ТП.

Просмотр служебных атрибутов тарифного плана

Структура закладки

Поля для просмотра:

Код тарифного плана

Системный номер тарифного плана. Значение поля формируется системой автоматически при создании нового тарифного плана.

Наименование

Полное наименование тарифного плана. Заполняется пользователем с клавиатуры при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий".

Краткое наименование

Краткое уникальное обозначение тарифного плана. Заполняется пользователем с клавиатуры при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый".

Описание

Описание тарифного плана. Заполняется пользователем в окне "Комментарии к тарифному плану", которое вызывается кнопкой Комментарии. (см. ниже)

Валюта ТП по умолчанию

Наименование валюты, в которой будут производиться начисления по данному тарифному плану. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый". Значения списка формируются в каталоге "Валюты".

Вариант пересчета

Значение поля выбирается из списка при создании нового тарифного плана. Выбирается дата сведения всех начислений по ТП к одной валюте. Возможные значения: "Не определен", "На дату соединения/начисления", "На первый день отчетного периода", "На последний день предыдущего отчетного периода", "На последний день текущего отчетного периода".

Система оплаты

Наименование системы оплаты. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый". Возможные значения: "Аванс", "Кредит", "Неизвестна", "Предоплата".

Тип сервиса (тип сервера услуг)

Наименование типа сервиса, к которому относится данный тарифный план. Имеет значение, выбранное в поле Тип сервиса в левой части окна.

Подключение

Наименование типа подключения, для которого действует выбранный тарифный план. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные значения: "Неизвестное", "Нормальное", "Арендное", "Роумерское", "Любое".

Уровень V.I.P.

Минимальный уровень надежности, которым должен обладать клиент, для создания подключения этому клиенту с данным тарифным планом. Заполняется пользователем с клавиатуры при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий".

Категория тарификации

Наименование категории тарификации услуг выбранного тарифного плана. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый". Возможные значения: "Время", "Данные", "Количество".

Ед. измерения

Наименование единицы измерения трафика. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый". В зависимости от выбранной категории тарификации (время, данные, количество) значение поля выбирается из соответствующих списков:

  • для категории тарификации "Время" в списке содержатся значения "Мин", "Сек", "Сутки", "Час";
  • для категории тарификации "Данные" - "Cells", "Байт", "Гбайт", "Кбайт", "Мбайт";
  • для категории тарификации "Количество" - "Единица".

Доп. ед. измерения

Наименование дополнительной еденицы измерения трафика. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Данное поле в основном актуально для Интернета, когда необходимо тарифицировать не только по критерию Время, но например и по критерию Данные, т.е. сколько времени клиент провел в Интернете и сколько данных он скачал. Поле заполняется аналогично полю "Ед.измерения".

Квант в ед. измерения

Объем трафика в выбранных единицах измерения. Заполняется пользователем с клавиатуры при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый".

Вариант выч-ния налога

Вариант вычисления налога. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные варианты: "Налог снаружи", "Налог внутри".

Момент выч-ния ставок ТП

Вариант вычисления ставок тарифного плана. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные варианты: "В момент тарификации", "При выставлении счета".

Тип расчета объема

Выбор трафика для расчета. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные варианты: "Весь трафик", "Преобладающий трафик".

Максимальное количествок квантов при переносе неиспользованного лимита

Максимальное количество квантов неиспользованного трафика, которое может быть перенесено на следующий период. Заполняется пользователем с клавиатуры.

Начисления при блокировке

Порядок начисления абонентской платы и платы за услуги для блокированных подключений. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные варианты:

  • "Не задано" - начисление работает в штатном режиме;
  • "Не начислять" - не начисляется АП и плата за услуги, если подключение блокированно, даже если установлена стоимость АП и услуг при блокировки. Сумма будет начислена когда подключение будет разблокированно.
  • "Блокировать при отрицатательном балансе" - если начисление АП и платы за услуги приведет к отрицательному балансу, то подключение блокируется, а начислене не производится. Так же при разблокировки подключения проверяется приведет ли начисление АП к отрицательному балансу, если приведет то разблокировка отменяется.
  • "Проверка при разблокировании на оплату до конца месяца" - тоже саммое что и "Блокировать при отрицатательном балансе", только при разблокировке проверяется начисление АП до конца месяца пропорционально с даты разблокировки.

Соединения при блокировке

признак тарификации трафика блокированных подключений. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные варианты: "Тарифицировать", "Отбрасывать".

Примечание. Если признак «Соединения при блокировке» установлен в значение «Отбрасывать», то соединения таких клиентов при тарификации отбрасываются в хранилище нераспознанного трафика с ошибкой "Соединение блокировано".

Не меняется ставка АП при предоплате

порядок начисления абонентской платы (АП) при внесении клиентом предоплаты за год вперед (за 12 месяцев). Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные варианты:

  • "Не задано" - в этом случае, даже если клиент внес предоплату по АП за 12 месяцев вперед, в случае повышения АП в течение этих 12 месяцев, АП начисляется по новому тарифу;
  • "За год" - в этом случает, если клиент внес предоплату по АП за 12 месяцев вперед, в случае повышения АП в течение этих 12 месяцев, АП начисляется по старому тарифу.

Способ оплаты

Наименование способа оплаты. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные значения: "Неизвестно", "Оплата вперед", "Задним числом".

Статус

Текущее состояние тарифного плана. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные значения: "Новый", "Действующий", "Устаревший" и "Неиспользуемый".

Примечание.

  • Статус "Неиспользуемый" применяется только при настройке системы "Код продукта" = "ВК АБХ" (tuneparam(0,3) = 4);
  • ТП со статусом "Неиспользуемый" редактированию не подлежат.

Уровень доступа

Минимальный уровень доступа пользователя для работы с текущим тарифным планом (заведение новых подключений с этим планом или перевод на него существующих). Заполняется пользователем с клавиатуры при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий".Значение уровня доступа тарифного плана должно быть меньше либо равно уровню доступа пользователя (см. поле Ур. доступа окна интерфейса "Операции" - "Администрирование" - "Свойства пользователя").

Виртуальность

Признак виртуальности тарифного плана. Виртуальный тарифный план (поле имеет значение "Да") недоступен для выбора оператором при создании обычных подключений и используется для каких-либо внутренних (системных) целей, например, для расчета стоимости дилерских подключений, на которые контракт с клиентом не заключается. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные значения: "Да" , "Нет". (Прим. На данный момент признак виртуальности в системе не используется.)

Фиксированность

Признак фиксированности тарифного плана. Признак влияет на расчет счетов к оплате при действующих коэффициентах "Коэффициент трафика" и "Коэффициент стоимости". Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные значения: "Да" , "Нет".

В фиксированном тарифном плане (поле Фиксированность имеет значение "Да") значения границ диапазонов суммарного объема трафика и суммарной стоимости в соответствующих коэффициентах берутся такими, как они указаны в тарифном плане, независимо от расчетного периода данного подключения.

В нефиксированном тарифном плане (поле Фиксированность имеет значение "Нет") значения границ диапазонов суммарного объема трафика и суммарной стоимости рассчитываются пропорционально расчетному периоду данного подключения. (См. пример 1 и пример 2).

Порядок выбора

Порядковый номер тарифного плана в общем списке тарифных планов. Используется при сортировке информации. Заполняется пользователем с клавиатуры при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий".

Вычисление базовой ставки

Порядок использования параметров тарифного плана при вычислении базовой ставки соединения. Если значение поля Категория тарификации принимает значение "Время", значение текущего поля поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные варианты значений: "На начало соед.", "Зависит от длит.".

Если значение поля Категория тарификации принимает любое значение кроме "Время", значение текущего поля всегда "На начало соед.".

Остаток на след. период

Признак перевода остатка баланса на следующий отчетный период. Используется для систем оплаты аванс и prepaid. Значение поля заполянется из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные варианты значений:

  • "переходит" - остаток баланса переводится на следующий отчетный период,
  • "не переходит" - остаток баланса не переводится на следующий отчетный период,
  • "не известно" - используется для кредитной системы оплаты услуг.

Юридический статус

поле предназначено для фильтрации списка тарифных планов, в зависимости от статуса клиента. Согласно значению это поля определяется, для каких типов клиентов, можно использовать данный тарифный план. В зависимости от значения поля "Юридический статус" в тарифном плане и юридическим статусом клиента, тарифных отображается или не отображается в списке выбора тарифного плана при операциях: изменение ТП, переоформление подключения, подключение номера и прочих заявках, связанных с тарифными планами.

Округление трафика в счете

Признак округления трафика в счете. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные значения: "Да", "Нет".

Начало действия

поле для автоматической смены статуса ТП, дата начала действия ТП (подробнее cм.«Автоматическая смена статуса ТП»).

Окончание действия

поле для автоматической смены статуса ТП, дата окончания действия ТП (подробнее cм.«Автоматическая смена статуса ТП»).

Оферта

Признак использования ТП для ЛС с признаком предоставления услгу по договору оферты. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные значения:

  • Оферты нет;
  • Оферта есть.

Начисл.абон.платы аванс.процессом

Признак начисления абонентской платы авансовым процессом, т.е. возможность снятия абонентской платы с аванса в конце каждого дня. Значение поля выбирается из списка при создании нового тарифного плана и при редактировании тарифного плана со статусом "Новый" или "Действующий". Возможные значения: "Да", "Нет".

Продукт

В поле выводится код и наименование продукта, т.е. некой услуги связи. Выбор значения происходит из списка, вызываемого по кнопке ...; Отображается код, наименование и статус продукта. Поле обязательно для заполнения.

Примечание.
Поле становится видимым при настройке «Формировать коды платежей» Tuneparam(188,5) = 1.
Список возможных значений поля формируется на основании справочника схемы заказчика.

Тип подключения

Список возможных типов идентификаторов подключений, с которыми совместим тарифный план. Редактирование списка происходит в интерфейсе выбора типа подключений, который вызывается двойным кликом по полю "Тип подключения". Список возможных значений формируется на основании справочника Типы идентификаторов подключений.

Тип подключения - Наименование типа идентификатора подключения из справочника "Типы идентификаторов подключений".

Тип сервиса - Код и наименование типа сервиса, к которому привязан тип идентификатора подключения.

Продукты - Список продуктов, доступных для типа сервиса.

... - При нажатии на кнопку открывается информационный список продуктов, доступных для типа сервиса.

Ввод - При нажатии на кнопку происходит сохранение выбранных типов подключений.

Отмена - Отмена действий и возврат в интерфейс редактирования параметров ТП.

Примечание.
Поле становится видимым при настройке «Формировать коды платежей» Tuneparam(188,5) = 1.
Список возможных значений поля формируется на основании справочника схемы заказчика.

При отсутствии настройки «Формировать коды платежей» поле принимает вид радиокнопки с возможными значениями:

Любой - данный тарифный план применим для любого типа идентификатора.

Список - в этом случае пользователю предлагается заполнить список возможных типов идентификаторов, с которым совместим данный тарифный план.

Назначение экранных кнопок:

История - просмотр истории изменений служебных атрибутов тарифного плана. При нажатии на экранную кнопку появляется окно интерфейса "История тарифного плана".

Комментарии - просмотр и редактирование дополнительной информации о тарифном плане. При нажатии на экранную кнопку появляется стандартное окно для просмотра и редактирования текста комментария.

Подразделения - просмотр и изменение списка департаментов, которым доступен выбранный ТП. При нажатии на экранную кнопку появляется окно интерфейса "Тарифные планы: Подразделение".

Поиск - поиск тарифного плана по коду.

Редактирование служебных атрибутов тарифного плана

Примечание. Редактировать в системе можно только атрибуты тарифных планов со статусом "Новый" или "Действующий". Атрибуты тарифного плана со статусом "Устаревший" изменять нельзя. Редактировать атрибуты тарифных планов может только пользователь уровень доступа к окнам интерфейса, у которого не ниже уровня доступа текущего тарифного плана.

Для редактирования служебных атрибутов ранее введенного тарифного плана выполните следующие действия:

  • нажатием экранной кнопки Редактирование окна "Тарифные планы" перейдите в режиме редактирования;
  • переместите курсор в область закладки "Главное";
  • двойным нажатием левой кнопки мыши производится вызов дополнительного окна "Редактирование тарифного плана".

При редактировании тарифного плана со статусом "Новый" для изменения доступны все поля, кроме поля Код тарифного плана и поля Тип сервера услуг (описание полей см. описание полей для просмотра).

При редактировании тарифного плана со статусом "Действующий" для изменения доступны все поля, кроме полей: Код тарифного плана, Краткое наименование, Валюта, Система оплаты, Тип сервера услуг, Категория тарификации, Ед. измерения и Квант в ед. измерения (описание полей см. описание полей для просмотра).

Внимание!!!
Категорически не рекомендуется редактировать следующие параметры ТП (параметры закладки):
- Валюта
- Система оплаты
- Тип сервиса
- Категория тарификации
- Квант в ед.измерения,
для дочерних ТП, наследуемых от базовых ТП, действующих базовых ТП и действующих корневых ТП.

Перенос ТП

Для того, чтобы перенести тарифный план внутри дерева тарифных планов(сделать наследником другого тарифного плана), необходимо выбрать переносимый ТП, нажать кнопку [image], расположенную слева от поля "Код тарифного плана", и нажать на тарифный план, наследником которого необходимо сделать выбранный ТП. В открывшемся окне необходимо нажать "Да" для подтверждения переноса, после чего откроется интерфейс, в котором необходимо указать дату переноса (по умолчанию устанавливаются текущие дата и время) и нажать кнопку "Ввод".

  • Если переносимый тарифный план имеет наследников и не является корневым, то предком наследников становится предок переносимого ТП.
  • Если переносимый ТП корневой, то его потомки становятся корневыми.
  • Если переносимый ТП не является корневым, то все унаследованные им параметры будут закрыты.
  • Если у переносимого ТП имеются наследники, то у всех наследников будут закрыты параметры, унаследованные от переносимого ТП.
  • Если у нового предка имеются параметры, отсутствующие на переносимом ТП, то они будут унаследованы.
  • Если у переносимого ТП и нового предка имеются совпадающие параметры, то наследование новых значений от нового предка не происходит. В таком случаи возможны два варианта:
    • Если совпадающий параметр на переносимом ТП унаследован, то он закрывается датой переноса.
    • Если параметр не унаследован, то он сохраняет свое старое значение.

Назначение экранных кнопок:

Ввод - выход из окна с сохранением введенной информации.

Отмена - выход из окна без сохранения введенной информации.


Параметры: Абонентская плата

Общие методы работы в системе

Назначение

Закладка предназначена для настройки такого параметра тарифного плана, как абонентская плата. Период начисления абонентской платы устанавливается на закладке "Периоды начислений" и отображается в заголовке данной закладки. Параметр используется для расчета абонентской платы при выставлении биллинговых счетов и счетов-извещений на аванс.

Иерархическое положение

Закладка является элементом структуры закладки "Параметры" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги / Тарификация / Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр ставок абонентской платы.
  • Ввод новой ставки абонентской платы.
  • Редактирование существующей ставки абонентской платы.
  • Завершение действия текущей ставки абонентской платы.

Просмотр ставок абонентской платы

Структура закладки

Примечания:

  1. В верхней части закладки в названии Ставка абонентской платы в ( ) отображается наименование валюты тарифного плана. Наименование валюты тарифного плана выбирается пользователем из списка при создании нового тарифного плана.
  2. В верхней части закладки в названии Период начисления ( ) отображается период начисления абонентской платы.

Поля выбора фильтров для просмотра:

Без услуг

Признак, определяющий показывать значения абонентской платы, не зависящие от услуг, или значения, зависящие от выбранных наименований услуг.

При заполненном поле выбора (абонентская плата не зависит от услуг) в окне просмотра значений абонентской платы отображаются значения, независящие от наименования выбранных услуг, кнопка не доступна. При незаполненном поле выбора при нажатии на кнопку появляется диалоговое окно "Выбор услуг", в котором необходимо выделить нажатием левой кнопки мыши услуги, от которых зависит абонентская плата.

Без блокировок

Признак, определяющий показывать значения абонентской платы, не зависящие от блокировок, или значения, зависящие от выбранных наименований блокировок.

При заполненном поле выбора (абонентская плата не зависит от блокировок) кнопка не доступна. При незаполненном поле выбора при нажатии на кнопку появляется диалоговое окно Выбор услуг, в котором необходимо выделить нажатием левой кнопки мыши блокировки, от которых зависит абонентская плата.

Поля для просмотра:

Ставка

Величина абонентской платы в валюте тарифного плана.

С даты

Дата начала действия параметра.

По дату

Дата окончания действия параметра.

Услуга

Наименование услуги, которая влияет на ставку абонентской платы. Если абонентская плата не зависит от услуг, то поле имеет значение "Без услуги".

Блокировка

Наименование блокировки, которая влияет на ставку абонентской платы. Если абонентская плата не зависит от блокировок, то поле имеет значение "Без блокировки".

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку абонентской платы. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку абонентской платы. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации ставки абонентской платы. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки абонентской платы. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Валюта

Валюта в которой указана ставка абонентской платы. Значение поля выбирается из списка при создании и редактировании ставки абонентской платы.

Вариант пересчета

Вариант пересчета начисленной ставки абонентской платы к валюте лицевого счета клиента при выставлении счета. Значение поля выбирается из списка при создании и редактировании ставки абонентской платы.

Привязка

Привязка абонентской платы к диапазонам трафика или диапазонам скоростей, заданных на закладках: "Тарифные планы: Диапазоны трафика", "Диапазоны скоростей".

Ввод новой ставки абонентской платы

Для ввода новой ставки абонентской платы выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Абонентская плата";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Абонентская плата. Добавление";
  • заполните поля дополнительного окна "Абонентская плата. Добавление".

Структура окна интерфейса "Абонентская плата. Добавление" Экранная форма

Поля для заполнения:

Валюта

Валюта, в которой указвается ставка АП. Значение поля выбирается из списка. По умолчанию поле имеет значение валюты ТП.

Пересчет

Вариант пересчета начисленной ставки абонентской платы к валюте лицевого счета клиента при выставлении счета. Значение поля выбирается из списка. По умолчанию поле имеет значение варианта пересчета ТП.

Диапазоны

Диапазон трафика для которого действует указанная ставка АП. Значение поля выбирается из списка диапазонов.

Дата начала действия

Дата начала действия значения параметра. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Значение

Величина абонентской платы. Значение поля заполняется пользователем с клавиатуры.

Примечание. При добавлении нового значения абонентской платы полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения абонентской платы.

Отказ от добавления нового значения.

Вызов диалогового окна "Выбор услуг". Список услуг, появляющийся в диалоговом окне, формируется из каталога "Услуги", в котором имеются услуги, относящиеся к типу сервиса данного тарифного плана, и услуги, у которых поле Влияет на абон. плату имеет значение "Да".

Примечание. Кнопка доступна при незаполненном поле выбора Без услуг на закладке "Абонентская плата".

Вызов диалогового окна "Выбор блокировок". Список типов блокировок, появляющийся в диалоговом окне, формируется из каталога "Блокировки".

Примечание. Кнопка доступна при незаполненном поле выбора Без блокировок на закладке "Абонентская плата".

Редактирование существующей ставки абонентской платы

Примечание. Редактировать в системе можно только ставку абонентской платы в тарифных планах со статусом "Новый" или со статусом "Действующий", если текущая дата не превышает дату начала действия ставки плюс количество дней для ввода задним числом. Ставку в тарифном плане со статусом "Устаревший" изменять нельзя. Редактировать ставку абонентской платы может только пользователь, у которого уровень доступа к окнам интерфейса не ниже уровня доступа текущего тарифного плана.

Для редактирования ранее введенного значения ставки абонентской платы выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды щелкните левой кнопкой мыши на той записи с абонентской платой, которую необходимо отредактировать;
  • в появивишемся дополнительном окне "Абонентская плата. Редактирование" изменените значения редактируемых полей.

Структура окна интерфейса "Абонентская плата. Редактирование" Экранная форма

Поля для просмотра и редактирования:

Валюта

Валюта, в которой указвается ставка АП. Значение поля выбирается из списка.

Пересчет

Вариант пересчета начисленной ставки абонентской платы к валюте лицевого счета клиента при выставлении счета. Значение поля выбирается из списка.

Диапазоны

Диапазон трафика для которого действует указанная ставка АП. Значение поля выбирается из списка диапазонов.

Дата начала действия

Дата начала действия новой ставки абонентской платы. Заполняется пользователем с клавиатуры.

Значение

Величина абонентской платы. Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор услуг". Список услуг, появляющийся в диалоговом окне, формируется из каталога "Услуги", в котором имеются услуги, относящиеся к типу сервиса данного тарифного плана, и услуги, у которых поле "Влияет на абон. плату" имеет значение "Да".

Вызов диалогового окна "Выбор блокировок". Список типов блокировок, появляющийся в диалоговом окне, формируется из каталога "Блокировки".

Завершение действия текущей ставки абонентской платы

При удалении текущего значения абонентской платы необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения выбранного параметра. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

В появившемся дополнительном диалоговом окне "Тарифные планы" укажите дату завершения действия ставки АП.

Структура диалогового окна "Тарифные планы" Экранная форма

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущего значения абонентской платы. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущей ставки абонентской платы.

Отказ от удаления текущей ставки абонентской платы.


Параметры: Начисления со времени

Параметры: Начисления со времени Экранная форма закладки

!

Назначение

Закладка позволяет установить в тарифном плане, какое количество дней клиент должен быть подключен, чтобы ему начислялась абонентская плата за весь биллинговый цикл.

К примеру, абонентская плата начисляется за месяц, а клиент подключается за несколько дней до конца месяца и хочет начать пользоваться услугами компании сразу же. Если на закладке "Начисления со времени" нет записей, то рассчитывается отношение количества дней подключения к числу дней в месяце, это отношение умножается на ставку абонентской платы за месяц. Таким же образом рассчитывается плата за услуги. Если необходимо взимать полную месячную абонентскую плату и плату за услуги, когда клиент был подключен дольше чем, например, 10 дней, то этот период устанавливается на закладке "Начисления со времени".

Иерархическое положение

Закладка является элементом структуры закладки "Параметры" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр начислений со времени.
  • Добавление нового начисления со времени.
  • Редактирование параметров существующего начисления со времени.
  • Завершение действия существующего начисления со времени.

Просмотр начислений со времени

Структура закладки

В верхней части закладки отображается название закладки: Начисления абонентской платы и услуг со времени.

Поля для просмотра:

Период

Величина периода в единицах измерения, установленных в поле "Единица", по истечении которых взимается полная абонентская плата и плата за услуги.

Единица

Единица измерения периода начисления.

С даты

Дата начала действия периода начисления.

По дату

Дата окончания действия периода начисления.

Примечание. По умолчанию при создании нового периода в поле "По дату" устанавливается значение "01/01/2500".

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего величину периода взимания полной абонентской платы. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего величину периода взимания полной абонентской платы. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации величины периода взимания полной абонентской платы. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления величины периода взимания полной абонентской платы. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового периода начисления со времени

Для ввода нового начисления со времени выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Начисления со времени";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Начисления со времени. Добавление";
  • заполните поля диалогового окна "Начисления со времени. Добавление".

Структура окна интерфейса "Начисления со времени. Добавление"

Поля для заполнения:

Дата начала действия

Дата начала действия периода. Значение поля заполняется пользователем с клавиатуры. По умолчанию в поле устанавливается текущая дата.

Примечание. При добавлении нового периода начисления полю "По дату" автоматически присваивается значение "01/01/2500", которое изменяется при завершении действия периода начисления.

Значение

Величина периода в единицах измерения, установленных в поле "Единица". Значение заполняется пользователем с клавиатуры. По умолчанию установлено значение "1".

Единица

Единица измерения периода начисления. Значение поля выбирается из списка. Возможные значения: "Секунда", "Минута", "Час", "Сутки", "Неделя", "Месяц", "Квартал", "Год". По умолчанию установлено значение "Месяц".

Назначение экранных кнопок:

Сохранение нового начисления со времени и закрытие диалогового окна "Начисления со времени. Добавление". Новый период начисления должен появиться на закладке "Начисления со времени".

Закрытие диалогового окна "Начисления со времени. Добавление" без сохранения данных.

Редактирование существующего начисления со времени

Примечание. Редактировать начисления со времени можно только в тарифных планах со статусом "Новый" или со статусом "Действующий", если текущая дата не превышает дату начала действия ставки плюс количество дней для ввода задним числом. Периоды начисления плат в тарифном плане со статусом "Устаревший" изменять нельзя. Кроме того редактировать параметры периодов может только пользователь, у которого уровень доступа к окнам интерфейса не ниже уровня доступа текущего тарифного плана.

Для редактирования начисления со времени:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды щелкните левой кнопкой мыши на записи о том начислении со времени, параметры которого хотите изменить;
  • в появивишемся диалоговом окне "Начисления со времени. Редактирование" измените значения редактируемых полей.

Структура окна интерфейса "Начисления со времени. Редактирование"

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия периода. Поле недоступно для изменения. Заполняется при добавлении периода начисления со времени.

Значение

Величина периода начисления в единицах измерения, установленных в поле "Единица". Заполняется пользователем с клавиатуры.

Единица

Единица измерения периода начисления со времени. Значение поля выбирается из списка. Возможные значения: "Сутки", "Неделя", "Месяц", "Квартал", "Год".

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Завершение действия начисления со времени

Для удаления начисления со времени необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия начисления. Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на закладку "Начисления со времени" на запись, которую требуется удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

Структура диалогового окна "Тарифные планы"

Поле для редактирования:

Укажите дату завершения действия

Дата окончания действия начисления со времени. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Установка даты завершения действия начисления со времени.

Отказ от завершения действия начисления со времени и закрытие диалогового окна.


Тарифные планы: Стоимость операций

Общие методы работы в системе

Назначение

Закладка предназначена для настройки стоимостей операций по текущему тарифному плану. Параметр определяет стоимость операции в валюте тарифного плана в зависимости от заданного количества дней пользования этой операцией.

Максимальное значение параметра: 999,999,999.9999

Примечания.

  1. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.
  2. Стоимость стоимости операций повторного подключения может отличаться от заданной в тарифном плане, см. каталог "Настройка стоимости операций".
  3. Для заявки на изменение ТП стоимость системной операции "!Смена тарифного плана" определяется по следующим правилам:
    • если на новом ТП абонентская плата меньше чем на старом, то стоимость операции берется из старого ТП;
    • если на новом ТП абонентская плата больше или равна абонентской плате на старом ТП, то стоимость операции принимается равной нулю.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр стоимостей операций;
  • Ввод новой стоимости операции;
  • Редактирование ранее созданных стоимостей операций;
  • Завершение действия текущей стоимости операции.

Просмотр стоимостей операций

Структура закладки

Поля выбора фильтров для просмотра:

Примечание. В названии закладки отображается валюта стоимости операций.

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все стоимости операций или только действующие на текущий момент времени. Для просмотра всей истории изменения стоимости операций поле выбора должно быть не заполнено.

Поля для просмотра:

Операция

Наименование операции.

С дней

Нижняя граница количества дней пользования операцией с момента подключения.

До дней

Верхняя граница количества дней пользования операцией с момента подключения.

Стоимость

Стоимость операции в валюте, указанной в поле "Валюта".

С даты

Дата начала действия текущего значения стоимости операции.

По дату

Дата окончания действия текущего значения стоимости операции. Заполняется пользователем с клавиатуры при завершении действия текущего значения стоимости операции. При добавлении нового значения стоимости операции полю автоматически присваивается значение 01/01/2500.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего стоимость операции. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего стоимость операции. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации стоимости операции. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления стоимости операции. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Валюта

Наименование валюты, в которой указана стоимость.

Вариант пересчета

Вариант пересчета стоимости к валюте лицевого счета клиента при выставлении счета.

Ввод новой стоимости операции

Для добавления новой стоимости операции выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Стоимость операций";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, вызовите дополнительное окно "Стоимость операций. Добавление";
  • заполните поля появившегося дополнительного окна "Стоимость операций. Добавление".

Структура окна интерфейса "Стоимость операций. Добавление" Экранная форма окна интерфейса

Поля для заполнения:

Дата начала действия

Дата начала действия значения стоимости операции. Значение поля заполняется с клавиатуры. По умолчанию поле имеет значение текущей даты.

Валюта

Наименование валюты, в которой указана стоимость операций. Выбирается пользователем из списка.

Пересчет

Вариант пересчета стоимости операций к валюте лицевого счета клиента при выставлении счета. Выбирается пользователем из списка.

Стоимость

Стоимость операции в валюте, указанной в поле "Валюта". Значение поля заполняется с клавиатуры.

До дней

Количество дней пользования операцией с момента подключения, до которого действует текущая стоимость операции. Значение поля заполняется с клавиатуры.

Примечание. при добавлении новой стоимости операции полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление новой стоимости операции.

Отказ от заведения новой стоимости операции.

Вызов диалогового окна "Выбор операций". Список операций, появляющихся в диалоговом окне, формируется в каталоге "Операции".

Редактирование ранее созданной стоимости операции

Для редактирования ранее введенного значения стоимости операции выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликнете левой кнопкой мыши на записи со стоимостью операции, которую требуется отредактировать;
  • в появившемся дополнительном окне "Стоимость операций. Редактирование" измените значения редактируемых параметров.

Структура окна интерфейса "Стоимость операций. Редактирование" Экранная форма окна интерфейса

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия текущего значения стоимости операции. Недоступно для изменения. Заполняется пользователем с клавиатуры при добавлении нового значения стоимости операции.

Валюта

Наименование валюты, в которой указана стоимость операций. Выбирается пользователем из списка.

Пересчет

Вариант пересчета стоимости операций к валюте лицевого счета клиента при выставлении счета. Выбирается пользователем из списка.

Стоимость

Стоимость операции в валюте, указанной в поле "Валюта". Заполняется пользователем с клавиатуры.

До дней

Количество дней пользования операцией с момента подключения, до которого действует текущая стоимость операции. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор операций". Список операций, появляющихся в диалоговом окне, формируется в каталоге "Операции".

Завершение действия текущей стоимости операции

При удалении текущей стоимости операции необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения стоимости. Для вызова диалогового окна:

  • перейдите в режим редактирования;
  • переместите курсор на запись со значением стоимости операции, которое требуется удалить;
  • нажмите кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущего значения стоимости операции. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения стоимости операции.

Отказ от удаления текущего значения стоимости операции.


Тарифные планы: Параметры

Общие методы работы в системе

Назначение

Закладка предназначена для настройки параметров тарифного плана, по которым производится расчет абонентской платы и модификация состоявшихся соединений. Каждый параметр настраивается в отдельной закладке.

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр параметров тарифного плана.
  • Создание параметра тарифного плана.
  • Редактирование параметра тарифного плана.
  • Завершение действия параметра тарифного плана.

Структура закладки

Фильтры параметров тарифного плана:

на текущую дату

Признак, определяющий показывать все параметры или только действующие на текущий момент времени (поле По дату в записи, описывающей параметр, имеет значение "01/01/2500"). Для просмотра всей истории изменений значений параметров поле выбора должно быть не заполнено.

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

Закладки:

  • Абонентская плата
  • Состоявшееся соединение
  • Округление первого кванта
  • Округление следующих квантов
  • Нижняя граница округления
  • Стоимость факта соединения
  • Предоплата Число месяцев
  • Периодичность начислений


Тарифные планы: Пени

Общие методы работы в системе

Назначение

Закладка предназначена для настройки ставок пени по текущему тарифному плану. Ставки пени используются для расчета пени (штрафных санкциий), начисляемых за просроченную оплату счета.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр ставок пени по текущему тарифному плану;
  • Ввод новой ставки пени;
  • Редактирование существующей ставки пени;
  • Завершение действия ставки пени.

Просмотр ставок пени.

Структура закладки

Поля выбора фильтров для просмотра:

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

На текущую дату

Признак, определяющий показывать все ставки за квант (в т.ч. недействующие) или только действующие на текущий момент времени.

Поля для просмотра:

Тип пени

Краткое название типа пени. Выбирается из списка. Список формируется на основании стравочника "Типы пени"

Строка счета

Наименование строки счета, для которой задана ставка пени. Выбирается из списка. Если ставка пени задан для всех строк счета, то поле имеет значение "Не зависит от услуги"

Тип счета

Краткое наименвоание типа счета, для которого осуществляется расчет и начисление пени в случае просроченной оплаты счета. Выбирается из списка. Список значений формируется на основании справочника "Типы счетов"

С количества дней

День, начиная с которого считается просрочка обязательств по услуге, для пени за просрочку оплаты обязательств.

До количества дней

День, оканчивая которым считается просрочка обязательств по услуге, для пени за просрочку оплаты обязательств.

Момент начисления

Момент начисления пени. Выбираетс из списка. Возможные значения:

  • С момента просрочки обязательств;
  • В момент погашения обязательств.

Примечание.

Для типа пени с кодом = 2 (тип пени "Использование кредита") значение этого поля не имеет значения.

База

Признак учета налогов в сумме, от которой расчитываются пени. Выбирается из списка. Возможные значения:

  • Расчет пени с базовой стоимости - пени расчитываются на основании суммы без учета налогов;
  • Расчет пени с суммы с налогами - пени расчитываются на основании суммы с налогами.

Ставка пени за день просрочки

Ставка пени за день просрочки оплаты счета в процентном выражении от суммы недоплаты по счету..

Дата создания

Дата регистрации ставки пени. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки пени. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле не заполнено.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку пени. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку пени. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Ввод новой ставки пени.

Для ввода новой ставки пени выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Пени";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, производится вызов дополнительного окна "Пени. Добавление".
  • заполните поля дополнительного окна "Пени. Добавление".

Структура окна интерфейса "Пени. Добавление" Экранная форма окна интерфейса

Поля для заполнения:

Тип пени

Краткое название типа пени. Выбирается из списка.

Строка счета

Наименование строки счета, для которой задана ставка пени. Выбирается из списка, либо если ставка пени задается для всех строк счетов, необходимо отметить поле выбока "Все".

Тип счета

Краткое наименвоание типа счета, для которого осуществляется расчет и начисление пени в случае просроченной оплаты счета. Выбирается из списка.

Момент начисления

Момент начисления пени. Выбирается из списка.

База

Признак учета налогов в сумме, от которой расчитываются пени. Выбирается из списка.

Дата создания

Дата регистрации ставки пени. Заполняется с клавиатуры.

Таблица ставок пени

С количества дней

День, начиная с которого считается просрочка обязательств по услуге, для пени за просрочку оплаты обязательств. Заполняется с клавиатуры.

До количества дней

День, оканчивая которым считается просрочка обязательств по услуге, для пени за просрочку оплаты обязательств. Заполняется с клавиатуры.

Ставка пени

Ставка пени за день просрочки оплаты счета в процентном выражении от суммы недоплаты по счету. Заполняется с клавиатуры.

Назначение экранных кнопок:

Добавление новой ставки пени.

Отказ от заведения новой ставки пени.

Редактирование существующей ставки пени.

Примечание. Редактировать в системе можно только ставки пени в тарифных планах со статусом "Новый" или со статусом "Действующий", если текущая дата не превышает дату начала действия ставки плюс количество дней для ввода задним числом. Ставку пении в тарифном плане со статусом "Устаревший" изменять нельзя. Редактировать ставку может только пользователь уровень доступа к окнам интерфейса, у которого не ниже уровня доступа текущего тарифного плана.

Для редактирования ставки пени выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • установите курсор мыши на запись содержащую ставку, которую необходимо редактировать и дважды нажмите левую кнопку мыши ;
  • в появившемся дополнительном окне "Ставка за квант. Редактирование" измените значения редактируемых полей.

Структура окна интерфейса "Пени. Редактирование" Экранная форма окна интерфейса

Поля для просмотра и редактирования:

Тип пени

Краткое название типа пени. Выбирается из списка.

Строка счета

Наименование строки счета, для которой задана ставка пени. Выбирается из списка. Если ставка пени задается для всех строк счетов, необходимо выбрать вариант "Не зависит от услуги";

Тип счета

Краткое наименвоание типа счета, для которого осуществляется расчет и начисление пени в случае просроченной оплаты счета. Выбирается из списка.

Момент начисления

Момент начисления пени. Выбирается из списка.

База

Признак учета налогов в сумме, от которой расчитываются пени. Выбирается из списка.

Дата создания

Дата регистрации ставки пени. Заполняется с клавиатуры.

Таблица ставок пени

С количества дней

День, начиная с которого считается просрочка обязательств по услуге, для пени за просрочку оплаты обязательств. Заполняется с клавиатуры.

До количества дней

День, оканчивая которым считается просрочка обязательств по услуге, для пени за просрочку оплаты обязательств. Заполняется с клавиатуры.

Ставка пени

Ставка пени за день просрочки оплаты счета в процентном выражении от суммы недоплаты по счету. Заполняется с клавиатуры.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Завершение действия ставки пени

Примечание. Незавершенной является ставка, у которой значение поля По дату не заполнено.

При удалении текущего значения ставки пени необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения ставки. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите кнопку [image] главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши;
  • заполните поле появившегося диалогового окна "Тарифные планы".

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Укажите дату завершения действия

Дата окончания действия текущего значения длительности состоявшегося соединения. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения длительности состоявшегося соединения.

Отказ от удаления текущего значения длительности состоявшегося соединения.


Тарифные планы: Период формирования

Периодичность начислений: Период формирования

Общие методы работы в системе

Назначение

Закладка предназначена для настройки в тарифном плане периодов начисления абонентской платы и платы за отдельные услуги. Эти периоды могут быть различны. Ставка абонентской платы указывается на закладке "Абонентская плата" закладки "Параметры". Стоимость услуг устанавливается на закладке "Стоимость услуг" окна интерфейса "Тарифные планы".

Иерархическое положение

Закладка Период формирования является элементом структуры закладки Периодич. начислений закладки Параметры окна интерфейса Тарифные планы, вызываемого из пункта главного меню Каталоги | Тарификация | Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр периодов начислений абонентской платы или платы за услуги.
  • Ввод нового периода начисления абонентской платы или платы за услуги.
  • Редактирование параметров существующего периода начисления.
  • Удаление существующего периода начисления.

Просмотр периодов начислений абонентской платы или платы за услуги

Структура закладки

В верхней части закладки отображается название закладки: Период формирования.

Поле выбора фильтров для просмотра:

Без услуг - Признак, определяющий, что показывается: период начисления абонентской платы или периоды начислений плат за услуги. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.
  • Для показа периода начисления абонентской платы без стоимости услуг заполните поле выбора.
  • Для показа периодов начисления платы за услуги очистите поле выбора. Нажмите кнопку ... , откроется диалоговое окно "Выбор услуг". В нем нажатием левой кнопки мыши выбираются наименования услуг. Можно выбрать несколько услуг. Чтобы просмотреть все периоды начисления и услуг и абонентской платы, снимите пометки со всех услуг и очистите поле выбора Без услуг.

Поля для просмотра:

Период - Величина периода начисления абонентской платы или платы за услугу в единицах измерения, установленных в поле Единица.

Единица - Единица измерения периода начисления платы.

С даты - Дата начала действия периода начисления.

По дату - Дата окончания действия периода начисления.

Примечание. По умолчанию при создании нового периода в поле устанавливается значение "01/01/2500".

Услуга - Поле имеет значение либо "абонентская плата", либо наименование услуги, для которой установлен период начисления.

Тип периода - наименование типа периода. Возможные значения:

  • Пропорциональный - начисление АП(и платы за услуги) производится равными долями несколько раз(столько раз, сколько периодов начисления уложится в расчетном периоде) в течение расчетного периода.
  • Фиксированный – начисление АП(и платы за услуги) выполняется в начале расчетного периода в полном объеме;
  • Пропорц. до конца месяца – аналогично варианту «Фиксированный», за исключением того, что в случае подключения клиента не с начала расчетного периода, АП (и плата за услуги) начисляются пропорционально времени пользования услугами (с момента подключения до конца расчетного периода). В последующих расчетных периодах АП (и стоимость услуг) начисляются по варианту «Фиксированный».

При значении "Пропорц. до конца месяца" перерасчет начислений может происходить при наступлении любого из следующих событий:

  • Событие блокировка. Перерасчет начислений происходит по правилам типа начисления “пропорционально” с периодом начисления 1 сутки, т.о. если в период перерасчета встречается период, когда подключение было блокировано, то такой период будет пересчитан;
  • Смена ТП. Если в периоде пересчета встречается смена ТП, то дата окончания начисления считается не конец месяца, а дата смены ТП. Смена ТП определяется по плановому платежу;
  • Отключение. Если в периоде пересчета встречается отключение подключения, то дата окончания начисления считается не конец месяца, а дата отключения

Примечание. События указываются при добавлении периода начисления.

Наследование - Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь - Имя пользователя, зарегистрировавшего величину периода начисления абонентской платы. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь - Имя пользователя, удалившего величину периода начисления абонентской платы. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания - Дата регистрации величины периода начисления абонентской платы. Значение поля заполняется автоматически при создании параметра.

Дата закрытия - Дата удаления величины периода начисления абонентской платы. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового периода начисления абонентской платы или платы за услуги

Для ввода нового периода начисления выполните следующие действия:

  • нажатием экранной кнопки Редактирование окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Периоды начислений";
  • нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Период начисления. Добавление.";
  • заполните поля диалогового окна "Период начисления. Добавление.".

Структура окна интерфейса "Период начисления. Добавление."

Поля для заполнения:

Дата начала действия - Дата начала действия периода. Значение поля заполняется пользователем с клавиатуры. По умолчанию в поле устанавливается текущая дата.

Примечание. При добавлении нового периода начисления полю "По дату" автоматически присваивается значение "01/01/2500".

Значение - Величина периода в единицах измерения, установленных в поле "Единица". Значение заполняется пользователем с клавиатуры. По умолчанию установлено значение "1".

Единица - Единица измерения периода начисления. Значение поля выбирается из списка. Возможные значения: "Секунда", "Минута", "Час", "Сутки", "Неделя", "Месяц", "Квартал", "Год". По умолчанию установлено значение "Месяц".

Тип периода - наименование типа периода. Значение выбирается из списка. Возможные значения: Фиксированный, Пропорциональный, Пропорциональный до конца месяца (выбран по умолчанию).

При выборе "Пропорц. до конца месяца" визуализируется выбор событий для пересчета:

  • блокировка,
  • смена ТП,
  • отключение.

По-умолчанию выбраны все события.

Назначение экранных кнопок:

Ввод - Сохранение нового периода начисления и закрытие диалогового окна "Период начисления. Добавление". Новый период начисления должен появиться в закладке "Периоды начислений".

Отмена - Закрытие диалогового окна "Период начисления. Добавление." без сохранения данных о периоде.

Услуги - Вызов диалогового окна "Выбор услуг". В нем нужно установить, для каких услуг предназначен новый период начисления. Список услуг, появляющийся в диалоговом окне, зависит от типа сервиса (стандарта связи) данного тарифного плана и формируется в каталоге "Услуги". Доступны для выбора все услуги для данного типа сервиса.

Примечание. Кнопка доступна при незаполненном поле выбора [image] Без услуг на закладке "Периоды начислений".

Редактирование существующего периода начисления

Примечание. Редактировать периоды начислений можно только в тарифных планах со статусом "Новый" или со статусом "Действующий", если текущая дата не превышает дату начала действия ставки плюс количество дней для ввода задним числом. Периоды начисления плат в тарифном плане со статусом "Устаревший" изменять нельзя. Кроме того редактировать параметры периодов может только пользователь, у которого уровень доступа к окнам интерфейса не ниже уровня доступа текущего тарифного плана.

Для редактирования ранее установленного периода начисления:

  • нажатием экранной кнопки Редактирование окна "Тарифные планы" перейдите в режим редактирования;
  • дважды щелкните левой кнопкой мыши на записи о том периоде начисления, который хотите изменить;
  • в появивишемся диалоговом окне "Период начисления. Редактирование." измените значения редактируемых полей.

Структура окна интерфейса "Период начисления. Редактирование."

Внешний вид окна аналогичен интерфейсу Период начисления. Добавление

Поля для просмотра и редактирования:

Дата начала действия - Дата начала действия периода. Поле недоступно для изменения. Заполняется при добавлении нового периода начисления.

Значение - Величина периода начисления в единице измерения, установленной в поле "Единица". Заполняется пользователем с клавиатуры.

Единица - Единица измерения периода начисления. Значение поля выбирается из списка. Возможные значения: "Сутки", "Неделя", "Месяц", "Квартал", "Год".

Тип периода - наименование типа периода. Значение выбирается из списка. Возможные значения: Фиксированный, Пропорциональный, Пропорциональный до конца месяца (выбран по умолчанию).

При выборе "Пропорц. до конца месяца" визуализируется выбор событий для пересчета:

  • блокировка,
  • смена ТП,
  • отключение.

По-умолчанию выбраны все события.

Назначение экранных кнопок:

ОК - Выход из окна с сохранением внесенных изменений.

Отмена - Выход из окна без сохранения внесенных изменений.

Услуги - Вызов диалогового окна "Выбор услуг" для выбора той услуги, к которой относится период начисления. Список услуг в диалоговом окне зависит от типа сервиса (стандарта связи) данного тарифного плана и формируется в каталоге "Услуги". Доступны все услуги для данного стандарта связи.

Завершение действия периода начисления

При удалении периода начисления необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия периода. Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки Редактирование окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на закладку "Периоды начисления" на запись, которую требуется удалить;
  • нажмите экранную кнопку [image] главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

Структура диалогового окна "Тарифные планы"

Поле для редактирования:

Укажите дату завершения действия - Дата окончания действия периода начисления. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Ввод - Установка даты завершения действия периода начисления.

Отмена - Отказ от удаления периода начисления и закрытие диалогового окна.


Параметры: Округление первого кванта соединения

Параметры: Округление первого кванта Экранная форма закладки

!

Назначение

Закладка предназначена для настройки такого параметра тарифного плана, как округление первого кванта. Параметр используется для расчета стоимости соединения при обсчете загруженного трафика.

Округление первого кванта соединения производится только для соединений, длительность которых не превышает одного кванта. Длительность такого соединения округляется в большую сторону до величины (в базовых единицах измерения), заданной в данном параметре. Округление первого кванта зависит от типа трафика, соответствующего типу сервиса текущего тарифного плана.

Примечание. В случае отсутствия такого параметра в тарифном плане округление не производится.

Иерархическое положение

Закладка является элементом структуры закладки "Параметры" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие действия:

  • Просмотр значения округления первого кванта соединения;
  • Ввод нового значение округления первого кванта соединения;
  • Редактирование ранее созданного значения округления первого кванта соединения;
  • Завершение действия текущего значения округления первого кванта соединения.

Просмотр значения округления первого кванта соединения

Структура закладки

Примечание. в верхней части закладки в названии Округление первого кванта ( ) отображается наименование базовой единицы измерения длительности (секунды или байты) в зависимости от выбранной на этапе создания нового тарифного плана Категории тарификации услуг связи.

Поле выбора фильтра для просмотра:

Тип трафика Любой

Признак, определяющий показывать округление первого кванта для всех типов трафиков или только для выбранного в поле со списком наименования типа трафика. При заполненном поле выбора в окне интерфейса будут отображены все округления первого кванта по текущему тарифному плану, независимо от типа трафика. При незаполненном поле выбора становится доступным поле со списком возможных наименований типов трафиков, соответствующих типу сервиса текущего тарифного плана. Список типов трафика формируется с помощью окна интерфейса "Типы трафика".

Поля для просмотра:

Длительность

Величина (в секундах), до которой округляется длительность соединения, не превышающего одного кванта.

С даты

Дата начала действия текущего значения округления.

По дату

Дата окончания действия текущего значения округления. Заполняется пользователем с клавиатуры при завершении действия текущего значения длительности. При добавлении нового значения полю автоматически присваивается значение 01/01/2500.

Трафик

Наименование типа трафика, для которого действует текущее значение округления первого кванта соединения.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего величину длительности округления первого кванта. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего величину длительности округления первого кванта. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации величины длительности округления первого кванта. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления величины длительности округления первого кванта. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового значения округления первого кванта соединения

Для ввода нового значения округления первого кванта соединения выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Округление первого кванта";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Округление первого кванта. Добавление";
  • заполните поля диалогового окна "Округление первого кванта. Добавление".

Структура диалогового окна "Округление первого кванта. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Дата начала действия

Дата начала действия текущего значения округления. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Значение

Величина (в секундах), до которой округляется длительность соединения, не превышающего одного кванта. Заполняется пользователем с клавиатуры.

Примечание. при добавлении нового значения округления первого кванта полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения округления первого кванта соединения.

Отказ от добавления нового значения округления.

Вызов диалогового окна "Выбор типов трафика". Список типов трафика формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Редактирование ранее созданного значения округления первого кванта

Для редактирования ранее введенного значения округления первого кванта соединения выполните следующие действия

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликните левой кнопкой мыши на записи со значением округления первого кванта, которую требуется отредактировать;
  • в появивишемся диалоговом окне "Округление первого кванта. Редактирование" измените значения редактируемых параметров.

Структура диалогового окна "Округление первого кванта. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия параметра. Недоступно для изменения. Заполняется пользователем с клавиатуры при добавлении нового значения округления первого кванта.

Значение

Величина (в секундах), до которой округляется длительность соединения, не превышающего одного кванта.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор типов трафика". Список типов трафика формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Завершение действия текущего значения округления первого кванта

При удалении текущего значения округления первого кванта соединения необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения выбранного параметра. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую необходимо удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши;
  • заполните поле появившегося диалогового окна "Тарифные планы".

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Укажите дату завершения действия

Дата окончания действия текущего значения округления первого кванта. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения округления первого кванта.

Отказ от удаления текущего значения округления первого кванта.


Параметры: Нижняя граница округления

Параметры: Нижняя граница округления Экранная форма закладки

!

Назначение

Закладка предназначен для настройки такого параметра тарифного плана, как нижняя граница округления.

Параметр применяется для соединений с длительностью (объемом) некратными кванту тарификации соединения. При этом если остаток от целого деления длительности состоявшегося соединения на квант тарификации больше либо равен величине нижней границы округления по тарифному плану (в секундах, в байтах), то длительность (объем) трафика округляются до величины, кратной кванту тарификации, в большую сторону, иначе - в меньшую. Округление по нижней границе зависит от типа трафика, соответствующего типу сервиса текущего тарифного плана. В случае отсутствия данного параметра в тарифном плане округление длительности соединения не производится.

Рассмотрим следующий пример:

Допустим, состоялось соединение, равное 2 мин 15 сек (135 сек), квант тарификации равен 60 секундам, нижняя граница округления равна 20 секундам при любом типе трафика. Таким образом, остаток от целого деления длительности состоявшегося соединения на квант тарификации (135 сек : 60 сек = 2,25) равен 0,25 минуты (т. е. 15 секунд) и является меньше нижней границы округления, значит, длительность соединения, которое будет тарифицироваться, округляется в меньшую сторону до величины, кратной кванту и будет равное 120 секундам (2 мин).

Иерархическое положение

Закладка является элементом структуры закладки "Параметры" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр значения нижней границы округления.
  • Ввод нового значения нижней границы округления.
  • Редактирование ранее созданного значения нижней границы округления.
  • Завершение действия текущего значения нижней границы округления.

Просмотр значения нижней границы округления

Структура закладки

Примечание. в верхней части закладки в названии Нижняя граница округления ( ) отображается наименование базовой единицы измерения длительности (секунды или байты) в зависимости от выбранной Категории тарификации услуг связи на этапе создания нового тарифного плана .

Поле выбора фильтра для просмотра:

Тип трафика Любой

Признак, определяющий показывать округление по нижней границе для всех типов трафиков или только для выбранного в поле со списком наименования типа трафика. При заполненном поле выбора в окне интерфейса будут отображены все нижние границы округления по текущему тарифному плану, независимо от типа трафика. При незаполненном поле выбора становится доступным поле со списком возможных наименований типов трафиков, соответствующих типу сервиса текущего тарифного плана. Список типов трафика формируется с помощью окна интерфейса "Типы трафика".

Поля для просмотра:

Длительность

Величина нижней границы округления (в секундах или в байтах).

С даты

Дата начала действия параметра.

По дату

Дата окончания действия параметра.

Трафик

Наименование типа трафика, для которого действует текущее значение параметра..

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего величину нижней границы округления. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего величину нижней границы округления. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации величины нижней границы округления. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления величины нижней границы округления. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового значения нижней границы округления

Для ввода нового значения нижней границы округления выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Нижняя граница округления";
  • нажатием кэкранной нопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Нижняя граница округления. Добавление";
  • заполните поля диалогового окна "Нижняя граница округления. Добавление".

Структура диалогового окна "Нижняя граница округления. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Дата начала действия

Дата начала действия значения параметра. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Значение

Величина нижней границы округления (в секундах или в байтах). Заполняется пользователем с клавиатуры.

Примечание. при добавлении нового значения нижней границы округления полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения нижней границы округления.

Отказ от заведения нового значения нижней границы округления.

Вызов диалогового окна "Выбор типов трафика". Список типов трафика формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Редактирование ранее созданного значения нижней границы округления

Для редактирования ранее введенного значения нижней границы округления выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликните левой кнопкой мыши на записи со значением нижней границы округления, которую требуется отредактировать;
  • в появившемся дополнительном окне "Нижняя граница округления. Редактирование" измените значения редактируемых параметров.

Структура диалогового окна "Нижняя граница округления. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия параметра. Недоступно для изменения. Заполняется пользователем с клавиатуры при добавлении нового значения нижней границы округления.

Значение

Величина нижней границы округления (в секундах или в байтах). Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор типов трафика". Список типов трафика формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Удаление текущего значения параметра

При удалении текущего значения нижней границы округления необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения выбранного параметра. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую необходимо удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши;
  • заполните поле появившегося диалогового окна "Тарифные планы".

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Укажите дату завершения действия

Дата окончания действия текущего значения нижней границы округления. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения параметра.

Отказ от удаления текущего значения параметра.


Параметры: Округление следующих квантов

Параметры: Округление следующих квантов Экранная форма закладки

!

Назначение

Закладка предназначена для настройки такого параметра тарифного плана, как округление следующих квантов. Параметр используется для расчета стоимости соединения при обсчете загруженного трафика.

Округление следующих квантов производится только для соединений длительностью (объемом) не менее одного кванта. При этом длительность (объем) такого соединения округляется в большую сторону до величины, кратной указанному значению. Округление последующих квантов соединения зависит от типа трафика, соответствующего типу сервиса текущего тарифного плана. В случае отсутствия в тарифном плане данного параметра округление длительности соединения не производится.

Рассмотрим следующий пример:

Допустим, состоялось соединение, равное 2 мин 15 сек (135 сек), квант тарификации равен 60 секундам, длительность округления следующих квантов равна 10 секундам при любом типе трафика. Таким образом, длительность соединения больше одного кванта, значит, округление должно быть применено, и тарифицироваться будет соединение, равное 140 сек, так как это число является ближайшим числом от 135, которое кратно 10.

Иерархическое положение

Закладка является элементом структуры закладки "Параметры" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр значения округления следующего кванта соединения.
  • Ввод нового значения округления следующего кванта соединения.
  • Редактирование ранее созданного значения округления следующего кванта соединения.
  • Завершение действия текущего значения округления следующего кванта соединения.

Просмотр значения округления следующего кванта соединения

Структура закладки

Примечание. в верхней части закладки в названии Округление последующих квантов ( ) отображается наименование базовой единицы измерения длительности (секунды или байты) в зависимости от выбранной на этапе создания нового тарифного плана Категории тарификации услуг связи.

Поле выбора фильтра для просмотра:

Тип трафика Любой

Признак, определяющий показывать округление следующих квантов для всех типов трафиков или только для выбранного в поле со списком наименования типа трафика. При заполненном поле выбора в окне интерфейса будут отображены все округления последующих квантов по текущему тарифному плану, независимо от типа трафика. При незаполненном поле выбора становится доступным поле со списком возможных наименований типов трафиков, соответствующих типу сервиса текущего тарифного плана. Список типов трафика формируется с помощью окна интерфейса "Типы трафика".

Поля для просмотра:

Длительность

Величина (в секундах), которой должна быть кратна длительность состоявшегося соединения при округлении этой длительности в большую сторону.

С даты

Дата начала действия параметра.

По дату

Дата окончания действия параметра. Заполняется пользователем с клавиатуры при завершении действия текущего значения длительности. При добавлении нового значения полю автоматически присваивается значение 01/01/2500.

Трафик

Наименование типа трафика, для которого действует текущее значение параметра.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего величину длительности состоявшегося соединения. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего величину длительности состоявшегося соединения. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации величины длительности состоявшегося соединения. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления величины длительности состоявшегося соединения. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового значения округления следующих квантов соединения

Для ввода нового значения округления последующих квантов соединения выполните следующие действия

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Округление следующих квантов";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Округление следующих квантов. Добавление";
  • заполните поля диалогового окна "Округление следующих квантов. Добавление".

Структура диалогового окна "Округление следующих квантов. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Дата начала действия

Дата начала действия значения округления. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Значение

Величина (в секундах), которой должно быть кратно значение длительности соединения при округлении в большую сторону.

Примечание. при добавлении нового значения округления следующих квантов полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения округления последующих квантов соединения.

Отказ от заведения нового значения округления.

Вызов диалогового окна "Выбор типов трафика". Список типов трафика формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Редактирование значения округления следующих квантов

Для редактирования ранее введенного значения округления следующих квантов выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликните левой кнопкой мыши на записи со значением округления следующих квантов, которую требуется отредактировать;
  • в появившемся диалоговом окне "Округление следующих квантов. Редактирование" измените значения редактируемых параметров.

Структура диалогового окна "Округление следующих квантов. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия параметра. Недоступно для изменения. Заполняется пользователем с клавиатуры при добавлении нового значения округления следующих квантов.

Значение

Величина (в секундах), которой должно быть кратно значение длительности соединения при округлении в большую сторону.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор типов трафика". Список типов трафика формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Удаление текущего значения округления

При удалении текущего значения округления следующих квантов соединения необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения выбранного параметра. Для вызова диалогового окна:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую необходимо удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши;
  • заполните поле появившегося диалогового окна "Тарифные планы".

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Укажите дату завершения действия

Дата окончания действия текущего значения округления следующих квантов. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения параметра.

Отказ от удаления текущего значения параметра.


Тарифные планы: Стоимость услуг

Общие методы работы в системе

Назначение

Закладка предназначена для настройки стоимостей услуг по текущему тарифному плану. Параметр определяет стоимость услуги, которая предоставляется периодически, в валюте тарифного плана в зависимости от диапазона действия услуги и используется для расчета стоимости предоставляемой клиенту услуги при выставлении биллинговых счетов и счетов-извещений на аванс. Период начисления услуги устанавливается на закладке "Периоды начислений".

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр стоимостей услуг;
  • Ввод новых стоимостей услуг;
    • услуга, подключаемая при блокировке;
  • Редактирование ранее созданных стоимостей услуг;
  • Завершение действия текущей стоимости услуги.

Просмотр стоимостей услуг

Структура закладки

Примечание. В названии закладки отображается валюта стоимости операций.

Поля выбора фильтров для просмотра:

Без блокировок

Признак, определяющий показывать стоимости услуг без блокировок или стоимости услуг при выбранном типе блокировки.

При заполненном поле выбора (стоимость услуги не зависит от типа блокировки) кнопка не доступна. При незаполненном поле выбора при нажатии на кнопку появляется диалоговое окно Выбор блокировок, в котором необходимо выбрать нажатием левой кнопки мыши блокировки, от которых зависит стоимость услуги.

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП очистите поле выбора Унаследованные.
  • Для просмотра только унаследованных параметров ТП от базового ТП, заполните поле выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все стоимости услуг или только действующие на текущую дату. Для просмотра всей истории изменения стоимости услуг поле выбора должно быть не заполнено.

Поля для просмотра:

Услуга

Наименование услуги.

Тип блокировки

Наименование типа блокировки, которая влияет на текущую стоимость услуги.

Стоимость

Ставка для расчета стоимости услуги в валюте, указанной в поле "Валюта", действующая для указанного диапазона параметров.

С даты

Дата начала действия текущего значения стоимости услуги.

По дату

Дата окончания действия текущего значения стоимости услуги. Заполняется пользователем с клавиатуры при завершении действия текущего значения стоимости услуги. При добавлении нового значения стоимости услуги полю автоматически присваивается значение 01/01/2500.

Валюта

Валюта, в которой указана стоимость.

Вариант пересчета

Вариант пересчета стоимости услуг к валюте лицевого счета клиента при выставлении счета.

С пар.

Значение параметра, с которого начинается диапазон параметров, определяющих стоимость предоставляемой услуги.

По пар.

Значение параметра, которым заканчивается диапазон параметров, определяющих стоимость предоставляемой услуги.

Фикс.

Признак фиксированного или пропорционального расчета стоимости услуги, зависящей от значения параметра. Если поле принимает значение "Да", стоимость услуги рассчитывается по фиксированной ставке, действующей в указанном для этой ставки диапазоне параметров. Если поле принимает значение "Нет", стоимость услуги рассчитывается пропорционально параметру стоимости для услуги, исходя из диапазона параметров. То есть при пропорциональном расчете стоимости услуги для каждого диапазона параметров выбирается ставка, определенная для этого диапазона.

Примечание. Услуга, стоимость которой зависит от параметра, указывается в справочнике "Каталог услуг" с признаком "Пропорц. парам." (см. значение поля Оплата указанного справочника). В этом же справочнике должен быть определен параметр, влияющий на стоимость услуги (см. описание окна интерфейса "Параметры услуги"). Значение параметра, на основании которого рассчитывается стоимость услуги, указывается в процессе регистрации заявки на подключение услуги. Пример расчета стоимости услуги, зависящей от параметра см. здесь [image] .

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего стоимость услуги. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего стоимость услуги. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации стоимости услуги. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления стоимости услуги. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод новых стоимостей услуг

Для добавления нового значения стоимости операции выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Стоимость услуг";
  • нажатием экранной нопки главного кнопочного меню или выбором команды Добавить запись (F7) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, вызовите дополнительное окно "Стоимость услуг. Добавление";
  • заполните поля дополнительного окна "Стимость услуг. Добавление".

Структура окна интерфейса "Стоимость услуг. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Примечание. В данном окне можно создавать либо одну запись со значением поля До значения равным 999 999 999.99, либо несколько записей с необходимыми значениями поля До значения, т.е. для разных пределов параметров будут действовать различные ставки для расчета стоимости услуги, однако, должна быть хотя бы одна запись с максимальным значением параметра До значения, равным 999 999 999.99.

Валюта

Валюта в которой будет указана стоимость услуг. Значение поля выбираестя пользователем из списка.

Пересчет

Вариант пересчета стоимости услуг к валюте лицевого счета клиента при выставлении счета. Значение поля выбирается из списка.

Дата начала действия

Дата начала действия текущего значения стоимости услуги. Поле заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Залоговый взнос

Сумма залогового взноса за пользование услугой. Заполняется пользователем с клавиатуры.

Стоимость

Стоимость услуги, которая не зависит от параметра (при подключении услуги параметр стоимости не указан). Поле заполняется пользователем с клавиатуры.

Примечание. Поле недоступно для редактирования если поле выбора Зависит от параметра заполнено.

Зависит от параметра

Признак зависимости услуги, для которой определяется ставка стоимости, от параметра, указанного при подключении услуги такого типа. Для установки признака зависимости стоимости услуги от параметра необходимо заполнить поле выбора. Чтобы заполнить\очистить поле выбора поместите курсор на данное поле и нажмите левую кнопку мыши.

Ставка

Ставка для расчета стоимости услуги, зависящей от параметра, в валюте, указанной в поле "Валюта", действующая для данного диапазона параметров. Поле заполняется пользователем с клавиатуры.

До значения

Значение параметра, которым заканчивается диапазон параметров, для которого действует указанная ставка, на основании которой рассчитывается стоимость услуги.

Примечание. Значение поля С пар. заполняется автоматически. Для первой записи поле принимает значение 0, для последующих записей берется значение поля До значения предыдущей записи. При добавлении новой записи полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения стоимости услуги.

Примечания.

  1. При сохранении информации для каждой услуги, создается одна или несколько записей (для различных пределов параметров стоимости) и на закладке визуализируется информация для каждого диапазона параметров.
  2. При сохранении информации осуществляется проверка пересечения диапазонов действия добавляемой ставки (добавляемых ставок) и существующих ставок для расчета стоимости. Если тип услуги и тип блокировки добавляемой записи совпадают с типом услуги и типом блокировки существующей записи, а дата регистрации начала действия новой ставки входит в диапазон действия существующей ставки, то появляется сообщение, информирующее пользователя о пересечении диапазонов действия параметров и информация не сохраняется.

Отказ от заведения нового значения.

Вызов диалогового окна "Выбор услуг". Список появляющихся в диалоговом окне услуг формируется на основании данных справочника "Каталог услуг". Список услуг содержит либо услуги, стоимость которых не зависит от параметра, либо услуги, стоимость которых зависит от параметра (в зависимости от значения поля Зависит от параметра ).

Вызов диалогового окна "Выбор блокировок". Список появляющихся в диалоговом окне названий блокировок формируется в каталоге "Блокировки".

Примечание. Экранная кнопка визуализируется при незаполненном поле выбора Без блокировок на закладке "Стоимости услуг".

Услуга, подключаемая при блокировке

В АСР "Атлант" реализована возможность настроить на ТП следующую услугу:

  • услуга подключается на заблокированное подключение по истечении заданного в ТП периода времени (количество дней), прошедшего с момента блокировки подключения;
  • услуга отключается при разблокировке подключения, либо в случае нехватки средств на балансе ЛС клиента.

Настройка:

  • В настройках системы TuneParam(29,2) указывается код типа услуги (kaservicetype.coservicetype), подключаемой при блокировке подключения. Настройки системы задаются в интерфейсе "Настройка системы".
  • В ТП для такой услуги надо задать значение периода времени, прошедшего с момента блокировки подключения, по истечении которого подключается услуга, а также стоимость услуги. Эти значения задаются в описываемом здесь интерфейсе: в поле "Стоимость" указывается стоимость услуги, период времени (количество дней) указывается в поле "Ставка".

Редактирование ранее созданных стоимостей услуг

Для редактирования ранее введенного значения стоимости услуги выполните следующие действия:

  • перейдите в режим редактирования;
  • дважды кликните левой кнопкой мыши на записи со стоимостью услуги, которую требуется отредактировать;
  • в появившемся дополнительном окне "Стоимость услуги. Редактирование" измените значения редактируемых параметров.

Структура окна интерфейса "Стоимость услуги. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Валюта

Валюта в которой будет указана стоимость услуг. Значение поля выбираестя пользователем из списка.

Пересчет

Вариант пересчета стоимости услуг к валюте лицевого счета клиента при выставлении счета. Значение поля выбирается из списка.

Дата начала действия

Дата начала действия текущего значения стоимости услуги. По умолчанию содержит текущее значения даты начала действия. Поле может быть изменено пользователем с клавиатуры.

Примечание. Дата начала действия, указанная пользователем при редактировании, не должна быть меньше даты начала действия до редактирования.

Залоговый взнос

Сумма залогового взноса за пользование услугой. Заполняется пользователем с клавиатуры.

Стоимость

Стоимость услуги, которая не зависит от параметра (при подключении услуги параметр стоимости не указан). Поле заполняется пользователем с клавиатуры.

Примечание. Поле недоступно для редактирования если поле выбора Зависит от параметра заполнено.

Зависит от параметра

Признак зависимости услуги, для которой определяется ставка стоимости, от параметра, указанного при подключении услуги такого типа. Для установки признака зависимости стоимости услуги от параметра необходимо заполнить поле выбора. Чтобы заполнить\очистить поле выбора поместите курсор на данное поле и нажмите левую кнопку мыши.

Ставка

Ставка для расчета стоимости услуги, зависящей от параметра, в валюте, указанной в поле "Валюта", действующая для данного диапазона параметров. Поле редактируется пользователем с клавиатуры.

Примечание. Для услуги, независящей от параметра данное поле при редактировании по умолчанию принимает значение поля Стоимость. Поле доступно для редактирования если заполнено поле Зависит от параметра .

До значения

Значение параметра, которым заканчивается диапазон параметров, для которого действует указанная ставка, на основании которой рассчитывается стоимость услуги. По умолчанию поле принимает значение 999 999 999.99. Поле может быть отредактировано пользователем с клавиатуры.

Примечание. Значение поля С пар. заполняется автоматически. Для первой записи поле принимает значение 0, для последующих записей берется значение поля До значения предыдущей записи. При добавлении новой записи полю По дату автоматически присваивается значение 01/01/2500. Поле доступно для редактирования если заполнено поле Зависит от параметра .

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Примечания.

  1. При сохранении информации для каждой услуги, создается одна или несколько записей (для различных пределов параметров стоимости) и на закладке визуализируется информация для каждого диапазона параметров.
  2. Если при редактировании указывается дата начала действия, превышающая дату начала действия до изменения, то существующая запись закрывается (дата окончания действия равна указанной дате начала действия) и создается новая запись с параметрами, указанными пользователем при редактировании.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор услуг". Список появляющихся в диалоговом окне услуг формируется в каталоге "Услуги".

Вызов диалогового окна "Выбор блокировок". Список появляющихся в диалоговом окне названий блокировок формируется в каталоге "Блокировки".

Завершение действия текущей стоимости услуги

При удалении текущей стоимости услуги необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения стоимости. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись со значением стоимости услуги, которое требуется удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущего значения стоимости услуги. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения стоимости услуги.

Отказ от удаления текущего значения стоимости услуги.


Примеры расчета стоимости услуги, зависящей от параметра

Пример 1. Расчет стоимости услуги для диапазона параметров с фиксированным начислением

Входные данные:

  1. Для подключения клиента зарегистрирована услуга "Предоставление электронного почтового ящика" с параметром "Количество почтовых ящиков" = 5.
  2. В тарифном плане подключения стоимость услуги определена следующим образом:
    • 1 для диапазона параметров от 0 до 10
    • 2 для диапазона параметров от 10 до 999999999.99.
  3. Расчет стоимости услуги фиксированный (поле Фикс. закладки "Стоимость услуг" принимает значение "Да").

Алгоритм расчета стоимости услуги:

  1. По тарифному плану подключения определяется действующая на момент расчета стоимости услуги ставка (диапазон дат действия ставки включает дату расчета), определенная для диапазона параметров, который включает параметр услуги, указанный при подключении (ставка = 1 для диапазона параметров от 0 до 10).
  2. Стоимость услуги равна стоимости, заданной в тарифном плане для диапазона параметров, включающего параметр услуги. То есть стоимость услуги равна 1, т.к. параметр услуги, равный 5, входит в диапазон от 0 до 10.

Пример 2. Расчет стоимости услуги для диапазона параметров с пропорциональным начислением

Входные данные:

  1. Для подключения клиента зарегистрирована услуга "Предоставление электронного почтового ящика" с параметром "Количество почтовых ящиков" = 25.
  2. В тарифном плане подключения стоимость услуги определена следующим образом:
    • 1 для диапазона параметров от 0 до 10
    • 0.5 для диапазона параметров от 10 до 999999999.99.
  3. Расчет стоимости услуги пропорциональный для каждого диапазона параметров (поле Фикс. закладки "Стоимость услуг" принимает значение "Нет").

Алгоритм расчета стоимости услуги:

  1. По тарифному плану подключения для каждого диапазона параметров определяются действующие на момент расчета стоимости услуги ставки (диапазон дат действия ставки включает дату расчета).
  2. Определяется стоимость услуги для диапазона параметров от 0 до 10: 1*(10-0) = 10.
  3. Определяется стоимость услуги для диапазона параметров от 10 до 25: 0.5*(25-10) = 3.
  4. Общая стоимость услуги с параметром = "25" равна сумме значения, определенного в п. 2, и значения, определенного в п. 3: 10 + 3 = 13.

Пример 3. Расчет стоимости услуги для диапазонов параметров с пропорциональным и фиксированным начислением

Входные данные:

  1. Для подключения клиента зарегистрирована услуга "Предоставление электронного почтового ящика" с параметром "Количество почтовых ящиков" = 25.
  2. В тарифном плане подключения стоимость услуги определена следующим образом:
    • 1 для диапазона параметров от 0 до 10, диапазон фиксированный (поле Фикс. закладки "Стоимость услуг" принимает значение "Да").
    • 0.5 для диапазона параметров от 10 до 20, диапазон пропорциональный (поле Фикс. закладки "Стоимость услуг" принимает значение "Нет").
    • 0.2 для диапазона параметров от 20 до 999999999.99, диапазон пропорциональный (поле Фикс. закладки "Стоимость услуг" принимает значение "Нет").

Алгоритм расчета стоимости услуги:

  1. По тарифному плану подключения для каждого диапазона параметров определяются действующие на момент расчета стоимости услуги ставки (диапазон дат действия ставки включает дату расчета).
  2. Определяется стоимость услуги для пропорционального диапазона параметров от 20 до 25: 0.2*(25-20) = 1.
  3. Определяется стоимость услуги для пропорционального диапазона параметров от 10 до 20: 0.5*(20-10) = 5.
  4. Определяется стоимость услуги для фиксированного диапазона параметров от 0 до 10: 1
  5. Общая стоимость услуги с параметром = "25" равна сумме значений, определенных в п. 2 - 4: 1+5+1 =7.


Тарифные планы: Ставка за квант

Общие методы работы в системе

Назначение

Закладка предназначена для настройки базовой ставки стоимости кванта соединения по текущему тарифному плану. Параметр используется для расчета стоимости соединения при обсчете загруженного трафика.

Примечания:
1. В случае отсутствия базовой ставки в тарифном плане дальнейшая обработка соединения прекращается и запись об этом соединении попадает в хранилище нераспознанного трафика (см. описание окна интерфейса "Операции с "плохими" соединениями").
2. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр ставки за квант соединения.
  • Ввод новой ставки за квант соединения;
  • Редактирование существующей ставки за квант соединения;
  • Завершение действия ставки за квант соединения.

Просмотр ставки за квант соединения

Структура закладки

Поля выбора фильтров для просмотра:

Тип трафика

Наименование типа трафика. Значение поля выбирается из списка. Список типов трафиков формируется с помощью окна интерфейса "Типы трафика". Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Регионы

Признак, определяющий выводить ставки трафика для всех регионов или только для выбранных. Поле доступно для выбора только для типов трафиков "междугородный" и "международный".

- кнопка, при нажатии на которую появляется список регионов.

Катег.соед.

Признак, определяющий выводить ставки трафика для всех категорий соединеней или только для выбранных.

- кнопка, при нажатии на которую появляется список категорий соединений.

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

На текущую дату

Признак, определяющий показывать все ставки за квант (в т.ч. недействующие) или только действующие на текущий момент времени.

Поля для просмотра:

Ставка

Ставка за квант.

С времени

Время, начиная с которого действует ставка.

До времени

Время, до которого действует ставка.

Категория соединения

Наименование категории соединения, для которой действует установленная ставка за квант.

С даты

Дата начала действия текущего значения ставки за квант.

По дату

Дата окончания действия текущего значения ставки за квант. Заполняется пользователем с клавиатуры при завершении действия текущего значения ставки за квант. При добавлении новой ставки автоматически присваивается значение 01/01/2500.

Регион

Наименование региона, при соединении с которым действует установленная ставка за квант.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку за квант. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку за квант. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации ставки за квант. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки за квант. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Валюта

Наименование валюты, в которой указана установленная ставка за квант.

Вариант пересчета

Вариант пересчета начисленной ставки за квант к валюте лицевого счета клиента при выставлении счета.

Привязка

Диапазон трафика или диапазон скорости, для которого действует установленная ставка за квант.

Категория дня

Наименование категории дня, для которой действует установленная ставка за квант.

Ввод новой ставки за квант соединения

Для осуществления добавления тарифных ставок в автоматическом режиме должна быть определена для текущего биллинг плана тарифная сетка с помощью закладки "Тарифные планы: Тарифная сетка".

Для тарифной сетки, привязанной к тарифному плану, должны быть определены ставки за квант по умолчанию. Такие ставки определяются с помощью каталога "Тарифные сетки" для каждого пункта назначения региона, входящего в тарифную сетку. Если для выбранной тарифной сетки определены ставки за квант по умолчанию, то они будут отображены на текущей закладке. Значения ставок за квант по умолчанию могут быть изменены пользователем на текущей закладке в процессе редактирования.

Для ввода новой ставки за квант соединения пользователем вручную выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Ставка за квант";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, производится вызов дополнительного окна "Ставка за квант. Добавление".
  • заполните поля дополнительного окна "Ставка за квант. Добавление".

Структура окна интерфейса "Ставка за квант. Добавление" Экранная форма окна интерфейса

Поля для заполнения:

Валюта

Наименование валюты, в которой указана установленная ставка за квант. Выбирается пользователем из списка.

Пересчет

Вариант пересчета начисленной ставки за квант к валюте лицевого счета клиента при выставлении счета. Выбирается пользователем из списка.

Диапазоны

Диапазон трафика или диапазон скорости, для которого действует установленная ставка за квант. Выбирается пользоветелем из списка.

Дата начала действия

Дата, с которой начинает действовать ставка за квант. Заполняется пользователем с клавиатуры. По умолчанию имеет значение текущей даты.

Таблица ставок в течении суток

Ставка

Значение ставки за квант. Заполняется пользователем с клавиатуры.

До времени

Время окончания действия ставки эфирного времени по текущему значению базовой ставки. Значение поля заполняется с клавиатуры.

Категория дня

Категория дня, для которой действует ставка за квант. Выбирается из списка.

Примечания.
  1. В интрефейсе "Ставка за квант.Добавление" следует добавлять значения ставки для каждой категории для отдельно.
  2. Временные промежутки значений ставки за квант должны быть одинаковыми для всех категорий дней.
  3. Значения ставки должны быть определены на всем интервале суток для каждой категории дней.
  4. Значение поля "С времени" заполняется автоматически. Для первой записи по умолчанию значение 00:00:00, для последующих записей берется значение поля "До времени" + 1 секунда от предыдущей записи.
  5. При добавлении нового значения ставки полю "По дату" автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление новой ставки эфирного времени.

Отказ от заведения новой ставки эфирного времени.

Вызов диалогового окна "Выбор регионов" Экранная форма диалогового окна для определения регионов, для которых действует текущая ставка. Кнопка доступна только для типа трафика "междугородный" и "международный". При нажатии на данную экранную кнопку появляется список выбора регионов. Список наименований регионов формируется с помощью каталога "Тарифные сетки". Список выбора зависит от выбранного типа трафика и тарифной сетки, действующей для текущего биллинг-плана (привязка тарифной сетки к текущему биллинг-плану осуществляется с помощью закладки "Тарифные планы: Тарифная сетка").

Примечание. Если для текущего тарифного плана не указана тарифная сетка, список регионов будет пустым и при открытии диалогового окна "Выбор регионов" возникнет ошибка.

Вызов диалогового окна "Выбор категорий соединения" для определения категорий соединения, для которых действует текущая ставка за квант. При нажатии на экранную кнопку появляется диалоговое окно "Выбор категорий соединения", которое содержит список категорий соединения. Список категорий соединения формируется при первоначальной инсталляции системы у заказчика. Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Примечание. Оператор имеет возможность устанавливать ставки за квант, которые не зависят от категории соединения. Для этого в списке категорий соединения необходимо выбрать значение "Все".

Редактирование существующей ставки за квант соединения

Примечание. Редактировать в системе можно только ставки за квант соединения в тарифных планах со статусом "Новый" или со статусом "Действующий", если текущая дата не превышает дату начала действия ставки плюс количество дней для ввода задним числом. Ставку за квант в тарифном плане со статусом "Устаревший" изменять нельзя. Редактировать ставку может только пользователь уровень доступа к окнам интерфейса, у которого не ниже уровня доступа текущего тарифного плана.

Для редактирования ставки за квант соединения выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • установите курсор мыши на запись содержащую ставку, которую необходимо редактировать и дважды нажмите левую кнопку мыши ;
  • в появившемся дополнительном окне "Ставка за квант. Редактирование" измените значения редактируемых полей.

Структура окна интерфейса "Ставка за квант. Редактирование" Экранная форма окна интерфейса

Поля для просмотра и редактирования:

Валюта

Наименование валюты, в которой указана установленная ставка за квант. Выбирается пользователем из списка.

Пересчет

Вариант пересчета начисленной ставки за квант к валюте лицевого счета клиента при выставлении счета. Выбирается пользователем из списка.

Диапазоны

Диапазон трафика или диапазон скорости, для которого действует установленная ставка за квант. Выбирается пользоветелем из списка.

Дата начала действия

Дата, с которой начинает действовать ставка за квант. Заполняется пользователем с клавиатуры. По умолчанию имеет значение текущей даты.

Таблица ставок в течении суток

Ставка

Значение ставки за квант. Заполняется пользователем с клавиатуры.

До времени

Время окончания действия ставки эфирного времени по текущему значению базовой ставки. Значение поля заполняется с клавиатуры.

Категория дня

Категория дня, для которой действует ставка за квант. Выбирается из списка.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор регионов" Экранная форма диалогового окна для определения регионов, для которых действует текущая ставка. Кнопка доступна только для типа трафика "междугородный" и "международный". При нажатии на данную экранную кнопку появляется список выбора регионов. Список наименований регионов формируется с помощью каталога "Тарифные сетки". Список выбора зависит от выбранного типа трафика и тарифной сетки, действующей для текущего биллинг-плана (привязка тарифной сетки к текущему биллинг-плану осуществляется с помощью закладки "Тарифные планы: Тарифная сетка").

Примечание. Если для текущего тарифного плана не указана тарифная сетка, список регионов будет пустым и при открытии диалогового окна "Выбор регионов" возникнет ошибка.

Вызов диалогового окна "Выбор категорий соединения" для определения категорий соединения, для которых действует текущая ставка за квант. При нажатии на экранную кнопку появляется диалоговое окно "Выбор категорий соединения", которое содержит список категорий соединения. Список категорий соединения формируется при первоначальной инсталляции системы у заказчика. Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Примечание. Оператор имеет возможность устанавливать ставки за квант, которые не зависят от категории соединения. Для этого в списке категорий соединения необходимо выбрать значение "Все".

Завершение действия ставки за квант соединения

Примечание. Незавершенной является ставка, у которой значение поля По дату равно 01/01/2500 (значению по умолчанию).

При удалении текущего значения ставки за квант необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения ставки. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите кнопку [image] главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши;
  • заполните поле появившегося диалогового окна "Тарифные планы".

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Укажите дату завершения действия

Дата окончания действия текущего значения длительности состоявшегося соединения. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения длительности состоявшегося соединения.

Отказ от удаления текущего значения длительности состоявшегося соединения.


Тарифные планы: Спец. номера/адреса

Общие методы работы в системе

Назначение

Закладка предназначена для настройки базовой ставки стоимости кванта соединения со специальным номером (номером, зарегистрированном в окне интерфейса "Фиксированные номера"). Параметр используется при тарификации соединения, которое было произведено на специальный номер/адрес.

Максимальное значение параметра: 999,999,999.9999

Примечания:
1 . В случае отсутствия базовой ставки в тарифном плане дальнейшая обработка соединения прекращается, запись о нем попадает в хранилище нераспознанного трафика (см. описание окна интерфейса "Операции с "плохими" соединениями").
2. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр стоимости кванта соединения для спец. номеров/адресов;
  • Ввод новой стоимости кванта соединения для спец. номеров/адресов;
  • Редактирование стоимости кванта соединения для спец. номеров/адресов;
  • Завершение действия стимости кванта соединения для спец. номера/адреса.

Просмотр стоимости кванта соединения для спец. номеров/адресов

Структура закладки

Поля фильтра для просмотра:

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все ставки для спецномеров или только действующие на текущую дату. Для просмотра всей истории изменения ставок квантов поле выбора должно быть не заполнено.

Поля для просмотра:

Ставка

Значение ставки за квант в валюте, указанной в поле "Валюта".

С времени

Время, начиная с которого действует ставка.

До времени

Время, до которого действует ставка.

С даты

Дата начала действия текущего значения ставки за квант.

По дату

Дата окончания действия текущего значения ставки за квант. Заполняется пользователем с клавиатуры при завершении действия текущей стоимости услуги. При добавлении нового значения стоимости услуги полю автоматически присваивается значение 01/01/2500.

Номер/Адрес

Маска специального номера/адреса.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку за квант для специальных номеров/адресов. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку за квант для специальных номеров/адресов. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации ставки за квант для специальных номеров/адресов. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки за квант для специальных номеров/адресов. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Валюта

Валюта, в которой указана ставка за квант.

Вариант пересчета

Вариант пересчета ставки к валюте лицевого счета клиента при начислении.

Категория дня

Наименование категории дня, для которой действует установленная ставка за квант.

Ввод новой стоимости кванта соединения для спец. номера/адреса

Для ввода нового значения ставки за квант соединение для спец. номеров/адресов выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Спец. номера/адреса";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, вызовите дополнительное окно "Специальные номера/адреса. Добавление";
  • заполните поля дополнительвого окна "Специальные номера/адреса. Добавление".

Структура окна интерфейса"Специальные номера/адреса. Добавление" Экранная форма окна интерфейса

Поля для заполнения:

Валюта

Валюта, в которой указана ставка за квант. Выбирается пользователем из списка.

Пересчет

Вариант пересчета ставки к валюте лицевого счета клиента при начислении. Выбирается пользователем из списка. Возможные значения:

  • Не определен - значение варианта пересчета берется из ТП,
  • На дату соединения/начисления - по курсу на дату соединения,
  • На первый день отчетного периода - по курсу на первый день отчетного периода,
  • На последний день предыдущего отчетного периода - по курсу на последний день предыдущего отчетного периода,
  • На последний день текущего отчетного периода - по курсу на последний день текущего отчетного периода.

Дата начала действия

Дата начала действия ставки. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Ставка

Ставка за квант в валюте, указанной в поле "Валюта". Заполняется пользователем с клавиатуры.

До времени

Время, до которого действует ставка. По умолчанию поле имеет значение "23:59:59".

Категория дня

Категория дня, для которой действует ставка за квант. Выбирается из списка. Возможные значени: "Будни", "Выходные".

Примечания.

  • В интрефейсе "Ставка за квант.Добавление" следует добавлять значения ставки для каждой категории для отдельно.
  • Временные промежутки значений ставки за квант должны быть одинаковыми для всех категорий дней.
  • Значения ставки должны быть определены на всем интервале суток для каждой категории дней.
  • Значение поля "С времени" заполняется автоматически. Для первой записи по умолчанию значение 00:00:00, для последующих записей берется значение поля "До времени" + 1 секунда от предыдущей записи.
  • При добавлении нового значения ставки полю "По дату" автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление новой ставки эфирного времени.

Отказ от заведения новой ставки эфирного времени.

Вызов диалогового окна "Выбор специальных номеров/адресов". Список специальных номеров/адресов, появляющихся в диалоговом окне, формируется в каталоге "Фиксированные номера".

Редактирование стоимости кванта соединения для спец. номера/адреса

Для редактирования ранее введенного значения ставки выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликните левой кнопкой мыши на записи со ставкой, которую требуется отредактировать;
  • в появившемся дополнительном окне "Специальные номера/адреса. Редактирование" измените значения редактируемых параметров.

Структура окна интерфейса "Специальные номера/адреса. Редактирование" Экранная форма окна интерфейса

Поля для просмотра и редактирования:

Валюта

Валюта, в которой указана ставка за квант. Выбирается пользователем из списка.

Пересчет

Вариант пересчета ставки к валюте лицевого счета клиента при начислении. Выбирается пользователем из списка. Возможные значения:

  • Не определен - значение варианта пересчета берется из ТП,
  • На дату соединения/начисления - по курсу на дату соединения,
  • На первый день отчетного периода - по курсу на первый день отчетного периода,
  • На последний день предыдущего отчетного периода - по курсу на последний день предыдущего отчетного периода,
  • На последний день текущего отчетного периода - по курсу на последний день текущего отчетного периода.

Дата начала действия

Дата начала действия ставки. Заполняется пользователем с клавиатуры.

Ставка

Ставка за квант в валюте, указанной в поле "Валюта". Заполняется пользователем с клавиатуры.

До времени

Время, до которого действует ставка. Заполняется с клавиатуры.

Категория дня

Категория дня, для которой действует ставка за квант. Выбирается из списка. Возможные значени: "Будни", "Выходные".

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Вызов диалогового окна "Выбор специальных номеров/адресов". Список специальных номеров/адресов, появляющихся в диалоговом окне, формируется в каталоге "Фиксированные номера".

Завершение действия ставки

При удалении текущей ставки за квант для спецномеров/адресов необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения ставки. Для вызова диалогового окна:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите экранную кнопку [image] главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущего значения ставки за квант. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения ставки.

Отказ от удаления текущего значения ставки.


Тарифные планы: Стандартные операции

Общие методы работы в системе

Назначение

Закладка предназначена для настройки списка операций, которые автоматически будут включаться в заявку, в процессе создания, для подключения с текущим тарифным планом.

Примечания:
1. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.
2. Если для тарифного плана создается список стандартных операций, то необходимо для используемых типов заявок включить настройку этого списка операций в окне интерфейса "Операции в заявках".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр списка стандартных операций тарифного плана.
  • Добавление новой операции в список стандартных операций тарифного плана.
  • Редактирование списка стандартных операций тарифного плана.
  • Удаление операции из списка стандартных операций тарифного плана.
  • Просмотр и редактирование параметров для стандартной операции из тарифного плана.

Просмотр списка стандартных операций тарифного плана

Структура закладки

Поле фильтра:

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

Поля для просмотра:

Операция

Наименование стандартной операции.

Обязательность

Признак обязательности стандартной операции. Возможные значения: "Запрещена", "По умолчанию", "Обязательна".

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Назначение экранных кнопок:

Открытие окна интерфейса "Параметры операции" для настройки параметров операции.

Добавление новой операции в список стандартных операций тарифного плана

Для добавления новой стандартной услуги выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Станд. операции";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, вызовите дополнительное окно "Добавление операций";
  • в появившемся дополнительном окне "Добавление операций" выберите необходимую услугу и установите ей соответствующий статус.

Структура окна интерфейса "Добавление операции" Экранная форма окна интерфейса

Поля для заполнения:

Наименование операции

Наименование стандартной операции. В списке возможных значений отображаются операции со статусом "активен" из каталога "Операции".

Обязательность

Признак, определяющий правила включения операции в заявку, в процессе создания или редактирования заявки, для подключения с текущим тарифным планом. Значение поля оказывает влияние на настройки операции для типов заявки (окно интерфейса "Операции в заявках").

Значение поля выбирается из списка.

Возможные значения:

  • "Запрещена" - запрещенная операция, т.е. операция
  • "По умолчанию" - не обязательная операция,
  • "Обязательна" - обязательная операция.

Назначение экранных кнопок:

Добавление новой операции в список стандартных операций.

Отказ от добавления операции в список стандартных операций.

Редактирование списка стандартных операций тарифного плана

Примечание. Редактирование стандартных операций запрещено. При попытке редактирования выдается соответствующее сообщение.

Для редактирования ранее заведенных стандартных операций выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • удалите операцию, которую необходимо было отредактировать;
  • добавьте новую операцию с необходимыми значениями полей.

Удаление операции из списка стандартных операций тарифного плана

Для удаления стандартной операции выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, удалите операцию.

Просмотр и редактирование параметров стандартных операций тарифного плана

Для просмотра и редактирования параметров страндартной операции тарифного плана выполните следующие действия:

  • переместите курсор на операцию, параметры который вы хотите посмотреть(изменить);
  • нажатием экранной кнопки перейдите в интерфейс "Параметры операции" для просмотра и редактирования параметров операции.


Параметры операции

Параметры операции (<название услуги>) Экранная форма окна интерфейса

!

Назначение Пример настройки параметров услуг

Окно интерфейса предназначено для просмотра и редактирования параметров для стандартной операции из тарифного плана.

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки на закладке "Стандартные операции" (окно интерфейса "Тарифные планы") для операции, выбранной положением курсора.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр имеющихся параметров операции.
  2. Добавление параметра услуги в тарифный план.
  3. Редактирование значения параметра.
  4. Замена параметра.
  5. Удаление параметра.

Поля для просмотра и редактирования:

Параметр

Наименование параметра для операции. Значение поля выбирается пользователем из списка. Список значений содержит список парметров (значения поля Имя параметра), указанных для одноименной операции в блоке "Операции" окна интерфейса "Значения параметров в заявках".

Значение

Значение параметра. Поле заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

/

Включение режимов редактирования/просмотра параметров услуги.


Тарифные планы: Стандартные услуги

Общие методы работы в системе

Назначение

Закладка предназначена для настройки списка услуг, которые автоматически будут включаться в заявку, в процессе создания заявки, для подключения с текущим тарифным планом.

Примечания:
1. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.
2. Если для тарифного плана создается список стандартных услуг, то необходимо для используемых типов заявок включить настройку этого списка услуг в окне интерфейса "Услуги в заявках".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр списка стандартных услуг тарифного плана.
  • Добавление новой услуги в список стандартных услуг тарифного плана.
  • Редактирование списка стандартных услуг тарифного плана.
  • Удаление услуги из списка стандартных услуг тарифного плана.
  • Просмотр и редактирование параметров для стандартной услуги из тарифного плана.

Просмотр списка стандартных услуг тарифного плана

Примечание. Добавлять и редактировать услуги можно только для тарифных планов со статусами "Новый" или "Действующий".

Структура закладки

Поле фильтра:

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

Поля для просмотра:

Услуги

Наименование стандартного типа услуги.

Обязательность

Признак обязательности услуги. Возможные значения: "Запрещена", "По умолчанию", "Обязательна".

Наследование

Признак наследования услуги от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - услуга создана для тарифного плана, посредством наследования от базового ТП.
- "Нет" - услуга создана для тарифного плана частным образом.

Назначение экранных кнопок:

Вызов окна интерфейса "Параметры услуги" для просмотра и редактирования параметров услуги.

Добавление новой услуги в список стандартных услуг тарифного плана

Для добавления новой стандартной услуги выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Станд. услуги";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, вызовите дополнительное окно "Добавление услуг";
  • в появившемся дополнительном окне "Добавление услуг" выберите необходимую услугу и установите ей соответствующий статус.

Структура окна интерфейса "Добавление услуг" Экранная форма окна интерфейса

Поля выбора:

Наименование услуги

Наименование стандартной услуги. В списке возможных наименований услуг отображаются услуги со статусом "активен" из каталога "Услуги".

Обязательность

Признак, определяющий правила включения услуги в заявку, в процессе создания или редактирования заявки, для подключения с текущим тарифным планом. Значение поля оказывает влияние на настройки услуг для типов заявки (окно интерфейса "Услуги в заявках").

Значение поля выбирается из списка.

Возможные значения:

  • "Запрещена" - при создании заявки на подключение оператор не может добавить услугу с таким статусом в заявку,
  • "По умолчанию" - при создании заявки на подключение услуга попадает в заявку, но она может быть удалена оператором из заявки,
  • "Обязательна" - при создании заявки на подключение услуга попадает в заявку и не может быть удалена оператором из заявки.

Назначение экранных кнопок:

Добавление новой стандартной услуги.

Примечание. если добавляемая услуга несовместима с какой-нибудь из уже существующих услуг (см. справочник "Несовместимые услуги"), то программа выдаст соответствующее сообщение, и услуга добавлена не будет.

Отказ от заведения новой стандартной услуги.

Редактирование списка стандартных услуг тарифного плана

Для того,чтобы отредактировать ранее введенные параметры стандартных услуг выполните следющие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликнете в области списка услуг;
  • в появившемся дополнительном окне "Редактирование стандартных услуг" измените статус необходимой услуги.

Структура окна интерфейса "Редактирование страндартных услуг" Экранная форма окна интерфейса

Поля интерфейса:

Наименование услуги

Наименование стандартного типа услуги. Недоступно для изменения. Значение поля выбирается из списка, формируемого в каталоге "Услуги" на этапе добавления новой стандартной услуги.

Обязательность

Признак обязательности услуги. Значение поля выбирается из списка. Возможные значения: "Запрещена" - запрещенная услуга, "По умолчанию" - не обязательная услуга, "Обязательная" - обязательная услуга.

Наследование

Признак наследования услуги от базового ТП. Значение поля заполняется автоматически при создании услуги. Возможные значения:
- "Да" - услуга создана для тарифного плана, посредством наследования от базового ТП.
- "Нет" - услуга создана для тарифного плана частным образом.

Назначение экранных кнопок:

Выход из дополнительного окна и сохранение внесенных изменений параметров стандартных услуг.

Отказ от внесенных изменений параметров стандартных услуг.

Удаление услуги из списка стандартных услуг тарифного плана

Для удаления стандартной услуги выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, удалите стандартную услугу.

Просмотр и редактирование параметров стандартных услуг тарифного плана

Для просмотра и редактирования параметров страндартной услуги тарифного плана выполните следующие действия:

  • переместите курсор на услугу, параметры который вы хотите посмотреть(изменить);
  • нажатием экранной кнопки перейдите в интерфейс "Параметры услуги" для просмотра и редактирования параметров услуги.


Тарифные планы: Коэффициент трафика

Общие методы работы в системе

Назначение

Закладка предназначена для настройки коэффициентов суммарного объема трафика для различных групп трафика. Позволяет изменять стоимость звонка, если суммарная длительность или объем звонков за период применения (накопления) коэффициента, с учетом тарифицируемого звонка, попадает в заданный диапазон длительности/объема, указанный в тарифном плане.

Максимальное значение коэффициента: 999,999,999

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие действия:

  • Просмотр коэффициента трафика.
  • Ввод нового коэффициента трафика.
  • Редактирование ранее созданного коэффициента трафика.
  • Завершение действия текущего коэффициента трафика.

Просмотр коэффициента трафика

Структура закладки

Поля выбора фильтров для просмотра:

Группа трафика Любая

Признак, определяющий показывать коэффициенты трафика для всех групп трафика или только для выбранной в поле со списком наименований групп трафика. При заполненном поля выбора в окне интерфейса будут отображены все коэффициенты трафика по текущему тарифному плану. При незаполненном поле выбора становится доступным поле со списком возможных наименований групп трафика, соответствующих типу сервиса текущего тарифного плана. Список групп трафика формируется в окне интерфейса "Группы трафика".

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все коэффициенты суммарного трафика или только действующие на текущую дату. При заполненном поле выбора в окне интерфейса будут отображены коэффициенты только на текущую дату. В противном случае отображаются все коэффициенты трафика по текущему тарифному плану.

Поля для просмотра:

Коэфф.

Величина коэффициента суммарного трафика.

С кол. квантов

Нижняя граница для группы трафика за отчетный период, для которой действует коэффициент суммарного трафика и параметр округления.

До кол. квантов

Верхняя граница для группы трафика за отчетный период, для которой действует коэффициент суммарного трафика и параметр округления. Параметр вводится за отчетный период вне зависимости от значения поля «Способ учета».

С даты

Дата начала действия коэффициента.

По дату

Дата окончания действия коэффициента. Заполняется пользователем с клавиатуры при завершении действия текущей значения коэффициента. При добавлении нового значения коэффициента полю автоматически присваивается значение 01/01/2500.

Трафик

Наименование типа трафика, для которого действует текущий коэффициент суммарного трафика.

Категория соединения

Наименование категории соединения, для которой действует текущий коэффициент суммарного трафика. Поле заполняется при добавлении новой или редактировании текущей записи. Значение поля формируется на основании данных справочника "Группы трафика" .

Учет

Признак учета квантов каждого соединения определенного типа трафика и категории соединения в общей сумме трафика. Поле заполняется при добавлении новой или редактировании текущей записи на основании . Значение поля формируется на основании данных справочника "Группы трафика".

Способ учета

Способ учета коэффициентов трафика. Возможные варианты «Ежедневно» и «Конецотч. периода». Если задан параметр «Ежедневно», то пороговое значение в поле «До кол. квантов» будет поделено на количество дней в отчетном периоде и коэффициент будет применяться к полученному значению. Иными словами:

Пример 1.

Дано:

Дней отчетном периоде - 30.

Для данной группы трафика заданы значения:

Коэфф. стоимости | С кол. квантов | До кол. квантов | Способ применения
0.00000000 | 0.0000 | 1800.0000 | Ежедневно
1.00000000 | 1800.0000 | 99 999 999 999.00000 | Конец отч. периода

Тогда:

Значение поля «До кол. квантов» делится на количество дней в периоде, то есть 1800/30=60. Таким образом, коэффициент 0 будет действителен в течении дня до тех пор, пока общее количество квантов трафика за рассматриваемый день не превысит 60. С этого момента стоимость соединений будет рассчитываться исходя из коэффициента 1.

Иными словами, если допустить, что 1 квант = 1 секунде, то такая запись означает следующее: за отчетный период абонент имеет право на 30 минут (1800 секунд) бесплатного трафика, но не более 1 минуты (60 секунд) в день.Если дневная «норма» превышена, то за каждую следующую секунду абонент платит уже с коэффициентом 1, то есть по обычной тарифной ставке.

Примечание:Если общая стоимость соединений за рассматриваемый день не превысила порогового значения, то остаток на следующий день не переносится.

В случае, если задан параметр «Конецотч. периода», то пропорционального разнесения порогового трафика по дням не происходит, коэффициент действует непрерывно до тех пор пока пороговый трафик не превышен, после чего вступает в силу следующий коэффициент.

Услуга

Услуга, для которой действует данный коэффициент. Возможные значения: название услуги или «Без услуг». Если установлено название конкретной услуги, то коэффициент применяется только к подключениям,у которых на момент соединения активна данная услуга. Если установлено значение «Без услуг», то коэффициент распространяется ко всем подключениям данного тарифного плана.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего величину коэффициента суммарного трафика. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего величину коэффициента суммарного трафика. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации коэффициента суммарного трафика. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления коэффициента суммарного трафика. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Привязка

Привязка коэффициента траффика к диапазонам трафика или диапазонам скоростей, заданных на закладках: "Тарифные планы: Диапазоны трафика", "Диапазоны скоростей".

Начисление

Признак пересчета границ суммарного трафика в случае, если абонент пользовался услугами не полный период. Возможные значения:

  • Пропорциональное - границы суммарного трафика пересчитываются в случае, если абонент пользовался услугами не полный период;
  • Непропорциональное - границы суммарного трафика не пересчитываются

Игнорировать соед. с нулевой суммой

Признак учета в суммарном трафике соединеней с нулевой суммой. Возможные значения:

  • Да
  • Нет

Ввод нового коэффициента трафика

Для добавления нового коэффициента суммарного трафика выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Коэфф. трафика";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, вызовите дополнительное окно "Коэффициент суммарного трафика. Добавление";
  • заполните поля появившегося диалогового окна "Коэффициент суммарного трафика. Добавление".

Структура диалогового окна "Коэффициент суммарного трафика. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Примечание. В данном окне можно создавать для определенных групп трафика либо одну запись со значением поля До квантов равным 999,999,999, либо несколько записей с необходимыми значениями поля До квантов, т.е. для разных пределов величины трафика будут действовать различные коэффициенты, однако, должна быть хотя бы одна записи с максимальным значением параметра До квантов, равным 999,999,999.

Дата начала действия

Дата начала действия текущего значения коэффициента суммарного трафика. Заполняется пользователем с клавиатуры. По умолчанию имеет значение текущей даты.

Способ применения

Способ учета для вводимого коэффициента трафика. Значение выбирается в выпадающем меню. Возможные значения «Ежедневно» и «Конецотч. периода».

Группа трафика

Наименование группы трафика, для которой действует текущий коэффициент трафика. Значение поля выбирается пользователем из списка групп трафика, формируемого на основании данных справочника "Группы трафика".

Диапазоны

Привязка коэффициента траффика к диапазонам трафика или диапазонам скоростей, заданных на закладках: "Тарифные планы: Диапазоны трафика", "Диапазоны скоростей". Значение поля выбирается из списка.

Начисление

Признак пересчета границ суммарного трафика в случае, если абонент пользовался услугами не полный период. Значение поля выбирается из списка:

  • Пропорциональное - границы суммарного трафика пересчитываются в случае, если абонент пользовался услугами не полный период;
  • Непропорциональное - границы суммарного трафика не пересчитываются

Игнорировать соед. с нулевой суммой

Признак учета в суммарном трафике соединеней с нулевой суммой. Значение поля выбирается из списка:

  • Да
  • Нет.

Коэффициент

Величина коэффициента суммарного трафика. Заполняется пользователем с клавиатуры.

До квантов

Верхняя граница местного трафика за отчетный период, для которой действует коэффициент. Значение вводится за отчетный период вне зависимости от значения поля «Способ учета». Значение поля заполняется с клавиатуры.

Примечание. Значение поля С кол. квантов заполняется автоматически. Для первой записи по умолчанию присваивается значение 0, для последующих записей берется значение поля До кол. квантов предыдущей записи. При добавлении нового значения коэффициента трафика полю По дату автоматически присваивается значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового коэффициента суммарного трафика.

Примечания.

  1. При сохранении информации для каждого типа трафика, входящего в указанную группу трафика, создается одна или несколько записей (для различных пределов трафика) и на закладке визуализируется информация для каждого типа трафика, входящего в группу.
  2. Для одного тарифного плана может быть указано несколько коэффициентов трафика для различных групп трафика. При сохранении информации анализируется наличие одного типа трафика в различных группах. Если добавленная запись содержит группу трафика, в которую входит тип трафика, входящий также в группу трафика, для которой уже определен коэффициент трафика или коэффициент стоимости в текущем тарифном плане, то появляется соответствующее сообщение и сохранение информации не осуществляется.

Отказ от заведения нового коэффициента суммарного трафика.

Выбор услуги, для которой действует данный коэффициент. Выбор осуществляется в соответствующем диалоговом окне, необходимая услуга выбирается нажатием левой кнопки мыши.

Редактирование ранее созданного коэффициента трафика

Для редактирования ранее заведенного значения коэффициента выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликнете левой кнопкой мыши на записи с коэффициентом, который требуется отредактировать;
  • в появившемся диалоговом окне "Коэффициент суммарного трафика. Добавление" измените значения редактируемых параметров.

Структура диалогового окна "Коэффициент суммарного трафика. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия текущего значения коэффициента суммарного трафика. Недоступно для изменения. Заполняется пользователем с клавиатуры при добавлении нового значения коэффициента.

Способ учета

Способ учета для вводимого коэффициента трафика. Значение выбирается в выпадающем меню. Возможные значения «Ежедневно» и «Конец отч. периода».

Диапазоны

Привязка коэффициента траффика к диапазонам трафика или диапазонам скоростей, заданных на закладках: "Тарифные планы: Диапазоны трафика", "Диапазоны скоростей". Значение поля выбирается из списка.

Начисление

Признак пересчета границ суммарного трафика в случае, если абонент пользовался услугами не полный период. Значение поля выбирается из списка:

  • Пропорциональное - границы суммарного трафика пересчитываются в случае, если абонент пользовался услугами не полный период;
  • Непропорциональное - границы суммарного трафика не пересчитываются

Игнорировать соед. с нулевой суммой

Признак учета в суммарном трафике соединеней с нулевой суммой. Значение поля выбирается из списка:

  • Да
  • Нет.

Коэффициент

Величина коэффициента суммарноготарфика. Заполняется пользователем с клавиатуры.

До квантов

Верхняя граница местного трафика за отчетный период, для которой действует коэффициент. Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Примечание. При сохранении информации анализируется наличие одного типа трафика в различных группах. Если добавленная запись содержит группу трафика, в которую входит тип трафика, входящий также в группу трафика, для которой уже определен коэффициент трафика или коэффициент стоимости в текущем тарифном плане, то появляется соответствующее сообщение и сохранение информации не осуществляется

Выход из окна без сохранения внесенных изменений.

Выбор услуги, для которой действует данный коэффициент. Выбор осуществляется в соответствующем диалоговом окне, необходимая услуга выбирается нажатием левой кнопки мыши.

Завершение действия текущего значения коэффициента трафика

При удалении текущего коэффициента суммарного трафика необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения коэффициента. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись со значением коэффициента трафика, который требуется удалить;
  • нажмите кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши; заполните поле появившегося диалогового окна "Тарифные планы".

Структура диалогового окна "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Укажите дату завершения действия

Дата окончания действия текущего значения коэффициента. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения коэффициента.

Отказ от удаления текущего значения коэффициента.


Тарифные планы: Тарифная сетка

Общие методы работы в системе

Назначение

Закладка предназначена для осуществления привязки тарифной сетки к текущему тарифному плану. Данный параметр используется:

  • при добавлении или редактировани ставки за квант для указания региона, принадлежащего тарифной сетке, для которого действует указанная ставка за квант;
  • при тарификации соединений для определения региона назначения соединения, и базовой ставки стоимости кванта соединения с пунктом назначения данного региона.

Примечания:
1. В случае отсутствия в тарифном плане актуальной на текущую дату тарифной сетки добавление ставки за квант для текущего тарифного плана производиться не будет, а следовательно не будет осуществляться тарификация соединений, подключенных по данному тарифному плану.
2. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр тарифных сеток биллинг-плана
  • Ввод новой действующей тарифной сетки для биллинг-плана
  • Редактирование существующей тарифной сетки для биллинг-плана
  • Завершение действия тарифной сетки для текущего биллинг-плана

Просмотр тарифных сеток биллинг-плана

Структура закладки

Поля выбора фильтра для просмотра:

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП очистите поле выбора Унаследованные.
  • Для просмотра только унаследованных параметров ТП от базового ТП, заполните поле выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все тарифные сетки или только действующие на текущую дату. Для просмотра всей истории изменения действия тарифных сеток очистите поле выбора.

Поля для просмотра:

Тарифная сетка

Наименование тарифной сетки, действующей для текущего тарифного плана в указанный диапазон дат.

С даты

Дата начала действия тарифной сетки для текущего тарифного плана. Заполняется пользователем с клавиатуры при добавлении новой действующей тарифной сетки.

По дату

Дата окончания действия текущего значения ставки за квант. Заполняется пользователем с клавиатуры при завершении действия текущей тарифной сетки. При добавлении новой действующей тарифной сетки полю автоматически присваивается значение 01/01/2500.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего тарифную сетку. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего тарифную сетку. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации тарифной сетки. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления тарифной сетки. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод новой действующей тарифной сетки для биллинг-плана

Для ввода новой тарифной сетки для биллинг-плана выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Тарифная сетка";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, вызовите диалоговое окно "Выбор тарифной сетки";
  • заполните поля диалогового окна "Выбор тарифной сетки".

Примечание. Данная последовательность действий применяется при первоначальном добавлении тарифной сетки. Закрытие текущей тарифной сетки и добавление новой тарифной сетки осуществляется в режиме редактирования тарифных сеток.

Структура диалогового окна "Выбор тарифной сетки" Экранная форма диалогового окна

Поле для заполнения:

Дата начала действия

Дата и время начала действия новой тарифной сетки.

Поля для просмотра и выбора:

Код

Код тарифной сетки. Значение поля формируется с помощью справочника "Тарифные сетки".

Тарифная сетка

Наименование тарифной сетки. Значение поля формируется с помощью справочника "Тарифные сетки".

Город

Наименование города (области или региона), являющегося источником соединения. Значение поля формируется с помощью справочника "Тарифные сетки".

Назначение экранных кнопок:

Добавление новой тарифной сетки.

Отказ от добавления новой тарифной сетки.

Редактирование существующей тарифной сетки для биллинг-плана

Для редактирования существующей тарифной сетки выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;

  • переместите курсор на запись, содержащую тарифную сетку, которую необходимо отредактировать и дважды нажмите левую кнопку мыши;

  • в появившемся диалоговом окне "Выбор тарифной сетки" измените значения редактируемых параметров.

Примечания.

  1. В процессе редактирования осуществляется закрытие действия текущей тарифной сетки и добавлении новой тарифной сетки. Дата закрытия текущей тарифной сетки равна дате добавления новой действующей тарифной сетки.
  2. При изменении тарифной сетки проверяется существуют ли в данном тарифном плане ставки за квант для локальных соединений. Если ставки за квант для локальных соединений существуют, то для пользователя формируется запрос о необходимости смены ставок. В случае положительного ответа действие существующих ставок за квант для локальных соединений завершается датой начала действия новой тарифной сетки и регистрируются ставки за квант для локальных соединений по новой тарифной сетке, действующие с даты начала действия новой тарифной сетки. В случае отрицательного ответа ставки за квант для локальных соединений не изменяются.

Завершение действия тарифной сетки для текущего биллинг-плана

Завершение действия текущей тарифной сетки осуществляется в процессе редактирования действующей тарифной сетки.


Тарифные планы. Пороги

Тарифные планы: Пороги

Общие методы работы в системе

Назначение

Закладка предназначена для ввода значений порогов для тарифного плана.

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  • Просмотр действующих порогов.
  • Ввод нового порога.
  • Редактирование параметров порога.
  • Завершение действия порога.

Просмотр действующих порогов

Структура закладки

Поля выбора фильтров для просмотра:

Все пороги

Признак, определяющий показывать пороги всех типов или какого-то конкретного типа. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Для того, чтобы просмотреть пороги определенного типа, очистите поле выбора и выберите в автоматически открывающемся списке типов нужный. Чтобы изменить тип порогов, нажмите экранную кнопку . Список типов порогов формируется в окне интерфейса "Типы порогов".
  • Для того, чтобы просмотреть пороги всех типов, заполните поле выбора.

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

На текущую дату

Признак, определяющий показывать все пороги или только действующие на текущую дату. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Для того чтобы просмотреть только те пороги, которые действуют в текущий момент, очистите поле выбора.
  • Для того чтобы просмотреть все пороги независимо от того, действуют они в текущий момент или нет, заполните поле выбора.

Поля для просмотра:

Порог

Наименование типа порога.

Значение порога

Значение порога.

Заявка "сверху"

Тип заявки, выполняемой при достижении порога сверху.

Заявка "снизу"

Тип заявки, выполняемой при достижении порога снизу.

С даты

Дата начала действия порога.

По дату

Дата окончания действия порога. Если дата не устанавливалась, то показано автоматически устанавливаемое значение "01/01/2500".

Обяз.

Признак обязательности порога для подключения на текущий тарифный план. Возможные значения: "Да", "Нет".

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего порог в системе. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего порог. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации порога. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления порога. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Создание нового порога на тарифном плане

Для ввода нового порога выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Пороги";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню производится вызов диалогового окна "Значения порогов. Добавление".
  • заполните поля диалогового окна "Значения порогов. Добавление".

Структура диалогового окна "Значения порогов. Добавление"

Поля для заполнения:

Дата начала действия

Дата начала действия нового периода. При открытии диалогового окна в поле находится текущая дата. Значение можно отредактировать с клавиатуры.

Значение порога

Значение порога. Значение поля заполняется с клавиатуры. Значение по умолчанию "0.0000".

Заявка "сверху"

Тип заявки, выполняемой при достижении порога сверху. Значение поля выбирается из списка типов заявок, формирование которого осуществляется в окне интерфейса "Типы заявок".

Заявка "снизу"

Тип заявки, выполняемой при достижении порога снизу. Значение поля выбирается из списка типов заявок, формирование которого осуществляется в окне интерфейса "Типы заявок".

Обязательность

Признак обязательности порога для подключения на текущий тарифный план. Значение заполняется из предопределенного списка. Возможные значения: "Нет", "Да".

Примечание. При создании нового порога полю По дату автоматически присваивается значение "01/01/2500".

Назначение экранных кнопок:

Сохранение данных и закрытие диалогового окна.

Закрытие диалога без сохранения данных.

Выбор типов порогов из списка (возможен множественный выбор).
Список типов порогов создается в окне интерфейса "Типы порогов".

Редактирование параметров порога

Примечание. Редактировать можно только пороги тарифных планов со статусом "Новый" или со статусом "Действующий", если текущая дата не превышает дату начала действия порога плюс количество дней для ввода задним числом. Редактировать параметры порога может только пользователь, у которого уровень доступа к окнам интерфейса не ниже уровня доступа текущего тарифного плана.

Для редактирования ставки за квант соединения выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • дважды щелкните левой кнопкой мыши на записи о пороге, который необходимо редактировать;
  • в появившемся диалоговом окне "Значения порогов. Редактирование" измените значения редактируемых полей.

Структура диалогового окна "Значения порогов. Редактирование"

При выполнении операции редактирования параметров существующих порогов на тарифном плане, система позволяет создать новые.

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия нового порога. При открытии диалогового окна в поле находится текущая дата. Значение можно отредактировать с клавиатуры.

Значение порога

Значение порога. Значение поля заполняется с клавиатуры.

Заявка "сверху"

Тип заявки, выполняемой при достижении порога сверху. Значение поля выбирается из списка типов заявок, формирование которого осуществляется в окне интерфейса "Типы заявок".

Заявка "снизу"

Тип заявки, выполняемой при достижении порога снизу. Значение поля выбирается из списка типов заявок, формирование которого осуществляется в окне интерфейса "Типы заявок".

Обязательность

Признак обязательности порога для подключения на текущий тарифный план. Значение заполняется из предопределенного списка. Возможные значения: "Нет", "Да".

Назначение экранных кнопок:

Сохранение данных и закрытие диалогового окна.

Закрытие диалога без сохранения данных.

Выбор типов порогов из списка (возможен множественный выбор).
Список типов порогов создается в окне интерфейса "Типы порогов".

Завершение действия порога

Примечание. Если дата завершения действия порога не указана, поле По дату имеет значение 01/01/2500.

При удалении порога необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия порога. Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите кнопку [image] главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню;
  • укажите дату завершения действия порога в диалоговом окне и нажмите экранную кнопку .( По умолчанию установлена текущая дата. Значение можно изменить с клавиатуры.) Для отмены действия нажмите экранную кнопку .


Тарифные планы: пользовательские параметры

Тарифные планы: Пользовательские

Общие методы работы в системе

Назначение

Закладка предназначена для создания дополнительных собственных параметров тарифного плана, отсутствующих в числе стандартных параметров, задаваемых на остальных закладках окна "Тарифные планы".

Пользовательские параметры тарифного плана представляют собой пользовательские правила, изменяющие либо стоимость соединения, либо полностью базовую тарификацию, производимую на основе базовых правил и параметров, заданных в остальных закладка интерфейса "Тарифные планы".

Пользовательские параметры используются при обсчете загруженного трафика процедурой USERDEFINEDPRICE, описывающей процесс тарификации на основе пользовательских параметров

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр пользовательских параметров.
  • Ввод нового пользовательских параметров;
  • Редактирование аргументов и значений ранее созданных пользовательских параметров.
  • Завершение действия текущего пользовательского параметра.

Просмотр пользовательских параметров

Структура закладки

Закладка состоит из трех частей:

  1. Верхней части, содержащей фильтр для просмотра пользовательских параметров.
  2. Средней части, содержащей общую информацию обо всех пользовательских параметрах, соответствующих значению фильтра указанному в верхней части закладки.
  3. Нижней части, содержащей подробное описание атрибутов пользовательского параметра, выбранного позицией курсора в средней части закладки.

Верхняя часть закладки

Поле выбора:

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Признак, определяющий показывать все пользовательские параметры или только действующие на текущую дату. При заполненном поле выбора в окне интерфейса будут отображены параметры, действительные только на текущую дату. В противном случае отображаются все пользовательские параметры текущего тарифного плана.

Средняя часть закладки

Поля для просмотра:

Наименование параметра

Наименование пользовательского параметра, реализуемого внешней процедурой при проведении тарификации.

С даты

Дата начала действия текущего пользовательского параметра.

По дату

Дата окончания действия текущего пользовательского параметра.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего пользовательский параметр. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего пользовательский параметр. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации пользовательского параметра. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления пользовательского параметра. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Нижняя часть закладки

Поля для просмотра:

Наименование параметра

Наименование пользовательского параметра, реализуемого внешней процедурой при проведении тарификации.

Область применения

Наименование области применения пользовательского параметра.

Код параметра

Системный номер пользовательского параметра.

Категория значения

Наименование категории значения пользовательского параметра. Возможные значения: "абс. знач.", "коэфф.".

Тип значения

Наименование типа значения пользовательского параметра. Возможные значения: "целое", "веществ.".

Порядок

Порядок применения пользовательского параметра.

Значение целое

Значение пользовательского параметра целого типа.

Значение вещественное 1

Значение пользовательского параметра вещественного типа.

Значение вещественное 2

Значение пользовательского параметра вещественного типа.

Значение дата/время

Значение пользовательского параметра с типом "дата/время".

Дополнительное целое 1

Значение дополнительного пользовательского параметра целого типа.

Дополнительное целое 2

Значение дополнительного пользовательского параметра целого типа.

Параметр целый с ... по ...

Диапазон значений аргумента параметра целого типа.

Параметр вещественный с ... по ...

Диапазон значений аргумента параметра вещественного типа.

Параметр дата с ... по ...

Диапазон значений аргумента параметра с типом "дата/время".

Ввод нового пользовательского параметра

Примечание. Для ввода нового пользовательского параметра необходимо, чтобы уровень доступа пользователя (см. значение поля Ур. доступа интерфейса "Свойства пользователя") был не ниже уровня доступа текущего тарифного плана (см. значение поля Уровень доступа интерфейса "Тарифные планы" закладки "Главное").

Для ввода атрибутов нового пользовательского параметра выполните следующие действия

производится в диалоговом окне "Пользовательские параметры. Добавление". Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Пользовательские";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное окно "Пользовательские параметры. Добавление";
  • заполните поля появившегося дополнительного окна "Пользовательские параметры. Добавление".

Структура окна интерфейса "Пользовательские параметры. Добавление"

Поля для заполнения:

Дата начала действия

Дата начала действия текущего пользовательского параметра. Заполняется пользователем с клавиатуры. По умолчанию имеет значение текущей даты.

Примечание. При добавлении нового пользовательского параметра полю По дату автоматически присваивается значение 01/01/2500.

Наименование параметра

Наименование пользовательского параметра, реализуемого внешней процедурой при проведении тарификации. Заполняется пользователем с клавиатуры.

Область применения

Наименование области применения пользовательского параметра. Значение поля выбирается из списка. Возможные значения: "Трафик", "Счет".

Код параметра

Системный номер пользовательского параметра. Заполняется пользователем с клавиатуры. Значение поля должно находиться в пределе от 100 до 255.

Категория значения

Наименование категории значения пользовательского параметра. Значение поля выбирается из списка. Возможные значения: "абс. знач.", "коэфф.".

Тип значения

Наименование типа значения пользовательского параметра. Значение поля выбирается из списка. Возможные значения: "целое", "веществ.".

Порядок

Порядок применения пользовательского параметра. Заполняется пользователем с клавиатуры. Значение поля должно находиться в пределе от 0 до 255.

Значение целое

Значение пользовательского параметра целого типа. Заполняется пользователем с клавиатуры.

Значение вещественное 1

Значение пользовательского параметра вещественного типа. Заполняется пользователем с клавиатуры.

Значение вещественное 2

Значение пользовательского параметра вещественного типа. Заполняется пользователем с клавиатуры.

Значение дата/время

Значение пользовательского параметра с типом "дата/время". Заполняется пользователем с клавиатуры.

Дополнительное целое 1

Значение дополнительного пользовательского параметра целого типа. Заполняется пользователем с клавиатуры.

Дополнительное целое 2

Значение дополнительного пользовательского параметра целого типа. Заполняется пользователем с клавиатуры.

Параметр целый с ... по ...

Диапазон значений аргумента параметра целого типа. Заполняется пользователем с клавиатуры.

Параметр вещественный с ... по ...

Диапазон значений аргумента параметра вещественного типа. Заполняется пользователем с клавиатуры.

Параметр дата с ... по ...

Диапазон значений аргумента параметра с типом "дата/время". Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Сохранение в системе нового пользовательского параметра без выхода из диалогового окна "Пользовательские параметры. Добавление".

Выход из диалогового окна с сохранением введенной информации.

Выход из диалогового окна без сохранения введенной информации.

Редактирование аргументов и значений ранее созданных пользовательских параметров

Примечание.

Для редактирования пользовательского параметра необходимо, чтобы уровень доступа текущего пользователя был не ниже уровня доступа текущего тарифного плана.

Редактировать пользовательские параметры можно только в тарифном плане со статусом "Новый" или в тарифном плане со статусом "Действующий" в том случае, если текущая дата не превышает суммы даты начала действия параметра и количества дней для ввода задним числом (см. значение поля Количество дней для ввода задним числом).

Для редактирования атрибутов ранее созданных пользовательских параметров выполните следующие действия:

чения добавочной стоимости занятия канала производится в диалоговом окне "Пользовательские параметры. Редактирование". Для вызова диалогового окна выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликните левой кнопкой мыши на записи в верхней части закладки "Пользовательские параметры" с необходимым наименованием пользовательского параметра;
  • в появившемся дополнительном окне "Пользовательские параметры. Редактирование" измените значения редактируемых атрибутов.

Структура окна интерфейса "Пользовательские параметры. Редактирование"

Поля для просмотра и редактирования:

Для редактирования доступны поля, описанные в разделе "Ввод нового пользовательского параметра", кроме следующих:

  • Дата начала действия;
  • Область применения;
  • Код параметра.

Назначение экранных кнопок:

Сохранение в системе нового пользовательского параметра без выхода из диалогового окна "Пользовательские параметры. Редактирование".

Выход из диалогового окна с сохранением введенной информации.

Выход из диалогового окна без сохранения введенной информации.

Завершение действия текущего пользовательского параметра

Для завершения действия текущего пользовательского параметра необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия значения параметра. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

Структура диалогового окна "Тарифные планы"

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущего пользовательского параметра. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Завершение действия текущего пользовательского параметра.

Отказ от завершения действия текущего пользовательского параметра.


История изменения бухгалтерского статуса

!

Назначение

Окно интерфейса предназначено для просмотра истории изменения бухгалтерского статуса счета, выбранного в окне интерфейса "Бухгалтерские статусы счетов".

Интерфейс содержит следующие поля для просмотра:

Дата начала

Дата и время начала действия текущего бухгалтерского статуса счета.

Дата окончания

Дата и время окончания действия текущего бухгалтерского счета.

Примечание. При изменении бухгалтерского статуса счета дата начала действия нового бухгалтерского статуса автоматически становится датой окончания действия предыдущего бухгалтерского статуса.

Текущий бухгалтерский статус счета имеет открытую максимальную дату окончания равную 01/01/2500 00:00:00.

Бух. статус счета

Наименование бухгалтерского статуса счета.

Имя пользователя

Системное имя (логин) пользователя, запустившего АСР и осуществившего в ней действия, связанные с изменением бухгалтерского статуса выбранного счета.

Назначение экранной кнопки:

Закрытие окна интерфейса.


Прямой вызов подключений, переданных из системы "Call Center"

Система позволяет осуществлять прямой вызов подключений, переданных из внешней службы абонентского сервиса (Call Center). Функциональность добавлена с целью минимизировать время поиска оператором службы поддержки конкретного абонента.

Передача осуществляется при помощи текстового файла, автоматически формируемого в системе Call Center в момент обращения абонента. Файл содержит номер подключения. В случае, если обращение абонента требует вмешательства оператора, последний нажатием экранной кнопки в окне интерфейса "Ведение информации о клиенте" может вызвать информацию о данном клиенте, минуя стандартную процедуру поиска (Рис.1).

Рис. 1

Настройка функциональности осуществляется в интерфейса "Настраиваемые параметры" (вызов из главного меню Каталоги\Другое\Настраиваемые параметры параметр 42 "Call Center") и заключается указаниии полного пути к файлу, создаваемому системой Call Center (Рис.2).

Рис. 2


Прием карт на склад

!

Назначение

Операция предназначена для регистрации поступления на склад карт/конвертов, изготовленных производителем в соответствии со списком, созданным при помощи операции "Генерация карточек". Карты регистрируются путем присвоения им статуса оборудования на складе.

Описание полей окна

Интерфейс приема карт на склад является частью интерфейса "Загрузка информации об оборудовании, номерной емкости, карт" и вызывается при помощи меню "Загрузка...", расположенного в левом верхнем углу окна, переключателем "Карт". Интерфейс предоставляет следующие параметры настройки:

  • Выбрать карты
  • Выбрать тип оборудования
  • Дата загрузки на склад

Процесс обработки отражается в виде текстового описания последовательности операций в поле, расположенном в нижнем левом углу окна. Выбор опции "Копировать Log в файл" позволяет зафиксировать описание последовательности операций в текстовом файле, имя и расширение которого требуется ввести в поле редактирования.

В верхнем правом углу окна расположены экранные кнопки запуска и остановки обработки операции:

  • Запуск процесса регистрации карт на складе.

  • Прерывание процесса регистрации карт на складе.

    В процессе обработки в правом нижнем углу окна отражается текущая статистика в виде следующих показателей:

  • Начало

    Отражает дату и время начала обработки.

  • Завершение

    • Отражает дату и время завершения обработки.

  • Скорость

    • Отражает скорость обработки текущей операции (количество обработанных карт/оборудования в секунду).

  • Затрачено

    • Отражает время, затраченное на выполнение текущей операции.

  • Требуется

    Отражает время, требуемое на выполнение текущей операции.

    Также ход выполнения текущей операции отражается визуально посредством индикатора хода выполнения синего цвета, с указанием степени завершенности операции в процентах.

Параметры настройки

Выбрать карты
Осуществляет выбор карт по признаку серии и серийного номера из списков, созданных при помощи операции "Генерация карточек". Выбор осуществляется с помощью экранной кнопки . При нажатии кнопки открывается окно "Выбор карт для продажи".

Окно содержит поля "Фильтр серий" и "Фильтр диапазонов номеров". В обоих полях щелчком правой кнопки мыши вызывается контекстное меню. Редактирование информации внутри полей выполняется стандартными методами работы с системой .По команде "Вставить" или "Добавить" в поле "Фильтр серий" система предлагает ввести номер серии с клавиатуры,

или нажав экранную кнопку выбрать номер серии из списка.

Примечание. В списке представлены только номера серий, не зарегистрированных как оборудование.
По команде "Вставить" или "Добавить" в поле "Фильтр диапазонов номеров" система предлагает ввести диапазон номеров с клавиатуры, либо установив флажок "Весь диапазон" выбрать все номера, относящиеся к выбранной серии.

Выбрать тип оборудования

Присваивает выбранным картам статус оборудования. Нажатием экранной кнопки вызывается список "Выбор типа оборудования" .

Список позволяет выбрать тип оборудования, к которому требуется отнести выбранные карты.

Примечание. Список "Выбор типа оборудования" через код группы жестко связан с группой в списке "Группы оборудования". Привязка осуществляется при помощи интерфейса "Настраиваемые параметры", пункт "37-Настройка продажи карт дилерам", параметр "Группа создаваемого оборудования". Экранная форма окна интерфейса "Настраиваемые параметры"

Дата загрузки на склад

Поле отражает дату загрузки оборудования на склад. Дата может быть введена вручную с клавиатуры, или нажатием экранной кнопки выбрана с помощью вызываемой функции "Календарь".


Дополнительная информация о платеже

"Дополнительная информация о платеже" Экранная форма диалогового окна

Назначение

Диалоговое окно предназначено для регистрации дополнительной информации целевого платежа, регистрируемого с помощью окна интерфейса "Целевые платежи".

Примечание. Дополнительной информацией целевого платежа служит реальная дата платежа и наименование дилера, который принял платеж от клиента.

Иерархическое положение

Окно интерфейса вызывается:

  • при нажатии экранной кнопки окна интерфейса "Целевые платежи", вызываемого из пункта главного меню Платежи/Целевые платежи;
  • при нажатии экранной кнопки окна интерфейса "Работа с платежными поручениями", вызываемого из пункта главного меню Клиенты\Счета\Платежи\Безналичная оплата.Поток;
  • при нажатии экранной кнопки окна интерфейса "Платежи по счетам", вызываемого из пункта главного меню Клиенты\Счета\Платежи\Оплата счетов.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Внесение дополнительной информации регистрируемого целевого платежа.

Структура окна интерфейса

Поля для редактирования:

Наименование параметра

Наименование редактируемого параметра регистрируемого платежа. Значение поля заносится пользоваетелем с клавиатуры или выбирается из списка предопределенных значений.

Значение параметра

Значение редактируемого параметра регистрируемого платежа. Значение поля редактируется пользоваетелем с клавиатуры или выбирается из списка.

Примечание. В системе существует два предопределенных параметра: Дата и Дилер. При помощи данных параметров регистрируются платежи, принятые дилером от клиента, на указанную дату. Если добавлен параметр Дата, то поле Значение параметра принимает значение 00/00/00, которое может быть отредактировано пользователем с клавиатуры. Если добавлен параметр Дилер то поле Значение параметра принимает значение поля Наименование окна интерфейса "Провайдеры/Главное" для провайдера с кодом 0. Значение поля Значение параметра для параметра Дилер может быть выбрано пользователем из списка. Список возможных значений формируется с помощью справочника "Провайдеры".

Назначение экранных кнопок:

Сохранение регистрируемой информации и закрытие диалогового окна.

Закрытие диалогового окна без сохранения внесенной информации.


Параметры отчета "Реестр начислений"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Реестр начислений".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки "Реестр начислений" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Реестр начислений".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат c по

Диапазон дат выборки информации для отчета. В отчете будет отображаться информация о начислениях, дата регистрации которых попадает в диапазон дат, указанный пользователем. Значение поля Диапазон дат выбирается пользователем из списка, содержащего следующие значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Предыдущий месяц", "Предыдущий год". По умолчанию поле содержит значение "Сегодня".

Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. Значения полей с и по изменяются автоматически в зависимости от выбранного оператором значения поля Диапазон дат из списка. По умолчанию поле с содержит текущую дату, а поле по содержит дату следующих суток.

Юр. статус Все

Признак выбора информации о начислениях клиентов, юридические статусы которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит следующие значения: "Физическое лицо", "Юридическое лицо". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о начислениях клиентов вне зависимости от юридического статуса, заполните поле выбора.
  • Для формирования отчета о начислениях клиентов, юридические статусы которых соответствует выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько юридических статусов.

Точка выставления Все

Признак выбора информации о начислениях клиентов, точеки выставления лицевых счетов которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список точек выставления, которые зарегистрированы в каталоге "Точки выставления". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о начислениях клиентов вне зависимости от точек выставления лицевых счетов, заполните поле выбора.
  • Для формирования отчета о начислениях клиентов, точки выставления лицевых счетов которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько точек выставления.

Категория клиента Все

Признак выбора информации о начислениях клиентов, категории которых соответствуют указанным пользоватлем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список категорий клиентов, которые зарегистрированы в каталоге "Категории клиентов". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о начислениях клиентов вне зависимости от их категорий, заполните поле выбора.
  • Для формирования отчета о начислениях клиентов, категории которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько категорий клиентов.

Тип счета Все

Признак выбора информации о начислениях клиентов, типы счетов которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список типов счетов, которые зарегистрированы в каталоге "Типы счетов". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о начислениях клиентов вне зависимости от типа счета, заполните поле выбора.
  • Для формирования отчета о начислениях клиентов, типы счетов которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько типов счетов.

Форма собственности Все

Признак выбора информации о начислениях клиентов, формы собственности которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список предопределенных значений. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о начислениях клиентов вне зависимости от их форм собственности, заполните поле выбора.
  • Для формирования отчета о начислениях клиентов, формы собственности которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько форм собственности.

Раздел Все

Признак выбора информации о начислениях клиентов, виды услуги, зарегистрированные по подключениям, которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список услуг, которые зарегистрированы в справочнике "Каталог услуг". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о начислениях клиентов вне зависимости от услуг, заполните поле выбора.
  • Для формирования отчета о начислениях клиентов, услуги которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько видов услуг.

Категории льгот Все

Признак выбора информации о начислениях клиентов, категории льгот которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список льготных категорий, зарегистрированных в справочнике "Льготы: Льготные категории". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о начислениях клиентов вне зависимости от льготных категорий, заполните поле выбора.
  • Для формирования отчета о начислениях клиентов, льготные категории которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько категорий льгот.

Код выгрузки Все

Признак выбора информации о начислениях клиентов, коды выгрузки которых в 1С соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список выгруженых в 1С начислений и платежей. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о начислениях клиентов вне зависимости от выгруженных начислений, заполните поле выбора.
  • Для формирования отчета о начислениях клиентов, начисления которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько кодов выгрузки.

Услуги Все

Признак выбора информации о начислениях клиентов, услуги, зарегистрированные по подключениям которых соответствуют указанным пользователем. При нажатии экранной кнопки вызывается диалоговое окно для выбора услуг. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о начислениях клиентов вне зависимости от услуг, зарегистрированных по подключениям, заполните поле выбора.
  • Для формирования отчета о начислениях клиентов, услуги, зарегистрированные по подключениям которых соответствуют указанным пользователем, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание.

  1. С помощью диалогового окна для выбора услуг оператор может указать несколько услуг.
  2. При закрытии диалогового окна "Параметры отчета" и его повторном открытии список, содержащий выбранные оператором услуги, сохраняется.

Минимальная сумма

Признак выбора информации о начислениях клиентов, минимальная сумма начислений которых больше или равна значению, указанному пользователем. Значение поля редактируются пользователем с клавиатуры. По умолчанию поле содержит значение "-99999999999,0000".

Максимальная сумма

Признак выбора информации о начислениях клиентов, максимальная сумма начислений которых меньше или равна значению, указанному пользователем. Значение поля редактируются пользователем с клавиатуры. По умолчанию поле содержит значение "99999999999,0000".

Только итоги

Признак, позволяющий пользователю сформировать полный отчет или его итоговую часть. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета, содержащего только итоговую информацию о начислениях клиентов, заполните поле выбора.
  • Для формирования отчета, содержащего полную информацию о начислениях клиентов, очистите поле выбора.

Сортировка

Признак сортировки выбранной информации в отчете. При нажитии экранной кнопки появляется диалоговое окно со списком имеющихся параметров, по которым пользователь имеет возможность отсортировать выбранную информацию в отчете. В левой части диалогового окна расположены Доступные параметры, в правой - Выбранные. Для того чтобы переместить параметр из одного поле в другое, необходимо подвести курсор к параметру и нажать левую кнопку мыши, при изменении курсора, удерживая кнопку мыши, переместить параметр в нужное поле диалогового окна.

Группировка

Признак группировки выбранной информации в отчете. При нажатии экранной кнопки появляется диалоговое окно со списком имеющихся параметров, по которым пользователь имеет возможность группировать выбранную информацию в отчете. В левой части диалогового окна расположены Доступные параметры, в правой - Выбранные. Для того чтобы переместить параметр из одного поле в другое, необходимо подвести курсор к параметру и нажать левую кнопку мыши, при изменении курсора, удерживая кнопку мыши, переместить параметр в нужное поле диалогового окна.

Клиент с по

Признак выбора информации о начислениях клиентов, идентификаторы которых попадают в диапазон номеров, указанный пользователем (идентификатор клиента больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона). Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры. Если поля не заполнены, в отчете будет отображаться информация по всем клиентам.

Валюта

Признак выбора информации о начислениях клиентов в зависимости от наименования валюты счета. При нажатии экранной кнопки появляется диалоговое окно, которое содержит данные "Каталога валют". По умолчанию поле содержит наименование валюты, расположенной в первой строке "Каталога валют".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Массовая смена тарифных планов

Массовая смена тарифных планов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания множества заявок на изменение тарифных планов по активным подключениям клиентов.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Массовая смена тарифных планов" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Создание множества заявок на изменение тарифных планов по подключениям клиентов.

Структура окна интерфейса

Поля для просмотра и редактирования:

Выбор клиентов

Блок выбора клиентов, для подключений которых необходимо изменить тарифные планы.

Клиент все выбрать одного

С По

Признак выбора клиентов, по активным подключениям которых осуществляется массовое изменение тарифных планов. Выбор значения осуществляется нажатием левой кнопки мыши. По умолчанию поле выбора все заполнено. При заполненном поле выбора все поля: Выбрать одного и С По не активны.

  • Для изменения тарифных планов по подключениям всех клиентов, зарегистрированных в системе на данный момент времени, заполните поле выбора все.
  • Для изменения тарифных планов по подключениям одного клиента необходимо, очистить поле выбора все, заполнить поле выбора выбрать одного и нажать экранную кнопку . С помощью появившегося окна интерфейса "Выбор клиента" осуществить выбор клиента.
  • Для изменения тарифных планов по подключениям клиентов, идентификаторы которых попадают в диапазон номеров, указанный пользователем (идентификатор клиента больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона), очистите поле выбора все, заполните поле выбора С По и укажите начало и окончание диапазона номеров клиентов в соответствующих полях с клавиатуры. Поле С содержит начальный номер диапазона, поле По содержит конечный номер диапазона.

Выбор тарифных планов

Блок выбора тарифных планов, зарегистрированных по подключениям, для которых необходимо осуществить изменение тарифных планов.

Тарифный план все Выбрать список

Признак выбора подключений, для которых необходимо осуществить изменение тарифных планов. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список тарифных планов, формируемый на основании данных справочника "Тарифные планы". По умолчанию поле выбора заполнено. При заполненном поле выбора экранная кнопка не доступна. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для изменения тарифных планов по всем подключениям, независимо от тарифных планов, зарегистрированных по подключениям на данных момент времени, заполните поле выбора.
  • Для изменения тарифных планов только по подключениям, тарифные планы которых на данный момент времени соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько тарифных планов.

Выбор лицевых счетов

Блок выбора лицевых счетов, на которых зарегистрированы подключения, по которым необходимо изменить тарифные планы.

Лицевой счет все С По

Признак изменения тарифных планов по подключениям в зависимости от лицевых счетов, на которых они зарегистрированы. По умолчанию поле выбора заполнено. При заполненном поле выбора поля С По не доступны. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для изменения тарифных планов по подключениям независимо от лицевых счетов, заполните поле выбора.
  • Для изменения тарифных планов по подключениям, зарегистрированным на лицевых счетах, номера которых входят в диапазон, очистите поле выбора и отредактируйте значения полей с клавиатуры.

Выбор избирательных номеров

Блок выбора подключений, для которых необходимо изменить тарифные планы.

Добавить вручную

Признак изменения тарифных планов для указанных пользователем подключений клиентов. При нажатии экранной кнопки появляется диалоговое окно "Ручной ввод номеров", которое содержит список добавленных вручную абонентских номеров. По умолчанию поле выбора очищено. Экранная кнопка доступна только при заполненном поле выбора.

Добавить по маске

Признак изменения тарифных планов для подключений, идентификаторы которых определяются по маске, указанной пользователем. По умолчанию поле выбора очищено. Поле для указания маски доступно только при заполненном поле выбора.

Загрузка списка подключений, по которым необходимо изменить тарифные планы, из файла.

Удаление списка подключений для изменения тарифных планов, который был загружен из файла. Экранная кнопка доступна после загрузки пользователем списка подключений с помощью экранной кнопки .

Дата изменения тарифного плана

Дата и время изменения тарифных планов по подключениям. По умолчанию, поле принимает значение текущей даты и времени. Значение поля редактируется пользователем с клавиатуры.

Новый тарифный план

Новый тарифный план, по которому будут обслуживаться подключения клиентов. Для выбора тарифного плана, по которому будут обслуживаться подключения, нажмите экранную кнопку , в появившемся диалоговом окне, содержащем список тарифных планов, формируемый на основании данных справочника "Тарифные планы", выберите тарифный план. Поле обязательно для заполнения.

Примечание. При выборе нового тарифного плана, в заявку автоматически добавляются дополнительные услуги, которые являются обязательными для этого тарифного плана (см. описание окна интерфейса "Тарифные планы", закладка "Стандартные услуги"). Если среди услуг подключения имеется услуга, стоимость которой пропорциональна параметру (имеет параметр COSTPARAM), и на новом ТП задана стоимость для этой услуги, значение параметра COSTPARAM после смены ТП будет изменено на значение по умолчанию (для данного параметра).

Файл для сохранения

Путь к файлу, в который будет выгружена следующая информация: дата и время процесса смены тарифных планов, а также список подключений и причины, по которым изменение тарифных планов невозможно. Значение поля формируется пользователем с клавиатуры. Поле доступно для заполнения только при заполненном поле Новый тарифный план.

Назначение экранных кнопок:

Отказ от создания заявки и выход из окна интерфейса.

Запуск процесса регистрации заявок массового изменения тарифных планов, по которым обслуживаются подключения клиентов.

Примечание.

  1. В нижней части окна интерфейса отображается протокол выполнения процесса массового изменения тарифных планов.
  2. Массовое изменение тарифных планов осуществляется только для активных подключений с открытым плановым платежом.
  3. Изменение тарифного плана не производится для подключений, по которым позднее задаваемой даты были выставлены биллинговые счета и по номерам, с которыми уже производились какие-либо действия позднее задаваемой даты (подключение, блокировка, разблокировка и т.п.).
  4. По остальным подключениям в автоматическом режиме формируются заявки на смену тарифного плана.

Примечание. Дата изменения тарифных планов по подключениям задается в поле Дата изменения тарифных планов.

Открытие диалогового окна интерфейса, содержащего следующую информацию: дату и время начала процесса смены тарифных планов, а также список подключений и причины, по которым изменение тарифных планов невозможно.

Запуск процесса предварительной обработки введенных пользователем параметров и вывод результатов в диалоговое окно "Список подключений на изменение ТП", содержащее список номеров клиентов, тарифные планы которых могут быть изменены. В процессе предварительной обработки анализируются все подключения на смену тарифных планов клиентов, выбранных в блоке Выбор клиентов. Далее выбираются только те подключения, тарифные планы которых соответствуют выбранным в блоке Выбор тарифных планов. Затем из выбранных подключений отбираются подключения, зарегистрированные на лицевых счетах, номера которых входят в диапазон указанный в блоке Выбор лицевых счетов. Если в блоке выбора Выбор избирательных номеров пользователем вручную указываются подключения или маска для определения подключений, то только данные подключения попадут в список подключений на изменение тарифных планов. В список на изменение тарифных планов не попадут подключения, тарифные планы которых не совпадают с новым тарифным планом по следующим параметрам: валюте, системе оплаты, типу подключения, типу сервиса, категории тарификации, объему трафика в выбранных единицах измерения. Если данные параметры нового тарифного плана совпадают с параметрами тарифных планов выбранных подключений, то перечень выбранных в процессе предварительной обработки подключений визуализируется в диалоговом окне "Список подключений на изменение ТП".

Сохранение информации, содержащейся в диалоговом окне "Лог-информация", в каталог, наименование которого визуализируется в поле Файл для сохранения.

Примечание. Экранные кнопки: , , и доступны только при заполненном поле Новый тарифный план.

Структура диалогового окна интерфейса "Ручной ввод номеров" Экранная форма диалогового окна

Назначение

Диалоговое окно предназначено для ввода подключений, для которых необходимо изменить тарифные планы.

Поле для редактирования:

Поле содержит список подключений, для которых необходимо изменить тарифные планы. Добавление номера осуществляется выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши. Значение абонентского номера редактируются пользователем с клавиатуры.

Назначение экранных кнопок:

Сохранение списка подключений, для которых необходимо изменить тарифные планы.

Отказ от сохранения изменений, внесенных пользователем.

Структура диалогового окна интерфейса "Список подключений на изменение ТП" Экранная форма диалогового окна

Назначение

Диалоговое окно предназначено для просмотра результатов предварительной обработки, т.е. списка номеров клиентов, тарифные планы которых должны быть изменены.

Поля для просмотра:

Код клиента

Код клиента, для подключения которого будет запущен процесс изменения тарифного плана.

Полное имя

Полное наименование клиента, для подключения которого будет запущен процесс изменения тарифного плана.

Избирательный номер

Подключение, для которого будет запущен процесс изменения тарифного плана.

Старый тарифный план

Тарифный план, зарегистрированный в данный момент по подключению, для которого будет запущен процесс изменения тарифного плана.

Назначение экранных кнопок:

Выход из диалогового окна "Список подключений на изменение ТП".


Выбор услуг для формирования отчета

Выбор услуг Экранная форма окна интерфейса

!

Назначение

Диалоговое окно предназначено для указания пользователем услуг, информация о начислениях по которым будет отображаться в отчете "Распределение абонентов по степени использования дополнительных услуг".

Иерархическое положение

Диалоговое окно вызывается при выборе пользователем значения "Выбор" поля Услуги диалогового окна "Параметры отчета".

Функциональные возможности

Окно интерфейса позволяет сформировать перечень услуг, на основании которого осуществляется выбор информации для отчета "Распределение абонентов по степени использования дополнительных услуг".

Структура диалогового окна

Диалоговое окно разделено на следующие части:

  • Верхняя часть диалогового окна, содержащая список услуг, зарегистрированных в системе.
  • Нижняя часть диалогового окна, содержащая список типов трафика, к которым привязана услуга, выбранная в верхней части диалогового окна.

Верхняя часть диалогового окна

Поля для просмотра и выбора:

Услуга

Наименование услуги, зарегистрированной в системе с помощью справочника "Каталог услуг".

Количество типов трафика

Количество типов трафика, к которым привязана услуга, указанная в поле Услуга.

Примечание. Привязка услуги к типу трафика осуществляется с помощью справочника "Типы трафика".

Признак выбора услуги, для которой в отчете "Распределение абонентов по степени использования дополнительных услуг" будет отображаться информация о начислениях. По умолчанию поле выбора отмечено для услуг, привязанных к типам трафика.

  • Для выбора услуги, для которой в отчете должна быть отображена информация по начислениям заполните поле выбора.
  • Для отмены выбора услуги очистите поле выбора.

Нижняя часть диалогового окна

Поле для просмотра:

Тип трафика

Наименования типов трафика, к которым привязана услуга, выбранная позицией курсора в верхней части диалогового окна.

Назначение экранных кнопок:

Сохранение списка услуг, которые необходимо включить в отчет, и закрытие диалогового окна.

Закрытие диалогового окна без сохранения изменений.


Каналы

Каналы Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования списка каналов передачи данных, соответствующих определенному типу предоставляемого сервиса.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Типы сервиса", вызываемого из пункта главного меню Каталоги/Связь/Типы сервисов.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр справочника каналов передачи данных.
  2. Добавление нового типа канала передачи данных.
  3. Редактирование записи о канале передачи данных.
  4. Удаление информации канала передачи данных, отмеченного положением курсора.

Структура окна интерфейса

Информация справочника доступна для изменения, если справочник открыт в режиме редактирования. Для открытия справочника "Каналы" в режиме редактирования необходимо в окне интерфейса "Типы сервиса" перейти в режим редактирования, а затем открыть справочник "Каналы".

Поля для просмотра и редактирования:

Наименование

Наименование канала передачи данных. Значение поля формируется пользователем с клавиатуры.

Тип сервиса

Наименование типа сервиса. Поле принимает значение текущего типа сервиса окна интерфейса "Типы сервиса" и не подлежит редактированию.

Услуга

Наименование услуги, которая реализуется с помощью указанного канала. Значение поля выбирается из списка предопределенных значений.

Канал

Системный код канала передачи данных.


Выбор услуг в заявке

Выбор услуг Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для добавления услуг в заявку.

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки на закладке "Услуги" в окнах интерфейсов "Создание заявки" и "Редактирование параметров заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить операцию:

  • Добавление услуг в заявку.

Структура окна интерфейса

В окне интерфейса находится шесть панелей:

  1. Существующие
  2. Отключить/изменить
  3. Доступны для включения
  4. Включить
  5. Все несовместимые
  6. Несовместимые с текущей включаемой

Примечание. Интерфейс состоит из шести панелей только при создании заявки на изменение услуг. Во всех остальных случаях доступны только нижние четыре панели.

Левая верхняя панель

Поле для просмотра:

Существующие

Список активных услуг для выбранного подключения. Значение поля выбирается из справочника "Услуги в заявках". По умолчанию в списке находятся уже включенные услуги абонента.

Правая верхняя панель

Поле для просмотра:

Отключить/Изменить

Список отключаемых/изменяемых услуг для выбранного подключения. Значение поля заполняется из списка существующих услуг при необходимости изменения их статуса. Возможные значения статуса: "Редакт", "Выкл".

Левая средняя панель

Поле для просмотра:

Доступны для включения

Список неактивных услуг, доступных для включения. Значение поля выбирается из справочника "Услуги в заявках".

Правая средняя панель

Поле для просмотра:

Включить

Список услуг для включения. Значение поля заполняется из списка услуг доступных для включения.

Левая нижняя панель

Поле для просмотра:

Все несовместимые

Список услуг, несовместимых с включенными услугами и услугами, которые собираются включить (см. панель "Включить"). Значение поля заполняется автоматически.

Правая нижняя панель

Поле для просмотра:

Несовместимые с текущей включаемой

Услуги, несовместимые с текущей включаемой услугой. Значение поля заполняется автоматически.

Назначение экранных кнопок:

и

Перемещение услуги выбранной позицией курсора в интерфейс на противоположной стороне.

и

Перемещение всего списка улуг в интерфейс того же уровня на противоположной стороне.

Выход из интерфейса и сохранение выбранных услуг.

Выход из интерфейса без сохранения информации.


Поиск по документу, удостоверяющему личность

!

Назначение

Диалоговое окно предназначено для поиска клиента по реквизитам документа, удостоверяющего личность физического лица, которые заполняются при заведении/изменении карточки клиента.

Иерархическое положение

Диалоговое окно вызывается из окна интерфейса "Выбор клиента " нажатием экранной кнопки в поле "Документ, удостоверяющий личность".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание реквизитов документа, удостоверяющего личность клиента - физического лица для осуществления поиска клиента.

Структура диалогового окна

Поля для просмотра и редактирования:

Документ

Название документа, удостоверяющего личность клиента. Значение поля выбирается из списка.

Серия

Серия документа, удостоверяющего личность клиента. Значение поля вводится в клавиатуры.

Номер

Номер документа, удостоверяющего личность клиента. Значение поля вводится с клавиатуры.

Выдан

Дата выдачи документа. По умолчанию установлено значение "00/00/00". Значение можно отредактировать с клавиатуры.

Кем выдан

Название учреждения, выдавшего документ. Значение поля вводится с клавиатуры.

Игнорировать

Признак игнорирования поиска информации по указанным значениям полей. Поле выбора доступно для всех указанных полей. По умолчанию поле выбора незаполнено. Чтобы заполнить/очистить поле выбора нажмите левую кнопку мыши.

  • Для игнорирования поиска информации по указанным значениям полей, заполните поле выбора.
  • Для осуществления поиска информации по указанным значениям полей, очистите поле выбора.

Начинается с

Признак поиска по начальным символам/цифрам. Поле выбора доступно только для тех полей, с которыми этот признак можно использовать. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле нажмите левую кнопку мыши.

  • Для поиска полей, начинающихся с введенных символов/цифр, заполните поле выбора.
  • Для поиска полей, содержащих только последовательность введенных символов/цифр, очистите поле выбора.

Содержит

Признак поиска полей, содержащих внутри указанную последовательность символов в любом месте. Поле выбора доступно только для тех полей, с которыми этот признак можно использовать. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора нажмите левую кнопку мыши.

  • Для поиска полей, содержащих введенную последовательность символов в любом месте, заполните поле выбора.
  • Для поиска полей, начинающихся с введенной последовательности символов, очистите поле выбора.

Учитывать регистр

Признак поиска с учетом регистра введенных символов. Поле выбора доступно только для тех полей, с которыми этот признак можно использовать. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора нажмите левую кнопку мыши.

  • Для поиска полей с учетом регистра введенных символов, заполните поле выбора.
  • Для поиска полей без учета регистра введенных символов, очистите поле выбора.

Назначение экранных кнопок:

Осуществления поиска информации в соответствии с введенными данными.

Отмена поиска информации по документу, удостоверяющему личность и выход из диалогового окна.


Выбор счета

!

Выбор из существующих первого клиента

Выбор счета из списка счетов клиента, с которого будут переведены денежные средства

Выбор из существующих второго клиента

Выбор счета из списка счетов клиента, на которого будут переведены денежные средства


Выбор документа

!

Выбор из существующих первого клиента

Выбор обращения из зарегистрированных обращений клиента, с которого будут переведены денежные средства

Выбор из существующих второго клиента

Выбор обращения из зарегистрированных обращений клиента, на которого будут переведены денежные средства

Создание нового для первого клиента

Регистрация нового обращения клиента, с которого будут переведены денежные средства.

Создание нового для второго клиента

Регистрация нового обращения клиента, на которого будут переведены денежные средства.


Способ выбора

Способ выбора Экранная форма диалогового окна

!

Назначение

Диалоговое окно позволяет указать вид оборудования для привязки его к заявке.

Иерархическое положение

Диалоговое окно вызывается по нажатию экранной кнопки в закладке "Оборудование" в окне интерфейса "Создание заявки "Подключение от дилера GSM".

Функциональные возможности

Диалоговое окно позволяет выполнять следующие операции:

  1. Выбирать тип оборудования для включения его в заявку.

Структура окна интерфейса

Поиск существующего
Заведение нового

Блок выбора вида оборудования. Выбор значения осуществляется нажатием левой кнопки мыши.

Поиск существующего - поиск оборудования из числа переданного дилеру на реализацию. При выборе данного значения автоматически открывается диалоговое окно "Оборудование клиета", в котором отображается список дилерского оборудования. В нем двойным нажатием левой кнопки мыши следует выбрать нужное оборудование.

Заведение нового - регистрация в системе оборудования клиента. При выборе данного значения автоматически открывается диалоговое окно "Регистрация собственного оборудования клиента", в котором оператор должен зарегистрировать оборудование клиента, указанное при заключении договора с дилером.


Выбор биллинговой группы

Выбор биллинговой группы для клиента

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для выбора биллинговой группы для клиента.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки из интерфейса "Перенос трафика", вызываемого из пункта главного меню Операции / Трафик / Перенос трафика.

Функциональные возможности

Окно интерфейса позволяет:

  • Выбрать биллинговую группу из имеющегося списка биллинговых групп клиента

Структура окна интерфейса

Поля для просмотра:

Билл. группа

Наименование биллинговой группы.

Адрес доставки

Адрес доставки клиента.

Электронный ЛС

Электронный лицевой счет клиента.


Выбор объекта

!

Назначение

Окно интерфейса предназначено для привязки клиента к объекту при создании карточки клиента.

Иерархическое положение

Окно интерфейса открывается по нажатию экранной кнопки , расположенной рядом с полем выбора Объект окна интерфейса "Карточка клиента", при условии, что задана настройка Tuneparam(201,1)=1.

Функциональные возможности

Окно интерфейса позволяет выбрать один объект из списка.

Структура окна интерфейса

Поля для просмотра:

Наименование группы

Наименование группы. Значения формируются на основании данных окна интерфейса "Группы номерной емкости"

Наименование категории

Наименование категории. Значения формируются на основании данных окна интерфейса "Группы номерной емкости".

Доп. информация

Дополнительная информация . Значения формируются на основании данных окна интерфейса "Группы номерной емкости".


Выбор лицевого счета

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для выбора лицевого счета.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки

  • из закладки Возмещение льгот окна интерфейса "Льготы", вызываемого из пункта главного меню Каталоги / Финансы / Льготы.
  • из интерфейса выбора подлючения, вызываемого из интерфейса "Выбор параметров редактирования трафика" пункта главного меню Операции / Трафик / Выбор параметров редактирования трафика.

Функциональные возможности

Окно интерфейса позволяет:

  • Выбрать ЛС из списка имеющихся ЛС клиента

Структура окна интерфейса

Поля для просмотра:

Код ЛС

Код лицевого счета клиента.

Номер ЛС

Номер лицевого счета клиента.

Электронный ЛС

Электронный лицевой счет клиента.

Назначение экранных кнопок:

Ввод - выбор ЛС и выход из интерфейса с сохранением данных .

Отмена - отказ от выбора.


Выбор услуг для формирования детализации

Выбор услуг Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для выбора услуг, на основании которых определяется необходимость формирования детализации по подключению.

Примечание. Формирование детализации по подключению осуществляется в том случае, если начисления по трафику подключения вошли в счет за услуги связи, который включен в список рассматриваемых счетов (см. описание окна интерфейса "Массовая печать" (по экранной кнопке )), и для подключения зарегистрирована одна из услуг, указанных в текущем диалоговом окне.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки поля выбора Код услуги , которое расположено на закладке "Счета" окна интерфейса "Массовая печать".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Выбор услуг для формирования детализации по счету.

Структура диалогового окна

Поля для выбора:

Код услуги

Номер услуги. Значение поля формируется на основании данных окна интерфейса "Каталог услуг".

Наименование услуги

Наименование услуги. Значение поля формируется на основании данных окна интерфейса "Каталог услуг".

Назначение экранных кнопок:

Сохранение выбранных пользователем услуг, на основании которых определяется необходимость формирования детализации. При нажатии экранной кнопки номера выбранных пользователем услуг записываются через запятую в значение параметра 2 группы 29 справочника "Настройка системы". Если пользователем не выбрана ни одна из услуг, то в окне интерфейса "Настройка системы" группа 29 параметр 2 не будет сохранена ни одна из услуг. После нажатия на экранную кнопку открывается диалоговое окно, которое содержит следующее сообщение: "Выбранные услуги успешно сохранены".

Примечание.

  1. Пользователь вручную может указать коды услуг для определения необходимости формирования детализации. Для этого необходимо в значении параметра 2 группы 29 справочника "Настройка системы" указать через запятую коды услуг, на основании которых определяется необходимость формирования детализации.
  2. Выбранными по умолчанию услугами в текущем диалоговом окне являются услуги, номера которых указаны через запятую с помощью параметра 2 группы 29 справочника "Настройка системы".

Выбор указанных пользователем услуг, на основании которых определяется необходимость формирования детализации.

Отказ от выбора услуг и закрытие диалогового окна.


Переплаты по счету

Переплаты по счету Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации о переплатах по счету.

Иерархическое положение

Окно интерфейса вызывается двойным щелчком левой кнопки мыши на поле П в списке счетов из любого интерфейса, в котором находится список счетов клиента.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Просмотр информации о переплатах по счету.

Структура окна интерфейса

Поля для просмотра:

Валюта платежа

Наименование валюты платежа.

Реальная дата платежа

Реальные дата и время платежа.

Сумма в валюте платежа

Сумма платежа в валюте платежа.

Сумма платежа в валюте группы счетов

Сумма платежа в валюте биллинговой группы, на баланс которой была зачислена сумма.


Документ, удостоверяющий личность

Документ

!

Назначение

Диалоговое окно предназначено для указания реквизитов документа, удостоверяющего личность физического лица, при заведении/изменении карточки клиента.

Иерархическое положение

Диалоговое окно вызывается из окна интерфейса "Карточка клиента" нажатием экранной кнопки в поле "Документ, удостоверяющий личность".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание документа, удостоверяющего личность клиента - физического лица.

Структура диалогового окна

Поля для просмотра и редактирования:

Документ

Название документа, удостоверяющего личность клиента. Значение поля выбирается из списка. Список возможных значений формируется с помощью справочника "Типы документов".

Серия

Серия документа, удостоверяющего личность клиента. Значение поля формируется пользователем с клавиатуры.

Номер

Номер документа, удостоверяющего личность клиента. Значение поля формируется пользователем с клавиатуры.

Выдан

Дата выдачи документа. По умолчанию установлено значение "00/00/00". Значение поля можно отредактировать с клавиатуры.

Кем выдан

Название учреждения, выдавшего документ. Значение поля вводится с клавиатуры.

Назначение экранных кнопок:

/

Включение режима просмотра/редактирования информации.

Выход из диалогового окна и сохранение введенных значений.


Льготы для категорий клиентов

!

Интерфейс позволяет производить следующие действия с льготами по различным видам предоставляемых услуг для определенных категорий клиентов (добавление категорий клиентов производится в каталоге "Категории клиентов"):

  • просматривать информацию по существующим льготам;
  • создавать новые типы льгот;
  • удалять ранее заведенные типы льгот.

Назначение экранной кнопки:

/

Кнопка перехода соответственно в режим редактирования или просмотра параметров льгот.

Поля для просмотра и редактирования:

Блок информации о типах льгот

Данный блок информации расположен в верхней части экрана.

Услуга

Наименование услуги, для которой предоставляются льготы. Значение поля выбирается пользователем из списка, заполняемого при инсталляции системы у заказчика.

Наименование

Наименование типа льготы. Заполняется пользователем с клавиатуры.

Тип льгот

Значение типа льготы. Значение поля выбирается пользователем из списка. Возможные значения: "%", "сумма", "оплата%", "оплата".

Статья счета

Наименование статьи (основания) счета. Значение поля выбирается пользователем из списка, заполняемого при инсталляции системы у заказчика.

Субстатья

Наименование субстатьи (основания) счета. Значение поля выбирается пользователем из списка, заполняемого при инсталляции системы у заказчика.

Порядок

Порядок применения льготы. Заполняется пользователем с клавиатуры.

Блок информации с категориями клиентов

Категории клиентов

Наименование категории клиентов, для которых действует льгота, указанная в блоке информации о типах льгот. Значение поля выбирается из списка, сформированного в каталоге "Категории клиентов".

Блок информации с оплатами льготы

С даты

Дата начала действия льготы. Заполняется пользователем с клавиатуры. По умолчанию имеет значение текущей даты.

По дату

Дата окончания действия льготы. Заполняется пользователем с клавиатуры. По умолчанию имеет значение, равное "01/01/2500".

Величина

Числовое значение льготы. При значениях поля Тип льгот "оплата" и "сумма" - указывается значение льготы в абсолютной величине, при значениях поля Тип льгот "%" и "оплата%" - указывается коэффициент.

Оплата л/с

Лицевой счет, с которого будет производиться оплата льгот, предоставляемых выбранным категориям клиентов. Поля доступно для изменения и обязательно для заполнения, когда поле Тип льготы имеет значения "оплата" и "оплата%". Для заполнения поля необходимо курсор поместить в поле Оплата л/c. Появится окно интерфейса "Выбор клиента", в котором необходимо выбрать соответствующего клиента, с лицевого счета которого будут производиться оплаты льгот, а затем выбрать его адрес доставки.

Создание нового типа льгот

Для создания нового типа льгот необходимо последовательно заполнять блоки интерфейса: сначала блок с типами льгот, а затем блок с категориями клиентов и блок с оплатами льгот. При этом вызывать команду Добавить запись (F7) необходимо в каждом блоке отдельно.

Удаление ранее созданной льготы

Для удаления ранее заведенного типа льгот необходимо последовательно удалять блоки в порядке обратном заведению: сначала блок с оплатами льгот, а затем блок с категориями клиентов сначала и блок с типами льгот. При этом вызывать команду Удалить запись (F8) необходимо в каждом блоке отдельно.


Взаимоотношения клиента

Взаимоотношения клиента Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации о компаниях, имеющих деловые отношения с текущим клиентом. Каждая компания, в свою очередь также является зарегистрированным в системе клиентом и имеет определенную роль отношений, и может выступать в качестве дилера для клиента, в качестве роуминг-партнера, провайдера услуг, коллективного пользователя или клиента.

Иерархическая структура

Окно интерфейса вызывается при нажатии экранной кнопки в интерфейсе "Карточка клиента".

Примечание. Интерфейс "Взаимоотношения клиента" открывается в том же режиме, в котором находится интерфейс "Карточка клиента".

Структура окна интерфейса

Окно интерфейса состоит из трех частей:

  1. Верхней части, в которой осуществляется выбор роли компаний, имеющих деловые отношения с клиентом.
  2. Средней части, содержащей информацию о всех компаниях, имеющих роль, выбранную в верхней части окна интерфейса.
  3. Нижней части, в которой находится экранная кнопка просмотра карточки компании.

Верхняя часть окна интерфейса

Поля для фильтрации записей, отображаемых в средней части окна:

Роли

Наименование роли компании, по значению которой нужно отфильтровать записи в средней части окна интерфейса. Список доступен для выбора, если не отмечен признак Все.

Все

Признак, определяющий показывать список компаний для всех ролей или только для выбранной с помощью выпадающего списка ролей.

Показывать только действующие

Признак, определяющий показывать список компаний для всех ролей или только для ролей, у которых не завершился период актуальности.

Примечание. Период актуальности - это период между датой занесения информации о роли и датой завершения актуальности данной роли, в который входит текущая дата.

Средняя часть окна интерфейса

Для добавления или редактирования записей необходимо открыть окно интерфейса в режиме редактирования. Для этого в интерфейсе "Карточка клиента" необходимо перейти в режим редактирования путем нажатия экранной кнопки , а затем нажать экранную кнопку и перейти в интерфейс "Взаимоотношения клиента".

Поля для просмотра и редактирования:

Кто

Наименование компании, имеющей деловые отношения с клиентом. Значение поля выбирается из списка, содержащего краткие наименования компаний, у которых значение поля Группа, которое указывается при заполнении на эту организацию карточки клиента в поле Группа, совпадает со значением выбранной роли в текущем интерфейсе.

Роль

Наименование роли компании, имеющей деловые отношения с клиентом. Значение поля выбирается из списка.

С даты

Дата начала периода, в течение которого компания имела указанную роль деловых отношений с клиентом. Значение поля заполняется пользователем с клавиатуры.

По дату

Дата завершения периода, в течение которого компания имела указанную роль деловых отношений с клиентом. Значение поля заполняется пользователем с клавиатуры. По умолчанию значение поля равно 01/01/2500.

Для добавления новой записи необходимо выполнить следующие действия:

  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;

  • заполнить поля в появившемся диалоговом окне "Установка отношений для клиента".

Установка отношения для клиента Экранная форма окна

Поля для заполнения:

Дата установки

Дата установки взаимоотношений клиента с компанией. Значение поля заполняется пользователем с клавиатуры. По умолчанию принимает значение 00/00/00.

Роль

Наименование роли компании, имеющей деловые отношения с клиентом. Значение поля выбирается из списка. Возможные значения: клиент, роуминг-партнер, дилер, коллективный пользователь, провайдер услуг.

Примечание. В списке ролей будет отсутствовать значение роли компании, совпадающее со значением группы, в которую входит клиент.

Кто

Наименование компании, имеющей деловые отношения с клиентом. Значение поля выбирается из списка, содержащего краткие наименования компаний, у которых значение поля Группа, которое указывается при заполнении на эту организацию карточки клиента в поле Группа, совпадает со значением выбранной роли в текущем интерфейсе.

Примечание. В списке компаний будет отсутствовать наименование клиента.

Назначение экранных кнопок:

Вызов запроса на сохранение данных. При положительном ответе осуществляется вставка новой записи в таблицу интерфейса "Взаимоотношения клиента" и закрытие диалогового окна "Установка отношения для клиента". При отрицательном ответе осуществляется закрытие диалогового окна без сохранения новой записи.

Нижняя часть окна интерфейса

Назначение экранных кнопок:

Вызов интерфейса "Карточка клиента" для просмотра информации о компании, выбранной в средней части окна интерфейса.


Информация о клиенте

Общие методы работы в системе

Назначение

Диалоговое окно предназначено для вызов процедуры перевода суммы платежного поручения на баланс клиента или дилера.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки окна интерфейса "Работа с платежными поручениями", вызываемого из пункта главного меню Платежи\Безналичная оплата. Поток.

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Просмотр информации о клиенте
  • Просмотр информации о группе счетов клиента
  • Просмотр информации о финансовом состоянии группы счетов
  • Перевод суммы платежного поручения на баланс клиента или дилера

Структура диалогового окна

Окно интерфейса разделено на следующие части:

  1. В первой части осуществляется выбор клиента и просмотр информации о нем.
  2. Во вторая часть осуществляется выбор биллинговой группы клиента и просмотр информации о ней.
  3. В третьей части осуществляется просмотр финансового состояния группы счетов клиента и вызов процедуры перевода суммы платежного поручения на баланс клиента или дилера

Первая часть

Поля для просмотра:

Клиент

Код клиента, для которого необходимо зарегистрировать платеж - баланс. Выбор клиента осуществляется с помощью окна интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Полное имя (рус)

Полное имя клиента на русском языке.

Дата заключения

Дата заключения договора с клиентом.

Юр./физ. лицо

Признак принадлежности клиента к числу физических или юридических лиц. Возможные значения: "Физическое лицо" и "Юридическое лицо".

Гражд принадлежность

Признак принадлежности клиента тому же государству, что и компания. Возможные значения: "Резидент" и "Нерезидент".

Краткое имя (рус)

Краткое наименование клиента на русском языке.

Группа налогообложения

Группа налогообложения клиента.

Краткое имя (англ)

Краткое наименование клиента на английском языке

Полное имя (англ)

Полное наименование клиента на английском языке

Адрес (рус)

Адрес клиента на русском языке

Адрес (англ)

Адрес клиента на английском языке

Язык для контактов

Язык для общения с клиентом

Группа учета

Группа учета клиента

Степень лояльности

Степень лояльности клиента.

Випость клиента

Випость клиента

Гражданство

Название страны, гражданином которой является клиент.

Место работы

Место работы клиента

Дата рождения

Дата рождения клиента

Пол клиента

Пол клиента. Возможные значения: "Мужской" и "Женский".

Пользователь

наименование пользователя, регистрирующего карточку клиента

Вторая часть

Поля для просмотра:

Система оплаты

Наименование системы оплаты

Валюта групы

Наименование валюты группы

Код группы

Номер кода группы. Выбор биллинговой группы клиента осуществляется в окне интерфейса "Выбор группы счетов клиента ...", вызываемого при нажатии экранной кнопки .

Лицевой счет

Номер лицевого счета клиента, соответствующего указанной группе доставки.

Электронный ЛС

Номер электронного лицевого счета клиента.

Адрес доставки (рус)

Адрес доставки на русском языке

Адрес доставки (англ)

Адрес доставки на английском языке

Тип доставки

Наименование типа доставки

Куръер

Наменованеи куръера

Почтовый индекс

Номер почтового индекса

Дилер

Наименование дилера

Зона доставки

Зона доставки

Экспресс доставка

Эксперсс доставка

Контактное лицо

Наименование контактного лица.

Контактный телефон

Номер контактного телефона

Контактные телефоны

Номера контактных телефонов

Факс

Номер факса

Примечание к доставке

Дополнительная информация о доставке

E-mail

Адрес электронной почты

Текущий баланс

Текущее состояние баланса .

Текущий аванс

Текущее состояние аванса.

Текущий возврат

Текущее состояние возврата.

Дата и время изменения

Дата и время изменения

Третья часть

Поля для просмотра:

Валюта группы

Наименование валюты группы

Текущий баланс

Текущее состояние баланса .

Текущий аванс

Текущее состояние аванса.

Текущий возврат

Текущее состояние возврата.

Назначение экранных кнопок:

Создать ЛС -вызов окна интерфейса для создания транзитного лицевого счета дилера (см. Создание транзитного лицевого счета дилера.)

Ввод -подтверждение операции перевода суммы платежного поручения на баланс клиента или дилера.

Отмена -выход без сохранения введенных значений из диалогового окна.


Печать детализации

Печать детализации Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации заявки клиента "Печать детализации", а также для выполнения печати сформированной детализации.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки из окна интерфейса "Открытый офис", вызываемого из пункта главного меню Операции/Открытый офис.

Структура окна интерфейса

Окно интерфейса разделено на следующие части.

  • Левая часть, содержащая список заявок клиента с типом заявки "Платная детализация".
  • Правая часть "Параметры заявки", содержащая закладки, посредством которых можно просмотреть составляющие и стоимости составляющих заявки.

Левая часть окна интерфейса

Поля для просмотра:

Загружено

Число отображенных в окне интерфейса заявок клиента.

Код

Системный номер заявки.

Детализация по

Избирательный номер/адрес подключения, по которому сформирована детализация.

Автоматически загружать инф-ю

Признак автоматической или ручной загрузки информации по заявкам клиента.

Назначение экранных кнопок:

Печать сформированной детализации по подключению.

Загрузка информации о текущей заявке. Доступна при отключенном режиме автоматической загрузки информации о заявках клиента.

Удаление выбранной заявки. Перед началом удаления выдается запрос на подтверждение.

Параметры заявки

Закладка: Главное

Просмотр основных параметров выбранной заявки.

Закладка: Выполнение

Просмотр информации о процессе выполнения заявки.

Закладка: История

Просмотр истории выполнения заявки.

Закладка: Операции

Просмотр операций заявки.

Закладка: Услуги

Просмотр услуг заявки.

Закладка: Оборудование

Просмотр оборудования заявки.


Тарифные планы: Коэффициент от услуг

Общие методы работы в системе

Назначение

Закладка предназначена для настройки в тарифном плане коэффициентов, которые позволяют устанавливать зависимость базовой стоимости кванта соединения от услуг, активных на подключении на момент соединения.

Примером может служить услуга "Любимый номер" (закрытая группа). Стоимость кванта соединения подключения с его "Любимым номером" в этом случае может отличаться (быть меньше или больше) от стоимости соединения между любыми обычными подключениями.

Примечание. Если ТП имеет "наследников", то модифицируя информацию текущей закладки для базового ТП, вы автоматически модифицируете информацию текущей закладки для дочернего ТП.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр списка услуг влияющих на стоимость кванта соединения
  • Ввод нового коэффициента от услуг (создание записи)
  • Редактирование коэффициента существующей записи
  • Завершение действия коэффициента

Просмотр списка услуг влияющих на стоимость кванта соединения

Структура закладки

Поле выбора фильтра для просмотра:

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные.
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные.

Примечание. Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные.

на текущую дату

Признак, определяющий показывать весь список услуг с коэффициентами или только действующие на текущую дату.
Для просмотра всей истории изменения коэффициентов базовой ставки от включенных услуг очистите поле выбора.

Поля для просмотра:

Услуга

Наименование услуги.

Категория соединения

Категория трафика, к которой будет применяться указанный коэффициент. Стоимость трафика, не попадающего в указанные категории, не меняется.

Коэфф.

Значение коэффициента, влияющего на базовую ставку кванта соединения.

С даты

Дата начала действия коэффициента для текущей услуги. Заполняется пользователем с клавиатуры при добавлении новой записи.

По дату

Дата окончания действия коэффициента для текущей услуги. Заполняется пользователем с клавиатуры при завершении действия коэффициента.

При добавлении новой записи полю автоматически присваивается значение 01/01/2500.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего коэффициент использования услуги. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего коэффициент использования услуги. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации коэффициента использования услуги. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления коэффициента использования услуги. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Ввод нового коэффициента от услуг (создание записи)

Для ввода нового коэффициента от услуг выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Коэфф. от услуг";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, вызовите диалоговое окно "Коэффициент включенных услуг. Добавление";
  • заполните поля диалогового окна "Коэффициент включенных услуг. Добавление".

Примечание. Данная последовательность действий применяется только при добавлении услуги. Добавление нового коэффициента от услуг осуществляется в режиме редактирования коэффициента существующей записи.

Структура диалогового окна "Коэффициент включенных услуг "

Поля для заполнения:

Дата начала действия

Дата начала действия коэффициента. Значение поля заполняется с клавиатуры только в режиме создания записи, в режиме редактирования поле не подлежит редактированию. Значение по умолчанию - текущая дата.

Значение

Значение коэффициента. Значение поля заполняется с клавиатуры в любом режиме работы окна (создание, редактирование).

Назначение экранных кнопок:

Закрытие диалогового окна с сохранением информации.

Закрытие диалогового окна без сохранения информации.

Открытие окна со списком услуг системы для выбора услуг (множественного, единичного), при активации которых на подключении будет действовать текущее значение коэффициента для расчета базовой ставки соединения.

Открытие окна со списком категорий трафика для выбора категорий (множественного, единичного), к которым будет применяться указанный коэффициент для расчета базовой ставки соединения.

Редактирование коэффициента существующей записи

Для редактирования существующей записи:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись в текущей закладке, содержащую коэффициент от услуги, действие которого необходимо завершить и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Коэффициент включенных услуг. Редактирование" измените значение коэффициента и нажмите экранную кнопку .

Завершение действия коэффициента от услуги

Завершение действия коэффициента от услуги осуществляется следующим образом:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор на запись в текущей закладке, содержащую коэффициент от услуги, действие которого необходимо завершить и нажатием экранной кнопки главного кнопочного меню или выбором команды Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши, вызовите диалоговое окно,
  • в появившемся диалоговом окне укажите дату завершения действия коэффициента и нажмите экранную кнопку .

В результате для текущей записи автоматически заполнится поле По дату.


Комплектация

Комплектация ... Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования списка оборудования/аксессуаров, входящих в комплектацию типа оборудования, выбранного позицией курсора в окне интерфейса "Типы оборудования" и имеющего в поле Компл. значение "Да".

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна "Типы оборудования".

Функциональные возможности

Окно интерфейса позволяет выполнять настройку типов оборудования.

Структура окна интерфейса

Поля для просмотра и редактирования:

Тип оборудования

Название оборудования, входящего в комплектацию и выбранного из списка, появляющегося при нажатии на кнопку .

Количество

Количество единиц оборудования /аксессуаров, входящих в комплектацию.

Процент стоимости

Процент стоимости оборудования/аксессуара от стоимости всего комплекта.

Назначение экранных кнопок:

Добавление записи в список комплекта. После нажатии на экранную кнопку появляется диалоговое окно "Тип оборудования" со списком оборудования и аксессуров. Список возможных значений формируется в каталоге "Типы оборудования" для группы оборудования "Другое". Выбор необходимого оборудования/аксессуара из списка осуществляется двойным нажатием левой кнопки мыши на соответствующем наименовании оборудования/аксессуара.

Удаление записи, выбранной позицией курсора, в списке элементов комплекта.


Департаменты: Привязка к департаменту.

Департаменты

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для привязки к департаменту или департаментам.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки из окна интерфейса "Типы идентификаторов подключения", "Типы трафика", "Точки выставлени", "Услуги", "Операции", "Типы оборудования", "Формы платежа", "Данные по сформированным диапазонам номеров СФ"

Функциональные возможности

Окно интерфейса позволяет:

  • просматривать привязанный список департаментов
  • добавлять или удалять департамент из списка

Структура окна интерфейса

В интерфейсе представлен список департаментов, зарегистрированных в каталоге "Организационная структура компании".

Поля для просмотра:

Департамент - наименование департамента, к которому осуществляется привязка.

В режиме редактирования можно добавлять департамент или удалять текущий.

Примечание.
В режим редактирования данный интерфейс переводится вместе интерфейсом, из которого вызывается.

Для добавления департамента необходимо нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши и осуществить привязку к департаменту (или департаментам),выбрав его из списка в окне интерфейса "Выбор департамента".
выбор департамента

Для удаления департамента необходимо нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Назначение экранных кнопок:

Ввод - выход из интерфейса с сохранением данных .

Отмена - отказ от регистрации изменений.


Контракты клиента

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра списка контрактов, которые заключил клиент с компанией-оператором, просмотра информации о подключениях, по которым предоставляются услуги связи, предоставляемые по контракту, а также для регистрации нового контракта и редактирования информации существующего контракта.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки Контракты в окне интерфейса "Ведение информации о клиенте".

Функциональные возможности

Диалоговое окно позволяет выполнить следующие операции:

  • Просмотр информации о контрактах клиента;
  • Изменение статуса контракта
  • Редактирование параметров контракта (номер контракта и дата формирования контракта);
  • Просмотр и печать контракта (вызов стандартного окна интерфейса настройки списка отчетов и формирования отчетов для текущей точки вызова);
  • Создание нового контракта.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая список контрактов клиента.
  • Средняя часть, содержащая фильтр, позволяющий формировать список привязанных к выделенному положением курсора в верхней части окна интерфейса контракту подключений клиента.
  • Нижняя часть, содержащая закладки.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

№ Контракта

Номер контракта. Значение поля заполняется автоматически при создании контракта. Редактирование значения поля осуществляется в окне интерфейса "Информация о контракте". (см. Редактирование параметров контракта).

Тип контракта

Наименование типа контракта. Значение поля заполняется автоматически и не подлежит редактированию. Возможные значения: "На услуги связи", "На оборудование".

Лицевой счет

Лицевых счет клиента.

Электронный ЛС

Электронный лицевой счет клиента.

Дата создания контракта.

Значение поля заполняется автоматически при создании контракта. Редактирование значения поля осуществляется в окне интерфейса "Информация о контракте" (см. Редактирование параметров контракта).

Дата возврата

Значение поля заполняется автоматически.

Дата закрытия

Дата завершения контракта. Значение поля заполняется автоматически, после закрытия контракта.

Статус контракта

Статус контракта. Значение поля заполняется автоматически. Для нового контракта поле принимает значение "Неизвестен". Оператор имеет возможность выбрать другое значение поля из списка возможных значений: "Неизвестен", "Активен", "Закрыт", "Временный".

При изменении статуса контракта на "Закрыт" открывается окно информации о контракте, в котором необходимо выбрать причину закрытия контракта.

При настройке TuneParam (22,13) = 1 указание причины закрытия контракта обязательно (если причина не была выбрана, при сохранении изменений или закрытии интерфейса будет выведено сообщение, информирующее о незаполненной причине закрытия контракта). При других значениях настройки TuneParam (22,13) указывать причину закрытия контракта необязательно.

Номер Scala

Номер Scala

Номер контракта из ЦС

Номер контракта из централизованных систем

Примечание.
При двойном нажатии левой кнопкой мыши на текущей строке верхней части окна интерфейса открывается диалоговое окно " Информация о контракте".

Средняя часть окна интерфейса

Поля для просмотра и редактирования:

Фильтр подключений

Фильтр, предназначенный для формирования списка привязанных к текущему контракту подключений клиента в разрезе статуса. По умолчанию поле принимает значение "все". Выбор другого значения поля осуществляется из списка возможных значений:

  • "все" - в списке будут отражены все подключения, привязанные к текущему контракту;
  • "активные" - в списке будут отражены только активные подключения, привязанные к текущему контракту;
  • "неактивные" - в списке будут отражены только неактивные подключения, привязанные к текущему контракту.

Назначение экранных кнопок:

Параметры

- Открытие интерфейса "Параметры".

История выгрузки - Открытие интерфейса "История выгрузки", в котором отображается история выгрузки BO (заявки из системы Billing Order, при помощи которых производится изменение информации по клиентам/контрактам в ЦС) выделенного контракта.

Примечание.

Кнопка История выгрузки видима при настройке TuneParam(197,2) = 1.

Поля для просмотра:

  • Наименование контракта в ЦС
  • Дата выгрузки/возникновения ошибки
  • Номер ВО
  • Ошибка выгрузки
Примечание.
По умолчанию кнопка скрыта. Видимость кнопки определяется настройкой tuneparam (197,2) 0 - не видна, 1 - видна

Просмотр

Вывод на экран печатных форм контракта, выбранного в верхней части окна интерфейса. При нажатии на экранную кнопку появляется диалоговое окно "Перечень документов", содержащее список печатных форм для типа выбранного контракта, зарегистрированных в справочнике "Типы контрактов". Наличие печатной формы в данном списке зависит от типов подключений, привязанных к текущему контракту: если стандарт для печатной формы, указанный в справочнике "Типы контракта" совпадает с типом сервиса подключения, печатная форма отображается в списке. Если текущий контракт не привязан ни к одному подключению, то в списке отображаются печатные формы, для которых в справочнике определен стандарт "Любой", а также печатные формы, для которых поле Стандарт справочника совпадает со значением поля Стандарт для типа контракта.

Печать

Вывод на печать печатных форм контракта, выбранного в верхней части окна интерфейса. При нажатии на экранную кнопку появляется диалоговое окно "Перечень документов", содержащее список печатных форм для типа выбранного контракта, которые зарегистрированы в справочнике "Типы контрактов". Наличие печатной формы в данном списке зависит от типов сервиса подключений, привязанных к текущему контракту: если стандарт для печатной формы, указанный в справочнике "Типы контракта" совпадает с типом сервиса подключения, печатная форма отображается в списке. Если текущий контракт не привязан ни к одному подключению, то в списке отображаются печатные формы, для которых в справочнике определен стандарт "Любой", а также печатные формы, для которых поле Стандарт справочника совпадает со значением поля Стандарт для типа контракта.

Примечание.
Печатная форма контракта должна быть зарегистрирована в качестве отчета в окне интерфейса "Список отчетов".

Нижняя часть окна интерфейса

Закладка: Подключения

Содержит список подключений клиента, привязанных к текущему контракту.

Закладка: Доп. параметры

Просмотр информации о параметрах контракта, а также добавление и удаление параметра.

Назначение экранных кнопок:

Поиск по подключению -активация поиска контракта по идентификатору подключения. Идентификатор подключения заполняется в диалоговом окне.В результате, если подключение найдено, то поиск прекращается и курсором в верхней и нижней части окна интерфейса выделяется подключение и контракт на это подключение.

Редактировать/ Просмотр - переключение в режим редактирования/просмотра.

Примечание.
В режиме редактирования оператор имеет возможность изменять статус контракта, дату формирования контракта и номер контракта (см Редактирование параметров контракта (номер и дата)).

Закладка: Подключения

Поля для просмотра:

№ Подкл.

Номер подключения.

Абонентский #

Избирательный номер подключения.

Примечание.
Название поля зависит от значения системной настройки с кодом 1 из группы настроек с кодом 50.

Стандарт

Наименование стандарта связи.

Тип подключения

Наименование типа подключения.

Серийный #

Серийный номер подключаемого оборудования.

Примечание.
Название поля зависит от значения системной настройки с кодом 3 из группы настроек с кодом 50.

Оборудование

Наименование подключаемого оборудования.

БП

Краткое наименование тарифного плана.

А

Признак активности подключения. Наличие признака означает, что подключение активно.

Закладка: Доп. параметры

Примечание.
Видимость закладки «Доп. параметры» определяется настройкой Tuneparam(22,14).

Поля для просмотра:

  • Номер контракта
  • SCALA
  • Принадлежность к биллингу
  • Схема выгрузки
  • Менеджер
  • Collection менеджер
  • Бизнес-Юнит
  • Точка продаж
  • Офис продаж
  • Категория клиента в ЦС
  • Размер клиента
  • Тип оператора
  • Тип контракта в ЦС
  • Уровень обслуживания
  • Сегмент для корпоративного обслуживания
  • Причина расторжения контракта
Примечание.
Информация берется из системы CfF.

Изменение статуса контракта

Для изменение статуса контракта необходимо выполнить следующие действия:

  • в окне интерфейса "Контракты клиента" перейти в режим редактирования (переключение экранной кнопки Редактировать);
  • поместить курсор на поле Статус записи о контракте и выбрать новое значение из списка возможных значений.
Примечание. Изменение статуса контрактов, принадлежащих ЛС с признаком "Мигрирован в Софтел", запрещено.

Редактирование параметров контракта (номер и дата)

Редактирование номера контракта и даты формирования контракта возможно только для контрактов, статус которых "Неизвестен". Редактирование параметров осуществляется в окне интерфейса "Информация о контракте".

Для того, чтобы отредактировать номер контракта и дату формирования контракта необходимо выполнить следующие действия:

  • в окне интерфейса "Контракты клиента" перейти в режим редактирования (переключение экранной кнопки Редактировать);
  • выделить с помощью левой кнопки мыши строку в списке контрактов и два раза нажать левой кнопкой мыши для открытия окна интерфейса "Информация о контракте";
  • для редактирования номера контракта, поместите курсор на поле № контракта и введите новое значение;
  • для редактирования даты формирования контракта, поместите курсор на поле Дата заведения и введите новое значение.
Примечание. Редактирование параметров контрактов, принадлежащих ЛС с признаком "Мигрирован в Софтел", запрещено.

Просмотр и печать контракта

Для просмотра и печати текста контракта необходимо выполнить следующие действия:

  • выделить с помощью левой кнопки мыши строку в списке контрактов и нажать комбинацию клавиш Ctrl+R;
  • нажать экранную кнопку Выполнить в появившемся диалоговом окне "Отчеты" для визуализации текста контракта.

Создание нового контракта

Для создания нового контракта необходимо выполнить следующие действия:

  • в окне интерфейса "Контракты клиента" перейти в режим редактирования (переключение экранной кнопки Редактировать);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7)/Вставить запись (Shift+F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить параметры, необходимые для регистрации контракта, в окне интерфейса "Новый контракт".
Примечание. Создание новых контрактов для ЛС с признаком "Мигрирован в Софтел" запрещено.


Добавление нового контракта

Добавление нового контракта Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров автоматического формирования контракта с заданным номером.

Примечание. Параметры контракта, указываемые в этом окне, имеют больший приоритет по сравнению с параметрами контракта, установленными в окне интерфейса "Создание заявки" или "Создания мультизаявки".

Иерархическое положение

Диалоговое окно вызывается нажатием экранной кнопки из окна интерфейса "Выбор контракта".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • установка номера и параметров для автоматического формирования контракта.

Структура диалогового окна

В зависимости от того, юридическим или физическим лицом является клиент, некоторые поля могут быть недоступны.

Поля для заполнения:

Код контракта

Желаемый номер контракта. Значение поля заполняется с клавиатуры.

Дата создания

Дата создания контракта. По умолчанию в поле находится проставляется текущая дата. Можно отредактировать с клавиатуры.

Кто подписал контракт от клиента

Ответственное лицо, подписавшее контракт со стороны клиента. Поле доступно только для юридических лиц. Значение заполняется с клавиатуры.

Действуя на основании

Документ, на основании которого действует ответственное лицо со стороны клиента. Поле доступно для заполнения только для юридических лиц. Значение заполняется с клавиатуры.

Кто подписал контракт от

Ответственное лицо, подписавшее контракт со стороны компании, предоставляющей услуги/оборудование. Значение поля заполняется автоматически. Имя ответственного лица указывается в окне интерфейса "Настройки стандартных строк для печати" форма №15 блок CONTR_SIGN для контрактов на услуги и форма №16 блок CONTR_SIGN для контрактов на оборудование. Значение поля можно отредактировать с клавиатуры.

Действуя на основании

Документ, на основании которого действует ответственное лицо со стороны компании, предоставляющей услуги/оборудование. Значение поля заполняется автоматически. Имя ответственного лица указывается в окне интерфейса "Настройки стандартных строк для печати" форма №15 блок CONTR_BASE для контрактов на услуги и форма №16 блок CONTR_BASE для контрактов на оборудование. Значение поля можно отредактировать с клавиатуры.

Расчетный счет

Расчетный счет клиента. Поле заполняется только для юридических лиц. Если у клиента есть только один счет, то он проставляется в поле автомтически и редактированию не подлежит. Если у клиента несколько счетов, то нажатие кнопки выводит на экран список расчетных счетов клиента, из которых можно выбрать нужный.

Назначение экранных кнопок:

Закрытие диалогового окна и автоматическое формирование контракта с заданными параметрами.

Отказ от автоматического формирования контракта с заданными параметрами и закрытие диалогового окна.


Выбор контракта

Выбор контракта Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для выбора контракта, на который будет ссылаться заявка. Оно содержит список имеющихся с текущим клиентом контрактов на услуги связи, либо на покупку оборудования - в зависимости от вызвавшего интерфейса. Чтобы выбрать контракт, дважды нажмите левую кнопку мыши на записи о нужном контракте, либо нажмите кнопку мыши один раз, а затем экранную кнопку "Ввод".

Экранная кнопка позволяет вызвать диалоговое окно "Добавление нового контракта" для автоматического формирования контракта с заданным номером.

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки из окна интерфейса "Режим создания контрактов".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Выбрать контракт для присоединения к заявке.
  2. Вызвать окно интерфейса "Добавление нового контракта" для автоматического формирования контракта с заданным номером.

Структура окна интерфейса

В окне интерфейса находится список имеющихся контрактов с клиентом.

Поля для просмотра:

Номер контракта

Номер контракта с клиентом.

Дата создания

Дата создания контракта.

Назначение экранных кнопок:

Присоединение выбранного контракта и выход из окна интерфейса.

Отказ от выбора контракта и закрытие окна интерфейса.

Вызов диалогового окна "Добавление нового контракта" для автоматического формирования нового контракта с заданным номером.

Вызов интерфейса "Контракты клиента" для просмотра информации о заключенном контракте и подключениях клиента по этому контракту. Курсор в окне интерфейса "Контракты клиента" установлен на записи, соответствующей выбранной в интерфейсе "Выбор контракта". В случае добавления нового контракта с помощью интерфейса "Контракты клиента", осуществляется добавление записи в настоящем интерфейсе и курсор устанавливается на добавленную запись.

Примечание. На данный момент экранная кнопка "Смотреть" в системен не используется .


Новый контракт

Общие методы работы в системе

Назначение

Диалоговое окно предназначено для внесения информации о новом контракте на продажу оборудования или предоставление услуг, который был заключен компанией, предоставляющей услуги, с клиентом .

Иерархическое положение

Диалоговое окно вызывается из окна интерфейса "Контракты клиента ":

  • в окне интерфейса "Контракты клиента" перейти в режим редактирования (переключение экранной кнопки Редактировать);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7)/Вставить запись (Shift+F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Внесение информации о новом контракте, заключенном с клиентом.

Структура диалогового окна

Поля для просмотра и редактирования:

Тип контракта

Наименование типа контракта. Значение поля выбирается из списка, который формируется на основании данных справочника "Типы контрактов".

Лицевой счет

Выбирается из списка возможных лицевых счетов клиента.

№ контракта

Номер контракта, заключенного с клиентом. Значение поля вводится пользователем с клавиатуры, если не отмечен признак По умолчанию.

По умолчанию

Признак выбора автоматической генерации номера контракта клиента:

  • Если включен CTF, то номер контракта формируется по правилам, описанным в документе "Формирование номера контракта клиента по шаблону"
  • Если CTF выключен, то номер контракта формируется в интерфейсе "Правило нумерации контрактов".

Дата заведения

Дата формирования контракта. Значение поля вводится пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Дата возврата

Значение поля вводится пользователем с клавиатуры.

Дата закрытия

Дата завершения контракта. Значение поля вводится пользоваетелем с клавиатуры.

Закрыл

Наименование оператора, завершившего контракт, принятое в системе АСР. Значение поля формируется системой автоматически при заполнении поля Дата закрытия. Поле недоступно для редактирования.

Дополнительно

Дополнительная информация. Значение поля вводится пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Примечание.

Если включен CTF, то при добавлении контракта новый контракт привязываться не только к типу и номеру контракта, но и к департаменту клиента. Если клиент не привязан к департаменту, выдается сообщение об ошибке «Создание контракта невозможно. Клиент не привязан к департаменту».

Если CTF не применяется, привязка к департаменту игнорируется. Для работы проверки наличия CTF в системе необходимо настроить значение параметра tuneparam(48,2)

TuneParam | Описание
TuneParam(48,2) | Наличие CTF у клиента | 1-есть
 |  | 0-нет

Назначение экранных кнопок:

Закрыть-вызов подтверждения сохранения введенных значений и выход из диалогового окна.


Формирование номера контракта клиента по шаблону

Для автоматического формирования номера контракта клиента используется шаблон, который представляет собой строку, хранящуюся в настройках системы. Шаблон формируется с помощью интерфейса "Настраиваемые параметры". Строка содержит произвольную последовательность символов, а также может содержать макроподстановки.

Примечание.
Если шаблон не описан в настройках системы, значение номера контракта равно значению системного кода контракта (CCOUNT).

Строка шаблона имеет следующий формат:

<CC...C><%МАСRO%> <CCC...C>...<%МАСRO%><CCC...C>, где

<CCC...C> - последовательность символов,

<%MACRO%> - макроподстановка.

Примечание.
Количество символов строки шаблона не должно превышать 24.

Возможные значения макроподстановок приведены в Таблице 1.

Таблица 1. Значения макроподстановок, входящих в строку шаблона автоматического формирования номера контракта клиента.

Макроподстановка | Описание | Комментарий
%CLIENT% | Код клиента | Системный код клиента, заключившего контракт
%CCOUNT% | Сквозной номер | Системный код контракта
%CLCCOUNT% | Сквозной номер по клиенту | Порядковый номер контракта, заключенного с клиентом
%CPCOUNT% | Сквозной номер за год | Порядковый номер контракта в текущем году
%CLPCOUNT% | Сквозной номер по клиенту за год | Порядковый номер контракта, заключенного с клиентом в текущем году
%CTYPE% | Тип контракта | Значение выбирается из таблицы системных настроек (см. ниже) по значению группы, равному 22 и по значению номера параметра в группе, равному системному коду типа контракта
%COC% | Тип связи | Значение выбирается из таблицы системных настроек (см. ниже) по значению группы, равному 22 и по значению номера параметра в группе, равному сумме системного кода типа связи и 1000
%2Y%, %4Y% | Цифры года (2 и 4) | Две цифры или четыре цифры года даты заведения контракта
%MONTH% | Две цифры месяца | Две цифры месяца даты заведения контракта
%DAY% | Две цифры дня | Две цифры дня даты заведения контракта
%NNNNN% | Значение параметра с номером NNNNN | Значение выбирается из таблицы системных настроек (см. ниже) по значению группы, равному 22 и по значению номера параметра в группе, равному NNNNN

Хранение значений для макроподстановок

Шаблон для автоматического формирования номера контракта клиента должен быть определен в поле Значение таблицы системных настроек, в которую информация вносится с помощью интерфейса "Настраиваемые параметры ". При этом код группы параметров равен 22, код параметра группы равен 0.

Значения макроподстановок %CTYPE%, %COC%, %NNNNN% также хранятся в таблице системных настроек. Код группы параметров равен 22. Резервированные значения кодов параметров группы приведены в Таблице 2.

Таблица 2. Резервированные значения кодов параметров группы 22.

Макроподстановка | Описание | Значения кодов параметров группы
%CTYPE% | Тип контракта | от 1 до 10 - в соответствии с типом контракта
%COC% | Тип связи | от 1000 до 9999 - в соответствии с кодом типа связи + 1000
%NNNNN% | Значение параметра с номером NNNNN | от 10000 до 19999

Примечание.
Если значение макроподстановки в строке шаблона неопределено или неверно задано имя макроса, тело макроса вырезается из строки шаблона.

Пример. В интерфейсе "Настраиваемые параметры" в режиме редактирования создается новая запись. Значение поля Группа равно 22, значение поля Номер равно 0. В поле Значение вносится следующая информация: К-%CCOUNT%/%CLPCOUNT% ("К-" - последовательность символов, "%CCOUNT%" - макроподстановка системного кода контракта, "/" - последовательность символов, "%CLPCOUNT%" - макроподстановка порядкового номера контракта, заключенного с клиентом в текущем году). В поле Статус выбирается значение "активен".


Режим создания контрактов

!

Назначение

Окно интерфейса предназначено для формирования контракта в системе или присоединения к новой заявке уже имеющихся контрактов с клиентом.

Если в заявке/мультизаявке есть хоть одна операция типа "подключение", то система автоматически формирует новый типовой договор (контракт) с клиентом на услуги связи. Если в заявке/мультизаявке есть хоть одна продажа физического оборудования, то система автоматически формирует контракт на продажу оборудования. Просмотреть наличие операций подключения и продажи оборудования можно в параметрах заявки.

Примечание. Виртуальное оборудование физическим не является и не вызывает операцию формирования контракта.

Если необходимо, чтобы заявка ссылалась на уже имеющийся контракт на услуги и/или контракт на оборудование, то данное окно интерфейса позволяет сразу выбрать нужный/нужные контракты.

Помимо этого из данного окна интерфейса нажатием кнопки вызывается диалоговое окно "Выбор контракта", которое позволяет установить режим автоматического формирования контракта с заданным номером (при формировании договора по умолчанию номер проставляется автоматически).

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки из окон интерфейса "Создание мультизаявки" для следующих типов заявок:

  1. Подключение к сети Интернет,
  2. Подключения по местной связи,
  3. Поключения по радиотелефонии,
  4. Подключения по пейджингу,
  5. Подключения по цифровому пейджингу,
  6. Продажа оборудования дилеру,
  7. Выставление дополнительного счета.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Выбор контракта на услуги (подключение).
  2. Выбор контракта на оборудование.
  3. Автоматическое формирование контракта с заданным номером,
  4. Отмена выбора ранее установленного контракта.

Структура окна интерфейса

Окно интерфейса разделено на две идентичные по структуре части:

  1. Верхняя часть - "Контракт на услуги (подключение)" - позволяет выбрать нужный контракт на подключение.
  2. Нижняя часть - "Контракт на оборудование" - позволяет выбрать нужный контракт на продажу оборудования.

Верхняя часть окна интерфейса - Контракт на услуги (подключение)

Поля для просмотра и редактирования:

Способ формирования контракта на услуги. Поле заполняется автоматически. Возможные значения: "Создавать автоматически" и "Выбран оператором". Если окно интерфейса открывается для заявки впервые, в поле находится значение "Создавать автоматически". Если контракт выбран, в поле находится значение "Выбран оператором".

Номер контракта, на который ссылается новая заявка. Поле заполняется автоматически. Если контракт создается автоматически - поле пусто.

Назначение экранных кнопок:

Сброс выбранного контракта. Кнопка используется в случае, если ранее вы выбрали контракт на услуги, а потом решили создавать контракт автоматически. В верхнем поле устанавливается значение "Создавать автоматически".

Кнопка вызывает окно интерфейса "Выбор контракта" со списком имеющихся контрактов на услуги связи с текущим клиентом. В нем можно выбрать существующий контракт или задать автоматическое формирование нового контракта с определенным номером.

Нижняя часть окна интерфейса - Контракт на оборудование

Нижняя часть окна интерфейса позволяет выбрать нужный контракт на оборудование из имеющихся. Назначение и действия полей и кнопок в этой части окна абсолютно аналогично назначению и действию полей из верхней части "Контракт на услуги".

Сбособ формирования контракта на оборудование. Поле заполняется автоматически. Возможные значения: "Создавать автоматически" и "Выбран оператором". Если окно интерфейса открывается для заявки впервые, в поле находится значение "Создавать автоматически". Если контракт выбран, в поле находится значение "Выбран оператором".

Номер контракта, на который ссылается новая заявка. Поле заполняется автоматически. Если контракт создается автоматически - поле пусто.

Сброс выбранного контракта. Кнопка используется в случае, если ранее вы выбрали контракт на услуги, а потом решили создавать контракт автоматически. В верхнем поле устанавливается значение "Создавать автоматически".

Кнопка вызывает окно интерфейса "Выбор контракта" со списком существующих контрактов на покупку оборудования текущим клиентом. Оно позволяет выбрать имеющийся контракт или задать автоматическое формирование нового контракта с определенным номером.

Назначение экранных кнопок:

Сохранение установленных значений и выход из окна интерфейса.

Выход из окна интерфейса без сохранения установленных значений.


Информация о контракте

Общие методы работы в системе

Назначение

Диалоговое окно предназначено для редактирования номера контракта,лицевого счета и даты формирования контракта, если вызывается для контракта со статусом "Неизвестен" из окна интерфейса "Контракты клиента" в режиме редактирования, во всех остальных ситуациях окно вызывается в режиме просмотра параметров контракта.

Иерархическое положение

Диалоговое окно вызывается из окна интерфейса "Контракты клиента " при двойном нажатии правой клавиши мыши на строке контракта из списка контрактов.

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Просмотр информации о контракте
  • Редактирование номера контракта
  • Редактировать лицевой счет
  • Редактирование даты контракта

Структура диалогового окна

Поля для просмотра и редактирования:

Тип контракта

Наименование типа контракта. Значение поля редактированию не подлежит.

Лицевой счет

Выбирается из списка возможных лицевых счетов клиента

№ контракта

Номер контракта, сформированный в процессе создания контракта при создании заявок на подключении или других действий. Редактирование значения поля осуществляется заполнением с клавиатуры.

По умолчанию

(Признак неактивен).

Дата заведения

Дата формирования контракта. Редактирование значения поля: осуществляется заполнением с клавиатуры.

Дата возврата

Значение поля редактированию не подлежит.

Дата закрытия

Дата завершения контракта. Значение поля редактированию не подлежит.

Закрыл

Наименование оператора, завершившего контракт. Значение поля редактированию не подлежит.

Дополнительно

Дополнительная информация. Значение поля редактированию не подлежит.

Назначение экранных кнопок:

Закрыть-вызов подтверждения сохранения введенных значений и выход из диалогового окна.


История контроля

История контроля Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации истории изменения процесса контроля, выбранного пользователем с помощью окна интерфейса "Постановка на контроль".

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Постановка на контроль".

Функциональные возможности

Окно интерфейса позволяет просмотреть историю изменений текущего процесса контроля.

Структура окна интерфейса

Поля для просмотра:

Статус

Текущий статус контроля. Поле может принимать следующие значения: "Создан", "Действует", "Завершен", "Ожидает удаления", "Удален".

Дата изменения

Дата регистрации изменения информации по текущему контролю объекта контроля.

С даты

Дата начала контроля предмета контроля.

По дату

Дата завершения активности контроля.

Пользователь

Имя пользователя системы, зарегистрировавшего контроль или изменение параметров контроля. При автоматическом передвижении контроля на следующий статус, в данном поле отображается наименование пользователя, зарегистрировавшего контроль.


Курьеры и зоны доставки: Курьеры

Общие методы работы в системе

Назначение

Закладка предназначена для формирования списка курьеров, которые осуществляют доставку счетов и другой корреспонденции клиентам. А также для привязки к курьеру обслуживаемых им зон доставки.

Иерархическое положение

Закладка является элементом структуры интерфейса Курьеры и зоны доставки.

Функциональные возможности

Закладка предназначена для выполнения следующих операций:

  • просмотр информации о курьерах;
  • добавление курьера (создание новой записи);
  • удаление курьера (удаление записи, отмеченной позицией курсора);
  • редактирование информации о курьере (редактирование записи отмеченной позицией курсора);
  • просмотр и редактирование для каждого курьера списка обслуживаемых им зон доставки:
    • просмотр списка зон доставки, обслуживаемых курьером;
    • добавление зоны доставки в список зон, обслуживаемых курьером;
    • удаление зоны доставки из списка зон, обслуживаемых курьером;
    • редактирование информации списка зон, обслуживаемых курьером.

Структура закладки

Вид закладки Закладка разделена на 2 части: в верхней части расположен список курьров, в нижней список зон доставки курьера.

Примечание.
Для сортировке данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Верхняя часть закладки

В верхней части закладки отображается список курьеров, зарегистрированных в системе.

Код - уникальный код курьера.

Название курьера - название курьера.

Нижняя часть закладки

В нижней части закладки отображается список зон доставки, привязанных к курьеру, выделенному в верхней части закладки.

Зона - наименование зоны доставки.

Валюта - наименование валюты стоимости доставки.

Стоимость - стоимость доставки.

С даты - дата начала действия строки.

По дату - дата окончания действия строки.

Пользователь - имя пользователя, зарегистрировавшего строку.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочников.

Редактирование информации о курьере

Для редактирования информации о курьере надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей:
    • Код - значение поля заполняется с клавиатуры.
    • Название курьера - значение поля заполняется с клавиатуры.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление курьера в каталог

Для добавления курьера в каталог надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Код - значение поля заполняется с клавиатуры.
    • Название курьреа - значение поля заполняется с клавиатуры.
  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление курьера из каталога

Для удаления курьера из каталога надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.

Редактирование информации в списке зон доставки, привязанных к курьеру

Для редактирования информации в списке зон доставки, привязанных к курьеру надо:
  1. В верхней закладки спозиционироваться на курьере, информацию о списке привязанных к нему зон доставки надо изменить.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Перейти в нижнюю часть закладки.
  4. Изменить необходимые значений полей:
    • Зона - выбирается из списка зон доставки, зарегистрированных в каталоге Зоны доставки.
    • Валюта - выбирается из списка валют, зарегистрированных в каталоге Валюты.
    • Стоимость - заполняется с клавиатуры.
    • С даты - заполняется с клавиатуры.
    • По дату - заполняется с клавиатуры.

      • Примечание.
      Поле Пользователь недоступно для редактирования.

  5. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление зоны доставки в список зон, привязанных к курьеру

Для добавления зоны доставки в список зон, привязанных к курьеру, надо:
  1. В верхней закладки спозиционироваться на курьере, информацию о списке привязанных к нему зон доставки надо изменить.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Перейти в нижнюю часть закладки.
  4. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  5. В добавленной строке ввести необходимые значений полей:
    • Зона - выбирается из списка зон доставки, зарегистрированных в каталоге Зоны доставки.
    • Валюта - выбирается из списка валют, зарегистрированных в каталоге Валюты.
    • Стоимость - заполняется с клавиатуры.
    • С даты - заполняется с клавиатуры.
    • По дату - заполняется с клавиатуры.

      • Примечание.
      Поле Пользователь заполняется системой автоматически и недоступно для редактирования.

  6. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление зоны доставки из список зон, привязанных к курьеру

Для удаления зоны доставки из список зон, привязанных к курьеру, надо:
  1. В верхней закладки спозиционироваться на курьере, информацию о списке привязанных к нему зон доставки надо изменить.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Перейти в нижнюю часть закладки.
  4. Спозиционироваться на строке, подлежащей удалению.
  5. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  6. Согласиться с удалением записи - кнопка ОК .
  7. Выйти из режима редактирования - кнопка Просмотр.


Выставление дополнений

Выставление дополнения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для выставления дополнений на операции, оборудование, задолженность по сальдо и пени по выставленным и оплаченным счетам.

Окно разделено на четыре части.

В первой части окна представлены следующие поля для просмотра и заполнения:

Клиент

Наименование клиента

Пользователь

Имя текущего пользователя, зарегистрированного в системе.

Тип ссылки

Основание для выставления дополнения. Значение поля заполняется из списка. Возможные значения: Документ, Устное распоряжение.

Ссылка на ...

Номер документа-основания клиента для выставления дополнения. Значение поля выбирается из списка зарегистрированных обращений клиента или принимает значение созданного. Создание нового документа происходит в окне интерфейса "Заполнение обращения"

Валюта дополнения

Валюта выставления дополнения. Валютой выставления дополнения всегда является валюта биллинговой группы.

Сумма в валюте дополнения

Сумма дополнения в валюте дополнения

Валюта счета

Валюта выставления счета.

Сумма в валюте счета

Сумма дополнения в валюте выставления счета

Курс

Курс пересчета.

Во второй части окна представлены списки субстатей по составляющим счета - статьи счета, размещенные по закладкам:

Плановые платежи

Операции.

Оборудование

Задолженность по сальдо и пени

Примечание. При выставлении дополнения на операцию задолженность по сальдо и пени третья часть окна становится недоступной. Описание полей действительно только для статей счета:
- Плановые платежи
- Операции и услуги
- Оборудование

В третьей части окна представлены субстатьи и параметры статьи, выбранной позицией курсора в предыдущей части окна для заполнения.

Суб. статья счета

Наименование субстатьи счета.

Текущая стоимость

Стоимость субстатьи за минусом суммы выставленных дополнений по субстатье.

Сумма дополнения

Сумма дополнений, на которую планируется уменьшить текущую стоимость выбранной субстатьи. Сумма дополнения не может быть больше текущей стоимости субстатьи. Значение поля заполняется с клавиатуры.

Тип налога

Тип налога.

Текущий налог

Величина налога на текущий момент.

Сумма налога

Сумма налога.

Назначение экранных кнопок:

Запуск процесса пересчета суммы счета и создание частичной оплаты на всю сумму дополнения по счету.

Отказ от создания дополнения и закрытие окна.


Выставление корректировочных счетов-фактур

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для выставления корректировочных счетов на основании критериев указанных пользователем.

При открытии данного окна интерфейса автоматически открывается диалоговое окно "Выбор причины", в котором необходимо выбрать причину выставления корректировочного счета-фактуры. Выбор осуществляется двойным нажатием правой кнопки мыши по причине.

Примечание.
Нумерация корректировочных счетов-фактур производится в соответствии с правилами нумерации, действующими в системе (не отличается от нумерации обычных счетов-фактур).

Выставить корректировочный счет-фактуру можно на счета, удовлетворяющие следующим условиям:

  • по счету выставлен СФ (на счета без СФ нельзя сформировать корректировочный счет);
  • счет относится к отчетному периоду (ОП), в котором разрешено выставление корректирующего счета-фактуры;
    Примечание.
    В настройках системы должно быть указано следующее:
    1. Настройка "количество закрытых ОП назад, в которые разрешено выставления корректировочных счетов" - TuneParam(15,84);
      2.
    2. Настройка "Код ОП, ранее которого запрещено выставление корректировочных счетов" - TuneParam(15,85).
  • счет не относится к периоду «-1» (нет реализации);
  • счет не включен в единую СФ.

Иерархическое положение

Окно интерфейса вызывается из интерфейса "Просмотр счетов клиента" по экранной кнопке Выставление кредит ноты.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Выставить корректировочный счет
  • Отменить счет

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая фильтр причины изменения, дату выставления, комментарий.
  • Нижняя часть, содержащая выставленные корректировочные счета.

Верхняя часть окна интерфейса

Дата выставления

Задание даты выставления корректировочного счета. По умолчанию выставлена текущая дата.

Комментарий

Комментарий.

Назначение экранных кнопок:

Отменить счет - Формирование "Нового" счета типа корректировочный на сумму = 0, где "Разница" между счетами будет равна сумме составляющих основного счета с противоположным знаком (смотрится в разрезе составляющих).

Нижняя часть окна интерфейса

Поля для просмотра:

Наименование услуги

Наименование услуги

Ед. изм.

Единицы измерения для услуги.

Сумма

Сумма с налогами

Поставщик

Наименование поставщика услуги

Новая сумма

Новая сумма с налогами

Разница

Разница между новой суммой и суммой

Количество

Исходное значение количества оказанных услуг.

Новое количество

Новое количество оказанных услуг (ввод с клавиатуры).

Примечание 1. Поле "Новое количество" отображается только в случае,если настройка TuneParam(15,117)=abh.

Примечание 2. Поле "Новое количество" не может оставаться пустым и принимать отрицательное значение.

Примечание 3. Поле "Новое количество" по умолчанию заполняется значением равным полю "Количество".

Разница количества

Разница между значениями полей "Количество" и "Новое количество" (заполняется автоматически).

Примечание . Поле "Разница количества" отображается только в случае,если настройка TuneParam(15,117)=abh.

Назначение экранных кнопок:

 Выставить

Запрос на подтверждение выставления.

Нет

Возврат в интерфейс Выставление кредит ноты

Да

Выставление корректировочного счета-фактуры. В итоге выставляется «зеркальный» счет, СФ на «зеркальный» счет и формируется новый счет.
В результате формирования корректировочного счета-фактуры может быть выставлено более одного нового счета.

Примечание.
Если все составляющие сторнированы, то новый счет не выставляется.


Краткое описание языка создания трассы.

!

Трасса прохождения заявки создается как обычный текстовый файл, который затем компилируется средствами системы.

Каждый оператор - на отдельной строке.

Описание языка

Пример описания трассы

Request <Код стандартной заявки>

Hcall <Код обработчика> [With <имя параметра>[ <sp><имя параметра>]]

; где <sp> - пробел

SyncroPoint <имя параметра>

WaitFor <имя параметра>

if {Result <оператор> <значение>}|{ <значение> <оператор> Result} then

[else]

end if

Goto <Label Name><labelname>

Label <Label Name><labelname>

StartMultiThread

StartThread

....

EndThread

[StartThread

EndThread]

EndMultiThread

EndRequest ;

Request 10 ; код 10

SyncroPoint JET_Syncro

Hcall 1 ; вызов handler 1

if Result == 0 then ; если Handler 1 установил Result в 0 то вызвать handler 2 Hcall 2

else

if Result == 1 then

Hcall 33

end if

Hcall 3

end if

WaitFor JET_ActivateOn

StartMultiThread ; начало многопотоковой секции

StartThread ; начало потока 1

Hcall 4

Hcall 5

EndThread ; завершение потока 1

StartThread ; начало потока 2

Hcall 6

EndThread ; завершение потока 2

EndMultiThread ; завершение многопотоковой секции

EndRequest ; Request 10

Примечание. Символ ";" означает комментарии.

Некоторые особенности

1. SyncroPoint <имя параметра>

Оператор предназначен для синхронизации выполнения нескольких заявок. <имя параметра> - наименование параметра (ParamName), значение которого (ParamValue) (настройка производится в окне интерфейса Значения параметров в заявках) содержит код точки синхронизации и общее кол-во заявок, движение которых требуется синхронизовать. Формат ParamValue: <ID точки><кол-во заявок>

Пример:

в трассе: SyncroPoint JET_Sync в Значения параметров в заявках для всех связанных заявок: ParamName="JET_Sync", ParamValue="Syncro_1234 5" - на точке Syncro_1234 требуется синхронизовать 5 заявок.

2. WaitFor <имя параметра>

Оператор предназначен для задержки выполнения заявки до заданного времени. <имя параметра> - наименование параметра (ParamName) , значение которого (ParamValue) (настройка производится в окне интерфейса Значения параметров в заявках) является DateTime, до которого задерживается выполнение заявки.

Формат ParamValue: <DD/MM/YYYY HH:MM:SS>

Пример:

в трассе: WaitFor JET_ReturnFromRoaming в Значения параметров в заявках: ParamName="JET_ReturnFromRoaming", ParamValue="01/12/1998 10:20:30" - выполнение заявки будет задержано до 01-Dec-1998 10:20:30 Если в трассе существует более одного потока, то задержка распространяется только на поток, содержащий оператор WaitFor. Если <имя параметра> не найдено в Значения параметров в заявках - оператор игнорируется.

Список обработчиков

Обработчик
Название обработчика
Комментарий
Hcall1 | Обработчик "Выставление счета". | Обработчик осуществляет задержку исполнения заявки до выставления счета. Выставление счета по заявке осуществляется в момент регистрации заявки.
Hcall2 | Обработчик "Вручение счета". | Обработчик осуществляет задержку исполнения заявки до вручения счета. Вручение счета осуществляется в окне интерфейса "Вручение счетов".
Hcall3 | Обработчик "Оплата счета". | Обработчик осуществляет задержку исполнения заявки до оплаты счета. Оплата счета регистрируется в окне интерфейса "Работа с платежными поручениями" или в окне интерфейса "Платежи по счетам".
Hcall14 | Обработчик "Выгрузка разрешений ГСН". | Обработчик производит формирование разрешений Госсвязьнадзора на телефонные аппараты. Выгрузка разрешений осуществляется в окне интерфейса "Выгрузка разрешений".
Hcall24 | Обработчик "Выставление биллинговых счетов". | Обработчик осуществляет задержку исполнения заявки до включения стоимости ее составляющих в ближайший биллинговый счет клиента. Выставление биллингового счета осуществляется в окне интерфейса "Выставление счетов за услуги связи".
Hcall32 Обработчик "Выставление счета дилеру".

Обработчик осуществляет задержку исполнения заявки до выставления счета дилеру за подключения. Выставление счета осуществляется в окне интерфейса "Выставление дилерских счетов".
Hcall33 | Обработчик "Склад. Выгрузка/загрузка". | Обработчик позволяет произвести выдачу/возврат оборудования и/или номерной емкости, а также сформировать и распечатать накладную, по счету или заявке. Данные действия выполняются в окне интерфейса "Выдача оборудования по заявке".
Hcall89 | Обработчик "Ручной" Тех. Отдел". | Обработчик позволяет оператору осуществить "ручное" подключение к коммутатору на основе параметров заявки. Данные действия выполняются в окне интерфейса "Ручное исполнение заявок перед техотделом".
Hcall99 Обработчик "Логический Тех. Отдел".

Обработчик осуществляет все изменения в системе, произошедшие в результате выполнения заявки, связанной с подключением. Активизация обработчика осуществляется в процессе работы модуля движения заявок (REQ_MOVE.EXE).

Примечание. Для работы данного обработчика необходимо, чтобы в конфигурационном файле модуля продвижения заявок REQ_MOVE.INI, в секции [Handlers] присутствовала строка, связывающая процедуру обработчика логического техотдела (LTD_PROCESSREQUEST) и код обработчика (99).
Hcall100 Обработчик "Вызов внешних команд".

Обработчик осуществляет вызов внешних драйверов. Активизация обработчика осуществляется в процессе работы модуля движения заявок (REQ_MOVE.EXE).

Примечание. Для работы данного обработчика необходимо, чтобы в конфигурационном файле модуля продвижения заявок REQ_MOVE.INI, в секции [Handlers] присутствовала строка, связывающая процедуру обработчика вызовов внешних команд (TD_PROCESSREQUEST) и код обработчика (100).
Hcall111 Обработчик "Физический Тех. Отдел".

Обработчик осуществляет выгрузку команд на внешние устройства. Активизация обработчика осуществляется в процессе работы модуля движения заявок (REQ_MOVE.EXE).

Примечание. Для работы данного обработчика необходимо, чтобы в конфигурационном файле модуля продвижения заявок REQ_MOVE.INI, в секции [Handlers] присутствовала строка, связывающая общую процедуру для продвижения заявок (ABSTRACT_REQUEST_HANDLER) и код обработчика (111).


Параметры отчета "Список на отключение"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Список на отключение".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки "Список на отключение" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Список на отключение".

Структура диалогового окна

Поля для выбора и заполнения:

Дата

Дата выборки информации для отчета. В отчете будет отображаться информация о клиентах, имеющих неоплаченные счета, дата выставления которых меньше даты, указанной пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Валюта отчета

Признак выбора информации о клиентах, имеющих задолженности, в зависимости от наименования валюты в отчете. При нажатии экранной кнопки появляется диалоговое окно, которое содержит данные "Каталога валют". По умолчанию поле содержит наименование валюты, расположенной в первой строке "Каталога валют".

Дата выборки

Признак выбора информации о клиентах, имеющих задолженности, в зависимости от даты выборки информации о клиентах на отключение. При нажатии экранной кнопки появляется диалоговое окно, которое содержит даты выборки списка клиентов на отключение.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Дата действия услуги

Дата действия услуги Экранная форма диалогового окна

Назначение

Диалоговое окно предназначено для установки даты и времени начала оказания услуги.

Иерархическое положение

Диалоговое окно вызывается нажатием экранной кнопки на закладке "Услуги" окон интерфейса "Редактирование параметров заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить операцию:

  • Установка начала действия выбранной услуги.

Структура диалогового окна

Поля для просмотра и редактирования:

Диапазон

Дата начала оказания услуги. По умолчанию дата начала автоматически устанавливается равной дате и времени создания заявки. А дата окончания - 01/01/2500г 00:00:00. Значение поля можно отредактировать с клавиатуры.

Примечание. При создании заявки задним числом, возможно и редактирование даты подключения услуги в соответствующих временных рамках.

Назначение экранных кнопок:

Принятие установленной даты.

Выход из диалога без сохранения данных.


Изменение диапазона дат

Изменение диапазона дат Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для изменения диапазона дат.

Начальная дата

Начальная дата диапазона выборки информации. Значение поля редактируется с клавиатуры.

Конечная дата

Конечная дата диапазона выборки информации. Значение поля редактируется с клавиатуры.

Назначение экранных кнопок:

Изменение диапазона дат выботки информации.

Отмена изменения диапазона дат выборки информации.


Варианты пересчета: Диапазон дат

Диапазон дат для варианта пересчета Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для заполнения и корректировки диапазона дат действия вариантов пересчета курса платежа клиента.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Варианты пересчета", вызываемого из пункта главного меню Каталоги/Финансы/Варианты пересчета.

Функциональные возможности

Окно интерфейса позволяет задать диапазон дат действия вариантов пересчета курса платежей клиентов.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код варианта

Наименование варианта пересчета. Значение поля заполняется автоматически при добавлении записи.

С числа дней

Количество дней, с которого действует выбранный вариант пересчета. Значение поля заполняется с клавиатуры.

До числа дней

Количество дней, до которого действует выбранный вариант пересчета. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Просмотр истории изменения диапазона дат действия варианта пересчета. При нажатии на экранную кнопку появляется диалоговое окно "История значений для ...."


История значений для...

История значений для <наименование варианта пересчета> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра истории изменения диапазона дат действия варианта пересчета.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Диапазон дат", вызываемого при нажатии экранной кнопки окна интерфейса "Каталог вариантов пересчета".

Функциональные возможности

Окно интерфейса позволяет просмотреть историю изменения диапазона дат действия варианта пересчета, выбранного в окне интерфейса "Каталог вариантов пересчета".

Структура окна интерфейса

Поля для просмотра и редактирования:

Дата изменения

Дата регистрации изменений.

Вариант пересчета

Наименование варианта пересчета.

С числа дней

Количество дней, с которого действует выбранный вариант пересчета.

До числа дней

Количество дней, до которого действует выбранный вариант пересчета.

Пользователь

Пользователь, зарегистрировавший изменения.


Закладка: Оборудование

Закладка: Оборудование Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и редактирования оборудования и цены оборудования в заявке.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Создание заявки "Подключение от дилера GSM".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать и редактировать список оборудования в заявке.

Структура закладки

Поля для просмотра:

Тип оборудования

Наименование типа оборудования.

ICC

Серийный номер оборудования.

Назначение экранных кнопок:

Вызов диалогового окна "Способ выбора" для выбора типа оборудования и включения его в заявку.

Удаление оборудования, выделенного положением курсора.

Редактирование параметров оборудования, выделенного положением курсора.

Вызов диалогового окна "Выбор типа рассрочки".

Вызов диалогового окна "Выбор типа страховки".

Вызов диалогового окна "Введите стоимость" для редактирования стоимости оборудования, выделенного положением курсора.


Закладка: Разрешения

Закладка: Разрешения Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и редактирования разрешений в заявке.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Создание заявки "Подключение от дилера GSM".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просматривать содержащиеся в заявке разрешения.
  2. Добавлять новое разрешение.
  3. Удалять существующее разрешение

Структура закладки

Закладка разделена на две части:

  • Верхняя часть, содержащая список разрешений ГСН.
  • Нижняя часть, содержащая информацию по разрешению ГСН, выделенному положением курсора в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Тип разрешения

Наименование типа разрешения. Выбор значения поля осуществляется по нажатию экранной кнопки из списка возможных разрешений для заявки, формируемого в окне интерфейса "Разрешения в заявках".

На кого оформлено

Фамилия и инициалы лица, на которое будет оформлено разрешение. Значение поля заполняется с клавиатуры. По умолчанию устанавливается наименование клиента, на которого заводится заявка.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Тип разрешения

Наименование типа разрешения. Значение поля заполняется автоматически после заполнения аналогичного поля, расположенного в верхней части окна интерфейса, и редактированию не подлежит.

Серийный

Серийный номер оборудования, на которое оформляется разрешение. Значение поля заполняется по экранной кнопке .

Марка автомобиля

Поле недоступно для заполнения.

Гос. номер

Поле недоступно для заполнения.

Назначение экранных кнопок:

Вызов окна интерфейса "Выбор типа разрешения", где двойным нажатием левой кнопки мыши можно выбрать разрешение, которое будет добавлено в заявку.

Удаление разрешения, выбранного положением курсора.

Вызов диалогового окна "Укажите вид оборудования" для выбора серийного номера оборудования и привязки его к выбранному разрешению.


Редактирование параметров

Редактирование параметров Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования значений параметров заявки на подключение от дилера GSM.

Иерархическое положение

Окно интерфейса вызывается по нажатию экранной кнопки в окне интерфейса "Редактирование заявки "Подключение от дилера GSM".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просматривать и редактировать значения параметров заявки.

Структура окна интерфейса

Поля для просмотра и редактирования:

Билл группа дилера

Код биллинговой группы дилера, с которой переоформляется подключение.

Код дилера

Код дилера, с которого переоформляется подключение. Значение поля редактируется с клавиатуры.

Код тарифного плана для обсчета

Код тарифного плана, по которому обсчитываются параметры заявки. Значение поля редактируется с клавиатуры.

Назначение экранных кнопок:

Закрытие окна интерфейса с сохранением данных.

Закрытие окна интерфейса без сохранения данных.


Отчет "Реестр должников"

!

Назначение

Отчет предназначен для формирования информации о клиентах, на балансах лицевых счетов которых имеются задолженности.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе записи "Реестр должников" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • дата выборки информации;
  • юридические статусы клиентов;
  • точки выставления счетов;
  • категории клиента;
  • типы счета;
  • формы собственности;
  • наименования услуг;
  • признак добавления к адресу телефона;
  • количество дней задолженности;
  • диапазон кодов клиентов;
  • наименование валюты счета;
  • признак, позволяющий пользователю сформировать только итоговую информацию в отчете.
  1. По дате выборки информации осуществляется поиск клиентов, имеющих на лицевых счетах неоплаченные счета, дата выставления которых меньше или равна дате, указанной пользователем.
  2. По юридическим статусам, категориям клиента и формам собственности клиента осуществляется поиск клиентов, юридические статусы, категории и формы собственности которых соответствуют указанным пользователем.
  3. По точкам выставления и типам счетов осуществляется поиск клиентов, точки выставления лицевых счетов которых соответствуют, указанным пользователем, а также типы счетов, по которым имеются задолженности, соответствуют указанным пользователем.
  4. По диапазону кодов клиентов осуществляется поиск клиентов, номера которых попадают в диапазон кодов, указанный пользователем.
  5. По коду клиента определяется подключение, зарегистрированное на лицевом счете клиента, на котором имеются неоплаченные счета.
  6. Для каждого подключения определяется услуги, зарегистрированные при подключении. Из рассмотрения удаляются абонентские номера, по которым не подключена ни одна из услуг, зарегистрированных в справочнике "Правила закрытия услуг в системе".
  7. По количеству дней задолженности осуществляется поиск клиентов, количество дней задолженности которых больше или равно указанному пользователем.
  8. В зависимости от выбранного пользователем наименования валюты счета осуществляется поиск клиентов, имеющих неоплаченные счета, валюта счета которых соответствует указанной пользователем.
  9. Для каждого клиента осуществляется поиск адреса доставки счета, а также телефона биллинговой группы, если установлен признак Добавить к адресу контактные телефоны в диалоговом окне "Параметры отчета".
  10. Для каждого клиента определяется подключение, по которому имеются неоплаченные счета.
  11. Для каждого клиента определяется общая сумма задолженности по неоплаченным счетам.
  12. В зависимости от установленного признака Только итоги выводится полная информация в отчете или только итоговая.

Форма отчета "Реестр должников" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата начала формирования информации в отчете, по умолчанию начальная дата содержит значение "01/01/1900".

Основная часть

В основной части отчета расположена таблица, содержащая информацию о задолженности клиента, удовлетворяющая параметрам формирования отчета.

Поля для просмотра:

№№

Порядковый номер записи в отчете.

Код клиента

Номер клиента, на лицевом счету которого имеется задолженность.

Лицевой счет

Номер лицевого счета клиента, по которому имеется задолженность.

Номер телефона

Подключение, по которому клиент имеет неоплаченные счета.

ФИО/Организация

Полное наименование клиента, на лицевом счете которого имеются задолженности.

Адрес доставки

Адрес доставки счета клиента, а также телефон биллинговой группы, если установлен признак Добавить к адресу контактные телефоны в диалоговом окне "Параметры отчета".

Баланс

Общая сумма задолженности клиента, по всем неоплаченным счетам.

Период

Количество дней задолженности, начиная с первого неоплаченного счета.

Итого

Общая сумма задолженности на балансах лицевых счетов клиентов, по которым сформирован отчет.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Параметры отчета "Реестр должников"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Реестр должников".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки "Реестр должников" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Реестр должников".

Структура диалогового окна

Поля для выбора и заполнения:

Дата формирования

Дата выборки информации для отчета. В отчете будет отображаться информация о клиентах, имеющих на лицевых счетах неоплаченные счета, дата выставления которых меньше или равна дате, указанной пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Юр. статус Все

Признак выбора информации о задолженностях клиентов в зависимости от юридического статуса. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "Все", "Юр. лица", "Физ. лица". По умолчанию содержит значение "Все".

Если поле выбора содержит значение "Все", в отчете будет отображаться информация о задолженностях клиентов, независимо от юридического статуса клиентов, которым они принадлежат.

Если поле выбора содержит значение "Юр. лица", в отчете будет отображаться информация о задолженностях, которые принадлежат клиентам - юридическим лицам.

Если поле выбора содержит значение "Физ. лица", в отчете будет отображаться информация о задолженностях, которые принадлежат клиентам - физическим лицам.

Примечание. С помощью списка выбора оператор может указать несколько юридических статусов.

Точка выставления Все

Признак выбора информации о задолженностях клиентов в зависимости от точек выставления лицевых счетов, на которых зарегистрированы подключения. По умолчанию поле выбора заполнено. Экранная кнопка доступна при очищенном поле выбора.

При заполненном поле выбора в отчете будет отображаться информация о задолженностях клиентов, независимо от точек выставления лицевых счетов, на которых зарегистрированы подключения.

При незаполненном поле выбора в отчете будет отображаться информация о задолженностях клиентов, которые зарегистрированы на лицевых счетах, точки выставления которых совпадают с точками выставления, выбранными пользователем с помощью диалогового окна "Точки выставления", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список точек выставления, которые зарегистрированы в каталоге "Точки выставления счетов".

Примечание. С помощью списка выбора оператор может указать несколько точек выставления.

Категория клиента Все

Признак выбора информации о задолженностях клиентов в зависимости от их категорий. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Если поле выбора содержит значение "Все", в отчете будет отображаться информация о задолженностях, независимо от категории клиентов, которым они принадлежат.

При незаполненном поле выбора в отчете будет отображаться информация о задолженностях, зарегистрированным на лицевых счетах клиентов, категории которых выбраны пользователем с помощью диалогового окна "Категории клиентов", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список категорий клиентов, формируемый на основании данных справочника "Категории клиентов".

Примечание. С помощью списка выбора оператор может указать несколько категорий клиента.

Тип счета Все

Признак выбора информации о задолженностях клиентов в зависимости от типов счетов, по которым у клиентов имеются неоплаченные счета. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Если поле выбора содержит значение "Все", в отчете будет отображаться информация о задолженностях, независимо от типов счетов, по которым у клиентов имеются задолженности.

При незаполненном поле выбора в отчете будет отображаться информация о задолженностях, зарегистрированных на лицевых счетах клиентов, типы счетов которых выбраны пользователем с помощью диалогового окна "Типы счетов", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список категорий клиентов, формируемый на основании данных каталога "Типы счетов".

Примечание. С помощью списка выбора оператор может указать несколько типов счетов.

Форма собственности Все

Признак выбора информации о задолженностях клиентов в зависимости от их формы собственности. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Если поле выбора содержит значение "Все", в отчете будет отображаться информация о задолженностях, независимо от формы собственности клиентов, которым они принадлежат.

При незаполненном поле выбора в отчете будет отображаться информация о задолженностях, зарегистрированным на лицевых счетах клиентов, формы собственности которых выбраны пользователем с помощью диалогового окна "Форма собственности", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список категорий клиентов, формируемый на основании данных справочника "Бюджетная принадлежность".

Примечание. С помощью списка выбора оператор может указать несколько форм собственности.

Раздел Все

Признак выбора информации о задолженностях клиентов в зависимости от услуг приоритезации, зарегистрированных по подключениям (назначение услуги приоритезации описано в документе "Правила постатейного закрытия счета").

При заполненном поле выбора в отчете будет отображаться информация о задолженностях клиентов, независимо от услуг приоритезации, зарегистрированных для подключений.

При незаполненном поле выбора в отчете будет отображаться информация о задолженностях клиентов, по подключениям которых зарегистрированы услуги, выбранные пользователем с помощью диалогового окна "Тип связи", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список услуг приоритезации, зарегистрированных в каталоге "Услуги" и принадлежащих группе услуг, которая зарегистрирована в качестве группы услуг приоритезации в справочнике "Правила закрытия услуг в системе".

Примечание. С помощью списка выбора оператор может указать несколько услуг.

Добавить к адресу контактные телефоны

Признак выбора информации о задолженностях клиентов с добавлением к адресу доставки телефона биллинговой группы. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Количество дней задолженности

Признак выбора информации о задолженностях клиентов, срок задолженности которых больше или равен значению, указанному пользователем. Значение поля редактируются пользователем с клавиатуры.

Клиент с по

Признак выбора информации о задолженностях клиентов, идентификаторы которых попадают в диапазон номеров, указанный пользователем (идентификатор клиента больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона). Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры. Если поля не заполнены, в отчете будет отображаться информация по всем клиентам.

Валюта

Признак выбора информации о задолженностях клиентов в зависимости от наименования валюты счета. При нажатии экранной кнопки появляется диалоговое окно, которое содержит данные "Каталога валют". По умолчанию поле содержит наименование валюты, расположенной в первой строке "Каталога валют".

Только итоги

Признак, позволяющий пользователю выбрать вид отчета "Реестр должников". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться только итоговая информация.

При незаполненном поле выбора в отчете будет отображаться полная информация о задолженностях клиентов.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Параметры отчета "Дебиторская задолженность по периодам"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Дебиторская задолженность по периодам".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Дебиторская задолженность по периодам и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметра формирования отчета "Дебиторская задолженность по периодам".

Структура диалогового окна

Поле для редактирования:

Дата формирования отчета

Дата выборки информации для отчета. В отчете будет отображаться информация о задолженностях, дата возникновения которых меньше даты, указанной пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит значение "00/00/0000".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Курьеры и зоны доставки: Зоны доставки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для формирования списка зон доставки счетов курьерами. А также для привязки адресов к зонам доставки

Иерархическое положение

Закладка является элементом структуры интерфейса Курьеры и зоны доставки.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • просмотр информации о зонах доставки;
  • добавление зоны доставки (создание новой записи);
  • удаление зоны доставки (удаление записи, отмеченной позицией курьера);
  • редактирование информации о зоне доставки (редактирование записи отмеченной позицией курсора);
  • просмотр и редактирование для каждой зоны доставки списка привязанных к ней адресов:
    • просмотр списка адресов, привязанных к зоне доставки;
    • добавление адреса в список адресов, привязанных к зоне доставки;
    • удаление адреса из список адресов, привязанных к зоне доставки;
    • редактирование информации списка адресов, привязанных к зоне доставки.

Структура закладки

Вид закладки
Закладка разделена на 2 части: в верхней части расположен список зон доставки, в нижней список адресов.

Примечание.
Для сортировке данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Верхняя часть закладки

В верхней части закладки отображается список зон доставки, зарегистрированных в системе.

Код - уникальный код зоны доставки.

Название зоны - название зоны доставки.

Нижняя часть закладки

В нижней части закладки отображается список адресов, привязанных к зоне доставки, выделенной в верхней части закладки.

У - признак адреса по-умолчанию.

Страна - наименование страны.

Регион - наименование региона.

Район - наименование района.

Город - наименование города.

Нас.пункт - наименование населенного пункта.

Улица - наименование улицы.

Дом - номер дома.

Корпус - номер корпуса.

С даты - дата начала действия строки.

По дату - дата окончания действия строки.

Пользователь - имя пользователя, зарегистрировавшего строку.

Примечание.
Поля По дату и Пользователь заполняются системой автоматически и недоступны для редактирования.

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра справочников.

Редактирование информации о зоне доставки

Для редактирования информации о зоне доставки надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей:
    • Название зоны - значение поля заполняется с клавиатуры.

      • Примечание.
      Поле Код недоступно для редактирования.

  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление зоны доставки в каталог

Для добавления зоны доставки в каталог надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В добавленной строке ввести необходимые значений полей:
    • Название зоны - значение поля заполняется с клавиатуры.

      • Примечание.
      Поле Код заполняется системой автоматически и недоступно для редактирования.

  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление зоны доставки из каталога

Для удаления зоны доставки из каталога надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .
  5. Выйти из режима редактирования - кнопка Просмотр.

Редактирование информации в списке адресов, привязанных к зоне доставки

Для редактирования информации в списке адресов, привязанных к зоне доставки надо:
  1. В верхней закладки спозиционироваться на зоне доставки, для которой надо изменить информацию о списке привязанных к ней адресов.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Перейти в нижнюю часть закладки.
  4. Двойным щелчком мыши на строке вызвать окно для редактирования адреса:
    Вид окна
    • Значения полей Страна, Регион, Район, Город, Нас.пункт, Улица выбираются из списков значений зарегистрированных в классификаторе адресов.
    • Дом - заполняется с клавиатуры.
    • Корпус - заполняется с клавиатуры.
    • По умолчанию - заполняется/очищается щелчком левой кнопки мыши.
    • С даты - заполняется с клавиатуры.
  5. Нажать кнопку Ввод по окончании редактирования адреса.
  6. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Добавление адреса в список адресов, привязанных к зоне доставки

Для добавления адерса в список адресов, привязанных к зоне доставки, надо:
  1. В верхней закладки спозиционироваться на зоне доставки, для которой надо изменить информацию о списке привязанных к ней адресов.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Перейти в нижнюю часть закладки.
  4. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  5. В открывшемся окне ввести необходимые значений полей:
    Вид окна
    • Значения полей Страна, Регион, Район, Город, Нас.пункт, Улица выбираются из списков значений зарегистрированных в классификаторе адресов.
    • Дом - заполняется с клавиатуры.
    • Корпус - заполняется с клавиатуры.
    • По умолчанию - заполняется/очищается щелчком левой кнопки мыши.
    • С даты - заполняется с клавиатуры.
  6. Нажать кнопку Ввод по окончании введения адреса.
  7. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление адреса из списка адресов, привязанных к зоне доставки

Для удаления адреса из списка адресов, привязанных к зоне доставки, надо:
  1. В верхней закладки спозиционироваться на зоне доставки, для которой надо изменить информацию о списке привязанных к ней адресов.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Перейти в нижнюю часть закладки.
  4. Спозиционироваться на строке, подлежащей удалению.
  5. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  6. Согласиться с удалением записи - кнопка ОК .
  7. Выйти из режима редактирования - кнопка Просмотр.


Выбор основного департамента пользователя

Общие методы работы в системе

Назначение

Интерфейс предназначен для задания основного департамента пользователю.

Иерархическое положение

Вызывается из пункта интерфейса Департаменты, вызываемого из из пункта главного меню Каталоги / Права доступа/ Департаменты, при добавлении нового пользователя, который привязан к нескольким департаментам.

Функциональные возможности

Интерфейс позволяет определить основной департамент пользователю, если пользователь привязан к нескольким департаментам.

Описание интерфейса

Поля для просмотра:

Код

Код департамента

Наименование

Наименование департамента

Основной

Признак основного департамента

Назначение экранных кнопок:

выход из интерфейса с сохранением данных .

выход из интерфейса без сохранения изменений.


Детализация по счету

!

Назначение

Отчет предназначен для анализа информации о длительности и стоимости трафика по избирательным номерам подключений, для которых тарифицированный трафик учтен в указанном при заполнении начальных параметров отчета биллинговом счете.

Иерархическое положение

Запуск процесса формирования отчета осуществляется по нажатию экранной кнопки , расположенной в закладке "По счету" окна интерфейса "Массовая детализация".

Параметры отчета

Перед формированием отчета оператор должен указать код биллингового счета, по которому необходимо сформировать детализацию, в закладке "По счету" окна интерфейса "Массовая детализация".

Алгоритм формирования отчета

В отчет выводится информация о звонках и SMS-сообщениях по избирательным номерам подключений клиента, для которых в системе присутствует тарифицированный трафик, учтенный в указанном биллинговом счете. Причем, информация по каждому избирательному номеру выводится в соответствующий блок.

Число блоков зависит от числа избирательных номеров на подключениях клиента. Кроме того, на число блоков влияет количество замен избирательных номеров подключений, произведенных за биллинговы цикл.

Если за период, охваченный биллинговым счетом, не производились замены избирательных номеров подключений, по которым формируется детализация, то число блоков равно числу избирательных номеров подключений.

Если за период, охваченный биллиноговым счетом, произошло N замен избирательного номера подключения, то в отчете для данного подключения должно выводится N+1 блоков:

  • для избирательного номера до замены 1 за период от начала биллингового цикла до замены 1;
  • для полученного после замены 1 избирательного номера за период от замены 1 до замены 2;
  • …. ;
  • для полученного после замены N избирательного номера за период от замены N до окончания биллингового цикла.

Период детализации определяется по следующим правилам. Если за биллинговый цикл не производились замены избирательного номера подключения, то период формирования детализации равен биллинговому циклу. В противном случае, начало периода детализации равно дате начала биллингового цикла/дате замены, окончание периода детализации равно дате замены/дате окончания биллингового цикла.

Для роумерских звонков при определении периода детализации учитываются даты начала и окончания роумерского платежа. Если дата начала роумерского планового платежа меньше даты начала биллингового цикла, то следует выводить дату начала роумерского планового платежа в качестве даты начала периода детализации. Если дата окончания роумерского планового платежа больше даты окончания биллингового цикла, то следует выводить дату окончания роумерского планового платежа в качестве даты окончания периода детализации.

Каждый блок может содержать до 5 секций, в которых указывается информация о тарифицированном международном/междугородном/роумерском/местном/SMS трафике за биллинговый период по соответствующему избирательному номеру подключения. Если для избирательного номера подключения нет тарифицированного международного/междугородного/роумерского/местного/SMS трафика за требуемый период, то соответствующая секция блока в отчетную форму не выводится.

Все стоимости, выводимые в отчетную форму, указываются в валюте тарифного плана обслуживания подключения с точностью до второго знака после запятой.

Все продолжительности звонков (кроме итоговых) округляются по тарифному плану и выводятся в отчетную форму в формате "HH:MM:SS".

Код базовой станции, которая обслуживала соединение в момент начала звонка, определяется по отношению к владельцу подключения.

Форма отчета Экранная форма отчета

Отчет состоит из следующих частей:

  • Заголовок отчета, в котором указывается название отчета и номер биллингового счета, по которому сформирована детализация.
  • Тело отчета, состоящее из нескольких блоков, в каждом из которых приводится информация о звонках по избирательному номеру подключения в разрезе типа трафика (правила, по которым определяется число блоков, приведены в описании алгоритма формирования отчета). Каждый блок может содержать следующие секции:
    • Информация о международных звонках по счету по избирательному номеру подключения;
    • Информация о междугородных звонках по счету по избирательному номеру подключения;
    • Информация о роумерских звонках по счету по избирательному номеру подключения;
    • Информация о местных звонках по счету по избирательному номеру подключения;
    • Информация о SMS-сообщениях по счету по избирательному номеру подключения.

Заголовок отчета

Заголовок отчета содержит следующую информацию:

ДЕТАЛИЗАЦИЯ ПО СЧЕТУ № <код счета>

Название отчета и код биллингового счета, по которому сформирована детализация.

Тело отчета

Тело отчета состоит из несколько блоков, каждый из которых может содержать 5 нижеописанных секций.

Информация о международных звонках

Секция содержит следующую информацию:

Информация о международных звонках по счету № <код счета>

Заголовок секции и код биллингового счета, по которому сформирована детализация.

Телефонный номер

Избирательный номер подключения, для которого сформирована секция и, соответственно, блок.

Период

Период формирования детализации по международным звонкам по избирательному номеру подключения в формате "DD/MM/YYYY - DD/MM/YYYY".

Дата составления

Дата формирования отчета в формате "DD/MM/YYYY".

Дата

Столбец, в котором указывается дата начала международного звонка в формате "DD/MM/YYYY".

Время

Столбец, в котором указывается время начала международного звонка в формате "HH:MM:SS".

Набрано

Столбец, в котором указывается набранный номер (избирательный номер второго участника соединения).

Регион

Столбец, в котором указывается наименование региона, в котором находился второй участник соединения в момент начала международного звонка.

Продолж.

Столбец, в котором указывается продолжительность международного звонка.

Стоимость сервера

Столбец, в котором указывается стоимость международной составляющей международного звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Эфирное время

Столбец, в котором указывается стоимость локальной составляющей международного звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Код БС

Столбец, в котором указывается код базовой станции, которая обслуживала соединение в момент начала международного звонка.

Всего звонков

Строка, в которой указывается общее количество международных звонков по избирательному номеру подключения, совершенных за период детализации.

Общая длительность

Строка, в которой указывается общая длительность международных звонков по избирательному номеру подключения, совершенных за период детализации, в формате "HH:MM:SS".

Общая сумма

Строка, в которой указывается общая стоимость международных звонков по избирательному номеру подключения, совершенных за период детализации. То есть, сумма по столбцу Стоимость сервера плюс сумма по столбцу Эфирное время.

Информация о междугородных звонках

Секция содержит следующую информацию:

Информация о междугородных звонках по счету № <код счета>

Заголовок секции и код биллингового счета, по которому сформирована детализация.

Телефонный номер

Избирательный номер подключения, для которого сформирована секция и, соответственно, блок.

Период

Период формирования детализации по междугородным звонкам по избирательному номеру подключения в формате "DD/MM/YYYY - DD/MM/YYYY".

Дата составления

Дата формирования отчета в формате "DD/MM/YYYY".

Дата

Столбец, в котором указывается дата начала междугородного звонка в формате "DD/MM/YYYY".

Время

Столбец, в котором указывается время начала междугородного звонка в формате "HH:MM:SS".

Набрано

Столбец, в котором указывается набранный номер (избирательный номер второго участника соединения).

Регион

Столбец, в котором указывается наименование региона, в котором находился второй участник соединения в момент начала междугородного звонка.

Продолж.

Столбец, в котором указывается продолжительность междугородного звонка.

Стоимость сервера

Столбец, в котором указывается стоимость междугородной составляющей междугородного звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Эфирное время

Столбец, в котором указывается стоимость локальной составляющей междугородного звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Код БС

Столбец, в котором указывается код базовой станции, которая обслуживала соединение в момент начала междугородного звонка.

Всего звонков

Строка, в которой указывается общее количество междугородных звонков по избирательному номеру подключения, совершенных за период детализации.

Общая длительность

Строка, в которой указывается общая длительность междугородных звонков по избирательному номеру подключения, совершенных за период детализации, в формате "HH:MM:SS".

Общая сумма

Строка, в которой указывается общая стоимость междугородных звонков по избирательному номеру подключения, совершенных за период детализации. То есть, сумма по столбцу Стоимость сервера плюс сумма по столбцу Эфирное время.

Информация о роумерских звонках

Секция содержит следующую информацию:

Информация о роумерских звонках по счету № <код счета>

Заголовок секции и код биллингового счета, по которому сформирована детализация.

Телефонный номер

Избирательный номер подключения, для которого сформирована секция и, соответственно, блок.

Период

Период формирования детализации по роумерским звонкам по избирательному номеру подключения в формате "DD/MM/YYYY - DD/MM/YYYY".

Дата составления

Дата формирования отчета в формате "DD/MM/YYYY".

Дата

Столбец, в котором указывается дата начала роумерского звонка в формате "DD/MM/YYYY".

Время

Столбец, в котором указывается время начала роумерского звонка в формате "HH:MM:SS".

Номер

Столбец, в котором для исходящих звонков указывается набранный номер, для входящих звонков выводится значение "Входящий". Если номер не определен, то в поле выводится значение "Не определен".

Роуминг-партнер

Столбец, в котором указывается наименование роуминг-партнера - владельца "гостевой" сети.

Продолж.

Столбец, в котором указывается продолжительность роумерского звонка.

Стоимость сервера

Столбец, в котором указывается начисление роуминг-партнера за роумерский звонок в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Эфирное время

Столбец, в котором указывается стоимость операторского сбора и локальной составляющей роумерского звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Всего звонков

Строка, в которой указывается общее количество роумерских звонков по избирательному номеру подключения, совершенных за период детализации.

Общая длительность

Строка, в которой указывается общая длительность роумерских звонков по избирательному номеру подключения, совершенных за период детализации, в формате "HH:MM:SS".

Общая сумма

Строка, в которой указывается общая стоимость роумерских звонков по избирательному номеру подключения, совершенных за период детализации. То есть, сумма по столбцу Стоимость сервера плюс сумма по столбцу Эфирное время.

Информация о местных звонках

Секция содержит следующую информацию:

Информация о местных звонках по счету № <код счета>

Заголовок секции и код биллингового счета, по которому сформирована детализация.

Телефонный номер

Избирательный номер подключения, для которого сформирована секция и, соответственно, блок.

Период

Период формирования детализации по местным звонкам по избирательному номеру подключения в формате "DD/MM/YYYY - DD/MM/YYYY".

Дата составления

Дата формирования отчета в формате "DD/MM/YYYY".

Дата

Столбец, в котором указывается дата начала локального звонка в формате "DD/MM/YYYY".

Время

Столбец, в котором указывается время начала локального звонка в формате "HH:MM:SS".

Номер

Столбец, в котором указывается набранный/вызывающий номер. Если номер не определен, то в поле выводится значение "Не определен".

Тип звонка

Столбец, в котором указывается тип локального звонка.

Продолж.

Столбец, в котором указывается продолжительность локального звонка.

Стоимость

Столбец, в котором указывается стоимость локального звонка в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Код БС

Столбец, в котором указывается код базовой станции, которая обслуживала соединение в момент начала локального звонка.

Всего звонков

Строка, в которой указывается общее количество локальных звонков по избирательному номеру подключения, совершенных за период детализации.

Общая длительность

Строка, в которой указывается общая длительность локальных звонков по избирательному номеру подключения, совершенных за период детализации, в формате "HH:MM:SS".

Общая сумма

Строка, в которой указывается общая стоимость локальных звонков по избирательному номеру подключения, совершенных за период детализации. То есть, сумма по столбцу Стоимость.

Информация о SMS сообщениях

Секция содержит следующую информацию:

Информация о SMS сообщениях по счету № <код счета>

Заголовок секции и код биллингового счета, по которому сформирована детализация.

Телефонный номер

Избирательный номер подключения, для которого сформирована секция и, соответственно, блок.

Период

Период формирования детализации по SMS-сообщениям по избирательному номеру подключения в формате "DD/MM/YYYY - DD/MM/YYYY".

Дата составления

Дата формирования отчета в формате "DD/MM/YYYY".

Дата

Столбец, в котором указывается дата приема/отправки SMS-сообщения в формате "DD/MM/YYYY".

Время

Столбец, в котором указывается время приема/отправки SMS-сообщения в формате "HH:MM:SS".

Номер

Столбец, в котором для входящих сообщений отражается номер SMS-центра, для исходящих сообщений - номер адресата.

Направление

Столбец, в котором указывается направление (вх./исх.) SMS-сообщения.

Стоимость

Столбец, в котором указывается стоимость SMS-сообщения в валюте тарифного плана обслуживания подключения, по которому производился обсчет звонков.

Всего SMS

Строка, в которой указывается общее количество SMS-сообщений по избирательному номеру подключения, отправленных/принятых за период детализации.

Общая сумма

Строка, в которой указывается общая стоимость SMS-сообщений по избирательному номеру подключения, отправленных/принятых за период детализации. То есть, сумма по столбцу Стоимость.


Массовая детализация\По лиц. счету

Массовая детализация: По лиц. счету

Общие методы работы в системе

Назначение

Закладка предназначена для формирования списка лицевых счетов, по подключениям которых необходимо сформировать детализацию соединений.

Примечание. Дополнительные параметры, в соответствии с которыми будет формироваться детализация соединений подключений, соответствующих выбранным лицевым счетам, указываются пользователем в левой части окна интерфейса "Массовая детализация".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Массовая детализация", вызываемого из пункта главного меню Клиент / Просмотр и печать детализации / Массовая детализация.

Функциональные возможности

Закладка позволяет осуществить один из этапов настройки перед запуском процесса формирования детализации соединений подключений, соответствующих выбранным лицевым счетам.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхней части, содержащей сформированный список лицевых счетов, по подключениям которых формируется детализация соединений.
  2. Нижней части, в которой осуществляется выбор лицевых счетов, по подключениям которых будет формироваться детализация соединений.

Верхняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически, после добавления значения поля Лиц. счет (см. ниже).

Кол.

Количество лицевых счетов (записей) в таблице, по подключениям которых будет формироваться детализация. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Код Клиента

Системный номер клиента, которому принадлежит выбранный лицевой счет.

Наименование клиента

Краткое наименование клиента, которому принадлежит выбранный лицевой счет.

Лиц. счет

Номер лицевого счета клиента

Электронный ЛС

Электронный лицевой счет клиента.

Нижняя часть закладки

Поля для просмотра и редактирования:

Лиц. счет

Номер лицевого счета клиента. Значение поля заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Добавить - добавление лицевых счетов клиента в таблицу параметров формирования детализации.

Удалить - удаление записи, отмеченной позицией курсора в таблице параметров формирования детализации.

Загрузить из файла - загрузка списка лицевых счетов для формирования детализации из файла.

Сохранить в файле - сохранение сформированного списка лицевых счетов для формирования детализации в файл.


Массовая детализация\По счету

По счету Экранная форма закладки

!

Назначение

Закладка предназначена для формирования списка биллинговых счетов клиентов, по избирательным номерам подключений которых необходимо сформировать детализации звонков и SMS-сообщений.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Массовая детализация", вызываемого из пункта главного меню Клиент/Просмотр и печать детализации/Массовая детализация.

Функциональные возможности

Закладка позволяет осуществить один из этапов настройки перед запуском процесса формирования детализации подключений клиентов.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхней части, содержащей список биллинговых счетов клиентов, по которым будут формироваться детализации звонков и SMS-сообщений.
  2. Нижней части, содержащией инструментарий для выбора биллинговых счетов.

Верхняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически после добавления биллинговых счетов (см. ниже).

Количество

Количество биллинговых счетов (записей) в таблице, по которым будут формироваться детализации. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Код счета

Код биллингового счета, по которому необходимо сформировать детализацию.

Код клиента

Код клиента, на которого выставлен биллинговый счет.

Нижняя часть закладки

Поля для просмотра и редатирования:

Код счета
Код клиента
Диапазон дат выставления счетов

Блок выбора возможного значения варианта заполнения списка биллинговых счетов, расположенного в верхней части закладки. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения:

Код счета - при выборе данного значения оператор должен указать код билингового счета, по которому необходимо сформировать детализацию, с клавиатуры.

Код клиента - при выборе данного значения оператор должен указать код клиента, по биллинговым счетам которого необходимо сформировать детализации. Поле заполняется оператором с клавиатуры или системой автоматически при выборе оператором необходимого клиента с помощью окна интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Диапазон дат выставления счетов - при выборе данного значения оператор должен указать диапазон выставления биллинговых счетов, по которым необходимо сформировать детализации. По умолчанию начало и окончание диапазона равны текущим дате и времени. Значения полей редактируются с клавиатуры.

По умолчанию блок выбора принимает значение "Код счета".

Назначение экранных кнопок:

Добавление биллингового счета/биллинговых счетов в список счетов для формирования детализации, расположенный в верхней части закладки.

Удаление из списка счета, выбранного положением курсора.

Загрузка списка счетов из файла.

Сохранение в текстовый файл сформированного списка счетов.


Массовая детализация\По клиенту

По клиенту Экранная форма закладки

!

Назначение

Закладка предназначена для формирования списка клиентов, по подключениям которых необходимо сформировать детализацию соединений.

Примечание. Дополнительные параметры, в соответствии с которыми будет формироваться детализация соединений выбранных клиентов, указываются пользователем в левой части окна интерфейса "Массовая детализация".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Массовая детализация", вызываемого из пункта главного меню Клиент/Просмотр и печать детализации/Массовая детализация.

Функциональные возможности

Закладка позволяет осуществить один из этапов настройки перед запуском процесса формирования детализации соединений подключений клиентов.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхней части, содержащей список клиентов, по подключениями которых будет формироваться детализация соединений.
  2. Нижней части, в которой осуществляется выбор клиентов, по подключениям которых необходимо сформировать детализацию соединений.

Верхняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически после добавления значения поля Код Клиента (см. ниже).

Кол.

Количество клиентов (записей) в таблице, по подключениям которых будет формироваться детализация соединений. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Код клиента

Системный номер выбранного клиента.

Клиент

Краткое наименование выбранного клиента.

Нижняя часть закладки

Поле для просмотра и редатирования:

Код Клиента

Системный номер клиента. Поле заполняется пользователем с клавиатуры или системой автоматически при выборе пользователем необходимого клиента с помощью окна интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Назначение экранных кнопок:

Добавление выбранного клиента в список клиентов, расположенный в верхней части закладки.

Удаление из списка выбранного курсором клиента.

Загрузка списка клиентов из файла, по подключениям которых необходимо сформировать детализацию соединений.

Сохранение в текстовый файл сформированного списка клиентов, по подключениям которых была сформирована детализация соединений.


Детализация по подключению

Детализация по подключению Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для получения детализации соединений указанного пользователем подключения по телефонии, по Internet трафику с прокси сервера, по Internet трафику с выделенной линии, по Internet трафику с Dial-Up, по АТМ трафику с последующим выводом на экран или на принтер.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Клиент/Просмотр и печать детализации/По подключению.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Формирование детализации по подключению за период с выводом на экран.
  2. Формирование детализации по подключение за период с выводом на принтер.

Структура окна интерфейса

Поля для заполнения:

Период

С

по

Период времени, за который будет формироваться детализация. Значения полей заполняются с клавиатуры или посредством вертикальных линеек прокрутки. Значение поля Период выбирается пользователем из списка, содержащего следующие значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Предыдущий месяц", "Предыдущий год". По умолчанию поле содержит значение "Сегодня".

Поле С содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. Значения полей С и по изменяются автоматически в зависимости от выбранного оператором значения поля Период из списка. По умолчанию поля С и по содержат текущую дату.

Куда
Экран
Принтер

Блок выбора возможного значения устройства вывода детализации. Выбор значения осуществляется нажатием левой кнопки мыши.
Возможные значения:
Экран - сформированная детализация по подключению будет выведена на экран монитора. По умолчанию поле выбора заполнено.
Принтер - сформированная детализация по подключению будет распечатана на принтере.

Показать удаленный трафик

Признак формирования детализации по подключению, в которую включается или не включается информация об удаленном трафике. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в детализацию по подключению включается информация о трафике, который был удален из счета за услуги связи при его редактировании.

При незаполненном поле выбора в детализацию по подключению не включается информация о трафике, который был удален из счета за услуги связи при его редактировании.

Детализация по счету

Признак формирования детализации по подключению, в которую включается или не включается информация о составляющих трафика, который вошел в счет за услуги связи. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в детализацию по подключению включается информация о составляющих трафика, который вошел в счет за услуги связи, дата выставления которого попадает в диапазон дат, указанный пользователем.

При незаполненном поле выбора в детализацию по подключению не включается информация о составляющих трафика, который вошел в счет за услуги связи, дата выставления которого попадает в диапазон дат, указанный пользователем.

Идентификатор

Идентификатор подключения. Значение поля заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

/

Запуск формирования детализации и вывод результата на экран монитора, если в блоке выбора возможного значения устройства вывода детализации выбрано Экран, или на принтер, если в блоке выбора возможного значения устройства вывода детализации выбрано Принтер.

Примечание. Если в указанный пользователем диапазон дат абонентский номер принадлежал нескольким клиентам, тогда детализация по подключению формируется для каждого клиента отдельно.

Закрытие окна интерфейса.


Массовая детализация\По подключению

По подключению Экранная форма закладки

!

Назначение

Закладка предназначена для формирования списка подключений, по которым необходимо сформировать детализацию соединений.

Примечание. Дополнительные параметры, в соответствии с которыми будет формироваться детализация соединений выбранных подключений указываются пользователем в левой части окна интерфейса "Массовая детализация".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Массовая детализация", вызываемого из пункта главного меню Клиент/Просмотр и печать детализации/Массовая детализация.

Функциональные возможности

Закладка позволяет осуществить один из этапов настройки перед запуском процесса формирования детализации соединений выбранных подключений.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхней части, содержащей список подключений, по которым формируется детализация соединений.
  2. Нижней части, в которой осуществляется выбор подключений, по которым будет формироваться детализация соединений.

Верхняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически, после добавления значения поля Номер (см. ниже).

Кол.

Количество подключений (записей) в таблице, по которым будет формироваться детализация. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Подключение

Избирательный адрес (номер, login, домен) подключения, по которому формируется детализация соединений.

Нижняя часть закладки

Поля для просмотра и редактирования:

Номер

Избирательный адрес (номер, login, домен) подключения, по которому будет формироваться детализация. Значение поля формируется пользователем с клавиатуры.

Назначение экранных кнопок:

Добавление подключений клиента в таблицу параметров формирования детализации.

Удаление записи, отмеченной позицией курсора в таблице параметров формирования детализации.

Загрузка списка подключений для формирования детализации из файла.

Сохранение сформированного списка подключений для формирования детализации в файл.


Операции с нераспознанными соединениями: группировка для статистики

Операции с нераспознанными соединениями:
группировка для статистики Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования статистики по ошибкам "2061 - не найден префикс МН номера", "2062 - не найден префикс МГ номера".

Иерархическое положение

Диалоговое окно вызывается при выборе видов ошибки "2061", "2062" и нажатии экранной кнопки в окне интерфейса "Операции с нераспознанными соединениями".

Структура диалогового окна

Поля для заполнения:

Кол-во символов в префиксе

Число для определения префикса идентификатора второго участника соединения, который не зарегистрирован в базе данных АСР. По умолчанию поле содержит значение "4". Значение поля заполняется пользователем с клавиатуры.

Примечание. Префикс, незарегистрированный в базе данных АСР, по которому осуществляется отображение информации в отчете, определяется следующим образом: от идентификатора подключения второго участника соединения отсекаются первые цифры (количество цифр = значению поля Количество символов в префиксе). По каждому префиксу, определенному таким образом, осуществляется группировка информации в отчете. Если количество символов в идентификаторе второго участника соединения меньше указанного пользователем количества символов в префиксе, информация группируется по значению идентификатора второго участника соединения.

Группировка соединений

по префиксу

по клиенту

Блок выбора группировки нераспознанных соединений. По умолчанию поле выбора по префиксу заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Для группировки нераспознанных соединений по префиксу, заполните поле выбора по префиксу.

Для группировки нераспознанных соединений по клиенту, заполните поле выбора по клиенту.

Назначение экранных кнопок:

Формирование статистического отчета по нераспознанным соединениям. Форма отчета меняется в зависимости от выбранной пользователем группировки соединений.

При выборе группировки по префиксу формируется отчет "Статистика по ошибке № <номер ошибки>:<текст ошибки>", предназначенный для просмотра статистики по нераспознанным соединениям, сгруппированным по префиксу.

При выборе группировки по клиенту формируется отчет "Статистика по ошибке № <номер ошибки>:<текст ошибки>", предназначенный для просмотра статистики по нераспознанным соединениям, сгруппированным по клиенту.

Отмена формирования отчета и закрытие диалогового окна.


Даты исполнения заявок в техотделе

Даты исполнения заявок в техотделе Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации о дате и времени прохождения заявки в логическом техотделе.

Иерархическое положение

Окно интерфейса вызывается:

  • по нажатию экранной кнопки в окне интерфейса "Ручное исполнение заявок перед техотделом";
  • по нажатию экранной кнопки в окне интерфейса "Администрирование заявок".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать и редактировать информацию о дате и времени прохождения заявки в логическом техотделе.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая информацию об услугах в заявке, для которых возможно изменить дату и время исполнения в техотделе.
  • Средняя часть, содержащая информацию об операциях в заявке, для которых возможно изменить дату и время исполнения в техотделе.
  • Нижняя часть, содержащая информацию о специфическом оборудовании в заявке.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Код заявки на услугу. Значение поля заполняется автоматически и редактированию не подлежит.

Тип услуги

Наименовани типа услуги. Значение поля заполняется автоматически и редактированию не подлежит.

Дата и время изменения

Дата и время выполнения изменения статуса услуги в техотделе. По умолчанию в поле указываются текущие дата и время. Возможно редактирование начения поля с клавиатуры.

Средняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Код заявки на операцию. Значение поля заполняется автоматически и редактированию не подлежит.

Тип услуги

Наименовани типа операции. Значение поля заполняется автоматически и редактированию не подлежит.

Дата и время изменения

Дата и время выполнения изменения статуса операции в техотделе. По умолчанию в поле указываются текущие дата и время. Возможно редактирование начения поля с клавиатуры.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Код заявки на оборудование. Значение поля заполняется автоматически и редактированию не подлежит.

Тип услуги

Наименовани типа оборудования. Значение поля заполняется автоматически и редактированию не подлежит.

Дата и время изменения

Дата и время выполнения изменения статуса оборудования в техотделе. По умолчанию в поле указываются текущие дата и время. Возможно редактирование начения поля с клавиатуры.

Назначение экранных кнопок:

Выход из окна интерфейса с сохранением данных.

Выход из окна интерфейса без сохранения данных.


Расторжения\Список клиентов

Расторжения: Список клиентов Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра списка лицевых счетов, для подключений которых сформированы заявки "Отключение номера", находящиеся на обработчике "Фин. контроль расторжения". С помощью закладки осуществляется формирование списка клиентов, для которых необходимо провести взаиморасчет по причине расторжения договора.

Примечание. Лицевые счета, на которых наряду с отключенными подключениями существуют активные подключения, на закладке не отображаются.

Иерархическое положение

Закладка является элементом окна интерфейса "Расторжения", вызываемого из пункта главного меню Операции/Финансовые операции/Расторжения.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр списка лицевых счетов, для всех подключений которых сформированы заявки "Отключение номера", находящиеся на обработчике "Фин. контроль расторжения".
  2. Просмотр подключений лицевого счета, для которых сформированы заявки "Отключение номера".
  3. Выбор клиентов, для которых необходимо осуществить взаиморасчет.
  4. Формирование списка клиентов для проведения процесса взаиморасчета.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • В верхней части окна интерфейса расположен список лицевых счетов, в разрезе которых необходимо провести взаиморасчет.
  • В нижней части окна интерфейса расположен список подключений лицевого счета, выбранного в верхней части окна интерфейса, для которых сформированы заявки "Отключение номера", находящиеся на обработчике "Фин. контроль расторжения".

Верхняя часть окна интерфейса

Поля для просмотра:

Код клиента

Системный номер клиента.

Код БГ

Системный номер группы доставки счетов.

Номер лицевого счета

Номер лицевого счета, соответствующего группе доставки счетов клиента.

Электронный ЛС

Номер электронного лицевого счета клиента.

Валюта

Наименование валюты группы доставки.

Аванс

Текущее состояние аванса группы доставки.

Баланс

Текущее состояние баланса группы доставки.

Возврат

Текущее состояние возврата группы доставки.

Сумма неоплаченных обязательств

Неоплаченная сумма всех выставленных счетов лицевого счета, обязательных к оплате, в валюте группы доставки.

Пени

Общая сумма неучтенных в счетах пени, начисленных по всем просроченным к оплате счетам, которые были выставлены на лицевом счете, в валюте группы доставки.

Назначение экранных кнопок:

Вызов окна интерфейса "Выбор клиента" для поиска клиента в данном окне интерфейса.

Вызов окна интерфейса "Карточка клиента" для просмотра информации выбранного клиента.

Вызов окна интерфейса "Заявки клиента" для просмотра заявок выбранного клиента.

Вызов окна интерфейса "Просмотр платежей клиента" для просмотра платежей выбранного клиента.

Вызов окна интерфейса "Финансовое состояние клиента" для просмотра финансового состояния аванса, баланса и возврата лицевых счетов выбранного клиента.

Вызов окна интерфейса "Неактивные подключения клиента" для просмотра информации отключенных подключений клиента.

Вызов окна интерфейса "Офис" для просмотра и регистрации обращений клиента.

Нижняя часть окна интерфейса

Поля для просмотра:

Идентификатор подключения

Идентификатор подключения клиента, по которому необходимо провести взаиморасчет в разрезе лицевого счета, то есть идентификатор подключения, для которого сформирована заявка "Отключение номера", находящаяся на обработчике "Фин. контроль расторжения".

Для просмотра информации номеров/адресов подключения необходимо нажать экранную кнопку . При нажатии на экранную кнопку появляется окно интерфейса "Идентификаторы подключения".

Назначение экранных кнопок:

Формирование списка клиентов на расторжение договора, для которых необходимо произвести процедуру расторжения. В список попадают клиенты, выбранные в списке клиентов, который находится в верхней части окна интерфейса. Для выбора клиента необходимо перейти в верхнюю часть окна интерфейса, поместить курсор на запись и нажать левую кнопку мыши.

Клиенты, не выбранные пользователем в списке клиентов, после нажатия экранной кнопки не визуализируется в окне интерфейса. Для переопределения списка клиентов необходимо перейти в верхнюю часть окна интерфейса, нажать правую кнопку мыши и выбрать в появившемся контекстном меню команду Перечитать записи. При этом в списке клиентов отобразятся все клиенты, по лицевым счетам которых отключены все подключения, но взаиморасчет еще не произведен.

Формирование отчета о финансовом состоянии клиентов из списка на расторжение договора. Если список клиентов на расторжение договора не сформирован, то отчет формируется для клиентов из общего списка клиентов, который находится в верхней части окна интерфейса.


Расторжения\Взаиморасчет

Расторжения: Взаиморасчет Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для задания параметров взаиморасчета, а также для проведения взаиморасчетов с клиентом на основании расторжения договора по инициативе клиента в разрезе лицевого счета. Взаиморасчет осуществляется для клиентов из списка клиентов на расторжение, сформированного с помощью закладки "Расторжения: Список клиентов". Взаиморасчет может осуществляться в автоматическом и пошаговом режиме

Примечание. Если не сформирован список клиентов на расторжение, закладка "Расторжения: Взаиморасчет" недоступна для выбора.

Иерархическое положение

Закладка является элементом окна интерфейса "Расторжения", вызываемого из пункта главного меню Операции/Финансовые операции/Расторжения.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Задание параметров процесса взаиморасчета.
  2. Запуск автоматического процесса взаиморасчета.
  3. Пошаговое выполнение процесса взаиморасчета.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • В левой части окна интерфейса формируется протокол и отображаются результаты выполнения процесса взаиморасчета.
  • Правая часть окна интерфейса содержит параметры выполнения процесса взаиморасчета.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Протокол:

Поле с протоколом выполнения процесса взаиморасчета с клиентами. Протокол хранится и пополняется на экране до закрытия окна интерфейса "Расторжения". Поле недоступно для редактирования.

Сохранять в файл

Признак необходимости сохранения протокола выполнения процесса взаиморасчета в файл. Значение поля формируется пользователем с клавиатуры (при этом указывается полный путь к файлу) или формируется автоматически при выборе пользователем файла в стандартном окне интерфейса выбора файла, которое появляется при нажатии экранной кнопки .

Дополнительная информация

Дополнительная информация процесса взаиморасчета, используемая в качестве дополнительной информации при выставлении итогового счета и регистрации финансового перевода.

Назначение экранных кнопок:

Запуск процесса взаиморасчета с клиентами, использующего параметры, указанные пользователем в правой части окна интерфейса.

Пошаговый взаиморасчет

Перечень действий, инициируемых пользователем. Выполнение какого-либо действия осуществляется при нажатии пользователем соответствующей экранной кнопки блока "Пошаговый взаиморасчет".

Закрытие неоплаченных, обязательных к оплате счетов клиентов, участвующих в процессе взаиморасчета, платежами с формой оплаты "долг клиента" (см. "Проведение окончательных взаиморасчетов с клиентом").

Перевод денежных средств клиентов, участвующих в процессе взаиморасчета, со статьи "Аванс" на статью "Баланс" лицевых счетов, в разрезе которых осуществляется взаиморасчет.

Примечание. Перевод денежных средств регистрируется на дату перевода (текущую дату), параметры регистрируемых на балансе платежей соответствуют параметрам первичных авансовых платежей. При переводе денежных средств осуществляется формирование счетов-фактур по расходам авансов и счетов-фактур по внесенным авансам.

Выставление итоговых счетов (содержащих кредиторскую или дебиторскую задолженность) клиентам, участвующим в процессе взаиморасчета (см. "Выставление и оплата итогового счета клиента").

Примечание. Итоговый счет может быть выставлен при соблюдении следующего условия: все обязательные к оплате счета лицевого счета, в разрезе которого осуществляется взаиморасчет, должны находиться на статусе "Оплачен".

Перевод денежных средств клиентов, участвующих в процессе взаиморасчета, со статьи "Баланс" на статью "Аванс" лицевых счетов, в разрезе которых осуществляется взаиморасчет.

Примечание. Перевод денежных средств регистрируется на дату перевода (текущую дату), параметры регистрируемых на авансе платежей соответствуют параметрам первичных балансовых платежей. При переводе денежных средств осуществляется формирование счетов-фактур по расходам авансов и счетов-фактур по внесенным авансам.

Перевод денежных средств клиентов, участвующих в процессе взаиморасчета, со статьи "Баланс" на статью "Возврат" лицевых счетов, в разрезе которых осуществляется взаиморасчет.

Примечание. Перевод денежных средств регистрируется на дату перевода (текущую дату), параметры регистрируемых на возврате платежей соответствуют параметрам первичных балансовых платежей. При переводе денежных средств осуществляется формирование счетов-фактур по расходам авансов и счетов-фактур по внесенным авансам.

Правая часть окна интерфейса

Группы полей для выбора и заполнения:

Дата погашения неоплаченных обязательств

Дата закрытия всех неоплаченных, обязательных к оплате счетов клиентов, участвующих в процессе взаиморасчета. Дата погашения неоплаченных обязательств формируется на основании параметров, указанных пользователем, а именно:

Дата отключения последнего подключения

При выборе данного значения платежи по неоплаченным счетам будут формироваться на дату отключения последнего подключения, зарегистрированного на лицевом счете, в разрезе которого осуществляется взаиморасчет.

Дата выставления неоплаченного обязательства

При выборе данного значения платежи по неоплаченным счетам будут формироваться на дату выставления каждого неоплаченного счета, выставленного на лицевом счете, в разрезе которого осуществляется взаиморасчет.

При выборе пользователем явного задания даты погашения неоплаченных обязательств, платежи по неоплаченным счетам, выставленным на лицевом счете, в разрезе которого осуществляется взаиморасчет, будут формироваться на указанную дату. По умолчанию поле выбора заполнено, дата погашения неоплаченных обязательств принимает значение текущей даты.

Дата выставления итогового счета

Дата выставления итоговых счетов для клиентов, участвующих в процессе взаиморасчета, на лицевых счетах, в разрезе которых осуществляется взаиморасчет. Дата выставления итогового счета формируется на основании параметров, указанных пользователем, а именно:

Дата отключения последнего подключения

При выборе данного значения итоговый счет будет выставлен на дату отключения последнего подключения, зарегистрированного на лицевом счете, в разрезе которого осуществляется взаиморасчет.

При выборе пользователем явного задания даты выставления итогового счета, итоговый счет будет выставлен на дату, указанную пользователем. По умолчанию поле выбора заполнено, дата выставления итогового счета принимает значение текущей даты.

Валюта выставления итогового счета

Валюта выставления итогового счета, то есть валюта, в которую будут пересчитаны дебиторские или кредиторские задолженности клиентов, участвующих в процессе взаиморасчета. Валюта выставления итогового счета определяется на основании параметров, указанных пользователем, а именно:

Собственная валюта лицевого счета

При выборе данного значения итоговый счет будет выставлен в валюте лицевого счета, в разрезе которого осуществляется процесс взаиморасчета. По умолчанию поле выбора заполнено.

Единая валюта

При выборе пользователем данного значения и указании валюты из списка, итоговый счет для каждого клиента будет выставлен в указанной валюте.

Курс

Курс пересчета суммы дебиторской или кредиторской задолженности из валюты лицевого счета, в разрезе которого осуществляется взаиморасчет, в единую валюту выставления итогового счета для типа пересчета "явно указанный курс платежей". Поле доступно для заполнения, если итоговый счет выставляется в единой валюте, а поле Тип пересчета принимает значение "явно указанный курс платежей" (см. справочник "Варианты пересчета", код варианта пересчета=6).

Тип пересчета

Вариант пересчета суммы дебиторской или кредиторской задолженности из валюты лицевого счета, в разрезе которого осуществляется взаиморасчет, в валюту выставления итогового счета. Значение поля выбирается пользователем из списка вариантов пересчета, который формируется на основании данных справочника "Варианты пересчета".

Курс пересчета

Курс пересчета суммы дебиторской или кредиторской задолженности из валюты лицевого счета, в разрезе которого осуществляется взаиморасчет, в единую валюту выставления итогового счета для типа пересчета "пересчет по курсу счета для особых условий". Поле доступно для заполнения, если итоговый счет выставляется в единой валюте и поле Тип пересчета принимает значение "пересчет по курсу счета для особых условий" (см. справочник "Варианты пересчета", код варианта пересчета=5).

Распределение средств, подлежащих возврату

Параметр, определяющий необходимость осуществления финансового перевода оставшихся на балансе денежных средств на другую статью лицевого счета, в разрезе которого производится взаиморасчет. Данный параметр не используется при осуществлении пошагового процесса взаиморасчета.

Оставить на балансе

При выборе пользователем данного значения денежные средства, оставшиеся на балансе лицевого счета, в разрезе которого производится взаиморасчет, не переводятся на другую статью лицевого счета.

Перевести на аванс

При выборе пользователем данного значения денежные средства, оставшиеся на балансе лицевого счета, в разрезе которого производится взаиморасчет, переводятся на статью "Аванс" лицевого счета.

Перевести на возврат

При выборе пользователем данного значения денежные средства, оставшиеся на балансе лицевого счета, в разрезе которого производится взаиморасчет, переводятся на статью "Возврат" лицевого счета. По умолчанию поле выбора заполнено.

Формировать фактуру по счету

Признак формирования счета-фактуры по выставленному итоговому счету.


Отчет о финансовом состоянии клиентов

Отчет по проведенным процессам расторжения договора по инициативе клиента

!

Назначение

Отчет предназначен для получения информации по проведенным процессам расторжения договоров по инициативе клиентов, инициированных пользователями, выбранными на закладке "Расторжения: Отчет".

Информация отчета сгруппирована по наименованиям пользователей.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Расторжения: Отчет" при нажатии экранной кнопки .

Параметры отчета

Входными параметрами для отчета является период формирования отчета и пользователи, инициировавшие процессы расторжения, которые указываются в окне интерфейса "Расторжения: Отчет".

Алгоритм формирования отчета

По наименованию пользователей определяются процессы расторжения, произведенные данными пользователями.

По датам формирования отчета выбирается информация о процессах расторжения, дата регистрации которых попадает в период формирования отчета.

Форма отчета Выходная форма отчета

Отчет состоит из следующих частей:

  • Заголовок отчета.
  • Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок отчета

В заголовке отчета указана следующая информация:

  • Пользователь - наименования пользователей, который инициировали процессы расторжения.
  • Дата формирования отчета - текущая дата.
  • Период формирования отчета - период выборки информации о процессах расторжения.

Основная часть

Поля для просмотра:

Дата расторжения

Дата проведения процесса расторжения (взаиморасчета).

Дата выставления счета

Дата выставления итогового счета, созданного в процессе взаиморасчета.

Номер итогового счета

Системный номер итогового счета.

Сумма итогового счета в ВВС

Сумма итогового счета в валюте выставления счета. Сумма отражается со знаком "-", если счет содержит кредиторскую задолженность (задолженность компании-оператора перед клиентом) и со знаком "+", если счет содержит дебиторскую задолженность (задолженность клиента перед компанией-оператором).

Сумма к оплате в ВВС

Сумма итогового счета в валюте выставления счета, содержащая дебиторскую задолженность клиента перед компанией-оператором.

Номер клиента

Системный номер клиента, для которого был произведен взаиморасчет.

Наименование клиента

Наименование клиента, для которого был произведен взаиморасчет.

Номер БГ

Номер биллинговой группы, в разрезе которой осуществлялся взаиморасчет.

Номер ЛС

Номер лицевого счета, в разрезе которого осуществлялся взаиморасчет.

Валюта ЛС

Валюта лицевого счета.

Сумма итогового счета в ВЛС

Сумма итогового счета в валюте лицевого счета.

Тип начисления

Субсоставляющая суммы итогового счета.

Сумма начисления в ВЛС

Сумма субсоставляющей итогового счета в валюте лицевого счета.

Баланс ЛС

Текущее состояние баланса лицевого счета.

Аванс ЛС

Текущее состояние аванса лицевого счета.

Возврат ЛС

Текущее состояние возврата лицевого счета.

Итоговая информация отчета содержится в следующих строках:

  • Итого расторжений по пользователю - количество процессов взаиморасчетов, инициированных пользователем, указанным в строке отчета Пользователь.


Отчет о финансовом состоянии клиентов

!

Назначение

Отчет предназначен для получения информации о финансовом состоянии лицевых счетов клиентов, в разрезе которых производится взаиморасчет.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Расторжения: Список клиентов" при нажатии экранной кнопки .

Параметры отчета

Входными параметрами для отчета является список клиентов на расторжение договора, сформированный в окне интерфейса "Расторжения: Список клиентов".

Форма отчета Выходная форма отчета

Отчет содержит следующую информацию:

Код клиента

Код клиента из списка клиентов на расторжение.

Наименование клиента

Наименование клиента из списка клиентов на расторжение.

Код БГ

Код биллинговой группы лицевого счета, в разрезе которого осуществляется взаиморасчет.

Номер ЛС

Номер лицевого счета, в разрезе которого осуществляется взаиморасчет.

Валюта ЛС

Наименование валюты группы доставки.

Аванс

Текущее состояние аванса группы доставки.

Баланс

Текущее состояние баланса группы доставки.

Возврат

Текущее состояние возврата группы доставки.

Реальный баланс ЛС

Реальный баланс лицевого счета.

Сумма неоплаченных обязательств

Неоплаченная сумма всех выставленных счетов лицевого счета, обязательных к оплате, в валюте группы доставки.

Пени

Общая сумма неучтенных в счетах пени, начисленных по всем просроченным к оплате счетам, которые были выставлены на лицевом счете, в валюте группы доставки.


Расторжения\Отчет

Расторжения: Отчет Экранная форма закладки

!

Назначение

Закладка предназначена для формирования отчета по проведенным процессам расторжения договора, которые были инициированы определенными пользователями.

Иерархическое положение

Закладка является элементом окна интерфейса "Расторжения", вызываемого из пункта главного меню Операции/Финансовые операции/Расторжения.

Функциональные возможности

Окно интерфейса позволяет выполнять следующую операцию:

  • Формирование отчета по проведенным процессам расторжения договора по инициативе клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • В верхней части окна интерфейса расположены поля, с помощью которых указывается период выборки информации.
  • В нижней части окна интерфейса расположен список пользователей для выбора пользователей, по которым будет формироваться отчет.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Период с

Дата начала периода, за который осуществляется выборка информации для отчета. По умолчанию значение поля равно началу текущих суток. Поле доступно для редактирования.

По

Дата окончания периода, за который осуществляется выборка информации для отчета. По умолчанию значение поля равно окончанию текущих суток. Поле доступно для редактирования.

Нижняя часть окна интерфейса

В нижней части окна интерфейса расположен список пользователей, зарегистрированных в системе (см. окно интерфейса "Права пользователей и ресурсы системы").

Поля для просмотра:

Код

Системный номер пользователя.

Пользователь

Имя пользователя, зарегистрированного в системе.

Статус

Текущий статус пользователя.

Назначение экранных кнопок:

Запуск формирования отчета по проведенным процессам расторжения по инициативе клиента, которые инициированы пользователями, выбранным в списке пользователей.

Примечание. Для выбора пользователя необходимо поместить курсор на необходимую запись и нажать левую кнопку мыши.


Расторжения\Заявки

Расторжения: Заявки Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра списка заявок "Отключение номера", сформированных для подключений лицевых счетов, в разрезе которых необходимо провести взаиморасчет, и находящихся на статусе "Фин. контроль расторжения".

Примечание. В интерфейсе не отображаются заявки, принадлежащие ЛС с признаком "Мигрирован в Софтел".

Иерархическое положение

Закладка является элементом окна интерфейса "Расторжения", вызываемого из пункта главного меню Операции/Финансовые операции/Расторжения.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр информации заявок "Отключение номера".
  2. Просмотр информации подключения, для которого была сформирована заявка "Отключение номера".
  3. Продвижение заявки с обработчика "Фин. контроль расторжения" на следующий обработчик трассы прохождения заявки.

Структура окна интерфейса

Поля для просмотра:

Код заявки

Системный номер заявки.

Дата формирования

Дата формирования заявки в системе.

Идентификатор подключения

Идентификатор подключения, для которого была сформирована заявка.

Статус

Наименование обработчика, на котором находится заявка в данный момент времени.

Назначение экранных кнопок:

Вызов окна интерфейса "Информация о заявке" для просмотра параметров, истории выполнения и составляющих заявки, выбранной пользователем. Окно интерфейса "Информация о заявке" содержит следующие закладки, на которых отображается вся информация по заявке:

    • Главное
    • Выполнение
    • История
    • Операции
    • Услуги
    • Оборудование

Вызов окна интерфейса "Информация о подключении" для просмотра информации о подключении, для которого сформирована заявка на отключение, выбранная пользователем.

Продвижение заявки, выбранной пользователем с обработчика "Фин. состояние расторжения" на следующий обработчик.

Примечание. Если все заявки на отключение, сформированные для подключений лицевого счета, продвигаются на следующий обработчик, лицевой счет исключается из процесса проведения взаиморасчетов.


Документы для группы доставки № "номер лицевого счета"

Документы для группы доставки № <номер лицевого счета> Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для просмотра и редактирования информации справочника, содержащего список типов документов с указанием количества печатаемых документов определенного типа.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки в закладке "Группы доставки" окна интерфейса "Группы доставки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации справочника.
  2. Добавление информации справочника.
  3. Удаление информации справочника.

Просмотр и редактирование информации справочника

Структура диалогового окна

Поля для просмотра и редактирования:

Тип документа

Наименование типа документа, который подлежит печати. Поле может содержать следующие значения: "Счет", "Счет-фактура", "Детализация по номеру", "Акт выполненных работ", "Платежное требование", "Конверт".

Количество копий

Количество копий, формируемых для указанного типа документа.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.

Для редактирования информации справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • подвести курсор мыши к строке, информацию которой необходимо изменить и нажать левую кнопку мыши;
  • отредактировать поля выбранной строки и нажать экранную кнопку .

Добавление информации в справочник

Для добавления информации в справочник необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля окна интерфейса, доступные для редактирования;
  • нажать экранную кнопку окна интерфейса "Документы для группы доставки № <номер лицевого счета>".

Удаление информации из справочника

Для удаления информации из справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появившегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Формирование полного наименования документа по шаблону

Для автоматического формирования полного наименования документа, удостоверяющего личность клиента (см. поле Документ, удостоверяющий личность окна интерфейса "Карточка клиента"), используется шаблон, который формируется пользователем для определенного типа документа с помощью справочника "Типы документов".

Строка шаблона имеет следующий формат:

<CC...C><%МАСRO%> <CCC...C>...<%МАСRO%><CCC...C>, где

<CCC...C> - последовательность символов,

<%MACRO%> - макроподстановка.

Возможные значения макроподстановок приведены в Таблице 1.

Таблица 1. Значения макроподстановок, входящих в строку шаблона для автоматического формирования полного наименование документа.

Макроподстановка | Описание | Комментарий
%DOCTYPE% | Тип документа | Тип документа, удостоверяющего личность клиента
%SERIA% | Серия документа | Серийный номер документа, удостоверяющего личность клиента
%NUMBER% | Номер документа | Номер документа, удостоверяющего личность клиента
%DOCDATE% | Дата документа | Дата выдачи документа, удостоверяющего личность клиента
%WHO% | Кем выдан | Название учреждения, выдавшего документ, удостоверяющий личность клиента

При формировании значения поля Документ, удостоверяющий личность окна интерфейса "Карточка клиента" символьные значения заносятся в это поле без изменений, вместо макроподстановок заносятся соответствующие им значения (см. Таблицу 1).

Примечание. Если для какого-либо типа документа шаблон не описан в справочнике "Типы документов", то для формирования полного наименования такого документа используется следующий шаблон:

%DOCTYPE% серия %SERIA% № %NUMBER% выдан %DOCDATE% %WHO%


Счет за оборудование

Счет содержит три раздела.

Раздел 1. "Информация о Клиенте". (см. спецификацию на оборудование).

Раздел 2. "Оборудование". (см. спецификацию на оборудование). Этот раздел заполняется, только если в заявке присутствует новое оборудование.

Раздел 3. "Услуги". Этот раздел заполняется, только если в заявке присутствуют операции или услуги.

Договор на продажу оборудования

Типовой договор на продажу оборудования. В первом абзаце договора:
- Для физического лица печатается фамилия и инициалы клиента;
- для юридического лица – название клиента, фамилия, инициалы и должность лица, подписывающего договор и основание для права подписи договора (параметры заполняемые при создании заявки на подключение).

Договор на предоставление услуг связи

Типовой договор на предоставление услуг радиотелефонной сети, местной связи и пейджинга.

В первом абзаце договора:
- Для физического лица печатается фамилия и инициалы клиента;
- для юридического лица – название клиента, фамилия, инициалы и должность лица, подписывающего договор и основание для права подписи договора (параметры заполняемые при создании заявки на подключение).

Спецификация на оборудование

Спецификация состоит из двух разделов:

Раздел 1. "Информация о клиенте"

Раздел содержит информацию о клиенте из карточки клиента.

Раздел 2. "Спецификация на оборудование"

Раздел содержит всё оборудование, купленное по заявке:

Все стоимости - в валюте выставления счета.

Абонентская карточка

Абонентская карточка является приложением к договору на предоставление услуг. Она состоит из разделов и объединяет в себе все параметры подключения, заказанные клиентом в заявке.

Примечание. Информация, вносимая в абонентскую карточку зависит от типа заявки на подключение.


Счет-извещение на пополнение аванса

Счет-извещение на оплату аванса

В счете отображаются суммы по каждой составляющей (услуге, абонентской плате и т.д.), которые необходимо оплатить клиенту с авансовой системой оплаты для пополнения аванса биллинговой группы, а также отображается итоговая информация по счету. В счете отображается информация по каждому активному подключению, вошедшему в данную биллинговую группу.

В вехней части счета содержится следующая информация:

  • Название счета с указанием типа сервиса, пользование услугами которого необходимо оплатить.
  • Реквизиты организации, которая выставляет счет клиенту.
  • Системный номер счета.
  • Информация о периоде, дате выписки и сроке оплаты счета.

Примечание. Срок оплаты счета вычисляется путем прибавления к дате выписки счета параметра, соответствующего стандарту (сервису) связи. Настройка параметров осуществляется в справочнике "Настраиваемые параметры".

  • Краткая информация из карточки клиента: полное наименование клиента, адрес доставки корреспонденции и контактный телефон.
  • Валюта платежа.
  • Код клиента, на биллинговую группу которого выставлен счет.

В средней части счета отображается подробная информация о начислениях по каждому активному подключению клиента, вошедшему в счет-извещение, а также отображается итоговая информация о сумме начисления по каждому подключению и по счету в целом.

Информация о начислениях по каждому подключению:

Абонент

Избирательный номер абонента.

Контракт

Код контракта на данное подключение.

Код

Код услуги.

КАУ

Код аналитического учета услуги.

Перечень

Перечень наименований услуг, за которые необходимо внести авансовый платеж.

Количество

Период (количество дней, месяцев) авансирования услуги.

Сумма без НДС

Стоимость каждой составляющей (абонентской платы, услуги и т.д.) без налога на добавленную стоимость.

НДС

Величина налога на добавленную стоимость по каждой составляющей.

Итоговая информация о сумме начислений по каждому подключению:

Итого

Сумма аванса и сумма НДС по всем составляющим подключения.

Всего с НДС

Общая сумма аванса с НДС.

Итоговая информация о сумме начислений по всему счету:

Всего по счету

Общая сумма начислений по счету без НДС.

В том числе НДС

Общая сумма НДС по счету.

Налог с продаж

Сумма налога с продаж по счету.

К оплате

Общая сумма начислений со всеми налогами, подлежащая оплате.

В нижней части каждой страницы счета отображается общая информация по счету:

  • Постоянная информация о том, что оплата производится в рублях по курсу ЦБ РФ на дату платежа.
  • Банковские реквизиты компании-оператора, на которые необходимо внести платеж на оплату счета при безналичной форме оплаты.
  • Информация о ставке налога с продаж, который взимается при оплате наличными. Строка отображается для клиентов с группой налогообложения "Все налоги".

Для печати формы счета-извещения на оплату аванса в режиме просмотра нажмите кнопку [image], расположенную на панели инструментов в верхней части интерфейса.

Счет-фактура

Если в каталоге "Типы счетов" признак формирования счета-фактуры для типа счета "Счет-извещение на аванс" имеет значение "Да", то в момент оплаты счета-извещения будет формироваться внутренний счет-фактура. Счет-фактура выставляется только в рублях. Посмотреть информацию о сформированном внутреннем счете-фактуры можно в окне интерфейса "Сведение счетов-фактур".


Документы

Документы Экранная форма окна интерфейса

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для настройки пакетов и типов документов (счет, счет-фактура, детализация, акт выполненных работ, платежное требование, конверт), которые подлежат просмотру, печати, отправке или выгрузке в файл, а также настройки формата просмотра, печати, отправки или выгрузки в файл пакетов документов.

Примечание.
Перечень документов в окне интерфейса зависит от закладки, из которой его вызывают, и формируется в каталоге Доставка/Регистрация печатных форм.
Зависимость для массовой печати:
Код документа не равен 7 (multiprnforms.codocument <> 7) и тип документа клиентский (multiprnforms.isagent = 0);
Зависимость для рассылки:
Выполняется одно из условий для значения кода документа (код документа равен 6 (multiprnforms.codocument = 6), код документа равен 7 (multiprnforms.codocument = 7) или код документа больше 100 (multiprnforms.codocument > 100)) и тип документа клиентский (multiprnforms.isagent = 0).

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки Документы в окнах интерфейсов "Массовая печать", "Рассылка клиентам должникам".

Функциональные возможности

Окно интерфейса позволяет определить перечень пакетов документов, подлежащих просмотру, печати, отправке или выгрузке в файл.

Структура окна интерфейса

Поля для заполнения:

Признак выбора пакета и документа, которые будут выводиться на экран, печать, отпрвляться или выгружаться в файл. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.
При заполненном поле выбора документ будет выведен на просмотр, печать, отправлен или выгружен в файл.
При незаполненном поле выбора документ не будет выведен на просмотр, печать, отправлен или выгружен в файл.

Пакет

Наименование пакета, который подлежит просмотру, печати, отправке или выгрузке в файл. Поле содержит все значения, зарегистрированные в интерфейсе "Регистрация печатных форм".

Документ

Наименование типа документа, который подлежит просмотру, печати, отправке или выгрузке в файл. Поле может содержать следующие значения: "Счет <тип счета>", "Счет-фактура", "Детализация по номеру", "Акт выполненных работ", "Платежное требование", "Конверт".

Форма отчета

Формат вывода документов на просмотр, печать, отправку или выгрузку в файл. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "отчет на PowerBuilder", "отчет на CrystalReport", "отчет на PowerBuilder (РКС)".

Назначение экранных кнопок:

- перемещение записей в верх списка.

- перемещение записей вверх на одну позицию.

- перемещение записей вниз на одну позицию.

- перемещение записей в низ списка.

Сохранить выбор пакетов - Сохранение выбранных пользователем форматов вывода пакетов в качестве пакетов по умолчанию.

Сохранить выбор форм - Сохранение выбранных пользователем форматов вывода документов в качестве форм по умолчанию.

Ввод - Выход из интерфейса с сохранением данных.

Отмена - Отказ от настройки типов документов и выход из интерфейса без сохранения данных.

Документы печатаются комплектом по пакету. Порядок печати форм совпадает с выбранным порядком документов. Если порядок документов не задан, то используется сортировка по умолчанию: по возрастанию значения поля "Документ".

Порядок печати пакетов документов совпадает с выбранным порядком пакетов. Если порядок не был задан, то используется сортировка по умолчанию: по возрастанию наименования пакета.


Договора клиентов

Договора клиентов Экранная форма окна интерфейса
!

Назначение

Интерфейс используется для ведения информации о договорах, заключенных с клиентом.

Иерархическое положение

Окно интерфейса вызывается по нажатию кнопки "Договор" из интерфейса Клиент/Ведение информации о клиенте.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. просмотр информации о договорах;
  2. добавление нового договора;
  3. редактирование информации о договорах;
  4. просмотр истории изменения информации о договоре.

Структура окна интерфейса

Поля для просмотра и редактирования

Номер контракта – номер договора, заполняется с клавиатуры.
Дата заключения – дата заключения договора, заполняется с клавиатуры.
Дата пролонгации – дата пролонгации договора, заполняется с клавиатуры.
Поставщик – наименование поставщика услуг, выбирается из списка поставщиков услуг, зарегистрированных в системе.

Назначение экранных кнопок

/ - включение режима редактирования / просмотра.
- просмотр истории изменения договора.

Добавление договора

Для добавления нового договора надо:

  • перейти в режим редактирования (кнопка «Редактировать»);
  • выбрать во всплывающем контекстном меню (вызывается по нажатию правой кнопки мыши) пункт «Добавить запись»;
  • в добавленной строке заполнить значения полей;
  • для сохранения введенной информации выйти из режима редактирования (кнопка «Просмотр»).

Редактирование информации о договоре

Для редактирования информации о договоре надо:

  • перейти в режим редактирования (кнопка «Редактировать»);
  • изменить необходимые значения полей;
  • для сохранения измененной информации выйти из режима редактирования (кнопка «Просмотр»).

Просмотр истории изменения договора

Для просмотра истории изменения информации о договоре в интерфейсе «Договора клиента» надо:

  • в списке договоров спозиционироваться на строке договора, историю изменения которого надо просмотреть;
  • нажать на кнопку «История»;
  • в открывшемся окне "История договора" Экранная форма окна интерфейса будет выведена история изменения текущего договора.


Просмотр дополнительной информации по платежу

Просмотр дополнительной информации по платежу <номер платежа> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра дополнительной информации о платеже.

Иерархическое положение

Окно интерфейса вызывается двойный щелчком левой кнопки мыши в поле И в списке балансовых, авансовых платежей, а также платежей по счету во всех интерфейсах, где имеется список платежей.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Просмотр дополнительной информации о платеже по платежу.

Структура окна интерфейса

Поля для просмотра:

Имя параметра

Наименование дополнительного параметра, используемого при регистрации платежа.

Значение

Значение дополнительного параметра, используемого при регистрации платежа.

Примечание. В данном окне интерфейса отображается информация, зарегистрированная пользователем с помощью диалогового окна "Дополнительная информация о платеже" в процессе занесения платежей (см. описание окон интерфейсов "Оплата счетов", "Работа с платежными поручениями", "Целевые платежи") или сформированная системой автоматически при обработке кассовых файлов (см. описание окна интерфейса "Касса").


Дополнительная информация о клиенте

Дополнительная информация о клиенте Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования дополнительной информации о клиенте.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Карточка клиента" или при нажатии экранной кнопки [image] в окне интерфейса "Ведение информации о клиенте".

Функциональные возможности

Окно интерфейса позволяет выполнить просмотр и редактирование дополнительной информации о клиенте.

Структура окна интерфейса

Интерфейс разделен на две части:

  • В верхней части отображается добавленная информация о клиенте
  • В нижней части, представлено поле для ввода дополнительной информации о клиенте.

Верхняя часть

Отражена добавленная информация о клиенте в формате:

<DD.MM.YYYY HH24:MI:SS>, <имя пользователя, создавшего запись>: <сама запись>.

Нижняя часть

Поле для просмотра и редактирования:

«Введите текст:»

Поле для ввода дополнительной информации о клиенте, выбранном с помощью окна интерфейса "Карточка клиента" или "Ведение информации о клиенте".

Назначение экранных кнопок:

Сохранение дополнительной информации, которая далее отразиться в верхней части интерфейса.

Примечание. После сохранения информация не доступна для редактирования.


Доп. параметры

Общие методы работы в системе

Назначение

Закладка «Доп. параметры» предназначена для просмотра информации о дополнительных параметрах, добавления, редактирования и удаления дополнительных параметров.

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки".

Описание интерфейса

Интерфейс разделен на две части:

В левой части интерфейса отображен список групп параметров.

В правой части интерфейса выведена на просмотр информация о дополнительных параметрах.

Поля для просмотра и редактирования:

  • Параметр - Наименование параметра.
  • Значение - Значение параметра.
  • С / По - Даты начала и окончания действия параметра.

Добавление параметра

Для добавления параметра надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Выбрать команду Добавить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  3. Выбрать параметр двойным щелчком правой кнопки мыши из списка возможных параметров:

    Примечание.
    В списке параметров отображаются только параметры, добавленные в интерфейсе "Настройка параметров" для текущей сущности .
  4. Задать значение параметра.
  5. Задать даты начала и окончания действия параметра.
  6. Сохранить внесенные изменения - кнопка Ввод.
    Для отмены внесенных изменений и выхода из интерфейса нажать кнопку Отмена.
    Примечание.
    Следующие настройки Tuneparam(G, CLN_SEG) устанавливают ограничения на редактирование параметров CLN_SUBCT, CUST_FORM и OKVED_DIVISION в зависимости от значения параметра CLN_SEG (значение параметра берется из внешнего справочника).
    • CLN_SUBCT:
      При настройке Tuneparam(193,3) = 1 – можно редактировать значение параметра CLN_SUBCT.
      В остальных случаях редактировать значение параметра CLN_SUBCT нельзя.
    • CUST_FORM:
      При настройке Tuneparam(194, 1) = 1 – можно редактировать значение параметра CUST_FORM .
      При настройке Tuneparam(194, 3) = 1 – можно редактировать значение параметра CUST_FORM .
      При настройке Tuneparam(194, 2) = null – параметр CUST_FORM = null.
      В остальных случаях редактировать значение параметра CUST_FORM нельзя.
    • OKVED_DIVISION:
      При настройке Tuneparam(195, 1) = 1 – можно редактировать значение параметра OKVED_DIVISION.
      При настройке Tuneparam(195, 3) = 1 – можно редактировать значение параметра OKVED_DIVISION.
      При настройке Tuneparam(195, 2) = O (буква латинская) – параметр OKVED_DIVISION = O (буква латинская).
      В остальных случаях редактировать значение параметра OKVED_DIVISION нельзя.

Редактирование параметра

Для редактирования параметра надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Выбрать двойным щелчком правой кнопки мыши параметр, значение которого надо отредактировать.
  3. Задать значение параметра, даты начала и окончания действия параметра.
  4. Сохранить внесенные изменения - кнопка Ввод.
    Для отмены внесенных изменений и выхода из интерфейса нажать кнопку Отмена.

Удаление параметра

Для удаления параметра надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке подлежащей удалению.
  3. Нажать кнопку [image] на панели инструментов или выбрать команду Удалить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  4. Выйти из режима редактирования - кнопка Просмотр.


Дополнительные свойства услуги

!

Назначение

Окно интерфейса предназначено для редактирования и просмотра свойств услуги (несовместимые услуги, несовместимое оборудование, признак пакетности услуги, операции для услуги).

Режим (просмотр/редактирование) для текущего окна интерфейса определяется режимом окна интерфейса, из которого вызывалось текущее окно.

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Услуги" для услуги, выбранной положением курсора, при нажатии экранной кнопки .

Функциональные возможности

Окно интерфейса позволяет выполнить следующии операции:

  1. Просмотр свойств услуги.
  2. Редактирование свойств услуги.
  3. Удаление свойств услуги.

Структура окна интерфейса

Окно интерфейса состоит из закладок и экранных кнопок. Каждая закладка содержит часть свойств услуги.

Операции

Формирование списка операций для услуги.

Несовместимое оборудование

Формирование списка несовместимого оборудования для услуги.

Несовместимые услуги

Формирование списка несовместимых услуг для услуги.

Пакет услуг

Формирование пакета услуг.

Назначение экранных кнопок:

Действия, производимые по следующим экранным кнопкам, распространяются на все закладки.

Сохранение изменений в свойствах услуги и закрытие текущего окна интерфейса.

Применение измененных свойств услуги не закрывая текущего окна интерфейса.

Отказ от сохранения изменений в свойствах услуги и закрытие текущего окна интерфейса.


Дополнения по счету

!

Назначение

Окно интерфейса предназначено для просмотра дополнений по счету.

В верхней панели окна расположены поля для просмотра:

Номер дополнения

Номер дополнения.

Валюта платежа

Наименование валюты платежа.

Дата выставления

Дата выставления дополнения.

Сумма дополнения

Сумма дополнения.

Валюта дополнения

Наименование валюты дополнения.

Пользователь

Наименование пользователя, выставившего дополнение.

Тип ссылки

Наименование типа ссылки на документ-основание.

Ссылка

Тип ссылки на документ-основание.

В нижней панели окна расположены поля для просмотра:

Статья счета

Наименование статьи счета.

Суб. статья

Наименование субстатьи счета.

Стоимость

Стоимость экземпляра субстатьи на момент создания счета.

Сумма дополнения

Сумма дополнения по экземпляру субстатьи.

Тип налога

Наименование типа налога.

Составляющая суб. статьи счета

Описание экземпляра субстатьи.

Итого

Суммарное значение стоимостей (дополнений) по всем экземплярам.


Группы доставки: Дополнительная информация

Дополнительная информация о группе доставки

!

Назначение

Формирование и просмотр дополнительной информации о группе доставки.

В открывшемся окне возможен ввод с клавиатуры любой дополнительной информации о группе доставки клиента.

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки".

Назначение экранных кнопок:

Включение режима редактирования информации интерфейса.

Включение режима просмотра информации интерфейса.

Сохранение введенной информации.

Загрузка ранее введенной информации на экран для просмотра или редактирования.


История дополнительная информация клиента

История доп. информация клиента Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра истории изменения дополнительной информации о клиенте, измененной пользователем с помощью окна интерфейса "Дополнительная информация о клиенте", с возможностью просмотра текста дополнительной информации, внесенной пользователем в определенный период времени.

Примечание. В заголовке окна интерфейса визуализируется номер клиента, дополнительная информация которого была изменена.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Дополнительная информация".

Функциональные возможности

Окно интерфейса позволяет просмотреть историю изменения текущей дополнительной информации о клиенте.

Структура окна интерфейса

Поля для просмотра:

Пользователь

Имя пользователя системы, который внес изменения в информацию, содержащую дополнительные сведения о клиенте. Значение поля формируется автоматически при изменении дополнительной информации о клиенте.

С даты

Дата и время занесения дополнительной информации о клиенте. Значение поля формируется автоматически при изменении дополнительной информации о клиенте.

По дату

Дата и время удаления или измененения дополнительной информации о клиенте.

Значение поля формируется автоматически при изменении дополнительной информации о клиенте. Если внесено новое изменение в дополнительную информацию о клиенте, то поле принимает значение "01/01/2500".

Назначение экранных кнопок:

Открытие окна интерфейса "Дополнительная информация о клиенте", содержащего дополнительную информацию, за выбранный период времени. Выбор периода осуществляется выделением строки, содержащей историю изменения дополнительной информации, которую необходимо просмотреть, и нажатием экранной кнопки.

Примечание. Окно интерфейса "Дополнительная информация о клиенте" открывается в режиме просмотра, в нем не визуализируются экранные кнопки.


Дополнительные параметры

Дополнительные параметры Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для просмотра истории изменения дополнительных параметров подключения, а также для просмотра истории изменения абонентского номера.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки в окне интерфейса "Выдача оборудования".

Функциональные возможности

Диалоговое окно позволяет просмотреть предыдущие и новые значения дополнительных параметров подключения, а также просмотреть предыдущие значения абонентского номера.

Структура диалогового окна

Поля для просмотра:

Параметр

Наименование параметра подключения. Список содержит следующие значения: "Старый адрес установки", "Новый адрес установки", "Старый номер".

Значение

Значение адреса установки до формирования заявки на его замену (старый адрес); значение нового адреса установки, определенное при регистрации заявки на замену номера/адреса, (новый адрес); значение абонентского номера до формирования заявки на его замену (старый номер).

Назначение экранных кнопок:

Закрытие диалогового окна.


Выставление счетов: По лиц. счету

Выставление счетов за услуги связи:По лиц. счету

!

Назначение

Закладка предназначена для формирования списка лицевых счетов, по которым необходимо сформировать регулярные счета за услуги. Формирование списка осуществляется по конкретным лицевым счетам и клиентам.

Примечание. Счета выставляются согласно параметрам, настроенным на закладке Настройка. При этом, в зависимости от точек выставления счетов, соответсвующих выбранным лицевым счетам в текущем окне интерфейса, формируется значение поля выбора Способ пересчета курса валют закладки "Настройка". Если для полученных точек выставления счетов в каталоге Дни выставления счетов задано одинаковое значение поля Вариант пересчета, то поле Способ пересчета курса валют принимает значение поля Вариант пересчета. Если для полученных точек выставления счетов в каталоге Дни выставления счетов заданы различные или пустые значения поля Вариант пересчета, то поле Способ пересчета курса валют принимает значение, принятое по умолчанию.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Выставление счетов за услуги связи", вызываемого из пункта главного меню Счета/Выставление счетов за услуги связи, а также окна интерфейса "Выставление счетов партнерам", вызываемого из пункта главного меню Счета/Выставление счетов партнерам.

Функциональные возможности

Закладка позволяет выполнить один из этапов настройки перед запуском процесса выставления счетов за услуги связи.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхней части, содержащей сформированный список лицевых счетов, по которым будут выставляться счета.
  2. Нижней части с параметрами, по которым производится формирование списка лицевых счетов, отображаемого в верхней части закладки, и экранными кнопками, с помощью которых осуществляется добавление лицевых счетов в список в соответствии с указанными параметрами.

Верхняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически, после добавления значений полей Код клиента или Лиц. счет (см. ниже).

Кол.

Количество лицевых счетов (записей) в таблице, по которым будут выставляться счета. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Код Точки

Номер точки выставления счета, соответсвующей выбранному лицевому счету.

Клиент

Краткое наименование клиента.

Лиц. счет

Номер лицевого счета клиента.

Примечание. ЛС, имеющие признак "Мигрирован в Софтел" исключаются из спика ЛС.

Электронный ЛС

Номер электронного лицевого счета клиента.

Период выставления последнего счета

Дата начала и дата окончания периода выставления последнего счета за услуги связи.

Код Клиента

Номер клиента.

Нижняя часть закладки

Поля для просмотра и редактирования:

Лиц. счет

Номер лицевого счета клиента. Значение поля заполняется с клавиатуры.

Код Клиента

Номер клиента. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Добавление лицевых счетов клиента в таблицу для выставления счета.

Удаление записи, отмеченной позицией курсора в таблице для выставления счетов.

Загрузка списка для выставления счетов из файла.

Сохранение сформированного списка в файл.


Выставление счетов-извещений: По точке выставления

Выставление счетов-извещений:
По точке выставления Экранная форма закладки

!

Назначение

Закладка предназначена для формирования списка биллинговых групп по параметру "точка выставления счета" для выставления счетов-извещений.

Примечание. Счета извещения выставляются согласно параметрам, настроенным на закладке "Настройка".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Выставление счетов-извещений", вызываемого из пункта главного меню Счета/Выставление счетов извещений.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Формирование списка групп счетов для выставления счетов-извещений по параметру "точка выставления счета".
  2. Выгрузка списка биллинговых групп в текстовый файл.

Структура закладки

Закладка состоит из следующих частей:

  1. В верхней части осуществляется выбор точки выставления счетов-извещений, относящейся к лицевым счетам, на которых будут выставлены счета-извещения.
  2. В нижней части визуализируется список лицевых счетов, сформированных по выбранным в верхней части закладки точкам выставления счетов-извещений.

Верхняя часть закладки

Назначение экранных кнопок:

Вызов дополнительного окна "Выберите точку выставления для добавления" со списком точек выставления. Список возможных значений формируется на основании данных каталога "Точки выставления счетов". Выбор точки осуществляется двойным нажатием левой кнопки мыши на необходимом наименовании точки выставления счета-извещения.

Удаление выбранной курсором точки выставления счета-извещения.

Поля для просмотра:

Код

Системный номер точки выставления счетов-извещений.

Число

Дата выставления счетов-извещений.

Наименование точки

Наименование точки выставления счетов-извещений.

Нижняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически, по мере добавления точек выставления в верхней части закладки.

Кол.

Количество лицевых счетов (записей) в таблице, по которым будут выставляться счета. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Код Точки

Номер точки выставления счета.

Клиент

Краткое наименование клиента, которому принадлежит лицевой счет с указанной точкой выставления.

Лиц. счет

Номер лицевого счета клиента с указанной точкой выставления.

Примечание. ЛС, имеющие признак "Мигрирован в Софтел" исключаются из спика ЛС.

Период выставления последнего счета

Дата начала и дата окончания периода выставления последнего счета-извещения.

Код Клиента

Номер клиента, которому принадлежит лицевой счет с указанной точкой выставления.

Назначение экранных кнопок:

Удаление записи из списка клиентов.

Для удаления информации необходимо выполнить следующие действия:

  • подвести курсор к строке, которую необходимо удалить из списка и нажать левую кнопку мыши;
  • нажать экранную кнопку для удаления записи.

Сохранение в файл сформированного списка клиентов, по лицевым счетам которых будут формироваться счета-извещения.


Выставление счетов-извещений: По лиц. счету

Выставление счетов-извещений:
По лиц. счету Экранная форма закладки

!

Закладка предназначена для формирования списка лицевых счетов, на которых необходимо сформировать счета-извещения.

Примечание. Счета выставляются согласно параметрам, настроенным на закладке "Настройка".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Выставление счетов-извещений", вызываемого из пункта главного меню Счета/Выставление счетов извещений.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Формирование списка лицевых счетов для выставления счетов-извещений .
  2. Выгрузка списка клиентов, на лицевых счетах которых выставляются счета-извещения, в текстовый файл.
  3. Загрузка списка клиентов, на лицевых счетах которых должны быть выставлены счета-извещения из текстового файла.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхняя часть содержит сформированный список лицевых счетов, по которым будут выставляться счета-извещения.
  2. Нижняя часть содержит параметры, по которым производится формирование списка лицевых счетов, отображаемого в верхней части закладки, и экранные кнопки, с помощью которых осуществляется добавление лицевых счетов в список в соответствии с указанными параметрами.

Верхняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически, после добавления записей на основании параметров Код клиента или Лиц. счет (см. ниже).

Кол.

Количество лицевых счетов (записей) в списке, по которым будут выставляться счета-извещения. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Код Точки

Номер точки выставления счета, соответсвующей выбранному лицевому счету.

Клиент

Краткое наименование клиента, на лицевом счете которого будет выставляться счет-извещение.

Лиц. счет

Номер лицевого счета клиента, на котором должен быть выставлен счет-извещение.

Примечание. ЛС, имеющие признак "Мигрирован в Софтел" исключаются из спика ЛС.

Период выставления последнего счета

Дата начала и дата окончания периода выставления последнего счета-извещения

Код Клиента

Номер клиента, на лицевом счете которого будет выставляться счет-извещение..

Нижняя часть закладки

Поля для просмотра и редактирования:

Лиц. счет

Номер лицевого счета клиента. Значение поля заполняется пользователем с клавиатуры.

Код Клиента

Номер клиента. Значение поля заполняется пользователем с клавиатуры или с помощью окна интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Назначение экранных кнопок:

Добавление лицевых счетов клиента в список, отображаемый в верхней части закладки для выставления счетов-извещений.

Удаление записи, отмеченной позицией курсора в списке для выставления счетов-извещений.

Загрузка из файла списка клиентов, по лицевым счетам которых должны быть выставлены счета-извещения.

Сохранение информации списка лицевых счетов, на которых должны быть выставлены счета-извещения, в файл.


Выставление счетов-извещений: Настройка

Выставление счетов-извещений:
Настройка Экранная форма закладки

!

Закладка предназначена для настройки дополнительных параметров процесса выставления счетов-извещений.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Выставление счетов-извещений".

Функциональные возможности

Закладка позволяет выполнить следующую операцию:

  • настройка параметров перед запуском процесса выставления счетов-извещений.

Структура закладки

Группы полей для выбора и заполнения:

Установить ВВС

Признак установки валюты, в которой будут выставляться счета-извещение. При заполненном поле выбора доступно поле со списком зарегистрированных валют. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выставления счетов-извещений в валюте биллинговых групп, очистите поле выбора.
  • Для выставления счетов-извещений в одной валюте, заполните поле выбора и выберите тип валюты из списка валют. Формирование списка валют осуществляется в окне интерфейса "Каталог валют".

Установить Курс

Признак установки курса валюты, по которому будут выставляться счета-извещения. При незаполненном поле выбора счета будут выставляться по курсу валюты на текущую дату, указанному в каталоге "Валюты". Признак доступен для использования только при установленном признаке выставления счетов-извещений в одной валюте ( Установить ВВС). Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выставления счетов-извещений по курсу валюты на текущую дату очистите поле выбора.
  • Для выставления счетов-извещений по произвольному курсу, заполните поле выбора и введите значение курса выставления счетов-извещений.

Источник курса

Признак выставления счетов-извещений по курсу валюты, определенному организацией, выбранной из списка возможных значений источников курса . Поле со списком источников курса доступно при заполненном поле выбора. Список возможных значений формируется с помощью каталога "Источники курса валют". Признак доступен для использования только при установленном признаке выставления счетов-извещений по установленному курсу ( Установить ВВС заполнено). Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выставления счетов-извещений по курсу валюты, определенному организацией, которая выбрана пользователем, заполните поле выбора.
  • Для отмены выставления счетов-извещений по курсу валюты, определенному организацией, которая выбрана пользователем, очистите поле выбора.

Примечание. Если заполненно поле выбора Установить курс и курс явно указан, а также задан Источник курса, курс пересчета валюты биллинговой группы (тарифного плана) в валюту выставления счета будет принимать значение явно указанного курса. Если поле выбора Установить курс не заполнено (т.е. курс пересчета явно не задан), курс пересчета валюты биллинговой группы (тарифного плана) в валюту выставления счета будет зависеть от значения поля Способ пересчета курса валют.

Указать банк - получатель платежа

Признак формирования счетов-извещений с реквизитами указанного банка получателя. При заполненном поле выбора появляется диалоговое окно "Укажите Банк-получатель платежа" со списком банков-получателей зарегистрированных в каталоге "Банковские реквизиты предприятия". Для изменения значения поля, необходимо нажать экранную кнопку . Выбор банка-получателя осуществляется двойным нажатием левой кнопкой мыши на записи с реквизитами необходимого банка. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выставления счета-извещения абоненту без указания реквизитов обслуживающего банка получателя, очистите поле выбора.
  • Для выставления счета-извещения абоненту с указанием реквизитов банка получателя, заполните поле выбора и выберите банк получателя. Формирование списка банков получателей осуществляется в окне интерфейса "Счета организации в банке".

Дата начала периода

Признак формирования счетов-извещений за период, дата начала которого указана пользователем. При заполненном поле выбора становится доступно для редактирования поле с датой начала произвольного периода, за который будет выставлен счет-извещение. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле содержит текущую дату. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выставления счетов-извещений по дате окончания периода выставления последнего счета-извещения или минимальной дате активации подключения, входящего в группу доставки, очистите поле выбора.
  • Для выставления счетов-извещений по выбранной дате начала периода, заполните поле выбора и введите значение даты выставления счетов-извещений.

Примечания.

  1. При указанной дате начала произвольного периода дата окончания периода выставления счета равна дате начала выставления + количество месяцев выставления счета извещения (количество месяцев определяется из параметров тарифного плана в закладке "Предоплата. Число месяцев").
  2. Если в интерфейсе явно не указанна дата начала периода выставления счета-извещения, дата начала равна дате окончания периода выставления последнего счета-извещения, для групп доставок с существующими счетами извещениями. Если условие не выполнено, тогда дата начала равна минимальной дате активации подключения, входящего в группу доставки.

Способ пересчета курса валют

Курс пересчета валюты

Признак необходимости установления способа пересчета курсов валют. При заполненном поле выбора становится доступно поле со списком вариантов пересчета курса валют сформированным в окне интерфейса "Каталог вариантов пересчета". При выборе значения поля "пересчет по курсу счета для особых условий" становиться доступным для заполнения поле Курс пересчета валюты, т.е. курс пересчета суммы плановых платежей будет фиксированным. Значение поля заполняется пользователем с клавиатуры. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выставления счетов-извещений по курсу пересчета на текущую дату, очистите поле выбора.
  • Для выставления счетов-извещений по выбранному способу пересчета, заполните поле выбора.

Примечание. При незаполненных полях выбора Установить курс и Источник курса счета будут выставляться по курсу валюты, указанному в каталоге "Валюты" для источника курса валют с кодом 1, с учетом выбранного способа пересчета курса валюты.

Тип сервиса

Признак формирования счетов-извещений по подключениям, типы сервисов которых соответсвуют типам сервисов, которые выбраны пользователем из списка "Выбор типов сервиса". Список возможных значений формируется на основании данных справочника "Типы сервиса". Оператор имеет возможность выбрать несколько типов сервисов. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выставления счетов-извещений по всем подключениям, независимо от типа сервиса, очистите поле выбора.
  • Для выставления счетов-извещений по подключениям, типы сервисов которых соответствуют выбранным из списка, заполните поле выбора и нажмите экранную кнопку для выбора значений из списка.

С учетом сальдо

Признак учета в сумме счета-извещения суммы сальдо по лицевому счету (сальдо = величина баланса + величина аванса - сумма недоплаты по обязательным к оплате счетам). Принципы формирования расчета суммы счета-извещения подробно изложены здесь. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выставления счетов-извещений без учета сальдо лицевого счета, очистите поле выбора.
  • Для выставления счетов-извещений с учетом сальдо лицевого счета, заполните поле выбора.

С учетом переменной стоимости

Признак расчета суммы счета-извещения с учетом переменной стоимости услуг (то есть с учетом стоимости трафика, начисления по которому вошли в последний выставленный на лицевом счете счет за услуги связи). Принципы формирования расчета суммы счета-извещения подробно изложены здесь. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выставления счетов-извещений с учетом постоянной стоимости услуг (абонентская плата, стоимость дополнительных услуг, сумма налогов по счету), очистите поле выбора.
  • Для выставления счетов-извещений с учетом переменной стоимости услуг (стоимость трафика в последнем выставленном счете за услуги связи), заполните поле выбора.

Примечание. При заполнении поля выбора С учетом переменной стоимости поле выбора С учетом сальдо автоматически заполняется и становится недоступным для редактирования.

Назначение экранной кнопки:

Отказ от зарегистрированных параметров настройки и установка настройки выставления счетов-извещений по умолчанию.


Выставление счетов за услуги связи: Настройка

Общие методы работы в системе

Назначение

Закладка предназначена для настройки дополнительных параметров перед выполнением операции выставления регулярных биллинговых счетов за услуги связи.

Иерархическое положение

Закладка является элементом структуры окна интерфеса "Выставление биллинговых счетов", вызываемого из пункта главного меню Счета/Выставление счетов за услуги связи.

Функциональные возможности

Закладка позволяет выполнить один из этапов настройки перед запуском процесса выставления счетов за услуги связи.

Структура закладки

Группы полей для выбора и заполнения:

Использовать настройку точек выставления

Признак использования при выставлении счетов настройки точек выставления (см. Настройка выставления счетов)

Упрощенный алгоритм

Признак вызова упрощенного алгоритма выставления счетов. "Упрощенный алгоритм" - не вызывает начисления и разделение плановых платежей, т.е. если плановые платежи разделены и произведены все начисления, можно вызывать выставление счетов с "Упрощенным алгоритмом" - это даст приемущество в скорости выставления счетов.

Установить ВВС

Признак выставления счетов в валюте выставления счета. При заполненном поле выбора доступно поле со список возможных типов валют. Список возможных значений формируется в каталоге "Валюты".

Установить Курс

Признак выставления счетов по курсу валюты выставления счета по отношению к валюте биллинговой группы счетов. При незаполненном поле выбора счета будут выставляться по текущему курсу валюты, указанному в каталоге "Валюты". Поле выбора Установить курс доступно для выбора, если поле Установить ВВС заполнено.

Источник курса

Признак выставления счетов по курсу валюты выставления счета по отношению к валюте биллинговой группы счетов, определенному организацией, указанной в списке возможных значений источников курса . Поле со списком возможных значениий доступно при заполненном поле выбора. Список возможных значений формируется в каталоге "Источники курса валют". Поле выбора Источник курса доступно для выбора, если поле Установить ВВС заполнено.

Примечание. Если заполнено поле выбора Установить курс и курс явно указан, а также задан Источник курса, курс пересчета валюты биллинговой группы (тарифного плана) в валюту выставления счета будет принимать значение явно указанного курса. Если поле выбора Установить курс не заполнено (т.е. курс пересчета явно не задан) и задан Источник курса, курс пересчета валюты биллинговой группы (тарифного плана) в валюту выставления счета будет зависеть от значения поля Источник курса, а также от значения поля Способ пересчета курса валют.

Указать банк - получатель платежа

Признак формирования счетов с реквизитами указанного банка получателя. При заполненном поле выбора появляется диалоговое окно "Укажите Банк-получатель платежа" Экранная форма диалогового окна со списком банков-получателей зарегистрированных в каталоге "Счета организации в банке". Выбор банка-получателя осуществляется двойным нажатием левой кнопкой мыши на записи с реквизитами необходимого банка.

Дата выставления счета

Поле для здания даты выставления счетов.

Дата начала периода

При незаполненном поле выбора становится доступно для редактирования поле датой начала произвольного периода, за который будет выставлен счет. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле для ввода даты начала периода имеет значение "00/00/0000".

Дата завершения периода

При незаполненном поле выбора становится доступно для редактирования поле с датой окончания произвольного периода, за который будет выставлен счет. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле для ввода даты завершения периода имеет значение "00/00/0000".

Примечания.

1. Если дата начала периода указана, то в счета собираются только услуги, оказанные за период "с" - "по". Если дата начала периода не указана, то в счета собираются услуги с учетом настроек по обработке опоздавших начислений.

Если не указывать дату начала периода, а дату окончания указать, то в случае если счета выставлялись раньше, счет будет выставлен с даты окончания последнего планового платежа по дату завершения периода, а в случае если счета не выставлялись раньше - с даты подключения абонентского номера по дату завершения периода.

2. При повторном (после удаления) выставлении счета за тот же период необходимо явно указывать даты периода счета (иначе дата начала будет равна дате начала открытого планового платежа, которая после удаления равна дате окончания периода удаленного счета).

Способ пересчета курса валют

Курс пересчета валюты

Признак необходимости установления способа пересчета курсов валют для плановых платежей. При заполненном поле выбора становится доступно поле со списком способов пересчета курса валют. При выборе значения поля "пересчет по курсу счета для особых условий" становиться доступным для заполнения поле Курс пересчета валюты, т.е. курс планового платежа будет фиксированным. Значение поля заполняется пользователем с клавиатуры.

Примечание. При незаполненных полях выбора Установить курс и Источник курса счета будут выставляться по курсу валюты, указанному в каталоге "Валюты" для источника курса валют с кодом 1, с учетом выбранного способа пересчета курса валюты.

Счета-фактуры

Блок выбора типов клиентов, для лицевых счетов которых необходимо формировать счета-фактуры в процессе выставления регулярных счетов за услуги связи.

Формировать для Юр. лиц

Признак формирования счетов-фактур в процессе выставления счетов за услуги связи для клиентов - юридических лиц. По умолчанию поле выбора заполнено.

Формировать для Физ. лиц

Признак формирования счетов-фактур в процессе выставления счетов за услуги связи для клиентов - физических лиц. По умолчанию поле выбора заполнено.

Примечание. Автоматическое формирование счетов-фактур в процессе выставления счетов за услуги связи происходит, только если отсутствует система ведения бухгалтерских статусов счетов. Иначе формирование счетов-фактур происходить не будет. См. описание процесса "Выставление счетов-фактур".

Количество дней просрочки

Количество дней, в течение которых необходимо оплатить выставленный счет:

для Юр. лиц

Для юридических лиц.

для Физ. лиц

Для физических лиц.

    Примечание.
    На основании значения данного поля заполняется срок оплаты по счету.
    Срок оплаты по счету может быть заполнен на основани значений следующих параметров(приоритет по понижению):
  1. Кол-во дней проcрочки в текущем итерфейсе выставления счетов.
  2. Кол-во дней просрочки для типа счета (см. Настройка выставления счетов)
  3. Срок оплаты для ЛС, если есть настрока tuneparam(15,14 )=1 (см. Параметры счета )

Тип счета

Наименование типа счетов, которые должны быть выставлены с помощью данного окна интерфейса. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Типы счетов" и содержит только те типы счетов, для которых поле Для выставления счетов за услуги связи справочника принимает значение "Да". По умолчанию поле содержит значение "Счет за услуги связи".

Назначение экранной кнопки:

Отказ от зарегистрированных параметров настройки и установка настройки выставления счетов по умолчанию.

Сохранить для данного интерфейса настройку по умолчанию.


Выставление счетов партнерам: Настройка

Настройка Экранная форма закладки

!

Назначение

Закладка предназначена для настройки дополнительных параметров перед выполнением операции выставления регулярных биллинговых счетов за услуги связи.

Иерархическое положение

Закладка является элементом структуры окна интерфеса "Выставление счетов партнерам", вызываемого из пункта главного меню Счета/Выставление счетов партнерам.

Функциональные возможности

Закладка позволяет выполнить один из этапов настройки перед запуском процесса выставления счетов за услуги связи.

Структура закладки

Группы полей для выбора и заполнения:

Установить ВВС

Признак выставления счетов в валюте выставления счета. При заполненном поле выбора доступно поле со список возможных типов валют. Список возможных значений формируется в каталоге "Валюты".

Установить Курс

Признак выставления счетов по курсу валюты выставления счета по отношению к валюте биллинговой группы счетов. При незаполненном поле выбора счета будут выставляться по текущему курсу валюты, указанному в каталоге "Валюты". Поле выбора Установить курс доступно для выбора, если поле Установить ВВС заполнено.

Указать банк - получатель платежа

Признак формирования счетов с реквизитами указанного банка получателя. При заполненном поле выбора появляется окно "Укажите Банк-получатель платежа" Экранная форма окна со списком банков-получателей зарегистрированных в каталоге "Счета организации в банке". Выбор банка-получателя осуществляется двойным нажатием левой кнопкой мыши на записи с реквизитами необходимого банка.

Дата начала периода

При незаполненном поле выбора становится доступно для редактирования поле Дата начала периода, за который будет выставлен счет. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле для ввода даты начала периода имеет значение "00/00/0000".

Дата завершения периода

При незаполненном поле выбора становится доступно для редактирования поле Дата завершения периода, за который будет выставлен счет. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле для ввода даты завершения периода имеет значение "00/00/0000".

Примечание. Если не указывать дату начала периода, а дату окончания указать, то в случае если счета выставлялись раньше счет будет выставлен с даты окончания последнего планового платежа по дату завершения периода, а в случае если счета не выставлялись раньше - с даты подключения абонентского номера по дату завершения периода.

Способ пересчета курса валют

Курс пересчета валюты

Признак необходимости установления способа пересчета курсов валют для плановых платежей. При заполненном поле выбора становится доступно поле со списком способов пересчета курса валют. При выборе значения поля "пересчет по курсу счета для особых условий" становиться доступным для заполнения поле Курс пересчета валюты, т.е. курс планового платежа будет фиксированным. Значение поля заполняется пользователем с клавиатуры.

Счета-фактуры

Блок выбора типов клиентов, для лицевых счетов которых необходимо формировать счета-фактуры в процессе выставления регулярных счетов за услуги связи.

Формировать для Юр. лиц

Признак формирования счетов-фактур в процессе выставления счетов за услуги связи для клиентов - юридических лиц. По умолчанию поле выбора заполнено.

Формировать для Физ. лиц

Признак формирования счетов-фактур в процессе выставления счетов за услуги связи для клиентов - физических лиц. По умолчанию поле выбора заполнено.

Примечание. Автоматическое формирование счетов-фактур в процессе выставления счетов за услуги связи происходит, только если отсутствует система ведения бухгалтерских статусов счетов. Иначе формирование счетов-фактур происходить не будет. См. описание процесса "Выставление счетов-фактур".

Назначение экранной кнопки:

Отказ от зарегистрированных параметров настройки и установка настройки выставления счетов по умолчанию.


Выставление счетов: По точке выставления

По точке выставления

!

по точке выставления

Назначение

Закладка предназначена для формирования списка лицевых счетов, по которым необходимо сформировать регулярные счета за услуги. Формирование списка осуществляется по точкам выставления счетов.

Примечание. Счета выставляются согласно параметрам, настроенным на закладке "Настройка". При этом, в зависимости от выбранных точек выставления счетов формируется значение поля выбора Способ пересчета курса валют закладки "Настройка". Если для выбранных точек выставления счетов в каталоге Дни выставления счетов задано одинаковое значение поля Вариант пересчета, то поле Способ пересчета курса валют принимает значение поля Вариант пересчета. Если для выбранных точек выставления счетов в каталоге Дни выставления счетов заданы различные или пустые значения поля Вариант пересчета, то поле Способ пересчета курса валют принимает значение, принятое по умолчанию.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Выставление счетов за услуги связи", вызываемого из пункта главного меню Счета/Выставление счетов за услуги связи, а также окна интерфейса "Выставление счетов партнерам", вызываемого из пункта главного меню Счета/Выставление счетов партнерам.

Функциональные возможности

Закладка позволяет осуществить один из этапов настройки перед запуском процесса выставления счетов за услуги связи.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхней части, в которой осуществляется выбор точки выставления счета, к которой относятся лицевые счета, на которые будут выставлены счета за услуги связи.
  2. Нижней части со списком лицевых счетов, по которым будут выставляться счета и относящихся к выбранным в верхней части закладки точкам выставления счетов.

Верхняя часть закладки

Назначение экранных кнопок:

Вызов дополнительного окна "Выберите точку выставления для добавления" со списком точек выставления. Список возможных значений берется из каталога "Дни выставления счетов". Выбор точки осуществляется двойным нажатием левой кнопки мыши на необходимом наименовании точки выставления счета.

Удаление выбранной курсором точки выставления счета.

Поля для просмотра:

Код

Системный номер точки выставления счетов.

Число

Дата выставления счетов.

Наименование точки

Наименование точки выставления счетов.

Нижняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически, по мере добавления точек выставления в верхней части закладки.

Кол.

Количество лицевых счетов (записей) в таблице, по которым будут выставляться счета. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Код Точки

Номер точки выставления счета.

Клиент

Краткое наименование клиента.

Лиц. счет

Номер лицевого счета клиента.

Примечание. ЛС, имеющие признак "Мигрирован в Софтел" исключаются из спика ЛС.

Электронный ЛС

Номер электронного лицевого счета клиента.

Период выставления последнего счета

Дата начала и дата окончания периода выставления последнего счета за услуги связи.

Код Клиента

Номер клиента.

Назначение экранной кнопки:

Сохранение в файл сформированного списка клиентов, по лицевым счетам которых будут формироваться счета за услуги связи.


Отчет по продажам оборудования

!

Назначение

Окно интерфейса предназначено для формирования отчета по продажам оборудования.

Перед формированием отчета необходимо заполнить его параметры.

Параметры отчета:

Валюта

Наименование валюты. Все счета выставляются в базовой валюте. Значение поля не подлежит редактированию.

Диапазон дат

Диапазон дат для отчета. Значение поля выбирается из списка. Возможные значения: Сегодня, Текущая неделя, Текущий месяц, Текущий год, Последний месяц.

С

Нижняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. При необходимости значение поля может быть изменено с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. При необходимости значение поля может быть изменено с клавиатуры.

Назначение экранных кнопок:

Запуск формирования отчета.

Остановка формирования отчета.

Отчет по продажам оборудования (форма отчета)

В верхней части отчета указан диапазон дат для отчета, наименование валюты пересчета и дата выполнения отчета.

В нижней части расположен отчет по продажам оборудования.

Назначение экранных кнопок:

Закрытие окна с отчетом.

Настройка параметров принтера.

Печать отчета.


Оборудование

!

Поля для просмотра:

Тип оборудования

Наименование типа оборудования.

Количество

Количество оборудования.

С

Признак наличия страховки на оборудование

Р

Признак наличия рассрочки на оборудование

Выдано

Дата и время выдачи оборудования по счету.


Операции и услуги

!

Поля для просмотра:

Тип операции

Наименование типа операции.

Тип услуги

Наименование типа услуги.

Р

Признак наличия рассрочки на стоимость операции.


Задолженность по сальдо и пени

!

Назначение

Окно интерфейса предназначено для просмотра суммы задолженности по сальдо и пени и для выставления дополнения.

Поля для просмотра и редактирования:

Суб. статья счета

Наименование суб.статьи счета

Текущая стоимость

Сумма задолженности по сальдо и пени за минусом суммы выставленного дополнения по статье.

Сумма дополнения

Значение поля вводится с клавиатуры и не может быть больше значения Текущей стоимости.


Редактирование параметров

Редактирование параметров Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования дополнительных параметров заявки.

Иерархическое положение

Окно интерфейса вызывается по нажатию экранной кнопки в окне интерфейса "Создание заявки "Изменение числа IP-адресов" или в окне интерфейса "Создание заявки "Подключение GSM" при условии, что в заявке есть редактируемые параметры.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просматривать и редактировать дополнительные параметры заявки.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая список редактируемых параметров заявки.
  • Нижняя часть, содержащая список значений параметра, выделенного положением курсора в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра:

Имя редактируемого параметра.

Назначение экранных кнопок:

Принять изменения и закрыть окно интерфейса.

Закрыть окно интерфейса без сохранения изменений.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Порядковый номер значения параметра в заявке. Значение поля заполняется автоматически. Возможно редактирование значения поля с клавиатуры.

Значение параметра. Значение поля заполняется автоматически. Возможно редактирование значения поля с клавиатуры.

Назначение экранных кнопок:

Добавить запись.

Удалить запись, выделенную положением курсора.


Добавление примечания льготы

Добавление примечания льготы Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для добавления примечания льготы, выбранной пользователем в закладке "Льготы".

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки закладки "Льготы" окна интерфейса "Инф-я о подкл. N... клиента <краткое наименование клиента>" или при нажатии экранной кнопки диалогового окна "Параметры новой льготы".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • добавление примечания льготы.

Структура окна интерфейса

Поле для добавления:

Поле для ввода текста дополнительной информации по предоставляемой льготе, выбранной в закладке "Льготы" окна интерфейса "Инф-я о подкл. N... клиента <краткое наименование клиента>". Значение поля заполняется пользователем с клавиатуры. При добавлении пользователем дополнительной информации, формируется строка, содержащая следующую информацию: наименование оператора, сформировавшего дополнительную информацию по предоставляемой льготе, дата и время добавления информации по предоставляемой льготе, текст дополнительной информации, введенной оператором. Просмотр информации осуществляется с помощью диалогового окна "Просмотр примечания льготы".

Назначение экранных кнопок:

Ввод текста дополнительной информации по предоставляемой льготе.

Отказ от ввода текста дополнительной информации по предоставляемой льготе.


Редактирование заявки "Продажа оборудования дилеру"

Редактирование заявки "Продажа оборудования дилеру" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования параметров отдельной заявки на продажу оборудования дилеру.

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Создание мультизаявки "Продажа оборудования дилеру":

  • по нажатию экранной кнопки , расположенной в средней части окна интерфейса;
  • по нажатию экранной кнопки , расположенной в нижней части окна интерфейса.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просматривать и редактировать параметры заявки.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая общие параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки.

Верхняя часть окна интерфейса

Поля для просмотра:

Группа доставки

Адрес группы доставки дилера, на которую будет выставлен счет за оборудование.

Лицевой счет

Код группы доставки дилера, на которую будет выставлен счет за оборудование.

Дата

Дата создания заявки.

Валюта

Код валюты выставления счета.

Назначение экранных кнопок:

Закрытие окна интерфейса с сохранением параметров заявки.

Вызов окна интерфейса "Редактирование параметров" для редактирования значений параметров заявки.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги

Просмотр и редактирование услуг, включаемых/выключаемых по заявке.

Примечание. Наличие закладки Услуги зависит от настройки каталога "Услуги в заявках". Кроме того, наличие закладки зависит от точки вызова окна интерфейса "Редактирование заявки "Продажа оборудования дилеру":

  • если редактируются параметры заявки на продажу подключаемого оборудования, то закладка визуализируется;
  • если редактируются параметры заявки на продажу неподключаемого оборудования, то закладка не визуализируется.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.


Звонки

Звонки Экранная форма закладки

!

Назначение

Окно интерфейса предназначено для просмотра и корректировки локального трафика, входящего в текущий плановый платеж.

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки в окне интерфейса "Счет: <номер счета> Клиент: <имя клиента>" на закладке "Плановые платежи".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр локальных звонков, вошедших в плановый платеж.
  2. Просмотр междугородных/международных звонков, вошедших в плановый платеж.
  3. Просмотр статусных сообщений, вошедших в плановый платеж.
  4. Вынесение звонков и статусных сообщений из планового платежа.
  5. Добавление вынесенных ранее звонков и статусных сообщений в плановый платеж.

Структура закладки "Локальные звонки"

Закладка разделена на две части:

  • В верхней части расположена информация обо всех локальных звонках, вошедших в плановый платеж клиента.
  • В нижней части расположена информация обо всех локальных звонках, вынесенных из планового платежа клиента.

Верхняя часть

Поля для просмотра:

Набрано

Идентификатор второго участника соединения (набранный избирательный номер).

Дата начала

Дата и время начала соединения.

Длительность

Продолжительность соединения.

Длительность округленная

Количество секунд, кратно которому округляется длительность звонка.

Стоимость звонка

Стоимость местного эфирного времени в валюте биллинговой группы клиента.

Стоимость м/г, м/н

Стоимость междугородного или международного соединения в валюте биллинговой группы клиента.

Услуги

Наименование услуги, вошедшей в соединение.

Доп. информация

Код входящего (исходящего) соединения. Возможные значения: 10 - входящий, 1 - исходящий.

Идентификатор звонка

Уникальный идентификатор соединения.

Подключение

Системный код подключения.

Сота

Код соты.

Код планового платежа

Код планового платежа, в который включена составляющая "трафик".

Назначение экранных кнопок:

Инструменты выбора необходимых соединений. - выбор одного соединения, - отмена выбора последнего выбранного соединения, - выбор всех соединений.

Удаление выбранных звонков из планового платежа.

Нижняя часть

Поля для просмотра:

Аналогичны полям, содержащим информацию удаляемого из планового платежа трафика, расположенным в верхней части окна интерфейса.

Назначение экранных кнопок:

Инструменты выбора необходимых соединений.

Возвращение выбранных звонков в плановый платеж.

Закладка "М/г и М/н звонки"

Просмотр и редактирование трафика по междугородным и международным звонкам

Закладка "Статусные сообщения"

Просмотр и редактирование трафика по статусным сообщениям.

Назначение экранных кнопок:

Сохранение скорректированных параметров трафика.

Отказ от сохранения скорректированных параметров трафика и закрытие окна интерфейса.


Звонки: Междугородние и международные звонки

Звонки: Междугородные и международные звонки Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и корректировки междугородного и международного трафика, входящего в текущий плановый платеж.

Иерархическое положение

Закладка является составной частью окна интерфейса "Звонки".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр междугородных и международных звонков, вошедших в плановый платеж.
  2. Вынесение междугородных и международных звонков из планового платежа.
  3. Добавление вынесенных ранее звонков в плановый платеж.

Структура закладки

Закладка разделена на две части:

  • В верхней части расположена информация обо всех междугородных и международных звонках, вошедших в плановый платеж клиента.
  • В нижней части расположена информация обо всех междугородных и международных звонках, вынесенных из планового платежа клиента.

Верхняя часть

Поля для просмотра и редактирования:

Набрано

Идентификатор второго участника соединения (набранный избирательный номер).

Дата начала

Дата и время начала соединения.

Длительность

Продолжительность соединения.

Длительность округления

Количество секунд, кратно которому округляется длительность звонка.

Стоимость звонка

Стоимость локальной составляющей соединения в валюте биллинговой группы клиента.

Стоимость м/г, м/н

Стоимость междугородного или международного соединения в валюте биллинговой группы клиента.

Услуги

Наименование услуги, вошедшей в соединение.

Доп. информация

Код входящего (исходящего) соединения. Возможные значения: 10 - входящий, 1 - исходящий.

Тип звонка

Тип соединения. Возможные значения: -1 - не удалось определить; 0 - местный; 1 - междугородний; 2 - международный.

Регион (страна)

Код региона (страны) пункта назначения. Если код региона не определен, то звонок считается необработанным, а если равен 0, то звонок местный.

Идентификатор звонка

Уникальный идентификатор соединения.

Подключение

Системный код подключения.

Сота

Код соты.

Код планового платежа

Код планового платежа, в который включена составляющая "трафик".

Назначение экранных кнопок:

Инструменты выбора необходимых соединений. - выбор одного соединения, - отмена выбора последнего выбранного соединения, - выбор всех соединений.

Удаление выбранных звонков из планового платежа.

Нижняя часть

Поля для просмотра и редактирования:

Аналогичны полям, содержащим информацию удаляемого из планового платежа трафика, расположенным в верхней части окна интерфейса.

Назначение экранных кнопок:

Инструменты выбора необходимых соединений.

Возвращение выбранных звонков в плановый платеж.

Назначение экранных кнопок:

Сохранение скорректированных параметров трафика.

Отказ от сохранения скорректированных параметров трафика и закрытие интерфейса.


Звонки: Статусные сообщения

Звонки: Статусные сообщения Экранная форма закладки

!

Назначение

Окно интерфейса предназначено для просмотра и корректировки трафика статусных сообщений, входящего в текущий плановый платеж.

Иерархическое положение

Закладка является составной частью окна интерфейса "Звонки".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр статусных сообщений, вошедших в плановый платеж.
  2. Вынесение статусных сообщений из планового платежа.
  3. Добавление вынесенных ранее статусных сообщений в плановый платеж.

Структура закладки

Закладка разделена на две части:

  • В верхней части расположена информация обо всех cтатусных сообщениях, вошедших в плановый платеж.
  • В нижней части окна расположена информация обо всех статусных сообщениях, вынесенных из планового платежа.

Верхняя часть

Поля для просмотра и редактирования:

Набрано

Идентификатор второго участника соединения (набранный избирательный номер)

Дата начала

Дата и время начала соединения.

Стоимость звонка

Стоимость локальной составляющей соединения в валюте биллинговой группы клиента.

Стоимость м/г, м/н

Стоимость междугородного или международного соединения в валюте биллинговой группы клиента.

Услуги

Наименование услуги, вошедшей в соединение.

Доп информация

Код входящего (исходящего) соединения. Возможные значения: 10 - входящий, 1 - исходящий.

Идентификатор звонка

Уникальный идентификатор соединения.

Подключение

Системный код подключения.

Сота

Код соты.

Код планового платежа

Код планового платежа, в который включена составляющая "трафик".

Назначение экранных кнопок:

Инструменты выбора необходимых сообщений. - выбор одного сообщения, - отмена выбора последнего выбранного сообщения, - выбор всех сообщений.

Вынесение выбранных сообщений из параметров планового платежа.

Нижняя часть

Поля для просмотра и редактирования:

Аналогичны полям, содержащим информацию удаляемого из планового платежа трафика, расположенным в верхней части окна интерфейса.

Назначение экранных кнопок:

Инструменты выбора необходимых сообщений.

Возвращение выбранных сообщений в параметры планового платежа.

Назначение экранных кнопок:

Сохранение скорректированных параметров трафика.

Отказ от сохранения скорректированных параметров трафика и закрытие окна интерфейса.


Настройка текста уведомления

Текст уведомления об исчерпании средств на лицевом счету Экранная форма интерфейса

Назначение

Окно интерфейса предназначено для формирования (редактирования) текста извещений, рассылаемых клиентам об исчерпании средств на лицевых счетах.

Иерархическое положение

Окно интерфейса вызывается по экранной кнопке в закладке "Настройка" окна интерфейса "Рассылка Билл. счетов и уведомлений по электронной почте" .

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Загрузка текста уведомления из файла.
  2. Редактирование текста уведомления
  3. Выгрузка текста уведомления в файл.

Структура окна интерфейса

Окно разделено на следующие части:

  • Правая часть, содержащая текст уведомления.
  • Левая часть, содержащая экранные кнопки, посредством которых осуществляется функциональная работа с текстом уведомления.

Левая часть окна интерфейса

Поля для просмотра и заполнения:

Текст уведомления, который будет использоваться при рассылке. По умолчанию предлагается следующий текст: "Уважаемый пользователь! Cчитаем нужным предупредить Вас, что средства на Вашем лицевом счету почти исчерпаны. Просьба обратиться в администрацию. Dear user! We should notify you that your account's assets are almost exhausted. Please contact us."
Этот текст может быть отредактирован, но для того чтобы использовать отредактированный текст при следующих рассылках, необходимо текст сохранить в файл посредством экранной кнопки .

Правая часть окна интерфейса

Назначение экранных кнопок:

Закрытие окна интерфейса с сохранением текста уведомления.

Закрытие окна интерфейса без сохранением изменений в тексте уведомления.

Загрузка текста для уведомления из файла (*.txt).

Запись текста левой части окна интерфейса в файл (*.txt).


Формат файла загрузки оборудования

Формат файла загрузки оборудования (*.dbf)

!

Для загрузки оборудования необходимо заполнить значение полей Складской код для каждого оборудования в каталоге Типы оборудования. По складскому коду в системе происходит разбор файла и формирование коробок свободного оборудования. Складской код = LL_KAEQUIP

Name | Type | Length | Decimals
LL_KAEQUIP | Character | 20 |
IS_ICC | Character | 20 |
IS_MSIN | Character | 20 |
QUANTITY | Numeric | 10 | 0
STORECODE | Numeric | 10 | 0
STORETYPE | Numeric | 10 | 0
USED | Numeric | 1 | 0
OPERATION | Numeric | 1 | 0


Выдача оборудования: Выбор оборудования

Выбор оборудования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для резервирования серийного номера выдаваемого на складе оборудования по заявкам, находящимся на обработчике "Склад. Выгрузка/Загрузка".

Иерархическое положение

Окно интерфейса вызывается по нажатию экранной кнопки в окне интерфейса "Выдача оборудования по заявке".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Производить резервирование серийного номера выдаваемого на складе оборудования.

Структура окна интерфейса

Примечание.
В интерфейсе отображаются заявки клиентов,привязанных к основному (дочерним от основного) и дополнительным департаментам пользователя.

Окно интерфейса разделено на следующие части:

  • Левая часть, содержащая список партий выбранного в заявке типа оборудования.
  • Правая часть, содержащая список серийных номеров оборудования в партии, выделенной положением курсора в левой части окна интерфейса.

Левая часть окна интерфейса

Поля для просмотра:

№

Номер партии оборудования.

Наименование товара

Наименование оборудования.

К-во

Количество оборудования в партии.

Резерв

Количество зарезервированного оборудования в партии.

Правая часть окна интерфейса

Поля для просмотра:

Серийный номер

Список серийных номеров оборудования в партии, выделенной положением курсора в левой части окна интерфейса.

Назначение экранных кнопок:

Резервирование отмеченного положением курсора серийного номера оборудования. По нажатию данной экранной кнопки выбранный номер отобразится в поле Серийный окна интерфейса "Выбор оборудования по заявке".

Отказ от выбора серийного номера оборудования и выход из окна интерфейса.


Системные ошибки

Код ошибки | Класс ошибки | Текст ошибки | Описание ошибки / Рекомендации по устранению ошибки
-2000 | Ошибка | Невозможно определить базовую ставку (локальное соединение) | В закладке "Ставка за квант" окна интерфейса "Тарифные планы" проверить наличие базовой ставки для локального трафика
-2008 | Ошибка | Невозможно определить код типа соединения | Проверить таблицу KATRAFFCTYPE на предмет валидности значений (внести новые значения в каталог типов трафика можно в окне интерфейса "Типы трафика")
-2009 | Ошибка | Невозможно определить код категории соединения | Проверить таблицу KACALLTYPE на предмет валидности значений
-2010 | Ошибка | Невозможно определить код канала | Проверить таблицу KACHANNELS на предмет валидности значений
-2011 | Ошибка | Невозможно определить базовую ставку для МГ соединения | В закладке "Ставка за квант" окна интерфейса "Тарифные планы" проверить наличие базовой ставки для междугородного трафика
-2016 | Ошибка | Невозможно определить базовую ставку для МН соединения | В закладке "Ставка за квант" окна интерфейса "Тарифные планы" проверить наличие базовой ставки для международного трафика
-2020 | Ошибка | Невозможно определить стоимость факта соединения | Для соединений данного типа должна присутствовать стоимость факта соединения (в закладке "Параметры" окна интерфейса "Тарифные планы" проверить наличие стоимости факта соединения)
-2053 | Ошибка | Не задана тарифная сетка | Проверить наличие тарифной сетки в каталоге тарифных сеток (окно интерфейса "Тарифные сетки")
-2061 | Предупреждение | Несостоявшийся звонок | Соединение признано несостоявшимся, например его длительность меньше длительности состоявшегося соединения по тарифному плану обслуживания подключения
-2061 | Предупреждение | Не найден префикс МН номера | В окне интерфейса "Тарифные сетки" проверить наличие префиксов
-2062 | Предупреждение | Не найден префикс МГ номера | В окне интерфейса "Тарифные сетки" проверить наличие префиксов
-2065 | Предупреждение | Не найден номер | Не удалось определить код подключения по идентификатору подключения
-2068 | Ошибка | Не удалось определить базовую ставку по специальному номеру | Набранный номер помечен как специальный, однако он не найден в справочнике (проверить валидность таблицы FREEPH)
-1000 | Ошибка | Общий сбой в SYBASE | При возникновении данной ошибки оператор должен обратиться к администратору СУБД
-1050 | Ошибка | Невозможно ввести запись в журнал загрузки |
-1051 | Ошибка | Невозможно ввести запись в журнал выгрузки |
-1100 | Ошибка | Пересечение диапазона дат | Попытка внесения данных вызвала пересечение диапазона дат
-1200 | Ошибка | Неверный параметр или неправильное значение |
-2001 | Ошибка | Невозможно прочитать календарь |
-2002 | Ошибка | Невозможно определить базовую ставку (входящее соединение) | В закладке "Ставка за квант" окна интерфейса "Тарифные планы" проверить наличие базовой ставки
-2003 | Ошибка | Невозможно определить коэффициент категории соединения | В закладке "Коэффициент категории соединения" окна интерфейса "Тарифные планы" проверить наличие коэффициента категории соединения
-2004 | Ошибка | Ошибка определения коэффициента ставки от времени |
-2005 | Ошибка | Ошибка определения коэффициента для локальной подписки |
-2006 | Предупреждение | Неизвестный код соты |
-2007 | Ошибка | Невозможно определить коэффициент для локального региона | Проверить таблицу BPLOCALRENCF на предмет валидности значений
-2012 | Ошибка | Ошибка определения коэффициента ставки от времени для МГ соединения |
-2017 | Ошибка | Ошибка определения коэффициента ставки от времени для МН соединения |
-2050 | Ошибка | Не задан тарифный план | Проверить наличие тарифного плана в каталоге тарифных планов (окно интерфейса "Тарифные планы")
-2051 | Ошибка | Невозможно определить тарифный план для данного подключения на дату |
-2052 | Предупреждение | Подозрительный звонок | Звонок во время блокировки
-2054 | Ошибка | Невозможно определить параметры тарифного плана для данного кода БП |
-2055 | Ошибка | невозможно определить код БП для звонка на SIM карту | Проверить валидность таблицы KACHANNELS
-2056 | Ошибка | невозможно определить параметры ромерского соглашения |
-2063 | Предупреждение | Не найден номер | Не удалось установить код подключения по коду номерной емкости
-2064 | Предупреждение | Не найден номер | Не удалось установить код подключения по коду номерной емкости
-2066 | Ошибка | Для данного MSIN не удалось найти канал для звонка | Для данного MSIN не заведено ни одного канала для передачи SMS либо канал не активен на дату звонка (проверить валидность таблицы KACHANNELS)
-2067 | Ошибка | Номер отсутствует в справочнике номерной емкости |
-2098 | Ошибка | Не удалось определить тип коммутатора |
-2099 | Ошибка | Общая ошибка при разборе звонка |
-2100 | Ошибка | Невозможно скорректировать стоимость эфирного времени по сумме | Неверная настройка биллинг-плана
-2101 | Ошибка | Невозможно скорректировать стоимость МГ эфирного времени по сумме | Неверная настройка биллинг-плана
-2102 | Ошибка | Невозможно скорректировать стоимость МН эфирного времени по сумме | Неверная настройка биллинг-плана
-2105 | Ошибка | Невозможно скорректировать стоимость SMS по сумме | Неверная настройка биллинг-плана
-2080 | Ошибка | Ошибка определения параметров роумерского соглашения |
-2201 | Ошибка | Невозможно определить ставку SDR/$ на требуемую дату |
-2202 | Ошибка | Невозможно определить ставку валюта/$ на указанную дату |
-2203 | Ошибка | Невозможно определить курс валюты на дату счета | не заполнено поле CURRENCYCOURCE в таблице BILL
-2204 | Ошибка | Некорректная информация в группе доставки | Не задан или неверен код валюты для группы доставки (таблица BILLGROUP)
-3000 | Ошибка | Ошибка определения кода подключения по сотовому номеру |
-3001 | Ошибка | Неверно задан период времени |
-3002 | Ошибка | Неверно заданы параметры процедуры |
-3003 | Ошибка | Ошибка при попытке пересчета стоимости звонка |
-3004 | Ошибка | Ошибка определения кода подключения | Несоответствие информации в таблицах подключений (NUM и NUMLOG)
-3020 | Предупреждение | Внесены исправления в периоды времени (биллинг-планы) |
-4000 | Сообщение | Текущая стадия заявки - последняя |
-4001 | Ошибка | Не найден код заявки |
-4002 | Ошибка | Ошибка определения текущей стадии обработки заявки |
-4003 | Ошибка | Ошибка определения следующей стадии обработки заявки |
-4100 | Ошибка | Выключаемая услуга не включена на номере | Состояние услуги неактивно на указанную дату
-4101 | Ошибка | Такое состояние услуги установить нельзя | Попытка установить состояние "ожидает включения" для включенной услуги, либо состояние уже установлено
-4102 | Ошибка | Такое состояние услуги установить нельзя | Попытка установить состояние "включена" для включенной услуги
-4103 | Ошибка | Такое состояние услуги установить нельзя | Попытка установить состояние "ожидает выключения" для невключенной услуги, либо состояние уже установлено
-4104 | Ошибка | Такое состояние услуги установить нельзя | Попытка установить состояние "выключена" для выключенной услуги
-4105 | Предупреждение | Сомнительный код оборудования | Неверно задан код оборудования, либо на оборудовании нет активных подключений
-4106 | Ошибка | Неизвестный тип услуги |
-4107 | Ошибка | Неверный код истории услуги | Запись истории услуги с таким кодом не найдена
-4108 | Ошибка | Такое состояние параметра установить нельзя | Попытка установить состояние "ожидает активации" для действующего параметра, либо состояние уже установлено
-4109 | Ошибка | Такое состояние параметра установить нельзя | Попытка установить состояние "активирован" для активного параметра
-4110 | Ошибка | Такое состояние параметра установить нельзя | Попытка установить состояние "ожидает изменения" для неактивного параметра либо, состояние уже установлено
-4111 | Ошибка | Такое состояние параметра установить нельзя | Попытка установить состояние "неактивен" для неактивного параметра
-4200 | Ошибка | Нет блокировки такого типа | Состояние блокировки данного типа неактивно на указанную дату
-4201 | Ошибка | Такое состояние блокировки установить нельзя | Попытка установить состояние "ожидает включения" для включенной блокировки, либо состояние уже установлено
-4202 | Ошибка | Ткое состояние блокировки установить нельзя | Попытка установить состояние "включена" для включенной блокировки
-4203 | Ошибка | Такое состояние блокировки установить нельзя | Попытка установить состояние "ожидает выключения" для невключенной блокировки, либо состояние уже установлено
-4204 | Ошибка | Такое состояние блокировки установить нельзя | Попытка установить состояние "выключена" для снятой блокировки
-4205 | Ошибка | Тип блокировки не существует | Попытка установить/снять блокировку неверного типа
-4206 | Ошибка | Противоречие между данными таблиц NUM и NUMBLOCKLOG | Возможно ручная коррекция данных
-4207 | Предупреждение | Блокировка уже снята |
-4208 | Предупреждение | На устройстве не подключено ни одного канала |
-4500 | Предупреждение | Счет в процессе выставления | Данная запись обрабатывается процедурой выставления счета, возможно она упала.
-4501 | Ошибка | Не удается определить стоимость услуги на заданную дату |
-4502 | Ошибка | Не удается определить ставки месячной абонентской платы |
-4503 | Ошибка | Ошибка определения даты подключения/отключения | Невозможно однозначно определить дату подключения или отключения по таблице NUMLOG.
-4504 | Ошибка | Не удалось определить ставку налога на указанную дату | Проверь валидность таблицы BILLTAX
-4505 | Ошибка | Не удается определить ставки месячной абонентской платы (БЛОК) | Возможно, не задан приоритет блокировки в параметрах БП
-4506 | Ошибка | Не удалось определить способ оплаты рассрочки |
-4507 | Ошибка | Не удалось найти заявку на операцию |
-4508 | Ошибка | Не удалось найти заявку на оборудование |
-4509 | Ошибка | Задан курс в рублях для валюты "рубль" | Задан фиксированный курс и ВВС - RUR
-4510 | Предупреждение | Нулевая сумма счета, счет не сформирован |
-4511 | Ошибка | Ошибка определения скидки для группы доставки |
-4512 | Предупреждение | Не удалось сформировать временную таблицу истории подключений | Возможно счет для данного клиента уже выставляется
-4513 | Ошибка | Для данного клиента не найдено ни одной группы доставки счетов | Проверить таблицу BILLGROUP на предмет валидности
-4514 | Предупреждение | Для группы доставки счетов не найдено активных подключений | Нет смысла выставлять счет
-4515 | Ошибка | Не найден клиент с заданным кодом |
-4516 | Ошибка | Невозможно определить точку выставления счета | Проверь валидность таблицы KAOFFSET и код точки выставления счета
-4517 | Предупреждение | Дата выставления биллингового счета не достигнута | Дата выставления биллингового счета меньше текущей, либо с даты выставления последнего биллингового счета прошло менее 6 дней.
-4518 | Предупреждение | Не найдена группа доставки с заданным кодом |
-4519 | Предупреждение | Нет ни одной заявки для включения в счет |
-4520 | Ошибка | Ошибка определения стоимости операции | Проверить таблицу BPOPERPRICE на предмет валидности
-4521 | Ошибка | Ошибка определения стоимости оборудования | Проверить таблицу KAEQUPMENTTYPE на предмет валидности
-4522 | Ошибка | Ошибка определения стоимости операции страхования |
-4523 | Ошибка | Ошибка определения суммы авансового платежа |
-4524 | Ошибка | Ошибка определения диапазона дат для детализации |
-4525 | Ошибка | Ошибка определения количества дней аренды |
-4526 | Ошибка | Ошибка определения стоимости по операции с оборудованием |
-4527 | Ошибка | Для операции с рассрочкой не удалось определить тип рассрочки | Проверить заполнение дополнительной информации для данной заявки
-4528 | Ошибка | Для заявки на оборудование не удалось определить тип рассрочки | Проверить заполнение дополнительной информации для данной заявки
-4529 | Ошибка | Счет с данным кодом счета уже выставлен | Запись с таким кодом счета уже есть в таблице BILL
-4530 | Ошибка | Не удалось определить дневную ставку абонентской платы (роуминг) |
-4531 | Ошибка | Не удалось определить биллинг-план для роуминг-партнера | Скорее всего, неверен код роуминг-партнера в роумерской сессии
-4532 | Предупреждение | Неизвестный тип счета |
-4533 | Ошибка | Не удалось определить реквизиты банка по умолчанию |
-4534 | Предупреждение | Повторное выставление счета | Выставление биллингового счета с пересечением дат плановых платежей
-4535 | Ошибка | Указан спец.флаг пересчета для рублевого счета |
-4536 | Ошибка | Счет не является счетом за услуги связи | Пересчет плановых платежей невозможен
-4540 | Ошибка | Нет записей в истории депозитов | Для записи в таблице депозитов не найдено соответствие в таблице истории депозитов. Возможно исправлена вручную
-4541 | Ошибка | Запрошенная сумма больше суммы депозита | Попытка снять с депозита большую сумму
-4542 | Ошибка | Попытка завести депозит с нулевой/отрицательной суммой |
-4543 | Ошибка | Нет такого типа депозита | Клиенту не принадлежит подключение на котором заведен депозит указанного типа
-4544 | Ошибка | Отрицательные суммы запрещены | Попытка изменения суммы привела к отрицательному остатку на балансе (авансе, возврате)
-4545 | Предупреждение | Нулевая/неопределенная сумма изменения | Нулевое изменение делать бессмысленно
-4546 | Ошибка | Недопустимая статья расхода |
-4547 | Предупреждение | Бессмысленная операция | Запрошенные действия не несут никаких изменений
-4548 | Ошибка | Неизвестная финансовая причина |
-4549 | Ошибка | Запрошенная сумма больше имеющейся | Умерьте аппетит
-4550 | Предупреждение | Такое состояние счета установить нельзя | Попытка установить состояние отличное от "вручен"
-4551 | Ошибка | Нет такого перевода | Данная проводка не финансовый перевод (см. код финансовой причины)
-4552 | Ошибка | Счет нельзя удалить | Счет с данным статусом удалению не подлежит
-4560 | Предупреждение | Оплату удалить нельзя | Часть суммы оплаты уже израсходована
-4570 | Ошибка | Указанный документ не активен |
-4571 | Ошибка | Указанная дата платежа не попадает в диапазон дат действия документа |
-4572 | Ошибка | Указанная валюта платежа не равна валюте документа |
-4573 | Ошибка | Тип документа (нал/безнал) не соответствует группе налогообложения клиента |
-4574 | Ошибка | Сумма платежей будет больше суммы по документу |
-4575 | Ошибка | Дата документа должна быть больше даты регистрации платежа |
-4576 | Ошибка | Указанный документ заведен на другую группу доставки |
-4577 | Ошибка | Валюта платежа не должна отличаться от валюты выставления счета при данной форме оплаты |
-4578 | Ошибка | Сумма платежа должна совпадать с суммой платежа при данной форме оплаты |
-4579 | Ошибка | Неверная дата платежа |
-4580 | Ошибка | Недостаточно денег для осуществления операции |
-4581 | Ошибка | Откат невозможен, т.к. сумма платежа частично либо полностью израсходована |
-4582 | Ошибка | Платеж уже удален |
-4583 | Ошибка | Откат невозможен, т.к. задолженность по сальдо вошла в другой счет |
-4584 | Ошибка | Невозможно удалить платеж, т.к. он является результатом переплаты по счету | Для удаления платежа необходимо удалить основной платеж
-4585 | Ошибка | Невозможен самостоятельный откат платежа | Платеж является дочерним
-4586 | Ошибка | Невозможно удалить платеж с формой оплаты кредитная нота |
-4600 | Ошибка | Ошибка определения параметров настройки счетов | Проверь валидность настройки счетов (таблица TUNEBILL
-4601 | Предупреждение | Закрытие счета невозможно | Сумма частичных оплат по счету меньше минимально допустимого
-4602 | Предупреждение | Счет уже оплачен |
-4603 | Ошибка | Не удалось определить тип депозита | При изменении депозита дополнением по счету
-4604 | Ошибка | Не удалось определить код подключения для изменения депозита | При изменении депозита дополнением по счету
-4610 | Ошибка | Записи из такого файла уже имеются |
-4611 | Ошибка | Счет с таким номером не существует | Попытка завести частичную оплату/оплатить несуществующий счет/удалить несуществующий счет
-4612 | Предупреждение | Платеж удалить нельзя, образуется нулевая сумма счета | В результате удаления платежа обнуляется сумма счета
-4613 | Ошибка | Неверный код составляющей счета | Редактированию подлежат только составляющие "Задолженность по сальдо" и "Пени"
-4614 | Ошибка | Нельзя удалить составляющую "Задолженность по сальдо" | Составляющая счета "Задолженность по сальдо" удалению не подлежит
-4620 | Предупреждение | Нет такого платежа | Неверно задан код платежа
-4621 | Предупреждение | Платеж нельзя удалить | Платеж по закрытому счету удалить нельзя (кроме дополнения)
-4622 | Ошибка | Неверно сформированный платеж | Для платежа без счета не указан клиент
-4623 | Ошибка | Неверно сформированный платеж | Для платежа без счета не указана группа доставки
-4624 | Предупреждение | Некорректная информация о клиенте | Код клиента/группы доставки задан неверно
-4625 | Предупреждение | Нет такого документа | Неверно задан код перевода по безналу
-4626 | Предупреждение | Недостаточная сумма по документу | Сумма платежей по документу больше, чем указано в документе
-4627 | Предупреждение | Нет такого документа | Неверно задан код акта
-4628 | Предупреждение | Неверная сумма кредитной ноты | Кредитная нота выставляется только на всю сумму счета, или имеются оплаты по счету
-4629 | Ошибка | Не удалось определить курс счета | Не задан курс для специальных условий оплаты
-4630 | Ошибка | Неверный тип счета-фактуры | Нельзя выставить СФ данного типа
-4631 | Ошибка | Неверный тип платежа | Невозможно выставить СФ данного типа по данному платежу
-4632 | Ошибка | Нельзя выставить счет-фактуру | Счет за оборудование не оплачен
-4633 | Ошибка | Не найден счет-фактура по счету |
-4634 | Ошибка | Не найден счет-фактура для сторнирования |
-4635 | Ошибка | Неверная форма платежа |
-4636 | Ошибка | Не найдены счета-фактуры по расходу аванса | Ошибка определения курса СФ
-4650 | Ошибка | Недопустимый перевод, перевод c текущего статуса на указанный вами статус запрещен |
-4651 | Ошибка | Недопустимый перевод, существует счет-фактура по счету |
-4652 | Ошибка | Недопустимый перевод, существуют платежи по счету |
-4653 | Ошибка | Нельзя выставить счет-фактуру | Бухгалтерский статус данного счета не допускает выставление СФ
-4654 | Ошибка | Нельзя установить/изменить бухгалтерский статус у данного счета независимо от родительского счета |
-4701 | Ошибка | Невозможно определить режим работы |
-4702 | Ошибка | Заявки ссылаются на разные номера контрактов |
-4703 | Ошибка | Оба контракта должны принадлежать одному клиенту |
-4704 | Ошибка | Оба контракта должны иметь одинаковый тип (услуги, оборудование ...) |
-4705 | Ошибка | Оба контракта должны иметь одинаковый стандарт (тип связи) |
-4706 | Ошибка | В номере контракта используется код другого клиента |
-7000 | Ошибка | Ошибка в имени пользователя или пароле |
-7001 | Ошибка | Доступ в систему запрещен |
-7002 | Ошибка | Ошибка при определении параметров входа в БД |
-7003 | Ошибка | Приложение не зарегистрировано в системе |
-7004 | Ошибка | Имя рабочей станции не зарегистрировано в системе |
-7010 | Ошибка | Процесс не зарегистрирован в системе |
-7100 | Ошибка | Запись о клиенте уже блокирована |
-7101 | Ошибка | Запись о клиенте не блокирована, либо нет доступа | Разблокировать запись может только тот процесс, который ранее ее блокировал
-7200 | Ошибка | Неизвестен код пользователя | Попытка изменить данные от имени незарегистрированного в системе пользователя


Информация по задолженностям физических лиц

Инфомация по задолженностям физических лиц

!

Назначение

Отчет предназначен для получения информации о задолженностях физических лиц в разрезе подключений и составляющих, стоимость которых входит в неоплаченные или частично оплаченные счета.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Информация по задолженностям физических лиц" посредством экранной кнопки .

Параметры отчета

После нажатия экранной кнопки начинается процесс формирования отчета.

Форма отчета "Инфомация по задолженностям физических лиц" Экранная форма отчета

Поля для просмотра:

Наименование услуги

Наименование составляющей начислений по счету. Поле может принимать следующие значения: для трафика - название типа трафика, для абонентской платы - "абонентская плата", для абонентской платы (льготы) - "абонентская плата (льготы)", для услуг - наименование услуги, для операций и рассрочек на операции - название типа операции, для оборудования и рассрочек на оборудование - наименование оборудования, для пеней - "пени", для задолженности по сальдо - "задолженность по сальдо".

Примечание. Поле не заполняется для строки, содержащей задолженность компании-оператора.

Номер телефона

Избирательный номер\адрес подключения.

Сумма

Сумма задолженности клиента в разрезе составляющей начислений по счету с учетом всех налогов в национальной валюте (код валюты = 3) . Сумма задолженности в разрезе составляющей определяется как разность стоимости составляющей начислений и суммы платежа, пошедшего на оплату стоимости. Сумма платежа, пошедшего на оплату стоимости составляющей начислений определяется по правилам постатейного закрытия счета. Пересчет суммы задолженности клиента из валюты выставления счета в национальную валюту осуществляется:

    • по курсу на дату окончания планового платежа, если составляющая начислений по счету относится к плановым платежам клиента (см. связка субсоставляющих и составляющих счета);
    • по курсу на дату заведения заявки, если составляющая начислений по счету входит в счет, сформированный по заявке;
    • по курсу на дату выставления счета - в остальных случаях.


Внешние команды для заявок: Оборудование

Внешние команды для заявок: Оборудование Экранная форма закладки

!

Назначение

Закладка предназначена для привязки команд вызова внешних драйверов к оборудованию в заявке.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Внешние команды для заявок".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Привязка внешней команды к оборудованию в заявке.
  2. Редактирование внешней команды, привязанной к оборудованию.
  3. Удаление внешней команды, привязанной к оборудованию.

Структура закладки

Закладка разделена на две части:

  • В верхней части находится список оборудования, к которым производится привязка команд.
  • В нижней части находится список команд, относящихся к оборудованию, выбранному в верхней части закладки.

Верхняя часть

Поля для просмотра и редактирования:

Код

Системный код оборудования. Значение поле заполняется автоматически при выборе оборудования.

Операция

Название оборудования. Значение поле заполняется автоматически при выборе оборудования.

Нижняя часть

Поля для просмотра и редактирования:

Номер

Номер команды. Значение поля вводится с клавиатуры.

Команда

Внешняя команда в формате операционной системы. Значение поля вводится с клавиатуры. Максимально допустимая длина команды - 255 символов.


Внешние команды для заявок: Операции

Внешние команды для заявок: Операции Экранная форма закладки

!

Назначение

Закладка предназначена для привязки команд вызова внешних драйверов к операции в заявке.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Внешние команды для заявок".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Привязка внешней команды к операции в заявке.
  2. Редактирование внешней команды, привязанной к операции.
  3. Удаление внешней команды, привязанной к операции.

Структура закладки

Закладка разделена на две части:

  • В верхней части находится список операций, к которым производится привязка команд.
  • В нижней части находится список команд, относящихся к операции, выбранной в верхней части закладки.

Верхняя часть

Поля для просмотра и редактирования:

Код

Системный код операции. Значение поле заполняется автоматически при выборе операции.

Операция

Название операции. Значение поле заполняется автоматически при выборе операции.

Нижняя часть

Поля для просмотра и редактирования:

Номер

Номер команды. Значение поля вводится с клавиатуры.

Команда

Внешняя команда в формате операционной системц. Значение поля вводится с клавиатуры. Максимально допустимая длина команды - 255 символов.


Внешние команды для заявок: Услуги

Внешние команды для заявок: Услуги Экранная форма закладки

!

Назначение

Закладка предназначена для привязки команд вызова внешних драйверов к услугам в заявке.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Внешние команды для заявок".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Привязка внешней команды к услуге в заявке.
  2. Редактирование внешней команды, привязанной к услуге.
  3. Удаление внешней команды, привязанной к услуге.

Структура закладки

Закладка разделена на две части:

  • В верхней части находится список услуг заявки, к которым производится привязка команд.
  • В нижней части находится список команд, относящихся к услуге, выбранной в верхней части заявки.

Верхняя часть

Поля для просмотра и редактирования:

Код

Системный код услуги. Значение поле заполняется автоматически при выборе операции.

Услуга

Название услуги. Значение поле заполняется автоматически при выборе операции.

Нижняя часть

Поля для просмотра и редактирования:

Номер

Номер команды. Значение поля вводится с клавиатуры.

Команда

Внешняя команда в формате операционной системы. Значение поля вводится с клавиатуры. Максимально допустимая длина команды - 255 символов.


Заведение платежного поручения по выписке

!

Назначение

Окно интерфейса предназначено для добавления платежного поручения в выписку.

Примечание. В заголовке окна интерфейса визуализируется номер банковской выписки, выбранной в верхней части окна интерфейса "Разбор платежных поручений".

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку [image] главного кнопочного меню или выборе команды Добавить запись (F7) контекстно-зависимого меню окна интерфейса "Разбор платежных поручений".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Добавление платежного поручения.

Структура окна интерфейса

Поля для просмотра и редактирования:

Название счета организации

Название счета организации. Поле недоступно для редактирования.

БИК банка

БИК банка, в котором зарегистрирован расчетный счет компании-оператора. Поле недоступно для редактирования.

% комиссии

Процентная ставка комиссии банка с операций. Поле недоступно для редактирования.

Название банка

Наименование банка, в котором зарегистрирован расчетный счет компании-оператора. Поле недоступно для редактирования.

Примечание. Значения полей Название счета организации, Название банка, БИК банка и % комиссии заполняются автоматически. Перечисленные поля являются параметрами банковского счета, выбранного в верхней части окна интерфейса "Разбор платежных поручений".

Тип

Тип платежного поручения. Поле может принимать следующие значения: "С" - кредитовое платежное поручение, "D" - дебетовое платежное поручение. Значение поля формируется пользователем с клавиатуры. По умолчанию поле содержит значение "С".

Дата выписки

Дата банковской выписки. Значение поля формируется автоматически в зависимости от выбранной выписки в верхней части окна интерфейса "Разбор платежных поручений". Поле недоступно для редактирования.

Номер документа

Номер платежного поручения. Значение поля формируется пользователем с клавиатуры. Поле обязательно для заполнения.

Дата клиентского платежа

Реальная дата платежного поручения, указанная при его регистрации в банке. Значение поля формируется пользователем с клавиатуры. По умолчанию поле содержит дату выписки.

Нал./безнал.

Форма оплаты (наличная/ безналичная). Значение поля выбирается из списка. Значение по умолчанию - безналичная оплата.

Сумма платежного поручения

Сумма по выписке. Значение поля заполняется с клавиатуры. Поле обязательно для заполнения.

% комиссии платежа

Ставка комиссии банка. Значение поля формируется системой автоматически и принимает значение поля Дефолтный процент окна интерфейса "Банковские реквизиты предприятия". Поле недоступно для редактирования.

Сумма клиентского платежа

Сумма клиентского платежа с учетом комиссии банка. Значение поля вычисляется автоматически. Поле недоступно для редактирования.

Счет в банке

Номер расчетного счета клиента. Значение поля заполняется с клавиатуры.

БИК банка клиента

БИК банка клиента. Значение поля заполняется с клавиатуры.

ИНН клиента

Идентификационный номер налогоплательщика. Значение поля формируется пользователем с клавиатуры.

Платеж на оплату счета

Номер неоплаченного счета клиента. Значение поля формируется пользователем с клавиатуры.

Платеж по абон. номеру

Идентификатор подключения клиента. Значение поля формируется пользователем с клавиатуры.

Наименование плательщика

Наименование плательщика. Значение поля формируется пользователем с клавиатуры.

Назначение платежного поручения

Поле предназначено для ввода информации о назначении платежного поручения.

Назначение экранных кнопок:

Добавление платежного поручения в окно интерфейса "Разбор платежных поручений".

Отмена добавления платежного поручения.


Фильтр заявок

Общие методы работы в системе

Назначение

Диалоговое окно предназначено для установки фильтров, отображающих заявки в окнах интерфейсов: "Ручное исполнение заявок перед техотделом", "Служба технического учета", "Установка параметров подключения", "Заявки клиента".

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки следующих окон интерфейсов: "Ручное исполнение заявок перед техотделом", "Служба технического учета", "Установка параметров подключения", "Заявки клиента".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Просмотр и редактирование параметров фильтрации.

Структура диалогового окна

Поля для просмотра и редактирования:

С

Признак выбора заявок, дата и время создания которых больше или равна даты и времени, указанной оператором. Поле доступно для редактирования при заполненном поле выбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора не заполнено.

По

Признак выбора заявок, дата и время создания которых меньше или равна даты и времени, указанной оператором. Поле доступно для редактирования при заполненном поле выбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора не заполнено.

Примечание.

  1. Если поле выбора и значение поля С заполнены, а поле для выбора и значение поля По не заполнены, то по умолчанию конечный диапазон соответствует текущей дате и времени.
  2. Если поле выбора и значение поля По заполнены, а поле для выбора и значение поля С не заполнены, то по умолчанию начальный диапазон соответствует значению "01/01/1900 00:00:00".

Клиент

Номер клиента, заявки которого будут отображены в окнах интерфейсов: "Ручное исполнение заявок перед техотделом", "Служба технического учета", "Установка параметров подключения", "Заявки клиента". Значение поля либо формируется пользователем с клавиатуры, либо автоматически при выборе клиента с помощью окна интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Примечание. Если диалоговое окно вызывается из окна интерфейса "Заявки клиента" поле скрыто для просмотра и редактирования.

Все избирательные номера

Признак выбора заявок, сформированных по подключениям, указанным пользователем в списке подключений. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выбора заявок вне зависимости от подключений, заполните поле выбора.
  • Для выбора заявок в зависимости от подключений клиента, очистите поле выбора и выберите подключения клиента в списке подключений.

<Список подключений> указанного пользователем клиента

Список выбора подключений формируется автоматически при очищении поля выбора Все избирательные номера и содержит все подключения клиента. Список выбора не редактируется и служит для фильтрации заявок по выбранным подключениям. По умолчанию выбирается первое значение из списка.

  • Для фильтрации заявок по одному подключению необходимо в списке выбора подвести курсор к нужной записи и нажать левую кнопку мыши.
  • Для фильтрации заявок по нескольким подключениям необходимо выбрать первую запись и, удерживая клавишу Ctrl или Shift, выбрать остальные записи. При удержании клавиши Ctrl подсвечиваются только записи, выбранные пользователем. При удержании клавиши Shift подсвечивается блок записей с первой, выбранной пользователем, по последнюю, выбранную пользователем.

Примечание. Для обновления информации, содержащейся в списке, необходимо заполнить, а затем очистить поле выбора Все избирательные номера.

Избирательный номер

Избирательный номер подключения указанного пользователем клиента. Значение поля заполняется автоматически, если очищено поле выбора Все избирательные номера. Значение поля не редактируется.

Все адреса установки

Признак выбора заявок, которые зарегистрированы на лицевых счетах с определенными адресами доставки. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для выбора заявок вне зависимости от адреса доставки лицевого счета, заполните поле выбора.
  • Для выбора заявок в зависимости от адреса доставки лицевого счета, очистите поле выбора и выберите лицевые счета в списке лицевых счетов.

<Список лицевых счетов> указанного пользователем клиента

Список выбора содержит список лицевых счетов клиента и формируется автоматически при очищении поля выбора Все адреса установки. Список выбора служит для фильтрации заявок по выбранным лицевым счетам. По умолчанию выбирается первое значение из списка.

  • Для фильтрации заявок, зарегистрированных на одном лицевом счете, необходимо в списке выбора подвести курсор к нужной записи и нажать левую кнопку мыши.
  • Для фильтрации заявок, зарегистрированных на нескольких лицевых счетах, необходимо выбрать первую запись и, удерживая клавишу Ctrl или Shift, остальные записи. При удержании клавиши Ctrl подсвечиваются только записи, выбранные пользователем. При удержании клавиши Shift подсвечивается блок записей с первой, выбранной пользователем, по последнюю, выбранную пользователем.

Номер лицевого счета

Номер лицевого счета указанного пользователем клиента. Значение поля заполняется автоматически, если очищено поле выбора Все адреса установки. Значение поля не редактируется.

Электронный ЛС

Электронный лицевой счет клиента.

Адрес

Адрес доставки лицевого счета указанного пользователем клиента. Значение поля заполняется автоматически, если очищено поле выбора Все адреса установки. Значение поля не редактируется.

Примечание. Для обновления информации, содержащейся в полях Номер лицевого счета и Адрес, необходимо заполнить, а затем очистить поле выбора Все адреса установки.

Оператор

Признак выбора заявок, сформированных операторами, выбранными из списка пользователей, зарегистрированных в системе с помощью справочника "Пользователи системы". По умолчанию в списке выбирается значение текущего оператора.

  • Для фильтрации заявок, сформированных одним оператором, необходимо в списке выбора подвести курсор к нужной записи и нажать левую кнопку мыши.
  • Для фильтрации заявок, сформированных несколькими операторами, необходимо выбрать первую запись и, удерживая клавишу Ctrl или Shift, остальные записи. При удержании клавиши Ctrl подсвечиваются только записи, выбранные пользователем. При удержании клавиши Shift подсвечивается блок записей с первой, выбранной пользователем, по последнюю, выбранную пользователем.

Назначение экранных кнопок:

Ввод - сохранение параметров фильтрации.

Отмена - отказ от установки фильтров и выход из диалогового окна.


Финансовые переводы

Финансовые переводы Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра финансовых переводов денежных средств клиента в разрезе биллинговых групп.

Примечание. Для регистрация финансового перевода денежных средст воспользуйтесь окном интерфейса "Универсальные финансовые переводы".

Иерархическое положение

Закладка является элементом окна интерфейса "Просмотр платежей клиента", вызываемого из пункта главного меню Клиент\Просмотр платежей клиента.

Функциональные возможности

Окно интерфейса предназначено для просмотра финансовых переводов денежных средств клиента по биллинговой группе, выбранной в окне интерфейса "Просмотр платежей клиента", информации о родительском платеже и информации о связанном платеже.

Структура окна интерфейса

Поля для просмотра:

Валюта платежа

Наименование валюты биллинговой группы, с которой был переведен платеж.

Форма платежа

Форма платежа, в соответствии с которой был зарегистрирован финансовый перевод.

Сумма в валюте платежа

Сумма финансового перевода в валюте платежа.

Неизрасходованная сумма

Неизрасходованный остаток от суммы (платежа)на данный момент, образовавшейся на авансе/балансе/возврате в результате финансового перевода.

Примечание. Для отрицательных сумм «Неизрасходованная сумма» = 0. Отображается сумма только для платежей с положительными суммами (поступления).

Сумма платежа в валюте группы

Сумма финансового перевода в валюте биллинговой группы, на которую был переведен платеж.

Курс пересчета

Курс пересчета суммы финансового перевода из валюты биллинговой группы в валюту платежа на реальную дату регистрации финансового перевода.

Дата операции

Дата и время регистрации в системе финансового перевода.

Код группы счетов

Номер биллинговой группы.

Реальная дата платежа

Реальная дата финансового первода.

Оператор

Имя оператора, зарегистрировавшего финансовый перевод.

Источник курса

Источник курса валют.

Сумма комиссии

Сумма комиссии.

Примечание. Данное поле для финансовых переводов всегда принимает значение "0".

Тип ссылки

Наименование документа, на основании которого регистрируется финансовый перевод.

Код счета

Номер счета.

Примечание. Данное поле для финансовых переводов всегда принимает значение "0".

Тип платежа

Наименование типа платежа. Поле принимает значение "финансовый перевод".

Код платежа

Регистрационный номер финансового перевода в системе.

Клиент

Наименование клиента, для которого был зарегистрирован финансовый перевод.

Состояние

Текущее состояние финансового перевода. Поле принимает значение: "активный платеж".

Код родительского платежа

Код родительского финансового перевода, по которому зарегистрирован финансовый перевод.

Ссылка

Номер документа, на основании которого регистрируется финансовый перевод.

И

Признак дополнительной информации. Если поле содержит "1", то по данному платежу существует дополнительная информация. Для просмотра дополнительной информации поместите курсор на данное поле записи и дважды нажмите левую кнопку мыши.

Назначение экранных кнопок:

Исходный платеж - Переход в интерфейс "Информация об исходном платеже".

История документа - Просмотр информации о переводе.


Информация о переводе

Информация о переводе № <код платежа(перевода)>

!

Назначение

Окно интерфейса предназначено для просмотра информации о финансовом переводе денежных средств клиента.

Примечание. Для регистрация финансового перевода денежных средст воспользуйтесь окном интерфейса "Универсальные финансовые переводы".

Иерархическое положение

Окно интерфейса вызывается по экранной кнопке История документа из закладки "Финансовые переводы", которая является элементом окна интерфейса "Просмотр платежей клиента", вызываемого из пункта главного меню Клиент\Просмотр платежей клиента.

Функциональные возможности

Окно интерфейса предназначено для просмотра информации:

  • о финансовом переводе (платеже);
  • о клиенте (участнике перевода), .

Структура окна интерфейса

Окно разделено на следующие части:
  • Верхняя часть, содержащая информацию об одном из участников перевода. В названии данного блока можно увидеть кем является участник перевода: получателем или источником перевода. Соответственно будет заголовок «Источник перевода» или «Получатель перевода»..
  • Нижняя часть, содержащая информацию о переводе, платеже.

    Верхняя часть окна интерфейса

    Поля для просмотра:

    Код клиента

    код участника перевода. Кнопка рядом с полем служит для открытия интерфейса "Ведение информации о клиенте"..

    Наименование клиента

    наименование клиента

    Код ЛС

    код лицевого счета

    Наименование ЛС

    наименование лицевого счета

    Нижняя часть окна интерфейса

    Код платежа

    Регистрационный номер финансового перевода в системе

    Реальная дата перевода

    Реальная дата финансового перевода.

    Дата перевода

    Дата и время регистрации в системе финансового перевода.

    Сумма перевода

    Сумма перевода

    Валюта перевода

    Наименование валюты перевода

    Форма перевода

    Форма перевода

    Оператор

    Имя оператора, зарегистрировавшего финансовый перевод.

    Назначение экранных кнопок:

    Дополнительная информация - Просмотр дополнительной информации по переводу

    Примечание. Кнопка активна, если есть информация, т.е. хотя бы одно из значений в строке определено.

    Дополнительная информация

    Строка имеет следующий вид:

    «Тип ссылки: <наименование типа ссылки> Содержание ссылки: <содержание ссылки> Доп. инфо: <дополнительная информация>.»

    Тип ссылки

    Наименование документа, на основании которого регистрируется финансовый перевод.

    Содержание ссылки

    Номер документа, на основании которого регистрируется финансовый перевод.

    Доп. инфо

    Дополнительная информация по переводу. Текстовое сообщение .

    Примечание.

    • Значения "Тип ссылки", "Содержание ссылки", "Доп.инфо." задаются в интерфейсе "Универсальные финансовые переводы" при регистрации перевода.
    • Если не было задано значение, то в строке выводится “НЕ ОПРЕДЕЛЕН”


Фиксированный курс

Курс счета (Фиксированный курс) Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для изменения фиксированного курса пересчета суммы счета из валюты счета в валюту платежей в процессе корректировки счета клиента.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки окне интерфейса "Счет: <номер счета> Клиент: <имя клиента>", расположенной рядом с полями Курс пересчета в валюту группы и Фиксированный курс.

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание курса пересчета суммы счета из валюты счета в валюту биллинговой группы,

либо

  • указание фиксированного курса пересчета суммы счета из валюты счета в валюту платежей.

Структура диалогового окна

Поля для просмотра и редактирования:

Валюта

Наименование валюты счета. Значение поля заполняется автоматически и недоступно для редактирования.

Курс

Значение курса пересчета (фиксированного курса пересчета). Значение поля формируется пользователем с клавиатуры или выбирается из списка, появляющегося при нажатии экранной кнопки . Список возможных значений формируется на основании данных справочника "Каталог валют".

Назначение экранных кнопок:

Сохранение курса пересчета счета (фиксированного курса).

Отказ от редактирования курса и закрытие интерфейса.


Квартиры

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и ведения информации о квартирах.

Иерархическое положение

Окно интерфейса открывается при нажатии экранной кнопки из интерфейса Карточка дома .

Функциональные возможности

Окно интерфейса позволяет:

  • добавить квартиру;
  • удалить квартиру;
  • просмотреть информацию о квартире;
  • изменить информацию о квартире;
  • добавить диапазон квартир.

Структура интерфейса

Поля для просмотра и заполнения:

Ст. формат

Старый формат квартиры, содержит числовое и символьное значение.

Примечание. При настройке Tuneparam(39,12)=0 – отображается старый формат квартиры, поле Ст.формат в интерфейсе, при Tuneparam(39,12)=1 – отображается только новый формат.

Номер квартиры

Числовая часть номера квартиры

Символьная часть

Символьная часть номера квартиры

Наименование помещения

Наименование помещения

Примечание

Дополнительная информация о квартире

Назначение экранных кнопок:

Добавить диапазон квартир – добавление диапазона квартир

Добавление диапазона квартир

Примечание. Номер квартиры нельзя задать с помощью символов, отличных от цифр.

Ввод – Добавление введенного диапазона. Заполняется поле Номер квартиры в интефейсе Квартиры

Отмена – возврат в интерфейс Квартиры


Параметры формирования платежных требований

Параметры формирования платежных требований Экранная форма окна интерфейса

!

Назначение

Диалоговое окно предназначено для запуска процесса формирования платежных требований на основании параметров, указанных пользователем. Платежные требования выставляются в рублях, только юридическим лицам по счетам за услуги связи, которые выставлены в рублях, на сумму недоплаты по этим счетам. Платежное требование выставляется по одному неоплаченному счету за услуги связи.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки окна интерфейса "Платежные требования" или при добавлении новой строки.

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • заполнение параметров формирования платежных требований.

Структура диалогового окна

Поля для заполнения:

Дата составления

Дата составления платежного требования. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле содержит текущую дату и время.

Назначение платежа

Значение поля содержит шаблон, состоящий из макросов, который формируется в диалоговом окне "Назначение платежа". Диалоговое окно "Назначение платежа" появляется при нажатии экранной кнопки .

Сумма задолжности больше

Платежное поручение создается, если сумма недоплаты по счету больше чем сумма, указанная в данном поле. Значение поля заполняется пользователем с клавиатуры.

Бюджетная принадлежность Все

Признак формирования платежных требования по неоплаченным счетам клиентов с определенной бюджетной принадлежностью. Значение выбирается из списка, формируемого в окне интерфейса "Бюджетная принадлежность".

Все - платежные требования будут формироваться по неоплаченным счетам клиентов, независимо от их бюджетной принадлежности.

Все - платежные требования будут формироваться по неоплаченным счетам клиентов, бюджетная принадлежность которых указана пользователем в поле .

Выбор счетов

Все - платежные требования будут формироваться по всем неоплаченным счетам за услуги связи клиентов.

Заданный код счета - платежное требование будет формироваться по заданному пользователем номеру счета.

Диапазон кодов счетов - платежные требования будут формироваться по всем неоплаченным счетам, номера которых попадают в заданный пользователем диапазон кодов счетов

Диапазон дат выставления - платежные требования будут формироваться по всем неоплаченным счетам, даты выставления которых попадают в заданный диапазон дат выставления.

Примечание. Возможен выбор только одного поля для заполнения, в этом случае остальные поля становятся не доступными.

Формировать для дочерних подразделений.

Признак формирования платежных требований по неоплаченным счетам, выставленным на лицевых счетах, которые обслуживает подразделение компании-оператора, указанное в текущем реестре платежных требований, а также подразделения, являющиеся дочерними по отношению к подразделению, указанному в текущем реестре платежных требований.

Назначение экранных кнопок:

Запуск процесса формирования платежных требований на основании параметров, указанных пользователем. Платежные требования выставляются только по неоплаченным счетам юридических лиц, выставленным в рублях на лицевых счетах, для которых выполняются следующие условия:

- банковский реквизит по лицевому счету, указанный в поле Наименование банка секции Получатель на закладке "Банковские реквизиты", совпадает с наименованием обслуживающего банка компании-оператора, указанного в поле Обслуживающий банк окна интерфейса "Реестры платежных требований" для текущего реестра;

- подразделением компании-оператора (см. значение поля Подразделение окна интерфейса "Группы доставки"), которое обслуживает лицевой счет, является подразделение, указанное в поле Поставщик окна интерфейса "Реестры платежных требований" для текущего реестра или его дочернее подразделение, в зависимости от настройки.

Отмена процесса формирования платежных требований на основании параметров, указанных пользователем и переход в режим редактирования окна интерфейса "Платежные требования".


Просмотр накладной

!

Назначение

Окно интерфейса предназначено для просмотра более полной информации по накладной на оборудование выбранных клиентов.

Поля для просмотра:

№

Порядковый номер записи.

Тип оборудования

Наименование типа оборудования.

К-во

Количество оборудования.

Цена

Цена на оборудование.

Налог

Величина налога на оборудование.

Код коробки

Номер коробки.

К-во

Количество оборудования в коробке.

Цена

Цена оборудования.

Откуда пришло

Номер коробки.

Серийный номер

Серийный номер оборудования. Значение поля выбирается из списка.


Текстовый файл, содержащий фрод-отчет

Назначение

Файл предназначен для рассылки роуминг-партнеру/компании-оператору с целью последующего анализа фрода.

Иерархическое положение

Запуск процесса экспортирования фрод-отчета в текстовый файл осуществляется по нажатию экранной кнопки в окне интерфейса "Просмотр и печать Fraud-отчетов".

Необходимые настройки

  • Настройка каталога роуминг-партнеров осуществляется в окне интерфейса "Провайдеры" (путь: Каталоги/Провайдеры). В закладке "Дополнительно" необходимо проверить наличие следующих настроек:
    • Настройка идентификаторов клиринговых центров компании-оператора и роуминг-партнера осуществляется в закладке "Общие" для владельца сети и роуминг-партнера соответственно.
    • Настройка каталога, в который будет выгружен содержащий исходящий фрод-отчет текстовый файл, осуществляется в закладке "Исх. файлы фрода".
    • Настройка каталога, в который будет выгружен содержащий входящий фрод-отчет текстовый файл, осуществляется в закладке "Вх. файлы фрода".

Примечание. Правила формирования имени текстового файла, содержащего фрод-отчет, приведены в документации по роумингу разделе Фрод-отчет в пункте Правила формирования имени файла.

Алгоритм формирования файла

Алгоритмы формирования входящих и исходящих фрод-отчетов приведены в документации по роумингу в разделе Контроль фрода.

Формат файла Форма текстового файла, содержащего фрод-отчет

Файл состоит из следующих частей

  • Секция 1, содержащая заголовок файла.
  • Секция 2, содержащая информацию по звонкам, вошедшим во фрод-отчет, в разрезе IMSI.
  • Секция 3, содержащая признак окончания отчета.

Примечание. При выгрузке фрод-отчета, находящегося на статусе "Не для печати", текстовый файл будет содержать только секцию 1 и секцию 3, причем в секции 3 добавится дополнительное поле (см. описание полей секции 3).

Секция 1

Секция 1 содержит следующую информацию:

SENDER

Идентификатор клирингового центра отправителя фрод-отчета.

RECIPIENT

Идентификатор клирингового центра получателя фрод-отчета.

SEQUENCE No

Сквозной номер фрод-отчета в разрезе одного провайдера и одного года.

THRESHOLD

Величина порога по фроду.

DATE OF PROCESSING

Дата создания файла в формате "DDMMYYYY".

TIME OF REPORT CREATION

Время создания файла в формате "HHMMSS".

Секция 2

Секция 2 содержит следующую информацию:

IMSI

IMSI.

DATE FIRST CALL

Дата первого звонка для накопления по IMSI в формате "DDMMYYYY".

TIME FIRST CALL

Время первого звонка для накопления по IMSI в формате "HHMMSS".

DATE LAST CALL

Дата последнего звонка для накопления по IMSI в формате "DDMMYYYY".

TIME LAST CALL

Время последнего звонка для накопления по IMSI в формате "HHMMSS".

NC

Общее количество звонков по IMSI.

DC (HHHMMSS)

Суммарная длительность всех звонков по IMSI в формате "HHHMMSS".

SDR

Суммарная стоимость всех звонков по IMSI, выраженная в SDR.

Секция 3

Секция 3 содержит следующую информацию:

END OF REPORT

Признак завершения отчета.

NONE OF THE IMSIS EXCEEDED THE AGREED THRESHOLD ON THIS PMLN
<только для отчета, находящегося на статусе "Не для печати">

Признак выгрузки в файл фрод-отчета, находящегося на статусе "Не для печати".


Тарифные планы: Операторский сбор

Общие методы работы в системе

Назначение

Закладка предназначена для настройки стоимости ставки операторского сбора в зависимости от категории соединения. Ставка операторского сбора применяется для расчета стоимости соединения при обсчете загруженного трафика.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр ставки операторского сбора;
  • Добавление новой ставки операторского сбора;
  • Редактирование ранее созданной ставки операторского сбора;
  • Удаление текущей ставки операторского сбора.

Просмотр ставки операторского сбора

Структура закладки

Поля выбора фильтров для просмотра:

Унаследованные

Признак, определяющий отображать все ставки операторского сбора (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

При заполненном поле выбора отображаются все ставки операторского сбора, в том числе унаследованные от базового ТП.

При незаполненном поле выбора отображаются ставки операторского сбора только для текущего ТП.

на текущую дату

Признак, определяющий отображать все ставки операторского сбора (действующие на текущую дату и недействующие) или только действующие на текущую дату. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора заполнено.

При заполненном поле выбора отображаются только ставки операторского сбора, действующие на текущую дату.

При незаполненном поле отображаются все ставки операторского сбора (в т.ч. и недействующие).

Поля для просмотра:

Партнер

Наименование провайдера, для которого действует ставка операторского сбора.

Примечание. Поле содержит значение "Все" в случае, если при добавлении или редактировании ставки операторского сбора оператор заполнит поле выбора Партнеры Все .

Категория соединения

Наименование категории соединения, для которой действует указанная ставка операторского сбора.

Примечание. Поле содержит значение "Все" в случае, если при добавлении или редактировании ставки операторского сбора оператор заполнит поле выбора Категории соединения Все .

Сбор (%)

Ставка операторского сбора в % от стоимости соединения.

С даты

Дата начала действия ставки операторского сбора.

По дату

Дата окончания действия ставки операторского сбора. Заполняется пользователем с клавиатуры при завершении действия текущего значения ставки. При добавлении нового значения полю автоматически присваивается значение 01/01/2500.

Наследование

Признак наследования ставки от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - ставка создана для тарифного плана, посредством наследования от базового ТП.
- "Нет" - ставка создана для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего ставку операторского сбора. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего ставку операторского сбора. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации ставки операторского сбора. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления ставки операторского сбора. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Добавление новой ставки операторского сбора

Для добавления новой ставки операторского сбора выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Операторский сбор";
  • нажатием экранной кнопки главного кнопочного меню или вызовом команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, производится вызов диалогового окна "Операторский сбор. Добавление";
  • заполните поля диалогового окна "Операторский сбор. Добавление".

Структура диалогового окна "Операторский сбор. Добавление" "Экранная форма диалогового окна"

Поля для заполнения:

Дата начала действия

Дата начала действия ставки операторского сбора. Заполняется пользователем с клавиатуры. По умолчанию поле содержит текущую дату.

Значение (%)

Величина ставки операторского сбора в % от стоимости соединения. Заполняется пользователем с клавиатуры.

Примечание. При вводе нового значения ставки операторского сбора полю По дату автоматически присваивается значение 01/01/2500.

Партнеры Все

Признак, позволяющий указать наименование провайдера, для которого будет действовать ставка операторского сбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора заполнено.

При заполненном поле выбора ставка операторского сбора будет действовать для всех провайдеров, которые зарегистрированы в справочнике "Провайдеры".

При незаполненном поле выбора ставка операторского сбора будет действовать для провайдеров, которые выбраны пользователем с помощью диалогового окна "Выбор партнера", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список наименований провайдеров, зарегистрированных в справочнике "Провайдеры".

Примечание. С помощью списка выбора оператор может указать несколько наименований провайдеров.

Категории соединения Все

Признак, позволяющий указать категорию соединения, для которой будет действовать ставка операторского сбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора заполнено.

При заполненном поле выбора ставка операторского сбора будет действовать для всех категорий соединения.

При незаполненном поле выбора ставка операторского сбора будет действовать для категорий соединения, которые выбраны пользователем с помощью диалогового окна "Выбор категорий соединения", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список категорий соединения, который формируется при первоначальной инсталляции системы у заказчика. Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Примечание. С помощью списка выбора оператор может указать несколько категорий соединения.

Назначение экранных кнопок:

Добавление новой ставки операторского сбора.

Отказ от заведения новой ставки операторского сбора.

Редактирование ранее созданной ставки операторского сбора

Для редактирования ранее созданной ставки операторского сбора выполните следующие действия:

  • нажатием экранной кнопки окна "Тарифные планы" перейдите в режим редактирования;
  • дважды кликните левой кнопкой мыши на записи со ставкой операторского сбора, которую требуется отредактировать;
  • в появившемся диалоговом окне "Операторский сбор. Редактирование" измените значения редактируемых полей.

Структура диалогового окна "Операторский сбор. Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия ставки операторского сбора. Заполняется пользователем с клавиатуры. По умолчанию поле содержит текущую дату.

Значение (%)

Величина ставки операторского сбора в % от стоимости соединения. Заполняется пользователем с клавиатуры. По умолчанию поле содержит значение текущей ставки операторского сбора.

Партнеры Все

Признак, позволяющий указать наименование провайдера, для которого будет действовать ставка операторского сбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора заполнено.

При заполненном поле выбора ставка операторского сбора будет действовать для всех провайдеров, которые зарегистрированы в справочнике "Провайдеры".

При незаполненном поле выбора ставка операторского сбора будет действовать для провайдеров, которые выбраны пользователем с помощью диалогового окна "Выбор партнера", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список наименований провайдеров, зарегистрированных в справочнике "Провайдеры".

Примечание. С помощью списка выбора оператор может указать несколько наименований провайдеров.

Категории соединения Все

Признак, позволяющий указать категорию соединения, для которой будет действовать ставка операторского сбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора заполнено.

При заполненном поле выбора ставка операторского сбора будет действовать для всех категорий соединения.

При незаполненном поле выбора ставка операторского сбора будет действовать для категорий соединения, которые выбраны пользователем с помощью диалогового окна "Выбор категорий соединения", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список категорий соединения, который формируется при первоначальной инсталляции системы у заказчика. Возможные значения в списке зависят от типа сервиса текущего тарифного плана.

Примечание. С помощью списка выбора оператор может указать несколько категорий соединения.

Назначение экранных кнопок:

Выход из окна с сохранением внесенных изменений.

Выход из окна без сохранения внесенных изменений.

Удаление текущей ставки операторского сбора

Для завершения действия текущей ставки операторского сбора необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия ставки операторского сбора. Для вызова диалогового окна выполните следующие действия:

  • перейдите в режим редактирования;
  • переместите курсор на запись, которую требуется удалить;
  • нажмите кнопку [image] главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.

Структура диалогового окна "Тарифные планы" "Экранная форма диалогового окна"

Поле для редактирования:

Дата завершения действия

Дата окончания действия текущей ставки операторского сбора. Заполняется пользователем с клавиатуры. По умолчанию поле содержит текущую дату.

Назначение экранных кнопок:

Удаление ставки операторского сбора.

Отказ от удаления ставки операторского сбора.


Платежные идентификаторы

Общие методы работы в системе

Назначение

Закладка «Платежные идентификаторы» предназначена для просмотра информации о платежных идентификаторах.

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки".

Функциональные возможности и структура закладки

В верхней части интерфейса расположено поле фильтра «Только активные»: при выставлении флажка отображаются только действующие в настоящее время UID (дата окончания которых больше или равна текущей дате). При отсутствии флажка отображаются все UID.

Поля для просмотра и редактирования:

Платежный идентификатор – номер платежного идентификтаора;
Тип платежного идентификатора – название типа идентификатора;
Правило формирования – правило формирования UID;
Сущность – к чему относится UID (формируется при создании ЛС или при создании подключения);
Дата начала – дата начала;
Дата окончания – дата окончания;
Доп. информация – дополнительная информация;
Отображается в отчете – признак отображения в отчетах идентификаторов данного типа.


Группы пользователей

Группы пользователей Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации группы пользователей, а также для регистрации новой группы пользователей и удаления существующей группы пользователей.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Права доступа/Пользователи, группы, права.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр и редактирование информации групп пользователей системы.
  2. Заведение новой группы пользователей системы.
  3. Удаление группы пользователей системы.
  4. Определение доступа к ресурсам для каждой группы пользователей системы.
  5. Определение доступа к ресурсам для каждого пользователя системы.
  6. Добавление/удаление пользователей из группы пользователей.

Просмотр и редактирование информации групп пользователей системы

Для просмотра списка групп пользователей необходимо подвести курсор к системному объекту Группы пользователей, находящемуся в левой части окна интерфейса "Права пользователей и ресурсы системы" и нажать левую кнопку мыши. Для редактирования информации группы пользователей необходимо подвести курсор мыши к строке, содержащей наименование группы прав, в правой части окна интерфейса "Права пользователей и ресурсы системы" и нажать левую кнопку мыши.

Поля для просмотра и редактирования:

Название группы

Название группы пользователей.

Назначение экранных кнопок:

Создание новой группы. Добавляется пустая строка для ввода новой записи.

Удаление выбранной группы прав пользователей.

Пользователи группы.

Выход из интерфейса.

Определение доступа к ресурсам для каждой группы пользователей системы

Для определения доступа к ресурсам группы прав необходимо выбрать группу пользователей в левой части окна интерфейса. В правой части окна интерфейса появится список ресурсов, доступный для редактирования в отношении выбранной группы прав пользователей (см. определение доступа к ресурсам пользователя системы).

Определение доступа к ресурсам для каждого пользователя системы

Для определения доступа к ресурсам пользователя в группе прав доступа необходимо выбрать пользователя в группе прав в левой части окна интерфейса. В правой части окна интерфейса появится список ресурсов, доступный для редактирования в отношении выбранного пользователя (см. определение доступа к ресурсам пользователя системы).


Группы прав

Группы прав Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации групп прав, для регистрации новой группы прав и удаления существующей группы прав, а также для определения отношений между нижестоящей и вышестоящей группами прав.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Права доступа/Пользователи, группы, права.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр информации групп прав системы.
  2. Просмотр списка пользователей, зарегистрированных в группе прав.
  3. Просмотр списка клиентов, информация которых доступна для просмотра и\или редактирования пользователями группы прав.
  4. Редактирование информации групп прав системы.
  5. Регистрация новой группы прав в иерархической структуре.
  6. Удаление группы прав из иерархической структуры.

Просмотр информации групп прав системы

Для просмотра списка групп прав необходимо подвести курсор к системному объекту Группы прав, находящемуся в левой части окна интерфейса "Права пользователей и ресурсы системы" и нажать левую кнопку мыши.

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  1. Верхняя часть окна интерфейса содержит список групп прав.

  2. Нижняя часть окна интерфейса содержит закладки.

Верхняя часть окна интерфейса

Поля для просмотра:

Код

Системный номер группы прав.

Наименование

Наименование группы прав.

Пользователь

Пользователь, зарегистрировавший группу прав в системе.

Дата

Дата регистрации группы прав в системе.

Примечание. Для просмотра прав доступа вышестоящей группы к информации клиентов текущей группы необходимо поместить курсор на запись, содержащую информацию о группе и дважды нажать левую кнопку мыши. При этом появится диалоговое окно "Изменение параметров группы прав" , поля которого закрыты для редактирования.

Нижняя часть окна интерфейса

Закладки:

  • Пользователи
  • Клиенты

Редактирование информации групп прав системы

Примечание. Пользователь может редактировать информацию группы прав, в которой он зарегистирован, а также информацию нижестоящих в иерархической структуре доступа групп прав.

Для редактирования информации группы прав необходимо выполнить следующие действия:

  • поместить курсор на запись, содержащую наименование группы прав, информацию которой необходимо отредактировать;
  • нажать экранную кнопку и заполнить доступные для редактирования поля окна интерфейса "Изменение параметров группы прав"

Структура диалогового окна "Изменение параметров группы прав" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Код группы прав:

Системный номер группы прав. Значение поля формируется системой автоматически при создании группы прав.

Наименование группы "родитель":

Наименование группы, находящейся на уровень выше текущей (регистрируемой) группы прав в иерархической структуре доступа. Значение поля формируется системой автоматически при создании группы прав.

Наименование группы:

Наименование группы прав. Значение поля редактируется (формируется) пользователем с клавиатуры.

Пользователь:

Пользователь, зарегистировавший группу прав. Значение поля формируется системой автоматически при создании группы прав.

Дата:

Дата регистрация группы прав в системе. Значение поля формируется системой автоматически при создании группы прав.

В нижней части диалогового окна представлен список отношений группы-"родителя" к информации клиентов текущей (регистрируемой) группы прав. Список отношений регламентирует права доступа пользователей группы-"родителя" к информации клиентов, зарегистрированных пользователями текущей (регистрируемой) группы прав.

Для добавления отношения в список отношений необходимо нажать правую кнопку мыши и выбрать в контекстно-зависимом меню команду Добавить запись (F7). Выбрать из списка отношений необходимое значение ("просмотр" или "редактирование").

Для удаления отношения из списка отношений необходимо выбрать запись, нажать правую кнопку мыши и выбрать в контекстно-зависимом меню команду Удалить запись (F8).

Назначение экранных кнопок:

Сохранение введенной информации и закрытие диалогового окна.

Закрытие диалогового окна без сохранения изменений.

Регистрация новой группы прав в иерархической структуре

Примечание. Пользователь может зарегистрировать группу прав на уровне иерархической структуры, нижестоящем относительно группы прав, в которой он зарегистрирован.

Для регистрации новой группы прав необходимо выполнить следующие действия:

  • поместить курсор на запись, содержащую наименование группы прав, которая будет являться "родительской" по отношению к регистрируемой;
  • нажать экранную кнопку и заполнить доступные для редактирования поля окна интерфейса "Создание новой группы прав" (см. описание диалогового окна "Изменение параметров группы прав").

Удаление группы прав из иерархической структуры

Примечания:

  1. Пользователь может удалить только группу прав, находящуюся в иерархической структуре ниже группы прав, в которой он зарегистирован.
  2. Группа, в которой зарегистрирован хотя бы один пользователь, не может быть удалена.

Для удаления группы прав необходимо выполнить следующие действия:

  • поместить курсор на запись, содержащую наименование группы прав, которую необходимо удалить;
  • нажать экранную кнопку .


Группы прав: Клиенты

Группы прав: Клиенты Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра списка клиентов, информация которых доступна на просмотр или просмотр и редактирование пользователями группы прав, выбранной в верхней части окна интерфейса "Группы прав".

Иерархическое положение

Закладка является элементом окна интерфейса "Права доступа и ресурсы системы", вызываемого из пункта главного меню Каталоги/Права доступа/Пользователи, группы, права.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Просмотр списка клиентов, информация которых доступна для просмотра (просмотра и редактирования) пользователями текущей группы прав.

Структура закладки

Поля для просмотра:

П

Признак регистрации клиента пользователем текущей группы прав.

  • Если поле П отмечено, клиент зарегистрирован пользователем, находящимся на момент регистрации в текущей группе прав.
  • Если поле П неотмечено, клиент зарегистрирован пользователем, находящимся на момент регистрации в группе прав, нижестоящей относительно текущей группы прав в иерархической структуре предоставления доступа.

Код клиента

Системный номер клиента, зарегистрированного в системе.

Наименование клиента

Наименование клиента, зарегистированного в системе.

Пользователь

Наименование пользователя, зарегистировавшего клиента в системе.

Дата

Дата и время регистрации клиента пользователем в системе.

Примечание. Для просмотра прав доступа пользователей группы прав к информации клиента необходимо поместить курсор на запись, содержащую наименование необходимого клиента и дважды нажать левую кнопку мыши. При этом появится информационное окно "Отношения" Экранная форма окна интерфейса , содержащее перечень прав доступа.


Группы прав: Пользователи

Группы прав: Пользователи Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра списка пользователей, входящих в группу прав, выбранную в верхней части окна интерфейса "Группы прав".

Примечание. Регистрация пользователя в группе прав осуществляется в окне интерфейса "Права доступа и ресурсы системы", см. системный объект "Пользователи системы".

Иерархическое положение

Закладка является элементом окна интерфейса "Права доступа и ресурсы системы", вызываемого из пункта главного меню Каталоги/Права доступа/Пользователи, группы, права.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Просмотр списка пользователей, зарегистрированных в группе прав.

Структура закладки

Поля для просмотра:

Пользователь в группе

Наименование пользователя, зарегистрированного в текущей группе прав.

Автор

Наименование пользователя, зарегистрировавшего пользователя в текущей группе прав.

С даты

Дата и время регистрации пользователя в текущей группе прав.

По дату

Дата и время перенесения пользователя из текущей группы прав в другую группу.


Свойства услуги: Пакет услуг

Свойства услуги: Пакет услуг Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и формирования пакета услуг. Услуга, для которой формируется список услуг в текущей закладке становится пакетом услуг, т.е. все правила в системе распространяемые на услугу распространяются на все услуги, входящие в пакет услуг.

Иерархическое положение

Закладка является объектом окна интерфейса "Дополнительные свойства услуги".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр списка услуг, входящих в пакет услуг.
  2. Добавление новой услуги в пакет услуг (создание новой записи).
  3. Удаление услуги из пакета услуг (удаление записи, выделенной положением курсора).

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  1. В левой части окна расположена область формирования пакета услуг.
  2. В правой части окна расположены экранные кнопки для работы со списком услуг, входящих в пакет услуг.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер услуги в системе. Значение поля заполняется автоматически при создании новой записи и редактированию не подлежит.

Несовместимая услуга

Наименование услуги. Значение поля заполняется автоматически при создании новой записи и редактированию не подлежит.

Правая часть окна интерфейса

Назначение экранных кнопок:

Запуск процесса создания новой записи или записей в списке услуг для пакета услуг. Для выбора значения предлагается список услуг для типа сервера услуг, к которому принадлежит текущая услуга (пакет услуг). Формирование списка услуг в системе осуществляется в окне интерфейса "Каталог услуг".

Исключение услуги, отмеченной позицией курсора из пакета услуг.

Просмотр свойств услуги, отмеченной позицией курсора.


Вручение счетов: Фильтр

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для задания условий отбора выставленных счетов, подлежащих доставке.

Иерархическое положение

Закладка является элементом структуры интерфейса Вручение счетов.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • задание условий отбора;
  • запуск процедуры отбора счетов.

Структура закладки

Вид закладки
На закладке расположены поля для задания условий отбора выставленных счетов клиентов, подлежащих доставке:

Назначение экранных кнопок:

Фильтр - запуск процедуры отбора выставленых счетов. Результат отбора (список счетов) отображается на закладке Результат.

Сброс – установка значений полей в значение по-умолчанию.

Задание условий отбора

Для задания условий отбора счетов надо заполнить значений полей на закладке.

Блок Тип доставки

Тип доставки
Все - признак отбора счетов по типу доставки.
При незаполненном поле выбора становится доступным поле Тип доставки . Значение поля выбирается из списка возможных значений.

Курьер
Все - признак отбора счетов по курьеру.
При незаполненном поле выбора становится доступным поле Курьер. Значение поля выбирается из списка курьеров, зарегистрированных в каталоге Курьеры.

Примечние.
Блок полей для указания курьера визуализируется, если в поле Тип доставки указано значение "Курьер".

Зона доставки
Все - признак отбора счетов по зоне доставки.
При незаполненном поле выбора становится доступным поле Зона доставки . Значение поля выбирается из списка зон доставки, зарегистрированных в каталоге Зоны доставки.

Примечние.
Блок полей для указания зоны доставки визуализируется, если очищено поле выбора Курьер [image] Все.

Остальные поля

Тип счета - значение поля выбирается из списка возможных значений:
  • Все - отбор счетов по типу не выполняется (в результат попадают счета с любым типом).
  • Список типов счетов, зарегистрированных в каталоге Типы счетов.
Юридический статус - значение поля выбирается из списка возможных значений:
  • Все - отбор счетов по юридическому статусу клиента не выполняется в результат попадают счета, выставленные клиента с любым юридическим статусом);
  • Физические лица;
  • Юридические лица.

Диапазон счетов [image] - признак отбора по кодам выставленных счетов.
При незаполненном поле выбора становятся доступными поля от, до для указания границ диапазона.

Дата выставления счетов [image] - признак отбора счетов по дате выставления.
При незаполненном поле выбора становятся доступными поля с, по для указания границ диапазона.

Диапазон номеров клиентов [image] - признак отбора счетов по номеру клиента.
При незаполненном поле выбора становятся доступными поля от, до для указания границ диапазона.

Запуск процедуры отбоpа счетов

Для запуска процедуры отбора счетов надо нажать кнопку Фильтр.

Примечание.
Во время отбора счетов на экран будет выведено информационное окно Загрузка.

По окончании процедуры отбора счетов, удовлетворяющих заданным уcловиям, список счетов отобразиться на закладке Результат.


Вручение счетов: Результат

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для отображения списка выставленных счетов, подлежащих доставке, удовлетворяющих условиям фильтра, заданным на закладке Фильтр. А также для регистрации доставки счетов и причин недоставки счетов.

Иерархическое положение

Закладка является элементом структуры интерфейса Вручение счетов.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • просмотр информации счетах, подлежащих доставке;
  • регистрация доставки счета клиенту;
  • просмотр причин недоставки счета клиенту;
  • регистрация причины недоставки счета клиенту;

Структура закладки

Вид закладки
Закладка разделена на 2 части: в верхней части расположен список зон счетов, в нижней список причин недоставки счета, выделенного в верхней части.

Примечание.
Для сортировке данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Верхняя часть закладки

В верхней части закладки отображается список счетов, подлежащих доставке, удовлетворяющих условиям фильтра, заданным на закладке Фильтр.

Счет - номер счета.
Тип счета - наименование типа счета.
Дата выставления - дата выставления счета.
Код киента - код клиента, которому выставлен счет.
Наименование клиента - наименование или имя клиента.
Номер СФ - номер счета-фактуры.
Валюта счета - наименование валюты счета.
Валюта лиц.счета - наименование валютсы лицевого счета клиента.
Сумма счета - сумма счета в валюте счета.
Курс счета - курс пересчета суммы счета.
Тип доставки - наименование типа доставки счета.
Адрес доставки - адрес, по которому должен быть доставлен счет.

Нижняя часть закладки

В нижней части закладки отображается список причин недоставки счета, выделенного в верхней части закладки.

Дата недоставки - дата неудачной попытки доставки счета.

Причина недоставки - причина недоставки счета.

Примечание - дополнительная информация.

Назначение экранных кнопок:

Доставить - регистраци доставки счета.

Не доставить – регистрация причины недоставки счета.

Регистрация доставки счета клиенту

Для регистрации доставки счета клиенту надо:
  1. В верхней части закладки выделить строку, соответствующую счету.
  2. Нажать на кнопку Доставить.
  3. В открывшемся окне ввести значения полей:
    Вид окна
    Дата вручения счета - заполняется с клавиатуры;
    Примечание - заполняется с клавиатуры.
  4. Нажать на кнопку Ввод для регистрации доставки счета.

Регистрация причины недоставки счета клиенту

Для регистрации причины недоставки счета клиенту надо:
  1. В верхней части закладки выделить строку, соответствующую счету.
  2. Нажать на кнопку Не доставить.
  3. В открывшемся окне ввести значения полей:
    Вид окна
    Дата операции - заполняется с клавиатуры;
    Причина недоставки - выбирается из списка причин, зарегистрированных в каталоге Причины не доставки информации.
    Примечание - заполняется с клавиатуры.
  4. Нажать на кнопку Ввод для регистрации причины не доставки счета.


История изменения КАУ. Оборудование

История изменения КАУ Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для просмотра истории изменения кода аналитического учета (КАУ), устанавливающего соответствие между внешним наименованием услуги, предоставляемой компанией-оператором, и принятым в системе наименованием оборудования.

Иерархическое положение

Окно интерфейса вызывается по нажатию экранной кнопки в закладке "Оборудование" окна интерфейса "Коды аналитического учета".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать историю изменения КАУ.

Структура окна интерфейса

Поля для просмотра:

С даты

Дата и время начала действия КАУ.

По дату

Дата и время окончания действия КАУ.

Наим. КАУ

Наименование кода аналитического учета (внешняя услуга).

КАУ

Код аналитического учета.

Код услуги

Код внешней услуги.

Статья

Наименование статьи - субсоставляющей счета, к которой относится КАУ.

Тарифный план

Краткое наименование тарифного плана, для которого предназначен КАУ.

Единица

Наименование единицы измерения оказываемой услуги, зависящее от выбранной статьи.

Оборудование

Наименование типа оборудования.


История номера по RST

Назначение

Окно интерфейса предназначено для просмотра истории принадлежности избирательного номера к RST (для подключения стандарта связи "местная связь").

Иерархическое положение

Окно интерфейса вызывается:

  • при нажатии экранной кнопки в окне интерфейса "Идентификаторы подключения "
  • при нажатии экранной кнопки в окне интерфейса "История изменения номера/адреса ".

    Функциональные возможности

    Окно интерфейса позволяет выполнить следующие операции:

    1. Просмотр истории принадлежности номера к RST.

    Структура окна интерфейса

    Список RST, которым принадлежит или принадлежал избирательный номер.
    Принадлежность номера RST обеспечивается функциональными возможностями окна интерфейса "Список RST".

    Поля для просмотра:

    Группа

    Название группы RST.

    С даты

    Дата, начинай с которой номер принадлежит или принадлежал RST.

    По дату

    Дата, с которой номер перестал принадлежать RST.
    Значение поля может быть больше текущей даты и может быть равно "01/01/2500 00:00:00" (не ограничен период), это означает что в текущий момент номер принадлежит этой RST.

    Назначение экранных кнопок:

    Закрытие окна интерфейса.


История изменения КАУ. Операции

История изменения КАУ Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для просмотра истории изменения кода аналитического учета (КАУ), устанавливающего соответствие между внешним наименованием услуги, предоставляемой компанией-оператором, и принятым в системе наименованием операции.

Иерархическое положение

Окно интерфейса вызывается по нажатию экранной кнопки в закладке "Операции" окна интерфейса "Коды аналитического учета".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать историю изменения КАУ.

Структура окна интерфейса

Поля для просмотра:

С даты

Дата и время начала действия КАУ.

По дату

Дата и время окончания действия КАУ.

Наим. КАУ

Наименование кода аналитического учета (внешняя услуга).

КАУ

Код аналитического учета.

Код услуги

Код внешней услуги.

Статья

Наименование статьи - субсоставляющей счета, к которой относится КАУ.

Тарифный план

Краткое наименование тарифного плана, для которого предназначен КАУ.

Единица

Наименование единицы измерения оказываемой услуги, зависящее от выбранной статьи.

Оборудование

Наименование типа операции.


История изменения КАУ. Плановые платежи

История изменения КАУ Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для просмотра истории изменения кода аналитического учета (КАУ), устанавливающего соответствие между внешним наименованием услуги, предоставляемой компанией-оператором, и принятым в системе наименованием услуги, которая учитывается в плановых платежах.

Иерархическое положение

Окно интерфейса вызывается по нажатию экранной кнопки в закладке "Плановые платежи" окна интерфейса "Коды аналитического учета".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать историю изменения КАУ.

Структура окна интерфейса

Поля для просмотра:

С даты

Дата и время начала действия КАУ.

По дату

Дата и время окончания действия КАУ.

Наим. КАУ

Наименование кода аналитического учета (внешняя услуга).

КАУ

Код аналитического учета.

Код услуги

Код внешней услуги.

Статья

Наименование статьи - субсоставляющей счета, к которой относится КАУ.

Тарифный план

Краткое наименование тарифного плана, для которого предназначен КАУ.

Единица

Наименование единицы измерения оказываемой услуги, зависящее от выбранной статьи.

Услуга

Наименование системной услуги.

Трафик

Наименование тарифицируемого трафика.

Блок

Наименование блокировки.

Учет сумм

Поле определяет, какая составляющая стоимости трафика будет учитываться в отчетах. Возможные значения:

"Базовая" - в отчетах будет учитываться локальная составляющая стоимости трафика;

"Сервер" - в отчетах будет учитываться серверная составляющая стоимости трафика;

"Все" - в отчетах будут учитываться все составляющие стоимости трафика (и локальная, и серверная).

Лок. трафик

Поле определяет, в каком именно локальном трафике будет учитываться серверная составляющая стоимости трафика.


История изменения аванса

История изменения аванса Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотр истории изменения аванса клиента.

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку в окне интерфейса "Платежи по счетам" и выборе в появившемся диалоговом окне значения "Стандартный".

Функциональные возможности

Окно интерфейса позволяет просмотреть историю изменения аванса клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней части окна интерфейса расположен список групп доставки клиента.
  2. В нижней части окна интерфейса отображается информация по выбранной группе доставки.

Верхняя часть

Поля для просмотра:

Система оплаты

Наименование системы оплаты группы доставки.

Валюта

Наименование валюты группы доставки.

Группа доставки

Номер группы доставки.

Лицевой счет

Номер лицевого счета, соответствующего указанной группе доставки.

Точка выставления

Код точки (дня) выставления счетов за услуги связи, соответствующей выбранной группе доставки.

Баланс

Величина баланса по биллинговой группе.

Аванс

Величина аванса по биллинговой группе.

Возврат

Величина возврата по биллинговой группе.

Реальный баланс

Величина реального баланса на текущий момент по биллинговой группе.

Адрес доставки (рус)

Адрес доставки на русском языке.

Нижняя часть

Поля для просмотра:

Дата операции

Дата операции изменения аванса.

Дельта (изменение)

Величина изменения аванса на дату операции.

Текущий аванс

Величина аванса на дату операции.

Резерв

Зарезервированная сумма прихода денежных средств на аванс клиента.

Реальная дата

Реальная дата прихода денежных средств на аванс клиента.

Причина изменения

Причина изменения аванса.

Тип ссылки

Наименование типа ссылки.

Ссылка

Номер документа-основания изменения аванса.

Пользователь

Имя пользователя, зарегистрированного в АБС, изменившего состояние аванса.

Нал/Безнал

Форма оплаты (наличная/безналичная).

Статус

Статус платежа (разобран/не разобран).

Порядок расхода

Порядок расходования денежных средств авансового платежа. Значение поля формируется автоматически в процессе регистрации целевых авансовых платежей, регистрации денежных переводов, удаления оплат по счету, произведенных из аванса. Поле определяет очередность расхода денежных средств текущего авансового платежа.

Примечание. При регистрации целевых авансовых платежей или денежных переводов значение поля принимает значение порядкового номера регистрируемого платежа. При удалении оплат по счету, произведенных из аванса, формируется авансовый платеж. При этом поле Порядок расхода авансового платежа принимает значение порядкового номера целевого авансового платежа, который ранее использовался для оплаты счета.


История изменения аванса

Вариант просмотра Экранная форма диалогового окна

!

Выбор варианта просмотра истории изменения аванса клиента.

Существует два варианта просмотра состояния аванса клиента:

Стандартный.

Просмотр истории изменения аванса клиента (приход и расход одновременно).

Общий.

Просмотр истории изменения финансового состояния клиента в разрезе биллинговых групп и финансовых статей (аванс, баланс, возврат) (приход и расход отдельно).

Назначение экранных кнопок:

Открытие окна интерфейса "История изменения аванса" или окна интерфейса "История изменения финансового состояния" в зависимости от варианта просмотра состояния аванса клиента.

Отмена просмотра истории изменения аванса клиента.


История изменения финансового состояния клиента

История изменения финансового состояния клиента Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотр истории изменения финансового состояния клиента. Для удобства просмотра истории изменения прихода/расхода на баланс, аванс или возврат информация разнесена по одноименным закладкам.

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку , или в окне интерфейса "Платежи по счетам" и выборе в появившемся диалоговом окне значения "Общий".

Функциональные возможности

Окно интерфейса позволяет просмотреть историю изменения финансовых статей клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней части окна интерфейса расположен список групп доставки клиента.
  2. В средней части окна отображается информация о приходе денежных средств по выбранной группе доставки на финансовую характеристику (статью).
  3. В нижней части окна интерфейса отображается информация о расходе денежных средств по выбранной группе доставки с финансовой характеристики (статьи).

Верхняя часть

Поля для просмотра:

Система оплаты

Наименование системы оплаты группы доставки.

Валюта

Наименование валюты группы доставки.

Группа доставки

Номер группы доставки.

Лицевой счет

Номер лицевого счета, соответствующего указанной группе доставки.

Точка выставления

Код точки (дня) выставления счетов за услуги связи, соответствующей выбранной группе доставки.

Баланс

Величина баланса по биллинговой группе.

Аванс

Величина аванса по биллинговой группе.

Возврат

Величина возврата по биллинговой группе.

Реальный баланс

Величина реального баланса на текущий момент времени по биллинговой группе.

Адрес доставки (рус)

Адрес доставки на русском языке.

Средняя часть

Поля для просмотра:

Дата операции

Дата поступления денежных средств на финансовую характеристику (статью) клиента.

Приход

Сумма поступления на финансовую характеристику (статью) клиента.

Приход резерва

Зарезервированная сумма прихода.

Реальная дата

Реальная дата внесения клиентом суммы регистрируемого платежа.

Примечание. Реальная дата платежа указывается при регистрации целевого платежа и при регистрации финансового перевода.

Статус

Наименование статуса прихода (разобран/не разобран).

Причина изменения

Причина поступления денежных средств на финансовую характеристику (статью).

Тип ссылки

Наименование документа, на основании которого был зарегистрирован платеж.

Ссылка

Номер документа-основания изменения финансовой характеристики (статьи).

Пользователь

Имя пользователя, зарегистрированного в АБС, изменившего финансовую характеристику (статью) клиента.

Нал/Безнал

Статус платежа (наличный/ безналичный).

Нижняя часть

Поля для просмотра:

Дата операции

Дата расхода денежных средств с финансовой характеристики (статьи) клиента.

Расход

Сумма расхода с финансовой характеристики (статьи) клиента.

Расход резерва

Зарезервированная сумма расхода.

Реальная дата

Реальная дата внесения клиентом суммы регистрируемого платежа.

Статус

Наименование статуса расхода (разобран/не разобран).

Причина изменения

Причина расхода денежных средств с финансовой характеристики (статьи) клиента.

Тип ссылки

Наименование документа, на основании которого был зарегистрирован платеж.

Ссылка

Номер документа-основания изменения финансовой характеристики (статьи).

Пользователь

Имя пользователя, зарегистрированного в АБС, изменившего финансовую характеристику (статью) клиента.

Нал/Безнал

Статус платежа (наличный/безналичный).

Порядок расхода

Порядок расходования денежных средств балансового\авансового платежа. Значение поля формируется автоматически в процессе регистрации целевых балансовых платежей, регистрации денежных переводов, регистрации переплаты по счету или удаления оплат по счету, произведенных из баланса\аванса. Поле определяет очередность расхода денежных средств текущего балансового\авансового платежа.

Примечание. При регистрации целевых балансовых\авансовых платежей, денежных переводов или переплат по счету значение поля принимает значение порядкового номера регистрируемого платежа. При удалении оплат по счету, произведенных из баланса\аванса, формируется балансовый\авансовый платеж. При этом поле Порядок расхода балансового\авансового платежа принимает значение порядкового номера целевого балансового\авансового платежа, который ранее использовался для оплаты счета.


История изменения баланса

Вариант просмотра Экранная форма диалогового окна

!

Назначение

Выбор варианта просмотра истории изменения баланса клиента.

Существует два варианта просмотра состояния баланса клиента:

Стандартный.

Просмотр истории изменения баланса клиента (приход и расход одновременно).

Общий.

Просмотр истории изменения финансового состояния клиента в разрезе биллинговых групп и финансовых статей (аванс, баланс, возврат) (приход и расход отдельно).

Назначение экранных кнопок:

Открытие окна интерфейса "История изменения баланса" или окна интерфейса "История изменения финансового состояния" в зависимости от варианта просмотра состояния баланса клиента.

Отмена просмотра истории изменения баланса клиента.


История изменения баланса

История изменения баланса Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотр истории изменения баланса клиента.

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку в окне интерфейса "Платежи по счетам" и выборе в появившемся диалоговом окне значения "Стандартный".

Функциональные возможности

Окно интерфейса позволяет просмотреть историю изменения баланса клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней части окна интерфейса расположен список групп доставки клиента.
  2. В нижней части окна интерфейса отображается информация по выбранной группе доставки.

Верхняя часть

Поля для просмотра:

Система оплаты

Наименование системы оплаты группы доставки.

Валюта

Наименование валюты группы доставки.

Группа доставки

Номер группы доставки.

Лицевой счет

Номер лицевого счета, соответствующего указанной группе доставки.

Точка выставления

Код точки (дня) выставления счетов за услуги связи, соответствующей выбранной группе доставки.

Баланс

Величина баланса по биллинговой группе.

Аванс

Величина аванса по биллинговой группе.

Возврат

Величина возврата по биллинговой группе.

Реальный баланс

Величина реального баланса на текущий момент по биллинговой группе.

Адрес доставки (рус)

Адрес доставки на русском языке.

Нижняя часть

Поля для просмотра:

Дата операции

Дата операции изменения баланса.

Дельта (изменение)

Величина изменения баланса на дату операции.

Текущий баланс

Величина баланса на дату операции.

Резерв

Зарезервированная сумма прихода денежных средств на баланс клиента.

Реальная дата

Реальная дата прихода денежных средств на баланс клиента.

Причина изменения

Причина изменения баланса.

Тип ссылки

Наименование типа ссылки.

Ссылка

Номер документа-основания изменения баланса.

Пользователь

Имя пользователя, зарегистрированного в АБС, изменившего состояние баланса.

Нал/Безнал

Форма оплаты (наличная/безналичная).

Статус

Статус платежа (разобран/не разобран).

Порядок расхода

Порядок расходования денежных средств балансового платежа. Значение поля формируется автоматически в процессе регистрации целевых балансовых платежей, регистрации денежных переводов, регистрации переплаты по счету или удаления оплат по счету, произведенных из баланса. Поле определяет очередность расхода денежных средств текущего балансового платежа.

Примечание. При регистрации целевых балансовых платежей, денежных переводов или переплат по счету значение поля принимает значение порядкового номера регистрируемого платежа. При удалении оплат по счету, произведенных из баланса, формируется балансовый платеж. При этом поле Порядок расхода балансового платежа принимает значение порядкового номера целевого балансового платежа, который ранее использовался для оплаты счета.


История работы со счетом...

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра истории работы со счетом.

Примечание. Номер счета указывается в заголовке интерфейса

Поля для просмотра:

Статус счета

Статус счета, на момент изменения

Претензионная работа

Признак претензионной работы:

  • Нет -Обычный статус
  • Да - Претензионная работа

Событие

Событие, повлекшее изменение

Дата события

Дата и время изменения

Пользователь

Пользователь, внесший изменения

Дополнительная информация

Дополнительная информация


История изменения

История изменений значения параметра

!

Назначение

Окно интерфейса предназначено для просмотра истории изменений значений параметра.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Настраиваемые параметры".

Структура окна интерфейса

Поля для просмотра:

Значение

Значение параметра

Начало действия

Дата начала действия параметра.

Конец действия

Дата окончания действия.


История изменения номера/адреса

История изменения номера/адреса <код подключения в системе>

!

Назначение

Окно интерфейса предназначено для просмотра истории переходов номера/Ip-адреса между подключениями, а так же для просмотра истории неактивных подключений.

Иерархическое положение

Окно интерфейса вызывается по экранной кнопке в окне интерфейса "Номерная емкость".

Структура окна интерфейса

Поля для просмотра:

Клиент

Краткое наименование клиента, которому принадлежал или принадлежит номер/Ip-адрес в течении периода времени, даты начала и окончания которого заполнены, как значения полей С даты и По дату соответственно.

Серийный №

Серийный номер оборудования, зарегистрированного в АСР. Значение поля имеет смысл для типов сервиса: Радиотелефония, Местная связь, Пейджинг, Сотовая связь.

Сервис

Наименование сервиса услуг, к которому относится/относился номер/Ip-адрес.

С даты

Дата, начиная с которой активен номер/адрес.

По дату

Дата, до которой активен номер/адрес.

Код клиента

Номер клиента в системе.

Назначение экранных кнопок:

Вызов окна интерфейса "Иcтория номера по RST" для просмотра истории принадлежности для отмеченного позицией курсора в списке номеров номера/адреса RST.

Вызов окна интерфейса "Идентификаторы подключения" для просмотра параметров подключения.

Выход из окна интерфейса.


Изменения карточки клиента

Изменения карточки клиента Экранная форма интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра истории изменения параметров клиента.
Информация по истории клиента используется в следующих процессах АСР "Атлант": выставление счетов, выставление счетов-фактур, формирование печатных форм счетов и счетов-фактур, формирование отчетности.
Запись об изменении карточки клиента создается при изменении всех параметров карточки клиента, кроме следующих параметров: Лояльность, Юридическое/физическое лицо.

Примечание. Первая запись окна интерфейса формируется при создании карточки клиента. При этом поле Дата текущего окна интерфейса содержит значение поля Дата заведения клиента окна интерфейса "Карточка клиента".

Иерархическое положение

Окно интерфейса вызывается по экранной кнопки в окне интерфейса "Карточка клиента".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр истории изменения параметров карточки клиента.
  2. Просмотр карточки клиента до изменений параметров карточки.

Структура окна интерфейса

Поля для просмотра:

Дата

Дата регистрации изменения.

Изменения

События изменения, т.е. связки типов параметров карточки клиента, старых значений и новых значений параметров.

Изменил

Имя оператора, зарегистрировавшего изменения.

Назначение экранных кнопок:

Просмотр параметров карточки клиента после текущего изменения.

Закрытие текущего окна интерфейса.


История стоимости оборудования

История стоимости оборудования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра истории изменения цены оборудования.

Иерархическое положение

Окно вызывается при нажатии экранной кнопки окна интерфейса "Типы оборудования".

Функциональные возможности

Окно интерфейса позволяет просматривать информацию об оборудовании.

Структура окна интерфейса

Поля для просмотра:

Цена

Новая цена оборудования после изменения.

Амортизация

Сумма амортизации оборудования.

Дата начала

Дата начала действия цены оборудования (дата заведения оборудования или дата корректировки цены оборудования).

Дата окончания

Дата прекращения действия цены оборудования (для последней действующей записи в истории цены оборудования дата равна 01/01/2500).ыыыы


История изменения лояльности клиента

История изменения лояльности клиента <код клиента> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра истории изменения лояльности клиента.

Запись об изменении лояльности клиента формируется при изменении пользователем лояльности клиента в окне интерфейса "Карточка клиента" или при автоматическом изменении степени лояльности в окне интерфейса "Просмотр и изменение лояльности клиента".

Примечание. Первая запись окна интерфейса формируется при создании карточки клиента.

Иерархическое положение

Окно интерфейса вызывается при двойном нажатии левой кнопки мыши на поле Лояльность окна интерфейса "Карточка клиента".

Функциональные возможности

Окно интерфейса позволяет просмотреть историю изменения лояльности клиента.

Структура окна интерфейса

Поля для просмотра:

Лояльность

Наименование лояльности клиента. Поле принимает значения лояльности, указанной в справочнике "Каталог лояльности".

Дата

Дата установки лояльности клиента, указанной в поле Лояльность.

Пользователь

Наименование пользователя, установившего лояльность клиента, указанную в поле Лояльность.

Баллы

Количество баллов лояльности, указанной в поле Лояльность.

Причина

Причина изменения лояльности клиента.

Примечание. Поле принимает значение: "Значение по умолчанию" - при первичной регистрации клиента, "Процесс расчета лояльности" - при автоматическом расчете степени лояльности.


История подключения

!

Назначение

Окно интерфейса предназначено для просмотра истории подключения клиента.

Поля для просмотра:

Дата

Дата и время произошедшего события.

Подключение клиента

Наименование события и список выполненных действий на указанную дату.

- Установка абонетского номера

- Наименование подключаемого оборудования и его серийный номер

- Биллинговая группа клиента

- Наименование установленого Б.плана

- Наименование установленого М/Н Б. плана

- Наименование установленого М/Г Б. плана


История параметров подключения

История параметров подключения Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для просмотра истории изменения дополнительных параметров подключения.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки в закладке "Доп. параметры".

Функциональные возможности

Диалоговое окно позволяет просмотреть историю изменения дополнительных параметров подключения.

Структура диалогового окна

Поля для просмотра:

Параметр

Наименование дополнительного параметра, зарегистрированного по подключению.

Значение

Значение дополнительного параметра подключения, установленное определенной датой и действующее до даты снятия значения параметра.

Дата установки

Дата регистрации значения дополнительного параметра подключения, указанного в поле Значение. Значение поля формируется автоматически при регистрации или изменении дополнительного параметра подключения.

Дата снятия

Дата изменения значения дополнительного параметра подключения, которое указано в поле Значение, на другое.

Назначение экранных кнопок:

Закрытие диалогового окна.


История изменения возврата

История изменения возврата Экранная форма окна интерфейса

!!

Назначение

Окно интерфейса предназначено для просмотр истории возврата клиента.

Иерархическое положение

Окно интерфейса вызывается:

  • при нажатии экранной кнопки в окне интерфейса "Платежи по счетам" и выборе в появившемся диалоговом окне значения просмотра "Стандартный";
  • при нажатии экранной кнопки в окне интерфейса "Финансовое состояние клиента" и выборе в появившемся диалоговом окне значения просмотра "Стандартный".
  • при нажатии экранной кнопки в окне интерфейса "Целевые платежи" и выборе в появившемся диалоговом окне значения просмотра "Стандартный";
  • при нажатии экранной кнопки в окне интерфейса "Возвраты клиентам" и выборе в появившемся диалоговом окне значения просмотра "Стандартный";
  • при нажатии экранной кнопки в окне интерфейса "Универсальные финансовые переводы" и выборе в появившемся диалоговом окне значения просмотра "Стандартный";

Функциональные возможности

Окно интерфейса позволяет просмотреть историю возврата клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней части окна интерфейса расположен список групп доставки клиента.
  2. В нижней части окна интерфейса отображается информация по выбранной группе доставки.

Верхняя часть

Поля для просмотра:

Система оплаты

Наименование системы оплаты группы доставки.

Валюта

Наименование валюты группы доставки.

Группа доставки

Номер группы доставки.

Лицевой счет

Номер лицевого счета, соответствующего указанной группе доставки.

Точка выставления

Код точки (дня) выставления счетов за услуги связи, соответствующей выбранной группе доставки.

Точка выставления

Код точки (дня) выставления счетов за услуги связи, соответствующей выбранной группе доставки.

Баланс

Величина баланса по биллинговой группе.

Аванс

Величина аванса по биллинговой группе.

Возврат

Величина возврата по биллинговой группе.

Реальный баланс

Величина реального баланса на текущий момент по биллинговой группе.

Адрес доставки (рус)

Адрес доставки на русском языке.

Нижняя часть

Поля для просмотра:

Дата операции

Дата операции изменения возврата.

Дельта (изменение)

Величина изменения возврата на дату операции.

Текущий возврат

Величина возврата на дату операции.

Резерв

Зарезервированная сумма прихода денежных средств на возврат клиента.

Реальная дата

Реальная дата прихода денежных средств на возврат клиента.

Причина изменения

Причина изменения возврата.

Тип ссылки

Наименование типа ссылки.

Примечание. Если в качестве типа ссылки указана Проводка, то можно просмотреть дополнительную информацию о проводке. Для этого кликните два раза левой кнопкой мыши на поле Тип ссылки.

Ссылка

Номер документа-основания изменения возврата.

Пользователь

Имя пользователя, зарегистрированного в АБС, изменившего состояние возврата.

Нал/Безнал

Форма оплаты (наличная/безналичная).

Статус

Статус платежа (разобран/не разобран).

Примечание. Поле Статус принимает значение "разобран" после регистрации возврата данного платежа клиенту на полную сумму платежа (см. описание процесса "Регистрация возврата денежных средств клиенту").


История изменения возврата

!!

Просмотр истории изменения возврата клиента.

Существует два варианта просмотра состояния возврата клиента:

Стандартный.

Просмотр истории изменения возврата клиента (приход и расход одновременно).

Общий.

Просмотр истории изменения финансового состояния клиента в разрезе биллинговых групп и финансовых статей (аванс, баланс, возврат) (приход и расход отдельно).


История серийного номера

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра истории серийного номера оборудования.

Примечание. Cерийный номер указывается в заголовке интерфейса

Поля для просмотра:

Код подкл.

Номер подключения в системе.

Абонентский #

Абонентский номер клиента.

Клиент

Наименование клиента.

№ БГ

Номер биллинговой группы.

Лицевой счет

Номер лицевого счета, соответствующего указанной группе доставки.

Электронный ЛС

Номер электронного лицевого счета клиента.

Дата начала

Дата начала эксплуатации серийного номера в текущем состоянии. Под текущим состоянием серийного номера подразумевается:

  • код подключения,
  • абонентский номер подключения,
  • клиент, владеющий оборудованием с данным серийным номером,
  • номер биллинговой группы.

Дата завершения

Дата окончания эксплуатации серийного номера в текущем состоянии.

Примечание. Датой окончания является дата перехода серийного номера в следующее состояние, в противном случае (одна запись) - значение поля равно 00/00/0000 00:00:00.

Заявка начала

Номер заявки в системе, по которой была начата эксплуатация серийного номера в текущем состоянии.

Примечание. При двойном клике левой кнопкой мыши осуществляется просмотр параметров заявки, выбранной позицией курсора.

Заявка завершения

Номер заявки в системе, по которой завершена эксплуатация серийного номера в текущем состоянии.

Примечание. При двойном клике левой кнопкой мыши осуществляется просмотр параметров заявки, выбранной позицией курсора.


История выбора клиента

!

Назначение

Окно интерфейса предназначено для просмотра истории выбора клиента в окне интерфейса Ведение информации о клиенте . Для выбора клиента из этого списка в головном интерфейсе воспользуйтесь клавишей F3

Поля для просмотра:

№ Клиента

Номер клиента в системе. В поле возможен контектсный поиск.

Наименование клиента

Наименование клиента.

Дата

Дата и время выбора клиента.


Дома

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и ведения информации о домах. Список домов формируется с учетом выбранных критериев в интерфейсе Выбор домов.

Иерархическое положение

Окно интерфейса открывается при нажатии экранной кнопки из интерфейса Выбор домов.

Функциональные возможности

Окно интерфейса позволяет:

  • просмотреть список домов и информацию о каждом доме;
  • добавить дом;
  • удалить дом ;
  • изменить информацию о доме.

Структура интерфейса

Поля для просмотра и заполнения:

Адрес

Адрес расположения дома

Номер дома

Номер дома

Корпус

Корпус дома

Статус

Статус дома.

Кол-во подъездов

Количество подъездов в доме

Кол-во этажей

Количество этажей в доме

Кол-во квартир

Количество квартир в доме

Назначение экранных кнопок:

Карточка дома – переход в интерфейс Карточка дома для просмотра дополнительной информации о выбранном доме (в режиме просмотра) или изменении информации (в режиме редактирования).

Добавить – переход в интерфейс Карточка дома для добавления дома. Кнопка активна в режиме редактирования.

Удалить – удалить дом. Кнопка активна в режиме редактирования.

Просмотр /Редактировать – переход в режим просмотра/редактирования


Выбор домов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и ведения информации о домах.

Иерархическое положение

Окно интерфейса открывается при нажатии экранной кнопки из интерфейса Классификатор адресов , который вызывается из пункта меню Каталоги\Доставка\Классификатор адресов.

Функциональные возможности

Окно интерфейса позволяет выполнять операцию выбора домов по заданным критериям.

Структура интерфейса

Поля для просмотра и заполнения:

Адрес

Полный адрес текущего элемента из интерфейса Классификатор адресов, для которого будет выведен список домов. Поле недоступно для редактирования.

Блок выбора

Дома только по указанному адресу

Дома в указанном секторе

Вариант отбора домов. В случае выбора варианта:

  • Дома только по указанному адресу

будут выведены дома, принадлежащие только адресу, указанному в поле «Адрес»

  • Дома в указанном секторе

будут выведены дома, принадлежащие адресам ниже по иерархии адреса, указанного в поле «Адрес»

Кол-во записей

Максимальное количество домов, которое будет выведено

Все

Поле выбора. В случае заполнения данного поля будут выведены все дома

Маска номера

Позволяет отобрать дома по номерам, соответствующим введенной маске.

Назначение экранных кнопок:

Ввод – переход в интерфейс Дома

Отмена – возврат в интерфейс Классификатор адресов


Карточка дома

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и редактирования информации о доме.

Иерархическое положение

Окно интерфейса открывается при нажатии экранной кнопки из интерфейса Дома.

Функциональные возможности

Окно интерфейса позволяет:

  • просмотреть информацию о доме;
  • изменить информацию о доме;
  • добавить информацию о доме;
  • просмотреть информацию о квартирах;
  • просмотреть информацию о площадках.

Структура интерфейса

Поля для просмотра и заполнения:

Адрес

Адрес расположения дома. Заполняется в интерфейсе «Выбор адреса», в который можно перейти по кнопке , расположенной напротив адреса.

Владение

Владение, заполняется с клавиатуры. В первом поле указывается числовое значение, во втором - символьное.

Номер дома

Номер дома, заполняется с клавиатуры. В первом поле указывается числовое значение, во втором - символьное.

Примечание. Если указан второй адрес (по другой улице), то в первом адресе после «/» будет указан номер дома из второго адреса. Аналогично для второго адреса после «/» будет указан номер дома из первого адреса.

Старый формат

Старый формат номера дома

Примечание. Поле отображается при настройке Tuneparam(39,11)=0, при настройе Tuneparam(39,11)=1 – отображается только новый формат адреса дома.

Корпус

Корпус, заполняется с клавиатуры. В первом поле указывается числовое значение, во втором - символьное.

Строение

Строение, заполняется с клавиатуры. В первом поле указывается числовое значение, во втором - символьное.

Второй адрес

Второй адрес дома, указывается если дом расположен на пересечении 2-х улиц. Заполняется в интерфейсе «Выбор адреса», в который можно перейти по кнопке , расположенной напротив адреса.

Владение

Владение, заполняется с клавиатуры. В первом поле указывается числовое значение, во втором - символьное.

Номер дома

Номер дома, заполняется с клавиатуры. В первом поле указывается числовое значение, во втором - символьное.

Корпус

Корпус, заполняется с клавиатуры. В первом поле указывается числовое значение, во втором - символьное.

Строение

Строение, заполняется с клавиатуры. В первом поле указывается числовое значение, во втором - символьное.

Кол-во подъездов

Количество подъездов, заполняется с клавиатуры.

Кол-во этажей

Количество этажей в доме, заполняется с клавиатуры.

Кол-во квартир

Количество квартир в доме, заполняется с клавиатуры.

Статус дома

Статус дома, выбирается из списка значений.

Материал стен

Материал стен, выбирается из списка значений.

Примечание

Дополнительная информация, заполняется с клавиатуры.

Назначение экранных кнопок:

Квартиры – переход в интерфейс Квартиры

Площадки – переход в интерфейс Площадки

Ввод – сохранение изменений и переход в интерфейс Дома

Отмена – возврат в интерфейс Дома без сохранения изменений.

Выбор адреса

Страна, регион, район, город, нас.пункт, улица:

  • либо выбираются из списка возможных значений;
  • либо в строку вводится уникальный код страны, города и т.д., при этом список значений автоматически открываться.

а/я

номер абонентского ящика, вводится пользователем с клавиатуры.

Ввод – сохранение и переход в интерфейс Карточка дома

Отмена – возврат в интерфейс Карточка дома без сохранения.


Идентификаторы подключения

Назначение

Окно интерфейса предназначено для просмотра информации о номерах/адресах подключения, смены пароля для подключений, дополнительных SNMP подключениях, а также для просмотра истории принадлежности избирательного номера к RST (для подключения стандарта связи "местная связь").

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки в тех окнах интерфейса, где находится список подключений клиента, в частности в окнах интерфейсов "Ведение информации о клиенте", "Плановые платежи клиента", "Заявки клиента", "Расторжения: Список клиентов".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр активных подключений клиента.
  2. Просмотр всех подключений клиента.
  3. Смена пароля для номера/адреса подключения
  4. Просмотр истории принадлежности номера к RST.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  • В верхней части расположен признак выбора активных номеров/адресов подключения.
  • В нижней части отображается список идентификаторов подключения (номеров/адресов) и даты активации и деактивации идентификаторов.

Верхняя часть окна интерфейса

В верхней части окна расположен признак выбора активных номеров/адресов.

Поле для заполнения:

Только активные

Признак просмотра только активных/всех номеров/адресов текущего подключения. По умолчанию поле заполнено. Чтобы очистить/заполнить поле, нажмите левую кнопку мыши.

  • Для просмотра всех номеров/адресов подключения поле выбора должно быть очищено.
  • Для просмотра только активных номеров/адресов подключения поле должно быть заполнено.

Нижняя часть окна интерфейса

В нижней части окна расположен список номеров/адресов подключения и их параметрв.

Поля для просмотра:

Код

Уникальный идентификатор избирательного номера/адреса (идентификатор номерной емкости).

Подключение

Избирательный номер/адрес подключения.

Примечание.
Идентификатор дополнительного SNMP подключения отображается в формате: "Имя_маршрутизатора:IP_маршрутизатора:Имя_интерфейса", где:

  • Имя маршрутизатора - наименование маршрутизатора, к которому привязан идентификатор;
  • IP_маршуртизатора - ip адрес маршрутизатора;
  • Имя_интерфейса - наименование интерфейса маршрутизатора, приведенное к внутреннему виду.

С даты

Дата, начиная с которой активен номер/адрес.

По дату

Дата, до которой активен номер/адрес.

Назначение экранных кнопок:

Открытие окна интерфейса "История номера по RST", которое позволяет получить информацию о текущей RST номера, а также полная история принадлежности номера к RST.

Примечание. Экранная кнопка визуализируется если подключение принадлежит стандарту связи "местная связь".

Вызов окна интерфейса "Смена пароля", которое позволяет установить новый пароль для номера/адреса, выбранного в списке положением курсора.

Примечание. Экранная кнопка доступна, только для активных подключений ( Только активные).

Выход из окна интерфейса.


Индивидуальное наименование строки счета

Общие методы работы в системе

Назначение

Закладка «Индивидуальное наименование строки счета» предназначен для настройки у юридических лиц индивидуального наименования строк счета на уровне ЛС и/или на уровне подключений .

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки".

Функциональные возможности и структура закладки

Для юридических лиц возможна индивидуальная настройка наименования строк счета на уровне ЛС и/или на уровне подключений в интерфейсе «Группы доставки» на закладке «Индивидуальное наименование строки счета».

Примечание.
Для возможности настраивать для клиентов индивидуальное наименование строк счета пользователь должен обладать правами на действие (функцию) «Индивидуальное наименование строки счета».

Закладка «Индивидуальное наименование строки счета» состоит из 2 подзакладок:

  • Уровень ЛС;
  • Уровень подключений.

Уровень ЛС

Закладка «Уровень ЛС» предназначена для настройки у юридического лица индивидуальных наименований строк счета на уровне ЛС.

Настройки индивидуальных наименования строк счета представлены в виде таблицы:

  • Субстатья – название субстатьи составляющих счета;
  • Строка счета – наименование строки счета;
  • Индивидуальное наименование – индивидуальное наименование строки счета для ЛС клиента;
  • Дата начала, Дата окончания – период действия индивидуального наименования.

Для ввода индивидуального наименования строки счета надо:

  1. Перейти в режим редактирования (кнопка Редактировать).
  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт «Добавить запись» во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  3. В открывшемся окне ввести тип субстатьи.
  4. В открывшемся окне выбрать субстатью (услугу, операцию или тип трафика) и строку счета, для которой настраивается индивидуальное наименование.

    Примечание.
    При выборе типа субстатьи «Услуги» в этом интерфейсе по умолчанию отображаются только те строки счета, в которых участвуют услуги, подключенные на лицевом счете как на уровне ЛС, так и на уровне подключений. Для отображения всех строк счета для типа субстатьи «Услуги», надо заполнить поле выбора «Все услуги».

  5. В добавленной строке заполнить значения полей:
    • Индивидуальное наименование – заполняется с клавиатуры.
    • Дата начала – заполняется с клавиатуры. По умолчанию заполнено текущей датой.
    • Дата окончания – заполняется с клавиатуры. По умолчанию заполнено значением «01/01/2500 00:00:00».

    Примечания.
    1. Настройка индивидуального наименования возможна только для строк счета, для которых задано только одно правило группировки в интерфейсе «Группировка начислений по статьям».
    2. Настройка индивидуального наименования строки счета не может быть применена для субстатьи, входящей в настройку по объединению нескольких субстатей в одну строку счета.
    3. Авансовая составляющая не считается самостоятельной субстатьей.
    4. При вводе индивидуального наименования для одной и той же субстатьи не должно быть пересечения периодов действия

  6. При необходимости повторить п.2-5 для настройки индивидуальных наименований других строк счета.
  7. Для сохранения введенных данных выйти из режима редактирования (кнопка Просмотр).

Уровень подключений

Закладка «Уровень подключений» предназначена для настройки у юридического лица индивидуальных наименований строк счета на уровне подключений.

Примечание.
Закладка доступна для редактирования, если атрибут лицевого счета «Группировка строк счета на уровне подключения в разрезе ЛС» установлен в значение «Нет».

Структура закладки «Уровень подключений» аналогична закладке «Уровень ЛС», за исключением поля «Подключение» в верхней части интерфейса для указания подключения клиента, для которого настраивается индивидуальное наименование строки счета.


Информация об исходном платеже

Общие методы работы в системе

Назначение

Окно интерфейса предназначено просмотра информации об иходных платежах.

Иерархическое положение

Окно интерфейса вызывается при нажатии на кнопку Исходный платеж из интерфейса "Просмотр платежей клиента".

Структура окна интерфейса

В окно интерейса выводится информация об исходных платежах выбранного в интерфейсе "Просмотр платежей клиента" платежа:

  • Код платежа
  • Клиент
  • Лицевой счет
  • Тип платежа
  • Форма платежа
  • Код счета
  • Валюта платежа
  • Сумма платежа
  • Сумма в валюте счета
  • Дата платежа
  • Реальная дата платежа
  • Оператор
  • Отчетный период
  • Статус


Информация о заявке

Информация о заявке Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации о заявке.

Иерархическое положение

Окно интерфейса вызывается по нажатию экранной кнопки в окне интерфейса "Администрирование заявок".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать информацию о заявке.

Структура окна интерфейса

Окно интерфейса разделено на следующие закладки:

  • Главное - просмотр основных параметров заявки.
  • Выполнение - просмотр информации о процессе выполнения заявки.
  • История - просмотр истории выполнения заявки.
  • Операции - просмотр операций в заявке.
  • Услуги - просмотр услуг в заявке.
  • Оборудование - просмотр оборудования в заявке.


Дополнительные параметры соединения

Строка параметров имеет вид: <PARAMETER>=<VALUE>. В качестве разделителя параметров используется символ "^". Ниже приведен список стандартных параметров:

Имя | Тип сервиса | Описание | Возможные значения
CF | DAMPS, GSM, местная связь, радиотелефония, элекросвязь | Флаг переадресации | 1 – соединение переадресовано
EI | Любой | Флаг служебного соединения. | 1 – соединение служебное
SV | GSM | Услуга во время соединения | <> 0
RC | GSM | Радиоканал | <> 0
TB | GSM | Transparency byte | <> 0
ST | Радиотелефония | Узел обслуживания | <> 0
SV | Все | Код услуги во время соединения | <> 0
ТТ | Все | Признак транзитного трафика | <> 0
FN | Все | Имя файла | строка
TI | Все | Идентификатор транзакции (идентификатор загрузки) | строка
PRICE | Все | Стоимость соединения, поступившая из вне (с платформы, коммутатора и т.д.) | до 8 знаков после запятой, разделитель - точка (".")
ТARIFF | Все | Ставка за квант по тарифному плану, поступившая из вне (с платформы, коммутатора и т.д.) | до 8 знаков после запятой, разделитель - точка (".")


Параметры отчета "Справка о состоянии дебиторской задолженности"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Справка о состоянии дебиторской задолженности".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Справка о состоянии дебиторской задолженности и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметра формирования отчета "Справка о состоянии дебиторской задолженности".

Структура диалогового окна

Поле для редактирования:

Дата формирования отчета

Дата выборки информации для отчета. В отчете будет отображаться информация о клиентах, имеющих неоплаченные счета за услуги связи, дата выставления счетов меньше даты, указанной пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит значение "00/00/0000".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Просмотр дополнительной информации по счету

Просмотр дополнительной информации по счету Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и добавления дополнительной информации по счету.

Иерархическое положение

Окно интерфейса вызывается двойным щелчком левой кнопки мыши в поле "И" списка счетов в любом окне интерфейса, где находится список счетов клиента.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр дополнительной информации по счету.
  2. Добавление дополнительной информации.

Структура окна интерфейса

Поля для просмотра:

<Верхнее поле без названия>

Дополнительная информация по счету, занесенная до настоящего момента.

<Нижнее поле без названия>

Поле предназначено для ввода с клавиатуры дополнительной информации. Для добавления введенной информации к уже имеющейся нажмите экранную кнопку .

Назначение экранных кнопок:

Добавление информации из нижнего поля к уже имеющейся.

Отказ от добавления инфомации и закрытие окна интерфейса.


Информация по счету

Информация по счету Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра дополнительной информации по счету.

Иерархическое положение

Окно интерфейса вызывается двойным щелчком левой кнопки мыши в любом поле строки списка счетов в окне интерфейса "Платежи по счетам".

Функциональные возможности

Окно интерфейса позволяет просмотреть дополнительную информацию по счету.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. Верхняя часть, в которой указаны параметры счета.
  2. Нижняя часть, в которой указаны параметры пересчета.

Верхняя часть

Поля для просмотра:

Номер счета

Номер счета, выбранного в окне интерфейса "Платежи по счету".

Параметр

Наименование параметра счета, в соответствии с которым осуществляется пересчет.

Значение параметра

Значение параметра счета, в соответствии с которым осуществляется пересчет.

Нижняя часть

Поля для просмотра:

Код пересчета

Порядковый номер пересчета

Тип пересчета

Наименование типа пересчета. Значение поля формируется с помощью справочника "Типы счетов".

С числа дней

Минимальное количество дней, в течение которых действует пересчет.

До числа дней

Максимальное количество дней, в течение которых действует пересчет.

Назначение экранных кнопок:

Закрытие окна интерфейса.


Изменение стоимости операции

Введите стоимость

Общие методы работы в системе

Назначение

Диалоговое окно предназначено для редактирования цены и стоимости операции.

Цена может быть установлена со знаком "-". В этом случае, считается что происходит возврат стоимости составляющей заявки клиенту.

Иерархическое положение

Диалоговое окно вызывается нажатием экранной кнопки в закладке "Операции" окон интерфейса "Редактирование заявки" и "Создание заявки".

Функциональные возможности

Окно интерфейса позволяет выполнять операции:

  1. Редактирование цены операции
  2. Редактирование стоимости операций

Структура окна интерфейса

Поля для редактирования:

Примечание. Значение стоимости и цены операции отличаются только в случае, если стоимость операции зависит от параметра (настройка операции в окне интерфейса "Типы операций") и для типа операции существует параметр "OCOST_PARAM", который влияет на стоимость операции. В процессе редактирования значения поля Цена автоматически вычисляется значение поля Стоимость и в обратном порядке.

Стоимость:

Стоимость операции. Редактирование значения поля осуществляется с клавиатуры. Значение поля может быть отрицательным.

Цена:

Цена единицы операции. По умолчанию значение поля равно значению из тарифного плана для операции. Редактирование значения поля осуществляется с клавиатуры.

Восстановить значение

Признак восстановления первоначальных цены и стоимости операции согласно тарифному плану. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

    • Чтобы восстановить исходную цену, заполните поле выбора. Цена введенная с клавиатуры будет при этом отвергнута.
    • Чтобы установить иную цену, очистите поле выбора.

Обнулить налог

Признак обнуления налога. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

    • Чтобы налог не взимался, очистите поле выбора.
    • Чтобы взымать налог за операцию, заполните поле выбора.

Назначение экранных кнопок:

Выход из интерфейса с изменением цены операции.

Выход из интерфейса без изменения цены.


Параметры отчета "Список заявлений на установку телефона"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Список заявлений на установку телефона".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Список заявлений на установку телефона и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Список заявлений на установку телефона".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат c по

Диапазон дат выборки информации для отчета. В отчете будет отображаться информация заявок на подключение, даты формирования которых попадают в выбранный пользователем диапазон дат. Поля доступны для редактирования при очищенном поле выбора Дата формирования. Значение поля Диапазон дат выбирается пользователем из списка, содержащего следующие значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Предыдущий месяц", "Предыдущий год". По умолчанию поле содержит значение "Сегодня".

Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. Значения полей с и по изменяются автоматически в зависимости от выбранного оператором значения поля Диапазон дат из списка. По умолчанию поля с и по содержат текущую дату.

Дата формирования

Признак выбора информации заявок, сформированных ранее даты, указанной пользователем. Значение поля заполняется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле выбора очищено. При заполненном поле выбора поле Диапазон дат не доступно. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования информации заявок, сформированных ранее даты, указанной пользователем, заполните поле выбора и введите значение даты.
  • Для формирования информации заявок вне зависимости от даты их формирования, очистите поле выбора.

Удовлетворена

Признак выбора информации заявок, по подключениям которых определен и подтвержден адрес установки подключения (заявка прошла обработчик 30 "Служба технического учета"). По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования информации заявок, по подключениям которых определен и подтвержден адрес установки подключения (заявка прошла обработчик №30 "Служба технического учета"), заполните поле выбора.
  • Для формирования информации заявок, по подключениям вне зависимости от определения и подтверждения адреса установки подключения, очистите поле выбора.

Улица Все

Признак выбора информации заявок, которые содержат подключения, улицы адресов установки которых соответствуют улицам, указанным пользователем. При нажатии на экранную кнопку вызывается диалоговое окно, которое содержит список улиц, формируемый на основании данных справочника "Каталог улиц". По умолчанию поле выбора заполнено. Экранная кнопка доступна при очищенном поле выбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования информации заявок, которые содержат подключения, улицы адресов установки которых соответствуют улицам, указанным пользователем, очистите поле выбора и укажите улицы.
  • Для формирования информации заявок, которые содержат подключения, вне зависимости от улиц адресов установки, заполните поле выбора.

Примечание. С помощью списка выбора оператор может указать несколько улиц.

Дом

Признак выбора информации заявок, которые содержат подключения, номер дома в адресах установки которых соответствуют номеру дома, указанному пользователем. Значение поля вводится пользователем с клавиатуры. Для формирования списка заявлений на установку телефона, в которых номер дома в адресе установки совпадает с номером дома, указанным пользователем, введите номер дома.

Примечание. Для формирования списка заявлений на установку телефона, в которых номер дома в адресе установки совпадает с номером дома, указанным пользователем, необходимо с помощью поля Улица выбрать улицу. Если выбрано несколько улиц или все улицы, значение поля Дом при выборке информации для отчета не учитывается.

Сортировка

Дата создания заявки

ФИО клиента

Адрес доставки

Адрес установки

Признак выбора параметра, по которому будет отсортирована выбранная информация в отчете. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения: "Дата создания заявки", "ФИО клиента ", "Адрес доставки", "Адрес установки". По умолчанию поле выбора очищено.

  • Для формирования списка заявлений на установку телефона, отсортированного по выбранному пользователем параметру, заполните поле выбора и выберите параметр сортировки.
  • Для формирования списка заявлений на установку телефона без сортировки, очистите поле выбора.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Интерфейсы системы

Типовые интерфейсы создания заявок в системе

В данном разделе преставлено краткое описание типовых интерфейсов создвания заявок.
Работа интерфейсов создания заявок зависит также от настроек системы и настроек типов зааявок.
Типы заявок настраиваются под конкретные бизнес-процессы заказчика.
В данной документации приведены примеры настройки и описание интерфейсов создания некоторых типов заявок. Также настройки различных типов и описания интерфейсов создания заявок представлены в методических пособиях и инструкциях АРС "Атлант". Количество заявок, заводимых посредством одной мультизаявки, в среднем составляет 20 штук (зависит от различных условий: операторский компьютер, наполнение заявок и т.п.).

w_request_connect_card

Возможности интерфейса создания заявки

Интерфейс создания заявки позволяет активировать конверт экспресс-оплаты, после чего клиент получает возможность пополнения баланса биллинговой группы на сумму, равную номиналу карты.

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующем бизнес-процессе:

  • Активация конверта экспресс-оплаты Описание создания заявки

Пример настройки

Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Активация конверта").

w_request_pg_connection

Возможности интерфейсов создания заявки

Окно интерфейса предназначено для заведения новой на подключение по пейджингу и описано в разделе "Подключение по пейджингу".

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующем бизнес-процессе:

  • Подключение абонентов

Пример настройки

Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Подключение по пейджингу").

w_request_numownerchanging

Возможности интерфейса создания заявки

Окно интерфейса может быть использовано для создания заявок на переоформление подключения и описано в разделе "Создание заявки Переоформление".

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующем бизнес-процессе:

  • Абонентское обслуживание абонентов (переоформление подключений)

Пример настройки

Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Переоформление").

w_request_ph_device_address_exchange

Возможности интерфейса создания заявки

Интерфейс создания заявки позволяет производить замену номера и/или адреса установки на одном подключении.

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующем бизнес-процессе:

  • Замена оборудования и/или адреса установки Описание создания заявки

Пример настройки

Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Замена номера/адреса").

w_request_ph_device_address_exchange_nb

Возможности интерфейса создания заявки

Интерфейс создания заявки позволяет производить замену номера и/или адреса установки .

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующем бизнес-процессе:

  • Абонентское обслуживание (замена оборудования и/или адреса установки)

w_request_connect_ip

Возможности интерфейса создания заявки

Интерфейс создания заявки позволяет создать одно подключение с одним и несколькими идентификаторами, с возможностью формирования контрактов на подключение.

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

  • Подключение к сети Интернет (АОН) Описание создания заявки
  • Подключение к сети Internet (ip, Voip, login) Описание создания заявки

Пример настройки

Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настроек для типов заявок: "Подключение к сети Интернет (АОН)" и "Подключение к сети Internet (ip, Voip, login)").

w_request_local_connection

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться для регистрации одного подключения местной связи, но в основном является интерфейсом редактирования параметров одного экземпляра заявки из числа мультизаявок на регистрацию множества подключений клиента местной связи (см. w_req_multi_local_connect_amt).

w_req_multi_local_connect_amt

Возможности интерфейса создания заявки

Интерфейс создания заявки позволяет создать множество подключений местной связи для одного клиента, как с единым набором параметров (тип подключаемого оборудования, аксессуары, дополнительные услуги), так и с уникальным набором для каждого подключения из множества.

Интерфейс создания заявки позволяет формировать контракт/контракты на клиенте.

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

  • Регистрация множества подключений местной связи с выставлением общего счета Описание создания заявки

Пример настройки

Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Подключение МС (множеств.)").

w_request_radio_connection

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться для регистрации одного подключения клиента радиотелефонной связи, но в основном является интерфейсом редактирования параметров одного экземпляра заявки из числа мультизаявок на регистрацию множества подключений клиента радиотелефонной связи (см. w_req_multi_radio_connect_amt).

w_req_multi_radio_connect_amt

Возможности интерфейса создания заявки

Интерфейс создания заявки позволяет создать множество подключений радиотелефонной связи для одного клиента, как с единым набором параметров (тип подключаемого оборудования, аксессуары, дополнительные услуги), так и с уникальным набором для каждого подключения из множества.

Интерфейс создания заявки позволяет формировать контракт/контракты на клиенте.

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

  • Регистрация множества подключений радиотелефонной связи с выставлением общего счета Описание создания заявки

Пример настройки

Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Подключение по радиотелефонии (множеств.)").

w_request_connect_gsm

Возможности интерфейса создания заявки

Интерфейс создания заявки позволяет создать одно подключение мобильной связи (GSM, AMPS, DAMPS, NMT) с набором дополнительных услуг.

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

  • Регистрация одного подключения мобильной связи (GSM) Описание создания заявки
  • Регистрация одного подключения мобильной связи (DAMPS)

Пример настройки

Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Подключение GSM (одиночн.)").

w_req_multi_gsm_connect

Возможности интерфейса создания заявки

Интерфейс создания заявки позволяет создать множество подключений одного из типов мобильной связи (GSM, AMPS, DAMPS, NMT) для одного клиента, как с единым набором параметров (тип подключаемого оборудования, аксессуары, дополнительные услуги), так и с уникальным набором для каждого подключения из множества.

Интерфейс создания заявки позволяет формировать контракт/контракты на клиенте.

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

  • Регистрация множества подключений мобильной связи (GSM) Описание создания заявки
  • Регистрация множества подключений мобильной связи (DAMPS)

Пример настройки

Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Подключение GSM (множеств.)").

w_request

Возможности интерфейса создания заявки

Интерфейс создания заявки работает только с биллинговыми группами клиента и может использоваться только для выставления счетов на стоимость операций, например авансовый счет, или/и обеспечения взаимодействия с внешней системой, например "электронная почта", для уведомления о финансовом состоянии клиента.

Использование в бизнес-процессах

Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

  • Выставление счета на авансовый платеж Описание создания заявки
  • Информирование по E-mail Описание создания заявки

Пример настройки

Для правильного функционирования процесса, необходимо осуществить настройку.
Описание настроек для каждого бизнес-процесса:

  • Авансовый платеж
  • Информирование по E-mail

w_req_multi_sale_cards_as_equip

Возможности интерфейса создания заявки

Заявка создается только клиенту-дилеру, т.е. клиенту группа клиента которого "дилер".

Интерфейс создания заявки может быть использован в заявках для выполнения следующие операций:

  • продажа карт дилеру
  • возврат карт от дилера

    • Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Работа с картами
    Описание интерфейсов и настроек типов заявок для работы с картами приведено в методическом пособии "Работа с картами".

    w_req_multi_sale_cards_as_equip_client

    Возможности интерфейса создания заявки

    Интерфейс создания заявки может быть использован в заявках для выполнения следующие операций:

  • продажа карт клиенту

    • Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Работа с картами

    w_req_multi_transfer_cards_as_equip

    Возможности интерфейса создания заявки

    Интерфейс создания заявки может быть использован в заявках для выполнения следующие операций:

  • передача карт дилеру

    • Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Работа с картами
    Настройки и описание интерфейса заведения заявки приведены в методическом пособоии "Работа с картами".

    w_req_multi_sale_equip_deal

    Возможности интерфейса создания заявки

    Заявка создается только клиенту-дилеру, т.е. клиенту группа клиента которого "дилер".

    Интерфейс создания заявки позволяет продать дилеру множество подключаемого номерного оборудования, не подключаемого номерного оборудования и аксессуаров, с подключением на штрафной тарифный план (значение из каталога "Провайдеры").

    Интерфейс создания заявки позволяет формировать контракт/контракты на дилере.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Продажа оборудования дилеру (множеств.) Описание создания заявки

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Продажа оборудования дилеру (множеств.)").

    w_request_connect_dealer

    Возможности интерфейса создания заявки

    Интерфейс создания заявки позволяет зарегистрировать в системе факт заключения контракта с клиентом от дилера, т.е. произвести переоформление одного подключения с дилера на клиента.

    Интерфейс создания заявки не позволяет формировать контракт на клиенте при передаче подключения от дилера клиенту.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Подключение от дилера Описание создания заявки

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Подключение от дилера ").

    w_request_bgroup_exchange

    Возможности интерфейса создания заявки

    Интерфейс создания заявки позволяет изменить принадлежность одного подключения биллинговой группе.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Замена биллинговой группы Описание создания заявки

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Замена биллинговой группы".

    w_request_ph_device_exchange

    Возможности интерфейса создания заявки

    Интерфейс создания заявки позволяет производить замену номера и/или подключаемого оборудования на одном подключении.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Замена оборудования и/или номера Описание создания заявки
    • Замена номера по желанию клиента
    • Замена подключаемого оборудования по гарантии
    • Замена подключаемого оборудования по желанию клиента

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Замена оборудования/номера").

    w_request_bp_exchange

    Возможности интерфейса создания заявки

    Интерфейс создания заявки позволяет изменить тарифный план обслуживания одного подключения.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Изменение тарифного плана Описание создания заявки

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Изменение тарифного плана").

    w_request_connect

    Возможности интерфейса создания заявки

    Интерфейс создания заявки позволяет изменить набор услуг одного подключения, т.е. подключить и/или отключить услуги подключения.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Изменение набора услуг подключения Описание создания заявки

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Изменение услуг").

    w_request_connect_chng_ip

    Возможности интерфейса создания заявки

    Интерфейс создания заявки позволяет изменить число идентификаторов одного подключения, например, число IP-адресов, т.е. подключить и/или отключить идентификаторы подключения.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Изменение числа IP-адресов Описание создания заявки

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Изменение числа IP-адресов").

    w_request_interlock

    Возможности интерфейса создания заявки

    Интерфейс создания заявки позволяет заблокировать/разблокировать одно подключение одним типом блокировки.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Блокировка номера Описание создания заявки
    • Разблокировка номера Описание создания заявки

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку.
    Описание настроек для каждого бизнес-процесса:

    • Блокировка номера
    • Разблокировка номера

    w_request_additional_bill

    Возможности интерфейса создания заявки

    Интерфейс создания заявки работает только с биллинговыми группами клиента.

    Интерфейс создания заявки позволяет регистрировать экземпляры номерного оборудования в системе, бывшего в употреблении, т.е. присваивать оборудованию статус "Свободен", который позволит повторно в системе подключить это оборудование клиенту.

    Интерфейс создания заявки позволяет осуществлять возврат не подключаемого номерного оборудования и аксессуаров клиента.

    Интерфейс создания заявки позволяет выставить счет на оплату услуг (в терминах системы "операций") и/или покупку аксессуаров.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Выставление дополнительного счета Описание создания заявки
    • Регистрация аппарата клиента (GSM) Описание создания заявки
    • Регистрация номерного оборудования (DAMPS) Описание создания заявки
    • Возврат оборудования Описание создания заявки

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку.
    Описание настроек для каждого бизнес-процесса:

    • Выставление дополнительного счета
    • Регистрация аппарата клиента (GSM)
    • Возврат оборудования
    • Регистрация номерного оборудования клиента (DAMPS)

    w_request_additional_regcard

    Возможности интерфейса создания заявки

    Универсальный интерфейс создания заявки, в процессе создания требует выбрать одно подключение клиента.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:
    • Ремонт оборудования Описание создания заявки
    • SMS-информирование Описание создания заявки
    • На дополнительное разрешение ГСН Описание создания заявки
    • Отключение номера (одиночн.) Описание создания заявки

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку.
    Описание настроек для каждого бизнес-процесса:

    • Ремонт оборудования
    • SMS - информирование
    • На дополнительное разрешение ГСН
    • Отключение номера (одиночн.)

    w_req_multi_disconnect

    Возможности интерфейса создания заявки

    Интерфейс создания заявки позволяет одновременно создавать заявки на отключение номеров разных типов связи, в рамках одного клиента, любой датой, заполненной пользователем. В процессе создания заявки системой анализируется возможность отключения номера/списка номеров заданной датой.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Отключение множества номеров клиента Описание создания заявки
    • Расторжение договора с клиентом

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Отключение номеров (множеств.)").

    w_req_multi_drawbill_bynumsdetl

    Возможности интерфейса создания заявки

    Интерфейс создания заявки позволяет заказать для одного подключения или списка подключений детализацию соединений за произвольный период времени и стоимости операций включить в единый счет.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующих бизнес-процессах:

    • Платная детализация (мультизаявка) Описание создания заявки

    Пример настройки

    Для правильного функционирования процесса, необходимо осуществить настройку (см. описание настройки для типа заявки "Платная детализация".

    w_req_multi_mas_change

    Возможности интерфейса создания заявки

    Универсальных множественный интерфейс изменения услуг, ТП для подключений.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующем бизнес-процессе:

    • Абонентское обслуживание

    w_request_multi_unblock

    Возможности интерфейса создания заявки

    Множественный интерфейс заведения заявок на разблокировку.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующем бизнес-процессе:

    • Абонентское обслуживание

    w_req_multi_bp_exchange

    Возможности интерфейса создания заявки

    Множественный интерфейс изменения тарифного плана подключений.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующем бизнес-процессе:

    • Абонентское обслуживание

    w_req_multi_services

    Возможности интерфейса создания заявки

    Дополнительный интерфейс для выбора услуг.

    w_request_serv_exchange

    Возможности интерфейса создания заявки

    Интерфейс создания заявки позволяет производить изменение услуг на подключении.

    Использование в бизнес-процессах

    Интерфейс создания заявки может использоваться в следующем бизнес-процессе:

    • Абонентское обслуживание


История исправлений/корректировок

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра истории исправлений/корректировок.

Иерархическое положение

Окно интерфейса вызывается из интерфейса "Просмотр счетов клиента" по экранной кнопке История исправлений/корректировок.

Функциональные возможности

Окно интерфейса позволяет просматривать историю исправлений/корректировок.

Структура окна интерфейса

Поля для просмотра:

  • Код счета
  • Тип изменения
  • Дата счет-фактуры
  • Номер счет-фактуры
  • Номер счета
  • Номер исправления
  • Причина изменения
  • Комментарии
  • Пользователь


История блокировок

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра истории блокировок подключений клиента.

Иерархическая структура

Окно вызывается из пункта главного меню Клиент | Ведение информации о клиенте при нажатии на кнопку вкладка .

Поля для просмотра:

Статус

Состояние блокировки подключения клиента. Возможны варианты: Включена, Отключена.

Дата включения

Дата и время включения блокировки подключения клиента.

Дата выключения

Дата и время снятия блокировки подключения клиента.

Тип блокировки

Наименование блокировки подключения клиента (значение из справочника "Блокировок").

Назначение экранных кнопок:

Удалить последнюю - удаление последней блокировки/разблокировки. После удаления происходит ретарификация и пересчет начислений .

Примечание.Удаление блокировки/разблокировки запрещено,если:

  • блокировка\разблокировка не является последним действием;
  • за период последней блокироки\разблокировки начисления попали в счет и начисления первые на подключении;
  • блокирока\разблокирока первая на подключении.


История изменения услуг

!

Назначение

Окно интерфейса предназначено для просмотра истории изменения дополнительных услуг подключений клиента.

Поля для просмотра:

Статус

Состояние услуги подключения клиента. Возможны варианты: Включена, Выключена.

Дата включения

Дата включения услуги подключения клиента.

Дата выключения

Дата выключения услуги подключения клиента.

Тип услуги

Наименование услуги подключения клиента.


Создание заявки "Изменение услуг"

Создание заявки "Изменение услуг" для клиента <имя клиента> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на изменение услуг на подключении клиента.

Для заведения заявки необходимо:

  1. В диалоговом окне "Выбор подключения", открывающемся автоматически при создании заявки на изменение услуг, выбрать из списка активных подключений клиента идентификатор подключения, на котором следует изменить услуги.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Изменение услуг" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заводить заявку на изменение услуг.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры подключения, на котором требуется изменить услуги, и параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки и некоторые дополнительные параметры подключения.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес биллинговой группы клиента, которой принадлежит подключение, требующее изменения услуг. Значение поля заполняется автоматически после выбора идентификатора подключения и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Идентификатор подключения, на котором требуется изменить услуги. Поле принимает значение, указанное оператором при создании заявки, и редактированию не подлежит.

Тип подключения

Наименование типа подключения. Значение поля заполняется автоматически и редактированию не подлежит.

Стандарт

Наименование типа сервиса. Значение поля заполняется автоматически и редактированию не подлежит.

Канал

Наименование канала передачи данных. Значение поля заполняется автоматически и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле принимает значение текущей даты и времени. Возможно редактирование значения поля в диалоговом окне "Введите дату создания заявки", которое открывается по нажатию экранной кнопки .

Примечание. При необходимости можно завести заявку задним числом, но она не должна быть меньше даты начала текущего биллингового цикла.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Биллинг-план

Полное наименование биллинг-плана обслуживания подключения, для которого изменяется набор услуг. Значение поля заполняется автоматически и редактированию не подлежит.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае, если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Отказ от создания заявки и выход из окна интерфейса.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.


Каталог блокировок

Блокировки Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра, заполнения и редактирования информации каталога типов блокировок, а также для указания принадлежности типа блокировки к определенной группе блокировки. Данные каталога используются при создании заявки на блокировку подключения, в процессе постановки на контроль статуса подключения, а также в процессах выборок по контролю задолженности.

Примечание.
Удаление типов блокировок из справочника запрещено.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Заявки/Блокировки.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации справочника.
  2. Добавление информации в справочник.
  3. Редактирования информации справочника.
  4. Завершение периода действия группы блокировки.

Просмотр и редактирование информации справочника

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  1. Верхняя часть окна интерфейса содержит список типов блокировок.
  2. Нижняя часть окна интерфейса содержит список групп блокировок, к которым относится тип блокировки, указанный в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра:

Наш код

Порядковый номер типа блокировки. Значение поля формируется системой автоматически. После сохранения информации поле становится недоступным для редактирования.

Код коммутатора

Дополнительный код, используемый при формировании команды управления коммутатором при блокировке выбранным типом блокировки. Значение поля формируется пользователем с клавиатуры.

Название блокировки

Наименование типа блокировки. Значение поля формируется пользователем с клавиатуры.

Приоритет

Приоритетность блокировки. Поле может принимать только числовое значение. Значение поля формируется пользователем с клавиатуры.

Примечание.
Значение поля используется в процессе блокировки подключения для определения типа блокировки в случае, если подключение может быть заблокировано по нескольким причинам. При этом подключение блокируется по причине (типу блокировки), имеющей наибольший приоритет (поле "Приоритет" имеет наибольшее значение).

Запрет роуминга

Признак запрета роуминга при блокировке подключения данным типом блокировки. Значение поля выбирается пользователем из списка. Список возможных значений: "Да", "Нет".

Финансовая

Поле-флаг, отображающее, является ли блокировка финансовой. Если флаг установлен, значит блокировка финансовая, иначе флаг снят.

Нижняя часть окна интерфейса

Поля для просмотра:

Группа блокировки

Наименование группы блокировки, к которой относится указанный тип блокировки. Значение поля выбирается пользователем из списка. Список возможных значений: "Общая группа", "Финансовая группа".

С даты

Дата и время начала периода нахождения типа блокировки в указанной группе.

По дату

Дата и время окончания периода нахождения типа блокировки в указанной группе.

Назначение экранных кнопок:

/

Экранная кнопка предназначена для перехода в режим редактирования/просмотра информации.

Добавление информации в справочник

Для добавления нового типа блокировки необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Блокировки" перейти в режим редактирования;
  • перейти в верхнюю часть окна интерфейса "Блокировки" (поместить курсор на любую строку, содержащую тип блокировки);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля окна интерфейса, доступные для редактирования.

Для добавления новой группы блокировки, в которую входит тип блокировки необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Блокировки" перейти в режим редактирования;
  • перейти в нижнюю часть окна интерфейса "Блокировки" (поместить курсор на любую строку, содержащую тип блокировки);
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля диалогового окна "Создание группы блокировки для типа блокировки".

Структура диалогового окна "Создание группы блокировки для типа блокировки" Экранная форма диалогового окна

Поля для заполнения:

Группы блокировки

Наименование группы блокировки, в которую входит тип блокировки. Значение поля выбирается пользователем из списка. Список возможных значений: "Общая группа", "Финансовая группа".

С даты

Дата и время начала периода нахождения типа блокировки в указанной группе. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение текущей даты.

По дату

Дата и время окончания периода нахождения типа блокировки в указанной группе. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение "01/01/2500 00:00:00".

Примечание.
При добавлении группы осуществляется проверка на пересечение диапазонов действия добавляемой группы и существующей группы. Если уже существует такая же группа блокировок с незавершенным периодом действия, то появляется сообщение, информирующее пользователя о невозможности сохранения введенной информации.

Редактирование информации справочника

Примечание.
Редактировать в системе можно информацию только тех групп блокировок, у которых значения полей С даты и По дату больше текущей даты.

Для редактирования информации типов блокировок необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Блокировки" перейти в режим редактирования;
  • перейти в верхнюю часть окна интерфейса "Блокировки" (поместить курсор на любую строку, содержащую тип блокировки) и изменить значения полей, доступных для редактирования;

Для редактирования информации группы блокировки, в которую входит тип блокировки необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Блокировки" перейти в режим редактирования;
  • поместить курсор на строку нижней части окна интерфейса "Блокировки", информацию которой необходимо отредактировать и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Редактирование группы блокировки для типа блокировки" изменить значения редактируемых полей.

Структура диалогового окна "Редактирование группы блокировки для типа блокировки" Экранная форма диалогового окна

Поля для заполнения:

Группы блокировки

Наименование группы блокировки, в которую входит тип блокировки. Значение поля выбирается пользователем из списка. Список возможных значений: "Общая группа", "Финансовая группа".

С даты

Дата и время начала периода нахождения типа блокировки в указанной группе. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение текущей даты.

По дату

Дата и время окончания периода нахождения типа блокировки в указанной группе. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение "01/01/2500 00:00:00".

Завершение периода действия группы блокировки

Для завершения периода действия группы блокировки необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Блокировки" перейти в режим редактирования;
  • переместить курсор на запись нижней части окна интерфейса, действие которой необходимо завершить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Примечание.
При завершении периода действия группы блокировки поле "По дату" принимает значение текущей даты.


Каналы

Каналы Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования справочника каналов для типов сервиса.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Типы сервисов".

Структура окна интерфейса

Поля для просмотра и редактирования:

Наименование

Наименование канала. Значение поля заполняется с клавиатуры.

Сервер обслуживания

Наименование сервера обслуживания. Значение поля заполняется автоматически, т.е. наследуется из окна интерфейса "Типы сервисов".

Услуга

Наименование услуги. Значение поля выбирается из списка.

Канал

Номер канала в системе. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

/

Переключение режимов работы окна интерфейса.


Префиксы

Общие методы работы в системе

Назначение

Интерфейс предназначен для ведения каталога префиксов.

Примечание.
Работать с префиксами также можно в интерфейсе Тарифные сетки.

Иерархическое положение

Вызывается из интерфейса Города по нажатию кнопки Префиксы.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о префиксах;
  • редактирование данных о префиксах;
  • добавление префикса в каталог;
  • удаление префикса из каталога.

Описание интерфейса

Вид окна интерфейса

В интерфейс выводится информация о зарегистрированных в системе префиксах в виде таблицы с полями:

Код префикса - уникальный код префикса.

Префикс - значение префикса.

Тип - наименование типа идентификатора.

Примечание.
Для сортировке данных по значению одного из полей надо шелкнуть левой кнопкой мыши на соответствующем заголовке таблицы. Повторный щелчок меняет порядок сортировки.

Редактирование данных о префиксах

Для редактирования данных о префиксах надо:
  1. В интерфейсе Города перейти в режим редактирования - кнопка Редактировать.
  2. Открыть интерфейс Префиксы по кнопке Префиксы.
  3. Изменить необходимые значений полей:
    • Префикс - значение поля заполняется с клавиатуры, может состоять из букв и цифр.
    • Тип - значение поля выбирается из списка предопределенных значений.
  4. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;

Добавление префикса

Для добавления префикса в каталог надо:
  1. В интерфейсе Города перейти в режим редактирования - кнопка Редактировать.
  2. Открыть интерфейс Префиксы по кнопке Префиксы.
  3. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. В добавленной строке ввести необходимые значений полей:
    • Префикс - значение поля заполняется с клавиатуры, может состоять из букв и цифр.
    • Тип - значение поля выбирается из списка предопределенных значений.
  5. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;

Удаление префикса из каталога

Для удаления префикса из каталога надо:
  1. В интерфейсе Города перейти в режим редактирования - кнопка Редактировать.
  2. Открыть интерфейс Префиксы по кнопке Префиксы.
  3. Спозиционироваться на строке, подлежащей удалению.
  4. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  5. Согласиться с удалением записи - кнопка ОК .


Правила закрытия услуг в системе: Статьи

Правила закрытия услуг в системе: Статьи Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра и определения приоритетов закрытия начислений по счетам в разрезе составляющих начислений.

Иерархическое положение

Закладка является частью окна интерфейса "Правила закрытия услуг в системе", вызываемого из пункта главного меню Каталоги/Финансы/Правила закрытия услуг в системе.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр приоритетов закрытия начислений в разрезе составляющих.
  2. Изменение приоритетов закрытия начислений в разрезе составляющих.

Просмотр приоритетов закрытия начислений в разрезе составляющих

Структура окна интерфейса

Поля для просмотра:

Статья

Наименование статьи начислений (составляющей счета), для которой в данном справочнике определяется приоритет закрытия начислений. Поле может содержать следующие значения: "Плановые платежи", "Задолженность по сальдо", "Пени", "Рассрочки на оборудование", "Рассрочки на операции", "Оборудование", "Операции", "Скидки".

Суб. статья

Наименование суб. статьи начислений (субсоставляющей счета), для которой в данном справочнике определяется приоритет закрытия начислений. Поле может содержать следующие значения: "Абонентская плата", "Трафик", "Услуги", "Стоимость", "Абонентская плата (льгота)", "Услуги (льгота)", "Трафик (льгота)". Значение поля зависит от значения поля Статья.

Составляющая

Наименование составляющей начислений, для которой в данном справочнике определяется приоритет закрытия начислений. Значение поля зависит от значения полей Статья и Суб. статья. Поле содержит наименование услуги для суб. статей "Услуги", "Услуги (льгота)"; наименование трафика для суб. статей "Трафик", "Трафик (льгота)"; наименование оборудования для статей "Оборудование", "Рассрочки на оборудование"; наименование операции для статей "Операции", "Рассрочки на операции".

Изменение приоритетов закрытия начислений в разрезе составляющих

Составляющие начислений (соответственно статьи и суб. статьи начислений), указанные в списке, расположены в порядке убывания их приоритетов. То есть, составляющая, расположенная в начале списка, имеет наивысший приоритет, и начисления по данной составляющей будут закрываться в первую очередь.

Изменение приоритетов закрытия начислений для составляющей осуществляется перемещением записей в списке. Для перемещения записи воспользуйтесь следующими экранными кнопками:

Экранная форма окна интерфейса - перемещение выбранной записи в начало списка (установка наибольшего приоритета для составляющей);

Экранная форма окна интерфейса - перемещение выбранной записи в начало текущей страницы (увеличение приоритета для составляющей на несколько пунктов);

Экранная форма окна интерфейса - перемещение выбранной записи на одну позицию выше (увеличение приоритета для составляющей на один пункт);

Экранная форма окна интерфейса - перемещение выбранной записи на одну позицию ниже (уменьшение приоритета для составляющей на один пункт)

Экранная форма окна интерфейса - перемещение выбранной записи в конец текущей страницы (уменьшение приоритета для составляющей на несколько пунктов);

Экранная форма окна интерфейса - перемещение выбранной записи в конец списка (установка наименьшего приоритета для составляющей).

Примечание. В списке одновременно можно передвинуть несколько записей. Для этого необходимо выделить записи (к каждой из записей повести курсор и нажать левую кнопку мыши) и нажать одну из экранных кнопок. После перемещения строк в списке их порядок следования сохраняется.


Правила закрытия услуг в системе: Услуги

Правила закрытия услуг в системе: Услуги Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра и определения приоритетов для услуг, которые в свою очередь устанавливают приоритет закрытия начислений по счетам, содержащим информацию о начислениях по нескольким подключениям.

Примечание. Для каждого подключения, зарегистрированного в системе, может быть подключена услуга такого типа. Для корректного определения приоритетов закрытия начислений по подключениям в разрезе каждого подключения должна быть определена только одна услуга такого типа. Если для подключения не указана услуга такого типа, то приоритет закрытия начислений для данного подключения будет определяться на основании приоритета услуги "БЕЗ УСЛУГИ", указанной в данном справочнике.

Иерархическое положение

Закладка является частью окна интерфейса "Правила закрытия услуг в системе", вызываемого из пункта главного меню Каталоги/Финансы/Правила закрытия услуг в системе.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр списка услуг, определяющих приоритет закрытия начислений.
  2. Изменение приоритетов услуг.

Структура окна интерфейса

Окно интерфейса содержит список услуг, определяющих приоритет распределения суммы платежа по начислениям и входящих в группу услуг, указанную пользователем в поле Группа услуг окна интерфейса "Правила закрытия услуг в системе". Список услуг формируется на основании данных справочника "Каталог услуг", а также содержит следующие дополнительные услуги:

  • БЕЗ УСЛУГИ - для определения приоритета закрытия начислений по подключениям, для которых не определена ни одна из зарегистрированных услуг приоритезации;
  • ДРУГОЕ - для определения приоритета закрытия начислений, не привязанных к какому-либо подключению, а именно: пени, задолженность по сальдо, скидки, разовые услуги.

Услуги, указанные в списке, расположены в порядке убывания их приоритетов. То есть, услуга, расположенная в начале списка, имеет наивысший приоритет и начисления по подключению, для которого определена данная услуга, будут закрываться в первую очередь.

Изменение приоритетов услуг осуществляется перемещением записей в списке. Для перемещения записи воспользуйтесь следующими экранными кнопками:

Экранная форма окна интерфейса - перемещение выбранной записи в начало списка (установка наибольшего приоритета для услуги);

Экранная форма окна интерфейса - перемещение выбранной записи в начало текущей страницы (увеличение приоритета для услуги на несколько пунктов);

Экранная форма окна интерфейса - перемещение выбранной записи на одну позицию выше (увеличение приоритета для услуги на один пункт);

Экранная форма окна интерфейса - перемещение выбранной записи на одну позицию ниже (уменьшение приоритета для услуги на один пункт);

Экранная форма окна интерфейса - перемещение выбранной записи в конец текущей страницы (уменьшение приоритета для услуги на несколько пунктов);

Экранная форма окна интерфейса - перемещение выбранной записи в конец списка (установка наименьшего приоритета для услуги).

Примечание. В списке одновременно можно передвинуть несколько записей. Для этого необходимо выделить записи (к каждой из записей повести курсор и нажать левую кнопку мыши) и нажать одну из экранных кнопок. После перемещения строк в списке их порядок следования сохраняется.


Льготные категории

Льготные категории Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра, регистрации и редактирования информации о льготных категориях клиентов.

Примечание. Информация закладки используется в процессе регистрации льготной категории для клиента (см. описание окна интерфейса "Льготы"), а также в процессе регистрации льготы по подключению клиента.

Иерархическое положение

Закладка является элементом окна интерфейса "Льготы", вызываемого из пункта главного меню Каталоги/Финансы/Льготы.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр списка льготных категорий и списка видов льгот по льготным категориям.
  2. Регистрация льготной категории.
  3. Регистрация вида льгот в списке льгот по категории.
  4. Редактирование информации льготной категории.
  5. Завершение периода действия вида льгот в разрезе текущей льготной категории.
  6. Удаление зарегистрированной категории льгот.

Просмотр списка льготных категорий и списка видов льгот по льготным категориям.

Структура закладки

Закладка разделена на следующие части:

  1. Левая часть закладки содержит список льготных категорий клиентов.
  2. Правая часть закладки содержит список видов льгот, определенных для льготной категории клиентов, выбранной в левой части закладки.

Левая часть закладки

Поля для просмотра:

Код

Номер льготной категории.

Наименование

Наименование льготной категории.

Правая часть закладки

Поля для просмотра:

Код

Номер вида льгот.

Наименование

Наименование вида льгот.

С даты

Дата начала периода действия вида льготы в разрезе льготной категории.

По дату

Дата окончания периода действия вида льготы в разрезе льготной категории.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования информации справочника.

Регистрация льготной категории

Для регистрации новой льготной категории необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Регистрация льгот" перейти в режим редактирования;
  • перейти в левую часть закладки и нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, добавить новую запись.
  • заполнить поля добавленной записи и нажать экранную кнопку .

Регистрация вида льгот в списке льгот по льготной категории

Для регистрации вида льготы в списке льгот по льготной категории необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Регистрация льгот" перейти в режим редактирования;
  • перейти в левую часть закладки и выбрать льготную категорию, для которой необходимо зарегистрировать вид льготы;
  • перейти в правую часть закладки и нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызвать диалоговое окно "Вид льготы".

Структура диалогового окна "Вид льготы" Экранная форма диалогового окна

В верхней части диалогового окна расположен список видов льгот, которые не были зарегистрированы по льготной категории, выбранной пользователем. Для выбора вида льготы необходимо поместить курсор на необходимую запись и нажать левую кнопку мыши. В списке реализован множественный выбор.

Поля для просмотра:

Код льготы

Номер вида льгот.

Наименование льготы

Наименование вида льгот.

В нижней части диалогового окна расположены поля для задания периода действия вида льготы в разрезе льготной категории.

Поля для редактирования:

С даты:

Дата и время начала периода действия вида льготы в разрезе льготной категории. По умолчанию поле содержит текущую дату и время. Поле может быть изменено пользователем с клавиатуры.

По дату:

Дата и время окончания периода действия вида льготы в разрезе льготной категории. По умолчанию поле содержит значение "01/01/2500 00:00:00". Поле может быть изменено пользователем с клавиатуры.

Назначение экранных кнопок:

Добавление выбранных пользователем видов льгот в список льгот по льготной категории, действующих в период, указанный пользователем.

Отказ от добавления видов льгот.

Редактирование информации льготной категории

Для редактирования информации льготной категории необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Льготные категории" перейти в режим редактирования;
  • переместить курсор на запись, расположенную в левой части закладки, информацию которой необходимо отредактировать;
  • изменить значения полей и нажать экранную кнопку .

Для редактирования периода действия вида льгот в разрезе льготной категории необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Льготные категории" перейти в режим редактирования;
  • выбрать в левой части закладки льготную категорию;
  • переместить курсор на запись, расположенную в правой части закладки, информацию которой необходимо отредактировать, изменить дату начала или дату окончания периода действия вида льгот и нажать экранную кнопку .

Завершение периода действия вида льгот в разрезе текущей льготной категории

Для завершения периода действия вида льгот в разрезе текущей льготной категории необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Льготные категории" перейти в режим редактирования;
  • выбрать в левой части закладки льготную категорию, для вида льготы которой необходимо завершить период действия;
  • перейти в правую часть закладки и выбрать вид льготы, период действия которого необходимо завершить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команды Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для завершения периода действия вида льготы или экранную кнопку для отмены завершения периода действия вида льготы.

Примечание. Для осуществления завершения периода действия вида льготы текущей датой существующая дата окончания периода действия вида льготы должна быть больше значения текущей даты.

Удаление льготной категории

Примечание. Удалить можно только ту льготную категорию, по которой не зарегистрировано ни одного вида льготы.

Для удаления льготной категории необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Льготные категории" перейти в режим редактирования;
  • поместить курсор на запись, расположенную в левой части окна интерфейса, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Регистрация льгот

Регистрация льгот Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра, регистрации и редактирования информации об источнике регистрации видов льгот, предоставляемых клиенту.

Примечание. Информация закладки используется в процессе регистрации льготной категории для клиента (см. описание окна интерфейса "Льготы").

Иерархическое положение

Закладка является элементом окна интерфейса "Льготы", вызываемого из пункта главного меню Каталоги/Льготы.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации источников регистрации льгот.
  2. Добавление нового источника регистрации льгот.
  3. Удаление источника регистрации льгот.

Просмотр и редактирование информации источников регистрации льгот

Структура закладки

Поля для просмотра и редактирования:

Код

Номер источника регистрации льгот. Значение поля формируется пользователем с клавиатуры.

Наименование

Наименование источника, зарегистрировавшего льготы, предоставляемые клиентам. Значение поля формируется пользователем с клавиатуры.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования информации справочника.

Добавление нового источника регистрации льгот

Для добавления записи, содержащей информацию об источнике регистрации льгот, необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Регистрация льгот" перейти в режим редактирования;
  • нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, добавить новую запись и заполнить поля для редактирования.

Удаление источника регистрации льгот

Примечание. Запись, содержащую информацию об источнике регистрации льгот, зарегистрированном хотя бы для одного клиента, удалить нельзя.

Для удаления записи, содержащей информацию об источнике регистрации льгот, необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Регистрация льгот" перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Возмещение льгот

Общие методы работы в системе

Назначение

Закладка предназначена для просмотра и редактирования списка компаний, возмещающих расходы по предоставлению льгот и зарегистрированных в системе в качестве клиентов, на которых будут выставляться счета по возмещению льгот.

Примечание. Информация закладки используется в процессе регистрации льгот по подключению клиента, а также в процессе формирования начислений компании, возмещающей расходы по предоставленным льготам.

Иерархическое положение

Закладка является элементом окна интерфейса "Льготы", вызываемого из пункта главного меню Каталоги / Финансы/Льготы.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации компаний, возмещающих расходы по предоставлению льгот.
  2. Регистрация компании, возмещающей расходы по предоставлению льгот.
  3. Завершение периода действия компании, возмещающей расходы по предоставлению льгот.

Просмотр и редактирование информации компаний, возмещающих расходы по предоставлению льгот

Структура закладки

Поля для просмотра и редактирования:

Наименование

Наименование компании, возмещающей компании-оператору расходы по предоставлению льгот клиентам. Поле может быть отредактировано пользователем с клавиатуры.

С даты

Дата и время начала периода действия компании, возмещающей расходы по предоставлению льгот клиентам. Поле может быть отредактировано пользователем с клавиатуры. По умолчанию содержит значение "01/01/1900 00:00:00".

По дату

Дата и время окончания периода действия компании, возмещающей расходы по предоставлению льгот клиентам. Поле может быть отредактировано пользователем с клавиатуры. По умолчанию содержит значение "01/01/2500 00:00:00"

Клиент

Краткое наименование компании, возмещающей расходы по предоставлению льгот клиентам, которая зарегистрирована в АСР. Значение поля формируется автоматически при выборе пользователем клиента в окне интерфейса "Выбор клиента", которое появляется при нажатии экранной кнопки , расположенной справа от поля ввода. Поле заполняется при регистрации информации. После сохранения информации значение поля изменить нельзя.

Лицевой счет

Лицевой счет клиента, указанного в поле Клиент, на котором выставляются счета на возмещение льгот. Значение поля формируется автоматически, если для компании, указанной в поле Клиент зарегистрирован один лицевой счет. При наличии у клиента нескольких лицевых счетов значение поля выбирается пользователем из списка, который появляется после заполнения поля Клиент или при нажатии экранной кнопки , расположенной справа от поля ввода. Поле заполняется при регистрации информации. После сохранения информации значение поля изменить нельзя.

Электронный ЛС

Электронный лицевой счет клиента.

Назначение экранных кнопок:

Просмотр / Редактировать - переход в режим просмотра/редактирования информации справочника.

Регистрация компании, возмещающей расходы по предоставлению льгот

Для добавления записи, содержащей информацию о компании, возмещающей расходы по предоставлению льгот, необходимо выполнить следующие действия:

  • нажатием экранной кнопки Редактировать закладки "Возмещение льгот" перейти в режим редактирования;
  • нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, создать новую запись;
  • заполнить (отредактировать) поля Наименование, С даты, По дату, Клиент, Лицевой счет добавленной записи.

Завершение периода действия компании, возмещающей расходы по предоставлению льгот

Для завершения периода действия компании, возмещающей расходы по предоставлению льгот, необходимо выполнить следующие действия:

  • нажатием экранной кнопки Редактировать закладки "Льготные категории" перейти в режим редактирования;
  • выбрать запись, содержащую информацию о компании, возмещающей расходы по предоставлению льгот, период действия которой необходимо завершить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команды Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку ОК появляющегося диалогового окна для завершения периода действия компании или экранную кнопку Отмена для отмены завершения периода действия компании.

Примечание. Для осуществления завершения периода действия компании текущей датой существующая дата окончания периода действия компании должна быть больше значения текущей даты.


Виды льгот

Виды льгот Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра, регистрации и редактирования параметров видов льгот, предоставляемых клиентам.

Иерархическое положение

Закладка является элементом окна интерфейса "Льготы", вызываемого из пункта главного меню Каталоги/Финансы/Льготы.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации видов льгот, зарегистрированных в системе.
  2. Добавление нового вида льгот.
  3. Регистрация параметров текущего вида льготы.
  4. Редактирование параметров зарегистрированного вида льгот.
  5. Завершение периода действия вида льгот.
  6. Завершение периода действия параметра вида льгот.

Просмотр списка видов льгот

Структура закладки

Закладка состоит из следующих частей:

  • Верхняя часть закладки содержит перечень и основные параметры видов льгот, которые используются в процессе регистрации льготы по подключению.
  • Нижняя часть закладки содержит перечень параметров вида льготы, выбранного в верхней части закладки, которые используются в процессе регистрации и в процессе формирования начислений по предоставленным льготам.

Верхняя часть закладки

Поля для просмотра:

Код

Номер вида льготы, присваиваемый пользователем при добавлении нового вида льготы.

Наименование

Наименование вида льготы.

Сервис

Тип сервиса, для которого действует указанный вид льгот.

Статья

Наименование статьи начислений (составляющей суммы счета), на которую распространяется указанный вид льгот. Поле может принимать следующие значения: "Плановые платежи", "Операция".

Суб. статья

Наименование суб. статьи начислений (субсоставляющей суммы счета), на которую распространяется указанный вид льгот. Значение поля зависит от статьи начислений и может принимать следующие значения: "абонентская плата" - для статьи "Плановые платежи"; "стоимость" - для статьи "Операция".

Составляющая

Наименование составляющей начислений, на которую распространяется указанный вид льгот. Значение поля зависит статьи и суб. статьи начислений. Для статьи "Операция" и суб. статьи "стоимость" содержит наименование операции, на которую распространяется вид льгот.

С даты

Дата начала действия вида льгот.

По даты

Дата окончания действия вида льгот.

Нижняя часть закладки

Поле выбора:

Поле выбора параметра вида льготы, выбранного в верхней части закладки, значение которого используется в процессе регистрации льгот и формировании начислений по предоставленным льготам. Поле может принимать следующие значения: "Значения льготных ставок", "Тип операции для возмещения льготы", "Типы заявок для возмещения льготы".

В зависимости от значения поля выбора в нижней части закладки визуализируются следующие поля для просмотра:

Значения льготных ставок

Значение коэффициента для определения суммы льготы от суммы начислений клиента, которому предоставляется льгота указанного вида.

Операция

Наименование операции, которая является составляющей счета на возмещение льгот, выставляемого компании, оплачивающей расходы по предоставлению указанного вида льготы.

Примечание. Операция указанного типа входит также в заявку на возмещение денежных средств клиенту-льготнику в случае, если ему был выставлен счет без учета предоставляемых льгот (см. описание "Обработка заявки на подключение периодической льготы").

Тип заявки

  1. Тип заявки, которая автоматически создается на лицевом счете компании, возмещающей предоставление указанного вида льгот.
  2. Тип заявки, которая содержит операцию с отрицательной стоимостью и автоматически создается на лицевом счете клиента-льготника в случае, если льготнику необходимо возместить денежные средства, пошедшие на оплату счета, выставленного на сумму без учета предоставляемых льгот.

Примечание. Заявка указанного типа создается:

  1. Для компании, возмещающей предоставление единовременной льготы, и содержит операцию, которая является составляющей счета на возмещение льгот (см. значение поля Операция для соответствующего вида льготы). Стоимостью операции в заявке является произведение льготной ставки и суммы операции, на которую распространяется льгота. Для получения более подробной информации см. описание процесса "Регистрация льготы по подключению клиента".
  2. Для компании, возмещающей предоставление периодической льготы, которая не учитывалась в счете клиента-льготника (случай подключения льготы "задним числом") и содержит операцию, которая является составляющей счета на возмещение льгот (см. значение поля Операция для соответствующего вида льготы). Стоимостью операции в заявке является произведение льготной ставки, действующей в период планового платежа, на сумму планового платежа. Для получения более подробной информации см. описание процесса "Регистрация льготы по подключению клиента".
  3. Для клиента-льготника, которому необходимо возместить денежные средства, пошедшие на оплату счета, выставленного на сумму плановых платежей без учета предоставляемых периодических льгот (случай подключения льготы "задним числом"). Заявка содержит операцию с отрицательной стоимостью, которая является составляющей счета, выставляемого клиенту в следующем биллинговом цикле (см. значение поля Операция для соответствующего вида льготы). Стоимость операции в заявке рассчитывается как разность стоимости планового платежа и стоимости предоставленных льгот, действующих в период планового платежа. Для получения более подробной информации см. описание процесса "Регистрация льготы по подключению клиента".
  4. Для компании, возместившей предоставление периодической льготы, которая была отключена позже формирования начислений по ее предоставлению, вошедших в счет (случай отключения льготы "задним числом"). Заявка содержит операцию с отрицательной стоимостью, которая является составляющей счета на возмещение льгот (см. значение поля Операция для соответствующего вида льготы). Стоимость операции в заявке рассчитывается как разность стоимости планового платежа компании и стоимости предоставленных льгот, действующих в период планового платежа. Для получения более подробной информации см. описание процесса "Завершение действия льготы, зарегистрированной по подключению клиента".
  5. Для клиента-льготника, которому необходимо начислить сумму по предоставленным периодическим льготам в связи с завершением периода предоставления льгот для данного клиента (случай отключения льготы "задним числом") . Заявка содержит операцию с положительной стоимостью, которая является составляющей счета, выставляемого клиенту в следующем биллинговом цикле (см. значение поля Операция для соответствующего вида льготы). Стоимостью операции в заявке является произведение льготной ставки, действующей в период планового платежа, на сумму планового платежа. Для получения более подробной информации см. описание процесса "Завершение действия льготы, зарегистрированной по подключению клиента".

С даты

Дата и время начала периода действия параметра вида льготы, выбранного пользователем в верхней части закладки.

По дату

Дата и время окончания периода действия параметра вида льготы, выбранного пользователем в верхней части закладки.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования информации справочника.

Добавление нового вида льгот

Для добавления нового вида льгот, необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Виды льгот" перейти в режим редактирования;
  • нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Виды льгот. Добавление".

Структура диалогового окна "Виды льгот. Добавление" Экранная форма диалогового окна

Поля для заполнения:

Код

Номер вида льготы. Значение поля формируется пользователем с клавиатуры. Поле обязательно для заполнения.

Наименование

Наименование вида льготы. Значение поля формируется пользователем с клавиатуры. Поле обязательно для заполнения.

Сервис

Тип сервиса, для которого действует указанный вид льгот. Значение поля выбирается пользователем из списка, формируемого на основании каталога "Типы сервисов". По умолчанию поле принимает первое значение из списка.

Статья

Наименование статьи начислений (составляющей суммы счета), на которую распространяется указанный вид льгот. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: "Плановые платежи", "Операция". По умолчанию поле принимает значение "Плановые платежи".

Суб. статья

Наименование суб. статьи начислений (субсоставляющей суммы счета), на которую распространяется указанный вид льгот. Значение поля выбирается пользователем из списка и зависит от статьи начислений. Поле может принимать следующие значения: "Абонентская плата" - для статьи "Плановые платежи"; "стоимость" - для статьи "Операция".

Составляющая

Наименование составляющей начислений, на которую распространяется указанный вид льгот. Для статьи "Плановые платежи", суб.статьи "Абонентская плата" поле содержит "*". Для статьи "Операция" и суб. статьи "стоимость" поле содержит наименование операции, которое выбирается пользователем из списка. Список операций формируется на основании данных справочника "Каталог операций".

С даты

Дата начала действия вида льгот. Значение поля формируется пользователем с клавиатуры. По умолчанию поле содержит текущую дату и время.

По даты

Дата окончания действия вида льгот. Значение поля формируется пользователем с клавиатуры. По умолчанию поле содержит "01/01/2500 23:59:00".

Назначение экранных кнопок:

Добавление нового вида льготы и закрытие диалогового окна.

Отказ от добавления нового вида льготы и закрытие диалогового окна.

Регистрация параметров текущего вида льготы

Для добавления нового параметра вида льготы, необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Виды льгот" перейти в режим редактирования;
  • в верхней части закладки выбрать вид льготы, для которого необходимо зарегистрировать параметр;
  • перейти в нижнюю часть окна интерфейса и выбрать в поле тип параметра;
  • нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Значение параметра. Создание".

Структура диалогового окна "Значение параметра. Создание" Экранная форма диалогового окна

Поля для заполнения:

Коэф-т / Параметр

В зависимости от типа регистрируемого параметра в поле необходимо либо указать льготную ставку, либо выбрать наименование операции для возмещения льготы, либо выбрать тип заявки для возмещения льготы. Значение льготной ставки формируется пользователем с клавиатуры. Льготная ставка должна быть больше 0, но не больше 1. Тип операции для возмещения льготы выбирается пользователем из списка, формируемого на основании данных справочника "Каталог операций". Тип заявки для возмещения льготы выбирается пользователем из списка, формируемого на основании дынных справочника "Типы заявок".

Примечание. Наименование поля зависит от выбранного типа параметра.

С даты

Дата и время начала периода действия параметра вида льготы, указанного пользователем. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты и времени.

По дату

Дата и время окончания периода действия параметра вида льготы, указанного пользователем. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение "01/01/2500 00:00:00".

Назначение экранных кнопок:

Добавление нового параметра и закрытие диалогового окна.

Примечание. Если для добавляемого типа параметра существует запись, период действия которой пересекается с периодом действия добавляемого параметра, то появляется соответствующее сообщение и информация не сохраняется.

Отказ от добавления нового параметра и закрытие диалогового окна.

Редактирование информации зарегистрированного вида льготы

Для редактирования информации вида льготы необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Виды льгот" перейти в режим редактирования;
  • переместить курсор на запись, расположенную в верхней части закладки, информацию которой необходимо отредактировать, и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Вид льготы. Редактирование" (см. структуру диалогового окна "Вид льготы. Добавление") изменить значения полей.

Для редактирования информации параметра вида льготы необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Виды льгот" перейти в режим редактирования;
  • переместить курсор на запись, расположенную в верхней части закладки, и нажать левую кнопку мыши;
  • переместить курсор на запись, расположенную в нижней части закладки, и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Значение параметра. Редактирование" (см. структуру диалогового окна "Значение параметра. Добавление") и изменить значения полей.

Примечание. Редактировать информацию параметра можно только при выполнении следующего условия: дата начала действия параметра больше текущей.

Завершение периода действия вида льгот

Для завершения периода действия вида льготы текущей датой необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Виды льгот" перейти в режим редактирования;
  • поместить курсор на запись, содержащую информацию вида льгот, диапазон действия которого необходимо завершить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для завершения периода действия вида льготы текущей датой или экранную кнопку для отмены завершения периода действия.

Завершение периода действия параметра вида льгот

Для завершения периода действия параметра вида льготы текущей датой необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Виды льгот" перейти в режим редактирования;
  • поместить курсор на запись, расположенную в верхней части закладки, и нажать левую кнопку мыши;
  • переместить курсор на запись, расположенную в нижней части закладки и содержащую параметр, диапазон действия которого необходимо завершить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для завершения периода действия параметра текущей датой или экранную кнопку для отмены завершения периода действия.


Каталог регионов

Каталог регионов Экранная форма окна интерфейса

!

Назначение

Просмотр и редактирование каталога регионов государства.

Стоимость услуг междугородного соединения в тарифном плане подразделяется в зависимости от региона. Она устанавливается на закладке "Ставка за квант" в окне интерфейса "Тарифный план". Для просмотра необходимо выбрать нужный стандарт связи в поле "Тип стандарта связи", тарифный план в списке тарифных планов, открыть закладку "Ставка за квант" и в поле "Тип трафика" выбрать значение "Междугородный".

Каталог регионов позволяет отнести каждый пункт назначения государства одному из регионов. Список пунктов назначения формируется в окне интерфейса "Пункты назначения".

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/География/Регионы.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр справочника регионов.
  2. Редактирование записей о регионах.
  3. Добавление нового региона (создание новой записи).
  4. Удаление региона (удаление записи, отмеченной позицией курсора).

Структура окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер региона. Значение поля формируется системой автоматически.

Наименование

Наименование региона. Значение поля заполняется с клавиатуры. Поле обязательно для заполнения.

Наименование англ

Английское наименование региона. Значение поля заполняется с клавиатуры.

Префикс

Префикс телефонных номеров общий для городов региона. Значение поля заполняется с клавиатуры. Поле обязательно для заполнения.

Назначение экранных кнопок:

Включение режима редактирования справочника.

Включение режима просмотра справочника.


Настройка загрузки банковской выписки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для настройки загрузки банковской выписки и для просмотра и настройки изменения суммы банковской выписки/платежного поручения при загрузке, в зависимости от источника (процент настраивается для каждого источника) банковской выписки.

Иерархическое положение

Окно вызывается при нажатии на кнопку Каталог загрузки выписки, которая расположена в окне интерфейса "Банковские реквизиты предприятия".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Просмотр настроек загрузки банковской выписки.
  • Создание настроек загрузки банковской выписки.
  • Редактирование настроек загрузки банковской выписки.
  • Удаление настроек загрузки банковской выписки.

Структура окна интерфейса

Поля для просмотра и редактирования:

  • Путь - Путь для загрузки банковской выписки.
  • Тип загрузки - тип загрузки (ручная или автоматическая).
  • Формат загрузки - формат загрузки (подробнее см. в описании интерфейса "Каталог форматов файла при загрузке платежей").
  • Процент - размер процента для каждого банка/отделения банка.

Назначение экранных кнопок

Ввод - Сохранение внесенных изменений.

Отмена - Отказ от регистрации внесенных изменений, возврат в интерфейс "Банковские реквизиты предприятия".

Создание настроек загрузки банковской выписки

Для добавления информации в каталог необходимо выполнить следующие действия:

  1. Нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши:

  2. Заполнить поля окна интерфейса:
    • Тип загрузки - производится выбор из списка типов загрузки (ручная или автоматическая).
    • Путь - В случае ручной загрузки поле может быть заполнено при помощи стандартного окна выбора каталога, вызываемого при двойном нажатии на поле "Путь". В случае автоматической загрузки поле может быть заполнено с клавиатуры.

      • Примечание.
      Если выбран способ загрузки «автоматический», каталог должен быть доступен с сервера БД (ORACLE) и должен быть доступен для чтения и записи пользователю, под которым работает СУБД (обычно пользователь oracle).
      Если выбран способ загрузки «ручной», каталог должен быть доступен с сервера, на котором установлена клиентская часть АСР «Атлант».
      В случае загрузок банковских выписок с разными настройками форматов загрузки и/или размерами процента на один расчетный счет загрузка не может производиться из одного каталога!

    • Формат загрузки - производится выбор из списка форматов загрузки.
    • Процент - значение поля может быть заполнено с клавиатуры, либо изменено с шагом "1" при помощи кнопок [image].

  3. Для сохранения внесенных изменений надо:
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Ввод;
    • Нажать экранную кнопку Yes появившегося диалогового окна для сохранения записи, экранную кнопку No для отказа от сохранения записи или экранную кнопку Cancel для возврата в окно интерфейса "Настройка изменения суммы банковской выписки":

Редактирование настроек изменения суммы банковской выписки

Для редактирования настроек изменения суммы банковской выписки надо:
  1. Изменить необходимые значений полей:
    • Путь - В случае ручной загрузки поле может быть заполнено при помощи стандартного окна выбора каталога, вызываемого при двойном нажатии на поле "Путь". В случае автоматической загрузки поле может быть заполнено с клавиатуры.
    • Тип загрузки - производится выбор из списка типов загрузки.
    • Формат загрузки - производится выбор из списка форматов загрузки.
    • Процент - значение поля может быть заполнено с клавиатуры, либо изменено с шагом "1" при помощи кнопок [image].
  2. Для сохранения внесенных изменений надо:
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо при помощи нажатия кнопки Ввод.

Удаление настроек изменений суммы банковской выписки

Для удаления информации из каталога необходимо выполнить следующие действия:

  1. Поместить курсор на запись, которую необходимо удалить;
  2. Выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  3. Нажать экранную кнопку ОК появившегося диалогового окна для удаления записи или экранную кнопку Отмена для отмены удаления записи:


Коды аналитического учета/Оборудование

Коды аналитического учета: Оборудование Экранная форма закладки

Назначение

Закладка предназначена для просмотра и редактирования кодов аналитического учета (КАУ), устанавливающих соответствие между внешним наименованием услуги, предоставляемой компанией-оператором, и принятым в системе наименованием оборудования.

Иерархическое положение

Закладка является элементом окна интерфейса "Коды аналитического учета".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать параметры КАУ.
  2. Регистрировать в системе новый КАУ.
  3. Редактировать параметры существующего КАУ.
  4. Удалять КАУ.
  5. Просматривать историю изменения КАУ.

Структура закладки

Закладка разделена на следующие части:

  • Верхняя часть, содержащая набор фильтров, позволяющих формировать список КАУ, расположенный в нижней части закладки.
  • Нижняя часть, содержащая список КАУ с учетом наложенных фильтров.

Верхняя часть закладки

Поля для просмотра и редактирования:

Статьи Все

Поле выбора режима визуализации списка КАУ в зависимости от субсоставляющей счета, по которой проходит услуга, операция или оборудование. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для визуализации списка КАУ вне зависимости от субсоставляющей следует заполнить поле выбора.
    • Для визуализации списка КАУ с учетом конкретных субсоставляющих счета следует очистить поле выбора и указать наименования требуемых субсоставляющих в списке, который визуализируется по нажатию экранной кнопки . Список субсоставляющих счета формируется при инсталляции системы. В списке допускается множественный выбор.

Тарифные планы Все

Поле выбора режима визуализации списка КАУ в зависимости от тарифного плана. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для визуализации списка КАУ вне зависимости от тарифного плана следует заполнить поле выбора.
    • Для визуализации списка КАУ с учетом конкретных планов обслуживания клиентов следует очистить поле выбора и указать наименования требуемых тарифных планов в списке, который визуализируется по нажатию экранной кнопки . Список тарифных планов формируется в окне интерфейса "Тарифные планы". В списке допускается множественный выбор.

Нижняя часть закладки

Поля для просмотра и редактирования:

С даты

Дата и время начала действия КАУ. При регистрации новой записи поле автоматически принимает значение текущих даты и времени. Возможно редактирование значения поля с клавиатуры. При редактировании важно помнить, что дата начала действия не может быть меньше текущей.

КАУ

Код аналитического учета. При регистрации новой записи поле заполняется автоматически. Возможно редактирование значения поля с клавиатуры.

Наим. КАУ

Наименование кода аналитического учета.
Заполнение поля осуществляется одним из следующих способов:
- Значение поля вводится пользователем с клавиатуры.
- Автоматическое заполнение. Если пользователь не заполнил значение поля, то при попытке сместить курсор со строки, в процессе сохранения изменений, значение поля принимает значение поля Оборудование.

Код услуги

Код внешней услуги. При регистрации новой/редактировании существующей записи значение поля вводится с клавиатуры.

Статья

Наименование статьи - субсоставляющей счета. При регистрации новой/редактировании существующей записи значение поля выбирается из списка предопределенных значений.

Тарифный план

Краткое наименование тарифного плана. При регистрации новой/редактировании существующей записи значение поля выбирается из списка, сформированного в окне интерфейса "Тарифные планы".

Единица

Наименование единицы измерения оказываемой услуги, зависящее от выбранной статьи. При регистрации новой/редактировании существующей записи значение поля вводится с клавиатуры.

Оборудование

Наименование типа оборудования. При регистрации новой/редактировании существующей записи значение поля выбирается из списка, сформированного в окне интерфейса "Типы оборудования".

Назначение экранных кнопок:

/

Переход в режим редактирования/просмотра списка КАУ.

Просмотр истории изменения КАУ, выделенного положением курсора в списке.


Коды аналитического учета/Операции

Коды аналитического учета: Операции Экранная форма закладки

Назначение

Закладка предназначена для просмотра и редактирования кодов аналитического учета (КАУ), устанавливающих соответствие между внешним наименованием услуги, предоставляемой компанией-оператором, и принятым в системе наименованием операции.

Иерархическое положение

Закладка является элементом окна интерфейса "Коды аналитического учета".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать параметры КАУ.
  2. Регистрировать в системе новый КАУ.
  3. Редактировать параметры существующего КАУ.
  4. Удалять КАУ.
  5. Просматривать историю изменения КАУ.

Структура закладки

Закладка разделена на следующие части:

  • Верхняя часть, содержащая набор фильтров, позволяющих формировать список КАУ, расположенный в нижней части закладки.
  • Нижняя часть, содержащая список КАУ с учетом наложенных фильтров.

Верхняя часть закладки

Поля для просмотра и редактирования:

Статьи Все

Поле выбора режима визуализации списка КАУ в зависимости от субсоставляющей счета, по которой проходит услуга, операция или оборудование. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для визуализации списка КАУ вне зависимости от субсоставляющей следует заполнить поле выбора.
    • Для визуализации списка КАУ с учетом конкретных субсоставляющих счета следует очистить поле выбора и указать наименования требуемых субсоставляющих в списке, который визуализируется по нажатию экранной кнопки . Список субсоставляющих счета формируется при инсталляции системы. В списке допускается множественный выбор.

Тарифные планы Все

Поле выбора режима визуализации списка КАУ в зависимости от тарифного плана. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для визуализации списка КАУ вне зависимости от тарифного плана следует заполнить поле выбора.
    • Для визуализации списка КАУ с учетом конкретных планов обслуживания клиентов следует очистить поле выбора и указать наименования требуемых тарифных планов в списке, который визуализируется по нажатию экранной кнопки . Список тарифных планов формируется в окне интерфейса "Тарифные планы". В списке допускается множественный выбор.

Нижняя часть закладки

Поля для просмотра и редактирования:

С даты

Дата и время начала действия КАУ. При регистрации новой записи поле автоматически принимает значения текущих даты и времени. Возможно редактирование значения поля с клавиатуры. При редактировании важно помнить, что дата начала действия не может быть меньше текущей.

КАУ

Код аналитического учета. При регистрации новой записи поле заполняется автоматически. Возможно редактирование значения поля с клавиатуры.

Наим. КАУ

Наименование кода аналитического учета. При регистрации новой/редактировании существующей записи значение поля вводится с клавиатуры.

Код услуги

Код внешней услуги. При регистрации новой/редактировании существующей записи значение поля вводится с клавиатуры.

Статья

Наименование статьи - субсоставляющей счета. При регистрации новой/редактировании существующей записи значение поля выбирается из списка предопределенных значений.

Тарифный план

Краткое наименование тарифного плана. При регистрации новой/редактировании существующей записи значение поля выбирается из списка, сформированного в окне интерфейса "Тарифные планы".

Единица

Наименование единицы измерения оказываемой услуги, зависящее от выбранной статьи. При регистрации новой/редактировании существующей записи значение поля вводится с клавиатуры.

Операция

Наименование операции. При регистрации новой/редактировании существующей записи значение поля выбирается из списка, сформированного в окне интерфейса "Каталог операций".

Назначение экранных кнопок:

/

Переход в режим редактирования/просмотра списка КАУ.

Просмотр истории изменения КАУ, выделенного положением курсора в списке.


Коды аналитического учета/Плановые платежи

Коды аналитического учета: Плановые платежи Экранная форма закладки

Назначение

Закладка предназначена для просмотра и редактирования кодов аналитического учета (КАУ), устанавливающих соответствие между внешним наименованием услуги, предоставляемой компанией-оператором, и принятым в системе наименованием услуги, которая учитывается в плановых платежах.

Иерархическое положение

Закладка является элементом окна интерфейса "Коды аналитического учета".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать параметры КАУ.
  2. Регистрировать в системе новый КАУ.
  3. Редактировать параметры существующего КАУ.
  4. Удалять КАУ.
  5. Просматривать историю изменения КАУ.

Структура закладки

Закладка разделена на следующие части:

  • Верхняя часть, содержащая набор фильтров, позволяющих формировать список КАУ, расположенный в нижней части закладки.
  • Нижняя часть, содержащая список КАУ с учетом наложенных фильтров.

Верхняя часть закладки

Поля для просмотра и редактирования:

Статьи Все

Поле выбора режима визуализации списка КАУ в зависимости от субсоставляющей счета, по которой проходит услуга, операция или оборудование. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для визуализации списка КАУ вне зависимости от субсоставляющей следует заполнить поле выбора.
    • Для визуализации списка КАУ с учетом конкретных субсоставляющих счета следует очистить поле выбора и указать наименования требуемых субсоставляющих в списке, который визуализируется по нажатию экранной кнопки . Список субсоставляющих счета формируется при инсталляции системы. В списке допускается множественный выбор.

Тарифные планы Все

Поле выбора режима визуализации списка КАУ в зависимости от тарифного плана. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для визуализации списка КАУ вне зависимости от тарифного плана следует заполнить поле выбора.
    • Для визуализации списка КАУ с учетом конкретных планов обслуживания клиентов следует очистить поле выбора и указать наименования требуемых тарифных планов в списке, который визуализируется по нажатию экранной кнопки . Список тарифных планов формируется в окне интерфейса "Тарифные планы". В списке допускается множественный выбор.

Точка выставления Все

Фильтр визуализируется только в том случае, если открыта закладка "Плановые платежи". Поле выбора режима визуализации списка КАУ в зависимости от точки выставления счетов. Чтобы заполнить/очистить поле выбора следует нажать левую кнопку мыши. По умолчанию поле выбора заполнено.

    • Для визуализации списка КАУ вне зависимости от точки выставления счетов следует заполнить поле выбора.
    • Для визуализации списка КАУ с учетом конкретных точек выставлени следует очистить поле выбора и указать наименования требуемых точек в списке, который визуализируется по нажатию экранной кнопки . Список точек выставления счетов формируется в окне интерфейса "Точки выставления счетов". В списке допускается множественный выбор.

Нижняя часть закладки

Поля для просмотра и редактирования:

С даты

Дата и время начала действия КАУ. При регистрации новой записи поле автоматически принимает значение текущих даты и времени. Возможно редактирование значения поля с клавиатуры. При редактировании важно помнить, что дата начала действия не может быть меньше текущей.

КАУ

Код аналитического учета. При регистрации новой записи поле заполняется автоматически. Возможно редактирование значения поля с клавиатуры.

Наим. КАУ

Наименование кода аналитического учета (внешняя услуга). То есть, в отчетах системная услуга, указанная в поле Услуга для текущей записи, будет выводиться под указанным в текущем поле именем. При регистрации новой/редактировании существующей записи значение поля вводится с клавиатуры.

Код услуги

Код внешней услуги. При регистрации новой/редактировании существующей записи значение поля вводится с клавиатуры.

Статья

Наименование статьи - субсоставляющей счета, к которой относится КАУ. При регистрации новой/редактировании существующей записи значение поля выбирается из списка предопределенных значений.

Тарифный план

Краткое наименование тарифного плана, для которого предназначен КАУ. При регистрации новой/редактировании существующей записи значение поля выбирается из списка, сформированного в окне интерфейса "Тарифные планы".

Единица

Наименование единицы измерения оказываемой услуги, зависящее от выбранной статьи. При регистрации новой/редактировании существующей записи значение поля вводится с клавиатуры.

Услуга

Наименование системной услуги. При регистрации новой/редактировании существующей записи значение поля выбирается из списка, сформированного в окне интерфейса "Каталог услуг".

Трафик

Наименование тарифицируемого трафика. При регистрации новой/редактировании существующей записи значение поля выбирается из списка типов трафика, сформированного в окне интерфейса "Типы трафика".

Блок

Наименование блокировки. При регистрации новой/редактировании существующей записи значение поля выбирается из списка, сформированного в окне интерфейса "Блокировки".

Точка выставления

Наименование точки выставления для КАУ. При регистрации новой записи поле принимает значение "Независимо от точки". При редактировании значение поля выбирается из списка, cформированного в окне интерфейса "Точки выставления счетов ".

Учет сумм

Поле определяет, какая составляющая стоимости трафика будет учитываться в отчетах. При регистрации новой записи поле принимает значение "Базовая". При редактировании значение поля выбирается из списка возможных значений:

"Базовая" - при выборе данного значения поля в отчетах будет учитываться локальная составляющая стоимости трафика;

"Сервер" - при выборе данного значения поля в отчетах будет учитываться серверная составляющая стоимости трафика;

"Все" - при выборе данного значения поля в отчетах будут учитываться все составляющие стоимости трафика (и локальная, и серверная).

Лок. трафик

Поле определяет, в каком именно локальном трафике будет учитываться серверная составляющая стоимости трафика. При регистрации новой/редактировании существующей записи значение поля выбирается из списка, cформированного в окне интерфейса "Типы трафика". Поле доступно для редактирования только в том случае, если поле Учет сумм принимает значение "Сервер".

Назначение экранных кнопок:

/

Переход в режим редактирования/просмотра списка КАУ.

Примечание. При сохранении данных осуществляются следующие проверки:

  • Тип сервиса, для которого предназначен указанный в поле Тарифный план биллинг-план, должен соответствовать типу сервиса, для которого предназначен трафик, наименование которого указано в поле Трафик.
  • Если в поле Трафик указано наименование локального типа трафика, то поле Учет сумм не может принимать значение "Сервер".
  • Если в поле Трафик указано наименование международного или междугородного типа трафика, то поле Учет сумм не может принимать значение "Базовая".

Просмотр истории изменения КАУ, выделенного положением курсора в списке.


Ведение комиссионного вознаграждения

Общие методы работы в системе

Назначение

Интерфейс предназначен для просмотра, создания и редактирования комиссионных вознаграждений.

Иерархическое положение

Окно интерфейса вызывается при нажатии на кнопку Вознаграждение в пункте главного меню Клиент/Ведение информации о клиенте.

Функциональные возможности

  • Просмотр комиссионныз вознаграждений
  • Создание комиссионных вознагарждений
  • Удаление комиссионных вознаграждений

Структура окна интерфейса

Поля для просмотра:

Код - Код вознаграждения.
Тип вознаграждения - Тип комиссионного вознаграждения. Возможные значения:
  1. Вознаграждение от средств, собранных агентом от клиентов оператора связи.
  2. Вознаграждение от начислений клиентов оператора связи.
  3. Вознаграждение от оплаченных начислений клиентов оператора связи.
  4. Вознаграждение от оплаченных начислений клиентов оператора связи средствами, собранными самим агентом.
  5. Вознаграждение за реализацию карт оплаты.
Схема начисления – Схема начисления вознаграждения. Возможные значения:
  • Фиксированное вознаграждение. Применяется только к вознаграждению от начислений, к типам вознаграждений 2,3 и 4.
  • Фиксированный процент. Применяется только к вознаграждению за начисленные услуги, к типам вознаграждений 2,3 и 4.
  • Процентная шкала, зависящая от суммы, на которую начисляется вознаграждение.
  • Разница тарифных сеток агента и компании для трафика. Применяется только к вознаграждению за начисленные услуги, к типу 2.

Составляющая счета – Составляющая счета (услуга), за которую партнеру будет начисляться вознаграждение.
Форма платежа – Форма оплаты услуги клиентом, при которой партнеру будет начисляться вознаграждение. Данное поле является обязательным для заполнения при типе вознаграждения 1 и 4.
Тип заявки – Тип заявки, при заведении которой партнеру будет начисляться вознаграждение. Данное поле является обязательным для заполнения при типе вознаграждения 5.
Вознаграждение – Сумма вознаграждения. В зависимости от схемы может быть в абсолютных или процентных единицах.
С суммы, до суммы – Минимальная и максимальная сумма, на которую начисляется вознаграждение. Данные поля обязательны для заполнения для типа вознаграждения 3, возможны для заполнения для типов вознаграждений 1 и 2.
Дата начала, дата окончания – Дата начала и окончания действия вознаграждения.

Назначение экранных кнопок:

Просмотр / Редактировать - Переход в режим просмотра/редактирования.

Создание комиссионных вознаграждений

Для добавления нового комиссионного вознаграждения надо:

  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Добавить новую запись нажатием экранной кнопки [image] главного кнопочного меню или выбором команды «Добавить запись» контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши:

  3. В интерфейсе редактирования вознаграждения заполнить поля:

    • Вознаграждение – Ввод текста с клавиатуры (только цифры).
    • На сумму от, до – Ввод текста с клавиатуры (только цифры).
    • Период действия с, по – Выбор даты при помощи календаря.
    • Тип вознаграждения – Выбор из списка имеющихся в системе значений.
    • Схема начисления – Выбор из списка имеющихся в системе значений.
      Примечание.
      Список значений схем начислений зависит от выбранного типа вознаграждения.
    • Составляющая счета – Выбор из списка значений, зарегистрированных в интерфейсе «Группировка начислений по статьям». Подробнее см. в описании интерфейса "Группировка начислений по статьям".
    • Форма платежа – Выбор из списка значений, зарегистрированных в интерфейсе «Формы оплаты». Подробнее см. в описании интерфейса "Формы оплаты".
    • Тип заявки – Выбор из списка значений, зарегистрированных в интерфейсе «Типы заявок». Подробнее см. в описании интерфейса "Типы заявок".
  4. Нажать кнопку Ввод для добавления нового вознаграждения.
  5. Для сохранения внесенных изменений надо:
    • либо выбрать пункт "Сохранить изменения" во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо нажать на панели инструментов кнопку [image];
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление комиссионного вознаграждения

Для удаления комиссионного вознаграждения надо:

  1. Спозиционироваться на строке, подлежащей удалению.
  2. Выбрать пункт "Удалить запись" во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши или нажать на панели инструментов кнопку [image].
  3. Согласиться с удалением комиссионного вознаграждения - кнопка ОК.


Комиссионное вознаграждение

Комиссионное вознаграждение Экранная форма окна интерфейса
!

Назначение

Закладка предназначена для настройки комиссионных вознаграждений дилера.

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки", вызываемого при нажатии экранной кнопки окна интерфейса "Карточка клиента".

Примечание.
Закладка "Комиссионное вознаграждение" доступна только для ЛС клиента, зарегистрированного как дилер.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:

  • просмотр списка комиссионных вознаграждений дилера;
  • добавление комиссионного вознаграждения дилера;
  • редактирование комиссионных вознаграждений дилера;
  • удаление комиссионного вознаграждения дилера.

    • Структура окна интерфейса

    на текущую дату

    Признак, определяющий показывать все зарегистрированные комиссионные вознаграждения дилера или только действующие на текущий момент времени. По умолчанию поле выбора не заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра только тех комиссионных вознаграждений, которые действуют в настоящий момент, поле выбора должно быть заполнено.
  • Для просмотра всей истории изменений комиссионных вознаграждений поле выбора должно быть очищено.

    • Поля для просмотра и редактирования.

    Тип вознаграждения

    Тип комиссионного вознаграждения дилера (указывается операция за которую дилер получит комиссионное вознаграждение). Возможные значения:
    • Заключение договора с абонентом - комиссионное вознаграждение дилера зависит от заключенных договоров с абонентами.
    • Прием платежей - комиссионное вознаграждение дилера зависит от принятых платежей.

    Тип ставки

    Правила начисления вознаграждения. Возможные значения:
    • Процент - процент от суммы проведенной операции;
    • Ставка за операцию - фиксированная сумма на проведенную операцию;
    • Ставка за отчетный период - фиксированная сумма за отчетный период.

    Ставка

    Величина комиссионного вознагражения: количество процентов, если в качестве типа ставки указан "Процент", либо сумма для остальных типов ставки (указана в валюте ЛС).

    С даты

    Дата начала действия комиссионного вознаграждения.

    По дату

    Дата окончания действия комиссионного вознаграждения.

    Назначение экранных кнопок.

    \

    Переход в режим редактирования \ просмотра информации закладки.

    Добавление комиссионного вознаграждения дилера

    Для добавления нового комиссионного вознаграждения дилера надо:

    • нажатием экранной кнопки окна "Группы доставки" перейдите в режим редактирования;
    • переместите курсор в область закладки "Комиссионные вознаграждения";
    • нажатием экранной кнопки главного кнопочного меню или в командой Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Заведение нового вознаграждения";
    • заполните поля диалогового окна "Заведение нового вознаграждения".

    Структура диалогового окна "Заведение нового вознаграждения" Экранная форма окна интерфейса

    Поля для заполнения:

    Тип вознаграждения

    Тип комиссионного вознаграждения дилера (операция за которую дилер получит комиссионное вознаграждение. Выбирается пользователем из списка.

    Тип ставки

    Правила начисления вознаграждения. Значение выбирается пользователем из списка.

    Ставка

    Величина комиссионного вознагражения: количество процентов, если в качестве типа ставки указан "Процент", либо сумма для остальных типов ставки (указана в валюте ЛС).Значение заполняется пользователем с клавиатуры. По умолчанию имеет значение "0.0000".

    Дата начала

    Дата начала действия комиссионного вознаграждения. Значение заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

    Дата окончания

    Дата окончания действия комиссионного вознаграждения. Значение заполняется пользователем с клавиатуры. По умолчанию поле имеет значение "01/01/2500".

    Дата начала действия

    Дата начала действия коэффициента. Значение заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

    Назначение экранных кнопок:

    Добавление нового комиссионного вознаграждения.

    Отказ от добавления комиссионного вознаграждения и закрытие диалогового окна.

    Редактирование комиссионных вознаграждений дилера

    Для редактирования комиссионного вознаграждения дилера надо:

    • нажатием экранной кнопки окна "Групп доставки" перейдите в режим редактирования;
    • дважды щелкните левой кнопкой мыши на записи с тем комиссионным вознаграждением, который хотите отредактировать;
    • в появивишемся диалоговом окне "Редактирование вознаграждения" изменените значения редактируемых полей.

    Структура диалогового окна "Редактирование вознаграждения" Экранная форма окна интерфейса

    Структура окна аналогична структуре окна интерфейса "Заведение нового вознаграждения".

    Удаление комиссионного вознаграждения дилера

    Для удаления вознаграждения дилера надо:

    • нажатием экранной кнопки окна "Групп доставки" перейдите в режим редактирования;
    • переместите курсор на запись с тем комиссионным вознаграждением, который хотите удалить;
    • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.


Площадки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и ведения информации о площадках. Площадка – это совокупность подъезда и этажа в доме.
На площадке расположены конкретные квартиры.

Иерархическое положение

Окно интерфейса открывается при нажатии экранной кнопки из интерфейса Карточка дома .

Функциональные возможности

Окно интерфейса позволяет:

  • добавить площадку;
  • удалить площадку;
  • просмотреть или изменить информацию о площадке;
  • просмотреть, добавить или удалить квартиры на площадке.

Структура интерфейса

Поля для просмотра и заполнения:

Код

Уникальный номер элемента справочника

Подъезд

Подъезд, в котором расположена площадка

Этаж

Этаж, на котором расположена площадка

Наименование

Название площадки

Описание

Дополнительная информация о площадке

Назначение экранных кнопок:

Добавить – добавить площадку.

Изменить – изменить площадку.

Удалить – удалить площадку.

Квартиры на площадке – переход в интерфейс Квартиры на площадке

Квартиры на площадке

Добавить – добавить квартиру на площадке.

Удалить – удалить квартиру на площадке.

Добавление квартиры на площадке

В интерфейсе отметить квартиры и нажать кнопку Ввод для регистрации отмеченных квартир на текущей площадке.

Добавление площадки

В режиме редактирования справочника Дома по кнопке Добавить из интерфейса Площадки открывается интерфейс, в котором надо указать значения полей и нажать кнопку Ввод для регистрации новой площадки.

Подъезд

Подъезд, выбирается из списка, обязательно для заполнения

Этаж

Этаж, выбирается из списка, обязательно для заполнения

Наименование

Наименование, заполняется с клавиатуры

Примечание

Дополнительная информация о площадке заполняется с клавиатуры.

Изменение информации о площадке

В режиме редактирования справочника Дома по кнопке Изменить из интерфейса Площадки открывается интерфейс:

Поля для изменений:

Наименование

Наименование, заполняется с клавиатуры

Примечание

Дополнительная информация о площадке заполняется с клавиатуры.


Лог обработки списка кредиторской/дебиторской задолженности

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и выгрузки лога обработки списка кредиторских/дебиторских задолженностей.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки ... в поле "Лог" окна интерфейса "Массовое списание дебиторской/кредиторской задолженности".

Функциональные возможности

  • просмотр лога обработки списка кредиторских/дебиторских задолженностей,
  • выгрузка лога обработки списка кредиторских/дебиторских задолженностей.

Структура окна интерфейса

Лог обработки списка кредиторских задолженностей

Поля для просмотра:

Код клиента

Код клиента, задолженность которого обрабатывалась.

Наименование клиента

Наименование клиента, задолженность которого обрабатывалась.

Код ЛС

Код ЛС, по которому имеются неизрасходованные платежи.

Лицевой счет

Номер лицевого счета, по которому имеются неизрасходованные платежи.

Код платежа

Код исходного платежа.

Сумма

Сумма операции.

Дата операции

Дата и время обработки списка кредиторской/дебиторской задолженности.

Форма платежа

Наименование формы платежа.

Код ошибки

Код ошибки.

Текст ошибки

Текст ошибки.

Лог обработки списка дебиторских задолженностей

Поля для просмотра:

Код клиента

Код клиента, задолженность которого обрабатывалась.

Наименование клиента

Наименование клиента, задолженность которого обрабатывалась.

Код ЛС

Код ЛС, по которому имеются неоплаченные счета.

Лицевой счет

Номер лицевого счета, по которому имеются неоплаченные счета.

Код счета

Код неоплаченного счета.

Код поставщика

Код поставщика услуги, за которую выставлен счет.

Сумма

Сумма операции.

Дата операции

Дата и время обработки списка кредиторской/дебиторской задолженности.

Форма платежа

Наименование формы платежа.

Код ошибки

Код ошибки.

Текст ошибки

Текст ошибки.

Назначение экранных кнопок:

Выгрузить - Выгрузка лога обработки списка кредиторской/дебиторской задолженности.

Закрыть - Закрытие окна интерфейса.


Параметры отчета "Журнал регистрации установок"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Журнал регистрации установок".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки "Журнал регистрации установок" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Журнал регистрации установок".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат С по

Диапазон дат выборки информации для отчета. В отчете будет отображаться информация заявок на подключение, дата подключения которых попадает в диапазон дат, указанный пользователем (дата установки больше, либо равна начальной дате диапазона и меньше, либо равна конечной дате диапазона). Значение поля Диапазон дат выбирается пользователем из списка, содержащего следующие значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Предыдущий месяц", "Предыдущий год". По умолчанию поле содержит значение "Сегодня".

Поле С содержит начальную дату диапазона, поле по содержит конечную дату диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. Значения полей С и по изменяются автоматически в зависимости от выбранного оператором значения поля Диапазон дат из списка. По умолчанию поля содержат текущую дату.

Юр. статус Все

Признак выбора информации заявок на подключение в зависимости от юридического статуса клиентов. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "Все", "Юр. лица", "Физ. лица". По умолчанию содержит значение "Все".

Если поле выбора содержит значение "Все", в отчете будет отображаться информация заявок на подключение, независимо от юридического статуса клиентов, которым они принадлежат.

Если поле выбора содержит значение "Юр. лица", в отчете будет отображаться информация заявок на подключение, которые принадлежат клиентам - юридическим лицам.

Если поле выбора содержит значение "Физ. лица", в отчете будет отображаться информация заявок на подключение, которые принадлежат клиентам - физическим лицам.

Примечание. С помощью списка выбора оператор может указать несколько юридических статусов.

Раздел Все

Признак выбора информации заявок на подключение в зависимости от услуг приоритезации, зарегистрированных по подключениям (назначение услуги приоритезации описано в документе "Правила постатейного закрытия счета").

При заполненном поле выбора в отчете будет отображаться информация заявок на подключение, независимо от услуг приоритезации, зарегистрированных для подключений.

При незаполненном поле выбора в отчете будет отображаться информация заявок на подключение, для которых зарегистрированы услуги, выбранные пользователем с помощью диалогового окна "Тип связи", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список услуг приоритезации, зарегистрированных в каталоге "Услуги" и принадлежащих группе услуг, которая зарегистрирована в качестве группы услуг приоритезации в справочнике "Правила закрытия услуг в системе".

Примечание. С помощью списка выбора оператор может указать несколько услуг.

Сортировка

Признак сортировки выбранной информации в отчете. При нажатии экранной кнопки появляется диалоговое окно, содержащее значение "По дате", по которому пользователь имеет возможность отсортировать выбранную информацию в отчете. В левой части диалогового окна расположены Доступные параметры, в правой - Выбранные. Для того чтобы переместить параметр из одного поле в другое, необходимо подвести курсор к параметру и, удерживая левую кнопку мыши, переместить параметр в нужное поле диалогового окна.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Массовая печать: Счета

Общие методы работы в системе

Назначение

Закладка предназначена для формирования параметров выборки счетов, по которым необходимо вывести на экран, печать или выгрузить в файл комплект документов.

Примечание:
Для счетов можно просмотреть, распечатать или выгрузить в файл следующие документы: "Счет", "Счет-фактура", "Детализация по номеру", "Акт выполненных работ", "Платежное требование", "Конверт".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Массовая печать", вызываемого из пункта главного меню Счета / Доставка / Массовая печать.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Установка фильтров выбора информации.
  2. Формирование списка счетов, удовлетворяющих параметрам выбора информации, которые указаны пользователем.

Структура закладки

Поля для просмотра и редактирования:

Тип доставки

Тип доставки Все

Признак выбора счетов в зависимости от типа доставки биллинговых групп, на которых выставлены счета. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "Курьер", "Почта (письмо)", "Заказное письмо", "Лично", "По факсу", "e-mail", "Устно", "Не доставлено", "Не доставляется". По умолчанию поле содержит значение "Курьер". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

При заполненном поле выбора в список счетов попадут все счета независимо от типа доставки.

При незаполненном поле выбора в список счетов попадут только те счета, тип доставки которых соответствует указанному пользователем.

Курьер Все

Признак выбора счетов, выставленных на биллинговых группах, с типом доставки "Курьер" в зависимости от наименования курьерской компании. Значение поля выбирается пользователем из списка курьерских компаний, формируемого на основании данных окна интерфейса "Курьеры". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

При заполненном поле выбора в список счетов попадут все счета, выставленные на биллинговых группах, с типом доставки "Курьер" независимо от наименований курьерских компаний.

При незаполненном поле выбора в список счетов попадут счета, выставленные на биллинговых группах, с типом доставки "Курьер", наименование курьерской компании которых соответствует указанному пользователем.

Примечание:
Поле визуализируется, если поле Тип доставки принимает значение "Курьер".

Зона доставки Все

Признак выбора счетов с типом доставки биллинговых групп "Курьер" в зависимости от зоны доставки курьерской компании. Значение поля выбирается пользователем из списка зон доставки, формируемого на основании данных окна интерфейса "Зоны доставки". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

При заполненном поле выбора в список счетов попадут все счета с типом доставки биллинговых групп "Курьер" независимо от зоны доставки курьерской компании.

При незаполненном поле выбора в список счетов попадут счета с типом доставки биллинговых групп "Курьер", зона доставки которых соответствует указанной пользователем.

Примечание:
Поле визуализируется, если поле Тип доставки принимает значение "Курьер", и поле выбора Курьер Все не заполнено.

Почтовый индекс Все

Признак выбора счетов с типом доставки биллинговых групп "Почта (письмо)" в зависимости от номера почтового индекса. Значение поля заполняется пользователем с клавиатуры. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

При заполненном поле выбора в список счетов попадут все счета с типом доставки биллинговых групп "Почта (письмо)" независимо от номера почтового индекса.

При незаполненном поле выбора в список счетов попадут счета с типом доставки биллинговых групп "Почта (письмо)", номер почтового индекса которых соответствует указанному пользователем.

Примечание:
Поле визуализируется только для Типа доставки биллинговых групп "Почта (письмо)".

Департаменты

Признак выбора счетов в зависимости от департамента клиента, которому выставлены счета. Значения выбираются из списка департаментов.

Ввод – выбор и выход из интерфейса с сохранением данных.

Отмена – выход из интерфейса без сохранения данных.

Все – выделить все департаменты.

Снять все – снять выделение.

По окончанию выбора поле «Все» пустое, визуализируется поле «Включая подчиненные».

В список попадают счета клиентов, выбранных департаментов. Если установлен «Включая подчиненные», то и счета клиентов, подчиненных департаментов. Если чек-бокс «Включая подчиненные» не установлен, то в список попадают счета клиентов только выбранных департаментов.

Примечание:
По умолчанию установлены все департаменты, чек-бокс «Включая подчиненные» выставлен.

Точка выставления Все

Признак выбора счетов в зависимости от точек выставления биллинговых групп, на которых выставлены счета. Значение поля выбирается пользователем из списка точек выставления счетов, формируемого на основании данных окна интерфейса "Точки выставления счетов". По умолчанию поле содержит наименование первой в списке выбора точки выставления счета. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.
При заполненном поле выбора в список счетов попадут все счета независимо от точек выставления биллинговых групп, на которых они выставлены.

При незаполненном поле выбора в список счетов попадут счета, точка выставления биллинговой группы которых соответствует указанной пользователем.

Банк ПТ

Признак выбора счетов в зависимости от банка, на который выставляется платежное требование. Значения выбираются пользователем из списка, формируемого на основании данных справочника банков.

Тип ПТ

Признак выбора счетов в зависимости от типа платежного требования. Возможные значения: Все, с акцептом, без акцепта.

Банк плательщика

Признак выбора счетов в зависимости от банка плательщика, клиента. Значения выбираются пользователем из списка, формируемого на основании данных справочника банков.

Отчетный период

Признак выбора счетов в зависимости от отчетного периода. Значения выбираются пользователем из списка, формируемого на основании данных справочника Каталоги\Финансы\Отчетные периоды.

Тип счета

Признак выбора счетов в зависимости от их типов. Значение поля выбирается пользователем из списка, формируемого на основании данных справочника "Типы счетов". В список попадут все типы счетов, у которых установлен признак массовой печати. По умолчанию поле содержит значение "Все".

Если поле выбора содержит значение "Все", в список счетов попадут все счета, для которых установлен признак массовой печати.

Юридический статус

Признак выбора счетов в зависимости от юридического статуса клиента, которому был выставлен счет. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "Все", "Физические лица", "Юридические лица". По умолчанию поле содержит значение "Все".

Если поле выбора содержит значение "Все", в список счетов попадут счета, которые были выставлены клиентам независимо от их юридического статуса.

Если поле выбора содержит значение "Физические лица", в список счетов попадут счета, которые были выставлены клиентам - физическим лицам.

Если поле выбора содержит значение "Юридические лица", в список счетов попадут счета, которые были выставлены клиентам - юридическим лицам.

Код услуги Все

Признак включения в комплект документов детализации по счету за услуги связи, который включает начисления по трафику, в зависимости от услуг, зарегистрированных по подключениям, для которых необходимо печатать детализацию. По умолчанию поле выбора очищено. Экранная кнопка доступна при очищенном поле выбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Важно:
  • При заполненном поле выбора в комплект документов будут включены детализации по всем счетам за услуги связи, включающим начисления по трафику, независимо от услуг, зарегистрированных по подключениям.
  • При незаполненном поле выбора в комплект документов будут включены детализации только по тем счетам за услуги связи, которые включают начисления по трафику подключений, для которых зарегистрирована хотя бы одна из услуг, выбранных пользователем с помощью диалогового окна "Выбор услуг", которое появляется при нажатии экранной кнопки ... . Диалоговое окно содержит список услуг, зарегистрированных в справочнике "Каталог услуг".

Примечание:

  1. С помощью списка выбора оператор может указать несколько наименований услуг.
  2. Для формирования детализации по счету необходимо в окне интерфейса "Документы" выбрать тип документа "Детализация по номеру".

Сумма счета

Положительная

Отрицательная

Нулевая

Признак выбора счетов в зависимости от выставленной суммы счета. По умолчанию поля выбора заполнены. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При всех заполненных полях выбора в список счетов попадут все счета независимо от суммы счета.

При заполненном поле выбора Положительная в список счетов будут включены счета, сумма которых больше нуля.

При заполненном поле выбора Отрицательная в список счетов будут включены счета, сумма которых меньше нуля.

При заполненном поле выбора Нулевая в список счетов будут включены счета, сумма счета которых равна нулю.

Примечание:
Обязательно должно быть заполнено одно из полей выбора.

Вложения

Без вложений

Адресные вложения

Разовые вложения

Признак выбора счетов в зависимости от вложений, зарегистрированных для биллинговых групп, на которых выставлены счета. По умолчанию поля выбора заполнены. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При всех заполненных полях выбора в список счетов попадут счета независимо от вложений, зарегистрированных для биллинговых групп.

При заполненном поле выбора Без вложений в список счетов попадут счета, для биллинговых групп которых адресные или разовые вложения не зарегистрированы.

При заполненном поле выбора Адресные вложения в список счетов попадут счета, для биллинговых групп которых зарегистрированы только адресные вложения.

При заполненном поле выбора Разовые вложения в список счетов попадут счета, для биллинговых групп которых зарегистрированы только разовые вложения.

Примечание:

  1. Обязательно должно быть заполнено одно из полей.
  2. Регистрация адресных и разовых вложений осуществляется с помощью закладок "Адресное вложение" и "Разовое вложение" окна интерфейса "Группы доставки".

Тип ЛС

Признак выбора счетов в зависимости от типа Лицевого счета. Значения выбираются из списка, который настраивается в каталоге «Типы ЛС».

Дата печати

Задается дата печати. По умолчанию – текущая дата.

Диапазон счетов от до

Признак выбора счетов, номера которых входят в диапазон, указанный пользователем. По умолчанию поле выбора очищено. Поля доступны для редактирования при заполненном поле выбора Диапазон счетов. Поле от содержит начальный номер диапазона, поле до содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры.

При заполненном поле выбора в список счетов попадут счета, номера которых входят в диапазон номеров, указанный пользователем (номер счета больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона).

При незаполненном поле выбора в список счетов попадут все счета независимо от номера счета.

Даты выставления счетов с по

Признак выбора счетов в зависимости от даты и времени их выставления. По умолчанию поле выбора очищено. Поля доступны для редактирования при заполненном поле выбора Даты выставления счетов. Поле с содержит начальную дату и время диапазона, поле по содержит конечную дату и время диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле с содержит дату, равную текущей дате минус месяц, поле по содержит текущую дату.

При заполненном поле выбора в список счетов попадут счета, дата и время выставления которых входит в диапазон дат, указанный пользователем (дата и время выставления счета больше, либо равна начальной дате и времени диапазона и меньше, либо равна конечной дате и времени диапазона).

При незаполненном поле выбора в список счетов попадут счета независимо от даты и времени их выставления.

Диапазон внешних номеров СФ год от до

Признак выбора счетов, по которым выставлены счета-фактуры, внешние номера которых попадают в диапазон дат, указанный пользователем. По умолчанию поле выбора очищено. Поля доступны для редактирования при заполненном поле выбора Диапазон внешних номеров СФ. Поле год содержит год формирования счетов-фактур. Поле от содержит начальный номер диапазона, поле до содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры.

При заполненном поле выбора в список счетов попадут счета, по которым выставлены счета-фактуры и внешние номера счетов-фактур которых входят в диапазон номеров, указанный пользователем (внешний номер счета-фактуры больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона), а также год формирования счетов-фактур соответствует указанному пользователем.

При незаполненном поле выбора в список счетов попадут счета независимо от диапазона внешних номеров счетов-фактур и года их формирования.

Даты пула СФ с по

Признак выбора счетов, по которым выставлены счета-фактуры, дата и время выставления которых входят в диапазон дат, указанный пользователем. По умолчанию поле выбора очищено. Поля доступны для редактирования при заполненном поле выбора Даты пула СФ. Поле с содержит начальную дату и время диапазона, поле по содержит конечную дату и время диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле с содержит дату, равную текущей дате минус месяц, поле по содержит текущую дату.

При заполненном поле выбора в список счетов попадут счета, по которым выставлены счета-фактуры и дата, и время формирования счетов-фактур которых входит в диапазон дат, указанный пользователем (дата и время выставления счета-фактуры больше, либо равна начальной дате и времени диапазона и меньше, либо равна конечной дате и времени диапазона).

При незаполненном поле выбора в список счетов попадут счета независимо от даты и времени формирования счетов-фактур.

Записи

Признак выбора счетов, которые входят в диапазон записей в списке, указанный пользователем, т.е. существует список счетов, где счета отсортированы по номеру лицевого счета. По умолчанию поле выбора очищено. Поля доступны для редактирования при заполненном поле выбора в зависимости от их номера. Значение поля заполняются с клавиатуры пользователем:
С… - начальный номер диапазона списка записей
По…- конечный номер диапазона списка записей
Если задан фильтр с… по…, то отображаются счета, находящиеся в списке в заданном диапазоне. Если фильтр не задан, то выводится весь список.
По умолчанию фильтр не задан.

Назначение экранных кнопок:

Выполнить - открытие окна интерфейса "Массовая печать", предназначенного для просмотра списка счетов, удовлетворяющих заданным параметрам.

Документы - открытие окна интерфейса "Документы", предназначенного для настройки комплекта документов, которые будут выводиться на экран, печать или выгружаться в файл.

Примечание.
Вид окон интерфейса "Массовая печать" и "Документы" меняется в зависимости от закладки, из которой их вызывают.

Документы

Интерфейс Документы предназначен для настройки типов документов (счет, счет-фактура, детализация, акт выполненных работ, платежное требование, конверт), которые будут выводиться на экран, печать или выгружаться в файл, а также для настройки формата просмотра, печати или выгрузки в файл документов.

Примечание.
Перечень документов в окне интерфейса зависит от закладки, из которой его вызывают, и формируется в каталоге Доставка/Регистрация печатных форм.

Для выбора документа, который будет выводиться на экран, печать или выгружаться в файл установите напротив данного документа. По умолчанию поле выбора заполнено для документа "Счет".
Документ - наименование типа документа, который подлежит просмотру, печати или выгрузке в файл.
Формат отчета - формат вывода документов на просмотр, печать или выгрузку в файл.
По завершению настройки документов для сохранения данных нажмите «Ввод», без сохранения – «Отмена». Для сохранения выбранных пользователем форматов вывода документов в качестве форм по умолчанию воспользуйтесь кнопкой «Сохранить выбор форм».

Массовая печать - Список счетов

Интерфейс предназначен для просмотра списка счетов, удовлетворяющих заданным параметрам. Открывается по кнопке «Выполнить» с закладки «Счета» интерфейса «Массовая печать».

В верхней части интерфейса можете задать фильтр по типам документов. Значения выбираются из списка документов, которые указываются в окне интерфейса Документы. По умолчанию поле содержит значение "Все".
Если поле выбора содержит значение "Все", то:

  • в списке счетов будут отображаться все счета независимо от типа документа, который необходимо просмотреть, распечатать или выгрузить в файл;
  • в списке типов документов отображаются все типы документов, которые необходимо просмотреть, распечатать или выгрузить по счету (типы документов, выбранные пользователем окне интерфейса «Документы»).
Если вы не хотите учитывать настройки форм ЛС, то снимите флажок «Учитывать настройки форм ЛС». По умолчанию он выставлен.
Также возможно задать путь файла, в который необходимо скопировать лог. Для этого с помощью кнопки вызывается диалоговое окно "Обзор папок", в котором указываете путь к каталогу, в который будет сохранен файл.
После задания фильтра можно просмотреть список счетов и информацию по ним, удовлетворяющих параметрам выборки.

Информация о счете:

Счет - номер счета, по которому документы должны быть выведены на просмотр, печать или выгружены в файл.
Внешний номер СФ - внешний номер счета-фактуры, выставленного по счету.

Примечание:
Если по счету выставлено несколько счетов-фактур, тогда в поле внешние номера счетов-фактур отображаются через запятую.

Код клиента - номер клиента, которому принадлежит счет.
Наименование клиента - полное наименование клиента, которому принадлежит счет.
Юр. Статус - наименование юридического статуса клиента, которому принадлежит счет.
Тип счета - наименование типа счета клиента.
Дата выставления - дата и время выставления счета.
Статус счета - текущий статус счета. Поле может принимать следующие значения: "Выставлен", "Вручен", "Част. оплачен", "Оплачен".
Лицевой счет - номер лицевого счета, на котором выставлен счет, номер которого указан в поле Счет.
Электронный ЛС- электронный лицевой счет клиента.
Адрес доставки - адрес доставки, по которому клиенту доставляются счета и другая корреспонденция.
Адресное вложение - поле отображает наличие или отсутствие регистрации адресного вложения для биллинговой группы счета. Возможные значения: "Да" - адресное вложение зарегистрировано для биллинговой группы счета, "Нет" - адресное вложение не зарегистрировано для биллинговой группы счета.
Разовое вложение - поле отображает наличие или отсутствие регистрации разового вложения для биллигновой группы счета. Возможные значения: "Да" - разовое вложение зарегистрировано для биллинговой группы счета, "Нет" - разовое вложение не зарегистрировано для биллинговой группы счета. Для выбора объектов из списка воспользуйтесь кнопочным меню.
В нижней части интерфейса представлен список типов документов по счету с указанием количества печатаемых документов определенного типа.
Тип документа - наименование типа документа, выбранного пользователем в поле выбора Тип документа, которое расположено в верхней части окна интерфейса. Если поле выбора Тип документа, содержит значение "Все", в поле Тип документа будут отображаться все типы документов, которые указаны в окне интерфейса Документы.
Количество - количество документов, подлежащих печати, тип которых соответствует выбранному значению в поле выбора Тип документа, которое расположено в верхней части окна интерфейса.

Примечание.
При вычислении количества документов, которые подлежат печати, учитывается количество копий документов определенного типа, указанное для биллинговой группы, на которой выставлен счет.

Назначение экранных кнопок:

Реестр - вызов интерфейса для создания формы реестра.

Реестр счетов-фактур - выгрузка реестра по счетам, по агентам.

Документы - вызов интерфейса «Документы».

В PDF - выгрузка в PDF в хранилище информации документов по счетам, типы которых выбраны пользователем в окне интерфейса Документы.

Печать - печать документов, типы которых выбраны пользователем в окне интерфейса Документы. При этом выводятся на печать документы для тех счетов, которые выбраны в текущем окне интерфейса.

Просмотр - вывод на экран печатных форм документов, типы которых выбраны пользователем в окне интерфейса Документы. При этом на экран выводятся печатные формы документов для тех счетов, которые выбраны в текущем окне интерфейса.

Выгрузка - Экранная кнопка предназначена для выгрузки в файлы информации документов по счетам. Набор выгружаемых документов определяется выбором пакетов и печатных форм в пакете в интерфейсе Документы. При нажатии на экранную кнопку вызывается диалоговое окно, где отображается процесс выгрузки файлов.

Примечание.
Файлы выгружаются в каталог, который установлен для пакета печатных форм в интерфейсе "Регистрация печатных форм". При выгрузке документов учитывается настройка количества копий формы, формат документа.


Массовая печать: Агенты

Общие методы работы в системе

Назначение

Закладка предназначена для формирования параметров выборки агентов, по которым необходимо вывести на экран, печать или выгрузить в файл комплект документов.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Массовая печать", вызываемого из пункта главного меню Счета/Доставка/Массовая печать.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Вывод документов клиентов агента на экран.
  2. Печать.
  3. Вызов выгрузки информации в файл.

Структура закладки

Интерфейс содержит набор фильтров по агентам и по отчетным периодам. Также возможно включить информацию об агентах с нулевыми счетами. Для этого установите флажок в поле «Отобразить агентов с нулевыми счетами».
Отчетный период - выбор отчетного периода. Значения выбираются из списка, формирующегося в каталоге «Отчетные периоды».
Агенты – выбор агентов. По умолчанию выбраны «Все», флажок «Все» заполнен, выбираются все данные, независимо от принадлежности их агенту. При незаполненном поле на печать отбираются данные только по выбранному агенту. Существует возможность выбора данных только по агентам АВН.

По кнопке "..." открывается окно для выбора агента(ов) ABH.

Назначение экранных кнопок:

Документы - открытие окна интерфейса Документы.

Выполнить - открытие окна интерфейса Массовая печать.

Выбор агентов

Примечание. В список не попадают агенты, у которых нет Скалы.

Поля просмотра:

Код агента

Уникальный код клиента

Скала

Номер SCALA агента

Префикс

Индивидуальный код, используемый для формирования наименований сущностей агента: договор с клиентом агента, пользователь агента.

Короткое имя

Краткое наименование агента

По завершению выбора агентов для сохранения данных нажмите Ввод, без сохранения – Отмена.

Массовая печать.

Окно интерфейса предназначено для формирования списка клиентов агентов, удовлетворяющих параметрам заданной выборки информации. Открывается по кнопке «Выполнить» с закладки «Агенты» интерфейса «Массовая печать».

Примечание. При открытии интерфейса «Массовая печать» применяется сортировка по адресу доставки, если установлен Tuneparam(39,13) =1.

В верхней части интерфейса задается фильтр по типам документов. Значения выбираются из списка документов, которые указываются в окне интерфейса Документы. По умолчанию поле содержит значение "Все".
Если поле выбора содержит значение "Все", то

  • в списке клиентов агентов будут отображаться все клиенты агентов независимо от типа документа, который необходимо просмотреть, распечатать или выгрузить в файл;
  • в списке типов документов отображаются все типы документов, которые необходимо просмотреть, распечатать или выгрузить по клиенту (типы документов, выбранные пользователем окне интерфейса Документы).

Если вы не хотите учитывать настройки форм ЛС, то снимите флажок «Учитывать настройки форм ЛС». По умолчанию он выставлен.

Также возможно задать путь файла, в который необходимо скопировать лог. По умолчанию он задан. Для этого с помощью кнопки вызывается диалоговое окно "Обзор папок", в котором указываете путь к каталогу, в который будет сохранен файл.

Примечание.
В лог не попадают ошибки, связанные с попытками системы выгрузить реестры агентов, у которых нет скалы

После выбора типа документов в верхней части интерфейса можно просмотреть список клиентов и информацию по ним:
Код клиента - код клиента, для которого необходимо вывести на просмотр, печать или выгрузить в файл документы.
Наименование клиента - полное наименование клиента.
Юр. Статус - наименование юридического статуса клиента.
ИНН - идентификационный номер налогоплательщика.
КПП - код причины постановки на учет, который выдается юридическому лицу налоговой организацией при выдаче ИНН.
Адрес - адрес прописки клиента.

Для выбора объектов из списка воспользуйтесь кнопочным меню:

Выбор объектов осуществляется нажатием левой кнопки мыши на одной из экранных кнопок. Возможные выборы:

- выбор всех записей.

- отмена выбора указанных записей.

- реверсивный (обратный) выбор записей. При нажатии на экранную кнопку все ранее выбранные записи становятся невыбранными, а все невыбранные ранее записи становятся выбранными.

Примечание.

  1. По умолчанию при открытии окна интерфейса автоматически выделяются все записи из списка.

  2. Записи в списке могут быть выбраны блоками. Для этого необходимо выбрать первую запись в блоке (подвести курсор мыши к записи и нажать левую кнопку мыши), а затем, удерживая клавишу Shift, последнюю запись в блоке.

  3. Записи в списке могут быть выбраны построчно. Для этого необходимо, удерживая клавишу Ctrl, последовательно выбрать записи (подвести курсор мыши к записи и нажать левую кнопку мыши).

Далее в нижней части интерфейса представлен список типов документов по агентам с указанием количества печатаемых документов определенного типа.

Тип документа - наименование типа документа, выбранного пользователем в поле выбора Тип документа, которое расположено в верхней части окна интерфейса. Если поле выбора Тип документа, содержит значение "Все", в поле Тип документа будут отображаться все типы документов, которые указаны в окне интерфейса Документы.
Количество - количество документов, подлежащих печати, тип которых соответствует выбранному значению в поле выбора Тип документа, которое расположено в верхней части окна интерфейса.

Примечание.
При вычислении количества документов, которые подлежат печати, учитывается количество копий документов определенного типа, указанное для всех биллинговых групп клиента.

Назначение экранных кнопок:

Реестр - вызов интерфейса для создания формы реестра.

Документы - вызов интерфейса Документы.

E-mail - Вызов интерфейса "Рассылка биллинговых счетов", в котором настраивается и осуществляется рассылка на e-mail.

Печать - печать документов, типы которых выбраны пользователем в окне интерфейса Документы. При этом выводятся на печать документы для тех агентов, которые выбраны в текущем окне интерфейса.

Просмотр - вывод на экран печатных форм документов, типы которых выбраны пользователем в окне интерфейса Документы. При этом на экран выводятся печатные формы документов для тех агентов, которые выбраны в текущем окне интерфейса.

Выгрузка - Экранная кнопка предназначена для выгрузки в файлы информации документов по счетам. Набор выгружаемых документов определяется выбором пакетов и печатных форм в пакете в интерфейсе Документы. При нажатии на экранную кнопку вызывается диалоговое окно, где отображается процесс выгрузки файлов.

Примечание.
Файлы выгружаются в каталог, который установлен для пакета печатных форм в интерфейсе "Регистрация печатных форм". При выгрузке документов учитывается настройка количества копий формы, формат документа. При этом в файлы выгружаются документы для тех клиентов, которые выбраны в текущем окне интерфейса.

Перед формированием отчетов проверяется, привязан ли к отчету шаблон.
Если привязан, вызывается стандартное окно заполнения параметров шаблона. Введенные параметры шаблона передаются во все формируемые отчеты. При формировании отчета передается в отчет код сущности и введенные параметры шаблона. Порядок параметров в вызове отчета: код сущности должен передаваться первым параметров, затем параметры шаблона в порядке следования в шаблоне.
Если не привязан, то окно заполнения параметров шаблона вызывать не требуется, при формировании отчета передается только код сущности.
При формировании списка печати/выгрузки из вкладки "Агенты" при формировании отчета передается код клиента (coclient).

Примечание.
Если был осуществлен выбор агентов и документов, то при выгрузке выгружаются СФ только агентов АВН, т.е. агентов у которых есть Скала.


Массовая печать: Клиенты

Общие методы работы в системе

Назначение

Закладка предназначена для формирования параметров выборки клиентов, для которых необходимо вывести на экран, печать или выгрузить в файл документы.

Примечание.
Для списка клиентов можно просмотреть, напечатать или выгрузить в файл только конверты.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Массовая печать", вызываемого из пункта главного меню Счета/Доставка/Массовая печать.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Установка фильтров выбора информации.
  2. Формирование списка клиентов, удовлетворяющих параметрам выбора информации, которые указаны пользователем.

Структура закладки

Поля для просмотра и редактирования:

Юридический статус

Признак выбора клиентов в зависимости от их юридических статусов. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "Все", "Физические лица", "Юридические лица". По умолчанию поле содержит значение "Все".

Если поле выбора содержит значение "Все", в список клиентов попадут все клиенты независимо от их юридического статуса.

Если поле выбора содержит значение "Физические лица", в список клиентов попадут клиенты, являющиеся физическими лицами.

Если поле выбора содержит значение "Юридические лица", в список клиентов попадут клиенты, являющиеся юридическими лицами.

Статус клиента

Признак выбора клиентов в зависимости от их статуса. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "Все", "Активный", "Архивный". По умолчанию поле содержит значение "Все".

Если поле содержит значение "Все", в список клиентов попадут клиенты независимо от статуса, установленного в карточке клиента.

Если поле выбора содержит значение "Активный", в список клиентов попадут клиенты, в карточке которых установлен статус "активный".

Если поле выбора содержит значение "Архивный", в список клиентов попадут клиенты, в карточке которых установлен статус "архив".

Точка выставления Все

Признак выбора клиентов в зависимости от точек выставления биллинговых групп клиентов. Значение поля выбирается пользователем из списка точек выставления счетов, формируемого на основании данных окна интерфейса "Точки выставления счетов". По умолчанию поле содержит наименование первой в списке выбора точки выставления счета. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора заполнено.
При заполненном поле выбора в список клиентов попадут клиенты независимо от точек выставления биллинговых групп.

При незаполненном поле выбора в список клиентов попадут клиенты, точка выставления биллинговой группы которых соответствует указанной пользователем.

Маска ИНН

Маска для ИНН клиента, на основании которой осуществляется выбор клиентов. При задании маски можно использовать символ %, который заменяет последовательность любых символов. Значение вводится пользователем с клавиатуры.

Примечание:
Пример ввода маски с использованием символа %: %123231% - в этом случае в список выбора попадут клиенты, ИНН которых содержит последовательность символов "123231".

Маска краткого имени клиента

Маска краткого наименования клиента, на основании которого осуществляется выбор клиента. При задании маски можно использовать символ %, который заменяет последовательность любых символов. Значение вводится пользователем с клавиатуры.

Примечание:

  1. Пример ввода маски с использованием символа %, %Лебедев% - в этом случае в список выбора попадут клиенты, краткое наименование которых содержит последовательность символов "Лебедев".
  2. При вводе маски краткого наименования клиента важен регистр букв.

Группа клиентов

Признак выбора клиентов в зависимости от группы, к которой они относятся. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "все", "клиент", "роуминг-партнер", "дилер", "коллективный пользователь". По умолчанию поле содержит значение "все".

Если поле содержит значение "все", в список клиентов попадут все клиенты независимо от группы, указанной в карточке клиента.

Если поле содержит значение "клиент", в список клиентов попадут клиенты, в карточке которых указана группа "клиент".

Если поле содержит значение "роуминг-партнер", в список клиентов попадут клиенты, в карточке которых указана группа "роуминг-партнер".

Если поле содержит значение "дилер", в список клиентов попадут клиенты, в карточке которых указана группа "дилер".

Если поле содержит значение "коллективный пользователь", в список клиентов попадут клиенты, в карточке которых указана группа "коллективный пользователь".

Диапазон номеров клиентов с по

Признак выбора клиентов, номера которых попадают в диапазон, указанный пользователем. По умолчанию поле выбора очищено. Поля доступны для редактирования при заполненном поле выбора Диапазон номеров клиентов. Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры.

При заполненном поле выбора в список клиентов попадут клиенты, номера которых попадают в диапазон номеров, указанный пользователем (номер клиента больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона).

При незаполненном поле выбора в список клиентов попадут клиенты независимо от их номеров.

Дата печати

Задается дата печати. По умолчанию – текущая дата.

Назначение экранных кнопок:

Выполнить - Открытие окна интерфейса "Массовая печать", предназначенного для просмотра списка клиентов, удовлетворяющих заданным параметрам.

Документы - Открытие окна интерфейса "Документы", предназначенного для настройки комплекта документов, которые будут выводиться на экран, печать или выгружаться в файл.

Примечание.
Вид окон интерфейсов "Массовая печать" и "Документы" меняется в зависимости от закладки, из которой их вызывают.

Список клиентов

Окно интерфейса предназначено для формирования списка клиентов, удовлетворяющих параметрам заданной выборки информации. В нем осуществляется вызов вывода документов клиента на экран, печать, а также вызов выгрузки информации в файл. Вызывается по кнопке «Выполнить» с закладки «Клиенты».

В верхней части интерфейса задается фильтр по типам документов. Значения выбираются из списка документов, которые указываются в окне интерфейса Документы. По умолчанию поле содержит значение "Все".
Если поле выбора содержит значение "Все", то:

  • в списке клиентов будут отображаться все клиенты независимо от типа документа, который необходимо просмотреть, распечатать или выгрузить в файл;
  • в списке типов документов отображаются все типы документов, которые необходимо просмотреть, распечатать или выгрузить по клиенту (типы документов, выбранные пользователем окне интерфейса Документы).

Если вы не хотите учитывать настройки форм ЛС, то снимите флажок «Учитывать настройки форм ЛС». По умолчанию он выставлен.

Также возможно задать путь файла, в который необходимо скопировать лог. Для этого с помощью кнопки вызывается диалоговое окно "Обзор папок", в котором указываете путь к каталогу, в который будет сохранен файл.

После выбора типа документов в верхней части интерфейса можно просмотреть список клиентов и информацию по ним:

Номер клиента - номер клиента, для которого необходимо вывести на просмотр, печать или выгрузить в файл документы.
Наименование клиента - полное наименование клиента.
Юр. Статус - наименование юридического статуса клиента.
ИНН - идентификационный номер налогоплательщика.
КПП - код причины постановки на учет, который выдается юридическому лицу налоговой организацией при выдаче ИНН.
Адрес - адрес прописки клиента.
Для выбора объектов из списка воспользуйтесь кнопочным меню (см. Работа с кнопочным меню).
Далее в нижней части интерфейса представлен список типов документов по клиенту с указанием количества печатаемых документов определенного типа.
Тип документа - наименование типа документа, выбранного пользователем в поле выбора Тип документа, которое расположено в верхней части окна интерфейса. Если поле выбора Тип документа, содержит значение "Все", в поле Тип документа будут отображаться все типы документов, которые указаны в окне интерфейса Документы.
Количество - количество документов, подлежащих печати, тип которых соответствует выбранному значению в поле выбора Тип документа, которое расположено в верхней части окна интерфейса.

Примечание.
При вычислении количества документов, которые подлежат печати, учитывается количество копий документов определенного типа, указанное для всех биллинговых групп клиента.

Назначение экранных кнопок:

Реестр -Вызов интерфейса для создания формы реестра.

Документы- вызов интерфейса Документы.

E-mail - Вызов интерфейса "Рассылка биллинговых счетов", в котором настраивается и осуществляется рассылка на e-mail.

Печать - печать документов, типы которых выбраны пользователем в окне интерфейса Документы. При этом выводятся на печать документы для тех клиентов, которые выбраны в текущем окне интерфейса.

Просмотр - вывод на экран печатных форм документов, типы которых выбраны пользователем в окне интерфейса Документы. При этом на экран выводятся печатные формы документов для тех клиентов, которые выбраны в текущем окне интерфейса.

Выгрузка - Экранная кнопка предназначена для выгрузки в файлы информации документов по счетам. Набор выгружаемых документов определяется выбором пакетов и печатных форм в пакете в интерфейсе Документы. При нажатии на экранную кнопку вызывается диалоговое окно, где отображается процесс выгрузки файлов.

Примечание.
Файлы выгружаются в каталог, который установлен для пакета печатных форм в интерфейсе "Регистрация печатных форм". При выгрузке документов учитывается настройка количества копий формы, формат документа.

Перед формированием отчетов проверяется, привязан ли к отчету шаблон.
Если привязан, вызывается стандартное окно заполнения параметров шаблона. Введенные параметры шаблона передаются во все формируемые отчеты. При формировании отчета передается в отчет код сущности и введенные параметры шаблона. Порядок параметров в вызове отчета: код сущности должен передаваться первым параметров, затем параметры шаблона в порядке следования в шаблоне.
Если не привязан, то окно заполнения параметров шаблона вызывать не требуется, при формировании отчета передается только код сущности.
При формировании списка печати/выгрузки из вкладки "Клиенты" при формировании отчета передается код клиента (coclient).


Массовая печать: Лицевые счета

Общие методы работы в системе

Назначение

Закладка предназначена для формирования параметров выборки лицевых счетов, по которым необходимо вывести на экран, печать или выгрузить в файл документы.

Примечание. Для списка лицевых счетов можно просмотреть, распечатать или выгрузить в файл только конверты.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Массовая печать", вызываемого из пункта главного меню Счета/Доставка/Массовая печать.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Установка фильтров выбора информации.
  2. Формирование списка лицевых счетов, удовлетворяющих параметрам выбора информации, которые указаны пользователем.

Структура закладки

Поля для просмотра и редактирования:

Тип доставки Все

Признак выбора лицевых счетов в зависимости от типа доставки. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "Курьер", "Почта (письмо)", "Заказное письмо", "Лично", "По факсу", "e-mail", "Устно", "Не доставлено", "Не доставляется". По умолчанию поле содержит значение "Курьер". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

При заполненном поле выбора в список лицевых счетов попадут все лицевые счета независимо от типа доставки.

При незаполненном поле выбора в список лицевых счетов попадут лицевые счета, тип доставки которых соответствует указанному пользователем.

Курьер Все

Признак выбора лицевых счетов с типом доставки "Курьер" в зависимости от наименования курьерской компании. Значение поля выбирается пользователем из списка курьерских компаний, формируемого на основании данных окна интерфейса "Курьеры". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

При заполненном поле выбора в список лицевых счетов попадут все лицевые счета с типом доставки "Курьер" независимо от наименования курьерской компании.

При незаполненном поле выбора в список лицевых счетов попадут лицевые счета с типом доставки "Курьер", наименование курьерской компании которых соответствует указанному пользователем.

Примечание. Поле визуализируется, если поле Тип доставки принимает значение "Курьер".

Зона доставки Все

Признак выбора лицевых счетов с типом доставки "Курьер" в зависимости от зоны доставки курьерской компании. Значение поля выбирается пользователем из списка зон доставки, формируемого на основании данных окна интерфейса "Зоны доставки". Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

При заполненном поле выбора в список лицевых счетов попадут все лицевые счета с типом доставки "Курьер" независимо от зоны доставки курьерской компании.

При незаполненном поле выбора в список лицевых счетов попадут лицевые счета с типом доставки "Курьер", зона доставки которых соответствует указанной пользователем.

Примечание. Поле визуализируется, если поле Тип доставки принимает значение "Курьер", и поле выбора Курьер Все не заполнено.

Почтовый индекс Все

Признак выбора лицевых счетов с типом доставки "Почта (письмо)" в зависимости от номера почтового индекса. Значение поля заполняется пользователем с клавиатуры. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.

При заполненном поле выбора в список лицевых счетов попадут все лицевые счета, которым принадлежат счета с типом доставки "Почта (письмо)" независимо от номера почтового индекса.

При незаполненном поле выбора в список лицевых счетов попадут лицевые счета, которым принадлежат счета с типом доставки "Почта (письмо)", номер почтового индекса которых соответствует указанному пользователем.

Примечание. Поле визуализируется, если поле Тип доставки принимает значение "Почта (письмо)".

Точка выставления Все

Признак выбора лицевых счетов в зависимости от точек выставления счетов. Значение поля выбирается пользователем из списка точек выставления счетов, формируемого на основании данных окна интерфейса "Точки выставления счетов". По умолчанию поле содержит наименование первой точки выставления счета из списка выбора. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши. По умолчанию поле выбора очищено.
При заполненном поле выбора в список лицевых счетов попадут все лицевые счета независимо от точек выставления счетов.

При незаполненном поле выбора в список лицевых счетов попадут лицевые счета, точка выставления которых соответствует указанной пользователем.

Юридический статус

Признак выбора лицевых счетов в зависимости от юридических статусов клиентов, которым они принадлежат. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "Все", "Физические лица", "Юридические лица". По умолчанию поле содержит значение "Все".

Если поле выбора содержит значение "Все", в список лицевых счетов попадут все лицевые счета клиентов независимо от их юридического статуса.

Если поле выбора содержит значение "Физические лица", в список лицевых счетов попадут лицевые счета, принадлежащие клиентам - физическим лицам.

Если поле выбора содержит значение "Юридические лица", в список лицевых счетов попадут лицевые счета, принадлежащие клиентам - юридическим лицам.

Статус клиента

Признак выбора лицевых счетов в зависимости от статусов клиентов, которым они принадлежат. Значение поля выбирается пользователем из списка строго предопределенных значений. Поле может принимать следующие значения: "Все", "Активный", "Архивный". По умолчанию поле содержит значение "Все".

Если поле содержит значение "Все", в список лицевых счетов попадут все лицевые счета клиентов независимо от статуса, установленного в карточке клиента.

Если поле выбора содержит значение "Активный", в список лицевых счетов попадут лицевые счета клиентов, в карточке которых установлен статус "активный".

Если поле выбора содержит значение "Архивный", в список лицевых счетов попадут лицевые счета клиентов, в карточке которых установлен статус "архив".

Диапазон лицевых счетов с по

Признак выбора лицевых счетов, номера которых попадают в диапазон, указанный пользователем. По умолчанию поле выбора очищено. Поля доступны для редактирования при заполненном поле выбора Диапазон лицевых счетов. Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры.

При заполненном поле выбора в список лицевых счетов попадут все лицевые счета, номера которых попадают в диапазон номеров, указанный пользователем (номер лицевого счета больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона).

При незаполненном поле выбора в список лицевых счетов попадут все лицевые счета независимо от номера лицевого счета.

Признак ЛС – признак лицевого счета выбора в зависимости от типа Лицевого счета. Возможные значения: коммерческие, служебные.
Департаменты – наименование департамента. Выбирается из списка департаментов, который настраивается в каталоге «Департаменты». Выбор осуществляется с помощью кнопки.

Дата печати - дата печати. По умолчанию – текущая дата.

Назначение экранных кнопок:

Открытие окна интерфейса "Массовая печать", предназначенного для просмотра списка лицевых счетов, удовлетворяющих заданным параметрам.

Открытие окна интерфейса "Документы", предназначенного для настройки комплекта документов, которые будут выводиться на экран, печать или выгружаться в файл.

Примечание. Вид окон интерфейса "Массовая печать" и "Документы" меняется в зависимости от закладки, из которой их вызывают.

Список ЛС

Окно интерфейса предназначено для формирования списка лицевых счетов, удовлетворяющих параметрам заданной выборки. Открывается по кнопке «Выполнить» с закладки «Лицевые счета» интерфейса «Массовая печать».

Примечание. При открытии интерфейса «Массовая печать» применяется сортировка по адресу доставки, если установлен Tuneparam(39,13) =1.

Из данного интерфейса осуществляется вызов вывода документов по лицевому счету на экран, печать, а также вызов выгрузки информации в файл.
В верхней части интерфейса задается фильтр по типам документов. Значения выбираются из списка документов, которые указываются в окне интерфейса Документы. По умолчанию поле содержит значение "Все".
Если поле выбора содержит значение "Все", то:

  • в списке лицевых счетов будут отображаться все лицевые счета независимо от типа документа, который необходимо просмотреть, распечатать или выгрузить в файл;
  • в списке типов документов отображаются все типы документов, которые необходимо просмотреть, распечатать или выгрузить по лицевому счету (типы документов, выбранные пользователем окне интерфейса Документы).

Если вы не хотите учитывать настройки форм ЛС, то снимите флажок «Учитывать настройки форм ЛС». По умолчанию он выставлен.

Также возможно задать путь файла, в который необходимо скопировать лог. Для этого с помощью кнопки вызывается диалоговое окно "Обзор папок", в котором указываете путь к каталогу, в который будет сохранен файл.

После выбора типа документов в верхней части интерфейса можно просмотреть список Лицевых счетов и информацию по ним:
Номер лицевого счета - номер лицевого счета клиента.
Код клиента - номер клиента, которому принадлежит лицевой счет.
Наименование клиента - полное наименование клиента, которому принадлежит лицевой счет.
Адрес доставки - адрес доставки биллинговой группы клиента.
Юр. статус - наименование юридического статуса клиента.
Адрес - адрес прописки клиента.
Телефон - номер контактного телефона биллинговой группы клиента
Факс - номер факса биллинговой группы клиента.
Наименование точки выставления - наименование точки выставления лицевого счета клиента.
Контактное лицо - наименование контактного лица биллинговой группы клиента.
Для выбора объектов из списка воспользуйтесь кнопочным меню.

Далее в нижней части интерфейса представлен список типов документов по лицевому счету с указанием количества печатаемых документов определенного типа.
Тип документа - наименование типа документа, выбранного пользователем в поле выбора Тип документа, которое расположено в верхней части окна интерфейса. Если поле выбора Тип документа, содержит значение "Все", в поле Тип документа будут отображаться все типы документов, которые указаны в окне интерфейса Документы.
Количество - количество документов, подлежащих печати, тип которых соответствует выбранному значению в поле выбора Тип документа, которое расположено в верхней части окна интерфейса.

Примечание:
При вычислении количества документов, которые подлежат печати, учитывается количество копий документов определенного типа, указанное для всех биллинговых групп клиента.

Назначение экранных кнопок:

Документы - вызов интерфейса Документы.

E-mail - Вызов интерфейса "Рассылка биллинговых счетов", в котором настраивается и осуществляется рассылка на e-mail.

Печать - печать документов, типы которых выбраны пользователем в окне интерфейса Документы. При этом выводятся на печать документы для тех лицевых счетов, которые выбраны в текущем окне интерфейса.

Просмотр - вывод на экран печатных форм документов, типы которых выбраны пользователем в окне интерфейса Документы. При этом на экран выводятся печатные формы документов для тех лицевых счетов, которые выбраны в текущем окне интерфейса.

Выгрузка - Экранная кнопка предназначена для выгрузки в файлы информации документов по счетам. Набор выгружаемых документов определяется выбором пакетов и печатных форм в пакете в интерфейсе Документы. При нажатии на экранную кнопку вызывается диалоговое окно, где отображается процесс выгрузки файлов.

Примечание.
Файлы выгружаются в каталог, который установлен для пакета печатных форм в интерфейсе "Регистрация печатных форм". При выгрузке документов учитывается настройка количества копий формы, формат документа.

Перед формированием отчетов проверяется, привязан ли к отчету шаблон.
Если привязан, вызывается стандартное окно заполнения параметров шаблона. Введенные параметры шаблона передаются во все формируемые отчеты. При формировании отчета передается в отчет код сущности и введенные параметры шаблона. Порядок параметров в вызове отчета: код сущности должен передаваться первым параметров, затем параметры шаблона в порядке следования в шаблоне.
Если не привязан, то окно заполнения параметров шаблона вызывать не требуется, при формировании отчета передается только код сущности.
При формировании списка печати/выгрузки из вкладки "Лицевые счета" при формировании отчета передается код ЛС (cobillgroup).


Изменение карточки

Изменение карточки Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для изменения существующих реквизитов карт/конвертов экспресс-оплаты, отмеченных левой кнопкой мыши в окне "Управление карточками".

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Управление карточками".

Функциональные возможности

Окно интерфейса позволяет выполнять следующую операцию:

  • Изменение реквизитов карт/конвертов экспресс-оплаты.

Структура окна интерфейса

Примечание. По умолчанию поля окна заполняются информацией по карте/конверту экспресс-оплаты, выбранной в окне интерфейса "Управление карточками".

Поля для редактирования:

Номер серии

Номер серии карт/конвертов экспресс-оплаты.

Номер

Порядковы номер карты/конверта экспресс-оплаты в серии.

PIN-код

PIN-код карты экспресс-оплаты.

Логин

Логин конверта для осуществления экспресс-оплаты.

Пароль

Пароль конверта для осуществления экспресс-оплаты.

Тип

Тип носителя реквизитов для осуществления экспресс-оплаты.

Сумма карточки

Номинал (платежная способность) карты/конверта экспресс-оплаты.

Валюта карточки

Наименование валюты, в которой выражен номинал карты/конверта экспресс-оплаты. Значение поля выбирается из списка. Значения списка регистрируются в каталоге "Валюты".

Фин. состояние

Признак оплаты стоимости карты/конверта экспресс-оплаты. Значение поля выбирается из списка. Возможные значения: "Не оплачена", "Оплачена".

Срок действия (дн.)

Период действия, в течение которого возможна активация карты.

Длительность активности (дн.)

Период с момента активации карты, в течение которого возможно использование денежных средств с карты экспресс-оплаты.

Назначение экранных кнопок:

Выполение процедуры модификации реквизитов карт/конвертов экспресс-оплаты.

Отказ от выполнения процедуры модификации реквизитов карт/конвертов экспресс-оплаты и закрытие окна интерфейса.


Поиск и просмотр параметров лицевого счета

Поиск и просмотр параметров лицевого счета Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для осуществления поиска и выбора лицевого счета, существующего или зарегистрированного у дилера, а также для переноса найденного лицевого счета с дилера на клиента или создания нового лицевого счета клиента, зарегистрированного ранее у дилера.

Примечание. Регистрация лицевого счета у дилера осуществляется с помощью справочника "Провайдеры: Лицевые счета". Создание лицевого счета у дилера, предназначенного для последующего переноса на клиента, осуществляется с помощью окна интерфейса "Целевые платежи" или окна интерфейса "Работа с платежными поручениями" .

Иерархическое положение

Окно интерфейса вызывается в процессе создания новой биллинговой группы, осуществляемого с помощью окна интерфейса "Группы доставки".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Поиск лицевого счета, существующего у дилера или созданного в пуле номеров дилера.
  2. Перенос существующего у дилера лицевого счета на клиента или создание нового лицевого счета клиента, зарегистрированного у дилера.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть окна интефейса, в которой осуществляется поиск лицевого счета у дилера.
  • Нижняя часть окна интерфейса, в которой представлена информация об указанном в верхней части окна интерфейса лицевом счете.

Верхняя часть окна интерфейса

Поле для редактирования:

Лицевой счет

Номер лицевого счета, зарегистрированного ранее у дилера в диапазоне номеров лицевых счетов. Значение поля вводится пользователем с клавиатуры. По умолчанию принимает значение "0".

Примечание. Искомый лицевой счет должен входить в диапазон номеров лицевых счетов, имеющихся у дилера (см. "Провайдеры: Лицевые счета").

Назначение экранных кнопок:

Поиск лицевого счета, указанного пользователем в поле Лицевой счет.

Нижняя часть окна интерфейса

В нижней части окна интерфейса визуализируются параметры лицевого счета, указанного в верхней части окна интерфейса.

Поля для просмотра:

Состояние

Текущее состояние лицевого счета, указанного в верхней части окна интерфейса. Поле может принимать следующие значения: "Лицевой счет в системе отсутствует", "Лицевой счет создан в пуле номеров дилера", "Лицевой счет создан на дилере".

Дилер

Наименование компании-дилера, которой принадлежит или для которого зарегистрирован лицевой счет, указанный в верхней части окна интерфейса. Значение поля формируется системой автоматически при осуществлении поиска лицевого счета.

Примечание. Дилер должен быть зарегистрирован в справочнике "Провайдеры".

Дата

Дата создания лицевого счета у провайдера. Значение поля формируется системой автоматически в процессе создания лицевого счета у дилера.

Валюта

Наименование валюты, в которой заносится платеж на баланс или аванс лицевого счета, указанного в верхней части окна интерфейса.

Дилер

Наименование компании-дилера, которой принадлежит или для которого зарегистрирован лицевой счет, указанный в верхней части окна интерфейса.

Баланс

Текущее состояние баланса лицевого счета, указанного в верхней части окна интерфейса.

Аванс

Текущее состояние аванса лицевого счета, указанного в верхней части окна интерфейса.

Далее представлены поля, содержащие информацию о балансовых платежах или авансовых платежах, лицевого счета, заполняемые в процессе осуществления целевых платежей (см. окно интерфейса "Целевые платежи") или в процессе осуществления работы с платежными поручениями (см. окно интерфейса "Работа с платежными поручениями").

Назначение экранных кнопок:

Осуществление генерации лицевого счета клиента, если лицевой счет, указанный в верхней части окна интерфейса, был зарегистрирован в диапазоне номеров дилера.

Осуществление переноса лицевого счета с платежами с дилера на клиента, в случае, если лицевой счет, указанный в верхней части она интерфейса, был ранее создан у дилера.

При нажатии на экранную кнопку появляется диалоговое окно выбора вида системы оплаты, в котором необходимо выбрать систему оплаты клиента.

Примечание. При переносе лицевого счета, имеющего ненулевые платежи, с клиента на дилера осуществляется выставление счетов-фактур клиента со следующими параметрами: дата выставления счета-фактуры равна дате переноса лицевого счета, сумма счета-фактуры равна сумме целевого платежа, пересчет суммы осуществляется по курсу на дату клиентского платежа.

Отмена создания нового лицевого счета (биллинговой группы) или переноса лицевого счета, созданного на дилере.


Массовая печать: Счета. Выполнить

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра списка счетов, удовлетворяющих параметрам выборки информации, которые указаны на закладке "Массовая печать"/"Счета". С помощью данного окна интерфейса осуществляется вызов вывода документов по счету на экран, печать, а также вызов выгрузки информации в файл.

Примечание. При открытии интерфейса «Массовая печать» применяется сортировка по адресу доставки, если установлен Tuneparam(39,13) =1.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки Выполнить закладки "Массовая печать"/"Счета".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр списка счетов, удовлетворяющих параметрам выборки информации, указанной пользователем.
  2. Выбор из списка счетов, по которым необходимо просмотреть, распечатать или выгрузить в файл комплект документов.
  3. Вывод на экран комплекта документов по выбранным счетам.
  4. Вывод на печать комплекта документов по выбранным счетам.
  5. Выгрузить в файл комплект документов по выбранным счетам.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть содержит фильтр для указания типа документа, а также список счетов, удовлетворяющих параметрам выборки информации.
  • Нижняя часть содержит список типов документов по счету с указанием количества печатаемых документов определенного типа.

Верхняя часть окна интерфейса

Поля для выбора и просмотра:

Тип документа

Признак отображения счетов в списке в зависимости от типа документа, указанного пользователем. Значение поля выбирается пользователем из списка документов, которые указываются в окне интерфейса "Документы". По умолчанию поле содержит значение "Все".

Если поле выбора содержит значение "Все", в списке счетов будут отображаться все счета независимо от типа документа, который необходимо просмотреть, распечатать или выгрузить в файл. В списке типов документов отображаются все типы документов, которые необходимо просмотреть, распечатать или выгрузить по счету (типы документов, выбранные пользователем окне интерфейса "Документы").

Если вы не хотите учитывать настройки форм ЛС, то снимите флажок «Учитывать настройки форм ЛС». По умолчанию он выставлен.

Также возможно задать путь файла, в который необходимо скопировать лог. Для этого с помощью кнопки вызывается диалоговое окно "Обзор папок", в котором указываете путь к каталогу, в который будет сохранен файл.

После выбора типа документов в верхней части интерфейса можно просмотреть список клиентов и информацию по ним:

Счет

Номер счета, по которому документы должны быть выведены на просмотр, печать или выгружены в файл. Поле недоступно для редактирования.

Внешний номер СФ

Внешний номер счета-фактуры, выставленного по счету. Поле недоступно для редактирования.

Примечание. Если по счету за оборудование выставлено несколько счетов-фактур, тогда в поле внешние номера счетов-фактур отображаются через запятую.

Код клиента

Номер клиента, которому принадлежит счет. Поле недоступно для редактирования.

Наименование клиента

Полное наименование клиента, которому принадлежит счет. Поле недоступно для редактирования.

Юр. статус

Наименование юридического статуса клиента, которому принадлежит счет. Поле недоступно для редактирования.

Тип счета

Наименование типа счета клиента. Поле недоступно для редактирования.

Дата выставления

Дата и время выставления счета. Поле недоступно для редактирования.

Статус счета

Текущий статус счета. Поле может принимать следующие значения: "Выставлен", "Вручен", "Част. оплачен", "Оплачен". Поле недоступно для редактирования.

Лицевой счет

Номер лицевого счета, на котором выставлен счет, номер которого указан в поле Счет. Поле недоступно для редактирования.

Адрес доставки

Адрес доставки, по которому клиенту доставляются счета и другая корреспонденция. Поле недоступно для редактирования.

Адресное вложение

Поле отображает наличие или отсутствие регистрации адресного вложения для биллинговой группы счета. Поле принимает следующие значения: "Да" - адресное вложение зарегистрировано для биллинговой группы счета, "Нет" - адресное вложение не зарегистрировано для биллинговой группы счета. Поле недоступно для редактирования.

Разовое вложение

Поле отображает наличие или отсутствие регистрации разового вложения для биллигновой группы счета. Поле принимает следующие значения: "Да" - разовое вложение зарегистрировано для биллинговой группы счета, "Нет" - разовое вложение не зарегистрировано для биллинговой группы счета. Поле недоступно для редактирования.

Назначение экранных кнопок:

Экранное кнопочное меню предназначено для выбора счетов, подлежащих печати. Выбор счетов осуществляется нажатием левой кнопки мыши на одной из экранных кнопок. Возможные выборы:

- выбор всех записей.

- отмена выбора указанных записей.

- реверсивный (обратный) выбор записей. При нажатии на экранную кнопку все ранее выбранные записи становятся невыбранными, а все невыбранные ранее записи становятся выбранными.

Примечание.

  1. По умолчанию при открытии окна интерфейса автоматически выделяются все записи из списка.
  2. Записи в списке могут быть выбраны блоками. Для этого необходимо выбрать первую запись в блоке (подвести курсор мыши к записи и нажать левую кнопку мыши), а затем, удерживая клавишу Shift, последнюю запись в блоке.
  3. Записи в списке могут быть выбраны построчно. Для этого необходимо, удерживая клавишу Ctrl, последовательно выбрать записи (подвести курсор мыши к записи и нажать левую кнопку мыши).

Нижняя часть окна интерфейса

Поля для просмотра:

Тип документа

Наименование типа документа, выбранного пользователем в поле выбора Тип документа, которое расположено в верхней части окна интерфейса. Если поле выбора Тип документа, содержит значение "Все", в поле Тип документа будут отображаться все типы документов, которые указаны в окне интерфейса "Документы". Поле недоступно для редактирования.

Количество

Количество документов, подлежащих печати, тип которых соответствует выбранному значению в поле выбора Тип документа, которое расположено в верхней части окна интерфейса. Поле недоступно для редактирования.

Примечание. При вычислении количества документов, которые подлежат печати, учитывается количество копий документов определенного типа, указанное для биллинговой группы, на которой выставлен счет (см. описание диалогового окна "Документы для группы доставки № <номер лицевого счета>", вызываемого из окна интерфейса "Группы доставки").

Назначение экранных кнопок:

Реестр -Вызов интерфейса для создания формы реестра.

Реестр счетов-фактур - Выгрузка реестра по счетам, по агентам.

Документы - Вызов интерфейса Документы.

E-mail - Вызов интерфейса "Рассылка биллинговых счетов", в котором настраивается и осуществляется рассылка на e-mail:

Печать - Экранная кнопка предназначена для печати документов, типы которых выбраны пользователем в окне интерфейса "Документы". При этом выводятся на печать документы для тех счетов, которые выбраны в текущем окне интерфейса.

Просмотр - Экранная кнопка предназначена для вывода на экран печатных форм документов, типы которых выбраны пользователем в окне интерфейса "Документы". При этом на экран выводятся печатные формы документов для тех счетов, которые выбраны в текущем окне интерфейса.

Выгрузка - Экранная кнопка предназначена для выгрузки в файлы информации документов по счетам. Набор выгружаемых документов определяется выбором пакетов и печатных форм в пакете в интерфейсе "Документы". При нажатии на экранную кнопку вызывается диалоговое окно "Обзор папок", с помощью которого пользователь указывает путь к каталогу, в который будут сохранены файлы, содержащие информацию документов (для каждого документа по каждому счету формируется отдельный файл). При этом в файлы выгружаются документы для тех счетов, которые выбраны в текущем окне интерфейса.
Документы по каждому пакету выгружаются в каталог, заданный для пакета. При выгрузке документов учитывается настройка количества копий формы, формат документа.

Перед формированием отчетов проверяется, привязан ли к отчету шаблон.
Если привязан, вызывается стандартное окно заполнения параметров шаблона. Введенные параметры шаблона передаются во все формируемые отчеты. При формировании отчета передается в отчет код сущности и введенные параметры шаблона. Порядок параметров в вызове отчета: код сущности должен передаваться первым параметров, затем параметры шаблона в порядке следования в шаблоне.
Если не привязан, то окно заполнения параметров шаблона вызывать не требуется, при формировании отчета передается только код сущности.
При формировании списка печати/выгрузки из вкладки "Счета" при формировании отчета передается код счета (cobill).


Массовая печать: Клиенты. Выполнить

Массовая печать: Клиенты. Выполнить Экранная форма окна интерфейса

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для формирования списка клиентов, удовлетворяющих параметрам выборки информации, которые указаны на закладке "Массовая печать"/"Клиенты". С помощью данного окна интерфейса осуществляется вызов вывода документов клиента на экран, печать, а также вызов выгрузки информации в файл.

Примечание. При открытии интерфейса «Массовая печать» применяется сортировка по адресу доставки, если установлен Tuneparam(39,13) =1.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки закладки "Массовая печать"/"Клиенты".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр списка клиентов, удовлетворяющих параметрам выборки информации, указанной пользователем.
  2. Выбор из списка клиентов, по которым необходимо просмотреть, распечатать или выгрузить в файл комплект документов.
  3. Вывод на экран комплекта документов по выбранным клиентам.
  4. Вывод на печать комплекта документов по выбранным клиентам.
  5. Выгрузка в файл комплекта документов по выбранным клиентам.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть содержит фильтр для указания типа документа, а также список клиентов, удовлетворяющих параметрам выборки информации.
  • Нижняя часть содержит список типов документов по клиенту с указанием количества печатаемых документов определенного типа.

Верхняя часть окна интерфейса

Поля для выбора и просмотра:

Тип документа

Признак отображения клиентов в списке в зависимости от типа документа, указанного пользователем. Значение поля выбирается пользователем из списка документов, которые указываются в окне интерфейса "Документы". По умолчанию поле содержит значение "Все".

Если поле выбора содержит значение "Все", в списке клиентов будут отображаться все клиенты независимо от типа документа, который необходимо просмотреть, распечатать или выгрузить в файл. В списке типов документов отображаются все типы документов, которые необходимо просмотреть, распечатать или выгрузить по клиенту (типы документов, выбранные пользователем окне интерфейса "Документы").

Номер клиента

Номер клиента, для которого необходимо вывести на просмотр, печать или выгрузить в файл документы. Поле недоступно для редактирования.

Наименование клиента

Полное наименование клиента. Поле недоступно для редактирования.

Юр. статус

Наименование юридического статуса клиента. Поле недоступно для редактирования.

ИНН

Идентификационный номер налогоплательщика. Поле недоступно для редактирования.

КПП

Код причины постановки на учет, который выдается юридическому лицу налоговой организацией при выдаче ИНН. Поле недоступно для редактирования.

Адрес

Адрес прописки клиента. Поле недоступно для редактирования.

Назначение экранных кнопок:

Экранное кнопочное меню предназначено для выбора клиентов, документы которых подлежат печати. Выбор клиентов осуществляется нажатием левой кнопки мыши на одной из экранных кнопок. Возможные выборы:

- выбор всех записей.

- отмена выбора указанных записей.

- реверсивный (обратный) выбор записей. При нажатии на экранную кнопку все ранее выбранные записи становятся невыбранными, а все невыбранные ранее записи становятся выбранными

Примечание.

  1. По умолчанию при открытии окна интерфейса автоматически выделяются все записи из списка.
  2. Записи в списке могут быть выбраны блоками. Для этого необходимо выбрать первую запись в блоке (подвести курсор мыши к записи и нажать левую кнопку мыши), а затем, удерживая клавишу Shift, последнюю запись в блоке.
  3. Записи в списке могут быть выбраны построчно. Для этого необходимо, удерживая клавишу Ctrl, последовательно выбрать записи (подвести курсор мыши к записи и нажать левую кнопку мыши).

Нижняя часть окна интерфейса

Поля для просмотра:

Тип документа

Наименование типа документа, выбранного пользователем в поле выбора Тип документа, которое расположено в верхней части окна интерфейса. Если поле выбора Тип документа, содержит значение "Все", в поле Тип документа будут отображаться все типы документов, которые указаны в окне интерфейса "Документы". Поле недоступно для редактирования.

Количество

Количество документов, подлежащих печати, тип которых соответствует выбранному значению в поле выбора Тип документа, которое расположено в верхней части окна интерфейса. Поле недоступно для редактирования.

Примечание. При вычислении количества документов, которые подлежат печати, учитывается количество копий документов определенного типа, указанное для всех биллинговых групп клиента (см. описание диалогового окна "Документы для группы доставки № <номер лицевого счета>", вызываемого из окна интерфейса "Группы доставки").

Назначение экранных кнопок:

Экранная кнопка предназначена для печати документов, типы которых выбраны пользователем в окне интерфейса "Документы". При этом выводятся на печать документы для тех клиентов, которые выбраны в текущем окне интерфейса.

Экранная кнопка предназначена для вывода на экран печатных форм документов, типы которых выбраны пользователем в окне интерфейса "Документы". При этом на экран выводятся печатные формы документов для тех клиентов, которые выбраны в текущем окне интерфейса.

Экранная кнопка предназначена для выгрузки в файлы информации документов клиентов, типы которых выбраны пользователем в окне интерфейса "Документы". При нажатии на экранную кнопку вызывается диалоговое окно "Обзор папок", с помощью которого пользователь указывает путь к каталогу, в который будут сохранены файлы, содержащие информацию документов (для каждого документа по каждому клиенту формируется отдельный файл). При этом в файлы выгружаются документы для тех клиентов, которые выбраны в текущем окне интерфейса.


Массовая печать: ЛС. Выполнить

Массовая печать: ЛС. Выполнить Экранная форма окна интерфейса

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для формирования списка лицевых счетов, удовлетворяющих параметрам выборки информации, которые указаны на закладке "Массовая печать"/"Лицевые счета". С помощью данного окна интерфейса осуществляется вызов вывода документов по лицевому счету на экран, печать, а также вызов выгрузки информации в файл.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки закладки "Массовая печать"/"Лицевые счета".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр списка лицевых счетов, удовлетворяющих параметрам выборки информации, указанной пользователем.
  2. Выбор из списка лицевых счетов, по которым необходимо просмотреть, распечатать или выгрузить в файл комплект документов.
  3. Вывод на экран комплекта документов по выбранным лицевым счетам.
  4. Вывод на печать комплекта документов по выбранным лицевым счетам.
  5. Выгрузить в файл комплект документов по выбранным лицевым счетам.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть содержит фильтр для указания типа документа, а также список лицевых счетов, удовлетворяющих параметрам выборки информации.
  • Нижняя часть содержит список типов документов по лицевому счету с указанием количества печатаемых документов определенного типа.

Верхняя часть окна интерфейса

Поля для выбора и просмотра:

Тип документа

Признак отображения лицевых счетов в списке в зависимости от типа документа, указанного пользователем. Значение поля выбирается пользователем из списка документов, которые указываются в окне интерфейса "Документы". По умолчанию поле содержит значение "Все".

Если поле выбора содержит значение "Все", в списке лицевых счетов будут отображаться все лицевые счета независимо от типа документа, который необходимо просмотреть, распечатать или выгрузить в файл. В списке типов документов отображаются все типы документов, которые необходимо просмотреть, распечатать или выгрузить по лицевому счету (типы документов, выбранные пользователем окне интерфейса "Документы").

Номер лицевого счета

Номер лицевого счета клиента. Поле недоступно для редактирования.

Код клиента

Номер клиента, которому принадлежит лицевой счет. Поле недоступно для редактирования.

Наименование клиента

Полное наименование клиента, которому принадлежит лицевой счет. Поле недоступно для редактирования.

Адрес доставки

Адрес доставки биллинговой группы клиента. Поле недоступно для редактирования.

Юр. статус

Наименование юридического статуса клиента. Поле недоступно для редактирования.

Адрес

Адрес прописки клиента. Поле недоступно для редактирования.

Телефон

Номер контактного телефона биллинговой группы клиента. Поле недоступно для редактирования.

Факс

Номер факса биллинговой группы клиента. Поле недоступно для редактирования.

Наименование точки выставления

Наименование точки выставления лицевого счета клиента. Поле недоступно для редактирования.

Контактное лицо

Наименование контактного лица биллинговой группы клиента. Поле недоступно для редактирования.

Назначение экранных кнопок:

Экранное кнопочное меню предназначено для выбора лицевых счетов, счета которых подлежат печати. Выбор лицевых счетов осуществляется нажатием левой кнопки мыши на одной из экранных кнопок. Возможные выборы:

- выбор всех лицевых счетов.

- отмена выбора указанных лицевых счетов.

- реверсивный (обратный) выбор записей. При нажатии на экранную кнопку все ранее выбранные записи становятся невыбранными, а все невыбранные ранее записи становятся выбранными.

Примечание.

  1. По умолчанию при открытии окна интерфейса автоматически выделяются все записи из списка.
  2. Записи в списке могут быть выбраны блоками. Для этого необходимо выбрать первую запись в блоке (подвести курсор мыши к записи и нажать левую кнопку мыши), а затем, удерживая клавишу Shift, последнюю запись в блоке.
  3. Записи в списке могут быть выбраны построчно. Для этого необходимо, удерживая клавишу Ctrl, последовательно выбрать записи (подвести курсор мыши к записи и нажать левую кнопку мыши).

Нижняя часть окна интерфейса

Поля для просмотра:

Тип документа

Наименование типа документа, выбранного пользователем в поле выбора Тип документа, которое расположено в верхней части окна интерфейса. Если поле выбора Тип документа, содержит значение "Все", в поле Тип документа будут отображаться все типы документов, которые указаны в окне интерфейса "Документы". Поле недоступно для редактирования.

Количество

Количество документов, подлежащих печати, тип которых соответствует выбранному значению в поле выбора Тип документа, которое расположено в верхней части окна интерфейса. Поле недоступно для редактирования.

Примечание. При вычислении количества документов, которые подлежат печати, учитывается количество копий документов определенного типа, указанное для биллинговой группы (см. описание диалогового окна "Документы для группы доставки № <номер лицевого счета>", вызываемого из окна интерфейса "Группы доставки").

Назначение экранных кнопок:

Экранная кнопка предназначена для печати документов, типы которых выбраны пользователем в окне интерфейса "Документы". При этом выводятся на печать документы для тех лицевых счетов, которые выбраны в текущем окне интерфейса.

Экранная кнопка предназначена для вывода на экран печатных форм документов, типы которых выбраны пользователем в окне интерфейса "Документы". При этом на экран выводятся печатные формы документов для тех лицевых счетов, которые выбраны в текущем окне интерфейса.

Экранная кнопка предназначена для выгрузки в файлы информации документов по лицевым счетам, типы которых выбраны пользователем в окне интерфейса "Документы". При нажатии на экранную кнопку вызывается диалоговое окно "Обзор папок", с помощью которого пользователь указывает путь к каталогу, в который будут сохранены файлы, содержащие информацию документов. При этом в каталог выгружаются печатные формы документов для того лицевого счета, который выбран в текущем окне интерфейса.


Новый запрос

Определение параметров нового запроса Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для ввода параметров запроса на опрос состояния абонента и отправки его на внешнее устройство (коммутатор).

Иерархическое положение

Окно интерфейса вызывается по нажатию экранной кнопки в окне интерфейса "Запрос состояния".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие функции:

  1. Создавать запрос на опрос состояния абонента.
  2. Отправлять на внешнее устройство запрос на опрос состояния абонента.

Структура окна интерфейса

Поля для просмотра и редактирования:

Стандарт
GSM

Блок выбора возможного значения стандарта связи, к которому должно принадлежать подключение запроса. Выбор значения осуществляется нажатием левой кнопки мыши. На текущий момент блок может принимать только одно значение - "GSM".

Избирательный номер

Избирательный номер подключения, для которого следует создать запрос. Значение поля может быть:

    • заполнено оператором с клавиатуры;
    • заполнено автоматически после выбора оператором подключения запроса;
    • выбрано из отфильтрованного в соответствии со значением блока выбора Номерная емкость и стандартом связи списка избирательных номеров, который визуализируется по нажатию экранной кнопки .

Выбор подключения

По нажатию экранной кнопки осуществляется выбор подключения запроса из отфильтрованного по стандарту связи списка зарегистрированных в системе подключений. После выбора подключения запроса автоматически заполняются поля Избирательный номер и Серийный номер.

Серийный номер

Идентификатор устройства, хранящего информацию об абоненте, для которого будет создан запрос. Для подключения стандарта "GSM" это десять цифр электронного номера SIM-карты (правая часть от IMSI). Значение поля может быть:

    • заполнено оператором с клавиатуры;
    • заполнено автоматически после выбора оператором подключения запроса;
    • выбрано из отфильтрованного по стандарту связи списка серийных номеров устройств, который визуализируется по нажатию экранной кнопки .

Примечание. Обычно для идентификации абонента используется комбинация идентификатора устройства, хранящего информацию об абоненте, избирательного номера и стандарта связи, к которому принадлежит подключение. Поэтому, для формирования запроса на опрос состояния абонента достаточно заполнить поля Избирательный номер и Серийный номер или выбрать подключение (поле Выбор подключения), при необходимости отредактировав предложенный избирательный номер. Стандарт связи на текущий момент устанавливается автоматически - "GSM". Некоторые коммутаторы могут идентифицировать абонента по идентификатору устройства, хранящего информацию об абоненте, и стандарту связи. При формировании запроса для таких коммутаторов достаточно заполнить только поле Серийный номер.

Номерная емкость
Общий список
По подключению

Блок выбора возможного значения варианта формирования списка избирательных номеров, который визуализируется по нажатию расположенной рядом с полем Избирательный номер экранной кнопки . Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения:

Общий список - при выборе данного значения блока для выбора избирательного номера будет предложен список всех избирательных номеров, зарегистрированных в системе.
По подключению - при выборе выборе данного значения блока для выбора избирательного номера будет предложен список всех избирательных номеров подключения, указанного в поле Выбор подключения.

По умолчанию блок выбора принимает значение "Общий список".

Назначение экранных кнопок:

Создать запрос на основе введенных параметров и отправить его на внешнее устройство (коммутатор).

Закрыть окно интерфейса без сохранения введенных данных.


Начисления в разрезе отчетных периодов

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра начислений клиента за отчетный период.

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Финансовой состояние клиента", посредством экранной кнопки Начисления в ОП .

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр отчетных периодов клиента.
  2. Просмотр счетов и начислений по отчетным периодам.
  3. Просмотр составляющих счета.
  4. Печать датализации.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая информацию об отчетных периодах
  • Нижняя часть, содержащая список начислений или счетов, вошедших в выбранный отчетный период, отмеченный позицией курсора в верхней части окна интерфейса, а также набор экранных кнопок.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Отчетный период

Наименование отчетного периода

Статус

Статус отчетного периода

Сальдо на начало

Сальдо на начало отчетного периода

Начислено

Начисленная сумма за отчетный период

Оплачено

Оплаченная сумма за отчетный период

Сальдо на конец

Сальдо на конец отчетного периода

Нижняя часть окна интерфейса

По открытому отчетному периоду в нижней части интерфейса выводиться информация по начислениям, не вошедшим счетам, ставшим обязательными к оплате в отчетном периоде (разовым, регулярным).

Поля для просмотра:

Тип начисления

Тип начисления

С даты

Дата начала начислений

По дату

Дата окончания начислений

Сумма без налогов

Начисленная сумма без налогов

Сумма налога

Сумма налога

Сумма с налогами

Начисленная сумма с учетом суммы начисленных налогов при выставлении счета.

Сумма в валюте ЛС

Начисленная сумма в валюте ЛС

Код счета

Код счета

Валюта счета

Наименование валюты начислений

Валюта группы

Наименование валюты группы.

Курс счета

Курс пересчета суммы счета в валюте выставления счета в валюту группы счетов

Вариант пересчета

Вариант пересчета суммы счета из валюты оплаты счета в валюту группы счетов, по которой выставлен счет (параметр типа счета).

По закрытому отчетному периоду в нижней части интерфейса выводиться информация по счетам, выставленным в выбранный период.

Поля для просмотра

Счет

Номер счета

Тип счета

Краткое наименование типа счета.

Дата выставления

Дата выставления счета

Дата вручения

Дата вручения счета

Дата закрытия

Дата закрытия счета

Валюта счета

Наименование валюты выставления счета.

Валюта группы

Наименование валюты группы.

Сумма счета

Выставленная сумма счета с учетом суммы начисленных налогов при выставлении счета.

Сумма счета в валюте ЛС

Сумма счета в валюте лицевого счета

Сумма недоплаты

Неоплаченная сумма по счету.

Вариант пересчета

Вариант пересчета суммы счета из валюты оплаты счета в валюту группы счетов, по которой выставлен счет (параметр типа счета).

Статус

Текущий статус счета.

Курс счета

Курс пересчета суммы счета в валюте выставления счета в валюту группы счетов.

Дилер

Наименование дилера.

Назначение экранных кнопок:

Составляющие счета - вызов интерфейса "Строки счета".

Печать детализазии - печать детализации

Пересчет итоговых остатков - пересчет итоговых остатков за отчетный период, выбранный позицией курсора

Пересчет итоговых остатков

При нажатии кнопки «Пересчет итоговых остатков» пользователю выдается сообщение:

Да - происходит пересчет остатков с периода, на котором установлен курсор в момент нажатия кнопки по последний закрытый отчетный период включительно.

Нет - окно закрывается без выполнения пересчета.

В случае когда не был выбран закрытый период, выдается сообщение:


Настройка возврата номеров из отстойника

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и настройки правил автоматического возврата номеров из отстойника.

Иерархическое положение

Окно вызывается при нажатии кнопки Дополнительно, которая расположена в окне интерфейса "Возврат номеров из отстойника".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • Просмотр правил автоматического возврата номеров из отстойника.
  • Создание правил автоматического возврата номеров из отстойника.
  • Редактирование правил автоматического возврата номеров из отстойника.
  • Удаление правил автоматического возврата номеров из отстойника.

Структура окна интерфейса

Поля для просмотра:

Тип сервиса - тип сервиса.

Период - срок нахождения в отстойнике, при истечении которого происходит автоматический возврат номера из отстойника.

Тип идентификатора - тип идентификатора.

Назначение экранных кнопок:

Просмотр / Редактировать - Переход в режим просмотра/редактирования правил автоматического возврата номеров из отстойника.

Создание нового правила автоматического возврата номеров

Для создания нового правила автоматического возврата номеров выполните следующие действия:

  1. Перейти в режим редактирования - кнопка Редактировать.

  2. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Добавить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.

  3. В добавленной строке ввести необходимые значений полей:
    • Тип сервиса - производится выбор из списка.
    • Период - ввод с клавиатуры целого положительного числа, включая 0 (дней).
    • Тип идентификатора - производится выбор из списка типа идентификатора подключения (включая значение «любой»), зависит от выбранного значения «Тип сервиса».

  4. Для сохранения внесенных данных надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Примечание.
Для автоматического освобождения номеров из отстойника надо настроить job c вызовом функции AUTORETNUMBER.
Исполняемый код:
declare
v_rc number;
begin
v_rc:=autoretnumber;
end;

Редактирование правила автоматического возврата номеров

Для редактирования правила автоматического возврата номеров надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Изменить необходимые значений полей:
    • Тип сервиса - производится выбор из списка.
    • Период - ввод с клавиатуры целого положительного числа, включая 0 (дней).
    • Тип идентификатора - производится выбор из списка типа идентификатора подключения.
  3. Для сохранения внесенных изменений надо:
    • либо нажать на панели иструментов кнопку [image];
    • либо выбрать пункт Сохранить изменения во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши;
    • либо выйти из режима редактирования - кнопка Просмотр.

Удаление правила автоматического возврата номеров

Для удаления правила автоматического возврата номеров надо:
  1. Перейти в режим редактирования - кнопка Редактировать.
  2. Спозиционироваться на строке, подлежащей удалению.
  3. Выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  4. Согласиться с удалением записи - кнопка ОК .

  5. Выйти из режима редактирования - кнопка Просмотр.


Параметры формирования платежных требований: Назначение платежа

Параметры формирования платежных требований:
Назначение платежа Экранная форма окна интерфейса

!

Назначение

Диалоговое окно предназначено для просмотра и редактирования шаблона, на основании которого формируется дополнительная информация платежного требования.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки диалогового окна "Параметры формирования платежных требований".

Функциональные возможности

Диалоговое окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование шаблона с клавиатуры.
  2. Формирование шаблона, на основании которого формируется дополнительная информация платежного требования.

Структура диалогового окна

Диалоговое окно разделено на следующие части:

  1. Верхняя часть окна интерфейса содержит поле для просмотра и редактирования шаблона.
  2. Нижняя часть окна интерфейса содержит список макросов, доступных для выбора оператором.

Верхняя часть диалогового окна

Поле для просмотра и редактирования:

Поле для просмотра и редактирования шаблона. На основании шаблона формируется дополнительная информация о назначении платежа. Шаблон может содержать текст, введенный с клавиатуры, и значения макросов, выбранных в нижней части диалогового окна "Назначение платежа". По умолчанию поле содержит значение "COBILL".

Нижняя часть диалогового окна

Поле для выбора:

Макросы

Список макросов для формирования шаблона. Перед значением макроса, которое приведено в скобках, указывается его наименование. При выборе оператором макроса и нажатии на экранную кнопку в поле, расположенное в верхней части окна интерфейса "Назначение платежа", добавляется значение макроса. Поле содержит следующие макросы: Код счета (COBILL), Дата выставления счета (DRAWDATE), Дата начала предоставления услуг связи (STARTDATE), Дата окончания предоставления услуг связи (ENDDATE), Номер договора (DOGNUM), Дата заключения договора (DOGDATE), Ставка НДС (NDSRATE), Сумма НДС (NDSSUM).

Назначение экранных кнопок:

Добавление значения макроса, выбранного оператором, в шаблон, расположенный в верхней части диалогового окна.

Сохранение сформированного пользователем шаблона.

Отмена от сохранения сформированного пользователем шаблона.


Неактивные подключения клиента

!

Назначение

Окно интерфейса предназначено для просмотра неактивных (отключенных) подключений клиента.

Поля для просмотра:

Абонентский #

Неактивный абонентcкий номер клиента.

Стандарт

Тип стандарта связи.

Тип подключения

Тип подключения абонентского номера.

Подключен

Дата и время подключения абонентского номера.

Отключен

Дата и время отключения абонентского номера.

Серийный #

Серийный номер оборудования.

Оборудование

Наименование оборудования.

БП

Наименование плана обслуживания для тарификации местных звонков клиента и выставления счетов за услуги связи.

Для получения более детальной информации о подключении, необходимо дважды кликнуть правой клавишей мыши по полю выбранного подключения. В результате откроется окно "Информация о подключении клиента".


Регистрация собственного оборудования клиента

Регистрация собственного оборудования клиента Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для регистрации в системе номерного неподключаемого оборудования клиента.

Иерархическое положение

Окно интерфейса вызывается:

  • по нажатию экранной кнопки в закладке "Регистрация";
  • при установке значения "Заведение нового" у блока выбора типа оборудования в диалоговом окне "Способ выбора".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Осуществлять в системе поиск оборудования по серийному номеру.
  2. Регистрировать в системе новое номерное неподключаемое оборудование клиента.
  3. Перерегистрировать оборудование с одного клиента на другого.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая серийный номер оборудования, а также экранные кнопки, позволяющие находить или регистрировать в системе оборудование с указанным серийным номером.
  • Средняя часть, содержащая результат поиска зарегистрированного в системе оборудования клиента, серийный номер которого указан в верхней части окна интерфейса.
  • Нижняя часть, содержащая параметры регистрируемого (или перерегистрируемого) в системе оборудования, серийный номер которого указан в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Серийный номер

Серийный номер оборудования клиента. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Поиск в системе оборудования клиента с указанным в поле Серийный номер серийным номером. Если оборудование с указанным серийным номером не найдено, то об этом выдается соответствующее сообщение. В противном случае, результат поиска отображается в средней части окна интерфейса.

Регистрация оборудования клиента с указанным в поле Серийный номер серийным номером. Результат регистрации оборудования отображается в нижней части окна интерфейса.

Примечание. По нажатию данной экранной кнопки автоматически открываются диалоговые окна, в которых оператор должен указать параметры регистрируемого оборудования:

  • "Группа оборудования" - выбор группы, к которой принадлежит оборудование, осуществляется из списка, формируемого в окне интерфейса "Группы оборудования";
  • "Тип аппарата" - выбор наименования типа оборудования клиента осуществляется из отфильтрованного списка, формируемого в окне интерфейса "Типы оборудования".

Средняя часть окна интерфейса

Поля для просмотра:

Наименование оборудования (краткое)

Краткое наименование оборудования с искомым серийным номером.

Серийный номер

Серийный номер оборудования.

Код клиента

Код клиента, которому принадлежит оборудование с искомым серийным номером.

Клиент

Краткое наименование клиента, которому принадлежит оборудование с искомым серийным номером.

Примечание. Если требуется перерегистрировать найденное по серийному номеру оборудование, то оператор должен выделить в списке положением курсора требуемое оборудование, дважды нажать левую кнопку мыши и дать положительный ответ на визуализирующееся системное предупреждение. В результате выполнения вышеуказанных действий краткое наименование и серийный номер найденного оборудования отразятся в нижней части окна интерфейса. Таким образом, оборудование, найденное по серийному номеру, будет перерегистрировано на текущего клиента.

Нижняя часть окна интерфейса

Поля для просмотра:

Оборудование

Краткое наименование регистрируемого (или перерегистрируемого) оборудования клиента.

Серийный

Серийный номер регистрируемого (или перерегистрируемого) оборудования.

Назначение экранных кнопок:

Закрыть окно интерфейса с сохранением данных.

Выход из окна интерфейса без сохранения данных.


Создать платеж

Прием оплат. Создать платеж. Экранная форма окна интерфейса

Общие методы работы в системе

Назначение

Интерфейс предназначен для приема оплат по счетам клиента.

Иерархическое положение

Интерфейс вызывается при при нажатии экранной кнопки из интерфейса "Прием платежей", вызываемого из пункта главного меню Платежи/Прием оплат.

Функциональные возможности

Окно интерфейса позволяет осуществлять прием оплаты по счетам клиента. Ввод номера счета и суммы платежа может осуществляться вручную с клавиатуры, или при помощи сканера бар-кода.

Структура окна интерфейса

Окно интерфейса содержит следующие поля:

Лицевой счет

Номер лицевого счета клиента. Выбор лицевого счета из списка - кнопка -вызов интерфейса выбора ЛС.

Счет

Номер счета клиента. Поле для ввода номера счета. Заполняется автоматически при помощи сканера бар-кода или вручную с клавиатуры. Если номер счета не зарегистрирован в системе, выдается сообщение об ошибке Экранная форма сообщения об ошибке.

Сальдо

Сальдо.

Сумма счета

Сумма счета.

Клиент

Наименование клиента.

Сумма

Поле для ввода суммы платежа. Заполняется автоматически при помощи сканера бар-кода или вручную с клавиатуры. Поле позволяет вводить целые числа до 15 знаков, или дробные до 17 знаков с точностью до одной сотой после запятой.

В валюте счета

Поле отражает сумму в валюте счета. Заполняется автоматически после заполнения поля сумма платежа. Значение рассчитывается системой по курсу .

Курс

Поле отражает текущий курс. Заполняется автоматически из каталога курсов по правилам оплаты счета после ввода номера счета. При открытии интерфейса заполняется автоматически как курс на текущую дату.

Назначение экранных кнопок

Регистрация платежа

Отмена платежа и выход из интерфейса.


Для регистрации целевой оплаты

Для регистрации целевой оплаты на баланс/аванс необходимо заполнить параметры выбранной формы платежа

Параметры для наличной формы оплаты.

Параметры для оплаты "Ошибка"

Параметры для оплаты "Из ФЗП"

Параметры для оплаты "Вексель"

Параметры для оплаты "Internet-оплата"

Параметры для оплаты актом взаимозачетов

Параметры для оплаты "Кредитная карта"

Параметры для оплаты "Платежный терминал"

Параметры для безакцептного списания с кредитной карты


Заведение нового акта взаимозачетов

Заведение нового акта взаимозачетов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для регистрации актов взаимозачетов в системе.

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку в окне интерфейса "Заполнение информации для формы оплаты "акт взаимозачетов".

Функциональные возможности

Окно интерфейса позволяет зарегистрировать параметры акта взаимозачетов.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса представлена информация о клиенте.
  2. Во второй части окна интерфейса представлены параметры акта взаимозачетов клиента.
  3. В третьей части указаны реквизиты контракта, к которому должен быть привязан акт взаимозачетов.

Первая часть

Поля для просмотра:

Код клиента

Порядковый номер текущего клиента. Значение поля формируется системой автоматически.

Клиент

Краткое наименование текущего клиента. Значение поля формируется системой автоматически.

Вторая часть

Поля для редактирования:

Номер акта

Регистрационный номер акта. Значение поля заполняется с клавиатуры.

Валюта акта

Валюта акта взаимозачетов. Значение поля выбирается пользователем из списка. Список значений формируется с помощью справочника "Каталог валют".

Дата акта

Дата формирования акта. Значение поля заполняется с клавиатуры и не может быть больше текущей дате. По умолчанию принимает значение текущей даты.

Нал./безнал.

Форма оплаты. Значение поля выбирается пользователем из списка. Может принимать следующие значения: "наличная", "безналичная".

Примечание. Если клиент, для которого регистрируется акт взаимозачетов, принадлежит к группе налогообложения, содержащей налог с продаж по факту выставления, то для осуществления регистрации платежа по акту взаимозачетов должна выбираться наличная форма оплаты.

Сумма акта без налогов

Сумма акта без учета налогов клиента. Значение поля формируется пользователем с клавиатуры.

Сумма налогов по акту

Сумма налогов клиента по акту взаимозачетов. Значение поля формируется автоматически при заполнении пользователем поля Сумма акта без налогов. Поле может быть отредактировано пользователем с клавиатуры.

Примечание. Сумма налогов по акту расчитывается на основании ставок всех налогов, входящих в группу налогообложения клиента и действующих на дату акта взаимозачетов (просмотр и редактирование ставок налогообложения осуществляется с помощью окна интерфейса "Группы налогообложения").

Третья часть

Поле выбора

Привязать к контракту

Признак привязки акта взаимозачетов к контракту. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования акта взаимозачетов с привязкой к контракту заполнить поле выбора.
  • Для формирования акта взаимозачетов без привязки к контракту очистить поле выбора.

Поля для просмотра:

Контракт клиента

Тип контракта клиента.

Группа доставки

Код группы доставки.

Внешний код контракта

Внешний код контракта.

Примечание. Привязка акта взаимозачета к контракту клиента на данный момент в системе не используется.

Назначение экранных кнопок:

Регистрация созданного акта в системе.

Отказ от создания акта и закрытие окна.


Создание контроля

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для осуществления постановки на контроль объектов контроля, а также для редактирования информации созданного ранее контроля.

Примечание. В системе возможно редактирование контроля со статусом "Создан".

Иерархическое положение

Окно интерфейса вызывается:

  • при нажатии экранной кнопки Поставить на контроль окна интерфейса "Постановка на контроль";
  • при редактировании записи окна интерфейса "Постановка на контроль".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Задание параметров и запуск процесса постановки на контроль статуса объекта контроля.
  2. Редактирование параметров контроля статуса.

Структура окна интерфейса

Поля для заполнения и редактирования:

Номер контроля

Системный порядковый номер контроля. Значение поля формируется системой автоматически при открытии данного окна интерфейса.

Клиент

Краткое наименование клиента, для лицевого счета, подключения или счета которого устанавливается контроль. Поле содержит краткое наименование клиента, заданного в окне интерфейса "Постановка на контроль". Если в окне интерфейса "Постановка на контроль" клиент не был задан, то поле содержит пустое значение. Выбор клиента осуществляется с помощью окна интерфейса Выбор клиента", которое вызывается при нажатии экранной кнопки , расположенной правее поля Клиент.

Тип контроля

Наименование типа контроля, который устанавливается для предмета контроля. Значение поля выбирается пользователем из списка. Список значений формируется с помощью справочника "Типы контроля".

Предмет контроля

Наименование объекта системы, поставленного на контроль. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: "счет", "подключение", "лицевой счет".

Идентификатор

Идентификационный номер предмета контроля, поставленного на контроль. Значение поля выбирается пользователем из списка, появляющегося при нажатии экранной кнопки . Список возможных значений зависит от значения поля Предмет контроля.

Примечания:

  1. Если поле Предмет контроля содержит значение "Лицевой счет", то при нажатии на экранную кнопку появляется диалоговое окно "Выбор лицевого счета", содержащее список лицевых счетов клиента.
  2. Если поле Предмет контроля содержит значение "подключение", то при нажатии на экранную кнопку появляется диалоговое окно "Выбор подключения", содержащее список активных подключений клиента.
  3. Если поле Предмет контроля содержит значение "счет", то при нажатии на экранную кнопку появляется диалоговое окно "Выбор счета", содержащее список счетов клиента. Список счетов содержит обязательные к оплате счета с любым статусом, кроме "Оплачен". Такие счета должны иметь признак возможности постановки на контроль.
  4. Признаки обязательной оплаты счета и возможности постановки на контроль указываются пользователем с помощью справочника "Типы счетов".

Лицевой счет

Номер лицевого счета клиента, объект которого устанавливается на контроль. Значение поля формируется автоматически при указании пользователем идентификатора предмета контроля. Для предмета контроля "счет", "подключение" данное поле содержит номер лицевого счета, на котором выставлен счет или на котором зарегистрировано подключение клиента.

Электронный ЛС

Номер электронный лицевого счета клиента, объект которого устанавливается на контроль. Значение поля формируется автоматически при указании пользователем идентификатора предмета контроля.

Реальный баланс

Реальный баланс лицевого счета клиента, для которого устанавливается контроль реального баланса. Значение поля визуализируется только для типа контроля "реальный баланс" и предмета контроля "лицевой счет" после заполнения полей Клиент и Идентификатор. Поле недоступно для редактирования.

Дата создания контроля

Дата регистрации контроля пользователем. Значение поля формируется системой автоматически и принимает значение текущей даты. Поле недоступно для редактирования.

Статус

Текущий статус контроля. Значение поля формируется системой автоматически в процессе постановки на контроль статуса, завершения контроля статуса и удаления контроля статуса. Поле может принимать следующие значения: "Создан", "Действует", "Завершен", "Ожидает удаления", "Удален".

Оператор, уст. контроль

Имя пользователя системы, который поставил на контроль указанный предмет контроля. Значение поля формируется системой автоматически. Поле недоступно для редактирования.

Оператор, сн. контроль

Имя пользователя системы, который снял предмет с контроля или удалил контроль. Значение поля формируется системой автоматически при завершении или удалении контроля.

Дата начала контроля

Дата активации контроля предмета контроля. Значение поля редактируется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Дата окончания контроля

Дата завершения активности контроля. Значение поля редактируется пользователем с клавиатуры. По умолчанию принимает значение поля Дата контроля + значение поля Кол-во дней по умолчанию, которое выбирается из справочника "Типы контроля" в соответствии с заданным в текущем окне интерфейса типом контроля.

Сумма

Сумма кредита доверия, предоставляемого клиенту компанией-оператором. Поле содержит сумму величины наибольшего порога по личевому счету (см. значение поля Порог) и суммы доверия (см. значение поля Сумма доверия справочника "Типы контроля" для типа контроля, указанного в поле Тип контроля). Значение поля визуализируется только после заполнения полей Клиент и Идентификатор. Поле доступно для редактирования.

Примечание. Сумма доверия используется в процессе контроля реального баланса лицевого счета клиента для снижения порогового значения блокировки подключения.

Доп. информация

Дополнительная информация. Значение поля формируется пользователем с клавиатуры.

Далее представлен список порогов лицевого счета клиента, указанного в поле Идентификатор.

Порог

Наименование типа порога лицевого счета, указанного в поле Идентификатор. Поле недоступно для редактирования.

Сумма

Значение порога, указанного в поле Порог, лицевого счета клиента. Поле недоступно для редактирования.

Назначение экранных кнопок:

Ввод - сохранение данных, введенных пользователем для запуска процесса контроля статуса.

Примечание. В процессе сохранения данных осуществляются проверка корректности введенных данных:

  1. Если заданный тип контроля не соответствует заданному предмету контроля (соответствие предметов контроля типам контроля задается с помощью справочника "Типы контроля"), появляется сообщение "Для заданного типа контроля данный предмет контроля не доступен" и контроль не создается.
  2. Если тип порога лицевого счета не совпадает с типом порога заданного предмета контроля (тип порога контроля задается с помощью справочника "Типы контроля"), появляется сообщение "Не найден тип порога для заданного лицевого счета" и контроль не создается.
  3. Если существует действующий или созданный контроль с такими же параметрами, появляется сообщение "Пересечение параметров по датам" и контроль не создается.
  4. Если общая сумма реального баланса лицевого счета и суммы доверия не превышает порогового значения по лицевому счету (для типа порога лицевого счета, совпадающего с типом порога выбранного типа контроля), появляется сообщение "Сумма контроля недостаточна для постановки на контроль" и контроль не создается.
Отказ - отказ от сохранения введенных данных и возврат в окно интерфейса "Постановка на контроль".


Заведение нового платежного поручения

Заведение нового платежного поручения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для заведения кредитового или дебетового платежного поручения в системе.

Примечание. Если клиент, для которого регистрируется платежное поручение, принадлежит к группе налогообложения, содержащей налог с продаж по факту выставления, то для осуществления регистрации платежа должна выбираться наличная форма оплаты (поле Нал./безнал.)

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки "Добавить" или экранной кнопки "Изменить" в окне интерфейса "Работа с платежными поручениями".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Ввести данные платежного поручения.
  2. Отредактировать данные платежного поручения.

Структура окна интерфейса

Окно интерфейса содержит поля автоматического заполнения, которые являются параметрами банковского счета, выбранного в верхней части окна интерфейса "Работа с платежными поручениями" и поля для редактирования.

Поля для редактирования:

Тип

Тип платежного поручения. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "С" - кредитовое платежное поручение, "D" - дебетовое платежное поручение.

Дата выписки

Дата выписки, по которой формируется платежное поручение. Поле недоступно для редактирования.

Номер документа

Номер платежного поручения. Значение поля заполняется с клавиатуры.

Дата клиентского платежа

Дата клиентского платежа. Значение поля заполняется с клавиатуры. По умолчанию поле принимает значение даты банковской выписки.

Нал./безнал.

Форма оплаты (наличная/ безналичная). Значение поля выбирается из списка. Значение по умолчанию - безналичная оплата.

Сумма платежного поручения

Сумма по выписке. Значение поля заполняется с клавиатуры.

% комиссии платежа

Ставка комиссии банка. Значение поля формируется системой автоматически и принимает значение поля Дефолтный процент интерфейса Счета организации в банке.

Сумма клиентского платежа

Сумма клиентского платежа с учетом комиссии банка. Значение поля вычисляется автоматически.

Счет в банке

Номер расчетного счета клиента. Значение поля заполняется с клавиатуры.

БИК банка клиента

БИК банка клиента. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Сохранение созданного платежного поручения в системе.

Отказ от создания платежного поручения и закрытие окна.


Регистрации оплат по счету

Для регистрации оплаты по счету необходимо заполнить параметры выбранной формы платежа.

Примечание. В данном документе приведены параметры регистрации системных форм платежей. Параметры регистрации пользовательских форм платежей совпадают с параметрами регистрации соответсвующих им системных форм платежей. Соотвествие пользовательских форм платежей системным формам задается пользователем с помощью справочника "Формы платежей".

Параметры для наличной формы оплаты

Параметры для оплаты "Из сальдо"

Параметры для оплаты "Оплата по акту"

Параметры для оплаты "Кредитная нота"

Параметры для оплаты "Ошибка"

Параметры для оплаты "Из аванса"

Параметры для оплаты "Кредитная карта"

Параметры для оплаты "Вексель"

Параметры для оплаты "Интернет оплата"

Параметры для оплаты "Платежный терминал"


Регистрация выплаты клиенту(новый возврат)

Для регистрации выплаты клиенту необходимо заполнить параметры выбранной формы платежа/выплаты.

Параметры для формы платежа, соответствующей системной форме "наличная оплата".

Параметры для формы платежа, соответствующей системной форме "оплата кредитной картой".


Создание новой выборки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для создания новой выборки определенного типа для осуществления в дальнейшем уведомления клиента, подключения которого попали в выборку, блокировки или освобождения заблокированного подключения.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки Добавить окна интерфейса "Выборки", вызываемого из пункта главного меню Операции / Кредитный контроль / Выборки.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Задание параметров формирования выборки.
  2. Запуск процесса формирования новой выборки.

Структура окна интерфейса

В верхней части интерфейса находится блок выбора «Временной интервал», позволяющий выбрать период выставления неоплаченных, обязательных к оплате и просроченных на дату заведения выборки счетов:

Отчетный период

Период дат

Поля интерфейсп "Создание новой выборки" различны в зависимости от типа временного интервала.

Поля для просмотра и редактирования:

Тип выборки:

Наименование типа выборки. Значение поля выбирается пользователем из списка. Поле может содержать следующие значения: "На блокировку", "На освобождение".

Дата заведения:

Дата и время создания выборки. Поле принимает значение текущей даты и времени. Поле недоступно для редактирования.

ФИЗ/ЮР лицо:

Категория клиентов, которые будут участвовать при создании новой выборки. Значение поля выбирается пользователем из списка. Поле может содержать следующие значения: "Все", "Физическое лицо", "Юридическое лицо". По умолчанию поле принимает значение "Все".

Лояльность:

Степень лояльности клиентов, которые будут участвовать при создании новой выборки. Значение поля выбирается пользователем из списка предопределенных значений, который появляется при нажатии экранной кнопки . . . . По умолчанию поле принимает значение "Все".

Примечание.
С помощью списка можно выбрать несколько степеней лояльности.

Бюджет:

Бюджетная принадлежность клиентов, которые будут участвовать при создании новой выборки. Значение поля выбирается пользователем из списка, который появляется при нажатии экранной кнопки . . . . Список возможных значений формируется на основании данных справочника "Бюджетная принадлежность". По умолчанию поле принимает значение "Все".

Примечание.
С помощью списка можно выбрать несколько видов бюджетной принадлежности.

VIP статус:

VIP статус (уровень надежности) клиентов, которые будут участвовать при создании новой выборки. Значение поля выбирается пользователем из списка предопределенных значений, который появляется при нажатии экранной кнопки . По умолчанию поле принимает значение "Все".

Примечание.
С помощью списка можно выбрать несколько VIP статусов.

Точка:

Точка выставления счетов биллинговых групп клиентов, которые будут участвовать при создании новой выборки. Значение поля выбирается пользователем из списка, который появляется при нажатии экранной кнопки . . . . Список возможных значений формируется на основании данных справочника "Точки выставления счетов". По умолчанию поле принимает значение "Все".

Примечание.
С помощью списка можно выбрать несколько точек выставления счетов.

Система оплаты:

Система оплаты биллинговых групп клиентов, которые будут участвовать при создании новой выборки. Значение поля выбирается пользователем из списка предопределенных значений. По умолчанию поле принимает значение "Все".

Примечание.
С помощью списка можно выбрать несколько систем оплаты.

Типы счетов:

Наименование типа счетов, которые рассматриваются при создании выборки. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Типы счетов". По умолчанию поле принимает значение "счет за услуги связи".

Типы ЛС:

Наименование типа ЛС.Выбирается из списка:

  • все,
  • коммерческие,
  • служебные.

Включая ЛС в CFF:

Если фильтр установлен, в выборку попадают ЛС, удовлетворяющие указанным параметрам выборки и признак "ЛС в CFF" игнорируется.

Если фильтр не установлен, в выборку попадают ЛС, удовлетворяющие указанным параметрам выборки, при этом ЛС с установленным признаком "ЛС в CFF" в выборку не попадают.

Примечание.
Данный фильтр применим при интеграции с внешней системой контроля дебиторов.

Количество дней:

Минимальное число дней пребывания сущности в выборке на блокировку. Значение поля редактируется пользователем с клавиатуры. По умолчанию поле принимает значение поля Кол-во дней справочника "Типы выборок" для текущего типа выборки.

Примечание.
Поле визуализируется только для выборки с типом "На освобождение".

Начало наблюдения: (только для типа временного интервала: «Период дат»)

Дата начала выборки неоплаченных, обязательных к оплате и просроченных на дату заведения выборки счетов. Значение поля либо формируется пользователем с клавиатуры, либо автоматически при выборе пользователем даты с помощью календаря, который появляется при нажатии кнопки

Окончание наблюдения: (только для типа временного интервала: «Период дат»)

Дата окончания выборки неоплаченных, обязательных к оплате и просроченных на дату заведения выборки счетов. Значение поля либо формируется пользователем с клавиатуры, либо автоматически при выборе пользователем даты с помощью календаря, который появляется при нажатии кнопки [image].

Отчетный период:(только для типа временного интервала: «Отчетный период»)

Список отчетных периодов года, которые появляются при нажатии кнопки [image].

Группа клиента:

Наименование группы клиентов, которые будут участвовать при создании новой выборки. Значение поля выбирается пользователем из списка предопределенных значений. По умолчанию поле принимает значение "клиент".

Валюта:

Наименование валюты расчета дебиторской задолженности сущности, которая будет участвовать в выборке. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Каталог валют". По умолчанию поле принимает значение поля Валюта справочника "Типы выборок" для текущего типа выборки.

Сумма дебит. задолженности (только для типа временного интервала: «Период дат»)

Минимальная сумма дебиторской задолженности в валюте выборки. Значение поля редактируется пользователем с клавиатуры. По умолчанию поле принимает значение поля Сумма дебит. задолженности справочника "Типы выборок" для текущего типа выборки.

Примечания:

  1. Сумма дебиторской задолженности по умолчанию указывается в валюте выборки, указанной в справочнике "Типы выборок". В процессе создания выборки сумма дебиторской задолженности пересчитывается из валюты выборки, указанной в справочнике "Типы выборок", в валюту выборки, указанную в данном окне интерфейса по курсу на дату заведения выборки.

  2. Если дебиторская задолженность сущности (клиента или лицевого счета) больше или равна минимальной сумме дебиторской задолженности выборки, то сущность попадает в выборку на блокировку\освобождение. Если дебиторская задолженность сущности меньше минимальной суммы дебиторской задолженности выборки, то такая сущность попадает в создаваемую выборку.

Процент оплаты счета (только для типа временного интервала: «Отчетный период»):

Диапазон процентной доли оплаты счета. Минимальное и максимальное значение вводится пользователем с клавиатуры в соответствующих полях.

Статус:

Текущий статус выборки и сущностей в выборке. Поле недоступно для редактирования и принимает значение "Активна".

Пользователь:

Наименование пользователя, который создает выборку. Значение поля формируется системой автоматически и содержит наименование оператора. Поле недоступно для редактирования.

Сущность выборки:

Тип сущности, которая участвует в выборке. Поле недоступно для редактирования и принимает значение поля Сущность справочника "Типы выборок" для текущего типа выборки.

Обязательность счетов:

Значение выбирается из списка:

  • не обязательный к оплате,
  • обязательный к оплате,
  • все.

Назначение экранных кнопок:

Ввод- запуск процесса формирования новой выборки.

Отказ - отмена запуска процесса формирования новой выборки и выход из окна интерфейса.


Новое значение

!

Назначение

Окно интерфейса предназначено для добавления нового значения в головной интерфейс.

Иерархическое положение

Окно интерфейса вызывается из закладки "Ставки" в процессе создания новой ставки для типа налога.

 Экранная форма окна интерфейса

Структура окна интерфейса

Поля для редактирования:

Ставка налога

Величина ставки типа налога в процентах. Значение поля заполняется с клавиатуры.

Дата установки

Дата и время установки действия ставки типа налога. Значение поля заполняется с клавиатуры. Значение по умолчанию устанавливается текущие дата и время.

Назначение экранных кнопок:

Выход из интерфейса с сохранением данных.

Отказ от ввода нового значения и выход из интерфейса.


Свойства услуги: Несовместимое оборудование

Свойства услуги: Несовместимое оборудование Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и формирования списка оборудования, несовместимого с услугой, т.е. оборудования, не позволяющего пользоваться текущей услугой.

Иерархическое положение

Закладка является объектом окна интерфейса "Дополнительные свойства услуги".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр списка несовместимого оборудования для услуги.
  2. Добавление новой записи в список несовместимого оборудования для услуги.
  3. Редактирование списка несовместимого оборудования для услуги.
  4. Удаление записи из списка несовместимого оборудования для услуги (удаление записи, выделенной положением курсора).

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  1. В левой части окна расположена область формирования списка списка несовместимого оборудования для услуги.
  2. В правой части окна расположены экранные кнопки для работы со списком оборудования.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер оборудования в системе. Значение поля заполняется автоматически при создании новой записи и редактированию не подлежит.

Несовместимое оборудование

Наименование несовместимого оборудования для услуги. Значение поля заполняется автоматически при создании новой записи и редактированию не подлежит.

Правая часть окна интерфейса

Назначение экранных кнопок:

Запуск процесса создания новой записи или записей в списке несовместимого оборудования для услуги. Для выбора оборудования предлагается список типов оборудования с принадлежностью к типу сервера услуг, к которому принадлежит текущая услуга. Формирование списка оборудования в системе осуществляется в окне интерфейса "Типы оборудования".

Исключение оборудования, отмеченного позицией курсора из списка несовместимого оборудования для услуги.


Свойства услуги: Несовместимые услуги

Свойства услуги: Несовместимые услуги Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и формирования списка несовместимых услуг для услуги, т.е. услуг которых нельзя одновременно активизировать с текущей услугой.

Иерархическое положение

Закладка является объектом окна интерфейса "Дополнительные свойства услуги".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр списка несовместимых услуг для услуги.
  2. Добавление новой записи в список.
  3. Редактирование списка несовместимых услуг для услуги.
  4. Удаление несовместимых услуг из списка (удаление записи, выделенной положением курсора).

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  1. В левой части окна расположена область формирования списка несовместимых услуг для услуги.
  2. В правой части окна расположены экранные кнопки для работы со списком несовместимых услуг.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер услуги в системе. Значение поля заполняется автоматически при создании новой записи и редактированию не подлежит.

Несовместимая услуга

Наименование услуги. Значение поля заполняется автоматически при создании новой записи и редактированию не подлежит.

Правая часть окна интерфейса

Назначение экранных кнопок:

Запуск процесса создания новой записи или записей в списке несовместимых услуг для услуги. Для выбора значения предлагается список услуг для типа сервера услуг, к которому принадлежит текущая услуга. Формирование списка услуг в системе осуществляется в окне интерфейса "Каталог услуг".

Исключение услуги, отмеченной позицией курсора из списка несовместимых услуг для услуги.

Просмотр свойств услуги, отмеченной позицией курсора.


Правило нумерации ЛС

Общие методы работы в системе

Назначение

Интерфейс предназначен для создания правил генерации наименований лицевых счетов в зависимости от департамента, юридического статуса клиента и точки выставления счетов.

Иерархическое положение

Вызывается при нажатии кнопки Новое правило в окне интерфейса "Правила нумерации лицевых счетов".

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • добавление правил генерации наименований ЛС;
  • редактирование информации о правилах генерации наименований ЛС.

Описание интерфейса

• Левая часть интерфейса позволяет настроить основные параметры правила формирования наименования.

• Правая часть интерфейса позволяет настроить привязку нового правила к связке «Департаменты – Юридический статус – Точки выставления». Эта связка должна быть уникальной.

Назначение экранных кнопок:

Отмена – отменить изменение параметров.

Ввод - сохранение нового правила.

Создание нового правила

В левой части интерфейса настраиваются следующие параметры:

  1. Код – уникальный код правила, заполняется автоматически, редактированию не подлежит.
  2. Наименование – название правила, вводится с клавиатуры.
  3. Настройки – блок выбора типа номера:
    • Префикс - префикс правила;
    • Постфикс - постфикс правила;
    • Пул/Счетчик -вариант формирования наименования ЛС (с помощью пула или с помощью счетчика), выбирается из списка, рядом находится поле, предназначенное для выбора необходимого пула или счетчика;

    Примечание.
    Настройка счетчиков осуществляется в интерфейсе "Счетчики для нумерации ЛС и контрактов".
    Настройка пулов осуществляется в интерфейсе"Пулы для нумерации ЛС" .

  4. Поле выбора Фиксированная длина позволяет задать фиксированное количество символов для номера ЛС.
  5. Поле выбора Смена номера ЛС разрешена позволяет разрешить/запретить смену номер лицевого счета в интерфейсе "Группы доставки".

В правой части интерфейса «Правило нумерации контракта» настраиваются параметры связки «Департаменты – Юридический статус – Точки выставления»:

  1. Выбрать департамент:
    • Перейти на закладку «Департаменты».
    • Нажать кнопку Выбрать.
    • В появившемся окне «Выбор департаментов» выбрать департамент:
      • выделить один департамент – щелчок левой кнопкой мыши;
      • выделить несколько департаментов – щелчок левой кнопкой мыши при нажатой клавише Shift или Ctrl;
      • выделить все – нажать кнопку Все.
    • Нажать кнопку Ввод.

      Примечание.
      Департаменты настраиваются в интерфейсе "Департаменты" .

  2. Выбрать юридический статус:
    • Перейти на закладку «Юридический статус».
    • Нажать кнопку Выбрать.
    • В появившемся окне «Выбор юридического статуса» выбрать нужный статус:
      • выделить один статус – щелчок левой кнопкой мыши;
      • выделить несколько статусов – щелчок левой кнопкой мыши при нажатой клавише Shift или Ctrl;
      • выделить все – нажать кнопку Все.
    • Нажать кнопку Ввод.

  3. Выбрать точки выставления:
    • Перейти на закладку «Точки выставления».
    • Нажать кнопку Выбрать.
    • В появившемся окне «Выбор точек выставления» выбрать нужные точки:
      • выделить одну точку – щелчок левой кнопкой мыши;
      • выделить несколько точек – щелчок левой кнопкой мыши при нажатой клавише Shift или Ctrl;
      • выделить все – нажать кнопку Все.
    • Нажать кнопку Ввод.

    Примечание.
    Точки выставления настраиваются в интерфейсе " Точки выставления счетов"    .

Для сохранения нового правила нажать кнопку Ввод в интерфейсе "Правило нумерации лицевых счетов".

Если при создании правила параметры связки «Департаменты – Юридический статус – Точки выставления» совпадают с параметрами ранее созданного правила, то выдается ошибка:

Примечание.
Механизм формирования наименования ЛС представлен в " Механизме нумерации лицевых счетов" .


Заведен. информ. о кредит. карте кл.

Заведение информации о кредитной карте клиента Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для регистрации кредитных карт клиента в системе.

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку в окне интерфейса "Заполнение информации для формы оплаты "кредитная карта".

Функциональные возможности

Окно интерфейса позволяет зарегистрировать информацию о кредитной карте клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней части окна интерфейса представлена информация о клиенте.
  2. Во нижней части окна интерфейса представлена информация о кредитной карте клиента.

Верхняя часть

Поля для просмотра:

Код клиента

Номер клиента

Клиент

Краткое наименование клиента.

Нижняя часть

Поля для редактирования:

Кредитная карта

Наименование кредитной карты. Значение поля выбирается из списка, настраиваемого в справочнике Кредитные карты.

Номер карты

Номер кредитной карты. Значение поля заполняется с клавиатуры.

Тип карты

Тип кредитной карты. Значение поля выбирается из списка. Возможные значения: Личная, Корпоративная.

Дата начала действия карты

Дата начала действия кредитной карты. Значение поля заполняется с клавиатуры.

Дата окончания действия карты

Дата окончания действия кредитной карты. Значение поля заполняется с клавиатуры.

Имя на карте

Имя на карте. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Заведение новой кредитной карты клиента.

Отказ от заведения новой кредитной карты и закрытие окна.


Параметры отчета "Номерная емкость системы"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Номерная емкость системы".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Номерная емкость системы и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Номерная емкость системы".

Структура диалогового окна

Поля для выбора и заполнения:

Дата формирования отчета

Дата выборки информации для отчета. В отчете будет отображаться информация о подключениях, дата активации которых меньше даты, указанной пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поля содержат текущую дату.

Точка выставления Все

Параметр служит для определения статуса клиента, информация по подключениям которого отображена в отчете. По умолчанию поле выбора заполнено.

При заполненном поле выбора для всех клиентов, информация по подключениям которых отображена в отчете, будет установлен статус "Служебные".

При незаполненном поле выбора становится доступной экранная кнопка , при нажатии на которую появляется список выбора точек выставления лицевых счетов, формируемый на основании справочника "Точки выставления счетов". Статус "Служебный" будет установлен для клиентов, подключения которых зарегистрированы на лицевых счетах, точки выставления которых соответствуют выбранным пользователем из списка. Для остальных клиентов устанавливается статус "Коммерческие".

Примечание. С помощью диалогового окна "Точки выставления" можно выбрать несколько значений.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Номера секций. Касса: <наименование кассы>

Номера секций. Касса: <наименование кассы> Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для просмотра и редактирования форм и параметров платежей, регистрация которых осуществляется с использованием кассового аппарата с типом пассивный, выбранного в окне интерфейса "Список касс".

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки в окне интерфейса "Список касс", вызываемого из пункта главного меню Каталоги/Финансы/Список касс.

Функциональные возможности

Диалоговое окно позволяет выполнить следующие операции:

  1. Просмотр и редактирование форм платежей, предназначенных для регистрации платежей с использованием пассивного кассового аппарата.
  2. Регистрация формы платежа, предназначенной для регистрации платежей с использованием пассивного кассового аппарата.
  3. Удаление формы платежа из списка форм платежей, предназначенных для регистрации платежей с использованием пассивного кассового аппарата.

Просмотр и редактирование форм платежей, предназначенных для регистрации платежей с использованием пассивного кассового аппарата

Структура диалогового окна

Поля для просмотра и редактирования:

Форма платежа

Наименование формы платежа, регистрация которого осуществляется с использованием пассивного кассового аппарата, указанного в окне интерфейса "Список касс". Значение поля выбирается пользователем из списка форм платежей, который формируется на основании данных окна интерфейса "Формы платежей".

Физ.\Юр. лицо

Наименование юридического статуса клиента, платеж которого регистрируется посредством кассового аппарата. Значение поля выбирается пользователем из списка строгоредопределенных значений. Поле может принимать следующие значения: "Физ. лицо", "Юр. лицо". По умолчанию поле содержит значение "Физ. лицо".

Если поле выбора содержит значение "Физ. лицо", платежи с указанной в поле Форма платежа формой могут регистрироваться только для клиентов, являющихся физическими лицами.

Если поле выбора содержит значение "Юр. лицо", платежи с указанной в поле Форма платежа формой могут регистрироваться только для клиентов, являющихся юридическими лицами.

Секция

Параметр платежа, позволяющий группировать накопленные платежи. Значение поля заполняется пользователем с клавиатуры (двухзначное десятичное число).

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.

Регистрация формы платежа, предназначенной для регистрации платежей с использованием пассивного кассового аппарата

Для регистрации новой формы платежа необходимо выполнить следующие действия:

  • нажатием экранной кнопки диалогового окна "Номера секций. Касса: <наименование кассы>" перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля диалогового окна, доступные для редактирования;
  • нажать экранную кнопку диалогового окна "Номера секций. Касса: <наименование кассы>".

Примечание. При сохранении информации в текущем диалоговом окне с помощью справочника "Формы платежей" определяется, установлен ли для формы платежа признак регистрации посредством пассивного кассового аппарата. Если признак не установлен (поле Касса окна интерфейса "Формы платежей" для текущей формы платежа принимает значение "Нет"), осуществляется автоматическая установка данного признака для текущей формы платежа (для поля Касса окна интерфейса "Формы платежей" устанавливается значение "Да").

Удаление формы платежа из списка форм платежей, предназначенных для регистрации платежей с использованием пассивного кассового аппарата

Для удаления формы платежа необходимо выполнить следующие действия:

  • нажатием экранной кнопки диалогового окна "Номера секций. Кассы: <наименование кассы>" перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Формат файла загрузки номерной емкости (*.dbf)

Name | Type | Length | Decimals
LS_PHNUMBER | Character | 10 |


Подключения

!

Назначение

Окно интерфейса предназначено для просмотра информации о номерах\адресах группы доставки.

В левой части окна расположен список номеров\адресов подключений, выбранной группы доставки.

В правой части окна отображается информация по выбранному подключению.

Поля для просмотра:

Наименование поля формируется в соответствие с типом идентификатора подключения (См. Типы номеров/адресов)

Избирательный номер\адрес подключения.

Тип сервиса

Наименование типа сервера услуг.

Тип канала

Наименование типа сервиса передачи данных.

Серийный

Серийный номер оборудования.

Тип подключения

Наименование типа подключения.

Блокирован

Признак блокировки номера.

Дилер

Наименование дилера.

Биллинг план

Наименование биллинг-плана подключения.


Свойства услуги: Операции

Свойства услуги: Операции Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и формирования списка операций, необходимых для работы с услугой (активация/деактивация).

Настройка операций для услуги необходима в авансовой системе расчетов для совершения различных действий при достижении порогов, настроенных для этих операций (окно интерфейса "Каталог операций").

Иерархическое положение

Закладка является объектом окна интерфейса "Дополнительные свойства услуги".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр списка операций для услуги.
  2. Добавление новой операции в список.
  3. Редактирование списка операций для услуги.
  4. Удаление операции из списка (удаление записи, выделенной положением курсора).

Структура окна интерфейса

Окно интерфейса состоит из двух частей:

  1. В левой части окна расположена область формирования списка операций для услуги.
  2. В правой части окна расположены экранные кнопки для работы со списком операций.

Левая часть окна интерфейса

Поля для просмотра и редактирования:

Код

Порядковый номер операции в системе. Значение поля заполняется автоматически при создании новой записи и редактированию не подлежит.

Операция для услуги

Наименование операции для услуги. Значение поля заполняется автоматически при создании новой записи и редактированию не подлежит.

Действие

Действие (активация/деактивация). Значение поля заполняется из списка возможных значений при создании и редактировании записи.

Правая часть окна интерфейса

Назначение экранных кнопок:

Запуск процесса создания новой записи или записей в списке операций для услуги. Для выбора операций предлагается список операций для типа сервера услуг, к которому принадлежит текущая услуга. Формирование списка операций в системе осуществляется в окне интерфейса "Операции".

Исключение операции, отмеченной позицией курсора из списка операций для услуги.

Просмотр свойств операции, отмеченной позицией курсора.


Отчет по точке выставления по циклическим счетам

!

Интерфейс предназначен просмотра и отправки на печать отчета "Отчет по точке выставления по циклическим счетам", формируемого в соответствии с заданными пользователем параметрами Дата выставления счета и Точка выставления счета. В отчете отображается информация о суммах начислений в каждом из выставленных счетов за услуги связи, даты выставления которых находятся в указанном пользователем диапазоне, а точки выставления счетов принадлежат заданному пользователем множеству точек. При включенной подсистеме "Бухгалтерские статусы счетов" в отчет попадают счета с бухгалтерскими статусами "Проверен" и "Выгружен в бухгалтерию".

Параметры отчета

При формировании отчета используются следующие параметры, задаваемые пользователем в окне интерфейса "Параметры отчета":

Валюта

Наименование валюты пересчета данных, отображаемых в отчете. Все данные отображаются в базовой валюте. Поле недоступно для редактирования.

Диапазон дат

Диапазон дат выставления счетов за услуги связи. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц".

С

Нижняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. Значение поля может быть изменено пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. Значение поля может быть изменено пользователем с клавиатуры.

Точка Все

Признак, определяющий формировать отчеты по всем точкам выставления счетов или только по выбранным в поле со списком Выбор точки.

Выбор точки

Поле со списком точек выставления счетов. Поле доступно при отсутствии признака Все у поля Точка. Необходимые точки выставления счетов, по которым будет сформирован отчет, следует отметить нажатием левой кнопки мыши на соответствующих наименованиях точек. Возможен выбор как одной точки, так и нескольких.

Назначение экранных кнопок:

Вызов процедуры формирования отчета в соответствии с указнными параметрами.

Отказ от выполнения процедуры формирования отчета.

Отчет по точке выставления по циклическим счетам (форма отчета)

Отчет состоит из следующих частей:

  • заголовок;
  • основная часть;
  • итоговая часть.

Информация, содержащаяся в заголовке отчета

Название отчета

Полное наименование отчета.

Диапазон дат выставления счетов

Диапазон дат выставления счетов, указанный при настройке параметров отчета. В отчет попадают все счета за услуги связи, даты выставления которых попадают в указанный пользователем диапазон дат.

Валюта пересчета

Наименование валюты, в которой указаны все суммы, отображенные в отчете. Всегда имеет значение базовой валюты.

Дата выполнения

Дата и время запуска процесса формирования отчета.

Информация, содержащаяся в основной части отчета

Вся информация о начислениях, сформированных в выставленных счетах за услуги связи, сгруппирована по точкам выставления счетов.

Точка выставления счета <название точки выставления>

Полное наименование точки выставления счета из каталога "Дни выставления счетов".

Дата счета

Дата выставления счета за услуги связи.

Код счета

Системный номер счета за услуги связи.

Дата счета-фактуры

Дата выставления счета-фактуры к счету за услуги связи.

Код счета-фактуры

Системный номер счета-фактуры на выставленный счет за услуги связи.

Номер клиента

Системный номер клиента, к биллинговой группе которого относится счет за услуги связи.

Сумма счета без налогов

Сумма начислений по выставленному счету. Сумма указывается без налогов.

НДС

Сумма НДС по выставленному счету.

Сумма счета

Сумма начислений по счету за услуги связи с налогом на добавленную стоимость.

НП

Сумма налога с продаж по выставленному счету.

Сумма к оплате по счету

Сумма начислений по счету за услуги связи с НДС и налогом с продаж.

Сумма аванса по курсу счета (НП есть)

Сумма автоматической оплаты счета за услуги связи из сальдо по курсу на дату выставления счета. Сумма берется из аванса, зарегистрированного с налогом с продаж, и отображается с НДС и без налога с продаж.

Сумма аванса по курсу счета (НП нет)

Сумма автоматической оплаты счета за услуги связи из сальдо по курсу на дату выставления счета. Сумма берется из аванса, зарегистрированного без налога с продаж, и отображается с НДС и соответственно без налога с продаж.

НДС в авансе по курсу счета (НП есть)

Сумма налога на добавленную стоимость, взимаемая при автоматических оплатах из сальдо по курсу на дату выставления счета за услуги связи, для авансов, зарегистрированных с налогом с продаж.

НДС в авансе по курсу счета (НП нет)

Сумма налога на добавленную стоимость, взимаемая при автоматических оплатах из сальдо по курсу на дату выставления счета за услуги связи, для авансов, зарегистрированных без налога с продаж.

Сумма аванса по курсу прихода денег (НП есть)

Сумма автоматической оплаты из сальдо по курсу на дату регистрации авансового платежа. Сумма берется из авансов, зарегистрированных с налогом с продаж, и отображается с НДС и без налога с продаж.

Сумма аванса по курсу прихода денег (НП нет)

Сумма автоматической оплаты из сальдо по курсу на дату регистрации авансового платежа. Сумма берется из авансов, зарегистрированных без налога с продаж, и отображается с НДС и соответственно без налога с продаж.

НДС в авансе по курсу прихода денег (НП есть)

Сумма налога на добавленную стоимость, взимаемая при автоматических оплатах из сальдо по курсу на дату регистрации авансового платежа. Сумма налога берется из аванса, зарегистрированного с налогом с продаж.

НДС в авансе по курсу прихода денег (НП нет)

Сумма налога на добавленную стоимость, взимаемая при автоматических оплатах из сальдо по курсу на дату регистрации авансового платежа. Сумма налога берется из аванса, зарегистрированного без налога с продаж.

НП в авансе по курсу прихода денег

Сумма налога с продаж, взимаемая при автоматических оплатах из сальдо. Сумма рассчитана по курсу на дату регистрации авансового платежа.

Положительная суммовая разница

Сумма положительной суммовой разницы. Положительная суммовая разница возникает при автоматических оплатах с баланса в результате превышения курса валюты к базовой валюте на дату внесения платежа над курсом валюты на дату оплаты выставленного счета за услуги связи.

Отрицательная суммовая разница

Сумма отрицательной суммовой разницы. Отрицательная суммовая разница возникает при автоматических оплатах из сальдо в результате превышения курса валюты к базовой валюте на дату оплаты счета за услуги связи над курсом валюты на дату внесения платежа.

Сумма к оплате

Оставшаяся сумма к оплате после автоматической оплаты из сальдо баланса. Рассчитывается, как разность значений поля Сумма счета (с НДС, но без налога с продаж) и поля Сумма аванса по курсу счета (НП есть) (сумма берется из аванса, по которому взят налог с продаж, но сумма в поле отображается сумма с НДС и без налога с продаж) или поля Сумма аванса по курсу счета (НП нет) (сумма берется из аванса, по которому не взимался налог с продаж, а сумма в поле отображается сумма с НДС и соответственно без налога с продаж).

Итоговая информация

Итоговая информация отображается как по каждой точке выставления счетов, так и по всем точка, попавшим в отчет.

Итого по точке

Суммарное значение финансовых показателей всех счетов за услуги связи, вошедших в отчет по данной точке выставления счетов.

Итого

Суммарное значение финансовых показателей всех счетов за услуги связи по точкам выставления счетов, выбранным пользователем.

Назначение экранных кнопок:

Закрытие интерфейса с отчетом.

Вызов окна "Printer Setup" для осуществления быстрого доступа к интерфейсу настройки параметров печати (например, для изменения расположения отчета на листе бумаги при печати). По нажатию экранной кнопки интерфейса "Printer Setup" производится вызов диалогового окна с параметрами печати выбранного принтера.

Отправка отчета на печать.


Отчет по движению авансов (общий)

!

Отчет предназначен для получения информации об изменении (поступлении и списании) сумм авансов и балансов по точкам выставления счетов за период, заданный пользователем. Датой изменения аванса или баланса является дата реального платежа клиента или дата реального списания денежных средств с биллинговой группы клиента.

Перед формированием отчета необходимо заполнить его параметры.

Параметры отчета

При формировании отчета используются следующие параметры, задаваемые пользователем:

Валюта

Наименование валюты пересчета данных, отображаемых в отчете. Все данные в отчете отображаются в базовой валюте. Поле не доступно для редактирования.

На дату

Дата и время, на которое будет формироваться отчет. В данном поле указывается значение, отличное от верхней границы диапазона, за которое проводится анализ движения суммы аванса и баланса, в случае, если дата реального платежа клиента отличается от даты регистрации платежа в АСР "Атлант". Поле должно иметь значение меньшее или равное даты формирования отчета (текущей даты). По умолчанию поле имеет значение текущей даты.

Диапазон дат

Диапазон дат и времени, за которое проводится анализ движения сумм авансов и балансов. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию имеет значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. Значение поля может быть изменено пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. Значение поля может быть изменено пользователем с клавиатуры.

Точка Все

Признак, определяющий формировать отчеты по всем точкам выставления счетов или только по выбранным в поле со списком Выбор точки.

Выбор точки

Поле со списком точек выставления счетов. Поле появляется в окне интерфейса при отсутствии признака Все у поля Точка. Необходимые точки выставления счетов, по которым будет сформирован отчет, следует отметить нажатием левой кнопки мыши на соответствующих наименованиях точек. Возможен выбор как одной точки, так и нескольких.

Назначение экранных кнопок:

Вызов процедуры формирования отчета в соответствии с указанными параметрами.

Отказ от процедуры формирования отчета.

Отчет по движению авансов (форма отчета) просмотр выходной формы отчета

Отчет состоит из следующих частей:

  • заголовок;
  • основная часть;
  • итоговая часть.

Информация, содержащаяся в заголовке отчета

Название отчета

Полное наименование отчета.

Диапазон дат

Диапазон дат, за который проводится анализ движения сумм авансов и балансов клиентов. В отчет попадают все поступления (платежи) и списания, дата выполнения которых попадает в указанный пользователем диапазон дат.

Валюта пересчета

Наименование валюты, в которой указаны все суммы, отображенные в отчете. Всегда имеет значение базовой валюты.

На дату

Дата, на которую сформировался отчет. При настройке параметров отчета указывается необходимая дата, по которую должны быть зарегистрированы в системе все платежи, так как эта дата может быть отличной от даты реальной платежа клиента.

Дата выполнения

Дата и время запуска процесса формирования отчета.

Информация, содержащаяся в основной части отчета

Вся информация об авансах разделена на две группы:

  • Авансы без НП.
  • Авансы, включая НП.

Каждая группа авансов разбита на подгруппы по точкам выставления счетов, указанным при настройке параметров отчета. Информация о движениях сумм авансов и балансов отображается в отчете отдельно по каждой точке выставления счетов.

Точка выставления счета <название точки выставления>

Полное наименование точки выставления счета из каталога "Дни выставления счетов".

Входящий остаток

Сумма остатков всех авансов и балансов биллинговых групп, относящихся к текущей точке выставления счета, на дату начала диапазона. При расчете остатков сумм авансов и балансов используются реальные даты клиентских операций. Сумма рассчитана с НДС, но без зарезервированного налога с продаж. Суммы авансов и балансов с зарезервированным налогом с продаж попадают в группу Авансы, включая НП. С незарезервированным налогом с продаж - в группу Авансы без НП.

В т.ч. НДС в остатке

Сумма НДС во входящем остатке сумм авансов и балансов.

НП в остатке

Сумма зарезервированного налога с продаж, начисленная на входящие суммы авансов и балансов.

Поступление

Сумма всех поступлений на авансы и балансы биллинговых групп текущей точки выставления счета за выбранный пользователем диапазон дат. При расчете поступлений используются реальные даты платежей клиента. Сумма рассчитана с НДС, но без зарезервированного налога с продаж. Суммы поступлений с зарезервированным налогом с продаж попадают в группу Авансы, включая НП. С незарезервированным налогом с продаж - в группу Авансы без НП.

В т.ч. НДС в поступлении

Сумма НДС в сумме поступлений на авансы и балансы биллинговых групп, относящихся к текущей точке выставления счета.

НП в поступлении

Сумма налога с продаж, начисленного на поступившие авансы и балансы биллинговых групп, относящихся к текущей точке выставления счета.

Списано

Сумма всех списаний с авансов и балансов биллинговых групп текущей точки выставления счета за указанный пользователем диапазон дат. При расчете списании с авансов и балансов используются реальные даты операций. Сумма рассчитана с НДС, но без зарезервированного налога с продаж. Суммы списаний с авансов и балансов с зарегистрированным налогом с продаж попадают в группу Авансы, включая НП. С незарезервированным - в группу Авансы без НП.

В т.ч. НДС в списании

Сумма НДС в сумме списаний с авансов и балансов биллинговых групп, относящихся к текущей точке выставления счета.

НП в списании

Сумма налога с продаж, начисленного при списании средств с авансов и балансов биллинговых групп, относящихся к текущей точке выставления счета.

Исходящий остаток

Сумма остатков всех авансов и балансов биллинговых групп, относящихся к текущей точке выставления счета, на дату конца диапазона. При расчете остатков сумм авансов и балансов используются реальные даты клиентских операций. Сумма рассчитана с НДС, но без зарезервированного налога с продаж. Суммы авансов и балансов с зарезервированным налогом с продаж попадают в группу Авансы, включая НП. С незарезервированным налогом с продаж - в группу Авансы без НП.

В т.ч. НДС в остатке

Сумма НДС в исходящем остатке сумм авансов и балансов.

НП в остатке

Сумма зарезервированного налога с продаж, начисленная на исходящие суммы авансов и балансов.

Итоговая часть

Итоговая информация отображается по каждой точке выставления счетов и по каждой группе авансов (группе Авансы без НП и группе Авансы, включая НП).

Итого по точке

Суммарное значение каждого параметра аванса, вошедшего в отчет по данной точке выставления счетов.

Итого

Суммарное значение каждого параметра аванса в группе авансов по всем точкам выставления счетов, выбранным пользователем.

Назначение экранных кнопок:

Закрытие интерфейса с отчетом.

Вызов окна "Printer Setup" для осуществления быстрого доступа к интерфейсу настройки параметров печати (например, для изменения расположения отчета на листе бумаги при печати). По нажатию экранной кнопки интерфейса "Printer Setup" производится вызов диалогового окна с параметрами печати выбранного принтера.

Отправка отчета на печать.


Анализ поступлений клиентов

!

Назначение

Отчет предназначен для анализа денежных поступлений клиентов. Производится группировка платежных сумм по нескольким критериям:

  • по форме оплаты (безналичные платежи через банк, на различные счета в банке, наличные через кассу и др.),
  • по типам поступления (счета за услуги связи, авансы по счетам-извещениям, оплата контрактов и др.)
  • по типам налогообложения (суммы, с которых взимается налог на добавленную стоимость и налог с продаже; суммы, с которых, взимается только один налог и т.д.).

Для каждой группы выводятся реальная сумма платежа, сумма по счету, суммы налогов и суммовые разницы, возникающие за счет колебания курса валюты платежа по отношению к базовой валюте.

Отчет можно просмотреть на экране и распечатать.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Анализ поступлений клиентов" и нажатии на экранную кнопку . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Вывод отчетов.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры в диалоговом окне "Параметры отчета". После сохранения входных данных начинается процесс визуализации.

Алгоритм формирования отчета

Формирование отчета происходит в два этапа:

  1. Группировка платежных сумм.
  2. Вычисление показателей для каждой группы.

Группировка платежных сумм

Группировка платежных сумм в отчете зависит от того, по каким данным он формируется. Отчет может формироваться:

  • по платежному поручению
  • по диапазону реальных дат платежа.

Входные данные для отчета:

Если отчет формируется по платежному поручению, то входными данными являются:

  1. номер платежного поручения,
  2. валюта пересчета,
  3. дата, на которую делается отчет.

Если отчет формируется по диапазону дат платежа, то входными данными являются:

  1. диапазон дат,
  2. форма/формы платежа,
  3. валюта пересчета,
  4. дата, на которую делается отчет.

Примечание. Валютой пересчета всегда является базовая валюта - рубль.

Критерии группировки платежей:

Если отчет формируется по платежному поручению, то платежи группируются по следующим признакам (в нисходящем порядке):

  • по типам поступлений,
  • внутри каждого типа поступлений данные группируются по типу налогообложения.

Если отчет формируется по диапазону дат реальных платежей, то данные группируются по следующим признакам (в нисходящем порядке):

  • по форме платежа - если отчет формируется по всем формам платежей,
  • для формы платежа "Банк" осуществляется группировка по банку, а внутри банка - по расчетным счетам,
  • внутри каждой формы платежа/расчетного счета данные группируются по типу поступления,
  • для каждого типа поступления данные группируются по типу налогообложения.

Формы платежа:

  1. Банки. Платежи группируются по каждому банку, а внутри банка - по расчетным счетам.
  2. Касса.
  3. Кредитные карты
  4. Прочие.

Типы поступлений:

  1. Счета за услуги связи.
  2. Авансы по счетам-извещениям.
  3. Целевые платежи и переплаты.
  4. Оплата контрактов.
  5. Залоги.
  6. Счета за ремонт.
  7. Внутрихозяйственные операции.

К каждому типу поступлений относятся следующие платежи:

  1. К оплате счетов за услуги связи относятся все платежи по счетам с типом 1 (не включая переплат) - счета за услуги связи - и дочерние счета на налог с продаж.
  2. К авансам по счетам-извещениям относятся все платежи по счетам с типом 11 - счета-извещения на аванс - и дочерние счета - приходные ордера на налог с продаж (ПО).
  3. К целевым платежам и переплатам относятся все целевые платежи на баланс и аванс и переплаты по счетам любого типа.
  4. К оплате контрактов относятся все платежи по счетам с типом 2 (не включая переплат) - счета за оборудование - и дочерние счета на налог с продаж и ПО (кроме платежей по залогам, т.к. залог включается в счета с типом 2).
  5. К залогам относятся все платежи по залогам.
  6. К оплате счетов за ремонт относятся все платежи по счетам с типом 12 (не включая переплат) - счета за ремонт оборудования - и дочерние счета на налог с продаж.
  7. К внутрихозяйственным операциям относятся все платежи на баланс клиента с номером 1 (зарезервированный клиент).

Типы налогообложений:

  1. платежи с НДС (налог на добавленную стоимость) и НП (налог с продаж),
  2. платежи с НДС без НП,
  3. платежи с НП без НДС,
  4. платежи без НДС и без НП.

К каждому типу налогообложения относятся следующие платежи:

  1. К платежам с НДС и с НП относятся любые платежи (по любым счетам и целевые платежи) клиентов с группой налогообложения, включающей НДС и НП (физические лица), а также платежи с признаком наличной оплаты для клиентов с группой налогообложения, включающей НДС и НП. В отчете заполняются поля '7' - '12'.
  2. К платежам с НДС без НП относятся платежи (по любым счетам и целевые платежи) без признака наличной оплаты клиентов с группой налогообложения, включающей НДС и НП, а также платежи клиентов с группой налогообложения, включающей НДС и НЕ включающей любые НП. В отчете заполняются поля '13' - '18'.
  3. К платежам без НДС с НП относятся любые платежи (по любым счетам и целевые платежи) клиентов с группой налогообложения, НЕ включающей НДС и включающей НП (физические лица), а также платежи с признаком наличной оплаты для клиентов с группой налогообложения, НЕ включающей НДС и включающей НП. В отчете заполняются поля '19' - '24'.
  4. К платежам без НДС и без НП относятся платежи (по любым счетам и целевые платежи) без признака наличной оплаты клиентов с группой налогообложения, НЕ включающей НДС и включающей НП, а также платежи клиентов с группой налогообложения, НЕ включающей НДС и НЕ включающей любые НП. В отчете заполняются поля '25' - '30'.

Вычисление показателей

После разнесения платежей по группам для каждой из них вычисляются следующие показатели:

  1. Сумма поступления.
  2. Сумма по счету.
  3. В том числе НДС.
  4. Налог с продаж.
  5. Положительные суммовые разницы.
  6. Отрицательные суммовые разницы.

Они имеют следующие значения:

  1. Сумма поступления - реальная сумма платежа по курсу на день оплаты с НДС и НП.
  2. Сумма по счету - для платежей по счетам сумма поступления по курсу счета. Для целевых платежей, переплат и платежей по счетам-извещениям здесь находится сумма по курсу в день оплаты с НДС и без НП.
  3. В том числе НДС - налог на добавленную стоимость для суммы по счету.
  4. Налог с продаж - налог с продаж для суммы по счету.
  5. Положительные суммовые разницы.
  6. Отрицательные суммовые разницы.

Правила пересчета сумм в базовую валюту:

  1. Все суммы в отчете независимо от валюты платежа и независимо от валюты группы доставки переводятся в базовую валюту (рубль) и выводятся с 4 знаками после запятой.
  2. Если оплата по счету или платеж на аванс/баланс производился в валюте платежа, то в отчете учитываются фактические суммы.
  3. Целевые платежи на аванс/баланс биллинговой группы, произведенные не в базовой валюте, пересчитываются по курсу на дату реального клиентского платежа.
  4. Оплаты по счетам, произведенные не в базовой валюте, пересчитываются следующим образом:
  • Если валютой счета является базовая валюта, то пересчет происходит по курсу платежа.
  • Если валютой счета является не базовая валюта, то пересчет производится в зависимости от типа пересчета, указанного в счете. Если в счете установлен фиксированный курс или курс, определяемый пользователем, (причем платеж по фиксированному курсу не был просрочен) то производится пересчет валюты платежа по курсу платежа. Если же платеж по фиксированному курсу был просрочен, то производится пересчет по текущему курсу.

Итоговые суммы:

После определения показателей по каждой группе вычисляются итоговые суммы:

  • для каждой формы платежа/банка по каждому показателю,
  • и каждого показателя по всему отчету.

По сгруппированным платежам и вычисленным показателям составляется таблица.

Форма отчета "Анализ поступлений клиентов" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными.

Заголовок

В заголовке показано название отчета, его входные данные и дата выполнения.

Основная часть

В основной части отчета расположена таблица поступлений клиентов.

Поля для просмотра:

Тип поступления

Наименование группы платежей и итоговых значений. Если счет закрывается автооплатой из сальдо, то в этом поле будет присутствовать значение "Оплата по счету", а сумма оплаты будет учитываться с отрицательным знаком.

Поля Сумма поступления, Сумма по счету, В т.ч. НДС, НП, Положительные суммовые разницы и Отрицательные суммовые разницы подробно описаны в пункте Показатели.

Примечания.

1. Все суммы в отчете переводятся в базовую валюту (рубли) и выводятся с 4 знаками после запятой.

2. Для каждой группы/итогового значения абсолютное значение суммы полей "Положительные суммовые разницы" и "Отрицательные суммовые разницы" равно абсолютному значению в поле "Сумма поступления" за вычетом "Суммы по счету" и "НП", т.е.

ABS (Положит. сумм. разницы + Отриц. сумм. разницы) = ABS (Сумма поступлений - Сумма по счету - НП).

Назначение экранных кнопок:

Закрытие окна с отчетом.

Настройка параметров принтера.

Печать отчета.


Отделы

Общие методы работы в системе

Назначение

Закладка предназначена для ведения информации об отделах компании.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Организационная структура компании", вызываемого из пункта главного меню Каталоги | Справочная служба | Организационная структура компании.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации об отделах компании;
  • редактирование информации об отделах компании;
  • добавление нового отдела;
  • удаление отдела;
  • привязка сотрудника к отделу;
  • отвязка сотрудника от отдела;
  • просмотр истории изменения данных отдела;
  • просмотр ЛС, привязанных к отделу и привязка/отвязка ЛС к отделу;
  • просмотр и редактирование списка телефонов отдела;
  • просмотр и редактирование e-mail отдела.

Описание интерфейса

В верхней части закладки представлен список отделов, подчиненных отделу, выбранному в левой части интерфейса:
Номер отдела – уникальный номер отдела;
Наименование – название отдела;
Краткое наименование – краткое название отдела;
Примечание – дополнительная информация об отделе;
FGAC – признак принимает ли отдел участие в фильтрации данных (Будут (принимает участие) / Не будут(не принимает участие));
Дата заведения – дата создания отдела в системе.

Под списком отделов расположены функциональные кнопки для просмотра/внесения дополнительных данных по отделу:

История – открывает окно для просмотра лога изменения данных отдела.
ЛС – список ЛС, закрепленных за текущим (выделенным в верхней части закладки) отделом;
Номер – список телефонов отдела;
Дополнительно – дополнительная контактная информация отдела (список e-mail).
Активные – при включенном признаке в списке сотрудников отдела в нижней части интерфейса отображаются список сотрудников, привязанных на текущий момент к отделу. При выключенном – список всех сотрудников, которые когда-либо были привязаны к отделу.

В нижней части закладки представлена информация о сотрудниках отдела, выбранного в верхней части интерфейса, и занимаемых ими должностях:
Должность – название должности, занимаемой сотрудником.
С даты – дата привязки сотрудника к отделу;
По дату – дата отвязки сотрудника от отдела;
Номер сотрудника – уникальный номер сотрудника;
ФИО – ФИО сотрудника;
Статус – рабочий статус сотрудника (Активен, Отпуск, Болен, Коммандировка, Уволен).

Под списком отделов расположены функциональные кнопки для просмотра/внесения дополнительных данных по сотруднику:

История – открывает окно для просмотра лога изменения данных сотрудника.

ЛС – список ЛС, закрепленных за текущим (выделенным в нижней части закладки) сотрудником;

Номер – список телефонов сотрудника;

Дополнительно – дополнительная контактная информация сотрудника (список e-mail).

Логины – список логинов для доступа в АСР «Атлант», привязанных к текущему сотруднику.

Примечание:
Права на использование кнопок "История", "ЛС", "Номер", "Дополнительно", "Логины" задаются для пользователя как права на Действие (функция).
Подробнее о правах см. в интерфейсе Права пользователей и ресурсы системы.

Добавление нового отдела

Для добавления нового отдела надо:
  1. В левой части интерфейса в древовидной структуре иерархии отделов выбрать отдел, которому будет починен новый отдел.
  2. Перейти в правую часть интерфейса на закладку «Отделы».
  3. Перейти в режим редактирования – кнопка «Редактировать».
  4. Спозиционироваться в верхней части закладки «Отделы» (блок «Отделы»).
  5. Вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт «Добавить запись», либо воспользоваться кнопкой на панели инструментов.
  6. В открывшемся окне «Заведение нового отдела» заполнить данные отдела и нажать кнопку «Ввод».

  7. Выйти из режима редактирования – кнопка «Просмотр».

Редактирование данных об отделе

Для редактирования данных отдела надо:
  1. В левой части интерфейса в древовидной структуре иерархии отделов выбрать отдел, которому будет починен отдел, подлежащий редактированию.
  2. Перейти в правую часть интерфейса на закладку «Отделы».
  3. Перейти в режим редактирования – кнопка «Редактировать».
  4. В верхней части интерфейса в списке отделов найти нужный отдел.
  5. Двойным щелчком левой кнопки мыши на строке отдела открыть окно для редактирования.
  6. В открывшемся окне «Редактирование отдела №…» изменить нужные значения полей и нажать кнопку «Ввод».

  7. Выйти из режима редактирования – кнопка «Просмотр».

Удаление отдела

Для удаления отдела надо:
  1. В левой части интерфейса в древовидной структуре иерархии отделов выбрать отдел, из которого будет удален отдел.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Спозиционироваться на строке, подлежащей удалению.
  4. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  5. Согласиться с удалением записи - кнопка ОК .
  6. Выйти из режима редактирования - кнопка Просмотр.

Привязка сотрудника к отделу

Для привязки сотрудника к отделу надо:

  1. В левой части интерфейса в древовидной структуре иерархии отделов выбрать отдел, которому подчинен отдел, которому будет привязан сотрудник.
  2. Перейти в правую часть интерфейса на закладку «Отделы».
  3. В верхней части закладки в списке отделов найти нужный отдел, к которому будет привязан сотрудник, и спозиционироваться на нем.
  4. Перейти в режим редактирования - кнопка «Редактировать».
  5. В нижней части закладки вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт «Добавить запись»
  6. В открывшемся окне «Привязка сотрудника» заполнить значения полей:
    • ФИО – выбирается из списка сотрудников, зарегистрированных на закладке «Сотрудники».
    • Должность – заполняется с клавиатуры
    • Дата привязки – заполняется с клавиатуры, по умолчанию текущая.

  7. Нажать кнопку «Ввод» для привязки сотрудника к отделу.

Примечание.
В данном интерфейс также можно вызвать интерфейс заведения нового сотрудника – кнопка «Заведение нового», а если полей ФИО заполнено, то вызвать интерфейс редактирования карточки сотрудника – кнопка «Редактирование карточки».

Отвязка сотрудника от отдела

Для отвязки сотрудника от отдела надо:

  1. В левой части интерфейса в древовидной структуре иерархии отделов выбрать отдел, которому подчинен отдел, от которого будет отвязан сотрудник.
  2. Перейти в правую часть интерфейса на закладку «Отделы».
  3. В верхней части закладки в списке отделов найти нужный отдел, от которого будет отвязан сотрудник, и спозиционироваться на нем.
  4. Перейти в режим редактирования - кнопка «Редактировать».
  5. В нижней части закладки найти нужного сотрудника и спозиционироваться на нем. Вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт «Удалить запись».
  6. В открывшемся окне «Дата отвязки» указать дату отвязки.

  7. Нажать «Ввод» для отвязки сотрудника от отдела.

Просмотр истории изменения данных отдела

Для просмотра истории изменения данных отдела надо:

  1. В левой части интерфейса в древовидной структуре иерархии отделов выбрать отдел, которому будет починен отдел, историю изменения данных которого надо просмотреть.
  2. Перейти в правую часть интерфейса на закладку «Отделы».
  3. Перейти в режим редактирования – кнопка «Редактировать».
  4. В верхней части интерфейса в списке отделов найти нужный отдел.
  5. Нажать на кнопку «История» в верхней части закладки «Отделы»
  6. В открывшемся окне отображена история изменения полей отдела.

Просмотр ЛС, привязанных к отделу и привязка/отвязка ЛС к отделу

Для просмотра ЛС, привязанных к отделу, и возможности привязки/отвязки ЛС надо:

  • В левой части интерфейса в древовидной структуре иерархии отделов выбрать отдел, которому будет починен отдел, привязанные ЛС которого надо посмотреть.
  • Перейти в правую часть интерфейса на закладку «Отделы».
  • В верхней части интерфейса в списке отделов найти нужный отдел.
  • Нажать на кнопку «ЛС» в верхней части закладки «Отделы».
  • В открывшемся интерфейсе отображается список ЛС, привязанных к отделу.

  • Для привязки к ЛС к отделу надо:
    • Вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт «Добавить запись»
    • В открывшемся окне заполнить одно из полей, идентифицирующих ЛС:
      • Номер ЛС (номер биллинговой группы)
      • Код ЛС (лицевой счет)

    • Нажмите кнопку «Ввод», и если такой ЛС, существует в системе, он будет привязан к отделу.

Просмотр и редактирование списка телефонов отдела

Для просмотра/редактирования списка телефонов отдела надо:

  • В левой части интерфейса в древовидной структуре иерархии отделов выбрать отдел, которому будет починен отдел, информация о телефонах которого нужна пользователю.
  • Перейти в правую часть интерфейса на закладку «Отделы».
  • В верхней части интерфейса в списке отделов найти нужный отдел.
  • Нажать кнопку «Номера»
  • В открывшемся интерфейсе «Номер отдела №…» отражены зарегистрированные в системе номера отдела.

  • Для добавления телефонного номера отдела надо:
    • Вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт «Добавить запись»
    • В открывшемся окне заполнить поля

    • Нажмите кнопку «Ввод» для записи нового телефонного номера для отдела.
  • Для удаления телефонного номера отдела надо:
    • Вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт «Удалить запись»
  • Для редактирования телефонного номера отдела надо:
    • Двойным щелчком левой кнопки мыши вызвать окно для редактирования
    • В открывшемся окне изменить значения полей

    • Нажмите кнопку «Ввод» для записи изменений телефонного номера для отдела.

Просмотр и редактирование e-mail отдела

Добавление, удаление, редактирование e-mail отдела выполняется аналогично как при работе с телефонными номерами отдела.


Отчет "Реестр авансов"

!

Назначение

Отчет предназначен для формирования информации о клиентах, имеющих положительные авансы или равные нулю.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе записи Отчет "Реестр авансов" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • дата выборки информации;
  • юридический статус клиента;
  • точка выставления счета;
  • категория клиента;
  • форма собственности;
  • категория льгот;
  • тип адреса;
  • диапазон кодов клиентов;
  • наименование валюты лицевого счета;
  • признак выбора информации о клиентах, авансы которых равны нулю;
  • признак добавления к адресу контактных телефонов клиента.
  1. По дате выборки информации осуществляется поиск клиентов, имеющих положительные авансы или равные нулю.
  2. По юридическому статусу, категории клиента, форме собственности и категории льгот осуществляется поиск клиентов, юридические статусы, категории клиентов, формы собственности и категории льгот соответствовали указанным пользователем.
  3. По точке выставления лицевого счета осуществляется поиск клиентов, точки выставления лицевых счетов которых соответствуют указанным пользователем.
  4. По диапазону кодов клиентов осуществляется поиск клиентов, идентификаторы которых попадают в диапазон кодов, указанный пользователем.
  5. По наименованию валюты лицевого счета осуществляется поиск клиентов, наименование валюты лицевого счета которых соответствует указанному пользователем.
  6. Для каждого клиента осуществляется поиск адреса, тип которого указан пользователем. Если заполнено поле выбора Добавить к адресу контактные телефоны, в поле Адрес в отчете отображаются телефоны биллинговой группы клиента.
  7. Если заполнено поле выбора Балансы по нулям, осуществляется поиск клиентов, не имеющих задолженности, балансы которых равны нулю и на лицевом счете которых зарегистрированы активные подключения.

Форма отчета "Реестр авансов" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата следующих суток.

Основная часть

В основной части отчета расположена таблица, содержащая список клиентов, имеющих положительные авансы, удовлетворяющие параметрам формирования отчета.

Поля для просмотра:

№№

Порядковый номер записи в отчете.

Код

Номер клиента, информация о авансе которого сформирована в отчете.

Лицевой счет

Номер лицевого счета клиента.

ФИО/Организация

Полное наименование клиента или организации.

Адрес

Наименование адреса клиента, тип адреса которого выбран пользователем в поле Тип адреса диалогового окна "Параметры отчета". В поле также отображается телефон биллинговой группы, если заполнено поле выбора Добавить к адресу контактные телефоны диалогового окна "Параметры отчета".

Баланс

Текущее состояние баланса лицевого счета клиента.

Итого

Общая сумма балансов клиентов, по которым сформирован отчет.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Отчет "Реестр начислений"

!

Назначение

Отчет предназначен для формирования информации о начислениях клиентов.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе записи Отчет "Реестр начислений" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Форма отчета "Реестр начислений" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период, за который формировалась информация, по умолчанию начальная дата содержит значение "01/01/1900", конечная дата указывается пользователем в диалоговом окне "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая список начислений клиентов, удовлетворяющих параметрам формирования отчета.

Поля для просмотра:

№№

Порядковый номер записи в отчете.

Телефон

Номер контактного телефона клиента.

Код

Номер клиента, информация о начислениях которого сформирована в отчете.

ФИО/Организация

Полное наименование клиента или организации.

Услуга

Вид услуги.

Сумма

Сумма начисления клиента.

Итого

Общая сумма начислений клиентов, по которым сформирован отчет.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Отчет "Список на отключение"

!

Назначение

Отчет предназначен для формирования информации о клиентах, попавших в выборку на отключение, т.е. в отчете формируется список клиентах, на лицевых счетах которых имеются задолженности.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе записи Отчет "Список на отключение" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • дата выборки информации;
  • наименование валюты отчета;
  • дата выборки информации о клиентах, попавших в выборку на отключение.
  1. По дате выборки информации для отчета осуществляется поиск лицевых счетов, на которых имеются неоплаченные счета, дата формирования которых меньше даты, указанной пользователем.
  2. Для каждого лицевого счета определяется общая сумма задолженности.
  3. В зависимости от наименования валюты отчета осуществляется пересчет суммы задолженности из валюты счета в валюту, указанную пользователем. Пересчет суммы осуществляется по курсу на дату пересчета счета.
  4. По дате выборки информации осуществляется поиск лицевых счетов клиентов, попавших в выборку на отключение.
  5. Для каждого лицевого счета определяется код клиента, полное наименование клиента, адрес прописки, а также количество дней задолженности.
  6. Вычисляется общая сумма задолженностей по всем клиентам за период времени, указанный пользователем.

Форма отчета "Список на отключение" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата следующих суток.

Основная часть

В основной части отчета расположена таблица, содержащая список абонентов, попавших в выборку на отключение.

Поля для просмотра:

№№

Порядковый номер записи в отчете.

Код

Номер клиента, попавшего в выборку на отключение.

Лицевой счет

Номер лицевого счета клиента, имеющего задолженность.

ФИО/Организация

Полное наименование клиента или организации.

Адрес прописки

Адрес прописки клиента, попавшего в выборку на отключение.

Баланс

Общая сумма задолженности на лицевом счете клиента.

Период

Количество дней задолженности, начиная с первого выставленного счета.

Итого

Общая сумма задолженностей клиентов, информация о которых отображена в отчете.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Отчет "Реестр платежей"

!

Назначение

Отчет предназначен для формирования информации о платежах клиентов.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе записи Отчет "Реестр платежей" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • диапазон дат выборки информации;
  • юридический статус клиента;
  • точка выставления счета;
  • категория клиента;
  • тип счета;
  • форма собственности;
  • раздел;
  • категория льгот;
  • вид платежа;
  • наименование банка;
  • код выгрузки;
  • параметры сортировки и группировки выбранной информации в отчете;
  • минимальная и максимальная сумма платежа;
  • диапазон кодов клиента;
  • наименование услуги;
  • оператор;
  • признак формирования полной информации в отчете или итоговой.
  1. По диапазону дат выборки информации осуществляется поиск платежей, дата регистрации которых попадает в диапазон дат, указанный пользователем.
  2. По юридическому статусу, категории клиента, форме собственности, категории льгот и диапазону кодов клиента осуществляется поиск платежей, зарегистрированных на лицевых счетах клиентов, юридические статусы, категории, формы собственности, категории льгот и коды которых соответствуют указанным пользователем.
  3. По точке выставления счета, типу счета осуществляется поиск платежей, зарегистрированных на лицевых счетах, точки выставления и типы которых соответствуют указанным пользователем.
  4. По виду услуги осуществляется поиск платежей клиентов, по подключениям которых зарегистрированы виды услуг соответствующие указанным пользователем.
  5. По виду платежа и наименованию банка осуществляется поиск платежей, виды которых соответствуют указанным пользователем, а также платежей клиентов, расчетные счета которых зарегистрированы в банках, указанных пользователем.
  6. По коду выгрузки платежа в 1С осуществляется поиск платежей, коды выгрузки которых соответствуют указанным пользователем.
  7. По максимальной и минимальной сумме платежа осуществляется поиск платежей, суммы которых больше минимальной суммы и меньше максимальной суммы, указанных пользователем;
  8. По валюте платежа осуществляется поиск платежей, валюты которых соответствуют указанным пользователем;
  9. По наименованию услуги осуществляется поиск платежей клиентов, на подключениях которых зарегистрированы услуги, соответствующие указанным пользователем.
  10. По наименованию оператора осуществляется поиск платежей, зарегистрированных операторами, указанными пользователем.
  11. По коду платежа определяется код, полное наименование клиента и абонентские номера, зарегистрированные на лицевом счете, на который поступил платеж;
  12. По коду платежа определяется сумма начислений клиента, а также номер платежного документа;
  13. Осуществляется сортировка и группировка выбранной информации в отчете по указанным пользователем параметрам;
  14. В зависимости от установленного признака Только итоги выводится полная информация в отчете или итоговая.

Форма отчета "Реестр платежей" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период, за который формировалась информация, по умолчанию начальная дата содержит значение "01/01/1900", конечная дата указывается пользователем в диалоговом окне "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая список начислений клиентов, удовлетворяющих параметрам формирования отчета.

Поля для просмотра:

№№

Порядковый номер записи в отчете.

Телефон

Номер контактного телефона клиента.

Код

Номер клиента, информация о начислениях которого сформирована в отчете.

ФИО/Организация

Полное наименование клиента или организации.

Услуга

Вид услуги.

Сумма

Сумма начисления клиента.

пл/д

Номер платежного документа.

Итого

Общая сумма начислений клиентов, по которым сформирован отчет.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Параметры новой льготы

Параметры новой льготы Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров регистрируемой по подключению льготы.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки , которая расположена на закладке "Льготы" окна интерфейса "Создание заявки "Включение\отключение льготы по подключению".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Выбор вида льготы, выбор компании, возмещающей предоставление льготы, а также указание даты активации льготы.

Структура диалогового окна

Поля для просмотра и редактирования:

Льгота

Наименование вида регистрируемой льготы. Значение поля формируется автоматически при выборе пользователем необходимого значения с помощью диалогового окна "Выбор льготы", появляющегося при нажатии экранной кнопки .

Категория льготы

Наименование льготной категории клиента, на основании которой осуществляется предоставление льгот. Значение поля формируется автоматически при выборе пользователем необходимого значения с помощью диалогового окна "Выбор льготы", появляющегося при нажатии экранной кнопки .

Возмещение

Лицевой счет компании, возмещающей расходы по предоставлению льгот, на котором будут выставляться счета на возмещение льгот по мере их предоставления. Значение поля формируется автоматически при выборе пользователем необходимого значения из списка, вызываемого при нажатии экранной кнопки . Список возможных значений формируется на основании данных справочника "Льготы: Возмещение льгот".

Примечания:

  1. Список выбора компаний вызывается автоматически при первоначальном заполнении параметров новой льготы после выбора пользователем вида льготы с помощью диалогового окна "Выбор льготы".
  2. Если дата создания заявки, которая указывается пользователем в окне интерфейса "Создание заявки "Включение\отключение льготы по подключению", не входит в период действия возмещающей компании (см. закладку "Льготы: Возмещение льгот" справочника "Льготы"), то наименование возмещающей компании не отображается в текущем диалоговом окне.

Дата

Дата и время активации льготы по подключению. По умолчанию поле принимает значение текущей даты и времени. Поле может быть отредактировано пользователем с клавиатуры.

Назначение экранных кнопок:

Примечания

Открытие диалогового окна "Добавление примечания льготы", предназначенного для добавления информации о предоставлении льготы, выбранной пользователем в текущем диалоговом окне.

Закрытие диалогового окна с сохранением параметров.

Примечание. Если указанная пользователем дата активации льготы, меньше даты активации подключения, то появляется сообщение, информирующее пользователя о невозможности сохранения информации.

Закрытие диалогового окна без сохранения параметров.

Структура диалогового окна "Выбор льготы" Экранная форма диалогового окна

Примечание. Диалоговое окно вызывается автоматически при первоначальном заполнении параметров новой льготы.

Диалоговое окно разделено на следующие части:

  • Левая часть диалогового окна содержит список льготных категорий клиента.
  • Правая часть диалогового окна содержит список видов льгот, соответствующих льготной категории клиента, выбранной в левой части диалогового окна.

Левая часть диалогового окна

Для выбора льготной категории клиента необходимо подвести курсор мыши к записи и нажать левую кнопку мыши.

Поля для просмотра:

Категория

Наименование льготной категории, зарегистрированной для клиента, по подключению которого регистрируется льгота.

Примечание. Список льготных категорий клиента регистрируется с помощью окна интерфейса "Льготы клиента".

Правая часть диалогового окна

Для выбора вида регистрируемой льготы необходимо подвести курсор мыши к записи и нажать левую кнопку мыши.

Поля для просмотра:

Льгота

Наименование вида регистрируемой льготы.

Примечания:

  1. Список видов льгот формируется на основании данных справочника "Льготы" и содержит перечень видов льгот, определенных для льготной категории клиента, выбранной пользователем в левой части диалогового окна (привязка видов льгот к льготным категориям осуществляется с помощью закладки "Льготы: Льготные категории" справочника "Льготы").
  2. Если дата создания заявки, которая указывается пользователем в окне интерфейса "Создание заявки "Включение\отключение льготы по подключению", не входит в период действия льготы (см. закладку "Льготы: Виды льгот" справочника "Льготы") или не входит в период действия льготы в разрезе льготной категории (см. закладку "Льготы: Льготные категории" справочника "Льготы"), то вид льготы не отображается в текущем диалоговом окне.

Назначение экранных кнопок:

Закрытие диалогового окна с сохранением выбранного вида льготы и льготной категории.

Закрытие диалогового окна без сохранения информации.


Редактирование параметров

Редактирование параметров Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для указания дополнительных параметров заявки.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки , которая расположена на закладке "Льготы" окна интерфейса "Создание заявки "Включение\отключение льготы по покдлючению".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Выбор вида льготы, льготной категории, компании, возмещающей льготы, а также указание даты активации льготы по подключению.

Структура диалогового окна

Поля для просмотра и редактирования:

Льгота

Наименование вида льготы, которую необходимо зарегистрировать по подключению клиента. Значение поля формируется автоматически при выборе пользователем вида льготы в диалоговом окне "Выбор льготы", которое вызывается при нажатии экранной кнопки .

На основании док-та

Наименование документа, на основании которого осуществляется редактирование параметров. Значение поля заполняется с клавиатуры.

Ф.И.О.

Фамилия Имя Отчество подписывающего контракт. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Закрытие окна с сохранением параметров.

Закрытие окна без сохранения параметров.


Параметры заявки (редактирование)

Параметры заявки (редактирование) Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для просмотра и редактирования значений параметров заявки.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки окон интерфейсов: "Создание заявки "Замена номера/адреса" для клиента <имя клиента>", "Создание заявки "Активация конверта" для клиента <имя клиента>".

Функциональные возможности

Диалоговое окно позволяет выполнять следующие операции:

  1. Просматривать значения параметров заявки;
  2. Редактировать параметры заявки.

Структура диалогового окна

Диалоговое окно разделено на три части

  • В левой части диалогового окна представлен список параметров заявки.
  • В средней части диалогового окна представлено значение или список значений для параметра заявки, отмеченного курсором в левой части диалогового окна.
  • В правой части диалогового окна расположены экранные кнопки управления.

Левая часть диалогового окна

Поля для просмотра:

Параметр

Наименование параметра заявки. Значение поля соответствует значению поля "Имя для интерфейса" из справочника параметров системы, формирование которого осуществляется в окне интерфейса "Каталог параметров".

Средняя часть диалогового окна

Поля для просмотра и редактирования:

Значение

Значение параметра заявки. По умолчанию значение параметра соответствует значению параметра из настроек (окно интерфейса "Значения параметров в заявках"). Для редактирования значения параметра, необходимо ввести новое значение с клавиатуры.

Правая часть диалогового окна

Назначение экранных кнопок:

Закрытие диалогового окна с изменениями.

Закрытие диалогового окна без изменений.

В зависимости от параметра, выбранного в левой части диалогового окна, в правой части визуализируются следующие экранные кнопки:

Изменение значения параметра (выбор другого значения из списка).


Параметры операции (редактирование)

Параметры операции (редактирование) Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для просмотра и редактирования значений параметров операции.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки закладки "Операции".

Функциональные возможности

Диалоговое окно позволяет выполнять следующие операции:

  1. Просматривать значения параметров операции;
  2. Редактировать параметры операции.

Структура диалогового окна

Диалоговое окно разделено на три части

  • В левой части диалогового окна представлен список параметров операции.
  • В средней части диалогового окна представлено значение или список значений для параметра операции, отмеченного курсором в левой части диалогового окна.
  • В правой части диалогового окна расположены экранные кнопки управления.

Левая часть диалогового окна

Поля для просмотра:

Параметр

Наименование параметра операции. Значение поля соответствует значению поля "Имя для интерфейса" из справочника параметров системы, формирование которого осуществляется в окне интерфейса "Каталог параметров".

Средняя часть диалогового окна

Поля для просмотра и редактирования:

Значение

Значение параметра операции. По умолчанию значение параметра соответствует значению параметра из настроек (окно интерфейса "Значения параметров в заявках"). Для редактирования значения параметра, необходимо ввести новое значение с клавиатуры.

Правая часть диалогового окна

Назначение экранных кнопок:

Закрытие диалогового окна с изменениями.

Закрытие диалогового окна без изменений.

В зависимости от параметра, выбранного в левой части диалогового окна, в правой части визуализируются следующие экранные кнопки:

Изменение значения параметра (выбор другого значения из списка).


Значение параметров

Редактирование параметров Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования значений параметров заявки/операции/услуги.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки закладки "Главное" следующих окон интерфейса: "Ручное исполнение заявок перед техотделом", "Служба технического учета", "Установка параметров подключения", "Заявки клиента", "Печать детализации".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просматривать значения параметров заявки/операции/услуги
  2. Редактировать параметры заявки/операции/услуги.

Структура окна интерфейса

Окно интерфейса разделено на три части

  • В левой части окна интерфейса представлен список параметров сущности (заявка/операция/услуга)
  • В средней части окна интерфейса представлено значение или список значений для параметра сущности, отмеченного курсором в левой части окна
  • В правой части окна интерфейса расположены экранные кнопки управления.

Левая часть окна интерфейса

Поля для просмотра:

Параметр

Название параметра заявки/операции/услуги. Значение поля соответствует значению поля "Имя для интерфейса" из справочника параметров системы, формирование которого осуществляется в окне интерфейса "Каталог параметров".

Средняя часть окна интерфейса

Поля для просмотра и редактирования:

Значение

Значение параметра заявки/операции/услуги. По умолчанию значение параметра соответствует значению параметра из настроек (окно интерфейса "Значения параметров в заявках"). Для редактирования значения параметра, необходимо ввести новое значение с клавиатуры.

Правая часть окна интерфейса

Назначение экранных кнопок:

Закрытие окна интерфейса с изменениями.

Закрытие окна интерфейса без изменений.

В зависимости от параметра, выбранного в левой части окна интерфейса в правой части визуализируются следующие экранные кнопки:

Изменение значения параметра (выбор другого значения из списка).

Добавление значения параметра в список (выбор значения из списка).

Удаление значения параметра из списка (выбор значения из списка).


Параметры разрешений ГСН

Параметры разрешения ГСН

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования параметров разрешения ГСН.

Поля для просмотра и редактирования:

Клиент

Для клиента юридического лица в поле указывается наименование организации.
Для клиента физического лица автоматически заноситься значение "Частное лицо".

Тип машины

Тип автомобиля. Значение поля заполняется с клавиатуры. Заполнение поля обязательно в том случае, если аппарат признан стационарным.

Номер машины

Номер автомобиля. Значение поля заполняется с клавиатуры. Заполнение поля обязательно в том случае, если аппарат признан стационарным.

Сотовый номер

Избирательный номер подключения. Значение поля выбирается из списка активных подключений клиента.

Аппарат

Наименование и серийный номер оборудования. Значение поля выбирается из списка аппаратов клиента.

На кого выписывается разрешение

Наименование субъекта, на которого выписывается разрешение. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Занесение изменений в регистрационную карточку клиента.

Выход из интерфейса с сохранением изменений.


Заполнение информации для форм оплаты "Наличная оплата", "Ошибка", "Вексель", "Интернет оплата"

Заполнение информации для формы оплаты:
"Наличная оплата", "Ошибка", "Вексель", "Интернет оплата" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для регистрации суммы платежа для форм оплаты: "Наличная оплата", "Ошибка", "Вексель", "Интернет оплата".

При регистрации платежа по отрицательному счету Сумма платежа всегда равна 0 и недоступна для редактирования. Редактированию подлежит только значение поля Реальная дата платежа. Регистрация платежа по отрицательному счету осуществляется только в том случае, если в поле Форма платежа окна интерфейса "Платежи по счетам" задана форма платежа, совпадающая с указанной в справочнике "Настройка системы" (см. параметр 13 и параметр 12 группы 15 для счета, содержащего налог с продаж, и не содержащего налог с продаж, соответственно). В процессе регистрации платежа по отрицательному счету, на балансе лицевого счета, на котором выставлен оплачиваемый счет, формируется платеж на сумму счета.

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку в окне интерфейса "Платежи по счетам".

Функциональные возможности

Окно интерфейса позволяет зарегистрировать сумму и дату платежа.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса представлена информация о клиенте.
  2. Во второй части окна интерфейса представлены параметры группы доставки счета клиента.
  3. В третьей части окна содержится информация о счете, по которому регистрируется оплата.
  4. В четвертой части окна интерфейса осуществляется регистрация даты и суммы платежа.

Первая часть

Поля для просмотра:

Код клиента

Номер клиента

Название клиента

Полное наименование клиента

Вторая часть

Поля для просмотра:

Валюта группы

Наименование валюты группы доставки.

Текущий баланс

Величина баланса по группе доставки.

Текущий аванс

Величина аванса по группе доставки.

Текущий возврат

Величина возврата по группе доставки.

Третья часть

Назначение полей указано в описании интерфейса "Платежи по счетам". Для получения Дополнительной информации по счету поместите курсор на запись, содержащую параметры счеты, и дважды нажмите левую кнопку мыши.

Четвертая часть

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты платежа.

Курс:

пересчета "Неоплачено"

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. Значение поля автоматически заполняется после заполнения поля Реальная дата платежа. По умолчанию значение поля - курс пересчета на дату выставления счета.

Примечание. Если счет выставлен по фиксированному курсу, то вместо поля пересчета "Неоплачено" на экране отображается поле пересчета фиксированный.

пересчета фиксированный

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. В поле автоматически заполняется фиксированный курс, установленный при выставлении счета. Значение поля редактируется с клавиатуры.
Если действие фиксированного курса просрочено, рядом с наименованием поля появляется восклицательный знак (!). В этом случае по умолчанию устанавливается курс на дату реального платежа (в зависимости от значения поля Дата реального платежа). С помощью экранной кнопки можно выбрать новый курс из списка всех курсов валюты платежа за последние годы или изменить значение курса с клавиатуры.

Примечание. Поле используется только для счетов, выставленных по фиксированному курсу.

Сумма:

неоплачено

Неоплаченная сумма счета в валюте платежа по курсу пересчета. Значение поля автоматически перессчитывается при изменении курса пересчета.

Реальная дата платежа

Дата клиентского платежа. Значение поля по умолчанию - текущая дата.

Примечание. Для изменения значений полей Курса пересчета и Неоплачено необходимо сместить курсор с измененного значения поля.

Сумма платежа

Значение поля заполняется с клавиатуры. Значение по умолчанию - неоплаченная сумма счета в валюте платежа.

Примечание 1: переплата по счету хранится как целевой платеж на баланс (без счета). При оплате в рублях счетов, выставленных в долларовом эквиваленте переплаты по счету заносятся на балланс по курсу на реальную дату платежа.

Ставка резерва (%)

Процентная ставка вычисления резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма резерва

Произведение суммы платежа и резерва, деленное на 100.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма платежа без резерва

Разница суммы платежа и суммы резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты.

Отказ от заведения оплаты.


Заполнение информации для форм оплаты: "из сальдо" или "из аванса"

Заполнение информации для форм оплаты: "из сальдо" или "из аванса" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для регистрации суммы платежа для форм оплаты: "из сальдо" или "из аванса".

При регистрации платежа по отрицательному счету Сумма платежа всегда равна 0 и недоступна для редактирования. Редактированию подлежит только значение поля Реальная дата платежа. Регистрация платежа по отрицательному счету осуществляется на основании формы платежа, указанной в справочнике "Настройка системы" (см. параметр 13 и параметр 12 группы 15 для счета, содержащего налог с продаж, и не содержащего налог с продаж, соответственно). В процессе регистрации платежа по отрицательному счету, на балансе лицевого счета, на котором выставлен оплачиваемый счет, формируется платеж на сумму счета.

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку в окне интерфейса "Платежи по счетам".

Функциональные возможности

Окно интерфейса позволяет зарегистрировать сумму и дату платежа.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса представлена информация о клиенте.
  2. Во второй части окна интерфейса представлены параметры группы доставки счета клиента.
  3. В третьей части окна содержится информация о счете, по которому регистрируется оплата.
  4. В четвертой части окна интерфейса содержится информация о сформированных платежах клиента по счету.
  5. В пятой части окна интерфейса осуществляется регистрация даты и суммы платежа.

Первая часть

Поля для просмотра:

Код клиента

Номер клиента

Название клиента

Полное наименование клиента

Вторая часть

Поля для просмотра:

Валюта группы

Наименование валюты группы доставки.

Текущий баланс

Величина баланса по группе доставки.

Текущий аванс

Величина аванса по группе доставки.

Текущий возврат

Величина возврата по группе доставки.

Третья часть

Назначение полей указано в описании интерфейса "Платежи по счетам". Для получения Дополнительной информации по счету кликните два раза левой кнопкой мыши на выбранном счете.

Четвертая часть

Поля для просмотра и редактирования:

Сумма платежа

Общая сумма счета клиента в валюте платежа.

Сумма в ВБГ

Общая сумма счета клиента в валюте биллинговой группы.

Курс ВБГ

Курс пересчета валюты платежа в валюту биллинговой группы клиента.

Сумма ВВС

Общая сумма счета клиента в валюте выставляемого счета.

Курс ВВС

Курс пересчета валюты платежа в валюту выставляемого счета клиента.

Резерв в ВВС

Сумма резерва платежа клиента в валюте выставляемого счета.

Пятая часть

Реальная дата платежа

Дата клиентского платежа. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле принимает значение текущей даты.

Сумма платежа

Сумма платежа в валюте биллинговой группы (вне зависимости от указанной валюты оплаты). Значение поля заполняется с клавиатуры. Значение по умолчанию - величина баланса/аванса (в зависимости от формы платежа) в валюте выставления счета.

Примечания.

1. При занесении оплаты по счету важно помнить, что с баланса/аванса клиента списывается сумма, указанная в поле Сумма платежа, в валюте биллинговой группы, а оплата по счету регистрируется в валюте расходуемого балансового/авансового платежа, а не в валюте, выбранной перед регистрацией платежа.

2. Переплата по счету хранится как целевой платеж на баланс (без счета). При оплате в рублях счетов, выставленных в долларовом эквиваленте, переплаты по счету заносятся на баланс по курсу на реальную дату платежа.

Ставка резерва (%)

Процентная ставка вычисления резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма резерва

Произведение суммы платежа и резерва, деленное на 100.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма платежа без резерва

Разница суммы платежа и суммы резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты.

Отказ от заведения оплаты.


Заполнение информации для формы оплаты актом взаимозачетов

Заполнение информации для формы оплаты актом взаимозачетов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для уточнения суммы оплаты актом взаимозачетов.

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку в окне интерфейса "Платежи по счетам".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр актов взаимозачетов клиента.
  2. Добавление нового акта взаимозачетов.
  3. Удаление текущего акта взаимозачетов.
  4. Регистрация суммы и даты платежа.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса представлена информация о клиенте.
  2. Во второй части окна интерфейса представлен список актов взаимозачетов клиента.
  3. В третьей части окна содержится информация о счете, по которому регистрируется оплата.
  4. В четвертой части окна интерфейса осуществляется регистрация даты и суммы платежа.

Первая часть

Поля для просмотра:

Код клиента

Номер клиента

Название клиента

Полное наименование клиента

Вторая часть

Поля для просмотра:

Код клиента

Номер клиента

Валюта акта

Валюта акта взаимозачетов.

Номер акта

Регистрационный номер акта.

Дата акта

Дата формирования акта.

Сумма акта

Сумма акта.

Неразобрано по акту

Неразобранная сумма акта.

Сумма налогов в акте

Сумма налогов по акту.

Дата заведения акта

Дата регистрации акта в системе.

Пользователь

Имя пользователя, зарегистрировавшего в системе акт.

Статус

Текущее состояние акта. Возможные значения: не разобран, разобран.

Примечание. Акт становится разобранным, когда значение поля Неразобрано по акту равно 0.

Код акта

Порядковый номер акта в системе.

Нал./Безнал.

Форма оплаты по акту. Возможные значения: наличная оплата, безналичная оплата.

Назначение экранных кнопок:

Выбор акта взаиморасчетов из списка зарегистрированных по клиенту.

Заведение нового акта взаимозачетов.

Удаление акта, выбранного позицией курсора.

Третья часть

Назначение полей указано в описании интерфейса "Платежи по счетам". Для получения Дополнительной информации по счету поместите курсор на запись, содержащую параметры счеты, и дважды нажмите левую кнопку мыши.

Четвертая часть

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты платежа.

Курс пересчета "Неоплачено"

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. Значение поля автоматически заполняется после заполнения поля Реальная дата платежа. По умолчанию значение поля - курс пересчета на дату выставления счета.

Примечание. Если счет выставлен по фиксированному курсу, то вместо поля пересчета "Неоплачено" на экране отображается поле пересчета фиксированный.

пересчета фиксированный

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. В поле автоматически заполняется фиксированный курс, установленный при выставлении счета. Значение поля редактируется с клавиатуры.
Если действие фиксированного курса просрочено, рядом с наименованием поля появляется восклицательный знак (!). В этом случае по умолчанию устанавливается курс на дату реального платежа (в зависимости от значения поля Дата реального платежа). С помощью экранной кнопки можно выбрать новый курс из списка всех курсов валюты платежа за последние годы или изменить значение курса с клавиатуры.

Примечание. Поле используется только для счетов, выставленных по фиксированному курсу.

Неоплачено в валюте платежа

Неоплаченная сумма счета в валюте платежа по курсу пересчета. Значение поля автоматически пересчитывается при изменении курса пересчета.

Реальная дата платежа

Дата клиентского платежа. Значение поля по умолчанию - текущая дата.

Примечание. Для изменения значения полей Курс пересчета и Неоплачено в валюте платежа необходимо сместить курсор с измененного значения поля.

Сумма платежа

Значение поля заполняется с клавиатуры. Значение по умолчанию - неоплаченная сумма счета в валюте платежа или неразобранная сумма акта .

Примечание. Переплата по счету хранится как целевой платеж на баланс (без счета).

Ставка резерва (%)

Процентная ставка вычисления резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма резерва

Произведение суммы платежа и резерва, деленное на 100.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма платежа без резерва

Разница суммы платежа и суммы резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты.

Отказ от заведения оплаты


Заполнение информации для формы оплаты "Кредитная карта"

Заполнение информации для формы оплаты "Кредитная карта" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для уточнения суммы оплаты для формы оплаты "кредитной картой".

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку в окне интерфейса "Платежи по счетам".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Выбор кредитной карты клиента.
  2. Добавление информации о кредитной карте клиента.
  3. Удаление информации о кредитной карте клиента.
  4. Регистрация суммы и даты платежа.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса представлена информация о клиенте.
  2. Во второй части окна интерфейса представлены параметры группы доставки счета клиента.
  3. В третьей части окна содержится информация о счете, по которому регистрируется оплата.
  4. В четвертой части окна интерфейса осуществляется регистрация даты и суммы платежа.

Первая часть

Поля для просмотра:

Код клиента

Номер клиента

Название клиента

Полное наименование клиента

Вторая часть

Поля для просмотра:

Код клиента

Номер клиента

Кредитная карта

Наименование кредитной карты.

Номер кредитной карты

Регистрационный номер кредитной карты.

Дата начала действия

Дата начала действия кредитной карты.

Дата окончания действия

Дата окончания действия кредитной карты.

Дата операции

Дата регистрации кредитной карты в системе.

Пользователь

Имя пользователя, зарегистрировавшего кредитную карту в системе.

Статус

Текущее состояние кредитной карты. Возможные значения: 1-активна, 0-неактивна.

Код кредитной карты клиенты

Порядковый номер кредитной карты в системе.

Имя на карте

Имя на кредитной карте.

Назначение экранных кнопок:

Выбор кредитной карты из списка зарегистрированных по клиенту.

Заведение кредитной карты

Удаление кредитной карты, выбранной позицией курсора.

Третья часть

Назначение полей указано в описании интерфейса "Платежи по счетам". Для получения Дополнительной информации по счету поместите курсор на запись, содержащую параметры счеты, и дважды нажмите левую кнопку мыши.

Четвертая часть

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты в первой части предыдущего интерфейса и не подлежит редактированию.

Курс пересчета "Неоплачено"

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. Значение поля соответствует курсу валюты на реальную дату платежа. По умолчанию значение поля - курс валюты на дату выставления платежа.

Примечание. Если счет выставлен по фиксированному курсу, то вместо поля пересчета "Неоплачено" на экране отображается поле пересчета фиксированный.

Курс пересчета фиксированный

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. В поле автоматически заполняется фиксированный курс, установленный при выставлении счета. Значение поля редактируется с клавиатуры.
Если действие фиксированного курса просрочено, рядом с наименованием поля появляется восклицательный знак (!). В этом случае по умолчанию устанавливается курс на дату реального платежа (в зависимости от значения поля Дата реального платежа). С помощью экранной кнопки можно выбрать новый курс из списка всех курсов валюты платежа за последние годы или изменить значение курса с клавиатуры.

Примечание. Поле используется только для счетов, выставленных по фиксированному курсу.

Неоплачено в валюте платежа

Неоплаченная сумма счета в валюте платежа по курсу пересчета. Значение поля автоматически пересчитывается при изменении курса пересчета.

Реальная дата платежа

Дата клиентского платежа. Значение поля по умолчанию - текущая дата. Для изменения значения полей Курс пересчета и Неоплачено в валюте платежа необходимо сместить курсор с измененного значения поля.

Сумма платежа

Значение поля заполняется с клавиатуры. Значение по умолчанию - неоплаченная сумма счета в валюте платежа. Переплата по счету хранится как целевой платеж на баланс (без счета).

Примечание. при оплате по кредитной карте для юридического лица сумма платежа указывается с учетом налога с продаж, так как в этом случае оплата по кредитной карте приравнивается к наличной оплате.

Ставка резерва (%)

Процентная ставка вычисления резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма резерва

Произведение суммы счета и резерва, деленное на 100.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма платежа без резерва

Разница суммы платежа и суммы резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты.

Отказ от заведения оплаты


Заполнение информации для формы оплаты "Кредитная нота"

Заполнение информации для формы оплаты "Кредитная нота" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для уточнения суммы платежа для формы оплаты "Кредитная нота".

Примечание. Выставить кредитную ноту можно только на всю сумму неоплаченного счета. При попытке выставить кредитную ноту к частично оплаченному счету система выдаст соответствующее предупреждение.

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку в окне интерфейса "Платежи по счетам".

Функциональные возможности

Окно интерфейса позволяет зарегистрировать сумму и дату платежа.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса представлена информация о клиенте.
  2. Во второй части окна интерфейса представлены параметры группы доставки счета клиента.
  3. В третьей части окна содержится информация о счете, по которому регистрируется оплата.
  4. В четвертой части окна интерфейса осуществляется регистрация даты и суммы платежа.

Первая часть

Поля для просмотра:

Код клиента

Номер клиента.

Название клиента

Полное наименование клиента.

Вторая часть

Поля для просмотра:

Валюта группы

Наименование валюты группы доставки.

Текущий баланс

Величина баланса по группе доставки.

Текущий аванс

Величина аванса по группе доставки.

Текущий возврат

Величина возврата по группе доставки.

Третья часть

Назначение полей указано в описании интерфейса "Платежи по счетам". Для получения Дополнительной информации по счету поместите курсор на запись, содержащую параметры счеты, и дважды нажмите левую кнопку мыши.

Четвертая часть

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты платежа и не подлежит редактированию.

Курс:

пересчета "Неоплачено"

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. Значение поля автоматически заполняется после заполнения поля Реальная дата платежа. По умолчанию значение поля - курс пересчета на дату выставления счета.

Примечание. Если счет выставлен по фиксированному курсу, то вместо поля пересчета "Неоплачено" на экране отображается поле пересчета фиксированный.

пересчета фиксированный

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. В поле автоматически заполняется фиксированный курс, установленный при выставлении счета. Значение поля редактируется с клавиатуры.
Если действие фиксированного курса просрочено, рядом с наименованием поля появляется восклицательный знак (!). В этом случае по умолчанию устанавливается курс на дату реального платежа (в зависимости от значения поля Дата реального платежа). С помощью экранной кнопки можно выбрать новый курс из списка всех курсов валюты платежа за последние годы или изменить значение курса с клавиатуры.

Примечание. Поле используется только для счетов, выставленных по фиксированному курсу.

Сумма:

неоплачено

Неоплаченная сумма счета в валюте платежа по курсу пересчета. Значение поля автоматически пересчитывается при изменении курса пересчета.

Реальная дата платежа

Дата клиентского платежа. Значение поля заполняется с клавиатуры. Значение поля по умолчанию - текущая дата.

Примечание. Для изменения значений полей Курса пересчета и Неоплачено необходимо сместить курсор с измененного значения поля.

Сумма платежа

Значение поля заполняется автоматически и соответствует значению поля Неоплачено. Значение поля не редактируется.

Ставка резерва (%)

Процентная ставка вычисления резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма резерва

Произведение суммы счета и резерва, деленное на 100.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма платежа без резерва

Разница суммы платежа и суммы резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты. При нажатии на экранную кнопку появляется диалоговое окно с запросом на подтверждение запуска процесса ретарификации трафика (см. описание процесса "Обсчет трафика") перед закрытием счета кредитной нотой. При нажатии экранной кнопки диалогового окна осуществляется ретарификация трафика и формирование платежа по счету на указанную сумму. При нажатии экранной кнопки процесс ретарификации не запускается и осуществляется формирования платежа по счету на указанную сумму.

Отказ от заведения оплаты.


Целевой платеж: Заполнение информации для формы оплаты "Наличная оплата", "Ошибка", "Из фонда заработной платы", "Вексель", "Internet-оплата"

Заполнение информации для формы оплаты
"Наличная оплата", "Ошибка",
"Из фонда заработной платы",
"Вексель", "Internet-оплата"

!

Назначение

Окно интерфейса предназначено для уточнения суммы целевого платежа на аванс/баланс для форм оплат: "Наличная оплата", "Ошибка", "Из фонда заработной платы", "Вексель", "Internet-оплата".

Окно разделено на три части.

В первой части окна представлена информация о клиенте: номер клиента, полное наименование клиента.

Во второй части окна представлены параметры группы доставки счета клиента.

Поля для просмотра:

Валюта группы

Наименование валюты группы доставки.

Текущий баланс

Величина баланса по группе доставки.

Текущий аванс

Величина аванса по группе доставки.

Текущий возврат

Величина возврата по группе доставки.

В третьей части окна вводится дата платежа и сумма платежа.

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты платежа и не редактируется.

Реальная дата платежа

Дата клиентского платежа. Значение поля по умолчанию - текущая дата.

Сумма платежа

Значение поля заполняется с клавиатуры.

Примечание. целевые платежи принимаются по курсу на реальную дату платежа.

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты.

Отказ от заведения оплаты.


Целевой платеж: Заполнение информации для формы оплаты "кредитная карта"

Целевой платеж:
Заполнение информации для формы оплаты "кредитная карта"

!

Назначение

Окно интерфейса предназначено для уточнения суммы целевого платежа на аванс/баланс для формы оплаты "кредитная карта".

Окно разделено на три части.

В первой части окна представлена информация о клиенте: номер клиента и полное наименование клиента.

Во второй части окна представлены параметры кредитной карты клиента.

Поля для просмотра:

Код клиента

Номер клиента

Кредитная карта

Наименование кредитной карты.

Номер кредитной карты

Регистрационный номер кредитной карты.

Дата начала действия

Дата начала действия кредитной карты.

Дата окончания действия

Дата окончания действия кредитной карты.

Дата операции

Дата регистрации кредитной карты в системе.

Пользователь

Имя пользователя, зарегистрировавшего кредитную карту в системе.

Статус

Текущее состояние кредитной карты. Возможные значения: 1-активна, 0-неактивна.

Код кредитной карты клиенты

Порядковый номер кредитной карты в системе.

Имя на карте

Имя на кредитной карте.

Назначение экранных кнопок:

Выбор кредитной карты из списка зарегистрированных по клиенту.

Заведение кредитной карты

Удаление кредитной карты, выбранной позицией курсора.

В третьей части окна вводится дата платежа и сумма платежа.

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты платежа и не подлежит редактированию.

Реальная дата платежа

Реальная дата платежа клиента. Значение поля по умолчанию - текущая дата.

Сумма платежа

Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты, зачисление суммы целевого платежа на аванс/баланс и создание записи в таблице платежей.

Отказ от заведения оплаты


Целевой платеж: Заполнение информации для формы оплаты "акт взаимозачетов"

Целевой платеж:
Заполнение информации для формы оплаты "акт взаимозачетов"

!

Назначение

Окно интерфейса предназначено для уточнения суммы целевого платежа на аванс/баланс для формы оплаты "акт взаимозачетов".

Окно разделено на четыре части.

В первой части окна представлена информация о клиенте: номер клиента и полное наименование клиента.

Во второй части окна представлены параметры акта взаимозачетов.

Поля для просмотра:

Код клиента

Номер клиента

Валюта акта

Валюта акта взаимозачетов.

Номер акта

Регистрационный номер акта.

Дата акта

Дата формирования акта.

Сумма акта

Сумма акта.

Неразобрано по акту

Неразобранная сумма акта.

Сумма налогов в акте

Сумма налогов по акту.

Дата заведения акта

Дата регистрации акта в системе.

Пользователь

Имя пользователя, зарегистрировавшего в системе акт.

Статус

Текущее состояние акта. Возможные значения: не разобран, разобран.

Примечание. Акт становится разобранным, когда значение поля Неразобрано по акту равно 0.

Код акта

Порядковый номер акта в системе.

Назначение экранных кнопок:

Выбор акта взаимозачетов из списка зарегистрированных по клиенту.

Заведение нового акта взаимозачетов.

Удаление акта, выбранного позицией курсора.

В третьей части окна вводится дата платежа и сумма платежа.

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты платежа и не редактируется.

Реальная дата платежа

Дата клиентского платежа. Значение поля по умолчанию - текущая дата.

Сумма платежа

Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты.

Отказ от заведения оплаты


Новый возврат. Заполнение информации для формы оплаты "наличная оплата"

Новый возврат.
Заполнение информации для формы оплаты "наличная оплата" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для уточнения суммы выплаты для формы платежа/выплаты "Наличная оплаты".

Иерархическое положение

Окно интерфейса вызывается при нажании экранной кнопки окна интерфейса "Возвраты клиентам" при условии, что форма платежа, заданная в окне интерфейса "Возвраты клиентам" соответствует системной форме платежа "наличная оплата".

Функциональные возможности

Окно интерфейса позволяет указать сумму возврата денежных средств.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса представлена информация о клиенте.
  2. Во второй части окна интерфейса представлены параметры группы доставки клиента.
  3. В третьей части окна интерфейса осуществляется ввод даты и суммы возврата платежа.

Первая часть окна интерфейса

Поля для просмотра:

Код клиента

Системный номер клиента, для которого регистрируется возврат платежей.

Название клиента

Полное наименование клиента, для которого регистрируется возврат платежей.

Вторая часть окна интерфейса

Поля для просмотра:

Валюта группы

Наименование валюты группы доставки.

Текущий баланс

Величина баланса по группе доставки.

Текущий аванс

Величина аванса по группе доставки.

Текущий возврат

Величина возврата по группе доставки.

Третья часть окна интерфейса

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты выплаты и не подлежит редактированию.

В хронологическом порядке

Признак пересчета сумм платежей, находящихся на статье возврат, из валюты биллинговой группы в валюту платежа-возврата по курсу прихода каждого платежа или по курсу, указанному пользователем в поле Курс пересчета фин. статьи. По умолчанию поле выбора не заполнено. Чтобы очистить / заполнить поле выбора, нажмите левую кнопку мыши.

  • Для пересчета суммы каждого платежа из валюты биллинговой группы в валюту платежа-возврата по курсу на дату прихода платежа заполните поле выбора.
  • Для пересчета сумм платежей из валюты биллинговой в валюту платежа-возврата по общему курсу очистите поле выбора.

Курс:

пересчета фин. статьи

Курс пересчета предполагаемой выплаты клиенту из валюты группы доставки в валюту выплаты. Поле автоматически заполняется после заполнения поля Реальная дата платежа. По умолчанию значение поля - курс пересчета на текущую дату.

Сумма:

к использованию

Значение по умолчанию - текущее состояние финансовой статьи (возврат) в валюте выплаты по курсу пересчета фин. статьи на дату реальной выплаты. Значение поля изменяется автоматически при изменении реальной даты платежа.

Примечание. Поля Курс пересчета фин. статьи и Сумма к использованию визуализируются если не отмечен признак пересчета сумм платежей в хронологическом порядке ( поле В хронологическом порядке не отмечено).

Реальная дата платежа

Реальная дата выплаты клиенту. Значение поля по умолчанию - текущая дата.

Примечание. Для изменения значения полей курса и суммы "к использованию" необходимо сместить курсор с измененного значения поля.

Сумма платежа

Значение поля заполняется с клавиатуры. Значение по умолчанию равно значению поля Сумма к использованию.

Примечание. Регистрация платежа не произойдет если сумма платежа больше текущего состояния финансовой статьи "возврат".

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты.

Отказ от заведения оплаты.


Новый возврат. Заполнение информации для формы оплаты "кредитная карта"

Новый возврат.
Заполнение информации для формы оплаты "кредитная карта"

!

Назначение

Окно интерфейса предназначено для уточнения суммы выплаты для формы оплаты "кредитной картой".

Окно разделено на три части.

В первой части окна представлена информация о клиенте: номер клиента и полное наименование клиента.

Во второй части окна представлены параметры кредитной карты клиента.

Поля для просмотра:

Код клиента

Номер клиента

Кредитная карта

Наименование кредитной карты.

Номер кредитной карты

Регистрационный номер кредитной карты.

Дата начала действия

Дата начала действия кредитной карты.

Дата окончания действия

Дата окончания действия кредитной карты.

Дата операции

Дата регистрации кредитной карты в системе.

Пользователь

Имя пользователя, зарегистрировавшего кредитную карту в системе.

Статус

Текущее состояние кредитной карты. Возможные значения: 1-активна, 0-неактивна.

Код кредитной карты клиенты

Порядковый номер кредитной карты в системе.

Имя на карте

Имя на кредитной карте.

Назначение экранных кнопок:

Выбор кредитной карты из списка зарегистрированных по клиенту.

Заведение кредитной карты

Удаление кредитной карты, выбранной позицией курсора.

В третьей части окна вводится дата выплаты и сумма выплаты.

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты выплаты и не подлежит редактированию.

Курс пересчета возврата

Курс пересчета предполагаемой выплаты клиенту из валюты группы доставки в валюту выплаты. Поле автоматически заполняется после заполнения поля Реальная дата платежа. По умолчанию значение поля - курс пересчета на текущую дату.

К возврату

Значение по умолчанию - текущее состояние финансовой статьи (возврат) в валюте выплаты по курсу пересчета фин. статьи на дату реальной выплаты. Значение поля изменяется автоматически при изменении реальной даты выплаты.

Реальная дата платежа

Реальная дата выплаты клиенту. Значение поля по умолчанию - текущая дата.

Примечание. Для изменения значения полей курса и суммы "к возврату" необходимо сместить курсор с измененного значения поля.

Сумма платежа

Значение поля заполняется с клавиатуры. Значение по умолчанию равно значению поля Сумма к возврату.

Примечание. Регистрация платежа не произойдет если сумма платежа больше текущего состояния финансовой статьи.

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты списание с возврата суммы выплаты и создание записи в таблице выплат.

Отказ от заведения оплаты


Целевой платеж: Заполнение информации для формы оплаты "Платежный терминал"

Целевой платеж:
Заполнение информации для формы оплаты "Платежный терминал"

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для уточнения суммы целевого платежа на баланс для формы оплаты "Платежный терминал".

Вид интерфейса "Заполнение информации для формы оплаты "Платежный терминал"" зависит от настройки tuneparam(15,97).

При значении tuneparam(15,97)=1 интерфейс будет выглядеть следующим образом:

Окно разделено на три части.

В верхней части окна интерфейса представлена информация о клиенте: код клиента и полное наименование клиента.

В средней части окна интерфейса представлена информация о финансовых составляющих ЛС клиента: валюта группы, текущий баланс, текущий аванс и текущий возврат.

В нижней части окна интерфейса вводится реальная дата платежа и сумма платежа.

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты платежа и не подлежит редактированию.

Реальная дата платежа

Реальная дата платежа клиента. Значение поля по умолчанию - текущая дата.

Сумма платежа

Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты, зачисление суммы целевого платежа на аванс/баланс и создание записи в таблице платежей.

Отказ от заведения оплаты

При значении tuneparam(15,97)=0 интерфейс принимает следующий вид (в данном случае обязательно заполнение данных о кредитной карте):

Окно интерфейса разделено на три части.

В верхней части окна интерфейса представлена информация о клиенте: код клиента и полное наименование клиента.

В нижней части окна интерфейса представлены параметры кредитной карты клиента.

Поля для просмотра:

Код клиента

Номер клиента

Кредитная карта

Наименование кредитной карты.

Номер кредитной карты

Регистрационный номер кредитной карты.

Тип кредитной карты

Тип кредитной карты (личная/корпоративная).

Дата начала действия

Дата начала действия кредитной карты.

Дата окончания действия

Дата окончания действия кредитной карты.

Дата операции

Дата регистрации кредитной карты в системе.

Пользователь

Имя пользователя, зарегистрировавшего кредитную карту в системе.

Статус

Текущее состояние кредитной карты. Возможные значения: 1-активна, 0-неактивна.

Код кредитной карты клиенты

Порядковый номер кредитной карты в системе.

Имя на карте

Имя на кредитной карте.

Назначение экранных кнопок:

Выбор кредитной карты из списка зарегистрированных по клиенту.

Заведение кредитной карты

Удаление кредитной карты, выбранной позицией курсора.

В третьей части окна вводится дата платежа и сумма платежа.

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты платежа и не подлежит редактированию.

Реальная дата платежа

Реальная дата платежа клиента. Значение поля по умолчанию - текущая дата.

Сумма платежа

Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты, зачисление суммы целевого платежа на аванс/баланс и создание записи в таблице платежей.

Отказ от заведения оплаты.


Заполнение информации для формы оплаты "Платежный терминал"

Заполнение информации для формы оплаты "Платежный терминал" Экранная форма окна интерфейса

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для уточнения суммы оплаты для формы оплаты "Платежный терминал".

Иерархическое положение

Окно интерфейса вызывается при нажатии на экранную кнопку в окне интерфейса "Платежи по счетам".

Вид интерфейса "Заполнение информации для формы оплаты "Платежный терминал"" зависит от настройки tuneparam(15,97).

При значении tuneparam(15,97)=1 интерфейс будет выглядеть следующим образом:

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса представлена информация о клиенте.
  2. Во второй части окна интерфейса представлена информация о финансовых составляющих ЛС клиента.
  3. В третьей части окна содержится информация о счете, по которому регистрируется оплата.
  4. В четвертой части окна интерфейса осуществляется регистрация даты и суммы платежа.

Первая часть

Поля для просмотра:

Код клиента

Номер клиента

Название клиента

Полное наименование клиента

Вторая часть

Поля для просмотра:

Валюта группы

Наименование валюты группы счетов, в которой по умолчанию выставляются клиенту счета по текущей группе счетов и хранятся финансовые показатели группы счетов (аванс, баланс, возврат).

Текущий баланс

Текущее состояние баланса группы счетов.

Текущий аванс

Текущее состояние аванса группы счетов.

Текущий возврат

Текущее состояние возврата группы счетов.

Третья часть

Назначение полей указано в описании интерфейса "Платежи по счетам". Для получения Дополнительной информации по счету поместите курсор на запись, содержащую параметры счета, и дважды нажмите левую кнопку мыши.

Четвертая часть

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты в первой части предыдущего интерфейса и не подлежит редактированию.

Курс пересчета "Неоплачено"

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. Значение поля соответствует курсу валюты на реальную дату платежа. По умолчанию значение поля - курс валюты на дату выставления платежа.

Примечание. Если счет выставлен по фиксированному курсу, то вместо поля пересчета "Неоплачено" на экране отображается поле пересчета фиксированный.

Курс пересчета фиксированный

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. В поле автоматически заполняется фиксированный курс, установленный при выставлении счета. Значение поля редактируется с клавиатуры.
Если действие фиксированного курса просрочено, рядом с наименованием поля появляется восклицательный знак (!). В этом случае по умолчанию устанавливается курс на дату реального платежа (в зависимости от значения поля "Дата реального платежа"). С помощью экранной кнопки можно выбрать новый курс из списка всех курсов валюты платежа за последние годы или изменить значение курса с клавиатуры.

Примечание. Поле используется только для счетов, выставленных по фиксированному курсу.

Неоплачено в валюте платежа

Неоплаченная сумма счета в валюте платежа по курсу пересчета. Значение поля автоматически пересчитывается при изменении курса пересчета.

Реальная дата платежа

Дата клиентского платежа. Значение поля по умолчанию - текущая дата. Для изменения значения полей Курс пересчета и Неоплачено в валюте платежа необходимо сместить курсор с измененного значения поля.

Сумма платежа

Значение поля заполняется с клавиатуры. Значение по умолчанию - неоплаченная сумма счета в валюте платежа. Переплата по счету хранится как целевой платеж на баланс (без счета).

Примечание. при оплате по кредитной карте для юридического лица сумма платежа указывается с учетом налога с продаж, так как в этом случае оплата по кредитной карте приравнивается к наличной оплате.

Ставка резерва (%)

Процентная ставка вычисления резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма резерва

Произведение суммы счета и резерва, деленное на 100.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма платежа без резерва

Разница суммы платежа и суммы резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты.

Отказ от заведения оплаты.

При значении tuneparam(15,97)=0 интерфейс принимает следующий вид (в данном случае обязательно заполнение данных о кредитной карте):

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Выбор кредитной карты клиента.
  2. Добавление информации о кредитной карте клиента.
  3. Удаление информации о кредитной карте клиента.
  4. Регистрация суммы и даты платежа.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В первой части окна интерфейса представлена информация о клиенте.
  2. Во второй части окна интерфейса представлены параметры группы доставки счета клиента.
  3. В третьей части окна содержится информация о счете, по которому регистрируется оплата.
  4. В четвертой части окна интерфейса осуществляется регистрация даты и суммы платежа.

Первая часть

Поля для просмотра:

Код клиента

Номер клиента

Название клиента

Полное наименование клиента

Вторая часть

Поля для просмотра:

Код клиента

Номер клиента

Кредитная карта

Наименование кредитной карты.

Номер кредитной карты

Регистрационный номер кредитной карты.

Дата начала действия

Дата начала действия кредитной карты.

Дата окончания действия

Дата окончания действия кредитной карты.

Дата операции

Дата регистрации кредитной карты в системе.

Пользователь

Имя пользователя, зарегистрировавшего кредитную карту в системе.

Статус

Текущее состояние кредитной карты. Возможные значения: 1-активна, 0-неактивна.

Код кредитной карты клиенты

Порядковый номер кредитной карты в системе.

Имя на карте

Имя на кредитной карте.

Назначение экранных кнопок:

Выбор кредитной карты из списка зарегистрированных по клиенту.

Заведение кредитной карты

Удаление кредитной карты, выбранной позицией курсора.

Третья часть

Назначение полей указано в описании интерфейса "Платежи по счетам". Для получения Дополнительной информации по счету поместите курсор на запись, содержащую параметры счеты, и дважды нажмите левую кнопку мыши.

Четвертая часть

Поля для просмотра и редактирования:

Валюта платежа

Значение поля соответствует выбранному типу валюты в первой части предыдущего интерфейса и не подлежит редактированию.

Курс пересчета "Неоплачено"

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. Значение поля соответствует курсу валюты на реальную дату платежа. По умолчанию значение поля - курс валюты на дату выставления платежа.

Примечание. Если счет выставлен по фиксированному курсу, то вместо поля пересчета "Неоплачено" на экране отображается поле пересчета фиксированный.

Курс пересчета фиксированный

Курс пересчета предполагаемой оплаты по счету из валюты выставления счета в валюту платежа. В поле автоматически заполняется фиксированный курс, установленный при выставлении счета. Значение поля редактируется с клавиатуры.
Если действие фиксированного курса просрочено, рядом с наименованием поля появляется восклицательный знак (!). В этом случае по умолчанию устанавливается курс на дату реального платежа (в зависимости от значения поля "Дата реального платежа"). С помощью экранной кнопки можно выбрать новый курс из списка всех курсов валюты платежа за последние годы или изменить значение курса с клавиатуры.

Примечание. Поле используется только для счетов, выставленных по фиксированному курсу.

Неоплачено в валюте платежа

Неоплаченная сумма счета в валюте платежа по курсу пересчета. Значение поля автоматически пересчитывается при изменении курса пересчета.

Реальная дата платежа

Дата клиентского платежа. Значение поля по умолчанию - текущая дата. Для изменения значения полей Курс пересчета и Неоплачено в валюте платежа необходимо сместить курсор с измененного значения поля.

Сумма платежа

Значение поля заполняется с клавиатуры. Значение по умолчанию - неоплаченная сумма счета в валюте платежа. Переплата по счету хранится как целевой платеж на баланс (без счета).

Примечание. при оплате по кредитной карте для юридического лица сумма платежа указывается с учетом налога с продаж, так как в этом случае оплата по кредитной карте приравнивается к наличной оплате.

Ставка резерва (%)

Процентная ставка вычисления резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма резерва

Произведение суммы счета и резерва, деленное на 100.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Сумма платежа без резерва

Разница суммы платежа и суммы резерва.

Примечание. Поле визуализируется в случае, если для указанной формы оплаты включена схема резервирования суммы налогов (См. справочник "Формы оплаты").

Назначение экранных кнопок:

Подтверждение заполненных параметров оплаты.

Отказ от заведения оплаты.


Параметры отчета "Реестр балансов"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Реестр балансов".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Отчет "Реестр балансов" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Реестр балансов".

Структура диалогового окна

Поля для выбора и заполнения:

На дату

Дата выборки информации для отчета. В отчете будет отображаться информация о балансах клиентов на дату, указанную пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Баланс

Все

Отрицательные

Положительный

Нулевой

Ненулевой

Блок выбора значения баланса. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения: "Все", "Отрицательный", "Положительный", "Нулевой", "Ненулевой". По умолчанию заполнено поле выбора "Все".

Если поле выбора содержит значение "Все", в отчете будет отображаться информация о балансах клиентов независимо от значения баланса.

Если поле выбора содержит значение "Отрицательный", в отчете будет отображаться информация о балансах клиентов, имеющих отрицательное значение.

Если поле выбора содержит значение "Положительный", в отчете будет отображаться информация о балансах клиентов, имеющих положительное значение.

Если поле выбора содержит значение "Нулевой", в отчете будет отображаться информация о балансах клиентов, имеющих нулевое значение.

Если поле выбора содержит значение "Ненулевой", в отчете будет отображаться информация о балансах клиентов, имеющих ненулевые значения.

Сортировка

Признак сортировки выбранной информации в отчете. При нажатии экранной кнопки появляется диалоговое окно, содержащее следующие значения: "Код клиента", "Наименование клиента", по которым пользователь имеет возможность отсортировать выбранную информацию в отчете. В левой части диалогового окна расположены Доступные параметры, в правой - Выбранные. Для того чтобы переместить параметр из одного поле в другое, необходимо подвести курсор к параметру и, удерживая левую кнопку мыши, переместить параметр в нужное поле диалогового окна.

Группировка

Признак группировки выбранной информации в отчете. При нажатии экранной кнопки появляется диалоговое окно, содержащее следующие значения: "Собственность", "Биллинговый план", "Категория", "Разделы", "Точки выставления", "Юр. статус", по которым пользователь имеет возможность сгруппировать выбранную информацию в отчете. В левой части диалогового окна расположены Доступные параметры, в правой - Выбранные. Для того чтобы переместить параметр из одного поле в другое, необходимо подвести курсор к параметру и, удерживая левую кнопку мыши, переместить параметр в нужное поле диалогового окна.

Услуги Все

Признак выбора информации о балансах клиентов в зависимости от услуг, зарегистрированных по подключениям клиентов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о балансах клиентов, независимо от услуг, зарегистрированных по подключениям клиентов.

При незаполненном поле выбора в отчете будет отображаться информация о балансах клиентов, услуги, зарегистрированных по подключениям которых выбраны пользователем с помощью диалогового окна "Услуги", которое появляется при нажатии экранной кнопки . Диалоговое окно "Услуги" содержит список услуг, зарегистрированных в справочнике "Каталог услуг".

Примечание. С помощью списка выбора оператор может указать несколько услуг.

Юр. статус Все

Признак выбора информации о балансах клиентов в зависимости от юридического статуса клиентов. Значение выбирается пользователем из списка, содержащего следующие значения: "Все", "Юр. лица", "Физ. лица". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Если поле выбора содержит значение "Все", в отчете будет отображаться информация о балансах клиентов, независимо от юридического статуса клиентов, которым они принадлежат.

Если поле выбора содержит значение "Юр. лица", в отчете будет отображаться информация о балансах, которые принадлежат клиентам - юридическим лицам.

Если поле выбора содержит значение "Физ. лица", в отчете будет отображаться информация о балансах, которые принадлежат клиентам - физическим лицам.

Примечание. С помощью списка выбора оператор может указать несколько юридических статусов.

Точка выставления Все

Признак выбора информации о балансах клиентов в зависимости от точек выставления лицевых счетов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о балансах клиентов, независимо от точек выставления лицевых счетов.

При незаполненном поле выбора в отчете будет отображаться информация о балансах клиентов, точки выставления лицевых счетов которых выбраны пользователем с помощью диалогового окна "Точки выставления", которое появляется при нажатии экранной кнопки . Диалоговое окно "Точки выставления" содержит список точек выставления, зарегистрированных в каталоге "Точки выставления счетов ".

Примечание. С помощью списка выбора оператор может указать несколько точек выставления.

Категория клиента Все

Признак выбора информации о балансах клиентов в зависимости от категорий клиентов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о балансах клиентов, независимо от категорий клиентов.

При незаполненном поле выбора в отчете будет отображаться информация о балансах клиентов, категории которых выбраны пользователем с помощью диалогового окна "Категории клиентов", которое появляется при нажатии экранной кнопки . Диалоговое окно "Категории клиентов" содержит список категорий, зарегистрированных в каталоге "Категории клиентов".

Примечание. С помощью списка выбора оператор может указать несколько категорий клиентов.

Форма собственности Все

Признак выбора информации о балансах клиентов в зависимости от формы собственности клиентов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о балансах клиентов, независимо от формы собственности клиентов.

При незаполненном поле выбора в отчете будет отображаться информация о балансах клиентов, формы собственности которых выбраны пользователем с помощью диалогового окна "Формы собственности", которое появляется при нажатии экранной кнопки . Диалоговое окно "Фомы собственности" содержит список форм собственности, зарегистрированных в каталоге "Бюджетная принадлежность".

Примечание. С помощью списка выбора оператор может указать несколько форм собственности клиентов.

Категории льгот Все

Признак выбора информации о балансах клиентов в зависимости от льготных категорий клиентов. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о балансах клиентов, независимо от льготной категории клиентов.

При незаполненном поле выбора в отчете будет отображаться информация о балансах клиентов, льготные категории которых выбраны пользователем с помощью диалогового окна "Категории льгот", которое появляется при нажатии экранной кнопки . Диалоговое окно "Категории льгот" содержит список льготных категорий, зарегистрированных в справочнике "Льготы: Льготные категории".

Примечание. С помощью списка выбора оператор может указать несколько льготных категорий клиентов.

Минимальная сумма

Признак выбора информации о балансах клиентов, минимальная сумма баланса которых больше или равна значению, указанному пользователем. Значение поля редактируются пользователем с клавиатуры. По умолчанию поле содержит значение "-99999999999,0000".

Максимальная сумма

Признак выбора информации о балансах клиентов, максимальная сумма баланса которых меньше или равна значению, указанному пользователем. Значение поля редактируются пользователем с клавиатуры. По умолчанию поле содержит значение "99999999999,0000".

Только итоги

Признак, позволяющий пользователю выбрать вид отчета "Реестр балансов". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться итоговая информация о балансах клиентов.

При незаполненном поле выбора в отчете будет отображаться полная информация о балансах клиентов.

Клиент с по

Признак выбора информации о балансах клиентов, идентификаторы которых попадают в диапазон номеров, указанный пользователем (идентификатор клиента больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона). Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры. Если поля не заполнены, в отчете будет отображаться информация по всем клиентам.

Валюта

Признак выбора информации о балансах клиентов в зависимости от наименования валюты лицевого счета. При нажатии экранной кнопки появляется диалоговое окно, которое содержит данные "Каталога валют". По умолчанию поле содержит наименование валюты, расположенной в первой строке "Каталога валют".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Параметры кассы: <наименование кассы>

Параметры кассы: <наименование кассы> Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для просмотра и редактирования параметров кассового аппарата с типом пассивный, выбранного в окне интерфейса "Список касс". Параметры кассового аппарата передаются драйверу при его инициализации (см. описание процесса регистрации\возврата платежей в случае взаимодействия АСР с пассивным кассовым оборудованием).

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки в окне интерфейса "Список касс", вызываемого из пункта главного меню Каталоги/Финансы/Список касс.

Функциональные возможности

Диалоговое окно позволяет выполнить следующие операции:

  1. Просмотр параметров кассового аппарата.
  2. Регистрация нового параметра кассового аппарата.
  3. Редактирование информации зарегистрированного ранее параметра кассового аппарата.
  4. Удаление параметра кассового аппарата.

Просмотр параметров кассового аппарата

Структура диалогового окна

Поля для выбора и просмотра:

Рабочее место

Наименование рабочего места, к которому подключен кассовый аппарат, указанный пользователем в окне интерфейса "Список касс". Значение поля выбирается из списка рабочих мест, формируемого на основании данных диалогового окна "Рабочие места. Кассы: <наименование кассы> ".

Пользователь

Наименование оператора кассового аппарата, который выбран в окне интерфейса "Список касс". Значение поля выбирается из списка пользователей кассового аппарата, формируемого на основании данных диалогового окна "Пользователи кассы: <наименование кассы> ".

У

Кратное наименование группы, к которой относится параметр. Значение поля формируется автоматически при регистрации нового параметра кассового аппарата. Поле может принимать следующие значения: "К" - параметр определен для кассового аппарата в целом, "Р" - параметр определен для рабочего места, указанного в поле Рабочее место текущего окна интерфейса, "П" - параметр определен для пользователя, указанного в поле Пользователь текущего окна интерфейса.

Наименование параметра

Наименование параметра выбранного кассового аппарата. Значение поля формируется пользователем при регистрации нового параметра кассового аппарата.

Значение параметра

Значение параметра выбранного кассового аппарата. Значение поля формируется пользователем при регистрации нового параметра кассового аппарата.

Регистрация нового параметра кассового аппарата

Для добавления нового параметра кассового аппарата необходимо выполнить следующие действия:

  • нажатием экранной кнопки диалогового окна "Параметры кассы: <наименование кассы>" перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля появившегося диалогового окна "Параметр", доступные для редактирования;
  • нажать экранную кнопку диалогового окна "Параметры кассы: <наименование кассы>".

Структура диалогового окна "Параметр" Экранная форма диалогового окна

Поля для ввода:

Касса Рабочее место Пользователь

Блок выбора группы, к которой будет принадлежать введенный пользователем параметр. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения:

Касса - введенный параметр будет определен для кассового аппарата, который указан в окне интерфейса "Список касс" (например: тайм-аут (TIMEOUT), пароль для снятия Х-отчета (XPASSWORD) или Z-отчета (ZPASSWORD)).

Рабочее место - введенный параметр будет определен для каждого рабочего места, подключенного к кассовому аппарату, указанному пользователем в окне интерфейса "Список касс" (например: имя и номер устройства ввода-вывода (DEVICE), скорость обмена (BAUD_RATE), признак, разрешающий синхронизацию времени между компьютером и ККМ (SYNCHTIME), путь к папке обмена управляющими файлами между АБС и внешней компьютерно-кассовой системой (PATH)).

Пользователь - введенный параметр будет определен для каждого оператора, допущенного к работе с кассовым аппаратом, который выбран в окне интерфейса "Список касс"(например: номер оператора в кассовом аппарате (OPERATOR), пароль оператора в кассовом аппарате (PASSWORD)).

Наименование

Наименование параметра выбранного кассового аппарата. Значение поля заполняется пользователем с клавиатуры.

Примечание. Наименования параметров, зарегистрированных для одного кассового аппарата, не должны совпадать.

Значение

Значение параметра выбранного кассового аппарата. Значение поля заполняется пользователем с клавиатуры.

Примечание.

  1. При добавлении параметра для одного рабочего места выбранного кассового аппарата, параметр с тем же именем добавляется для всех рабочих мест кассового аппарата.
  2. При добавлении параметра для одного пользователя выбранного кассового аппарата, параметр с тем же именем добавляется для всех пользователей кассового аппарата.

Назначение экранных кнопок:

Выход из диалогового окна с сохранением внесенных изменений.

Выход из диалогового окна без сохранения внесенных изменений.

Редактирование ранее созданного параметра кассового аппарата

Для редактирования ранее созданного параметра кассового аппарата выполните следующие действия:

  • нажатием экранной кнопки диалогового окна "Параметры кассы: <наименование кассы>" перейти в режим редактирования;
  • поместить курсор на строку, информацию которой необходимо отредактировать, и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Параметр" изменить значение доступного для редактирования поля.

Удаление текущего параметра кассового аппарата

Для удаления текущего параметра кассового аппарата необходимо выполнить следующие действия:

  • нажатием экранной кнопки диалогового окна "Параметры кассы: <наименование кассы>" перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • в появившемся диалоговом окне, содержащем следующую информацию: "Параметр будет удален для всех пользователей и рабочих мест! Удалить?", нажать экранную кнопку для удаления записи или экранную кнопку для отмены удаления записи.

Примечание.

  1. При удалении параметра для одного рабочего места выбранного кассового аппарата, параметр с тем же именем удаляется для всех рабочих мест кассового аппарата.
  2. При удалении параметра для одного пользователя выбранного кассового аппарата, параметр с тем же именем удаляется для всех пользователей кассового аппарата.


Параметры отчета "Список абонентов"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Список абонентов".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Отчет "Список абонентов" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Список абонентов".

Структура диалогового окна

Поля для выбора и заполнения:

Дата формирования отчета

Дата выборки информации для отчета. В отчете будет отображаться информация по подключениям, состояние которых соответствует указанному пользователем на дату формирования отчета. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Тип связи Все

Признак выбора информации по подключениям в зависимости от типов услуг приоритезации, зарегистрированных по подключениям (назначение услуги приоритезации описано в документе "Правила постатейного закрытия счета"). По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация по подключениям, независимо от типов услуг приоритезации, зарегистрированных для подключений.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, для которых зарегистрированы услуги, выбранные пользователем с помощью диалогового окна "Тип связи", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список услуг приоритезации, зарегистрированных в каталоге "Услуги" и принадлежащих группе услуг, которая зарегистрирована в качестве группы услуг приоритезации в справочнике "Правила закрытия услуг в системе".

Примечание. С помощью диалогового окна "Тип связи" можно выбрать несколько значений.

Точка выставления Все

Признак выбора информации по подключениям в зависимости от точек выставления лицевых счетов, на которых зарегистрированы подключения. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация по подключениям, независимо от точек выставления лицевых счетов, на которых зарегистрированы подключения.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, которые зарегистрированы на лицевых счетах, точки выставления которых совпадают с точками выставления, выбранными пользователем с помощью диалогового окна "Точки выставления", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список точек выставления, которые зарегистрированы в каталоге "Точки выставления".

Примечание. С помощью диалогового окна "Точки выставления" можно выбрать несколько значений.

Категория клиента Все

Признак выбора информации по подключениям в зависимости от категории клиентов, которым принадлежат подключения. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация по подключениям, независимо от категорий клиентов, которым принадлежат подключения.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, которые принадлежат клиентам, категории которых совпадают с выбранными пользователем с помощью диалогового окна "Категории клиентов", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список категорий клиентов, которые зарегистрированы в каталоге "Категории клиентов".

Примечание. С помощью диалогового окна "Категории клиентов" можно выбрать несколько значений.

Форма собственности Все

Признак выбора информации по подключениям в зависимости от формы собственности клиентов, которым принадлежат подключения. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация по подключениям, независимо от форм собственности клиентов, которым принадлежат подключения.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, которые принадлежат клиентам, формы собственности которых совпадают с выбранными пользователем с помощью диалогового окна "Форма собственности", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список предопределенных значений.

Примечание. С помощью диалогового окна "Форма собственности" можно выбрать несколько значений.

Категория льготников Все

Признак выбора информации по подключениям в зависимости от льготных категорий клиентов, которым принадлежат подключения. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация по подключениям, независимо от льготных категорий клиентов, которым принадлежат подключения.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, которые принадлежат клиентам, льготные категории которых совпадают с выбранными пользователем с помощью диалогового окна "Категория льготников", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список льготных категорий, зарегистрированных в справочнике "Льготы: Льготные категории".

Примечание. С помощью диалогового окна "Категория льготников" можно выбрать несколько значений.

Доп. услуги Все

Признак выбора информации по подключениям в зависимости от типов услуг, которые не являются услугами приоритезации, зарегистрированных по подключениям. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация по подключениям, независимо от типов услуг, зарегистрированных для подключений.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, для которых зарегистрированы услуги, выбранные пользователем с помощью диалогового окна "Дополнительные услуги", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список услуг, зарегистрированных в каталоге "Услуги" и не относящихся к группе услуг приоритезации, которая зарегистрирована в справочнике "Правила закрытия услуг в системе".

Примечание. С помощью диалогового окна "Дополнительные услуги" можно выбрать несколько значений.

Установлены с по Все

Признак выбора информации по подключениям в зависимости от дат активации подключений. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора Все в отчете будет отображаться информация по подключениям, независимо от их дат активации.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, даты активации которых попадают в период, указанный пользователем (дата активации подключения больше даты начала периода и меньше даты окончания периода). Поле с содержит дату начала периода, поле по содержит дату окончания периода. По умолчанию данные поля содержат дату текущих суток. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки.

Диапазон номеров с по Все

Признак выбора информации по подключениям с определенным идентификатором. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора Все в отчете будет отображаться информация по всем подключениям.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, идентификаторы которых попадают в диапазон номеров, указанный пользователем (идентификатор подключения больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона). Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры.

Юр. статус

Признак выбора информации по подключениям в зависимости от юридического статуса клиентов. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "Все", "Юр. лица", "Физ. лица". По умолчанию содержит значение "Все".

Если поле выбора содержит значение "Все", в отчете будет отображаться информация по подключениям, независимо от юридического статуса клиентов.

Если поле выбора содержит значение "Юр. лица", в отчете будет отображаться информация по подключениям, которые принадлежат клиентам - юридическим лицам.

Если поле выбора содержит значение "Физ. лица", в отчете будет отображаться информация по подключениям, которые принадлежат клиентам - физическим лицам.

Состояние

Признак выбора информации по подключениям в зависимости от состояния подключения на дату формирования отчета. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "Работает", "Заблокирован", "Все". По умолчанию поле содержит значение "Работает".

Если поле выбора содержит значение "Работает", то в отчете будет отображаться информация по подключениям, которые являются активными на дату формирования отчета.

Если поле выбора содержит значение "Заблокирован", то в отчете будет отображаться информация по подключениям, которые являются заблокированными на дату формирования отчета.

Если поле выбора содержит значение "Все", то в отчете будет отображаться информация по подключениям независимо от их состояния на дату формирования отчета.

Сортировка

Признак сортировки выбранной информации в отчете. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "Без сортировки", "Код", "ФИО", "Адрес", "Номер телефона". По умолчанию поле содержит значение "Без сортировки".

Если поле выбора содержит значение "Без сортировки", информация в отчете будет отображаться в произвольном порядке.

Если поле выбора содержит значение "Код", информация в отчете будет отсортирована по номеру клиентов, которым принадлежат подключения, в порядке возрастания.

Если поле выбора содержит значение "ФИО", информация в отчете будет отсортирована по полному наименованию клиентов, которым принадлежат подключения, в алфавитном порядке.

Если поле выбора содержит значение "Адрес", информация в отчете будет отсортирована по адресу прописки (для физического лица) или юридическому адресу (для юридических лиц) клиентов, которым принадлежит подключения, в алфавитном порядке.

Если поле выбора содержит значение "Номер телефона", информация в отчете будет отсортирована по подключениям клиентов в порядке возрастания.

Группировка

Признак группировки выбранной информации в отчете. При нажатии экранной кнопки появляется диалоговое окно, содержащее следующие значения: "Юр. статус", "Доп. услуги", "Дата включения услуги ", "Дата выключения услуги", по которым пользователь имеет возможность сгруппировать выбранную информацию в отчете. В левой части диалогового окна расположены Доступные параметры, в правой - Выбранные. Для того чтобы переместить параметр из одного поля в другое, необходимо подвести курсор к параметру и, удерживая левую кнопку мыши, переместить параметр в нужное поле диалогового окна.

Только итоги

Признак, позволяющий пользователю выбрать вид отчета "Список абонентов ". По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться только итоговая информация для выбранной пользователем группы из списка группировок. Если список выбранных группировок пуст, тогда в отчете отображается общее количество подключений на основании данных, введенных пользователем.

При незаполненном поле выбора в отчете будет отображаться полная информация по подключениям клиентов.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Параметры отчета "Список клиентов с временными договорами"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Список клиентов с временными договорами".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе отчета "Список клиентов с временными договорами" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Список клиентов с временными договорами".

Структура диалогового окна

Поля для выбора и заполнения:

Дата формирования отчета

Дата окончания выборки информации, отображаемой в отчете. По умолчанию содержит значение текущей даты. Значение поля изменяется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки.

Примечание. В отчете отображается информация по временным договорам, дата создания которых не превышает дату формирования отчета.

Все договора

Признак выбора информации по всем договорам или только по временным договорам, дата окончания которых меньше даты формирования отчета. По умолчанию поле выбора очищено. Чтобы заполнить\очистить поле выбора необходимо поместить курсор на и нажать левую кнопку мыши.

  • Для выбора информации по всем временным договорам, независимо от даты окончания, заполните поле выбора.
  • Для выбора информации по всем временным договорам, дата окончания которых меньше даты формирования отчета, очистите поле выбора.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Параметры отчета "Список абонентов"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Структура трафика".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе отчета "Структура трафика" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Структура трафика".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат

Период времени, за который будет осуществляться выборка информации для формирования отчета. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат выборки информации по объему трафика. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат выборки информации по объему трафика. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Параметры типа идентификатора подключения

Параметры типа идентификатора подключения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для настройки пароля и логина, т.е. возможный набор символов, минимальное и максимальное количество символов в логине и пароле.

Функционал используется при анализе возможности регистрации пользователей DialUp в системе и смене пароля, посредством Web-интерфейса и окон интерфейса системы: создания заявки "Подключение к Интернет" и "Смена пароля" (просмотр идентификаторов подключения "Идентификаторы подключения").

При отсутствии настройки для типа идентификатора "login" (Internet) допустимыми считаются любые символы, используемые в пароле и логине.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Типы идентификаторов подключения" .

Структура окна интерфейса

Поля для просмотра и редактирования:

Допустимые символы в идентификаторе подключения

Набор допустимых символов в идентификаторе подключения. Значение поля заполняется с клавиатуры.

Пример. 12345НГЛОПTRWEfghdueyrггкенкгн

Минимальное количество символов

Минимальное количество символов в идентификаторе подключения (число). Значение поля заполняется с клавиатуры.

Максимальное количество символов

Максимальное количество символов в идентификаторе подключения (число). Значение поля заполняется с клавиатуры. Значение поля не должно быть больше 20.

Допустимые символы в пароле

Набор допустимых символов в пароле. Значение поля заполняется с клавиатуры.

Пример. -674:?342щertqyREWУК

Минимальное количество символов

Минимальное количество символов в пароле (число). Значение поля заполняется с клавиатуры.

Максимальное количество символов

Максимальное количество символов в пароле (число). Значение поля заполняется с клавиатуры. Значение поля не должно быть больше 20.

Генерировать пароль случайным образом

Признак генерирования пароля случайным образом из набора допустимых символов, длина которого определяется из диапазона допустимого количества символов. Настройка используется в процессе создания заявки на подключение DialUp. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для включения процесса генерирования пароля при создании заявок заполните поле выбора.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования настроек пароля и логина (идентификатора подключения).


Параметры лояльности: Диапазон суммы-баллы

Диапазон суммы - баллы Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и настройки баллов поощрения, влияющих на повышение степени лояльности клиента, а именно баллов за факт оплаты обязательного к оплате счета.

Примечание. Баллы за факт оплаты обязательного к оплате счета повышают степень лояльности клиента в случае оплаты счета, даже если такой счет был просрочен к оплате. Количество баллов поощрения зависит от валюты и суммы оплачиваемого счета.

Иерархическое положение

Закладка является элементом окна интерфейса "Параметры лояльности", вызываемого из пункта главного меню Каталоги/Параметры лояльности.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации о баллах поощрения.
  2. Добавление информации о баллах поощрения.
  3. Редактирование добавленной ранее информации о баллах поощрения.
  4. Удаление информации о баллах поощрения.

Просмотр информации о баллах поощрения

Структура окна интерфейса

Поля для просмотра:

Валюта счета

Валюта выставления счета, за оплату которого начисляется количество баллов поощрения, указанное в поле Количество баллов.

С суммы

Минимальное значение суммы счета, за оплату которого степень лояльности клиента увеличивается на количество баллов поощрения, указанное в поле Количество баллов.

По сумму

Максимальное значение суммы счета, за оплату которого степень лояльности клиента увеличивается на количество баллов поощрения, указанное в поле Количество баллов.

Количество баллов

Количество баллов, повышающих степень лояльности клиента в случае оплаты обязательного к оплате счета, валюта выставления которого совпадает со значением, указанным в поле Валюта счета и сумма которого больше или равна значению поля С суммы, но меньше значения поля По сумму.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования информации справочника.

Добавление информации о баллах поощрения

Для добавления записи, содержащей информацию о баллах поощрения, необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Диапазон суммы - баллы" перейти в режим редактирования;
  • нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Диапазон суммы - баллы. Добавление".

Структура диалогового окна "Диапазон суммы - баллы. Добавление" Экранная форма диалогового окна

Поля для заполнения:

С суммы

Минимальное значение суммы счета, за оплату которого степень лояльности клиента увеличивается на количество баллов поощрения, указанное в поле Количество баллов. Значение поля формируется пользователем с клавиатуры.

По сумму

Максимальное значение суммы счета, за оплату которого степень лояльности клиента увеличивается на количество баллов поощрения, указанное в поле Количество баллов. Значение поля формируется пользователем с клавиатуры.

Количество баллов

Количество баллов, повышающих степень лояльности клиента в случае оплаты обязательного к оплате счета, валюта выставления которого совпадает со значением, указанным в поле Валюта и сумма которого больше или равна значению поля С суммы, но меньше значения поля По сумму. Значение поля формируется пользователем с клавиатуры.

Валюта

Валюта выставления счета, за оплату которого начисляется количество баллов поощрения, указанных в поле Количество баллов. Значение поля выбирается пользователем из списка, формируемого на основании данных справочника "Каталог валют".

Назначение экранных кнопок:

Добавление нового диапазона суммы счетов, за своевременную оплату которых начисляются баллы поощрения.

Примечания.

  1. При добавлении нового диапазона суммы осуществляется проверка на непротиворечивость введенных данных. Если значение поля С суммы больше или равно значению поля По сумму добавляемой записи, то появляется сообщение "Поле По сумму должно быть больше поля С суммы".
  2. При добавлении нового диапазона суммы осуществляется проверка на пересечение добавляемого диапазона с существующим. Если значение поля С суммы или поля По сумму добавляемой записи больше значения поля С суммы существующей записи, но меньше значения поля По сумму существующей записи, и значение поля Валюта добавляемой записи равно значению поля Валюта существующей записи, то появляется сообщение "Введенный диапазон значений пересекается с существующим".

Отказ от добавления нового диапазона суммы.

Редактирование добавленной ранее информации о баллах поощрения

Для редактирования ранее добавленной записи необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Диапазон суммы - баллы" перейти в режим редактирования;
  • переместить курсор на запись, информацию которой необходимо отредактировать, и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Диапазон суммы - баллы. Редактирование" измените значения редактируемых полей.

Структура диалогового окна "Диапазон суммы - баллы. Редактирование" Экранная форма диалогового окна

Поля для заполнения:

С суммы

Минимальное значение суммы счета, за оплату которого степень лояльности клиента увеличивается на количество баллов поощрения, указанное в поле Количество баллов. Значение поля формируется пользователем с клавиатуры.

По сумму

Максимальное значение суммы счета, за оплату которого степень лояльности клиента увеличивается на количество баллов поощрения, указанное в поле Количество баллов. Значение поля формируется пользователем с клавиатуры.

Количество баллов

Количество баллов, повышающих степень лояльности клиента в случае оплаты обязательного к оплате счета, валюта выставления которого совпадает со значением, указанным в поле Валюта и сумма которого больше или равна значению поля С суммы, но меньше значения поля По сумму. Значение поля формируется пользователем с клавиатуры.

Валюта

Валюта выставления счета, за оплату которого начисляется количество баллов поощрения, указанных в поле Количество баллов. Значение поля выбирается пользователем из списка, формируемого на основании данных справочника "Каталог валют".

Назначение экранных кнопок:

Сохранение внесенных изменений.

Примечания.

  1. При сохранении изменений осуществляется проверка на непротиворечивость введенных данных. Если значение поля С суммы больше или равно значению поля По сумму редактируемой записи, то появляется сообщение "Поле По сумму должно быть больше поля С суммы".
  2. При сохранении изменений осуществляется проверка на пересечение добавляемого диапазона с существующим. Если значение поля С суммы или поля По сумму редактируемой записи больше значения поля С суммы существующей записи, но меньше значения поля По сумму существующей записи, и значение поля Валюта редактируемой записи равно значению поля Валюта существующей записи то появляется сообщение "Введенный диапазон значений пересекается с существующим".

Отказ от добавления нового диапазона суммы.

Удаление информации о баллах поощрения

Для удаления записи, содержащей информацию о баллах поощрения, необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Диапазон суммы - баллы" перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Параметры лояльности: Тип блокировки-баллы

Тип блокировки - баллы Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и настройки баллов взыскания, влияющих на понижение степени лояльности клиента, а именно баллов за пребывание подключений клиента в блокированном состоянии.

Примечание. Баллы за пребывание подключений клиента в блокированном состоянии понижают степень лояльности клиента и взимаются за каждый день пребывания подключения в блокированном состоянии. Количество баллов взыскания зависит от типа блокировки подключения.

Иерархическое положение

Закладка является элементом окна интерфейса "Параметры лояльности", вызываемого из пункта главного меню Каталоги/Параметры лояльности.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации о баллах взыскания.
  2. Добавление информации о баллах взыскания.
  3. Редактирование добавленной ранее информации о баллах взыскания.
  4. Удаление информации о баллах взыскания.

Просмотр информации о баллах взыскания

Структура окна интерфейса

Поля для просмотра:

Тип блокировки

Наименование типа блокировки, в соответствии с которой было заблокировано подключение клиента, степень лояльности которого уменьшается в соответствии с количеством баллов, указанным в поле Количество баллов.

С дней

Минимальное количество дней пребывания подключения в блокированном состоянии, в соответствии с которым осуществляется уменьшение степени лояльности за каждый день блокировки на количество баллов взыскания, указанное в поле Количество баллов.

По дней

Максимальное количество дней пребывания подключения в блокированном состоянии, в соответствии с которым осуществляется уменьшение степени лояльности клиента за каждый день блокировки на количество баллов взыскания, указанное в поле Количество баллов.

Количество баллов

Количество баллов, понижающих степень лояльности клиента, подключение которого заблокировано типом блокировки, указанным в поле Тип блокировки, и количество дней блокировки подключения больше или равно значению поля С дней, но меньше значения поля По дней.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования информации справочника.

Добавление информации о баллах взыскания

Для добавления записи, содержащей информацию о баллах взыскания, необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Тип блокировки - баллы" перейти в режим редактирования;
  • нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Тип блокировки - баллы. Добавление".

Структура диалогового окна "Тип блокировки - баллы. Добавление" Экранная форма диалогового окна

Поля для заполнения:

С дней

Минимальное количество дней пребывания подключения в блокированном состоянии, в соответствии с которым осуществляется уменьшение степени лояльности за каждый день блокировки на количество баллов взыскания, указанное в поле Количество баллов. Значение поля формируется пользователем с клавиатуры.

По дней

Максимальное количество дней пребывания подключения в блокированном состоянии, в соответствии с которым осуществляется уменьшение степени лояльности клиента за каждый день блокировки на количество баллов взыскания, указанное в поле Количество баллов. Поле недоступно для редактирования и принимает значение "999999999".

Количество баллов

Количество баллов, понижающих степень лояльности клиента, подключение которого заблокировано типом блокировки, указанным в поле Тип блокировки, и количество дней блокировки подключения больше или равно значению поля С дней, но меньше значения поля По дней. Значение поля формируется пользователем с клавиатуры.

Тип блокировки

Наименование типа блокировки, в соответствии с которой было заблокировано подключение клиента, степень лояльности которого уменьшается в соответствии с количеством баллов, указанным в поле Количество баллов. Значение поля выбирается пользователем из списка, формируемого на основании данных справочника "Блокировки".

Назначение экранных кнопок:

Добавление нового диапазона дней блокировки подключения, в соответствии с которым взимаются баллы взыскания.

Примечания. При добавлении нового диапазона дней блокировки осуществляется проверка на пересечение добавляемого диапазона с существующим. Если значение поля С дней добавляемой записи больше или равно значению поля С дней, но меньше значения поля По дней существующей записи и значение поля Тип блокировки добавляемой записи равно значению поля Тип блокировки существующей записи, то появляется сообщение "Введенный диапазон значений пересекается с существующим".

Отказ от добавления нового диапазона дней блокировки.

Редактирование добавленной ранее информации о баллах взыскания

Для редактирования ранее добавленной записи необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Тип блокировки - баллы" перейти в режим редактирования;
  • переместить курсор на запись, информацию которой необходимо отредактировать, и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Тип блокировки - баллы. Редактирование" измените значения редактируемых полей.

Структура диалогового окна "Тип блокировки - баллы. Редактирование" Экранная форма диалогового окна

Поля для заполнения:

С дней

Минимальное количество дней пребывания подключения в блокированном состоянии, в соответствии с которым осуществляется уменьшение степени лояльности за каждый день блокировки на количество баллов взыскания, указанное в поле Количество баллов. Значение поля формируется пользователем с клавиатуры.

По дней

Максимальное количество дней пребывания подключения в блокированном состоянии, в соответствии с которым осуществляется уменьшение степени лояльности клиента за каждый день блокировки на количество баллов взыскания, указанное в поле Количество баллов. Поле недоступно для редактирования.

Количество баллов

Количество баллов, понижающих степень лояльности клиента, подключение которого заблокировано типом блокировки, указанным в поле Тип блокировки, и количество дней блокировки подключения больше или равно значению поля С дней, но меньше значения поля По дней. Значение поля формируется пользователем с клавиатуры.

Тип блокировки

Наименование типа блокировки, в соответствии с которой было заблокировано подключение клиента, степень лояльности которого уменьшается в соответствии с количеством баллов, указанным в поле Количество баллов. Поле недоступно для редактирования.

Назначение экранных кнопок:

Сохранение внесенных изменений.

Примечания.

  1. При сохранении изменений осуществляется проверка на непротиворечивость введенных данных. Если значение поля С дней больше или равно значению поля По дней редактируемой записи, то появляется сообщение "Поле По дней должно быть больше поля С дней".
  2. После сохранения изменений поле По дней редактируемой строки принимает значение поля С дней диалогового окна "Тип блокировки - баллы. Редактирование" и добавляется новая строка, поля которой принимают значения соответствующих полей диалогового окна "Тип блокировки - баллы. Редактирование".

Отказ от сохранения внесенных изменений.

Удаление информации о баллах взыскания

Для удаления записи, содержащей информацию о баллах поощрения, необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Тип блокировки - баллы" перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Параметры лояльности: Пени-баллы

Пени - баллы Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и настройки баллов взыскания, влияющих на понижение степени лояльности клиента, а именно баллов за просрочку оплаты обязательного к оплате счета.

Примечание. Баллы за просрочку оплаты обязательного к оплате счета понижают степень лояльности клиента и взимаются за каждый день просроченной оплаты счета. Количество баллов взыскания зависит от типа счета.

Иерархическое положение

Закладка является элементом окна интерфейса "Параметры лояльности", вызываемого из пункта главного меню Каталоги/Параметры лояльности.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации о баллах взыскания.
  2. Добавление информации о баллах взыскания.
  3. Редактирование добавленной ранее информации о баллах взыскания.
  4. Удаление информации о баллах взыскания.

Просмотр информации о баллах взыскания

Структура окна интерфейса

Поля для просмотра:

Тип счета

Наименование типа счета, просроченная оплата которого влечет уменьшение степени лояльности клиента на количество баллов взыскания, указанное в поле Количество баллов, за каждый день просрочки.

С дней

Минимальное количество дней просроченной оплаты счета, в соответствии с которым осуществляется уменьшение степени лояльности за каждый день просроченной оплаты на количество баллов взыскания, указанное в поле Количество баллов.

По дней

Максимальное количество дней просроченной оплаты счета, в соответствии с которым осуществляется уменьшение степени лояльности за каждый день просроченной оплаты на количество баллов взыскания, указанное в поле Количество баллов.

Количество баллов

Количество баллов, понижающих степень лояльности клиента, просроченные счета которого имеют тип, указанный в поле Тип счета, а количество дней просроченной оплаты больше или равно значению поля С дней и меньше значения поля По дней.

Назначение экранных кнопок:

/

Переход в режим просмотра/редактирования информации справочника.

Добавление информации о баллах взыскания

Для добавления записи, содержащей информацию о баллах взыскания, необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Пени - баллы" перейти в режим редактирования;
  • нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Пени - баллы. Добавление".

Структура диалогового окна "Пени - баллы. Добавление" Экранная форма диалогового окна

Поля для заполнения:

С дней

Минимальное количество дней просроченной оплаты счета, в соответствии с которым осуществляется уменьшение степени лояльности за каждый день просроченной оплаты на количество баллов взыскания, указанное в поле Количество баллов. Значение поля формируется пользователем с клавиатуры.

По дней

Максимальное количество дней просроченной оплаты счета, в соответствии с которым осуществляется уменьшение степени лояльности за каждый день просроченной оплаты на количество баллов взыскания, указанное в поле Количество баллов. Поле недоступно для редактирования и принимает значение "999999999".

Количество баллов

Количество баллов, понижающих степень лояльности клиента, просроченные счета которого имеют тип, указанный в поле Тип счета, а количество дней просроченной оплаты больше или равно значению поля С дней и меньше значения поля По дней. Значение поля формируется пользователем с клавиатуры.

Тип счета

Наименование типа счета, просроченная оплата которого влечет уменьшение степени лояльности клиента на количество баллов взыскания, указанное в поле Количество баллов, за каждый день просрочки. Значение поля выбирается пользователем из списка, формируемого на основании данных справочника "Типы счетов".

Назначение экранных кнопок:

Добавление нового диапазона дней просроченной оплаты счетов, в соответствии с которым взимаются баллы взыскания.

Примечания. При добавлении нового диапазона дней просроченной оплаты осуществляется проверка на пересечение добавляемого диапазона с существующим. Если значение поля С дней добавляемой записи больше или равно значению поля С дней, но меньше значения поля По дней существующей записи и значение поля Тип счета добавляемой записи равно значению поля Тип счета существующей записи, то появляется сообщение "Введенный диапазон значений пересекается с существующим".

Отказ от добавления нового диапазона дней просроченной оплаты счета.

Редактирование добавленной ранее информации о баллах взыскания

Для редактирование ранее добавленной записи необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Пени - баллы" перейти в режим редактирования;
  • переместить курсор на запись, информацию которой необходимо отредактировать, и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Пени - баллы. Редактирование" измените значения редактируемых полей.

Структура диалогового окна "Пени - баллы. Редактирование" Экранная форма диалогового окна

Поля для заполнения:

С дней

Минимальное количество дней просроченной оплаты счета, в соответствии с которым осуществляется уменьшение степени лояльности за каждый день просроченной оплаты на количество баллов взыскания, указанное в поле Количество баллов. Значение поля формируется пользователем с клавиатуры.

По дней

Максимальное количество дней просроченной оплаты счета, в соответствии с которым осуществляется уменьшение степени лояльности за каждый день просроченной оплаты на количество баллов взыскания, указанное в поле Количество баллов. Поле недоступно для редактирования.

Количество баллов

Количество баллов, понижающих степень лояльности клиента, просроченные счета которого имеют тип, указанный в поле Тип счета, а количество дней просроченной оплаты больше или равно значению поля С дней и меньше значения поля По дней. Значение поля формируется пользователем с клавиатуры.

Тип счета

Наименование типа счета, просроченная оплата которого влечет уменьшение степени лояльности клиента на количество баллов взыскания, указанное в поле Количество баллов, за каждый день просрочки. Поле недоступно для редактирования.

Назначение экранных кнопок:

Сохранение внесенных изменений.

Примечания.

  1. При сохранении изменений осуществляется проверка на непротиворечивость введенных данных. Если значение поля С дней больше или равно значению поля По дней редактируемой записи, то появляется сообщение "Поле По дней должно быть больше поля С дней".
  2. После сохранения изменений поле По дней редактируемой строки принимает значение поля С дней диалогового окна "Пени - баллы. Редактирование" и добавляется новая строка, поля которой принимают значения соответствующих полей диалогового окна "Пени - баллы. Редактирование".

Отказ от сохранения внесенных изменений.

Удаление информации о баллах взыскания

Для удаления записи, содержащей информацию о баллах поощрения, необходимо выполнить следующие действия:

  • нажатием экранной кнопки закладки "Пени - баллы" перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Параметры отчета "Анализ поступлений клиентов"

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Анализ поступлений клиентов".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты" при выборе отчета "Анализ поступлений клиентов" и нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования отчета "Анализ поступлений клиентов".

Структура окна интерфейса

Структура окна интерфейса зависит от того, по каким входным данным формируется отчет. Отчет может формироваться по следующим данным:

  • по платежному поручению,
  • по диапазону дат.

Если отчет формируется по платежному поручению, необходимо указать:

  • код платежного поручения.

Если отчет формируется по диапазону дат, то необходимо указать:

  • дату начала диапазона,
  • дату конца диапазона,
  • форма платежа,
  • для формы платежа "Банк" - расчетный счет.

В обоих случаях необходимо указать валюту пересчета и дату, на которую делается отчет.

Поля для просмотра и заполнения:

Валюта

Наименование валюты. Все счета выставляются в базовой валюте. Значение поля не подлежит редактированию.

Платежное поручение

Признак формирования отчета по конкретному платежному поручению. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку. По умолчанию поле выбора очищено.

  • Чтобы формировать отчет по конкретному поручению, заполните поле выбора. Номер платежного поручения заполняется в появившемся поле "Номер поручения". Па нажатию экранной кнопки появляется окно интерфейса "Платежные поручения" со списком имеющихся платежных поручений. Нужное поручение выбирается двойным нажатием левой кнопки мыши.
  • Чтобы отменить формирование отчета по платежному поручению, очистите поле выбора.

На дату

Дата, на которую делается отчет. Если платежи заносились задним числом, то это и время проведения последней операции по платежам за указанный диапазоп. По умолчанию устанавливается конец текущих суток. Значение поля можно отредактировать с клавиатуры.

Диапазон дат

Период времени, за который будет формироваться отчет. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц".

С

Нижняя граница диапазона дат поступления платежей. По умолчанию устанавливается начало текущих суток. Значение поля можно отредактировать с клавиатуры.

По

Верхняя граница диапазона дат поступления платежей. По умолчанию устанавливается начало текущих суток. Значение поля можно отредактировать с клавиатуры.

Форма платежа

Блок выбора формы платежа для формирования отчета. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения:

Любая - формирование отчета по всем формам платежей.

Банк - формирование отчета по форме платежа "Безналичный платеж". При выборе данного вида платежа появляется поле выбора Все - признак формирования отчета по всем банкам. Если снять пометку с этого поля, то по экранной кнопке можно вывести список банков и выбрать нужный.

Касса - формирование отчета по форме платежа "Наличный платеж".

Кредитные карты - признак формирования отчета по форме платежа "Кредитная карта".

Прочие - признак формирования отчета по форме платежа, не перечисленными выше.

Назначение экранных кнопок:

Запуск формирования отчета.

Отказ от формирования отчета.


Параметры

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра информации о параметрах, добавления и удаления параметров.

Иерархическое положение

Окно интерфейса вызывается:

  • нажатием экранной кнопки Параметры в окнах интерфейсов "Информация о подключении ...", "Контракты клиента ...", "Тарифные планы".
  • нажатием экранной кнопки "Параметры ..." в окнах интерфейсов "Ведение информации о клиенте", "Группы доставки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  • Просмотр параметров.
  • Добавление параметров.
  • Удаление параметров.

Описание интерфейса

Окно интерфейса разделено на две части:

В левой части находится список групп параметров.

Примечание.
Отображаются только группы, содержащие параметры текущей сущности. Группы, не содержащие параметров, не отображаются.

В правой части отображен список параметров выбранной группы и информация о них:

Параметр

Наименование параметра.

Значение

Значение параметра.

С / По

Даты начала и окончания действия параметра. По умолчанию начальная дата - системная, а дата окончания действия параметра - 01.01.2500.

Добавление параметра

Для добавления параметра надо:

  1. Нажать кнопку [image] на панели инструментов, или выбрать команду Добавить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  2. Выбрать параметр двойным щелчком левой кнопки мыши из списка возможных параметров:

    Примечание.
    В списке параметров отображаются только параметры, добавленные в интерфейсе "Настройка параметров" для текущей сущности .
  3. Задать значение параметра.
  4. Задать даты начала и окончания действия параметра. По умолчанию начальная дата - системная, а дата окончания действия параметра - 01.01.2500.
  5. Сохранить внесенные изменения - кнопка Ввод.
    Для отмены внесенных изменений и выхода из интерфейса нажать кнопку Отмена.
    Примечание.
    Следующие настройки Tuneparam(G, CLN_SEG) устанавливают ограничения на редактирование параметров CLN_SUBCT, CUST_FORM и OKVED_DIVISION в зависимости от значения параметра CLN_SEG (значение параметра берется из внешнего справочника).
    • CLN_SUBCT:
      При настройке Tuneparam(193,3) = 1 – можно редактировать значение параметра CLN_SUBCT.
      В остальных случаях редактировать значение параметра CLN_SUBCT нельзя.
    • CUST_FORM:
      При настройке Tuneparam(194, 1) = 1 – можно редактировать значение параметра CUST_FORM .
      При настройке Tuneparam(194, 3) = 1 – можно редактировать значение параметра CUST_FORM .
      При настройке Tuneparam(194, 2) = null – параметр CUST_FORM = null.
      В остальных случаях редактировать значение параметра CUST_FORM нельзя.
    • OKVED_DIVISION:
      При настройке Tuneparam(195, 1) = 1 – можно редактировать значение параметра OKVED_DIVISION.
      При настройке Tuneparam(195, 3) = 1 – можно редактировать значение параметра OKVED_DIVISION.
      При настройке Tuneparam(195, 2) = O (буква латинская) – параметр OKVED_DIVISION = O (буква латинская).
      В остальных случаях редактировать значение параметра OKVED_DIVISION нельзя.

Удаление параметра

Для удаления параметра надо:

  1. Спозиционироваться на строке подлежащей удалению.
  2. Нажать кнопку [image] на панели инструментов или выбрать команду Удалить запись контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.
  3. Выйти из режима редактирования - кнопка Ввод.


Изменение пароля для логина

!

Назначение

Окно интерфейса предназначено для изменения пароля группы пользователей системы.

Поля для редактирования:

Новый пароль

Новый пароль для логина. Значение поля заполняется с клавиатуры.

Подтверждение

Подтверждение (повторный ввод пароля для логина). Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Выход из интерфейса с сохранением изменений.

Выход из интерфейса без сохранения изменений.


Присвоение пароля пользователю системы

Задание пароля пользователя

!

Назначение

Диалоговое окно предназначено для присвоения пароля пользователю системы.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки диалогового окна "Свойства пользователя" или диалогового окна "Создание нового пользователя".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Присвоение или редактирование пароля пользователя.

Структура диалогового окна

Поля для редактирования:

Новый пароль

Новый пароль пользователя. Значение поля заполняется с клавиатуры.

Подтверждение

Подтверждение (повторный ввод пароля пользователей). Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Выход из диалогового окна с сохранением изменений.

Выход из диалогового окна без сохранения изменений.


Дополнительно: Адрес для отчетов

Дополнительно: Адрес для отчетов Экранная форма закладки

!

Назначение

Закладка предназначена для указания почтовых адресов назначения фрод отчетов. Данная информация указывается в текстовой форме фрод отчета.

Иерархическое положение

Закладка является элементом структуры закладки "Дополнительно" окна интерфейса "Провайдеры", вызываемого из пункта главного меню Каталоги/Провайдеры/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр почтовых адресов назначения фрод отчетов.
  • Добавление нового почтового адреса назначения фрод отчетов.
  • Редактирование существующего почтового адреса назначения фрод отчетов.
  • Удаление существующего почтового адреса назначения фрод отчетов.

Просмотр почтовых адресов назначения фрод отчетов

Структура закладки

Поля для просмотра:

Номер

Идентификационный номер почтового адреса назначения фрод отчета в справочнике.

Адрес

Почтовый адрес назначения фрод отчета роуминг-партнера.

С даты

Дата и время начала действия указанного почтового адреса.

По дату

Дата и время окончания действия указанного почтового адреса. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Добавление нового почтового адреса назначения фрод отчетов

Для ввода нового почтового адреса необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызвать диалоговое окно "Адрес для отчетов".

Структура диалогового окна "Адрес для отчетов" Экранная форма диалогового окна

Поля для редактирования:

Номер

Идентификационный номер почтового адреса назначения фрод отчета в справочнике. Поле заполняется пользователем с клавиатуры и может принимать только числовое значение. По умолчанию значение поля равно "0".

Примечание. При редактировании информации данное поле закрыто для редактирования.

Адрес

Почтовый адрес назначения фрод отчета роуминг-партнера. Поле заполняется пользователем с клавиатуры.

С даты

Дата и время начала действия почтового адреса назначения фрод отчета. Поле заполняется пользователем с клавиатуры.

По дату

Дата и время окончания действия указанного почтового адреса. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Назначение экранных кнопок:

Добавление нового почтового адреса назначения фрод отчетов.

Примечание. При добавлении нового почтового адреса назначения фрод отчетов осуществляется проверка на пересечение диапазона действия зарегистрированного ранее почтового адреса. Если существует действующий почтовый адрес (значение поля По дату зарегистрированной ранее записи равно 01/01/2500) с таким же номером, то появляется сообщение, информирующее пользователя о невозможности сохранения введенной информации.

Отказ от добавления нового почтового адреса назначения фрод отчетов.

Редактирование существующего почтового адреса назначения фрод отчетов

Примечание. Редактировать в системе информацию почтового адреса можно только при выполнении следующих условий:

  • период действия редактируемого почтового адреса назначения фрод отчетов не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия почтового адреса больше текущей даты.

Для редактирования зарегистрированного ранее почтового адреса назначения фрод отчетов выполните следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо отредактировать, и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Адрес для отчетов" изменить значения редактируемых полей.

Примечание. После сохранения редактируемой информации осуществляется закрытие действия текущего почтового адреса (поле По дату принимает значение С даты добавляемой записи) и добавление новой записи. Поля добавляемой записи принимают значения полей диалогового окна "Адрес для отчетов".

Удаление существующего почтового адреса назначения фрод отчетов

Примечание. Удалить из справочника можно запись, удовлетворяющую следующим условиям:

  • период действия удаляемого почтового адреса назначения фрод отчетов не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия удаляемого почтового адреса назначения фрод отчетов больше текущей даты.

При удалении почтового адреса назначения фрод отчетов осуществляется удаление текущей записи и открытие диапазона действия предыдущей записи (поле По дату периода действия почтового адреса назначения фрод отчетов предыдущей записи принимается значение 01/01/2500) .

Для удаления почтового адреса назначения фрод отчетов необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую требуется удалить;
  • нажать экранную кнопку главного кнопочного меню или выбрать команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.


Дополнительно: E-mail для отчетов

Дополнительно: E-mail для отчетов Экранная форма закладки

!

Назначение

Закладка предназначена для указания электронных почтовых адресов назначения фрод отчетов. Данная информация используется при доставлении фрод отчетов роуминг-партнеру посредством электронной почты.

Иерархическое положение

Закладка является элементом структуры закладки "Дополнительно" окна интерфейса "Провайдеры", вызываемого из пункта главного меню Каталоги/Провайдеры/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр электронных адресов назначения фрод отчетов.
  • Добавление нового электронного адреса назначения фрод отчетов.
  • Редактирование существующего электронного адреса назначения фрод отчетов.
  • Удаление существующего электронного адреса назначения фрод отчетов.

Просмотр электронных адресов назначения фрод отчетов

Структура закладки

Поля для просмотра:

Номер

Идентификационный номер электронного почтового адреса назначения фрод отчета в справочнике.

E-mail

Электронный почтовый адрес назначения фрод отчета роуминг-партнера.

С даты

Дата и время начала действия указанного электронного адреса.

По дату

Дата и время окончания действия указанного электронного адреса. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Добавление нового электронного адреса назначения фрод отчетов

Для ввода нового электронного адреса необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызвать диалоговое окно "E-mail для отчетов".

Структура диалогового окна "E-mail для отчетов" Экранная форма диалогового окна

Поля для редактирования:

Номер

Идентификационный номер электронного почтового адреса назначения фрод отчета в справочнике. Поле заполняется пользователем с клавиатуры и может принимать только числовое значение. По умолчанию значение поля равно "0".

E-mail

Электронный почтовый адрес назначения фрод отчета роуминг-партнера. Поле заполняется пользователем с клавиатуры.

С даты

Дата и время начала действия электронного адреса назначения фрод отчета. Поле заполняется пользователем с клавиатуры.

По дату

Дата и время окончания действия указанного электронного почтового адреса. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Назначение экранных кнопок:

Добавление нового электронного почтового адреса назначения фрод отчетов.

Примечание. При добавлении нового электронного почтового адреса назначения фрод отчетов осуществляется проверка на пересечение диапазона действия зарегистрированного ранее электронного почтового адреса. Если существует действующий электронный почтовый адрес (значение поля По дату зарегистрированной ранее записи равно 01/01/2500) с таким же номером, то появляется сообщение, информирующее пользователя о невозможности сохранения введенной информации.

Отказ от добавления нового электронного почтового адреса назначения фрод отчетов.

Редактирование существующего электронного почтового адреса назначения фрод отчетов

Примечание. Редактировать в системе информацию электронного почтового адреса можно только при выполнении следующих условий:

  • период действия редактируемого электронного почтового адреса назначения фрод отчетов не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия электронного почтового адреса больше текущей даты.

Для редактирования зарегистрированного ранее электронного почтового адреса назначения фрод отчетов выполните следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо отредактировать, и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "E-mail для отчетов" изменить значения редактируемых полей.

Примечание. После сохранения редактируемой информации осуществляется закрытие действия текущего электронного почтового адреса (поле По дату принимает значение С даты добавляемой записи) и добавление новой записи. Поля добавляемой записи принимают значения полей диалогового окна "E-mail для отчетов".

Удаление существующего электронного почтового адреса назначения фрод отчетов

Примечание. Удалить из справочника можно запись, удовлетворяющую следующим условиям:

  • период действия удаляемого электронного почтового адреса назначения фрод отчетов не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия удаляемого электронного почтового адреса назначения фрод отчетов больше текущей даты.

При удалении электронного почтового адреса назначения фрод отчетов осуществляется удаление текущей записи и открытие диапазона действия предыдущей записи (поле По дату периода действия электронного почтового адреса назначения фрод отчетов предыдущей записи принимается значение 01/01/2500) .

Для удаления электронного почтового адреса назначения фрод отчетов необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую требуется удалить;
  • нажать экранную кнопку главного кнопочного меню или выбрать команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.


Дополнительно: Общее

Дополнительно: Общие Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра и редактирования дополнительной информации о партнере (роуминг-партнере, дилере и т.д.).

Примечание. Перед добавлением данных в поля закладки необходимо выбрать партнера с помощью закладки "Провайдеры: Главное".

Иерархическое положение

Закладка является элементом структуры закладки "Дополнительно" окна интерфейса "Провайдеры", вызываемого из пункта главного меню Каталоги/Провайдеры/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр и редактирование дополнительной информации о провайдере.

Структура закладки

Поля для просмотра и редактирования:

Код сети роуминг-партнера

Код сети роуминг-партнера. Значение поля формируется пользователем с клавиатуры.

Идентификатор клирингового центра

Идентификационный номер клирингового центра. Значение поля формируется пользователем с клавиатуры.

Часовой пояс (GMT)

Часовой пояс GMT местоположения страны провайдера. Значение поля выбирается пользователем из списка предопределенных значений.

Обложение налогом

Признак обложения налогом трафика абонентов провайдера. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "да", "нет".

Формат TAP файла

Наименование формата TAP файла. Значение поля выбирается пользователем из списка предопределенных значений.

Валюта

Наименование валюты страны местонахождения провайдера. Значение поля выбирается пользователем из списка. Список возможных значений формируется с помощью справочника "Каталог валют".

Тип пересчета

Наименование типа пересчета стоимости трафика абонентов провайдера из валюты хранения тарифицированного трафика в валюту TAP файла (SDR). Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "курс на дату события", "23 число прошлого месяца".

Лицевой счет для ПАП

Номер лицевого счета партнера (дилера), на который дилер зачисляет денежные средства. Значение поля выбирается пользователем из списка зарегистрированных лицевых счетов дилера, валюта групп доставки которых является национальной валютой (код валюты = 3).

Размер кредитного лимита

Размер кредитного лимита, при достижении которого дилеру отказывается в заключении контрактов с клиентами до пополнения денежных средств на лицевом счете (значение предыдущего поля Лицевой счет для ПАП). Значение поля заполняется с клавиатуры.

Имя пользователя для Web-доступа

Имя пользователя для доступа дилера к системе посредством Web-интерфейса. Значение поля выбирается из списка зарегистрированных пользователей системы, формирование которого осуществляется посредством окна интерфейса "Права пользователей и ресурсы системы".

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.


Дополнительно: Вх. файл фрода

Дополнительно: Вх. файлы фрода Экранная форма закладки

!

Назначение

Закладка предназначена для настройки периода обновления входящих файлов фрода, которые используются в процессе формирования отчетов по фроду. Отчет по фроду, формируемый на основании входящего файла фрода, содержит детализированную информацию по фроду абонентов роуминг-партнера, временно пользующихся сетью компании-оператора.

Примечание. Перед добавлением данных в поля закладки необходимо выбрать роуминг-партнера с помощью закладки "Провайдеры: Главное".

Иерархическое положение

Закладка является элементом структуры закладки "Дополнительно" окна интерфейса "Провайдеры", вызываемого из пункта главного меню Каталоги/Провайдеры/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр информации по формированию входящего файла фрода.
  • Добавление нового периода формирования входящего файла фрода.
  • Редактирование существующего периода формирования входящего файла фрода .
  • Удаление существующего периода формирования входящего файла фрода.

Просмотр информации по формированию входящего файла фрода

Структура закладки

Поля для просмотра:

Период времени для отчетов по фроду

Период времени в часах, по истечении которого осуществляется автоматическое добавление фрода абонентов роуминг-партнера, временно пользующихся сетью компании-оператора, накопленного за этот период времени, во входящий файл фрода.

С даты

Дата и время начала действия указанного значения периода времени для отчетов по фроду.

По дату

Дата и время окончания действия указанного значения периода времени для отчетов по фроду. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Добавление нового периода формирования входящего файла фрода

Для ввода нового значения периода формирования входящего файла фрода необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызвать диалоговое окно "Входящие файлы фрода".

Структура диалогового окна "Входящие файлы фрода" Экранная форма диалогового окна

Поля для редактирования:

Период времени для отчетов по фроду

Период времени в часах, по истечении которого осуществляется автоматическое добавление фрода абонентов роуминг-партнера, временно пользующихся сетью компании-оператора, накопленного за этот период времени, во входящий файл фрода. Поле заполняется пользователем с клавиатуры.

С даты

Дата и время начала действия указанного значения периода времени для отчетов по фроду.

По дату

Дата и время окончания действия указанного значения периода времени для отчетов по фроду. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Назначение экранных кнопок:

Добавление нового значения исходящего лимита фрода.

Примечание. При добавлении нового значения периода времени для отчетов по фроду осуществляется проверка на пересечение диапазона действия зарегистрированного ранее периода времени для отчетов по фроду. Если существует действующий период времени для отчетов по фроду (значение поля По дату зарегистрированной ранее записи равно 01/01/2500), то появляется сообщение, информирующее пользователя о невозможности сохранения введенной информации.

Отказ от добавления нового значения периода времени для отчетов по фроду.

Редактирование существующего периода формирования входящего файла фрода

Примечание. Редактировать в системе значение периода времени для отчетов по фроду можно только при выполнении следующих условий:

  • период действия редактируемого периода времени для отчетов по фроду не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия периода времени для отчетов по фроду больше текущей даты.

Для редактирования зарегистрированного ранее периода времени для отчетов по фроду выполните следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо отредактировать, и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Входящие файлы фрода" изменить значения редактируемых полей.

Примечание. После сохранения редактируемой информации осуществляется закрытие действия периода времени для отчетов по фроду редактируемой записи (поле По дату принимает значение С даты добавляемой записи) и добавление новой записи. Поля добавляемой записи принимают значения полей диалогового окна "Входящий файл фрода".

Удаление существующего периода формирования файла фрода

Примечание. Удалить из справочника можно запись, удовлетворяющую следующим условиям:

  • период действия удаляемого периода формирования файла фрода не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия периодна формирования файла фрода больше текущей даты.

При удалении периода формирования файла фрода осуществляется удаление текущей записи и открытие диапазона действия предыдущей записи (поле По дату периода действия периода формирования файла фрода предыдущей записи принимается значение 01/01/2500) .

Для удаления периода формирования файла фрода необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую требуется удалить;
  • нажать экранную кнопку главного кнопочного меню или выбрать команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.


Дополнительно: Вх. лимит фрода

Дополнительно: Вх. лимит фрода Экранная форма закладки

!

Назначение

Закладка предназначена для настройки порога по фроду для абонентов роуминг-партнера, временно пользующихся сетью компании-оператора, то есть входящего лимита фрода. Входящий лимит фрода определяет допустимое время использования абонентами роуминг-партнера сети компании-оператора.

Примечание. Перед добавлением данных в поля закладки необходимо выбрать роуминг-партнера с помощью закладки "Провайдеры: Главное".

Иерархическое положение

Закладка является элементом структуры закладки "Дополнительно" окна интерфейса "Провайдеры", вызываемого из пункта главного меню Каталоги/Провайдеры/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр значений входящего лимита фрода.
  • Добавление нового значения входящего лимита фрода.
  • Редактирование существующего значения входящего лимита фрода .
  • Удаление существующего лимита фрода.

Просмотр значений входящего лимита фрода

Структура закладки

Поля для просмотра:

Лимит фрода в SDR

Допустимое значение фрода в SDR абонентов компании-оператора, временно пользующихся услугами сети текущего роуминг-партнера.

С даты

Дата и время начала действия указанного лимита фрода.

По дату

Дата и время окончания действия указанного лимита фрода. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Ввод нового значения входящего лимита фрода

Для ввода нового значения входящего лимита фрода необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызвать диалоговое окно "Входящий лимит фрода".

Структура диалогового окна "Входящий лимит фрода" Экранная форма диалогового окна

Поля для редактирования:

Входящий лимит фрода в SDR

Допустимое значение фрода в SDR абонентов компании-оператора, временно пользующихся услугами сети текущего роуминг-партнера. Поле заполняется пользователем с клавиатуры.

С даты

Дата и время начала действия указанного лимита фрода. Поле заполняется пользователем с клавиатуры.

По дату

Дата и время окончания действия указанного лимита фрода. Поле заполняется системой автоматически и принимает значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения исходящего лимита фрода.

Примечание. При добавлении нового значения входящего лимита фрода осуществляется проверка на пересечение диапазона действия зарегистрированного ранее входящего лимита фрода. Если существует действующий лимит фрода (значение поля По дату зарегистрированной ранее записи равно 01/01/2500), то появляется сообщение, информирующее пользователя о невозможности сохранения введенной информации.

Отказ от добавления нового значения входящего лимита фрода.

Редактирование существующего значения входящего лимита фрода

Примечание. Редактировать в системе значения входящего лимита фрода можно только при выполнении следующих условий:

  • период действия входящего лимита фрода не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия входящего лимита фрода больше текущей даты.

Для редактирования зарегистрированного ранее входящего лимита фрода выполните следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо отредактировать, и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Входящий лимит фрода" изменить значения редактируемых полей.

Примечание. После сохранения редактируемой информации осуществляется закрытие действия входящего лимита фрода редактируемой записи (поле По дату принимает значение С даты добавляемой записи) и добавление новой записи. Поля добавляемой записи принимают значения полей диалогового окна "Входящий лимит фрода".

Удаление существующего входящего лимита фрода

Примечание. Удалить из справочника можно запись, удовлетворяющую следующим условиям:

  • период действия входящего лимита фрода не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия входящего лимита фрода больше текущей даты.

При удалении входящего лимита фрода осуществляется удаление текущей записи и открытие диапазона действия предыдущей записи (поле По дату периода действия лимита фрода предыдущей записи принимается значение 01/01/2500) .

Для удаления исходящего лимита фрода необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую требуется удалить;
  • нажать экранную кнопку главного кнопочного меню или выбрать команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.


Дополнительно: Исх. файл фрода

Дополнительно: Исх. файлы фрода Экранная форма закладки

!

Назначение

Закладка предназначена для настройки периода обновления исходящих файлов фрода, которые используется в процессе формирования отчетов по фроду. Отчет по фроду, формируемый на основании исходящего файла фрода, содержит детализированную информацию по фроду абонентов компании-оператора, временно пользующихся сетью роуминг-партнера.

Примечание. Перед добавлением данных в поля закладки необходимо выбрать роуминг-партнера с помощью закладки "Провайдеры: Главное".

Иерархическое положение

Закладка является элементом структуры закладки "Дополнительно" окна интерфейса "Провайдеры", вызываемого из пункта главного меню Каталоги/Провайдеры/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр информации по формированию исходящего файла фрода.
  • Добавление нового периода формирования исходящего файла фрода.
  • Редактирование существующего периода формирования исходящего файла фрода .
  • Удаление существующего периода формирования исходящего файла фрода.

Просмотр информации по формированию исходящего файла фрода

Структура закладки

Поля для просмотра:

Период времени для отчетов по фроду

Период времени в часах, по истечении которого осуществляется автоматическое добавление фрода абонентов компании-оператора, временно пользующихся сетью роуминг-партнера, накопленного за этот период времени, в исходящий файл фрода.

С даты

Дата и время начала действия указанного значения периода времени для отчетов по фроду.

По дату

Дата и время окончания действия указанного значения периода времени для отчетов по фроду. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Добавление нового периода формирования исходящего файла фрода

Для ввода нового значения периода формирования исходящего файла фрода необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызвать диалоговое окно "Исходящие файлы фрода".

Структура диалогового окна "Исходящие файлы фрода" Экранная форма диалогового окна

Поля для редактирования:

Период времени для отчетов по фроду

Период времени в часах, по истечении которого осуществляется автоматическое добавление фрода абонентов компании-оператора, временно пользующихся сетью роуминг-партнера, накопленного за этот период времени, в исходящий файл фрода. Поле заполняется пользователем с клавиатуры.

С даты

Дата и время начала действия указанного значения периода времени для отчетов по фроду.

По дату

Дата и время окончания действия указанного значения периода времени для отчетов по фроду. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Назначение экранных кнопок:

Добавление нового значения исходящего лимита фрода.

Примечание. При добавлении нового значения периода времени для отчетов по фроду осуществляется проверка на пересечение диапазона действия зарегистрированного ранее периода времени для отчетов по фроду. Если существует действующий период времени для отчетов по фроду (значение поля По дату зарегистрированной ранее записи равно 01/01/2500), то появляется сообщение, информирующее пользователя о невозможности сохранения введенной информации.

Отказ от добавления нового значения периода времени для отчетов по фроду.

Редактирование существующего периода формирования исходящего файла фрода

Примечание. Редактировать в системе значение периода времени для отчетов по фроду можно только при выполнении следующих условий:

  • период действия редактируемого периода формирования файла фрода не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия периода формирования файла фрода больше текущей даты.

Для редактирования зарегистрированного ранее периода времени для отчетов по фроду выполните следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо отредактировать, и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Исходящие файлы фрода" изменить значения редактируемых полей.

Примечание. После сохранения редактируемой информации осуществляется закрытие действия периода времени для отчетов по фроду редактируемой записи (поле По дату принимает значение С даты добавляемой записи) и добавление новой записи. Поля добавляемой записи принимают значения полей диалогового окна "Исходящий файл фрода".

Удаление существующего периода формирования файла фрода

Примечание. Удалить из справочника можно запись, удовлетворяющую следующим условиям:

  • период действия удаляемого периода формирования файла фрода не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия периодна формирования файла фрода больше текущей даты.

При удалении периода формирования файла фрода осуществляется удаление текущей записи и открытие диапазона действия предыдущей записи (поле По дату периода действия периода формирования файла фрода предыдущей записи принимается значение 01/01/2500) .

Для удаления периода формирования файла фрода необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую требуется удалить;
  • нажать экранную кнопку главного кнопочного меню или выбрать команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.


Дополнительно: Исх. лимит фрода

Дополнительно: Исх. лимит фрода Экранная форма закладки

!

Назначение

Закладка предназначена для настройки порога по фроду для абонентов компании-оператора, временно пользующихся сетью роуминг-партнера, то есть исходящего лимита фрода. Исходящий лимит фрода определяет допустимое время использования абонентами компании-оператора сети роуминг-партнера.

Примечание. Перед добавлением данных в поля закладки необходимо выбрать роуминг-партнера с помощью закладки "Провайдеры: Главное".

Иерархическое положение

Закладка является элементом структуры закладки "Дополнительно" окна интерфейса "Провайдеры", вызываемого из пункта главного меню Каталоги/Провайдеры/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр значений исходящего лимита фрода.
  • Добавление нового значения исходящего лимита фрода.
  • Редактирование существующего значения исходящего лимита фрода .
  • Удаление существующего лимита фрода.

Просмотр значений исходящего лимита фрода

Структура закладки

Поля для просмотра:

Лимит фрода в SDR

Допустимое значение фрода в SDR абонентов указанного роуминг-партнера, временно пользующихся услугами сети компании-оператора.

С даты

Дата и время начала действия указанного лимита фрода.

По дату

Дата и время окончания действия указанного лимита фрода. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Ввод нового значения исходящего лимита фрода

Для ввода нового значения исходящего лимита фрода необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызвать диалоговое окно "Исходящий лимит фрода".

Структура диалогового окна "Исходящий лимит фрода" Экранная форма диалогового окна

Поля для редактирования:

Исходящий лимит фрода в SDR

Допустимое значение фрода в SDR абонентов указанного роуминг-партнера при использовании абонентами роуминг-партнера сети компании-оператора. Поле заполняется пользователем с клавиатуры.

С даты

Дата и время начала действия указанного лимита фрода. Поле заполняется пользователем с клавиатуры.

По дату

Дата и время окончания действия указанного лимита фрода. Поле заполняется системой автоматически и принимает значение 01/01/2500.

Назначение экранных кнопок:

Добавление нового значения исходящего лимита фрода.

Примечание. При добавлении нового значения исходящего лимита фрода осуществляется проверка на пересечение диапазона действия зарегистрированного ранее исходящего лимита фрода. Если существует действующий лимит фрода (значение поля По дату зарегистрированной ранее записи равно 01/01/2500), то появляется сообщение, информирующее пользователя о невозможности сохранения введенной информации.

Отказ от добавления нового значения исходящего лимита фрода.

Редактирование существующего значения исходящего лимита фрода

Примечание. Редактировать в системе значения исходящего лимита фрода можно только при выполнении следующих условий:

  • период действия исходящего лимита фрода не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия исходящего лимита фрода больше текущей даты.

Для редактирования зарегистрированного ранее исходящего лимита фрода выполните следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо отредактировать, и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Исходящий лимит фрода" изменить значения редактируемых полей.

Примечание. После сохранения редактируемой информации осуществляется закрытие действия исходящего лимита фрода редактируемой записи (поле По дату принимает значение поля С даты добавляемой записи) и добавление новой записи. Поля добавляемой записи принимают значения полей диалогового окна "Исходящий лимит фрода".

Удаление существующего исходящего лимита фрода

Примечание. Удалить из справочника можно запись, удовлетворяющую следующим условиям:

  • период действия исходящего лимита фрода не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия исходящего лимита фрода больше текущей даты.

При удалении исходящего лимита фрода осуществляется удаление текущей записи и открытие диапазона действия предыдущей записи (поле По дату периода действия лимита фрода предыдущей записи принимается значение 01/01/2500) .

Для удаления исходящего лимита фрода необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую требуется удалить;
  • нажать экранную кнопку главного кнопочного меню или выбрать команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.


Дополнительно: Исх. TAP файлы

Дополнительно: Исх. TAP файлы Экранная форма закладки

!

Назначение

Закладка предназначена для настройки периода обновления исходящих TAP файлов, которые предоставляются роуминг-партнерам.

Примечание. Перед добавлением данных в поля закладки необходимо выбрать роуминг-партнера с помощью закладки "Провайдеры: Главное".

Иерархическое положение

Закладка является элементом структуры закладки "Дополнительно" окна интерфейса "Провайдеры", вызываемого из пункта главного меню Каталоги/Провайдеры/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр информации по формированию исходящего TAP файла.
  • Добавление нового периода формирования исходящего TAP файла.
  • Редактирование существующего периода формирования исходящего TAP файла.
  • Удаление существующего периода формирования TAP файла.

Просмотр информации по формированию исходящего TAP файла

Структура закладки

Поля для просмотра:

Период времени формирования TAP файлов

Период времени в часах, по истечении которого осуществляется автоматическое обновление информации TAP файлов.

С даты

Дата и время начала действия указанного значения периода времени формирования TAP файлов.

По дату

Дата и время окончания действия указанного значения периода времени формирования TAP файлов. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Добавление нового периода формирования исходящего TAP файла

Для ввода нового значения периода формирования исходящего TAP файла необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызвать диалоговое окно "Исходящие TAP файлы".

Структура диалогового окна "Исходящие TAP файлы" Экранная форма диалогового окна

Поля для редактирования:

Период времени формирования TAP файлов

Период времени в часах, по истечении которого осуществляется автоматическое обновление информации TAP файлов. Поле заполняется пользователем с клавиатуры.

С даты

Дата и время начала действия указанного значения периода времени формирования TAP файлов.

По дату

Дата и время окончания действия указанного значения периода времени формирования TAP файлов. Поле заполняется системой автоматически при добавлении новой записи, редактировании и удалении текущей записи.

Назначение экранных кнопок:

Добавление нового значения исходящего лимита фрода.

Примечание. При добавлении нового значения периода времени формирования TAP файлов осуществляется проверка на пересечение диапазона действия зарегистрированного ранее периода времени формирования TAP файлов. Если существует действующий период времени формирования TAP файлов (значение поля По дату зарегистрированной ранее записи равно 01/01/2500), то появляется сообщение, информирующее пользователя о невозможности сохранения введенной информации.

Отказ от добавления нового значения периода времени формирования TAP файлов.

Редактирование существующего периода формирования исходящего TAP файла

Примечание. Редактировать в системе значение периода времени формирования TAP файлов можно только при выполнении следующих условий:

  • период действия редактируемого периода времени формирования TAP файлов не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия периода времени формирования TAP файлов больше текущей даты.

Для редактирования зарегистрированного ранее периода времени формирования TAP файлов выполните следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо отредактировать, и дважды нажать левую кнопку мыши;
  • в появившемся диалоговом окне "Исходящие TAP файлы" изменить значения редактируемых полей.

Примечание. После сохранения редактируемой информации осуществляется закрытие действия периода времени формирования TAP файлов редактируемой записи (поле По дату принимает значение С даты добавляемой записи) и добавление новой записи. Поля добавляемой записи принимают значения полей диалогового окна "Исходящие TAP файлы".

Удаление существующего периода формирования TAP файла

Примечание. Удалить из справочника можно запись, удовлетворяющую следующим условиям:

  • период действия удаляемого периода формирования TAP файла не закрыт (значение поля По дату равно 01/01/2500);
  • дата начала действия периодна формирования TAP файла больше текущей даты.

При удалении периода формирования TAP файла осуществляется удаление текущей записи и открытие диапазона действия предыдущей записи (поле По дату периода действия периода формирования TAP файла предыдущей записи принимается значение 01/01/2500) .

Для удаления периода формирования TAP файла необходимо выполнить следующие действия:

  • нажатием экранной кнопки текущей закладки перейти в режим редактирования;
  • переместить курсор на запись, которую требуется удалить;
  • нажать экранную кнопку главного кнопочного меню или выбрать команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши.


Провайдеры: Идентификация

Провайдеры: Идентификация Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для ввода, просмотра и редактирования информации о префиксах идентификаторов соединений, которыми располагает провайдер, предоставляющий услуги связи клиенту.

Иерархическое положение

Закладка является элементом окна интерфейса "Провайдеры", вызываемого из пункта меню Каталоги/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просмотр списка префиксов текущего провайдера.
  2. Редактирование информации префикса текущего провайдера.
  3. Добавление префикса текущего провайдера.

Просмотр списка префиксов текущего провайдера

Выбор провайдера осуществляется на закладке "Главное" окна интерфейса "Провайдеры".

Поля для просмотра :

Тип идентификатора

Наименование типа идентификатора.

Префикс

Значение префикса текущего типа идентификатора, имеющегося у провайдера.

С даты

Дата начала действия префикса, имеющегося у провайдера.

По дату

Дата окончания действия префикса, имеющегося у провайдера.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра списка префиксов текущего провайдера.

Редактирование информации префикса текущего провайдера

Для редактирования информации префикса необходимо выполнить следующие действия:

  • перейти в режим редактирования информации путем нажатия экранной кнопки закладки "Провайдеры: Идентификация";
  • подвести курсор мыши к строке, содержащей необходимый префикс, и нажать два раза левую кнопку мыши;
  • отредактировать поля появившегося диалогового окна "Префиксы - режим редактирования".
  • нажать экранную кнопку для сохранения внесенных изменений.

Примечание. При сохранении изменений осуществляется проверка изменения диапазона действия префикса (в случае если было изменено только значение поля Дата начала действия). Если значение поля Дата начала действия больше существующей даты начала действия префикса, то диапазон действия префикса закрывается этим значением (т.е. поле По дату принимает значение поля Дата начала действия) и осуществляется добавление новой строки, содержащей тот же тип идентификатора и префикс, дата начала действия которого равна измененной дате, а поле По дату принимает значение 01/01/2500. Если значение поля Дата начала действия меньше существующей даты начала действия префикса, то выводится сообщение об ошибке.

Структура диалогового окна "Префиксы - режим редактирования" Экранная форма диалогового окна

Поля для редактирования:

Дата начала действия

Дата начала действия префикса. Заполняется пользователем с клавиатуры. Изначально поле принимает значение текущей даты.

Тип идентификатора

Тип идентификатора для префикса. Значение поля выбирается пользователем из списка предопределенных значений. Изначально поле принимает значение "MSIN, номер SIM карты".

Префикс

Значение префикса для данного типа идентификатора. Заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

Сохранение внесенных изменений и закрытие диалогового окна. При сохранении введенной информации осуществляется проверка наличия в базе данных такого же префикса. Если в базе данных существует запись, в которой значения полей С даты, Тип идентификатора, Префикс совпадают со значениями таких же полей новой записи, поле По дату существующей записи принимает значение поля С даты. Т.е. период действия указанного префикса закрывается датой начала действия префикса.

Закрытие диалогового окна без сохранения изменений.

Добавление префикса текущего провайдера

Для добавления нового префикса необходимо выполнить следующие действия:

  • перейти в режим редактирования информации путем нажатия экранной кнопки закладки "Провайдеры: Идентификация";
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля появившегося диалогового окна "Префиксы - режим редактирования";
  • нажать экранную кнопку для сохранения введенной информации или кнопку для закрытия диалогового окна без сохранения введенной информации.

Примечание. Значение поля По дату заполняется системой автоматически при сохранении информации о новом префиксе и принимает значение "01/01/2500"


Провайдеры: Дополнительно

Провайдеры: Дополнительно Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для указания дополнительной информации о партнере:
- Провайдере, это настройки параметров, предназначенных для осуществления контроля по фроду трафика текущего провайдера и указания информации для формирования TAP-файла.
- Дилере, это настройки для обеспечения дилера функциональностью Web-интерфейса.

Иерархическое положение

Закладка является элементом окна интерфейса "Провайдеры", вызываемого из пункта меню Каталоги/Провайдеры/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просмотр и редактирование дополнительной информации о провайдере.
  2. Просмотр и добавление входящего и исходящего порогов по фроду.
  3. Просмотр и добавление параметров формирования фрод-отчетов.
  4. Просмотр и добавление параметров формирования TAP файлов.
  5. Просмотр и добавление адресов назначения фрод-отчетов.

Структура закладки

Поле выбора:

Тип сервиса

Наименование типа сервиса, для которого осуществляется контроль по фроду трафика текущего провайдера. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Типы сервисов".

Закладка "Провайдеры: Дополнительно" содержит также следующие подзакладки:

  • Общие
  • Исх. лимит фрода
  • Вх. лимит фрода
  • Исх. файлы фрода
  • Вх. файлы фрода
  • Исх. ТАР файлы
  • Адрес для отчетов
  • E-mail для отчетов


Провайдеры: Главное

Общие методы работы в системе

Назначение

Закладка предназначена для ввода, просмотра и редактирования общей информации о провайдере, предоставляющем услуги связи клиенту.

Иерархическое положение

Закладка является элементом окна интерфейса "Провайдеры", вызываемого из пункта меню Каталоги / Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Регистрация нового провайдера в системе.
  2. Просмотр и редактирование общей информации о провайдере.

Структура окна интерфейса

Окно интерфейса состоит из следующих частей:

  • Верхняя часть, содержащая список провайдеров, зарегистрированных в системе.
  • Нижняя часть, содержащая информацию о провайдере, выбранном в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра

Наименование

Наименование провайдера.

Клиент

Юридическое наименование компании-провайдера, зарегистрированного в системе.

Примечание. Компания-провайдер должна быть зарегистрирована в системе, т.е. для данной компании должна быть заведена карточка клиента и поле Группа должно иметь значение, отличное от "Клиент".

Лицевой счет

Группа счетов компании-провайдера, зарегистрированного в системе.

Примечание. Значение текущего поля, в случае если провайдер-дилер, используется в процесе создания заявок на продажу оборудования дилеру как значение группы счетов, по которой выставляется счет.

Электронный ЛС

Электронный лицевой счет компании-провайдера, зарегистрированного в системе.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования

Код

Системный код провайдера. Значение поля формируется системой автоматически при регистрации нового провайдера и принимает значение порядкого номера. Поле недоступно для редактирования.

Наименование

Наименование провайдера. Значение поля либо вводится пользователем с клавиатуры

Клиент

Юридическое наименование компании-провайдера, зарегистрированного в системе. Значение поля заносится автоматически при выборе пользователем клиента в окне интерфейса "Выбор клиента", которое появляется при нажатии экранной кнопки , расположенной справа от поля ввода.

Местоположение

Наименование города провайдера. Значение поля выбирается пользователем из списка, который появляется при нажатии экранной кнопки , расположенной справа от поля ввода. Список значений заполняется с помощью окна интерфейса "Города".

Группа счетов

Группа счетов компании-провайдера, зарегистрированного в системе. Значение поля заносится автоматически при выборе пользователем группы счетов в диалоговом окне "Выбор группы счетов клиента". Список состоит из групп счетов выбранного пользователем клиента, которые формируются при заведении карточки клиента с помощью окна интефрейса "Группы доставки".

Примечание. Для определения компании-владельца системы расчетов в справочнике "Провадеры" должна присутствовать следующая запись: поле Код содержтит значение "0", поле Клиент содержит значение "0", поле Местоположение содержит значение "0", поле Наименование содержит значение "Владелец сети и/или системы расчетов".

Назначение экранных кнопок:

- Просмотр карточки клиента, выбранного при нажатии экранной кнопки , расположенной справа от поля Клиент.

Новый - регистрация в системе нового провайдера. Экранная кнопка активна только в режиме редактирования информации. Для регистрации в системе нового провайдера необходимо нажать экранную кнопку Новый и заполнить поля, доступные для редактирования, находящиеся в нижней части окна интерфейса.

Редактирование / Просмотр - переход в режим редактирования или просмотра общей информации о провайдере.


Провайдеры: Номерная емкость

Провайдеры: Номерная емкость Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для ввода, просмотра и редактирования информации о списке номеров, существующих у провайдера, предоставляющего услуги связи клиенту. Номерная емкость в справочнике задается для каждого типа сервиса и типа идентификатора подключения.

Иерархическое положение

Закладка является элементом окна интерфейса "Провайдеры", вызываемого из пункта меню Каталоги/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просмотр номерной емкости текущего провайдера.
  2. Редактирование информации о номерной емкости текущего провайдера.
  3. Добавление новой записи о номерной емкости текущего провайдера.

Просмотр номерной емкости текущего провайдера

Выбор провайдера осуществляется на закладке "Главное" окна интерфейса "Провайдеры".

Для просмотра номерной емкости необходимо выбрать тип сервиса и тип идентификатора для которых существует перечень номеров.

Поля для выбора:

Тип сервиса

Наименование типа сервиса. Значение поля выбирается пользователем из списка значений, который формируется с помощью окна интерфейса "Типы сервиса".

Тип идентификатора

Наименование типа идентификатора. Значение поля выбирается пользователем из списка предопределенных значений.

Поля для просмотра :

Диапазон с

Начальное значение диапазона номерной емкости.

Диапазон по

Конечное значение диапазона номерной емкости.

Тарифный план

Краткое наименование тарифного плана, в соответствии с которым владелец системы расчетов осуществляет с дилером (агент) расчет стоимости длительности состоявшихся соединений (абонентского трафика) по указанной номерной емкости.

С даты

Дата начала действия указанного диапазона номерной емкости.

По дату

Дата окончания действия указанного диапазона номерной емкости.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра списка префиксов текущего провайдера.

Редактирование информации о номерной емкости текущего провайдера

Для редактирования информации о номерное емкости необходимо выполнить следующие действия:

  • перейти в режим редактирования информации путем нажатия экранной кнопки закладки "Провайдеры: Номерная емкость";
  • подвести курсор мыши к строке, содержащей необходимый диапазон номерной емкости, и нажать два раза левую кнопку мыши;
  • отредактировать поля, доступные для редактирования, появившегося диалогового окна "Номерная емкость - режим редактирования".

Примечание. В режиме редактирования возможно редактирование только поля Дата окончания, значение которого завершает диапазон действия номерной емкости. Поля Тарифный план, Диапазон с, Диапазон по закрыты и носят информационный характер и недоступны для редактирования.

Структура диалогового окна "Номерная емкость - режим редактирования" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия диапазона номерной емкости. Заполняется пользователем с клавиатуры. Изначально поле принимает значение текущей даты.

Тарифный план

Краткое наименование тарифного плана, в соответствии с которым владелец системы расчетов осуществляет с дилером (агент) расчет стоимости длительности состоявшихся соединений по указанной номерной емкости. Значение поля выбирается пользователем из списка, который формируется с помощью окна интерфейса "Тарифные планы". Поле доступно для редактирования только при добавлении новой записи.

Диапазон с

Начальное значение диапазона номеров, имеющихся у провайдера. Значение поля вводится пользователем с клавиатуры. Поле доступно для редактирования только при добавлении новой записи.

Диапазон по

Конечное значение диапазона номеров, имеющихся у провайдера. Значение поля вводится пользователем с клавиатуры. Поле доступно для редактирования только при добавлении новой записи.

Назначение экранных кнопок:

Сохранение внесенных изменений и закрытие диалогового окна. При сохранении введенной информации осуществляется проверка наличия в базе данных существующего диапазона номерной емкости. Если в базе данных существует запись, в которой значения полей С даты, Тип идентификатора, Диапазон с, Диапазон по совпадают со значениями таких же полей новой записи, поле По дату существующей записи принимает значение поля Дата начала действия текущего диалогового окна. Т.е. период действия указанного диапазона номерной емкости закрывается этой датой.

Закрытие диалогового окна без сохранения изменений.

Добавление новой записи о номерной емкости текущего провайдера

Для добавления записи о номерной емкости необходимо выполнить следующие действия:

  • перейти в режим редактирования информации путем нажатия экранной кнопки закладки "Провайдеры: Номерная емкость";
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля появившегося диалогового окна "Номерная емкость - режим редактирования";
  • нажать экранную кнопку для сохранения введенной информации или кнопку для закрытия диалогового окна без сохранения введенной информации.

Примечание. Значение поля По дату заполняется системой автоматически при сохранении введенной о новом префиксе и принимает значение "01/01/2500"


Смена пароля

Смена пароля Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для смены пароля для Интернет-подключения оператором работающим с системой.

При смене пароля система анализирует возможность использования в новом пароле введенных символов с набором допустимых символов для пароля, согласно настройке в окне интерфейса "Параметры типа идентификатора подключения".

Примечание. Если ранее пароль не был установлен, то происходит его установка.

Старый пароль в диалоговом окне не визуализируется.

Иерархическое положение

Диалоговое окно вызывается нажатием экранной кнопки в окне интерфейса "Идентификаторы подключения".

Функциональные возможности

Диалоговое окно позволяет выполнить операцию смену пароля номера/адреса подключения.

Структура диалогового окна

Поля для редактирования:

Новый пароль

Поле ввода пароля. Максимальная длина пароля - 20 символов. Каждый символ пароля маскируется символом "*".

Подтверждение

Поле ввода подтверждения пароля.

Назначение экранных кнопок:

Произвести смену пароля. При нажатии кнопки проверяется идентичность содержимого полей Новый пароль и Подтверждение. Если они совпадают, то происходит установка нового пароля. В противном случае выдается сообщение о различии, а затем диалоговое окно "Смена пароля" с очищенными полями.

Примечание. В процессе сохранения измененного пароля осуществляется шифрование пароля пользователя.

Закрытие диалогового окна без изменений.


Перевод платежа

Перевод платежа Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для удаления платежа по счету, выбранного в окне интерфейса "Откат счетов", и распределения денежных средств удаляемого платежа по неоплаченным счетам клиента и на баланс\аванс лицевого счета. Счета, на которые распределяются денежные средства, и суммы начисляемых оплат указываются пользователем. Вид статьи (баланс или аванс) и лицевой счет, на который распределяется остаток денежных средств, также указывается пользователем. Остаток денежных средств рассчитывается автоматически на основании величины удаляемого платежа и суммы начисляемых по счетам оплат, которые указываются пользователем.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Откат счетов", вызываемого из пункта главного меню Операции/Финансовые операции/Откат оплат.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Выбор счетов, на которые необходимо перевести денежные средства удаляемого платежа, и указание сумм оплат.
  2. Выбор лицевого счета и статьи, на которую распределяется остаток денежных средств.
  3. Запуск процесса перевода платежа.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть окна интефейса, в которой отображаются параметры удаляемого платежа, а также указывается реальная дата удаления платежа и форма платежа для регистрации оплат.
  • Нижняя часть окна интерфейса, в которой отображается список неоплаченных счетов клиента, а также осуществляется перевыбор клиента, выбор лицевого счета, статьи лицевого счета, выбор счетов, по которым будут регистрироваться оплаты и указываются суммы оплат, регистрируемых по счетам.

Верхняя часть окна интерфейса

Поле для просмотра и редактирования:

Код платежа

Системный номер удаляемого платежа. Поле носит информационный характер и недоступно для редактирования.

Валюта платежа

Наименование валюты, в которой был зарегистрирован платеж. Поле носит информационный характер и недоступно для редактирования.

Клиент

Код клиента, по счету которого был зарегистрирован удаляемый платеж. Поле носит информационный характер и недоступно для редактирования.

Реальная дата платежа

Реальная дата прихода удаляемого платежа. Поле носит информационный характер и недоступно для редактирования.

Код ЛС

Номер биллинговой группы, на которой был выставлен счет, по которому был зарегистрирован удаляемый платеж. Поле носит информационный характер и недоступно для редактирования.

Сумма в валюте платежа

Сумма удаляемого платежа в валюте регистрации платежа. Поле носит информационный характер и недоступно для редактирования.

Пользователь, занесший платеж

Наименование пользователя, зарегистрировавшего по счету удаляемый платеж. Поле носит информационный характер и недоступно для редактирования.

Реальная дата удаления

Реальная дата и время удаления платежа. Значение поля может быть отредактировано пользователем с клавиатуры. По умолчанию поле содержит текущую дату и время.

Форма платежа

Форма платежа, с которой будут регистрироваться платежи по счетам и лицевому счету после распределения денежных средст удаляемого платежа. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Формы платежей" и содержит системную форму, зарегистрированную в справочнике с кодом = 1, и все соответствующие ей пользовательские формы.

Нижняя часть окна интерфейса

Поле выбора:

ЛС

Лицевой счет, на балансе или авансе которого будет регистрироваться платеж на сумму остатка денежных средств после распределения суммы удаляемого платежа по счетам клиента. По умолчанию поле содержит номер первого зарегистрированного лицевого счета клиента, по счету которого был зарегистрирован удаляемый платеж. Перевыбор лицевого счета осуществляется с помощью диалогового окна "Выбор лицевого счета клиента". Перевыбор клиента осуществляется с помощью окна интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Ниже расположена таблица, содержащая список всех неоплаченных или частично оплаченных счетов выбранного клиента.

Поля для просмотра и редактирования:

Код счета

Системный номер счета. Поле носит информационный характер и недоступно для редактирования.

Тип счета

Наименование типа счета. Поле носит информационный характер и недоступно для редактирования.

Дата выставления

Дата выставления счета. Поле носит информационный характер и недоступно для редактирования.

Код клиента

Системный номер клиента, которому принадлежит счет. Поле носит информационный характер и недоступно для редактирования.

Код лицевого счета

Номер лицевого счета клиента, на котором выставлен счет. Поле носит информационный характер и недоступно для редактирования.

Сумма счета в валюте платежа

Сумма счета в валюте удаляемого платежа. Поле носит информационный характер и недоступно для редактирования. Пересчет суммы счета из валюты счета в валюту удаляемого платежа осуществляется на основании варианта пересчета счета.

Неоплачено в валюте платежа

Неоплаченная сумма счета в валюте удаляемого платежа. Поле носит информационный характер и недоступно для редактирования. Пересчет неоплаченной суммы счета из валюты счета в валюту удаляемого платежа осуществляется на основании варианта пересчета счета.

Сумма платежа по счету

Сумма платежа по счету в валюте удаляемого платежа. Значение поля формируется пользователем с клавиатуры.

Примечание. Сумма платежа по счету не может превышать сумму удаляемого платежа. При перемещении курсора на другую строку анализируется возможность регистрации такого платежа и если пользователь указал сумму, превышающую сумму удаляемого платежа, возникает сообщение "Введенная сумма превышает сумму остатка" и последнее изменение суммы платежа не сохраняется.

Сумма резерва

Сумма налога с продаж от суммы платежа по счету в валюте удаляемого платежа. Данное поле заполняется, только если клиент имеет группу налогообложения, включающую налог с продаж по факту оплаты.

Примечание. Ставка НСП определяется на основании данных справочника "Ставки". Сумма НСП рассчитывается от суммы платежа по счету.

Остаток средств на

Баланс

Аванс

Блок выбора объекта, на который будут переведены денежные средства, оставшиеся после распределения суммы удаляемого платежа по счетам клиента. Выбор значения осуществляется нажатием правой кнопки мыши. Возможные значения:

Баланс - остаток денежных средств удаляемого платежа будет переведен на баланс клиента.

Аванс - остаток денежных средств удаляемого платежа будет переведен на аванс клиента.

По умолчанию блок выбора принимает значение "Баланс".

Сумма остатка

Сумма, оставшаяся после распределения денежных средств удаляемого платежа по неоплаченным счетам клиента. Значение поля формируется автоматически при перемещении курсора с редактируемой записи в списке счетов на другую запись и не подлежит редактированию.

Назначение экранных кнопок:

Регистрация платежей в указанных пользователем суммах по счетам и регистрация остатка денежных средств на статью лицевого счета, указанную пользователем.

Отмена сторнирования платежа по счету.

Структура диалогового окна "Выбор лицевого счета клиента" Экранная форма диалогового окна

Диалоговое окно содержит список лицевых счетов клиента, выбранного в окне интерфейса "Перевод платежа.

Поля для просмотра:

Номер БГ

Номер биллинговой группы клиента.

Номер ЛС

Номер лицевого счета клиента.

Валюта ЛС

Валюта лицевого счета.

Баланс

Величина баланса лицевого счета.

Аванс

Величина аванса лицевого счета.

Возврат

Величина возврата лицевого счета.


Просмотр настройки №

Просмотр настройки № <код настройки>

!

Назначение

Окно предназначено для просмотра изменений настройки продукт/сервис для составляющих счета не по подключению.

Иерархическое положение

Окно вызывается нажатием кнопки История.. в интерфейсе "Настройка продукт/сервис для составляющих счета не по подключению.

Функциональные возможности

Окно позволяет просмотреть все изменения выбранной настройки.

Структура окна

Поля для просмотра:

Дата изменений

Дата и время, когда были внесены изменения.

Пользователь

Пользователь, внесший изменения.

Департамент

Департамент, для которого заведена настройка.

Точка выставления

Точка выставления счетов, для которой заведена настройка.

Продукт

Наименование продукта.

Сервис

Наименование сервиса.


Параметры отчета "Реестр платежей"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Реестр платежей".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки "Реестр платежей" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Реестр платежей".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат c по

Диапазон дат выборки информации для отчета. В отчете будет отображаться информация о платежах клиентов, дата регистрации которых попадает в заданный пользователем диапазон дат. Значение поля Диапазон дат выбирается пользователем из списка, содержащего следующие значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Предыдущий месяц", "Предыдущий год". По умолчанию поле содержит значение "Сегодня".

Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. Значения полей с и по изменяются автоматически в зависимости от выбранного оператором значения поля Диапазон дат из списка. По умолчанию поле с содержит текущую дату, а поле по содержит дату следующих суток.

Юр. статус Все

Признак выбора информации о платежах клиентов, юридические статусы которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит следующие значения: "Физическое лицо", "Юридическое лицо". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах клиентов вне зависимости от их юридического статуса, заполните поле выбора.
  • Для формирования отчета о платежах клиентов, юридические статусы которых соответствует выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько юридических статусов.

Точка выставления Все

Признак выбора информации о платежах клиентов, точки выставления лицевых счетов которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список точек выставления счетов, которые зарегистрированы в каталоге "Точки выставления". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах клиентов вне зависимости от точек выставления лицевых счетов, заполните поле выбора.
  • Для формирования отчета о платежах клиентов, точки выставления лицевых счетов которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько точек выставления.

Категория клиента Все

Признак выбора информации о платежах клиентов, категории которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список категорий клиентов, которые зарегистрированы в каталоге "Категории клиентов". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах клиентов вне зависимости от их категорий, заполните поле выбора.
  • Для формирования отчета о платежах клиентов, категории которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько категорий клиентов.

Тип счета Все

Признак выбора информации о платежах клиентов, типы счетов которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список типов счетов, которые зарегистрированы в каталоге "Типы счетов". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах клиентов вне зависимости от типа счета, заполните поле выбора.
  • Для формирования отчета о платежах клиентов, типы счетов которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько типов счетов.

Форма собственности Все

Признак выбора информации о платежах клиентов, формы собственности которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список форм собственности, формируемый на основании данных справочника "Бюджетная принадлежность". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах клиентов вне зависимости от их форм собственности, заполните поле выбора.
  • Для формирования отчета о платежах клиентов, формы собственности которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько форм собственности.

Раздел Все

Признак выбора информации о платежах клиентов, виды услуги, зарегистрированные по подключениям, которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список видов услуг, которые зарегистрированы в справочнике "Каталог услуг". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах клиентов вне зависимости от видов услуг, зарегистрированных по подключениям, заполните поле выбора.
  • Для формирования отчета о платежах клиентов, виды услуг, зарегистрированные по подключениям, которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько видов услуг.

Категории льгот Все

Признак выбора информации о платежах клиентов, категории льгот которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список льготных категорий, зарегистрированных в справочнике "Льготы: Льготные категории". По умолчанию поле выбора не заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах клиентов вне зависимости от их льготных категорий, заполните поле выбора.
  • Для формирования отчета о платежах клиентов, льготные категории которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько категорий льгот.

Вид платежей Все

Признак выбора информации о платежах, виды которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список видов платежей, зарегистрированных в справочнике "Формы оплаты". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах клиентов вне зависимости от видов платежей, заполните поле выбора.
  • Для формирования отчета о платежах клиентов, виды платежей которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько видов платежей.

Банк Все

Признак выбора информации о платежах, зарегистрированных в банках, которые соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список банков, зарегистрированных в справочнике "Банковские реквизиты предприятия". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах вне зависимости от наименования банков, в которых они зарегистрированы, заполните поле выбора.
  • Для формирования отчета о платежах, зарегистрированных в банках, которые соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание.

  1. С помощью списка выбора оператор может указать несколько банков.
  2. Поле выбора Банк Все доступно, если заполнено поле выбора Вид платежей Все или в диалоговом окне, которое содержит список видов платежей, выбрано значение "безналичная".

Код выгрузки Все

Признак выбора информации о платежах клиентов, коды выгрузки которых в 1С соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список выгруженных в 1С платежей. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах вне зависимости от кода выгрузки, заполните поле выбора.
  • Для формирования отчета о платежах, коды выгрузки которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько кодов выгрузки.

Сортировка

Признак сортировки выбранной информации в отчете. При нажатии экранной кнопки появляется диалоговое окно со списком параметров, по которым пользователь имеет возможность отсортировать выбранную информацию в отчете. В левой части диалогового окна расположены Доступные параметры, в правой - Выбранные. Для того чтобы переместить параметр из одного поле в другое, необходимо подвести курсор к параметру и нажать левую кнопку мыши, при изменении курсора, удерживая кнопку мыши, переместить параметр в нужное поле диалогового окна.

Группировка

Признак группировки выбранной информации в отчете. При нажатии экранной кнопки появляется диалоговое окно со списком имеющихся параметров, по которым пользователь имеет возможность группировать выбранную информацию в отчете. В левой части диалогового окна расположены Доступные параметры, в правой - Выбранные. Для того чтобы переместить параметр из одного поле в другое, необходимо подвести курсор к параметру и нажать левую кнопку мыши, при изменении курсора, удерживая кнопку мыши, переместить параметр в нужное поле диалогового окна.

Минимальная сумма

Признак выбора информации о платежах, минимальная сумма которых больше или равна значению, указанному пользователем. Значение поля редактируются пользователем с клавиатуры. По умолчанию поле содержит значение "-99999999999,0000".

Максимальная сумма

Признак выбора информации о платежах, максимальная сумма которых меньше или равна значению, указанному пользователем. Значение поля редактируются пользователем с клавиатуры. По умолчанию поле содержит значение "99999999999,0000".

Только итоги

Признак, позволяющий пользователю сформировать полный отчет или его итоги. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета, содержащего только итоговую информацию о платежах клиентов, заполните поле выбора.
  • Для формирования отчета, содержащего полную информацию о платежах клиентов, очистите поле выбора.

Клиент с по

Признак выбора информации о платежах клиентов, идентификаторы которых попадают в диапазон номеров, указанный пользователем (идентификатор клиента больше, либо равен начальному номеру диапазона и меньше, либо равен конечному номеру диапазона). Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры. Если поля не заполнены, в отчете будет отображаться информация по всем клиентам.

Валюта

Признак выбора информации о платежах, валюта которых соответствует валюте, указанной пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит данные "Каталога валют". По умолчанию поле содержит наименование валюты, расположенной в первой строке "Каталога валют".

Услуги Все

Признак выбора информации о платежах клиентов, услуги, зарегистрированные по подключениям которых соответствуют указанным пользователем. При нажатии экранной кнопки вызывается диалоговое окно для выбора услуг. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах клиентов, услуги, зарегистрированные по подключениям которых соответствуют указанным пользователем, очистите поле выбора и выберите услуги.
  • Для формирования отчета о платежах клиентов вне зависимости от услуг, зарегистрированных по подключениям, заполните поле выбора.

Примечание.

  1. С помощью диалогового окна для выбора услуг оператор может указать несколько услуг.
  2. При закрытии диалогового окна "Параметры отчета" и его повторном открытии список, содержащий выбранные оператором услуги, сохраняется.

Операторы Все

Признак выбора информации о платежах клиентов, зарегистрированных операторами, указанными пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список операторов, зарегистрированных в системе. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о платежах, зарегистрированных операторами, указанными пользователем, очистите поле выбора и выберите операторов.
  • Для формирования отчета о платежах вне зависимости от оператора, который его зарегистрировал, заполните поле выбора.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Накладная на отпуск материалов на сторону

Печатная форма документа - Накладная на отпуск материалов на сторону.

Структура окна интерфейса

В верхней части документа печатается информация об отправителе накладной, о получателе (Номер счета, Имя клиента) и о виде продаж.

В нижней части документа представлена информация об оборудовании.

Поля для просмотра:

№№п/п

Номер по порядку.

Код товара

Код товара в системе.

Наименование товара

Наименование товара, серийный номер.

Кол-во

Количество оборудования.

Цена

Цена на оборудование.

Сумма

Суммарная стоимость оборудования и НДС.

Налог

Величина налога (НДС).

Итого в валюте счета

Итого в валюте счета.

Склад

Подпись выдававшего оборудование.

Торговый агент

Подпись торгового агента.

Принял

Подпись принявшего оборудование.


Печать разрешений ГСН

!

Назначение

Окно интерфейса предназначено для выгрузки разрешений в файл формата DBF и печати регистрационной ведомости и бланков разрешений ГСН.

Примечание. если аппарат является стационарным, то в ведомости и бланке разрешения ГСН печатаеся Гос. номер и марка автомашины.

Выгрузка разрешений в файл и печать бланков разрешений происходит одновременно.

Параметры для заполнения:

Путь к файлу выгрузки разрешений (register.dbf). Значение поля выбирается по экранной кнопке . Формат файла выгрузки разрешений.

Новая ведомость

Признак формирования новой ведомости для разрешений ГСН.

Добавление в существующую

Признак добавления выгружаемого разрешения в уже имеющуюся ведомость разрешений ГСН.

Номер создаваемой ведомости

Номер создаваемой регистрационной ведомости. Значение поля заполняется автоматически.

Примечание. при добавлении разрешения в уже имеющуюся ведомость, значение поля выбирается из списка ведомостей разрешений ГСН. После выбора необходимой ведомости позицией курсора, щелкните два раза левой кнопкой мыши на поле с номером ведомости.

Дата создания ведомости

Дата создания ведомости. Значение поля заполняется с помощью стрелок. По умолчанию текущая дата.

Примечание. при добавлении разрешения ГСН в уже имеющуюся ведомость, проставляется дата соответствующая дате формирования этой ведомости разрешений ГСН.

Дата окончания действия разрешения

Дата окончания действия разрешения. Значение поля заполняется с помощью стрелок. По умолчанию текущая дата + 3 года, максимальное значение 06.06.2079.

Печатать

Весь список

Печать всего списка разрешений.

Штук

Печать ограниченного количества разрешений (n - штук).

Непрерывно Регион с по

Непрерывная печать списка разрешений, с указанием номера региона (значение по умолчанию "077") и диапазона номеров бланков (значения полей заполняются с клавиатуры).

По одному Регион Номер

Печать одного разрешения, с указанием номера региона (значение по умолчанию "077") и номера бланка разрешения (значение поля заполняется с клавиатуры).

Копировать Log в файл

Копирование протокола выгрузки разрешения в файл.

Примечание. по умолчанию файл- Сartlog.txt.

Назначение экранных кнопок:

Запуск процесса выгрузки разрешений в файл и печати бланков разрешений ГСН.

Прерывание процесса печати.

Выход из интерфейса.


Параметры отчета "Список клиентов, желающих воспользоваться льготами"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Список клиентов, желающих воспользоваться льготами".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Список лиц, желающих воспользоваться льготами и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Список клиентов, желающих воспользоваться льготами".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат C по

Диапазон дат выборки информации для отчета. В отчете будет отображаться информация заявок, включающих регистрацию льготы, дата включения которой попадает в диапазон дат, указанный пользователем. Значение поля Диапазон дат выбирается пользователем из списка, содержащего следующие значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Предыдущий месяц", "Предыдущий год". По умолчанию поле содержит значение "Сегодня".

Поле C содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. Значения полей C и по изменяются автоматически в зависимости от выбранного оператором значения поля Диапазон дат из списка. По умолчанию поля C и по содержат текущую дату.

Категория льготников все

Признак выбора информации заявок клиента, включающих регистрацию льготы, в зависимости от льготной категории клиента. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация заявок, включающих регистрацию льготы, независимо от льготной категории клиентов.

При незаполненном поле выбора в отчете будет отображаться информация заявок, включающих регистрацию льготы, для клиентов, льготные категории которых выбраны пользователем с помощью диалогового окна "Категория льготников", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список льготных категорий, формируемый на основании данных закладки "Льготные категории".

Примечание. С помощью списка выбора оператор может указать несколько льготных категорий.

Виды услуг с льготами все

Признак выбора информации заявок, включающих регистрацию льготы, в зависимости от наименования вида льготы, указанной в заявке. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация заявок, включающих регистрацию льготы, независимо от вида льготы, указанной в заявке.

При незаполненном поле выбора в отчете будет отображаться информация заявок, включающих регистрацию льгот, виды которых выбраны пользователем с помощью диалогового окна "Виды услуг для льгот", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список видов льгот, формируемый на основании данных закладки "Виды льгот".

Примечание. С помощью списка выбора оператор может указать несколько видов льгот.

% скидки от тарифа все

Признак выбора информации заявок, включающих регистрацию льготы, в зависимости от льготной ставки, действующей по виду льготы, указанному в заявках. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация заявок, включающих регистрацию льготы, независимо от льготной ставки, действующей по виду льготы, указанному при формировании заявок.

При незаполненном поле выбора в отчете будет отображаться информация заявок, включающих регистрацию льготы, льготные ставки, действующие по виду льготы, указанному в заявках, выбраны пользователем с помощью диалогового окна "% скидки от тарифа", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список категорий клиентов, формируемый на основании данных закладки "Виды льгот".

Примечание. С помощью списка выбора оператор может указать несколько льготных ставок.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Плановые платежи по подключению или ЛС

Плановые платежи по подключению или ЛС Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра плановых платежей подключения или ЛС, сформированных по подключению или ЛС за всю историю существования подключения или ЛС, в разрезе периодов формирования.

Иерархическое положение

Окно интерфейса вызывается:

  • в окне интерфейса "Ведение информации о клиенте" при нажатии экранной кнопки
  • в окне интерфейса "Финансовое состояние клиента" двойным щелчком левой кнопки мыши в списке подключений клиента (левый нижний список).

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  • Просмотр списка плановых платежей подключения или ЛС.
  • Просмотр составляющих планового платежа (начисленная абонентская плата, стоимость услуг и т.д.)

Структура окна интерфейса

Поля для редактирования:

По подключению По лицевому счету

Блок выбора (переключатель) варианта отображения начислений в интерфейсе: в зависимости от установленного значения переключателя в интерфейсе отображаются начисления по одному подключению, либо по ЛС клмиента.

только не вошедшие в счета

Поле выбора (флаг) варианта отображения в интерфейсе начислений по признаку вхождения в счета:

  • если поле выбора заполнено, то в интерфейсе отображаются только начисления, не вошедшие в счета;
  • если поле выбора не заполнено, то в интерфейсе отображаются начисления и вошедшие, и не вошедшие в счета;

также за период блокировки

Поле выбора (флаг) варианта отображения в интерфейсе начислений за период блокировки подключений:

  • если поле выбора не заполнено, то в интерфейсе не отображаются начисления за период блокировки подключений клиента
  • если поле выбора заполнено, то начисления за период блокировки будут отображаться в интерфейсе

Поля для просмотра:

Период

Период планового платежа.

Сумма

Сумма планового платежа без налогов.

Налог

Сумма налогов.

Всего

Полная сумма планового платежа с налогами (сумма полей "Сумма"+ "Налоги").

Трафик

Объем трафика в квантах тарификации.

Вошло в счет

Информация о счете, в который вошел плановый платеж. Значение поля может быть пустым для открытого планового платежа и для закрытых плановых платежей, не вошедших ни в один из счетов за услуги связи.

Назначение экранной кнопки:

Запуск формирования отчета "Детализация планового платежа". Отчет формируется по составляющим планового платежа, отмеченного позицией курсора в списке плановых платежей подключения. Форма отчета


Создание заявки "Авансовый платеж"

Создание заявки "Авансовый платеж" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на авансовый платеж клиента.

Для создания заявки на авансовый платеж необходимо:

  1. Выбрать группу доставки из списка биллинговых групп клиента. Список формируется в окне интерфейса "Группы доставки". Если у клиента одна группа доставки, то она выбирается автоматически. Если нет, то при выборе заявки на подключение по местной связи автоматически открывается диалоговое окно "Выбор группы доставки" со списком групп доставки.
  2. Выбрать валюту авансового платежа. Список валют формируется в окне интерфейса "Валюты".

После заполнения необходимых данных в окне интерфейса можно просмотреть и отредактировать параметры создаваемой заявки.

Для создания заявки на авансовый платеж необходимо иметь возможность рассчитать стоимости операций, входящих в эту заявку. Для определения стоимости операций заявки без подключения в системе определяется биллинг-план по умолчанию. Настройка такого биллинг-плана осуществляется с помощью окна интерфейса "Настраиваемые параметры". Код биллинг-плана должен находится в поле Значение записи с кодом группы 10 и номером 0. Определение стоимости операции заявки осуществляется с помощью окна интерфейса "Тарифные планы: Стоимость операций" для биллинг-плана по умолчанию.

Примечание: Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Выбор типа заявки" при выборе в нем группы заявки "Разное" и типа заявки "Авансовый платеж".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Создание заявки на авансовый платеж.
  2. Просмотр параметров заявки.
  3. Редактирование параметров заявки.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней части находятся общие параметры заявки - группа доставки, валюта, дата создания.
  2. В нижней части находятся закладки.

Верхняя часть окна интерфейса

В верхней части окна находятся параметры заявки.

Поля для просмотра и редактирования:

Группа доставки

Группа доставки счетов. Значение поля выбирается из списка "Выбор группы доставки", вызываемого нажатием экранной кнопки .

Примечание. Если группа доставки у клиента одна, то она устанавливается автоматически и изменению не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле имеет значение текущей даты и времени. Значение поля можно изменить в диалоговом окне "Введите дату создания заявки", вызываемом при нажатии на кнопку .

Примечание. При необходимости можно завести заявку задним числом, но она не должна быть меньше даты начала текущего биллингового цикла.

Валюта

Наименование валюты авансового платежа. По умолчанию устанавливается валюта биллинговой группы. Другую валюту можно выбрать в диалоговом окне "Выбор валюты", которое вызывается нажатием экранной кнопки .

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу находится значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле Валюта для редактирования недоступно.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Закрытие окна интефрейса, сохранение параметров заявки и подготовка ее к обработке на следующем этапе.

Отказ от создания заявки.

Редактирование параметров заявки.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимости составляющих заявки (Операции).

Закладка: Операции

Просмотр и редактирование операций в заявке.


Платежные требования

Платежные требования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра списка платежных требований, входящих в реестр платежных требований, выбранный в окне интерфейса "Реестры платежных требований", а также для формирования платежного требования.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Реестры платежных требований".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр и редактирование информации платежных требований.
  2. Добавление нового платежного требования.
  3. Удаление платежного требования.

Просмотр и редактирование информации платежных требований

Структура окна интерфейса

Поля для просмотра и редактирования:

Номер

Номер платежного требования. Значение поля формируется автоматически при добавлении нового платежного требования. Поле доступно для редактирования.

Тип платежного требования

Тип платежного требования. Наименование типа платежного требования из каталога Типы платежных требований.

Дата

Дата составления платежного требования. Значение поля формируется пользователем при добавлении нового платежного требования. Поле доступно для редактирования.

Код клиента

Номер клиента, по неоплаченным счетам которого формируется платежное требование. Значение поля формируется автоматически при добавлении нового платежного требования. Поле недоступно для редактирования.

Наименование клиента

Краткое наименование клиента, имеющего расчетный счет в банке, который получает платежное требование.Значение поля формируется автоматически при добавлении нового платежного требования. Поле недоступно для редактирования.

Лицевой счет

Лицевой счет клиента, на котором был выставлен счет за услуги связи, по которому было сформировано платежное требование.Значение поля формируется автоматически при добавлении нового платежного требования. Поле недоступно для редактирования.

Электронный ЛС

Номер электронного лицевого счета клиента. Значение поля формируется автоматически при добавлении нового платежного требования. Поле недоступно для редактирования.

Сумма

Сумма задолженности клиента компании-оператору за предоставленные услуги связи, а именно сумма недоплаты по выставленному счету за услуги связи, по которому было сформировано платежное требование. Значение поля формируется автоматически при добавлении нового платежного требования. Поле доступно для редактирования.

БИК банка плательщика

БИК банка, в котором зарегистрирован расчетный счет клиента. Значение поля формируется автоматически при добавлении нового платежного требования. Данное поле принимает значение поля БИК окна интерфейса "Банковские реквизиты клиента" для лицевого счета, указанного в поле Лицевой счет текущего окна интерфейса. Поле недоступно для редактирования.

Счет плательщика

Поле содержит номер расчетного счета клиента, по неоплаченному счету лицевого счета которого было сформировано платежное требование. Значение поля формируется автоматически при добавлении нового платежного требования. Данное поле принимает значение поля Счет плательщика окна интерфейса "Банковские реквизиты клиента" для лицевого счета, указанного в поле Лицевой счет текущего окна интерфейса. Поле доступно для редактирования.

Вид платежа

Тип доставки платежа. Значение поля выбирается пользователем из списка. Возможные значения: "Почтой", "Электронно". Значение поля формируется автоматически при добавлении нового платежного требования. Данное поле принимает значение соответствующего поля окна интерфейса "Банковские реквизиты" для лицевого счета, указанного в поле Лицевой счет текущего окна интерфейса.

Очередность платежа

Приоритет осуществления расчета по инкассо. Значение поля формируется автоматически при добавлении нового платежного требования. Данное поле принимает значение соответствующего поля окна интерфейса "Банковские реквизиты клиента" для лицевого счета, указанного в поле Лицевой счет текущего окна интерфейса. Поле доступно для редактирования.

Плательщик

В поле отображается следующая информация: ИНН клиента, сокращенное наименование клиента, наименование филиала банка, в котором зарегистрирован расчетный счет клиента, по неоплаченным счетам лицевого счета которого было сформировано платежное требование. Значение поля заполняется автоматически при добавлении нового платежного требования. Наименования филиала выбирается из поля Наименование филиала секции Плательщик окна интерфейса "Банковские реквизиты клиента" для лицевого счета, указанного в поле Лицевой счет текущего окна интерфейса. Поле доступно для редактирования.

Получатель

В поле отображается следующая информация: ИНН компании-оператора, наименование структурного подразделения компании-оператора, обслуживающего клиента, наименование филиала банка. Значение поля заполняется автоматически при добавлении нового платежного требования. Значение ИНН компании-оператора формируется в зависимости от настройки системы (группа 1 параметр 4), наименование филиала банка выбирается из поля Наименование филиала секции Получатель окна интерфейса "Банковские реквизиты предприятия" для лицевого счета, указанного в поле Лицевой счет текущего окна интерфейса. Поле доступно для редактирования.

Назначение экранных кнопок:

Открытие диалогового окна "Назначение платежа" для просмотра и редактирования. Начальное заполнение диалогового окна происходит при формировании платежного требования на основании макроса. Переход в режим редактирования или просмотра зависит от режима окна интерфейса "Платежные требования".

Открытие диалогового окна "Параметры формирования платежных требований".

Примечание. Экранная кнопка доступна только в режиме редактирования окна интерфейса "Платежные требования".

/

Переход в режим редактирования или просмотра информации.

Для редактирования информации справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • подвести курсор мыши к строке, информацию которой необходимо изменить и нажать левую кнопку мыши;
  • отредактировать поля выбранной строки и нажать экранную кнопку .

Добавление нового платежного требования

Для добавления нового платежного требования необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или нажать экранную кнопку или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля появившегося диалогового окна "Параметры формирования платежных требований";
  • нажать экранную кнопку окна интерфейса "Платежные требования".

Удаление платежного требования

Для удаления информации из справочника необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появившегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Платежное поручение

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для ручного разбора платежного поручения, то есть оплаты одним платежным поручением нескольких счетов одного клиента, счетов нескольких клиентов, а также для занесения рассчитанной суммы остатка по платежному поручению на баланс/аванс лицевого счета клиента.

Примечание.

  1. В заголовке окна интерфейса визуализируется номер, неразобранная сумма платежного поручения, код и краткое наименование клиента, идентифицируемого системой или выбранного пользователем в окне интерфейса "Разбор платежных поручений".
  2. В окне интерфейса отображаются все неоплаченные счета выбранного клиента.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки Ручной разбор или при двойном нажатии левой кнопки мыши на строке, содержащей информацию о платежном поручении, в окне интерфейса "Разбор платежных поручений".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр неоплаченных счетов клиента.
  2. Добавление счета для регистрации оплаты.
  3. Удаление одного счета или всех счетов из списка.
  4. Выбор порядка оплаты счетов.
  5. Редактирование рассчитанной суммы платежа по счету.
  6. Оплата одного или всех счетов.
  7. Перевод суммы платежного поручения, оставшейся после оплаты счетов, на баланс лицевого счета клиента.
  8. Перевод суммы платежного поручения, оставшейся после оплаты счетов, на аванс лицевого счета клиента.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть содержит список неоплаченных счетов клиента.
  • Нижняя часть содержит фильтры для указания распределения остатка денежных средств после оплаты счетов.

Верхняя часть окна интерфейса

Поля для просмотра:

Код счета

Номер неоплаченного счета клиента.

Тип счета

Краткое наименование типа счета.

Дата выставления

Дата выставления счета.

Код клиента

Номер клиента, которому принадлежит счет.

Код лицевого счета

Номер лицевого счета клиента, на котором выставлен счет.

Электронный ЛС

Номер электронного лицевого счета клиента.

Сумма счета в валюте платежа

Сумма счета в валюте платежного поручения. Пересчет суммы счета из валюты счета в валюту платежного поручения осуществляется на основании варианта пересчета счета.

Неоплачено в валюте платежа

Неоплаченная сумма по счету в валюте платежа. Пересчет неоплаченной суммы счета из валюты счета в валюту платежа осуществляется на основании варианта пересчета счета.

Сумма платежа

Рассчитанная сумма платежа по счету. По умолчанию поле принимает значение "0,0000". Поле заполняется нажатием на экранной кнопки Рассчитать платежи , расположенной в нижней части окна интерфейса "Платежное поручение".

Примечание. Оператор имеет возможность отредактировать значение поля.

Сумма резерва

Сумма налога с продаж от суммы платежа по счету. Данное поле заполняется, только если клиент имеет группу налогообложения, включающую налог с продаж по факту оплаты.

Примечание. Ставка НСП определяется на основании данных справочника "Ставки". Сумма НСП рассчитывается от суммы платежа по счету.

Нижняя часть окна интерфейса

Поля для выбора:

Остаток средств

На баланс

На аванс

Оставить не разобранным

Блок выбора объекта, на который будут переведены денежные средства, оставшиеся после распределения суммы платежного поручения по счетам клиента. Выбор значения осуществляется нажатием правой кнопки мыши. Возможные значения:

На баланс - остаток денежных средств платежного поручения будет переведен на баланс клиента.

На аванс - остаток денежных средств платежного поручения будет переведен на аванс клиента.

Оставить неразобранным - остаток денежных средств платежного поручения останется неразобранным.

По умолчанию блок выбора принимает значение "На баланс".

Рассчитанная сумма остатка

Сумма, оставшаяся после распределения платежного поручения по неоплаченным счетам клиента. Значение поля заполняется автоматически и не подлежит редактированию.

Расходуемая сумма остатка

Сумма остатка, которая будет переведена на баланс/аванс лицевого счета клиента, указанного пользователем. По умолчанию поле содержит значение рассчитанной суммы остатка. Поле доступно для редактирования.

Примечание. Если расходуемая сумма остатка переводится на баланс/аванс клиента и значение данной суммы меньше значения рассчитанной суммы, тогда сумма остатка, составляющая разницу между рассчитанной и расходуемой суммами, останется неразобранной.

Лицевой счет

Номер лицевого счета клиента, на который будет переведена расходуемая сумма остатка. Для изменения значения поля необходимо нажать на экранную кнопку и выбрать в появившемся списке лицевой счет клента. По умолчанию поле содержит номер лицевого счета клиента, который был зарегистрирован первым.

Назначение экранных кнопок:

Экранная форма окна интерфейса Экранная форма окна интерфейса Экранная форма окна интерфейса Экранная форма окна интерфейса Экранная форма окна интерфейса Экранная форма окна интерфейса

Экранное кнопочное меню предназначено для выбора пользователем порядка закрытия неоплаченных счетов, с помощью перемещения счетов в списке. Перемещение счетов осуществляется выбором строки, содержащий параметры перемещаемого счета, и нажатием левой кнопки мыши на одной из экранных кнопок. Возможные перемещения:

Экранная форма окна интерфейса - перемещение выбранного счета в начало всего списка.

Экранная форма окна интерфейса - перемещение выбранного счета в начало текущей страницы.

Экранная форма окна интерфейса - перемещение выбранного счета на позицию выше.

Экранная форма окна интерфейса - перемещение выбранного счета на позицию ниже.

Экранная форма окна интерфейса - перемещение выбранного счета в конец текущей страницы.

Экранная форма окна интерфейса - перемещение выбранного счета в конец всего списка.

Выбор клиента - вызов окна интерфейса "Выбор клиента" для загрузки неоплаченных счетов выбранного клиента, отсортированных по дате выставления счета. При перевыборе клиента загружается список неоплаченных счетов выбранного клиента, в поле лицевой счет отображается номер первого зарегистрированного лицевого счета выбранного клиента.

Рассчитать платежи - запуск процесса расчета распределяемых платежей. Расчет суммы платежей осуществляется по счетам, расположенным в списке сверху вниз. Если нераспределенная сумма платежного поручения меньше неоплаченной суммы счета, тогда сумма платежа по счету будет равна сумме платежного поручения. Если нераспределенная сумма платежного поручения больше неоплаченной суммы счета , тогда сумма платежа по счету будет равна неоплаченной сумме счета. Если после рассчета платежей по счетам сумма платежного поручения остается разобранной неполностью, оставшаяся сумма считается суммой, которая будет зарегистрирована на балансе\авансе лицевого счета клиента.

Разобрать поручение - запуск процесса регистрации платежей согласно проведенному расчету. Экранная кнопка доступна только после проведения расчета регистрируемых платежей.

Добавление счета для регистрации оплаты

Для добавления счета в список необходимо выполнить следующие действия:

  • выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • выбрать клиента с помощью окна интерфейса "Выбор клиента";
  • в появившемся диалоговом окне "Выбор неоплаченных счетов клиента" выбрать из списка счета, по которым необходимо зарегистировать оплаты и нажать экранную кнопку Ввод для добавления счетов в список, расположенный в верхней части окна интерфейса, или экранную кнопку Отмена для выхода из диалогового окна.

Удаление одного счета или всех счетов

Для удаления одного или нескольких счетов необходимо выполнить следующие действия:

  • поместить курсор на запись, которую необходимо удалить, и нажать левую кнопку мыши;
  • выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку ОК появившегося диалогового окна для удаления записи или экранную кнопку Отмена для отмены удаления записи.

Редактирование рассчитанной суммы платежа по счету

Для редактирования рассчитанной суммы платежа по счету необходимо выполнить следующие действия:

  • нажать экранную кнопку Рассчитать платежи для запуска процесса расчета распределяемых платежей;
  • поместить курсор на запись, содержащую информацию о счете, для которого необходимо изменить рассчитанную сумму платежа, и два раза нажать правую кнопку мыши;
  • отредактировать значение поля Сумма платежа появившегося диалогового окна;
  • нажать экранную кнопку диалогового окна Ввод для ввода отредактированной суммы платежа в поле Сумма платежа по счету окна интерфейса "Платежное поручение" или экранную кнопку диалогового окна Отмена для отмены изменения суммы платежа.

Примечание.

  1. Изменение рассчитанной суммы платежа на большую возможно только на сумму остатка, значение которой визуализируется в поле Расходуемая сумма остатка окна интерфейса "Платежное поручение".
  2. При вводе суммы платежа, превышающей неоплаченную сумму по счету, пользователю выводится диалоговое окно, которое содержит следующее сообщение: "Сумма платежа не может превышать неоплаченную сумму счета!".


Просмотр блокировок

!

Назначение

Окно интерфейса предназначено для просмотра блокировок подключения за период планового платежа.

Поля для просмотра:

Название блокировки

Название типа блокировки подключения.

Дата начала

Дата установки блокировки на подключении.

Дата окончания

Дата снятия блокировки с подключения.


Просмотр услуг

!

Назначение

Окно интерфейса предназначено для просмотра стоимости дополнительных услуг подключения в плановом платеже.

Поля для просмотра:

Название услуги

Название услуги.

Дата установки услуги

Дата включения услуги на подключении.

Период с

Дата начала периода планового платежа.

Период по

Дата окончания периода планового платежа.

Стоимость

Стоимость услуги

Итого

Сумма стоимостей услуг планового платежа.


Создание заявки "Подключение к сети Internet"

Создание заявки "Подключение к Интернет" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на подключение к сети интернет (IP-адрес, домен, DialUp, VoIP (передача голосовых сообщений посредством IP-телефонии)).

Для заведения заявки необходимо:

  1. В диалоговом окне "Выбор", открывающемся автоматически при создании заявки на подключение к сети Internet, выбрать тип подключения (IP-адрес, домен или login) из списка, формируемого в окне интерфейса "Типы идентификаторов подключений".
  2. В диалоговом окне "Выбор группы доставки", открывающемся после выбора типа подключения, выбрать из числа групп доставки клиента биллинговую группу, на которую будет заведено подключение. Если у клиента одна биллинговая группа, то она устанавливается автоматически.
  3. В диалоговом окне "Выбор биллинг-плана", открывающемся после выбора группы доставки, выбрать из отфильтрованного по типу сервиса, статусу, типу подключения и способу оплаты списка биллинг-планов, формируемого в окне интерфейса " Биллинг планы", тарифный план, по которому будет обслуживаться подключение.
  4. Выбрать IP-адрес, домен или ввести наименование логина в зависимости от выбранного типа подключения.
  • При создании заявки для типа подключения "IP адрес" автоматически открывается диалоговое окно выбора IP-адреса, содержащее список IP адресов, который формируется либо в окне интерфейса "Ручное заполнение номерной емкости", либо в окне интерфейса "Загрузка информации об оборудовании и номерной емкости".
  • При создании заявки для типа подключения "домен" автоматически открывается диалоговое окно, в котором оператор должен указать имя домена. Имя домена может быть введено с клавиатуры в поле или выбрано из списка, формируемого либо в окне интерфейса "Ручное заполнение номерной емкости", либо в окне интерфейса "Загрузка информации об оборудовании и номерной емкости", который открывается по нажатию экранной кнопки .
  • При создании заявки и выборе типа подключения "login" автоматически открывается диалоговое окно, в котором оператор должен ввести с клавиатуры значения логина в поле и пароль в поле .
    При определенных настройках в системе на заполнение значений логина и пароля могут распространяться следующие правила:
    - случайная генерация пароля (автоматическое заполнение пароля)
    - ограничение количества символов в пароле
    - ограничение количества символов в логине
    - ограничение набора допустимых символов, используемых в пароле
    - ограничение набора допустимых символов, используемых в логине
    Настройки осуществляются в окне интерфейса "Параметры типа идентификатора подключения").
  5. Сформировать контракт(ы) по создаваемой мультизаявке. Для осуществления привязки заявки к существующим контрактам на услуги, вызовите окно интерфейса "Режим создания контрактов" посредством нажатия экранной кнопки .

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Подключение к сети Internet"/"Подключение к VoIP" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заводить заявку на подключение к VoIP/к сети Internet.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры создаваемого подключения и параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки, и некоторые дополнительные параметры подключения.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Группа доставки счетов, на которую будет заведено подключение. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать в открывшемся окне интерфейса "Выбор группы доставки" требуемую биллинговую группу из числа групп доставки клиента.

Примечание. Если группа доставки у клиента одна, то она устанавливается по умолчанию и редактированию не подлежит.

Лицевой счет

Номер лицевого счета клиента . Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Дата

Дата и время создания заявки. По умолчанию поле принимает значение текущей даты и времени. Возможно редактирование значения поля в диалоговом окне "Введите дату создания заявки", которое открывается по нажатию экранной кнопки . Дата создания заявки может быть откорректирована, как в большую так в меньшую сторону.

Примечание. При редактировании даты на значение раньше даты создания заявки по умолчанию, система анализирует наличие карточки клиента в системе на тот момент времени (редактируемую дату).

Биллинг план

Наименование биллинг плана, по которому будет обслуживаться подключение. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать из отфильтрованного по типу сервиса, статусу, типу подключения и способу оплаты списка биллинг-планов, формируемого в окне интерфейса " Биллинг планы", требуемый тарифный план.

Тип подключения

Наименование типа подключения. Возможные значения: "IP адрес", "домен", "login". Поле принимает значение, указанное оператором при создании заявки и не подлежит редактированию.

Стандарт

Наименование сервиса услуг. Возможные значения: "Интернет". Значение поля заполняется автоматически и не подлежит редактированию.

Код счета

Номер расчетного счета. Значение поля выбирается из списка банковских счетов клиента, вызываемого по нажатию экранной кнопки . Если у клиента только один расчетный счет, то значение поля заполняется автоматически и редактированию не подлежит.

Канал

Тип канала для подключения к сети Internet. По умолчанию, в поле указывается тот канал, который установлен в качестве канала по умолчанию для типа сервиса "Интернет". Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка каналов, формируемого в окне интерфейса "Каналы".

Идентификатор (IP адрес, домен, login)

Список идентификаторов подключения: IP-адресов, доменов или логинов.
Первое значение заносится в список автоматически при выборе IP адреса, домена или вводе наименования логина.
Последующие значения можно добавлять в список путем нажатия экранной кнопки и выбора (ввода) в появившемся диалоговом окне значения идентификатора подключения.
Для удаления элемента списка необходимо выделить идентификатор положением курсора и нажать экранную кнопку .

Примечание. Название поля зависит от типа подключения, указанного оператором при создании заявки.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Открыть диалоговое окно для добавления в список идентификаторов подключения нового элемента.

Удалить из списка идентификаторов элемент, отмеченный положением курсора.

Регистрация заявки.

Примечание. В процессе регистрации заявки для типа подключения login, при определенных настройках системы, происходит шифрование пароля (см. описание "Шифрование пароля") и в системе хранится зашифрованный пароль.

Отказ от создания заявки и выход из окна интерфейса.

Вывод на печать логина и пароля абонента.

Примечание. Данная кнопка визуализируется, если для заявки указан параметр PRN_LOGIN (см. "Настройка заявки "Подключение к VoIP/Подключение к сети Internet").

Вызов окна интерфейса "Режим создания контрактов" для привязки заявки к существующим контрактам на услуги и оборудование.

Нижняя часть окна интерфейса

Примечание. В нижней части окна интерфейса реализован вызов окна интерфейса "Пользовательские отчеты" (Ctrl+R) для настройки формирования отчетов/аргументов отчета и запуска отчетов на выполнение (например "Регистрационная карточка" абонента DialUp подключения).

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Примечание. Наличие закладки Услуги зависит от настройки каталога "Услуги в заявках" соответственно.


Создание заявки "Подключение к сети Internet (АОН)"

Создание заявки
"Подключение к Интернет (АОН)" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на подключение IP-телефонии, т.е. создания связки интернет подключения, для которого авторизация соединений IP-телефонии осуществляется по логину (без запроса пин-кода).
В терминах системы под логином используетсяся тип подключения "телефонный номер АОН".

Для создания заявки необходимо выполнить следующие действия:

  1. В диалоговом окне "Выбор", открывающемся автоматически при создании заявки на подключение к сети Internet, выбрать тип подключения "телефонный номер АОН" из списка, формируемого в окне интерфейса "Типы идентификаторов подключений".
  2. В диалоговом окне "Выбор группы доставки", открывающемся после выбора типа подключения, выбрать из числа групп доставки клиента биллинговую группу, на которую будет заведено подключение. Если у клиента одна биллинговая группа, то она устанавливается автоматически.
  3. В диалоговом окне "Выбор биллинг-плана", открывающемся после выбора группы доставки, выбрать из отфильтрованного по типу сервиса, статусу, типу подключения и способу оплаты списка биллинг-планов, формируемого в окне интерфейса " Биллинг планы", тарифный план, по которому будет обслуживаться подключение.
  4. Заполнить поля диалогового окна, которое автоматически открывается

При определенных настройках в системе на заполнение значений номера АОН и пароля могут распространяться следующие правила:
- случайная генерация пароля (автоматическое заполнение пароля)
- ограничение количества символов в пароле
- ограничение количества символов для номера АОН
- ограничение набора допустимых символов, используемых в пароле
- ограничение набора допустимых символов, используемых для номера АОН
Настройки осуществляются в окне интерфейса "Параметры типа идентификатора подключения").

  5. Сформировать контракт(ы) по создаваемой мультизаявке. Для осуществления привязки заявки к существующим контрактам на услуги, вызовите окно интерфейса "Режим создания контрактов" посредством нажатия экранной кнопки .
  6. Отредактировать составляющие заявки на подключение (услуги, операции, параметры составляющих) посредством экранных кнопок , расположенных в верхней и в нижней частях окна интерфейса.
  7. Сохранить созданную заявку посредством нажатия экранной кнопки .

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Подключение к сети Internet (АОН)" в окне интерфейса "Выбор типа заявки".

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры создаваемого подключения и параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки, и некоторые дополнительные параметры подключения.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Группа доставки счетов, на которую будет заведено подключение. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать в открывшемся окне интерфейса "Выбор группы доставки" требуемую биллинговую группу из числа групп доставки клиента.

Примечание. Если группа доставки у клиента одна, то она устанавливается по умолчанию и редактированию не подлежит.

Лицевой счет

Номер лицевого счета клиента . Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Дата

Дата и время создания заявки. По умолчанию поле принимает значение текущей даты и времени. Возможно редактирование значения поля в диалоговом окне "Введите дату создания заявки", которое открывается по нажатию экранной кнопки . Дата создания заявки может быть откорректирована, как в большую так в меньшую сторону.

Примечание. При редактировании даты на значение раньше даты создания заявки по умолчанию, система анализирует наличие карточки клиента в системе на тот момент времени (редактируемую дату).

Биллинг план

Наименование биллинг плана, по которому будет обслуживаться подключение. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать из отфильтрованного по типу сервиса, статусу, типу подключения и способу оплаты списка биллинг-планов, формируемого в окне интерфейса " Биллинг планы", требуемый тарифный план.

Тип подключения

Наименование типа подключения. Возможные значения: "телефонный номер АОН ". Поле принимает значение, указанное оператором при создании заявки и не подлежит редактированию.

Стандарт

Наименование сервиса услуг. Значение поля автоматически принимает значение "Интернет" и не подлежит редактированию.

Код счета

Номер расчетного счета. Значение поля выбирается из списка банковских счетов клиента, вызываемого при нажатии экранной кнопки . Если у клиента только один расчетный счет, то значение поля заполняется автоматически и редактированию не подлежит.

VoIP-АОН

Список идентификаторов подключения.
Создание первого значения в списке осуществляется автоматически после заполнения полей: Номер АОН, Пароль в диалоговом окне, которое вызывается сразу после выбора типа идентификатора подключения "номер АОН".
Последующие значения можно добавлять в список путем нажатия экранной кнопки и выбора (ввода) в появившемся диалоговом окне значения идентификатора подключения.
Для удаления элемента списка необходимо выделить идентификатор положением курсора и нажать экранную кнопку .

Примечание. Название поля зависит от типа подключения, указанного оператором при создании заявки.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Открыть диалоговое окно для добавления в список идентификаторов подключения нового элемента.

Удалить из списка идентификаторов элемент, отмеченный положением курсора.

Регистрация заявки.

Примечание. В процессе регистрации заявки для типа подключения login, при определенных настройках системы, происходит шифрование пароля (см. описание "Шифрование пароля") и в системе хранится зашифрованный пароль.

Отказ от создания заявки и выход из окна интерфейса.

Вызов окна интерфейса "Режим создания контрактов" для привязки заявки к существующим контрактам на услуги и оборудование.

Нижняя часть окна интерфейса

В нижней части окна интерфейса посредством которых осуществляется редактирование составляющих заявки (услуги, операции). Составляющие разнесены по закладкам. Визуализация закладок зависит от настроек типа заявки. Настройка типов заявок осуществляется в окне интерфейса "Типы заявок".

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Примечание. Наличие закладки Услуги зависит от настройки каталога "Услуги в заявках" соответственно.


Редактирование заявки "Подключение по местной связи"

Редактирование заявки "Подключение по местной связи" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для редактирования шаблона заявки для мультизаявки на подключение по местной связи.

Примечаниею. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне инетрфейса создание мультизаявки "Подключение к сети местной связи".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Редактировать и просматривать параметры шаблона заявки из мультизаявки на подключение к сети местной связи.

Редактирование/просмотр шаблона заявки из мультизаявки

Посредством текущего окна пользователю предоставляется возможность включить в шаблон заявки и редактировать следующие составляющие: GSM-трубка, услуги, разрешения, операции, а так же дополнительные аксессуары.

При редактировании шаблона заявки для заполнения (редактирования) доступны объекты текущего окна, частично верхней части и закладки, расположенные в нижней части окна.

Правила редактирования полей окна интерфейса и их назначение представлено в описании структуры окна интерфейса.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части содержатся параметры подключения.
  2. В нижней части расположены закладки, посредством которых определяются, редактируются и создаются составляющие заявки.

Верхняя часть окна интерфейса

Поля для заполнения и редактирования:

Группа доставки

Адрес группы доставки счетов. Значение поля выбирается при нажатии экранной кнопки , посредством диалогового окна "Выбор группы доставки".

Примечание. Если группа доставки у клиента одна, то она устанавливается автоматически и изменению не подлежит.

RST

Наименование группы RST. Значение поля выбирается при нажатии экранной кнопки , посредством диалогового окна "RST", формируемого значения на основании данных окна интерфейса "Список RST".

Номер

Избирательный номер подключения клиента. Значение поля выбирается при нажатии экранной кнопки , посредством диалогового окна "Выбор номера", формируемого значения на основании данных окна интерфейса "Номерная емкость".

Канал

Тип канала для подключения по местной связи. Значение поля выбирается при нажатии экранной кнопки , посредством диалогового окна "Выбор канала", формируемого значения на основании данных окна интерфейса "Каналы".

Тип подключения

Наименование типа подключения. Значение устанавливается при создании заявки в окне интерфейса "Создание мультизаявки "Подключение к сети по местной связи"" и редактированию не подлежит.

Стандарт

Тип сервиса заявки. Значение поля зависит от типа мультизаявки и редактированию не подлежит.

Адрес установки

Адрес установки телефонного номера. Значение поля зависит от типа мультизаявки и редактированию не подлежит.

Дата

Дата и время создания заявки. Значение поля зависит от типа мультизаявки и редактированию не подлежит.

Валюта

Код валюты выставления счета. Значение поля зависит от типа мультизаявки и редактированию не подлежит.

Биллинг план

Наименование биллинг плана, по которому будет обслуживаться подключение. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать из отфильтрованного по типу сервиса, статусу, типу номера подключения и способу оплаты списка биллинг-планов, формируемого в окне интерфейса " Биллинг планы", требуемый тарифный план.

Расчетный счет

Номер расчетного счета, связанного с лицевым счетом клиента. начение поля зависит от типа мультизаявки и редактированию не подлежит.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна.

Регистрация заявки:
- При редактировании шаблона заявки для мультизаявки на подключение с сети местной связи процессе регистрации происходит закрытие окна интерфейса, сохранение параметров заявки и возврат в предыдущее окно интерфейса "Создание мультизаявки "Подключение к сети местной связи"".

Отказ от регистрации заявки и закрытие окна интерфейса.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров заявки.

Нижняя часть окна интерфейса

В нижней части окна интерфейса посредством которых осуществляется редактирование составляющих заявки. Составляющие разнесены по закладкам. Визуализация закладок зависит от настроек для типа заявки в окне интерфейса "Типы заявок".

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Примечание. Наличие закладки Услуги зависит от настройки каталога "Услуги в заявках".

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.

Закладка: Услуги подключения

Просмотр активных услуг подключения.

Закладка: Льготы

Создание списка регистрируемых/отключаемых льгот по подключению.

Примечание. Закладка "Льготы" отображается в окне интерфейса создания заявки если для данного типа заявки поле Льготы справочника "Типы заявок" принимает значение "Да" или "Обязательно".


Мульти: Подключение цифрового пейджера

Подключение по цифровому пейджингу (Мультизаявка)

!

Назначение

Окно интерфейса предназначено для создания новой заявки на подключение по цифровому пейджингу, редактирования ее параметров и удаления заявки.

Для заведения новой заявки на подключение цифрового пейджера необходимо:

1. Выбрать группу доставки из списка групп доставки клиента. Список формируется в окне интерфейса Группы доставки. Если у клиента одна группа доставки, то она выбирается автоматически.

2. Выбрать расчетный счет. Расчетный счет выбирается из списка счетов клиента, который формируется в окне интерфейса Банковские реквизиты клиента. Если у клиента только один расчетный счет, то значение поля заполняется автоматически.

Окно интерфейса позволяет присоединить к мультизаявке существующие контракты на услуги и оборудование. Экранная кнопка выводит на экран окно интерфейса "Режим создания контрактов", в котором можно открыть список существующих контрактов и выбрать из него нужные. Кроме того оно позволяет установить номер для автоматически формируемого контракта. Если контракт не выбирать, то он будет автоматически сформирован на основании заявки. И именно этот способ предполагается для большинства заявок.

После поэтапного заполнения параметров заявки, в окне интерфейса можно просмотреть и отредактировать параметры создаваемой заявки.

Примечание: Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Верхняя панель окна.

Поля для просмотра и редактирования:

Группа доставки

Группа доставки счетов. Значение поля выбирается из списка Группы доставки клиента по экранной кнопке .

Примечание. Если группа доставки у клиента одна, то она устанавливается по умолчанию и редактированию не подлежит.

Расчетный счет

Номер расчетного счета. Значение поля выбирается по экранной кнопке из списка банковских счетов клиента, настраиваемого в окне интерфейса Банковские реквизиты клиента.

Примечание. Если у клиента только один расчетный счет, то значение поля заполняется автоматически и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле имеет значение текущей даты и времени. Значение поля может быть изменено пользователем на другое необходимое значение в диалоговом окне Введите дату создания заявки, вызываемом при нажатии на кнопку .

Примечание. При необходимости возможно завести заявку задним числом, но при этом дата создания заявки не должна быть раньше даты начала текущего биллингового цикла.

Валюта

Наименование валюты выставления счета. Значение поля выбирается по экранной кнопке из Справочника валют. По умолчанию устанавливается наименование валюты биллинговой группы.

Примечание. наличие поля Валюта зависит от настройки заявки. Если в справочнике Типы заявок значение поля Выставить счет сразу - "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле Валюта недоступно для редактирования.

ФИО доверенного лица (в род. падеже)

Фамилия, имя и отчество доверенного лица в родительном падеже. Значение поля заполняется с клавиатуры. Обязательно для заполнения только для клиента-юридического лица.

На основании документа

Документ, на основании которого доверенное лицо имеет право вести деятельность от имени юридической фирмы. Значение поля заполняется с клавиатуры. Обязательно для заполнения только для клиента-юридического лица.

ФИО абонента

Фамилия, имя и отчество абонента. Значение поля заполняется с клавиатуры. Поле обязательно для заполнения только для клиента - юридического лица.

Примечания

Поле предназначено для заведения любой дополнительной информации о подключении. Значение поля заполняется с клавиатуры.

Нижняя панель окна.

Поля для редактирования:

Абонентский номер

Избирательный номер подключения. Значение поля выбирается из списка свободной номерной емкости по пейджингу, который заполняется в настройке Ручное заполнение номерной емкости.

План

Наименование биллинг плана. Значение поля выбирается из списка, настраиваемого в окне интерфейса Биллинг планы.

Назначение экранных кнопок:

Закрытие окна с сохранением параметров заявки и готовностью к обработке на следующем этапе.

Сохранение параметров заявки на данном этапе. В настоящее время неактивная.

Отказ от создания заявки.

Добавление новой заявки.

Редактирование заявки "Подключение по цифровому пейджингу" .

Удаление заявки, отмеченной положением курсора.

Лицо подписавшее договор со стороны АМТ.

Вызов окна интерфейса "Режим создания контрактов" для присоединения заявки к существующим контрактам на услуги и оборудование


Создание мультизаявки "Подключение к сети местной связи"

Создание мультизаявки "Подключение к сети местной связи" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания множества заявок на подключение по местной связи. Заявка может содержать как один избирательный номер, так и диапазон избирательных номеров, объединенных группой доставки, тарифным планом, контрактами, номером расчетного счета, датой создания и валютой выставления счетов.

Для создания заявки на подключение по местной cвязи необходимо выполнить следующие действия:

  1. Выбрать группу доставки из списка групп доставки клиента. Список формируется в окне интерфейса "Группы доставки". Если у клиента одна группа доставки, то она выбирается автоматически. Если нет, то при выборе заявки на подключение по местной связи автоматически открывается окно интерфейса "Выбор группы доставки" со списком групп доставки.
  2. Заполнить или отредактировать составляющие заявки и дополнительные параметры посредством текущего окна интерфейса (см. структуру окна интерфейса).

Примечание.

  1. В заголовке окна интерфейса визуализируется краткое наименование клиента, выбранного пользователем в окне интерфейса "Ведение информации о клиенте".
  2. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Выбор типа заявки" при выборе группы заявок "Подключения" и типа заявки "Подключения по местной связи".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Создавать множество заявок на подключение к сети местной связи по шаблону одной заявки.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части окна интерфейса расположены общие параметры создания множества заявок на подключение по местной связи.
  2. В нижней части окна интерфейса содержится область для формирования вариантов шаблонов одиночных заявок и экранные кнопки формирования шаблонов.

Верхняя часть окна интерфейса

Значения полей верхней части окна заполняются в диалоговом режиме сразу при открытии текущего окна. Ниже приведены правила редактирования значений полей.

Поля для заполнения и редактирования:

Группа доставки

Адрес группы доставки счетов. Значение поля выбирается при нажатии экранной кнопки , посредством диалогового окна "Выбор группы доставки".

Примечание. Если группа доставки у клиента одна, то она устанавливается автоматически и изменению не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле принимает значение текущей даты и времени. Значение поля можно изменить в диалоговом окне "Введите дату создания заявки", вызываемом при нажатии на экранную кнопку . Дата создания заявки может быть откорректирована, как в большую так в меньшую сторону.

Примечание. При редактировании даты на значение раньше даты создания заявки по умолчанию, система анализирует наличие карточки клиента в системе на тот момент времени (редактируемую дату).

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля "Валюта" зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле "Выставить счет сразу" находится значение "Да", то при создании заявки поле "Валюта" доступно для просмотра и редактирования. В противном случае поле "Валюта" для редактирования недоступно.

Расчетный счет

Номер расчетного счета, связанного с лицевым счетом клиента. Значение поля формируется автоматически на основании данных закладки "Банковские реквизиты" окна интерфейса "Группы доставки".

ФИО доверенного лица

Фамилия, имя и отчество доверенного лица в родительном падеже. Поле доступно для заполнения, если клиент является юридическим лицом. Обязательно для заполнения. Значение поля заполняется с клавиатуры или выбирается при нажатии экранной кнопки из списка, который формируется пользователем в диалоговом окне, вызываемом из окна интерфейса "Каталог параметров для заявок", при выборе параметра SIGNAT_NM и нажатии на экранную кнопку .

Примечание. Наименование данного поля принимает значение поля Имя для интерфейса справочника "Каталог параметров для заявок", которое указано для параметра SIGNAT_NM.

На основании документа

Документ, на основании которого доверенное лицо имеет право вести деятельность от имени юридической фирмы. Поле доступно для заполнения, если клиент является юридическим лицом. Обязательно для заполнения. Значение поля заполняется с клавиатуры или выбирается при нажатии экранной кнопки из списка, который формируется пользователем в диалоговом окне, вызываемом из окна интерфейса "Каталог параметров для заявок", при выборе параметра SIGNAT_BASE и нажатии на экранную кнопку .

Примечание. Наименование данного поля принимает значение поля Имя для интерфейса справочника "Каталог параметров для заявок", которое указано для параметра SIGNAT_BASE.

ФИО абонента

Фамилия, имя и отчество абонента. Поле доступно для заполнения, если клиент является юридическим лицом. Обязательно для заполнения. Значение поля заполняется с клавиатуры.

Примечание. Наименование данного поля принимает значение поля Имя для интерфейса справочника "Каталог параметров для заявок", которое указано для параметра ABONENTNM.

Примечание

Дополнительная информация, печатаемая в документах. Значение поля заполняется с клавиатуры.

Примечание. Наименование данного поля принимает значение поля Имя для интерфейса справочника "Каталог параметров для заявок", которое указано для параметра RNOTES.

Создать заявку с выбором номерной емкости

Признак создания множества заявок на подключение по местной связи с резервированием абонентского номера. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в заявке на подключение по местной связи абонентский номер резервируется. При заведении заявки, в которой абонентский номер зарезервирован, клиенту выставляется счет за подключение.

При незаполненном поле выбора в заявке на подключение по местной связи абонентский номер не резервируется. При заведении заявки, в которой абонентский номер не зарезервирован, счет за подключение не выставляется.

Примечание.

  1. Поле визуализируется, если поля Одиночное заведение и Множеств. заведение окна интерфейса "Типы заявок" для типа заявки "Подключение к сети местной связи" содержат значение "w_reg_multi_local_connect.krn".
  2. Поле не визуализируется, если поля Одиночное заведение и Множеств. заведение окна интерфейса "Типы заявок" для типа заявки "Подключение к сети местной связи" содержат значение "w_reg_multi_local_connect.amt".

Нижняя часть окна интерфейса (формирование одиночных заявок)

В нижней части окна интерфейса находится окно со списком заявок.

Тип канала

Тип канала для подключения по местной связи. Поле заполняется автоматически при выборе оператором типа канала из списка, расположенного в диалоговом окне "Выбор канала", формируемого на основании данных окна интерфейса "Каналы".

RST

Наименование группы RST. Значение поля выбирается оператором из списка, расположенного в диалоговом окне "RST", формируемого на основании данных окна интерфейса "Список RST".

Номер

Избирательный номер подключения. Значение поля выбирается оператором из списка, расположенного в диалоговом окне "Выбор номера", формируемого на основании данных окна интерфейса "Номерная емкость".

План

Наименование биллинг плана. Значение поля выбирается из списка. Список тарифных планов настраивается в окне интерфейса "Тарифные планы".

Адрес установки

Адрес установки телефонного номера. Значение поля заполняется с помощью клавиатуры.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Сохранение параметров заявки и подготовка ее к обработке на следующем этапе. Закрытие окна интерфейса.

Отказ от создания заявки.

Добавление в мультизаявку новой заявки. Автоматически открываются диалоговые окна для выбора обязательных параметров заявки.

Автоматическое добавление в мультизаявку новых заявок для выбранной последовательности номеров. Добавление производится по образцу выбранной заявки из числа созданных при помощи кнопки . При включенной опциии "Проверка свободных" будет также автоматически выполнена проверка наличия на складе требуемого количества оборудования.

Вызов окна интерфейса "Редактирование заявки" для заявки, выбранной в списке положением курсора. Позволяет редактировать включенные в заявку оборудование, услуги, операции, стоимость.

Удаление заявки, отмеченной положением курсора.

Вызов диалогового окна "Подписавшее лицо". Позволяет указать имя человека, подписывающего договор со стороны компании, и документ, на основании которого он действует.

Вызов окна интерфейса "Режим создания контрактов" для присоединения заявки к существующим контрактам на услуги и оборудование.


Мульти: Подключ. по пейджингу

Подключение по пейджингу

!

Назначение

Окно интерфейса предназначено для заведения новой мультизаявки на подключение по пейджингу, редактирования ее параметров и удаления заявки.

Для заведения новой заявки на подключение по пейждингу необходимо:

1. Выбрать группу доставки из списка групп доставки клиента. Список формируется в окне интерфейса Группы доставки. Если у клиента одна группа доставки, то она выбирается автоматически.

2. Выбрать расчетный счет. Расчетный счет выбирается из списка счетов клиента, который формируется в окне интерфейса Банковские реквизиты клиента. Если у клиента только один расчетный счет, то значение поля заполняется автоматически.

Окно интерфейса позволяет присоединить к мультизаявке существующие контракты на услуги и оборудование. Экранная кнопка выводит на экран окно интерфейса "Режим создания контрактов", в котором можно открыть список существующих контрактов и выбрать из него нужные. Кроме того оно позволяет установить номер для автоматически формируемого контракта. Если контракт не выбирать, то он будет автоматически сформирован на основании заявки. И именно этот способ предполагается для большинства заявок.

После поэтапного заполнения параметров заявки, в окне интерфейса можно просмотреть и отредактировать параметры создаваемой заявки.

Примечание: Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Верхняя панель окна.

Поля для просмотра и редактирования:

Группа доставки

Группа доставки счетов. Значение поля выбирается при нажатии экранной кнопки , посредством диалогового окна "Выбор группы доставки".

Примечание. Если группа доставки у клиента одна, то она устанавливается по умолчанию и редактированию не подлежит.

Расчетный счет

Номер расчетного счета. Значение поля выбирается по экранной кнопке из списка банковских счетов клиента, настраиваемого в окне интерфейса Банковские реквизиты клиента.

Примечание. Если у клиента только один расчетный счет, то значение поля заполняется автоматически и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле имеет значение текущей даты и времени. Значение поля может быть изменено пользователем на другое необходимое значение в диалоговом окне Введите дату создания заявки, вызываемом при нажатии на кнопку .

Примечание. При необходимости возможно завести заявку задним числом, но при этом дата создания заявки не должна быть раньше даты начала текущего биллингового цикла.

Валюта

Наименование валюты выставления счета. Значение поля выбирается по экранной кнопке из Справочника валют. По умолчанию устанавливается наименование валюты биллинговой группы.

Примечание. наличие поля Валюта зависит от настройки заявки. Если в справочнике Типы заявок значение поля Выставить счет сразу - "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле Валюта недоступно для редактирования.

ФИО доверенного лица (в род. падеже)

Фамилия, имя и отчество доверенного лица в родительном падеже. Значение поля заполняется с клавиатуры. Обязательно для заполнения только для клиента-юридического лица.

На основании документа

Документ, на основании которого доверенное лицо имеет право вести деятельность от имени юридической фирмы. Значение поля заполняется с клавиатуры. Обязательно для заполнения только для клиента-юридического лица.

ФИО абонента

Фамилия, имя и отчество абонента. Значение поля заполняется с клавиатуры. Обязательно для заполнения только для клиента-юридического лица.

Примечания

Поле предназначено для заведения любой дополнительной информации о подключении. Поле заполняется с клавиатуры.

В нижней панели окна расположены поля для заполнения:

Абонентский номер:

Избирательный номер подключения. Значение поля выбирается из списка свободной номерной емкости по пейджингу, который заполняется в настройке Ручное заполнение номерной емкости. Для заполнения поля необходимо выбрать тип подключения, нажав экранную кнопку . При этом появляется окно Выбор со списком:

Четырехзначный номер

Подключение с номером операторской компании и своим четырехзначным добавочным номером.

Примечание. при выборе четырехзначного номера, требуется дополнительный выбор номера операторской компании.

Прямой городской номер

Подключение с прямым городским номером.

Групповой номер

Подключение с прямым городским номером и добавочными номерами (корпоративные номера).

Примечание. при выборе группового номера, требуется выбор дополнительного прямого городскоо номера.

План

Наименование биллинг плана. Значение поля выбирается из списка, настраиваемого в окне интерфейса Биллинг планы.

Назначение экранных кнопок:

Закрытие окна с сохранением параметров заявки и готовностью к обработке на следующем этапе.

Сохранение заявки на данном этапе. В настоящее время не активная.

Отказ от создания заявки.

Добавление новой заявки.

Редактирование заявки"Подключение по пейджингу".

Удаление заявки, отмеченной положением курсора.

Лицо подписавшее договор со стороны АМТ.

Вызов окна интерфейса "Режим создания контрактов" для присоединения заявки к существующим контрактам на услуги и оборудование.


Создание мультизаявки "Подключение по радиотелефонии"

Создание мультизаявки "Подключение по радиотелефонии" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания мультизаявки на подключение по радиотелефонии, добавления в нее заявок, редактирования заявок и удаления. Мультизаявка состоит из нескольких заявок, объединенных группой доставки, контрактами, номером расчетного счета, датой создания и валютой выставления счетов.

Для заведения новой мультизаявки на подключение по радиотелефонии необходимо выполнить следующие действия:

  1. Выбрать группу доставки из списка групп доставки клиента. Список формируется в окне интерфейса "Группы доставки". Если у клиента одна группа доставки, то она выбирается автоматически. Если нет, то при выборе заявки на подключение по радиотелефонии автоматически открывается окно интерфейса "Выбор группы доставки" со списком групп доставки.
  2. Выбрать расчетный счет. Расчетный счет выбирается из списка счетов клиента, который формируется в окне интерфейса "Банковские реквизиты клиента". Если у клиента только один расчетный счет, то значение поля заполняется автоматически. Если нет, то после выбора группы доставки автоматически открывается диалоговое окно "Счета клиента" для выбора нужного счета.
  3. Если клиент является юридическим лицом, то необходимо заполнить поля в верхней части окна: "ФИО доверенного лица", "На основании документа", "Имя абонента".
  4. Создать необходимое число заявок посредством экранной кнопки .
    При создании каждой заявки для заполнения обязательных параметров автоматически открываются диалоговые окна.
  5. Отредактировать параметры заявок - добавить нужные услуги, оборудование и пр. - в окне интерфейса "Редактирование заявки", которое вызывается нажатием экранной кнопки .
  6. Формирование контрактов по создаваемым заявкам осуществляется в автоматическом режиме.
    По необходимости связать заявки с существующими контрактами на услуги и продажу оборудования, вызовите окно интерфейса "Режим создания контрактов" посредством экранной кнопки .
  7. Нажать экранную кнопку для начала выполнения заявки.

Примечание: Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Выбор типа заявки" при выборе в ней группы заявки "Подключения" и типа заявки "Подключение по радиотелефонии".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Создание мультизаявки на подключение по радиотелефонии.
  2. Редактирование параметров мультизаявки.
  3. Добавление отдельной заявки.
  4. Редактирование параметров заявки.
  5. Удаление заявки.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части находятся общие параметры мультизаявки - группа доставки, расчетный счет, дата создания
  2. В нижней части располагается окно со списком заявок.

Верхняя часть окна интерфейса

В верхней части окна находятся параметры, общие для всех заявок в мультизаявке.

Поля для просмотра и редактирования:

Группа доставки

Группа доставки счетов. Значение поля выбирается в диалоговом окне "Выбор группы доставки", которое вызывается нажатием экранной кнопки .

Примечание. Если группа доставки у клиента одна, то она устанавливается автоматически и изменению не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Расчетный счет

Номер расчетного счета. Значение поля выбирается из списка банковских счетов клиента, вызываемого нажатием экранной кнопки . Список счетов настраивается в окне интерфейса "Банковские реквизиты клиента".

Примечание. Если у клиента только один расчетный счет, то значение поля заполняется автоматически и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле имеет значение текущей даты и времени. Значение поля может быть изменено пользователем на другое необходимое значение в диалоговом окне "Введите дату создания заявки", вызываемом при нажатии на кнопку . Дата создания заявки может быть откорректирована, как в большую так в меньшую сторону.

Примечание. При редактировании даты на значение раньше даты создания заявки по умолчанию, система анализирует наличие карточки клиента в системе на тот момент времени (редактируемую дату).

Валюта

Наименование валюты выставления счета. По умолчанию устанавливается валюта биллинговой группы. Другую валюту можно выбрать в диалоговом окне "Выбор валюты", которое вызывается нажатием экранной кнопки .

Примечание. Наличие поля "Валюта" зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле "Выставить счет сразу" находится значение "Да", то при создании заявки поле "Валюта" доступно для просмотра и редактирования. В противном случае поле "Валюта" для редактирования недоступно.

ФИО доверенного лица (в род. падеже)

Фамилия, имя и отчество доверенного лица в родительном падеже. Поле доступно для заполнения, если клиент является юридическим лицом. Обязательно для заполнения. Значение поля вводится с клавиатуры.

На основании документа

Документ, на основании которого доверенное лицо имеет право вести деятельность от имени юридической фирмы. Поле доступно для заполнения, если клиент является юридическим лицом. Обязательно для заполнения. Значение поля заполняется с клавиатуры.

ФИО абонента

Фамилия, имя и отчество абонента. Поле доступно для заполнения, если клиент является юридическим лицом. Обязательно для заполнения. Значение поля заполняется с клавиатуры.

Примечание

Дополнительная информация, печатаемая в документах. Значение поля заполняется с клавиатуры.

Нижняя часть окна интерфейса

В нижней части окна интерфейса находится окно со списком заявок.

Поля для просмотра и редактирования:

Тип #

Наименование типа подключения. Возможные значения: "Внутреннее" (короткое подключение) и "Городское" (длинное подключение).

Примечание. Если в справочнике "Типы заявок" указан один из типов подключения, то значение поля заполняется автоматически.

Установка

Наименование типа установки аппарата. Возможные значения: "Переносной" (переносной телефонный аппарат) и "На автомобиль" (Стационарный телефонный аппарат).

Опер. зона

Наименование операторской зоны. Значение поля выбирается из списка, формируемого в окне интерфейса "Справочник операторских зон".

Аб. номер

Избирательный номер подключения. Значение поля выбирается из списка свободной номерной емкости по радиотелефонии, который заполняется в настройке "Ручное заполнение номерной емкости".

Тип оборудования

Наименование типа оборудования. Значение поля выбирается из списка, настраиваемого в справочнике "Типы оборудования".

Серийный

Серийный номер подключаемого оборудования. Значение поля выбирается из списка непроданного оборудования выбранной модели. Формирование списка серийных номеров производится в окне интерфейса "Загрузка информации об оборудовании и номерной емкости".

План

Наименование биллинг плана. Значение поля выбирается из списка. Список тарифных планов настраивается в окне интерфейса "Тарифные планы".

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Сохранение параметров заявки и подготовка ее к обработке на следующем этапе. Закрытие окна интерфейса.

Отказ от создания заявки.

Добавление в мультизаявку новой заявки. Автоматически открываются диалоговые окна для выбора обязательных параметров заявки.

Вызов окна интерфейса "Редактирование заявки" для заявки, выбранной в списке положением курсора. Позволяет редактировать включенные в заявку оборудование, услуги, операции, стоимость.

Удаление заявки, отмеченной положением курсора.

Вызов диалогового окна "Подписавшее лицо". Позволяет указать имя человека, подписывающего договор со стороны компании, и документ, на основании которого он действует.

Вызов окна интерфейса "Режим создания контрактов" для присоединения заявки к существующим контрактам на услуги и оборудование.


Поиск счет-фактуры

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для поиска счет-фактур.

Иерархическое положение

Окно интерфейса вызывается из интерфейса "Просмотр счетов клиента" по экранной кнопке Выставление кредит-ноты….

Функциональные возможности

Окно интерфейса позволяет производить поиск счет-фактур по Номеру СФ, по году выставления СФ.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая фильтры по номеру счет-фактуры и по году выставления СФ.
  • Нижняя часть, в которой выводится на просмотр информация о СФ, удовлетворяющих условиям поиска:
    • Код счета
    • Номер СФ
    • Дата СФ
    • Исходная СФ
    • Причин

Назначение экранных кнопок:

Поиск - Поиск и вывод на просмотр СФ, удовлетворяющих условиям поиска:

Выбрать - Выбор СФ и переход в интерфейс "Выставление корректировочных счетов-фактур"

Отмена - Выход из интерфейса "Поиск счет-фактуры".


Информация о подключении

Инф-я о подкл. N... клиента <краткое наименование клиента>

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра информации о выбранном подключении клиента.

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Ведение информации о клиенте" посредством двойного нажатия левой кнопкой мыши на записи с выбранным подключением.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр текущего состояния подключения)
  2. Просмотр информации об услугах оказанных клиенту
  3. Просмотр информации о текущих блокировках подключения клиента
  4. Просмотр истории подключения
  5. Просмотр истории услуг
  6. Просмотр истории блокировок подключения клиента

Структура окна интерфейса

Окно разделено на следующие закладки:

  • "Текущее сост.", содержащая информацию о текущем состоянии подключения
  • "Услуги", содержащая информацию об услугах оказанных клиенту и параметрах услуг
  • "Блокировки", содержащая информацию о текущих блокировках подключения клиента
  • "История подкл.", содержащая историю подключения
  • "История услуг", содержащая истории услуг
  • "История блокировок", содержащая истории блокировок подключения
  • "Льготы", содержация список льгот, предоставляемых клиенту по данному подключению.
  • "Доп параметры", содержащая информацию о дополнительных параметрах подключения.

Текущее сост.

Поля для просмотра:

Порядковый номер подключения в системе.

Текущее состояние подключения клиента. Возможные значения: "Активное подключение", "Неактивное подключение".

Тип сервиса

Наименование типа сервера услуг.

Система оплаты

Наименование системы оплаты, для выбранного подключения.

Наименование поля формируется в соответствие с типом идентификатора подключения (См. Типы номеров/адресов)

Абонетский номер\адрес подключения.

Наименование типа оборудования.

Блокировка

Текущее состояние блокировки подключения.

Клиент

Наименование клиента.

Б.План

Наименование плана обслуживания для тарификации местных звонков клиента и выставления счетов за услуги связи.

Гр.доставки

Адрес доставки счетов выбранного подключения.

Дилер

Наименование дилера, заключившего договор на покупку оборудования.

Назначение экранных кнопок:

Вызов диалогового окна "Корректировка даты подключения", предназначенного для изменения даты подключения номера.

Вызов интерфейса "Параметры", в котором настраиваются дополнительные параметры подключения.

Структура диалогового окна "Корректировка даты подключения" Экранная форма диалогового окна

Поле для редактирования:

Новая дата подключения:

Дата и время подключения номера. Значение поля формируется пользователем с клавиатуры.

Назначение экранных кнопок:

Запуск процесса изменения даты и времени подключения номера.

Примечание.

  1. Изменение даты осуществляется только в том случае, если введенная дата не попадает в период, за который были выставлены счета за услуги связи, в которые попали начисления по данному подключению.
  2. При изменении даты осуществляется переформирование открытых плановых платежей в соответствие с датой, при этом удаляются начисления по абонентской плате.
  3. Если по данному номеру существует трафик, начисления по которому не вошли в счет за услуги связи, то при изменении даты пользователю должна быть предложена возможность ретарификации. Если пользователь соглашается, то производится ретарификация трафика, если нет, то начисления по трафику остаются без изменений.
  4. При изменении даты подключения номера автоматически изменяется дата подключения услуг, дата подключения которых равна дате подключения номера. В том случае, если дата подключения услуг не равна дате подключения номера, автоматически изменяется только дата подключения номера.

Отмена процесса изменения даты подключения номера.


Дополнительные параметры

Доп. параметры Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра списка дополнительных параметров, которые были зарегистрированы в процессе регистрации подключения. Дополнительными параметрами подключения являются: индекс адреса установки подключения, город адреса установки подключения, улица адреса установки подключения, номер дома адреса установки подключения, корпус из адреса установки подключения, номер квартиры из адреса установки подключения.

Примечания.

  1. Информация данной закладки формируется при регистрации заявки на подключение (см. описание заявки "Подключение по местной связи").
  2. Закладка визуализируется только при наличии дополнительных параметров по подключению.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Инф-я о подкл. N... клиента <краткое наименование клиента>", вызываемого из окна интерфейса "Ведение информации о клиенте".

Функциональные возможности

  1. Просмотр списка дополнительных параметров подключения.

Структура окна интерфейса

Поля для просмотра:

Наименование

Наименование дополнительного параметра из справочника "Каталог параметров для заявок" (см. описание параметров для указания адреса установки подключения в процессе его регистрации).

Значение

Значение дополнительного параметра подключения.

Назначение экранных кнопок:

Вызов диалогового окна "История параметров подключения", предназначенного для просмотра истории изменения дополнительных параметров подключения.


Процесс продвижения заявки с обработчика "Склад. Выгрузка/Загрузка"

!

Назначение

Процесс предназначен для продвижения заявки с обработчика "Склад. Выгрузка/Загрузка".

Иерархическое положение

Запуск процесса осуществляется автоматически при нажатии экранной кнопки в окне интерфейса "Выдача оборудования по заявке".

Функциональные возможности

Процесс позволяет выполнять следующие операции:

  1. Регистрировать в системе факт выдачи оборудования и номерной емкости со склада по заявке или счету.
  2. Продвигать заявку, по которой выдано все оборудование, на следующий обработчик.
  3. Формировать и/или печатать накладные на выданное оборудование.
  4. Формировать параметры разрешения ГСН при отложенных продажах.

Параметры процесса

Перед запуском процесса необходимо заполнить параметры окна интерфейса "Выдача оборудования по заявке".

Алгоритм процесса

Для каждой позиции выгруженной спецификации проверяется, какие параметры спецификации (избирательный номер и/или серийный номер) требуется заполнить.

Выбор избирательного номера осуществляется из отфильтрованного по стандарту связи и типу номера списка свободной номерной емкости, формируемого в окне интерфейса "Ручное заполнение номерной емкости" или в окне интерфейса "Загрузка информации об оборудовании и номерной емкости".

Выбор серийного номера оборудования осуществляется в окне интерфейса "Выбор оборудования".

После формирования связки "избирательный номер - серийный номер" для номерного оборудования автоматически заполняются параметры разрешения ГСН.

Осуществляется формирование накладной на выданное оборудование на основе начальных параметров процесса. Если оператор установил признак печати накладной, то осуществляется ее печать.

Если в заявке/счете есть возвращаемое оборудование и в системе предусмотрена дополнительная обработка возвращаемого оборудования, то при продвижении заявки вызывается окно интерфейса "Возвращаемое оборудование".

Если по заявке выдано все указанное в ней оборудование, то осуществляется продвижение данной заявки на следующий обработчик.

Результат работы процесса

В результате работы процесса осуществляется:

  • регистрация в системе факта выдачи оборудования и номерной емкости;
  • продвижение заявки, по которой полностью выдано все оборудование, на следующий обработчик;
  • формирование разрешения ГСН для выданного номерного не зарезервированного оборудования;
  • формирование и/или печать накладной на выданное оборудование
  • формирование Счета-фактуры.


Правила группировки

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для добавления и редактирования правил группировки при добавлении / редактировании субстатей (услуг, операций, оборудования, типа трафика).

Иерархическое положение

Окно интерфейса вызывается из интерфесов "Типы трафика", "Услуги", "Операции", "Типы оборудования" при добавлении и редактировании записей.

Функциональные возможности

Интерфейс позволяет задавать значения параметров для правила группировки субстатьи (услуги, операции, оборудования, типа трафика).

Структура окна интерфейса

Точка выставления - список возможных значений содержит значения из каталога "Точки выставления счетов", а также значения "Группировать", "Не группировать". Список возможных значений открывается при нажатии на кнопку ....

Тип счета - список возможных значений содержит значения из каталога "Типы счетов", а также значения "Группировать", "Не группировать". Список типов счетов открывается при нажатии на кнопку ....

Тип связи (COC) - список возможных значений содержит значения из каталога "Типы сервисов", а также значения "Группировать", "Не группировать". Список типов связи открывается при нажатии на кнопку ....

ТП - список возможных значений содержит значения из каталога "Тарифные планы", а также значения "Группировать", "Не группировать". Список тарифных планов открывается при нажатии на кнопку ....

Продукт - выбор продукта из списка зарегистрированных значений. Список продуктов открывается при нажатии на кнопку ....

Тип сервиса (service_id) - выбор типа сервиса из списка зарегистрированных значений. Список типов сервиса открывается при нажатии на кнопку ....

Примечание.
Справочники "Продукты" и "Типы сервисов" являются копиями таблиц из схемы заказчика, для которого реализован механихм стыка с BIIS, либо используются таблицы из схемы заказчика.

Дата начала действия - поле заполняется с клавиатуры.

Назначение экранных кнопок:

Ввод - для правила группировки текущей субстатьи (услуги, операции, оборудования, типа трафика) будут использоваться значения, указанные в интерфейсе.

Отмена - для правила группировки будут использоваться значения по-умолчанию.

Значения по умолчанию задаются следующими параметрами:
TuneParam | Описание | Значение
TuneParam(188,6) | Точка выставления | -2 группировать -1 не группировать
TuneParam(188,7) | Тип счета | -2 группировать -1 не группировать
TuneParam(188,8) | Тип связи (COC) | -2 группировать -1 не группировать
TuneParam(188,9) | Группировать или не группировать по продукту | -2 группировать -1 не группировать
TuneParam(188,10) | Тарифный план | -2 группировать -1 не группировать
TuneParam(188,11) | Тип сервиса | -2 группировать -1 не группировать

Примечание.
Если для TuneParam(188,6), TuneParam(188,7), TuneParam(188,8), TuneParam(188,9), TuneParam(188,10), TuneParam(188,11) не заданы значения, то берется значение "не группировать".


Правила

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для формирования правил по исправлению, перемещению трафика в корзине.

Примечание. Для работы с интерфейсом у пользователя должны быть права (Каталоги/Права доступа/Пользователи,группы,права).

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Нераспознанные соединения" нажатием кнопки "Изменить".

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  1. В верхней части окна интерфейса отображаются правила по исправлению, перемещению трафика в корзине.
  2. В нижней части окна интерфейса отображаются элементы для создания правила.

Верхняя часть окна интерфейса

Поля для просмотра:

Текущее правило

Текст правила.
Примечание.
Правило должно иметь структуру: <Условие выборки> <Действие> <Новое значение>.

  • Условие выборки - по данному условию осуществляется выборка из таблицы BADCDR. Записывается как в текущем фильтре (обязательный блок).
  • Действие- добавляется одно из действий: update, transfer (обязательный блок).
  • Новое значение (в случае выбора «update») - указывается новое значение для выборки. Записывается как в текущем фильтре.
Ответственность за логичность и корректность правила несет Пользователь, создавший/выполнивший правило. Система несет ответственность только за синтаксический разбор.

Назначение экранных кнопок:

Проверка правила на корректность.

Выполнение правила.
Примечание.
Ответственность за логичность и корректность правила несет Пользователь, создавший/выполнивший правило. Система несет ответственность только за синтаксический разбор.

Сохранение правила одним из способов:

Новое правило - при сохранении будет создано новое правило.

Выбранное правило - при сохранении произойдет обновление ранее выбранного правила.

Нижняя часть окна интерфейса

Вкладка Функции

Вкладка содержит функции для создания нового правила. В нижней части вкладки в блоке "Синтаксис" находится описание выбранной в правой части вкладки функции.

Вкладка Колонки

Вкладка содержит поля таблицы BADCDR.

Вкладка Операторы

Вкладка содержит операторы, используемые для составления правил.

Вкладка Действия

Данная вкладка содержит действия, используемые для составления правил. В нижней части вкладки есть блок "Описание", в котором отображается описание выбранного действия.

Вкладка Правила

Вкладка содержит активные правила.

Примечание.Активные правила - правила из таблицы BADCDR_RULES, где STATE=1.

Поля для просмотра:

Код правила

Код правила.

Пользователь

Пользователь, создавший правило.

Назначение экранных кнопок:

Выбранное правило отображается в поле "Текущее правило".

Удаление выбранного правила.


Правила обработки событий для сервиса

Правила обработки событий для сервиса Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования и редактирования списка типов событий, которые инициируют формирование плановых платежей в биллинговом цикле для подключений с типом сервиса, выбранным пользователем в окне интерфейса "Типы сервисов".

Информация справочника используется в процессе тарификации соединений абонента при применении коэффициента трафика и коэффициента стоимости, указанных в тарифном плане подключения (см. описание процесса "Обсчет трафика").

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Типы сервисов", вызываемого из пункта главного меню Каталоги/Тарификация/Связь/Типы сервиса.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр информации справочника.
  2. Добавление информации в справочник.
  3. Редактирование информации справочника.
  4. Удаление информации из справочника.

Просмотр информации справочника

Структура окна интерфейса

Поля для просмотра:

Наименование

Наименование типа события, инициирующего формирование плановых платежей.

Учет начислений

Флаг учета количества трафика и стоимости, попавших под действие коэффициентов трафика и стоимости в предыдущем плановом платеже.

Приоритет

Приоритет обработки события. Чем больше приоритет обработки события, тем выше значение поля. В случае, одновременно происходящих событий, первым обрабатывается событие, имеющее более высокое значение приоритета.

Назначение экранных кнопок:

/

Переключение режимов работы окна интерфейса.

Добавление информации в справочник

Для добавления информации необходимо выполнить следующие действия:

  • нажатием экранной кнопки перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля для появившегося диалогового окна "Правила обработки событий для сервиса" и нажать экранную кнопку для сохранения информации, в случае отмены сохранения информации нажать экранную кнопку .

Редактирование информации справочника

Для редактирования информации справочника необходимо выполнить следующие действия:

  • перейти в режим редактирования информации путем нажатия экранной кнопки ;
  • подвести курсор мыши к строке, информацию которой необходимо изменить, и нажать два раза левую кнопку мыши;
  • отредактировать поля появившегося диалогового окна "Правила обработки событий для сервиса".

Структура диалогового окна интерфейса "Правила обработки событий для сервиса". Экранная форма диалогового окна

Поля для просмотра и редактирования:

Наименование

Наименование типа события, инициирующего формирование плановых платежей. Значение поля выбирается из списка, формируемого в окне интерфейса "Типы событий".

Учет начислений

Флаг учета количества трафика и стоимости, попавших под действие коэффициентов трафика и стоимости в предыдущем плановом платеже. Значение поля выбирается из списка (Нет/Да).

Приоритет

Приоритет обработки события. Чем больше приоритет обработки события, тем выше значение поля. В случае, одновременно происходящих событий, первым обрабатывается событие, имеющее более высокое значение приоритета. Значение поля формируется пользователем с клавиатуры и может принимать только числовое значение.

Назначение экранных кнопок:

Сохранение измененной пользователем информации и закрытие диалогового окна.

Отмена сохранения измененной пользователем информации и закрытие диалогового окна.

Удаление информации из справочника

  • нажатием экранной кнопки перейти в режим редактирования;
  • поместить курсор на запись, которую необходимо удалить и нажать левую кнопку мыши;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Параметры: Предоплата. Число месяцев.

Параметры: Предоплата. Число месяцев Экранная форма закладки

!

Назначение

Закладка предназначена для настройки количества месяцев предоплаты, т.е. количества месяцев, за которое выставляются счета-извещения.

Иерархическое положение

Закладка является элементом структуры закладки "Параметры" окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просмотр значения количества месяцев предоплаты.
  2. Добавление нового значения количества месяцев предоплаты.
  3. Редактирование ранее созданного значения количества месяцев предоплаты.
  4. Удаление текущего значения количества месяцев предоплаты.

Просмотр значения количества месяцев предоплаты

Поля для просмотра:

С даты

Дата начала действия параметра "количество месяцев предоплаты". Значение поля формируется пользователем при добавлении нового значения количества месяцев предоплаты.

По дату

Дата окончания действия параметра "количество месяцев предоплаты". Значение поля формируется автоматически при добавлении нового значения количества месяцев предоплаты, полю присваивается значение "01/01/2500".

Число месяцев

Количество месяцев предоплаты, за которое выставляются счета-извещения. Значение поля формируется пользователем при добавлении нового значения количества месяцев предоплаты.

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего количество месяцев предоплаты. Значение поля формируется пользователем при добавлении нового значения количества месяцев предоплаты.

Закрывший пользователь

Имя пользователя, удалившего значение количества месяцев предоплаты. Значение поля заполняется автоматически при удалении значения количества месяцев предоплаты.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации количества месяцев предоплаты. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления количества месяцев предоплаты. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000".

Добавление нового значения количества месяцев предоплаты

Для добавления нового значения количества месяцев предоплаты выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Предоплата. Число месяцев";
  • нажатием экранной кнопки главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите дополнительное диалоговое окно интерфейса "Добавление";
  • заполните поля диалогового окна интерфейса "Добавление".

Структура диалогового окна интерфейса "Добавление" Экранная форма диалогового окна

Поля для ввода:

Дата начала действия

Дата начала действия параметра "количество месяцев предоплаты". Заполняется пользователем с клавиатуры. По умолчанию поле содержит значение текущей даты.

Число месяцев

Количество месяцев предоплаты, за которое выставляется счет-извещение. Заполняется пользователем с клавиатуры. По умолчанию поле содержит значение "1,00000000".

Назначение экранных кнопок:

Добавление нового значения количества месяцев предоплаты.

Отказ от заведения нового значения количества месяцев предоплаты.

Редактирование ранее созданного значения количества месяцев предоплаты

Для редактирования ранее введенного значения количества месяцев предоплаты выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Предоплата. Число месяцев";
  • дважды кликните левой кнопкой мыши на записи со значением предоплаты, которую требуется отредактировать;
  • в появившемся диалоговом окне интерфеса "Редактирование" измените значения редактируемых параметров.

Структура диалогового окна интерфейса "Редактирование" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия параметра "количество месяцев предоплаты". Значение поля недоступно для изменения. Заполняется пользователем с клавиатуры при добавлении нового значения количества месяцев предоплаты.

Число месяцев

Количество месяцев предоплаты, за которое выставляется счет-извещение. Заполняется пользователем с клавиатуры. По умолчанию поле содержит значение "1,00000000".

Назначение экранных кнопок:

Выход из диалогового окна с сохранением внесенных изменений.

Выход из диалогового окна без сохранения внесенных изменений.

Удаление текущего значения количества месяцев предоплаты

Для удаления текущего значения количества месяцев предоплаты выполните следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Предоплата. Число месяцев";
  • переместите курсор на запись, которую необходимо удалить;
  • нажмите экранную кнопку главного кнопочного меню или вызовите команду Удалить запись (F8) в контекстно-зависимом меню, появляющегося при нажатии правой кнопки мыши;
  • заполните поле появившегося диалогового окна интерфейса "Тарифные планы".

Структура диалогового окна интерфейса "Тарифные планы" Экранная форма диалогового окна

Поле для редактирования:

Укажите дату завершения действия

Дата окончания действия текущего значения количества месяцев предоплаты. Заполняется пользователем с клавиатуры. По умолчанию поле имеет значение текущей даты.

Назначение экранных кнопок:

Удаление текущего значения количества месяцев предоплаты.

Отказ от удаления текущего значения количества месяцев предоплаты.


Просмотр истории информации по блоку

Окно интерфейса предназначено для просмотра истории информации содержащейся в блоке информации выбранном в головном интерфейсе.

Поля для просмотра:

Номер строки

Номер строки в блоке информации.

Содержание

Содержание строки.

Статус

Статус информации в данной строке и блоке информации.

Начало

и

Конец действия

Начало и окончание действия информации в выбранном блоке.

Текст

Текст содержащийся в блоке.


Активные льготы подключения

Активные льготы подключения Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания льгот, которые должны быть отключены для текущего подключения клиента.

Примечание. В окне интерфейса визуализируются только активные льготы по подключению (активная льгота имеет статус "включена").

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки , которая расположена на закладке "Льготы" окна интерфейса "Создание заявки "Включение\отключение льготы по покдлючению".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выбор льготы для отключения и указание даты отключения льготы.

Структура диалогового окна

Поля для просмотра и редактирования:

Дата отключения

Дата отключения активной на текущую дату льготы. По умолчанию поле содержит дату и время создания заявки, которая указывается пользователем в окне интерфейса "Создание заявки "Включение\отключение льготы по подключению". Поле может быть отредактировано пользователем с клавиатуры.

Примечание. Дата и время отключения льготы не должны быть меньше даты и времени активации льготы.

С даты

Дата активации льготы по подключению. Поле недоступно для редактирования.

Льгота

Наименование вида льготы, предоставляемой клиенту по текущему подключению. Поле недоступно для редактирования.

Категория

Льготная категория клиента, на основании которой ему предоставляется льгота. Поле недоступно для редактирования.

Возмещение

Наименование компании, возмещающей расходы по предоставлению льготы. Поле недоступно для редактирования.

Для выбора льготы необходимо поместить курсор мыши на запись и нажать левую кнопку мыши.

Назначение экранных кнопок:

Примечания

Открытие диалогового окна "Добавление примечания льготы", предназначенного для добавления информации о предоставлении льготы, выбранной пользователем в текущем диалоговом окне.

Открытие диалогового окна "Просмотр примечаний льготы", предназначенного для просмотра информации о предоставлении льготы, выбранной пользователем в текущем диалоговом окне.

Закрытие диалогового окна с сохранением параметров.

Закрытие диалогового окна без сохранения параметров.


Информация о подключении: Льготы

Информация о подключении: Льготы Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра списка предоставленных ранее и\или предоставляемых на текущий момент льгот по подключению, а также для просмотра истории изменения статуса льготы.

Примечание. Информация данной закладки формируется при регистрации заявок на включение/отключение льгот.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Инф-я о подкл. N... клиента <краткое наименование клиента>", вызываемого из окна интерфейса "Ведение информации о клиенте".

Функциональные возможности

  1. Просмотр списка льгот, предоставляемых по подключению.

  2. Просмотр истории изменения статуса льготы.

Структура окна интерфейса

Поля для просмотра:

С даты

Дата начала действия льготы (дата подключения льготы).

По дату

Дата окончания действия льготы (дата отключения льготы).

Дата создания заявки

Дата и время создания заявки на "Включение/отключение льготы по подключению".

Льгота

Наименование вида льготы, предоставляемой клиенту по текущему подключению.

Категория

Льготная категория клиента, в соответствии с которой предоставляется (предоставлялся) указанный вид льготы.

Возмещение

Наименование компании, возмещающей (возместившей) компании-оператору расходы по предоставлению льгот указанного вида.

Статус

Статус предоставляемого вида льгот на текущий момент времени. Поле может принимать следующие значения: "ожидает включения", "включена", "ожидает выключения", "выключена".

Действующие

Признак визуализации в списке действующих по подключению льгот. По умолчанию поле выбора заполнено.

  • Для визуализации в списке всех льгот очистите поле выбора.
  • Для визуализации в списке только действующих льгот очистите поле выбора.

Примечание. Льгота является действующий на текущий момент времени если текущая дата больше или равна дате начала действия льготы, но меньше даты окончания действия льготы.

Для просмотра истории изменения статуса льготы необходимо поместить курсор на строку, содержащую информацию о льготе, и дважды нажать левую кнопку мыши. При этом появится диалоговое окно "История льготы".

Назначение экранных кнопок:

Открытие диалогового окна "Добавление примечания льготы", предназначенного для добавления информации о предоставлении льготы, выбранной пользователем в текущем окне интерфейса.

Открытие диалогового окна "Просмотр примечаний льготы", предназначенного для просмотра информации о предоставлении льготы, выбранной пользователем в текущем окне интерфейса.

Структура окна интерфейса "История льготы" Экранная форма окна интерфейса

Поля для просмотра:

Статус

Статус предоставляемой льготы на дату установки.

Дата установки

Дата установки статуса предоставляемой льготы.


Выгрузка льгот: Фильтры

Выгрузка льгот: Фильтры Экранная форма закладки

!

Назначение

Закладка предназначена для указания параметров выгрузки информации по предоставленным льготам.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Выгрузка льгот".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Указание файла для выгрузки информации.
  2. Указание периода выборки информации для выгрузки.
  3. Указание фильтров выбора информации для выгрузки.

Структура закладки

Поля для выбора и заполнения:

Имя файла

Имя текстового файла, в который будет выгружаться информация по предоставленным льготам. Значение поля формируется пользователем с клавиатуры (при этом указывается полный путь к файлу) или формируется автоматически при выборе пользователем файла в стандартном окне интерфейса выбора файла, которое появляется при нажатии экранной кнопки .

Параметры начислений

С

Дата начала периода выборки информации о начислениях по возмещению оказанных льгот. Значение поля формируется пользователем с клавиатуры.

По

. Дата окончания периода выборки информации о начислениях по возмещению оказанных льгот. Значение поля формируется пользователем с клавиатуры.

Выгружать отрицательные начисления

Признак выгрузки отрицательных начислений компании, возмещающей расходы по предоставлению льгот. Отрицательные начисления формируемых в случае, если льгота, предоставляемая по подключению, была отключена в период закрытого планового платежа клиента-льготника или клиента-спонсора, вошедшего в счет за услуги связи или в счет на возмещение льгот соответственно (см. описание процесса "Завершение действия льготы, зарегистрированной по подключению клиента").

  • Для выгрузки сумм отрицательных начислений клиента-спонсора, заполните поле выбора.
  • Для отмены выгрузки сумм отрицательных начислений клиента-спонсора, очистите поле выбора.

Все типы сервиса

Признак выгрузки данных о начислениях по возмещению оказанных льгот, относящихся к определенным типам сервиса. По умолчанию поле выбора заполнено.

При заполненном поле выбора будет выгружаться информация по предоставленным льготам, независимо от типа сервиса предоставляемых льгот.

При незаполненном поле выбора будет выгружаться информация по предоставленным льготам, которые относятся к типам сервиса, выбранным пользователем с помощью диалогового окна "Выбор типов сервиса". Диалоговое окно вызывается при нажатии экранной кнопки и содержит список типов сервиса, который формируется на основании данных справочника "Типы сервиса" . В списке реализован множественный выбор записей.

Все виды льгот

Признак выгрузки данных о начислениях по возмещению оказанных льгот определенного вида. По умолчанию поле выбора заполнено.

При заполненном поле выбора будет выгружаться информация по предоставленным льготам, независимо от вида льготы.

При незаполненном поле выбора будет выгружаться информация по предоставленным льготам, виды которых совпадают с выбранными пользователем с помощью диалогового окна "Выбор видов льгот". Диалоговое окно вызывается при нажатии экранной кнопки и содержит список видов льгот, который формируется на основании данных справочника "Льготы: Виды льгот" . В списке реализован множественный выбор записей.

Все льготные категории

Признак выгрузки данных о начислениях по возмещению оказанных льгот, относящихся к определенным льготным категориям. По умолчанию поле выбора заполнено.

При заполненном поле выбора будет выгружаться информация по предоставленным льготам, независимо от льготных категорий, к которым они относятся.

При незаполненном поле выбора будет выгружаться информация по предоставленным льготам, которые относятся к льготным категориям, выбранным пользователем с помощью диалогового окна "Выбор льготных категорий". Диалоговое окно вызывается при нажатии экранной кнопки и содержит список льготных категорий, который формируется на основании данных справочника "Льготы: Льготные категории" . В списке реализован множественный выбор записей.

Все органы регистрации льгот

Признак выгрузки данных о начислениях по возмещению оказанных льгот, зарегистрированных определенными организациями. По умолчанию поле выбора заполнено.

При заполненном поле выбора будет выгружаться информация по предоставленным льготам, независимо от источника регистрации льгот.

При незаполненном поле выбора будет выгружаться информация по предоставленным льготам, которые зарегистрированы организациями, выбранными пользователем с помощью диалогового окна "Выбор органа регистрации льгот". Диалоговое окно вызывается при нажатии экранной кнопки и содержит список источников регистрации льгот, который формируется на основании данных справочника "Льготы: Регистрация льгот" . В списке реализован множественный выбор записей.

Все места возмещения льгот

Признак выгрузки данных о начислениях по возмещению оказанных льгот, оплачиваемых определенными организациями. По умолчанию поле выбора заполнено.

При заполненном поле выбора будет выгружаться информация по предоставленным льготам, независимо от организаций, возмещающих льготы.

При незаполненном поле выбора будет выгружаться информация по предоставленным льготам, которые возмещаются компаниями, выбранными пользователем с помощью диалогового окна "Выбор мест возмещения льгот". Диалоговое окно вызывается при нажатии экранной кнопки и содержит список компаний, возмещающих льготы, который формируется на основании данных справочника "Льготы: Возмещение льгот" . В списке реализован множественный выбор записей.


Настройки

Настройки Экранная форма закладки

!

Назначение

Закладка предназначена для указания перечня выгружаемой информации по предоставленным льготам.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Выгрузка льгот".

Функциональные возможности

Закладка позволяет выполнить следующую операцию:

  1. Выбор типов выгружаемых данных.

Структура закладки

Поля для выбора:

Номер лицевого счета

Признак выгрузки в текстовый файл номеров лицевых счетов, на которых существуют подключения с предоставлением льгот.

Для выгрузки номеров лицевых счетов, по подключениям которых были предоставлены льготы, заполните поле выбора.

Для отмены выгрузки номеров лицевых счетов, по подключениям которых были предоставлены льготы, очистите поле выбора.

Фамилия Имя Отчество

Признак выгрузки в текстовый файл фамилии, имени и отчества клиента, которому по подключению (подключениям) были предоставлены льготы.

Для выгрузки фамилии, имени и отчества клиента, которому были предоставлены льготы, заполните поле выбора.

Для отмены выгрузки фамилии, имени и отчества клиента, которому были предоставлены льготы, очистите поле выбора.

Фактический адрес

Фактический адрес клиента, которому по подключению (подключениям) были предоставлены льготы.

Для выгрузки фактического адреса клиента, которому были предоставлены льготы, заполните поле выбора.

Для отмены выгрузки фактического адреса клиента, которому были предоставлены льготы, очистите поле выбора.

Серия и номер документа на льготу

Признак выгрузки серии и номера документа, на основании которого клиенту была предоставлена льгота.

Для выгрузки реквизитов документа, на основании которого предоставляются льготы, заполните поле выбора.

Для отмены выгрузки реквизитов документа, на основании которого предоставляются льготы, очистите поле выбора.

Примечание. Регистрация реквизитов документа, на основании которого осуществляется предоставление льгот, осуществляется с помощью окна интерфейса "Льготы клиента".

Номинальная стоимость

Признак выгрузки фактической стоимости составляющей начислений (стоимость разовой операции, абонентской платы, услуги или трафика), по которой была предоставлена льгота.

Для выгрузки фактической стоимости составляющей начислений заполните поле выбора.

Для отмены выгрузки фактической стоимости составляющей начислений, очистите поле выбора.

Сумма возмещения

Признак выгрузки возмещаемой суммы от стоимости составляющей начислений, по которой была предоставлена услуга.

Для выгрузки возмещаемой суммы от стоимости составляющей начислений заполните поле выбора.

Для отмены выгрузки фактической стоимости составляющей начислений, очистите поле выбора.

Код возмещающей организации

Признак выгрузки системного номера компании, возмещающей предоставляемые компанией-оператором льготы.

Для выгрузки кода компании, возмещающей предоставляемые льготы, заполните поле выбора.

Для отмены выгрузки кода компании, возмещающей предоставляемые льготы, очистите поле выбора.

Наименование возмещающей организации

Признак выгрузки наименования компании, возмещающей предоставляемые компанией-оператором льготы.

Для выгрузки наименования компании, возмещающей предоставляемые льготы, заполните поле выбора.

Для отмены выгрузки наименования компании, возмещающей предоставляемые льготы, очистите поле выбора.

Примечание. Регистрация информации компании, возмещающей предоставляемые льготы, осуществляется с помощью справочника "Льготы: Возмещение льгот".

Код льготы

Признак выгрузки кода вида предоставленной льготы.

Для выгрузки кода вида предоставленной льготы заполните поле выбора.

Для отмены выгрузки кода компании, возмещающей предоставляемые льготы, очистите поле выбора.

Наименование льготы

Признак выгрузки наименования вида предоставленной льготы.

Для выгрузки наименования вида предоставленной льготы заполните поле выбора.

Для отмены выгрузки наименования вида предоставленной льготы очистите поле выбора.

Код льготной категории

Признак выгрузки кода льготной категории клиента, по которой предоставлена льгота.

Для выгрузки кода льготной категории клиента заполните поле выбора.

Для отмены выгрузки кода льготной категории клиента очистите поле выбора.

Наименование льготной категории

Признак выгрузки наименования льготной категории клиента, по которой предоставлена льгота.

Для выгрузки кода льготной категории клиента заполните поле выбора.

Для отмены выгрузки кода льготной категории клиента очистите поле выбора.

Код регистрирующей организации

Признак выгрузки кода организации, зарегистрировавшей вид предоставленной льготы.

Для выгрузки кода организации, зарегистрировавшей вид предоставленной льготы, заполните поле выбора.

Для отмены выгрузки кода организации, зарегистрировавшей вид предоставленной льготы, очистите поле выбора.

Наименование регистрирующей организации

Признак выгрузки наименования организации, зарегистрировавшей вид предоставленной льготы.

Для выгрузки наименования организации, зарегистрировавшей вид предоставленной льготы, заполните поле выбора.

Для отмены выгрузки наименования организации, зарегистрировавшей вид предоставленной льготы, очистите поле выбора.

Примечание

Признак выгрузки дополнительной информации по предоставленной льготе.

Для выгрузки дополнительной информации по предоставленной льготе, заполните поле выбора.

Для отмены дополнительной информации по предоставленной льготе, очистите поле выбора.


Просмотр платежей для документа...

Просмотр платежей/выплат для документа..

!

Назначение

Окно интерфейса предназначено для просмотра активных и удаленных платежей или возвратов денежных средств клиентам по акту взаимозачетов, по кредитным картам и платежным поручениям.

Окно разделено на две части.

Структура окна интерфейса

В верхней части окна выбирается состояние платежа/выплаты.

Состояние

Активные платежи

Признак формирования реестра активных платежей/выплат клиента по акту или кредитной карте, выбранным в головных окнах.

Удаленные платежи

Признак формирования реестра удаленных платежей/выплат клиента по акту или кредитной карте, выбранным в головных окнах.

Наименование банка клиента:

Наименование банка, из которого поступил платеж клиента.

В нижней части окна представлена информация о платежах/возвратах клиента, соответствующих заданному фильтру состояния в верхней части окна.

Поля для просмотра:

Код счета

Номер счета.

Валюта платежа

Валюта платежа/возврата.

Форма платежа

Наименование формы платежа/возврата.

Сумма в валюте платежа

Сумма оплаты/возврата актом или кредитной картой в валюте платежа.

Сумма в валюте счета/ группы

Сумма оплаты/возврата актом или кредитной картой в валюте выставленного счета.

Реальная дата платежа

Реальная дата оплаты/возврата актом или кредитной картой.

Курс пересчета

Курс пересчета оплаты/возврата.

Дата операции

Дата заведения платежа.

Код группы счетов

Код группы счетов.

Оператор

Оператор, производивший заведение платежа/возврата.

Источник курса

Источник курса.

Сумма комиссии

Сумма комиссии.

Тип ссылки

Наименование документа, на основании которого производился платеж/возврат.

Тип платежа

Тип платежа/возврата (например "по счету").

Код платежа

Порядковый номер платежа/возврата в системе.

Клиент

Номер клиента.

Состояние

Состояние платежа/возврата. Возможные значения: Активный, Удаленный.

Код родительского платежа

Номер родительского платежа. Для счетов с типом "налог с продаж" в поле указывается номер платежа по счету, породившему налог с продаж.

Пользователь, удаливший платеж

Наименование пользователя, удалившего платеж.

Дата удаления платежа

Дата удаления платежа.

Ссылка

Порядковый номер документа, на который производилась ссылка при платеже/возврате.


Провайдеры: Лицевые счета

Провайдеры: Лицевые счета Экранная форма закладки

!

Назначение

Закладка предназначена для формирования пула лицевых счетов, необходимых в процессе регистрации клиента и регистрации целевых платежей клиентов еще не зарегистрированных в системе, которые заключили договор на пользование услугами связи через дилера.

Иерархическое положение

Закладка является элементом окна интерфейса "Провайдеры", вызываемого из пункта меню Каталоги/Провайдеры.

Структура окна интерфейса

Настройка пула лицевых счетов осуществляется для дилера, выбранного в закладке "Главное".

Поля для редактирования и просмотра:

Первый номер ЛС

Первый номер лицевого счета в диапазоне номеров. Первоначальное заполнение и редактирование значения поля осуществляется посредством диалогового окна.

Последний номер ЛС

Последний номер лицевого счета в диапазоне номеров. Первоначальное заполнение и редактирование значения поля осуществляется посредством диалогового окна.

Валюта

Валюта лицевого счета, т.е. тип валюты для биллинговой группы, которой будет присвоен лицевой счет из текущего диапазона лицевых счетов. Первоначальное заполнение и редактирование значения поля осуществляется посредством диалогового окна.

С даты

Дата начала действия диапазона лицевых счетов (включена в диапазон). Значение поля заполняется автоматически при создании записи, посредством диалогового окна.

По дату

Дата окончания действия диапазона лицевых счетов (не включена в диапазон). Значение поля заполняется автоматически при редактировании записи.

Примечание. При редактирование параметров записи всегда создается новая запись.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра настройки штрафных тарифных планов.


Проверка активности

!

Назначение

Окно интерфейса предназначено для проверки активности "группового" абонентского номера, т.е. в окне интерфейса находятся неактивные "групповые" абонентские номера.

Поля для просмотра и редактирования:

Абонентский номер

Неактивный "групповой" абонентский номер.

- признак освобождения неактивного "группового" абонентского номера из каталога групповых номеров.

Назначение экранных кнопок:

Удаление неактивного "группового" абонентского номера из каталога групповых номеров.

Выход из интерфейса.


Доп. инф. о проводке

Дополнительная информация о проводке

!

Назначение

Окно интерфейса предназначено для просмотра дополнительной информации о проводке.

Поля для просмотра:

Номер проводки

Номер проводки.

Дата

Дата формирования проводки.

Тип ссылки

Наименование типа ссылки.

Ссылка

Номер документа-основания изменения финансового состояния.

Перевод с

Статья

Наименование статьи, с которой был произведен перевод финансовых средств.

Группа счетов

Номер группы счетов, с которой был произведен перевод финансовых средств.

Тип депозита

Наименование типа депозита, с коророго был произведен перевод финансовых средств.

Подключение

Номер подключения, с которого был произведен перевод финансовых средств.

Перевод на

Статья

Наименование статьи, на которую был произведен перевод финансовых средств.

Группа счетов

Номер группы счетов, на которую был произведен перевод финансовых средств.

Тип депозита

Наименование типа депозита, на который был произведен перевод финансовых средств.

Подключение

Номер подключения, на которое был произведен перевод финансовых средств.


Выбор пользователя системы

Выбор пользователя системы Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для выбора и добавления нового пользователя (пользователей) системы в группу пользователей системы.

Поля для просмотра и редактирования:

Выделено

В поле указывается количество пользователей, отмеченных позицией курсора в списке пользователей для добавления в группы пользователей системы. Значение формируется автоматически при выборе пользователей из списка в нижней части окна.

Код

Порядковый номер пользователя в системе.

Логин

Логин, присвоенный пользователю.

Статус

Статус выбранного пользователя.

Назначение экранных кнопок:

Добавление выбранных пользователей в группу пользователей системы.

Выход из интерфейса без сохранения данных.


Параметры отчета "Количество подключенных абонентских номеров"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Количество подключенных абонентских номеров".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Количество подключенных абонентских номеров и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметра формирования отчета "Количество подключенных абонентских номеров".

Структура диалогового окна

Поле для редактирования:

Дата

Дата выборки информации для отчета. В отчете будет отображаться информация о количестве абонентских номеров, дата подключения которых меньше даты, указанной в поле Дата и больше или равна дате начала месяца, который выбирается из даты, указанной пользователем (для колонки отчета За текущий месяц), а также больше или равна дате начала года, который выбирается из даты, указанной пользователем (для колонки отчета С начала года). Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Параметры отчета "Количество отключенных абонентских номеров"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Количество отключенных абонентских номеров".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Количество отключенных абонентских номеров и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметра формирования отчета "Количество отключенных абонентских номеров".

Структура диалогового окна

Поле для редактирования:

Дата формирования отчета

Дата выборки информации для отчета. В отчете будет отображаться информация о количестве абонентских номеров, дата отключения которых меньше даты, указанной в поле Дата и больше или равна дате начала месяца, который выбирается из даты, указанной пользователем (для колонки отчета За текущий месяц), а также больше или равна дате начала года, который выбирается из даты, указанной пользователем (для колонки отчета Сначала года). Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Отчет по расторгнутым (освобожденным) номерам

!

Назначение

Отчет предназначен для получения информации о расторжениях договоров с клиентами за произвольный период времени.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Отчет по расторгнутым (освобожденным) номерам" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета".

После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Параметры для заполнения:

Диапазон дат

Период времени, за который анализируются заявки на отключение номеров и расторжения договоров с клиетом. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Валюта отчета

Валюта формирования отчета, т.е. валюта в которую будут пересчитаны суммы долга/аванса клиента. Значение поля заполняется из списка валют. Значение по умолчанию - "RUR", валюта с порядковым номером 3.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.

Форма отчета
"Отчет по расторгнутым (освобожденным) номерам"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период формирования отчета, заданный пользователем с помощью диалогового окна "Параметры отчета".
  • Дата формирования отчета
  • Валюта формирования отчета - параметр, заданный пользователем с помощью диалогового окна "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая информацию об отключениях номеров и расторжению договоров за период формирования отчета.

Данные отчета группируются по датам отключения номеров/расторжения договоров.

Поля для просмотра:

№ п/п

Порядковый номер записи.

№ договора

Номер договора (контракта), сформированный в процессе подключения абонентского номера/IP-адреса.

Наименование клиента

Полное наименование клиента.

Адрес

Адрес регистрации или юридический адрес клиента.

№ телефона

Избирательный номер подключения/IP-адрес.

Дата отключения

Дата отключения номера, т.е. дата операции "отключение номера".

Причина расторжения

Название типа заявки, посредством которой осуществлено отключение номера/расторжение договора с клиентом.

Сумма долга/аванса

Текущее состояние финансовой характеристики "баланс" лицевого счета клиента, биллинговой группе которого принадлежал отключенный номер. Значение поля формируется в валюте формирования отчета по курсу пересчета на дату формирования отчета.

Кто отключил

Логин пользователя, зарегистрировавшего заявку на отключение номера/расторжение договора с клиентом.


Отчет по неактивным номерам

!

Назначение

Отчет предназначен для получения информации о неактивных подключениях (отключенных и блокированных) в системе на момент формирования отчета.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Отчет по не активным номерам" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета".

После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Параметры для заполнения:

Дата

Дата, по которую анализируются все операции отключения и блокировки.

Валюта отчета

Валюта формирования отчета, т.е. валюта в которую будут пересчитаны суммы долга/аванса клиента. Значение поля заполняется из списка валют. Значение по умолчанию - "RUR", валюта с порядковым номером 3.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.

Форма отчета
"Отчет по не активным номерам"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • По состоянию на - дата (параметр, заданный пользователем с помощью диалогового окна "Параметры отчета").
  • Дата формирования - дата выполнения отчета.
  • Валюта формирования отчета - параметр, заданный пользователем с помощью диалогового окна "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая информацию о неактивных подключения в системе на заданную дату.

Данные отчета группируются по клиентам.

Поля для просмотра:

№ п/п

Порядковый номер записи.

№ договора

Номер договора (контракта), сформированный в процессе подключения абонентского номера/IP-адреса.

Наименование клиента

Полное наименование клиента.

Адрес

Адрес регистрации или юридический адрес клиента.

№ телефона

Избирательный номер подключения/IP-адрес.

Дата отключения

Дата отключения номера, т.е. дата операций "отключение номера", "блокировка номера".

Причина расторжения

Причина неактивности подключения.
Возможные значения:
- Название типа заявки, посредством которой осуществлено отключение номера/расторжение договора с клиентом.
- Название причины блокировки.

Сумма долга/аванса

Текущее состояние финансовой характеристики "баланс" лицевого счета клиента, биллинговой группе которого принадлежал/ит неактивный номер. Значение поля формируется в валюте формирования отчета по курсу пересчета на дату формирования отчета.

Кто отключил

Логин пользователя, зарегистрировавшего заявку на отключение номера/расторжение договора с клиентом и/или на блокировку номера.


Отчет о приезжающих роумерах

!

Назначение

Отчет предназначен для получения информации о суммах по ТАР - файлам в разрезе роуминг-партнеров.

Отчет может формироваться за произвольный период времени.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Отчет о приезжающих роумерах" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета".

После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Параметры для заполнения:

Диапазон дат

Период времени, за который анализируются TAP - файлы роуминг-партнеров. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Валюта отчета

Валюта формирования отчета, т.е. валюта в которую будут пересчитаны суммы по TAP-файлам. Возможные значения: "USD", "SDR". Значение по умолчанию - "SDR".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.

Форма отчета
"Отчет о приезжающих роумерах"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период формирования отчета, заданный пользователем с помощью диалогового окна "Параметры отчета".
  • Валюта формирования отчета - параметр, заданный пользователем с помощью диалогового окна "Параметры отчета".
  • Дата формирования - дата выполнения отчета.

Основная часть

В основной части отчета расположена таблица, содержащая список роуминг-партнеров, зарегистрированных в системе (роуминг-партнер - клиент, зарегистрированный в системе с типом клиента "роуминг-партнер").

Поля для просмотра:

Оператор роуминг-партнер

Наименование роуминг-партнера из системного каталога "Провайдеры".

Код сети

Код сети роуминг-партнера (MNC - Mobile Network Code) из системного каталога "Провайдеры", закладка "Дополнительно".

Местоположение роуминг-партнера

Местоположение роуминг-партнера. Для заполнения столбца используется информация из системного каталога "Провайдеры".

Сумма за период

Сумма по TAP-файлам от роуминг-партнера за период времени, заданный в параметрах формирования отчета в валюте формирования отчета.


Отчет об отъезжающих роумерах

Отчет о приезжающих роумерах

!

Назначение

Отчет предназначен для получения информации о стоимости соединений гостей сети связи, т.е. абонентов роуминг-партнеров компании-оператора в разрезе роуминг-партнеров.

Отчет может формироваться за произвольный период времени.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Отчет об отъезжающих роумерах" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета".

После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Параметры для заполнения:

Диапазон дат

Период времени, за который анализируются протарифицированные соединения из номерных емкостей роуминг-партнеров. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Валюта отчета

Валюта формирования отчета, т.е. валюта в которую будут пересчитаны суммы по TAP-файлам. Возможные значения: "USD", "SDR". Значение по умолчанию - "SDR".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.

Форма отчета
"Отчет об отъезжающих роумерах"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период формирования отчета, заданный пользователем с помощью диалогового окна "Параметры отчета".
  • Валюта формирования отчета - параметр, заданный пользователем с помощью диалогового окна "Параметры отчета".
  • Дата формирования - дата выполнения отчета.

Основная часть

В основной части отчета расположена таблица, содержащая список роуминг-партнеров, зарегистрированных в системе (роуминг-партнер - клиент, зарегистрированный в системе с типом клиента "роуминг-партнер", номерная емкость роуминг-партнера - диапазоны номеров, зарегистрированные в системном каталоге "Провайдеры", закладка "Номерная емкость").

Поля для просмотра:

Оператор роуминг-партнер

Наименование роуминг-партнера из системного каталога "Провайдеры".

Код сети

Код сети роуминг-партнера (MNC - Mobile Network Code) из системного каталога "Провайдеры", закладка "Дополнительно".

Местоположение роуминг-партнера

Местоположение роуминг-партнера. Для заполнения столбца используется информация из системного каталога "Провайдеры".

Сумма за период

Стоимость соединений из номерной емкости роуминг-партнера в валюте формирования отчета за период времени, заданный в параметрах формирования отчета, загруженная и протарифицированная в системе на момент формиования отчета.


Список абонентов

!

Назначение

Отчет предназначен для формирования списка активных абонентов системы на текущий момент в разрезе тарифных планов и/или статуса абонента (тип налогооблажения).

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Список абонентов" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета".

После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Параметры для заполнения:

Тарифный план Все

Признак формирования отчета по всем тарифным планам (ТП) системы или по произвольному списку ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • для формирования отчета по всем ТП, заполните поле выбора Все
  • для формирования отчета по одному ТП или по произвольному списку ТП, необходимо очистить поле выбора и промаркировать (выделить курсором) значения в списке ТП, который вызывается посредством экранной кнопки .

Статус Все

Признак формирования отчета по всем группам налогооблажения, зарегистрированным в системе или по произвольному списку. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • для формирования отчета по всем группам налогооблажения, заполните поле выбора Все
  • для формирования отчета по одной группе налогооблажения или по произвольному списку групп налогооблажения, необходимо очистить поле выбора и промаркировать (выделить курсором) значения в списке групп налогооблажения, который вызывается посредством экранной кнопки .

Лицевой счет Все

Признак формирования отчета по всем клиентам, зарегистрированным в системе или по всем лицевым счетам одного клиента, либо по одному лицевому счету (ЛС).
Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • для формирования отчета по всем клиентам, заполните поле выбора Все
  • для формирования отчета по одному клиенту по всем лицевым счетам, необходимо заполнить поле выбора Все и ввести номер клиента с клавиатуры для следующего признака Клиент.
  • для формирования отчета по одному ЛС клиента, необходимо очистить поле выбора и заполнить номер ЛС с клавиатуры.

Клиент Все

Признак формирования отчета по всем клиентам, зарегистрированным в системе или по одному клиенту. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • для формирования отчета по всем клиентам, заполните поле выбора Все
  • для формирования отчета по одному клиенту, необходимо очистить поле выбора и заполнить номер клиента с клавиатуры.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.

Форма отчета
"Список абонентов"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Параметры формирования отчета:
    • Номер клиента
    • Тарифные планы
    • Статус абонента
    • Дата формирования - дата выполнения отчета

Основная часть

В основной части отчета расположена таблица, содержащая список абонентов, удовлетворяющих параметрам формирования отчета.

Данные отчета группируются по клиентам и лицевым счетам биллинговых групп клиента.

Поля для просмотра:

№ п/п

Порядковый номер записи.

№ ЛС

Номер лицевого счета биллинговой группы клиента.

Номер договора

Регистрационный номер клиента в системе (порядковый номер клиента).

Статус абонента

Название группы налогооблажения (физические лица, юридические лица и т.д.) клиента.

Наименование клиента

Полное наименование клиента.

Адрес прописки/юридический

Адрес регистрации или юридический адрес клиента.

Номер телефона

Избирательный номер подключения/IP-адрес.

Тарифный план

Краткое наименование тарифного плана подключения.

Контактное лицо

Контактное лицо - параметр биллинговой группы.

Контактный телефон

Контактный телефон - параметр биллинговой группы.


Изменения тарифных планов

!

Назначение

Отчет предназначен для получения статистики изменения планов обслуживания подключений клиентов системы.

Отчет может формироваться за произвольный период времени как по всем операторам (пользователи системы), так и по произвольному списку операторов.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Изменения тарифных планов" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета".

После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Параметры для заполнения:

Диапазон дат

Период времени, за который анализируются операции изменения ТП. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Операторы Все

Признак, определяющий формировать отчет по всем операторам системы или по ограниченному списку операторов. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • для формирования отчета по всем операторам, заполните поле выбора Все
  • для формирования отчета по одному оператору или по произвольному списку операторов, необходимо очистить поле и сформировать список значений, посредством экранной кнопки .

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.

Форма отчета
"Изменения тарифных планов"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период формирования отчета, заданный пользователем с помощью диалогового окна "Параметры отчета".
  • Операторы - параметр, заданный пользователем с помощью диалогового окна "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая информацию о переходах с одного ТП на другой ТП за заданный период времени.

Поля для просмотра:

Строка по-горизонтали - краткое наименование ТП, с которых осуществлен переход.

Столбец по-вертикали - краткое наименование ТП, на которые осуществлен переход.

Пересечение строки и столбца - количество переходов.

Итоговая строка по-горизонтали - суммарное количество переходов на ТП.

Итоговая строка по-вертикали - суммарное количество переходов с ТП.


Количество отключений/подключений

Количество подключений/отключений

!

Назначение

Отчет предназначен для получения статистики подключений/отключений абонентов системы в разрезе тарифных планов за произвольный период времени, как по всем операторам системы, так и по ограниченному списку операторов.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Количество подключений/отключений" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета".

После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Параметры для заполнения:

Диапазон дат

Период времени, за который анализируются операции: "подключение абонента", "отключение абонента", "смена тарифного плана", "блокировка абонента". Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Операторы Все

Признак, определяющий формировать отчет по всем операторам системы или по ограниченному списку операторов. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • для формирования отчета по всем операторам, заполните поле выбора Все
  • для формирования отчета по одному оператору или по произвольному списку операторов, необходимо очистить поле и сформировать список значений, посредством экранной кнопки .

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.

Форма отчета
"Количество подключений/отключений"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период формирования отчета, заданный пользователем с помощью диалогового окна "Параметры отчета".
  • Операторы - параметр, заданный пользователем с помощью диалогового окна "Параметры отчета".
  • Дата формирования - дата выполнения отчета.

Основная часть

В основной части отчета расположена таблица, содержащая статистику изменения количества абонентов в системе по причинам: подключение, отключение, смена тарифного плана, в разрезе тарифных планов.

Примечание. При формировании отчета не по всем операторам системы, а по ограниченному списку операторов, в основной части отчета группировка информации осуществляется по операторам, а значения полей: Кол-во новых абонентов, подключенных за данный период (только проданные), Кол-во абонентов, подключенных по смене тарифного плана, по заявлению, Кол-во абонентов, откл. по заявлению, по смене тарифного плана, Кол-во абонентов, откл. по расторжению договора выводятся в разрезе операторов.

Поля для просмотра:

Тарифный план/
пользователь

Список тарифных планов (краткое наименование ТП).

Общее кол-во
абонентов на
начало периода

Количество абонентов (активных и блокированных) на начало периода, заданного в параметрах формирования отчета.

Кол-во
активных
абонентов на
начало периода

Количество активных абонентов на начало периода, заданного в параметрах формирования отчета.

Кол-во
блокированных
абонентов на
начало периода

Количество блокированных абонентов на начало периода, заданного в параметрах формирования отчета.

Кол-во новых абонентов,
подключенных
за данный период
(только проданные)

Количество подключений абонентов на текущий ТП в системе за заданный период времени, по причине заключения договора на обслуживание по ТП.
При формировании отчета по конкретным операторам в значении поля выводится количество подключенных абонентов в разрезе операторов.

Кол-во абонентов,
подключенных
по смене тарифного
плана, по заявлению

Количество подключений абонентов на текущий ТП в системе за заданный период времени, по причине смены ТП.
При формировании отчета по конкретным операторам в значении поля выводится количество подключенных абонентов в разрезе операторов.

Кол-во абонентов,
откл. по заявлению,
по смене тарифного плана

Количество отключений абонентов с текущего ТП в системе за заданный период времени, по причине смены ТП.
При формировании отчета по конкретным операторам в значении поля выводится количество отключенных абонентов в разрезе операторов.

Кол-во абонентов,
откл. по
расторжению договора

Количество отключенных абонентов с текущего ТП в системе за заданный период времени, по причине отключения абонента и/или расторжения договора на обслуживание по ТП.
При формировании отчета по конкретным операторам в значении поля выводится количество отключенных абонентов в разрезе операторов.

Кол-во
блокированных
абонентов на
конец периода

Количество блокированных абонентов на конец периода, заданного в параметрах формирования отчета с учетом изменений: подключение, отключение, смена ТП.

Кол-во
активных
абонентов на
конец периода

Количество активных абонентов на конец периода, заданного в параметрах формирования отчета с учетом изменений: подключение, отключение, смена ТП.

Общее кол-во
абонентов на
конец периода

Количество абонентов (активных и блокированных) на конец периода, заданного в параметрах формирования отчета с учетом изменений: подключение, отключение, смена ТП.


Параметры отчета "Список отключенных абонентов"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Список отключенных абонентов".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки "Отчет по отключенным абонентам" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Список отключенных абонентов".

Структура диалогового окна

Поля для выбора и заполнения:

Дата

Дата выборки информации для отчета. В отчете будет отображаться информация отключенных абонентах, имеющих задолженность, дата формирования которой меньше даты, указанной пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Валюта отчета

Признак выбора информации об отключенных абонентах, имеющих задолженности, в валюте счета, указанной пользователем. Список значений содержит данные "Каталога валют". По умолчанию указывается наименование валюты, расположенной в первой строке "Каталога валют".

Добавить контактный телефон

Признак выбора информации об отключенных абонентах с добавлением к адресу телефона биллинговой группы. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Точка выставления Все

Признак выбора информации об отключенных абонентах, точки выставления лицевых счетов которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список точек выставления, которые зарегистрированы в каталоге "Точки выставления". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о отключенных абонентах вне зависимости от точек выставления лицевых счетов, заполните поле выбора.
  • Для формирования отчета о отключенных абонентах, точки выставления лицевых счетов которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько точек выставления.

Причина отключения Все

Признак выбора информации об отключенных абонентах, причина отключения которых соответствует указанной пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список причин отключения. Возможные значения: "по трафику", "по недоставке", "по финансам", "по желанию клиента", "по реальному балансу", "по утере/краже". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о отключенных абонентах вне зависимости от причины отключения, заполните поле выбора.
  • Для формирования отчета о отключенных абонентах, причины отключения которых соответствуют указанным пользователем, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько причин отключения.

Вид собственности Все

Признак выбора информации об отключенных абонентах, виды собственности которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, содержащее список значений зарегистрированных в справочнике "Бюджетная принадлежность". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о отключенных абонентах вне зависимости от их форм собственности, заполните поле выбора.
  • Для формирования отчета о отключенных абонентах, формы собственности которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько видов собственности.

Категория клиента Все

Признак выбора информации об отключенных абонентах, категории которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список категорий клиентов, которые зарегистрированы в каталоге "Категории клиентов". По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о отключенных абонентах вне зависимости от их категорий, заполните поле выбора.
  • Для формирования отчета о отключенных абонентах, категории которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько категорий клиентов.

Категория льготы Все

Признак выбора информации об отключенных абонентах, категории льгот которых соответствуют указанным пользователем. При нажатии экранной кнопки появляется диалоговое окно, которое содержит список льготных категорий, зарегистрированных в справочнике "Льготы: Льготные категории". Оператор имеет возможность выбрать несколько категорий льгот. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования отчета о отключенных абонентах вне зависимости от льготных категорий, заполните поле выбора.
  • Для формирования отчета о отключенных абонентах, льготные категории которых соответствуют выбранным из списка, очистите поле выбора и нажмите экранную кнопку для выбора значений из списка.

Примечание. С помощью списка выбора оператор может указать несколько категорий льгот.

Количество дней задолженности

Признак выбора информации об отключенных абонентах, период задолженности (в днях) которых больше указанного пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки.

Минимальный баланс

Признак выбора информации об отключенных абонентах, минимальная сумма баланса которых больше или равна значению, указанному пользователем. Значение поля редактируются пользователем с клавиатуры. По умолчанию поле содержит значение ",00".

Максимальный баланс

Признак выбора информации об отключенных абонентах, максимальная сумма баланса которых меньше или равна значению, указанному пользователем. Значение поля редактируются пользователем с клавиатуры. По умолчанию поле содержит значение ",00".

Тип адреса

Признак выбора информации об отключенных абонентах, тип адреса которых соответствует указанному пользователем. Возможные значения: "Адрес доставки", "Адрес юридический", "Адрес фактический". По умолчанию поле содержит значение "Адрес доставки".

Сортировать по

Признак сортировки выбранной информации в отчете. Возможные значения: "Без сортировки", "Код клиента", "Лицевой счет", "ФИО", "Адрес", "Баланс". По умолчанию поле содержит значение "Без сортировки".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Отчет "Список абонентов"

!

Назначение

Отчет предназначен для формирования списка абонентских номеров, состояние которых соответствует указанному пользователем на дату формирования отчета, а также подключенных на дату, которая входит в указанный пользователем диапазон.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе записи Отчет "Список абонентов" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • дата выборки информации для отчета;
  • тип связи;
  • точка выставления;
  • категория клиента;
  • форма собственности;
  • категория льготников;
  • дополнительные услуги;
  • диапазон дат активации подключений;
  • диапазон подключений;
  • юридический статус клиентов;
  • состояние подключения;
  • параметры сортировки и группировки выбранной информации в отчете;
  • признак формирования полной или только итоговой информации в отчете.
  1. По дате выборки и состоянию подключения осуществляется поиск подключений, состояние которых соответствует указанному пользователем на дату формирования отчета.
  2. По типу связи осуществляется поиск подключений, по которым зарегистрированы услуги приоритизации, соответствующие указанным пользователем.
  3. По точке выставления осуществляется поиск подключений, принадлежащих клиентам, точки выставления лицевых счетов которых соответствуют указанным пользователем.
  4. По категории клиента, форме собственности клиента и категории льготников осуществляется поиск подключений, принадлежащих клиентам категории, формы собственности и льготные категории которых соответствуют указанным пользователем.
  5. По диапазону дат активации подключений осуществляется поиск подключений, дата активации которых входит в диапазон дат, указанный пользователем.
  6. По диапазону подключений осуществляется поиск подключений, идентификаторы которых входят в диапазон подключений, указанный пользователем.
  7. По юридическому статусу клиентов осуществляется поиск подключений клиентов, юридический статус которых соответствует указанному пользователем.
  8. Осуществляется сортировка и группировка выбранной информации в отчете по указанным пользователем параметрам.
  9. В зависимости от установленного признака Только итоги выводится полная или только итоговая информация для выбранной пользователем группы из списка группировок. Если список выбранных группировок пуст, тогда в отчете отображается общее количество подключений на основании данных, введенных пользователем.

Форма отчета "Список абонентов" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата выборки информации для отчета, указанная в поле Дата формирования отчета диалогового окна "Параметры отчета".
  • Список параметров и их значения, указанные пользователем в диалоговом окне "Параметры отчета". Список содержит следующие параметры: "Тип связи", "Физ./юр. лица", "Категория клиента", "Вид собственности", "Категория льгот", "Наименование услуги", "Даты установки", "Номера телефонов", "Точка выставления", "Сортировка".

Основная часть

В основной части отчета расположена таблица, содержащая список подключений, удовлетворяющих параметрам формирования отчета.

Поля для просмотра:

Код

Номер клиента, которому принадлежит подключение.

ФИО

Полное наименование клиента, которому принадлежит подключение.

Телефон

Подключение клиента, дата активации которого попадает в диапазон дат, указанный пользователем .

Адрес установки

Адрес прописки (для физического лица) или адрес доставки биллинговой группы (для юридического лица) клиента, которому принадлежит подключение.

Дата установки

Дата подключения абонентского номера клиента.

Доп. услуги

Дополнительные услуги по подключению клиента, зарегистрированные в каталоге "Услуги" и не относящиеся к группе услуг приоритезации, которая зарегистрирована в справочнике "Правила закрытия услуг в системе".

Итого по отчету

Количество подключений, информация о которых отображается в отчете.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Создание заявки "Выставление дополнительного счета"

Создание заявки "Выставление дополнительного счета" для клиента <имя клиента> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявок на авансовый платеж клиента или на покупку аксессуаров.

Для заведения новой заявки на выставление дополнительного счета необходимо:

  1. Выбрать группу доставки из списка биллинговых групп клиента посредством окна интерфейса "Выбор группы доставки". Если у клиента одна группа доставки, то она выбирается автоматически.
  2. Выбрать расчетный счет из списка счетов клиента посредством окна интерфейса "Счета клиента". Если у клиента только один расчетный счет, то поле заполняется автоматически.
  3. Отредактировать параметры заявок - добавить нужные услуги и оборудование.
  4. Если необходимо, привязать заявку к существующим контрактам на услуги и продажу оборудования в окне интерфейса "Режим создания контрактов", которое вызывается нажатием экранной кнопки . Если этого не делать, нужные контракты будут созданы автоматически.
  5. Нажать экранную кнопку .

Примечание: Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Выбор типа заявки" при выборе в ней группы заявки "Разное" и типа заявки "Выставление дополнительного счета".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Создание заявки на выставление дополнительного счета.
  2. Просмотр параметров заявки.
  3. Редактирование параметров заявки.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части находятся параметры группы доставки и активное подключение клиента.
  2. В нижней части окна находятся закладки.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес группы доставки счетов. Значение поля заполняется при выборе группы доставки при первичном формировании заявки. Но можно установить другую группу, выбрав ее в диалоговом окне "Выбор группы доставки", которое вызывается нажатием экранной кнопки .

Примечание. Если группа доставки у клиента одна, то значение поля заполняется автоматически и не редактируется.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле имеет значение текущей даты и времени. Чтобы изменить значение, нажмите кнопку и укажите в диалоговом окне "Введите дату создания заявки" новую дату .

Примечание. При необходимости возможно завести заявку задним числом, но не раньше даты начала текущего биллингового цикла.

Валюта

Наименование валюты выставления счета. По умолчанию устанавливается наименование валюты биллинговой группы. Другое значение поля можно выбрать из "Справочника валют", который вызывается нажатием экранной кнопки .

Примечание. Наличие поля "Валюта" зависит от настройки заявки. Если в справочнике "Типы заявок"в поле "Выставить счет сразу" находится значение "Да", то при создании заявки поле "Валюта" доступно для редактирования. В противном случае поле недоступно для редактирования.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Закрытие окна интерфейса, сохранение параметров заявки и подготовка ее к обработке на следующем этапе.

Отказ от создания заявки и закрытие окна.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров.

Назначение контрактов, к которым присоединяется мультизаявка. Вызов окна интерфейса "Режим создания контрактов".

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Операции

Просмотр и редактирование операций по заявке.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.


Настройка уведомлений

Общие методы работы в системе

Назначение

Интерфейс предназначен для настройки e-mail уведомлений.

Примечание:
Механизм рассылки уведомлений представлен в документе "Механизм рассылки уведомлений".

Иерархическое положение

Вызывается из интерфейса "Редактирование пути" при нажатии кнопки Настройка уведомлений.

Функциональные возможности

Интерфейс позволяет настроить параметры рассылки уведомлений при изменении статуса и этапа прохождения заявки.

Описание интерфейса

Интерфейс позволяет настроить такие параметры:

Статус - статус заявки, выбирается из списка возможных статусов заявок.

Сообщения - шаблоны письма уведомления, выбирается из списка шаблонов e-mail рассылки, зарегистрированных в системе по адресу "Тип событий"

Сотрудники департамента - список департаментов, в которые будут отправлены уведомления, зарегистрированных в системе по адресу "Организационная структура компании".

Сотрудники - список сотрудников, которым будут отправлены уведомления,зарегистрированных в системе по адресу "Организационная структура компании".

Назначение экранных кнопок:

Редактировать / Просмотр – переключение режимов редактирования/просмотра параметров.

Создание пути

Для создания пути следования надо:
  1. Нажать кнопку Настройка уведомлений в интерфейсе "Редактирование пути" и в появившемся окне "Департаменты" выбрать департамент, для которого нужно настроить рассылку уведомления.

    Департамент выбирается двойным кликом левой кнопки мыши.

  2. В открывшемся интерфейс "Настройка уведомлений" перейти в режим редактирования - кнопка Редактировать.

    Примечание.
    Название выбранного департамента, для которого настраиваются уведомления, указано в заголовке интерфейса "Настройка уведомлений".

  3. В верхней части интерфейса «Настройка уведомлений» указать статус заявки, для которого настраивается уведомление, и при необходимости шаблон письма уведомления. Для этого нужно:
    • Вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт Добавить запись.
    • В добавленной строке заполнить значения полей:
      • Статус – выбирается из списка возможных статусов заявок.
      • Сообщение – выбирается из списка шаблонов e-mail рассылки, зарегистрированных в системе и настраиваемых в интерфейсе "Типы событий (E-mail рассылка)".

  4. Настроить получателей уведомлений:

    В левой нижней части интерфейса в блоке «Сотрудники департамента» можно указать список департаментов, в которые будут отправлены уведомления.

    В правой нижней части интерфейса в блоке «Сотрудник» можно указать список сотрудников, которым будут отправлены уведомления:

    • Заполнение блока «Сотрудники департамента»:
      • В режиме редактирования в блоке «Сотрудники департамента» во всплывающем контекстном меню (правая кнопка мыши) выбрать пункт Добавить запись.
      • В открывшемся окне выбрать департаменты:

        Примечание.
        Для выбора отображаются департаменты, подчиненные по структуре департаменту, выбранному на шаге 1.

      • Выделить в списке департаменты:
        • Выделить один департамент – щелчок левой кнопкой мыши
        • Выделить несколько департаментов – щелчок левой кнопкой мыши при нажатой клавише Shift или Ctrl
      • Нажать кнопку Ввод.
    • Заполнение блока «Сотрудник».
      • В режиме редактирования в блоке «Сотрудники» во всплывающем контекстном меню (правая кнопка мыши) выбрать пункт Добавить запись.
      • В открывшемся окне выбрать сотрудников:
      • Выделить в списке сотрудников:
        • Выделить одного сотрудника – щелчок левой кнопкой мыши;
        • Выделить несколько сотрудников – щелчок левой кнопкой мыши при нажатой клавише Shift или Ctrl.
      • Нажать кнопку Ввод.
  5. Для сохранения введенных данных выйти из режима редактирования – кнопка Просмотр .


Рассылка клиентам должникам

Общие методы работы в системе

Назначение

Окно интерфейса обеспечивает возможность рассылки клиентам-должникам по электронной почте документов. Адреса электронной почты зафиксированы в реквизитах клиента (параметр группы доставки).

При открытии интерфейса автоматически открывается интерфейс "Документы", в котором можно осуществить выбор пакетов и документов, которые будут отправлены клиентам по e-mail.

Иерархическое положение

Окно интерфейса вызывается при нажатии кнопки Рассылка из пункта главного меню Операции/Кредитный контроль/Выборки.

Функциональные возможности

Окно интерфейса позволяет рассылать документы клиентам-должникам.

Примечание. Компьютер, с которого производится рассылка, должен быть заранее подключен к Internet, поскольку интерфейс рассылки не производит подключения. Для рассылки интерфейс использует вызовы стандартного MAPI, следовательно, на компьютере должно быть установлено ПО, обеспечивающее реализацию MAPI (почтовый клиент).

Структура окна интерфейса

Окно разделено на следующие части:

  • Левая часть, содержащая информацию о происходящем процессе.
  • Правая часть, содержащая информацию о типе выполняемого процесса и соответствующие настройки.

Левая часть окна интерфейса

Поля для просмотра и заполнения:

Протокол работы процесса. В протокол выводятся информационные сообщения о текущем процессе и сообщения об ошибках.

Копировать лог в файл

Признак копирования протокола в файл. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для копирования протокола в файл введите с клавиатуры или посредством экранной кнопки имя файла и заполните поле выбора.
  • Для отключения функции копирования протокола в файл удалите имя файла или очистите поле выбора.

Начало, Завершение, Скорость, Затрачено, Требуется

Поля показывающие процент выполнения текущей задачи. Значения полей заполняются автоматически.

Назначение экранных кнопок:

Запуск - Запуск процесса формирования и рассылки электронных писем с документами согласно настройке. Открытие доступа к экранной кнопке Остановить.

Примечание.
Формат документов задается в интерфейсе "Регистрация печатных форм".
Если для ЛС уже было отправлено письмо, выводится сообщение "Для ЛС <код ЛС> был отправлен e-mail на адрес <адрес e-mail> с документами: <наименования отправленных документов>. Отправить письмо еще раз?"
Варианты ответа:
  • Да - отправка сообщения для данного ЛС.
  • Да, для всех - отправка сообщений для данного ЛС и всех остальных ЛС, для которых было отправлено сообщение.
  • Нет - для данного ЛС сообщение не отправлять.
  • Нет, для всех - для данного ЛС и всех остальных ЛС, для которых уже было отправлено сообщение, письмо не отправлять.

Остановить - Прерывание процесса во время выполнения.

Правая часть окна интерфейса

Содержит информацию о типе выполняемого процесса и соответствующие настройки.

Поля для просмотра и заполнения:

Каталог для создания временных файлов

Название каталога, который необходим процессу рассылки для создания временных файлов. Значение поля заполняется с клавиатуры или посредством экранной кнопки .

Назначение экранных кнопок:

Текст письма - Открытие окна интерфейса "Текст письма" для просмотра и редактирования текста рассылаемого письма.

Документы - Переход в интерфейс "Документы" для выбора пакетов и документов, которые будут отправлены клиентам по e-mail.


Создание заявки "Возврат оборудования"

Создание заявки "Возврат оборудования" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на возврат оборудования и выставление отрицательного счета.

Для заведения новой заявки необходимо:

  1. Выбрать группу доставки из списка биллинговых групп клиента посредством окна интерфейса "Выбор группы доставки". Если у клиента одна группа доставки, то она выбирается автоматически.
  2. Выбрать расчетный счет из списка счетов клиента посредством окна интерфейса "Счета клиента". Если у клиента только один расчетный счет, то поле заполняется автоматически.
  3. Отредактировать параметры заявки - добавить операции, оборудование, отредактировать стоимости (скоректировать цены, обнулить налог).

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Выбор типа заявки" при выборе в нем группы заявки "Разное" и типа заявки "Возврат оборудования".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Создание заявки на возврат оборудования.
  2. Создание заявки на возврат стоимости операций и/или оборудования.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части расположены параметры биллинговой группы клиента, выбранной в процессе открытия текущего интерфейса (номер лицевого счета, валюта биллинговой гуппы).
  2. В нижней части окна расположены закладки, посредством которых происходит включение составляющих в заявку (добавление операций, добавление оборудования, редактирование стоимостей).

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес группы доставки счетов. Значение поля заполняется при выборе группы доставки при первичном формировании заявки. Но можно установить другую группу, выбрав ее в диалоговом окне "Выбор группы доставки", которое вызывается нажатием экранной кнопки .

Примечание. Если группа доставки у клиента одна, то значение поля заполняется автоматически и не редактируется.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Дата

Дата и время создания заявки. Значение поля заполняется автоматически, и равно текущей дате и времени.

Валюта

Наименование валюты выставления счета. По умолчанию устанавливается наименование валюты биллинговой группы. Другое значение поля можно выбрать из "Справочника валют", который вызывается нажатием экранной кнопки .

Примечание. Наличие поля "Валюта" зависит от настройки заявки. Если в справочнике "Типы заявок"в поле "Выставить счет сразу" находится значение "Да", то при создании заявки поле "Валюта" доступно для редактирования. В противном случае поле недоступно для редактирования.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки, т.е. закрытие окна интерфейса, сохранение параметров заявки и подготовка ее к обработке на следующем этапе.

Отказ от создания заявки и закрытие окна.

(Процесс возврата оборудования не требует использования дополнительных параметров.)
Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров.

(Процесс возврата оборудования не требует создания контракта.)

Назначение контрактов, к которым присоединяется мультизаявка. Вызов окна интерфейса "Режим создания контрактов".

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Операции

Создание списка операций в заявке и редактирование стоимостей операций.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.

Закладка: Возврат

Создание списка оборудования для возврата и редактирование стоимостей оборудования.


Выбор необработанного трафика

Выбор необработанного трафика Экранная форма диалога

!

Назначение

Диалоговое окно является вспомогательным для окна интерфейса "Необработанные соединения". Оно предназначено для указания параметров "сырых" соединений перед загрузкой их в окно интерфейса "Необработанные соединения".

Иерархическое положение

Диалоговое окно автоматически вызывается при выборе пункта главного меню Трафик/Необработанный трафик, а из окна интерфейса "Необработанные соединения" - при нажатии экранной кнопки .

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Указание параметров соединений перед загрузкой их в окно интерфейса "Необработанные соединения".

Структура окна интерфейса

Поля для просмотра и редактирования:

Подключение

Идентификаторы подключения, информацию о которых следует загрузить. По умолчанию в поле находится символ маски "%". С клавиатуры можно ввести другое значение. Допускается использование следующих символов маски:

% - заменяет любую последовательность символов произвольной длины,

_ - заменяет один любой символ.

Максимальное число соединений

Максимальное количество соединений, информацию о которых следует загрузить. По умолчанию в поле находится значение "10000000". Другое значение можно ввести с клавиатуры.

С даты

Минимальное значение даты и времени начала загружаемых соединений. Поле доступно, когда поле выбора по умолчанию справа от данного поля очищено. Изначально в поле находится значение "01/01/1980 00:00:00". Другое значение можно установить с клавиатуры либо при помощи кнопок прокрутки справа в поле.

по умолчанию

Признак загрузки информации о соединениях без учета времени начала. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Чтобы загружать информацию о соединениях без учета времени начала, заполните поле выбора.
  • Чтобы загружать информацию о соединениях, начавшихся после некоторого момента, очистите поле выбора и установите дату и время в поле С даты.

По дату

Максимальное значение даты и времени окончания загружаемых соединений. Поле доступно, когда поле выбора по умолчанию справа от данного поля очищено. Изначально в поле находится значение "01/01/2500 00:00:00". Другое значение можно установить с клавиатуры либо при помощи кнопок прокрутки справа в поле.

по умолчанию

Признак загрузки информации о соединениях без учета времени окончания. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Чтобы загружать информацию о соединениях без учета времени окончания, заполните поле выбора.
  • Чтобы загружать информацию о соединениях, закончившихся до определенного момента, очистите поле выбора и установите дату и время в поле По дату.

Всего необработанных соединений

Общее количество нетарифицированных соединений в базе данных на текущий момент. Информация в поле заполняется автоматически. Поле предназначено только для просмотра.

Назначение экранной кнопки:

Загрузка в окно интерфейса "Необработанные соединения" информации о соединениях, соответствующих указанным параметрам.


Необработанное соединение

Необработанное соединение Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации о клиенте, тарифном плане и стоимости соединения для отдельного нетарифицированного соединения.

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Необработанные соединения" нажатием экранной кнопки или двойным нажатием левой кнопки мыши на соединении.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Просмотр информации о клиенте, тарифном плане и стоимости отдельного соединения.

Структура окна интерфейса

Поля для просмотра:

Код клиента

Код клиента.

Клиент

Наименование клиента из карточки клиента.

Код подключения

Код подключения.

Тарифный план

Наименование тарифного плана, по которому вычисляется стоимость подключения.

Категория соединения

Направление звонка.

Стоимость

Стоимость соединения без учета налогов в валюте тарифного плана. В поле справа показано наименование валюты тарифного плана.

Налоги

Налоги на стоимость соединения в валюте тарифного плана. В поле справа показано наименование валюты тарифного плана.

Итого

Стоимость соединения с налогами в валюте тарифного плана. В поле справа показано наименование валюты тарифного плана.


Разовое вложение

Разовое вложение Экранная форма закладки

!

Назначение

Закладка предназначена для формирования и просмотра информации разового вложения по счету.

Примечание. Разовые вложения прилагаются единовременно к ближайшему выставляемому счету клиента, который принадлежит биллинговой группе клиента, содержащей разовое вложение. Разовые вложения содержат информацию о документах, которые необходимо дополнительно доставить клиенту вместе с ближайшим выставленным счетом. Информация разового вложения используется для задания параметров массовой печати в окне интерфейса "Массовая печать счетов", а также для задания параметров выгрузки реестра счетов в окне интерфейса "Выгрузка реестра счетов".

Иерархическое положение

Закладка является элементом окна интерфейса "Группы доставки", вызываемого при нажатии экранной кнопки в окне интерфейса "Карточка клиента".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр информации разовых вложений.
  2. Добавление разового вложения по счету.
  3. Редактирование информации разового вложения.
  4. Удаление существующего разового вложения.

Просмотр информации разовых вложений

Структура закладки

Закладка состоит из следующих частей:

  1. Верхняя часть закладки содержит список разовых вложений текущей биллинговой группы.
  2. Нижняя часть закладки содержит дополнительную информацию по разовому вложению, выбранному пользователем в верхней части закладки.

Верхняя часть окна интерфейса

Поля для просмотра:

Дата вложения

Дата создания разового вложения. Значение поля формируется автоматически при добавлении разового вложения и принимает значение текущей даты.

Счет учета

Код биллингового счета, к которому в процессе выставления осуществляется привязка разового вложения. Значение поля формируется автоматически в процессе выставления счета за услуги связи по текущей биллинговой группе.

Примечание. Привязка разовых вложений осуществляется для первого счета, выставленного позже даты регистрации вложения на биллинговой группе, для которой зарегистрировано указанное разовое вложение.

Дата учета

Дата выставления счета, указанного в поле Счет учета. Значение поля формируется автоматически в процессе выставления счета за услуги связи по текущей биллинговой группе.

Нижняя часть окна интерфейса

В нижней части окна интерфейса расположены стандартные элементы текстового редактора, предназначенные для форматирования текста разового вложения, а также информация разового вложения, выбранного в верхней части окна интерфейса.

Для загрузки информации разового вложения на экран, необходимо нажать экранную кнопку .

Назначение экранных кнопок:

\

Переход в режим редактирования \ просмотра информации закладки.

Сохранение введенной информации.

Загрузка ранее введенной информации на экран для просмотра или редактирования.

Добавление разового вложения по счету

Для добавления разового вложения необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы доставки" перейти в режим редактирования;
  • перейти в верхнюю часть закладки;
  • нажать правую кнопку мыши и выбрать команду Добавить запись (F7) контекстно-зависимого меню;
  • заполнить поля, находящиеся в верхней части закладки, доступные для редактирования;
  • перейти в нижнюю часть закладки и ввести информацию в текстовое поле.

Редактирование информации разового вложения по счету

Для редактирования информации разового вложения необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы доставки" перейти в режим редактирования;
  • перейти в верхнюю часть закладки и изменить поля, доступные для редактирования;
  • перейти в нижнюю часть закладки, нажать экранную кнопку для визуализации информации;
  • отредактировать информацию текствого поля, находящего в нижней части закладки.

Удаление существующего разового вложения

Примечание. Удалению подлежат только те разовые вложения, которые не вошли в выставленный счет, т.е. те вложения, поле Счет учета которых содержит пустое значение.

Для удаления разового вложения необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Группы доставки" перейти в режим редактирования;
  • перейти в верхнюю часть закладки и выбрать разовое вложение, которое необходимо удалить (поместить курсор на нужную запись и нажать левую кнопку мыши);
  • нажать правую кнопку мыши и выбрать команду Удалить запись (F8) контекстно-зависимого меню.


Список счетов для печати

Список счетов для печати Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра списка счетов, удовлетворяющих условиям выборки массовой печати и подлежащих печати.

Список счетов формируется каждый раз при открытии текущего окна интерфейса и хранится модифицированным до следующего формирования.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Массовая печать счетов".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр списка счетов, предназначенных для массовой печати.
  2. Удаление счетов из списка массовой печати.

Просмотр списка счетов, предназначенных для массовой печати

Структура окна интерфейса

Поля для просмотра:

Счет

Номер счета в системе.

Номер СФ

Номер счета-фактуры, выставленного по счету, указанному в поле Счет.

Клиент

Краткое наименование клиента.

Тип счета

Наименование типа счета клиента.

Дата выставления

Дата и время выставления счета.

Статус

Текущий статус счета.

Билл. группа

Порядковый номер группы счетов клиента в системе, по которой выставлен счет.

Номер СФ

Внешний номер счета-фактуры, сформированного по счету.

Примечание. Поле заполнено, только если по счету выставлен счет-фактура.

Дата пула СФ

Дата формирования счета-фактуры. Поле заполнено, только если по счету выставлен счет-фактура.

Адрес доставки

Адрес, по которому клиенту будут доставляться счета и другая корреспонденция. Значение поля формируется на основании данных одноименного поля закладки "Группы доставки" окна интерфейса "Группы доставки".

Назначение экранных кнопок:

Экранная кнопка предназначена для вывода на экран печатных форм документов, типы которых выбраны пользователем в окне интерфейса "Настройка печати счетов". При этом на экран выводятся печатные формы документов для того счета, который выбран в окне интерфейса "Список счетов для печати".

При нажатии на экранную кнопку вызывается диалоговое окно "Перечень документов по счету", содержащее перечень документов для печати по выбранному счету и экранные кнопки и . Оператор имеет возможность выбрать несколько документов для просмотра. При нажатии на экранную кнопку в окно интерфейса "Просмотр документов" загружаются печатные формы документов по выбранному счету. При нажатии на экранную кнопку осуществляется выход из диалогового окна "Перечень документов по счету".

Экранная кнопка предназначена для печати документов, типы которых выбраны пользователем в окне интерфейса "Настройка печати счетов". При этом выводятся на печать документы для того счета, который выбран в окне интерфейса "Список счетов для печати".

При нажатии на экранную кнопку вызывается диалоговое окно "Перечень документов по счету", содержащее перечень документов для печати по выбранному счету и экранные кнопки и . Оператор имеет возможность выбрать несколько документов для печати. При нажатии на экранную кнопку осуществляется печать документов по выбранному счету. При нажатии на экранную кнопку осуществляется выход из диалогового окна "Перечень документов по счету".

Удаление счетов из списка массовой печати

Для удаления счета из списка массовой печати необходимо выполнить следующие действия:

  • поместить курсор на запись, содержащую счет, который необходимо удалить из списка массовой печати счетов;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Редактирование параметров

Редактирование параметров Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования значений параметров заявки на продажу оборудования дилеру.

Иерархическое положение

Окно интерфейса вызывается по нажатию экранной кнопки в окне интерфейса "Редактирование заявки "Продажа оборудования дилеру".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просматривать и редактировать значения параметров заявки.

Структура окна интерфейса

Поля для просмотра и редактирования:

Код дилера

Код дилера, на которого заводится заявка. Значение поля редактируется с клавиатуры.

Код тарифного плана для обсчета

Код тарифного плана, по которому обсчитываются параметры заявки. Значение поля редактируется с клавиатуры.

Назначение экранных кнопок:

Закрытие окна интерфейса с сохранением данных.

Закрытие окна интерфейса без сохранения данных.


Заявка на дополнительное разрешение

Заявка на дополнительное разрешение Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на дополнительное разрешение ГСН.

Для создания заявкина дополнительное разрешение необходимо:

1. Выбрать номер подключения из списка активных подключений клиента.

2. Выбрать расчетный счет клиента.

После поэтапного заполнения параметров заявки, в окне интерфейса можно просмотреть и отредактировать параметры создаваемой заявки.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Верхняя часть окна интерфейса

Поля для просмотра:

Группа доставки

Адрес доставки сч етов. Информация из группы доставки счетов клиента. Значение поля заполняется автоматически при выборе абонентского номера и редактированию не подлежит..

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Абонентский номер, требующий оформления дополнительного разрешения. Значение поля выбирается из списка активных подключений клиента при создании заявки, редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле имеет значение текущей даты и времени. Значение поля может быть изменено пользователем на другое необходимое значение в диалоговом окне Введите дату создания заявки, вызываемом при нажатии на кнопку .

Примечание. При необходимости возможно завести заявку задним числом, но при этом дата создания заявки не должна быть раньше даты начала текущего биллингового цикла.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Закрытие окна с сохранением параметров заявки и готовностью заявки к обработке на следующем этапе.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае, если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Отказ от создания заявки.

Редактирование дополнительных параметров заявки.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Операции

Просмотр и редактирование операций по заявке.

Закладка: Разрешения

Просмотр и редактирование разрешений в заявке.


Перерасчет начислений по подключениям лицевых счетов

Перерасчет начислений: По лиц. счету

Общие методы работы в системе

Назначение

Закладка предназначена для формирования списка лицевых счетов, для подключений которых необходимо пересчитать начисления по абонентской плате и услугам.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Перерасчет начислений ", вызываемого из пункта главного меню Операции / Трафик / Перерасчет начислений.

Функциональные возможности

Закладка позволяет сформировать перечень подключений, для которых будет осуществляться перерасчет начислений.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхней части, содержащей сформированный список лицевых счетов, для подключений которых будет осуществляться перерасчет.
  2. Нижней части с параметрами, по которым производится формирование списка лицевых счетов, отображаемого в верхней части закладки, и экранными кнопками, с помощью которых осуществляется добавление лицевых счетов в список в соответствии с указанными параметрами.

Верхняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически, после заполнения полей Код клиента или Лиц. счет (см. ниже).

Группа доставки

Группа доставки, соответсвующая лицевому счету, указанному в поле Лицевой счет.

Лицевой счет

Номер лицевого счета клиента.

Электронный ЛС

Электронный лицевой счет клиента.

Код клиента

Номер клиента, которому принадлежит лицевой счет, указанный в поле Лицевой счет.

Клиент

Краткое наименование клиента, которому принадлежит лицевой счет, указанный в поле Лицевой счет..

Нижняя часть закладки

Поля для просмотра и редактирования:

Гр. доставки

Группа доставки, соответствующая лицевому счету клиента. Значение поля формируется пользователем с клавиатуры.

Код клиента

Номер клиента. Значение поля либо указывается пользователем с клавиатуры, либо формируется автоматически при выборе пользователем клиента с помощью окна интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Назначение экранных кнопок:

Добавить - добавление лицевых счетов клиента в список лицевых счетов.

Удалить - удаление записи, отмеченной позицией курсора в списке лицевых счетов.

Загрузить из файла (код кл.) - загрузка клиентов из файла, содержащего список номеров клиентов.

Загрузить из файла (гр.д.) - загрузка лицевых счетов из файла, содержащего список номеров биллинговых групп.


Перерасчет начислений: По тарифному плану

Перерасчет начислений: По тарифному плану Экранная форма закладки

!

Назначение

Закладка предназначена для формирования списка тарифных планов, на основании которого формируется перечень подключения для осуществления перерасчета начислений.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Перерасчет начислений ", вызываемого из пункта главного меню Операции/Трафик/Перерасчет начислений.

Функциональные возможности

Закладка позволяет сформировать перечень подключений, зарегистрированных с тарифными планами, указанными пользователем, для которых будет осуществляться перерасчет начислений.

Структура закладки

Закладка содержит список тарифных планов, формируемый на основании данных справочника "Тарифные планы". Для выбора тарифного плана необходимо подвести курсор мыши на нужную запись и нажать левую кнопку. Таким образом в списке можно выбрать несколько тарифных планов.

Поля для просмотра:

Код

Системный номер тарифного плана.

Название

Краткое наименование тарифного плана.


Перерасчет начислений: По подключениям

Перерасчет начислений: По подключениям Экранная форма закладки

!

Назначение

Закладка предназначена для формирования списка подключений, для которых необходимо пересчитать начисления по абонентской плате и услугам.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Перерасчет начислений ", вызываемого из пункта главного меню Операции/Трафик/Перерасчет начислений.

Функциональные возможности

Закладка позволяет сформировать перечень подключений, для которых будет осуществляться перерасчет начислений.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхней части, содержащей сформированный список подключений, для которых будет осуществляться перерасчет.
  2. Нижней части с параметрами, по которым производится формирование списка подключений, отображаемого в верхней части закладки, и экранными кнопками, с помощью которых осуществляется добавление подключений в список в соответствии с указанными параметрами.

Верхняя часть закладки

Поля для просмотра:

Примечание. Поля таблицы заполняются автоматически, после заполнения поля Код подключения (см. ниже).

Код подключения

Системный порядковый номер подключения.

Код клиента

Номер клиента, которому принадлежит подключение, код которого указан в поле Код подключения.

Группа доставки

Группа доставки, на которой зарегистрировано подключение.

Нижняя часть закладки

Поля для просмотра и редактирования:

Код подключения

Системный порядковый номер подключения. Значение поля формируется пользователем с клавиатуры.

Назначение экранных кнопок:

Добавление подключения клиента в список подключений.

Удаление записи, отмеченной позицией курсора в списке подключений.

Загрузка списка подключений из файла.


Вариант пересчета "Курс на дату клиентского платежа"

Назначение

Вариант пересчета "Курс на дату клиентского платежа" задается пользователем при выставлении счетов за услуги связи с помощью закладки "Настройка" окна интерфейса "Выставление счетов за услуги связи", при выставлении счетов-извещений с помощью закладки "Настройка" окна интерфейса "Выставление счетов-извещений", при выставлении разовых счетов с помощью закладки "Настройка" окна интерфейса "Выставление разовых счетов", при выставлении счетов роуминг-партнерам с помощью закладки "Настройка" окна интерфейса "Выставление счетов партнерам" или указывается как вариант пересчета "по умолчанию" в справочнике "Типы счетов" для соответствующего типа счета.

Для счета с вариантом пересчета "курс на дату клиентского платежа" пересчет суммы счета из валюты счета в валюту платежа осуществляется по курсу на дату клиентского платежа. Датой клиентского платежа является дата платежного поручения для безналичных платежей и дата, указанная пользователем при регистрации оплаты для наличных платежей.

Примечание. Для платежей из аванса, из сальдо и автооплат из сальдо сумма платежа пересчитывается по курсу на дату прихода первичного платежа.


Вариант пересчета "Особые условия оплаты"

Назначение

Вариант пересчета "особые условия оплаты" задается пользователем при выставлении счетов за услуги связи с помощью закладки "Настройка" окна интерфейса "Выставление счетов за услуги связи", при выставлении счетов-извещений с помощью закладки "Настройка" окна интерфейса "Выставление счетов-извещений", при выставлении разовых счетов с помощью закладки "Настройка" окна интерфейса "Выставление разовых счетов", при выставлении счетов роуминг-партнерам с помощью закладки "Настройка" окна интерфейса "Выставление счетов партнерам" или указывается как вариант пересчета "по умолчанию" в справочнике "Типы счетов" для соответствующего типа счета. Для счета с вариантом пересчета "особые условия оплаты" пересчет суммы счета из валюты счета в валюту выставление счетов-фактур осуществляется по фиксированному курсу, заданному пользователем при выставлении счета. Пересчет суммы счета из валюты счета в валюту платежа осуществляется:

  • по фиксированному курсу, заданному пользователем при выставлении счета, если дата платежа не превышает срок оплаты счета по фиксированному курсу (см. определение срока оплаты по фиксированному курсу);
  • по курсу на дату выставления счета, если дата платежа превышает срок оплаты по фиксированному курсу.

Определение срока оплаты счета по фиксированному курсу

  1. С помощью справочника "Настраиваемые параметры" определяется: включен ли расширенный вариант расчета дебиторской задолженности (см."Список настраиваемых параметров", параметр 14 группы 15).
  2. Если включен расширенный вариант расчета дебиторской задолженности, то срок оплаты счета по фиксированному курсу определяется следующими параметрами:
    • количество дней от даты выставления счета, с которого начинает действовать фиксированный курс, принимает значение "0";
    • количество дней от даты выставления счета, по достижении которого заканчивается действие фиксированного курса, принимает значение поля Количество дней окна интерфейса "Группы доставки\Параметры счета" для лицевого счета, которому принадлежит выставленный счет.
  3. Если расширенный вариант расчета дебиторской задолженности отключен, то срок оплаты счета по фиксированному курсу определяется следующими параметрами:
    • количество дней от даты выставления счета, с которого начинает действовать фиксированный курс, принимет значение поля С числа дней окна интерфейса "Диапазон дат для варианта пересчета";
    • количество дней от даты выставления счета, по достижении которого заканчивается действие фиксированного курса, принимает значение поля До числа дней окна интерфейса "Диапазон дат для варианта пересчета".

Примечание. Для платежей из аванса, из сальдо и автооплат из сальдо сумма платежа пересчитывается по курсу на дату прихода первичного платежа.


Вариант пересчета "Курс на дату регистрации платежа"

Назначение

Вариант пересчета "Курс на дату регистрации платежа" задается пользователем при выставлении счетов за услуги связи с помощью закладки "Настройка" окна интерфейса "Выставление счетов за услуги связи", при выставлении счетов-извещений с помощью закладки "Настройка" окна интерфейса "Выставление счетов-извещений", при выставлении разовых счетов с помощью закладки "Настройка" окна интерфейса "Выставление разовых счетов", при выставлении счетов роуминг-партнерам с помощью закладки "Настройка" окна интерфейса "Выставление счетов партнерам" или указывается как вариант пересчета "по умолчанию" в справочнике "Типы счетов" для соответствующего типа счета.

Для счета с вариантом пересчета "курс на дату регистрации платежа" пересчет суммы счета из валюты счета в валюту платежа осуществляется по курсу на дату регистрации платежа в системе (т.е. на текущую дату).

Примечание. Для платежей из аванса, из сальдо и автооплат из сальдо сумма платежа пересчитывается по курсу на дату прихода первичного платежа.


Вариант пересчета "Курс на последнюю дату отчетного периода"

Назначение

Вариант пересчета "курс на последнюю дату отчетного периода" задается пользователем при выставлении счетов за услуги связи с помощью закладки "Настройка" окна интерфейса "Выставление счетов за услуги связи" или указывается как вариант пересчета "по умолчанию" в справочнике "Типы счетов" для типа счета за услуги связи. Для счета с вариантом пересчета "курс на последнюю дату отчетного периода" пересчет суммы регистрируемого платежа из валюты выставления счета в валюту платежа, а также пересчет суммы счета из валюты выставления счета в валюту счета-фактуры осуществляется по курсу на последнюю дату отчетного периода (см. определение даты окончания отчетного периода).

Определение даты окончания отчетного периода

  1. При выставлении счета за услуги связи определяется наличие плановых платежей по счету.
  2. Если существуют плановые платежи по счету, то определяется максимальная дата окончания планового платежа.
  3. Дата отчетного периода принимает значение даты окончания планового платежа, определенной в п. 2.
  4. Если по счету не существует плановых платежей, то для биллинговой группы, на которой выставлен счет, определяется точка выставления счетов (см. окно интерфейса "Группы доставки").
  5. По точке выставления счетов биллинговой группы, определенной в п. 4., с помощью справочника "Точки выставления счетов" определяется день месяца выставления счета.
  6. Дата окончания отчетного периода принимает следующее значение: день месяца выставления по точке выставления \ месяц от даты выставления счета \ год от даты выставления счета - 1 день.
  7. Если дата окончания отчетного периода больше даты выставления счета, то дата окончания отчетного периода определяется как дата окончания отчетного периода, определенная в п. 6, - 1 месяц.

Примечание. Для платежей из аванса, из сальдо и автооплат из сальдо сумма платежа пересчитывается по курсу на дату прихода первичного платежа.


Отчет "Реестр платежных требований"

!

Назначение

Отчет предназначен для получения информации о сформированных платежных требованиях, которые используются при проведении безналичных расчетов за услуги связи без акцепта плательщика.

Примечание. Печать отчета "Реестр платежных требований" осуществляется с помощью окна интерфейса "Массовая печать счетов". Для печати реестра платежных требований необходимо заполнить поле Платежное требование окна интерфейса "Настройка печати счетов".

Параметры отчета

Входными данными для формирования отчета являются параметры реестра платежных требований, выбранного пользователем в окне интерфейса "Реестры платежных требований".

Реестр платежных требований (форма отчета) Экранная форма закладки

Отчет состоит из следующих частей:

  • заголовок;
  • основная часть.

Информация, содержащаяся в заголовке отчета

Название отчета

Полное наименование отчета.

№

Номер реестра.

от

Дата составления реестра платежного требования.

Поставщик (взыскатель)

Наименование структурного подразделения компании-оператора, обслуживающего клиентов, имеющих задолженности.

Обслуживающий банк

Наименование обслуживающего банка компании-оператора, в который компания-оператор представляет платежные требования.

Предоставляем на инкассо платежные документы в количестве

Количество платежных требований в реестре.

На сумму

Общая сумма платежных требований.

Сумма прописью

Общая сумма платежных требований прописью.

Информация, содержащаяся в основной части отчета

Информация о суммах задолжностей в каждом из выставленных счетов за услуги связи.

№ п/п

Номер по порядку.

Вид оп.

Номер вида расчетного документа. В данном случае значение поля всегда содержит "2", т.к. в отчете сформированы платежные требования, которые используются при проведении безналичных расчетов за услуги связи без акцепта плательщика.

Номер и дата документа

Номер и дата составления платежного требования.

Сумма документа

Сумма задолженности клиента компании-оператору за предоставленные услуги связи.

Примечание. Сумма задолженности - неоплаченная сумма выставленного счета за услуги связи, по которому было сформировано платежное требование.

БИК банка плательщика

Банковский идентификационный код банка клиента.

Счет плательщика

Поле содержит номер расчетного счета клиента, по неоплаченному счету лицевого счета которого было сформировано платежное требование.


Создание мультизаявки "Переоформление подключения"

!

Назначение

Окно интерфейса предназначено для создания множества заявок на переоформление подключений с одного клиента на другого.

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Переоформление подключения" в окне интерфейса "Выбор типа заявки"

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Создание мультизаявки на переоформление подключения.
  2. Редактирование параметров мультизаявки.
  3. Добавление отдельной заявки.
  4. Редактирование параметров заявки.
  5. Удаление заявки.

Процедура создания заявки.

Чтобы создать заявку на переоформление, необходимо в интерфейсе "Ведение информации о клиенте" выбрать клиента, на которого планируется осуществить переоформление. Выбор осуществляется в стандартном интерфейсе "Выбор клиента", вызывающемся экранной кнопкой справа от поля "Г-н…". После того, как клиент выбран, следует нажать экранную кнопку . Система предложит выбрать группу и тип заявки.

Необходимо выбрать группу "Переоформления", тип заявки "Переоформление подключения" и нажать экранную кнопку "Ввод". Система предложит выбрать клиента, текущего владельца переоформляемого подключения, при помощи стандартного интерфейса "Выбор клиента" (для удобства пользователя в данном случае окно интерфейса озаглавлено "Выбор клиента, владельца переоформляемого подключения" [image] ). Когда выбор клиента осуществлен, система предложит выбрать группу доставки клиента, на которого производится переоформление. Далее система предложит выбрать подключение (подключения), которое следует переоформить на другого клиента в окне "Выбор подключений".

Когда выбор подключения осуществлен, система откроет интерфейс "Создание мультизаявки "Переоформление подключения".

Примечание:При выборе группы доставки доступны лишь те биллинговые группы, которые совпадают с биллинговой группой клиента, на которого переоформляется подключение по системе оплаты (Аванс/Кредит) и валюте оплаты.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  • В верхней части находятся общие параметры мультизаявки.
  • В нижней части располагается окно со списком заявок.

Верхняя часть окна интерфейса

В верхней части окна находятся общие параметры для всех заявок в мультизаявке.

Поля для просмотра и редактирования:

Группа доставки

Адрес группы доставки счетов. Поле принимает значение, указанное оператором при установке параметров заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать в открывшемся окне интерфейса "Выбор группы доставки" требуемую биллинговую группу из числа доступных для выбора.

Лицевой счет

Номер лицевого счета группы доставки. Поле автоматически принимает значение лицевого счета, установленного для выбранной группы доставки и редактированию не подлежит.

Будущий владелец

Имя клиента, на которого выполняется переоформление. Заполняется автоматически и редактированию не подлежит.

Дата

Дата и время создания заявки. Поле заполняется автоматически на текущую дату и время, и может быть отредактировано нажатием экранной кнопки справа от поля. В ответ система предложит ввести иную дату и время в диалоговом окне "Введите дату создания заявки"

Если счет по завяке выставляется сразу, до дата его выставления сответствует дате создания заявки.

Валюта

Валюта, в которой выставляется счет. По умолчанию поле принимает значение, соответствующее валюте биллинговой группы и может быть отредактировано нажатием экранной кнопки справа от поля. Нажатие кнопки открывает окно интерфейса "Выбор валюты", где необходимо выбрать требуемое значение поля.

Отчетный период

Отчетный период, к которому будет отнесен выставляемый счет. Поле заполняется автоматически на текущий отчетный период. Чтобы отредактировать значение поля, необходимо нажать экранную кнопку и в открывшемся окне интерфейса "Выбор отчетного периода" выбрать требуемый отчетный период.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки.

Отказ от создания заявки и выход из окна интерфейса.

Нижняя часть окна интерфейса

В нижней части окна располагается список заявок.

Поля для просмотра и редактирования:

Идентификтор

Идентификатор подключения клиента, по которому будет создана заявка на переоформление.

Клиент

Клиент, текущий владелец переоформляемого подключения.

Лицевой счет

Лицевой счет клиента, которому принадлежит переоформляемое подключение.

Биллинг план

Тарифный план переоформляемого подключения

Дата

Дата и время, с которого подключение будет переоформлено.

Назначение экранных кнопок:

Создание новой записи, т.е. заполнение параметров записи одиночной заявки на переоформление подключения.

Вызов окна интерфейса "Редактирование заявки "Переоформление подключения"" для просмотра и редактирования составляющих заявки (операций, стоимости, параметров).

Удаление записи, выделенной позицией курсора.

При нажатии на кнопку открывается интерфейс "Выбор обращения".

Настройка режима создания контрактов.


Редактирование заявки "Переоформление подключения"

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования параметров отдельной заявки на переформление подключения.

Иерархическое положение

Окно интерфейса открывается нажатием экранной кнопки в окне интерфейса "Создание мультизаявки "Переоформление подключения"".

Структура окна интерфейса

Окно интерфейса разделено на две части:

  • В верхней части находятся параметры заявки.
  • В нижней части находятся закладки с информацией о содержимом заявки.

Верхняя часть окна интерфейса

В верхней части окна находятся общие параметры для всех заявок в мультизаявке.

Поля для просмотра и редактирования:

Будущий владелец

Имя клиента, на которого выполняется переоформление. Заполняется автоматически и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Поле автоматически принимает значение лицевого счета, установленного для выбранной группы доставки и редактированию не подлежит.

Группа доставки

Адрес группы доставки счетов. Поле автоматически принимает значение, указанное оператором при установке параметров заявки и редактированию не подлежит.

Номер

Избирательный номер подключения. Поле автоматически принимает значение, указанное оператором при установке параметров заявки и редактированию не подлежит.

Тип подключения

Наименование типа подключения. Редактированию не подлежит.

Канал

Наименование канала передачи данных. Редактированию не подлежит.

Дата

Дата и время создания заявки. Данный параметр является общим для всех заявок мультизаявки, устанавливается в интерфейсе "Создание мультизаявки "Переоформление подключения"".

Валюта

Наименование валюты для выставления счета. Данный параметр является общим для всех заявок мультизаявки, устанавливается в интерфейсе "Создание мультизаявки "Переоформление подключения"".

Биллинг план

Наименование биллинг плана. Значение поля выбирается из списка, вызываемого нажатием экранной кнопки .

Дата договора

Дата, с которой вступает в силу договор на переоформление. По умолчанию заполняется на текущую дату и время, которые могут быть изменены нажатием экранной кнопки справа от поля.

Тип оборудования

Тип абонентского оборудования. Поле принимает значение, заданное при создании переоформляемого подключения и редактированию не подлежит.

Серийный номер

Серийный номер абонентского оборудования. Поле принимает значение, заданное при создании переоформляемого подключения и редактированию не подлежит.

Отчетный период

Отчетный период, к которому будет отнесен выставляемый счет. Поле принимает значение, указанное оператором при установке параметров заявки и редактированию не подлежит.

Нижняя часть окна интерфейса

Примечание. Количество и состав закладок зависит от настройки заявки в справочнике "Типы заявок".

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Услуги

Просмотр и редактирование услуг, включаемых/выключаемых по заявке.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги подключения

Просмотр активных услуг подключения.

Назначение экранных кнопок:

Сохранение внесенных изменений и возврат в интерфейс "Создание мультизаявки "Переоформление подключения"".

Отказ от сохранения внесенных изменений и возврат в интерфейс "Создание мультизаявки "Переоформление подключения"".

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров заявки.


Закладка: Регистрация

Закладка: Регистрация Экранная форма закладки

!

Назначение

Закладка позвояет осуществлять регистрацию в системе собственного номерного оборудования клиента, как подключаемого, так и неподключаемого.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Создание заявки" для создания одиночной заявки или множества заявок.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Регистрировать номерное неподключаемое оборудование клиента (GSM трубка).
  2. Регистрировать номерное подключаемое оборудование клиента (DAMPS)

Структура закладки

Поля для просмотра:

Тип оборудования

Наименование типа оборудования клиента.

Серийный номер

Серийный номер оборудования клиента.

Назначение экранных кнопок:

Вызов окна заполнения параметров регистрируемого оборудования.
Блок выбора типа регистрируемого оборудования

Неподключаемое - "Регистрация собственного оборудования клиента" (регистрация неподключаемого оборудования клиента)

Подключаемое - регистрация подключаемого оборудования клиента, посредством заполнения параметров оборудования:
- серийный номер [image],

- сервер номерной емкости,

- группа оборудования,

- тип аппарата.

Удаление оборудования, выделенного положением курсора.


Разрешения

!

Просмотр информации о разрешениях на подключение.

Поля для просмотра:

Номер

Номер разрешения.

Тип аппарата

Наименование типа аппарата.

Серийный

Серийный номер оборудования.

Оформлено на...

На кого оформлено разрешение.

Марка автомобиля

Модель автомобиля, в который будет установлено оборудование.

Номер автомобиля

Государственный номер автомобиля.

Дата заведения разрешения

Дата и время заведения разрешения на телефон.

Кем получено

Наименование лица, получившего разрешение.

Дата окончания действия

Дата окончания действия разрешения.


Формат файла разрешений (register.dbf)

Name | Type | Length | Decimals
LINE | Numeric | 16 | 0
CUREG | Numeric | 16 | 0
REGDATE | Date | 8 |
FIRM | Character | 48 |
CLIENT | Character | 20 |
CARTYPE | Character | 21 |
CARNUM | Character | 15 |
UNITYPE | Character | 15 |
PHONE | Character | 9 |
RTS | Character | 12 |
REGION | Character | 2 |
BLANKNO | Character | 7 |
POWER | Numeric | 16 | 0


Бухгалтерская справка о суммовой разнице

!

Назначение

Отчет предназначен для получения информации о клиентах, являющихся юридическими лицами, по платежам которых сформировалась суммовая разница, а также погасившим начисления по счету-фактуре, дата последнего платежа попадает в период, заданный пользователем.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Бухгалтерская справка о суммовой разнице" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входным данным для отчета является:

  • диапазон дат выборки информации;
  • наименования клиентов.
  1. Осуществляется поиск клиентов, по платежам которых сформировалась суммовая разница, а также дата последнего платежа попадает в диапазон дат, указанный пользователем.
  2. Осуществляется поиск клиентов, являющихся юридическими лицами, полные наименования которых соответствуют указанным пользователем.
  3. Для каждого клиента, на лицевых счетах которых выставлены счета-фактуры по суммовым разницам, осуществляется поиск внешнего номера счета-фактуры (для счета-фактуры по счету), даты выставления счета-фактуры, а также курса счета-фактуры.
  4. Для каждого клиента, на лицевых счетах которых выставлены счета-фактуры по суммовым разницам, определяется наименование валюты счета, сумма начисления в валюте выставления счета, а также сумма начисления в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют".
  5. Для каждого клиента определяется дата платежа, курс на дату платежа, сумма платежа в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют", а также вычисляется суммовая разница между общей суммой платежа в валюте, являющейся национальной валютой, и суммой начисления в валюте, являющейся национальной валютой.
  6. Осуществляется сортировка выбранной информации в отчете по внешнему номеру счета-фактуры.

Форма отчета "Бухгалтерская справка о суммовой разнице" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата формирования отчета.
  • Период выборки информации для отчета, указанный в поле Диапазон дат диалогового окна "Параметры отчета".

Основная часть

Поля для просмотра:

№ счет-фактуры

Внешний номер счета-фактуры.

Примечание. Значение поля отображается только для счета-фактуры по счету.

Дата счет-фактуры

Дата выставления счета-фактуры.

Клиент/Код

Код клиента, по платежам которого сформировалась суммовая разница.

Клиент/Наименование

Наименование клиента, на лицевых счетах которого выставлены счета-фактуры по суммовым разницам.

Валюта счета

Наименование валюты выставления счета.

Начисление/Дата счета

Дата вручения счета.

Начисление/Курс СФ

Курс счета-фактуры, по которому сумма в валюте счета пересчитывается в сумму в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют".

Начисление/Сумма в рублях + 2 %

Сумма начисления + 2 % в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Пересчет суммы из валюты счета в валюту, являющуюся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют", осуществляется по курсу счета-фактуры на дату выставления счета.

Начисление/Сумма в валюте счета

Сумма начисления в валюте счета.

Окончательная оплата/Дата оплаты

Реальная дата клиентского платежа.

Окончательная оплата/Курс платежа

Курс на дату клиентского платежа, т.е. курс, по которому сумма в валюте счета пересчитывается в сумму в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют".

Окончательная оплата/Сумма платежа в рублях

Сумма платежа в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Пересчет суммы из валюты счета в национальную валюту осуществляется по курсу на дату клиентского платежа.

Примечание. Если счет-фактура погашалась несколькими платежами, то информация о платежах представлена на разных строках в следующих полях отчета: Окончательная оплата/Дата оплаты, Окончательная оплата/Курс платежа, Окончательная оплата/Сумма платежа в рублях.

Положительная/Отрицательная суммовая разница составляет <сумма> рублей

Суммовая разница вычисляется для каждого счета-фактуры между общей суммой платежа в валюте, являющейся национальной валютой, и суммой начисления в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Если суммовая разница больше или равна нулю, то суммовая разница является положительной. Если суммовая разница меньше нуля, то суммовая разница является отрицательной.

Итого суммовая разница

Общая суммовая разница по всем клиентам, информация о которых представлена в отчете.

Дата выполнения отчета

Дата и время формирования отчета.


Создание заявки "Замена номера/адреса"

Создание заявки "Замена номера/адреса" для клиента <имя клиента> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на замену номера/адреса. Оператор имеет возможность при создании заявки данного типа указать период блокировки подключения на время изменения номера/адреса.

Для заведения заявки необходимо:

  • В диалоговом окне "Выбор подключения", открывающемся автоматически при создании заявки на замену номера/адреса, выбрать из списка активных подключений клиента идентификатор подключения, который необходимо заменить, или адрес которого необходимо заменить.

Примечание.

  1. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".
  2. При замене адреса абонентская плата высчитывается за весь период, включая дни, когда абонентский номер был блокирован по старому адресу установки и разблокирован по новому адресу установки.
  3. При замене адреса в системе сохраняется информация о старом адресе установки. Просмотр истории изменения адреса установки осуществляется в диалоговом окне "История параметров подключения".
  4. При замене номера/адреса в системе сохраняется информация о старом и новом адресе установки, а также о старом и новом абонентском номере. Просмотр этой информация осуществляется в диалоговом окне "Дополнительные параметры".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Замена номера/адреса" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить одну из следующих операций:

  • Изменение адреса установки без замены абонентского номера;
  • Изменение адреса установки с заменой абонентского номера;
  • Замена абонентского номера.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержит параметры подключения, идентификатор/адрес которого необходимо заменить, и параметры заявки.
  • Нижняя часть, содержит закладки, с помощью которых определяются составляющие стоимости заявки и некоторые дополнительные параметры подключения.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес биллинговой группы клиента, которой принадлежит подключение, идентификатор/адрес которого необходимо заменить. Значение поля заполняется автоматически после выбора идентификатора подключения и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Идентификатор подключения, который или адрес установки которого необходимо заменить. Поле принимает значение, указанное оператором при выборе из списка активных подключений клиента, и редактированию не подлежит.

Тип подключения

Наименование типа подключения. Значение поля заполняется автоматически, при выборе подключения, идентификатор или адрес которого необходимо изменить, и не подлежит редактированию.

Стандарт

Наименование типа сервиса. Значение поля заполняется автоматически, в зависимости от выбранного подключения, и не подлежит редактированию.

Тип аппарата

Наименование типа оборудования. Значение поля заполняется автоматически, в зависимости от выбранного подключения, и не подлежит редактированию.

Серийный номер

Серийный номер оборудования. Значение поля заполняется автоматически, в зависимости от выбранного подключения, и не подлежит редактированию.

Дата

Дата и время создания заявки. При нажатии экранной кнопки вызывается диалоговое окно "Введите дату создания заявки", с помощью которого оператор может указать дату создания заявки. По умолчанию поле принимает значение текущей даты и времени.

Примечание. При необходимости можно завести заявку задним числом, но она не должна быть меньше даты начала текущего биллингового цикла.

Валюта

Код валюты выставления счета, который формируется при регистрации заявки. При нажатии экранной кнопки вызывается диалоговое окно "Выбор валюты", которое содержит список валют, формируемый на основании данных справочника "Каталог валют". По умолчанию поле принимает значение кода валюты биллинговой группы.

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Новый номер

Новый избирательный номер подключения. При нажатии экранной кнопки вызывается диалоговое окно, которое содержит список свободной номерной емкости, зарегистрированной в АСР с помощью окна интерфейса "Номерная емкость". По умолчанию поле содержит выбранное подключение.

Примечание. Если создается заявка на замену адреса, блокировку или разблокировку подключения, то выбирать новый номер не нужно.

Расчетный счет

Номер расчетного счета клиента. Значение поля заполняется автоматически, в зависимости клиента, на лицевом счете которого зарегистрировано подключение, выбранное оператором из списка активных подключений клиента, и не подлежит редактированию.

Тип блокировки

Наименование типа блокировки, которым будет заблокировано подключение, адрес установки которого необходимо заменить. Дата блокировки и дата разблокировки подключения указываются пользователем в закладке "Операции". Если даты в заявке не указаны, то блокировка и разблокировка номера осуществляются одной датой: либо реальной датой выполнения заявки в АБС, либо датой указанной в ручном тех. отделе (если этот обработчик присутствует в заявке). При нажатии на экранную кнопку вызывается диалоговое окно, которое содержит список с типами блокировки, формируемый на основании каталога "Блокировки".

Примечание.

  1. При блокировке/разблокировке тип блокировки является обязательным атрибутом.
  2. Если подключение уже имеет блокировки какого-то типа, то их наименования не попадут в список. Это необходимо во избежание повторной блокировки подключения уже имеющейся блокировкой.

Назначение экранных кнопок:

Регистрация заявки.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Отказ от создания заявки и выход из окна интерфейса.

Вызов диалогового окна "Параметры заявки (редактирование)" для просмотра и редактирования параметров заявки.

Примечание. При заведении заявки на замену адреса, в диалоговом окне "Параметры заявки (редактирование)" необходимо указать новый адрес установки.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.

Закладка: Регистрация

Регистрация оборудования клиента.

Закладка: Услуги подключения

Просмотр активных услуг подключения.

Закладка: Возврат

Создание списка оборудования для возврата и редактирование стоимостей оборудования.

Закладка: Льготы

Создание списка регистрируемых/отключаемых льгот по подключению.

Изменение адреса установки без замены номера

При заведении заявки на замену адреса оператор с помощью диалогового окна "Параметры операции (редактирование)", вызываемого при нажатии экранной кнопки закладки "Операции", имеет возможность указать дату блокировки подключения по старому адресу и дату разблокировки подключения по новому адресу. Для этого необходимо добавить операции блокировки и разблокировки, которые должны быть настроены в справочниках "Каталог операций" и "Операции в заявках", а также должны быть настроены параметры операций CHANGED_DT и COBLOCKTYPE. При наступлении указанной в заявке даты блокировки подключение блокируется. При наступлении указанной в заявке даты разблокировки подключение разблокируется. Все услуги подключения сохраняются. Если даты в заявке не указаны, то отключение и подключение проводится датой выполнения заявки.

Изменение адреса установки с заменой абонентского номера

При заведении заявки на замену номера и адреса оператор с помощью диалогового окна "Параметры операции (редактирование)", вызываемого при нажатии экранной кнопки закладки "Операции", имеет возможность указать дату блокировки старого абонентского номера по старому адресу и дату разблокировки нового абонентского номера по новому адресу установки, а также дату замены номера.

Для того чтобы указать дату блокировки старого абонентского номера по старому адресу установки и дату разблокировки нового абонентского номера по новому адресу установки необходимо добавить операции блокировки и разблокировки, которые должны быть настроены в справочниках "Каталог операций" и "Операции в заявках", а также должны быть настроены параметры операций CHANGED_DT и COBLOCKTYPE. При наступлении указанной в заявке даты блокировки старого абонентского номера подключение блокируется, а также отключаются все услуги, зарегистрированные по подключению. Старый абонентский номер блокируется до момента подключения нового абонентского номера. При наступлении указанной в заявке даты разблокировки нового абонентского номера подключение разблокируется, а также подключаются все услуги, присутствующие на старом абонентском номере до момента его блокировки. Если дата блокировки старого абонентского номера по старому адресу и дата разблокировки нового абонентского номера по новому адресу установки в заявке не указаны, то блокировка и разблокировка производится датой выполнения заявки.

Для того чтобы указать дату замены номера необходимо добавить операцию замены номера, которая должна быть настроена в справочниках "Каталог операций" и "Операции в заявках", а также должны быть настроены следующие параметры операции: CHANGED_DT, NEW_CONUMVOL, TMP_PHNUMBERTYPE и TMP_COC. При наступлении указанной в заявке даты замены номера, старый абонентский номер отключается, а также отключаются все услуги, зарегистрированные по этому подключению, подключается новый абонентский номер и все услуги, зарегистрированные на старом абонентском номере. Старый абонентский номер попадает в отстойник номерной емкости. Если дата замены номера в заявке не указана, то замена старого абонентского номера на новый осуществляется датой разблокировки абонентского номера.

Примечание. Дата замены номера должна быть больше даты блокировки старого абонентского номера и меньше даты разблокировки нового абонентского номера.

Замена абонентского номера

При заведении заявки на замену номера оператор с помощью диалогового окна "Параметры операции (редактирование)", вызываемого при нажатии экранной кнопки закладки "Операции", имеет возможность указать дату замены номера. Для того чтобы указать дату замены номера необходимо добавить операцию замены номера, которая должна быть настроена в справочниках "Каталог операций" и "Операции в заявках", а также должны быть настроены следующие параметры операции: CHANGED_DT, NEW_CONUMVOL, TMP_PHNUMBERTYPE и TMP_COC. При наступлении указанной в заявке даты замены номера, старый абонентский номер отключается, а также отключаются все услуги, зарегистрированные по этому подключению, подключается новый абонентский номер и все услуги, зарегистрированные на старом абонентском номере. Старый абонентский номер попадает в отстойник номерной емкости.


Аргументы для отчета

Назначение

Окно интерфейса предназначено для ввода параметров, необходимых для выполнения отчета. Количество и тип редактирования для аргументов зависит от отчета.

Иерархическое положение

Окно интерфейса вызывается по нажатию клавиши в окне интерфейса "Отчеты", в случае, если для параметра отчета не определен индекс в точке вызова.

Структура окна интерфейса

В левой части окна отображается набор аргументов, наименования для которых редактируются в окне интерфейса "Список отчетов" (поле Название для интерфейса).

В правой части окна отображаются поля для указания значений аргументов, стиль редактирования которых указывается в окне интерфейса "Список отчетов" (поле Стиль редактирования).

Назначение экранных кнопок:

Запуск процесса формирования отчета в соответствии с заданными параметрами.

Отказ от формирования отчета и выход из окна интерфейса.


Отчет по движению авансов клиентов

Отчет по движению авансов по клиентам

!

Отчет предназначен для получения информации об изменении (поступлении и списании) сумм авансов и балансов за период, заданный пользователем, по каждому клиенту, биллинговые группы которого относятся к выбранной точке выставления счета. Датой изменения аванса или баланса является дата реального платежа клиента или дата реального списания денежных средств с биллинговой группы клиента.

Перед формированием отчета необходимо заполнить его параметры.

Параметры отчета

При формировании отчета используются следующие параметры, задаваемые пользователем:

Валюта

Наименование валюты пересчета данных, отображаемых в отчете. Все данные в отчете отображаются в базовой валюте. Поле не доступно для редактирования.

На дату

Дата и время, на которое будет формироваться отчет. В данном поле указывается значение, отличное от верхней границы диапазона, за которое проводится анализ движения суммы аванса и баланса, в случае, если дата реального платежа клиента отличается от даты регистрации платежа в АСР "Атлант". Поле должно иметь значение меньшее или равное даты формирования отчета (текущей даты). По умолчанию поле имеет значение текущей даты.

Диапазон дат

Диапазон дат и времени, за которое проводится анализ движения сумм авансов и балансов. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию имеет значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. Значение поля может быть изменено пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. Значение поля может быть изменено пользователем с клавиатуры.

Точка Все

Признак, определяющий формировать отчеты по всем точкам выставления счетов или только по выбранным в поле со списком Выбор точки.

Выбор точки

Поле со списком точек выставления счетов. Поле появляется в окне интерфейса при отсутствии признака Все у поля Точка. Необходимые точки выставления счетов, по которым будет сформирован отчет, следует отметить нажатием левой кнопки мыши на соответствующих наименованиях точек. Возможен выбор как одной точки, так и нескольких.

Назначение экранных кнопок:

Вызов процедуры формирования отчета в соответствии с указанными параметрами.

Отказ от процедуры формирования отчета.

Отчет по движению авансов (форма отчета)

Отчет состоит из следующих частей:

  • заголовок;
  • основная часть;
  • итоговая часть.

Информация, содержащаяся в заголовке отчета

Название отчета

Полное наименование отчета.

Диапазон дат

Диапазон дат, за который проводится анализ движения сумм авансов и балансов клиентов. В отчет попадают все поступления (платежи) и списания, дата выполнения которых попадает в указанный пользователем диапазон дат.

Валюта пересчета

Наименование валюты, в которой указаны все суммы, отображенные в отчете. Всегда имеет значение базовой валюты.

На дату

Дата, на которую сформировался отчет. При настройке параметров отчета указывается необходимая дата, по которую должны быть зарегистрированы в системе все платежи, так как эта дата может быть отличной от даты реальной платежа клиента.

Дата выполнения

Дата и время запуска процесса формирования отчета.

Информация, содержащаяся в основной части отчета

Вся информация об авансах разделена на две группы:

  • Авансы без НП.
  • Авансы, включая НП.

Каждая группа авансов разбита на подгруппы по точкам выставления счетов, указанным при настройке параметров отчета. Информация о движениях сумм авансов и балансов отображается в отчете отдельно по каждой точке выставления счетов.

Точка выставления счета <название точки выставления>

Полное наименование точки выставления счета из каталога "Дни выставления счетов".

Номер клиента

Системный номер клиента, информация о балансах и авансах биллинговых групп которого попала в отчет.

Входящий остаток

Сумма остатков по клиенту всех авансов и балансов биллинговых групп, относящихся к текущей точке выставления счета, на дату начала диапазона. При расчете остатков сумм авансов и балансов используются реальные даты клиентских операций. Сумма рассчитана с НДС, но без зарезервированного налога с продаж. Суммы авансов и балансов с зарезервированным налогом с продаж попадают в группу Авансы, включая НП. С незарезервированным налогом с продаж - в группу Авансы без НП.

В т.ч. НДС в остатке

Сумма НДС во входящем остатке сумм авансов и балансов.

НП в остатке

Сумма зарезервированного налога с продаж, начисленная на входящие суммы авансов и балансов.

Поступление

Сумма всех поступлений на авансы и балансы биллинговых групп клиента текущей точки выставления счета за выбранный пользователем диапазон дат. При расчете поступлений используются реальные даты платежей клиента. Сумма рассчитана с НДС, но без зарезервированного налога с продаж. Суммы поступлений с зарезервированным налогом с продаж попадают в группу Авансы, включая НП. С незарезервированным налогом с продаж - в группу Авансы без НП.

В т.ч. НДС в поступлении

Сумма НДС в сумме поступлений клиента на авансы и балансы биллинговых групп, относящихся к текущей точке выставления счета.

НП в поступлении

Сумма налога с продаж, начисленного на поступившие от клиента средства на пополнение авансов и балансов биллинговых групп, относящихся к текущей точке выставления счета.

Списано

Сумма всех списаний с авансов и балансов биллинговых групп клиента текущей точки выставления счета за указанный пользователем диапазон дат. При расчете списании с авансов и балансов используются реальные даты операций. Сумма рассчитана с НДС, но без зарезервированного налога с продаж. Суммы списаний с авансов и балансов с зарегистрированным налогом с продаж попадают в группу Авансы, включая НП. С незарезервированным - в группу Авансы без НП.

В т.ч. НДС в списании

Сумма НДС в сумме списаний с авансов и балансов биллинговых групп, относящихся к текущей точке выставления счета.

НП в списании

Сумма налога с продаж, начисленного при списании средств с авансов и балансов биллинговых групп, относящихся к текущей точке выставления счета.

Исходящий остаток

Сумма всех остаток авансов и балансов биллинговых групп, относящихся к текущей точке выставления счета, на дату конца диапазона. При расчете остатков сумм авансов и балансов используются реальные даты клиентских операций. Сумма рассчитана с НДС, но без зарезервированного налога с продаж. Суммы авансов и балансов с зарезервированным налогом с продаж попадают в группу Авансы, включая НП. С незарезервированным налогом с продаж - в группу Авансы без НП.

В т.ч. НДС в остатке

Сумма НДС в исходящем остатке сумм авансов и балансов.

НП в остатке

Сумма зарезервированного налога с продаж, начисленная на исходящие суммы авансов и балансов.

Итоговая часть

Итоговая информация отображается по каждой точке выставления счетов и по каждой группе авансов (группе Авансы без НП и группе Авансы, включая НП).

Итого по точке

Суммарное значение каждого параметра аванса, вошедшего в отчет по данной точке выставления счетов.

Итого

Суммарное значение каждого параметра аванса в группе авансов по всем точкам выставления счетов, выбранным пользователем.

Назначение экранных кнопок:

Закрытие интерфейса с отчетом.

Вызов окна "Printer Setup" для осуществления быстрого доступа к интерфейсу настройки параметров печати (например, для изменения расположения отчета на листе бумаги при печати). По нажатию экранной кнопки интерфейса "Printer Setup" производится вызов диалогового окна с параметрами печати выбранного принтера.

Отправка отчета на печать.


Акт на подключение телефонов

!

Назначение

Отчет содержит информацию по абонентским номерам, которые были подключены в промежуток времени, указанный оператором. В отчете отображается информация по тем подключениям, которые были зарегистрированы по лицевым счетам с точками выставлений, указанными оператором, и при подключении которых в заявку на подключение были добавлены операции, указанные оператором. В отчете не отображается информация по абонентским номерам, счета за подключение которых неоплачены.

Примечание. Информации в отчете группируется по бюджетной принадлежности клиента.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Акт на подключение телефонов" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • диапазон дат выборки информации;
  • точки выставления счетов;
  • типы операции.
  1. По диапазону дат выборки информации осуществляется поиск абонентских номеров, дата подключения которых попадает в диапазон дат, указанный пользователем;
  2. Осуществляется поиск абонентских номеров, зарегистрированных на лицевых счетах, точки выставления которых соответствуют, указанным пользователем.
  3. По типам операций, указанным пользователем, осуществляется поиск абонентских номеров, при подключении которых были зарегистрированы данные операции.
  4. По каждому абонентскому номеру определяется полное наименование клиента, вид собственности клиента, количество подключенных абонентских номеров, а также выставленная сумма счета на подключение.
  5. Вычисляется общая сумма выставленных счетов на подключение.
  6. Осуществляется сортировка выбранной информации по дате подключения.

Форма отчета "Акт на подключение телефонов" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период, за который формировалась информация в отчете, указывается в диалоговом окне "Параметры отчета".

Основная часть

Поля для просмотра:

Информация в отчете разделена по видам собственности.

№

Порядковый номер записи в отчете.

Телефон

Идентификатор подключения клиента.

ФИО/Наименование

Полное наименование клиента.

Количество

Количество подключенных абонентских номеров.

Уплачено

Сумма выставленного счета за подключение.

Итого

Общая сумма, затраченная клиентами на подключение, с группировкой по видам собственности.


Вознаграждения за подключения (стандартная форма)

Вознаграждение дилера за подключения (стандартная форма)

!

Назначение

Отчет предназначен для получения информации о сумме вознаграждений дилеров за подключение оборудования клиентов к сети оператора, предоставляющего услуги связи.

Примечания.

  1. При формировании отчета используется информация выставленных, врученных или частично оплаченных счетов дилеру за подключение.
  2. Для расчета суммы вознаграждения дилера за подключения оборудования клиентов должен быть определен тарифный план дилера. Тарифный план дилера должен быть зарегистрирован для каждого дилера в справочнике "Провайдеры: Штрафной план" для типа сервиса "любой". В тарифном плане дилера должны быть определены ставки вознаграждения дилера за подключение оборудования клиентов (см. описание закладки "Вознаграждение: Подключения").

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Вознаграждение дилера за подключения (стандартная форма)" и при нажатии экранной кнопки . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Системные отчеты.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Вознаграждение дилера за подключения". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс визуализации информации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Вознаграждение дилера за подключения":

  • валюта формирования отчет;
  • наименования дилеров, для которых рассчитывается сумма вознаграждения за подключение оборудования клиентов;
  • диапазон дат выборки информации.
  1. По наименованию дилера, заданному пользователем, осуществляется поиск выставленных, врученных или частично оплаченных счетов дилеру за подключения, дата которых входит в диапазон дат выборки информации, заданный пользователем.
  2. По коду каждого счета, определенного в п. 1, осуществляется поиск заявок на подключение от дилера и определяется дата заведения каждой заявки.
  3. По коду каждой заявки, определенной в п. 2, осуществляется поиск операций в заявке, имеющих стоимость.
  4. Для каждой операции (см. п. 3) определяется ее стоимость без налогов и валюта, в которой хранится стоимость операции (валюта лицевого счета клиента, оборудование которого подключено дилером).
  5. По коду дилера и дате формирования заявки (см. п. 2) на основании данных справочника "Провайдеры: Штрафной план" для типа сервиса "любой" определяется тарифный план дилера, содержащий ставки вознаграждений дилера за подключения.
  6. По коду тарифного плана дилера с помощью справочника "Тарифные планы: Главное" определяется валюта тарифного плана дилера.
  7. Если валюта операции (см. п. 4) отличается от валюты тарифного плана дилера, то по дате формирования заявки (см. п. 2) с помощью справочника "Каталог валют" определяется курс пересчета суммы операции (см. п. 4) из валюты операции в валюту тарифного плана дилера.
  8. Стоимость каждой операции (см. п. 4), пересчитывается из валюты операции в валюту тарифного плана дилера по курсу пересчета, определенному в п. 7.
  9. По коду заявки (см. п. 2) определяется тарифный план подключения клиента.
  10. По коду тарифного плата дилера (см. п. 5), по дате формирования заявки (см. п. 2), наименованию тарифного плана подключения клиента (см. п. 9), наименованию операции и стоимости операции в заявке (см. п. 8) на основании данных окна интерфейса "Вознаграждение: Подключения" определяется тип и значение ставки вознаграждения дилера за подключение оборудования клиента.
  11. Определяется сумма вознаграждения дилера за каждое подключение оборудования клиента в валюте тарифного плана дилера:
    1. Сумма вознаграждения принимает значение поля Значение окна интерфейса "Вознаграждение: Подключения", в случае, если поле С\П окна интерфейса "Вознаграждение: Подключения" принимает значение "Ставка". При этом если в окне интерфейса "Вознаграждение: Подключения" на дату формирования отчета для тарифного плана подключения клиента (см. п. 9) и для операции (см. п. 3) отсутствует ставка вознаграждения или для диапазона сумм, в который входит стоимость операции (см. п. 8), ставка не зарегистрирована, расчет суммы вознаграждения за подключение не осуществляется.
    2. Сумма вознаграждения рассчитывается как процентная ставка от суммы операции, в случае, если поле С\П окна интерфейса "Вознаграждение: Подключения" принимает значение "Процент". Процентная ставка указывается в поле Значение окна интерфейса "Вознаграждение: Подключения". При этом если в окне интерфейса "Вознаграждение: Подключения" на дату формирования для тарифного плана подключения клиента (см. п. 9) и для операции (см. п. 3) отсутствует ставка вознаграждения или для диапазона сумм, в который входит стоимость операции (см. п. 8), ставка не зарегистрирована, расчет суммы вознаграждения за подключение не осуществляется
  12. Если валюта тарифного плана не совпадает с валютой формирования отчета, то по дате формирования отчета с помощью справочника "Каталог валют" определяется курс пересчета и осуществляется пересчет суммы вознаграждения дилера за каждое подключение клиента из валюты тарифного плана дилера в валюту формирования отчета.
  13. Для каждого дилера, указанного в отчете, осуществляется расчет количества подключений клиентов, зарегистрированных дилером: количество подключений, зарегистрированных дилером равно количеству заявок во всех счетах дилера, определенных в п. 1.
  14. Для каждого дилера, указанного в отчете, осуществляется суммирование вознаграждений за подключение оборудования клиентов.

Форма отчета "Вознаграждения дилера за подключения (стандартная форма)" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Валюта формирования отчета (ВФО) - наименование валюты формирования отчета, выбранной пользователем с помощью диалогового окна "Вознаграждение за подключения".
  • Диапазон дат выставления счетов - дата начала и дата окончания выборки информации, заданные пользователем с помощью диалогового окна "Вознаграждение за подключения".
  • Дата исполнения отчета - дата формирования документа.
  • Время исполнения отчета - время формирования документа.
  • Исполнитель - наименование пользователя, сформировавшего отчет.

Основная часть

В основной части отчета расположена таблица с данными по вознаграждениям дилеров за подключение оборудования клиентов в определенный период времени.

Поля для просмотра:

Дилер

Наименование дилера, для которого рассчитывается сумма вознаграждения за подключение оборудования клиентов. Значение поля формируется на основании входных параметров, заданных пользователем с помощью диалогового окна "Вознаграждение за подключения".

Количество подключений

Количество подключений клиентов, зарегистрированных дилером, указанным в поле Дилер. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Сумма вознаграждения

Сумма вознаграждения дилера, который указан в поле Дилер, за подключение оборудования клиентов. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого по дилерам - общая сумма вознаграждений всех дилеров, указанных в отчете, зарегистрировавших подключения клиентов за период времени формирования отчета.


Вознаграждения за подключения (детализированная форма)

Вознаграждение дилера за подключения (детализированная форма)

!

Назначение

Отчет предназначен для получения детальной информации о подключениях клиентов, зарегистрированных дилерами, и о сумме вознаграждений дилеров за подключение оборудования клиентов к сети оператора, предоставляющего услуги связи.

Примечания.

  1. При формировании отчета используется информация выставленных, врученных или частично оплаченных счетов дилеру за подключение.
  2. Для расчета суммы вознаграждения дилера за подключения оборудования клиентов должен быть определен тарифный план дилера. Тарифный план дилера должен быть зарегистрирован для каждого дилера в справочнике "Провайдеры: Штрафной план" для типа сервиса "любой". В тарифном плане дилера должны быть определены ставки вознаграждения дилера за подключение оборудования клиентов (см. описание закладки "Вознаграждение: Подключения").

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Вознаграждение дилера за подключения (детализированная форма)" и при нажатии экранной кнопки . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Системные отчеты.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Вознаграждение дилера за подключения". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс визуализации информации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Вознаграждение дилера за подключения":

  • валюта формирования отчет;
  • наименования дилеров, для которых рассчитывается сумма вознаграждения за подключение оборудования клиентов;
  • диапазон дат выборки информации.
  1. По наименованию дилера, заданному пользователем, осуществляется поиск выставленных, врученных или частично оплаченных счетов дилеру за подключения, дата которых входит в диапазон дат выборки информации, заданный пользователем.
  2. По коду каждого счета, определенного в п. 1, осуществляется поиск заявок на подключение от дилера и определяется дата заведения каждой заявки.
  3. По коду каждой заявки, определенной в п. 2, осуществляется поиск операций в заявке, имеющих стоимость.
  4. Для каждой операции (см. п. 3) определяется ее стоимость без налогов и валюта, в которой хранится стоимость операции (валюта лицевого счета клиента, оборудование которого подключено дилером).
  5. Если валюта операции (см. п. 4) отличается от валюты формирования отчета, то по дате формирования заявки (см. п. 2) с помощью справочника "Каталог валют" определяется курс пересчета суммы операции (см. п. 4) из валюты операции в валюту формирования отчета.
  6. Стоимость каждой операции (см. п. 4), пересчитывается из валюты операции в валюту формирования отчета по курсу пересчета, определенному в п. 5.
  7. По коду каждой заявки (см. п. 2), определяется подключение клиента, зарегистрированное дилером, и тарифный план подключения клиента.
  8. По коду каждого подключения (см. п. 7) определяется код клиента и код лицевого счета клиента, на котором зарегистрировано подключение.
  9. По коду дилера и дате формирования заявки (см. п. 2) на основании данных справочника "Провайдеры: Штрафной план" для типа сервиса "любой" определяется тарифный план дилера, содержащий ставки вознаграждений дилера за подключения.
  10. По коду тарифного плана дилера с помощью справочника "Тарифные планы: Главное" определяется валюта тарифного плана дилера.
  11. Если валюта операции (см. п. 4) отличается от валюты тарифного плана дилера, то по дате формирования заявки (см. п. 2) с помощью справочника "Каталог валют" определяется курс пересчета суммы операции (см. п. 4) из валюты операции в валюту тарифного плана дилера.
  12. Стоимость каждой операции (см. п. 4), пересчитывается из валюты операции в валюту тарифного плана дилера по курсу пересчета, определенному в п. 11.
  13. По коду тарифного плана дилера (см. п. 9), по дате формирования заявки (см. п. 2), наименованию тарифного плана подключения клиента (см. п. 7), коду операции и стоимости операции в заявке (см. п. 12) на основании данных справочника "Тарифные планы: Вознаграждение" определяется тип и значение ставки вознаграждения дилера за подключение оборудования клиента (см. закладку "Вознаграждение: Подключения").
  14. Определяется сумма вознаграждения дилера за каждое подключение оборудования клиента в валюте тарифного плана дилера:
    1. Сумма вознаграждения принимает значение поля Значение окна интерфейса "Вознаграждение: Подключения", в случае, если поле С\П окна интерфейса "Вознаграждение: Подключения" принимает значение "Ставка". При этом если в окне интерфейса "Вознаграждение: Подключения" на дату формирования отчета для тарифного плана подключения клиента (см. п. 7) и для операции (см. п. 3) отсутствует ставка вознаграждения или для диапазона сумм, в который входит стоимость операции, ставка не зарегистрирована, расчет суммы вознаграждения за подключение не осуществляется.
    2. Сумма вознаграждения рассчитывается как процентная ставка от суммы операции, в случае, если поле С\П окна интерфейса "Вознаграждение: Подключения" принимает значение "Процент". Процентная ставка указывается в поле Значение окна интерфейса "Вознаграждение: Подключения". При этом если в окне интерфейса "Вознаграждение: Подключения" на дату формирования для тарифного плана подключения клиента (см. п. 7) и для операции (см. п. 3) отсутствует ставка вознаграждения или для диапазона сумм, в который входит стоимость операции, ставка не зарегистрирована, расчет суммы вознаграждения за подключение не осуществляется
  15. Если валюта тарифного плана не совпадает с валютой формирования отчета, то по дате формирования отчета с помощью справочника "Каталог валют" определяется курс пересчета и осуществляется пересчет суммы вознаграждения дилера за каждое подключение клиента из валюты тарифного плана дилера в валюту формирования отчета.
  16. Для каждого дилера, указанного в отчете, осуществляется расчет общей суммы подключения оборудования клиентов: общая сумма подключения равна сумме всех операций во всех счетах дилера, определенных в п. 1.
  17. Для каждого дилера, указанного в отчете, осуществляется суммирование вознаграждений за подключение оборудования клиентов.

Форма отчета "Вознаграждения дилера за подключения (детализированная форма)" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Валюта формирования отчета (ВФО) - наименование валюты формирования отчета, выбранной пользователем с помощью диалогового окна "Вознаграждение за подключения".
  • Диапазон дат выставления счетов - дата начала и дата окончания выборки информации, заданные пользователем с помощью диалогового окна "Вознаграждение за подключения".
  • Дата исполнения отчета - дата формирования документа.
  • Время исполнения отчета - время формирования документа.
  • Исполнитель - наименование пользователя, сформировавшего отчет.
  • Дилер - наименования дилеров, выбранных пользователем с помощью диалогового окна "Вознаграждение за принятые платежи". Поле содержит значение "Все", если отчет формируется по вознаграждениям всех дилеров.

Основная часть

В основной части отчета расположена таблица, содержащая:

  • информацию по подключениям клиентов, которые были зарегистрированы дилером (дилерами);
  • информацию о вознаграждениях дилеров за подключение оборудования клиентов.

Поля для просмотра:

Дилер

Наименование дилера, для которого рассчитывается сумма вознаграждения за подключение оборудования клиентов. Значение поля формируется на основании входных параметров, заданных пользователем с помощью диалогового окна "Вознаграждение за подключения".

Код клиента

Код клиента, подключение которого было зарегистрировано дилером, указанным в поле Дилер. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Из. номер

Избирательный номер подключения клиента, зарегистрированного дилером, указанным в поле Дилер. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Лицевой счет

Номер лицевого счета клиента, на котором зарегистрировано подключение, избирательный номер которого указан в поле Из. номер. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

ТП

Тарифный план, в соответствии с которым было зарегистрировано подключение, избирательный номер которого указан в поле Из. номер. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Сумма подключения

Сумма операций в заявке на подключение оборудования от дилера, указанного в поле Дилер, в валюте формирования отчета. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Вариант

Тип ставки вознаграждения дилера, указанного в поле Дилер, за регистрацию подключения, избирательный номер которого указан в поле Из. номер. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Значение

Величина ставки вознаграждения дилера, указанного в поле Дилер, за регистрацию подключения, избирательный номер которого указан в поле Из. номер. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Сумма вознаграждения

Сумма вознаграждения дилера, который указан в поле Дилер, за подключение оборудования клиентов. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого по дилеру - общая стоимость подключений, зарегистрированных дилером за период формирования отчета - указывается в поле Сумма подключения; общая сумма вознаграждения, предназначенная дилеру за подключение оборудования клиентов - указывается в поле Сумма вознаграждения.
  • Итого по дилерам - общая стоимость подключений, зарегистрированных всеми дилерами за период формирования отчета - указывается в поле Сумма подключения; общая сумма вознаграждений всех дилеров, указанных в отчете, зарегистрировавших подключения клиентов.


Вознаграждения за принятые платежи (стандартная форма)

Вознаграждение за принятые платежи (стандартная форма)

!

Назначение

Отчет предназначен для получения общей информации о сумме платежей клиентов, принятых дилерами и о сумме вознаграждений дилеров за принятые платежи. Информация в отчете представлена в разрезе форм платежей и сгруппирована по дилерам.

Примечания.

  1. Регистрация целевых платежей клиентов, принятых дилером, осуществляется с помощью окна интерфейса "Целевые платежи".
  2. Регистрация платежей по счетам клиентов, принятых дилером, осуществляется с помощью окна интерфейса "Платежи по счетам".
  3. Регистрация безналичных целевых платежей и безналичных оплат счетов клиентов, принятых дилером, осуществляется с помощью окна интерфейса "Разбор платежного поручения".
  4. Для расчета суммы вознаграждения дилера за принятые платежи должен быть определен тарифный план дилера. Тарифный план дилера должен быть зарегистрирован для каждого дилера в справочнике "Провайдеры: Штрафной план" для типа сервиса "любой". В тарифном плане дилера должны быть определены ставки за вознаграждение дилера за принятые платежи (см. описание закладки "Вознаграждение: Принятые платежи").

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Вознаграждение за принятые платежи (стандартная форма)" и при нажатии экранной кнопки . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Системные отчеты.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Вознаграждение за принятые платежи". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс визуализации информации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Вознаграждение за принятые платежи":

  • валюта формирования отчет;
  • наименования дилеров, для которых рассчитывается сумма вознаграждения за принятые платежи;
  • наименования форм платежей, в соответствии с которыми были зарегистрированы платежи клиентов, принятые дилерами;
  • диапазон дат выборки информации.
  1. По наименованию дилера, форме платежа и датам выборки информации, заданным пользователем, осуществляется поиск активных платежей клиентов, зарегистрированных указанным дилером по указанной форме платежа в указанный период времени.
  2. По коду каждого платежа, определенного в п. 1 определяется валюта платежа, сумма платежа и реальная дата и время платежа.
  3. Если валюта платежа не совпадает с валютой формирования отчета, то по реальной дате и времени платежа (см. п. 2) с помощью справочника "Каталог валют" определяется курс пересчета суммы платежа из валюты платежа в валюту формирования отчета.
  4. Осуществляется пересчет суммы платежа из валюты платежа в валюту формирования отчета по курсу пересчета, определенному в п. 3.
  5. По коду дилера и реальной дате и времени платежа на основании данных справочника "Провайдеры: Штрафной план" для типа сервиса "любой" определяется тарифный план дилера, содержащий ставки вознаграждений дилера за принятые платежи.
  6. По коду штрафного тарифного плана дилера с помощью справочника "Тарифные планы: Главное" определяется валюта штрафного тарифного плана дилера.
  7. Если валюта платежа (см. п. 2) не совпадает с валютой тарифного плана дилера (см. п. 6), то по реальной дате и времени платежа с помощью справочника "Каталог валют" определяется курс пересчета суммы платежа из валюты платежа в валюту тарифного плана дилера.
  8. Осуществляется пересчет суммы платежа из валюты платежа в валюту тарифного плана дилера по курсу пересчета, определенному в п. 7.
  9. По коду тарифного плана дилера (см. п. 5), форме платежа, сумме платежа (см. п. 8) и датам формирования отчета на основании данных окна интерфейса "Вознаграждение: Принятые платежи" определяется тип и значение ставки вознаграждения дилера за принятые платежи.
  10. Определяется сумма вознаграждения дилера за каждый принятый платеж клиента в валюте тарифного плана дилера:
    1. Сумма вознаграждения принимает значение поля Значение окна интерфейса "Вознаграждение: Принятые платежи", в случае, если поле С\П окна интерфейса "Вознаграждение: Принятые платежи" принимает значение "Ставка". При этом если в окне интерфейса "Вознаграждение: Принятые платежи" на дату формирования отчета отсутствует ставка по форме платежа клиента или для суммы принятого платежа ставка не зарегистрирована, расчет суммы вознаграждения за принятый платеж не осуществляется.
    2. Сумма вознаграждения рассчитывается как процентная ставка от суммы платежа, в случае, если поле С\П окна интерфейса "Вознаграждение: Принятые платежи" принимает значение "Процент". Процентная ставка указывается в поле Значение окна интерфейса "Вознаграждение: Принятые платежи". При этом если в окне интерфейса "Вознаграждение: Принятые платежи" на дату формирования отчета отсутствует ставка по форме платежа клиента или для суммы принятого платежа ставка не зарегистрирована, расчет суммы вознаграждения за принятый платеж не осуществляется.
  11. Если валюта тарифного плана не совпадает с валютой формирования отчета, то по реальной дате и времени платежа (см. п. 2) с помощью справочника "Каталог валют" определяется курс пересчета суммы вознаграждения из валюты тарифного плана в валюту формирования отчета.
  12. Осуществляется пересчет суммы вознаграждения дилера за каждый принятый платеж из валюты тарифного плана в валюту формирования отчета по курсу пересчета, определенному в п. 11.
  13. По каждой форме платежа каждого дилера осуществляется суммирование целевых платежей.
  14. По каждой форме платежа каждого дилера осуществляется суммирование вознаграждений за принятые платежи.

Форма отчета "Вознаграждение за принятые платежи (стандартная форма)" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Валюта формирования отчета (ВФО) - наименование валюты формирования отчета, выбранной пользователем с помощью диалогового окна "Вознаграждение за принятые платежи".
  • Диапазон приема платежей - дата начала и дата окончания выборки информации, заданные пользователем с помощью диалогового окна "Вознаграждение за принятые платежи".
  • Форма платежа - наименования форм платежей, выбранных пользователем с помощью диалогового окна "Вознаграждение за принятые платежи". Поле принимает значение "Все", если отчет формируется по платежам клиентов, зарегистрированным по любой форме платежа.
  • Дата исполнения отчета - дата формирования документа.
  • Время исполнения отчета - время формирования документа.
  • Исполнитель - наименование пользователя, сформировавшего отчет.

Основная часть

В основной части отчета расположена таблица, содержащая данные по вознаграждениям дилеров за прием платежей от клиентов в определенный период времени по определенной форме платежа.

Поля для просмотра:

Дилер

Наименование дилера, для которого рассчитывается сумма вознаграждения за прием платежей от клиентов. Значение поля формируется на основании входных параметров, заданных пользователем с помощью диалогового окна "Вознаграждение за принятые платежи"

Форма платежа

Наименование формы платежа, по которой были зарегистрированы платежи клиентов, принятые дилером. Значение поля формируется на основании входных параметров, заданных пользователем с помощью диалогового окна "Вознаграждение за принятые платежи"

Сумма платежей

Сумма платежей клиентов, принятых дилером, который указан в поле Дилер, по форме платежа, которая указана в поле Форма платежа в период времени, заданный пользователем. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Сумма вознаграждения

Сумма вознаграждения дилера, который указан в поле Дилер, за принятые платежи по форме платежа, которая указана в поле Форма платежа в период времени, заданный пользователем. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого по дилеру - общая сумма платежей клиентов, принятых дилером в промежуток времени формирования отчета, - указывается в поле Сумма платежей; общая сумма вознаграждений за платежи, принятые дилером в промежуток времени формирования отчета, указывается в поле Сумма вознаграждения.
  • Всего по дилерам - общая сумма платежей клиентов, принятых всеми дилерами, указанными в отчетах, в промежуток времени формирования отчета, - указывается в поле Сумма платежей; общая сумма вознаграждений за платежи, принятые всеми дилерами, указанными в отчетах, в промежуток времени формирования отчета, - указывается в поле Сумма вознаграждения.


Вознаграждения за принятые платежи (детализированная форма)

Вознаграждение за принятые платежи (детализированная форма)

!

Назначение

Отчет предназначен для получения детальной информации о платежах клиентов, принятых дилерами и о сумме вознаграждений дилеров за принятые целевые платежи и платежи по счетам. Детальная информация по каждому платежу клиента, принятому дилером, располагается на отдельной строке отчета.

Примечания.

  1. Регистрация целевых платежей клиентов, принятых дилером, осуществляется с помощью окна интерфейса "Целевые платежи".
  2. Регистрация платежей по счетам клиентов, принятых дилером, осуществляется с помощью окна интерфейса "Платежи по счетам".
  3. Регистрация безналичных целевых платежей и безналичных оплат счетов клиентов, принятых дилером, осуществляется с помощью окна интерфейса "Разбор платежного поручения".
  4. Для расчета суммы вознаграждения дилера за принятые платежи должен быть определен тарифный план дилера. Тарифный план дилера должен быть зарегистрирован для каждого дилера в справочнике "Провайдеры: Штрафной план" для типа сервиса "любой". В тарифном плане дилера должны быть определены ставки за вознаграждение дилера за принятые платежи (см. описание закладки "Вознаграждение: Принятые платежи").

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Вознаграждение за принятые платежи (детализированная форма)" и при нажатии экранной кнопки . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Системные отчеты.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Вознаграждение за принятые платежи". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс визуализации информации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Вознаграждение за принятые платежи":

  • валюта формирования отчета;
  • наименования дилеров, для которых рассчитывается сумма вознаграждения за принятые платежи;
  • наименования форм платежей, в соответствии с которыми были зарегистрированы платежи клиентов, принятые дилерами;
  • диапазон дат выборки информации.
  1. По наименованию дилера, форме платежа и датам выборки информации, заданным пользователем, осуществляется поиск активных платежей клиентов, зарегистрированных указанным дилером по указанной форме платежа в указанный период времени.
  2. По коду каждого платежа, определенного в п. 1, определяется валюта платежа, сумма платежа, тип платежа и реальная дата и время платежа.
  3. По коду платежа и типу платежа определяется код оплачиваемого счета или код лицевого счета, на баланс которого поступает платеж.
  4. Если валюта платежа не совпадает с валютой формирования отчета, то по реальной дате и времени платежа (см. п. 2) с помощью справочника "Каталог валют" определяется курс пересчета суммы платежа из валюты платежа в валюту формирования отчета.
  5. Осуществляется пересчет суммы платежа из валюты платежа в валюту формирования отчета по курсу пересчета, определенному в п. 4.
  6. По коду дилера и реальной дате и времени платежа на основании данных справочника "Провайдеры: Штрафной план" для типа сервиса "любой" определяется тарифный план дилера, содержащий ставки вознаграждений дилера за принятые платежи.
  7. По коду тарифного плана дилера с помощью справочника "Тарифные планы: Главное" определяется валюта тарифного плана дилера.
  8. Если валюта платежа отличается от валюты тарифного плана дилера, (см. п. 7), то по реальной дате и времени платежа с помощью справочника "Каталог валют" определяется курс пересчета суммы платежа из валюты платежа в валюту тарифного плана дилера.
  9. Осуществляется пересчет суммы платежа из валюты платежа в валюту тарифного плана дилера по курсу пересчета, определенному в п. 8.
  10. По коду тарифного плана дилера (см. п. 6), форме платежа, сумме платежа (см. п. 9) и датам формирования отчета на основании данных окна интерфейса "Вознаграждение: Принятые платежи" определяется тип и значение ставки вознаграждения дилера за принятые платежи.
  11. Определяется сумма вознаграждения дилера за каждый принятый платеж клиента в валюте тарифного плана дилера:
    1. Сумма вознаграждения принимает значение поля Значение окна интерфейса "Вознаграждение: Принятые платежи", в случае, если поле С\П окна интерфейса "Вознаграждение: Принятые платежи" принимает значение "Ставка". При этом если в окне интерфейса "Вознаграждение: Принятые платежи" на дату формирования отчета отсутствует ставка по форме платежа клиента или для диапазона сумм, в который входит сумма принятого платежа, ставка не зарегистрирована, расчет суммы вознаграждения за принятый платеж не осуществляется.
    2. Сумма вознаграждения расcчитывается как процентная ставка от суммы платежа, в случае, если поле С\П окна интерфейса "Вознаграждение: Принятые платежи" принимает значение "Процент". Процентная ставка указывается в поле Значение окна интерфейса "Вознаграждение: Принятые платежи". При этом если в окне интерфейса "Вознаграждение: Принятые платежи" на дату формирования отчета отсутствует ставка по форме платежа клиента или для диапазона сумм, в который входит сумма принятого платежа, ставка не зарегистрирована, расчет суммы вознаграждения за принятый платеж не осуществляется.
  12. Если валюта тарифного плана не совпадает с валютой формирования отчета, то по реальной дате и времени платежа (см. п. 2) с помощью справочника "Каталог валют" определяется курс пересчета суммы вознаграждения из валюты тарифного плана в валюту формирования отчета.
  13. Осуществляется пересчет суммы вознаграждения дилера за каждый принятый платеж из валюты тарифного плана в валюту формирования отчета по курсу пересчета, определенному в п. 12.
  14. Для каждого дилера осуществляется суммирование всех принятых платежей.
  15. Для каждого дилера осуществляется суммирование вознаграждений за принятые платежи.

Форма отчета "Вознаграждение за принятые платежи (детальная форма)" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Валюта формирования отчета (ВФО) - наименование валюты формирования отчета, выбранной пользователем с помощью диалогового окна "Вознаграждение за принятые платежи".
  • Диапазон приема платежей - дата начала и дата окончания выборки информации, заданные пользователем с помощью диалогового окна "Вознаграждение за принятые платежи".
  • Форма платежа - наименования форм платежей, выбранных пользователем с помощью диалогового окна "Вознаграждение за принятые платежи". Поле принимает значение "Все", если отчет формируется по платежам клиентов, зарегистрированным в соответствии с любой формой платежа.
  • Дата исполнения отчета - дата формирования документа.
  • Время исполнения отчета - время формирования документа.
  • Исполнитель - наименование пользователя, сформировавшего отчет.
  • Дилер - наименования дилеров, выбранных пользователем с помощью диалогового окна "Вознаграждение за принятые платежи". Поле содержит значение "Все", если отчет формируется по вознаграждениям всех дилеров.

Основная часть

В основной части отчета расположена таблица, содержащая:

  • информацию платежей, принятых дилером (дилерами) и зарегистрированных по определенным формам платежей в указанный пользователем диапазон времени;
  • информацию о вознаграждениях дилеров за прием платежей от клиентов в определенный период времени по определенной форме платежа.

Поля для просмотра:

Дилер

Наименование дилера, который принял платежи клиента за период времени, заданный пользователем. Значение поля формируется на основании входных параметров, заданных пользователем с помощью диалогового окна "Вознаграждение за принятые платежи".

Тип платежа

Наименование типа платежа, принятого дилером, указанным в поле Дилер, по форме платежа, указанной в поле Форма платежа за период времени, заданный пользователем. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Назначение платежа

Код счета или код лицевого счета, в соответствии с которым был зарегистрирован платеж, принятый дилером, указанным в поле Дилер, по форме платежа, указанной в поле Форма платежа за период времени, заданный пользователем. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Форма платежа

Наименование формы платежа, по которой были зарегистрированы платежи клиентов, принятые дилером, указанным в поле Дилер, за период времени, заданный пользователем. Значение поля формируется на основании входных параметров, заданных пользователем с помощью диалогового окна "Вознаграждение за принятые платежи"

Валюта платежа

Наименование валюты платежа, принятого дилером, указанным в поле Дилер, по форме платежа, указанной в поле Форма платежа за период времени, заданный пользователем. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета")

Сумма в ВП

Сумма платежа, принятого дилером, указанным в поле Дилер, по форме платежа, указанной в поле Форма платежа за период времени, заданный пользователем, в валюте платежа. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Реальная дата платежа

Реальная дата платежа, принятого дилером, указанным в поле Дилер, по форме платежа, указанной в поле Форма платежа за период времени, заданный пользователем, в валюте платежа. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Сумма в ВФО

Сумма платежа, принятого дилером, указанным в поле Дилер, по форме платежа, указанной в поле Форма платежа за период времени, заданный пользователем, в валюте формирования отчета. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Вариант

Тип ставки вознаграждения дилера, указанного в поле Дилер, за прием платежа по форме платежа, указанной в поле Форма платежа за период времени, заданный пользователем. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Значение

Величина ставки вознаграждения дилера, указанного в поле Дилер, за прием платежа по форме платежа, указанной в поле Форма платежа за период времени, заданный пользователем. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Сумма вознаграждения

Сумма вознаграждения дилера, который указан в поле Дилер, за прием платежа по форме платежа, которая указана в поле Форма платежа. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого по дилеру - общая сумма платежей клиентов, принятых дилером за период времени формирования отчета, в валюте формирования отчета - указывается в поле Сумма в ВФО; общая сумма вознаграждений за платежи, принятые дилером в промежуток времени формирования отчета, указывается в поле Сумма.
  • Всего по дилерам - общая сумма платежей клиентов, принятых всеми дилерами, указанными в отчете, за период времени формирования отчета, в валюте формирования отчета - указывается в поле Сумма в ВФО; общая сумма вознаграждений за платежи, принятые всеми дилерами, указанными в отчете, за период времени формирования отчета, - указывается в поле Сумма.


Вознаграждение за принятые платежи

Вознаграждение за принятые платежи Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Вознаграждение дилера за принятые платежи (стандартная форма)" \ "Вознаграждение дилера за принятые платежи (детализированная форма)".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/ Системные отчеты при выборе отчета "Вознаграждение за принятые платежи (стандартная форма)" или отчета "Вознаграждение за принятые платежи (детализированная форма)" и нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования отчета "Вознаграждение дилера за принятые платежи (стандартная форма)" \ "Вознаграждение дилера за принятые платежи (детализированная форма)".

Структура диалогового окна

Поля для выбора и заполнения:

Валюта

Наименование валюты формирования отчета. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Каталог валют".

Дилер Все

Признак формирования отчета по вознаграждениям за платежи, принятые любым дилером или только выбранным пользователем с помощью диалогового окна "Выбор провайдера". По умолчанию поле выбора заполнено.

При заполненном поле выбора в отчете будет отображаться информация по вознаграждениям за платежи, принятые всеми зарегистрированными дилерами.

При незаполненном поле выбора в отчете будет отображаться информация по вознаграждениям за платежи, принятые дилерами, выбранными пользователем с помощью диалогового окна "Выбор провайдера". Диалоговое окно "Выбор провайдера" появляется при нажатии экранной кнопки и содержит список дилеров, который формируется на основании данных справочника "Провайдеры".

Примечание. С помощью диалогового окна "Выбор провайдера" можно выбрать несколько дилеров.

Формы платежей Все

Признак формирования отчета по вознаграждениям за платежи, принятые дилерами и зарегистрированные по любой форме платежа или только по выбранной пользователем с помощью диалогового окна "Выбор формы платежей". По умолчанию поле выбора заполнено.

При заполненном поле выбора в отчете будет отображаться информация по вознаграждениям за платежи, принятые дилерами и зарегистрированные всеми формами платежей.

При незаполненном поле выбора в отчете будет отображаться информация по вознаграждениям за платежи, принятые дилерами и зарегистрированные по формам платежей, выбранным пользователем с помощью диалогового окна "Выбор формы платежей ". Диалоговое окно "Выбор формы платежей" появляется при нажатии экранной кнопки и содержит список форм платежей, который формируется на основании данных справочника "Формы платежей".

Примечание. С помощью диалогового окна "Выбор формы платежей" можно выбрать несколько форм платежей.

Период с

Дата начала выборки информации по вознаграждениям дилеров за принятые платежи. По умолчанию устанавливается текущая дата. Значение поля может быть отредактировано пользователем с клавиатуры.

Период по

Дата окончания выборки информации по вознаграждениям дилеров за принятые платежи. По умолчанию устанавливается текущая дата. Значение поля может быть отредактировано пользователем с клавиатуры.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и выход из диалогового окна.


Вознаграждение дилера за подключения

Вознаграждение дилера за подключения Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Вознаграждение дилера за подключения (стандартная форма)" \ "Вознаграждение дилера за подключения (детализированная форма)".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/ Системные отчеты при выборе отчета "Вознаграждение за подключения (стандартная форма)" или отчета "Вознаграждение за подключения (детализированная форма)" и нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования отчета "Вознаграждение дилера за подключения (стандартная форма)" \ "Вознаграждение дилера за подключения (детализированная форма)".

Структура диалогового окна

Поля для выбора и заполнения:

Валюта

Наименование валюты формирования отчета. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Каталог валют".

Дилер Все

Признак формирования отчета по вознаграждениям за подключение оборудования клиентов любым дилером или только выбранным пользователем с помощью диалогового окна "Выбор провайдера". По умолчанию поле выбора заполнено.

При заполненном поле выбора в отчете будет отображаться информация по вознаграждениям за подключение оборудования клиентов всеми зарегистрированными дилерами.

При незаполненном поле выбора в отчете будет отображаться информация по вознаграждениям за подключение оборудования клиентов дилерами, выбранными пользователем с помощью диалогового окна "Выбор провайдера". Диалоговое окно "Выбор провайдера" появляется при нажатии экранной кнопки и содержит список дилеров, который формируется на основании данных справочника "Провайдеры".

Примечание. С помощью диалогового окна "Выбор провайдера" можно выбрать несколько провайдеров.

Период с

Дата начала выборки информации по вознаграждениям дилеров за подключение оборудования клиентов. По умолчанию устанавливается текущая дата. Значение поля может быть отредактировано пользователем с клавиатуры.

Период по

Дата окончания выборки информации по вознаграждениям дилеров за подключение оборудования клиентов. По умолчанию устанавливается текущая дата. Значение поля может быть отредактировано пользователем с клавиатуры.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и выход из диалогового окна.


Вознаграждение за подключенные услуги

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Вознаграждение за подключенные услуги".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/ Системные отчеты при выборе отчета "Вознаграждение за подключенные услуги)" и нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования отчета "Вознаграждение за подключенные услуги".

Структура диалогового окна

Поля для выбора и заполнения:

Валюта

Наименование валюты формирования отчета. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Каталог валют".

Дилер Все

Признак формирования отчета по вознаграждениям за подключение клиентов к дополнительным услугам любым дилером или только выбранным пользователем с помощью диалогового окна "Выбор провайдера". По умолчанию поле выбора заполнено.

При заполненном поле выбора в отчете будет отображаться информация по вознаграждениям за подключение клиентов к дополнительным услугам всеми зарегистрированными дилерами.

При незаполненном поле выбора в отчете будет отображаться информация по вознаграждениям за подключение клиентов к дополнительным услугам дилерами, выбранными пользователем с помощью диалогового окна "Выбор провайдера". Диалоговое окно "Выбор провайдера" появляется при нажатии экранной кнопки и содержит список дилеров, который формируется на основании данных справочника "Провайдеры".

Примечание. С помощью диалогового окна "Выбор провайдера" можно выбрать несколько провайдеров.

Услуги Все

Признак формирования отчета по вознаграждениям дилеров за подключение клиентов к использованию любых дополнительных услуг или только выбранных пользователем с помощью диалогового окна "Выбор услуг". По умолчанию поле выбора заполнено.

При заполненном поле выбора в отчете будет отображаться информация по вознаграждениям за подключение клиентов ко всем видам дополнительных услуг.

При незаполненном поле выбора в отчете будет отображаться информация по вознаграждениям за подключение клиентов к дополнительным услугам, выбранным пользователем с помощью диалогового окна "Выбор услуг". Диалоговое окно "Выбор услуг" появляется при нажатии экранной кнопки и содержит список услуг, который формируется на основании данных справочника "Каталог услуг".

Примечание. С помощью диалогового окна "Выбор услуг" можно выбрать несколько видов услуг.

Кол-во дней

Минимальное количество дней использования клиентом дополнительных услуг, выбранных пользователем.

Период с

Дата начала выборки информации по вознаграждениям дилеров за подключение клиентов к использованию дополнительных услуг. По умолчанию устанавливается текущая дата. Значение поля может быть отредактировано пользователем с клавиатуры.

Период по

Дата окончания выборки информации по вознаграждениям дилеров за подключение клиентов к использованию дополнительных услуг. По умолчанию устанавливается текущая дата. Значение поля может быть отредактировано пользователем с клавиатуры.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и выход из диалогового окна.


Вознаграждения за подключенные услуги

Вознаграждение за подключенные услуги

!

Назначение

Отчет предназначен для получения детальной информации о дополнительных услугах клиентов, подключенных дилерами и о сумме вознаграждений дилеров за подключение клиентов к использованию дополнительных услуг.

Примечания.

  1. При формировании отчета используется информация выставленных, врученных или частично оплаченных счетов дилеру за подключение.
  2. Для расчета суммы вознаграждения дилера за подключение клиентов к использованию дополнительных услуг должен быть определен тарифный план дилера. Тарифный план дилера должен быть зарегистрирован для каждого дилера в справочнике "Провайдеры: Штрафной план" для типа сервиса "любой". В тарифном плане дилера должны быть определены ставки вознаграждения дилера за подключение дополнительных услуг (см. описание закладки "Вознаграждение: Подключения").

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Вознаграждение дилера за подключенные услуги" и при нажатии экранной кнопки . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Системные отчеты.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Вознаграждение за подключенные услуги". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс визуализации информации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Вознаграждение за подключенные услуги":

  • валюта формирования отчета;
  • наименования дилеров, для которых рассчитывается сумма вознаграждения за подключение клиентов к использованию дополнительных услуг;
  • наименования дополнительных услуг, используемых клиентами;
  • диапазон дат выборки информации.
  1. По наименованию дилера, заданному пользователем, осуществляется поиск выставленных, врученных или частично оплаченных счетов дилеру за подключения, дата которых входит в диапазон дат выборки информации, заданный пользователем.
  2. По коду каждого счета, определенного в п. 1, осуществляется поиск заявок на подключение от дилера, содержащих услуги, заданные пользователем, и определяется дата заведения каждой заявки.
  3. По коду заявки (см. п. 2) определяется код подключения клиента.
  4. По коду каждой заявки (см. п. 2), определяется перечень услуг, подключенных в момент продажи подключения дилеру и не отключенных в момент передачи подключения клиенту, а также перечень услуг, подключенных в момент передачи дилером подключения клиенту.
  5. По коду услуги (см. п. 4) определяется дата активации услуги.
  6. По коду подключения клиента, зарегистрированного дилером (см. п. 3), определяется тарифный план подключения.
  7. По коду услуги, дате активации услуги (см. п. 5) и коду тарифного плана подключения клиента (см. п. 6) на основании данных справочника "Тарифные планы: Стоимость услуг" определяется стоимость каждой услуги, определенной в п. 4.
  8. На основании стоимости услуги, определенной в п. 7, осуществляется расчет стоимости начислений за использование услуги в период времени формирования отчета.
  9. Если валюта тарифного плана подключения клиента (см. п. 6) отличается от валюты формирования отчета, то по дате активации услуги (см. п. 5) с помощью справочника "Каталог валют" определяется курс пересчета стоимости услуги (см. п. 8) из валюты тарифного плана подключения клиента в валюту формирования отчета.
  10. Стоимость услуги, определенная в п. 7, и стоимость начислений, определенная в п. 8, пересчитываются из валюты тарифного плана подключения клиента в валюту формирования отчета по курсу пересчета, определенному в п. 9.
  11. Если услуга на дату формирования отчета неактивна, то по коду услуги определяется дата деактивации услуги.
  12. На основании даты активации (см. п. 5) и даты деактивации (см. п. 11) услуги определяется период активности услуги.
  13. По коду дилера и дате активации услуги (см. п. 5) на основании данных справочника "Провайдеры: Штрафной план" для типа сервиса "любой" определяется тарифный план дилера, содержащий ставки вознаграждений дилера за подключение клиента к определенному виду услуги.
  14. По коду тарифного плана дилера с помощью справочника "Тарифные планы: Главное" определяется валюта тарифного плана дилера.
  15. Если валюта тарифного плана подключения клиента отличается от валюты тарифного плана дилера, то по дате активации услуги с помощью справочника "Каталог валют" определяется курс пересчета стоимости услуги из валюты тарифного плана подключения клиента в валюту тарифного плана дилера.
  16. Стоимость услуги, определенная в п. 7, пересчитывается из валюты тарифного плана подключения клиента в валюту тарифного плана дилера по курсу, определенному в п. 15.
  17. По коду тарифного плата дилера (см. п. 13), по дате активации услуги (см. п. 5), коду тарифного плана подключения клиента (см. п. 6), коду услуги и стоимости услуги (см. п. 7) на основании данных окна интерфейса "Вознаграждение: Подключенные услуги" определяется тип и значение ставки вознаграждения дилера за подключение клиента к использованию дополнительной услуги.
  18. Определяется сумма вознаграждения дилера за использование клиентом, подключенным дилером, дополнительных услуг:
    1. Сумма вознаграждения принимает значение поля Значение окна интерфейса "Вознаграждение: Подключенные услуги", в случае, если поле С\П окна интерфейса "Вознаграждение: Подключенные услуги" принимает значение "Ставка". При этом если в окне интерфейса "Вознаграждение: Подключенные услуги" на дату формирования отчета для дополнительной услуги, определенной в п. 4, отсутствует ставка вознаграждения или для диапазона сумм (количества дней использования услуги), в который входит стоимость услуги (период использования услуги), ставка не зарегистрирована, расчет суммы вознаграждения за подключение не осуществляется.
    2. Сумма вознаграждения рассчитывается как процентная ставка от стоимости услуги (см. п. 7), в случае, если поле С\П окна интерфейса "Вознаграждение: Подключенные услуги"принимает значение "Процент". Процентная ставка указывается в поле Значение окна интерфейса "Вознаграждение: Подключенные услуги". При этом если в окне интерфейса "Вознаграждение: Подключенные услуги" на дату формирования отчета для дополнительной услуги, определенной в п. 4, отсутствует ставка вознаграждения или для диапазона сумм (количества дней использования услуги), в который входит стоимость услуги (период использования услуги), ставка не зарегистрирована, расчет суммы вознаграждения за подключение не осуществляется.
  19. Если валюта тарифного плана не совпадает с валютой формирования отчета, то по дате формирования отчета с помощью справочника "Каталог валют" определяется курс пересчета и осуществляется пересчет суммы вознаграждения дилера за использование клиентом дополнительных услуг из валюты тарифного плана дилера в валюту формирования отчета.
  20. Для каждого дилера, указанного в отчете, осуществляется расчет общей суммы начислений клиентов за использование дополнительных услуг.
  21. Для каждого дилера, указанного в отчете, осуществляется суммирование вознаграждений за подключение клиентов к использованию дополнительных услуг.

Форма отчета "Вознаграждения дилера за подключенные услуги" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Валюта формирования отчета (ВФО) - наименование валюты формирования отчета, выбранной пользователем с помощью диалогового окна "Вознаграждение за подключенные услуги".
  • Диапазон дат активации услуг - дата начала и дата окончания выборки информации, заданные пользователем с помощью диалогового окна "Вознаграждение за подключенные услуги".
  • Минимальный период активности услуги - количество дней использования клиентом услуги, заданное пользователем с помощью диалогового окна "Вознаграждение за подключенные услуги".
  • Услуга - наименования дополнительных услуг, выбранных пользователем с помощью диалогового окна "Вознаграждение за подключенные услуги". Поле содержит значение "Все", если отчет формируется по вознаграждениям дилеров за все подключенные услуги.
  • Дата исполнения отчета - дата формирования документа.
  • Время исполнения отчета - время формирования документа.
  • Исполнитель - наименование пользователя, сформировавшего отчет.
  • Дилер - наименования дилеров, выбранных пользователем с помощью диалогового окна "Вознаграждение за подключенные услуги". Поле содержит значение "Все", если отчет формируется по вознаграждениям всех дилеров.

Основная часть

В основной части отчета расположена таблица, содержащая:

  • информацию по использованию дополнительных услуг клиентами, подключения которых были зарегистрированы дилером (дилерами);
  • информацию о вознаграждениях дилеров за подключение дополнительных услуг.

Поля для просмотра:

Дилер

Наименование дилера, для которого рассчитывается сумма вознаграждения за подключение дополнительных услуг. Значение поля формируется на основании входных параметров, заданных пользователем с помощью диалогового окна "Вознаграждение за подключенные услуги".

Услуга

Наименование услуги, используемой клиентом, подключение которого было зарегистрировано дилером, указанным в поле Дилер. Значение поля формируется на основании входных параметров, заданных пользователем с помощью диалогового окна "Вознаграждение за подключенные услуги".

Из. номер

Избирательный номер подключения клиента, зарегистрированного дилером, указанным в поле Дилер. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Дата активации

Дата активации услуги, используемой клиентом, подключение которого было зарегистрировано дилером, указанным в поле Дилер. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Дата деактивации

Дата деактивации услуги, используемой клиентом, подключение которого было зарегистрировано дилером, указанным в поле Дилер. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета"). Поле содержит пустое значение, если на момент формирования отчета услуга активна.

Период активности

Количество дней между датой деактивации услуги и датой активации услуги плюс один день.

Примечание. Если на момент формирования отчета услуга активна, то датой деактивации услуги считается дата формирования отчета.

Тариф в месяц

Стоимость услуги по тарифному плану подключения клиента в валюте формирования отчета. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Сумма начислений

Стоимость использования клиентом дополнительной услуги, указанной в поле Услуга, в валюте формирования отчета. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Вариант

Тип ставки вознаграждения дилера, указанного в поле Дилер, за подключение клиента к использованию дополнительной услуги, указанной в поле Услуга. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Значение

Величина ставки вознаграждения дилера, указанного в поле Дилер, за подключение клиента к использованию дополнительной услуги, указанной в поле Услуга. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Сумма вознаграждения

Сумма вознаграждения дилера, указанного в поле Дилер, за подключение клиента к использованию дополнительной услуги, указанной в поле Услуга. Значение поля формируется системой автоматически в процессе создания отчета (см. "Алгоритм формирования отчета").

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого по дилеру - общая сумма начислений клиентов за использование дополнительных услуг, подключенных дилером, за период формирования отчета - указывается в поле Сумма начислений; общая сумма вознаграждения, предназначенная дилеру за подключение клиента к использованию дополнительных услуг - указывается в поле Сумма вознаграждения.
  • Итого по дилерам - общая сумма начислений клиентов за использование дополнительных услуг, подключенных дилерами - указывается в поле Сумма начислений; общая сумма вознаграждений всех дилеров за подключение клиентов к использованию дополнительных услуг - указывается в поле Сумма вознаграждения.


Отчет по точке выставления по циклическим счетам, закрытым кредитной нотой

!

Отчет предназначен для получения статистической информации о счетах за услуги связи, закрытых кредитными нотами (обнулением ошибочно начисленной суммы счета). В отчете отображаются все биллинговые счета, закрытые кредит-нотами, дата закрытия которых попадает в указанный пользователем диапазон, а точка выставления счета принадлежит заданному пользователем множеству точек. При включенной подсистеме "Бухгалтерские статусы счетов" закрыты кредитной нотой и отображены в отчете могут быть счета с бухгалтерскими статусами "Проверен" и "Выгружен в бухгалтерию".

Параметры отчета

При формировании отчета используются следующие параметры, задаваемые пользователем:

Валюта

Наименование валюты пересчета данных, отображаемых в отчете. Все данные в отчете отображаются в базовой валюте. Поле недоступно для редактирования.

Диапазон дат

Диапазон дат аннулирования счетов за услуги связи кредит-нотами. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию имеет значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. Значение поля может быть изменено пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию значение поля соответствует значению, выбранному в поле Диапазон дат. Значение поля может быть изменено пользователем с клавиатуры.

Точка Все

Признак, определяющий формировать отчеты по всем точкам выставления счетов или только по выбранным в поле со списком Выбор точки.

Выбор точки

Поле со списком точек выставления счетов. Поле появляется в окне интерфейса при отсутствии признака Все у поля Точка. Необходимые точки выставления счетов, по которым будет сформирован отчет, следует отметить нажатием левой кнопки мыши на соответствующих наименованиях точек. Возможен выбор как одной точки, так и нескольких.

Назначение экранных кнопок:

Вызов процедуры формирования отчета в соответствии с указнными параметрами.

Отказ от выполнения процедуры формирования отчета.

Отчет по точке выставления по циклическим счетам, закрытым кредитной нотой (форма отчета) просмотр выходной формы отчета

Отчет состоит из следующих частей:

  • заголовок;
  • основная часть;
  • итоговая часть.

Информация, содержащаяся в заголовке отчета

Название отчета

Полное наименование отчета.

Диапазон дат выставления счетов

Диапазон дат выставления счетов, указанный при настройке параметров отчета. В отчет попадают все счета за услуги связи, даты выставления которых попадают в указанный пользователем диапазон дат.

Валюта пересчета

Наименование валюты, в которой указаны все суммы, отображенные в отчете. Всегда имеет значение базовой валюты.

Дата выполнения

Дата и время запуска процесса формирования отчета.

Информация, содержащаяся в основной части отчета

Вся информация о счетах за услуги связи, закрытых кредит-нотой, сгруппирована по точкам выставления счетов.

Точка выставления счета <название точки выставления>

Полное наименование точки выставления счета из каталога "Дни выставления счетов".

Дата закрытия счета

Дата закрытия счета за услуги связи кредитной нотой.

Код счета

Системный номер счета за услуги связи, закрытого кредит нотой.

Дата счета-фактуры

Дата выставления счета-фактуры к счету за услуги связи.

Код счета-фактуры

Системный номер счета-фактуры на выставленный счет за услуги связи.

Номер клиента

Системный номер клиента, к биллинговой группе которого относится счет за услуги связи.

Сумма счета без налогов

Сумма начислений по выставленному счету. Сумма указывается без налогов.

НДС

Сумма НДС по выставленному счету.

Сумма счета

Сумма начислений по счету за услуги связи с налогом на добавленную стоимость.

НП

Сумма налога с продаж по выставленному счету.

Сумма к оплате по счету

Сумма начислений по счету за услуги связи с НДС и налогом с продаж.

Сумма аванса по курсу счета (НП есть)

Сумма автоматической оплаты счета за услуги связи из сальдо по курсу на дату выставления счета. Сумма берется из аванса, зарегистрированного с налогом с продаж, и отображается с НДС и без налога с продаж.

Сумма аванса по курсу счета (НП нет)

Сумма автоматической оплаты счета за услуги связи из сальдо по курсу на дату выставления счета. Сумма берется из аванса, зарегистрированного без налога с продаж, и отображается с НДС и соответственно без налога с продаж.

НДС в авансе по курсу счета (НП есть)

Сумма налога на добавленную стоимость, взимаемая при автоматических оплатах из сальдо по курсу на дату выставления счета за услуги связи, для авансов, зарегистрированных с налогом с продаж.

НДС в авансе по курсу счета (НП нет)

Сумма налога на добавленную стоимость, взимаемая при автоматических оплатах из сальдо по курсу на дату выставления счета за услуги связи, для авансов, зарегистрированных без налога с продаж.

Сумма аванса по курсу прихода денег (НП есть)

Сумма автоматической оплаты из сальдо по курсу на дату регистрации авансового платежа. Сумма берется из авансов, зарегистрированных с налогом с продаж, и отображается с НДС и без налога с продаж.

Сумма аванса по курсу прихода денег (НП нет)

Сумма автоматической оплаты из сальдо по курсу на дату регистрации авансового платежа. Сумма берется из авансов, зарегистрированных без налога с продаж, и отображается с НДС и соответственно без налога с продаж.

НДС в авансе по курсу прихода денег (НП есть)

Сумма налога на добавленную стоимость, взимаемая при автоматических оплатах из сальдо по курсу на дату регистрации авансового платежа. Сумма налога берется из аванса, зарегистрированного с налогом с продаж.

НДС в авансе по курсу прихода денег (НП нет)

Сумма налога на добавленную стоимость, взимаемая при автоматических оплатах из сальдо по курсу на дату регистрации авансового платежа. Сумма налога берется из аванса, зарегистрированного без налога с продаж.

НП в авансе по курсу прихода денег

Сумма налога с продаж, взимаемая при автоматических оплатах из сальдо. Сумма рассчитана по курсу на дату регистрации авансового платежа.

Положительная суммовая разница

Сумма положительной суммовой разницы. Положительная суммовая разница возникает при автоматических оплатах с баланса в результате превышения курса валюты к базовой валюте на дату внесения платежа над курсом валюты на дату оплаты выставленного счета за услуги связи.

Отрицательная суммовая разница

Сумма отрицательной суммовой разницы. Отрицательная суммовая разница возникает при автоматических оплатах из сальдо в результате превышения курса валюты к базовой валюте на дату оплаты счета за услуги связи над курсом валюты на дату внесения платежа.

Сумма к оплате

Оставшаяся сумма к оплате после автоматической оплаты из сальдо баланса. Рассчитывается, как разность значений поля Сумма счета (с НДС, но без налога с продаж) и поля Сумма аванса по курсу счета (НП есть) (сумма берется из аванса, по которому взят налог с продаж, но сумма в поле отображается сумма с НДС и без налога с продаж) или поля Сумма аванса по курсу счета (НП нет) (сумма берется из аванса, по которому не взимался налог с продаж, а сумма в поле отображается сумма с НДС и соответственно без налога с продаж).

Итоговая часть

Итоговая информация отображается как по каждой точке выставления счетов, так и по всем точка, попавшим в отчет.

Итого по точке

Суммарное значение финансовых показателей всех счетов за услуги связи, вошедших в отчет по данной точке выставления счетов.

Итого

Суммарное значение финансовых показателей всех счетов за услуги связи по точкам выставления счетов, выбранным пользователем.

Назначение экранных кнопок:

Закрытие интерфейса с отчетом.

Вызов окна "Printer Setup" для осуществления быстрого доступа к интерфейсу настройки параметров печати (например, для изменения расположения отчета на листе бумаги при печати). По нажатию экранной кнопки интерфейса "Printer Setup" производится вызов диалогового окна с параметрами печати выбранного принтера.

Отправка отчета на печать.


Отчет по отключенным абонентам

Список отключенных абонентов

!

Назначение

Отчет предназначен для формирования информации о лицевых счетах, на которых есть хотя бы один заблокированный абонентский номер и, сальдо которых (сумма неоплаченных выставленных счетов минус сумма неизрасходованных авансов), находится в заданном в параметрах диапазоне, и период задолженности (в днях) более указанного в параметрах (под периодом задолженности понимается кол-во дней с момента выставления первого неоплаченного клиентом счета до даты, указанной в параметрах).

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе записи Отчет "Список на отключение" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • дата выборки информации;
  • наименование валюты отчета;
  • признак добавления контактного телефона;
  • точка выставления;
  • причина отключения;
  • вид собственности;
  • категория клиента;
  • категория льготы;
  • количество дней задолженности;
  • минимальный баланс;
  • максимальный баланс;
  • тип адреса;
  • параметр сортировки.
  1. По дате выборки информации осуществляется поиск лицевых счетов клиентов, на которых есть хотя бы один заблокированный абонентский номер, имеющих задолженность, дата формирования которой меньше даты, указанной пользователем.
  2. По точке выставления, виду собственности, категории клиента и категории льгот осуществляется поиск клиентов, точка выставления лицевых счетов, вид собственности, категория клиента и категория льгот которых соответствуют указанным пользователем.
  3. По количеству дней задолженности осуществляется поиск клиентов, количество дней задолженности которых больше указанного пользователем.
  4. По минимальному и максимальному балансу осуществляется поиск клиентов, минимальные суммы балансов которых больше или равны значению, указанному пользователем, а также максимальные суммы балансов которых меньше или равны значению, указанному пользователем.
  5. В зависимости от выбранного пользователем наименования валюты отчета, осуществляется пересчет суммы баланса клиентов из валюты счета в валюту, указанную пользователем.
  6. В зависимости от установленного признака добавления в отчет контактных телефонов осуществляется поиск контактных телефонов для каждого клиента.
  7. Для каждого клиента осуществляется поиск адреса, тип которого указан пользователем.
  8. Осуществляется сортировка выбранной информации в отчете по указанному пользователем параметру.

Форма отчета "Список отключенных абонентов" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Текущая дата.

Основная часть

Поля для просмотра:

№ п. п.

Порядковый номер записи в отчете.

Код

Номер отключенного клиента.

Лицевой счет

Номер лицевого счета клиента.

ФИО/Организация

Полное наименование клиента или организации.

Адрес

Адрес отключенного абонента, тип которого указан пользователем, а также телефон биллинговой группы, если установлен признак выбора Добавить контактный телефон в диалоговом окне "Параметры отчета"

Баланс

Текущее состояние баланса лицевого счета клиента.

Период

Количество дней задолженности.

Итого

Общая сумма задолженностей клиентов.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Акт сверки расчетов на дату и за период

!

Назначение

Отчет содержит информацию по дебиторской\кредиторской задолженности лицевого счета, сформировавшуюся на определенную дату или за определенный период и служит для сверки расчетов компании-оператора и предприятия-пользователя системы.

Форма отчета зависит от периода формирования отчета, который указывается пользователем в окне интерфейса "Параметры отчета".

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Акт сверки расчетов на дату и за период" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Форма отчета "Акт сверки расчетов на дату" Экранная форма отчета

Примечание. Данный отчет формируется при выборе пользователем в диалоговом окне "Параметры отчета" типа отчета "Акт сверки на дату"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата начала отчетного периода, выбранного в диалоговом окне "Параметры отчета".
  • Наименование пользователя услуг сотовой связи - наименование клиента, которому принадлежит лицевой счет, выбранный пользователем в диалоговом окне "Параметры отчета".
  • Почтовый адрес - адрес доставки счетов лицевого счета, выбранного пользователем в диалоговом окне "Параметры отчета".

Основная часть

Поля для просмотра:

Услуги сотовой связи

Поле содержит текст "Сальдо на" и дату начала отчетного периода, выбранного в диалоговом окне "Параметры отчета".

По данным сверки <наименование компании-оператора>\Дебет

Дебиторская задолженность клиента перед компанией-оператором на указанную дату в национальной валюте (национальная валюта - валюта, зарегистрированная в справочнике "Каталог валют" с кодом=3), то есть сумма недоплаты по всем выставленным клиенту счетам, содержащим начисления за подключение абонента, начисления за предоставление периодических и единовременных услуг, а также начисления за трафик абонента, минус сумма денежных средств на статье "баланс", "аванс" и "возврат" лицевого счета.

По данным сверки <наименование компании-оператора>\Кредит

Кредиторская задолженность компании-оператора перед клиентом на указанную дату в национальной валюте (национальная валюта - валюта, зарегистрированная в справочнике "Каталог валют" с кодом=3), то есть сумма денежных средств на статье "баланс", "аванс" и "возврат" лицевого счета минус сумма недоплаты по всем выставленным клиенту счетам, содержащим начисления за подключение абонента, начисления за предоставление периодических и единовременных услуг, а также начисления за трафик абонента.

По данным предприятия\Дебет

Дебиторская задолженность клиента перед компанией-оператором на указанную дату по данным предприятия, являющегося потребителем услуг, предоставляемых компанией-оператором. Данное поле автоматически не заполняется.

По данным предприятия\Кредит

Кредиторская задолженность компании-оператора перед клиентом на указанную дату по данным предприятия, являющегося потребителем услуг, предоставляемых компанией-оператором. Данное поле автоматически не заполняется.

Сумма прописью:

Дебиторская задолженность клиента или кредиторская задолженность компании-оператора прописью в национальной валюте (национальная валюта - валюта, зарегистрированная в справочнике "Каталог валют" с кодом=3).

Дата сверки

Дата формирования отчета.

Форма отчета "Акт сверки расчетов за период" Экранная форма отчета

Примечание. Данный отчет формируется при выборе пользователем в диалоговом окне "Параметры отчета" типа отчета "Акт сверки за период"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Месяц и год отчетного периода, предшествующего отчетному периоду, который выбран в диалоговом окне "Параметры отчета".
  • Наименование пользователя услуг сотовой связи - наименование клиента, которому принадлежит лицевой счет, выбранный пользователем в диалоговом окне "Параметры отчета".
  • Почтовый адрес - адрес доставки счетов лицевого счета, выбранного пользователем в диалоговом окне "Параметры отчета".

Основная часть

Поля для просмотра:

Сальдо на <месяц/год отчетного периода, предшествующего отчетному периоду, выбранному пользователем>

Сальдо лицевого счета на дату начала отчетного периода, предшествующего отчетному периоду, выбранному пользователем.

Дата

Месяц и год каждого отчетного периода, начиная с первого отчетного периода, зарегистрированного в системе, и заканчивая периодом, который предшествует периоду, выбранному пользователем.

Начислено

Сумма начислений по всем счетам, выставленным на лицевом счете в отчетном периоде, который указан в поле Дата.

Оплачено

Сумма платежей по счетам, которые были зарегистрированы в отчетном периоде, указанном в поле Дата, а также сумма платежей или финансовых переводов на баланс, аванс и возврат лицевого счета, которые были зарегистрированы в отчетном периоде, указанном в поле Дата.

Сальдо на конец периода

Сальдо лицевого счета на дату окончания отчетного периода, который указан в поле Дата.

Итого

Общая сумма начислений по всем счетам, выставленным на лицевом счете и общая сумма всех платежей по счетам, платежей или финансовых переводов на баланс, аванс и возврат лицевого счета.

Сумма прописью:

Сальдо лицевого счета на дату начала отчетного периода, предшествующего отчетному периоду, выбранному пользователем прописью.

Примечание. Все суммы, приведенные в отчете, отображаются в национальной валюте (национальная валюта - валюта, зарегистрированная в справочнике "Каталог валют" с кодом=3).

Дата сверки

Дата формирования отчета.


Параметры отчета "Акт сверки расчетов на дату и за период"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Акт сверки расчетов на дату и за период".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Акт сверки расчетов на дату и за период и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Акт сверки расчетов на дату и за период".

Структура диалогового окна

Поля для выбора и заполнения:

Отчетный период

Наименование отчетного периода для определения даты окончания периода выборки информации. Значение поля выбирается пользователем из списка, формируемого на основании даннах справочника "Отчетные периоды".

Лицевой счет

Номер лицевого счета, для которого необходимо выбрать финансовую информацию для ее отображения в отчете.

Тип отчета

Акт сверки на дату

Акт сверки за период

Наименование отчета, который необходимо сформировать. От типа отчета, выбранного пользователем зависит форма представления информации.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Дебиторская задолженность по периодам

!

Назначение

Отчет предназначен для получения информации о задолженностях по периодам, типам услуги/типам связи.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Справка о состоянии дебиторской задолженности" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входным данным для отчета является:

  • дата формирования отчета.
  1. Осуществляется поиск лицевых счетов, по которым имеются задолженности, дата возникновения которых меньше даты, указанной пользователем.
  2. Для каждого подключения, зарегистрированного на лицевом счете, по которому имеется задолженность, определяется составляющие счета и типы связи.
  3. Сумма задолженности разделяется на составляющие счета и типы связи.
  4. Информация о составляющих счета и типах связи группируется по следующим месяцам:
  • первый месяц, указанный пользователем в поле Дата формирования отчета диалогового окна "Параметры отчета";
  • второй месяц равен первому минус единица;
  • третий месяц равен первому минус два;
  • по остальным месяцам года, указанного оператором в поле Дата формирования отчета диалогового окна "Параметры отчета", формируется общая информация о составляющих счета и типах связи.

Форма отчета "Дебиторская задолженность по периодам" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата выборки информации для отчета, указанная в поле Дата формирования отчета диалогового окна "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая информацию о клиентах, имеющих неоплаченные счета за услуги связи.

Поля для просмотра:

Период

Дата выборки информации о задолженностях по следующим месяцам:

  • Первый месяц, для которого формируется информация о задолженностях, равен месяцу, указанному оператором в поле Дата формирования отчета диалогового окна "Параметры отчета".
  • Второй месяц равен первому минус единица.
  • Третий месяц равен месяцу, указанному пользователем, минус два.
  • По остальным месяцам года, указанного пользователем в поле Дата формирования отчета, формируется общая информация о задолженностях.

Внутри месяца задолженности разделены по типу услуги/типу связи.

Сумма

Сумма задолженностей за период по типу услуги/типу связи. Пересчет суммы из валюты счета в национальную валюту (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют", осуществляется по курсу на дату выставления счета.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Детализация тарифицированного трафика

!

Назначение

Отчет предназначен для получения информации об объеме (длительности) и стоимости трафика по подключению (подключениям) и пункту назначения трафика с указанием дополнительной информации, состав которой зависит от формы представления детализации трафика. Форма представления детализации зависит от категории тарификации (длительность, объем), типа трафика (локальный, междугородный/международный) и типа планового платежа (обычный, партнерский).

Данные отчета группируются по типу трафика, наименованию тарифного плана, подключению, а также по периоду планового платежа, дате и времени начала соединения.

Иерархическое положение

  1. Формирование отчета осуществляется при нажатии экранной кнопки в окне интерфейса "Детализация по подключению", вызываемого из пункта главного меню Клиент/Просмотр и печать детализации/По подключению.
  2. Формирование отчета осуществляется при нажатии экранной кнопки в окне интерфейса "Детализация по списку номеров", вызываемого из пункта главного меню Клиент/Просмотр и печать детализации/По списку абонентских номеров.
  3. Формирование отчета осуществляется при нажатии экранной кнопки в окне интерфейса "Массовая детализация", вызываемого из пункта главного меню Клиент/Просмотр и печать детализации/Массовая детализация.
  4. Формирование отчета осуществляется при нажатии экранной кнопки в окне интерфейса "Просмотр плановых платежей клиента", вызываемого из пункта главного меню Клиент/Просмотр плановых платежей клиента.

Если отчет формируется с помощью окна интерфейса "Детализация по подключению", или "Детализация по списку номеров", или "Массовая детализация", то перед формированием отчета необходимо заполнить его параметры.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры либо в окне интерфейса "Детализация по подключению", либо в окне интерфейса "Массовая детализация", либо в окне интерфейса "Детализация по списку номеров". В первом и во втором случаях процесс визуализации начинается после ввода значений входных параметров, выбора значения вывода детализации Экран и нажатии экранной кнопки . Во третьем случае процесс визуализации начинается после ввода значений входных параметров и нажатии экранной кнопки .

Примечание. При формировании отчета через интерфейс "Просмотр плановых платежей клиента" для визуализации отчета необходимо выбрать статью "Трафик", входящую в счет и нажать экранную кнопку .

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является информация планового платежа клиента или информация, выбранная пользователем в окне интерфейса "Детализация по подключению", или в окне интерфейса "Детализация по списку номеров", или в окне интерфейса "Массовая детализация":

  1. тип соединений,
  2. дата начала периода формирования детализации,
  3. дата окончания периода формирования детализации,
  4. идентификатор подключения.

Примечание. Дата начала и дата окончания периода формирования детализации либо определяются пользователем в окне интерфейса "Детализация по подключению"/"Детализация по списку номеров"/"Массовая детализация", либо соответствуют датам начала и окончания биллингого периода, за который формируется плановый платеж клиента.

По типу соединения, идентификатору (номеру) подключения и датам периода планового платежа (или датам периода, заданного пользователем) определяется категория соединения (тарификации), а также наименование тарифного плана. По наименованию тарифного плана определяется базовая ставка (ставка за квант) соединения и валюта тарифного плана (данные выбираются из справочника "Тарифные планы").

По типу соединения, категории соединения, номеру подключения и датам начала и окончания рассматриваемого периода определяется следующая информация:

  • дата и время начала соединения,
  • код пункта назначения,
  • идентификатор второго участника соединения,
  • фактическая длительность (объем) соединения,
  • округленная длительность (объем) соединения,
  • стоимость соединения в валюте тарифного плана,
  • стоимость сервера соединения в валюте тарифного плана для типов трафика междугородный и международный.

По коду пункта назначения определяется регион, с которым было осуществлено соединение.

По идентификатору подключения определяется наименование клиента, которому принадлежит данное подключение.

Для формирования детализации трафика по партнерскому плановому платежу в соответствии с наименованием компании-клиента определяется наименование компании-партнера, которая зарегистрирована в системе в качестве клиента и провайдера компании, предоставляющей услуги связи. По наименованию партнера, идентификатору подключения и датам периода планового платежа (или датам периода, заданного пользователем) определяется тарифный план для номерной емкости, имеющейся у партнера и включающей идентификатор подключения (данные выбираются из справочника "Провайдеры: Номерная емкость"). По наименованию, определенного таким образом, тарифного плана определяется базовая ставка и валюта тарифного плана (данные выбираются из справочника "Тарифные планы").

Форма представления детализации трафика

В зависимости от типа трафика и категории тарификации форма отчета может иметь следующий вид:

  • Форма представления детализации для типа трафика междугородный/международный, тарифицируемого по длительности соединения.
  • Форма представления детализации для типа трафика локальный, тарифицируемого по длительности соединения.
  • Форма представления детализации для любого типа трафика, тарифицируемого по объему.
  • Форма представления детализиции для типа трафика, тарифицируемого по длительности соединения, с типом планового платежа - партнерский

Форма представления детализации для типа трафика междугородный/международный, тарифицируемого по длительности соединения Выходная форма отчета

Примечание. Для визуализации отчета необходимо чтобы в системе был зарегистрирован один (и только один) клиент, принадлежащей к группе "провайдер услуг" (код группы = "4"). Такой клиент должен быть также зарегистрирован в справочнике "Провайдеры".

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке указано название отчета, тип трафика, наименование тарифного плана, наименование валюты тарифного плана, идентификатор соединения, дата начала и дата окончания периода выбора информации по детализации трафика.

Основная часть

В основной части отчета расположена таблица с данными детализации трафика и итоговая информация.

Поля для просмотра:

Дата/Время

Дата и время начала соединения по подключению в заданный промежуток времени.

Набор

Идентификатор второго участника соединения.

Код

Код пункта назначения.

Регион

Наименование региона назначения.

Длительность фактическая

Фактическая длительность трафика клиента по подключению на дату/время начала соединения.

Длительность

Округленная длительность трафика клиента по подключению на дату/время начала соединения.

Базовая ставка

Базовая ставка стоимости кванта соединения, соответствующая тарифному плану клиента.

Стоимость

Стоимость трафика клиента по данному подключению за округленную длительность соединения в валюте тарифного плана.

Стоимость сервера

Стоимость сервера соединения в валюте тарифного плана для типов трафика междугородный и международный.

Тип канала

Тип сервиса передачи.

Итоговая информация отчета указывается в следующих строках отчета:

  • Количество - указывается количество соединений (количество строк) в детализации.
  • Длительность - суммарная округленная длительность всех соединений в детализации.
  • Итого - сумма стоимости трафика всех соединений в детализации и стоимости сервера всех соединений в детализации.

Форма представления детализации для типа трафика локальный, тарифицируемого по длительности соединения Выходная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке указан тип трафика (локальный), наименование тарифного плана, наименование валюты тарифного плана, идентификатор соединения, дата начала и дата окончания периода выбора информации по детализации трафика.

Основная часть

В основной части отчета расположена таблица с данными детализации трафика и итоговая информация.

Поля для просмотра:

Дата/Время

Дата и время начала соединения по подключению в заданный промежуток времени.

Набор

Идентификатор второго участника соединения.

Соединение

Категория соединения. Поле содержит краткое наименование категории вызова, зависящее от типа сервиса: исх. в город, вх. из города, исх. на локальный номер и т.д.

Длительность фактическая

Фактическая длительность трафика клиента по подключению на дату/время начала соединения.

Длительность

Округленная длительность трафика клиента по подключению на дату/время начала соединения.

Базовая ставка

Базовая ставка стоимости кванта соединения, соответствующая тарифному плану клиента.

Стоимость

Стоимость трафика клиента по данному подключению за округленную длительность соединения в валюте тарифного плана.

Дополнительно

Дополнительная информация по подключению.

Итоговая информация отчета указывается в следующих строках отчета:

  • Количество - указывается количество соединений (количество строк) в детализации.
  • Длительность - суммарная округленная длительность всех соединений в детализации.
  • Общая стоимость всех соединений в детализации.

Форма представления детализации для трафика, тарифицируемого по объему Выходная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке указан тип трафика, наименование тарифного плана, наименование валюты тарифного плана, наименование единицы измерения объема трафика, диапазон идентификаторов соединения, дата начала и дата окончания периода выбора информации по детализации трафика.

Основная часть

В основной части отчета расположена таблица с данными детализации трафика и итоговая информация.

Поля для просмотра:

Дата/Время

Дата и время начала соединения по подключению в заданный промежуток времени.

Источник

Идентификатор источника или получателя трафика, указанный в шапке отчета.

Назначение

Идентификатор адреса назначения.

Период

Период накопления статистики.

Трафик

Тип категории трафика. Принимает следующие значения: входящий, исходящий.

Объем

Объем трафика клиента за период накопления статистики по подключению на дату/время начала соединения.

Стоимость

Стоимость трафика клиента по данному подключению.

Дополнительно

Дополнительная информация по подключению.

Итоговая информация отчета указывается в следующих строках отчета:

  • Количество - указывается количество соединений (количество строк) в детализации.
  • Период - суммарная длительность периодов накопления статистики.
  • Итого: объем - суммарный объем трафика по подключению.
  • Итого: стоимость - суммарная стоимость трафика по подключению.

Форма представления детализации для типа трафика, тарифицируемого по длительности соединения, с типом планового платежа - партнерский Выходная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке указан тип трафика, наименование тарифного плана, соответствующего номерной емкости партнера, содержащего идентификатор подключения, наименование валюты тарифного плана, наименование компании-провайдера, дата начала и дата окончания периода выбора информации по детализации трафика.

Основная часть

В основной части отчета расположена таблица с данными детализации трафика и итоговая информация.

Поля для просмотра:

Дата/Время

Дата и время начала соединения по подключению в заданный промежуток времени.

Абонент

Идентификатор инициатора соединения.

Набор

Идентификатор второго участника соединения.

Соединение

Категория соединения. Поле содержит краткое наименование категории вызова, зависящее от типа сервиса: исходящий транзитный.

Длительность фактическая

Фактическая длительность трафика клиента по подключению на дату/время начала соединения.

Длительность

Округленная длительность трафика клиента по подключению на дату/время начала соединения.

Базовая ставка

Базовая ставка стоимости кванта соединения, соответствующая тарифному плану клиента.

Стоимость

Стоимость трафика клиента по данному подключению за округленную длительность соединения в валюте тарифного плана.

Итоговая информация отчета указывается в следующих строках отчета:

  • Количество - указывается количество соединений (количество строк) в детализации.
  • Длительность - суммарная округленная длительность всех соединений в детализации.
  • Общая стоимость всех соединений в детализации.


Справка о состоянии дебиторской задолженности

!

Назначение

Отчет предназначен для получения информации о клиентах, имеющих неоплаченные счета за услуги связи, дата выставления счетов меньше или равна дате, указанной пользователем.

Примечание. Информация сортируется в отчете по полю Итого долг за весь период.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Справка о состоянии дебиторской задолженности" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входным данным для отчета является:

  • дата формирования отчета.
  1. Осуществляется поиск клиентов, имеющих неоплаченные счета за услуги связи, дата выставления которых меньше или равна дате, указанной пользователем.
  2. Для каждого найденного клиента определяется полное наименование и категория, указанная в карточке клиента.
  3. По коду клиента определяется подключение, зарегистрированное на лицевом счете клиента, по которому не оплачены услуги связи (счет за услуги связи, включающей начисления по подключению, не оплачен или оплачен не полностью).
  4. Для каждого подключения (см. п. 3) определяются услуги, зарегистрированные по подключению, и активные в период выборки информации. Из рассмотрения удаляются абонентские номера, по которым не подключена ни одна из услуг, зарегистрированных в справочнике "Правила закрытия услуг в системе".
  5. По каждому счету определяется сумма пени, которые вошли в счет при его выставлении и были сформированы при закрытии предыдущего счета за услуги связи, просроченного к оплате (алгоритм расчета пени на этапе закрытия просроченного к оплате счета см. здесь).
  6. Если все подключения, зарегистрированные на лицевом счете клиента, заблокированы, определяется дата блокировки последнего подключения, зарегистрированного на лицевом счете клиента. Если клиент имеет несколько лицевых счетов, на которых заблокированы все подключения, для каждого лицевого счета определяется дата блокировки последнего подключения.
  7. Если на лицевом счете клиента нет ни одного активного подключения, тогда определяется дата отключения последнего подключения, зарегистрированного на лицевом счете клиента. Если клиент имеет несколько лицевых счетов, на которых отключены все подключения, для каждого лицевого счета определяется дата отключения последнего подключения.
  8. Осуществляется сортировка выбранной информации в отчете по полю Итого долг за весь период.

Форма отчета "Справка о состоянии дебиторской задолженности" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата выборки информации для отчета, указанная в поле Дата формирования отчета диалогового окна "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая информацию о клиентах, имеющих неоплаченные счета за услуги связи.

Поля для просмотра:

№№

Порядковый номер записи в отчете.

ФИО / Организация

Полное наименование клиента или организации, имеющей неоплаченные счета за услуги связи.

Категория клиента

Наименование категории клиента.

Вид связи

Наименование услуги, зарегистрированной в справочнике "Правила закрытия услуг в системе", которая была активна для абонентского номера, по которому был выставлен счет за услуги связи в период времени, определенный на основании даты, указанной пользователем.

Сумма долга и дата возникновения задолженности/Местная связь/Сумма

Сумма начислений за трафик локальных соединений, которая вошла в неоплаченные счета за услуги связи. Сумма начислений в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Пересчет суммы из валюты счета в национальную валюту осуществляется по курсу на дату выставления счета.

Сумма долга и дата возникновения задолженности/Местная связь/Дата

Дата формирования счета за услуги связи, информация о котором попала в отчет. Если клиенту выставлено несколько счетов за услуги связи, поле содержит дату формирования самого раннего счета.

Сумма долга и дата возникновения задолженности/Межгород/Сумма

Сумма начислений за трафик междугородних соединений, которая вошла в неоплаченные счета за услуги связи. Сумма начислений в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Пересчет суммы из валюты счета в национальную валюту осуществляется по курсу на дату выставления счета.

Сумма долга и дата возникновения задолженности/Межгород/Дата

Дата формирования счета за услуги связи, информация о котором попала в отчет. Если клиенту выставлено несколько счетов за услуги связи, поле содержит дату формирования самого раннего счета.

Сумма долга и дата возникновения задолженности/Пени/Сумма

Сумма пени, которые вошли счет при его выставлении и были сформированы при закрытии предыдущего счета за услуги связи, просроченного к оплате. Если клиенту было выставлено несколько счетов с вошедшими в них пени, поле содержит общую сумму пени, которые вошли в данные счета. Сумма пени в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Пересчет суммы из валюты счета в национальную валюту осуществляется по курсу на дату выставления счета.

Сумма долга и дата возникновения задолженности/Пени/Дата

Дата формирования счета за услуги связи, в который вошли пени, сформированные при закрытии предыдущего счета за услуги связи, просроченного к оплате. Если клиенту было выставлено несколько счетов с вошедшими в них пени, поле содержит дату формирования самого раннего счета.

Итого долг за весь период

Сумма начислений за трафик локальных и междугородних соединений, а также сумма пени. В поле отображается сумма в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Пересчет суммы из валюты счета в национальную валюту осуществляется по курсу на дату выставления счета.

Меры воздействия/Телефон

Дата блокировки последнего абонентского номера, зарегистрированного на лицевом счете клиента. Поле заполнено, если все абонентские номера, зарегистрированные на лицевом счете клиента, заблокированы. Если клиент имеет несколько лицевых счетов, на которых заблокированы все абонентские номера, поле содержит несколько дат блокировки последних абонентских номеров по каждому лицевому счету.

Меры воздействия/Межгород

Данное поле автоматически не заполняется.

Дата расторжения договора

Дата отключения последнего абонентского номера, зарегистрированного на лицевом счете клиента. Поле заполнено, если на лицевом счете клиента нет ни одного подключенного абонентского номера. Если клиент имеет несколько лицевых счетов, на которых отключены все абонентские номера, поле содержит несколько дат отключения последних абонентских номеров по каждому лицевому счету.

Итого

В строке отображается общая сумма начислений за трафик локальных соединений, общая сумма начислений за трафик междугородних соединений, общая сумма пени, а также общая сумма начислений по каждому типу трафика и пени. В поле отображается сумма в валюте, являющейся национальной валютой (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Пересчет суммы из валюты счета в национальную валюту осуществляется по курсу на дату выставления счета.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Список заявлений на установку телефона

!

Назначение

Отчет содержит информацию по заявкам на подключение, по которым абонентский номер не был зарезервирован (заявка не прошла обработчик 35 "Установка параметров подключения"). В отчете отображается информация заявок, зарегистрированных в промежуток времени, указанный оператором.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Список заявлений на установку телефона" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • диапазон дат выборки информации или дата формирования заявки;
  • удовлетворена заявка или нет;
  • наименование улицы, указанной в заявке;
  • номер дома;
  • параметры сортировки выбранной информации в отчете.
  1. Если указан период формирования заявок, выбираются заявки, даты формирования которых попадают в данный диапазон. Если указана дата формирования заявки, то выбираются все заявки, попавшие в диапазон от 01.01.1900 до указанной даты.
  2. В зависимости от установленного значения поля выбора Удовлетворена осуществляется поиск заявок, по подключениям которых определен и подтвержден адрес установки подключения (заявка прошла обработчик 30 "Служба технического учета").
  3. В зависимости от установленного значения поля выбора Улица осуществляется поиск заявок, которые содержат подключения, улицы адресов установки которых соответствуют улицам, указанным пользователем.
  4. Осуществляется поиск заявок, которые содержат подключения, номера домов в адресах установки которых соответствуют номерам домов, указанным пользователем.
  5. По заявкам, которые содержат подключения, зарегистрированные на лицевых счетах клиентов, определяются полные наименования клиентов, а также адреса доставки счетов.
  6. Осуществляется сортировка выбранной информации в отчете по указанному пользователем параметру.

Форма отчета "Список заявлений на установку телефона" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период, за который формировалась информация в отчете, указывается в диалоговом окне "Параметры отчета".

Основная часть

Поля для просмотра:

Дата заявления

Дата формирования заявки на подключение.

ФИО\Название

Полное наименование клиента, подключение, зарегистрированное на лицевом счету которого, указано в заявке.

Адрес проживания

Адрес доставки счетов.

Адрес установки

Адрес установки подключения.

Примечание

Данное поле автоматически не заполняется.

Итого кол-во

Количество заявок на подключение.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Журнал регистрации установок

!

Назначение

Отчет содержит информацию заявок на подключение, по которым был зарезервирован абонентский номер (при регистрации заявки или прохождении обработчика №35 "Установка параметров подключения"), и счета за подключение, сформированные при регистрации заявки, полностью оплачены.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Журнал регистрации установок" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • диапазон дат выборки информации;
  • юридические статусы клиентов;
  • наименования услуг;
  • параметры сортировки выбранной информации в отчете.
  1. По датам выборки, юридическим статусам и наименованиям услуг осуществляется поиск заявок на подключение, дата подключения которых попадает в диапазон дат, указанный в параметрах отчета, юридический статус клиента соответствует указанному статусу, услуги, зарегистрированные на подключении или сформированные при регистрации заявки, соответствуют указанным.
  2. Осуществляется поиск заявок на подключение, по которым был зарезервирован абонентский номер (при регистрации заявки или прохождении обработчика №35 "Установка параметров подключения"), и счета за подключение, сформированные при регистрации заявки, полностью оплачены.
  3. По заявкам, которые содержат подключения, зарегистрированные на лицевых счетах клиентов, определяются полные наименования клиентов.
  4. По заявкам на подключение осуществляется поиск адресов установки подключения.
  5. Осуществляется сортировка выбранной информации в отчете по указанному пользователем параметру.

Форма отчета "Журнал регистрации установок" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период, за который формировалась информация в отчете, указывается в диалоговом окне "Параметры отчета".

Основная часть

Поля для просмотра:

ФИО

Полное наименование клиента.

Адрес установки

Адрес установки подключения, указанный при формировании заявки или при прохождении заявкой обработчика №30 "Служба технического учета".

Примечание. Адрес установки задается при формировании заявки с помощью диалогового окна "Редактирование параметров".

Телефон

Абонентский номер, который будет установлен при подключении.

Дата

Дата подключения, указанная оператором при регистрации заявки.

Подпись

Данное поле автоматически не заполняется.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Номерная емкость системы

!

Назначение

Отчет содержит информацию о подключениях, которые были активированы на дату выполнения отчета или зарезервированы на эту дату (резервирование номера осуществляется при регистрации заявки или при прохождении обработчика 35 "Установка параметров подключения").

Примечание. Данные в отчете группируются по видам связи (по услугам приоритезации, которые зарегистрированы в справочнике "Правила закрытия услуг в системе").

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Номерная емкость системы" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • дата формирования отчета;
  • точки выставления счетов.
  1. По дате формирования отчета осуществляется поиск подключений, которые являются активными или зарезервированными на дату формирования отчета.
  2. Для каждого подключения определяется вид связи (наименование услуги, зарегистрированной по подключению). Из рассмотрения удаляются абонентские номера, по которым не подключена ни одна из услуг, зарегистрированных в справочнике "Правила закрытия услуг в системе".
  3. Определяется количество подключений, принадлежащих клиентам со статусом "Служебные". Клиентами со статусом "Служебные" являются клиенты, которым принадлежат подключения, зарегистрированные на лицевых счетах, точки выставления которых соответствуют точкам выставления, указанным пользователем.
  4. Определяется количество подключений, принадлежащих клиентам со статусом "Коммерческие". Клиентами со статусом "Коммерческие" являются клиенты, которым принадлежат подключения, зарегистрированные на лицевых счетах, точки выставления которых не соответствуют указанным пользователем.
  5. Определяется количество подключений по каждому наименованию услуги, зарегистрированной в справочнике "Правила закрытия услуг в системе", а также количество подключений, принадлежащих клиентам со статусами "Служебные" и "Коммерческие".

Форма отчета "Номерная емкость системы" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата выборки информации для отчета, указанная в поле Дата формирования отчета диалогового окна "Параметры отчета".

Основная часть

Поля для просмотра:

Вид связи

Наименование услуги, зарегистрированной в справочнике "Правила закрытия услуг в системе", которая была активна для подключения, подключенного в период времени, определенный на основании даты, указанной пользователем. В поле также отображается количество подключений, принадлежащих клиентам со статусами "Коммерческие" и "Служебные".

Монтированная емкость

Данное поле автоматически не заполняется.

Задействованная емкость

Количество подключений в системе с типом "Телефонный номер" по видам связи.

Примечание. Тип идентификатора указан в каталоге "Типы идентификаторов подключений".

Свободная емкость

Данное поле автоматически не заполняется.

Итого

Общее количество абонентских номеров/IP-адресов.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Отчет обращений клиентов по операторам

Отчет по обращениям, зарегистрированным оператором

!

Назначение

Отчет предназначен для получения информации по обращениям клиента или клиентов, зарегистрированных оператором или группой операторов, за указанный период времени. Информация отчета детализирована по типам, темам и предметам обращений, а также по наименованию оператора или группе операторов.

Примечание. Регистрация обращений клиентов осуществляется с помощью окна интерфейса "Офис".

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Отчет по обращениям, зарегистрированным оператором" и при нажатии экранной кнопки . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Системные отчеты.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс визуализации информации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  1. наименование операторов или групп операторов, которые зарегистрировали обращения клиентов;
  2. наименования типов обращений;
  3. наименование тем обращений;
  4. наименование предметов обращений;
  5. диапазон дат формирования отчета.

По диапазону дат определяются начальная дата и конечная дата выборки информации для отчета.

В зависимости от заданных пользователем операторов или групп операторов, типов, тем и предметов обращений определяется количество зарегистрированных обращений клиентов и общее количество клиентов, обращения которых были зарегистрированы.

Далее осуществляется группировка выбранных данных по наименованию каждого оператора (наименованию каждой группы операторов). По каждому оператору (группе операторов) данные группируются по типам обращений, темам обращений соответствующих типов обращений и предметов обращений, соответствующих тем обращений.

Форма отчета "Отчет по обращениям, зарегистрированным оператором" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Тип обращения - наименование типов обращений, выбранных пользователем с помощью диалогового окна "Параметры отчета".
  • Тема обращения - наименование тем обращений соответствующих типов обращений, выбранных пользователем с помощью диалогового окна "Параметры отчета".
  • Предмет обращения - наименование предметов обращений соответствующих тем обращений, выбранных пользователем с помощью диалогового окна "Параметры отчета".
  • Оператор (группа) - наименование операторов (групп операторов), зарегистрировавших обращения и выбранных пользователем с помощью диалогового окна "Параметры отчета".
  • Период - диапазон дат формирования отчета, заданный пользователем с помощью диалогового окна "Параметры отчета".
  • Пользователь - наименование пользователя, сформировавшего отчет.

Основная часть

В основной части отчета расположена таблица с данными по количеству обращений клиентов, зарегистрированных операторами в заданный пользователем промежуток времени и итоговая информация.

Поля для просмотра:

ФИО оператора

Наименование оператора, зарегистрировавшего обращения клиента. Значение поля формируется на основании входных параметров формирования отчета, указанных пользователем с помощью диалогового окна "Параметры отчета".

Тип обращения

Наименование типа обращения клиента. Значение поля формируется на основании входных параметров формирования отчета, указанных пользователем с помощью диалогового окна "Параметры отчета".

Тема обращения

Наименование темы обращения, соответствующей указанному типу обращения клиента. Значение поля формируется на основании входных параметров формирования отчета, указанных пользователем с помощью диалогового окна "Параметры отчета".

Предмет обращения

Наименование предмета, соответствующего указанной теме обращения клиента. Значение поля формируется на основании входных параметров формирования отчета, указанных пользователем с помощью диалогового окна "Параметры отчета".

Количество обращений

Количество обращений, зарегистрированных указанным оператором в заданный промежуток времени по указанному предмету обращения.

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого заведено обращений - общее количество обращений клиентов, зарегистрированных указанным оператором в заданный промежуток времени с типом, темой и предметом обращения, указанными в столбцах отчета.
  • Итого обслужено клиентов - общее количество клиентов, обращения которых были зарегистрированы указанным оператором в заданный промежуток времени с типом, темой и предметом обращения, указанными в столбцах отчета.
  • Всего заведено обращений - общее количество обращений, зарегистрированных всеми операторами, указанными в отчете в заданный промежуток времени с типом, темой и предметом обращения, указанными в столбцах отчета.
  • Всего обслужено клиентов - общее количество клиентов, обращения которых были зарегистрированы всеми операторами, указанными в отчете в заданный промежуток времени с типом, темой и предметом обращения, указанными в столбцах отчета.


Параметры отчета "Отчет по обращениям, зарегистрированным оператором"

Параметры отчета "Отчет по обращениям, зарегистрированным оператором" Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Отчет по обращениям, зарегистрированным оператором".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/ Системные отчеты при выборе отчета "Отчет по обращениям, зарегистрированным оператором" и при нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования отчета по обращениям клиентов по операторам.

Структура окна интерфейса

Поля для выбора и заполнения:

Диапазон дат

Период времени, за который будет осуществляться выборка информации для формирования отчета. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат выборки информации по обращениям клиентов. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат выборки информации по обращениям клиентов. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Оператор

Группа

Блок выбора объекта, по значению которого осуществляется выборка информации. По умолчанию выбран объект Оператор.

Все

Признак формирования отчета обращений клиентов, зарегистрированных любым оператором (любой группой операторов) или оператором (группой), выбранным пользователем в диалоговом окне "Выбор оператора" ("Выбор группы"). По умолчанию поле выбора отмечено.

При заполненном поле выбора Все в отчете будет отображаться информация обращений, зарегистрированных любым оператором или любой группой операторов.

При незаполненном поле выбора Все в отчете будет отображаться информация обращений, зарегистрированных операторами или группами операторов, выбранными пользователем с помощью диалогового окна "Выбор оператора" ("Выбор группы"). Диалоговое окно "Выбор оператора" ("Выбор группы") появляется при нажатии экранной кнопки и содержит список операторов или групп операторов.

Список операторов (групп операторов) формируется на основании данных окна интерфейса "Права пользователей и ресурсы системы" и содержит список пользователей (список групп пользователей).

Примечание. С помощью диалогового окна "Выбор оператора" ("Выбор группы") можно выбрать несколько операторов (групп операторов).

Типы обращений Все

Признак, определяющий выбирать информацию по обращениям клиентов всех типов обращений или только выбранных с помощью диалогового окна "Выбор типа обращения". По умолчанию поле выбора отмечено.

При заполненном поле выбора Все типы обращений в отчете будет отображаться информация всех типов обращений.

При незаполненном поле выбора Все типы обращений в отчете будет отображаться информация типов обращений, выбранных пользователем с помощью диалогового окна "Выбор типа обращения". Диалоговое окно "Выбор типа обращения" вызывается при нажатии экранной кнопки и содержит список типов обращений.

Список типов обращений формируется на основании данных справочника "Типы обращений".

Примечание. С помощью диалогового окна "Выбор типа обращения" можно выбрать несколько типов обращений.

Темы обращений Все

Признак, определяющий выбирать информацию по обращениям клиентов всех тем обращений или только выбранных с помощью диалогового окна "Выбор типа обращения". По умолчанию поле выбора отмечено.

При заполненном поле выбора Все темы обращений в отчете будет отображаться информация всех тем обращений.

При незаполненном поле выбора Все темы обращений в отчете будет отображаться информация тем обращений, выбранных пользователем с помощью диалогового окна "Выбор темы обращения". Диалоговое окно "Выбор темы обращения" вызывается при нажатии экранной кнопки и содержит список тем обращений.

Список тем обращений зависит от типов обращений, выбранных пользователем, и формируется на основании данных справочника "Тема обращения для способа обращения".

Примечание. С помощью диалогового окна "Выбор темы обращения" можно выбрать несколько тем обращений.

Предменты обращений Все

Признак, определяющий выбирать информацию по обращениям клиентов всех предметов обращений или только выбранных с помощью диалогового окна "Выбор предмета обращения". По умолчанию поле выбора отмечено.

При заполненном поле выбора Все предметы обращений в отчете будет отображаться информация всех предметов обращений.

При незаполненном поле выбора Все предметы обращений в отчете будет отображаться информация предметов обращений, выбранных пользователем с помощью диалогового окна "Выбор предмета обращения". Диалоговое окно "Выбор предмета обращения" вызывается при нажатии экранной кнопки и содержит список предметов обращений.

Список предметов обращений зависит от тем обращений, выбранных пользователем, и формируется на основании данных справочника "Предметы обращений для тем обращений".

Примечание. С помощью диалогового окна "Выбор предмета обращения" можно выбрать несколько предметов обращений.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и выход из диалогового окна.


Отчет обращений клиентов по темам обращений

Отчет по типам, темам и предметам обращений

!

Назначение

Отчет предназначен для получения информации по обращениям клиента или клиентов с группировкой по теме обращения. Информация отчета детализирована по типам, темам и предметам обращений.

Примечание. Регистрация обращений клиентов осуществляется с помощью окна интерфейса "Офис".

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Отчет по типам, темам и предметам обращений" и нажатии экранной кнопки . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Системные отчеты.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс визуализации информации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  1. наименования типов обращений;
  2. наименование тем обращений;
  3. наименование предметов обращений;
  4. диапазон дат формирования отчета.

По диапазону дат определяются начальная дата и конечная дата выборки информации для отчета.

В зависимости от заданных пользователем типов, тем и предметов обращений определяется количество зарегистрированных обращений клиентов.

Далее осуществляется группировка выбранных данных по теме обращения. По каждой теме обращения данные группируются по предметам соответствующих тем обращений и типам обращений.

Форма отчета "Отчет по типам, темам и предметам обращений" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Тип обращения - наименование типов обращений, выбранных пользователем с помощью диалогового окна "Параметры отчета".
  • Тема обращения - наименование тем обращений соответствующих типов обращений, выбранных пользователем с помощью диалогового окна "Параметры отчета".
  • Предмет обращения - наименование предметов обращений соответствующих тем обращений, выбранных пользователем с помощью диалогового окна "Параметры отчета".
  • Период - диапазон дат формирования отчета, заданных пользователем с помощью диалогового окна "Параметры отчета".
  • Пользователь - наименование пользователя, сформировавшего отчет.

Основная часть

В основной части отчета расположена таблица с данными по количеству обращений клиентов, зарегистрированных с определенной темой обращения и итоговая информация.

Поля для просмотра:

Тема обращения

Наименование темы обращения клиента. Значение поля формируется на основании входных параметров формирования отчета, указанных пользователем с помощью диалогового окна "Параметры отчета".

Предмет обращения

Наименование предмета, соответствующего указанной теме обращения клиента. Значение поля формируется на основании входных параметров формирования отчета, указанных пользователем с помощью диалогового окна "Параметры отчета".

Тип обращения

Наименование типа обращения, соответствующего указанной теме обращения клиента. Значение поля формируется на основании входных параметров формирования отчета, указанных пользователем с помощью диалогового окна "Параметры отчета".

Количество обращений

Количество обращений, зарегистрированных по указанному типу, предмету и теме обращения в заданный промежуток времени.

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого - общее количество обращений клиентов, зарегистрированных по предмету обращения, указанному в столбце Предмет обращения.
  • Всего <наименование темы обращений> - общее количество обращений, зарегистрированных по теме обращения, указанной в столбце Тема обращения.


Параметры отчета "Отчет по типам, темам и предметам обращений"

Параметры отчета "Отчет по типам, темам и предметам обращений" Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Отчет по типам, темам и предметам обращений".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/ Системные отчеты при выборе отчета: "Отчет по типам, темам и предметам обращений" и при нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования отчета обращений клиентов по темам обращений.

Структура окна интерфейса

Поля для выбора и заполнения:

Диапазон дат

Период времени, за который будет осуществляться выборка информации для формирования отчета. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат выборки информации по обращениям клиентов. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат выборки информации по обращениям клиентов. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Типы обращений Все

Признак, определяющий выбирать информацию по обращениям клиентов всех типов обращений или только выбранных с помощью диалогового окна "Выбор типа обращения". По умолчанию поле выбора отмечено.

При заполненном поле выбора Все типы обращений в отчете будет отображаться информация всех типов обращений.

При незаполненном поле выбора Все типы обращений в отчете будет отображаться информация типов обращений, выбранных пользователем с помощью диалогового окна "Выбор типа обращения". Диалоговое окно "Выбор типа обращения" вызывается при нажатии экранной кнопки и содержит список типов обращений.

Список типов обращений формируется на основании данных справочника "Типы обращений".

Примечание. С помощью диалогового окна "Выбор типа обращения" можно выбрать несколько типов обращений.

Темы обращений Все

Признак, определяющий выбирать информацию по обращениям клиентов всех тем обращений или только выбранных с помощью диалогового окна "Выбор темы обращения". По умолчанию поле выбора отмечено.

При заполненном поле выбора Все темы обращений в отчете будет отображаться информация всех тем обращений.

При незаполненном поле выбора Все темы обращений в отчете будет отображаться информация тем обращений, выбранных пользователем с помощью диалогового окна "Выбор темы обращения". Диалоговое окно "Выбор темы обращения" вызывается при нажатии экранной кнопки и содержит список тем обращений.

Список тем обращений зависит от типов обращений, выбранных пользователем, и формируется на основании данных справочника "Тема обращения для способа обращения".

Примечание. С помощью диалогового окна "Выбор темы обращения" можно выбрать несколько тем обращений.

Предметы обращений Все

Признак, определяющий выбирать информацию по обращениям клиентов всех предметов обращений или только выбранных с помощью диалогового окна "Выбор предмета обращения". По умолчанию поле выбора отмечено.

При заполненном поле выбора Все предметы обращений в отчете будет отображаться информация всех предметов обращений.

При незаполненном поле выбора Все предметы обращений в отчете будет отображаться информация предметов обращений, выбранных пользователем с помощью диалогового окна "Выбор предмета обращения ". Диалоговое окно "Выбор предмета обращения" вызывается при нажатии экранной кнопки и содержит список предметов обращений.

Список предметов обращений зависит от тем обращений, выбранных пользователем, и формируется на основании данных справочника "Предметы обращений для тем обращений".

Примечание. С помощью диалогового окна "Выбор предмета обращения" можно выбрать несколько предметов обращений.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и выход из диалогового окна.


Список клиентов, желающих воспользоваться льготами

!

Назначение

Отчет предназначен для получения информации о клиентах, являющихся физическими лицами, по подключениям которых были зарегистрированы (см. описание процесса регистрации льготы по подключению клиента), но еще не предоставлены льготы.

Примечание. В отчете отображается информация заявок, включающих регистрацию льготы (например, см. описание заявки "Включение/отключение льготы по подключению"), дата включения которой попадает в диапазон дат, указанный пользователем, а также абонентские номера, указанные в заявках, подключены или зарезервированы (при регистрации заявки или прохождении обработчика №35 "Установка параметров подключения").

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Список лиц, желающих воспользоваться льготами" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • диапазон дат выборки информации;
  • категории льготников;
  • виды льгот;
  • льготные ставки.
  1. По датам выборки информации для отчета осуществляется поиск заявок, включающих регистрацию льготы, дата включения которой попадает в диапазон дат, указанный пользователем.
  2. Определяются клиенты, заявки которых включают регистрацию льготы (см. п. 1).
  3. Из рассмотрения исключаются клиенты, льготные категории которых не совпадают с льготными категориями, указанными в параметрах отчета. А также клиенты, в заявках которых, включающих регистрацию льгот, виды льгот не совпадают с видами, указанными пользователем в параметрах отчета и льготные ставки не совпадают со ставками, указанными пользователем в параметрах отчета.
  4. Для каждого клиента определяется подключение, указанное в заявке, а также адрес установки подключения.
  5. Осуществляется группировка выбранной информации в отчете по категории льготника, виду льготы и льготной ставке.

Форма отчета "Список клиентов, желающих воспользоваться льготами" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период, за который формировалась информация в отчете, указывается в диалоговом окне "Параметры отчета".

Основная часть

Поля для просмотра:

№

Порядковый номер записи в отчете.

Телефон

Идентификатор подключения, указанного в заявке, включающей регистрацию льготы.

Код

Номер клиента, по подключению которого были зарегистрированы, но не предоставлены льготы.

ФИО

Полное наименование клиента, по подключению которого были зарегистрированы, но не предоставлены льготы.

Город

Наименование города, указанного в адресе установки подключения.

Улица

Наименование улицы, указанной в адресе установки подключения.

Дом

Номер дома в адресе установки подключения.

Корп

Номер корпуса в адресе установки подключения.

Кв-ра

Номер квартиры в адресе установки подключения.

Примечание. Для просмотра адреса установки по подключению воспользуйтесь окном интерфейса "Доп. параметры".

Категория льготника

Наименование льготной категории клиента, по подключению которого были заведены заявки, включающие регистрацию льготы.

Вид услуги

Наименование вида льготы, которая указана в заявке, включающей регистрацию льготы.

Итого по:

В строке отображается общее количество заявок, включающих регистрацию льготы, в разрезе каждой категории льготника, вида льготы, льготной ставки.

Всего кол-во:

Общее количество заявок, включающих регистрацию льготы, дата включения которой попадает в диапазон дат, указанный пользователем.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Количество подключенных абонентских номеров

!

Назначение

Отчет предназначен для получения информации об абонентах, подключенных в определенный период времени, с распределением по видам связи (с распределением по услугам приоритезации, которые зарегистрированы в справочнике "Правила закрытия услуг в системе").

Примечание. Данные в отчете сгруппированы по услугам приоритезации и по юридическому статусу абонента.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Количество подключенных абонентских номеров" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входным данным для отчета является информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • Дата выборки информации для отчета.
  1. По дате выборки осуществляется поиск абонентских номеров, дата подключения которых меньше даты, указанной пользователем и больше или равна первому числу месяца, указанного в дате (для колонки в отчете За текущий месяц) и больше или равна первому числу года, указанного в дате (для колонки в отчете С начала года).
  2. По каждому абонентскому номеру определяются услуги, зарегистрированные при подключении. Из рассмотрения удаляются абонентские номера, по которым не подключена ни одна из услуг, зарегистрированных в справочнике "Правила закрытия услуг в системе".
  3. Определяются юридические статусы клиентов, имеющих подключенные абонентские номера.
  4. Вычисляется количество подключенных абонентских номеров по каждой услуге, зарегистрированной в справочнике "Правила закрытия услуг в системе".
  5. Осуществляется группировка выбранной информации в отчете по услугам приоритезации и юридическому статусу абонента.

Форма отчета "Количество подключенных абонентских номеров" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата формирования отчета указанная в поле Дата диалогового окна "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая информацию о количестве подключенных абонентских номеров по видам услуг.

Поля для просмотра:

Вид услуги

Наименование услуги, зарегистрированной в справочнике "Правила закрытия услуг в системе", которая была активна для абонентского номера, подключенного в период времени, определенный на основании даты, указанной пользователем.

Количество подключенных абонентских номеров/За текущий месяц/Юридические лица

Количество абонентских номеров, принадлежащих юридическим лицам, с услугой, указанной в поле Вид услуги, дата подключения которых меньше даты, указанной пользователем, и больше или равна дате начала месяца, который выбирается из даты, указанной пользователем.

Количество подключенных абонентских номеров/За текущий месяц/Физические лица

Количество абонентских номеров, принадлежащих физическим лицам, с услугой, указанной в поле Вид услуги, дата подключения которых меньше даты, указанной пользователем, и больше или равна дате начала месяца, который выбирается из даты, указанной пользователем.

Количество подключенных абонентских номеров/С начала года/Юридические лица

Количество абонентских номеров, принадлежащих юридическим лицам, с услугой, указанной в поле Вид услуги, дата подключения которых меньше даты, указанной пользователем, и больше или равна дате начала года, который выбирается из даты, указанной пользователем.

Количество подключенных абонентских номеров/С начала года/Физические лица

Количество абонентских номеров, принадлежащих физическим лицам, с услугой, указанной в поле Вид услуги, дата подключения которых меньше даты, указанной пользователем, и больше или равна дате начала года, который выбирается из даты, указанной пользователем.

Итого

Количество абонентских номеров в разрезе услуг, зарегистрированных в справочнике "Правила закрытия услуг в системе", с группировкой по юридическому статусу клиентов.

Всего

Общее количество подключенных абонентских номеров с начала года.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Количество отключенных абонентских номеров

!

Назначение

Отчет предназначен для получения информации об абонентах, отключенных в определенный период времени, с распределением по видам связи (с распределением по услугам приоритезации, которые зарегистрированы в справочнике "Правила закрытия услуг в системе").

Примечание. Данные в отчете сгруппированы по услугам приоритезации и по юридическому статусу абонента.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Количество отключенных абонентских номеров" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входным данным для отчета является информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • Дата выборки информации для отчета.
  1. По дате выборки осуществляется поиск абонентских номеров, дата отключения которых меньше даты, указанной пользователем и больше или равна первому числу месяца, указанного в дате (для колонки в отчете За текущий месяц) и больше или равна первому числу года, указанного в дате (для колонки в отчете С начала года).
  2. По каждому абонентскому номеру определяются услуги, зарегистрированные при отключении. Из рассмотрения удаляются абонентские номера, по которым не подключена ни одна из услуг, зарегистрированных в справочнике "Правила закрытия услуг в системе".
  3. Определяются юридические статусы клиентов, имеющих отключенные абонентские номера.
  4. Вычисляется количество отключенных абонентских номеров по каждой услуге, зарегистрированной в справочнике "Правила закрытия услуг в системе".
  5. Осуществляется группировка выбранной информации в отчете по услугам приоритезации и юридическому статусу абонента.

Форма отчета "Количество отключенных абонентских номеров" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата формирования отчета указанная в поле Дата формирования отчета диалогового окна "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая информацию о количестве отключенных абонентских номеров по видам услуг.

Поля для просмотра:

Вид услуги

Наименование услуги, зарегистрированной в справочнике "Правила закрытия услуг в системе", которая была активна по подключению, отключенному в период времени, определенный на основании даты, указанной пользователем.

Количество отключенных абонентских номеров/За текущий месяц/Юридические лица

Количество абонентских номеров, принадлежащих юридическим лицам, с услугой, указанной в поле Вид услуги, дата отключения которых меньше даты, указанной пользователем, и больше или равна дате начала месяца, который выбирается из даты, указанной пользователем.

Количество отключенных абонентских номеров/За текущий месяц/Физические лица

Количество абонентских номеров, принадлежащих физическим лицам, с услугой, указанной в поле Вид услуги, дата отключения которых меньше даты, указанной пользователем, и больше или равна дате начала месяца, который выбирается из даты, указанной пользователем.

Количество отключенных абонентских номеров/С начала года/Юридические лица

Количество абонентских номеров, принадлежащих юридическим лицам, с услугой, указанной в поле Вид услуги, дата отключения которых меньше даты, указанной пользователем, и больше или равна дате начала года, который выбирается из даты, указанной пользователем.

Количество отключенных абонентских номеров/С начала года/Физические лица

Количество абонентских номеров, принадлежащих физическим лицам, с услугой, указанной в поле Вид услуги, дата отключения которых меньше даты, указанной пользователем, и больше или равна дате начала года, который выбирается из даты, указанной пользователем.

Итого

Количество абонентских номеров в разрезе услуг, зарегистрированных в справочнике "Правила закрытия услуг в системе", с группировкой по юридическому статусу клиентов.

Всего

Общее количество отключенных абонентских номеров с начала года.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Отчет по продаже оборудования и оказанию услуг

!

Назначение

Отчет предназначен для получения информации о суммах по выставленным счетам за оборудование и за операции.

Отчет может формироваться за произвольный период времени как по всем направлениям деятельности, так и по произвольному списку направлений деятельности.

Валюта формирования отчета является входным параметром и устанавливается при запуске процесса формирования отчета. Курс пересчета сумм счетов используется согласно действующим условиям пересчета для типа счета. В случае, если счет не оплачен на момент формирования платежа, а условия пересчета для типа счета - "курс на дату платежа", то в расчете используется курс на дату выставления счета.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Отчет по продаже оборудования и оказанию услуг" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета".

После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Параметры для заполнения:

Диапазон дат

Период времени, за который анализируются операции движения оборудования по складу (приход, отгрузка). Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Валюта отчета

Валюта формирования отчета, т.е. валюта в которую будут пересчитаны суммы по проданным оборудованию и услугам. Значение поля заполняется из списка валют. Значение по умолчанию - "RUR", валюта с с порядковым номером 3.

Направление деятельности Все

Признак, определяющий формировать отчет по всем направлениям деятельности или по ограниченному списку направлений. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • для формирования отчета по всем видам деятельности, заполните поле выбора Все
  • для формирования отчета по одному направлению деятельности или по произвольному списку направлений деятельности, необходимо очистить поле и сформировать список значений, посредством экранной кнопки .

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.

Форма отчета "Отчет по продаже оборудования и оказанию услуг"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата выполнения - дата выполнения отчета.
  • Валюта формирования отчета - параметр, заданный пользователем с помощью диалогового окна "Параметры отчета".
  • Диапазон дат выставления счетов с <дата начала выборки информации> по <дата окончания выборки информации> - диапазон дат формирования отчета, заданный пользователем с помощью диалогового окна "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая информацию о суммах за проданное оборудование и оказанные услуги, в терминах системы стоимость операций, в разрезе клиентов, договоров и счетов.

Данные отчета группируются по клиентам и счетам.

Поля для просмотра:

№

Порядковый номер записи.

Код клиента

Регистрационный номер клиента в системе (порядковый номер).

Наименование клиента

Краткое наименование клиента.

№ договора

Номер договора, в рамках которого выставлен счет, удовлетворяющий параметрам формирования отчета.

№ счета

Номер счета.

Проданные услуги: КАУ

Код аналитического учета услуги, в терминах системы операции.

Проданные услуги: Перечень

Полное наименование услуги, в терминах системы операции.

Проданные услуги: Сумма

Стоимость услуги, в терминах системы операции, пересчитанная в валюту формирования отчета.

Проданные услуги: НДС

Сумма НДС услуги, в терминах системы операции, пересчитанная в валюту формирования отчета.

Проданные услуги: Дата выдачи

Дата оказания услуги, в терминах системы операции, т.е. дата прохождения заявок по счету обработчика "Склад".

Проданное оборудование: КАУ

Код аналитического учета оборудования.

Проданное оборудование: Перечень

Полное наименование оборудования.

Проданное оборудование: Сумма

Стоимость оборудования в счете, пересчитанная в валюту формирования отчета.

Проданное оборудование: НДС

Сумма НДС оборудования, пересчитанная в валюту формирования отчета.

Проданное оборудование: Дата выдачи

Дата выдачи оборудования, т.е. дата прохождения заявок по счету обработчика "Склад".

Дата счета

Дата выставления счета.

Дата первого платежа

Дата регистрации в системе первого платеже по счету.

Дата последнего платежа

Дата регистрации в системе последнего платежа на момент формирования отчета.

Количество платежей

Количество платежей по счету, зарегистрированных в системе на текущий момент.

Общая сумма

Выставленная сумма счета без налогов.

НДС

Сумма НДС в счете.

Оплачено

Сумма оплат по счету.

В итоговой части отчета выводятся следующие значения:

Сумма высталенных счетов

Итоговая сумма по столбцам "Общая сумма" и "НДС" в валюте формирования отчета.

Сумма оплат по счетам

Итоговая сумма по столбцу "Оплачено" в валюте формирования отчета.

В том числе сумма операций

Итоговая сумма по столбцам "Сумма" и "НДС" для всех операций в валюте формирования отчета.

В том числе сумма оборудования

Итоговая сумма по столбцу "Сумма" и "НДС" для оборудования в валюте формирования отчета.


Отчет по продаже номерной емкости

!

Назначение

Отчет содержит информацию о количестве подключений, дата подключения/отключения которых попадает в диапазон дат, указанный пользователем, или дата подключения/отключения меньше даты, указанной пользователем в диалоговом окне "Параметры отчета". Отчет содержит информацию о сумме начисленных стоимостей за подключение, а также о сумме платежей за подключение.

Примечание.

  1. Отчет содержит информацию по подключениям, счета за подключения которых полностью оплачены.
  2. Данные в отчете группируются по наименованию услуги.
  3. Отчет содержит информацию без учета авансовых платежей.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Отчет по продаже номерной емкости " и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • диапазон дат выборки информации или дата формирования отчета;
  • категория клиента;
  • юридический статус;
  • разбивка по категориям.
  1. По диапазону дат или дате формирования отчета осуществляется поиск подключений, дата подключения/отключения которых попадает в диапазон дат, указанный пользователем, или дата подключения/отключения меньше даты, указанной пользователем.
  2. По категориям и юридическим статусам клиентов осуществляется поиск подключений, зарегистрированных на лицевых счетах клиентов, категории и юридические статусы которых соответствуют, указанным пользователем.
  3. По каждому подключению определяются услуги, зарегистрированные при подключении. Из рассмотрения удаляются подключения, по которым не подключена ни одна из услуг, зарегистрированных в справочнике "Правила закрытия услуг в системе".
  4. Осуществляется поиск подключений, указанных в заявках на подключение, по которым счета за операции и оборудование полностью оплачены.
  5. Определяется сумма платежей за авансовые и не авансовые операции, указанные при формировании заявки.
  6. Осуществляется группировка выбранной информации по юридическому статусу клиента.
  7. В случае установленного признака Разбивка по категориям, расположенного в диалоговом окне "Параметры отчета" информация в отчете группируется по категории клиента.

Форма отчета "Отчет по продаже номерной емкости " Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Диапазон дат или дата выборки информации для отчета, в зависимости от указанного пользователем поля выбора диалогового окна "Параметры отчета".

Основная часть

Поля для просмотра:

Наименование услуги

Наименование услуги, которая была зарегистрирована при активации подключения, информация о котором отображается в отчете.

Количество номеров подключенных в тек.

Количество подключений, дата активации которых попадает в диапазон, указанный в параметрах отчета. Если отчет формируется на дату, то количество подключений, дата активации которых меньше даты, указанной пользователем.

Количество номеров отключенных в тек.

Количество подключений, дата отключения которых попадает в диапазон, указанный в параметрах отчета. Если отчет формируется на дату, то количество подключений, дата отключения которых меньше даты, указанной пользователем.

Итого номеров в конце периода

Количество подключений, подключенных на дату окончания диапазона или на дату выполнения отчета.

Сумма начислений за подключение за текущий период в руб. с

Сумма платежей за все операции, начисления по которым вошли в счет, кроме авансовых операций.

Сумма собранных платежей за подключение за текущий период

Сумма платежей за все операции, начисления по которым вошли в счет.

Всего

В строке отображается общее количество подключений, дата активации/отключения которых попадает в диапазон, указанный в параметрах отчета, или меньше даты, указанной пользователем; общее количество подключений, подключенных на дату окончания диапазона или на дату выполнения отчета; общая сумма счетов за операции (без учета стоимости авансовых операций); общая сумма счетов за операции, указанные при формировании заявки.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Список служебных телефонов

!

Назначение

Отчет содержит информацию об абонентских номерах, которые на дату выполнения отчета были подключены и принадлежали клиентам, точки выставления лицевых счетов которых соответствуют точкам выставления лицевых счетов, указанным пользователем в диалоговом окне "Параметры отчета".

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Список служебных телефонов" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета являются:

  • дата выборки информации для отчета;
  • точки выставления лицевых счетов;
  • параметр сортировки выбранной информации в отчете.
  1. По дате выборки осуществляется поиск подключений, дата подключения которых меньше или равна дате, указанной пользователем.
  2. По точкам выставления лицевых счетов осуществляется поиск подключений, зарегистрированных на лицевых счетах, точки выставления которых соответствуют указанным пользователем.
  3. По каждому подключению определяется полное наименование клиента, на лицевом счете которого зарегистрировано подключение.
  4. Осуществляется сортировка выбранной информации в отчете по указанному пользователем параметру.

Форма отчета "Список служебных телефонов" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата выборки информации для отчета, указанная в поле Дата диалогового окна "Параметры отчета".

Основная часть

Поля для просмотра:

Телефон

Подключение, которое активно на дату формирования отчета.

Владелец

Полное наименование клиента, которому принадлежит подключение, указанное в поле Телефон.

Итого

Общее количество подключений, которые активны на дату формирования отчета.

Оператор

Наименование оператора, сформировавшего отчет.


Отчет о движении оборудования по складу

!

Назначение

Отчет предназначен для получения информации о движении оборудования по складу.
Отчет может формироваться за произвольный период времени как по всем складам, так и по конкретному складу, как по всем типам оборудования, так и по отдельной группе оборудования или конкретному типу оборудования.
В отчет попадает только оборудование, по которому были изменения (приход/отгрузка) за указанный период.
На дату начала периода формируется входящий остаток. События прихода и отгрузки отображаются отдельной записью за каждый день периода.
На дату окончания периода формируется исходящий остаток оборудования на складе после изменений. Информация по каждому платежу располагается на отдельной строке отчета.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Вывод отчетов" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Отчет о движении оборудования по складу" посредством экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета".

После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Параметры для заполнения:

Диапазон дат

Период времени, за который анализируются операции движения оборудования по складу (приход, отгрузка). Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Тип склада Все

Признак формирования отчета движения оборудования по всем типам складов, т. е. по всем складам.
По умолчанию поле выбора отмечено.

  • Для формирования отчета движения оборудования по одному типу склада, очистите поле выбора Все и выберите значение их списка значений (например, "Коммерческие продажи").
  • Для формирования отчета движения оборудования по всем складам, заполните поле выбора Все.

Группа оборудования Все

Признак, определяющий выбирать информацию по всем группам оборудования или информацию об одной группе оборудования, выбранной пользователем с помощью списка выбора групп оборудования. По умолчанию поле выбора отмечено.

  • Для формирования отчета движения оборудования по одной группе оборудования, очистите поле выбора Все и выберите значение их списка значений.
  • Для формирования отчета движения оборудования по всем группам оборудования, заполните поле выбора Все.

Примечание. Группы оборудования с признаком "Виртуальное оборудование" не участвует в отчете.

Оборудование Все

Признак, определяющий выбирать информацию по всем типам оборудования или только по одному типу оборудования, выбранному пользователем с помощью списка выбора типов оборудования. По умолчанию поле выбора отмечено.

  • Для формирования отчета движения оборудования одного типа, очистите поле выбора Все и выберите значение их списка значений.
  • Для формирования отчета движения оборудования по всем типам оборудования, заполните поле выбора Все

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и выход из диалогового окна.

Форма отчета "Отчет о движении оборудования по складу"

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата выполнения - дата выполнения отчета.
  • Диапазон дат с <дата начала выборки информации> по <дата окончания выборки информации> - диапазон дат формирования отчета, заданный пользователем с помощью диалогового окна "Параметры отчета".

Основная часть

В основной части отчета расположена таблица, содержащая информацию о входящем и исходящем остатке оборудования на складе за период, фактах движения оборудования по складу (приход, отгрузка).

Данные отчета группируются по типам оборудования.

Поля для просмотра:

Наименование

Полное наименование типа оборудования..

Дата

Дата операции (приход/отгрузка).

Чистый остаток до

Количество оборудования до операции (приход/отгрузка).

Приход

Количество оборудования участвующее в операции приход на склад за 1 день.

Отгрузка

Количество оборудования, участвующее в операции отгрузка со склада (в терминах системы, выдача оборудования на складе) за 1 день.

Чистый остаток после

Количество оборудования после операции (приход/отгрузка).

Итоговое количество оборудования подводится по каждому типу оборудования за период.


Структура абонентской базы

!

Назначение

Отчет содержит информацию о количестве подключений, которые были подключены до наступления даты, указанной оператором.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Структура абонентской базы " и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • дата формирования отчета;
  • точки выставления счетов.
  1. По дате формирования отчета осуществляется поиск подключений, которые были подключены до наступления даты, указанной оператором.
  2. Для каждого подключения определяется вид связи (наименование услуги, зарегистрированной по подключению). Из рассмотрения удаляются подключения, по которым не подключена ни одна из услуг, зарегистрированных в справочнике "Правила закрытия услуг в системе".
  3. Для каждого подключению определяется клиент, которому оно принадлежит. Для каждого клиента определяется юридический статус.
  4. Определяется количество подключений, принадлежащих клиентам со статусом "Служебные". Клиентами со статусом "Служебные" являются клиенты, которым принадлежат подключения, зарегистрированные на лицевых счетах, точки выставления которых соответствуют точкам выставления, указанным пользователем.
  5. Определяется количество подключений, принадлежащих клиентам со статусом "Коммерческие". Клиентами со статусом "Коммерческие" являются клиенты, которым принадлежат подключения, зарегистрированные на лицевых счетах, точки выставления которых не соответствуют указанным пользователем.
  6. Определяется количество подключений по каждому наименованию услуги, зарегистрированной в справочнике "Правила закрытия услуг в системе".

Форма отчета "Структура абонентской базы" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата выборки информации для отчета, указанная в поле Дата формирования отчета диалогового окна "Параметры отчета".

Основная часть

Поля для просмотра:

Вид связи

Наименование услуги, зарегистрированной в справочнике "Правила закрытия услуг в системе", которая была активна для подключения, подключенного в период времени, определенный на основании даты, указанной пользователем.

Коммерческие пользователи/Юридические лица/Коммерческие

Количество подключений, принадлежащих клиентам, которые являются юридическими лицами, и точки выставления лицевых счетов которых не соответствуют указанным пользователем.

Коммерческие пользователи/Юридические лица/Служебные

Количество подключений, принадлежащих клиентам, которые являются юридическими лицами, и точки выставления лицевых счетов которых соответствуют указанным пользователем.

Коммерческие пользователи/Физические лица/Коммерческие

Количество подключений, принадлежащих клиентам, которые являются физическими лицами, и точки выставления лицевых счетов которых не соответствуют указанным пользователем.

Коммерческие пользователи/Физические лица/Служебные

Количество подключений, принадлежащих клиентам, которые являются физическими лицами, и точки выставления лицевых счетов которых соответствуют указанным пользователем.

Итого

В строке отображается общее количество подключений с группировкой по юридическому статусу клиентов, а также по статусам "Служебные" и "Коммерческие".

Всего

В строке отображается общее количество подключений, информация о которых содержится в отчете.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Список клиентов с временным договором

!

Назначение

Отчет содержит информацию о клиентах, для которых сформированы договора с признаком "Временный" (признак "Временный" указывается в поле Статус окна интерфейса "Контракты клиента" при формировании контракта или редактировании его параметров). В отчете также отображается информация о подключении, для которого при регистрации был создан или установлен временный контракт (см. описание окна интерфейса "Режим создания контрактов").

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Список контрактов с временными договорами" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Форма отчета "Список клиентов с временным договором" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата формирования отчета, указанная пользователем в диалоговом окне "Параметры отчета".

Основная часть

Поля для просмотра:

№ клиента

Код клиента, для которого был сформирован временный договор, дата создания которого не превышает дату формирования отчета.

Список телефонов

Идентификатор подключения, для которого при регистрации был создан или установлен временный договор, дата создания которого не превышает дату формирования отчета.

Примечание. Если контракт привязан к нескольким подключениям, в отчете для каждого подключения будет сформирована отдельная строка.

ФИО\Наименование

Полное наименование клиента, для которого был сформирован временный договор, дата создания которого не превышает дату формирования отчета.

Адрес установки

Адрес установки подключения, для которого при регистрации был создан или установлен временный договор, дата создания которого не превышает дату формирования отчета.

Примечание. Адрес установки подключения можно просмотреть с помощью закладки "Доп. параметры".

Дата окончания договора

Дата окончания договора, дата создания которого не превышает дату формирования отчета.

Итого

Количество временных договоров, информация по которым отображается в отчете.

В нижней части отчет отображается наименование оператора, сформировавшего отчет, а также дата и время формирования отчета.


Отчеты по IP трафику

Системные отчеты по трафику

!

Назначение

Отчет предназначен для получения информации об объеме переданного трафика от одного идентификатора подключения другому за указанный оператором период формирования отчета.

В зависимости от типа отчета данные группируются либо по IP адресам назначения, либо по IP адресам подключения, либо по датам начала соединения. Внутри каждой группы данные отчета группируются по типу и направления трафика. Для каждого подключения, типа и направления трафика указывается количество переданной информации в байтах.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета
"Отчет по трафику. Детализация по IP адресам назначения", либо
"Отчет по трафику. Детализация по трафику с интервалами группировки ", либо
"Отчет по трафику. Детализация по адресам подключения"
и нажатии на экранную кнопку . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Системные отчеты .

Перед формированием отчета необходимо заполнить его параметры.

Параметры отчета

Заполнение параметров формирования осуществляется в диалоговом окне "Параметры отчета". После ввода значений входных параметров и нажатии экранной кнопки начинается процесс визуализации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, выбранная пользователем в диалоговом окне "Параметры отчета":

  1. наименование клиента,
  2. идентификаторы соединений,
  3. наименования типов трафика,
  4. IP-адрес подключения,
  5. направление вызова,
  6. дипазон дат.

По диапазону дат определяются начальная дата и конечная дата выборки информации для отчета. В зависимости от выбранного пользователем клиента, подключений клиента, типов трафика, соответствующих выбранным подключениям клиента, направления вызова и периода выборки информации выбирается информация об объеме трафика клиента.

Далее, в зависимости от типа отчета, осуществляется группировка выбранных данных либо по IP адресу назначения, либо по дате соединения, либо по IP адресу подключения.

Для каждого клиента за указанный пользователем период осуществляется суммирование объема трафика по подключению (подключениям) клиента, выбранному пользователем.

Форма представления отчета

В зависимости от выбранного пользоваетелем наименования отчета форма отчета может иметь следующий вид:

  • Отчет по трафику. Детализация по IP адресам назначения
  • Отчет по трафику с интервалами группировки
  • Отчет по трафику. Детализация по адресам подключения

Отчет по трафику. Детализация по IP адресам назначения Выходная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета;
  • Наименование клиента, выбранного пользователем с помощью диалогового окна "Параметры отчета";
  • Внешние коды контрактов, соответствующие выбранным пользователем подключениям, каждый из которых должен иметь статус "Создан", "Действующий" или "Отключен";
  • Идентификаторы подключений клиента, выбранных пользователем с помощью диалогового окна "Параметры отчета";
  • Тарифные планы, соответствующие выбранным подключениям клиента, которые были активны в период времени, заданный пользователем (период формирования отчета);
  • Даты активации подключений;
  • Период оказания услуг (дата и время начала и окончания периода формирования отчета, выбранного пользователем с помощью диалогового окна "Параметры отчета");
  • Дата и время формирования отчета.

Основная часть

В основной части отчета расположена таблица с данными по объему трафика и итоговая информация.

Поля для просмотра:

IP адрес

IP адрес пункта назначения.

IP адрес клиента

IP адрес подключения клиента, выбранный пользователем с помощью диалогового окна "Параметры отчета".

Тип трафика

Наименование типа трафика, выбранного пользователем с помощью диалогового окна "Параметры отчета".

Направление

Наименование направления трафика. Поле может принимать следующие значения: "входящий", "исходящий".

Передано байт

Объем трафика клиента в байтах по пункту назначения и по всем направлениям типа трафика, соответствующего подключению, выбранному пользователем с помощью диалогового окна "Параметры отчета".

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого - указывается суммарный объем трафика клиента по каждому пункту назначения.
  • Итого по всем подключениям - указывается суммарный объем трафика клиента по всем подключениям и пунктам назначения.
  • Итого: Тип трафика, Направление, Передано байт - суммарный объем трафика по всем выбранным IP-адресам всех выбранных подключений клиента, сгруппированный по типу трафика и по направлению вызова.

Отчет по трафику с интервалами группировки Выходная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Примечание. Для данного вида детализации трафика используется дополнительный параметр выбора информации, который задается в диалоговом окне "Параметры отчета" в поле Шаг.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета;
  • Наименование клиента, выбранного пользователем с помощью диалогового окна "Параметры отчета";
  • Внешние коды контрактов, соответствующих выбранным пользователем подключениям, каждый из которых должен иметь статус "Создан", "Действующий" или "Отключен";
  • Идентификаторы подключений клиента, выбранных пользователем с помощью диалогового окна "Параметры отчета";
  • Тарифные планы, соответствующие выбранным подключениям клиента, которые были активны в период времени, заданный пользователем (период формирования отчета).
  • Даты активации подключений;
  • Период оказания услуг (дата и время начала и окончания периода формирования отчета, выбранного пользователем с помощью диалогового окна "Параметры отчета");
  • Дата и время формирования отчета.

Основная часть

В основной части отчета расположена таблица с данными по объему трафика и итоговая информация.

Поля для просмотра:

Период

Дата соединения, которая входит в период оказания услуг, заданный пользователем с помощью диалогового окна "Параметры отчета" в поле Шаг.

Тип трафика

Наименование типа трафика, выбранного пользователем с помощью диалогового окна "Параметры отчета" в поле Типы трафика.

Направление

Наименование направления выхова, выбранного пользователем с помощью диалогового окна "Параметры отчета" в поле Направление.

Передано байт

Объем трафика клиента в байтах по выбранному пользователем подключению, детализованный по дням и типам трафика.

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого - указывается суммарный объем трафика клиента по подключению.
  • Итого по всем подключениям - указывается суммарный объем трафика клиента по всем подключениям.
  • Итого: Тип трафика, Направление, Передано байт - суммарный объем трафика по всем выбранным подключениям клиента, сгруппированный по типу трафика и по направлению вызова.

Отчет по трафику. Детализация по адресам подключения Выходная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета;
  • Наименование клиента, выбранного пользователем с помощью диалогового окна "Параметры отчета";
  • Внешние коды контрактов, соответствующих выбранным пользователем подключениям, каждый из которых должен иметь статус "Создан", "Действующий" или "Отключен";
  • Идентификаторы подключений клиента, выбранных пользователем с помощью диалогового окна "Параметры отчета";
  • Тарифные планы, соответствующие выбранным подключениям клиента, которые были активны в период времени, заданный пользователем (период формирования отчета);
  • Период оказания услуг (дата и время начала и окончания периода формирования отчета, выбранного пользователем с помощью диалогового окна "Параметры отчета");
  • Дата и время формирования отчета.

Основная часть

В основной части отчета расположена таблица с данными по объему трафика и итоговая информация.

Поля для просмотра:

Подключение

Идентификатор подключения клиента, выбранный пользователем с помощью диалогового окна "Параметры отчета".

IP адрес подключения

IP адрес подключения клиента, выбранного пользователем с помощью диалогового окна "Параметры отчета" в поле Адрес.

Тип трафика

Наименование типа трафика, выбранного пользователем с помощью диалогового окна "Параметры отчета" в поле Тип трафика.

Направление

Наименование направления выхова, выбранного пользователем с помощью диалогового окна "Параметры отчета" в поле Направление.

Передано байт

Объем трафика клиента в байтах по каждому направлению типа трафика, соответствующего подключению, выбранному пользователем с помощью диалогового окна "Параметры отчета".

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого - указывается суммарный объем трафика клиента по каждому подключению клиента.
  • Итого по всем подключениям - указывается суммарный объем трафика клиента по всем подключениям.
  • Итого: Тип трафика, Направление, Передано байт - суммарный объем трафика по всем выбранным IP-адресам всех выбранных подключений клиента, сгруппированный по типу трафика и по направлению вызова.

Назначение экранных кнопок:

Закрытие окна интерфейса с отчетом.

Вызов диалогового окна "Zoom" для установки размеров просмотра окна интерфейса.

Вызов окна "Printer Setup" для осуществления быстрого доступа к интерфейсу настройки параметров печати (например, для изменения расположения отчета на листе бумаги при печати). По нажатию экранной кнопки интерфейса "Printer Setup" производится вызов диалогового окна с параметрами печати выбранного принтера.

Вызов диалогового она "Page Setup" для установки размеров страниц печати отчета.

Отправка отчета на печать.


Параметры отчета для отчетов по трафику

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования системных отчетов по трафику.

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/ Системные отчеты при выборе одного из следующих видов отчета: "Отчет по трафику. Детализация по IP адресам назначения", либо "Отчет по трафику с интервалами группировки", либо "Отчет по трафику. Детализация по адресам подключения" и нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования системного отчета по трафику.

Структура окна интерфейса

Поля для выбора и заполнения:

Клиент

Краткое наименование клиента, для которого будет формироваться отчет. Для выбора наименования клиента необходимо нажать экранную кнопку . При нажатии на экранную кнопку появляется окно интерфейса "Выбор клиента", посредством которого осуществляется поиск и выбор клиента.

Шаг

Поле выбора интервала группировки, за который будет осуществляться выборка информации для формирования отчета. Поле выбора доступно только для задания параметров формирования отчета по трафику с интервалами группировки. Для выбора типа периода необходимо нажать экранную кнопку . При нажатии на экранную кнопку появляется выпадающий список, содержащий следующие значения: "Минута", "Час", "День", "Неделя", "Месяц", "Год". По умолчанию поле выбора принимает следующее значение: "День".

Подключения Все

Признак, определяющий выбирать информацию об объеме переданного трафика для всех подключений клиента или только для выбранных с помощью выпадающего списка. При заполненном поле выбора в отчете будет отображена информация для всех подключений выбранного клиента. При незаполненном поле Все при нажатии на экранную кнопку появляется диалоговое окно Экранная форма диалогового окна, содержащее выпадающий список подключений выбранного клиента, в котором необходимо выбрать одно или несколько подключений.

Адрес Все

Признак, определяющий выбирать информацию об объеме переданного трафика для всех IP-адресов выбранных подключений клиента или только для выбранных IP-адресов посредством выпадающего списка. При заполненном поле выбора в отчете будет отображена информация для всех IP-адресов выбранных подключений выбранного клиента. При незаполненном поле Все при нажатии на экранную кнопку появляется диалоговое окно Экранная форма диалогового окна, содержащее выпадающий список IP-адресов подключений клиента, в котором необходимо выбрать один или несколько IP-адресов.

Типы трафика Все

Признак, определяющий выбирать информацию об объеме переданного трафика для всех типов трафика клиента или только для выбранных посредством выпадающего списка. При заполненном поле выбора в отчете будет отображена информация для всех типов трафика выбранного клиента. При незаполненном поле Все при нажатии на экранную кнопку появляется диалоговое окно Экранная форма диалогового окна, содержащее список типов трафика, соответствующих категории тарификации "Объем" и типу сервиса услуг "Интернет", в котором необходимо выбрать одно или несколько значений типа трафика. Список типов трафика формируется с помощью окна интерфейса "Типы трафика".

Направление Все

Признак, определяющий выбирать информацию об объеме переданного трафика для всех направлений вызова или только для выбранных посредством выпадающего списка. При заполненном поле выбора в отчете будет отображена информация для всех направлений вызова выбранного клиента. При незаполненном поле Все при нажатии на экранную кнопку появляется диалоговое окно Экранная форма диалогового окна, содержащее выпадающий список направлений вызова, в котором необходимо выбрать одно или несколько значений направлений вызова (входящий, исходящий).

Диапазон дат

Период времени, за который будет осуществляться выборка информации для формирования отчета. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат выборки информации об объеме предоставленных услуг. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат выборки информации об объеме предоставленных услуг. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Назначение экранных кнопок:

Запуск формирования отчета.

Сохранение информации по выборкам в формате DBF. При нажатии на экранную кнопку появляется стандартное диалоговое окно сохранения файла.

Отказ от формирования отчета.


Список клиентов, пользующихся льготами

!

Назначение

Отчет содержит информацию о клиентах, являющихся физическими лицами, которым были предоставлены льготы (т.е. которым были выставлены счета за услуги связи с учетом предоставляемых льгот, дата выставления которых попадает в период времени, указанный пользователем).

Примечание. Для просмотра льгот, предоставляемых клиенту по подключению, воспользуйтесь окном интерфейса "Льготы".

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Список клиентов, пользующихся льготами" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входными данными для отчета является следующая информация, заданная пользователем с помощью диалогового окна "Параметры отчета":

  • диапазон дат выборки информации;
  • категории льготников;
  • виды льгот;
  • льготные ставки.
  1. По датам выборки информации для отчета осуществляется поиск счетов за услуги связи, включающих начисления с учетом льгот, дата выставления которых попадает в диапазон дат выборки информации.
  2. Определяются клиенты, которым были выставлены счета за услуги связи с учетом предоставленных льгот (см. п. 1).
  3. Из рассмотрения исключаются клиенты, льготные категории которых не совпадают с льготными категориями, указанными пользователем в параметрах отчета. А также клиенты, по подключениям которых предоставляются льготы, виды которых не совпадают с видами льгот, указанными пользователем в параметрах отчета и льготные ставки которых не совпадают со ставками, указанными пользователем в параметрах отчета.
  4. Для каждого рассматриваемого клиента определяются подключения, по которым предоставляются льготы, а также адреса установки подключений.
  5. Для каждого подключения определяется сумма начислений с учетом предоставленных льгот, вошедших в рассматриваемые счета за услуги связи (см. описание процесса "Формирование начислений клиента с учетом предоставляемых льгот").
  6. Для каждого подключения определяется сумма начислений без учета предоставляемых льгот. Определяются составляющие, по которым предоставляется льгота (например, абонентская плата). На основании тарифного плана подключения определяется ставка для расчета стоимости составляющей счета. Расчитывается стоимость составляющей (сумма начислений) за период выставления счета на основании ставки, указанной в тарифном плане.
  7. Для каждого подключения, по которому предоставлена льгота, определяется дата начала действия льготы и дата окончания действия льготы.
  8. Осуществляется группировка выбранной информации в отчете по категории льготника, виду льготы и льготной ставке.

Форма отчета "Список клиентов, пользующихся льготами" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период, за который формировалась информация в отчете, указывается в диалоговом окне "Параметры отчета".

Основная часть

Поля для просмотра:

№

Порядковый номер записи в отчете.

Телефон

Идентификатор подключения, по которому предоставлена льгота.

Код

Идентификатор клиента, по подключению которого предоставлена льгота.

ФИО

Полное наименование клиента.

Город

Наименование города, указанного в адресе установки подключения.

Улица

Наименование улицы, указанной в адресе установки подключения.

Дом

Номер дома в адресе установки подключения.

Корп

Номер корпуса в адресе установки подключения.

Кв-ра

Номер квартиры в адресе установки подключения.

Примечание. Для просмотра адреса установки по подключению воспользуйтесь окном интерфейса "Доп. параметры".

Категория льготника

Наименование льготной категории клиента, в соответствии с которой была предоставлена льгота.

Вид услуги

Наименование вида льготы, предоставляемой клиенту по подключению.

Начисление без льготы

Сумма начислений без учета предоставляемых льгот, которая определяется следующим образом:

  1. Определяются составляющие, по которым предоставляется льгота (например, абонентская плата);
  2. На основании тарифного плана подключения определяется ставка для расчета стоимости составляющей счета;
  3. Расчитывается стоимость составляющей (сумма начислений) за период выставления счета на основании ставки, указанной в тарифном плане, в валюте, являющейся национальной валютой. Национальной валютой является валюта (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Пересчет суммы из валюты счета в национальную валюту осуществляется по курсу на дату выставления счета.

Начисление с учетом льготы

Сумма начислений с учетом предоставленных льгот, вошедших в рассматриваемые счета за услуги связи, в валюте, являющейся национальной валютой. Национальной валютой является валюта (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Пересчет суммы из валюты счета в национальную валюту осуществляется по курсу на дату выставления счета.

% скидки от тарифа

Льготная ставка, действующая для вида льготы, предоставляемой по подключению.

Предоставленная скидка в рублях

Сумма, которая является разницей между суммой начислений без учета предоставляемых льгот и суммой начислений с учетом предоставленных льгот, в валюте, являющейся национальной валютой. Национальной валютой является валюта (код валюты = 3), которая зарегистрирована в окне интерфейсе "Каталог валют". Пересчет суммы из валюты счета в национальную валюту осуществляется по курсу на дату выставления счета.

Дата включения льготы

Дата начала действия льготы (дата подключения льготы).

Даты выключения льготы

Дата окончания действия льготы (дата отключения льготы).

Итого по

В строке отображается общее количество подключений, по которым предоставлены льготы, а также общая сумма выставленных счетов за услуги связи без учета льготной ставки, общая сумма выставленных счетов за услуги связи с учетом льготной ставки, общая сумма льготной ставки в разрезе каждой категории льготника, вида льготы, льготной ставки.

Итого по отчету:

В строке отображается общее количество подключений, по которым предоставлены льготы, общая сумма выставленных счетов за услуги связи без учета льготной ставки, общая сумма выставленных счетов за услуги связи с учетом льготной ставки, а также общая сумма льготной ставки.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Печатная форма фрод-отчета

REPORT on Suspected Fraud

Назначение

Отчет предназначен для анализа фрода с целью предотвращения мошенничества.

Иерархическое положение

Запуск процесса формирования фрод-отчета осуществляется по нажатию экранной кнопки в окне интерфейса "Просмотр и печать Fraud-отчетов", при условии, что экранная кнопка работает в режиме просмотра.

Необходимые настройки

  • Настройка каталога роуминг-партнеров осуществляется в окне интерфейса "Провайдеры" (путь: Каталоги/Провайдеры). В закладке "Дополнительно" необходимо проверить наличие следующих настроек:
    • Настройка порога по исходящему фроду осуществляется в закладке "Исх. лимит фрода".
    • Настройка периода формирования исходящих фрод-отчетов осуществляется в закладке "Исх. файлы фрода".
    • Настройка порога по входящему фроду осуществляется в закладке "Вх. лимит фрода".
    • Настройка периода формирования входящих фрод-отчетов осуществляется в закладке "Вх. файлы фрода".
    • Настройка идентификатора клирингового центра осуществляется в закладке "Общие".
    • Настройка реквизитов компании-оператора и роуминг-партнера осуществляется в закладке "Адрес для отчетов" и приведена в документе "Фрод-отчет" в разделе Необходимые настройки.

Алгоритм формирования отчета

Алгоритмы формирования входящих и исходящих фрод-отчетов приведены в документации по роумингу в разделе Контроль фрода.

Форма отчета

Отчет состоит из следующих частей:

  1. Секция 1, содержащая заголовок фрод-отчета.
  2. Секция 2, содержащая информацию по звонкам, вошедшим во фрод-отчет, в разрезе IMSI.
  3. Секция 3, содержащая дополнительную информацию о компании-операторе.
<логотип КО> |  |  |  |  |  | <наименование КО> (1.1) <юр. адр. КО> (1.2) PH.: <телефон КО (для юр. адр.)> (1.3) Fax.: <факс КО (для юр. адр.)> (1.4)
REPORT on Suspected Fraud
Sender: <кр. наим.> (2.1)/(3.1) <почтовые реквизиты> (2.2)/(3.2) Fraud manager: <контактное лицо> (2.3)/(3.3) Tel. <телефон> (2.4)/(3.4) Fax. <факс> (2.5)/(3.5) |  |  | Receiver: <кр. наим.> (3.1)/(2.1) <почтовые реквизиты> (3.2)/(2.2) Fraud manager: <контактное лицо> (3.3)/(2.3) Tel. <телефон> (3.4)/(2.4) Fax. <факс> (3.5)/(2.5) |  |  | Period: DD/MM/YYYY HH:MM:SS DD/MM/YYYY HH:MM:SS
 |  |  |  |  |  | Issue Date: DD/MM/YYYY SDR fraud limit: <limit>
IMSI | Date First Call | Time First Call | Date Last Call | Time Last Call | Total Records | Total Call Duration | Value in SDR
<кр. наим. КО> (2.1) Fraud manager: <контактное лицо> (2.3) |  |  | VAT Register No.: <INN>

Примечания.

1. Красным цветом отмечены позиции фрод-отчета, печать которых осуществляется на основании настроек (см. в документации по роумингу разделе Фрод-отчет в пункте Необходимые настройки).

2. Синим цветом отмечены позиции фрод-отчета, печать которых осуществляется по правилам, указанным в в документации по роумингу разделе Фрод-отчет в пункте Правила заполнения полей отчетной формы.

3. Позиции, выделенные жирным шрифтом и взятые в угловые скобки < >, на печать не выводятся и служат для обозначения элементов печатной формы.

4. Позиции, выделенные жирным шрифтом, выводятся на печать вне зависимости от настроек.

Секция 1

Секция 1 содержит следующую информацию:

<логотип КО>

Логотип компании-оператора.

<наименование КО>

Полное наименование компании-оператора.

<юр. адр. КО>

Юридический адрес компании-оператора.

<телефон КО (для юр. адр.)>

Телефон компании-оператора для юридического адреса.

<факс КО (для юр. адр.)>

Факс компании-оператора для юридического адреса.

REPORT on Suspected Fraud

Заголовок фрод-отчета.

Sender

Блок, содержащий информацию об отправителе фрод-отчета (краткое наименование, почтовые реквизиты, имя фрод-менеджера, номера телефона и факса для фактического адреса).

Receiver

Блок, содержащий информацию о получателе фрод-отчета (краткое наименование, почтовые реквизиты, имя фрод-менеджера, номера телефона и факса для фактического адреса).

Примечание. Правила заполнения блоков Sender и Receiver приведены в в документации по роумингу разделе Фрод-отчет в пункте Правила заполнения полей отчетной формы.

Period

Период, за который был сформирован фрод-отчет.

Issue Date

Дата формирования фрод-отчета.

SDR fraud limit

Размер порога по фроду, выраженный в SDR.

Секция 2

Секция 2 содержит следующую информацию:

IMSI

IMSI.

Date First Call

Дата первого звонка для накопления по IMSI в формате "DD/MM/YYYY".

Time First Call

Время первого звонка для накопления по IMSI в формате "HH:MM:SS".

Date Last Call

Дата последнего звонка для накопления по IMSI в формате "DD/MM/YYYY".

Time Last Call

Время последнего звонка для накопления по IMSI в формате "HH:MM:SS".

Total
Records

Общее количество звонков по IMSI.

Total
Call Duration

Суммарная длительность всех звонков по IMSI в формате "HHH:MM:SS".

Value in SDR

Суммарная стоимость всех звонков по IMSI, выраженная в SDR.

Секция 3

Секция 3 содержит следующую информацию:

<кр. наим. КО>

Краткое наименование компании-оператора.

Fraud manager: <контактное лицо>

Имя фрод-менеджера компании-оператора.

VAT Register No.

Индивидуальный номер налогоплательщика компании-оператора.


Создание заявки "Регистрация аппарата клиента"

Создание заявки "Регистрация аппарата клиента" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на регистрацию номерного неподключаемого оборудования клиента в системе.

Для заведения заявки необходимо:

  1. Выбрать группу доставки из списка биллинговых групп клиента посредством окна интерфейса "Выбор группы доставки". Если у клиента одна группа доставки, то она выбирается автоматически.
  2. Выбрать расчетный счет из списка расчетных счетов клиента посредством окна интерфейса "Счета клиента". Если у клиента один расчетный счет, то он выбирается автоматически.

Примечания.

1. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

2. Регистрация аппарата клиента осуществляется в закладке "Регистрация". Данная закладка визуализируется в том случае, если поле Клиентское оборудование окна интерфейса "Типы заявок" принимает значение "Да". Поэтому, при необходимости, регистрацию собственного оборудования клиента можно осуществлять при помощи любой заявки, при условии, что она настроена соответствующим образом (то есть, если в окне интерфейса заведения заявки визуализируется закладка "Регистрация").

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Регистрация аппарата клиента" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Заводить заявку на регистрацию номерного неподключаемого оборудования клиента в системе.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес группы доставки счетов. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать в открывшемся окне интерфейса "Выбор группы доставки" требуемую биллинговую группу из числа групп доставки клиента.

Примечание. Если у клиента одна группа доставки, то значение поля заполняется автоматически и не подлежит редактированию.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Расчетный счет

Расчетный счет клиента. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать в открывшемся окне интерфейса "Счета клиента" требуемый расчетный счет из числа счетов клиента.

Примечание. Если у клиента один расчетный счет, то значение поля заполняется автоматически и не подлежит редактированию.

Дата

Дата и время создания заявки. Поле принимает значение текущей даты и времени и редактированию не подлежит.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки.

Отказ от создания заявки и выход из окна интерфейса.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров заявки.

Примечание. Окно интерфейса "Редактирование параметров" открывается только в том случае, если в заявке есть редактируемые параметры.

Вызов окна интерфейса "Режим создания контрактов" для привязки заявки к существующим контрактам на услуги и оборудование.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Операции

Просмотр и редактирование операций по заявке.

Закладка: Регистрация

Регистрация номерного неподключаемого оборудования клиента.


Создание заявки "Регистрация оборудования клиента (DAMPS)"

Создание заявки "Регистрация оборудования клиента (DAMPS)" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на регистрацию номерного подключаемого оборудования клиента в системе.

Для заведения заявки необходимо:

  1. Выбрать группу доставки из списка биллинговых групп клиента посредством окна интерфейса "Выбор группы доставки". Если у клиента одна группа доставки, то она выбирается автоматически.
  2. Выбрать расчетный счет из списка расчетных счетов клиента посредством окна интерфейса "Счета клиента". Если у клиента один расчетный счет, то он выбирается автоматически.

Примечания.

1. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

2. Регистрация аппарата клиента осуществляется в закладке "Регистрация". Данная закладка визуализируется в том случае, если поле Клиентское оборудование окна интерфейса "Типы заявок" принимает значение "Да". Поэтому, при необходимости, регистрацию собственного оборудования клиента можно осуществлять при помощи любой заявки, при условии, что она настроена соответствующим образом (то есть, если в окне интерфейса заведения заявки визуализируется закладка "Регистрация").

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Регистрация оборудования клиента (DAMPS)" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Заводить заявку на регистрацию номерного неподключаемого оборудования клиента в системе.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес группы доставки счетов. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать в открывшемся окне интерфейса "Выбор группы доставки" требуемую биллинговую группу из числа групп доставки клиента.

Примечание. Если у клиента одна группа доставки, то значение поля заполняется автоматически и не подлежит редактированию.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Расчетный счет

Расчетный счет клиента. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать в открывшемся окне интерфейса "Счета клиента" требуемый расчетный счет из числа счетов клиента.

Примечание. Если у клиента один расчетный счет, то значение поля заполняется автоматически и не подлежит редактированию.

Дата

Дата и время создания заявки. Поле принимает значение текущей даты и времени и редактированию не подлежит.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки.

Отказ от создания заявки и выход из окна интерфейса.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров заявки.

Примечание. Окно интерфейса "Редактирование параметров" открывается только в том случае, если в заявке есть редактируемые параметры.

Вызов окна интерфейса "Режим создания контрактов" для привязки заявки к существующим контрактам на услуги и оборудование.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Операции

Просмотр и редактирование операций по заявке.

Закладка: Регистрация

Регистрация оборудования клиента (DAMPS).


Создание мультизаявки "Продажа оборудования дилеру"

Создание мультизаявки "Продажа оборудования дилеру" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания мультизаявки на продажу оборудования дилеру. Мультизаявка состоит из нескольких заявок, объединенных группой доставки, лицевым счетом, контрактами, датой создания и валютой выставления счета.

Для заведения мультизаявки необходимо:

  1. Отредактировать (если это необходимо) дату создания мультизаявки и валюту выставления счета.
  2. Создать необходимое число заявок на продажу подключаемого оборудования посредством экранной кнопки , расположенной в средней части окна интерфейса. Отредактировать параметры заявок (стоимость оборудования, набор услуг и так далее) в окне интерфейса "Редактирование заявки", который открывается по нажатию экранной кнопки , расположенной в средней части окна интерфейса.
  3. Создать необходимое число заявок на продажу неподключаемого оборудования посредством экранной кнопки , расположенной в нижней части окна интерфейса. Отредактировать параметры заявок (стоимость оборудования и так далее) в окне интерфейса "Редактирование заявки", который открывается по нажатию экранной кнопки , расположенной в нижней части окна интерфейса.
  4. Формирование контрактов по создаваемым заявкам осуществляется в автоматическом режиме. Привязка заявок к существующим контрактам на услуги и продажу оборудования осуществляется в окне интерфейса "Режим создания контрактов", которое открывается по нажатию экранной кнопки .
  5. Зарегистрировать мультизаявку, нажав экранную кнопку .

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается при выборе типа заявки "Продажа оборудования дилеру" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заводить мультизаявку на продажу оборудования дилеру.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая общие параметры заявок мультизаявки.
  • Средняя часть, содержащая список заявок на продажу дилеру подключаемого оборудования.
  • Нижняя часть, содержащая список заявок на продажу дилеру неподключаемого оборудования.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Дилер

Наименование дилера, которому продается оборудование. По умолчанию в поле отражается наименование дилера, на которого заводится заявка. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка дилеров, формируемого в окне интерфейса "Провайдер".

Группа доставки

Адрес группы доставки дилера, на которую будет выставлен счет за оборудование. По умолчанию в поле отображается адрес биллинговой группы, код которой указан для данного дилера в поле Группа счетов в закладке "Главное" окна интерфейса "Провайдер". Значение поля не подлежит редактированию.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Дата

Дата создания заявки. По умолчанию поле принимает значение текущей даты. Редактирование даты осуществляется в диалоговом окне "Введите дату создания заявки", которое открывается по нажатию экранной кнопки .

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация мультизаявки.

Отказ от регистрации мультизаявки и выход из интерфейса.

Вызов окна интерфейса "Режим создания контрактов" для присоединения заявки к существующим контрактам на услуги и оборудование.

Средняя часть окна интерфейса

Поля для просмотра и редактирования:

Код

Код типа оборудования в системе. Значение поля заполняется автоматически при добавлении новой записи в список и редактированию не подлежит.

Тип оборудования

Наименование типа подключаемого оборудования. Значение поля заполняется автоматически при добавлении новой записи в список и редактированию не подлежит.

План

Наименование штрафного дилерского тарифного плана, который задается в поле Тарифный план в закладке "Штрафной план" окна интерфейса "Провайдер". Значение поля заполняется автоматически и не подлежит редактированию.

Кол-во

Количество продаваемого подключаемого оборудования указанного типа. По умолчанию поле принимает значение "1". Значение поля редактируется с клавиатуры.

Назначение экранных кнопок:

Добавление в мультизаявку новой заявки на продажу подключаемого оборудования дилеру.

Примечание. По нажатию данной экранной кнопки автоматически открываются диалоговые окна для выбора обязательных параметров заявки:

  • "Выберите стандарт подключения" (диалоговое окно открывается только в том случае, если при настройке данного типа заявки явно не указан тип сервера услуг - см. описание окна интерфейса "Типы заявок", поле Тип сервера услуг). Выбор стандарта осуществляется из списка типов серверов услуг, формируемого в окне интерфейса "Типы сервисов";
  • "Выберите тип подключения" (диалоговое окно открывается только в том случае, если при настройке данного типа заявки явно не указан тип номера подключения - см. описание окна интерфейса "Типы заявок", поле Тип подключения). Выбор типа номера осуществляется из отфильтрованного по стандарту списка типов номеров подключений, зарегистрированных в системе;
  • "Выбор типа оборудования". Выбор типа подключаемого оборудования осуществляется из отфильтрованного по типу сервиса списка подключаемого оборудования, формируемого в окне интерфейса "Типы оборудования".

Вызов окна интерфейса "Редактирование заявки" для заявки, выделенной в списке положением курсора.

Удалить из списка продаваемого дилеру подключаемого оборудования запись, выделенную положением курсора.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Тип оборудования

Наименование типа неподключаемого оборудования. Значение поля заполняется автоматически при добавлении новой записи в список и редактированию не подлежит.

Кол-во

Количество продаваемого неподключаемого оборудования указанного типа. По умолчанию поле принимает значение "1". Значение поля редактируется с клавиатуры.

Назначение экранных кнопок:

Добавление в мультизаявку новой заявки на продажу неподключаемого оборудования дилеру.

Примечание. По нажатию данной экранной кнопки автоматически открывается диалоговое окно "Выбор типа оборудования", в котором оператор должен выбрать из формируемого в окне интерфейса "Типы оборудования" отфильтрованного по типу сервиса списка тип неподключаемого оборудования.

Вызов окна интерфейса "Редактирование заявки" для заявки, выделенной в списке положением курсора.

Удалить из списка неподключаемого оборудования продаваемого дилеру запись, выделенную положением курсора.


Создание заявки "Подключение от дилера GSM"

Создание заявки "Подключение от дилера GSM" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на подключение от дилера к сети GSM.

Для заведения заявки необходимо:

  1. В диалоговом окне "Выбор дилера" выбрать дилера, который заключил контракт с клиентом от имени компании-оператора, из списка дилеров, формируемого в окне интерфейса "Провайдеры".
  2. В диалоговом окне "Выбор группы доставки" выбрать группу доставки клиента, на которую будет переоформлено дилерское подключение, из списка биллинговых групп клиента.
  3. В диалоговом окне "Выбор подключения" выбрать избирательный номер подключения из списка избирательных номеров подключений, переданных на реализацию дилеру.
  4. В диалоговом окне "Выбор биллинг-плана" выбрать тарифный план, по которому будет осуществляться обслуживание подключения, из списка допустимых тарифных планов, формируемого в окне интерфейса "Тарифные планы".
  5. В диалоговом окне "Дата заключения договора" указать дату заключения договора с клиентом.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается при выборе типа заявки "Подключение от дилера" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заводить заявку на подключение от дилера к сети GSM.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая общие параметры регистрируемого подключения.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие и стоимости составляющих заявки.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Дилер

Наименование дилера, который заключил контракт с клиентом. Поле принимает значение, указанное оператором при создании заявки, и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Группа доставки

Адрес группы доставки клиента, указанной оператором при создании заявки. Выбор другого значения поля осуществляется по нажатию экранной кнопки посредством диалогового окна "Выбор группы доставки".

Номер

Избирательный номер подключения дилера, который будет переоформлен на клиента. Поле принимает значение, указанное оператором при создании заявки, и редактированию не подлежит.

Тип подключения

Тип избирательного номера подключения, указанного при создании заявки. Возможные значения: "Городское" - городской (длинный) номер, "Внутреннее" - федеральный (короткий) номер. Значение поля заполняется автоматически после заполнения поля Номер и редактированию не подлежит.

Стандарт

Тип сервера услуг. Поле принимает значение "GSM" и редактированию не подлежит.

Канал

Тип канала для подключения к сети GSM. В поле указывается канал, который установлен в качестве канала по умолчанию для типа сервиса "GSM" (см. описание окна интерфейса "Типы сервиса"). Значение поля заполняется автоматически и редактированию не подлежит.

Дата

Дата создания заявки. Поле принимает значение текущей даты и не подлежит редактированию.

Биллинг план

Наименование биллинг плана, по которому будет обслуживаться подключение. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать из отфильтрованного по типу сервиса, статусу, типу номера подключения и способу оплаты списка биллинг-планов, формируемого в окне интерфейса "Тарифные планы", требуемый тарифный план.

Дата договора

Дата заключения договора дилера с клиентом. Поле принимает значение, указанное оператором при создании заявки. Редактирование значения поля осуществляется в диалоговом окне "Дата заключения договора", которое открывается по нажатию экранной кнопки .

Тип оборудования

Наименование типа оборудования (SIM-карты), переданного на реализацию дилеру. Поле автоматически заполняется после заполнения поля Номер.

Серийный номер

Серийный номер оборудования (IСС для SIM-карты). Поле автоматически заполняется после заполнения поля Номер.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки.

Отказ от регистрации заявки и выход из интерфейса.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров заявки.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Примечание. В заявку не следует включать авансовые операции, так как при их оплате произойдет пополнение аванса/баланса дилера, а не клиента.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.

Закладка: Разрешения

Просмотр и редактирование разрешений в заявке.

Вид закладки зависит от системной настройки, определяющей режим работы с разрешениями ГСН:

    • Вид закладки (прямой режим работы).
    • Вид закладки (автоматический режим работы)


Создание мультизаявки "Отключение номеров"

Создание мультизаявки "Отключение номеров" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания множества заявок на отключение избирательных номеров/Ip адресов от сети связи в рамках одной биллинговой группы клиента.

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Отключение номера" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Создавать мультизаявку на отключение номеров [image] .

Создание мультизаявки на отключение номеров/Ip-адресов

Для создания мультизаявки на отключения необходимо выполнить следующие действия:

  1. Выбрать группу доставки, на которой зарегистрированы подключения, из списка биллинговых групп клиента. Если у клиента одна группа доставки, то она выбирается автоматически.
  2. Заполнить поля окна интерфейса по правилам, описанным в разделе "Структура окна интерфейса".

Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры биллинговой группы, номера/Ip-адреса которой подлежат отключению.
  • Нижняя часть, содержащая список номеров/Ip-адресов, который подлежит отключению и набор экранных кнопок управления списком (добавление эаписи, удаление, просмотр параметров).

Верхняя часть окна интерфейса

В верхней части окна находятся общие параметры заявки. Первоначальное заполнение полей осуществляется в автоматическом режиме после открытия окна интерфейса в следующем порядке: Группа доставки, Лицевой счет, Номер, Валюты.
Часть полей подлежит редактированию.

Поля для заполнения:

Группа доставки

Адрес биллинговой группы клиента, номера/Ip-адреса которой подлежат отключению. Значение поля выбирается из списка групп доставки клиента при нажатии экранной кнопки .

Примечание. Если группа доставки у клиента одна, то она устанавливается автоматически и изменению не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле принимает значение текущей даты и времени. Возможно редактирование значения поля в диалоговом окне "Введите дату создания заявки", которое открывается по нажатию экранной кнопки .

Примечание. При необходимости можно завести заявку задним числом, но дата создания она не должна быть меньше даты начала текущего биллингового цикла.

Валюта

Валюта выставления счета по мультизаявке. По умолчанию поле принимает значение валюты биллинговой группы. Выбор другого значения поля осуществляется при нажатии экранной кнопки из списка валют, формируемого в окне интерфейса "Валюты".

Расчетный счет

Номер расчетного счета клиента. Значение поля заполняется из списка расчетных счетов клиента, формируемого в окне интерфейса "Банковские реквизиты клиента" при нажатии экранной кнопки .

Примечание. Если у клиента один расчетный счет, то значение поля устанавливается автоматически и изменению не подлежит.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация мультизаявки. В результате регистрации мультизаявки сформируется заданное множество заявок, равное количеству записей в нижней части окна интерфейса и сформируется единый счет, если этого требует бизнес-процесс.

Отказ от создания заявки и выход из окна интерфейса.

Нижняя часть окна интерфейса (формирование одиночных заявок)

Каждая запись нижней части окна интерфейса является набором параметров для одиночной заявки на отключение одного номера/Ip-адреса.

Формирование новой записи осуществляется при нажатии экранной кнопки .

Редактирование составляющих заявки (записи) осуществляется при нажатии экранной кнопки .

Поля для заполнения:

Заполнение всех полей, кроме Дата осуществляется в автоматическом режиме после нажатия экранной кнопки и выбора из списка активных номеров/Ip-адресов биллинговой группы набора номеров/Ip-адресов, подлежащих отключению.

Идентификатор

Избирательный номер/Ip-адрес подключения.

Канал

Тип канала номера/Ip-адреса подключения.

План

Текущий тарифный план, по которому обслуживается подключение.

Дата

Дата и время отключения номера/Ip-адреса подключения. Значение поля заполняется посредством экранной кнопки .

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Создание новой записи, т.е. заполнение параметров записи одиночной заявки на отключение номера/Ip-адреса.
В процессе создания новой записи в диалоговом режиме предлагается заполнить все параметры записи.

Вызов окна интерфейса "Редактирование заявки" для просмотра и редактирования составляющих заявки (операций, стоимости, параметров).

Экранная кнопка визуализируется при наличии хотя бы одной записи.

Удаление записи, выделенной позицией курсора.


Мониторинг заявок: Фильтр заявок

Фильтр заявок Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для установки фильтров, отображающих заявки в окне интерфейса " Администрирование заявок".

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки в оконе интерфейса " Администрирование заявок".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Просмотр и редактирование параметров фильтрации.

Структура диалогового окна

Поля для просмотра и редактирования:

По кодам заявок

все

Признак отбора заявок по кодам: при не заполненном поле выбора доступны поля "С", "ПО" для указания границ диапазона.
Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

С

Нижняя граница диапазона кодов заявок (отбираются заявки, код которых больше или равен значению, указанному оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По

Верхняя граница диапазона кодов заявок (отбираются заявки, код которых меньше или равен значению, указанному оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По дате создания заявки

все

Признак отбора заявок по дате создания: при не заполненном поле выбора доступны поля "С", "ПО" для указания границ диапазона.
Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

С

Нижняя граница диапазона (отбираются заявки дата и время создания которых больше или равна даты и времени, указанной оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По

Верхняя граница диапазона (отбираются заявки, дата и время создания которых меньше или равна даты и времени, указанной оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По обработчикам

все

Признак формирования списка заявок с учетом или без учета фильтра по обработчику, на котором должны находится заявки.
По умолчанию поле выбора заполнено (список заявок формируется без учета фильтра по обработчикам).
При незаполненном поле выбора доступно для редактирования поле "выбрать список" для указания списка обработчиков.

выбрать список

По нажатию кнопки открывается окно для выбора из списка зарегистрированных в системе обработчиков

По типам заявки

все

Признак формирования списка заявок с учетом или без учета фильтра по типу заявок.
По умолчанию поле выбора заполнено (список заявок формируется без учета фильтра по типам заявки).
При незаполненном поле выбора доступно для редактирования поле "выбрать список" для указания списка типов заявок.

выбрать список

По нажатию кнопки открывается окно для выбора типов заявок из списка зарегистрированых типов заявок, формируемых в окне интерфейса "Типы заявок".

По статусам движения заявки

все

Признак формирования списка заявок с учетом или без учета фильтра по статусам движения заявки.
По умолчанию поле выбора заполнено (список заявок формируется без учета фильтра по статусам движения заявки).
При незаполненном поле выбора доступно для редактирования поле "выбрать список" для указания списка статусов движения заявки.

выбрать список

По нажатию кнопки открывается окно для выбора из списка зарегистрированных в системе статусов движения заявки

По статусам заявки

все

Признак формирования списка заявок с учетом или без учета фильтра по статусам заявки.
По умолчанию поле выбора заполнено (список заявок формируется без учета фильтра по статусам заявки).
При незаполненном поле выбора доступно для редактирования поле "выбрать список" для указания списка статусов заявки.

выбрать список

По нажатию кнопки открывается окно для выбора из списка зарегистрированных в системе статусов заявки

Загрузка заявок из файла

В данном блоке можно загрузить в фильтр список кодов заявок.
В таком случае в список заявок попадут заявки, коды которых присутствуют в этом списке.

По нажатию кнопки открывается стандартный диалог для выбора файла, содержащего список кодов заявок.

Формат файла (текстовый файл):

Описание поля | Тип данных
Код заявки | NUMBER(10)

Примечание.
После загрузки данных из файла становятся доступными кнопки "Очистить" и "Показать список".

Очистка списка кодов заявок для фильтра.

Примечание.
После очитски списка становятся недоступными кнопки "Очистить" и "Показать список".

По нажатию кнопки открывается окно для просмотра списка кодов заявок для фильтра.

По счетам

все

Признак отбора заявок по кодам выставленных счетов: при не заполненном поле выбора доступны поля "С", "ПО" для указания границ диапазона.
Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

С

Нижняя граница диапазона кодов выставленных счетов (отбираются заявки, для которых код выставленного счета больше или равен значению, указанному оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По

Верхняя граница диапазона кодов выставленных счетов (отбираются заявки, для которых код выставленного счета меньше или равен значению, указанному оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По дате выставления счета

все

Признак отбора заявок по дате выставления счета: при не заполненном поле выбора доступны поля "С", "ПО" для указания границ диапазона.
Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

С

Нижняя граница диапазона (отбираются заявки, для которых дата и время выставления счета больше или равна даты и времени, указанной оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По

Верхняя граница диапазона (отбираются заявки, для которых дата и время выставления счета меньше или равна даты и времени, указанной оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По точкам выставления счетов

все

Признак формирования списка заявок с учетом или без учета фильтра по точкам выставления счетов.
По умолчанию поле выбора заполнено (список заявок формируется без учета фильтра по точкам выставления счетов).
При незаполненном поле выбора доступно для редактирования поле "выбрать список" для указания списка точек выставления счетов.

выбрать список

По нажатию кнопки открывается окно для выбора из списка зарегистрированных в системе статусов движения заявки

По клиентам

все

Признак отбора заявок по кодам клиентов, для которых созданы заявки: при не заполненном поле выбора доступен для редактирования блок выбора:

выбрать одного

для этого варинта становится доступным для редактирования поле для указания кода одного клиента.

Код клиента, заявки которого попадут в список после отбора.
Код клиента может быть введен в поле с клавиатуры.
Так же поле может быть заполнено путем выбора клиента. По нажатию кнопки открывается стандартный интерфейс поиска клиента ("Выбор клиента").

С По

для этого варианта становятся доступным для редактирования поля "С", "ПО" для указания границ диапазона.

С

Нижняя граница диапазона кодов клиентов (отбираются заявки, созданные для клиентов, код которых больше или равен значению, указанному оператором).

По

Верхняя граница диапазона кодов клиентов (отбираются заявки, созданные для клиентов, код которых меньше или равен значению, указанному оператором).

По лицевым счетам

все

Признак отбора заявок по лицевым счетам: при не заполненном поле выбора доступны поля "С", "ПО" для указания границ диапазона.
Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

С

Нижняя граница диапазона лицевых счетов (отбираются заявки, для которых лицевой счет больше или равен значению, указанному оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По

Верхняя граница диапазона лицевых счетов (отбираются заявки, для которых лицевой счет меньше или равен значению, указанному оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По избирательным номерам

все

Признак отбора заявок по избирательным номерам подключений: при не заполненном поле выбора доступны поля "С", "ПО" для указания границ диапазона.
Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

С

Нижняя граница диапазона избирательных номеров (отбираются заявки, для которых избирательный номер подключения больше или равен значению, указанному оператором).
Поле доступно для редактирования при незаполненном поле выбора.

По

Верхняя граница диапазона избирательных номеров (отбираются заявки, для которых избирательных номер подключения меньше или равен значению, указанному оператором).
Поле доступно для редактирования при незаполненном поле выбора.

Примечание.
Отбор ведется по избирательным номерам подключений, т.е. если подключение еще не создано (например, заявка на подключение еще не завершена), то поиск не даст результов.

По подключениям от дилера

все

Признак формирования списка заявок с учетом или без учета фильтра по дилеру.
По умолчанию поле выбора заполнено (список заявок формируется без учета фильтра по дилеру).
При незаполненном поле выбора доступно для редактирования поле "выбрать список" для указания списка дилеров.

выбрать список

По нажатию кнопки открывается окно для выбора из списка зарегистрированных в системе дилеров

Загрузка подключений из файла

В данном блоке можно загрузить в фильтр список кодов подключений.
В таком случае в список заявок попадут заявки, для которых коды подключений присутствуют в этом списке.

По нажатию кнопки открывается стандартный диалог для выбора файла, содержащего список кодов подключений.

Формат файла (текстовый файл):

Описание поля | Тип данных
Код подключения | NUMBER(10)

Примечание.
После загрузки данных из файла становятся доступными кнопки "Очистить" и "Показать список".

Очистка списка кодов подключений для фильтра.

Примечание.
После очитски списка становятся недоступными кнопки "Очистить" и "Показать список".

По нажатию кнопки открывается окно для просмотра списка кодов подключений для фильтра.

Загрузка билл.групп из файла

В данном блоке можно загрузить в фильтр список кодов биллинговых групп.
В таком случае в список заявок попадут заявки, для которых коды биллинговых групп присутствуют в этом списке.

По нажатию кнопки открывается стандартный диалог для выбора файла, содержащего список кодов биллинговых групп.

Формат файла (текстовый файл):

Описание поля | Тип данных
Код биллинговой группы | NUMBER(10)

Примечание.
После загрузки данных из файла становятся доступными кнопки "Очистить" и "Показать список".

Очистка списка кодов биллинговых групп для фильтра.

Примечание.
После очитски списка становятся недоступными кнопки "Очистить" и "Показать список".

По нажатию кнопки открывается окно для просмотра списка кодов биллинговых групп для фильтра.

По операторам

все

Признак формирования списка заявок с учетом или без учета фильтра по пользователям, создавшим заявку.
По умолчанию поле выбора заполнено (список заявок формируется без учета фильтра по пользователям).
При незаполненном поле выбора доступно для редактирования поле "выбрать список" для указания списка пользователей.

выбрать список

По нажатию кнопки открывается окно для выбора из списка зарегистрированных в системе пользователей

По дате истечения брони

Примечание.
Функционал не используется.

Назначение экранных кнопок:

Сохранение параметров фильтрации.

Отказ от установки фильтров и выход из диалогового окна.


Создание заявки "Подключение GSM"/Редактирование шаблона заявки для мультизаявки на подключение GSM

Создание заявки "Подключение GSM" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания одиночной заявки на подключение к сети GSM и редактирования шаблона заявки для мультизаявки на подключение к сети GSM.

Иерархическое положение

Окно интерфейса вызывается:
- для создания заявки при выборе типа заявки "Подключение GSM" в окне интерфейса "Выбор типа заявки",
- для редактирования составляющих шаблона заявки из числа мультизаявки при нажатии экранной кнопки в окне инетрфейса "Создание мультизаявки на подключение GSM".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Создавать одиночную заявку на подключение к сети GSM.
  2. Редактировать и просматривать параметры шаблона заявки из мультизаявки на подключение к сети GSM.

Создание одиночной заявки на подключение к сети GSM

Для создания заявки на подключение необходимо:

  1. Выбрать тип избирательного номера подключения из списка возможных значений.
  2. Выбрать группу доставки, на которую будет заведено подключение, из списка биллинговых групп клиента. Если у клиента одна группа доставки, то она выбирается автоматически.
  3. Выбрать тарифный план, по которому будет осуществляться обслуживание подключения, из списка допустимых тарифных планов.
  4. Заполнить или отредактировать составляющие заявки (GSM-трубка, услуги, разрешения, операции) и дополнительные параметры посредством текущего окна интерфейса (см. структуру окна интерфейса).

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Редактирование/просмотр шаблона заявки из мультизаявки

Посредством текущего окна пользователю предоставляется возможность включить в шаблон заявки и редактировать следующие составляющие: GSM-трубка, услуги, разрешения, операции, а так же дополнительные аксессуары.

При редактировании шаблона заявки для заполнения (редактирования) доступны объекты текущего окна, частично верхней части и закладки, расположенные в нижней части окна.

Значения полей верхней части окна интерфейса наследуются из окна интерфейса "Создание мультизаявки на подключение GSM" и редактированию не подлежат.

Правила редактирования полей нижней части окна интерфейса и их назначение представлено в описании структуры окна интерфейса.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры подключения.
  • Нижняя часть, содержащая закладки, посредством которых определяются редактируются и создаются составляющие заявки.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес группы доставки клиента, указанной при создании заявки. Значение поля выбирается при нажатии экранной кнопки , посредством диалогового окна "Выбор группы доставки".

Примечание. Если группа доставки у клиента одна, то она устанавливается по умолчанию и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Избирательный номер подключения клиента. Значение поля не заполняется.

Тип подключения

Тип избирательного номера подключения, указанный при создании заявки. Возможные значения: "Городское" - городской (длинный) номер, "Внутреннее" - федеральный (короткий) номер. Значение поля заполняется автоматически и редактированию не подлежит.

Стандарт

Тип сервера услуг. Поле принимает значение "GSM" и редактированию не подлежит.

Канал

Тип канала для подключения к сети GSM. По умолчанию в поле указывается тот канал, который установлен в качестве канала по умолчанию для типа сервиса "GSM". Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка каналов, формируемого в окне интерфейса "Каналы".

Дата

Дата создания заявки.
При создании одиночной заявки дата создания заявки может быть откорректирована, как в большую так в меньшую сторону.

Примечание. При редактировании даты на значение раньше даты создания заявки по умолчанию, система анализирует наличие карточки клиента в системе на тот момент времени (редактируемую дату).

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Биллинг план

Наименование биллинг плана, по которому будет обслуживаться подключение. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать из отфильтрованного по типу сервиса, статусу, типу номера подключения и способу оплаты списка биллинг-планов, формируемого в окне интерфейса " Биллинг планы", требуемый тарифный план.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна.

Регистрация заявки:
- При создании одиночной заявки в процессе регистрации происходит закрытие окна интерфейса, сохранение параметров заявки и подготовка ее к обработке на следующем этапе.
- При редактировании шаблона заявки для мультизаявки на подключение GSM в процессе регистрации происходит закрытие окна интерфейса, сохранение параметров заявки и возврат в предыдущее окно интерфейса "Создание мультизаявки на подключение GSM".

Отказ от регистрации заявки и закрытие окна интерфейса.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров заявки.

Примечание. Окно интерфейса "Редактирование параметров" открывается только в том случае, если в заявке есть редактируемые параметры.

Нижняя часть окна интерфейса

В нижней части окна интерфейса посредством которых осуществляется редактирование составляющих заявки (GSM-трубка, услуги, разрешения, операции). Составляющие разнесены по закладкам. Визуализация закладок зависит от настроек для типа заявки в окне интерфейса "Типы заявок".

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Примечание. Наличие закладки Услуги зависит от настройки каталога "Услуги в заявках".

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.

Закладка: Разрешения

Просмотр и редактирование разрешений в заявке.

Закладка: Регистрация

Регистрация номерного неподключаемого оборудования клиента (например GSM-трубки).


Создание мультизаявки "Подключение GSM"

Создание мультизаявки "Подключение GSM" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания множества заявок на подключение к сети GSM, которые включаются в один счет.

Для заведения заявки необходимо:

  1. Выбрать тип избирательного номера подключения из списка возможных значений.
  2. Выбрать группу доставки, на которую будут заведены подключения, из списка биллинговых групп клиента. Если у клиента одна группа доставки, то она выбирается автоматически.
  3. Выбрать тарифный план, по которому будет осуществляться обслуживание подключений, из списка допустимых тарифных планов.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается при выборе типа заявки "Подключение GSM (мультизаявка)" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Создавать множество заявок на подключение к сети GSM по шаблону одной заявки.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры для выставления счета за оборудование (биллинговая группа, валюта) и экранные кнопки управления процессом создания заявки.
  • Нижняя часть, содержащая область для формирования вариантов шаблонов одиночных заявок и экранные кнопки формирования шаблонов.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес группы доставки клиента, указанной при создании заявки. Значение поля заполняется автоматически
Редактирование значения поля осуществляется при нажатии экранной кнопки , посредством диалогового окна "Выбор группы доставки".

Примечание. Если группа доставки у клиента одна, то она устанавливается по умолчанию и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки.
Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Дата

Дата создания заявки. Дата создания заявки может быть откорректирована, как в большую так в меньшую сторону.

Примечание. При редактировании даты на значение раньше даты создания заявки по умолчанию, система анализирует наличие карточки клиента в системе на тот момент времени (редактируемую дату).

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Назначение экранных кнопок:

Регистрация мультизаявки. В результате регистрации мультизаявки сформируется заданное множество заявок по шаблонам и сформируется счет за оборудование, объединяющий множество заявок.

Отказ от регистрации мультизаявки и закрытие окна интерфейса.

Нижняя часть окна интерфейса (формирование шаблонов)

Каждая запись нижней части окна интерфейса является шаблоном для формирования множества заявок.

Поля для заполнения:

Тип номера

Тип избирательного номера подключения. Значение поля заполняется из списка типов подключения для стандарта связи "GSM".
Возможные значения: "Городское" - городской (длинный) номер, "Внутреннее" - федеральный (короткий) номер.

Формирование списка типов подключений осуществляется в окне интерфейса "Типы идентификаторов подключений".

Канал

Тип канала для подключения. По умолчанию в поле указывается тот канал, который установлен в качестве канала по умолчанию для типа сервиса "GSM". Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка каналов, формируемого в окне интерфейса "Каналы".

План

Наименование тарифного плана, по которому будет обслуживаться подключение. Поле принимает значение, указанное оператором при создании заявки. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать из отфильтрованного по типу сервиса, статусу, типу номера подключения и способу оплаты списка биллинг-планов, формируемого в окне интерфейса " Биллинг планы", требуемый тарифный план.

Тип оборудования

Наименование типа подключаемого оборудования, т.е. Sim-card. Для выбора значения предлагается список свободного подключаемого оборудования на складе. Формирование списка подключаемого оборудования осуществляется посредством окон интерфейса "Ручное добавление оборудования" и "Загрузка информации об оборудовании и номерной емкости".

Кол-во

Количество заявок, которое будет сформировано в результате регистрации множественной заявки по текущему шаблону.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Создание новой записи, т.е. формирование шаблона заявок.
В процессе создания новой записи в диалоговом режиме предлагается заполнить все параметры записи.

Вызов окна интерфейса "Редактирование заявки" для просмотра и редактирования составляющих шаблона заявки (GSM-трубка, услуги, разрешения, операции).

Экранная кнопка визуализируется при наличии хотя бы одной записи (шаблона заявки).

Удаление записи (шаблона заявки), выделенной позицией курсора.

Настройка режима создания контрактов.


Заявка на ремонт оборудования

Заявка на ремонт оборудования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на ремонт оборудования.

Для создания заявки необходимо выбрать абонентский номер подключения из списка активных подключений клиента. Часть полей окна интерфейса автоматически заполнятся значениями.

После поэтапного заполнения параметров заявки, в окне интерфейса можно просмотреть и отредактировать поля окна создаваемой заявки.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Верхняя часть окна интерфейса

Поля для просмотра:

Группа доставки

Адрес доставки сч етов. Параметр биллинговой группы клиента, которой принадлежит подключение. Значение поля заполняется автоматически при выборе абонентского номера подключения и редактированию не подлежит.

Лицевой счет

Номер лицевого счета. Параметр биллинговой группы, которой принадлежит подключение. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Абонентский номер подключения, оборудование которого подлежит ремонту. Значение поля заполняется автоматически при открытии окна создания заявки и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле имеет значение текущих даты и времени. Значение поля может быть изменено пользователем посредством экранной кнопки .

Примечание. Заявка может быть создана задним числом, но при этом дата создания заявки не может быть раньше даты создания карточки клиента.

Валюта

Валюта выставления счета по заявке. По умолчанию поле принемает значение валюты биллинговой группы. Значение поля может быть изменено пользователем посредством экранной кнопки . При изменении валюты выставления счета стоимости составляющих создаваемой заявки будут пересчитываться в новую значение валюты.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Закрытие окна с сохранением параметров заявки и готовностью заявки к обработке на следующем этапе.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае, если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Отказ от создания заявки.

Редактирование дополнительных параметров заявки. Окно интерфейса открывается если для типа текущей заявки существует хотябы один параметр, в противном случае система выдаст сообщении об отсутствии параметров для заявки.

Нижняя часть окна интерфейса

Примечание. Количество и состав закладок зависит от настройки заявки в справочнике "Типы заявок".

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Операции

Просмотр и редактирование операций по заявке.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.

Рекомендации. Функционал закладки может быть использован в случае, если совместно с оказанием услуг ремонта оборудования, существует необходимость в текущей счет включить стоимость дополнительных аксессуаров.


Создание заявки "SMS-информирование"

Создание заявки "SMS-информирование" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на SMS-оповещение клиента.

Для заведения заявки необходимо:

  1. В диалоговом окне "Выбор подключения", открывающемся автоматически при создании заявки, выбрать из списка активных подключений клиента идентификатор подключения, на которое следует отослать SMS.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "SMS-информирование" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заводить заявку на SMS-оповещение клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры подключения, на которое будет отправлено SMS-оповещение, и параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки и некоторые дополнительные параметры подключения.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес биллинговой группы клиента, которой принадлежит подключение для SMS-оповещения. Значение поля заполняется автоматически после выбора идентификатора подключения и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Идентификатор подключения для SMS-оповещения. Поле принимает значение, указанное оператором при создании заявки, и редактированию не подлежит.

Дата

Дата создания заявки. Поле принимает значение текущей даты и редактированию не подлежит.

Валюта

Код валюты выставления счета. Поле принимает значение кода валюты биллинговой группы и редактированию не подлежит.

Назначение экранных кнопок:

Регистрация заявки.

Отказ от создания заявки и выход из окна интерфейса.

Редактирование параметров заявки.

Примечание. Экранная кнопка может быть не активной, если в настройках заявки для данного типа заявки нет ни одного типового параметра.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги подключения

Просмотр активных услуг подключения.


Создание заявки "Изменение числа IP-адресов"

Создание заявки "Изменение числа IP-адресов" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на изменение числа IP-адресов на подключении клиента.

Для заведения заявки необходимо:

  1. Выбрать идентификатор подключения из списка идентификаторов активных подключений клиента.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается при выборе типа заявки "Изменение числа IP-адресов" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заводить заявку на изменение числа IP-адресов клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя левая часть, содержащая список идентификаторов (IP-адресов) подключения. Первоначально в списке отображаются все идентификаторы (IP-адреса) подключения, которому принадлежит указанный оператором при открытии окна интерфейса заведения заявки IP-адрес. При этом, поле Действие для таких IP-адресов остается не заполненным. Редактирование списка осуществляется с помощью экранных кнопок , и .
  • Верхняя правая часть, содержащая параметры подключения и дату регистрации заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки.

Верхняя левая часть окна интерфейса

Поля для просмотра и редактирования:

IP-адрес

Идентификатор подключения клиента (IP-адрес). При открытии окна интерфейса заведения заявки значения полей колонки заполняются автоматически. Добавление нового IP-адреса осуществляется по нажатию экранной кнопки . Удаление ошибочно включенного в список IP-адреса осуществляется по нажатию экранной кнопки .

Действие

Действие, которое будет осуществляться с IP-адресом с помощью заявки. Возможные значения:
<пустое поле> - действия с IP-адресом производиться не будут;
"Подключить" - подключить IP-адрес;
"Отключить" - отключить IP-адрес.
При открытии окна интерфейса заведения заявки значения полей колонки остаются не заполненными. Изменение значения поля осуществляется автоматически при редактировании списка.

Назначение экранных кнопок:

Добавить запись/записи в список идентификаторов подключения. Множественный выбор IP-адресов осуществляется из отфильтрованного по типу номера и типу сервера услуг списка, формируемого в окне интерфейса "Загрузка информации об оборудовании и номерной емкости" и/или в окне интерфейса "Ручное заполнение номерной емкости". При добавлении записи в список поле Действие для нового IP-адреса автоматически принимает значение "Подключить".

Удалить из списка ошибочно добавленную по нажатию экранной кнопки запись, выделенную положением курсора, или отметить для отключения исходный IP-адрес (установить для поля Действие значение "Отключить").

Снять отметку об отключении выделенного положением курсора исходного IP-адреса (очистить поле Действие).

Верхняя правая часть окна интерфейса

Поля для просмотра и редактирования:

Дата

Дата регистрации в системе заявки на изменение числа IP-адресов.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Биллинг план

Полное наименование биллинг-плана обслуживания подключения, для которого изменяется число IP-адресов.

Группа доставки

Адрес доставки биллинговой группы подключения, для которого изменяется число IP-адресов.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае, если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Отказ от регистрации заявки и выход из окна интерфейса.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров заявки.

Примечание. Окно интерфейса "Редактирование параметров" открывается только в том случае, если в заявке есть редактируемые параметры.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Примечание. Наличие закладки Услуги зависит от настройки каталога "Услуги в заявках".


Создание мультизаявки на платную детализацию

Создание мультизаявки на платную детализацию Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания мультизаявки на формирование детализации соединений по подключению клиента. Мультизаявка состоит из нескольких заявок на формирование детализации, объединненых лицевым счетом, расчетным счетом клиента, датой создания и валютой выставления счета.

Для создания мультизаявки на формирование детализации необходимо:

  1. Выбрать лицевой счет из списка лицевых счетов клиента.
  2. Выбрать расчетный счет клиента.
  3. Отредактировать (если это необходимо) дату создания мультизаявки и валюту выставления счета.
  4. Создать необходимое число заявок на формирование детализации по подключению посредством экранной кнопки , расположенной в средней части окна интерфейса.
  5. Отредактировать параметры заявок (стоимость операции) в окне интерфейса "Редактирование заявки", которое открывается при нажатии экранной кнопки , расположенной в средней части окна интерфейса.
  6. Отредактировать входные параметры для формирования детализации (начало периода детализации, окончание периода детализации, тип соединения) в окне интерфейса "Редактирование параметров", которое появляется при нажатии экранной кнопки .
  7. Зарегистрировать мультизаявку, нажав экранную кнопку .

После поэтапного заполнения параметров заявки, в окне интерфейса можно просмотреть и отредактировать параметры создаваемой заявки.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса вызывается:

  • при выборе типа заявки "Платная детализация" в окне интерфейса "Выбор типа заявки", вызываемого при нажатии экранной кнопки окна интерфейса "Ведение информации о клиенте";
  • при выборе типа заявки "Платная детализация" в окне интерфейса "Выбор типа заявки", вызываемого при нажатии экранной кнопки окна интерфейса "Открытый офис".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Создание мультизаявки на формирование детализации по подключению.
  2. Редактирование параметров одиночной заявки в мультизаявке.
  3. Удаление заявки из мультизаявки.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части окна интерфейса расположены общие параметры заявок в мультизаявке на формирование детализации - группа доставки (лицевой счет), валюта выставления счета, расчетный счет, дата выставления счета и экранные кнопки управления процессом создания мультизаявки на формирование детализации.
  2. Нижняя часть окна интерфейса содержит область для формирования шаблонов одиночных заявок и экранные кнопки формирования шаблонов.

Верхняя часть окна интерфейса

Значения полей верхней части окна интерфейса заполняются в диалоговом режиме сразу при открытии текущего окна интерфейса. Ниже приведены правила редактирования значений полей.

Поля для просмотра и редактирования:

Группа доставки

Адрес доставки счетов. Значение поля выбирается из списка диалогового окна "Выбор группы доставки", появляющегося при нажатии экранной кнопки .

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки.

Дата

Дата и время создания заявки. По умолчанию поле содержит значение текущей даты и времени. Значение поля может быть изменено пользователем в диалоговом окне Введите дату создания заявки, вызываемом при нажатии экранной кнопки .

Примечание. Дата и время создания заявки не должна быть меньше даты и времени регистрации клиента в системе.

Валюта

Наименование валюты выставления счета. По умолчанию устанавливается валюта биллинговой группы. Другую валюту можно выбрать из списка диалогового окна "Выбор валюты", которое вызывается при нажатии экранной кнопки . Список возможных значений формируется в каталоге "Валюты".

Примечание. Наличие поля "Валюта" зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле "Выставить счет сразу" находится значение "Да", то при создании заявки поле "Валюта" доступно для просмотра и редактирования. В противном случае поле "Валюта" для редактирования недоступно.

Расчетный счет

Номер расчетного счета. Значение поля выбирается из списка банковских счетов клиента, появляющегося при нажатии экранной кнопки . Список расчетных счетов клиента настраивается в окне интерфейса "Банковские реквизиты клиента".

Примечание. Если у клиента только один расчетный счет, то значение поля заполняется автоматически и редактированию не подлежит.

Назначение экранных кнопок:

Регистрация мультизаявки. В результате регистрации мультизаявки сформируется заданное множество заявок, равное количеству записей в нижней части окна интерфейса (количество шаблонов) и формируется единый счет, объединяющий это множество заявок.

Отказ от регистрации мультизаявки и закрытие окна интерфейса.

Нижняя часть окна интерфейса

Каждая запись нижней части окна интерфейса является набором параметров для одиночной заявки на формирование детализации по подключению.

Формирование новой записи осуществляется при нажатии экранной кнопки . Поля, расположенные в нижней части окна интерфейса заполняются автоматически при выборе подключения, а также при редактировании параметров заявки.

Поля для просмотра:

Идентификатор подключения

Идентификатор подключения клиента, по которому будет формироваться детализация.

План

Наименование тарифного плана, который зарегистрирован для выбранного подключения клиента.

С

Дата начала периода формирования детализации. По умолчанию поле принимает значение даты начала последнего планового платежа.

По

Дата окончания периода формирования детализации. По умолчанию поле принимает значение даты окончания последнего планового платежа.

Детализация по

Избирательный номер (адрес) из списка номеров (адресов) подключения, по которому будет сформирована детализация.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Создание новой записи, т.е. заполнение параметров шаблона одиночной заявки.
При нажатии экранной кнопки появляется список выбора подключений клиента, зарегистрированных на лицевом счета, выбранном в верхней части окна интерфейса.

Вызов окна интерфейса "Редактирование заявки" для просмотра и редактирования составляющих заявки (услуги, операции).

Экранная кнопка визуализируется при наличии хотя бы одной записи.

Удаление записи, выделенной позицией курсора.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования параметров (избирательный номер (адрес) подключения, начало периода детализации, окончание периода детализации, тип соединения), по которым будет формироваться детализация подключения.


Закладка: Выполнение

Закладка: Выполнение Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра информации о текущем статусе и этапах обработки заявки.

Иерархическое положение

Закладка является элементом структуры окон интерфейсов "Заявки клиента", "Ручное исполнение заявок перед техотделом", "Печать детализации", "Служба технического учета", "Установка параметров подключения".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать информацию о процессе выполнения заявки.

Структура закладки

Поля для просмотра:

Дата изменения

Дата и время изменения состояния заявки.

Поток

Номер потока выполняющийся заявки.

Состояние

Состояние заявки.


Закладка: Оборудование

Закладка: Оборудование Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра оборудования в заявке.

Иерархическое положение

Закладка является элементом структуры окон интерфейсов "Заявки клиента", "Ручное исполнение заявок перед техотделом", "Печать детализации", "Служба технического учета", "Установка параметров подключения".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать оборудование в заявке.

Структура закладки

Поля для просмотра:

Код

Код заявки на оборудование.

Тип оборудования

Наименование типа оборудования.

Примечание. Виртуальные типы оборудования (для цифрового пейджинга, местной связи, пейджинга и интернета) не визуализируются.

Операция

Наименование операции, совершаемой над оборудованием посредством заявки. Возможные значения: "Продажа", "Возврат".

Кол-во

Количество единиц оборудования.

Цена

Цена единицы оборудования.

Сум.Цены

Cуммарная стоимость оборудования по заявке.

Сум.Налога

Суммарная величина налога на стоимость оборудования по заявке.

Сумма

Итоговая сумма за оборудование к оплате.

С

Признак страховки оборудования.

Р

Признак рассрочки стоимости оборудования.

Выдано

Дата и время выдачи оборудования. Если в системе еще не зарегистрирован факт выдачи оборудования по заявке, то поле принимает значение "01/01/1900 00:00:00".

Сер. # или ICC

Серийный номер оборудования. Если серийный номер оборудования еще не заполнен, то поле принимает значение "empty".

MSIN

Электронный номер SIM-карты. Если электронный номер SIM-карты еще не заполнен, то поле принимает значение "empty".


Закладка: История

Закладка: История Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра истории выполнения заявки.

Иерархическое положение

Закладка является элементом структуры окон интерфейсов "Заявки клиента", "Ручное исполнение заявок перед техотделом", "Печать детализации", "Служба технического учета", "Установка параметров подключения".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать историю выполнения заявки.

Структура закладки

Поля для просмотра:

Дата изменения

Дата и время изменения состояния заявки.

Состояние

Состояние заявки.

Оператор

Наименование оператора, изменившего состояние заявки.


Закладка: Главное

Закладка: Главное Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра общей информации о заявке.

Иерархическое положение

Закладка является элементом структуры окон интерфейсов: "Заявки клиента", "Ручное исполнение заявок перед техотделом", "Печать детализации", "Служба технического учета", "Установка параметров подключения".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать общую информацию о заявке.

Структура закладки

Поля для просмотра:

Код

Уникальный код заявки в системе.

Наименование типа заявки.

Идентиф.

Идентификатор подключения заявки (избирательный номер/IP-адрес).

Тип оборудования

Наименование типа оборудования (например SIM-карты).

Серийный номер

Серийный номер оборудования (например IСС для SIM-карты).

Лицевой счет

Лицевой счет клиента.

Электронный ЛС

Электронный лицевой счет клиента.

Счет

Номер выставленного по заявке счета.

ВВС

Валюта выставления счета.

Статус

Статус заявки. Возможные значения: "Создается", "Создана", "Выполняется", "Выполнена".

Создана

Дата и время создания заявки.

Оператор

Системное имя оператора, зарегистрировавшего заявку в системе.

Комментарий

Комментарий к заявке.

Назначение экранных кнопок:

Просмотр параметров заявки.


Выбор заявки

Выбор типа заявки Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для выбора типа создаваемой заявки.

Для выбора типа заявки необходимо сделать следующее:

  1. В верхней части окна нажать левую кнопку мыши на нужной группе заявок. Список в нижней части окна отобразит все имеющиеся типы заявок для данной группы.
  2. В нижней части окна либо дважды нажать левую кнопку мыши на нужном типе заявки, либо один раз нажать левую кнопку мыши, а затем экранную кнопку .

Примечания:
1. Список групп заявок формируется в справочнике "Группы заявок".
2. Список типов заявок формируется в справочнике "Типы заявок".
3. Правила настройки заявок описаны в документе "Настройка заявок".

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки из окна интерфейса "Ведение информации о клиенте".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выбор группы и типа создаваемой заявки.

Структура окна интерфейса

Окно интерфейса разделено на две части:

  1. В верхней части находится окно со списком имеющихся групп заявок.
  2. В нижней части находится окно со списком типов заявок для группы, выбранной в верхней части окна интерфейса положением курсора.

Примечание.

  • Если в системе включены политики безопасности CTF и для пользователя они не отключены, то информация в данном интерфейсе выводится для пользователя с ограничениями (в соответствии с департаментом пользователя).
  • Если в системе включены политики безопасности CTF и они отключены для пользователя, то информация в данном интерфейсе выводится для пользователя без ограничений.
  • Если в системе отключены политики безопасности, то информация в данном интерфейсе выводится для пользователя без ограничений.

Список возможных типов заявок зависит от того, какая группа заявок выбрана в верхней части окна.

Примечание. В интерфейсе отражаются только те типы заявок, которые настроены для данного типа клиента, поле "Тип клиента" в интерфейсе Типы заявок.

Существующие типы заявок:

Подключение

Активация конверта

Подключение к сети Интернет (IP, DialUp, Login, VoIP)

Подключение к сети Интернет (АОН)

Подключение по местной связи (мультизаявка)

Подключение по радиотелефонии (мультизаявка)

Подключение GSM

Подключение GSM (мультизаявка)

Дилеры

Продажа оборудования дилеру (мультизаявка)

Подключение от дилера GSM

Замены

Замена биллинговой группы

Замена номера/адреса

Замена оборудования/номера

Изменение тарифного плана

Изменение услуг

Изменение числа IP-адресов

Массовая смена тарифных планов

Блокировки

Блокировка номера

Разблокировка номера

Разрешение

На дополнительное разрешение

Ремонт

Ремонт оборудования

Разное

Авансовый платеж

Выставление дополнительного счета

Отключение номера

Отключение номера (мультизаявка)

Регистрация аппарата клиента (GSM)

Регистрация номерного оборудования (DAMPS)

Возврат оборудования

SMS-информирование

Включение\отключение льготы по подключению

Переоформление

Детализация

Платная детализация (мультизаявка)

Примечание.
Для группы заявок «Подключения» существует возможность автоматического создания идентификатора подключения (подробнее см. в м.п. "Продажи").

Назначение экранных кнопок:

Открытие окна интерфейса для заполнения параметров создания заявки выбранного типа.

Закрытие окна интерфейса и отказ от выбора заявки.


Закладка: Операции

Закладка: Операции Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра операций в заявке.

Иерархическое положение

Закладка является элементом структуры окон интерфейсов "Заявки клиента", "Ручное исполнение заявок перед техотделом", "Печать детализации", "Служба технического учета", "Установка параметров подключения".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать операции в заявке.

Структура закладки

Поля для просмотра:

Код

Код заявки на операцию.

Тип операции

Наименование типа операции.

Цена

Цена операции.

Налог

Величина налога, взимаемого с операции.

Р

Признак рассрочки стоимости операции.

Тип услуги

Если операция появилась автоматически, то в этом поле указывается наименование услуги, которая добавила операцию в заявку.

Примечание. Для просмотра значений параметров операции следует выделить требуемую операцию положением курсора и дважды нажать левую кнопку мыши.


Закладка: Льготы

Закладка: Льготы Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра льгот, зарегистрированных в процессе создания заявки.

Иерархическое положение

Закладка является элементом структуры окон интерфейсов "Заявки клиента", "Ручное исполнение заявок перед техотделом", "Печать детализации", "Служба технического учета", "Установка параметров подключения".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просмотр информации по льготам, добавленным в заявку.

Структура закладки

Поля для просмотра:

Льгота

Наименование льготы, добавленной в заявку в процессе ее создания.

Категория

Льготная категория клиента, в соответствии с которой предоставляется льгота, добавленная в заявку.

Возмещение

Наименование организации, возмещающей предоставление льготы, добавленной в заявку.

Действие

Статус льготы, добавленной в заявку, на данный момент времени.

С даты

Дата и время начала действия льготы, добавленной в заявку.

По дату

Дата и время окончания действия льготы, добавленной заявку.


Закладка: Разрешения

Закладка: Разрешения Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и редактирования разрешений в заявке.

Иерархическое положение

Закладка является элементом структуры окон интерфейсов:

  • "Создание заявки "Подключение GSM".
  • "Создание заявки "Подключение от дилера GSM".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просматривать содержащиеся в заявке разрешения.
  2. Добавлять новое разрешение.
  3. Удалять существующее разрешение

Структура закладки

Поля для просмотра и редактирования:

Тип разрешения

Наименование типа разрешения. Выбор значения поля осуществляется по нажатию экранной кнопки из списка возможных разрешений для заявки, формируемого в окне интерфейса "Разрешения в заявках".

На кого оформлено

Фамилия и инициалы лица, на которое будет оформлено разрешение. Значение поля заполняется с клавиатуры. По умолчанию устанавливается наименование клиента, на которого заводится заявка.

Назначение экранных кнопок:

Вызов окна интерфейса "Выбор типа разрешения", где двойным нажатием левой кнопки мыши следует выбрать разрешение, которое будет добавлено в заявку.

Удаление разрешения, выбранного положением курсора.


Закладка: Услуги

Закладка: Услуги Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра услуг в заявке.

Иерархическое положение

Закладка является элементом структуры окон интерфейсов "Заявки клиента", "Ручное исполнение заявок перед техотделом", "Печать детализации", "Служба технического учета", "Установка параметров подключения".

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просматривать услуги в заявке.

Структура закладки

Поля для просмотра:

Код

Код заявки на услугу.

Тип услуги

Наименование типа услуги.

Действие

Наименование действия, которое выполняется над услугой посредством заявки.

Примечание. Для просмотра значений параметров услуги следует выделить требуемую услугу положением курсора и дважды нажать левую кнопку мыши.


Редактирование пути

Общие методы работы в системе

Назначение

Интерфейс предназначен для добавления и изменения шага в пути движения типа заявок.

Иерархическое положение

Вызывается из интерфейса "Настройка пути выполнения заявки" при редактировании и добавлении шага.

Описание интерфейса

Поля для просмотра и редактирования:

Действие

Наименование действия. Кнопка ... рядом с полем открывает окно выбора из списка действий.

Обработчик

Наименование обработчика. Кнопка ... рядом с полем открывает окно выбора из списка обработчиков.

Параметр

Наименование параметра. Кнопка ... рядом с полем открывает окно выбора из списка параметров.

Значение параметра

Значение параметра. Кнопка ... рядом с полем открывает окно Значение параметра для задания значений параметров EXECUTE и NO_EXECUTE

Назначение экранных кнопок:

Ввод– для сохранения изменений.

Отмена – закрытие окна без сохранения.

Настройка уведомления – переход в интерфейс "Настройка уведомлений".


Значение параметра

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра и редактирования значений параметров EXECUTE, NO_EXECUTE заявки. Параметр EXECUTE служит для выполнения обработчика, NO_EXECUTE - для пропуска обработчика.

Иерархическое положение

Вызывается по кнопке ... рядом с полем Значение параметра в интерфейсе Редактирование пути

Функциональные возможности

Окно интерфейса позволяет просмотреть, изменить или добавить значения параметров EXECUTE, NO_EXECUTE.

Описание интерфейса

Вид окна интерфейса

Поля просмотра и редактирования:

Тип идентификатора подключения

Тип идентификатора подключения. Значение поля выбирается из списка.

Тип услуги на подключении

Тип услуги на подключении. Значение поля выбирается из списка.

Департамент подключения

Департамент подключения. Значение поля выбирается из списка.


Список типовых интерфейсов заявок

Программное
имя интерфейса

w_req_multi_bp_exchange
w_req_multi_disconnect
w_req_multi_drawbill_bynumsdetl
w_req_multi_gsm_connect
w_req_multi_local_connect_amt
w_req_multi_mas_change
w_req_multi_radio_connect_amt
w_req_multi_sale_cards_as_equip
w_req_multi_sale_cards_as_equip_client
w_req_multi_sale_equip_deal
w_req_multi_services
w_req_multi_transfer_cards_as_equip
w_request
w_request_additional_bill
w_request_additional_regcard
w_request_bgroup_exchange
w_request_bp_exchange
w_request_connect
w_request_connect_card
w_request_connect_chng_ip
w_request_connect_dealer
w_request_connect_gsm
w_request_connect_ip
w_request_interlock
w_request_local_connection
w_request_multi_unblock
w_request_numownerchanging
w_request_pg_connection
w_request_ph_device_address_exchange
w_request_ph_device_address_exchange_nb
w_request_ph_device_exchange
w_request_radio_connection
w_request_serv_exchange


Параметры отчета "Справка остатков денежных средств по видам связи"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Справка остатков денежных средств по видам связи".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Отчет "Справка остатков денежных средств по видам связи" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Справка остатков денежных средств по видам связи".

Структура диалогового окна

Поля для выбора и заполнения:

Дата формирования отчета

Дата выборки информации для отчета. В отчете будет отображаться информация о остатках денежных средств по видам связи. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Валюта отчета

Наименование валюты формирования отчеты (валюты, в которой будут представлены в отчете все финансовые показатели). Значение поля выбирается пользователем из списка, данные которого формируются с помощью справочника "Каталог валют".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Отчет "Справка остатков денежных средств по видам связи"

!

Назначение

Отчет предназначен для формирования сводной ведомости о состоянии начислений за отчетный период для юридических и физических лиц, зарегистрированных в АБС.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе записи Справка остатков денежных средств по видам связи и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Форма отчета "Справка остатков денежных средств по видам связи" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Дата выборки информации для отчета. Поле содержит первое число текущего месяца.

Основная часть

В основной части отчета расположена таблица, содержащая информацию об остатках денежных средств по видам связи.

Поля для просмотра:

№№

Порядковый номер вида связи в отчете.

Наименование услуги

Наименование услуги или операции, предоставленной клиентам. По каждому виду связи формируется список услуг на основании данных справочника "Каталог услуг" и операций на основании данных справочника "Каталог операций". По каждой услуге и операции формируется информация о остатках денежных средств для физических и юридических лиц.

Примечание. Информация в таких полях как: Остаток на авансах, Общий долг, Начисление за расчетный период, Оплата за расчетный период + взаимозачет сформированна с учетом налога на добавленную стоимость. Каждое из вышеперечисленных полей разделено на две части: НДС 20% и НДС 18%. Информация в полях формируется в учетом того налога на добавленную стоимость, период действия которого совпадает с периодом формирования отчета.

Сальдо на <первое число предыдущего месяца>

Сальдо по остаткам денежных средств по видам связи для физических и юридических лиц. Разность между суммой баланса клиента и суммой неоплаченных счетов (обязательных к оплате) одной группы доставки на первое число предыдущего месяца. Поле разделено на две части: Остаток на авансах, Общий долг.

Остаток на авансах

Сумма остатка денежных средств на авансах по видам связи для физических и юридических лиц с учетом НДС на первое число предыдущего месяца.

Примечание. Сумма остатка на авансах не вычисляется для каждой строки отчета. В поле Итого вычисляются общие суммы остатка на авансах для физических и юридических лиц.

Долг общий

Сумма общего долга по видам связи для физических и юридических лиц с учетом НДС на первое число предыдущего месяца.

Начисление за расчетный период

Сумма предоставляемой услуги или операции за расчетный период для физических и юридических лиц.

Оплата за расч. период + взаимозачет

Сумма оплаты за услуги или операции, предоставляемые компанией-оператором за расчетный период, учитывая взаимозачет для физических и юридических лиц. Взаимозачет - это способ полного или частичного погашения обязательства о предоставлении услуг одной компании зачетом встречного требования о предоставлении услуг другой компании.

Сальдо на <первое число текущего месяца>

Сальдо по остаткам денежных средств по видам связи для физических и юридических лиц. Разность между суммой баланса клиента и суммой неоплаченных счетов (обязательных к оплате) одной группы доставки на первое число текущего месяца. Поле разделено на две части: Остаток на авансах, Общий долг.

Остаток на авансах

Сумма остатка денежных средств на авансах по видам связи для физических и юридических лиц с учетом НДС на первое число текущего месяца.

Примечание. Сумма остатка на авансах не вычисляется для каждой строки отчета. В поле Итого вычисляются общие суммы остатка на авансах для физических и юридических лиц.

Долг общий

Сумма общего долга по видам связи для физических и юридических лиц с учетом НДС на первое число текущего месяца.

Итого

Суммарное значение финансовых показателей.

Оператор

Наименование оператора, сформировавшего отчет.

Дата выполнения отчета

Дата и время формирования отчета.


Ресурсы системы

Ресурсы системы Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра списка ресурсов системы, а также для добавления нового ресурса.

Ресурсы делятся по функциональности на четыре группы: Приложение (список всех ресурсов), Каталог (справочник), Действие (функция), Меню (список всех пунктов меню).

Ресурсы добавляются в систему разработчиком при первоначальной закачке данных (системные ресурсы) или пользователем вручную в окне интерфейса "Права пользователей и ресурсы системы" (пользовательские ресурсы).

Примечание. Группа ресурсов "Меню" доступна для просмотра только при выборе какого-либо пользователя системы из списка пользователей.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Права доступа/Пользователи, группы, права.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр списка ресурсов.
  2. Добавление пользовательского ресурса в систему.

Просмотр списка ресурсов

Для просмотра списка ресурсов системы необходимо подвести курсор к системному объекту "Ресурсы", который находится в левой части окна интерфейса "Права пользователей и ресурсы системы", и нажать левую кнопку мыши.

Поле выбора:

Список выбора функциональной группы, к которой принадлежит ресурс. Поле может принимать следующие значения: "Приложение", "Каталог (справочник)", "Действие (функция)".

Поля для просмотра и редактирования:

Название ресурса

Наименование ресурса.

Описание ресурса

Информация об области применения указанного ресурса.

Тип ресурса

Признак, определяющий является ресурс пользовательским или системным. Ресурс является пользовательским, если признак Пользовательский отмечен.

Примечания.

  1. Все ресурсы группы Приложение и группы Каталог (Справочник) являются системными, поэтому для данных групп запрещено добавлять ресурс с помощью окна интерфейса "Права пользователей и ресурсы системы".
  2. В группу Действие (Функция) с помощью экранной кнопки могут быть добавлены пользовательские ресурсы, при этом поле Тип ресурса принимает значение Пользовательский.

Назначение экранных кнопок:

Регистрации нового ресурса в системе.

Сохранение внесенных изменений в системе.

Выход из интерфейса без сохранения измененных данных.

Добавление пользовательского ресурса в систему

Для добавления пользовательского ресурса в систему необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Права пользователей и ресурсы системы" добавить запись в список ресурсов;
  • заполнить поля, доступные для редактирования, добавленной записи;
  • нажать экранную кнопку окна интерфейса "Права пользователей и ресурсы системы".


Повторная тарификация трафика: По по лиц. счету

Повторная тарификация трафика: По лиц. счету

Общие методы работы в системе

Назначение

Закладка предназначена для формирования списка лицевых счетов, для подключений которых необходимо пересчитать стоимость соединений.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Повторная тарификация трафика", вызываемого из пункта главного меню Операции / Трафик / Ретарификация.

Функциональные возможности

Закладка позволяет сформировать перечень подключений, для которых будет осуществляться перерасчет стоимости соединений.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхней части, содержащей сформированный список лицевых счетов, для подключений которых будет осуществляться перерасчет стоимости соединений.
  2. Нижней части, содержащей параметры, по которым производится формирование списка лицевых счетов, отображаемого в верхней части закладки, и экранные кнопки, с помощью которых осуществляется добавление лицевых счетов в список в соответствии с указанными параметрами.

Верхняя часть закладки

Поля для просмотра:

Примечание.
Поля таблицы заполняются автоматически, после заполнения полей Код клиента или Лиц. счет (см. ниже) при нажатии кнопки Добавить.

Группа доставки

Группа доставки, соответсвующая лицевому счету, указанному в поле Лицевой счет.

Лицевой счет

Номер лицевого счета клиента.

Код клиента

Номер клиента, которому принадлежит лицевой счет, указанный в поле Лицевой счет.

Клиент

Краткое наименование клиента, которому принадлежит лицевой счет, указанный в поле Лицевой счет.

Нижняя часть закладки

Поля для просмотра и редактирования:

Гр. доставки

Группа доставки, соответствующая лицевому счету клиента, для подключений которого необходимо произвести ретарификацию. Значение поля формируется пользователем с клавиатуры.

Код клиента

Номер клиента, для подключений которого необходимо произвести ретарификацию. Значение поля либо указывается пользователем с клавиатуры, либо формируется автоматически при выборе пользователем клиента с помощью окна интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Примечание.
Если введенный номер группы доставки или код клиента не найден в системе после нажатиия кнопки Добавить, то поля таблицы не заполняются.

Назначение экранных кнопок:

Добавить - добавление лицевых счетов клиента в список лицевых счетов.

Удалить - удаление записи, отмеченной позицией курсора в списке лицевых счетов.

Загрузить из файла (код кл.) - загрузка клиентов из файла, содержащего список номеров клиентов. При нажатии данной кнопки появляется окно, в котором нужно выбрать файл с разрешением .txt (в данном файле коды клиентов прописаны построчно) и нажать кнопку Открыть.

Загрузить из файла (гр.д.) - загрузка лицевых счетов из файла, содержащего список номеров биллинговых групп. При нажатии данной кнопки появляется окно, в котором нужно выбрать файл с разрешением .txt (в данном файле значения групп доставки прописаны построчно) и нажать кнопку Открыть.


Повторная тарификация трафика: По тарифному плану

Общие методы работы в системе

Назначение

Закладка предназначена для формирования списка тарифных планов, на основании которого формируется перечень подключения для осуществления перерасчета начислений стоимости соединений.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Повторная тарификация трафика", вызываемого из пункта главного меню Операции / Трафик / Ретарификация.

Функциональные возможности

Закладка позволяет сформировать перечень тарифных планов из зарегистрированных в системе в каталоге "Тарифные планы".

На основании сформированного списка ТП определяются подключения, для которых осуществляется перерасчет стоимости соединений.

Перечень тарифных планов может быть сформирован:
  • По коду ТП
  • При помощи загрузки из файла
  • С помощью фильтров:
    • Система оплаты
    • Департамент
    • Юр. статус
    • Тип связи

Структура закладки

В верхней части интерфейса выводится на просмотр список ТП, удовлетворяющих заданным в нижней части интерфейса условиям:

- Фильтр по типу системы оплаты. По умолчанию выставлен флажок "Любая". Для выбора типа системы оплаты надо убрать флажок и выбрать тип системы оплаты из каталога систем оплаты (выбор осуществляется нажатием кнопки Ввод).

Формирование списка ТП осуществляется только после нажатия кнопки Обновить.

- Фильтр по департаменту. По умолчанию выставлен флажок "Все". Для выбора департамента надо убрать флажок и выбрать департамент из каталога департаментов (выбор осуществляется нажатием кнопки Ввод).

Формирование списка ТП осуществляется только после нажатия кнопки Обновить.

- Фильтр по типу связи. По умолчанию выставлен флажок "Любой". Для выбора типа связи надо убрать флажок и выбрать тип связи из каталога типов связи (выбор осуществляется нажатием кнопки Ввод). Формирование списка осуществляется только после нажатия кнопки Обновить.

Фильтр по юридическому статусу - юр. статус выбирается из выпадающего списка возможных значений: Физические лица, Юридические лица, Все. Формирование списка осуществляется только после нажатия кнопки Обновить.

Назначение экранных кнопок:

Обновить - Формирование списка тарифных планов, удовлетворяющего выбранным значениям фильтров (система оплаты, департамент, тип связи, юр. статус).

Добавить - Добавление в список тарифных планов тарифного плана, код которого введен в поле "Код ТП".

Примечание.
Если введенного ТП нет в базе, будет выведено сообщение в протоколе:

Удалить - Удаление из списка тарифных планов выделенного тарифного плана.

Загрузить из файла - Вызов диалогового окна "Обзор папок", в котором указываете путь к файлу со списком ТП, который надо загрузить.

Примечание.
Формат загружаемого файла CSV:
<код ТП1>
<код ТП2>
...
<код ТПn>


Повторная тарификация трафика: По избир. номеру

Общие методы работы в системе

Назначение

Закладка позволяет сформировать перечень избирательных номеров, на основании которых определяются подключения, для которых осуществляется перерасчет стоимости соединений.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Повторная тарификация трафика", вызываемого из пункта главного меню Операции / Трафик / Ретарификация.

Функциональные возможности

Закладка позволяет сформировать перечень избирательных номеров, на основании которых определяются подключения, для которых осуществляется перерасчет стоимости соединений.

Структура закладки

Закладка состоит из следующих частей:
  • Верхняя часть - содержит сформированный список избирательных номеров, для подключений которых будет осуществляться перерасчет стоимости соединений.
  • Нижняя часть - содержит параметры, по которым производится формирование списка номеров и экранные кнопки, с помощью которых осуществляется добавление номеров в список в соответствии с указанными параметрами.

Поля для просмотра:

Примечание.
Поля таблицы заполняются автоматически, после заполнения поля Номер (см. ниже) при нажатии кнопки Добавить.

Избирательный номер

Избирательный номер подключения.

Подключение

Подключение, которому принадлежит избирательный номер.

Билл. группа

Биллинговая группы клиента, которой принадлежит подключение.

Поля для просмотра и редактирования:

Номер

Избирательный номер, для подключений которого необходимо произвести ретарификацию. Значение поля формируется пользователем с клавиатуры.

Примечание.
Если введенный номер не найден в системе после нажатия кнопки Добавить, то поля таблицы не заполняются.

Назначение экранных кнопок:

Добавить - добавление избирательного номера клиента в список номеров.

Удалить - удаление записи, отмеченной позицией курсора в списке избирательных номеров.

Загрузка из файла - загрузка номеров из файла.При нажатии данной кнопки появляется окно, в котором нужно выбрать файл с разрешением .txt (в данном файле значения избирательных номеров прописаны построчно) и нажать кнопку Открыть.


Повторная тарификация трафика: По подключению

Общие методы работы в системе

Назначение

Закладка предназначена для формирования списка подключений, для которых необходимо пересчитать стоимость соединений.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Повторная тарификация трафика", вызываемого из пункта главного меню Операции / Трафик / Ретарификация.

Функциональные возможности

Закладка позволяет сформировать перечень подключений, для которых будет осуществляться перерасчет стоимости соединений.

Структура закладки

Закладка состоит из следующих частей:

  1. Верхней части, содержащей сформированный список подключений, для которых будет осуществляться перерасчет стоимости начислений.
  2. Нижней части содержащей параметры, по которым производится формирование списка подключений, отображаемого в верхней части закладки, и экранными кнопками, с помощью которых осуществляется добавление подключений в список в соответствии с указанными параметрами.

Верхняя часть закладки

Поля для просмотра:

Примечание.
Поля таблицы заполняются автоматически, после заполнения поля Код подключения (см. ниже) при нажатии кнопки Добавить.

Код подключения

Системный порядковый номер подключения.

Код клиента

Номер клиента, которому принадлежит подключение, код которого указан в поле Код подключения.

Группа доставки

Группа доставки, на которой зарегистрировано подключение.

Нижняя часть закладки

Поля для просмотра и редактирования:

Код подключения

Системный порядковый номер подключения. Значение поля формируется пользователем с клавиатуры.

Примечание.
Если введенный номер подключения не найден в системе после нажатия кнопки Добавить, то поля таблицы не заполняются.

Назначение экранных кнопок:

Добавить - добавление подключения клиента в список подключений.

Удалить - даление записи, отмеченной позицией курсора в списке подключений.

Загрузить из файла - загрузка списка подключений из файла.При нажатии данной кнопки появляется окно, в котором нужно выбрать файл с разрешением .txt (в данном файле значения подключений прописаны построчно) и нажать кнопку Открыть.


Регистрация платежа с возврата

Регистрация платежа с возврата Экранная форма окна интерфейса

!

Назначение

Диалоговое окно предназначено для указания лицевого счета клиента, на котором осуществляется регистрация возврата денежных средств, а также для задания суммы и даты платежа - возврата.

Примечание. При частичном разборе платежного поручения следует придерживаться правила: признак пересчета сумм платежей ( Хронологическая последовательность) для возврата платежей с одной и той же биллинговой группы должен сохраняться. То есть при частичном разборе платежного поручения в случае возврата денежных средств с одной и той же биллинговой группы поле выбора Хронологическая последовательность для каждого частичного разбора поручения должно быть либо всегда заполнено, либо всегда очищено.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки окна интерфейса "Работа с платежными поручениями", вызываемого из пункта главного меню Платежи\Безналичная оплата. Поток.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Выбрать лицевой счет клиента, по которому осуществляется регистрация платежа - возврата.
  2. Указать параметры регистрации платежа - возврата.
  3. Зарегистрировать возврат денежных средств клиенту безналичной формой оплаты.

Структура диалогового окна

Окно разделено на следующие части:

  • В верхней части диалогового окна осуществляется выбор клиента и выбор лицевого счета клиента, по которому необходимо зарегистрировать возврат денежных средств.
  • В нижней части окна интерфейса расположены параметры регистрации платежа - возврата.

Верхняя часть окна интерфейса

Поля для просмотра:

Клиент

Наименование клиента, для которого необходимо зарегистрировать платеж - возврат. Поле носит информационный характер и недоступно для редактирования. Выбор клиента осуществляется с помощью окна интерфейса "Выбор клиента", вызываемого при нажатии экранной кнопки .

Далее расположена таблица "Лицевые счета клиента", содержащая список всех лицевых счетов клиента.

Номер БГ

Код биллинговой группы, соответствующей лицевому счету, на котором регистрируется платеж - возврат.

Номер ЛС

Номер лицевого счета, на котором регистрируется платеж - возврат.

Валюта ЛС

Наименование валюты лицевого счета.

Баланс

Текущее состояние баланса лицевого счета в валюте лицевого счета.

Аванс

Текущее состояние аванса лицевого счета в валюте лицевого счета.

Возврат

Текущее состояние возврата лицевого счета в валюте лицевого счета.

Все статусы счетов

Признак отображения информации всех счетов за подключение указанного дилера или только тех счетов, для которых статус совпадает с выбранным пользователем с помощью диалогового окна, вызываемого при нажатии экранной кнопки . При заполенном поле выбора в нижней части окна интерфейса визуализируется информация всех счетов указанного дилера. При незаполненном поле выбора становится доступна экранная кнопка выбора статусов счетов .

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Хронологическая последовательность

Признак пересчета сумм платежей, находящихся на статье возврат, из валюты биллинговой группы в валюту платежного поручения по курсу прихода каждого платежа или по курсу, указанному пользователем в поле Курс платежа. По умолчанию поле выбора не заполнено. Чтобы очистить / заполнить поле выбора, нажмите левую кнопку мыши.

  • Для пересчета суммы каждого платежа из валюты биллинговой группы в валюту платежного поручения по курсу на дату прихода платежа заполните поле выбора.
  • Для пересчета сумм платежей из валюты биллинговой группы в валюту платежного поручения по общему курсу очистите поле выбора.

Валюта платежа

Наименование валюты платежа - возврата. Значение поля формируется системой автоматически и принимает значение валюты платежного поручения, в соответствии с которым регистрируется платеж - возврат. Поле недоступно для редактирования.

Форма платежа

Наименование формы платежа - возврата, в соответствии с которой регистрируется платеж. Значение поля формируется системой автоматически и принимает значение формы платежа, указанной в поле Форма окна интерфейса "Работа с платежными поручениями".

Реальная дата платежа

Реальная дата платежа - возврата. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение даты платежного поручения, по которому регистрируется возврат.

Курс платежа

Значение курса пересчета суммы платежа - возврата из валюты лицевого счета в валюту платежа. Значение поля изменяется автоматически при изменении реальной даты платежа и принимает значение курса на реальную дату платежа. Поле может редактироваться пользователем с клавиатуры.

Сумма возврата в валюте платежа

Сумма денежных средств статьи "возврат" выбранного лицевого счета в валюте платежа. Поле принимает значение текущего состояния возврата лицевого счета, пересчитанное из валюты лицевого счета в валюту платежа по курсу на реальную дату платежа. Поле недоступно для редактирования.

Сумма платежа

Сумма платежа - возврата в валюте платежа. Поле принимает значение суммы платежного поручения, выбранного пользователем в окне интерфейса "Работа с платежными поручениями". Значение поля редактируется пользователем с клавиатуры.

Назначение экранных кнопок

Запуск процесса регистрации возврата денежных средств клиенту по безналичной форме оплаты.

Примечание. При включенном режиме полного разбора платежей в случае если сумма платежей на статье "возврат" биллинговой группы, пересчитанная в валюту платежного поручения, меньше суммы платежного поручения, возникает сообщение "Сумма п/п не соответствует режиму полного разбора". При этом экранная кнопка не активна.

Отказ от регистрации возврата денежных средств и закрытие диалогового окна.


Правила постатейного закрытия счета

Назначение

Все сформированные в системе счета содержат общую стоимость начислений по составляющим и субсоставляющим счета. Стоимость начислений в счете также детализируется по составляющим начислений, а именно по наименованию операции, наименованию услуги, наименованию оборудования или типу трафика, стоимость которых вошла в счет.

При регистрации частичных платежей по счету отсутствует возможность указания суммы платежа, пошедшего на оплату суммы той или иной составляющей начислений, входящих в счет. В связи с тем, что счет может содержать начисления по нескольким составляющим, закрытие такого счета осуществляется постатейно, а очередность оплаты составляющих определяется на основании приоритетов этих составляющих (см. описание окна интерфейса "Правила закрытия услуг в системе").

Так как счет может содержать начисления по составляющим одного типа, но для нескольких подключений, зарегистрированных на лицевом счете (например: начисления по абонентской плате или начисления по услуге одного типа), то для установки приоритетов оплаты начислений по подключениям для каждого подключения должна быть зарегистрирована одна и только одна услуга приоритезации, указанная на закладке "Правила закрытия услуг в системе: Услуги". Регистрация услуги на подключении осуществляется с помощью заведения стандартной заявки "Изменение услуг". В этом случае очередность оплаты начислений для подключений определяется на основании приоритета услуги приоритезации, зарегистрированной для подключения. Если для подключения не зарегистрирована такая услуга, то приоритет оплаты начислений для данного подключения определяется на основании услуги "Без услуги", зарегистрированной в справочнике "Правила закрытия услуг в системе: Услуги" (данная услуга является системной и добавляется в справочник при первоначальной загрузке данных).

Счет может содержать начисления по составляющим, которые не привязаны к какому-либо подключению (например: пени, задолженность по сальдо). Приоритет оплаты для таких начислений определяется на основании услуги приоритезации "Другое", зарегистрированной в справочнике "Правила закрытия услуг в системе: Услуги" (данная услуга является системной и добавляется в справочник при первоначальной загрузке данных).

Алгоритм определения приоритета закрытия составляющей начислений и суммы платежа

  1. Для каждой составляющей начислений счета определяется, являются ли начисления по данной составляющей начислениями по подключению.
  2. Если начисления по составляющей являются начислениями по подключению, определяется, существует ли в справочнике "Правила закрытия услуг в системе: Услуги" услуга, зарегистрированная для подключения.
  3. Если в справочнике определена услуга приоритезации, зарегистрированная для подключения, то определяется ее приоритет, иначе определяется приоритет для услуги "Без услуги".
  4. Если начисления по составляющей не являются начислениями по подключению, то с помощью справочника "Правила закрытия услуг в системе: Услуги" определяется приоритет услуги "Другое".
  5. Для каждой составляющей начислений счета определяется, к какой статье начислений (составляющей счета) и суб. статье начислений (субсоставляющей счета) относится данная составляющая начислений.
  6. По совокупности параметров: статья начислений, субстатья начислений и наименование составляющей, - на основании справочника "Правила закрытия услуг в системе: Статья" для каждой составляющей начислений определяется приоритет закрытия начислений в зависимости от статьи.
  7. После определения приоритетов услуг и приоритетов статей для всех составляющих определяется составляющая с наибольшим приоритетом услуги (чем выше строка, содержащая наименование услуги, в справочнике, тем больше ее приоритет) и наибольшим приоритетом статьи (чем выше строка, содержащая наименование статьи, суб. статьи и составляющей, тем больше ее приоритет).
  8. Для составляющей начислений с наибольшим приоритетом услуги и наибольшим приоритетом статьи определяется сумма платежа (или сумма остатка платежа), пошедшая на оплату начислений по данной составляющей.
  9. Если сумма платежа (или сумма остатка платежа) больше суммы начислений по составляющей, то суммой платежа является сумма начислений, иначе сумма платежа (или сумма остатка платежа). Полностью оплаченная составляющая начислений удаляется из рассмотрения.
  10. П. 7- п. 9 алгоритма повторяются для неоплаченных или частично оплаченных составляющих начислений, вошедших в счет.


Логины

Логины Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для изменения и присвоения логина группе пользователей.

Список логинов становится доступен при выборе в левой части окна интерфейса "Права пользователей и ресурсы системы" системного объекта Логины.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Создание нового логина.
  • Изменение параметров логина.

Структура окна интерфейса

Поля для просмотра и редактирования:

Группа

Номер логина в системе.

Логин

Логин, присвоенный группе пользователей.

Описание

Описание логина группы пользователей.

Назначение экранных кнопок:

Создание нового логина.

Свойства группы.

Выход из интерфейса без сохранения данных.


Форма счета для роуминг-партнера

Счет роуминг-партнеру

Назначение

Отчет предназначен для анализа информации о сумме услуг, оказанных роуминг-партнеру за период.

Иерархическое положение

Запуск процесса формирования отчета осуществляется по нажатию экранной кнопки в окне интерфейса "Просмотр счетов клиента".

Необходимые настройки

  • Настройка атрибутов компании-оператора и роуминг-партнера осуществляется в окне интерфейса "Карточка клиента".
  • Настройка каталога роуминг-партнеров осуществляется в окне интерфейса "Провайдеры" (путь: Каталоги/Провайдеры).
  • Настройка языка формирования счета роуминг-партнеру осуществляется в закладке "Общие", которая является элементом структуры закладки "Дополнительно" окна интерфейса "Провайдеры".
  • Настройка строк, выводимых в отчет, осуществляется в окне интерфейса "Настройка стандартных строк для печати".

Алгоритм формирования отчета

В отчет попадает информация о стоимости звонков и событий, совершенных абонентами роуминг-партнера - получателя счета в домашней сети оператора - отправителя счета за биллинговый цикл.

Форма отчета

В зависимости от значения поля Язык формирования счета закладки "Общие", которая является элементом закладки "Дополнительно" окна интерфейса "Провайдеры", формирование отчета может осуществляться на русском или английском языке. Язык формирования отчета не влияет на состав секций отчета.

Ниже приведена схема отчетной формы счета роуминг-партнеру, сформированного на русском языке. В ней:

  • красным цветом отмечены номера секций отчетной формы.
  • синим цветом отмечены позиции отчетной формы, информация о которых берется из предварительных настроек (в описании полей отчетной формы номера таких позиций указываются в круглых скобках после названия поля).
  • позиции, выделенные жирным шрифтом и взятые в угловые скобки < >, в отчет не выводятся и служат для обозначения элементов печатной формы.
  • позиции, выделенные жирным шрифтом, выводятся в отчет вне зависимости от настроек.

Для счета, сформированного на английском языке, названия полей отчетной формы будут указаны на английском языке. В описании полей отчетной формы английские названия полей указаны через символ "/" после русских названий.

Отчет состоит из нескольких листов. Первый лист отчета содержит сводную информцию о составе счета. Последующие листы содержат информацию о суммах, вошедших в счет, в разрезе TAP и RAP файлов, учтенных в счете.

Первый лист отчета состоит из следующих частей:

  1. Секция I, содержащая заголовок первого листа счета.
  2. Секция II, содержащая информацию о получателе и отправителе счета.
  3. Секция III, содержащая заголовок счета.
  4. Секция IV, содержащая дату выставления счета и период, за который выставлен счет.
  5. Секция V, содержащая сводную информацию о составе счета.
  6. Секция VI, содержащая валюту выставления счета и условия его оплаты.
  7. Секция VII, содержащая финансовые реквизиты и дополнительную информацию об отправителе счета.

Каждый последующий лист отчета состоит из следующих частей:

  1. Секция VIII, содержащая заголовок последующего листа счета. Совпадает с секцией I, поэтому описание ее полей отдельно не приводится.
  2. Секция IX, содержащая наименование отправителя и получателя счета, а также период, за который выставлен счет.
  3. Секция X, содержащая информацию о суммах по каждому TAP файлу, учтенному в счете. Если в счете не учтен ни один TAP файл, то секция не выводится в отчетную форму.
  4. Секция XI, содержащая информацию о суммах по каждому RAP файлу, учтенному в счете. Если в счете не учтен ни один RAP файл, то секция не выводится в отчетную форму.
  5. Секция XII, содержащая информацию об итоговой сумме по всем TAP и RAP файлам, учтенным в счете.
Схема первого листа счета
Схема последующих листов счета

(I)
<наименование партнера - владельца домашней сети> (1)

<наименование роуминг-партнера> (2)

(II)
Получатель:

<наименование клиента - роуминг-партнера> (3.1)
<адрес роуминг-партнера> (3.2)
<имя получателя счета> (3.3)
Тел: <телефон роуминг-партнера> (3.4)
Факс: <факс роуминг-партнера> (3.5)

 Отправитель:

<наименование клиента - владельца домашней сети> (4.1)
<адрес владельца домашней сети> (4.2)
<имя отправителя счета> (4.3)
Тел: <телефон владельца домашней сети> (4.4)
Факс: <факс владельца домашней сети> (4.5)

(III) Счет за услуги автоматического роуминга <номер счета>

(IV)

Дата выставления: DD/MM/YYYY
Период оплаты: DD/MM/YYYY - DD/MM/YYY

(V)
 | Сумма в SDR | Сумма в <ВВС>
Номера TAP файлов |  |
<диапазон TAP файлов> |  |
Номера RAP файлов |  |
<диапазон RAP файлов> |  |
Сумма скидки |  |
<название налога> <ставка налога> |  |
Итого, включая налог |  |
(VI)
Валюта оплаты: <наименование валюты>

Условия оплаты (5)
(VII)

<финансовые реквизиты отправителя> (6)

<дополнительные атрибуты отправителя> (7)

(VIII)
<наименование партнера - владельца домашней сети> (1)

<наименование роуминг-партнера> (2)

(IX)

Отправитель: <> (4.1)
Получатель: <> (3.1)
Период оплаты: DD/MM/YYYY - DD/MM/YYYY

(X)

Номера TAP файлов
Сумма в SDR
Сумма в <ВВС>
<номер TAP файла>

Итого, включая налог
(XI)

Номера RAP файлов
Сумма в SDR
Сумма в <ВВС>
<номер RAP файла>

Итого, включая налог
(XII)
 | Сумма в SDR | Сумма в <ВВС>
Итого, включая налог |  |

Секция I (Секция VIII)

Секция I (секция VIII) содержит следующую информацию:

<наименование партнера - владельца домашней сети> (1)

Наименование партнера - владельца домашней сети. В поле отображается значение, указанное в поле Наименование закладки "Главное" окна интерфейса "Провайдеры", для владельца домашней сети.

<наименование роуминг-партнера> (2)

Наименование роуминг-партнера - получателя счета. В поле отображается значение, указанное в поле Наименование закладки "Главное" окна интерфейса "Провайдеры", для роуминг-партнера - получателя счета.

Секция II

Секция II содержит следующую информацию:

Получатель: / Receiver:

В блоке содержится информация о получателе счета. Блок объединяет позиции, приведенные в отчетной форме под номерами 3.1 - 3.5.

<наименование клиента - роуминг-партнера> (3.1)

Краткое наименование клиента - роуминг-партнера. В поле отображается значение, указанное в поле Краткое название окна интерфейса "Карточка клиента", для роуминг-партнера - получателя счета.

<адрес роуминг-партнера> (3.2)

Адрес роуминг-партнера. В поле отображается значение, указанное в поле Адрес доставки закладки "Группы доставки" окна интерфейса "Группы доставки" для биллинговой группы клиента - роуминг-партнера, которая, в свою очередь, указана в поле Группа счетов закладки "Главное" окна интерфейса "Провайдеры".

<имя получателя счета> (3.3)

Имя и фамилия менеджера - получателя счета. В поле отображается значение, указанное в поле Контактное лицо закладки "Группы доставки" окна интерфейса "Группы доставки" для биллинговой группы клиента - роуминг-партнера, которая, в свою очередь, указана в поле Группа счетов закладки "Главное" окна интерфейса "Провайдеры".

Тел: <телефон роуминг-партнера> (3.4)

Номер контактного телефона роуминг-партнера. В поле отображается значение, указанное в поле Конт. телефон закладки "Группы доставки" окна интерфейса "Группы доставки" для биллинговой группы клиента - роуминг-партнера, которая, в свою очередь, указана в поле Группа счетов закладки "Главное" окна интерфейса "Провайдеры".

Факс: <факс роуминг-партнера> (3.5)

Номер факса роуминг-партнера. В поле отображается значение, указанное в поле Факс закладки "Группы доставки" окна интерфейса "Группы доставки" для биллинговой группы клиента - роуминг-партнера, которая, в свою очередь, указана в поле Группа счетов закладки "Главное" окна интерфейса "Провайдеры".

Отправитель: / Sender:

В блоке содержится информация об отправителе счета. Блок объединяет позиции, приведенные в отчетной форме под номерами 4.1 - 4.5.

<наименование клиента - владельца домашней сети> (4.1)

Краткое наименование клиента - владельца домашней сети. В поле отображается значение, указанное в поле Краткое название окна интерфейса "Карточка клиента", для клиента - владельца домашней сети.

<адрес владельца домашней сети> (4.2)

Адрес владельца домашней сети. В поле отображается значение, указанное в поле Адрес доставки закладки "Группы доставки" окна интерфейса "Группы доставки" для биллинговой группы клиента - владельца домашней сети, которая, в свою очередь, указана в поле Группа счетов закладки "Главное" окна интерфейса "Провайдеры".

<имя отправителя счета> (4.3)

Имя и фамилия менеджера - отправителя счета. В поле отображается значение, указанное в поле Контактное лицо закладки "Группы доставки" окна интерфейса "Группы доставки" для биллинговой группы клиента - владельца домашней сети, которая, в свою очередь, указана в поле Группа счетов закладки "Главное" окна интерфейса "Провайдеры".

Тел: <телефон владельца домашней сети> (4.4)

Номер контактного телефона владельца домашней сети. В поле отображается значение, указанное в поле Конт. телефон закладки "Группы доставки" окна интерфейса "Группы доставки" для биллинговой группы клиента - владельца домашней сети, которая, в свою очередь, указана в поле Группа счетов закладки "Главное" окна интерфейса "Провайдеры".

Факс: <факс владельца домашней сети> (4.5)

Номер факса владельца домашней сети. В поле отображается значение, указанное в поле Факс закладки "Группы доставки" окна интерфейса "Группы доставки" для биллинговой группы клиента - владельца домашней сети, которая, в свою очередь, указана в поле Группа счетов закладки "Главное" окна интерфейса "Провайдеры".

Секция III

Секция III содержит следующую информацию:

Счет за услуги автоматического роуминга <номер счета> / INVOICE for GSM ROAMING TRAFFIC <номер счета>

Заголовок отчета. После заголовка указывается номер просматриваемого счета.

Секция IV

Секция IV содержит следующую информацию:

Дата выставления: / Date

Дата выставления счета в формате "DD/MM/YYYY".

Период оплаты: / Invoice Period

Период, за который выставлен счет, в формате "DD/MM/YYYY - DD/MM/YYY".

Секция V

Секция V содержит следующую информацию:

Сумма в SDR / Value in SDR
<заголовок столбца>

В столбце для соответствующих строк указываются:

    • для строки Номера TAP файлов / TAP File Numbers - общая стоимость звонков и событий из всех учтенных в счете TAP файлов без учета НДС;
    • для строки Номера RAP файлов / RAP File Numbers - общая стоимость звонков и событий из всех учтенных в счете RAP файлов без учета НДС;
    • для строки Сумма скидки / Discount Value - величина скидки;
    • для строки <название налога> - величина налога на добавочную стоимость;
    • для строки Итого, включая налог / Total including VAT - итоговая сумма по столбцу.

Все суммы выражены в SDR.

Сумма в <ВВС> / Value in <BBC>
<заголовок столбца>

В столбце для соответствующих строк указываются:

    • для строки Номера TAP файлов / TAP File Numbers - общая стоимость звонков и событий из всех учтенных в счете TAP файлов без учета НДС;
    • для строки Номера RAP файлов / RAP File Numbers - общая стоимость звонков и событий из всех учтенных в счете RAP файлов без учета НДС;
    • для строки Сумма скидки / Discount Value - величина скидки;
    • для строки <название налога> - величина налога на добавочную стоимость;
    • для строки Итого, включая налог / Total including VAT - итоговая сумма по столбцу.

Все суммы выражены в валюте выставления счета, наименование которой указывается в заголовке столбца.

Номера TAP файлов / TAP File Numbers

В строке указываются сквозные номера TAP файлов, информация из которых учтена в счете. Общая стоимость всех звонков и событий из учтенных в счете TAP файлов, выраженная в SDR и в валюте выставления счета, указывается в столбцах Сумма в SDR / Value in SDR и Сумма в <ВВС> / Value in <BBC> соответственно.

Номера RAP файлов / RAP File Numbers

В строке указываются сквозные номера RAP файлов, информация из которых учтена в счете. Общая стоимость всех звонков и событий из учтенных в счете RAP файлов, выраженная в SDR и в валюте выставления счета, указывается в столбцах Сумма в SDR / Value in SDR и Сумма в <ВВС> / Value in <BBC> соответственно.

Сумма скидки / Discount Value

В строке указывается величина скидки в SDR (в столбце Сумма в SDR / Value in SDR) и в валюте выставления счета (в столбце Сумма в <ВВС> / Value in <BBC>).

<название налога> <ставка налога>

В названии строки указывается полное название налога на добавочную стоимость и его ставка на дату выставления счета. В строке указывается величина налога в SDR (в столбце Сумма в SDR / Value in SDR) и в валюте выставления счета (в столбце Сумма в <ВВС> / Value in <BBC>).

Итого, включая налог / Total including VAT

В строке указывается итоговая сумма счета (сумма по столбцам) в SDR (в столбце Сумма в SDR / Value in SDR) и в валюте выставления счета (в столбце Сумма в <ВВС> / Value in <BBC>).

Секция VI

Секция VI содержит следующую информацию:

Валюта оплаты: <наименование валюты> / <наименование валюты> Currency will be used for settlement

В поле указывается название национальной валюты.

Условия оплаты / Payment terms (5)

В поле указываются условия оплаты согласно настройкам строк для печати.

Секция VII

Секция VII содержит следующую информацию:

<финансовые реквизиты отправителя> (6)

В поле указываются финансовые реквизиты отправителя счета (владельца домашней сети) согласно настройкам строк для печати.

<дополнительные атрибуты отправителя> (7)

В поле указываются дополнительные атрибуты отправителя счета (владельца домашней сети) согласно настройкам строк для печати.

Секция IX

Секция IX содержит следующую информацию:

Отправитель: / Sender: (4.1)

Краткое наименование клиента - владельца домашней сети. В поле отображается значение, указанное в поле Краткое название окна интерфейса "Карточка клиента", для клиента - владельца домашней сети.

Получатель: / Receiver: (3.1)

Краткое наименование клиента - роуминг-партнера. В поле отображается значение, указанное в поле Краткое название окна интерфейса "Карточка клиента", для роуминг-партнера - получателя счета.

Период оплаты: / Invoice Period

Период, за который выставлен счет, в формате "DD/MM/YYYY - DD/MM/YYY".

Секция X

Секция X содержит следующую информацию:

Сумма в SDR / Value in SDR
<заголовок столбца>

В столбце для соответствующих строк указываются:

    • для каждого элемента списка Номера TAP файлов / TAP File Numbers - стоимость звонков и событий по каждому учтенному в счете TAP файлу с учетом НДС;
    • для строки Итого, включая налог / Total including VAT - итоговая сумма по столбцу.

Все суммы выражены в SDR.

Сумма в <ВВС> / Value in <BBC>
<заголовок столбца>

В столбце для соответствующих строк указываются:

    • для каждого элемента списка Номера TAP файлов / TAP File Numbers - стоимость звонков и событий по каждому учтенному в счете TAP файлу с учетом НДС;
    • для строки Итого, включая налог / Total including VAT - итоговая сумма по столбцу.

Все суммы выражены в валюте выставления счета, наименование которой указывается в заголовке столбца.

Номера TAP файлов / TAP File Numbers
<заголовок столбца>

В столбце указывается список сквозных номеров TAP файлов, информация из которых учтена в счете. Общая стоимость звонков и событий (с учетом НДС) для каждого TAP файла из списка, выраженная в SDR и в валюте выставления счета, указывается в столбцах Сумма в SDR / Value in SDR и Сумма в <ВВС> / Value in <BBC> соответственно.

Итого, включая налог / Total including VAT

В строке указывается стоимость (с НДС) звонков и событий из всех учтенных в счете TAP файлов (сумма по столбцам) в SDR (в столбце Сумма в SDR / Value in SDR) и в валюте выставления счета (в столбце Сумма в <ВВС> / Value in <BBC>).

Секция XI

Секция XI содержит следующую информацию:

Сумма в SDR / Value in SDR
<заголовок столбца>

В столбце для соответствующих строк указываются:

    • для каждого элемента списка Номера RAP файлов / RAP File Numbers - стоимость звонков и событий по каждому учтенному в счете RAP файлу с учетом НДС;
    • для строки Итого, включая налог / Total including VAT - итоговая сумма по столбцу.

Все суммы выражены в SDR.

Сумма в <ВВС> / Value in <BBC>
<заголовок столбца>

В столбце для соответствующих строк указываются:

    • для каждого элемента списка Номера RAP файлов / RAP File Numbers - стоимость звонков и событий по каждому учтенному в счете RAP файлу с учетом НДС;
    • для строки Итого, включая налог / Total including VAT - итоговая сумма по столбцу.

Все суммы выражены в валюте выставления счета, наименование которой указывается в заголовке столбца.

Номера RAP файлов / RAP File Numbers
<заголовок столбца>

В столбце указывается список сквозных номеров RAP файлов, информация из которых учтена в счете. Общая стоимость звонков и событий (с учетом НДС) для каждого RAP файла из списка, выраженная в SDR и в валюте выставления счета, указывается в столбцах Сумма в SDR / Value in SDR и Сумма в <ВВС> / Value in <BBC> соответственно.

Итого, включая налог / Total including VAT

В строке указывается стоимость (с НДС) звонков и событий из всех учтенных в счете RAP файлов (сумма по столбцам) в SDR (в столбце Сумма в SDR / Value in SDR) и в валюте выставления счета (в столбце Сумма в <ВВС> / Value in <BBC>).

Секция XII

Секция XII содержит следующую информацию:

Итого, включая налог / Total including VAT

Заголовок секции.

Сумма в SDR / Value in SDR

Стоимость звонков и событий из всех учтенных в счете TAP и RAP файлов с учетом НДС, выраженная в SDR.

Сумма в <ВВС> / Value in <BBC>

Стоимость звонков и событий из всех учтенных в счете TAP и RAP файлов с учетом НДС, выраженная в валюте выставления счета, наименование которой указывается в названии поля.


Информация о родительском платеже

Информация о родительском платеже Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации о родительском платеже, на основании которого был зарегистрирован платеж, выбранный пользователем на закладке "Финансовые переводы".

Родительским платежом для платежа по приходу денежных средств (сумма платежа является положительной) является платеж по расходу денежных средств (сумма платежа является отрицательной), сформированный в результате финансового перевода на статье лицевого счета (балансе, авансе или возврате), с которого осуществлялся финансовый перевод.

Иерархическое положение

Окно интерфейса вызывается при двойном нажатии левой кнопки мыши на поле Код родительского платежа закладки "Финансовые переводы".

Функциональные возможности

Окно интерфейса предназначено для просмотра информации о родительском платеже.

Структура окна интерфейса

Поля для просмотра:

Код счета

Номер счета, для оплаты которого был сформирован платеж.

Примечание. Данное поле для финансовых переводов всегда принимает значение "0".

Валюта платежа

Наименование валюты платежа, в которой был зарегистрирован переведенный (родительский) платеж.

Форма платежа

Форма платежа, в соответствии с которой был зарегистрирован финансовый перевод.

Сумма в валюте платежа

Сумма финансового перевода в валюте платежа.

Сумма платежа в валюте группы

Сумма финансового перевода в валюте биллинговой группы, с которой был переведен платеж.

Реальная дата платежа

Реальная дата регистрации финансового первода.

Курс пересчета

Курс пересчета суммы финансового перевода из валюты биллинговой группы, с которой был переведен платеж, в валюту платежа на реальную дату регистрации финансового перевода.

Дата операции

Дата и время регистрации в системе финансового перевода.

Код группы счетов

Номер биллинговой группы, с которой осуществлялся перевод денежных средств.

Оператор

Имя оператора, зарегистрировавшего финансовый перевод.

Источник курса

Источник курса валют.

Сумма комиссии

Сумма комиссии, которая начисляется банку, через который осуществляется безналичный платеж.

Примечание. Данное поле для финансовых переводов всегда принимает значение "0".

Тип ссылки

Наименование документа, на основании которого регистрируется финансовый перевод.

Тип платежа

Наименование типа платежа. Поле принимает значение "финансовый перевод".

Код платежа

Регистрационный номер финансового перевода в системе.

Клиент

Наименование клиента, с лицевого счета которого был осуществлен финансовый перевод.

Состояние

Текущее состояние платежа. Поле принимает значение: "активный платеж".

Код родительского платежа

Код родительского платежа, по которому зарегистрирован данный платеж.

Пользователь удаливший платеж

Наименование пользователя, удалившего финансовый перевод.

Дата удаления платежа

Дата и время удаления финансового перевода пользователем.

Ссылка

Номер документа, на основании которого регистрируется финансовый перевод.


Значения параметров точки вызова

Значения параметров точки вызова Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для формирования списка индексов для точки вызова.

Иерархическое положение

Окно интерфейса вызывается по нажатию экранной кнопки в окне интерфейса "Отчеты".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Формировать список индексов для точки вызова.

Структура окна интерфейса

Поля для просмотра и редактирования:

Источник

Источник индекса. Значение поля выбирается из списка названий полей базы данных системы, соответствующих полям окна интерфейса точки вызова. Список названий полей базы данных системы, соответствующих полям окна интерфейса точки вызова, определен на уровне кода и не может редактироваться оператором.

Наименование

Наименование индекса. Значение поля заполняется с клавиатуры.

Тип значения

Тип значения индекса. Значение поля заполняется автоматически после заполнения поля Источник и не подлежит редактированию.

Назначение экранных кнопок:

/

Переход в режим редактирования/просмотра окна интерфейса.


Параметры отчета "Отчет по продаже номерной емкости"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета по продаже номерной емкости.

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Отчет по продаже номерной емкости и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Отчет по продаже номерной емкости".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат C по

Диапазон дат выборки информации для отчета. В отчете будет отображаться информация по подключениям, дата активации/отключения которых попадает в диапазон дат, указанный пользователем. Поля доступны для редактирования при очищенном поле выбора Дата формирования отчета. Значение поля Диапазон дат выбирается пользователем из списка, содержащего следующие значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Предыдущий месяц", "Предыдущий год". По умолчанию поле содержит значение "Сегодня".

Поле C содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. Значения полей C и по изменяются автоматически в зависимости от выбранного оператором значения поля Диапазон дат из списка. По умолчанию поля C и по содержат дату текущую.

Дата формирования отчета

Признак выбора информации по подключениям, дата активации/отключения которых меньше даты, указанной пользователем. Значение поля заполняется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле выбора очищено. Поле доступно при заполненном поле выбора. По умолчанию поле содержит текущую дату. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для формирования информации по подключениям, дата активации/отключения которых меньше даты, указанной пользователем, заполните поле выбора и введите значение даты.
  • Для формирования информации по подключениям вне зависимости от даты их активации/отключения, очистите поле выбора.

Категория клиента все

Признак выбора информации по подключениям в зависимости от категории клиента. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Если поле выбора содержит значение "Все", в отчете будет отображаться информация по подключениям, независимо от категории клиентов, которым они принадлежат.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, зарегистрированным на лицевых счетах клиентов, категории которых выбраны пользователем с помощью диалогового окна "Категории клиентов", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список категорий клиентов, формируемый на основании данных справочника "Категории клиентов".

Примечание. С помощью списка выбора оператор может указать несколько категорий клиента.

Юр. статус все

Признак выбора информации по подключениям в зависимости от юридического статуса клиентов. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "Все", "Юр. лица", "Физ. лица". По умолчанию содержит значение "Все".

Если поле выбора содержит значение "Все", в отчете будет отображаться информация по подключениям, независимо от юридического статуса клиентов, которым они принадлежат.

Если поле выбора содержит значение "Юр. лица", в отчете будет отображаться информация по подключениям, которые принадлежат клиентам - юридическим лицам.

Если поле выбора содержит значение "Физ. лица", в отчете будет отображаться информация по подключениям, которые принадлежат клиентам - физическим лицам.

Примечание. С помощью списка выбора оператор может указать несколько юридических статусов клиента.

Разбивка по категориям

Признак группировки информации по подключениям по категориям клиентов, указанным пользователем в поле выбора Категория клиентов. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

Если поле выбора заполнено, в отчете будет отображаться информация по подключениям, с группировкой по категориям клиентов, указанным пользователем в поле выбора Категория клиентов.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям без группировки по категориям клиентов, указанным пользователем в поле выбора Категория клиентов.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Шкала подключения услуг

Тфрифные планы: Шкала подключения услуг

Общие методы работы в системе

Назначение

Закладка предназначена для определения типа заявки на подключения, привязанной к конкретному диапазону оплаченных сумм и форме платежа. Для подключений по тем соединениям, по которым сумма платежей за период превысила указанный диапазон, система создает заявку на подключение определенных услуг.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Тарифные планы", вызываемого из пункта главного меню Каталоги/Тарификация/Биллинг-планы.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  • Просмотр параметров созданной ранее шкалы подключения услуг;
  • Создание новой шкалы (нового пункта шкалы) подключения услуг;
  • Редактирование параметров созданной ранее шкалы подключения услуг;
  • Завершение действия текущей шкалы (пункта шкалы) подключения услуг;

Просмотр параметров шкалы подключения услуг

Структура закладки

Поле выбора фильтра для просмотра:

Форма платежа Все

или выбор конкретной формы платежа в выпадающем меню.

Признак позволяющий, выбрать для просмотра параметры шкалы, относящиеся ко всем формам платежа, либо к конкретной форме оплаты.

Унаследованные

Признак, определяющий отображать все параметры ТП (частные и наследованные) или только наследованные от базового ТП. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

  • Для просмотра всех параметров ТП, в том числе унаследованных от базового ТП, заполните поле выбора Унаследованные
  • Для просмотра параметров ТП, только для текущего ТП, очистите поле выбора Унаследованные

Примечание.Для базового ТП параметры ТП отображаются при любом значении поля выбора Унаследованные .

на текущую дату

Признак, определяющий показывать все пункты шкалы или только действующие на текущий момент времени. Для просмотра всей истории изменения шкалы подключения услуг поле выбора должно быть не заполнено.

Поля для просмотра:

Форма оплаты

Параметр, определяющий форму оплаты, для которой действует указанный диапазон оплаченных сумм и подключаемая услуга.

От суммы

Нижняя граница диапазона оплаченных сумм. Суммы указываются в валюте тарифного плана. Тарифный план привязан к лицевому счету клиента. Суммы платежей вычисляются в валюте лицевого счета.

До суммы

Верхняя граница диапазона оплаченных сумм. Суммы указываются в валюте тарифного плана. Тарифный план привязан к лицевому счету клиента. Суммы платежей вычисляются в валюте лицевого счета.

Наименование услуги

Услуга, заявка на подключение которой создается при превышении верхней границы диапазона оплаченных сумм.

С даты

Дата начала действия пункта шкалы

По дату

Дата окончании действия пункта шкалы

Наследование

Признак наследования параметра от базового ТП. Значение поля заполняется автоматически при создании параметра. Возможные значения:
- "Да" - параметр создан для тарифного плана, посредством наследования от базового ТП.
- "Нет" - параметр создан для тарифного плана частным образом.

Создавший пользователь

Имя пользователя, зарегистрировавшего коэффициент скидки с суммы счета. Значение поля заполняется автоматически при создании параметра.

Закрывший пользователь

Имя пользователя, удалившего коэффициент скидки с суммы счета. Значение поля заполняется автоматически при удалении параметра.

Примечание. Поле Создавший пользователь и поле Закрывший пользователь визуализируются для пользователей, имеющих доступ к ресурсу "Просмотр пользователей, менявших тарифные планы". Доступ пользователя к данному ресурсу назначается с помощью окна интерфейса "Права пользователей и ресурсы системы" (см. "Определение доступа к ресурсам для каждого пользователя системы").

Дата создания

Дата регистрации коэффициента скидки с суммы счета. Значение поля заполняется автоматически при создании параметра.

Дата закрытия

Дата удаления коэффициента скидки с суммы счета. Значение поля заполняется автоматически при удалении параметра.

Примечание. Параметр является действующим, если данное поле принимает значение "00/00/0000 00:00:00".

Создание новой шкалы (нового пункта шкалы)

Для создания новго пункта шкалы необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейдите в режим редактирования;
  • переместите курсор в область закладки "Скидки с суммы счета";
  • нажатием экранной кнопки [image] главного кнопочного меню или выбором команды Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, вызовите диалоговое окно "Шкала подключения услуг. Добавление".

Структура диалогового окна "Шкала подключения услуг. Добавление Экранная форма окна интерфейса

Поля для заполнения:

Услуга

Выбор услуги, заявка на подключение которой создается при превышении верхней границы диапазона оплаченных сумм. Поле заполняется путем выбора нужной услуги в выпадающем меню.

От суммы

Нижняя граница диапазона оплаченных сумм. Заполняется пользователем вручную с клавиатуры.

До суммы

Верхняя граница диапазона оплаченных сумм. заполняется пользователем вручную с клавиатуры.

Назначение экранных кнопок.

Выбор формы платежа, для которого будет действовать данный диапазон оплаченных сумм и подключаемая услуга. Выбирается из диалогового окна "Выбор формы платежа" Экранная форма окна интерфейса открывающегося при нажатии кнопки.

Добавление нового пункта шкалы подключения услуг.

Отказ от добавления нового пункта шкалы подключения услуг.

Редактирование шкалы подключения услуг.

Для редактирования ранее введенного коэффициента скидки необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейти в режим редактирования;
  • переместь курсор на запись, содержащую коэффициент скидки, информацию которой необходимо отредактировать, и дважды нажмите левую кнопку мыши;
  • в появившемся диалоговом окне "Шкала подключения услуг. Редактирование" (см.описание диалогового окна "Шкала подключения услуг.Добавление")изменить значения полей.

Завершение действия текущей шкалы (пункта шкалы).

При удалении текущего пункта шкалы необходимо указать в диалоговом окне "Тарифные планы" дату завершения действия выбранной ставки вознаграждения. Для вызова диалогового окна необходимо выполнить следующие действия:

  • нажатием экранной кнопки окна интерфейса "Тарифные планы" перейти в режим редактирования;
  • переместить курсор на запись, которую требуется удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или вызвать команду Удалить запись (F8) в контекстно-зависимом меню, появляющемся при нажатии правой кнопки мыши и заполнить поле для редактирования появившегося диалогового окна.

Поле для редактирования:

Дата завершения действия

Дата окончания действия пункта шкалы. Поле заполняется пользователем с клавиатуры. По умолчанию принимает значение текущей даты.

Чтобы удалить всю шкалу, необходимо выполнить вышеперечисленные действия для каждого пункта.

Назначение экранных кнопок:

Удаление выбранного пункта шкалы

Отказ от удаления выбранного пункта шкалы.


Диалоговое окно выбора диапазона номеров

Диалоговое окно выбора диапазона номеров Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для выбора идентификатора подключения или диапазона идентификационных номеров (IP адресов) подключения в процессе создания заявки на подключение по местной связи или к сети Internet.

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Создание завки "Подключение по местной связи" или из окна интерфейса "Создание заявки "Подключение к сети Internet".

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Выбор идентификационного номера (IP адреса) или диапазона идентификационных номеров (IP адресов) подключения для осуществления создания заявки на подключение по местной связи или к сети Internet.

Структура окна интерфейса

Поля для выбора и заполнения:

Выбрано

Поле ввода количества идентификационных номеров (IP адресов), содержащихся в диапазоне идентификаторов подключения. При этом начальным номером диапазона является текущий (выбранный пользователем при помощи нажания левой кнопки мыши) номер списка идентификационных номеров; конечным номером диапазона является номер, расположенный в списке ниже текущего номера и занимающий позицию, равную значению текущего поля, относительно позиции текущего номера. Значение поля вводится пользователем с клавиатуры.

Примечание. Для осуществления выбора диапазона идентификационных номеров необходимо нажать экранную кнопку .

Свободных

Количество свободных номеров номерной емкости оператора связи. Поле носит информационный характер и недоступно для редактирования.

Поле выбора группы номеров, которой принадлежат свободные абонентские номера. Для выбора значения из списка необходимо нажать левой кнопкой мыши стрелочку, расположенную справа от поля выбора. Список значений формируется с помощью окна интерфейса "Список RST".

Список выбора свободных абонентских номеров или IP адресов. Перечень абонентских номеров (IP адресов), указанный в списке, зависит от выбранной пользователем группы номеров. Для выбора одного абонентского номера (IP адреса) необходимо подвести курсор к строке, содержащей требуемый абонентский номер, и нажать левую кнопку мыши. Для выбора диапазона номеров (IP адресов) необходимо выделить начальный абонетский номер или IP адрес диапазона, нажать клавишу Shift, подвести курсор мыши к последнему абонентскому номеру или IP адресу диапазона и нажать левую кнопку мыши или использовать для выделения необходимого диапазона номеров (IP адресов) стандартные клавиши управления курсором.

Назначение экранных кнопок:

Осуществление выбора диапазона идентификаторов подключения из списка выбора свободных абонентских номеров (IP адресов).

Занесение выбранного номера (IP адреса) или диапазона номеров (IP адресов) в заявку на подключение по местной связи.

Выход из диалогового окна без занесения выбранных номеров (IP адресов) в заявку.

Добавление нового диапазона номеров или IP адресов к номерной емкости компании-оператора связи. При нажатии на экранную кнопку появляется окно интерфейса "Ручное заполнение номерной емкости".

Примечание. Для визуализации добавленного диапазона номеров (IP адресов) в списке абонентских номеров (IP адресов) текущего диалогового окна необходимо осуществить привязку этого диапазона к группе номеров, используя окно интерфейса "Список RST".


Статистика по выборке

Статистика по выборке Экранная форма интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации по текущему состоянию сущностей в выборке, выбранной пользователем в окне интерфейса "Выборки".

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Выборки".

Функциональные возможности

Окно интерфейса позволяет оператору получить информацию о количестве сущностей выборки, находящихся в том или ином состоянии.

Структура окна интерфейса

Поля для просмотра:

Статус

Наименование состояния, в котором может находиться сущность в выборке. Поле может содержать следующие значения: "активна", "оплата\контроль", "блокировка", "нет блокировки", "дни блокировки", "VIP", "нет активных номеров".

Количество

Количество сущностей в выборке, находящихся в состоянии, которое указано в поле Статус.


Параметры документов

Параметры документов Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания информации, которая используется для формирования и печати документов по выборке, выбранной пользователем в окне интерфейса "Выборки".

Примечания:

  1. Диалоговое окно вызывается только для выборки со статусом "действует".
  2. Текстовый документ печатается для каждой сущности, находящейся в текущей выборке.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Выборки" в случае, если параметр 3 группы 21 справочника "Настройка системы" имеет значение "0".

Функциональные возможности

Окно интерфейса позволяет оператору задать необходимые для печати параметры документов и распечатать текстовые уведомления.

Структура окна интерфейса

Поля для просмотра и редактирования:

Название документа

Наименование формируемых для печати документов. Поле заполняется пользователем с клавиатуры.

Текст документа

Текстовая часть документов. Значение поля выбирается пользователем из списка. Список значений формируется с помощью справочника "Типы выборок" и содержит значения поля Значение параметра окна интерфейса "Типы выборок" для типа текущей выборки.

Тип доставки

Наименование типа доставки документов адресату. Значение поля выбирается пользователем из списка предопределенных значений. Поле может принимать следующие значения: "Неизвестно", "Курьер", "Дилер", "Почта (письмо)", "Заказное письмо", "Лично", "По факсу", "e-mail", "Устно", "Не доставлено", "Не доставляется".

Примечания:

  1. Для печати документа для сущности "лицевой счет" тип доставки, указанный в окне интерфейса "Параметры документов", должен совпадать с типом доставки лицевого счета в выборке. Тип доставки лицевого счета указывается в поле Тип доставки окна интерфейса "Группы доставки". Если типы доставки лицевых счетов не совпадают с типом доставки, который указывается в окне интерфейса "Параметры документов", появляется сообщение, информирующее пользователя об отсутствии лицевого счета с указанным типом доставки, и документ не печатается.
  2. Для печати документов для сущности "клиент" тип доставки не важен.

Назначение экранных кнопок:

Отправка документов по выборке на печать.

Отмена печати документов и выход из диалогового окна.


Параметры печати

Параметры печати Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания вида документов, которые будут печататься для клиентов, находящихся в выборке, выбранной пользователем в окне интерфейса "Выборки", а также для указания параметров печати уведомлений.

Примечания:

  1. Диалоговое окно вызывается только для выборки со статусом "действует".
  2. Документ печатается для каждой сущности, находящейся в текущей выборке.
  3. По окончании печати документов по выборке (уведомлений или конвертов), осуществляется печать отчета "Список дебиторов, которым направлены уведомления".

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Выборки" в случае, если параметр 3 группы 21 справочника "Настройка системы" имеет значение "1".

Функциональные возможности

Окно интерфейса позволяет оператору указать тип документа, предназначенного для печати, задать параметры уведомлений и распечатать документы указанного типа.

Структура окна интерфейса

Поля для просмотра и редактирования:

Печать уведомлений

Признак печати уведомлений по выборке. Чтобы заполнить/очистить поле выбора поместите курсор на поле и нажмите левую кнопку мыши. По умолчанию поле выбора заполнено.

Примечание.
1. Файл, содержащий форму уведомления (уведомление.rpt), должен храниться в каталоге для хранения отчетов.
2. По умолчанию отчеты расположены в каталоге RPT рабочего каталога системы, если настройка TuneParam(0,19) не указана. Либо в каталоге, указанном в настройках системы TuneParam(0,19).

Выбор отчета

Функция позволяет выбрать файл отчета. Если функция активна (флажок установлен), то система преджоставляет пользователю возможность выбрать файл отчета в формате CrystalReports, указав путь к файлу отчета в расположенном ниже поле. Чтобы указать путь, требуется нажать экранную кнопку .

Номер

Значение, которое используется для формирования номеров уведомлений. Поле заполняется пользователем с клавиатуры.

Дата

Дата печати уведомлений по выборке. Поле заполняется пользователем с клавиатуры. По умолчанию содержит значение текущей даты.

Примечание. Поля Номер и Дата отображаются в случае, если установлена настройка задания даты и номера уведомления пользователем (параметр 4 группы 21 справочника "Настройка системы" имеет значение "1"). Если возможность указания номера и даты уведомлений закрыта, то дата уведомления равна текущей дате, а номер уведомления формируется по порядку, начиная с 1.

Печать конвертов

Признак печати конверта для каждого клиента, находящегося в выборке. Чтобы заполнить/очистить поле выбора поместите курсор на поле и нажмите левую кнопку мыши.

Примечание.
1. Файл, содержащий форму конверта (конверты_уведомление.rpt), должен храниться в каталоге для хранения отчетов.
2. По умолчанию отчеты расположены в каталоге RPT рабочего каталога системы, если настройка TuneParam(0,19) не указана. Либо в каталоге, указанном в настройках системы TuneParam(0,19).

Назначение экранных кнопок:

Отправка документов по выборке на печать. См. описание печатной формы уведомления и описание отчета "Список дебиторов, которым направлены уведомления".

Отмена печати документов и выход из диалогового окна.


Печать документов по выборке

Печатная форма документов по выборке

!

Назначение

Печатная форма уведомлений по выборке используется для вывода на печать уведомлений, которые предназначены для оповещения клиентов, находящихся в выборке, о возможных действиях компании-оператора (блокировке или освобождении подключений клиентов по причине неоплаты обязательных к оплате счетов клиента).

Для каждой сущности (лицевого счета или клиента), находящейся в выборке формируется и печатается один документ.

Иерархическое положение

Формирование и печать документов по выборке осуществляется при нажатии экранной кнопки диалогового окна "Параметры документов".

Печатная форма документа

Печатная форма документа состоит из нескольких частей:

  • Заголовок документа.
  • Реквизиты компании-оператора.
  • Информация о клиенте или лицевом счете, находящемся в выборке.
  • Текст претензии.
  • Подвал.

Заголовок документа

Заголовок документа содержит значение текстового поля Название документа, которое формируется пользователем в окне интерфейса "Параметры документов" и дату формирования документа.

Реквизиты компании-оператора

В левой верхней части печатной формы располагается логотип компании-оператора.

Примечание. Для визуализации логотипа в корневом каталоге должен присутствовать файл lbamt.bmp.

Поля для просмотра:

Компания:

Наименование компании-оператора, предоставляющей услуги связи. Поле содержит полное наименование компании - владельца сети и/или системы расчетов, которое указывается в поле Клиент окна интерфейса "Провайдеры: Главное" для провайдера с кодом "0".

Адрес:

Адрес компании-оператора, предоставляющей услуги связи. Поле содержит значение поля Адрес прописки (для физического лица) или поля Юридический адрес (для юридического лица) окна интерфейса "Карточка клиента", для клиента, который является владельцем сети и/или системы расчетов (код провайдера равен "0").

Телефон:

Контактные телефоны лицевого счета компании-оператора, предоставляющей услуги связи. Поле содержит значения полей Конт. телефон, Конт. телефоны окна интерфейса "Группы доставки" для лицевого счета клиента, который является владельцем сети и/или системы расчетов (код провайдера равен "0").

Факс:

Факсы лицевого счета компании-оператора, предоставляющей услуги связи. Поле содержит значения полей Факс, Факсы окна интерфейса "Группы доставки" для лицевого счета клиента, который является владельцем сети и/или системы расчетов (код провайдера равен "0").

Примечание. Лицевой счет, телефоны и факсы которого указываются в печатной форме, должен быть указан для провайдера, являющегося владельцем сети и/или системы расчетов (код провайдера равен "0"), в поле Группа счетов окна интерфейса "Провайдеры: Главное".

Реквизиты:

Банковские реквизиты компании-оператора, предоставляющей услуги связи. Поле содержит реквизиты первого зарегистрированного расчетного счета клиента, который является владельцем сети и/или системы расчетов (код провайдера равен "0"), а именно: значения полей Расчетный счет, Название банка, Корреспондентский счет, БИК окна интерфейса "Банковские реквизиты".

Информация о клиенте или лицевом счете, находящемся в выборке

Поля для просмотра:

Номер клиента/Номер лицевого счета:

Системный код клиента (для сущности "клиент") или номер лицевого счета (для сущности "лицевой счет"), находящегося в выборке.

Клиент:

Полное наименование клиента, который или лицевые счета которого находятся в выборке.

Адрес:

Фактический адрес клиента (для сущности "клиент") или адрес доставки счетов биллинговой группы (для сущности "лицевой счет"). В зависимости от сущности, находящейся в выборке, поле принимает значение поля Фактический адрес окна интерфейса "Карточки клиента" для клиента, находящегося в выборке, или значение поля Адрес доставки окна интерфейса "Группы доставки" для лицевого счета, находящегося в выборке.

Телефон:

Контактные телефоны лицевого счета, находящегося в выборке. Поле содержит значения полей Конт. телефон, Конт. телефоны окна интерфейса "Группы доставки" для лицевого счета, находящегося в выборке.

Факс:

Факсы лицевого счета, находящегося в выборке. Поле содержит значения полей Факс, Факсы окна интерфейса "Группы доставки" для лицевого счета, находящегося в выборке.

Примечание. Для сущности "клиент" поля Телефон, Факс не заполняются.

Текст претензии

Данная часть печатной формы содержит:

  • заголовок документа;
  • текст претензии, который принимает значение поля Текст документа диалогового окна "Параметры документов";
  • информацию по дебиторской задолженности клиента или лицевого счета, которая указывается в таблице.

Поля для просмотра:

Код счета

Код неоплаченного, обязательного к оплате, просроченного счета клиента или лицевого счета.

Валюта

Валюта выставления счета, указанного в поле Код счета текущего окна интерфейса.

Сумма счета

Общая сумма счета, указанного в поле Код счета текущего окна интерфейса.

Частичные платежи

Частичные платежи по счету, указанному в поле Код счета текущего окна интерфейса

Подвал

Поля для просмотра:

Общая сумма задолженности

Общая сумма задолженности по неоплаченным счетам в валюте формирования выборки по курсу пересчета на дату выставления счета.

Валюта

Наименование валюты формирования выборки (см. описание окна интерфейса "Выборки").


Печатная форма уведомления

!

Назначение

Печатная форма уведомлений по выборке используется для вывода на печать уведомлений, которые предназначены для оповещения клиентов, находящихся в выборке, о возможных действиях компании-оператора (блокировке или освобождении подключений клиентов по причине неоплаты обязательных к оплате счетов клиента).

Для каждой сущности (лицевого счета или клиента), находящейся в выборке формируется и печатается один документ.

Иерархическое положение

Формирование и печать документов по выборке осуществляется при нажатии экранной кнопки диалогового окна "Параметры печати".

Печатная форма документа

Печатная форма документа состоит из нескольких частей:

  • Реквизиты компании-оператора.
  • Информация о клиенте, находящемся в выборке.
  • Заголовок документа.
  • Текст уведомления.
  • Подвал.

Реквизиты компании-оператора

В левой верхней части печатной формы располагается логотип компании-оператора.

В правой верхней части печатной формы указано наименование, почтовый адрес, телефон и факс компании-оператора.

Информация о клиенте, находящемся в выборке

В правой верхней части печатной формы ниже строки, содержащей реквизиты компании-оператора, указано полное наименование клиента, адрес прописки или юридический адрес клиента, номера договоров, которые заключил клиент с компанией-оператором на предоставление услуг связи.

Примечание. Полное наименование клиента, адрес прописки и юридический адрес указывается в Карточке клиента при его регистрации. Контракты клиента регистрируются в окне интерфейса "Контракты клиента". В уведомлении печатаются номера только тех контрактов, которые привязаны к подключениям клиента.

Заголовок документа

Заголовок документа содержит дату печати уведомления, номер уведомления и название документа.

Дата уведомления либо принимает значение даты, указанной пользователем в диалоговом окне "Параметры печати", либо принимает значение даты печати уведомления.

Номер уведомления формируется следующим образом: <значение поля Номер диалогового окна "Параметры печати"> - <порядковый номер уведомления>.

Текст уведомления

Данная часть уведомления содержит информацию о дебиторской задолженности клиента к моменту окончания наблюдения по выборке. В тексте уведомления также указываются номера и даты контрактов на предоставление услуг связи, которые клиент заключил с компанией-оператором.

Сумма дебиторской задолженности равна сумме недоплат по обязательным к оплате счетам, просроченным к оплате на момент формирования выборки (см. описание "Расчет дебиторской задолженности"). Так как сумма дебиторской задолженности указывается в уведомлении в национальной валюте (см. справочник "Каталог валют", код валюты = 3), то сумма неоплат по счету пересчитывается из валюты выставления счета в национальную валюту по следующим правилам:

  • по курсу на дату выставления счета для счетов с вариантом пересчета "курс на дату выставления счета", "курс на дату клиентского платежа", "курс на дату регистрации платежа";
  • по фиксированному курсу для счетов с вариантом пересчета "особые условия оплаты";
  • по курсу на последнюю дату отчетного периода для счетов с вариантом пересчета "курс на последнюю дату отчетного периода".

Подвал

В данной части уведомления указывается наименование пользователя, который инициировал печать уведомлений.


Список дебиторов, которым направлены уведомления

!

Назначение

Отчет предназначен для получения информации о клиентах, находящихся в выборке, для которых были распечатаны уведомления.

Примечание. Отчет не имеет визуальной формы и после формирования выводится на печать.

Иерархическое положение

Формирование и печать отчета осуществляется при нажатии экранной кнопки диалогового окна "Параметры печати".

Форма отчета Выходная форма отчета

Отчет содержит следующую информацию:

Дата формирования

Дата формирования отчета (дата печати уведомлений по выборке).

№ п.п.

Порядковый номер записи в отчете

№ уведомления

Номер уведомления, который присваивается уведомлению при печати.

Код клиента

Код клиента, находящего в выборке, для которого было сформировано уведомление.

ФИО

Полное наименование клиента, находящегося в выборке, для которого было сформировано уведомление.

Адрес прописки

Адрес прописки (для клиента - физического лица) или юридический адрес (для клиента- юридического лица) клиента, находящегося в выборке, для которого было сформировано уведомление.

Сумма

Сумма дебиторской задолженности клиента, находящегося в выборке, для которого было сформировано уведомление, в национальной валюте.

Примечание. Сумма дебиторской задолженности равна сумме недоплат по обязательным к оплате счетам, просроченным к оплате на момент формирования выборки (см. описание "Расчет дебиторской задолженности"). Так как сумма дебиторской задолженности указывается в уведомлении в национальной валюте (см. справочник "Каталог валют", код валюты = 3), то сумма неоплат по счету пересчитывается из валюты выставления счета в национальную валюту по следующим правилам:

  • по курсу на дату выставления счета для счетов с вариантом пересчета "курс на дату выставления счета", "курс на дату клиентского платежа", "курс на дату регистрации платежа";
  • по фиксированному курсу для счетов с вариантом пересчета "особые условия оплаты";
  • по курсу на последнюю дату отчетного периода для счетов с вариантом пересчета "курс на последнюю дату отчетного периода".

Итого

В строке Итого указывается количество клиентов, которым направлены уведомления, и общая сумма дебиторской задолженности этих клиентов в национальной валюте.


Отчет по выборке

!

Назначение

Отчет предназначен для получения информации по всем сущностям (лицевым счетам или клиентам), находящимся в выборке, выбранной пользователем в окне интерфейса "Выборки". Информация отчета детализирована по каждой сущности, находящейся в выборке.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Выборки" при нажатии экранной кнопки .

Параметры отчета

Входными параметрами для отчета является информация сущности, находящейся в выборке.

Алгоритм формирования отчета

Входные данные

Входными данными для отчета является следующая информация, полученная по результатам процесса создания выборки:

  • код лицевого счета или код клиента, участвующего в выборке;
  • валюта расчета дебиторской задолженности;
  • дебиторская задолженность одного лицевого счета или всех лицевых счетов клиента, участвующего в выборке;
  • общее количество дней пребывания подключений лицевого счета или клиента в блокированном состоянии - для отчета по выборке на освобождение.

Если сущностью выборки является лицевой счет, то по коду лицевого счета определяется код клиента, которому он принадлежит, система расчетов и реальный баланс лицевого счета. По коду лицевого счета определяется общее количеcтво подключений, количество неблокированных подключений и количество блокированных подключений на этом счете.

По коду клиента определяется наименование клиента, VIP статус, лояльность, бюджет, категория и группа клиента, а также осуществляется расчет общего количества подключений клиента, расчет количества неблокированных подключений клиента и расчет количества блокированных подключений клиента.

Далее, в зависимости от типа сущности, данные группируется по наименованию клиента и по коду лицевого счета клиента.

Форма отчета Выходная форма отчета

Отчет содержит следующую информацию:

ПП

Порядковый номер сущности в отчете.

Код клиента

Код клиента, находящегося в выборке.

Наименование клиента

Наименование клиента, находящегося в выборке.

Код ЛС

Код биллинговой группы лицевого счета, находящегося в выборке.

Примечание. Для типа сущности "клиент" данные в поле не визуализируются.

Номер ЛС

Номер лицевого счета, находящегося в выборке.

Примечание. Для типа сущности "клиент" данные в поле не визуализируются.

VIP

Уровень надежности клиента, находящегося в выборке.

Лояльность

Степень лояльности клиента, находящегося в выборке.

Бюджет

Наименование бюджета, в который клиент выборки производит налоговые отчисления.

ЮЛ\ФЛ

Признак принадлежности клиента, находящегося в выборке, к числу физических или юридических лиц.

Группа клиента

Наименование группы, к которой принадлежит клиент, находящийся в выборке. Возможные значения: "Клиент", "Роуминг-партнер", "Дилер", "Коллективный пользователь", "Провайдер услуг".

Система расчетов

Система расчетов лицевого счета, находящегося в выборке. Возможные значения: "кредит", "аванс", "предоплата".

Примечание. Для типа сущности "клиент" данные в поле не визуализируются.

Валюта

Валюта расчета дебиторской задолженности лицевого счета или лицевых счетов клиента, находящегося в выборке.

Задолженность

Дебиторская задолженность лицевого счета или лицевых счетов клиента, находящегося в выборке.

РБ ЛС

Реальный баланс лицевого счета, находящегося в выборке.

Примечание. Если отчет выполняется по выборке, сформированной для сущности "клиент", данное поле не заполняется.

Количество подключений

Общее количество подключений лицевого счета или лицевых счетов клиента, находящегося в выборке.

Количество неблокированных подключений

Количество неблокированных подключений лицевого счета или лицевых счетов клиента, находящегося в выборке.

Количество блокированных подключений

Количество блокированных подключений лицевого счета или лицевых счетов клиента, находящегося в выборке.

Количество дней блокировки

Количество дней пребывания подключений в блокированном состоянии.

Примечание. Для типа выборки "на блокировку" данные в поле не визуализируются.


Список заявок для выполнения

Список заявок для выполнения Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявок для подключений сущностей, находящихся в выборке, выбранной пользователем в окне интерфейса "Выборки".

Примечание. Список заявок, создаваемых для подключений сущностей, находящихся в выборке, указывается с помощью окна интерфейса "Типы выборок" для каждого типа выборки. В окне интерфейса "Список заявок для выполнения" визуализируются только те заявки, которые создаются для подключений сущностей, входящих в выборку. Для таких заявок в поле Область применения окна интерфейса "Типы выборок" указывается значение "Входящие в выборку".

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Выборки".

Функциональные возможности

Окно интерфейса позволяет оператору запустить процесс активации действий для сущностей, находящихся в выборке.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть окна интерфейса, содержащая перечень заявок, создаваемых для подключений сущностей, входящих в выборку.
  • Нижняя часть окна интерфейса, содержащая поле с протоколом и результатами выполнения процесса.

Верхняя часть окна интерфейса

Поля для просмотра:

Тип сервиса

Наименование типа сервиса подключения, для которого может быть создана заявка. Поле принимает значение поля Тип сервера услуг окна интерфейса "Типы заявок" для указанного типа заявки.

Примечание. Если поле Тип сервиса содержит значение "Любой", то заявка может быть создана для любого подключения, независимо от его типа сервиса.

Код типа заявки

Код типа заявки, которая выполняется для подключений сущностей, находящихся в выборке. Поле принимает значение поля Код окна интерфейса "Типы заявок" для указанного типа заявки.

Название типа заявки

Наименование типа заявки, которая выполняется для подключения сущности, входящей в выборку. Поле принимает значение поля Тип заявки окна интерфейса "Тип выборки" для выборки, выбранной в окне интерфейса "Выборки".

Назначение экранных кнопок

Запуск процесса активации действий по выборке для подключений сущностей, находящихся в выборке.

Отказ от активации действий по выборке и закрытие окна интерфейса.

Прерывание процесса выполнения действий для подключений сущностей, находящихся в выборке.

Нижняя часть окна интерфейса

Поле с протоколом и результатами выполнения процесса

По результатам выполнения процесса создания заявок формируется протокол действий. Протокол хранится и пополняется на экране до закрытия окна интерфейса "Список заявок для выполнения".


Параметры отчета "Акт на подключение телефонов"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета о заявках на подключение телефонов.

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Акт на подключение телефонов и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Акт на подключение телефонов".

Структура диалогового окна

Поля для выбора и заполнения:

С по

Диапазон дат выборки информации для отчета. В отчете будет отображаться список номеров телефонов, даты подключения которых попадают в выбранный пользователем диапазон дат. Поле с содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поля содержат текущую дату.

Точка выставления Все

Признак выбора информации по подключениям в зависимости от точек выставления лицевых счетов, на которых зарегистрированы подключения. По умолчанию поле выбора заполнено. Экранная кнопка доступна при очищенном поле выбора.

При заполненном поле выбора в отчете будет отображаться информация по подключениям, независимо от точек выставления лицевых счетов, на которых зарегистрированы подключения.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, которые зарегистрированы на лицевых счетах, точки выставления которых совпадают с точками выставления, выбранными пользователем с помощью диалогового окна "Точки выставления", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список точек выставления, которые зарегистрированы в каталоге "Точки выставления счетов".

Примечание. С помощью списка выбора оператор может указать несколько точек выставления.

Тип операции Все

Признак выбора информации о подключениях в зависимости от операции, вошедшей в счет по подключению абонента. По умолчанию поле выбора заполнено. Экранная кнопка доступна при очищенном поле выбора.

При заполненном поле выбора в отчете будет отображаться информация по подключениям, независимо от операции, вошедшей в счет по подключению абонента.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям в зависимости от операции, вошедшей в счет по подключения абонента, соответствующей операции, выбранной пользователем с помощью диалогового окна, которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список типов операций, которые зарегистрированы в справочнике "Каталог операций".

Примечание. С помощью списка выбора оператор может указать несколько типов операций.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Закладка: Услуги подключения

Закладка: Услуги подключения Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра активных услуг подключения.

Иерархическое положение

Закладка является элементом структуры следующих окон интерфейса:

  • "Создание заявки" для одиночной заявки.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просматривать активные услуги подключения.

Структура закладки

Поля для просмотра:

Тип услуги

Наименование типа услуги.

Состояние

Состояние услуги. По умолчанию поле принимает значение "Включена".

Назначение экранных кнопок:

Просмотр параметров услуги (если таковые имеются).


Диалоговое окно для выбора услуг

Диалоговое окно для выбора услуг Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для выбора пользователем услуг.

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки поля выбора Услуги диалогового окна "Параметры отчета", предназначенного для указания параметров формирования отчета "Реестр платежей", и диалогового окна "Параметры отчета", предназначенного для указания параметров формирования отчета "Реестр начислений".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр услуг.
  2. Добавление услуг.
  3. Удаление услуг.

Просмотр услуг

Структура окна интерфейса

Поля для просмотра:

1

Наименование статьи.

2

Наименование субстатьи.

3

Наименование составляющей счета.

Описание

Наименования выбранных оператором услуг. Поле содержит следующую информацию: наименование статьи, наименование субстатьи, наименование составляющей счета.

Назначение экранных кнопок:

Закрытие диалогового окна для выбора услуг.

Добавление услуг

Для добавления услуг необходимо выполнить следующие действия:

  • выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • в появившемся диалоговом окне "Услуги", содержащем список наименований статей, выбрать наименование статьи и нажать экранную кнопку ;
  • при выборе оператором следующих статей: "Плановые платежи", "Операции", "Оборудование" и нажатии на экранную кнопку вызывается диалоговое окно, содержащее список субстатей;
  • при выборе других наименований статей, оператору выводится диалоговое окно, содержащее следующее сообщение: "Нет записей для выбора", при этом в поле 1 диалогового окна для выбора услуг отображается номер выбранной статьи, поле Описание содержит наименование выбранной статьи, а также вместо наименования субстатьи отображается значение "Все";
  • при выборе оператором статьи "Плановые платежи", выводится диалоговое окно, содержащее следующие субстатьи: "Трафик", "Абонентская плата", "Услуги";
  • при выборе субстатьи "Трафик", вызывается диалоговое окно, содержащее список составляющих, формируемый на основании данных справочника "Типы трафика";
  • при выборе субстатьи "Абонентская плата", в поле 1 диалогового окна для выбора услуг отображается номер выбранной статьи, поле 2 содержит номер субстатьи, в поле Описание отображаются наименования статьи, субстатьи, а вместо наименования составляющей указывается значение "Все";
  • при выборе субстатьи "Услуги", вызывается диалоговое окно, содержащее список составляющих, формируемый на основании данных справочника "Каталог услуг";
  • при выборе статьи "Операции" или "Оборудование", выводится диалоговое окно, содержащее субстатью "Стоимость", при выборе которой вызывается диалоговое окно со списком составляющих, формируемым на основании данных справочника "Каталог операций";
  • при выборе оператором наименования составляющей из диалогового окна, содержащего список составляющих, и нажатии на экранную кнопку , поле 1 диалогового окна для выбора услуг содержит номер выбранной статьи, поле 2 содержит номер выбранной субстатьи, поле 3 содержит номер составляющей, поле Описание содержит следующую информацию: наименование статьи, субстатьи, составляющей.

Примечание. С помощью диалоговых окон оператор может указать несколько статей, субстатей, составляющих.

Удаление услуг

Для удаления услуг необходимо выполнить следующие действия:

  • поместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появившегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Параметры отчета "Список служебных телефонов"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Список служебных телефонов".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки "Список служебных телефонов" и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Список служебных телефонов".

Структура диалогового окна

Поля для выбора и заполнения:

Дата

Дата выборки информации для отчета. В отчете будет отображаться список подключений, дата подключения которых меньше или равна дате, указанной пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Сортировка

Без сортировки

Телефон

ФИО

Блок выбора параметра сортировки информации в отчете. Выбор значения осуществляется нажатием левой кнопки мыши. Возможные значения: "Без сортировки ", "Телефон", "ФИО". По умолчанию заполнено поле выбора "Без сортировки".

Если поле выбора содержит значение "Без сортировки", информация в отчете будет отображаться в произвольном порядке.

Если поле выбора содержит значение "Телефон", информация в отчете будет отсортирована по подключению в порядке возрастания.

Если поле выбора содержит значение "ФИО", информация в отчете будет отсортирована по полному наименованию клиентов, которым принадлежат подключения, в алфавитном порядке.

Точка выставления Все

Признак выбора информации по подключениям в зависимости от точек выставления лицевых счетов, на которых зарегистрированы подключения.

При заполненном поле выбора в отчете будет отображаться информация по подключениям, независимо от точек выставления лицевых счетов, на которых зарегистрированы подключения.

При незаполненном поле выбора в отчете будет отображаться информация по подключениям, которые зарегистрированы на лицевых счетах, точки выставления которых совпадают с точками выставления, выбранными пользователем с помощью диалогового окна "Точки выставления", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список точек выставления, которые зарегистрированы в каталоге "Точки выставления".

Примечание. С помощью диалогового окна "Точки выставления" можно выбрать несколько значений.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Параметры услуги

Параметры услуги (<название услуги>) Экранная форма окна интерфейса

!

Назначение Пример настройки параметров услуг

Окно интерфейса предназначено для ведения справочника параметров для услуги из справочника "Каталог услуг".

Установка параметров услуг с кодами 10000-10004 производится при помощи скриптов.

Режим (просмотр/редактирование) для текущего окна интерфейса определяется режимом окна интерфейса, из которого вызывалось текущее окно.

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Каталог услуг" для услуги, выбранной положением курсора, при нажатии экранной кнопки .

Функциональные возможности

Окно интерфейса позволяет выполнить следующии операции:

  1. Просмотр параметров услуги.
  2. Добавление параметра услуги.
  3. Редактирование параметра услуги.
  4. Удаление параметра услуги.
  5. Настройка списка параметров для услуги "Профиль" (ограничение доступа к Интернет).

Структура окна интерфейса

Поля для просмотра и редактирования:

Наименование

Наименование параметра. Значение поля заполняется при установке параметров услуг.

Мнемоника

Мнемонический код параметра. Значение поля заполняется при установке параметров услуг.

Примечания.

1. Мнемонический код параметра используется для идентификации параметра, поэтому менять его крайне не рекомендуется, так как это может привести к неправильному функционированию процессов, например, ограничений удаленного доступа в Интернет.

2. Имя параметра услуги служит идентификатором для параметра трафика, значение которого используется для сопоставления со значением параметра услуги. При совпадении данных значений принимается решение о корректировке базовой ставки в процессе тарификации.

Статус

Статус параметра. Значение поля выбирается из списка. Возможные значения: "По умолчанию" и "Обязателен".

Редакт.

Признак возможности редактирования значения параметра. Значение поля выбирается из списка. Возможные значения: "Да" и "Нет".

Значение по умолчанию

Значения параметра по умолчанию. Значение поля заполняется с клавиатуры.

Маска ввода

Маска ввода для значения параметра. Значение поля заполняется с клавиатуры.

Макс. кол-во

Максимальное число значений параметра в подключаемой услуге. Если значение "0" или NULL - число значений параметра не ограничено. Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

/

Включение режимов редактирования/просмотра справочника параметров услуги.


ТП: Станд.услуги: Параметры услуги

Параметры услуги (<название услуги>) Экранная форма окна интерфейса

!

Назначение Пример настройки параметров услуг

Окно интерфейса предназначено для просмотра и редактирования параметров для стандартной услуги из тарифного плана.

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки на закладке "Стандартные услуги" (окно интерфейса "Тарифные планы") для услуги, выбранной положением курсора.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр имеющихся параметров услуги.
  2. Добавление параметра услуги в тарифный план.
  3. Редактирование значения параметра.
  4. Замена параметра.
  5. Удаление параметра.

Поля для просмотра и редактирования:

Наименование

Наименование параметра для услуги. Значение поля выбирается пользователем из списка. Список значений содержит значения поля Наименование окна интерфейса "Параметры услуги", вызываемого при нажатии экранной кнопки окна интерфейса "Каталог услуг".

Примечание. Значение поля формируется автоматически при заполнении поля Мнемоника текущего окна интерфейса.

Мнемоника

Мнемонический код параметра. Значение поля выбирается пользователем из списка. Список значений содержит значения поля Мнемоника окна интерфейса "Параметры услуги", вызываемого при нажатии экранной кнопки окна интерфейса "Каталог услуг".

Примечание. Значение поля формируется автоматически при заполнении поля Наименование текущего окна интерфейса.

Значение

Значение параметра. Поле заполняется пользователем с клавиатуры.

Назначение экранных кнопок:

/

Включение режимов редактирования/просмотра параметров услуги.


Услуги

Услуги Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра списка дополнительных услуг подключения клиента на текущий момент.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Инф-я о подкл. N... клиента <краткое наименование клиента>", вызываемого из окна интерфейса "Ведение информации о клиенте".

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая список услуг подключения
  • Нижняя часть, содержащая информацию о параметрах услуги, отмеченной позицией курсора в верхней части окна интерфейса.

Верхняя часть окна интерфейса

Поля для просмотра:

Статус

Текущее состояние услуги.
Возможные значения: "Ожидает включения", "Включена", "Ожидает выключения", "Выключена".

Дата

Дата и время включения услуги.

Тип услуги

Наименование типа услуги.

Нижняя часть окна интерфейса

Поля для просмотра:

Параметр

Название параметра услуги.

№

Порядковый номер параметра

С даты

Дата начала действия параметра услуги на подключении.

По дату

Дата окончания действия параметра услуги на подключении.

Значение

Значение параметра услуги.


Провайдеры: Штрафной план

Провайдеры: Штрафной план Экранная форма закладки

!

Назначение

Закладка предназначена для настройки тарифных планов в разрезе типов сервисов, по которым в системе осуществляется выставление штрафных счетов дилерам и создание заявок на продажу оборудования дилерам.

Иерархическое положение

Закладка является элементом окна интерфейса "Провайдеры", вызываемого из пункта меню Каталоги/Провайдеры.

Структура окна интерфейса

Настройка штрафных тарифных планов осуществляется в разрезе типов сервиса для провайдера, выбранного в закладке "Главное".

Поле выбора:

Тип сервиса

Тип сервиса. Значение поля выбирается пользователем из списка значений, формирование которого осуществляется в окне интерфейса "Типы сервиса".

Поля для редактирования и просмотра:

Тарифный план

Краткое наименование тарифного плана. Первоначальное заполнение и редактирование значения поля осуществляется посредством диалогового окна.

С даты

Дата начала действия штрафного тарифного плана (включена в диапазон). Значение поля заполняется автоматически при создании записи, посредством диалогового окна.

По дату

Дата окончания действия штрафного тарифного плана (не включена в диапазон). Значение поля заполняется автоматически при создании новой записи.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра настройки штрафных тарифных планов.


Создание заявки "Замена биллинговой группы"

Создание заявки "Замена биллинговой группы" для клиента <имя клиента> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на смену биллинговой группы клиента.

Для заведения заявки необходимо:

  1. В диалоговом окне "Выбор подключения", открывающемся автоматически при создании заявки на смену биллинговой группы, выбрать из списка активных подключений клиента идентификатор подключения, для которого следует изменить группу доставки счетов.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Замена биллинговой группы " в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заводить заявку на смену биллинговой группы для подключения клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры подключения, для которого следует изменить группу доставки, и параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки и некоторые дополнительные параметры подключения.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес биллинговой группы клиента, которую следует изменить. Значение поля заполняется автоматически после выбора идентификатора подключения и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Идентификатор подключения, для которого следует изменить группу доставки. Поле принимает значение, указанное оператором при создании заявки, и редактированию не подлежит.

Новая группа доставки

Адрес биллинговой группы клиента, которой будет принадлежать выбранное подключение. По умолчанию, в поле указывается адрес исходной группы доставки. Выбор другого значения поля из списка групп доставки клиента осуществляется в окне интерфейса "Выбор группы доставки", которое открывается по нажатию экранной кнопки .

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле принимает значение текущей даты и времени. Возможно редактирование значения поля в диалоговом окне "Введите дату создания заявки", которое открывается по нажатию экранной кнопки .

Примечание. При необходимости можно завести заявку задним числом, но она не должна быть меньше даты начала текущего биллингового цикла.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае, если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Отказ от создания заявки и выход из окна интерфейса.

Экранная кнопка не активна, так как заявка не содержит редактируемых параметров.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Примечание. Наличие закладки Услуги зависит от настройки каталога "Услуги в заявках" соответственно.


Создание заявки "Изменение тарифного плана"

Создание заявки
"Изменение тарифного плана" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на изменение тарифного плана подключения клиента.

Для создания заявки необходимо:

  1. В диалоговом окне "Выбор подключения", открывающемся автоматически при создании заявки на изменение тарифного плана, выбрать из списка активных подключений клиента идентификатор подключения, для которого следует изменить биллинг-план.
  2. Выбрать новый тарифный план, по которому подключение будет обслуживаться дальше.
  3. Отредактировать составляющие заявки на изменение ТП (услуги, операции, параметры составляющих) посредством экранных кнопок , расположенных в верхней и в нижней частях окна интерфейса.
  4. Сохранить созданную заявку посредством нажатия экранной кнопки .

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Изменение тарифного плана " в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заводить заявку на изменение биллинг-плана подключения клиента.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры подключения, для которого требуется сменить план обслуживания, и параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки и некоторые дополнительные параметры подключения.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес биллинговой группы клиента, которой принадлежит подключение, требующее замены биллинг-плана. Значение поля заполняется автоматически после выбора идентификатора подключения и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Идентификатор подключения, для которого требуется изменить план обслуживания. Поле принимает значение, указанное оператором при создании заявки, и редактированию не подлежит.

Биллинг план

Биллинг-план, по которому обслуживается выбранное подключение. Значение поля заполняется автоматически и редактированию не подлежит.

Новый план

Новый тарифный план, по которому будет обслуживаться подключение клиента. По умолчанию, в поле указывается старый биллинг-план подключения. Чтобы установить другое значение поля, следует нажать экранную кнопку и выбрать из отфильтрованного по типу сервиса, статусу, типу подключения и способу оплаты списка биллинг-планов, формируемого в окне интерфейса " Биллинг планы", требуемый тарифный план.

Примечание. При выборе нового тарифного плана, в заявку автоматически добавляются дополнительные услуги, которые являются обязательными для этого тарифного плана (см. описание окна интерфейса "Тарифные планы", закладка "Стандартные услуги").Если среди услуг подключения имеется услуга, стоимость которой пропорциональна параметру (имеет параметр COSTPARAM), и на новом ТП задана стоимость для этой услуги, значение параметра COSTPARAM после смены ТП будет изменено на значение по умолчанию (для данного параметра).

Дата

Дата и время создания заявки. По умолчанию, поле принимает значение текущей даты и времени. Возможно редактирование значения поля в диалоговом окне "Введите дату создания заявки", которое открывается по нажатию экранной кнопки .

Примечание. При необходимости можно завести заявку задним числом, но она не должна быть меньше даты начала текущего биллингового цикла.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае, если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Примечание. При продвижении заявки происходит автоматическое отключение услуг, не подходящих для нового тарифного плана.

Отказ от создания заявки и выход из окна интерфейса.

Редактирование параметров заявки.

Примечание. Экранная кнопка может быть не активной, если в настройках заявки для данного типа заявки нет ни одного типового параметра.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Примечание. Наличие закладки Услуги зависит от настройки каталога "Услуги в заявках" соответственно.


Провайдеры: Идентификация

Провайдеры: Партнеры Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для ввода, просмотра и редактирования информации о партнерах провайдера, выбранного пользователем на закладке "Главное" справочника Провайдеры, а также для определения тарифных планов, в соответствии с которыми провайдер осуществляет взаиморасчеты с партнерами за предоставление услуг связи.

Иерархическое положение

Закладка является элементом окна интерфейса "Провайдеры", вызываемого из пункта меню Каталоги/Провайдеры.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Просмотр списка партнеров текущего провайдера.
  2. Редактирование информации списка партнеров текущего провайдера.
  3. Добавление новой записи в список партнеров текущего провайдера.

Просмотр списка партнеров текущего провайдера

Выбор провайдера осуществляется на закладке "Главное" окна интерфейса "Провайдеры".

Для просмотра списка партнеров провайдера необходимо выбрать категорию, к которой относится партнер.

Поле выбора:

Категория партнера

Наименование категории компании-партнера по отношению к компании-провайдеру. Значение поля выбирается пользователем из списка предопределенных значений. Список содержит следующие значения: "роуминг-партнер", "дилер", "коллективный пользователь", "провайдер услуг".

Примечание. Поле не подлежит редактированию в случае если установлен признак Все. (Признак работы с партнерами всех категорий).

Поля для просмотра :

Партнер

Наименование компании, являющейся партнером текущего провайдера и имеющей категорию партнерства, указанную в поле Категория партнера.

Тарифный план

Краткое наименование тарифного плана, в соответствии с которым провайдер осуществляет расчет стоимости услуг и операций, предоставляемых провайдером партнеру.

С даты

Дата начала действия тарифного плана для ведения взаиморасчетов с партнером.

По дату

Дата окончания действия тарифного плана для ведения взаиморасчетов с партнером.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра списка партнеров текущего провайдера.

Редактирование информации списка партнеров текущего провайдера

Для редактирования информации о партнере провайдера необходимо выполнить следующие действия:

  • перейти в режим редактирования информации путем нажатия экранной кнопки закладки "Провайдеры: Партнеры";
  • подвести курсор мыши к строке, содержащей информацию, которую требуется изменить, и нажать два раза левую кнопку мыши;
  • отредактировать поля, доступные для редактирования, появившегося диалогового окна "Партнеры - режим редактирования".

Примечание. В режиме редактирования поле Партнер закрыто для редактирования.

Структура диалогового окна "Партнеры - режим редактирования" Экранная форма диалогового окна

Поля для просмотра и редактирования:

Дата начала действия

Дата начала действия тарифного плана для осуществления взаиморасчетов провайдера с указанным партнером. Заполняется пользователем с клавиатуры. Изначально поле принимает значение текущей даты.

Дата окончания действия

Дата окончания действия тарифного плана для осуществления взаиморасчетов провайдера с указанным партнером. Заполняется пользователем с клавиатуры. Изначально поле принимает следующее значение: 01/01/2500.

Партнер

Наименование компании-партнера текущего провайдера. Значение поля выбирается пользователем из списка, который состоит из наименований компаний-провайдеров и формируется на закладке "Провайдеры: Главное". Поле доступно для выбора только при добавлении новой записи.

Примечание. Наименование текущего провайдера в списке выбора партнеров не отображается.

Тарифный план

Краткое наименование тарифного плана, в соответствии с которым текущий провайдер осуществляет взаиморасчеты с указанным партнером. Значение поля выбирается пользователем из списка, который формируется с помощью окна интерфейса "Тарифные планы".

Назначение экранных кнопок:

Сохранение внесенных изменений и закрытие диалогового окна. При сохранении введенной информации осуществляется проверка наличия в базе данных существующего диапазона номерной емкости. Если в базе данных существует запись, в которой значения полей С даты, Партнер, Тарифный план совпадают со значениями таких же полей новой записи, поле По дату существующей записи принимает значение поля Дата начала действия текущего диалогового окна. Т.е. период действия указанного диапазона номерной емкости закрывается этой датой.

Закрытие диалогового окна без сохранения изменений.

Добавление новой записи в список партнеров текущего провайдера

Для добавления новой записи, содержащей информацию о партнере необходимо выполнить следующие действия:

  • перейти в режим редактирования информации путем нажатия экранной кнопки закладки "Провайдеры: Партнеры";
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поля появившегося диалогового окна "Партнеры - режим редактирования";
  • нажать экранную кнопку для сохранения введенной информации или кнопку для закрытия диалогового окна без сохранения введенной информации.


Сотрудники

Общие методы работы в системе

Назначение

Закладка предназначена для ведения информации о сотрудниках компании.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Организационная структура компании", вызываемого из пункта главного меню Каталоги | Справочная служба | Организационная структура компании.

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:
  • просмотр информации о сотрудниках компании;
  • редактирование данных сотрудника;
  • добавление нового сотрудника;
  • удаление сотрудника;
  • просмотр истории изменения данных сотрудника;
  • просмотр ЛС, привязанных к сотруднику и привязка ЛС к сотруднику;
  • просмотр и редактирование списка телефонов сотрудника;
  • просмотр и редактирование e-mail сотрудника;
  • просмотр логина, привязанного к сотруднику.

Описание интерфейса

На закладке «Сотрудники» представлен список всех сотрудников:
Номер сотрудника – уникальный номер сотрудника
ФИО – ФИО сотрудника
Дата рождения – дата рождения сотрудника
ФИО зама – номер сотрудника-заместителя
Примечание – дополнительная информация о сотруднике
Статус – рабочий статус сотрудника (Активен, Отпуск, Болен, Командировка, Уволен, Блокирован)

Примечание.
Через данный интерфейс можно изменить статус на любой, кроме "Блокирован".

Дата заведения – дата заведения сотрудника в системе
Табельный номер – табельный номер сотрудника
Признак – признак сотрудника-менеджера (Менеджер с планом / Менеджер без плана / Ответственный менеджер)

Примечание.
Если не заполнено, то сотрудник не является менеджером (продавцом).
Если заполнено значением «Ответственный менеджер», то становится доступной кнопка «Типы клиентов», открывающая интерфейс задания параметров соответствия для автоматической привязки новых ЛС к менеджерам.

В нижней части закладки расположены функциональные кнопки, аналогичные описанным на закладке «Отделы» для блока сотрудники.

При создании нового ЛС в системе выполняется проверка для возможности автоматической привязки ЛС к менеджеру. Подробнее см. в интерфейсе Сотрудники-менеджеры.

Добавление нового сотрудника

Для добавления нового сотрудника надо:
  1. Перейти в правую часть интерфейса на закладку «Сотрудники».
  2. Перейти в режим редактирования – кнопка «Редактировать».
  3. Спозиционироваться на списке сотрудников.
  4. Вызвать всплывающее контекстное меню (правая кнопка мыши) и выбрать пункт «Добавить запись», либо воспользоваться кнопкой на панели инструментов.
  5. В открывшемся окне «Заведение нового сотрудника» заполнить данные сотрудника и нажать кнопку «Ввод».

  6. Выйти из режима редактирования – кнопка «Просмотр».

Редактирование данных сотрудника

Для редактирования данных сотрудника надо:
  1. Перейти в правую часть интерфейса на закладку «Сотрудники».
  2. Перейти в режим редактирования – кнопка «Редактировать».
  3. Найти в списке нужного сотрудника.
  4. Двойным щелчком левой кнопки мыши на строке открыть окно для редактирования.
  5. В открывшемся окне «Редактирование карточки сотрудника» изменить нужные значения полей и нажать кнопку «Ввод».

  6. Выйти из режима редактирования – кнопка «Просмотр».

Удаление сотрудника

Для удаления сотрудника надо:
  1. В левой части интерфейса в древовидной структуре иерархии отделов выбрать отдел, из которого будет удален сотрудник.
  2. Перейти в режим редактирования - кнопка Редактировать.
  3. Спозиционироваться на строке, подлежащей удалению.
  4. Нажать кнопку [image] на панели инструментов, либо выбрать пункт Удалить запись во всплывающем контекстном меню, вызываемом по нажатию правой кнопки мыши.
  5. Согласиться с удалением записи - кнопка ОК .
  6. Выйти из режима редактирования - кнопка Просмотр.

Просмотр истории изменения данных сотрудника

Аналогично, как для Отдела, только надо спозиционироваться не на отделе, а на сотруднике в нижней части закладки «Отделы» и использовать кнопку «История» в нижней части закладки.

Просмотр ЛС, привязанных к сотруднику и привязка ЛС к сотруднику

Аналогично, как для Отдела, только надо спозиционироваться не на отделе, а на сотруднике в нижней части закладки «Отделы» и использовать кнопку «ЛС» в нижней части закладки.

Просмотр и редактирование списка телефонов сотрудника

Аналогично, как для Отдела, только надо спозиционироваться не на отделе, а на сотруднике в нижней части закладки «Отделы» и использовать кнопку «Номера» в нижней части закладки.

Просмотр и редактирование e-mail сотрудника

Аналогично, как для Отдела , только надо спозиционироваться не на отделе, а на сотруднике в нижней части закладки «Отделы» и использовать кнопку «Дополнительно» в нижней части закладки.

Просмотр логина, привязанного к сотруднику

Для просмотра логина, привязанного к сотруднику надо:

  • В левой части интерфейса в древовидной структуре иерархии отделов выбрать отдел, которому подчинен отдел, к которому привязан сотрудник.
  • Перейти в правую часть интерфейса на закладку «Отделы».
  • В верхней части закладки в списке отделов найти нужный отдел, к которому привязан сотрудник, и спозиционироваться на нем.
  • В нижней части закладки найти нужного сотрудника и спозиционироваться на нем.
  • Нажать кнопку «Логины» в нижней части закладки.


Правило нумерации контрактов

Правилo нумерации контрактов

Общие методы работы в системе

Назначение

Интерфейс позволяет создавать новые правила нумерации контрактов и редактировать уже существующие правила.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки Новое правило в окне интерфейса "Правила нумерации контрактов".

Функциональные возможности

Интерфейс позволяет выполнять следующие операции:

  • создавать новые правила нумерации контрактов;
  • редактировать правила нумерации контрактов.

Описание интерфейса

• Левая часть интерфейса позволяет настроить основные параметры правила формирования номера.

• Правая часть интерфейса позволяет настроить привязку нового правила к связке «Тип контракта – Тип услуг с подключений – Департаменты – Точка выставления». Эта связка должна быть уникальной.

Назначение экранных кнопок:

Отмена – отменить изменение параметров.

Ввод - сохранение нового правила.

Создание нового правила

В левой части интерфейса настраиваются следующие параметры:

  1. Код – уникальный код правила, заполняется автоматически, редактированию не подлежит.
  2. Наименование – название правила, вводится с клавиатуры.
  3. Настройки – блок выбора типа номера:

    Номер контракта равен номеру ЛС -контракту присваивается номер лицевого счета.

    Номер контракта заполняется пользователем– номер контракта вводится с клавиатуры.

    Номер контракта формируется автоматически– номер контракта формируется системой автоматически по следующим параметрам:

    • Префикс – задается администратором системы вручную и имеет статическое значение.
    • Постфикс – задается администратором системы вручную и имеет статическое значение.
    • Счетчик – числовое значение, выбирается из списка.

      Примечание.
      Счетчик задается в интерфейсе "Счетчики для нумерации ЛС и контрактов"      .

    • Поле выбора Фиксированная длина позволяет задать фиксированное количество символов для номера.

    Номер контракта из пула SCALA – номер контракта берется и пула SCALA.

  4. Поле выбора Смена номера контракта разрешена позволяет разрешить/запретить смену номера контракта в интерфейсе "Информация о контракте".
  5. Поле выбора Выгружать контракты позволяет разрешить/запретить выгрузку контрактов, сгенерированных по данному правилу, по выбранной из выпадающего списка схеме:
    • COK - выгрузка данных по обычным контрактам (происходит формирование заявки в системе BO, позволяющей добавлять/изменять данные по клиентам/контрактам).
    • CFTTX - выгрузка данных по FTTx контрактам (происходит формирование "упрощенной" заяки на реквизиты в ЦС).
  6. Поле выбора Формировать контракты позволяет разрешить/запретить формирование контрактов, отвечающих данному правилу (поле применяется для временного отключения правила формирования контрактов без удаления правила).

В правой части интерфейса «Правило нумерации контракта» настраиваются параметры связки «Тип контракта – Тип услуг с подключений – Департаменты – Точки выставления». Для создания связки надо:

  1. Выбрать тип контракта:
    • Перейти на закладку «Тип контракта».
    • Нажать кнопку Выбрать.
    • В появившемся окне «Выбор типов контрактов» двойным кликом левой кнопки мыши выбрать нужный тип контракта.

    Примечание.
    Типы контрактов можно увидеть в интерфейсе "Типы контрактов".

  2. Выбрать тип услуги с подключений:
    • Перейти на закладку «Тип услуги с подключений».
    • Нажать кнопку Выбрать.
    • В появившемся окне «Выбор типов услуг с подключений» выбрать нужный тип услуги:
      • выделить один тип – щелчок левой кнопкой мыши;
      • выделить несколько типов – щелчок левой кнопкой мыши при нажатой клавише Shift или Ctrl;
      • выделить все – нажать кнопку Все.
    • Нажать кнопку Ввод.

    Примечание.
    Типы услуг с подключений можно увидеть в интерфейсе "Уcлуги в заявках".

  3. Выбрать департамент:
    • Перейти на закладку «Департаменты».
    • Нажать кнопку Выбрать.
    • В появившемся окне «Выбор департаментов» выбрать департамент:
      • выделить один департамент – щелчок левой кнопкой мыши;
      • выделить несколько департаментов – щелчок левой кнопкой мыши при нажатой клавише Shift или Ctrl;
      • выделить все – нажать кнопку Все.
    • Нажать кнопку Ввод.

    Примечание.
    Департаменты настраиваются в интерфейсе "Департаменты" .

  4. Выбрать точку выставления:
    • Перейти на закладку «Точки выставления».
    • Нажать кнопку Выбрать.
    • В появившемся окне «Выбор точек выставления» выбрать точку выставления:
      • выделить одну точку выставления – щелчок левой кнопкой мыши;
      • выделить несколько точек выставления – щелчок левой кнопкой мыши при нажатой клавише Shift или Ctrl;
      • выделить все – нажать кнопку Все.
    • Нажать кнопку Ввод.

      Примечание.
      Точки выставления настраиваются в интерфейсе "Точки выставления" .

Для сохранения нового правила нажать кнопку Ввод в интерфейсе "Правило нумерации контрактов".

Примечание.
При настройке TuneParam(2,1)=1 будет необходимо вести дополнительные параметры на урове правил нумерации контрактов (подробнее см. в справочнике "Настраиваемые параметры"). Параметры задаются в интерфейсе "Параметры".

Если при создании правила параметры связки «Департаменты – Тип контракта – Тип услуг – Точки выставления» совпадают с параметрами ранее созданного правила, то выдается ошибка:

Примечание.
Механизм формирования номера контракта представлен в "Механизме нумерации контрактов" .


Заведение задания

Общие методы работы в системе

Назначение

Интерфейс предназначен для просмотра, создания задания выставления счетов и для настройки параметров перед выполнением операции выставления счетов.

Иерархическое положение

Окно интерфейса открывается при нажатии на кнопку Создать задание в интерфейсе "Задания выставления счетов".

Функциональные возможности

Интерфейс позволять просматривать, создавать задания выставления счетов и настраивать параметры перед выполнением операции выставления счетов.

Структура окна интерфейса

Окно интерфейса содержит следующие закладки:

  • По точке выставления
  • Настройка

По точке выставления:

Верхняя часть закладки:

Поля для просмотра:

Код

Системный номер точки выставления счетов.

Число

Дата выставления счетов.

Наименование точки

Наименование точки выставления счетов.

Кол.

Количество лицевых счетов (записей) в таблице, по которым будут выставляться счета. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Назначение экранных кнопок:

Добавить - Вызов дополнительного окна "Выберите точку выставления для добавления" со списком точек выставления. Список возможных значений берется из каталога "Дни выставления счетов". Выбор точки осуществляется двойным нажатием левой кнопки мыши на необходимом наименовании точки выставления счета.

Удалить - Удаление выбранной курсором точки выставления счета.

Нижняя часть закладки:

Поля для просмотра:

Код

Системный номер департамента.

Наименование деп-та

Наименование выбранного департамента.

Кол.

Количество департаментов (записей) в таблице, по которым будут выставляться счета. Значение поля рассчитывается автоматически по мере заполнения таблицы.

Добавить - Вызов дополнительного окна "Департаменты" со списком департаментов. Список возможных значений берется из каталога "Департаменты". Выбор департамента осуществляется проставлением флажка напротив нужного департамента и нажатием кнопки Ввод.

Удалить - Удаление выбранного департамента.

Сохранить - Сохранение задания выставления счетов.

Примечание.
Нельзя создать задание с параметрами "Точка выставления" и "Департамент", пересекающимися с другими заданиями.

Настройка:

Параметры задания выставления счетов

Использовать настройку точек выставления

Признак использования при выставлении счетов настройки точек выставления (см. Настройка выставления счетов)

Упрощенный алгоритм

Признак вызова упрощенного алгоритма выставления счетов. "Упрощенный алгоритм" - не вызывает начисления и разделение плановых платежей, т.е. если плановые платежи разделены и произведены все начисления, можно вызывать выставление счетов с "Упрощенным алгоритмом" - это даст приемущество в скорости выставления счетов.

Установить ВВС

Признак выставления счетов в валюте выставления счета. При заполненном поле выбора доступно поле со список возможных типов валют. Список возможных значений формируется в каталоге "Валюты".

Установить Курс

Признак выставления счетов по курсу валюты выставления счета по отношению к валюте биллинговой группы счетов. При незаполненном поле выбора счета будут выставляться по текущему курсу валюты, указанному в каталоге "Валюты". Поле выбора Установить курс доступно для выбора, если поле Установить ВВС заполнено.

Источник курса

Признак выставления счетов по курсу валюты выставления счета по отношению к валюте биллинговой группы счетов, определенному организацией, указанной в списке возможных значений источников курса . Поле со списком возможных значениий доступно при заполненном поле выбора. Список возможных значений формируется в каталоге "Источники курса валют". Поле выбора Источник курса доступно для выбора, если поле Установить Курс заполнено.

Указать банк - получатель платежа

Признак формирования счетов с реквизитами указанного банка получателя. При заполненном поле выбора появляется диалоговое окно "Укажите Банк-получатель платежа" со списком банков-получателей зарегистрированных в каталоге "Счета организации в банке". Выбор банка-получателя осуществляется двойным нажатием левой кнопкой мыши на записи с реквизитами необходимого банка.

Дата выставления счета

Поле для задания даты выставления счетов.

Дата начала периода

При незаполненном поле выбора становится доступно для редактирования поле датой начала произвольного периода, за который будет выставлен счет. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле для ввода даты начала периода имеет значение "00/00/0000".

Дата завершения периода

При незаполненном поле выбора становится доступно для редактирования поле с датой окончания произвольного периода, за который будет выставлен счет. Значение поля заполняется пользователем с клавиатуры. По умолчанию поле для ввода даты завершения периода имеет значение "00/00/0000".

Примечания.

1. Если не указывать дату начала периода, а дату окончания указать, то в случае если счета выставлялись раньше, счет будет выставлен с даты окончания последнего планового платежа по дату завершения периода, а в случае если счета не выставлялись раньше - с даты подключения абонентского номера по дату завершения периода.

2. При повторном (после удаления) выставлении счета за тот же период необходимо явно указывать даты периода счета (иначе дата начала будет равна дате начала открытого планового платежа, которая после удаления равна дате окончания периода удаленного счета).

Способ пересчета курса валют

Курс пересчета валюты

Признак необходимости установления способа пересчета курсов валют для плановых платежей. При заполненном поле выбора становится доступно поле со списком способов пересчета курса валют. При выборе значения поля "пересчет по курсу счета для особых условий" становиться доступным для заполнения поле Курс пересчета валюты, т.е. курс планового платежа будет фиксированным. Значение поля заполняется пользователем с клавиатуры.

Примечание. При незаполненных полях выбора Установить курс и Источник курса счета будут выставляться по курсу валюты, указанному в каталоге "Валюты" для источника курса валют с кодом 1, с учетом выбранного способа пересчета курса валюты.

Счета-фактуры

Блок выбора типов клиентов, для лицевых счетов которых необходимо формировать счета-фактуры в процессе выставления регулярных счетов за услуги связи.

Формировать для Юр. лиц

Признак формирования счетов-фактур в процессе выставления счетов за услуги связи для клиентов - юридических лиц. По умолчанию поле выбора заполнено.

Формировать для Физ. лиц

Признак формирования счетов-фактур в процессе выставления счетов за услуги связи для клиентов - физических лиц. По умолчанию поле выбора заполнено.

Примечание. Автоматическое формирование счетов-фактур в процессе выставления счетов за услуги связи происходит, только если отсутствует система ведения бухгалтерских статусов счетов. Иначе формирование счетов-фактур происходить не будет. См. описание процесса "Выставление счетов-фактур".

Количество дней просрочки

Количество дней, в течение которых необходимо оплатить выставленный счет:

для Юр. лиц

Для юридических лиц.

для Физ. лиц

Для физических лиц.

Примечание.
На основании значения данного поля заполняется срок оплаты по счету.
Срок оплаты по счету может быть заполнен на основани значений следующих параметров(приоритет по понижению):
  1. Кол-во дней проcрочки в текущем итерфейсе выставления счетов.
  2. Кол-во дней просрочки для типа счета (см. Настройка выставления счетов)
  3. Срок оплаты для ЛС, если есть настрока tuneparam(15,14 )=1 (см. Параметры счета )

Тип счета

Наименование типа счетов, которые должны быть выставлены с помощью данного окна интерфейса. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Типы счетов" и содержит только те типы счетов, для которых поле Для выставления счетов за услуги связи справочника принимает значение "Да". По умолчанию поле содержит значение "Счет за услуги связи".

Отчетный период

Отчетный период. Выбор осуществляется из выпадающего списка значений, зарегистрированнных в интерфейсе "Отчетные периоды". В список возможных значений попадают только отчетные периоды со статусом "Открыт".

Приоритет

Значение приоритета задания. Приоритет повышается с увеличением значения приоритета (от 1 до 9).

Тип сообщения

Тип события e-mail рассылки. Список возможных значений формируется в интерфейсе "Типы событий".

Назначение экранной кнопки:

Сохранить - Сохранение задания выставления счетов.


Суммы, облагаемые налогами (список)

Суммы, облагаемые налогами (список) Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для редактирования списка субсоставляющих (добавления, удаления), на которых будет распространяться действие типа налога.

Иерархическое положение

Окно интерфейса вызывается по экранной кнопке в закладке "Суммы облагаемые налогом".

Функциональные возможности

В окне представлен полный список типов субсоставляющих счета в разрезе составляющих счета. Формирование списков типов субсоставляющих счета, типов составляющих счета и связок осуществляется автоматически при установке системы или посредством скрипта, предоставленного компанией-разработчиком АСР "Атлант".

Для того чтобы отметить запись (связку), которая будет добавляться в список субсоставляющих в настройках параметра типа налога или удаляться из сформированного списка субсоставляющих, на который распространяется начисление типа налога, необходимо навести курсор на запись и нажать левую кнопку мыши. Повторное нажатие левой кнопки мыши на выделенной записи снимает отметку.

Для того, чтобы снять отметку со всех выделенных записей выберите команду контекстно-зависимого меню "Перечитать запись".

Структура окна интерфейса

Поля для просмотра:

Наименование составляющей счета

Наименование составляющей счета. Список возможных значений.

Наименование суб. составляющей счета

Название суб. составляющей счета. Список возможных значений

Назначение экранных кнопок:

Включение списка связок "субсоставляющая + составляющая" в список субсоставляющих (верхняя часть закладки "Суммы, облагаемые налогом"), на который распространяется действие типа налога.

В процессе добавления запрашивается дата начала действия типа налога на добавляемые субсоставляющие (по умолчанию предлагается к заполнению текущая дата 00:00:00).

Установление даты прекращения действия налога на субсоставляющие, выделенные в текущем окне интерфейса и заполнение поля Дата окончания действия в нижней части закладки "Суммы, облагаемые налогом".

В процессе запрашивается дата окончания действия типа налога на субсоставляющие (по умолчанию предлагается к заполнению текущая дата 00:00:00).

Закрытие текущего окна интерфейса.


Создание списка из файла

Общие методы работы в системе

Назначение

Интерфейс предназначен для создания списков клиентов, лицевых счетов и подключений.

Иерархическое положение

Окно интерфейса вызывается из интерфейса "Списки" по нажатию кнопки Создать. Затем в поле «Тип создания» указать: "Из файла"

Функциональные возможности

Диалоговое окно позволяет создавать новые списки клиентов, лицевых счетов и подключений

Структура окна интерфейса

Поля для просмотра и редактирования:

Наименование

Наименование списка. Значение поля вводится с клавиатуры.

Идентификатор

Идентификатор списка. Значение поля вводится с клавиатуры.

Примечание.
Поле «Идентификатор» проверяется на уникальность.

Примечание

Примечание.Значение поля вводится с клавиатуры.

Тип создания

Тип создания списка. Установлен: "Из файла".

Файл

В поле указывается путь к файлу, из которого будут загружены данные. Поле заполняется:

  • с клавиатуры;
  • или при помощи стандартного интерфейса выбора файла, открываемого по кнопке . . . рядом с полем

    Формат файлов для загрузки:

    • текстовый файл;
    • в файле построчно указаны коды загружаемых элементов списка (код клиента для списка клиентов, код ЛС для списка ЛС, код подключений для списка подключений).

Назначение экранных кнопок:

Ввод – сохранение нового списка.

Отмена – закрытие окна без сохранения списка.


Создание списка при помощи фильтров

Общие методы работы в системе

Назначение

Интерфейс предназначен для создания списков клиентов, лицевых счетов и подключений .

Иерархическое положение

Окно интерфейса вызывается из интерфейса "Списки " по нажатию кнопки Создать. Затем в поле «Тип создания» указать: "Фильтры"

Функциональные возможности

Диалоговое окно позволяет создавать новые списки клиентов, лицевых счетов и подключений

Структура окна интерфейса

Поля для просмотра и редактирования:

Наименование

Наименование списка. Значение поля вводится с клавиатуры.

Идентификатор

Идентификатор списка. Значение поля вводится с клавиатуры.

Примечание.
Поле «Идентификатор» проверяется на уникальность.

Примечание

Примечание.Значение поля вводится с клавиатуры.

Тип создания

Тип создания списка. Установлен: "Фильтры".

SQL-код

SQL-код.Значение поля вводится с клавиатуры.

Примечание.
В поле «SQL-код» можно указать часть SQL-запроса (WHERE) для формирования списка. В условиях можно использовать поля таблиц, соответствующих типу списка:

  • таблица CLIENT для списка клиентов;
  • таблица BILLGROUP для списка ЛС;
  • таблица NUM для списка подключений.

Примеры заполнения поля «SQL-код»:

  1. where cobillgroup!=19415
  2. where inn=' 7701613110'
  3. where inn like '16550%' and userid=10

Поля фильтра

Клиент

В полях «С», «По» указывается начальное и конечное значение диапазона кодов клиентов. Поля заполняются с клавиатуры. При использовании этих полей фильтра в список будут отобраны клиенты (или ЛС, или подключения), для которых код клиента расположен в указанном диапазоне.

Дата подкл.

В полях «С», «По» указываются начальное и конечное значение диапазона даты подключения. Поля заполняются с клавиатуры по маске DD/MM/YYYY. При использовании этих полей фильтра в список будут отобраны клиенты (или ЛС, или подключения), у которых есть подключение с датой подключения, расположенной в указанном диапазоне.

Лицевой счет

В поле указывается маска для отбора кодов ЛС. Заполняется:
  • с клавиатуры,
  • либо можно указать значение кода ЛС для отбора выбором из списка ЛС, открывающегося по кнопке . . . .

При использовании этого поля фильтра в список будут отобраны:

  • клиенты, у которых есть ЛС, код которого удовлетворяет введенной маске;
  • ЛС, код которых удовлетворяет введенной маске;
  • подключения, такие, что коды ЛС удовлетворяют введенной маске.

Номер

В поле указывается маска для отбора по абон. номеру подключения. Заполняется:
  • с клавиатуры,
  • либо можно указать значение абон.номера для отбора выбором из списка, открывающегося по кнопке . . ..

При использовании этого поля фильтра в список будут отобраны:

  • клиенты, у которых есть подключения с абон.номером, удовлетворяющим введенной маске;
  • ЛС на которых есть подключениями с абон.номером, удовлетворяющим введенной маске;
  • подключения с абон.номером, удовлетворяющим введенной маске.

Примечание.
Символы, используемые в маске:

  • "%" заменяет любую последовательность символов;
  • "_" заменяет любой символ.

Юр. статус

Юридически статус. Выбирается из списка:

  • Все
  • Физическое лицо
  • Юридическое лицо

Для всех полей фильтра, описанных ниже, по умолчанию отключен отбор по одноименному условию – заполнено поле выбора Все. В этом случае кнопка . . . рядом с названием поля недоступна.
Для того, чтобы указать условия для отбора, надо очистить поле выбора Все. По нажатию кнопки . . . открывается окно для выбора значений – условий фильтра.
Значение выделяется в списке (выделение цветом) при нажатии левой кнопкой мыши на соотв.строку. Также можно выделить несколько значений:

  • удерживая клавишу Ctrl, в случае, если значения расположены не по порядку;
  • удерживая клавишу Shift, в случае, если значения расположены по порядку.

Повторное нажатие снимает выделение.

Категория

При использовании этого поля фильтра в список будут отобраны клиенты (или ЛС клиентов, или подключения клиентов) выбранных в списке категорий.

Бюджет

При использовании этого поля фильтра в список будут отобраны клиенты (или ЛС клиентов, или подключения клиентов), бюджетная принадлежность которых совпадает с одной из выбранных в списке.

Статус

При использовании этого поля фильтра в список будут отобраны клиенты (или ЛС клиентов, или подключения клиентов) с выбранными в списке статусами.

VIP-статус

При использовании этого поля фильтра в список будут отобраны клиенты (или ЛС клиентов, или подключения клиентов), VIP-статус которых совпадает с одним из выбранных в списке.

Тип ЛС

При использовании этого поля фильтра в список будут отобраны:
  • клиенты, у которых есть ЛС, тип которого совпадает с одним из выбранных в списке;
  • ЛС, тип которого совпадает с одним из выбранных в списке;
  • подключения, такие, что тип ЛС совпадает с одним из выбранных в списке.

Оплата

При использовании этого поля фильтра в список будут отобраны:
  • клиенты, у которых есть ЛС, система оплаты которого совпадает с одной из выбранных в списке;
  • ЛС, система оплаты которого совпадает с одной из выбранных в списке;
  • подключения, такие, что система оплаты ЛС совпадает с одной из выбранных в списке.

Валюта

При использовании этого поля фильтра в список будут отобраны:
  • клиенты, у которых есть ЛС, валюта которого совпадает с одной из выбранных в списке;
  • ЛС, валюта которого совпадает с одной из выбранных в списке;
  • подключения, такие, что валюта ЛС совпадает с одной из выбранных в списке.

Точка выст.

При использовании этого поля фильтра в список будут отобраны:
  • клиенты, у которых есть ЛС, точка выставления которого совпадает с одной из выбранных в списке;
  • ЛС, точка выставления которого совпадает с одной из выбранных в списке;
  • подключения, такие, что точка выставления ЛС совпадает с одной из выбранных в списке.

ТП

При использовании этого поля фильтра в список будут отобраны:
  • клиенты, у которых есть подключения с ТП, совпадающим с одним из выбранных в списке;
  • ЛС на которых есть подключениями с ТП, совпадающим с одним из выбранных в списке;
  • подключения с ТП совпадающим с одним из выбранных в списке.

Услуги

При использовании этого поля фильтра в список будут отобраны:
  • клиенты, у которых есть подключения, такие что подключена хоть одна из выбранных в списке услуг;
  • ЛС на которых есть подключения, такие что подключена хоть одна из выбранных в списке услуг;
  • подключения, такие, что подключена хоть одна из выбранных в списке услуг.

Тип блок.

При использовании этого поля фильтра в список будут отобраны:
  • клиенты, у которых есть заблокированные подключения с типом блокировки, совпадающим с одним из выбранных в списке;
  • ЛС на которых есть заблокированные подключения с типом блокировки, совпадающим с одним из выбранных в списке;
  • заблокированные подключения с типом блокировки, совпадающим с одним из выбранных в списке.

Адрес

При использовании этого поля фильтра в список будут отобраны:
  • клиенты, у которых есть подключения с адресом установки, удовлетворяющим указанным условиям;
  • ЛС на которых есть подключения с адресом установки, удовлетворяющим указанным условиям;
  • подключения с адресом установки, удовлетворяющим указанным условиям.

Назначение экранных кнопок:

Ввод – сохранение нового списка.

Отмена – закрытие окна без сохранения списка.


Скидки от стажа

Тарифные платы: Скидки от стажа

Общие методы работы в системе

Назначение и функциональные возможности.

При помощи данной функциональности система предоставляет компании-оператору связи возможность предоставления клиентам скидок в зависимости от стажа. Иными словами, позволяет задействовать механизм материальной стимуляции клиентов, в течении долгого времени непрерывно пользовавшихся услугами компании-оператора, поощряя их к дальнейшему сотрудничеству.

Система позволяет формировать шкалы скидок, где процент скидки зависит от стажа абонента в месяцах. Стаж абонента исчисляется отдельно по каждому номеру. Шкала скидок создается для одной группы трафика (например, междугородние соединения, локальные соединения и т. д.). Учет скидок производится непосредственно в процессе тарификации соединений. Действие скидки распространяется на итоговую стоимость соединения, вне зависимости от наличия коэффициентов.

Стаж абонента исчисляется с первого календарного месяца после подключения и не прерывается при:

  • Блокировке любого типа;
  • Замене номера или SIM-карты;
  • При замене ТП, также предоставляющего скидки;
  • При переоформлении на другое лицо;
  • При переводе номера на другой (свой же) лицевой счет.

Прерывание стажа происходит при расторжении договора, при замене на ТП не предоставляющий скидки. При неоднократном подключении номера, стаж рассчитывается с момента последнего подключения к сети.

Начисленные скидки отображаются в детализации только в итоговой стоимости соединения. В счете-фактуре скидки понижают те статьи учета, на которые они предоставлены.

Описание интерфейса, методы работы.

Интерфейс.

Интерфейс функциональности "Скидки от стажа" реализован одноименной закладкой в интерфейсе "Тарифный план". Интерфейс вызывается из пункта главного меню Каталоги\Тарификация\Биллинг-планы.

Закладка представляет собой таблицу, отражающую параметры шкалы скидок. Таблица содержит следующие поля:

  • Группа трафика
 Группа трафика, для которой создается шкала скидок.
  • С месяца
 Данные поля отражают стаж абонента, для которого действует указанный процент скидки.
  • По месяц
  • Скидка, %
 Процент скидки для данного стажа.
  • С даты
 Дата начала применения шкалы скидок (применяется к соединениям, совершенным с этой даты)
  • По дату
 Дата окончания применения шкалы скидок при тарификации (применяется к соединениям, совершенным по эту дату)
  • Наследование *
 Поле сообщает, унаследована ли данная шкала скидок от старшего по иерархии тарифного плана (см. наследование тарифных планов)
  • Создавший пользователь*
 В поле фиксируется пользователь, создавший шкалу скидок.
  • Закрывший пользователь *
 В поле фиксируется пользователь, закрывший шкалу скидок
  • Дата создания *
 Дата создания шкалы скидок. Всегда является текущей датой. Может быть меньше или больше даты начала действия шкалы, поскольку шкала может задаваться для будущих или для прошлых периодов. Создание шкалы для прошлых периодов требует ретарификации трафика!
  • Дата закрытия *
 Датаустановки даты окончания действия шкалы скидок.Всегда является текущей датой. Может быть меньше даты окончания действия шкалы, поскольку закрытие не означает окончания действия. Фактически, поле фиксирует дату, когда было принято решение, что по окончании срока действия данная шкалабольше не будет использоваться. **

*Поля не отражены на представленной выше экранной форме, но присутствуют в интерфейсе и могут быть просмотрены перемещением полосы прокрутки вправо.

** Таким образом система позволяет распланировать систему скидок в долгосрочной перспективе.

Создание шкалы скидок

Шкала скидок создается для конкретного тарифного плана (выбирается в древе тарифных планов) в режиме редактирования, нажатием функциональной клавиши F7 или из вызываемого в поле таблицы левой кнопкой мыши контекстного меню (пункт "Вставить запись"). При этом открывается диалоговое окно "Скидки от стажа. Добавление."

Окно содержит поля для редактирования:

Дата начала действия. Дата начала действия шкалы. По умолчанию содержит текущую дату.

Скидка, %.Процент скидки. По умолчанию равен нулю. Поле редактируется с клавиатуры.

До месяца. Месяц стажа, до которого действует данный процент скидки. По умолчанию равен 999 999 999. Поле редактируется с клавиатуры.

Примечание. Число 999 999 999 в данном случае выступает эквивалентом бесконечности (999 999 999 месяцев » 83 миллиона лет).

Отражаемая по умолчанию строка является фактически шаблоном первого пункта шкалы скидок и может быть отредактирована. Новые пункты добавляются нажатием функциональной клавишиF7 или из контекстного меню и так же редактируются. В целом алгоритм создания шкалы поясним на следующем примере:

Допустим, в окне "Скидки от стажа. Добавление." заданы следующие значения:

Таким образом мы создаем шкалу скидок, вступающую в силу с 26 января 2004. Формально шкала будет выглядеть следующим образом:

Скидка | Стаж
0% | До 6 месяцев.
10% | От 6 месяцев– до 12 месяцев (1 года)
15% | От 12 месяцев (1года) – до 24 месяцев (2-х лет)
20% | Свыше 2 лет

Любая вновь создаваемая шкала в последней строке в поле "До месяца" должна содержать число 999 999 999, иначе система выдаст сообщение об ошибке:

Следующим шагом необходимо выбрать группу трафика, для которой создается шкала. Для этого нажатием экранной кнопки "Группа трафика" вызывается список существующих групп в окне "Выбор групп трафика".

После выбора группы трафика следует нажать экранную кнопку "Ввод" в окнах интерфейсов "Выбор групп трафика" и "Скидки от стажа. Добавление."

В окне интерфейса "Тарифные планы" в закладке "Скидки от стажа" отразится новая шкала скидок (развернутая экранная форма):

Редактирование шкалы скидок.

Система позволяет изменять параметры действующей шкалы - добавлять или удалять пункты, изменять группу трафика, для которой введена данная скидка а также изменять величину процента скидки и стажа. Изменения осуществляются в режиме редактирования, вызов окна редактирования (рис. 3) производится двойным нажатием левой кнопки мыши на любом пункте шкалы.

Примечание. Изменение даты начала действия шкалы приведет к созданию новой шкалы. Старая шкала автоматически прекратит действие с даты, на которую была создана новая и будет автоматически закрыта на дату, когда было произведено изменение.

Закрытие шкалы скидок.

Закрытие шкалы может быть произведено двумя способами. Первый способ описан в примечании пунктом выше – шкала прекращает действовать с момента вступления в действие новой шкалы. В этом случае старая шкала сохраняется в системе и может быть вызвана для просмотра и создания на ее основе новой шкалы. Старая шкала удалению из системы не подлежит.

Однако шкала может быть удалена и напрямую, без сохранения в системе. Для этого следует сначала удалить в режиме редактирования шкалы все пункты кроме одного, содержащего строку "Х% от стажа – 999 999 999 месяцев" после чего произвести удаление данной строки в окне интерфейса "Тарифные планы. Скидки от стажа" при помощи пункта выпадающего меню "Удалить запись" или клавишей F8. Система предложит ввести дату закрытия шкалы , после чего строке будет присвоен статус "закрытой" шкалы, и она может быть безвозвратно удалена из системы при повторе операции удаления.

Примечание.Удаление из окна интерфейса "Тарифные планы. Скидки от стажа" шкалы, состоящей более чем из одной строки невозможно, при попытке это сделать система выводит соответствующее предупреждение .


Статистика по ошибке № 2061/2062: группировка по префиксу

Статистика по ошибке № 2061/2062
группировка по префиксу Экранная форма окна интерфейса

!

Назначение

Отчет предназначен для получения статистической информации по соединениям, сгруппированным по префиксу.

В отчете отображаются нераспознанные соединения с видами ошибок "2061/Не найден префикс МН номера" или "2062/Не найден префикс МГ номера", выбранными пользователем в окне интерфейса "Операции с нераспознанными соединениями".

Иерархическое положение

Отчет вызывается из диалогового окна при выборе группировки по префиксу и нажатии экранной кнопки .

Форма отчета

Поля для просмотра:

Префикс

Префикс международного/междугородного соединения, который не был найден в базе данных АСР в процессе тарификации, и по которому отображается статистика.

Наименование тарифной сетки

Наименование тарифной сетки, определенной в тарифном плане подключения, в которой не был найден префикс международного/междугородного соединения.

Кол-во

Количество нераспознанных соединений, для которых не найден отображаемый префикс.


Статистика по ошибке № 2061/2062: группировка по клиенту

Статистика по ошибке № 2061/2062:
группировка по клиенту Экранная форма окна интерфейса

!

Назначение

Отчет предназначен для получения статистической информации по соединениям, сгруппированным по клиенту.

В отчете отображаются нераспознанные соединения с видами ошибок "2061/Не найден префикс МН номера" или "2062/Не найден префикс МГ номера", выбранными пользователем в окне интерфейса "Операции с нераспознанными соединениями".

Иерархическое положение

Отчет вызывается из диалогового окна при выборе группировки по клиенту и нажатии экранной кнопки .

Форма отчета

Поля для просмотра:

Код клиента

Код клиента, подключение которого является инициатором соединения, и по которому сгруппирована информация в отчете.

Наименование клиента

Краткое наименование клиента, подключение которого является инициатором соединения, и по которому сгруппирована информация в отчете.

Префикс

Префикс междугородного/международного соединения, который не был найден в базе данных АСР в процессе тарификации, и по которому отображается статистика.

Наименование тарифной сетки

Наименование тарифной сетки, определенной в тарифном плане подключения, в которой не был найден префикс международного/междугородного соединения.

Кол-во

Количество нераспознанных соединений по указанному префиксу.

Итого по клиенту

Общее количество нераспознанных соединений по клиенту.


Статистика по ошибке № 2087: Не удалось определить хозяина соединения

Статистика по ошибке № 2087: Не удалось определить хозяина соединения (трафик абонента партнера) Экранная форма окна интерфейса

!

Назначение

Отчет предназначен для получения статистической информации о соединениях, по которым не удалось определить хозяина соединения.

В отчете отображаются нераспознанные соединения с видом ошибки "2087/Не удалось определить хозяина соединения (трафик абонента партнера)", выбранным пользователем в окне интерфейса "Операции с нераспознанными соединениями".

Иерархическое положение

Отчет вызывается при нажатии экранной кнопки в окне интерфейса "Операции с нераспознанными соединениями".

Форма отчета

Поля для просмотра:

Код клиента

Код клиента, являющегося инициатором соединения.

Примечание. Данное поле всегда содержит значение "0".

Наименование клиента

Краткое наименование клиента, которому принадлежит подключение, являющееся инициатором соединения.

Примечание. Данное поле всегда содержит значение "unknown".

Тип идентификатора

Наименование типа идентификатора подключения инициатора соединения.

Примечание. Просмотр возможных значений поля осуществляется с помощью окна интерфейса "Типы идентификаторов подключения".

Идентификатор подключения

Идентификатор подключения-инициатора соединения, который не был найден в базе данных АСР в процессе тарификации соединений.

Кол-во

Количество нераспознанных соединений по указанному идентификатору подключения.


Строки счета

Общие методы работы в системе

Назначение

Окно предназначено для просмотра составляющих счета.

Иерархическое положение

Открывается при нажатии кнопки Составляющие счета в окне интерфейсов "Просмотр счетов клиента", "Начисления в разрезе отчетных периодов".

Структура окна интерфейса

Поля для просмотра:

Поставщик

Поставщик услуги.

Наименование поставщика услуги

Наименование поставщика услуги.

Код услуги

Код услуги.

Наименование услуги

Наименование услуги.

Ед. изм.

Единицы измерения предоставляемой услуги.

Количество

Количество (в единицах измерения).

Тип

Тип.

Сумма

Cумма составляющей счета с учетом уменьшения суммы из бонусного баланса.

Оплачено

Сумма расхода.

Исходная сумма

Полная сумма составляющей счета без учета уменьшения суммы из средств ББ.

Оплачено из бонуса

Сумма расхода ББ на составляющую счета.

ОП создания

Отчетный период создания.

Создал

Пользователь АСР «Атлант», создавший составляющую счета.

ОП удаления

Отчетный период удаления.

Удалил

Пользователь АСР «Атлант», удаливший составляющую счета.

Форма платежа

Форма платежа.

Сумма платежа

Сумма платежа.

Назначение экранных кнопок:

Показать объем трафика - При нажатии на эту кнопку в верхней части интерфейса появляются поля "Объем тр. исх. (0)", "Объем тр. исх. (ненулевой)", "Объем тр. вход. (0)", "Объем тр. вход. (ненулевой)" и производится расчет их значений. Также выводится на просмотр "Номер подключения":

Объем тр. исх. (0) - Длительность тарифицируемого исходящего трафика, начисление за который равно 0.

Объем тр. исх. (ненулевой) - Длительность тарифицируемого исходящего трафика, начисление за который не равно 0.

Объем тр. вход. (0) - Длительность тарифицируемого входящего трафика, начисление за который равно 0.

Объем тр. вход. (ненулевой) - Длительность тарифицируемого входящего трафика, начисление за который не равно 0.

Примечание.
Данные поля вычисляются и выводятся только для биллинговых счетов по составляющим счета за начисления по трафику. Для остальных составляющих счета данные поля не заполняются. Для разовых счетов данные поля также не заполняются.

Номер подключения - Номер канала связи, являющегося источником трафика и идентифицирующегося избирательным номером (телефонным, IP-адресом, доменом, логином) или диапазоном избирательных номеров (телефонных, IP-адресов, доменов, логинов).

Примечание.
Данное поле выводится при значении "Да" параметра "Группировка строк счета на уровне подключений в разрезе ЛС" на лицевом счете (см. описание интерфейса "Группы доставки").


Параметры отчета "Структура абонентской базы"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Структура абонентской базы".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Структура абонентской базы и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Структура абонентской базы".

Структура диалогового окна

Поля для выбора и заполнения:

Дата формирования отчета

Дата выборки информации для отчета. В отчете будет отображаться информация о подключениях, дата активации которых меньше даты, указанной пользователем. Значение поля редактируется пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. По умолчанию поле содержит текущую дату.

Точка выставления (выберите служебные номера)

Параметр служит для определения статуса клиента, информация по подключениям которого отображена в отчете. Для определения статуса клиента необходимо нажать экранную кнопку , в появившемся списке выбора точек выставления лицевых счетов, формируемого на основании справочника "Точки выставления счетов", выберите точки выставления. Статус "Служебный" будет установлен для клиентов, точки выставления которых соответствуют выбранным пользователем из списка. Для оставшихся клиентов устанавливается статус "Коммерческие".

Примечание.

  1. В списке выбора обязательно должны быть выбраны значения.
  2. С помощью диалогового окна "Точки выставления" можно выбрать несколько значений.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Суммы, облагаемые налогом

Суммы, облагаемые налогом Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для просмотра и редактирования списка субсоставляющих счета (стоимость, услуги, абонентская плата и др.) в разрезе составляющих счета (плановые платежи, операции, оборудование, пени и т.д.) облагаемых налогом.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Налоги", вызываемого из пункта главного меню Каталоги/Финансы/Налоги.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Создание списка субсоставляющих счета, подлежащих начислению текущего типа налога
  2. Редактирование списка субсоставляющих счета, подлежащих начислению текущего типа налога
  3. Редактирование периода действия начисления типа налога по субсоставляющей/списку составляющих счета

Структура окна интерфейса

Закладка разделена на следующие части:

  • Верхняя часть, содержащая список субсоставляющих счета в разрезе составляющих счета, на который распространяется начисление типа налога
  • Нижняя часть, содержащая информацию о периоде времени, в течении которого осуществляется начисление типа налога, отмеченного позицией курсора в левой части окна интерфейса "Налоги", по связке "составляющая счета+субсоставляющая счета", отмеченной позицией курсора в верхней части текущей закладки.

Верхняя часть закладки

Поля для просмотра:

Наименование составляющей счета

Название составляющей счета.

Наименование суб. составляющей счета

Название суб. составляющей счета.

Примечание. Редактирование (добавление, удаление) списка составляющих счета осуществляется посредством экранной кнопки .

Нижняя часть закладки

Поля для редактирования и просмотра:

Дата начала действия,
Дата окончания действия

Дата и время начала и окончания действия типа налога на сумму субсоставляющие счета, отмеченной в верхней части закладки. Значения полей заполняются посредством диалогового окна в процессе создания новой записи.

Назначение экранных кнопок:

Открытие окна интерфейса "Суммы, облагаемые налогом (список)" для редактирования списка субсоставляющих, на которых будет распространяться действие типа налога.

Примечание. Экранная кнопка визуализируется только в режиме редактирования информации закладки.


Информация о связанном платеже

Информация о связанном платеже Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации о связанном платеже, который был зарегистрирован в результате финансового перевода.

Для платежа по приходу денежных средств (сумма платежа является положительной) связанным платежем является платеж по расходу денежных средств (сумма платежа является отрицательной), сформированный в результате финансового перевода на статье лицевого счета (балансе, авансе или возврате), с которого осуществлялся финансовый перевод.

Для платежа по расходу денежных средств (сумма платежа является отрицательной) связанным платежем является платеж по приходу денежных средств (сумма платежа является положительной), сформированный в результате финансового перевода на статье лицевого счета (балансе, авансе или возврате), на который переводились денежные средства.

Иерархическое положение

Окно интерфейса вызывается при нажатии кнопки на поле Код родительского платежа закладки "Финансовые переводы".

Функциональные возможности

Окно интерфейса предназначено для просмотра информации о связанном платеже.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть окна интерфейса содержит информацию о клиенте и параметры лицевого счета, на котором зарегистрирован связанный платеж.
  • Нижняя часть окна интерфейса содержит информацию о платеже, связанном с текущим платежом.

Верхняя часть окна интерфейса

Поля для просмотра:

Код клиента

Для платежа по приходу денежных средств (сумма платежа является положительной) поле содержит номер клиента, с лицевого счета которого осуществлялся финансовый перевод.

Для платежа по расходу денежных средств (сумма платежа является отрицательной) поле содержит номер клиента, на лицевой счет которого были переведены финансовые средства.

Наименование

Полное наименование клиента, с лицевого счета которого осуществлялся финансовый перевод в случае прихода денежных средств.

Полное наименование клиента, на которого были переведены финансовые средства в случае разхода денежных средств.

Код ЛС

Для платежа по приходу денежных средств поле содержит номер биллинговой группы, с которой был осуществлен финансовый перевод.

Для платежа по расходу денежных средств поле содержит номер билинговой группы, на которую были переведены финансовые средства.

Номер ЛС

Для платежа по приходу денежных средств поле содержит номер лицевого счета, с которого был осуществлен финансовый перевод.

Для платежа по расходу денежных средств поле содержит номер лицевого счета, на который были переведены финансовые средства.

Нижняя часть окна интерфейса

Поля для просмотра:

Код счета

Номер счета, для оплаты которого был зарегистрирован платеж.

Примечание. Данное поле для финансовых переводов всегда принимает значение "0".

Валюта платежа

Для платежа по приходу денежных средств наименование валюты биллинговой группы, на которую был осуществлен финансовый перевод.

Наименование валюты биллинговой группы, с которой был переведен финансовый платеж в случае расхода денежных средств.

Форма платежа

Форма платежа, в соответствии с которой был зарегистрирован финансовый перевод.

Сумма в валюте платежа

Сумма финансового перевода в валюте регистрации платежа.

Сумма платежа в валюте группы

Сумма финансового перевода в валюте биллинговой группы связанного платежа.

Реальная дата платежа

Реальная дата финансового первода.

Курс пересчета

Курс пересчета суммы финансового перевода из валюты биллинговой группы в валюту платежа на реальную дату регистрации финансового перевода.

Дата операции

Дата и время регистрации в системе финансового перевода.

Код группы счетов

Номер биллинговой группы, на которой был зарегистрирован связанный платеж.

Оператор

Имя оператора, зарегистрировавшего финансовый перевод.

Источник курса

Источник курса валют.

Сумма комиссии

Сумма комиссии, которая начисляется банку, через который осуществляется безналичный платеж.

Примечание. Данное поле для финансовых переводов всегда принимает значение "0".

Тип ссылки

Наименование документа, на основании которого регистрируется финансовый перевод.

Тип платежа

Наименование типа платежа. Поле принимает значение "финансовый перевод".

Код платежа

Регистрационный номер финансового перевода в системе.

Клиент

Номер клиента, на лицевом счете которого зарегистрирован связанный платеж.

Состояние

Текущее состояние платежа. Поле принимает значение: "активный платеж".

Код родительского платежа

Код родительского платежа, по которому зарегистрирован связанный платеж.

Пользователь удаливший платеж

Наименование пользователя, удалившего платеж.

Дата удаления платежа

Дата и время удаления платежа пользователем системы.

Ссылка

Номер документа, на основании которого регистрируется финансовый перевод.


Отчет по банкам

!

Назначение

Окно интерфейса предназначено для формирования и просмотра отчета по банкам.

Для работы с отчетом кликните два раза левой кнопкой мыши на поле с отчетом.

Структура окна интерфейса

В верхней части окна перечислены условия выборки поступлений и дата выполнения отчета.

В нижней части окна расположена таблица поступлений.

Назначение экранных кнопок:

Закрытие окна с отчетом.

Настройка параметров принтера.

Печать отчета.


Отчет по платежам

!

Назначение

Окно интерфейса предназначено для формирования и просмотра отчета по платежам.

Для работы с отчетом кликните два раза левой кнопкой мыши на поле с отчетом.

Структура окна интерфейса

В верхней части окна перечислены условия выборки платежей и дата выполнения отчета.

В нижней части окна расположена таблица с платежами.

Назначение экранных кнопок:

Закрытие окна с отчетом.

Настройка параметров принтера.

Печать отчета.


Настройка заявки "Активация конверта"

Каталог типов заявок

Наименование типа заявки: Подключение

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование/Счет за услуги связи

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Счет за оборудование", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Да".
Если поле принимает значение "Счет за услуги связи", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Нет".

Одиночное заведение | w_request_connect_card
Множеств. заведение | w_request_connect_card
Активность | Да
Выставить счет сразу Да/Нет

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за оборудование".
Если поле принимает значение "Нет", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за услуги связи".

Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Интернет
Нужно оборудование | Нет
Тип подключения | Login
Для активного подключения | Нет
Для подключения | Да
Клиентское оборудование | Нет
Возврат | Нет
Льготы | Нет

Каталог операций

Для функционирования заявки "Замена номера/адреса" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение абонента

Каталог операций в заявках

Наименование типа операции: !Подключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должна быть удалена строка, в которой указан обработчик оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Активация конверта".
Hcall 3 | Обработчик: "Оплата счета".
Hcall 89 | Обработчик: "Ручной тех. отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 118 | Обработчик "Управление льготами"
endrequest | Признак окончания описания пути заявки.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Активация конверта".
Hcall 89 | Обработчик: "Ручной тех. отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 118 | Обработчик "Управление льготами"
Hcall 3 | Обработчик: "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Замена номера/адресаг"

Настройка заявки "Замена номера/адреса"

Каталог типов заявок

Наименование типа заявки: Изменение услуг

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование/Счет за услуги связи

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Счет за оборудование", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Да".
Если поле принимает значение "Счет за услуги связи", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Нет".

Одиночное заведение | w_request_ph_device_address_exchange
Множеств. заведение | w_request_ph_device_address_exchange
Активность | Да
Выставить счет сразу Да/Нет

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за оборудование".
Если поле принимает значение "Нет", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за услуги связи".

Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Любой
Нужно оборудование | Нет
Тип подключения | Любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет
Возврат | Да
Льготы | Да

Каталог операций

Для функционирования заявки "Замена номера/адреса" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Замена номера
  • !Замена адреса
  • Операция разрешение ГСН

Каталог операций в заявках

Наименование типа операции: !Замена номера

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Наименование типа операции: !Замена адреса

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Да |

Наименование типа операции: Операция разрешение ГСН

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Да |

Каталог разрешений

Для функционирования заявки "Замена номера/адреса" в каталоге разрешений должны быть зарегистрированы следующие разрешения:

  • Операция разрешение ГСН

Каталог описаний разрешений

Наименование разрешения: Операция разрешение ГСН

Название поля | Значение поля | Комментарий
Тип операции | Операция разрешение ГСН |
Тип лица | На первое лицо |
Доп. информация | Нет |
Платное / бесплатное | Нет |
Двуязычное / одноязычное | Нет |

Каталог параметров

Для функционирования заявки "Замена номера/адреса" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • SIGNAT_NM
  • NEWCONTR_SRV
  • ZAMENA
  • SIGNAT_BASE
  • NUM_STREET
  • NUM_HOUSE
  • NUM_CITY
  • NUM_ ADREXT_INDEX
  • NUM_ADREXT_KORPUS
  • NUM_ADREXT_FLAT

Каталог значений параметров в заявках

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: ZAMENA

Параметр определяет тип замены (аппарат, номер, аппарат и номер).

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_STREET

Параметр определяет возможность указания улицы в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_HOUSE

Параметр определяет возможность указания номера дома в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_CITY

Параметр определяет возможность указания города в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_ADREXT_KORPUS

Параметр определяет возможность указания корпуса в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_ADREXT_FLAT

Параметр определяет возможность указания номера квартиры в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должна быть удалена строка, в которой указан обработчик оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие команду ожидания исполнения заявки (WaitFor CHANGED_DT).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Изменение услуг".
Hcall 3 | Обработчик: "Оплата счета".
Hcall 33 | Обработчик: "Склад. Выгрузка/загрузка". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание даты подключения нового номера, указанной в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 100 | Обработчик: "Вызов внешних драйверов".
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Изменение услуг".
Hcall 33 | Обработчик: "Склад. Выгрузка/загрузка". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание даты подключения нового номера, указанной в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 100 | Обработчик: "Вызов внешних драйверов".
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 3 | Обработчик: "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Авансовый платеж"

Каталог типов заявок

Наименование типа заявки: Авансовый платеж

Название поля
Значение поля
Комментарий
Тип счета Авансовый счет (сумма на баланс)

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

Одиночное заведение | w_request
Множеств. заведение | w_request
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная.

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Нет
Тип сервера услуг | Любой
Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Нет
Для подключения | Нет
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Авансовый платеж" в каталоге операций должны быть зарегистрированы следующие операции:

  • Авансовый платеж

Каталог операций в заявках

Наименование типа операции: Авансовый платеж

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Да |
Пользов. | Да |

Путь прохождения заявки

Данная заявка должна быть настроена как предоплатная.

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Авансовый платеж".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Возмещение предоставляемой льготы"

Заявка указанного типа создается автоматически в процессе предоставления льгот клиентам:

  1. Для компании, возмещающей предоставление единовременной льготы и содержит операцию, которая является составляющей счета на возмещение льгот (см. значение поля Операция для соответствующего вида льготы). Стоимостью операции в заявке является произведение льготной ставки и суммы операции, на которую растпространяется льгота.
  2. Для компании, возмещающей предоставление периодической льготы, которая не учитывалась в счете клиента-льготника (случай подключения льготы "задним числом") и содержит операцию, которая является составляющей счета на возмещение льгот (см. значение поля Операция для соответствующего вида льготы). Стоимостью операции в заявке является произведение льготной ставки, действующей в период планового платежа, и суммы планового платежа.
  3. Для клиента-льготника, которому необходимо возместить денежные средства, пошедшие на оплату счета, выставленного на сумму плановых платежей без учета предоставляемых периодических льгот (случай подключения льготы "задним числом"). Заявка содержит операцию с отрицательной стоимостью, которая является составляющей счета, выставляемого клиенту для возмещения денежных средст (см. значение поля Операция для соответствующего вида льготы). Стоимость операции в заявке рассчитывается как разность стоимости планового платежа и стоимости предоставленных льгот, действующих в период планового платежа.

Каталог типов заявок

Наименование типа заявки: Возмещение предоставляемой льготы

Название поля | Значение поля | Комментарий
Тип счета | Возмещение льгот | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов". Заявка данного типа должна быть настроена как постоплатная.
Одиночное заведение | w_request_additional_regcard |
Множеств. заведение | w_request_additional_regcard |
Активность | Да |
Выставить счет сразу | Нет | От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как постоплатная.
Создавать NUM | Нет |
Тип сервера услуг | Любой |
Нужно оборудование | Нет |
Тип подключения | любой |
Для активного подключения | Да | Заявка формируется только для активного подключения клиента
Для подключения | Да | Заявка формируется для подключения клиента
Клиентское оборудование | Нет |
Возврат | Нет |
Льготы | Нет |

Каталог операций

Для функционирования заявки в каталоге операций должны быть настроены пользовательские операции, зарегистрированные в каталоге "Льготы" для того вида льготы, для которого зарегистирован указанный тип заявки. См. пример настройки пользовательской операции, не предназначенной для работы с подключением.

Каталог операций в заявках

Для пользовательской операции, не предназначенной для работы с подключением, запись в каталоге операций в заявках должна выглядеть следующим образом:

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Да |

Путь прохождения заявки

Данная заявка должна быть настроена как постоплатная.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Возврат оборудования".
Hcall 24 | Обработчик "Выставление биллингового счета" (для выставления биллингового счета клиенту-льготнику и счета на возмещение предоставленных льгот клиенту-спонсору).
Hcall 2 | Обработчик "Вручение счета"
Hcall 3 | Обработчик "Оплата счета"
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Выставление дополнительного счета"

Каталог типов заявок

Наименование типа заявки: Выставление дополнительного счета

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная.
Одиночное заведение | w_request_additional_bill
Множеств. заведение | w_request_additional_bill
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная.

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Нет
Тип сервера услуг | Любой
Нужно оборудование | Да
Тип подключения | любой
Для активного подключения | Нет
Для подключения | Нет
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Выставление дополнительного счета" в каталоге операций должны быть зарегистрированы любые пользовательские операции, которые не предусматривают работу с подключением клиента (например, подбор номера, монтаж оборудования и так далее). Пример стандартной настройки для таких операций приведен в документе "Настройка операций".

Каталог операций в заявках

Для каждой пользовательской операции, не предназначенной для работы с подключением, запись в каталоге операций в заявках должна выглядеть следующим образом:

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Да |

Каталог параметров

Для функционирования заявки "Выставление дополнительного счета" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • SIGNAT_NM
  • SIGNAT_BASE
  • CL_ACCOUNT
  • NEWCONTR_SRV
  • NEWCONTR_EQ

Каталог значений параметров в заявках

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Путь прохождения заявки

Данная заявка должна быть настроена как предоплатная.

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Выставление дополнительного счета".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Блокировка номера"

Каталог типов заявок

Наименование типа заявки: Блокировка номера

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование/Счет за услуги связи

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Счет за оборудование", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Да".
Если поле принимает значение "Счет за услуги связи", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Нет".

Одиночное заведение | w_request_interlock
Множеств. заведение | w_request_interlock
Активность | Да
Выставить счет сразу Да/Нет

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за оборудование".
Если поле принимает значение "Нет", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за услуги связи".

Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Любой
Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Блокировка номера" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Блокировка номера

Каталог операций в заявках

Наименование типа операции: !Блокировка номера

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог внешних команд для заявок

Настройка данного каталога необходима только в том случае, если заявка "Блокировка номера" будет участвовать в процессе обмена информацией с системой Mediation Device (Service Provisioning).

Тип заявки: Блокировка номера

Операция: !Блокировка номера

Значения полей |  | Комментарий
Номер | Команда
1 | IDR=$IDR$ ABLOCK $PROFILE$ $BSERVICE$ $SID$ BLIN BLOUT; | Блокировка входящих (BLIN) и исходящих (BLOUT) вызовов номера.

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1)/выставления биллингового счета (Hcall 24), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).
Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то из файла трассы заявки удаляется строка, в которой указан обработчик "Физический Тех. Отдел" (Hcall 111).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Блокировка номера".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Блокировка номера".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 24 | Обработчик "Выставление биллинговых счетов".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Замена оборудования/номера"

Каталог типов заявок

Наименование типа заявки: Замена оборудования/номера

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование/Счет за услуги связи

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Счет за оборудование", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Да".
Если поле принимает значение "Счет за услуги связи", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Нет".

Одиночное заведение | w_request_ph_device_exchange
Множеств. заведение | w_request_ph_device_exchange
Активность | Да
Выставить счет сразу Да/Нет

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за оборудование".
Если поле принимает значение "Нет", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за услуги связи".

Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Любой
Нужно оборудование | Да
Тип подключения | любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Замена оборудования/номера" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Замена номера
  • !Замена оборудования
  • Перерегистрация
  • Перерегистрация (переносной)

Примечание. Если посредством заявки "Замена оборудования/номера" не предусмотрено оформление разрешения ГосСвязьНадзора, то типы операций "Перерегистрация" и "Перерегистрация (переносной)" в данном каталоге можно не регистрировать.

Каталог операций в заявках

Наименование типа операции: !Замена номера

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Да |

Наименование типа операции: !Замена оборудования

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Да |

Наименование типа операции: Перерегистрация

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Наименование типа операции: Перерегистрация ГСН (переносной)

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Примечание. Если посредством заявки "Замена оборудования/номера" не предусмотрено оформление разрешения ГосСвязьНадзора, то в состав данного каталога не включаются записи для типов операций "Перерегистрация" и "Перерегистрация (переносной)".

Каталог разрешений

Для функционирования заявки "Замена оборудования/номера" в каталоге разрешений должны быть зарегистрированы следующие разрешения:

  • Повторное разрешение ГСН
  • Повторное разрешение ГСН (переносной)

Примечания.

1. Если посредством заявки "Замена оборудования/номера" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог описаний разрешений

Наименование разрешения: Повторное разрешение ГСН

Название поля | Значение поля | Комментарий
Тип операции | Перерегистрация |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Наименование разрешения: Повторное разрешение ГСН (переносной)

Название поля | Значение поля | Комментарий
Тип операции | Перерегистрация (переносной) |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Примечания.

1. Если посредством заявки "Замена оборудования/номера" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога описаний разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог разрешений в заявках

Наименование разрешения: Повторное разрешение ГСН

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Наименование разрешения: Повторное разрешение ГСН (переносной)

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Примечания.

1. Если посредством заявки "Замена оборудования/номера" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога разрешений в заявках. Оператор может редактировать состав каталога по своему усмотрению, но не должен указывать иное значение поля Шаблон.

Каталог параметров

Для функционирования заявки "Замена оборудования/номера" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • SIGNAT_NM
  • SIGNAT_BASE
  • CL_ACCOUNT
  • ZAMENA

Каталог значений параметров в заявках

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: ZAMENA

Параметр определяет тип замены (аппарат, номер, аппарат и номер).

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Каталог внешних команд для заявок

Настройка данного каталога необходима только в том случае, если заявка "Замена оборудования/номера" будет участвовать в процессе обмена информацией с системой Mediation Device (Service Provisioning).

Тип заявки: Замена оборудования/номера

Операция: !Замена номера

Значения полей |  | Комментарий
Номер | Команда
1 | IDR=$IDR$ ACHABS $PROFILE$ $BSERVICE$ $SID$; | Замена номера.

Тип заявки: Замена оборудования/номера

Операция: !Замена оборудования

Значения полей |  | Комментарий
Номер | Команда
1 | IDR=$IDR$ ACHABS $PROFILE$ $BSERVICE$ $SID$; | Замена оборудования.

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1)/выставления биллингового счета (Hcall 24), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если посредством заявки не предполагается оформление разрешения ГосСвязьНадзора, то из файла трассы заявки удаляется строка, в которой указан обработчик "Выгрузка разрешений ГСН" (Hcall 14).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).
Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то из файла трассы заявки удаляется строка, в которой указан обработчик "Физический Тех. Отдел" (Hcall 111).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Замена оборудования/номера".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 14 | Обработчик "Выгрузка разрешений ГСН".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Замена оборудования/номера".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 24 | Обработчик "Выставление биллинговых счетов".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 14 | Обработчик "Выгрузка разрешений ГСН".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Замена биллинговой группы"

Каталог типов заявок

Наименование типа заявки: Замена биллинговой группы

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование/Счет за услуги связи

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Счет за оборудование", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Да".
Если поле принимает значение "Счет за услуги связи", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Нет".

Одиночное заведение | w_request_bgroup_exchange
Множеств. заведение | w_request_bgroup_exchange
Активность | Да
Выставить счет сразу Да/Нет

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за оборудование".
Если поле принимает значение "Нет", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за услуги связи".

Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Любой
Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Замена биллинговой группы" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Замена биллинговой группы

Каталог операций в заявках

Наименование типа операции: !Замена биллинговой группы

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1)/выставления биллингового счета (Hcall 24), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Замена биллинговой группы".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Замена биллинговой группы".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 24 | Обработчик "Выставление биллинговых счетов".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Изменение числа IP-адресов"

Каталог типов заявок

Наименование типа заявки: Изменение числа IP-адресов

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование/Счет за услуги связи

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Счет за оборудование", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Да".
Если поле принимает значение "Счет за услуги связи", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Нет".

Одиночное заведение | w_request_connect_chng_ip
Множеств. заведение | w_request_connect_chng_ip
Активность | Да
Выставить счет сразу Да/Нет

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за оборудование".
Если поле принимает значение "Нет", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за услуги связи".

Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Интернет
Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Изменение числа IP-адресов" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Замена IP-адреса

Каталог операций в заявках

Наименование типа операции: !Замена IP-адреса

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог параметров

Для функционирования заявки "Изменение числа IP-адресов" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • NEW_IDENTIF
  • OLD_IDENTIF
  • NUN_CHANGE

Каталог значений параметров в заявках

Имя параметра: NEW_IDENTIF

Параметр определяет код подключаемой номерной емкости. В заявке может содержаться столько таких параметров, сколько новых идентификаторов подключения указал оператор при создании заявки. Значение параметра заполняется автоматически и не подлежит редактированию.

Название поля | Значение поля | Комментарий
Обязательное | Нет |
Номер параметра | 0 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: OLD_IDENTIF

Параметр определяет код отключаемой номерной емкости. В заявке может содержаться столько таких параметров, сколько существующих идентификаторов подключения оператор отметил для удаления при создании заявки. Значение параметра заполняется автоматически и не подлежит редактированию.

Название поля | Значение поля | Комментарий
Обязательное | Нет |
Номер параметра | 0 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: NUM_CHANGE

Параметр определяет возможность отключения главного идентификатора подключения. Значение параметра заполняется автоматически и не подлежит редактированию.

Название поля | Значение поля | Комментарий
Обязательное | Нет |
Номер параметра | 0 |
Тип сервиса | Интернет |
Тип номера | любой |

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1)/выставления биллингового счета (Hcall 24), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Изменение числа IP-адресов".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Изменение числа IP-адресов".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 24 | Обработчик "Выставление биллинговых счетов".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Изменение услуг"

Каталог типов заявок

Наименование типа заявки: Изменение услуг

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование/Счет за услуги связи

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Счет за оборудование", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Да".
Если поле принимает значение "Счет за услуги связи", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Нет".

Одиночное заведение | w_request_connect
Множеств. заведение | w_request_connect
Активность | Да
Выставить счет сразу Да/Нет

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за оборудование".
Если поле принимает значение "Нет", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за услуги связи".

Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Любой
Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Изменение услуг" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Смена услуг

Каталог операций в заявках

Наименование типа операции: !Смена услуг

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог внешних команд для заявок

Настройка данного каталога необходима только в том случае, если заявка "Изменение услуг" будет участвовать в процессе обмена информацией с системой Mediation Device (Service Provisioning).

Тип заявки: Изменение услуг

Операция: !Смена услуг

Значения полей |  | Комментарий
Номер | Команда
1 | IDR=$IDR$ ACHASS $PROFILE$ $BSERVICE$ $SID$ $PSERVICE$; | Изменение услуг, указанных в заявке.

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1)/выставления биллингового счета (Hcall 24), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).
Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то из файла трассы заявки удаляется строка, в которой указан обработчик "Физический Тех. Отдел" (Hcall 111).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Изменение услуг".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Изменение услуг".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 24 | Обработчик "Выставление биллинговых счетов".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Изменение тарифного плана"

Каталог типов заявок

Наименование типа заявки: Изменение тарифного плана

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование/Счет за услуги связи

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Счет за оборудование", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Да".
Если поле принимает значение "Счет за услуги связи", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Нет".

Одиночное заведение | w_request_bp_exchange
Множеств. заведение | w_request_bp_exchange
Активность | Да
Выставить счет сразу Да/Нет

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за оборудование".
Если поле принимает значение "Нет", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за услуги связи".

Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Любой
Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Изменение тарифного плана" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Замена биллинг-плана

Каталог операций в заявках

Наименование типа операции: !Замена биллинг-плана

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1)/выставления биллингового счета (Hcall 24), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Изменение тарифного плана".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Изменение тарифного плана".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 24 | Обработчик "Выставление биллинговых счетов".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Регистрация аппарата клиента"

Каталог типов заявок

Наименование типа заявки: Регистрация аппарата клиента

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).
Одиночное заведение | w_request_additional_bill
Множеств. заведение | w_request_additional_bill
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Нет
Тип сервера услуг | <код типа сервиса> | Значение поля должно обязательно совпадать с типом сервиса для типа оборудования клиента, регистрируемого текущим типом заявки.
Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Нет
Для подключения | Нет
Клиентское оборудование | Да

Каталог параметров

Для функционирования заявки "Регистрация аппарата клиента" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • SIGNAT_NM
  • SIGNAT_BASE
  • CL_ACCOUNT
  • NEWCONTR_EQ

Каталог значений параметров в заявках

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Путь прохождения заявки

Данная заявка может быть настроена как предоплатная или бесплатная.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Регистрация аппарата клиента".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Регистрация аппарата клиента"

Настройка заявки "Регистрация оборудования клиента (DAMPS)"

Каталог типов заявок

Наименование типа заявки: Регистрация аппарата клиента

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).
Одиночное заведение | w_request_additional_bill
Множеств. заведение | w_request_additional_bill
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Нет
Тип сервера услуг | <код типа сервиса> | Значение поля должно обязательно совпадать с типом сервиса для типа оборудования клиента, регистрируемого текущим типом заявки.
Нужно оборудование | Нет | не обязательный параметр
Тип подключения | любой
Для активного подключения | Нет
Для подключения | Нет
Клиентское оборудование | Да | Обязательное заполнение поля.

Каталог параметров

Для функционирования заявки "Регистрация оборудования клиента (DAMPS) " в каталоге параметров должны быть зарегистрированы следующие параметры:

  • SIGNAT_NM

Каталог значений параметров в заявках

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Путь прохождения заявки

Данная заявка может быть настроена как предоплатная или бесплатная.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Регистрация оборудования клиента (DAMPS)".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Продажа оборудования дилеру"

Каталог типов заявок

Наименование типа заявки: Продажа оборудования дилеру

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).
Одиночное заведение | w_request
Множеств. заведение | w_req_multi_sale_equip_deal
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Да
Тип сервера услуг | GSM
Нужно оборудование | Да
Тип подключения | любой
Для активного подключения | Нет
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Продажа оборудования дилеру" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение абонента

Каталог операций в заявках

Наименование типа операции: !Подключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог параметров

Для функционирования заявки "Продажа оборудования дилеру" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • TMP_COBP
  • TMP_CODEALER
  • NEWCONTR_SRV
  • NEWCONTR_EQ

Для рассредоточения очереди заявок на выполнение в ТО, необходимо использовать параметры даты задержки исполнения:

  • PDATE_STIME
  • SDATE_PTIME
  • DELTA_DT

Примечание. Данная группа параметров определяет относительное время задержки исполнения заявки. Если политика компании предполагает рассредоточение очереди заявок для типа заявки, то для типа заявки должен быть указан только один параметр из группы. В противном случае, ни один из параметров не используется.

Каталог значений параметров в заявках

Имя параметра: TMP_COBP

Параметр определяет код тарифного плана для обсчета параметров заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: TMP_CODEALER

Параметр определяет код дилера, на которого заводится заявка.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: PDATE_STIME

Параметр определяет дату исполнения заявки на заданном обработчике, значение параметра указывается пользователем при создании заявки. Время исполнения заявки на заданном обработчике является системным, т.е. текущим на момент создания заявки.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | DD/MM/YYYY HH:MM:SS |
Тип данных | datetime |

Примечание. Описание параметра может отсутствовать в данном каталоге, если политика компании не предполагает рассредоточение очереди заявок или для определения относительного времени задержки исполнения заявки используется другой параметр.

Имя параметра: SDATE_PTIME

Параметр определяет время исполнения заявки на заданном обработчике, значение параметра указывается пользователем при создании заявки. Дата исполнения заявки на заданном обработчике является системной, т.е. текущей на момент создания заявки.

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | DD/MM/YYYY HH:MM:SS |
Тип данных | datetime |

Примечание. Описание параметра может отсутствовать в данном каталоге, если политика компании не предполагает рассредоточение очереди заявок или для определения относительного времени задержки исполнения заявки используется другой параметр.

Имя параметра: DELTA_DT

Параметр содержит дельту времени по отношению к системному времени, по истечению которого заявка будет исполняться на заданном обработчике. Например, подключение в ТО номера должно произойти через 1 час после создания заявки, в этом случае 1 час и является значением параметра..

Название поля | Значение поля | Комментарий
Применимо для... | заявка |
Статус | активен |
Стиль редактирования | DD/MM/YYYY HH:MM:SS |
Тип данных | datetime |

Примечание. Описание параметра может отсутствовать в данном каталоге, если политика компании не предполагает рассредоточение очереди заявок или для определения относительного времени задержки исполнения заявки используется другой параметр.

Путь прохождения заявки

Данная заявка может быть предоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).

В файле трассы заявки может присутствовать одна из команд ожидания исполнения заявки (WaitFor PDATE_STIME, WaitFor SDATE_PTIME или WaitFor DELTA_DT), в зависимости от того, какой параметр определяет относительное время задержки исполнения заявки в случае рассредоточения очереди заявок. Если политика компании не предполагает рассредоточение очереди заявок, то из файла трассы заявки следует удалить строку, содержащую команду ожидания исполнения заявки (WaitFor PDATE_STIME/WaitFor SDATE_PTIME/WaitFor DELTA_DT).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Продажа оборудования дилеру".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
WaitFor PDATE_STIME | Ожидание исполнения заявки до даты, указанной в параметре PDATE_STIME. Если для типа заявки не предусмотрено отложенного исполнения или относительное время задержки определяет другой параметр, то данную строку можно исключить из файла трассы заявки.
WaitFor SDATE_PTIME | Ожидание исполнения заявки до времени, указанного в параметре SDATE_PTIME. Если для типа заявки не предусмотрено отложенного исполнения или относительное время задержки определяет другой параметр, то данную строку можно исключить из файла трассы заявки.
WaitFor DELTA_DT | Ожидание исполнения заявки до времени, рассчитанного с учетом параметра DELTA_DT. Если для типа заявки не предусмотрено отложенного исполнения или относительное время задержки определяет другой параметр, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Подключение от дилера GSM"

Каталог типов заявок

Наименование типа заявки: Подключение от дилера GSM

Название поля | Значение поля | Комментарий
Тип счета | Счет дилеру за подключения | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов". От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как постоплатная (или бесплатная).
Одиночное заведение | w_request_connect_dealer |
Множеств. заведение | w_request_connect_dealer |
Активность | Да |
Выставить счет сразу | Нет | От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как постоплатная (или бесплатная). Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки не визуализируется.
Создавать NUM | Нет |
Тип сервера услуг | GSM |
Нужно оборудование | Да |
Тип подключения | любой |
Для активного подключения | Нет |
Для подключения | Да |
Клиентское оборудование | Нет |

Каталог операций

Для функционирования заявки "Подключение от дилера GSM" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение от дилера
  • Оформление разрешения ГСН

Примечание. Если посредством заявки "Подключение от дилера GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то тип операции "Оформление разрешения ГСН" в данном каталоге можно не регистрировать.

Каталог операций в заявках

Наименование типа операции: !Подключение от дилера

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Наименование типа операции: Оформление разрешения ГСН

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Примечание. Если посредством заявки "Подключение от дилера GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то в состав данного каталога не включается запись для типа операции "Оформление разрешения ГСН".

Каталог разрешений

Для функционирования заявки "Подключение от дилера GSM" в каталоге разрешений должно быть зарегистрировано следующее разрешение:

  • Разрешение ГСН

Примечания.

1. Если посредством заявки "Подключение от дилера GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог описаний разрешений

Наименование разрешения: Разрешение ГСН

Название поля | Значение поля | Комментарий
Тип операции | Оформление разрешения ГСН |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Примечания.

1. Если посредством заявки "Подключение от дилера GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога описаний разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог разрешений в заявках

Наименование разрешения: Разрешение ГСН

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Примечания.

1. Если посредством заявки "Подключение от дилера GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога разрешений в заявках. Оператор может редактировать состав каталога по своему усмотрению, но не должен указывать иное значение поля Шаблон.

Каталог параметров

Для функционирования заявки "Подключение от дилера GSM" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • TMP_COBP
  • TMP_CODEALER
  • TMP_CODEALBG

Каталог значений параметров в заявках

Имя параметра: TMP_COBP

Параметр определяет код тарифного плана для обсчета параметров заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | любой |

Имя параметра: TMP_CODEALER

Параметр определяет код дилера, на которого заводится заявка.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | любой |

Имя параметра: TMP_CODEALBG

Параметр определяет код биллинговой группы дилера, с которой переоформляется подключение.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | GSM |
Тип номера | любой |

Путь прохождения заявки

Данная заявка может быть постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления дилерского счета (Hcall 32), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение от дилера GSM".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 32 | Обработчик "Выставление счета дилеру".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Платная детализация"

Каталог типов заявок

Наименование типа заявки: Платная детализация

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).
Одиночное заведение | w_request_additional_regcard
Множеств. заведение | w_req_multi_drawbill_bynumsdetl
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Нет
Тип сервера услуг | любой или <код типа сервиса> | Значение поля должно обязательно совпадать с типом сервиса для типа оборудования клиента, регистрируемого текущим типом заявки.
Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет
Возврат | Нет

Каталог параметров

Для функционирования заявки "Платная детализация" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • CL_ACCOUNT

Каталог значений параметров в заявках

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Путь прохождения заявки

Данная заявка может быть настроена как предоплатная или бесплатная.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указан обработчик оплаты счета (Hcall 3).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Платная детализация".
Hcall 3 | Обработчик "Оплата счета".
Hcall 20 | Обработчик "Печать детализации".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Подключение по цифровому пейджингу"

Каталог типов заявок

Наименование типа заявки: Подключение по цифровому пейджингу

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Одиночное заведение | w_request_pg_connection
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Да
Тип сервера услуг | Циф. пейдж.
Нужно оборудование | Да
Тип подключения | обычный
Для активного подключения | Нет
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Подключение по цифровому пейджингу" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение абонента

Каталог операций в заявках

Наименование типа операции: !Подключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог параметров

Для функционирования заявки "Подключение по цифровому пейджингу" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • ABONENTNM
  • RNOTES
  • TMP_PGOWNERTYPE
  • SIGNAT_NM
  • SIGNAT_BASE
  • CONTR_SIGN
  • CONTR_BASE
  • NEWCONTR_SRV
  • NEWCONTR_EQ
  • CL_ACCOUNT

Каталог значений параметров в заявках

Имя параметра: ABONENTNM

Параметр определяет фамилию, имя и отчество абонента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф. пейдж. |
Тип номера | обычный |

Имя параметра: TMP_PGOWNERTYPE

Параметр определяет тип пейджера.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф. пейдж. |
Тип номера | обычный |

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф. пейдж. |
Тип номера | обычный |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф. пейдж. |
Тип номера | обычный |

Имя параметра: CONTR_SIGN

Параметр определяет фамилию, имя и отчество представителя компании, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф. пейдж. |
Тип номера | обычный |

Имя параметра: CONTR_BASE

Параметр определяет, на основании чего представитель компании подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф. пейдж. |
Тип номера | обычный |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф. пейдж. |
Тип номера | обычный |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф. пейдж. |
Тип номера | обычный |

Имя параметра: RNOTES

Параметр определяет возможность добавления примечания.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф. пейдж. |
Тип номера | обычный |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Циф. пейдж. |
Тип номера | обычный |

Путь прохождения заявки

Данная заявка может быть предоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение по цифровому пейджингу".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Подключение GSM"

Каталог типов заявок

Наименование типа заявки: Подключение GSM

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Одиночное заведение | w_request_connect_gsm
Множеств. заведение | w_request_connect_gsm
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Да
Тип сервера услуг | GSM
Нужно оборудование | Да
Тип подключения | любой
Для активного подключения | Нет
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Подключение GSM" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение абонента
  • Оформление разрешения ГСН

Примечание. Если посредством заявки "Подключение GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то тип операции "Оформление разрешения ГСН" в данном каталоге можно не регистрировать.

Каталог операций в заявках

Наименование типа операции: !Подключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Наименование типа операции: Оформление разрешения ГСН

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Примечание. Если посредством заявки "Подключение GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то в состав данного каталога не включается запись для типа операции "Оформление разрешения ГСН".

Каталог разрешений

Для функционирования заявки "Подключение GSM" в каталоге разрешений должно быть зарегистрировано следующее разрешение:

  • Разрешение ГСН

Примечания.

1. Если посредством заявки "Подключение GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог описаний разрешений

Наименование разрешения: Разрешение ГСН

Название поля | Значение поля | Комментарий
Тип операции | Оформление разрешения ГСН |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Примечания.

1. Если посредством заявки "Подключение GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога описаний разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог разрешений в заявках

Наименование разрешения: Разрешение ГСН

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Примечания.

1. Если посредством заявки "Подключение GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога разрешений в заявках. Оператор может редактировать состав каталога по своему усмотрению, но не должен указывать иное значение поля Шаблон.

Каталог внешних команд для заявок

Настройка данного каталога необходима только в том случае, если заявка "Подключение GSM" будет участвовать в процессе обмена информацией с системой Mediation Device (Service Provisioning).

Тип заявки: Подключение GSM

Операция: !Подключение абонента

Значения полей |  | Комментарий
Номер | Команда
1 | IDR=$IDR$ CON $PROFILE$ $BSERVICE$ $SID$ +ROAM; | Подключение номера.
2 | IDR=$IDR$ ACHASS $PROFILE$ $BSERVICE$ $SID$ $PSERVICE$; | Подключение услуг, указанных в заявке.

Путь прохождения заявки

Данная заявка может быть предоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если посредством заявки не предполагается оформление разрешения ГосСвязьНадзора, то из файла трассы заявки удаляется строка, в которой указан обработчик "Выгрузка разрешений ГСН" (Hcall 14).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).
Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то из файла трассы заявки удаляется строка, в которой указан обработчик "Физический Тех. Отдел" (Hcall 111).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение GSM".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 14 | Обработчик "Выгрузка разрешений ГСН".
endrequest | Признак окончания описания пути заявки.


Настройка мультизаявки "Подключение GSM"

Настройка заявки "Подключение GSM"

Каталог типов заявок

Наименование типа заявки: Подключение GSM (мультизаявка)

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Одиночное заведение | w_request_connect_gsm
Множеств. заведение | w_req_multi_gsm_connect
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Да
Тип сервера услуг | GSM
Нужно оборудование | Да
Тип подключения | GSM
Для активного подключения | Нет
Для подключения | Да
Клиентское оборудование | Нет
Возврат | Нет

Значения параметров в заявках

Для функционирования заявки "Подключение GSM (мультизаявка)" в окне интерфейса "Значения параметров в заявках" для текущего типа заявки должны быть зарегистрированы следующие параметры:

  • NEWCONTR_EQ

  • NEWCONTR_SRV

Каталог операций

Для функционирования заявки "Подключение GSM (мультизаявка)" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение абонента
  • Оформление разрешения ГСН

Примечание. Если посредством заявки "Подключение GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то тип операции "Оформление разрешения ГСН" в данном каталоге можно не регистрировать.

Каталог операций в заявках

Наименование типа операции: !Подключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Наименование типа операции: Оформление разрешения ГСН

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Примечание. Если посредством заявки "Подключение GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то в состав данного каталога не включается запись для типа операции "Оформление разрешения ГСН".

Каталог разрешений

Для функционирования заявки "Подключение GSM" в каталоге разрешений должно быть зарегистрировано следующее разрешение:

  • Разрешение ГСН

Примечания.

1. Если посредством заявки "Подключение GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог описаний разрешений

Наименование разрешения: Разрешение ГСН

Название поля | Значение поля | Комментарий
Тип операции | Оформление разрешения ГСН |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Примечания.

1. Если посредством заявки "Подключение GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога описаний разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог разрешений в заявках

Наименование разрешения: Разрешение ГСН

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Примечания.

1. Если посредством заявки "Подключение GSM" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога разрешений в заявках. Оператор может редактировать состав каталога по своему усмотрению, но не должен указывать иное значение поля Шаблон.

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной и без оплаты, т.е. без выставления счета.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если посредством заявки не предполагается оформление разрешения ГосСвязьНадзора, то из файла трассы заявки удаляется строка, в которой указан обработчик "Выгрузка разрешений ГСН" (Hcall 14).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).

Файл трассы заявки с предоплатой

Строка файла
Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение GSM (мультизаявка)".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 89

Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.

Текущий обработчик необходим в трассе заявки только в случае если АСР не стыкуется с внешними системами коммутатора посредством команд.

WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический тех. отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке если АСР стыкуется с внешними системами (например МД - Mediation Device) посредством команд.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 115 | Обработчик "Пересчет начислений/Модификация планового платежа". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 14 | Обработчик "Выгрузка разрешений ГСН".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "На дополнительное разрешение ГСН"

Каталог типов заявок

Наименование типа заявки: На дополнительное разрешение ГСН

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование/Счет за услуги связи

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Счет за оборудование", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Да".
Если поле принимает значение "Счет за услуги связи", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Нет".

Одиночное заведение | w_request_additional_regcard
Множеств. заведение | w_request_additional_regcard
Активность | Да
Выставить счет сразу Да/Нет

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за оборудование".
Если поле принимает значение "Нет", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за услуги связи".

Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Радио Тел.
Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "На дополнительное разрешение ГСН" в каталоге операций должны быть зарегистрированы следующие операции:

  • Оформление разрешения ГСН
  • Оформление разрешения ГСН (переносной)
  • Перерегистрация
  • Перерегистрация (переносной)

Примечание. Выше приведен пример заполнения каталога операций. Оператор может зарегистрировать в нем одну или несколько операций на оформление разрешения ГосСвязьНадзора по своему усмотрению.

Каталог операций в заявках

Наименование типа операции: Оформление разрешения ГСН

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Наименование типа операции: Оформление разрешения ГСН (переносной)

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Наименование типа операции: Перерегистрация

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Наименование типа операции: Перерегистрация ГСН (переносной)

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Примечание. Выше приведен пример заполнения каталога операций в заявках. Оператор может редактировать состав каталога по своему усмотрению, но не должен указывать иные значения полей.

Каталог разрешений

Для функционирования заявки "На дополнительное разрешение ГСН" в каталоге разрешений должны быть зарегистрированы следующие разрешения:

  • Разрешение ГСН
  • Разрешение ГСН (переносной)
  • Повторное разрешение ГСН
  • Повторное разрешение ГСН (переносной)

Примечание. Выше приведен пример заполнения каталога разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог описаний разрешений

Наименование разрешения: Разрешение ГСН

Название поля | Значение поля | Комментарий
Тип операции | Оформление разрешения ГСН |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Наименование разрешения: Разрешение ГСН (переносной)

Название поля | Значение поля | Комментарий
Тип операции | Оформление разрешения ГСН (переносной) |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Наименование разрешения: Повторное разрешение ГСН

Название поля | Значение поля | Комментарий
Тип операции | Перерегистрация |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Наименование разрешения: Повторное разрешение ГСН (переносной)

Название поля | Значение поля | Комментарий
Тип операции | Перерегистрация (переносной) |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Примечание. Выше приведен пример заполнения каталога описаний разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог разрешений в заявках

Наименование разрешения: Разрешение ГСН

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Наименование разрешения: Разрешение ГСН (переносной)

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Наименование разрешения: Повторное разрешение ГСН

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Наименование разрешения: Повторное разрешение ГСН (переносной)

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Примечание. Выше приведен пример заполнения каталога разрешений в заявках. Оператор может редактировать состав каталога по своему усмотрению, но не должен указывать иное значение поля Шаблон.

Каталог параметров

Для функционирования заявки "На дополнительное разрешение ГСН" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • SIGNAT_NM
  • SIGNAT_BASE
  • CL_ACCOUNT

Каталог значений параметров в заявках

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1)/выставления биллингового счета (Hcall 24), вручения счета (Hcall 2) и оплаты счета (Hcall 3).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "На дополнительное разрешение ГСН".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 14 | Обработчик "Выгрузка разрешений ГСН".
endrequest | Признак окончания описания пути заявки.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "На дополнительное разрешение ГСН".
Hcall 14 | Обработчик "Выгрузка разрешений ГСН".
Hcall 24 | Обработчик "Выставление биллинговых счетов".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Подключение к VoIP/Подключение к сети Internet"

Каталог типов заявок

Наименование типа заявки: Подключение к VoIP/Подключение к сети Internet

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).
Одиночное заведение | w_request_connect_ip
Множеств. заведение | w_request_connect_ip
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Да
Тип сервера услуг | Интернет
Нужно оборудование Нет/Да От значения поля зависит файл трассы заявки.
Если поле принимает значение "Нет", то с помощью данного типа заявки исключается возможность продажи аксессуаров и из файла трассы заявки исключается обработчик "Склад. Выгрузка/загрузка" (Hcall 33).
Если поле принимает значение "Да", то с помощью данного типа заявки возможна продажа аксессуаров и в файле трассы заявки должен присутствовать обработчик "Склад. Выгрузка/загрузка" (Hcall 33).
Тип подключения | любой
Для активного подключения | Нет
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Подключение к VoIP"/"Подключение к сети Internet" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение абонента

Каталог операций в заявках

Наименование типа операции: !Подключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог параметров

Для функционирования заявки "Подключение к VoIP"/"Подключение к сети Internet" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • NEW_IDENTIF
  • NEWCONTR_SRV
  • NEWCONTR_EQ
  • CL_ACCOUNT
  • SIGNAT_NM
  • PRN_LOGIN

Каталог значений параметров в заявках

Имя параметра: NEW_IDENTIF

Параметр определяет код подключаемой номерной емкости. В заявке может содержаться столько таких параметров, сколько идентификаторов подключения указал оператор при создании заявки. Значение параметра заполняется автоматически и не подлежит редактированию.

Название поля | Значение поля | Комментарий
Обязательное | Нет |
Номер параметра | 0 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: PRN_LOGIN

Параметр определяет возможность вывода на печать логина и пароля пользователя.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | логин |

Путь прохождения заявки

Данная заявка может быть предоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).
Если с помощью данного типа заявки исключается возможность продажи аксессуаров, то из файла трассы заявки следует удалить строку, содержащую обработчик "Склад. Выгрузка/загрузка" (Hcall 33).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение к VoIP"/"Подключение к сети Internet".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Подключение к VoIP/Подключение к сети Internet"

Настройка заявки "Подключение к сети Internet (АОН)"

Каталог типов заявок

Наименование типа заявки: Подключение к сети Internet (АОН)

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).
Одиночное заведение | w_request_connect_ip
Множеств. заведение | w_request_connect_ip
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Да
Тип сервера услуг | Интернет
Нужно оборудование Нет/Да От значения поля зависит файл трассы заявки.
Если поле принимает значение "Нет", то с помощью данного типа заявки исключается возможность продажи аксессуаров и из файла трассы заявки исключается обработчик "Склад. Выгрузка/загрузка" (Hcall 33).
Если поле принимает значение "Да", то с помощью данного типа заявки возможна продажа аксессуаров и в файле трассы заявки должен присутствовать обработчик "Склад. Выгрузка/загрузка" (Hcall 33).
Тип подключения | "Номер АОН" (33)
Для активного подключения | Нет
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Подключение к сети Internet" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение абонента

Каталог операций в заявках

Наименование типа операции: !Подключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог параметров

Для функционирования заявки "Подключение к VoIP"/"Подключение к сети Internet" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • NEW_IDENTIF
  • NEWCONTR_SRV
  • NEWCONTR_EQ
  • CL_ACCOUNT
  • SIGNAT_NM

Каталог значений параметров в заявках

Имя параметра: NEW_IDENTIF

Параметр определяет код подключаемой номерной емкости. В заявке может содержаться столько таких параметров, сколько идентификаторов подключения указал оператор при создании заявки. Значение параметра заполняется автоматически и не подлежит редактированию.

Название поля | Значение поля | Комментарий
Обязательное | Нет |
Номер параметра | 0 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | любой |

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Интернет |
Тип номера | любой |

Путь прохождения заявки

Данная заявка может быть предоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).
Если с помощью данного типа заявки исключается возможность продажи аксессуаров, то из файла трассы заявки следует удалить строку, содержащую обработчик "Склад. Выгрузка/загрузка" (Hcall 33).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение к VoIP"/"Подключение к сети Internet".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка автозаявки "Информирование по E-mail"

Каталог типов заявок

Наименование типа заявки: Информирование по E-mail

Название поля | Значение поля | Комментарий
Тип счета | <тип счета> | Так как заявка является бесплатной, оператор может указать любое значение поля из списка, настраиваемого в окне интерфейса "Типы счетов".
Одиночное заведение | w_request |
Множеств. заведение | w_request |
Активность | Да |
Выставить счет сразу | Нет/Да | Так как заявка является бесплатной, то оператор может указать любое значение поля из списка возможных значений.
Создавать NUM | Нет |
Тип сервера услуг | Интернет |
Нужно оборудование | Нет |
Тип подключения | любой |
Для активного подключения | Да |
Для подключения | Да |
Клиентское оборудование | Нет |

Каталог операций

Для функционирования заявки "Информирование по E-mail" в каталоге операций должны быть зарегистрированы следующие операции:

  • Высылка по E-mail

Каталог операций в заявках

Наименование типа операции: Высылка по E-mail

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Каталог внешних команд для заявок

Тип заявки: Информирование по E-mail

Операция: Высылка по E-mail

Значения полей |  | Комментарий
Номер | Команда
1 | echo 'Пополните, пожалуйста, баланс' | mail -s "Баланс" $EMAIL$ | Данная строка означает, что по адресу электронной почты биллинговой группы клиента, на чье имя заведена заявка, будет отправлено электронное сообщение с темой "Баланс", содержащее текст: "Пополните, пожалуйста, баланс".
2 | echo 'Снизился баланс у клиента' $NMCLIENT$ | mail -s "Баланс" admin@company.ru | Данная строка означает, что на адрес электронной почты администратора (admin@company.ru) будет отправлено электронное сообщение с темой "Баланс", содержащее текст: "Снизился баланс у клиента <краткое наименование клиента, на чье имя заведена заявка>".

Примечания.

1. Выше приведен пример заполнения каталога внешних команд. Оператор может редактировать состав каталога по своему усмотрению.

2. Формат команды зависит от операционной системы, в которой работает модуль продвижения заявок REQ_MOVE. Команда может использовать макроподстановки. Описание настроек представлено в документе "Настройки для процесса автоинформирования по e-mail".

Путь прохождения заявки

Данная заявка должна быть настроена как бесплатная.

Файл трассы заявки

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Информирование по E-mail".
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 100 | Обработчик "Вызов внешних команд". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Подключение по местной связи"

Каталог типов заявок

Наименование типа заявки: Подключение по местной связи

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Одиночное заведение | w_request_local_connection
Множеств. заведение | w_req_multi_local_connect_amt
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Да
Тип сервера услуг | Местн.Св.
Нужно оборудование Да/Нет От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то с помощью данного типа заявки возможна продажа аксессуаров и в файле трассы заявки должен присутствовать обработчик "Склад. Выгрузка/загрузка" (Hcall 33).
Если поле принимает значение "Нет", то с помощью данного типа заявки исключается возможность продажи аксессуаров и из файла трассы заявки исключается обработчик "Склад. Выгрузка/загрузка" (Hcall 33).
Тип подключения | городской
Для активного подключения | Нет
Для подключения | Да
Клиентское оборудование | Нет
Льготы | Да | Настойка визуализации закладки "Льготы" в окне интерфейса создания заявки и обязательности регистрации подключения\отключения льготы.

Каталог операций

Для функционирования заявки "Подключение по местной связи" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение абонента

Каталог операций в заявках

Наименование типа операции: !Подключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог параметров

Для функционирования заявки "Подключение по местной связи" в каталоге параметров должны быть зарегистрированы следующие параметры:

Обязательные Необязательные
  • ABONENTNM
  • CORST
  • DTE_ADR
  • RNOTES
  • SIGNAT_NM
  • SIGNAT_BASE
  • CONTR_SIGN
  • CONTR_BASE
  • NEWCONTR_SRV
  • NEWCONTR_EQ
  • CL_ACCOUNT
  • DOCUMENTNM
  • NUM_ ADREXT_INDEX
  • NUM_CITY
  • NUM_STREET
  • NUM_HOUSE
  • NUM_ADREXT_KORPUS
  • NUM_ADREXT_FLAT

Каталог значений параметров в заявках

Имя параметра: ABONENTNM

Параметр определяет фамилию, имя и отчество абонента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: CONTR_SIGN

Параметр определяет фамилию, имя и отчество представителя компании, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: CONTR_BASE

Параметр определяет, на основании чего представитель компании подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | любой |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | любой |

Имя параметра: RNOTES

Параметр определяет возможность добавления примечания.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: CORST

Параметр определяет код RST.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: DTE_ADR

Параметр определяет адрес установки устройства.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: DOCUMENTNM

Параметр определяет тип документа (отчета) по заявке, который печатается при нажатии экранной кнопки в окне интефейса "Счета клиента".

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Местн.Св. |
Тип номера | городской |

Имя параметра: NUM_ADREXT_ INDEX

Параметр определяет возможность указания индекса в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_CITY

Параметр определяет возможность указания города в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_STREET

Параметр определяет возможность указания улицы в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_HOUSE

Параметр определяет возможность указания номера дома в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_ADREXT_KORPUS

Параметр определяет возможность указания корпуса в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_ADREXT_FLAT

Параметр определяет возможность указания номера квартиры в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Путь прохождения заявки

Данная заявка может быть предоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).
Если с помощью данного типа заявки исключается возможность продажи аксессуаров, то из файла трассы заявки следует удалить строку, содержащую обработчик "Склад. Выгрузка/загрузка" (Hcall 33).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение по местной связи".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Отключение номера"

Каталог типов заявок

Наименование типа заявки: Отключение номера

Название поля | Значение поля | Комментарий
Тип счета | Счет за услуги связи | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов". От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как постоплатная (или бесплатная).
Одиночное заведение | w_request_additional_regcard |
Множеств. заведение | w_request_additional_regcard |
Активность | Да |
Выставить счет сразу | Нет | От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как постоплатная (или бесплатная). Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки не визуализируется.
Создавать NUM | Нет |
Тип сервера услуг | Любой |
Нужно оборудование | Нет |
Тип подключения | любой |
Для активного подключения | Да |
Для подключения | Да |
Клиентское оборудование | Нет |

Каталог операций

Для функционирования заявки "Отключение номера" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Отключение абонента

Каталог операций в заявках

Наименование типа операции: !Отключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог внешних команд для заявок

Настройка данного каталога необходима только в том случае, если заявка "Отключение номера" будет участвовать в процессе обмена информацией с системой Mediation Device (Service Provisioning).

Тип заявки: Отключение номера

Операция: !Отключение абонента

Значения полей |  | Комментарий
Номер | Команда
1 | IDR=$IDR$ COFF $PROFILE$ $BSERVICE$ $SID$; | Отключение номера.

Путь прохождения заявки

Данная заявка может быть постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления биллингового счета (Hcall 24), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).
Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то из файла трассы заявки удаляется строка, в которой указан обработчик "Физический Тех. Отдел" (Hcall 111).

Если заявка на отключение номера формируется вследствие необходимости расторжения договора с клиентом, то файл трассы заявки должен содержать обработчик "Фин.контроль расторжения" (Hcall 38).

Заявка, находящаяся на статусе "Фин. контроль расторжения", обрабатывается по разному в зависимости от наличия на биллинговой группе, которой принадлежит подключение, указанное в заявке, активных подключений, а именно:

  1. При условии существования на биллинговой группе активных подключений заявка обрабатывается в момент выставления очередного счета за услуги связи (см. окно интерфейса "Выставление счетов за услуги связи"). При этом в счет за услуги связи включается вся задолженность по освобожденному подключению. После выставления счета заявка переходит на следующий обработчик по трассе выполнения заявки.

  2. Если на биллинговой группе отсутствуют активные подключения, то обработка заявки осуществляется с помощью механизма расторжения договора (см. окно интерфейса "Расторжения"). Условием продвижения заявки на следующий обработчик является выставление итогового счета.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Отключение номера".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 38 | Обработчик "Фин. контроль расторжения". Если заявка на отключение номера формируется не вследствие расторжения договора с клиентом, данный обработчик следует исключить из трассы прохождения заявки.
Hcall 24 | Обработчик "Выставление биллинговых счетов".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Настройка мультизаявки "Отключение номера"

Каталог типов заявок

Наименование типа заявки: Отключение номеров (мультизаявка)

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.

При наличии в пути движения заявки обработчика 1 "Выставление счета" для текущего поля необходимо заполнять "Счет за оборудование". Для значения поля "Счет за оборудование" допускается не использовать обработчик 1.

При наличии в пути движения заявки обработчика 24 "Выставление биллингового счета" для текущего поля необходимо заполнять "Счет за услуги связи".
Одиночное заведение | w_request_additional_regcard
Множеств. заведение | w_req_multi_disconnect
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки.
"Да" - счет по заявке будет выставлен сразу после создания заявки, в этом случае значение поля Тип счета должно быть "Счет за оборудование".
"Нет" - счет будет выставлен позже согласно пути движения заявки, в этом случае значение поля Тип счета должно быть "Счет за услуги связи".

Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как постоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Любой | Заявка может использоваться для всех типов связи.
Нужно оборудование | Нет
Тип подключения | любой | Заявка может использоваться для всех типов идентификаторов в рамках типа сервера услуг.
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет
Возврат Да

Визуализация закладки "Возврат" в окне интерфейса создания заявки.

Необходимость настройки регламентируется бизнес-процессами компании.

Каталог операций

Для функционирования заявки "Отключение номера" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Отключение абонента

Каталог операций в заявках

Наименование типа операции: !Отключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог внешних команд для заявок

Настройка данного каталога необходима только в том случае, если мультизаявка "Отключение номеров" будет участвовать в процессе обмена информацией с системой Mediation Device (Service Provisioning).

Тип заявки: Отключение номера

Операция: !Отключение абонента

Значения полей |  | Комментарий
Номер | Команда
1 | IDR=$IDR$ COFF $PROFILE$ $BSERVICE$ $SID$; | Отключение номера.

Путь прохождения заявки

Данная заявка может быть постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления биллингового счета (Hcall 24), выставления счета (Hcall1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).
Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то из файла трассы заявки удаляется строка, в которой указан обработчик "Физический Тех. Отдел" (Hcall 111).

Пример файла трассы бесплатной заявки

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа мультизаявки "Отключение номера".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Подключение по пейджингу"

Каталог типов заявок

Наименование типа заявки: Подключение по пейджингу

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Одиночное заведение | w_request_pg_connection
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Да
Тип сервера услуг | Пейдж.
Нужно оборудование | Да
Тип подключения | обычный
Для активного подключения | Нет
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Подключение по пейджингу" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение абонента

Каталог операций в заявках

Наименование типа операции: !Подключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог параметров

Для функционирования заявки "Подключение по пейджингу" в каталоге параметров должны быть зарегистрированы следующие параметры:

  • SIGNAT_NM
  • SIGNAT_BASE
  • CONTR_SIGN
  • CONTR_BASE
  • CL_ACCOUNT
  • ABONENTNM
  • RNOTES
  • TMP_PGOWNERTYPE
  • NEWCONTR_SRV
  • NEWCONTR_EQ

Каталог значений параметров в заявках

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: CONTR_SIGN

Параметр определяет фамилию, имя и отчество представителя компании, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: CONTR_BASE

Параметр определяет, на основании чего представитель компании подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: ABONENTNM

Параметр определяет фамилию, имя и отчество абонента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: TMP_PGOWNERTYPE

Параметр определяет тип пейджера.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Имя параметра: RNOTES

Параметр определяет возможность добавления примечания.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Пейдж. |
Тип номера | обычный |

Путь прохождения заявки

Данная заявка может быть предоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки с предоплатой должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение по пейджингу".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Переоформление"

Каталог типов заявок

Наименование типа заявки: Переоформление

Название поля

Значение поля

Комментарий

Тип счета

Счет за оборудование

Значение поля выбирается из выпадающего списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или постоплатная).

Одиночное заведение

w_request_numownerchanging

Множеств. заведение

w_request_numownerchanging

Активность

Да

Уровень доступа

0

Выставить счет сразу

Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или постоплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.

Создавать подключение

Нет

Тип сервера услуг

Любой

Нужно оборудование

Нет

Тип подключения

любой

Для активного подключения

Да

Для подключения

Да

Клиентское оборудование

Нет

Льготы

Нет

Подключение от дилера

Нет

Каталог операций

Для функционирования заявки "Переоформление" в каталоге операций должна быть зарегистрирована операция "Переоформление"

Каталог операций в заявках

Наименование типа операции: !Переоформление

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |
Дилер | 0 |

Путь прохождения заявки

Данная заявка может быть предоплатной или постоплатной.

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение GSM".
Hcall 3 | Обработчик "Оплата счета".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 45 | Обработчик "Смена услуг по порогам". Обработчик обеспечивает изменение услуг в зависимости от количества подключений в биллинговой группе.
endrequest | Признак окончания описания пути заявки.

Если заявка постоплатная, то после обработчика смены услуг по порогам (Hcall 45) добавляется строка, содержащая, обработчик выставления биллингового счета (Hcall 24), а обработчик оплаты счета (Hcall 3) переносится на позицию ниже обработчика выставления биллингового счета.

Файл трассы заявки с постоплатой.

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение GSM".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 45 | Обработчик "Смена услуг по порогам". Обработчик обеспечивает изменение услуг в зависимости от количества подключений в биллинговой группе.
Hcall 24 | Обработчик "Выставление биллингового счета".
Hcall 3 | Обработчик "Оплата счета".
Endrequest | Признак окончания описания пути заявки.


Настройка заявки "Ремонт оборудования"

Каталог типов заявок Загрузить описание окна интерфейса

Наименование типа заявки: Ремонт оборудования

Название поля
Значение поля
Комментарий
Тип счета Счет за ремонт оборудования

Значение поля выбирается из списка типов счетов, формирование которого осуществляется в окне интерфейса "Типы счетов".

При этом поле Выставить счет сразу должно принимать значение "Да".

Одиночное заведение | w_request_additional_regcard
Множеств. заведение | w_request_additional_regcard
Активность | Да
Выставить счет сразу Да

Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная.

При этом поле Тип счета должно принимать значение "Счет за ремонт оборудования".
Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Любой
Нужно оборудование Да/Нет

Если в счет за ремонт оборудования необходимо включить дополнительное оборудование, то значение поля должно принимать значение "Да".

Если значение поля равно "Нет", в окне создания заявки закладка "Оборудование" не доступна.
Тип подключения | любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет
Возврат | Нет

Каталог операций Загрузить описание окна интерфейса

Для функционирования заявки "Ремонт оборудования" в каталоге операций должны быть зарегистрированы все типы операций ремонта.

<Наименование типа операции>

В таблице перечислены только поля, имеющие наибольшее значение для настройки заявки "Ремонт оборудования". Назначение и правила заполнения всех полей для типа операции представлены в окне интерфейса "Каталог операций".

Название поля | Значение поля | Комментарий
Тип сервиса | Любой | Значение поля должно совпадать со значением одноименного поля в настройке типа заявки.
Тип номера | Любой | Значение поля должно совпадать со значением одноименного поля в настройке типа заявки.
Группа операций | Пользовательские операции |
Имеет стоимость | Нет/Да/Пропорционально параметру | "Нет" - операция не имеет стоимости "Да" - операция имеет стоимость, которая определяется согласно тарифного плана "Пропорционально параметру" - операция имеет стоимость, которая определяется согласно тарифного плана с учетом коэффициента стоимости операции (значение параметра для операции "OCOST_PARAM").

Каталог операций в заявках Загрузить описание окна интерфейса

Наименование типа операции: Ремонт 1 категории

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Да/Нет | "Да" - операция автоматически попадает в заявку при создании заявки "Ремонт оборудования" "Нет" - операция не попадает в заявку, но пользователь может в процессе создания заявки "Ремонт оборудования" добавить ее, если значение поля Пользов. равно "Да".
Пользов. | Да |

Каталог параметров Загрузить описание окна интерфейса

Для определения стоимости произведенного ремонта, которая определяется как произведение количества работы , представляемого в долях часа на стоимость одной единицы (часа) в каталоге параметров должны быть зарегистрированы следующие параметры:

  • OCOST_PARAM
  • OCOST_MES

Значения параметров в заявках (параметры для операций ремонта) Загрузить описание окна интерфейса

Имя параметра: OCOST_PARAM

Параметр, влияющий на стоимость операции. Реальное применение в системе параметр имеет в заявках на ремонт оборудования, когда стоимость операции "ремонт" вычисляется исходя из продолжительности ремонтных работ (часы и т.д.) это значение параметра, умноженное на цену операции в тарифном плане.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: OCOST_MES

Параметр "единица измерения" для операции содержащей параметр OCOST_PARAM.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Путь прохождения заявки Загрузить описание окна интерфейса

Данная заявка является предоплатной.

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Ремонт оборудования".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выдача/Возврат оборудования".
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Включение\отключение льгот"

Настройка заявки "Включение/отключение льготы по подключению"

Каталог типов заявок

Наименование типа заявки: Включение/отключение льготы по подключению

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная.
Одиночное заведение | w_request_additional_regcard
Множеств. заведение | w_request_additional_regcard
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная.

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Нет
Тип сервера услуг Любой

Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Да | Заявка формируется только для активного подключения клиента
Для подключения | Да | Заявка формируется для подключения клиента
Клиентское оборудование | Нет
Возврат | Нет | Настройка визуализации закладки "Возврат" в окне интерфейса создания заявки.
Льготы | Обязательно | Настойка визуализации закладки "Льготы" в окне интерфейса создания заявки и обязательности регистрации подключения\отключения льготы.

Каталог операций

Если требуется подключить единовременную льготу, которая распространяется на операцию, указанную в заявке, то в каталоге операций должна быть зарегистрирована пользовательская операция, которая не являются системной (например: платное подключение абонента). Пример стандартной настройки для таких операций приведен в документе "Настройка операций".

Каталог операций в заявках

Для пользовательской операции, не предназначенной для работы с подключением, запись в каталоге операций в заявках должна выглядеть следующим образом:

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Да |

Путь прохождения заявки

Данная заявка должна быть настроена как предоплатная.

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Возврат оборудования".
Hcall 99 | Обработчик "Логический Тех. отдел".
Hcall 118 | Обработчик "Управление льготами". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Возврат оборудования"

Каталог типов заявок

Наименование типа заявки: Возврат оборудования

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная.
Одиночное заведение | w_request_additional_bill
Множеств. заведение | w_request_additional_bill
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная.

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Нет
Тип сервера услуг Любой

Нужно оборудование | Да
Тип подключения | любой
Для активного подключения | Нет
Для подключения | Нет
Клиентское оборудование | Нет
Возврат | Да | Настройка визуализации закладки "Возврат" в окне интерфейса создания заявки.

Каталог операций

Если при возврате оборудования необходимо вернуть стоимость по операциям, то в каталоге операций должны быть зарегистрированы пользовательские операции, которые не являются системными (например, возврат стоимости подключения). Пример стандартной настройки для таких операций приведен в документе "Настройка операций".

Каталог операций в заявках

Для каждой пользовательской операции, не предназначенной для работы с подключением, запись в каталоге операций в заявках должна выглядеть следующим образом:

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Да |

Каталог параметров

Для функционирования заявки "Возврат оборудования" может потребоваться наличие параметров, перечисленных ниже. Для настройки параметров для типа заявки, необходимо в каталоге параметров должны зарегистрировать эти параметры.

Параметры для типа заявки "Возврат оборудования":

  • SIGNAT_NM
  • SIGNAT_BASE
  • CL_ACCOUNT
  • NEWCONTR_SRV
  • NEWCONTR_EQ

Каталог значений параметров в заявках

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | любой |

Путь прохождения заявки

Данная заявка должна быть настроена как предоплатная.

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Возврат оборудования".
Hcall 3 | Обработчик "Оплата счета".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Подключение по радиотелефонии"

Каталог типов заявок

Наименование типа заявки: Подключение по радиотелефонии

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Одиночное заведение | w_request_radio_connection
Множеств. заведение | w_req_multi_radio_connect_amt
Активность | Да
Выставить счет сразу Да

От значения поля зависит файл трассы заявки. Указанное значение поля подразумевает, что заявка данного типа должна быть настроена как предоплатная (или бесплатная).

Кроме того, при указанной настройке поле Валюта в окне интерфейса заведения заявки визуализируется и доступно для редактирования.
Создавать NUM | Да
Тип сервера услуг | Радио Тел.
Нужно оборудование | Да
Тип подключения | любой
Для активного подключения | Нет
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Подключение по радиотелефонии" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Подключение абонента
  • Оформление разрешения ГСН
  • Оформление разрешения ГСН (переносной)

Примечание. Если посредством заявки "Подключение по радиотелефонии" не предусмотрено оформление разрешения ГосСвязьНадзора, то типы операций "Оформление разрешения ГСН" и "Оформление разрешения ГСН (переносной)" в данном каталоге можно не регистрировать.

Каталог операций в заявках

Наименование типа операции: !Подключение абонента

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Наименование типа операции: Оформление разрешения ГСН

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Наименование типа операции: Оформление разрешения ГСН (переносной)

Название поля | Значение поля | Комментарий
Обязат. | Нет |
Шаблон | Нет |
Пользов. | Нет |

Примечание. Если посредством заявки "Подключение по радиотелефонии" не предусмотрено оформление разрешения ГосСвязьНадзора, то в состав данного каталога не включаются записи для типов операций "Оформление разрешения ГСН" и "Оформление разрешения ГСН (переносной)".

Каталог разрешений

Для функционирования заявки "Подключение по радиотелефонии" в каталоге разрешений должны быть зарегистрированы следующие разрешения:

  • Разрешение ГСН
  • Разрешение ГСН (переносной)

Примечания.

1. Если посредством заявки "Подключение по радиотелефонии" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог описаний разрешений

Наименование разрешения: Разрешение ГСН

Название поля | Значение поля | Комментарий
Тип операции | Оформление разрешения ГСН |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Наименование разрешения: Разрешение ГСН (переносной)

Название поля | Значение поля | Комментарий
Тип операции | Оформление разрешения ГСН (переносной) |
Тип лица | На первое лицо |
Доп. информация | Да |
Платное / бесплатное | Да |
Двуязычное / одноязычное | Нет |

Примечания.

1. Если посредством заявки "Подключение по радиотелефонии" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога описаний разрешений. Оператор может редактировать состав каталога по своему усмотрению.

Каталог разрешений в заявках

Наименование разрешения: Разрешение ГСН

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Наименование разрешения: Разрешение ГСН (переносной)

Название поля | Значение поля | Комментарий
Шаблон | Нет |

Примечания.

1. Если посредством заявки "Подключение по радиотелефонии" не предусмотрено оформление разрешения ГосСвязьНадзора, то заполнение данного каталога не обязательно.
2. Выше приведен пример заполнения каталога разрешений в заявках. Оператор может редактировать состав каталога по своему усмотрению, но не должен указывать иное значение поля Шаблон.

Каталог параметров

Для функционирования заявки "Подключение по радиотелефонии" в каталоге параметров должны быть зарегистрированы следующие параметры:

Обязательные Необязательные
  • ABONENTNM
  • RNOTES
  • RTCOOPERZONE
  • RTSETMODE
  • SIGNAT_NM
  • SIGNAT_BASE
  • CONTR_SIGN
  • CONTR_BASE
  • NEWCONTR_SRV
  • NEWCONTR_EQ
  • CL_ACCOUNT
  • NUM_ ADREXT_INDEX
  • NUM_CITY
  • NUM_STREET
  • NUM_HOUSE
  • NUM_ADREXT_KORPUS
  • NUM_ADREXT_FLAT

Каталог значений параметров в заявках

Имя параметра: ABONENTNM

Параметр определяет фамилию, имя и отчество абонента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: SIGNAT_NM

Параметр определяет фамилию, имя и отчество клиента, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: SIGNAT_BASE

Параметр определяет, на основании чего клиент подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: CONTR_SIGN

Параметр определяет фамилию, имя и отчество представителя компании, подписывающего договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: CONTR_BASE

Параметр определяет, на основании чего представитель компании подписывает договор.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: NEWCONTR_SRV

Параметр определяет возможность создания нового контракта на услуги или выбор контракта из существующих контрактов на услуги при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: NEWCONTR_EQ

Параметр определяет возможность создания нового контракта на оборудование или выбор контракта из существующих контрактов на оборудование при создании заявки.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: RNOTES

Параметр определяет возможность добавления примечания.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: RTCOOPERZONE

Параметр определяет код операторской зоны.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: RTSETMODE

Параметр определяет тип установки (переносной или на автомобиль).

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: CL_ACCOUNT

Параметр определяет возможность выбора банковских реквизитов клиента.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Радио Тел. |
Тип номера | любой |

Имя параметра: NUM_ADREXT_ INDEX

Параметр определяет возможность указания индекса в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_CITY

Параметр определяет возможность указания города в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_STREET

Параметр определяет возможность указания улицы в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_HOUSE

Параметр определяет возможность указания номера дома в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_ADREXT_KORPUS

Параметр определяет возможность указания корпуса в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Имя параметра: NUM_ADREXT_FLAT

Параметр определяет возможность указания номера квартиры в адресе установки подключения.

Название поля | Значение поля | Комментарий
Обязательное | Да |
Номер параметра | 1 |
Тип сервиса | Любой |
Тип номера | Любой |

Путь прохождения заявки

Данная заявка может быть предоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если посредством заявки не предполагается оформление разрешения ГосСвязьНадзора, то из файла трассы заявки удаляется строка, в которой указан обработчик "Выгрузка разрешений ГСН" (Hcall 14).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Подключение по радиотелефонии".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 14 | Обработчик "Выгрузка разрешений ГСН".
Hcall 33 | Обработчик "Склад. Выгрузка/загрузка". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "SMS-информирование"

Каталог типов заявок

Наименование типа заявки: SMS-информирование

Название поля | Значение поля | Комментарий
Тип счета | Счет за услуги связи | Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".
Одиночное заведение | w_request_additional_regcard |
Множеств. заведение | w_request_additional_regcard |
Активность | Да |
Выставить счет сразу | Нет |
Создавать NUM | Нет |
Тип сервера услуг | Любой |
Нужно оборудование | Нет |
Тип подключения | любой |
Для активного подключения | Да |
Для подключения | Да |

Каталог операций

Для функционирования заявки "SMS-информирование" в каталоге операций должны быть зарегистрированы следующие операции:

  • Текст информирования

Каталог операций в заявках

Наименование типа операции: Текст информирования

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог внешних команд для заявок

Тип заявки: SMS-информирование

Операция: Текст информирования

Значения полей |  | Комментарий
Номер | Команда
1 | IDR=$IDR$ SEND_MESSAGE $BSERVICE$ MESSAGE="Na $MSG_DATATIME$ est' neoplachennye scheta $MSG_BILLPARAM$"; | По данной команде на избирательный номер подключения клиента будет отправлено SMS-сообщение, в котором будет содержаться список неоплаченных счетов клиента на текущую дату.

Примечание. Выше приведен пример заполнения каталога внешних команд для заявок. Оператор может редактировать шаблон команды, используя другие макросы, по своему усмотрению.

Путь прохождения заявки

Данная заявка должна быть настроена как бесплатная.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "SMS-информирование".
Hcall 111 | Обработчик "Физический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.


Настройка заявки "Разблокировка номера"

Каталог типов заявок

Наименование типа заявки: Разблокировка номера

Название поля
Значение поля
Комментарий
Тип счета Счет за оборудование/Счет за услуги связи

Значение поля выбирается из списка, настраиваемого в окне интерфейса "Типы счетов".

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Счет за оборудование", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Да".
Если поле принимает значение "Счет за услуги связи", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Выставить счет сразу должно принимать значение "Нет".

Одиночное заведение | w_request_interlock
Множеств. заведение | w_request_interlock
Активность | Да
Выставить счет сразу Да/Нет

От значения поля зависит файл трассы заявки.
Если поле принимает значение "Да", то заявка данного типа должна быть настроена как предоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за оборудование".
Если поле принимает значение "Нет", то заявка данного типа должна быть настроена как постоплатная (или бесплатная). При этом поле Тип счета должно принимать значение "Счет за услуги связи".

Кроме того, значение данного поля определяет возможность визуализации поля Валюта в окне интерфейса заведения заявки.
Если поле принимает значение "Да", то поле Валюта визуализируется и доступно для редактирования.
Если поле принимает значение "Нет", то поле Валюта не визуализируется.

Создавать NUM | Нет
Тип сервера услуг | Любой
Нужно оборудование | Нет
Тип подключения | любой
Для активного подключения | Да
Для подключения | Да
Клиентское оборудование | Нет

Каталог операций

Для функционирования заявки "Разблокировка номера" в каталоге операций должны быть зарегистрированы следующие операции:

  • !Разблокировка номера

Каталог операций в заявках

Наименование типа операции: !Разблокировка номера

Название поля | Значение поля | Комментарий
Обязат. | Да |
Шаблон | Да |
Пользов. | Нет |

Каталог внешних команд для заявок

Настройка данного каталога необходима только в том случае, если заявка "Разблокировка номера" будет участвовать в процессе обмена информацией с системой Mediation Device (Service Provisioning).

Тип заявки: Разблокировка номера

Операция: !Разблокировка номера

Значения полей |  | Комментарий
Номер | Команда
1 | IDR=$IDR$ AUNBLOCK $PROFILE$ $BSERVICE$ $SID$ $CHECKPSERV$; | Разблокировка номера с восстановлением уровня доступа (роуминг, международная связь), бывшем на номере до блокировки.

Путь прохождения заявки

Данная заявка может быть предоплатной, постоплатной или бесплатной.
Если заявка бесплатная, то из файла трассы заявки должны быть удалены строки, в которых указаны обработчики выставления счета (Hcall 1)/выставления биллингового счета (Hcall 24), вручения счета (Hcall 2) и оплаты счета (Hcall 3).
Если для данного типа заявки не предусмотрено отложенного исполнения, то из файла трассы заявки следует удалить строки, содержащие обработчик "Ручной" Тех. Отдел" (Hcall 89) и команду ожидания исполнения заявки (WaitFor CHANGED_DT).
Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то из файла трассы заявки удаляется строка, в которой указан обработчик "Физический Тех. Отдел" (Hcall 111).

Файл трассы заявки с предоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Разблокировка номера".
Hcall 1 | Обработчик "Выставление счета".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
endrequest | Признак окончания описания пути заявки.

Файл трассы заявки с постоплатой

Строка файла | Комментарий
Request <код заявки> | Признак начала описания пути заявки. В качестве кода заявки указывается код типа заявки "Разблокировка номера".
Hcall 89 | Обработчик "Ручной" Тех. Отдел". Если для типа заявки не предусмотрено отложенного исполнения, то данный обработчик можно исключить из файла трассы заявки.
WaitFor CHANGED_DT | Ожидание исполнения заявки до времени, указанного в параметре CHANGED_DT. Если для типа заявки не предусмотрено отложенного исполнения, то данную строку можно исключить из файла трассы заявки.
Hcall 111 | Обработчик "Физический Тех. Отдел". Если заявка не участвует в процессе обмена информацией с системой Mediation Device (Service Provisioning), то данный обработчик можно исключить из файла трассы заявки.
Hcall 99 | Обработчик "Логический Тех. Отдел". Обработчик обязателен для исполнения и должен быть прописан в файле в указанном порядке.
Hcall 24 | Обработчик "Выставление биллинговых счетов".
Hcall 2 | Обработчик "Вручение счета".
Hcall 3 | Обработчик "Оплата счета".
endrequest | Признак окончания описания пути заявки.


Налоги: Налоги

Налоги: Налоги Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для создания нового типа налога в системе и редактирования момента начисления типа налога.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Налоги", вызываемого из пункта главного меню Каталоги/Финансы/Налоги.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Создание нового типа налога
  2. Изменение момента начисления типа налога
  3. Удаление типа налога

Структура окна интерфейса

Поля для редактирования и просмотра:

Полное наименование

Полное наименование типа налога. Значение поля заполняется с клавиатуры.

Краткое наименование

Краткое наименование типа налога. Значение поля заполняется с клавиатуры.

Начисление

Признак, определяющий момент начисления данного типа налога. Значение поля выбирается из списка предопределенных значений в системе.
Возможные значения:

  • "По факту выставления" - Начисление налога по факту выставления заявки или счета означает вычисление ставки и суммы налога на момент заведения информации о заявке или счете. При целевых авансовых/балансовых платежах включается схема резервирования.
  • "По факту оплаты" - Начисление налога по факту оплаты означает вычисление ставки и суммы налога в момент регистрации платежа и означает работу с полученной суммой налога по схеме резервирования.
  • "Не применяется" - Начисление налога не осуществляется

Группа налога

Наименование группы типа налога. Параметр введен для объединения типов налогов, имеющих одинаковую природу с точки зрения законодательства. Значение поля выбирается из предопределенного списка. Возможные значения: "НДС", "Налог с продаж", "Неизвестна".


Ставки налогов

Ставки Экранная форма окна интерфейса

!

Назначение

Закладка предназначена для редактирования и просмотра текущей ставки и истории изменения ставок типа налога, отмеченного позицией курсора в левой части окна интерфейса "Налоги".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Налоги", вызываемого из пункта главного меню Каталоги/Финансы/Налоги.

Функциональные возможности

Закладка позволяет выполнять следующие операции:

  1. Создание новой ставки типа налога
  2. Удаление ставки типа налога

Структура окна интерфейса

Поля для редактирования и просмотра:

Дата начала действия

Дата и время начала действия ставки налога. Значение поля заполняется посредством диалогового окна "Новое значение" в процессе создания новой записи.

Дата окончания действия

Дата и время окончания действия ставки налога. Значение поля запоняется автоматически при добавлении новой ставки налога и принимает значение даты и время начала действия новой ставки типа налога. Для последней записи значение поля равно 01/01/2500.

Ставка налога

Величина ставки налога в процентах. Значение поля заполняется посредством диалогового окна "Новое значение" в процессе создания новой записи.

Примечание. Удалению подлежат ставки налога, которые вступят в силу будущим числом. При этом действие предыдущей ставки налога не продляется до 2500 года.


Термины

А

АБС

Административно-Биллинговая Система

Абонентский трафик

Время, в течение которого клиент пользовался абонентским оборудованием. В частности, для сотовой компании абонентским трафиком называются все совершенные звонки, все короткие сообщения, принятые и отправленные с помощью сотового телефона.

Аванс

Финансовый показатель каждой группы счетов клиента, определяющий состояние взаиморасчетов компании и клиента.

Аванс группы изменяется в результате регистрации и распределения платежей, а так же в результате внутреннего перемещения средств клиента с различных финансовых характеристик (финансовые переводы).

Расходом аванса группы может распоряжаться только клиент, кроме исключительных ситуаций, связанных с погашением дебиторской задолженности.

Арендатор

Это клиент, который арендует подключенное абонентское оборудование, а не приобретает его в постоянное пользование.

АРМ

Автоматизированное Рабочее Место

Архивирование заявки

Процедура отмены выполнения заявки и запуск другой заявки, выполняющей необходимые действия. Отмененная заявка останавливается в выполнении на шаге отправления в архив и принимает статус – «в архиве». Сопряженная заявка выполняет действия, прописанные по этой заявке.

Б

Базовая валюта

Валюта системы, относительно которой осуществляются пересчеты других валют. Используется для конвертации денежных сумм из одной валюты в другую.

Баланс

Финансовый показатель каждой группы счетов клиента, определяющий состояние взаиморасчетов компании и клиента. Баланс группы изменяется в результате выставления счетов, регистрации и распределения платежей, а так же в результате внутреннего перемещения средств клиента с различных финансовых характеристик (финансовые переводы). Расходом баланса группы может распоряжаться как клиент, так и компания.

Баллы лояльности

Количественная характеристика лояльности, на основании которой осуществляется расчет степени лояльности клиента. Баллы лояльности рассчитываются в рамках каждого лицевого счета, принадлежащего клиенту, в зависимости от вида балла и валюты лицевого счета. Баллы лояльности клиента - сумма баллов лояльности всех лицевых счетов клиента. Существуют следующие виды баллов лояльности:

  • баллы поощрения (за факт оплаты счета за услуги связи);
  • баллы взыскания (за один день пребывания в блокированном состоянии, за один день просрочки оплаты счета за услуги связи).

Безакцептное списание

Форма оплаты расчетного документа без распоряжения плательщика.

Блокировка

Временное прекращение предоставления услуг связи клиенту по причинам описанным в справочнике "Типы блокировок".

Бонусный баланс

Показатель ЛС клиента, сумма в валюте счета, на которую могут уменьшаться начисления клиента при выставлении счетов. Расход бонусного баланса может осуществляться при выставлении счетов. Расходование ББ не есть оплата выставленного счета, а уменьшение суммы счета на сумму предоставленного бонуса.

Бонусный платеж

Пополнение/уменьшение бонусного баланса на определенную сумму. Бонусные платежи при пополнении ББ не являются фактическими деньгами, это безвозмездный подарок компании-оператора клиенту. Бонусный платеж при уменьшении ББ – это расход ББ.

В

Вариант (тип) пересчета

Любой счет, выставленный в системе, характеризуется типом пересчета. Тип пересчета определяет вариант условий приема платежей при их регистрации. Возможные варианты пересчета жестко определены системой. Тип пересчета позволяет задать механизм, по которому сумма поступления будет пересчитана в валюту выставления счета. Под механизмом в данном случае понимается определение курса на дату, при этом под датой может подразумеваться как дата выставления счета, дата реального прихода платежа. Тип пересчета также может свидетельствовать о том, что счет имеет фиксированный курс, действие которого ограничено настройкой (Понятие фиксированного курса имеет смысл только при выставлении счетов в валюте, отличной от базовой валюты, при этом курс указывается по отношению к базовой валюте).

Возврат

Финансовый показатель каждой группы счетов клиента, определяющий состояние задолженности компании перед клиентом. Возврат группы может изменяться в результате осуществления выплат клиенту, а так же в результате внутреннего перемещения средств клиента с различных финансовых характеристик (финансовые переводы).

Выборка

Выборка - набор сущностей (лицевых счетов или клиентов), ожидающих применения со стороны компании-оператора некоторых действий (уведомления клиента, блокировки или освобождения подключения), присущих конкретному типу выборки. В зависимости от назначения выборка может относиться к одному из следующих типов:

  • Выборка на блокировку - сформированная выборка лицевых счетов или клиентов, на основании которой можно произвести оповещение и \ или массовую блокировку всех подключений выборки.
  • Выборка на освобождение - сформированная выборка лицевых счетов или клиентов, на основании которой возможно произвести массовое освобождение подключений. Освобожденные таким образом подключения в дальнейшем могут быть переданы другому клиенту.

Настройка параметров типов выборок осуществляется с помощью справочника "Тип выборки".

Выписка

Выписка - документ, который содержит полный отчет о движении денежных средств компании-оператора по банковскому счету. Выписка предоставляется по каждому из счетов, открытых компанией-оператором в каком-либо банке. Выписка содержит информацию о текущем состоянии счета, а также инфорацию о кредитовых и дебетовых операциях с банковским счетом компании.

Составляющей банковской выписка является платежное поручение.

Выписка поступает в АБС в виде электронного документа - основного файла электронной выписки. Дополнительная информация по выписке хранится в дополнительном файле.

Выписка: Платежное поручение

Платежное поручение - документ, который является основанием для перечисления денежных средств с одного банковского счета на другой.

Выписка: Дополнительный файл

Дополнительный файл - сопроводительный файл к основному файлу электронной выписки, содержащий дополнительную информацию по назначению платежа или информацию, которая детализирует суммы, указанные в основном файле электронной выписки.

Г

Групповые номера

Один и тот же групповой абонентский номер может быть прописан на нескольких аппаратах. Входящий вызов получают все аппараты одновременно. С одним из клиентов заключается договор на предоставлении услуг телефонной сети компании на этот абонентский номер. Этот клиент становиться владельцем этого номера, оплачивает все счета по нему. Для остальных клиентов этот номер должен печататься в абонентской карточке как групповой номер.

Группы номерной емкости

Группы номерной емкости - список идентификаторов подключений, объединенных общим признаком или свойством. Например: порты конкретного маршрутизатора, телефоны конкретной АТС и т.п.

Группы операций

Все операции в системе разделены на 2 группы:

  • Служебные операции - заносятся в заявку автоматически и не могут быть удалены.
  • Пользовательские операции - могут добавляться/удаляться в процессе редактирования параметров заявки.

Группа счетов (группа доставки/ биллинговая группа)

Группа подключений одного клиента в одной системе расчетов, объединенных по признаку выставления единого счета за услуги связи по всем подключениям. У клиента может быть несколько групп счетов. Группа счетов характеризуется лицевым счетом, способом доставки, типом валюты, и датой выставления счетов. Любой счет, выставленный в системе, жестко привязан к группе счетов. Группа счетов клиента имеет ряд финансовых показателей, таких как баланс, аванс, возврат.

Группа типов звонков

Группа типов звонков клиента, на основании которой осуществляется расчет стоимости соединений клиента по преобладающему трафику.

Группа трафика

Группа услуг по типам трафика (локальный, международный и т.д.), для которой могут быть определены различные коэффициенты, минимальная плата или скидка с суммы счета

Д

Дебиторская задолженность

Общая сумма обязательных к оплате счетов лицевого счета (лицевых счетов) клиента с просроченным сроком оплаты. Расчет дебиторской задолженности см. здесь. Дебиторская задолженность лицевого счета анализируется на этапе закрытия (оплаты) счета.

Дилер

Юридическое лицо, состоящее в договорных отношениях с компанией - владельцем сети или системы расчетов и обладающее правом продажи контрактов на оказание услуг связи, лицензией на предоставление которых обладает Компания. Дилер регистрируется в АСР с помощью карточки клиента и относится к группе "Дилер". За дилерами фиксируется проданное ими оборудование.

К дилерам относятся:

  • Офисы сервис-провайдера
  • Собственно дилеры
  • Коллективные пользователи

Список дилеров компании содержится в каталоге "Провайдеры".

Договор

Договор - документ в любой законной форме (письменной, публичной), регламентирующий взаимоотношения с клиентом или партнером по предоставлению услуг и порядка расчетов.

Драйвер

Исполняемый модуль операционной системы, вызываемый из ядра АСР. Предназначается для физической реализации логических команд АСР на оборудовании (сетевых элементах) и/или программном обеспечении сторонних производителей.

Предполагается, что драйвер имеет автономные (независимые от АСР) настройки (cfg-файлы и т.п.), которые обеспечивают его функционирование в рамках выполняемых действий. Вызванный драйвер по завершению работы должен вернуть ядру АСР код завершения, значения которых строго регламентированы.

З

Закрытая группа

Группа абонентских номеров, при звонке на каждый из которых начинает действовать скидка, указанная в настройке "Стоимость услуг в тарифном плане" в поле "Закрытые группы" и "Коэффициент группы номеров" на день начала звонка.

Заявка

Одно из основных понятий системы, электронный документ.

Все изменения в системе, связанные с активацией подключений, изменением их текущего состояния, подключением и отключением дополнительных услуг, расторжением договоров, заменами оборудования и т.п. производятся по заявке.

Заведение заявок в системе производится либо пользователями системы при помощи интерфейсов АРМов пользователя, либо автоматически при наступлении определенных событий (например, блокировка абонента в результате несвоевременной оплаты счетов см. выборки).

Заявка: Тип

Каждая заявка в системе принадлежит одному из типов заявок.

Каждый из типов заявок характеризуется набором параметров, настраиваемых администратором системы в справочнике Типы заявок.

  • Набор автоматически формируемых операций (см. Справочник Операции в заявках).
  • Автоматически формируемый набор изменений услуг подключения, необходимый для этого типа заявок. См. справочник "Услуги в заявках".

Заявка: Путь продвижения заявки.

Путь продвижения заявки – шаги обработки заявки, включающие в себя выполнение действий на различных обработчиках и изменения параметров. Путь заявки определяется бизнес-процессом, который описывает заявка.

Заявка: Параметры заявки.

Параметр заявки - параметр, предназначенный для хранения необходимой для выполнения заявки информации. Параметры заявок классифицируются по признаку принадлежности к составляющим заявки (операциям, услугам, оборудованию). Существуют следующие классы параметров:

  • Параметр заявки.
  • Параметр операции.
  • Параметр услуги.
  • Параметр оборудования.

Для типовых составляющих заявки (операций, услуг, оборудования) шаблон типовых параметров, которые соответственно копируются в стандартные параметры заявки, определяется в окне интерфейса "Значения параметров в заявках".

Заявка: Обработчик

Процедура, производящая специфическую обработку заявки в соответствии с некоторыми заданными параметрами.

Например: выставление счет- фактуры, изменение параметров на оборудовании, формирование наряда для выполнения работ

Зона обслуживания

Местоположение абонента во время оказания ему услуги соединения, которое может влиять на стоимость соединения. Имеет смысл, если оборудование позволяет определить ее по каким-либо параметрам (транк, сота и т.п.)

И

Идентификатор соединения (подключения)

Идентификатор, по которому можно однозначно определить подключение, к которому будет отнесен трафик. Для телефонии - абонентский номер, IMSI и т.д., для ISP - IP адрес, логин/пароль и т.д.

Источник курса валюты

Бизнес-правила работы Компании с курсами валют по расчетам с клиентами. (информационный параметр)

Пример. Источник курса - "ЦБ+3%", это означает что курсы валют для данного источника валют должны регистрироваться в системе с учетом 3 %.
Курс ЦБ 1 доллар = 30 рублей, в АСР регистрируется внутренний курс 1 доллар = 30.9 рублей (30+ 3%). Регистрация курсов валют осуществляется в окне интерфейса "Каталог валют".

IMSI (International Mobile Subscriber Identity)

Международный идентификатор абонента сети мобильной связи. Содержится в SIM-карте. Присутствует в записи о разговоре (CDR), произведенном c использованием данной SIM-карты. При оценке CDR по IMSI производится идентификация абонента.

IP-телефония

Под IP-телефонией понимается технология передачи голоса и факсимильных сообщений через сети, использующие протокол IP, в режиме реального времени. Данный протокол используется как в сети Интернет, так и в локальных сетях. IP-телефония предполагает использование для передачи голоса выделенных каналов связи.

К

Карта экспресс-оплаты

Платежное средство, предназначенное для оперативного пополнения баланса биллинговой группы клиента. Карта экспресс-оплаты представляет собой пластиковую карту с механизмом защиты от подделок и обладающую уникальным набором реквизитов. Основными реквизитами карты экспресс-оплаты являются следующие:

  • номер серии (одинаков для всех карт одной серии);
  • код карты экспресс-оплаты (уникален для каждой платежной карты одной серии);
  • PIN-код (уникален для каждой платежной карты одной серии);
  • сумма платежной карты (описывает платежную способность карты в определенных денежных единицах);
  • валюта платежной карты (информация, описывающая денежные единицы, в которых указывается платежная способность карты);
  • код дилера (данный параметр не является обязательным; при наличии этого параметра считается, что платежная карта передана дилеру);
  • срок действия (период времени, в течение которого возможна активация платежной карты);
  • длительность активности (период времени, отсчитываемый с момента активации карты, в течение которого возможно использовать сумму платежной карты);
  • финансовое состояние карты (признак, характеризующий оплачена или не оплачена карта);
  • статус карты ("новая", "активирована", "использована", "просрочена").

Формирование плановых платежей:
- в момент закачки трафика по абоненту с активированной картой экспресс-оплаты (с момента закачки первого соединения до момента деактивации последней карты) создается ОПП. Дата окончания ОПП является незакрытой и равна "01/01/2500".
- В момент деактивации последней карты, ОПП становится закрытым плановым платежом (дата окончания ЗПП равна дате деактивации последней карты клиента).

Карта экспресс-оплаты: Реальный баланс

Сумма, равная разности баланса клиента и суммы ОПП с учетом вычетов при закрытии предыдущих карт.

Карты с паролем

Карта с паролем в ЛК (ЛК - личный кабинет) является разновидностью карты экспресс-оплаты и предназначена не только для пополнения баланса, но и для входа пользователя в его персональный раздел на сайте. Для авторизации пользователя в личном кабинете используются PIN-код и пароль, указанные на карте.

Клиент

Физическое или юридическое лицо, заключившее договор с компанией, предоставляющей услуги связи.

Информация о клиенте представлена в виде карточки клиента.

Клиринговый центр

Программный коммутатор, обеспечивающий терминацию и транзит трафика, а также взаимодействие оборудования разных производителей.

Коллективный пользователь

Компания - партнер владельца сети и системы расчетов, владеющая собственной клиенской базой и ведущая полный взаиморасчет со своими клиентами, а также заключающая договора на предоставление услуг от имени владельца сети и системы расчетов.

Компания-оператор

Предприятие, оказывающее услуги связи и обладающее необходимой для этого материальной базой - номерной емкостью, средствами связи и т.п.

Конверт

Является аналогом карты экспресс-оплаты. Формальное отличие конверта от карты экспресс-оплаты состоит в том, что вместо реквизита PIN-код используются реквизиты Логин и Пароль. Остальные реквизиты аналогичны реквизитам карты экспресс-оплаты.

Контракт

Контрактом клиента является приложение к договору, описывающее параметры конкретного подключения

Контракт, регистрируемый в системе, может быть двух типов: на услуги связи, на оборудование.

Контроль по фроду

Совокупность бизнес-процессов, контролирующих превышение порога по фроду накоплением по фроду каких-либо IMSI компании-оператора (контроль роуминг-партнеров) или различных роуминг-партнеров. Для накоплений по фроду абонентов роумеров-гостей и абонентов компании-оператора суммируется тарифицированный трафик (т.е. с теми денежными значениями, которые попадают в TAP-файл).

Контрольно-кассовая машина (кассовый аппарат)

Контрольно-кассовая машина - электронное устройство или компьютерная система с блоком фискальной памяти, используемая для регистрации денежных расчетов с потребителями при реализации товаров и оказании услуг, обеспечивающая некорректируемую регистрацию и долговременное энергонезависимое хранение денежной (фискальной) информации.

Существуют следующие типы контрольно-кассовых машин:

  • Активная системная контрольно-кассовая машина.
  • Пассивная системная контрольно-кассовая машина.

Активная системная контрольно-кассовая машина - контрольно-кассовая машина, имеющая возможность работать в компьютерно-кассовой системе, управляя при этом работой системы.

Пассивная системная контрольно-кассовая машина - контрольно-кассовая машина, имеющая возможность работать в компьютерно-кассовой системе, но не имеющая возможности управлять работой этой системы.

Кредитный лимит

Величина, выраженная в денежном выражении, в соответствии с которой возможно предоставление услуг клиентам специального типа по особым условиям (выдача товара без оплаты, регистрация платежей).

Например, регистрация контрактов от дилера, дилер заключает контракт с клиентом и получает оплату за процедуру подключения и авансовые платежи от клиента, а владельцу сети, т.е. компании-оператору дилер перечисляет средства через некоторое время, согласно выставленным счетам за подключения.

Л

Лицевой счет

Лицевой счет (номер лицевого счета) - идентификатор группы счетов, позволяющий однозначно определять группу счетов в документообороте оператора, эксплуатирующего АСР. В АСР существует два типа лицевых счетов:

  • клиентский - формируется автоматически при заведении новой биллинговой группы клиента по правилам, заданным в настройках системы;
  • транзитный - регистрируется в диапазоне номеров лицевых счетов дилера (см. "Провайдеры:
    • Лицевые счета ") и формируется в процессе занесения целевых платежей дилера или в процессе работы с платежными поручениями дилера для реализации возможности переноса такого лицевого счета с платежами на клиента в процессе создания биллинговой группы клиента.

Лицевой счет отражается в печатных формах вместо кода группы счетов. Ведется история изменений лицевого счета.

Log-файл

Log-файл - протокол, который содержит подробную информацию различного характера о процессах работы системы, обработки данных, действиях пользователя и т.п. Log-файлы формируется программным обеспечением конкретного процесса.

Локальный регион

Совокупность зон обслуживания.

Лояльность

Показатель кредитоспособности клиента, отражающий отношение компании к клиенту, в количественном выражении. Лояльность характеризуется параметром: степень лояльности.

Степень лояльности - числовой показатель лояльности клиента, который изменяется (увеличивается\уменьшается) в зависимости от количества баллов лояльности клиента.

Льгота

Скидка с суммы начислений клиента, пользующегося услугами связи компании-оператора и относящегося к определенной льготной категории, возмещаемая сторонней компанией, например организацией соцзащиты населения.

Льготы, предоставляемые клиентам, делятся на два типа:

  • Единовременная льгота - льгота, регистрируемая по подключению клиента и оказываемая один раз. К такому типу относятся виды льгот, предоставляемые по статье "Операции" (см. справочник "Льготы:
    • Виды льгот "). Льгота распространяется на составляющую счета, которой является операция, указанная в поле Составляющая справочника "Льготы: Виды льгот". Пример единовременной льготы: бесплатное подключение абонента к местной связи.
  • Периодическая льгота - льгота, регистрируемая по подключению клиента и оказываемая периодически по мере предоставления ему услуг связи. К такому типу относятся виды льгот, предоставляемые по субстатье "Абонентская плата", "Услуги", "Трафик" плановых платежей клиента (см. справочник "Льготы: Виды льгот"). Льгота распространяется на составляющую счета, которой является либо абонентская плата по подключению; либо услуга, указанная в поле Составляющая справочника "Льготы: Виды льгот"; либо тип трафика, указанный в поле Составляющая справочника "Льготы: Виды льгот". Пример периодической льготы: 50% скидка с абонентской платы по подключению клиента.

Льготная категория

Категория клиентов, в соответствии с которой осуществляется предоставление определенных видов льгот.

Соответствие перечня льгот и категории клиентов осуществляется с помощью справочника "Льготы: Льготные категории".

Н

Налоги

В системе существует понятие тип налога, группа налогов и группа налогообложения клиента.

  • Группа налогообложения атрибут клиента. Группа налогообложения указывает, какими налогами, и в какой момент времени облагается клиент.
    может объединять в себе налоги нескольких типов (Например, группа налогообложения "Физические лица (все налоги)" состоит из налогов двух типов: "Налог на добавленную стоимость" и "Налог с продаж - физические лица"). Клиент всегда характеризуется группой налогообложения. На нашем примере это означает, что для клиента, имеющего такую группу налогообложения, вычисление ставок налогов будет происходить только для тех типов, которые определены этой группой. Система позволяет хранить ставки налогов различных типов на различные даты. Одной из важных характеристик типа налога является флаг возможного применения данного типа налога. Возможные значения этого флага предопределены системой:

1. Применение налога по факту выставления заявки или счета. Означает вычисление ставки и суммы налога на момент заведения информации о заявке или счете. При целевых авансовых/балансовых платежах включается схема резервирования .

2. По факту оплаты. Означает вычисление ставки и суммы налога в момент регистрации платежа и означает работу с полученной суммой налога по схеме резервирования.

  • Понятие группы налогов введено в систему для объединения типов налогов, имеющих одинаковую природу с точки зрения законодательства. Рассматривая группу налогов на примере можно отметить, что такие типы
  • налогов как "Налог с продаж - юридические лица" и "Налог с продаж - физические лица" должны входить в одну группу налогов с названием "Налог с продаж".

Налоги: Схема резервирования суммы налогов (СРСН)

Механизм резервирования позволяет производить начисление налогов, которые должны быть выделены после оказания услуг (например: налог с продаж). Механизм позволяет выделять суммы налогов из внесенных авансовых платежей или доначислять суммы налогов при регистрации платежей по счетам.

Номерная емкость

Перечень (диапазон) номеров или IP-адресов, которые предоставляет компания-оператор или сервис-провайдер клиенту во временное пользование в процессе предоставления услуг связи.

О

Операция

Операция - одна из составляющих заявки, определяет свойства заявки, т.е. определяет разовые действия, производимые системой при обработке заявки. Операция оплачивается единовременно.

Список операций ведется в каталоге "Операции".

Существуют две группы операций: Служебные операции и Пользовательские операции.

Служебные операции добавляются в заявку клиента автоматически и не могут быть удалены оператором.

Пользовательские операции также добавляются в заявку клиента автоматически, но могут быть удалены оператором.

Операции: Операции в заявке.

Для каждого типа заявки определяется набор стандартных операций, настраиваемых администратором системы в каталоге "Операции в заявке".

Основными характеристиками услуг в заявках являются Обязательность, Шаблон и Действие.

Обязательная операция (поле Обязательность интерфейса "Операции в заявках" имеет значение "Да") добавляется в заявку клиента по умолчанию и не может быть удалена оператором. Обязательная операция должна быть шаблонной (поле Шаблон интерфейса "Операции в заявках" имеет значение "Да").

Шаблонная услуга (поле Шаблон имеет значение "Да") добавляется в заявку клиента по умолчанию, но может быть удалена оператором.

Пользовательская операция не может быть обязательной, но может быть шаблонной, тогда она по умолчанию вставляется в заявку.

Системная операция должна быть обязательной и шаблонной.

Операции: Стандартные операции

Стандартными являются операции, которые прописаны в тарифном плане. Основной характеристикой стандартной операции является Обязательность. Существуют следующие виды обязательности: "По умолчанию", "Запрещена", "Обязательна".

  1. "Обязательна"

Операция со статусом "Обязательна" включается в заявку по умолчанию и не может быть удалена оператором. При этом такие параметры операций как Уровень доступа, Тип соединения, Тип сервиса и т. д. в каталоге "Операции" не должны противоречить соответствующим параметрам тарифного плана, выбранном для данной заявки, иначе система выдаст сообщение об ошибке.

  2. "По умолчанию"

Операция со статусом "По умолчанию" включается в заявку по умолчанию и может быть удалена оператором.

  3. "Запрещена"

Операции со статусом "Запрещена" не могут быть добавлены в заявку.

    • Если операция при этом имеет статус "Обязательна" в справочнике "Операции в заявке", то выдается сообщение об ошибке.
    • Если при редактировании заявки, содержащей какую-либо операцию, производится смена тарифного плана на план, в котором эта операция запрещена, то операция автоматически убирается из заявки.

Операции могут иметь стоимость, определяемую тарифным планом.

Если операция имеет признак стоимости в справочнике "Операции", то в тарифном плане обязательно должна быть прописана её стоимость (кроме Страховки), иначе при добавлении в заявку операции появится сообщение об ошибке. Для определения стоимостей операций заявки без подключения в системе определяется тарифный план по умолчанию (см. каталог "Настраиваемые параметры").

Операции: Авансовая операция

Авансовой операцией является операция, при оплате которой (при регистрации платежа по счету, в который входит авансовая операция) формируется платеж в размере суммы авансовой операции на баланс того лицевого счета клиента, на котором выставлен счет, содержащий авансовую операцию. Признаком такой операции служит параметр Субстатья справочника "Операции". Если для операции в указанном справочнике определена субстатья "Аванс", данная операция считается авансовой.

Отстойник

Для избирательных номеров существует такое понятие как отстойник. Это состояние номера после отключения. Избирательный номер, ранее принадлежавший одному из клиентов Фирмы, не может быть некоторое время передан новому владельцу. В течение этого времени номер не используется и считается, что он находится в отстойнике. Время нахождения номера в отстойнике зависит от количества обращений к этому номеру за период времени (определяется настройками коммутатора). Когда количество обращений к номеру достигает определенного предела, номер передается в продажу.

После того, как номер освобожден из отстойника, его необходимо вновь ввести в список свободных подключений (окно интерфейса Возврат номеров из отстойника). Только после этого номер появится в списке свободных подключений.

Отчетный период

Отчетный период - это период, за который формируются отчеты по выставленным и оплаченным счетам и по истечении которого выставляются счета, кредитные ноты и дополнения по счетам с датой, входящей в этот период.

Биллинговый цикл (точка выставления биллингового счета)

Дата начала отчетного периода и дата выставления счета за услуги связи. Настройка дней выставления счета осуществляется в каталоге "Точки выставления счетов".

Введение термина точка выставления счета позволяет в АСР выставлять биллинговые счета не в день выставления счета (число точки).

Пример. Точка выставления -"1", число точки - 4 (4-ый день каждого месяца).

Если компания-оператор выставляет счета для клиента за ноябрь по точке выставления "1", но 5-го ноября (5-ое число месяца) , то счета для клиента, имеющего точку выставления "1", выставляются за период с 4 октября по 3 ноября.
Если компания-оператор выставляет счета для клиента за ноябрь по точке выставления "1", но 7 ноября (7-ое число месяца) , то счета для клиента, имеющего точку выставления "1", выставляются за период с 4 октября по 3 ноября.

П

Период фрод-отчета

Период в часах, за который накапливается трафик и сравнивается затем с порогом по фроду при формировании фрод-отчетов.

Печатная форма

Печатный документ определенного типа, предназначеный для визуализации данных тарифного плана, раскрытия условий обслуживания по тарифному плану, определения договорных обязательств сторон и т.п.

Плановый платеж

Сущность, содержащая количественные показатели начислений абонента за некоторый период времени. Плановые платежи формируются по подключениям клиента. Один плановый платеж может содержать начисления одного подключения клиента за определенный период времени, который называется периодом планового платежа.
Каждый плановый платеж может быть отнесен к определенному типу.
В системе также различаются открытые и закрытые плановые платежи.

Плановый платеж: Открытый плановый платеж

Сущность, предназначенная для хранения текущих (еще не вошедших в счета и с открытой датой закрытия) наработок. Определяющими параметрами являются код ЛС и код подключения.
Наработка (операции) не привязанные к подключению имеют код подключения.
ОПП формируется в момент подключения, может создаваться в момент поступления наработки того или иного типа, смене ТП на подключении, смене ЛС у подключения. Как и обычный плановый платеж ОПП характеризуется постоянными тарифами начислений в своих временных границах. Поэтому ОПП закрывается и открывается заново в случае блокировки/разблокировки. ОПП определяется нулевым кодом счета и открытой верхней границей ('01/01/2500').

Плановый платеж: Закрытый плановый платеж

Плановый платеж с закрытой верхней границей. Такие плановые платежи подразделяются на вошедшие в счет и не вошедшие в счет.

Плановый платеж: Тип планового платежа

В системе существуют следующие типы плановых платежей:

  1. Обычный - формируется при активации подключения, а также при наступлении следующих событий:
    • открытие отчетного периода (инициируется закрытием предыдущего отчетного периода);
    • разблокировка заблокированного подключения;
    • смена тарифного плана;
    • смена идентификатора подключения;
    • смена параметров подключения;
    • смена параметров настройки;
    • закрытие отчетного периода (инициируется выставлением счета за услуги связи - см. описание окна интерфейса "Выставление счетов за услуги связи").

Плановый платеж данного типа включает начисления по абонентской плате, начисления по периодическим услугам и начисления по трафику соединений абонента, сформированные в период планового платежа. Дата начала планового платежа равна либо дате активации подключения, либо дате наступления вышеуказанного события. Дата окончания планового равна либо дате отключения подключения, либо дате блокировки подключения, либо дате наступления вышеуказанного события.

  2. Обычный (блокировка) - формируется при блокировке подключения. Закрывается при разблокировке заблокированного подключения.

Плановый платеж данного типа включает начисления по абонентской плате, начисления по периодическим услугам и начисления по трафику соединений абонента, сформированные в период планового платежа. Дата начала планового платежа равна дате блокировки подключения. Дата окончания планового платежа равна дате разблокировки подключения.

  3. Возмещение льгот - формируется для клиента-компании, возмещающей расходы компании-оператора по предоставлению льгот, при выставлении счета за услуги связи для клиента, по подключению (подключениям) которого предоставляются льготы (см. описание процесса "Предоставление льгот клиенту"). Закрывается при выставлении счета на возмещение льгот клиенту, возмещающему предоставление льгот.

Плановый платеж данного типа включает начисления компании, возмещающей расходы по предоставлению льгот (см. описание процесса "Формирование начислений компании, возмещающей расходы по предоставлению льгот "). Дата начала и дата окончания планового платежа "возмещение льгот" равны дате начала и дате окончания планового платежа, входящего в счет за услуги связи, соответственно.

  4. Опоздавший трафик - формируется при тарификации соединений (см. описание окна интерфейса "a href="Tariffing.htm" target="_parent">Обработка сырого трафика"), совершенных в период закрытого планового платежа, вошедшего в выставленный счет за услуги связи, при условии что начисления по таким соединения не вошли в этот счет.

Плановый платеж данного типа включает начисления по трафику соединений, дата которых входит в период закрытого планового платежа, вошедшего в выставленный счет за услуги связи. Дата начала и дата окончания планового платежа равны дате начала и дате окончания закрытого планового платежа, вошедшего в счет, соответственно.

  5. Роумерский - формируется при выставлении счета за услуги связи роуминг-партнеру (см. описание окна интерфейса "Выставление счетов партнерам").

Плановый платеж данного типа включает начисления по трафику роуминг-партнера. Дата начала планового и дата окончания планового платежа указываются пользователем при выставлении счета роуминг-партнеру (см. описание полей Дата начала периода и Дата окончания периода окна интерфейса "Выставление счетов партнерам\Настройка").

Платежи: Формы и типы платежей
  • Тип платежа - характеристика платежа клиента. Определяет назначение поступления: оплата счета, целевой авансовый платеж, целевой балансовый платеж, возврат клиенту. Возможные типы платежей жестко определены системой.
  • Оплата счета - тип платежа, регистрация которого сопряжена с отнесением суммы платежа на определенный счет клиента.
  • Целевой авансовый платеж - тип платежа, регистрация которого сопряжена с отнесением суммы платежа на аванс определенной группы счетов клиента.
  • Целевой балансовый платеж - тип платежа, регистрация которого сопряжена с отнесением суммы платежа на баланс определенной группы счетов клиента.
  • Форма платежа - характеристика платежа. Определяет источник прихода клиентского платежа: наличные, безналичные, кредитная карта, акт взаиморасчетов и т.д. В АБС существуют системные формы платежей и пользовательские формы платежей.

Платежи: Системные формы платежей

Системная форма платежа (СФП) - форма платежа, строго предопределенная в АБС. СФП связана с перечнем информации, необходимой для обеспечения возможности регистрации платежа. СФП является обязательным атрибутом пользовательской формы платежа. Количество системных форм строго ограничего в системе. Список СФП можно просмотреть с помощью справочника "Формы платежей ".

Платежи: Пользовательские формы платежей

Пользовательская форма платежа (ПФП) - форма платежа, зарегистрированная в АБС пользователем со ссылкой на системную форму платежа. ПФП наследует все обязательные строго предопределенные параметры системной формы. Количество пользовательских форм в системе неограничено. Просмотреть список ПФП (или зарегистрировать ПФП) можно с помощью справочника "Формы платежей".

Платежное требование

Расчетный документ для расчетов по инкассо.

Подключение

Подключение – индивидуальная совокупность избирательного номера (IP- адреса, домена, логина) и серийного номера абонентского оборудования(виртуального оборудования).

Подключение характеризуется набором свойств:

  • даты активации и отключения
  • Номер договора клиента
  • код дилера
  • план обслуживания
  • признак прямого городского избирательного номера (IP адреса, домена, логина) или диапазона городских избирательных номеров (IP адресов, доменов, логинов)
  • базовый сервис (голос, данные, факс)
  • тип оборудования
  • статус (активно/неактивно)

Подключение может иметь набор дополнительных услуг.

Подключение: Тип подключения

В зависимости от того, является ли клиент роумером, арендатором или постоянным клиентом:

Нормальное подключение - подключение, принадлежащее Клиенту Фирмы.

Нормальное подключение. Если клиент заключает договор на постоянное сотрудничество с фирмой и приобретает телефонный аппарат, то заводится заявка "На подключение" или "На отложенное подключение" (см. ниже), в зависимости от наличия на складе выбранного клиентом типа телефонного аппарата.

Арендное подключение - подключение, принадлежащее Арендатору.

Арендное подключение. В том случае, если клиент арендует сотовый телефон, заводится заявка на арендное подключение

Роумерское подключение - подключение, принадлежащее Роуминг-партнеру компании-оператора.

Подключение: Тип абонентского номера

Номер может быть прямым городским или внутрисистемным. Отличие состоит в том, что на внутрисистемный номер нельзя сделать входящий вызов из города.

Прямой городской номер
- Исходящие вызовы в город
- Исходящие вызовы по междугородной и международной связи (если включены соответствующие услуги)
- Исходящие/входящие вызовы на номера домашней сети (местной, радиотелефонной, мобильной)
- Входящие вызовы из города
- Входящие вызовы с номеров радиотелефонной сети

Внутрисистемный номер ·
- Исходящие вызовы в город ·
- Исходящие вызовы на номера радиотелефонной сети
- Входящие вызовы с номеров радиотелефонной сети

Подсистема сбора данных Mediation Device

Mediation Device (MD) - комплекс программых средств, предназначенный для получения данных о трафике клиента от оборудования, преобразования их и передачи в АСР. MD содержит программный модуль, который используется для передачи/получения в/из АСР номерной емкости.

Порог

Величина, определяемая тарифным планом, которая задает порог для значения реального баланса группы счетов, по пересечении которого выполняются действия, заданные в тарифном плане.

Постановка на контроль

Процесс исключения подключения (ий) из массовых процессов блокировок на определенный период времени и\или на определенную сумму по определенной причине блокировки. Процесс постановки на контроль, а также снятие с контроля подключений осуществляется с помощью окна интерфейса "Постановка на контроль".

Порог по фроду

Величина в SDR, присущая роуминг-партнеру, определяющая величину фрода.

Преобладающий трафик

Трафик, объём или стоимость которого является наибольшим в разрезе типа трафика и группы типов звонков на момент выставления счёта клиенту.

Paid Card

Cистема интерактивного сервиса, позволяющая абоненту вносить предоплату. Данная система обеспечивает абоненту возможность вносить предоплату на свой счет в АБС, используя мобильный или стационарный телефон с тональным набором

Р

Рассрочки

Оплаты в рассрочку могут использоваться при заведении новой заявки, содержащей оборудование и (или) операции, имеющие стоимость.

В заявке выбирается тип рассрочки. При выставлении счета по заявке в него в зависимости от настроек рассрочки (если отсрочка и период первого платежа равны 0) войдут начисления за первый платеж по рассрочке. Оставшиеся начисления по рассрочке в соотвествии с графиком платежей по рассрочке войдут в биллинговые счета.

Настройка рассрочки, число и период платежей по рассрочке определяется в окне интерфейса "Каталог рассрочек".

Расчеты по инкассо

Банковская операция по получению платежа от плательщика на основании расчетных документов по поручению и за счет клиента (банка).

Реальный баланс

Реальный баланс биллинговой группы для авансовых абонентов - финансовый показатель биллинговой группы клиента, учитывающий разницу между балансом биллинговой группы и суммой начислений, не учтенных в счетах за услуги связи по данной биллинговой группе: по всем видам трафика, по абонентской плате и услугам, по бесплатному лимиту на трафик, по разовым начислениям (сумма постоплатных заявок - заявок отраженных в счетах за услуги связи). А так же неоплаченной суммой обязательных к оплате счетов. В авансовой системе реальный баланс актуализирует начисления открытого периода биллинговой группы.

Реальный баланс биллинговой группы для кредитных абонентов - финансовый показатель биллинговой группы клиента, учитывающий с положительным знаком баланс, аванс, возврат биллинговой группы, гарантийный взнос по подключениям в биллинговой группе, суммой частичных платежей по неоплаченным счетам(обязательными к оплате), с отрицательным знаком выставленные счета (обязательные к оплате).

В кредитной системе реальный баланс актуализирует финансовое состояние биллинговой группы, отношение компании и клиента в разрезе биллинговой группы. Положительный баланс - кредиторская задолженность клиента перед компанией. Отрицательный баланс - дебиторская задолженность клиента перед компанией.

Регионы

Понятие регионы включено в систему для разделения множества городов и стран по группам, в каждой из которых производится тарификация звонков согласно настройкам единого тарифного плана.

Регионы: Локальные

Для операторов мобильной связи – это списки сот, расположенных, как правило, по соседству друг с другом.

Для операторов транковой связи – это списки транковых групп.

Для операторов проводной телефонии – это списки транковых групп или префиксы.

Регионы: Мировые

Список мировых регионов. Предоставляет возможность каждую из стран отнести к конкретному региону мира для тарификации международных соединений согласно настройкам тарифных планов международной связи.

Роуминг

Возможность предоставления сотовой сетью услуг связи абонентам сотовых сетей других компаний. Бывает автоматический, когда абонент чужой компании начинает пользоваться услугами связи компании, предоставившей роуминг, автоматически при попадании в зону действия гостевой сети, и административный, когда для начала пользования связью роумеру необходимо связаться с абонентской службой компании, предоставляющей услуги роуминга. Как правило, для организации роуминговых отношений необходимо, чтобы две компании, предоставляющие услуги сотовой связи, заключили двустороннее соглашение о роуминге.

Роуминг: Роумерские факсы

При оформлении административного роуминга система формирует текстовые документы, предназначенные для отправки по факсу роуминг-партнеру и содержащие информацию о приезде абонента в качестве роумера - сроки роуминга, пароль абонента, ESN и т.д.

Существует две разновидности роумерских факсов: срочные, отправляемые немедленно после оформления роуминга (один факс - на каждого ромера), и факсы, отправляемые по итогам дня списком в адрес каждого роминг-парнера.

Роуминг: Роуминг-партнеры

Роуминг-партнеры - компании, предоставляющие услуги связи и заключившие роуминговое соглашение в владельцем сети и системы расчетов. Как правило, такие компании предоставляют услуги роуминга в одном стандарте связи. Это облегчает организацию автоматического роуминга.

Это региональные предприятия сотовой связи, с которыми компания - владелец сети и системы расчетов заключила роуминговые соглашения.

Роуминг: TAP-файлы

Обмен информацией о роумерском абонентском трафике производится посредством отправки файлов определенного формата, называемых TAP-файлами, в адрес роуминг-партнера. В АБС формируется исходящий TAP-файл, содержащий детализированную информацию по трафику всех абонентов, принадлежащих всем роуминг-партнерам, которые входят в группу провайдеров. Исходящий TAP-файл предоставляется координатору группы провайдеров. Группы провайдеров должны быть зарегистрированы в справочнике "Группы провайдеров".

Роуминг: Фрод

Фрод - несанкционированный доступ к пользованию услугами роуминга.

Роуминг: Фрод-отчет

Печатная форма детализации трафика, в которой фигурируют IMSI, чей суммарный трафик превышает порог по фроду.

Характеризуется периодом фрод-отчета.

В системе поддерживаются два типа фрод-отчетов:

  • Исходящий фрод-отчет - фрод-отчет, предназначенный для контроля фрода роумеров - гостей в сети компании-оператора.
  • Входящий фрод-отчет - фрод-отчет, предназначенный для контроля фрода роумеров компании-оператора в сети роуминг-партнера.

С

Сальдо

Разность между суммой баланса, аванса и возврата лицевого счета и суммой неоплаченных счетов, выставленных на лицевом счете.

Сальдо: Задолженности по сальдо

Задолженности по сальдо отражаются на балансе клиента в момент закрытия счета при условии: сумма платежей по счету меньше суммы счета. Для каждого типа счета в настройках существует характеристика: процент минимальной оплаты для закрытия счета. В результате, если сумма оплат по счету к сумме счета в процентном соотношении превышает значение характеристики в настройке, счет клиента считается закрытым (оплаченным), а сумма недоплаты отражается на балансе клиента.

Сервис-провайдеры

Это предприятие, реализующее сотовые телефонные аппараты с уже закрепленными за ними номерами самостоятельно или через дилеров. Клиенты заключают договора на подключение с сервис-провайдерами. При этом дилеры являются промежуточным звеном между клиентами и сервис-провайдерами.

Примечание. В том случае, если пользователем системы является сервис-провайдер, то заносить его в список клиентов фирмы нет необходимости. Если же пользователем системы является компания-оператор, то все организации, являющиеся сервис-провайдерами, должны быть включены в список клиентов компании-оператора.

Специальные номера

Специальные номера - номера, соединения с которыми тарифицируются особым способом, отличным от того, что используется при тарификации остальных соединений. Характеризуется стоимостью минуты эфирного времени при соединении с ним и датами начала и окончания действия такого тарифа.

Ставка пени

Сумма в процентах, взимаемая за каждый день просрочки оплаты счетов.

Пени могут быть потенциальными, т.е. еще не выставленными клиенту к оплате, и фактическими, которые выставлены к оплате клиенту.

При этом фактические пени могут быть как учтены в счете для оплаты клиентом, так и не учтены. Фактические пени, не вошедшие в счет, - пени, начисленные в результате закрытия счета и не учтенные в последующем выставленном счете. Фактические пени, вошедшие в счет - пени, начисленные в результате закрытия счета, и учтенные в последующем выставленном счете.

Расчет пени осуществляется в момент закрытия счета с просроченным сроком оплаты.

Счет

Финансовый документ, основание для оплаты клиентом оборудования и услуг связи.

Счета характеризуются следующими свойствами:

  • Номер счета
  • Тип счета
  • Даты выставления, вручения, оплаты
  • Номер договора клиента
  • Статус ("выставлен", "вручен", "оплачен", "частично оплачен")
  • Бухгалтерский статус счета ("Сформирован", "Проверен", "Выгружен в бухгалтерию", "Не идет в реализацию")
  • Сумма счета
  • Банковские реквизиты
  • Группа доставки (группа счетов клиента)

Счет: Дополнения по счету

Дополнением называется электронный документ, сформированный уполномоченными службами компании по требованию абонента или без такового, с целью изменения суммы выставленного счета за услуги связи.

Дополнение по счету - это операция, связанная с уменьшением суммы по ранее выставленному обязательному счету (уменьшение задолженности абонента перед фирмой).

В случае изменения суммы обязательного счета, имеющего статус выставленного как в текущем, так и в предыдущем отчетном периоде, сумма дополнения по обязательному счету заносится на баланс.

Счет: Пороги

В момент закрытия счета, в случае если сумма платежей по счету отличается от суммы счета (в валюте выставления счета) для определения дебиторской задолжности или переплаты по счету необходимо предоставить возможность настройки порогов. В случае если разница между суммой платежей по счету и суммой счета не превышает порога занесения, счет считатся закрытым, а разница хранится в БД с возможностью показа в отчетах отдельной строкой.

Счет: Тип счета

В системе существуют различные типы счетов (Справочник типов счетов):

  • Счета за услуги связи (Биллинговые счета)
    Счета выставляются для оплаты услуг связи, оказываемых в кредит.
    Выставляются один раз в каждом биллинговом цикле.
    Содержат плановые платежи (отдельно по каждому подключению клиента), а также могут содержать стоимости оборудования и операций заявок, входящих в счет. Кроме того, могут содержать пени за просрочку оплаты предыдущих счетов и оплаты по рассрочкам.
    Счета обязательны к оплате в заданный срок, при неоплате счета производится блокировка подключений.
  • Счета за оборудование.
    Счета автоматически выставляются при создании заявок на продажу аксессуаров, на подключение абонента к сети и изменение состояния подключений с предоплатой. Содержат стоимость оборудования (как при продаже, так и при возврате) и операций заявок, вошедших в счет.
  • Счета за операции и оборудование.
    Счета автоматически выставляются для оплаты операций, указанных в заявках, а также при создании заявок на продажу аксессуаров, на подключение абонента к сети и изменение состояния подключений с предоплатой. Содержат стоимость оборудования (как при продаже, так и при возврате) и операций, заданных в заявках.
  • Разовые счета
    Счета выставляемые однократно - в отличие от счетов за услуги связи, которые выставляются регулярно. Разовые счета могут содержать суммы для оплаты операций и оборудования.
  • Счет дилеру за подключение
    Счета автоматически создаются со статусом "Новый" и с нулевой стоимостью в процессе обработки заявки на подключение оборудования клиента, реализуемого дилером, к сервису, предоставляемому компанией-оператором. Выставление счета дилеру за подключение осуществляется с помощью окна интерфейса "Выставление дилерских счетов". Выставленнные счета дилеру за подключение содержат стоимость операций по подключению, заданных в заявке.
  • Авансовый счет (сумма на баланс)

Счет выставляется при целевой оплате на баланс.

  • Счет на налог с продаж за услуги связи
    Счета выставляются автоматически только физическим лицам в момент регистрации наличного платежа клиента за услуги связи.
  • Счет-извещение на аванс
    Счета используются в авансовой системе расчетов и выставляются клиентам для пополнения аванса. В конце каждого отчетного периода клиенту выставляется счет на списание аванса (циклический счет). Запуск процесса выставления счетов осуществляется в окне интерфейса "Выставление счетов-извещений".
  • Счет на возмещение льгот

Счет выставляется компании, которая возмещает компании-оператору расходы по предоставлению льгот клиентам. Выставление счета на возмещение льгот осущетсвляется с помощью окна интерфейса "Выставление счетов за услуги связи". Счет содержит:

    • плановые платежи (отдельно по каждому подключению, для которого зарегистрированы льготы);
    • стоимость операций заявок, сформированных при регистрации единовременной льготы;
    • стоимость операций заявок, сформированных при регистрации или отключении льготы "задним числом".

Каждый тип счета характеризуется минимальным процентом оплаты - процент оплаты, при котором счет принимает статус оплачен (неоплаченная часть счета отражаются на балансе в момент закрытия счета - задолженность по сальдо).

Счет: Статус счета

Счет: Статус счета

>Состояние счета клиента характеризуется полем "Статус счета". В зависимости от текущего состояния счету присваивается определенный статус. Возможны следующие варианты статуса счета:

  • "новый" - счет создан, но не выставлен к оплате;
  • "выставлен" - счет выставлен и еще не вручен клиенту;
  • "вручен" - счет находится у клиента;
  • "частично оплачен" - по счету существуют частичные оплаты;
  • "оплачен" - счет оплачен клиентом.

Примечание. Дата распознания оплаты по счету входит также в текущий отчетный период. Причем оплата может поступать как по счетам за текущий период, так и за предыдущий.

Счет: Бухгалтерский статус счета

Это характеристика счета, реализованная в виде подсистемы АБС, позволяющей отслеживать движение счетов и накладывающей ограничения на процессы формирования счетов-фактур и бухгалтерской отчетности, а также дающей возможность программным путем не относить к реализации некорректно выставленные счета.

Возможные значения:

  • "Сформирован". На счет с таким статусом нельзя выставить счет-фактуру, такой счет нельзя вручить клиенту, нельзя оплатить и он не попадает в бухгалтерские и финансово-экономические отчеты. При этом такой счет может быть просмотрен, напечатан и отредактирован по обычным правилам. Статус счета "Сформирован" может быть изменен на статус "Проверен" или "Не идет в реализацию".
  • "Проверен". На счет с таким статусом может быть выставлен счет-фактура, счет может быть вручен, оплачен, отражен в бухгалтерских и финансово-экономических отчетах, а также может быть просмотрен, напечатан и отредактирован по обычным правилам. Статус счета "Проверен" может быть изменен на статус "Сформирован", "Не идет в реализацию" и "Выгружен в бухгалтерию".
  • "Не идет в реализацию". На счет с таким статусом нельзя выставить счет-фактуру, счет нельзя оплатить (кроме автоматической оплаты из сальдо), но можно вручить, счет не попадает в бухгалтерские отчеты, а в финансово-экономические отчеты попадает со специальным признаком. При этом такой счет может быть просмотрен, напечатан и отредактирован по обычным правилам. Статус счета "Не идет в реализацию" может быть изменен на статус "Сформирован" или "Проверен".
  • "Выгружен в бухгалтерию". На счет с таким статусом может быть выставлен счет-фактура, счет можно вручить, оплатить, отобразить в бухгалтерских и финансово-экономических отчетах, но такие счета нельзя редактировать. Статус счета "Выгружен в бухгалтерию" может быть изменен на "Проверен".

Счет: Составляющие суммы счета

Формирование списков типов субсоставляющих счета, типов составляющих счета и связок осуществляется автоматически при установке системы или посредством скрипта, предоставленного компанией-разработчиком АСР "Атлант".

  • Список возможных значений типов составляющих счета

0 - 'Неизвестно'
1 - 'Плановые платежи'
2 - 'Налоги'
3 - 'Задолженность по сальдо'
4 - 'Пени'
5 - 'Рассрочки на оборудование'
6 - 'Рассрочки на операции'
7 - 'Оборудование'
8 - 'Операции'
9 - 'Плановые платежи (роуминг)'
10 - 'Сумма авансового платежа'
11 - 'Суммовая разница'
12 - 'Сумма платежа'
13 - 'Тарифная поправка'
14 - 'Оплачено по счету'
15 - 'Скидки на оборудование'

  • Список возможных значений типов субсоставляющих счета

0 - 'Неизвестно'
1 - 'Трафик'
4 - 'Абонентская плата'
5 - 'Услуги'
6 - 'Дополнительные услуги'
7 - 'Стоимость'
8 - 'Гарантийный взнос'
9 - 'Аванс'
10 - 'Страховка'
11 - 'Скидка'

  • Связка субсоставляющих и составляющих

Субсоставляющая + Составляющая
'Трафик' + 'Плановые платежи'
'Абонентская плата' + 'Плановые платежи'
'Услуги' + 'Плановые платежи'
'Дополнительные услуги' + 'Плановые платежи'
'Трафик' + 'Плановые платежи'
'Абонентская плата' + 'Плановые платежи (роуминг)'
'Услуги' + 'Плановые платежи (роуминг)'
'Дополнительные услуги' + 'Плановые платежи (роуминг)'
'Стоимость' + 'Налоги'
'Стоимость' + 'Пени'
'Стоимость' + 'Задолженность по сальдо'
'Стоимость' + 'Оборудование'
'Стоимость' + 'Операции'
'Стоимость' + 'Сумма авансового платежа'
'Гарантийный взнос' + 'Операции'
'Страховка' + 'Операции'

Счет: Форма оплаты счета

Счет может быть оплачен наличными и по безналичному расчету, взаимозачетом, автооплата из сальдо, по кредитным карточкам и векселям, из аванса, из баланса клиента. Настройка Cправочника форм оплат.

1. Взаимозачеты

Взаимозачеты с клиентами происходят в следующих случаях:

  • возврат оборудования клиентом при условии, что деньги идут на погашение задолженности по счетам или на погашение задолженности будущих счетов
  • предоставление клиентами каких-либо услуг для компании (реклама и т. д.), деньги за которые идут на погашение задолженности по счетам или на погашение будущих счетов

В биллинговой системе формируется акт взаимозачетов. Из него закрываются выставленные счета или деньги заносятся на аванс клиенту. В случае возврата оборудования в системе проводятся все необходимые операции (расторжение договора, замена и т. д.) и делается пометка, что оборудование возвращено в компанию.

2. Автооплата из сальдо

При наличии у клиента положительного баланса все обязательные счета, определяемые настройкой справочника Типы счетов, оплачиваются автоматически (полностью или частично, в зависимости от величины баланса)

Счет: Частичная оплата счета

При оплате счета клиент может внести не всю сумму счета за один раз. В этом случае суммы, вносимые клиентом в качестве оплаты счета, составляют частичные суммы оплаты счета. Счет считается оплаченным клиентом в том случае, если оплачен минимальный процент оплаты счет (настройка справочника "Типы счетов").

При оплате счета возможны варианты:

  • Сумма, внесенная клиентом в качестве оплаты счета, полностью соответствует сумме счета. В таком случае счет закрывается (т.е. приобретает статус "Оплачен").
  • Сумма, внесенная клиентом в качестве оплаты счета соответствует минимальному проценту оплаты счета. Счет считается оплаченным. Остаток от суммы счета, не оплаченный клиентом отражается на балансе в качестве задолженности по сальдо и будет учтен при выставлении клиенту нового счета.
  • Частичные оплаты счета могут дополнить ранее вносимые клиентом частичные оплаты до суммы счета. В таком случае счет закрывается.
  • Частичные оплаты счета могут превысить сумму счета - счет закрыт. Разница между суммой оплаты и суммой, указанной в счете, зачисляется на баланс клиента в виде положительного сальдо.

При этом частичные платежи по одному и тому же счету могут производиться как по безналичному расчету, так и по кредитным карточкам, векселям, наличному расчету, а также за счет сальдо клиента и затратного фонда фирмы.

Счет: Отзыв счетов

Отзыв (откат) счетов - это действие, возвращающее счету его предыдущий статус. Таким образом, в системе предоставляется возможность отзывать выставленные, врученные и оплаченные счета. Это требуется, например, при вводе ошибочной информации об оплате счета.

Счет: Претензионная работа

Признак счета, который влияет на порядок оплаты счета при автоперекрытии счетов. Счета без признака «Претензионная работа» ("Обычный статус") имеют приоритет выше, чем счета с признаком «Претензионная работа». Возможные значения: Обычный статус, Претензионная работа. По умолчанию при выставлении счета устанавливается значение "Обычный статус".

Изменить признак "Претензионная работа" можно нажав кнопку "Претензионная работа" в интерфейсе "Просмотр счетов клиента".

Счет-фактура. (СФ)

Счет-фактура - обязательный документ для всех плательщиков налога на добавленную стоимость (НДС) при совершении операций по реализации товаров (работ, услуг). Счет-фактура всегда выставляется на текущую дату (дату проведения операции). СФ выставляется при совершении следующих финансовых операций:

Примечание. Имеют визуальную форму только счета-фактуры по счетам. Счета-фактуры по остальным финансовым операциям хранятся в системе, но просмотреть их форму на экране нельзя.

По счетам формируется

  1. На продаваемое оборудование, в момент его выдачи на складе.
  2. На услуги связи в окне интерфейса "Массовое выставление счетов-фактур".
  • В случае закрытия счета автооплатой из сальдо возможно два варианта. Если в окне интерфейса "Настраиваемые параметры" в группе 15 номер 1 установлено значение "1", то курс счета вычисляется как средневзвешенный курс занесения авансов, пошедших на оплату счета. Если же там установлено значение "0", то курс счета зависит от условия оплаты и не зависит от формы платежа.
  • В случае частичной автооплаты счета из сальдо, а также если автооплата из сальдо не производится, то курс счета равен либо фиксированному курсу, либо курсу на дату выставления.

Сторно фактура по счету формируется

При откате оплат по счету, закрытому автооплатой из сальдо, по которому выставлен счет-фактура по средневзвешенному курсу.

  • При откате оплат по счету, полностью закрытому платежами с разными курсами пересчета сумм платежей, по которому выставлен счет-фактура по средневзвешенному курсу.

По внесенным авансам формируется

  • При поступлении на аванс/баланс целевых платежей без счета выставляются счета-фактуры по внесенным авансам на сумму платежа за вычетом резерва по курсу на реальную дату клиентского платежа.
  • При внесении платежей по счетам, содержащим авансовые операции, или по авансовым счетам (счетам-извещениям) выставляются счета-фактуры по внесенным авансам на сумму платежа за вычетом резерва по курсу на реальную дату клиентского платежа.
  • При регистрации денежных переводов с одной статьи лицевого счета на другую по каждому переводимому платежу выставляется счет-фактура по внесенным авансам на сумму переводимого платежа за вычетом резерва по курсу на реальную дату прихода первичного платежа или на дату перевода, в зависимости от даты перевода, указываемой пользователем в окне интерфейса "Универсальные финансовые переводы".

По расходу аванса формируется

  • При оплате счетов из аванса/баланса (не автоматическая оплата) выставляются счета-фактуры по расходу аванса на сумму платежа за вычетом резерва по курсу на реальную дату первичного клиентского платежа, внесшего средства в систему.
  • При регистрации денежных переводов с одной статьи лицевого счета на другую по каждому переводимому платежу выставляется счет-фактура по расходу аванса на сумму переводимого платежа за вычетом резерва по курсу на реальную дату прихода первичного платежа или на дату перевода, в зависимости от даты перевода, указываемой пользователем в окне интерфейса "Универсальные финансовые переводы".

По суммовым разницам формируется

  • При формировании платежей по счетам по каждому платежу формируется внутренний счет-фактура по суммовой разнице.

По выставленным кредитным нотам формируется

В случае закрытия счета кредитной нотой выставляется счет-фактура по выставленным кредитным нотам на сумму счета за вычетом НП (налог с продаж) по фиксированному курсу, либо по курсу на дату выставления счета.

По удаленным оплатам формируется

  • При откате целевых платежей без счета на баланс/аванс, платежей по авансовым счетам (счетам-извещениям) и счетам, содержащим авансовые операции, а также платежей по счету из аванса/баланса (не автоматическая оплата) выставляются счета-фактуры по удаленным оплатам на сумму откатываемого платежа за вычетом НП по курсу на реальную дату первичного клиентского платежа, внесшего средства в систему.

По удаленным оплатам с суммовой разницей формируется

  • В случае отката платежа, по которому существуют счет-фактура по суммовым разницам, происходит сторнирование счет-фактуры по суммовым разницам, т.е. на его сумму выставляется счет-фактура по удаленным оплатам с суммовой разницей.

По возврату авансов формируется

При регистрации возврата денежных средств клиенту наличной и безналичной формами оплаты.

По авансовому счету формируется

При регистрации платежа по счету, при условии, что не сформирована счет-фактура по счету. Количество счетов-фактур по авансовому счету равно количеству частичных платежей по счету. Сумма счета-фактура по авансовому счету равна сумме частичного платежа по счету.

Сторно счет-фактура по авансовому счету формируется

При откате платежа по счету при условии, что при регистрации платежа была сформирована счет-фактура по авансовому счету.

  • При выставлении счета-фактуры по счету при условии, что при регистрации платежей были сформированы счета-фактуры по авансовому счету.

Суммовые разницы

Суммовые разницы возникают в 2 случаях. При оплате счетов суммовая разница возникает в том случае, если счет выставлен в валюте по одному курсу и закрывается из аванса, занесенного по другому.

Суммовая разница идет на прибыль или на убытки компании и клиенту не выставляется. Суммовая разница может быть отрицательной и положительной.

Если счет облагается НДС, то с суммовой разницы по этому счету удерживается НДС.
SpeedCollect (SC) Лицевой счет клиента в расчетном счете банка получателя

Т

Тарифный план (биллинг-план, ТП)

Совокупность правил и параметров, определяющих способы формирования стоимости оказанных услуг связи и некоторых дополнительных свойств подключения (операций, услуг).

В иерархии тарифных планов выделяются три типа:
- корневой ТП
- базовый ТП (родительский ТП)
- дочерний ТП

Корневой - тарифный план, ТП принадлежащий верхнему уровню иерархии (не является потомком какого-либо тарифного плана).

Базовый - тарифный план, у которого есть ТП-потомки.

Дочерний - тарифный план, являющийся потомком другого ТП.

Тарифный план: Параметры

Характеристики и реальные значения параметров тарифных планов, по которым осуществляется тарификация трафика, услуг или операций.

Каждый тарифный план характеризуется набором параметров. Так как значения параметров тарифного плана могут со временем изменяться, то в системе предоставляется возможность хранить информацию не только о текущих значениях параметров, но и все предыдущие варианты значений.(см. описание интерфейса "Тарифные планы").

Тарифная зона

Перечень городов или регионов, являющихся пунктами назначения трафика, для которых определена ставка за квант соединения относительно точки присутсвтия абонента.

Тарифная сетка

Именованный набор тарифных зон, имеющий атрибуты: код тарифной сетки и точка присутствия. Тарифная сетка содержит множество тарифных зон, определяемых точкой присутствия и регионом назначения соединения. Атрибуты данного параметра используются для определения стоимости соединения с регионом назначения в процессе обсчета трафика.

Точка присутствия абонента

Наименование города (области или региона), являющегося источником соединения.

Трафик

Совокупность информации, которая отражает факт использования клиентом услуг компании-оператора и несет в себе количественные и качественные характеристики оказанных услуг. Трафик поступает как с оборудования компании-оператора, так и из иных источников.

Трафик: Квант соединения

Квант соединения - неделимая часть соединения (время или объем), для которой определена базовая ставка.

Трафик: Базовая ставка

Базовая ставка - абсолютная величина стоимости, выраженная в валюте тарифного плана, зависит от:

  • категории дня (будни/выходной)
  • времени суток начала соединения
  • типа трафика (используется для международного, междугородного, роумингового соединения или при отправке SMS)
  • региона назначения, т. е. региона или международного региона соответственно (используется для междугороднегоили международного типа трафика).
  • номера второго участника (для специальных номеров, см. каталог "Фиксированные номера")

Трафик: Транзитный трафик

Трафик, поступивший с оборудования компании-оператора от абонентов, не являющихся клиентами данной компании. В данном случае оба абонента являются клиентами роуминг-партнеров, которые заключили роуминговое соглашение с компанией-владельцем сети и системы расчетов на использование сети вышеуказанной компании для предоставления собственным клиентам услуг связи.

Тип пересчета

Любой счет, выставленный в системе характеризуется валютой выставления счета и типом пересчета. Типы пересчета отнесены к разряду - Predefined. Тип пересчета определяет вариант условий приема платежей при их регистрации и задает механизм, по которому сумма поступления будет пересчитана в валюту выставления счета. Под механизмом в данном случае понимается определение курса на дату, при этом под датой может подразумеваться как дата выставления счета, так и дата реального прихода платежа. Тип пересчета также может свидетельствовать о том, что счет имеет фиксированный курс, действие которого ограничено настройкой (Понятие фиксированного курса имеет смысл только при выставлении счетов в валюте, отличной от базовой валюты, при этом курс указывается по отношению к базовой валюте).

Точка присутствия

Наименование города или региона, являющегося источником соединения, относительно которого определяется тип трафика (междугородный, международный) и ставка за квант соединения с пунктом назначения. Данный атрибут используется для определения региона назначения соединения в процессе обсчета трафика.

У

Услуги

Услуга - сервис, предоставляемый организацией клиенту (например, Междугородная связь, Международная связь, Конференц-связь и т.д.), по которому осуществляется периодически отдельная тарификация. Стоимость услуги определяется тарифным планом и регулярно включается в счет за услуги связи.

Каждая услуга характеризуется в системе набором свойств (Типом сервера (сервиса) , Уровнем доступа), настраиваемых администратором системы в каталоге "Услуги".

Каждая услуга относится к какому-либо определенному типу сервиса или относится ко всем видам сервиса (поле Тип сервиса в каталоге "Услуги" имеет значение "Любой").

Уровень доступа пользователя системы должен быть не ниже уровня доступа услуги.

Услуги: Услуги в заявках

Для каждой заявки определяется набор стандартных услуг, настраиваемых администратором системы в каталоге "Услуги в заявке". В заявку могут попасть услуги только со статусом "Активен".

Основными характеристиками услуг в заявках являются Обязательность и Шаблон.

Обязательная услуга (поле Обязательность имеет значение "Да")добавляется в заявку клиента по умолчанию и не может быть удалена оператором.

Шаблонная услуга (поле Шаблон имеет значение "Да") добавляется в заявку клиента по умолчанию, но может быть удалена оператором.

Услуга может включать в себя операции, для которых будут выполняться все правила, описанные в каталоге "Операции".

Основные правила при добавлении услуг в заявку следующие:

  1. Одна и та же услуга не может быть дважды занесена в одну заявку.
  2. Нельзя одновременно занести в заявку несовместимые услуги, определяемые в "Несовместимые услуги", аналогично на существующем подключении.
  3. Если в каталоге "Типы сервисов" установлен признак "Да" в поле Необходима прошивка на данном сервере, и в каталоге "Услуги" присутствует признак "Да" в поле Аппаратная реализация, то в каталоге " Услуги, несовместимые с оборудованием" можно создать список услуг по каким-либо причинам не поддерживающих работу с выбранным оборудованием.
  • Если при создании заявки на подключение тип услуги несовместим с типом оборудования, то услуга с отсутствующим признаком обязательности не попадает в заявку. Аналогично на существующем подключении.

Услуги: Стандартные услуги в тарифном плане

Стандартными являются услуги, которые прописаны в тарифном плане. Основной характеристикой стандартной услуги является Обязательность. Существуют следующие виды обязательности: "По умолчанию", "Запрещена", "Обязательна".

  1. "Обязательна"

Услуга со статусом "Обязательна" заносится в заявку по умолчанию и не может быть удалена оператором. При этом такие параметры услуг как Уровень доступа, Тип соединения, Тип сервера услуг и т. д. в справочнике "Услуги" не должны противоречить соответствующим параметрам тарифного плана, выбранном для данной заявки, иначе будет выдано сообщение об ошибке.

  1. "По умолчанию"

Услуги со статусом "По умолчанию" вставляется в заявку по умолчанию и не могут быть удалены оператором.

  2. "Запрещена"

Услуги со статусом "Запрещена" не могут быть добавлены в заявку.

    • Если услуга при этом имеет статус обязательна в каталоге "Услуги в заявке", то выдается сообщение об ошибке.
    • Если при редактировании заявки, содержащей какую-либо услугу, производится смена тарифного плана на план, в котором эта услуга запрещена, то услуга автоматически убирается из заявки.

Услуги могут иметь стоимость, определяемую тарифным планом.

Э

Электронный лицевой счет

Это уникальный платежный идентификатор, который может быть разных типов.Типы платежных идентификаторов настраиваются в интерфейсе "Типы UID".

В настройках системы тип платежного идентификатора задается по умолчанию.


Трассировка тарификации

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для указания параметров процесса трассировки и запуска трассировки протарифицированного трафика.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки Трассировка окна интерфейса "Тарифицированные соединения".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Задавать параметры трассировки.
  2. Производить трассировку.
  3. Просматривать лог процесса трассировки.
  4. Копировать лог процесса трассровки.

Структура окна интерфейса

Поля для просмотра и редактирования:

Тип сервиса

Наименование и код предоставляемого сервиса и код типа сервиса. Возможные значения поля формируются с помощью окна интерфейса "Типы сервисов".

Идентификатор соединения

Идентификатор соединения.

Категория тарификации

Категория тарификации соединения.

Тип трафика

Наименование и системный код типа трафика. Возможные значения поля формируются с помощью окна интерфейса "Типы трафика".

Направление соединения

Наименование и системный код направления соединения. Возможные значения: "исходящий", "входящий", "неизвестно".

Тип идентификатора

Наименование и системный код типа идентификатора подключения инициатора соединения. Возможные значения поля формируются с помощью окна интерфейса "Типы идентификаторов подключения".

Идентификатор хозяина соединения

Идентификатор подключения инициатора соединения.

Тип второго идентификатора

Наименование и системный код типа идентификатора подключения второго участника соединения. Возможные значения поля формируются с помощью окна интерфейса "Типы идентификаторов подключения".

Идентификатор второго участника

Идентификатор подключения второго участника соединения.

Дата начала соединения

Дата и время начала соединения.

Длительность

Длительность соединения в квантах тарифного плана.

Данные

Объем переданных данных в квантах тарифного плана.

Категория соединения

Системный код и название категории соединения.

Код услуги

Системный код предоставляемой услуги, зависящий от типа предоставляемого сервиса.

Тип канала

Системный код типа канала, зависящий от типа предоставляемого сервиса. Возможные значения поля формируются с помощью справочника "Каналы".

Входящая зона

Номер входящего транка.

Исходящая зона

Номер исходящего транка.

Дополнительная информация

Дополнительная информация о соединении (cтандартные параметры соединения для различных видов сервиса приведены в "Дополнительные параметры соединения").

Откуда доступ

Инициатор соединения, как пришел в трафике (номер А).

Куда звонок

Участник соединения, не являющийся инициатором соединения, как пришел в трафике (номер В).

Идентификатор звонка

Идентификатор звонка.

В правой части окна интерфейса находится окно для вывода лога процесса трассировки:

Назначение экранных кнопок:

Трассировка - Запуск процесса трассировки.

Копировать - Копирование в буфер лога трассировки.

Закрыть - Закрытие окна интерфейса


Структура трафика

!

Назначение

Отчет содержит информацию о величине протарифицированного трафика и количестве протарифицированных соединений абонентов, имевших место в диапазоне дат, который указывается пользователем, в разрезе юридического статуса абонентов и вида связи. Информация отчета сгруппирована по услугам, входящим в группу услуг для определения приоритета начислений (такая группа услуг регистрируется в справочнике "Правила закрытия услуг в системе"), а также по направлению трафика (входящий и исходящий).

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" (Документы/Отчеты/Вывод отчетов) при выборе отчета "Структура трафика" и нажатии экранной кнопки .

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры с помощью диалогового окна "Параметры отчета". После ввода значений входных параметров и нажатия экранной кнопки начинается процесс формирования отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета являются:

  • дата начала диапазона выборки информации;
  • дата окончания диапазона выборки информации.
  1. Из таблицы тарифицированного трафика выбираются соединения, дата которых больше либо равна дате начала диапазона выборки информации, но меньше либо равна дате окончания диапазона выборки информации.
  2. Для каждого соединения, который учитывается в отчете, определяется объем трафика в секундах и направление трафика (входящий или исходящий).
  3. Для каждого подключения, которому принадлежит соединение, определяется вид связи (наименование услуги, зарегистрированной по подключению и входящей в группу услуг для определения приоритета начислений, которая зарегистрирована в справочнике "Правила закрытия услуг в системе"). Объем трафика в секундах и количество соединений по всем подключениям группируются в разрезе вида связи.
  4. Для каждого подключения, соединения которого учитываются в отчете, определяется код клиента, которому принадлежит данное подключение.
  5. Для каждого клиента (см. п. 4) определяется юридический статус, указанный в карточке клиента.
  6. Осуществляется группировка выбранной информации по направлению трафика и по юридическому статусу клиента, которому принадлежит подключение.

Форма отчета "Структура трафика" Экранная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговой информацией.

Заголовок

В заголовке отчета указана следующая информация:

  • Наименование отчета.
  • Период формирования отчета, указанный пользователем в диалоговом окне "Параметры отчета".

Основная часть

Поля для просмотра:

Вид связи

Наименование услуги, входящей в группу услуг для определения приоритета начислений, которая была зарегистрирована по подключению, информация о соединении которого отображается в отчете.

Направление

Наименование направления соединения, информация о котором отображается в отчете.

Количество звонков\Юр. лица

Количество протарифицированных соединений, имевших место в диапазоне дат выборки информации, по подключениям клиентов, которые являются юридическими лицами.

Количество звонков\Физ. лица

Количество протарифицированных соединений, имевших место в диапазоне дат выборки информации, по подключениям клиентов, которые являются физическими лицами.

Трафик (секунды)\Юр. лица

Объем трафика в секундах всех протарифицированных соединений, имевших место в диапазоне дат выборки информации, по подключениям клиентов, которые являются юридическими лицами.

Трафик (секунды)\Физ. лица

Объем трафика в секундах всех протарифицированных соединений, имевших место в диапазоне дат выборки информации, по подключениям клиентов, которые являются физическими лицами.

Итого

В строке отображается общее количество соединений и общий объем трафика в разрезе каждого вида связи с группировкой по юридическому статусу клиентов.

Всего

В строке отображается общее количество соединений и общий объем трафика по всем соединениям, отображенным в отчете.


Распределение абонентов по степени использования дополнительных услуг

!

Назначение

Отчет предназначен для получения информации о количестве абонентов, пользующихся дополнительными услугами, а также о стоимости дополнительных услуг, предоставленных в определенный период времени. Стоимость дополнительной услуги включает начисления по абонентской плате и начисления по трафику абонента в разрезе предоставленной услуги.

Данные отчета группируются по наименованиям услуг. Внутри каждой группы (услуги) данные группируются по тарифным планам подключений.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Распределение абонентов по степени использования дополнительных услуг " и нажатии экранной кнопки . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Вывод отчетов.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры в диалоговом окне "Параметры отчета". После ввода значений входных параметров и нажатии экранной кнопки начинается процесс визуализации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, выбранная пользователем в диалоговом окне "Параметры отчета":

  • диапазон дат формирования отчета;
  • валюта отчета;
  • список тарифных планов;
  • список дополнительных услуг.
  1. Определяются подключения, для которых тарификация начислений за предоставленные услуги связи осуществляется по правилам указанных тарифных планов и перечень дополнительных услуг по которым совпадает со списком дополнительных услуг, сформированным пользователем.
  2. Для каждого подключения по каждому виду предоставленной услуге за диапазон дат, указанный пользователем, определяются плановые платежи, содержащие стоимость абоненсткой платы по предоставленной услуге.
  3. Рассчитывается стоимость абонентской платы по предоставленной услуге как сумма плановых платежей (см. п. 2).
  4. Если валюта формирования отчета отличается от валюты тарифного плана (соответственно от валюты плановых платежей), то осуществляется пересчет стоимости абонентской платы (см. п. 3) из валюты тарифного плана в валюту отчета по:
    • курсу на дату формирования отчета в случае, если плановые платежи, содержащие стоимость абонентской платы по услуге, не вошли в выставленный счет за услуги связи;
    • курсу на дату выставления счета в случае, если плановые платежи, содержащие стоимость абонентской платы по услуге, вошли в выставленный счет за услуги связи.
  5. Для услуг по подключению, привязанных к определенному типу трафика (см. справочник "Типы трафика"), за диапазон дат, указанный пользователем определяются плановые платежи, содержащие стоимость трафика по предоставленной услуге. Если дата соединения, стоимость которого вошла в плановый платеж не попадает в диапазон дат формирования расчета, то стоимость такого соединения при расчете общей стоимости трафика по услуге не учитывается.
  6. Рассчитывается общая стоимость трафика по предоставленной услуге как сумма плановых платежей (см. п. 5).
  7. Если валюта формирования отчета отличается от валюты тарифного плана (соответственно от валюты плановых платежей), то осуществляется пересчет стоимости трафика (см. п. 6) из валюты тарифного плана в валюту отчета по:
    • курсу на дату формирования отчета в случае, если плановые платежи, содержащие стоимость трафика по услуге, не вошли в выставленный счет за услуги связи;
    • курсу на дату выставления счета в случае, если плановые платежи, содержащие стоимость трафика по услуге, вошли в выставленный счет за услуги связи.
  8. Для каждого вида услуги по каждому тарифному плану определяется процентное соотношение подключений к общему количеству подключений, информация по начислениям которых вошла в отчет.

Форма отчета "Распределение абонентов по степени использования дополнительных услуг " Выходная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке указана следующая информация:

  • Наименование отчета.
  • Пользователь - имя пользователя, сформировавшего отчет.
  • Время исполнения - дата формирования отчета.
  • Период наблюдения - период выборки информации для отчета.
  • Наименование услуги - перечень услуг, начисления по которым включены в отчет. Поле содержит значение "Все", если отчет формируется по всем услугам; значение "Привязанные к трафику", если отчет формируется только по услугам, привязанным к типам трафика; значение "Непривязанные к трафику", если отчет формируется только по услугам, для которых не определен какой-либо тип трафика.
  • Валюта ТП - валюты тарифных планов, указанные пользователем в диалоговом окне "Параметры отчета". Поле содержит значение "Все", если отчет формируется по всем валютам тарифных планов.
  • Наименование ТП - наименования тарифных планов, указанные пользователем в диалоговом окне "Параметры отчета". Поле содержит значение "Все", если отчет формируется по всем тарифным планам.
  • Валюта формирования отчета - наименование валюты формирования отчета, указанной пользователем в диалоговом окне "Параметры отчета".

Основная часть

В основной части отчета расположена таблица с данными по количеству подключений и стоимости предоставленных услуг.

Поля для просмотра:

Наименование услуги

Наименование предоставленной по подключению услуги, по которой сформированы начисления.

Наименование ТП

Наименование тарифного плана подключения, на основании которого осуществляется расчет стоимости предоставленных услуг.

Валюта ТП

Валюта тарифного плана подключения.

Количество подключений

Количество абонентов, пользующихся дополнительной услугой, расчет стоимости которой осуществляется на основании тарифного плана, указанного в поле Наименование ТП.

Доля от общего количества подключений

Процентное соотношение количества абонентов, пользующихся дополнительной услугой и подключенных по тарифному плану, указанному в поле Наименование ТП, к общем количеству подключений, информация по начислениям которых вошла в отчет.

Сумма начислений в валюте ТП/абонентская плата

Сумма начислений по абонентской плате оказанной дополнительной услуги в валюте тарифного плана абонента.

Сумма начислений в валюте ТП/трафик

Сумма начислений по трафику, тип которого привязан к типу дополнительной услуги, в валюте тарифного плана.

Сумма начислений в валюте формирования отчета/абонентская плата

Сумма начислений по абонентской плате оказанной дополнительной услуги в валюте отчета.

Сумма начислений в валюте ТП/трафик

Сумма начислений по трафику, тип которого привязан к типу дополнительной услуги, в валюте отчета.

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого - указывается процентное отношение абонентов, пользующихся дополнительной услугой, к общей сумме подключений, информации по начислениям которых отображается в отчете - в поле Доля от общего количества подключений; общая сумма начислений по абонентской плате дополнительной услуги - в поле Сумма начислений в валюте формирования отчета/абонентская плата; общая сумма начислений по трафику дополнительной услуги - в поле Сумма начислений в валюте формирования отчета/трафик.
  • Всего - указывается общая сумма начислений по абонентской плате всех оказанных дополнительных услуг - в поле Сумма начислений в валюте формирования отчета/абонентская плата; общая сумма начислений по трафику всех оказанных дополнительных услуг - в поле Сумма начислений в валюте формирования отчета/трафик.


Параметры отчета по степени использования дополнительных услуг

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Распределение абонентов по степени использования дополнительных услуг".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе отчета "Распределение абонентов по степени использования дополнительных услуг" и нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования отчета "Распределение абонентов по степени использования дополнительных услуг".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат

Период времени, за который будет осуществляться выборка информации для формирования отчета. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат выборки информации о начислениях по предоставленным услугам. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат выборки информации о начислениях по предоставленным услугам. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Валюта

Наименование валюты формирования отчета. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Каталог валют".

Валюты ТП все

Признак выборки информации о начислениях по услугам, предоставленным на основании тарифных планов абонентов независимо от валют или на основании тарифных планов, валюты которых совпадают с валютами, заданными пользователем.

При заполненном поле выбора в отчете будет отображаться информация о начислениях по услугам, независимо от валюты тарифного плана, на основании которых они предоставлены.

При незаполненном поле выбора в отчете будет отображаться информация о начислениях по услугам, предоставленным на основании тарифных планов, валюты которых совпадают с выбранными пользователем с помощью диалогового окна "Валюта ТП". Диалоговое окно "Валюта ТП" появляется при нажатии экранной кнопки и содержит список зарегистрированных валют, который формируется на основании данных справочника "Каталог валют".

Примечание. С помощью диалогового окна "Валюта ТП" можно выбрать несколько значений.

Наименование ТП все

Признак выборки информации о начислениях по услугам, независимо от тарифных планов подключений или по услугам, предоставленным на основании тарифных планов, заданных пользователем.

При заполненном поле выбора в отчете будет отображаться информация о начислениях по услугам, независимо от тарифных планов, на основании которых они предоставлены.

При незаполненном поле выбора в отчете будет отображаться информация о начислениях по услугам, предоставленным на основании тарифных планов, выбранных пользователем с помощью диалогового окна "Тарифные планы". Диалоговое окно "Тарифные планы" появляется при нажатии экранной кнопки и содержит список зарегистрированных тарифных планов, который формируется на основании данных справочника "Тарифные планы". Перечень тарифных планов диалогового окна "Тарифные планы" зависит от выбранных валют тарифных планов (см. поле выбора Валюта ТП все).

Примечание. С помощью диалогового окна "Тарифные планы" можно выбрать несколько значений.

Услуги

Признак выборки информации о начислениях по услугам в зависимости от значения, указанного пользователем в поле выбора.

При выборе значения "Все" в отчете будет отображаться информация о начислениях по услугам, независимо от их типа.

При выборе значения "Привязанные к трафику" в отчете будет отображаться информация о начислениях по услугам, стоимость которых включает стоимость трафика абонента (услуги, привязанные к трафику, должны быть зарегистированы в справочнике "Типы трафика" - см. поле Услуга).

При выборе значения "Непривязанные к трафику" в отчете будет отображаться инфромация о начислениях по услугам, стоимость которых включает только абонентскую плату.

При выборе значения "Выбор" появляется диалоговое окно "Выбор услуг". При этом в отчете будет отображаться информация о начислениях по услугам, выбранным пользователем с помощью диалогового окна "Выбор услуг".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и выход из диалогового окна.


Выбор трафика

Общие методы работы в системе

Назначение

Диалоговое окно является вспомогательным для окна интерфейса "Тарифицированные соединения". Оно предназначено для указания параметров соединений перед загрузкой их в окно интерфейса "Тарифицированные соединения".

Иерархическое положение

Диалоговое окно автоматически вызывается при выборе пункта главного меню Операции/Трафик/Тарифицированный трафик, а из окна интерфейса "Тарифицированные соединения" - при нажатии экранной кнопки Обновить.

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров соединений перед загрузкой их в окно интерфейса "Тарифицированные соединения".

Структура окна интерфейса

Поля для просмотра и редактирования:

Категория тарификации

Способ тарификации соединений, информацию о которых следует загрузить. Значение поля выбирается из списка. Возможные значения: "Время", "Объем".

Подключение

Идентификаторы подключений, информацию о которых следует загрузить. Допускается использование следующих символов маски:

% - заменяет любую последовательность символов произвольной длины,

_ - заменяет один любой символ.

Максимальное число соединений

Максимальное количество загружаемых соединений.

С даты

Минимальное значение даты и времени начала загружаемых соединений. Поле доступно, когда поле выбора по умолчанию справа от данного поля очищено. Изначально в поле находится значение "01/01/1980 00:00:00". Другое значение можно установить с клавиатуры либо при помощи кнопок прокрутки.

по умолчанию

Признак загрузки информации о соединениях без учета времени начала соединений. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Чтобы загружать информацию о соединениях без учета времени начала, заполните поле выбора.
  • Чтобы загружать информацию о соединениях, начавшихся после определенного момента, очистите поле выбора и установите дату и время в поле С даты.

По дату

Максимальное значение даты и времени окончания загружаемых соединений. Поле доступно, когда поле выбора по умолчанию справа от данного поля очищено. Изначально в поле находится значение "01/01/2500 00:00:00". Другое значение можно установить с клавиатуры либо при помощи кнопок прокрутки.

по умолчанию

Признак загрузки информации о соединениях без учета времени окончания. По умолчанию поле выбора заполнено. Чтобы очистить/заполнить поле выбора, нажмите левую кнопку мыши.

  • Чтобы загружать информацию о соединениях без учета времени окончания, заполните поле выбора.
  • Чтобы загружать информацию о соединениях, закончившихся до определенного момента, очистите поле выбора и установите дату и время в поле По дату.

Назначение экранной кнопки:

Загрузить - загрузка в окно интерфейса "Тарифицированные соединения" информации о соединениях, соответствующих указанным параметрам.


Распределение абонентов по уровню начислений за услуги связи

!

Назначение

Отчет предназначен для получения информации о количестве подключений, сумма начислений за использование эфирного времени которых попадает в определенный интервал начислений. В отчете визуализируется информация только для соединений, имевших место в период наблюдения. Данные отчета сгруппированы по тарифным планам подключений.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Распределение абонентов по уровню начислений за услуги связи " и нажатии на экранную кнопку . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Вывод отчетов.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры в диалоговом окне "Параметры отчета". После ввода значений входных параметров и нажатии экранной кнопки начинается процесс визуализации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, выбранная пользователем в диалоговом окне "Параметры отчета":

  • диапазон дат формирования отчета (период наблюдения);
  • валюта отчета;
  • список валют тарифных планов;
  • список тарифных планов;
  • шаг интервала начислений.
  1. Определяются подключения, тарификация эфирного времени которых осуществляется по правилам указанных пользователем тарифных планов или по правилам тарифных планов, валюты которых совпадают с валютами, указанными пользователем.
  2. По каждому подключению определяются плановые платежи, дата начала или дата окончания которых входит в период наблюдения (плановые платежи, дата начала которых совпадает с датой окончания периода наблюдения, и плановые платежи, дата окончания которых совпадает с датой начала периода наблюдения, не рассматриваются).
  3. Определяется список соединений каждого подключения, стоимость которых учитывается в сумме рассматриваемых плановых платежей и дата которых входит в период наблюдения.
  4. Для каждого соединения определяется стоимость эфирного времени в валюте тарифного плана подключения.
  5. Для каждого рассматриваемого планового платежа определяется вошел ли он в выставленный счет за услуги связи.
  6. Если валюта тарифного плана подключения отличается от валюты формирования отчета, то стоимость эфирного времени каждого соединения данного подключения пересчитывается из валюты тарифного плана в валюту формирования отчета по курсу:
    • на дату формирования отчета, если плановый платеж, сумма которого включает стоимость соединений не вошел в выставленный счета за услуги связи;
    • на дату выставления счета за услуги связи, если плановый платеж, сумма которого включает стоимость соединений вошел в счет за услуги связи.
  7. На основании шага интервала начислений, который указывается пользователем в диалоговом окне "Параметры отчета", определяются интервалы начислений.
  8. Определяется интервал начислений, в который попадает общая стоимость соединений каждого подключения в валюте формирования отчета (стоимость соединения должна быть больше или равна нижней границы интервала начислений, но меньше верхней границы).

Форма отчета "Распределение абонентов по уровню начислений за услуги связи" Выходная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке указана следующая информация:

  • Наименование отчета.
  • Пользователь - имя пользователя, сформировавшего отчет.
  • Время исполнения - дата формирования отчета.
  • Период наблюдения - период выборки информации для отчета, указанный пользователем в диалоговом окне "Параметры отчета".
  • Шаг интервала - величина интервала начислений, указанная пользователем в диалоговом окне "Параметры отчета".
  • Валюта ТП - валюты тарифных планов, указанные пользователем в диалоговом окне "Параметры отчета". Поле содержит значение "Все", если отчет формируется по всем валютам тарифных планов.
  • Наименование ТП - наименования тарифных планов, указанные пользователем в диалоговом окне "Параметры отчета". Поле содержит значение "Все", если отчет формируется по всем тарифным планам.
  • Валюта формирования отчета - наименование валюты формирования отчета, указанная пользователем в диалоговом окне "Параметры отчета".

Основная часть

В основной части отчета расположена таблица с данными по количеству подключений, сумма начислений за использование эфирного времени которых попадает в определенные стоимостные интервалы.

Поля для просмотра:

Наименование ТП

Наименование тарифного плана подключений, для которых сформированы начисления за использование эфирного времени.

Валюта ТП

Валюта тарифного плана подключений, для которых сформированы начисления за использование эфирного времени.

Количество подключений с суммой начислений в интервале:

<0 - сумма начислений 1><сумма начислений 1- сумма начислений 2><....><сумма начислений 5 и более>

Количество подключений с тарифным планом, указанным в поле Наименование ТП, сумма начислений которых за использование эфирного времени попадает в указанный в столбце интервал.

Примечание. Суммы начислений, указанные в заголовках столбцов, формируются автоматически в процессе визуализации отчета на основании шага интервала, указанного пользователем в диалоговом окне "Параметры отчета".

Всего

Общее количество активных подключений, тарификация соединений которых осуществляется на основании тарифного плана, указанного в поле Наименование ТП, и периоды плановых платежей которых пересекаются с периодом наблюдения.

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого - для каждого интервала начислений указывается общее количество подключений, начисления за использование эфирного времени которых попадают в указанный интервал; в поле всего указывается общее количество активных подключений, тарификация соединений которых осуществляется на основании тарифных планов, указанных в отчете.
  • Доля от общего количества (%) - для каждого интервала начислений указывается процентное соотношение количества подключений, начисления за использование эфирного времени которых попадают в указанный интервал, к общему количеству активных подключений, тарификация соединений которых осуществляется на основании тарифных планов, указанных в отчете.


Параметры отчета по уровню начислений за услуги связи

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Распределение абонентов по уровню начислений за услуги связи".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе отчета "Распределение абонентов по уровню начислений за услуги связи" и нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования отчета "Распределение абонентов по уровню начислений за услуги связи".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат

Период времени, за который будет осуществляться выборка информации для формирования отчета. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат выборки информации по уровню начислений за услуги связи. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат выборки информации по уровню начислений за услуги связи. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Валюта отчета

Наименование валюты формирования отчета. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Каталог валют".

Шаг интервала

Величина интервала начислений абонентов за использование эфирного времени в валюте формирования отчета. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение "1000.00".

Валюты ТП все

Признак выборки информации по уровню начислений за услуги связи подключений, эфирное время которых тарифицируется на основании любого зарегистрированного тарифного плана или только подключений, эфирное время которых тарифицируется на основании тарифных планов, валюты которых совпадают с валютами, заданными пользователем.

При заполненном поле выбора в отчете будет отображаться информация по уровню начислений за услуги связи подключений, независимо от валют тарифных планов.

При незаполненном поле выбора в отчете будет отображаться информация по уровню начислений за услуги связи подключений, эфирное время которых тарифицируется на основании тарифных планов, валюты которых совпадают с выбранными пользователем с помощью диалогового окна "Валюта ТП". Диалоговое окно "Валюта ТП" появляется при нажатии экранной кнопки и содержит список зарегистрированных валют, который формируется на основании данных справочника "Каталог валют".

Примечание. С помощью диалогового окна "Валюта ТП" можно выбрать несколько значений.

Тарифные планы все

Признак выборки информации по уровню начислений за услуги связи подключений, эфирное время которых тарифицируется на основании любого зарегистрированного тарифного плана или только по уровню начислений за услуги связи тех подключений, эфирное время которых тарифицируется на основании тарифных планов, заданных пользователем.

При заполненном поле выбора в отчете будет отображаться информация по уровню начислений за услуги связи подключений, независимо от тарифных планов.

При незаполненном поле выбора в отчете будет отображаться информация по уровню начислений за услуги связи подключений, эфирное время которых тарифицируется на основании тарифных планов, выбранных пользователем с помощью диалогового окна "Тарифные планы". Диалоговое окно "Тарифные планы" появляется при нажатии экранной кнопки и содержит список зарегистрированных тарифных планов, которых формируется на основании данных справочника "Тарифные планы". Перечень тарифных планов диалогового окна "Тарифные планы" зависит от выбранных валют тарифных планов (см. поле выбора Валюты ТП все).

Примечание. С помощью диалогового окна "Тарифные планы" можно выбрать несколько значений.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и выход из диалогового окна.


Тарифицированное соединение

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для просмотра подробной информации об отдельном соединении, выбранном в окне интерфейса "Тарифицированные соединения" положением курсора. Отображается информация о клиенте, тарифном плане и стоимости соединения.

Иерархическое положение

Окно интерфейса вызывается из окна интерфейса "Тарифицированные соединения" нажатием экранной кнопки Подробно или двойным нажатием левой кнопки мыши на соединении.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Просмотр информации о клиенте, тарифном плане и стоимости отдельного соединения.

Структура окна интерфейса

Поля для просмотра:

Код клиента

Код клиента.

Клиент

Наименование клиента из карточки клиента.

Код подключения

Код подключения.

Тарифный план

Наименование тарифного плана, по которому вычисляется стоимость подключения.

Округленная длительность/данные

Первое поле содержит квант тарификации по тарифному плану. Например, секунды для тарификации по времени и байты для тарификации по объему данных. Второе поле показывает длительность соединения (либо объем данных) в квантах.

Стоимость

Стоимость соединения в валюте тарифного плана. В поле справа показано наименование валюты тарифного плана.

Стоимость сервера

Стоимость пользования услугами сервера в валюте тарифного плана. В поле справа показано наименование валюты тарифного плана.


Распределение абонентов по степени использования эфирного времени

!

Назначение

Отчет предназначен для получения информации о количестве подключений, объем трафика которых попадает в определенных интервал эфирного времени.В отчете визуализируется информация только для соединений, имевших место в период формирования отчета. Данные отчета сгруппированы по тарифным планам подключений.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Распределение абонентов по степени использования эфирного времени " и нажатии на экранную кнопку . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Вывод отчетов.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры в диалоговом окне "Параметры отчета". После ввода значений входных параметров и нажатии экранной кнопки начинается процесс визуализации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, выбранная пользователем в диалоговом окне "Параметры отчета":

  • диапазон дат выборки информации (период формирования отчета);
  • список тарифных планов;
  • шаг интервала;
  • категория тарификации;
  • единица измерения.
  1. Определяются подключения, тарификация эфирного времени которых осуществляется по правилам тарифных планов, категория тарификации и единица измерения объема трафика для которых совпадают с указанными пользователем категорией тарификации и единицей измерения.
  2. По каждому подключению определяются соединения, дата которых попадает в период формирования отчета.
  3. Определяется общий объем трафика всех соединений по каждому подключению.
  4. На основании шага интервала эфирного времени, который указывается пользователем в диалоговом окне "Параметры отчета" определяются интервалы эфирного времени в единице измерения, указанной пользователем.
  5. Определяется интервал эфирного времени, в который попадает объем трафика каждого подключения (объем трафика подключения должен быть больше или равен велицине нижней границы интервала, но меньше велицины верхней границы интервала).

Форма отчета "Распределение абонентов по степени использования эфирного времени " Выходная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке указана следующая информация:

  • Наименование отчета.
  • Пользователь - имя пользователя, сформировавшего отчет.
  • Время исполнения - дата формирования отчета.
  • Период наблюдения - период выборки информации для отчета, указанный пользователем в диалоговом окне "Параметры отчета" .
  • Категория тарификации - категория тарификации соединений, указанная пользователем в диалоговом окне "Параметры отчета".
  • Шаг интервала - величина интервала эфирного времени, указанная пользователем в диалоговом окне "Параметры отчета".
  • Единица измерения - единица измерения объема эфирного времени, указанные пользователем в диалоговом окне "Параметры отчета".
  • Наименование ТП - наименования тарифных планов, указанные пользователем в диалоговом окне "Параметры отчета". Поле содержит значение "Все", если отчет формируется по всем тарифным планам.

Основная часть

В основной части отчета расположена таблица с данными по количеству подключений, объем трафика которых попадает в определенные интервалы объема эфирного времени.

Поля для просмотра:

Наименование ТП

Наименование тарифного плана подключений, активных в период формирования отчета.

Количество подключений с количеством трафика в интервале:

<0 - объем трафика 1><объем трафика 1- объем трафика 2><....><объем трафика 5 и более>

Количество подключений с тарифным планом, указанным в поле Наименование ТП, объемы эфирного времени которых попадают в указанный в столбце интервал.

Примечание. Объемы трафика, указанные в заголовках столбцов, формируются автоматически в процессе визуализации отчета на основании шага интервала, указанного пользователем в диалоговом окне "Параметры отчета".

Всего

Общее количество подключений, активных в период формирования отчета, тарификация соединений которых осуществляется на основании тарифного плана, указанного в поле Наименование ТП.

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого - для каждого интервала объема трафика указывается общее количество подключений, объемы трафика которых попадают в указанный интервал; в поле всего указывается общее количество активных подключений, тарификация соединений которых осуществляется на основании тарифных планов, указанных в отчете.
  • Доля от общего количества (%) - для каждого интервала объема трафика указывается процентное соотношение количества подключений, объемы эфирного времени которых попадают в указанный интервал, к общему количеству активных подключений, тарификация соединений которых осуществляется на основании тарифных планов, указанных в отчете.


Параметры отчета по степени использования эфирного времени

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Распределение абонентов по степени использования эфирного времени".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе отчета "Распределение абонентов по степени использования эфирного времени" и нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования отчета "Распределение абонентов по степени использования эфирного времени".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат

Период времени, за который будет осуществляться выборка информации для формирования отчета. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат выборки информации по степени использования абонентами эфирного времени. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат выборки информации по степени использования абонентами эфирного времени. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Шаг интервала

Количество трафика абонентов в выбранной пользователем единице измерения. Значение поля формируется пользователем с клавиатуры. По умолчанию поле принимает значение "1000".

Тарифные планы все

Признак выборки информации по степени использования эфирного времени абонентами, соединения которых тарифицируются на основании любого зарегистрированного тарифного плана или только теми абонентами, соединения которых тарифицируются на основании тарифных планов, заданных пользователем.

При заполненном поле выбора в отчете будет отображаться информация по степени использования эфирного времени абонентами, независимо от тарифных планов подключений.

При незаполненном поле выбора в отчете будет отображаться информация по степени использования эфирного времени абонентами, соединения которых тарифицируются на основании тарифных планов, выбранных пользователем с помощью диалогового окна "Наименование ТП". Диалоговое окно "Наименование ТП" появляется при нажатии экранной кнопки и содержит список зарегистрированных тарифных планов, которых формируется на основании данных справочника "Тарифные планы".

Примечание. С помощью диалогового окна "Наименование ТП" можно выбрать несколько значений.

Категория тарификации

Наименование категории тарификации услуг подключений, для которых в отчете будет визуализироваться информация по степени использования эфирного времени. Значение поля выбирается пользователем из списка предопределенных значений. Список содержит следующие значения: "время","штуки", "данные".

Единица измерения

Наименование единицы измерения трафика по подключениям, для которых в отчете будет визуализироваться информация по степени использования эфирного времени. Значение поля выбирается пользователем из списка предопределенных значений. Список выбора зависит от выбранной пользователем категории тарификации.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и выход из диалогового окна.


Распределение эфирного времени по тарифным зонам

!

Назначение

Отчет предназначен для получения информации об объеме и стоимости эфирного времени состоявшихся соединений по определенным тарифным зонам за период, указанный пользователем.

Данные отчета группируются по тарифным зонам. Внутри каждой группы (тарифной зоны) данные группируются по типам трафика, категориям тарификации соединений, валютам тарифных планов подключений, тарифным сеткам и тарифным планам.

Иерархическое положение

Формирование отчета запускается из окна интерфейса "Отчеты" при выборе отчета "Распределение эфирного времени по тарифным зонам" и нажатии на экранную кнопку . Окно интерфейса "Отчеты" вызывается из пункта главного меню Документы/Отчеты/Вывод отчетов.

Параметры отчета

Перед формированием отчета необходимо заполнить входные параметры в диалоговом окне "Параметры отчета". После ввода значений входных параметров и нажатии экранной кнопки начинается процесс визуализации отчета.

Алгоритм формирования отчета

Входные данные для отчета

Входными данными для отчета является следующая информация, выбранная пользователем в диалоговом окне "Параметры отчета":

  • диапазон дат формирования отчета;
  • валюта отчета;
  • список тарифных зон;
  • список категорий тарификации;
  • список типов трафика;
  • список валют тарифных планов;
  • тип вызова.
  1. Определяются подключения, тарификация эфирного времени которых осуществляется по правилам указанных тарифных планов и категория тарификации которых совпадает с одной из выбранных пользователем.
  2. По каждому подключению определяется список соединений для типов трафика, указанных пользователем, дата начала которых больше даты начала выборки информации, но меньше даты окончания выборки информации.
  3. По каждому соединению из списка выбираются соединения, пунктами назначения которых являются регионы, входящие в указанные тарифные зоны, а категории соединения которых совпадает с указанным пользователем типом вызова.
  4. По каждому соединению, определенному в п. 3, осуществляется выборка следующей информации:
    • фактическая длительность соединения (объем переданной информации);
    • округленная длительность соединения (объем переданной информации);
    • стоимость соединения в валюте тарифного плана;
    • стоимость использования сервера междугородних/международных соединений.
  5. Стоимость соединения в валюте тарифного плана и стоимость использования сервера пересчитываются из валюты тарифного плана подключения в валюту формирования отчета по курсу на дату соединения.
  6. Определяется общее количество соединений, общее количество подключений, инициировавших соединения и общее количество источников трафика по каждому подключению в разрезе тарифной зоны, валюты тарифного плана и категории соединения.

Форма отчета "Распределение эфирного времени по тарифным зонам" Выходная форма отчета

Отчет состоит из двух частей:

  1. Заголовок (шапка отчета).
  2. Основная часть, содержащая таблицу с данными и итоговую информацию.

Заголовок

В заголовке указана следующая информация:

  • Наименование отчета.
  • Пользователь - имя пользователя, сформировавшего отчет.
  • Время исполнения - дата формирования отчета.
  • Период наблюдения - период выборки информации для отчета.
  • Тарифная зона - тарифные зоны, указанные пользователем в диалоговом окне "Параметры отчета". Поле содержит значение "Все", если отчет формируется по всем тарифным зонам.
  • Категория тарификации - тарифные зоны, указанные пользователем в диалоговом окне "Параметры отчета". Поле содержит значение "Все", если отчет формируется по всем тарифным зонам.
  • Тип трафика - типы трафика, указанные пользователем в диалоговом окне "Параметры отчета". Поле содержит значение "Все", если отчет формируется по всем типам трафика.
  • Валюта ТП - валюты тарифных планов, указанные пользователем в диалоговом окне "Параметры отчета". Поле содержит значение "Все", если отчет формируется по всем валютам тарифных планов.
  • Наименование ТП - наименования тарифных планов, указанные пользователем в диалоговом окне "Параметры отчета". Поле содержит значение "Все", если отчет формируется по всем тарифным планам.
  • Валюта формирования отчета - наименование валюты формирования отчета, указанная пользователем в диалоговом окне "Параметры отчета".

Основная часть

В основной части отчета расположена таблица с данными по объему и стоимости эфирного времени.

Поля для просмотра:

Тарифная зона

Наименование тарифной зоны (региона), для которой определен объем трафика за период наблюдения по заданным параметрам.

Направление

Наименование пункта назначения соединения, для которого определен объем трафика за период наблюдения по заданным параметрам.

Тип трафика

Тип переданного трафика, для которого определен объем трафика за период наблюдения по заданным параметрам.

Категория тарификации

Категория тарификации по тарифному плану подключения, для которого определен объем трафика за период наблюдения по заданным параметрам.

Валюта ТП

Валюта тарифного плана подключения, для которого определен объем трафика за период наблюдения по заданным параметрам.

Тарифная сетка

Наименование тарифной сетки по тарифному плану подключения, для которого определен объем трафика за период наблюдения по заданным параметрам.

Наименование ТП

Наименование тарифного плана подключения, для которого определен объем трафика за период наблюдения по заданным параметрам.

Эфирное время (сек./байт) округленное

Общее округленное эфирное время в секундах / байтах по всем источникам трафика за период наблюдения по заданным параметрам.

Эфирное время (сек./байт) неокругленное

Общее фактическое (неокругленное) эфирное время в секундах / байтах по всем источникам трафика за период наблюдения по заданным параметрам.

Количество вызовов

Общее количество соединений, являющихся источником трафика и совершенных в период наблюдения.

Стоимость эфирного времени в валюте ТП - местная составляющая

Общая стоимость местной составляющей эфирного времени в валюте тарифного плана за период наблюдения вне зависимости от того, учтен трафик в счете за услуги связи или нет.

Стоимость эфирного времени в валюте ТП - серверная составляющая

Общая стоимость серверной составляющей эфирного времени в валюте тарифного плана за период наблюдения вне зависимости от того, учтен трафик в счете за услуги связи или нет.

Стоимость эфирного времени в валюте формирования отчета - местная составляющая

Общая стоимость местной составляющей эфирного времени в валюте формирования отчета, пересчитанная из валюты тарифного плана в валюту отчета по курсу, определяемому по правилам расчета курса для учета трафика в счете за услуги связи.

Примечание. Рассматривается трафик за период наблюдения, параметры которого совпадают с параметрами тарифного плана, вне зависимости от того, учтен трафик в счете за услуги связи или нет.

Стоимость эфирного времени в валюте формирования отчета - серверная составляющая

Общая стоимость серверной составляющей эфирного времени в валюте формирования отчета, пересчитанная из валюты тарифного плана в валюту отчета по курсу, определяемому по правилам расчета курса для учета трафика в счете за услуги связи.

Примечание. Рассматривается трафик за период наблюдения, параметры которого совпадают с параметрами тарифного плана, вне зависимости от того, учтен трафик в счете за услуги связи или нет.

Количество источников трафика

Общее количество источников трафика по подключению, которые "произвели" трафик за период наблюдения, параметры которого совпадают с заданными.

Количество подключений

Общее количество подключений (любого статуса активности на момент формирования отчета), которые "произвели" трафик за период наблюдения, параметры которого совпадают с заданными.

Итоговая информация отчета указывается в следующих строках отчета:

  • Итого по валюте ТП и категории тарификации - указывается суммарный округленный объем и суммарный неокругленный объем эфирного времени; общее количество вызовов; общая стоимость эфирного времени в валюте тарифного плана; общая стоимость эфирного времени в валюте формирования отчета; общее количество источников трафика; общее количество подключений в разрезе валюты тарифного плата и категории тарификации.
  • Итого по тарифной зоне - указывается общая стоимость эфирного времени в валюте формирования отчета; общее количество источников трафика; общее количество подключений в разрезе тарифной зоны.


Параметры отчета по тарифным зонам

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Распределение эфирного времени по тарифным зонам".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе отчета "Распределение эфирного времени по тарифным зонам" и нажатии экранной кнопки .

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Указание параметров формирования отчета "Распределение времени по тарифным зонам".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат

Период времени, за который будет осуществляться выборка информации для формирования отчета. Значение поля выбирается из списка. Возможные значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Последний месяц". По умолчанию установлено значение "Сегодня".

С

Нижняя граница диапазона дат выборки информации об эфирном времени. По умолчанию устанавливается начало текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

По

Верхняя граница диапазона дат выборки информации об эфирном времени. По умолчанию устанавливается окончание текущих суток. Значение поля изменяется в зависимости от выбранного значения поля Диапазон дат и может быть отредактировано пользователем с клавиатуры.

Валюта

Наименование валюты формирования отчета. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Каталог валют".

Тарифная зона все

Признак выборки информации по трафику соединений любой тарифной зоны или только тех тарифных зон, которые указаны пользователем с помощью диалогового окна "Тарифная зона". По умолчанию поле выбора заполнено.

При заполненном поле выбора в отчете будет отображаться информация о трафике соединений, независимо от тарифной зоны.

При незаполненном поле выбора в отчете будет отображаться информация о трафике соединений тарифных зон, выбранных пользователем с помощью диалогового окна "Тарифная зона". Диалоговое окно "Тарифная зона" появляется при нажатии экранной кнопки и содержит список зарегистрированных тарифных зон, который формируется на основании данных справочника "Тарифные сетки".

Примечание. С помощью диалогового окна "Тарифная зона" можно выбрать несколько значений.

Категория тарификации все

Признак выборки информации по трафику соединений любой категорий тарификации или только по трафику соединений, категории тарификации которых указаны пользователем с помощью диалогового окна "Категория тарификации".

При заполненном поле выбора в отчете будет отображаться информация о трафике соединений, независимо от категории тарификации.

При незаполненном поле выбора в отчете будет отображаться информация о трафике, категория тарификации которого совпадает с одной из категорий, выбранных пользователем с помощью диалогового окна "Категория тарификации". Диалоговое окно "Категория тарификации" появляется при нажатии экранной кнопки и содержит список существующих категорий соединений.

Примечание. С помощью диалогового окна "Категория тарификации" можно выбрать несколько значений.

Тип трафика все

Признак выборки информации по трафику соединений для любого типа трафика или по трафику соединений, типы которого указанны пользователем с помощью диалогового окна "Тип трафика".

При заполненном поле выбора в отчете будет отображаться информация о трафике, независимо от его типа.

При незаполненном поле выбора в отчете будет отображаться информация о трафике, тип которого совпадает с одним из типов трафика, выбранных пользователем с помощью диалогового окна "Тип трафика". Диалоговое окно "Тип трафика" появляется при нажатии экранной кнопки и содержит список зарегистрированных типов трафика, который формируется на основании данных справочника "Типы трафика".

Примечание. С помощью диалогового окна "Тип трафика" можно выбрать несколько значений.

Валюта ТП все

Признак выборки информации по трафику подключений, эфирное время которых тарифицируется на основании любого зарегистрированного тарифного плана или только по трафику подключений, эфирное время которых тарифицируется на основании тарифных планов, валюты которых совпадают с валютами, заданными пользователем.

При заполненном поле выбора в отчете будет отображаться информация о трафике подключений, независимо от его тарифного плана.

При незаполненном поле выбора в отчете будет отображаться информация о трафике подключений, эфирное время которых тарифицируется на основании тарифных планов, валюты которых совпадают с выбранными пользователем с помощью диалогового окна "Валюта ТП". Диалоговое окно "Валюта ТП" появляется при нажатии экранной кнопки и содержит список зарегистрированных валют, который формируется на основании данных справочника "Каталог валют".

Примечание. С помощью диалогового окна "Валюта ТП" можно выбрать несколько значений.

Наименование ТП все

Признак выборки информации по трафику подключений, эфирное время которых тарифицируется на основании любого зарегистрированного тарифного плана или только по трафику подключений, эфирное время которых тарифицируется на основании тарифных планов, заданных пользователем.

При заполненном поле выбора в отчете будет отображаться информация о трафике подключений, независимо от его тарифного плана.

При незаполненном поле выбора в отчете будет отображаться информация о трафике подключений, эфирное время которых тарифицируется на основании тарифных планов, выбранных пользователем с помощью диалогового окна "Наименование ТП". Диалоговое окно "Наименование ТП" появляется при нажатии экранной кнопки и содержит список зарегистрированных тарифных планов, которых формируется на основании данных справочника "Тарифные планы". Перечень тарифных планов диалогового окна "Наименование ТП" зависит от выбранных валют тарифных планов (см. поле выбора Валюта ТП все).

Примечание. С помощью диалогового окна "Наименование ТП" можно выбрать несколько значений.

Тип вызова все

Признак выборки информации по трафику подключений для любого типа вызова или только для выбранного пользователем.

При заполненном поле выбора в отчете будет отображаться информация о трафике подключений, независимо от типа вызова.

При незаполненном поле выбора в отчете будет отображаться информация о трафике подключений для типа вызова, указанного пользователем с помощью диалогового окна "Тип вызова". Диалоговое окно "Тип вызова" содержит следующий перечень значений: "междугородный", "международный".

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и выход из диалогового окна.


Трассировка тарификации

Трассировка тарификации Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для указания параметров процедуры обработки "сырого трафика" (тарификации) и запуск предварительной тарификации с целью обнаружения, проведения анализа и исправления ошибок, возникающих в процессе обработки трафика.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Нераспознанные соединения".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

Структура окна интерфейса

Поля для просмотра и редактирования:

Код причины ошибки

Системный код вида ошибки, по причине которой возникло текущее нераспознанное соединение.

Примечание. Список ошибок (код ошибки, ее описание, возможная причина возникновения и рекомендации по ее устранению) приведен в документе "Системные ошибки".

Тип сервиса

Наименование и код предоставляемого сервиса и код типа сервиса. Возможные значения поля формируются с помощью окна интерфейса "Типы сервисов".

Идентификатор соединения

Идентификатор соединения.

Категория тарификации

Код категории тарификации соединения. Возможные значения:
"0" - факт соединения;
"1" - время соединения в секундах;

"2" - количество данных в байтах;

"3" - время соединения + количество данных.

Тип соединения

Наименование и системный код типа трафика. Возможные значения поля формируются с помощью окна интерфейса "Типы трафика".

Направление соединения

Наименование и системный код направления соединения. Возможные значения: "исходящий", "входящий", "неизвестно".

Тип идентификатора

Наименование и системный код типа идентификатора подключения инициатора соединения. Возможные значения поля формируются с помощью окна интерфейса "Типы идентификаторов подключения".

Идентификатор хозяина соединения

Идентификатор подключения инициатора соединения.

Тип второго идентификатора

Наименование и системный код типа идентификатора подключения второго участника соединения. Возможные значения поля формируются с помощью окна интерфейса "Типы идентификаторов подключения".

Идентификатор второго участника

Идентификатор подключения второго участника соединения.

Дата начала соединения

Дата и время начала соединения.

Длительность

Длительность соединения в квантах тарифного плана.

Данные

Объем переданных данных в квантах тарифного плана.

Префикс

Префикс.

Категория соединения

Системный код категории соединения. Возможные значения:
"0" - инициатор соединения и второй участник соединения не принадлежат сети компании-оператора (транзитный трафик, роуминг);
"1" - инициатор соединения принадлежат сети компании-оператора, второй участник соединения - нет;
"2" - второй участник соединения принадлежат сети компании-оператора, инициатор соединения - нет;
"3" - инициатор соединения и второй участник соединения принадлежат сети компании-оператора.

Код услуги

Системный код предоставляемой услуги, зависящий от типа предоставляемого сервиса.

Тип канала

Системный код типа канала, зависящий от типа предоставляемого сервиса. Возможные значения поля формируются с помощью справочника "Каналы".

Входящая зона

Номер входящего транка.

Исходящая зона

Номер исходящего транка.

Дополнительная информация

Дополнительная информация о соединении (cтандартные параметры соединения для различных видов сервиса приведены в документе "Дополнительные параметры соединения").

Назначение экранных кнопок:

Назначение кнопки


Настройка печати счетов

Настройка печати счетов Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для настройки типов документов (счет, счет-фактура, детализация, договор и др. корреспонденция), которые подлежат массовой печати.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Массовая печать счетов".

Функциональные возможности

Окно интерфейса позволяет определить перечень документов по счетам, подлежащих массовой печати.

Структура окна интерфейса

Окно разделено на следующие части:

  • Левая часть "Параметры печати счетов", содержащая список типов документов, подлежащих массовой печати.
  • Правая часть "Форма документа", содержащая поля для заполнения шаблонов для списка типов документов левой части.
    Значения полей "шаблоны для документов" могут быть автоматически заполнены, если в окне "Настраиваемые параметры" для 6-ой группы параметров заполнены соответствующие настройки.

Параметры печати счетов

Поля для заполнения:

Счет

Признак печати счета.

  • Для печати документа в стандартной форме заполните поле выбора По умолчанию.
  • Для печати документа с использованием пользовательского шаблона необходимо очистить поле выбора По умолчанию и заполнить поле из списка шаблонов документов посредством экранной кнопки .

Счета-фактуры

Признак печати формы счета-фактуры.

  • Для печати документа в стандартной форме, заполните поле выбора По умолчанию.
  • Для печати документа используя пользовательский шаблон, необходимо очистить поле выбора По умолчанию и заполнить поле из списка шаблонов документов посредством экранной кнопки .

Cчета - фактуры для юр. лиц

Признак печати формы счета-фактуры только для юридических лиц.

  • Для печати документа в стандартной форме, заполните поле выбора По умолчанию.
  • Для печати документа используя пользовательский шаблон, необходимо очистить поле выбора По умолчанию и заполнить поле из списка шаблонов документов посредством экранной кнопки .

Детализация по номеру

Признак печати детализации.

  • Для печати документа в стандартной форме, заполните поле выбора По умолчанию.
  • Для печати документа используя пользовательский шаблон, необходимо очистить поле выбора По умолчанию и заполнить поле из списка шаблонов документов посредством экранной кнопки .

Детализация по номеру с услугой

Признак печати детализации по номеру для которого заказаны соответствующие услуги: Детализация вызовов, Детализация вызовов по номерам ММТ.

  • Для печати документа в стандартной форме, заполните поле выбора По умолчанию.
  • Для печати документа используя пользовательский шаблон, необходимо очистить поле выбора По умолчанию и заполнить поле из списка шаблонов документов посредством экранной кнопки .

Акт выполненных работ

Признак печати акта выполненных работ.

  • Для печати документа в стандартной форме, заполните поле выбора По умолчанию.
  • Для печати документа используя пользовательский шаблон, необходимо очистить поле выбора По умолчанию и заполнить поле из списка шаблонов документов посредством экранной кнопки .

Акт выполненных работ для юр. лиц

Признак печати акта выполненных работ для юр. лиц.

  • Для печати документа в стандартной форме, заполните поле выбора По умолчанию.
  • Для печати документа используя пользовательский шаблон, необходимо очистить поле выбора По умолчанию и заполнить поле из списка шаблонов документов посредством экранной кнопки .

Платежное требование

Признак печати платежного требования, по которому осуществляется рассчет по инкассо.

  • Для печати документа, заполните поле выбора Платежное требование;
  • Для отмены печати документа, необходимо очистить поле выбора Платежное требование.

Конверт

Признак печати конверта.

  • Для печати конверта, заполните поле выбора Конверт. Необходимо учитывать, что печать конверта осуществляется для каждого счета, не в формате А4, а на конвертах;
  • Для отмены печати конверта, необходимо очистить поле выбора Конверт.

Примечание. Файл, содержащий форму конверта, должен быть зарегистрирован в списке отчетов с помощью окна интерфейса "Список отчетов". Наименование файла должно быть указано в качестве параметра 32 группы 6 в справочнике "Настройка системы".

Назначение экранных кнопок:

Отказ от введенных дополнительных параметров и установка настройки массовой печати счетов по умолчанию.

Выход из интерфейса с сохранением данных.

Отказ от настройки печати счетов и выход из интерфейса без сохранения данных.


Настройки для формирования счета РП

Настройки строк для печати счета роуминг-партнеру

Перед формированием счета роуминг-партнеру необходимо отредактировать некоторые строки, выводимые в отчетную форму. Редактирование осуществляется в окне интерфейса "Настройка стандартных строк для печати" (путь: Каталоги/Другое/Настройка стандартных строк для печати).

Условия оплаты счета

номер позиции в отчетной форме - (5)

Для редактирования информации об условиях оплаты счета необходимо в верхней части окна интерфейса выделить строку, для которой в поле Наименование формы указан счет для роуминг-партнера, а поле Наименование блока принимает значение "BILL_PAY_CONDITION". В нижней части окна интерфейса отобразятся стандартные строки для данного блока отчетной формы. В них оператор должен отредактировать текст (поле Содержание), который будет выводится в поле Условия оплаты / Payment terms отчетной формы при формировании счета на русском/английском языке.

Примечание. Если текст, содержащий условия оплаты, разбит на две строки, то необходимо учесть пробел после последнего слова первой строки или перед первым словом второй строки.

Финансовые реквизиты получателя платежа

номер позиции в отчетной форме - (6)

Для редактирования информации о финансовых реквизитах получателя платежа (отправителя счета) необходимо в верхней части окна интерфейса выделить строку, для которой в поле Наименование формы указан счет для роуминг-партнера, а поле Наименование блока принимает значение "BILL_FININFO". В нижней части окна интерфейса отобразятся стандартные строки для данного блока отчетной формы. В них оператор должен отредактировать текст (поле Содержание), который будет выводится в поле <финансовые реквизиты отправителя> отчетной формы при формировании счета на русском/английском языке.

Обычно для хранении информации о финансовых реквизитах получателя платежа используются две (для формирования счета на английском языке) или три (для формирования счета на русском языке) строки, в которых указываются следующие значения:

  • для формирования счета на русском языке:
    • <банк> <расчетный счет> <БИК>
    • <корреспондентский счет>
    • <получатель платежа> <ИНН получателя платежа>
  • для формирования счета на английском языке:
    • <информация о получателе платежа>
    • <VAT Register Number

Дополнительная информация о получателе платежа

номер позиции в отчетной форме - (7)

Для редактирования дополнительной информации о получателе платежа (отправителе счета) необходимо в верхней части окна интерфейса выделить строку, для которой в поле Наименование формы указан счет для роуминг-партнера, а поле Наименование блока принимает значение "BILL_ADDFININFO". В нижней части окна интерфейса отобразятся стандартные строки для данного блока отчетной формы. В них оператор должен отредактировать текст (поле Содержание), который будет выводится в поле <дополнительные атрибуты отправителя> отчетной формы при формировании счета на русском/английском языке.


Настройка выставляемых счетов

Настройка формирования счетов

!

Назначение

Окно интерфейса предназначено для создания структуры выставляемых счетов.

Окно разделено на три части.

Структура окна интерфейса

В верхней части окна расположена информация о типе счета.

Поля для просмотра и редактирования:

Код

Порядковый номер записи в системе. Значение поля заполняется с клавиатуры.

Тип счета

Тип счета. Значение поля заполняется из справочника "Типы счетов".

Описание

Дополнительная информация по типу счета. Значение поля заполняется с клавиатуры.

В левой нижней части окна представлена информация о варианте пересчета и валюте выставления счетов с типом счета, отмеченным позицией курсора в верхней части окна.

Поля для просмотра и редактирования:

Код

Порядковый номер записи в системе. Значение поля формируется автоматически.

Код варианта

Наименование варианта пересчета суммы счета из валюты выставления счета в валюту биллинговой группы. Значение поля выбирается из списка.

Валюта

Валюта выставления счета. Значение поля выбирается из справочника "Валюты".

В правой нижней части окна расположена список составляющих и субсчетов, для выбранного типа счета и варианта пересчета суммы счета.

Составляющая

Наименование составляющей счета. Значение поля выбирается из списка.

Субсчет

Наименование субсчета. Значение поля выбирается из списка.

Назначение экранных кнопок:

Включение режима просмотра справочника.

Включение режима редактирования справочника.


Универсальный РТО

Общие методы работы в системе

Назначение

Интерфейс предназначен для работы с заявками, находящимися на обработчиках, для которых назначены изменяемые параметры.

Примечание:

  1. Cписок обработчиков определяется настройками изменяемых параметров для ручных обработчиков (отображаются обработчики, для которых настроены параметры в интерфейсе «Разрешение параметров для обработчиков РТО»).

  2. Возможность использования обработчика в данном интерфейсе пользователем определяется правами пользователя на ресурсы вида «Обработчик РТО {код обработчика}».

Иерархическое положение

Вызывается из пункта главного меню Операции | Работа с заявками| Универсальный РТО.

Описание интерфейса

В интерфейсе представлен список обработчиков, доступных для работы :
Код обработчика – уникальный код обработчика;
Обработчик – наименование обработчика.

Кнопка «Выполнить» (либо двойное нажатию левой кнопкой мыши на строке текущего обработчика) открывает стандартный интерфейс со списком заявок, находящихся на этом обработчике.

Примечания.

  1. В интерфейсе отображаются заявки клиентов,привязанных к основному (дочерним от основного) и дополнительным департаментам пользователя.
  2. В интерфейсе не отображаются заявки, принадлежащие ЛС с признаком "Мигрирован в Софтел".

В заголовке окна интерфейса указано наименование текущего обработчика.
Описание основных элементов интерфейса приведено в интерфейсе Заявки клиента.
В левом нижнем углу расположена кнопка «Выполнить» - выполнение процедуры текущего обработчика для заявок, выделенных в списке.
Заявка выделяется в списке (выделение цветом) при нажатии левой кнопкой мыши на строку, соответствующую заявке. Также можно выделить несколько заявок:

  • удерживая клавишу Ctrl, в случае, если необходимые заявки расположены не по порядку;
  • удерживая клавишу Shift, в случае, если необходимые заявки расположены по порядку.

Повторное нажатие снимает выделение.

Редактирование операций заявки

Для редактирования операций заявки надо на закладке «Опер.» (Операции) нажать на кнопку «Редактирование».

Открывается стандартный интерфейс редактирования операций в заявке.

Примечания:

  • Интерфейс для редактирования операций доступен, если пользователю предоставлены права на ресурс «Редактирование списка операций в универсальном РТО».

  • Редактирование стоимости операций в интерфейсе для редактирования операций возможно, если пользователю предоставлены права на ресурс «Изменение стоимости операции в универсальном РТО».


Редактирование счетов и заявок клиента: Заявки без счетов.

Редактирование счетов и заявок клиента: Заявки без счетов Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и редактирования заявок клиента, не вошедших в счет.

Иерархическое положение

Закладка является элементом окна интерфейса "Редактирование счетов и заявок клиента", вызываемого из пункта меню Счета/Редактирование счета.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр заявок клиента, не вошедших в счет.
  2. Редактирование заявок, не вошедших в счет.

Структура закладки

Поля для просмотра:

Код заявки

Код заявки.

Тип заявки

Наименование типа заявки.

Код подключения

Код подключения.

Причина заявки

Код типа обращения.

Дата и время создания

Дата и время создания заявки.

Дата и время завершения

Дата и время завершения действия заявки.

Состояние

Текущий статус заявки.

Пользователь

Имя оператора, который создал заявку.

Ссылка на документ

Ссылка на документ, на основании которого была заведена заявка.

Примечание. Ссылка на документ существует только в заявках юридических лиц.

Назначение экранных кнопок:

Редактирование параметров заявки. Интерфейсы для редактирования заявок аналогичны интерфейсам для создания заявок.

Примечания.

  1. Доступ другим пользователям системы в редактируемую заявку блокируется.
  2. Заявки, принадлежащие ЛС с признаком "Мигрирован в Софтел" редактировать запрещено.


Неактивные подключения дилера

Неактивные подключения дилера: <наименование дилера> Экранная форма окна интерфейса

Назначение

Окно интерфейса предназначено для просмотра информации активных подключений клиентов, которые ранее были проданы дилеру для реализации. Такие подключения для дилера являются неактивными. Данное окно интерфейса позволяет также просмотреть информацию по заявкам, с помощью которых подключения были переведены с дилера на клиента.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки окна интерфейса "Карточка клиента", вызываемого из главного пункта меню Клиент\Работа с клиентом\Клиент.

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотреть информацию подключений, реализованных дилером клиенту.
  2. Просмотреть информацию заявок, которые инициировали перевод подключений с дилера на клиента.

Просмотр информации подключений, реализованных дилером клиенту.

Структура окна интерфейса

Поля для просмотра:

Избирательный номер

Идентификатор подключения клиента, которое изначально было зарегистрировано у дилера.

Сервис

Наименование сервиса, который предоставляется клиенту в случае, если клиент подключен с указанным идентификатором подключения. Значение поля формируется на основании данных справочника "Типы сервиса".

Тип подключения

Наименование вида системы оплаты лицевого счета дилера, на котором было зарегистрировано подключение. Лицевой счет дилера указывается в справочнике "Провайдеры: Главное".

С даты

Дата и время регистрации продажи подключения дилеру, то есть дата активации подключения на лицевом счете дилера. Дата активации подключения формируется по завершению выполнения заявки на продажу оборудования дилеру.

По дату

Дата перевода подключения с дилера на клиента, то есть дата активации подключения на лицевом счете клиента. Дата активации подключения формируется по завершению выполнения заявки на подключение от дилера.

Серийный номер

Серийный складской номер оборудования, который получило подключение в процессе осуществления выдачи оборудования по заявке.

Тип оборудования

Наименование типа реализованного оборудования. Значение поля формируется на основании данных справочника "Типы оборудования".

ТП

Наименование тарифного плана дилера, на котором было зарегистрировано подключение до момента перерегистрации его на лицевом счете клиента. Тарифный план дилера указывается с помощью справочника "Провайдеры: Штрафной план".

Просмотр информации заявок, которые инициировали перевод подключений с дилера на клиента

Для просмотра информации заявки, с помощью которой подключение было перерегистрировано на лицевом счете клиента, необходимо выполнить следующие действия:

  • подвести курсор мыши к записи, содержащей информацию о неактивном подключении дилера;
  • дважды нажать левую кнопку мыши для открытия окна интерфейса "Заявки клиента".


Создание заявки "Разблокировка номера"

Создание заявки "Разблокировка номера" для клиента <имя клиента> Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на разблокировку номера.

Для заведения заявки необходимо:

  1. В диалоговом окне "Выбор подключения", открывающемся автоматически при создании заявки на разблокировку номера, выбрать из списка блокированных подключений клиента идентификатор подключения, которое следует разблокировать.
  2. В диалоговом окне "Блокировки номера", открывающемся после выбора идентификатора подключения, выбрать из списка всех типов блокировок, которыми заблокировано подключение, требуемый тип блокировки.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Иерархическое положение

Окно интерфейса открывается при выборе типа заявки "Разблокировка номера" в окне интерфейса "Выбор типа заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Заводить заявку на разблокировку подключения.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры подключения, которое требуется разблокировать, и параметры заявки.
  • Нижняя часть, содержащая закладки, с помощью которых определяются составляющие стоимости заявки и некоторые дополнительные параметры подключения.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес биллинговой группы клиента, которой принадлежит разблокируемое подключение. Значение поля заполняется автоматически после выбора идентификатора подключения и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Идентификатор разблокируемого подключения. Поле принимает значение, указанное оператором при создании заявки, и редактированию не подлежит.

Тип подключения

Наименование типа подключения. Значение поля заполняется автоматически и редактированию не подлежит.

Стандарт

Наименование типа сервиса. Значение поля заполняется автоматически и редактированию не подлежит.

Канал

Наименование канала передачи данных. Значение поля заполняется автоматически и редактированию не подлежит.

Тип блокировки

Наименование типа блокировки, которым заблокировано подключение. Поле принимает значение, указанное оператором при создании заявки. Чтобы изменить значение поля, следует нажать экранную кнопку и в появившемся диалоговом окне "Блокировки номера" указать новый тип блокировки.

Биллинг план

Полное наименование биллинг-плана обслуживания блокированного подключения. Значение поля заполняется автоматически и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле принимает значение текущей даты и времени. Возможно редактирование значения поля в диалоговом окне "Введите дату создания заявки", которое открывается по нажатию экранной кнопки .

Примечание. При необходимости можно завести заявку задним числом, но она не должна быть меньше даты начала текущего биллингового цикла.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае, если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Отказ от создания заявки и выход из окна интерфейса.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров.

Нижняя часть окна интерфейса

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Услуги

Просмотр и редактирование услуг в заявке.

Примечание. Наличие закладки Услуги зависит от настройки каталога "Услуги в заявках" соответственно.


Отчет о счетах

ФЭО. Приложение 1. Отчет о выставленных счетах

!

Назначение

Окно интерфейса предназначено для просмотра отчета о выставленных счетах и выгрузки его в файл.

В верхней панели окна представлены параметры выгрузки.

Параметры выгрузки:

Формат

Формат файла для выгрузки отчета. Значение поля выбирается из списка. Возможные значения: Разделитель TAB, Формат dBASE-lll, Формат Microsoft Excel и HTML.

Файл

Наименование файла для выгрузки финансовой информации. Значение поля выбирается из списка файлов или заполняется с клавиатуры.

Примечание. при вводе наименования файла с клавиатуры, файл сохраняется в текущую директорию.

В нижней панели окна расположен список счетов.

Поля для просмотра:

Код клиента

Номер клиента, которому был выставлен счет.

Наименование клиента

Наименование клиента, которому выставлен счет.

Группа клиентов 1

Випость клиента.

Группа клиентов 2

Наименование точки выставления счета.

Код счета

Номер счета.

Дата выставления счета

Дата и время выставления счета.

Избирательный номер

Избирательный номер подключения.

Начало периода выставления

Дата начала действия периода выставления счета за услуги связи

Конец периода выставления

Дата выставления счета за услуги связи

Дата подключения

Дата и время подключения.

Тарифный план

Наименование тарифного плана.

Наименование услуги/ оборудования

Наименование услуги/ оборудования.

Код АУ

Код аналитического учета.

Единица измерения

Наименование единицы измерения услуг.

Количество

Количество услуг.

Входящий трафик (мин)

Величина входящего трафика в минутах.

Исходящий трафик (мин)

Величина исходящего трафика в минутах.

Валюта расчета

Наименование валюты расчета.

Сумма в валюте расчета

Сумма в валюте расчета.

Флаг счета

Признак выгрузки счета в бухгалтерию.

Валюта пересчета

Наименование валюты пересчета.

Курс пересчета

Курс пересчета из валюты расчета в валюту пересчета.

Сумма счета без налогов в валюте пересчета

Сумма счета без налогов в валюте пересчета.

В самой нижней строке окна выводится количество счетов, вошедших в текущий отчет и общая сумма этих счетов.

Назначение экранных кнопок:

Выгрузка информации в выбранный файл.


Выгрузка счетов и оплат

!

Назначение

Окно интерфейса предназначено для выгрузки финансовой информации из системы в файл.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Операции/Финансовые операции/Выгрузка счетов и оплат.

Структура окна интерфейса

Окно интерфейса состоит из двух закладок, посредством которых осуществляется настройка процесса выгрузки сущностей (счета, платежи).

Закладка: Счета

Настройка параметров процесса выгрузки счетов (на экран, в файл).

Закладка: Платежи

Настройка параметров выгрузки оплат.

Назначение экранных кнопок:

Формирование отчета по счетам.

Формирование отчета по платежам.


Вырузка счетов

Выгрузка счетов

!

Назначение

Настройка параметров формирования информации о выгрузки счетов на экран и в файл.

Перед выгрузкой необходимо настроить параметры формирования выборки счетов.

Параметры настройки формирования выборки счетов:

Тип счета

Тип счета. По умолчанию установлено значение Все. Для выбора необходимого типа счета снимите метку с поля Все и выберите значение поля из списка, настраиваемого в справочнике Типы счетов.

Статус счета

Статус счета. По умолчанию установлено значение Все. Для выбора необходимого статуса счета снимите метку с поля Все и выберите значение поля из списка.

Точка

Точка выставления счета. По умолчанию установлено значение Все. Для выбора необходимой точки снимите пометку с поля Все и выберите значение поля из списка, настраиваемого в справочнике Точки выставления счетов.

Налоги

Наименование налога для выгрузки счетов. По умолчанию установлено значение Все. Для выбора необходимого налога снимите пометку с поля Все и выберите значение поля из списка.

СОС

Наименование типа стандарта связи для выгрузки счетов. По умолчанию установлено значение Все. Для выбора типа стандарта связи снимите пометку с поля Все и пометьте нужные наименования (можно выбрать несколько СОС). Выбор производится в поле Вид деятельности из списка, настраиваемого в окне интерфейса "Типы сервисов".

Примечание. поле доступно для просмотра и заполнения, если выбранный тип счета - "Счет за услуги связи".

Заявка

Наименование типа заявки для выгрузки счетов за оборудование. По умолчанию установлено значение "Все".
Для выбора одного типа заявки очистите поле Все и выберите значение поля из списка, настраиваемого в справочнике Типы заявок.

Примечание. Поле доступно для просмотра и заполнения, если выбранный тип счета - "Счет за оборудование".

Валюта пересчета

Наименование валюты выгрузки счетов. Значение поля всегда "RUR" и редактированию не подлежит.

Диапазон счетов

Нижняя и верхняя границы диапазона номеров счетов. По умолчанию выводятся все счета.
Для изменения значения пометьте поле и введите диапазон счетов с клавиатуры.

Даты выставления

Нижняя и верхняя границы дат и времени выставления счетов. По умолчанию в выборку попадут счета, независимо от даты выставления. Для установки диапазона дат пометьте поле и введите даты и время с клавиатуры.

Примечание. при вводе диапазона по умолчанию установлен диапазон дат за последний месяц.

Даты вручения

Нижняя и верхняя границы дат и времени вручения счетов. По умолчанию в выборку попадут счета, независимо от даты вручения. Для установки диапазона дат пометьте поле и введите даты и время с клавиатуры.

Примечание. при вводе диапазона по умолчанию установлен диапазон дат за последний месяц.

Даты оплаты

Нижняя и верхняя границы дат и времени оплаты счетов. По умолчанию в выборку попадут счета, независимо от даты оплаты. Для установки диапазона дат пометьте поле и введите даты и время с клавиатуры.

Примечание. при вводе диапазона по умолчанию установлен диапазон дат за последний месяц.

Вид деятельности

Наименование типа стандарта связи для выгрузки счетов. Пометьте нужные наименования (можно выбрать несколько значений).

Примечание. Поле становится доступно для просмотра и заполнения, если выбран счет за услуги связи и в поле СОС снят признак Все.


Вырузка платежей

Выгрузка платежей

!

Заполнение параметров для выгрузки оплат на экран и в файл.

Перед выгрузкой необходимо настроить параметры формирования выборки платежей.

Параметры настройки формирования выборки платежей:

Форма платежа

Форма платежа. По умолчанию установлено значение Все. Для выбора необходимой формы платежа снимите пометку с поля Все и выберите значение поля из списка, настраиваемого в справочнике Формы платежей.

Валюта пересчета

Наименование валюты выгрузки платежей. Значение поля выбирается из списка, настраиваемого в Справочнике валют.

Диапазон счетов

Нижняя и верхняя границы номеров счетов. По умолчанию выводятся все счета. Для изменения значения пометьте поле и введите диапазон счетов с клавиатуры.

Даты реального платежа

Нижняя и верхняя границы дат и времени реального платежа. По умолчанию в выборку попадут счета, независимо от даты реального платежа. Для установки диапазона дат пометьте поле и введите даты и время с клавиатуры.

Примечание. при вводе диапазона по умолчанию установлен диапазон дат за последний месяц.

Даты платежа

Нижняя и верхняя границы дат и времени платежа. По умолчанию в выборку попадут счета, независимо от даты платежа. Для установки диапазона дат пометьте поле и введите даты и время с клавиатуры.

Примечание. при вводе диапазона по умолчанию установлен диапазон дат за последний месяц.

Назначение экранных кнопок:

Формирование отчета по платежам.


Отчет по платежам

ФЭО. Приложение 2. Отчет о поступлении денежных средств

!

Назначение

Окно интерфейса предназначено для просмотра отчета о поступлении денежных средств.

В верхней панели окна представлены параметры выгрузки.

Параметры выгрузки:

Формат

Формат файла для выгрузки отчета. Значение поля выбирается из списка. Возможные значения: Разделитель TAB, Формат dBASE-lll, Формат Microsoft Excel и HTML.

Файл

Наименование файла для выгрузки финансовой информации. Значение поля выбирается из списка файлов или заполняется с клавиатуры.

Примечание. при вводе наименования файла с клавиатуры, файл сохраняется в текущую директорию.

В нижней панели окна расположен список платежей.

Поля для просмотра:

Код клиента

Номер клиента, которому был выставлен счет.

Наименование клиента

Наименование клиента, которому выставлен счет.

Группа клиентов 1

Випость клиента.

Группа клиентов 2

Наименование точки выставления счета.

Дата платежа

Дата и время платежа.

Валюта платежа

Наименование валюты платежа.

Сумма в валюте платежа (без налогов)

Сумма в валюте платежа без учета налогов.

Сумма в валюте расчета (без налогов)

Сумма в валюте расчета без учета налогов.

НДС в валюте платежа

Величина НДС в валюте платежа.

НП в валюте платежа

Величина налога с продаж в валюте платежа.

Форма платежа

Наименование формы платежа.

Номер счета

Номер счета.

Дата выставления счета

Дата и время выставления счета.

Валюта расчета

Наименование валюты расчета.

Сумма счета в валюте счета (без налогов)

Сумма счета в валюте счета без учета налогов.

Валюте пересчета

Наименование валюты пересчета.

Сумма счета в валюте пересчета (без налогов)

Сумма счета в валюте пересчета без учета налогов.

Назначение экранных кнопок:

Выгрузка информации в выбранный файл.


Список доступных отчетов

Назначение

Окно интерфейса предназначено для просмотра и выбора пользовательского отчета для последующей его регистрации в окне интерфейса "Список отчетов". В данном окне отображаются отчеты, хранимые в системной библиотеке ureport.bbl (см. описание технологического процесса "Формирование отчетов").

Иерархическое положение

Окно интерфейса вызывается при добавлении новой записи в окне интерфейса "Список отчетов".

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть, содержащая список пользовательских отчетов из библиотеки ureport.bbl.
  • Нижняя часть, содержащая информацию по аргументам выбранного в верхней части отчета.

Верхняя часть окна интерфейса

Поля для просмотра:

Описание

Наименование пользовательского отчета.

Название окна данных

Наименование объекта данных отчета (Data Window).

Дата создания

Дата и время создания отчета в библиотеке ureport.bbl.

Нижняя часть окна интерфейса

Поля для просмотра:

№ п/п

Порядковый номер аргумента в диалоговом окне запроса параметров отчета.

Аргумент

Системное название аргумента.

Тип

Тип данных для аргумента.

Назначение экранных кнопок:

Добавление выбранного пользовательского отчета в окно интерфейса "Список отчетов".

Отказ от выбора отчета и закрытие окна интерфейса.


Пользователи

Пользователи системы Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования прав доступа пользователей к ресурсам системы, а также для регистрации новых пользователей системы.

Иерархическое положение

Окно интерфейса вызывается из пункта главного меню Каталоги/Права доступа/Пользователи, группы, права.

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр списка пользователей системы.
  2. Заведение нового пользователя системы.
  3. Определение доступа к ресурсам для каждого пользователя системы.
  4. Изменение свойств пользователя системы.

Просмотр списка пользователей системы

Для просмотра списка пользователей системы необходимо подвести курсор к системному объекту "Пользователи" в левой части окна интерфейса "Права пользователей и ресурсы системы" и нажать левую кнопку мыши.

Поля для просмотра:

Код

Номер пользователя в системе.

Логин

Сетевое имя пользователя.

Группа пользователей

Наименование группы пользователей, к которой принадлежит пользователь системы.

Статус

Статус пользователя. Возможные значения: Свободен, Активен, Блокирован, Удален.

Логин выдан сотруднику

Имя сотрудника, которому принадлежит выбранное сетевое имя.

Назначение экранных кнопок:

Заведение нового пользователя системы.

Просмотр и редактирование свойств пользователя.

Выход из окна интерфейса.

Определение доступа к ресурсам для каждого пользователя системы.

Для определения доступа к ресурсам пользователя системы необходимо выполнить следующие действия:

  1. Установить курсор на знак "плюс" системного объекта Пользователи, находящегося в левой части окна интерфейса "Права пользователей и ресурсы системы", и нажать левую кнопку мыши. В результате чего произойдет развертывание списка пользователей системы, зарегистрированных в базе данных, в виде системных объектов.
  2. Выбрать необходимого пользователя в левой части окна интерфейса. В правой части окна интерфейса появится список ресурсов, доступных для просмотра или редактирования выбранным пользователем.

Поле выбора:

Список выбора функциональной группы, к которой принадлежит ресурс. Поле может принимать следующие значения: "Приложение", "Каталог (справочник)", "Действие (функция)", "Автоматическое задание", "Меню", "Отчеты", "Регион", "Хранимые процедуры".

Примечание. Наименование полей списка ресурсов зависит от выбора пункта из списка групп ресурсов.

Для группы ресурсов Приложение доступны следующие:

Поля для просмотра и редактирования:

Название ресурса

Наименование запускаемого приложения.

Запуск

Значение поля указывает: доступно ли приложение для запуска данным пользователем. Может принимать следующие значения: "Да", "Нет". Приложение может быть запущено пользователем, если поле Запуск принимает значение "Да". Для изменения значения поля необходимо установить курсор на данное поле и нажать левую кнопку мыши.

При выборе из списка групп ресурсов пункта доступны:

Поля для просмотра:

Название ресурса

Наименование каталога.

Просмотр

Значение поля указывает: доступен ли ресурс для чтения. Может принимать следующие значения: "Да", "Нет". Ресурс доступен для чтения, если поле Просмотр принимает значение "Да". Для изменения значения поля необходимо установить курсор на данное поле и нажать левую кнопку мыши.

Редакт.

Значение поля указывает: доступен ли ресурс для редактирования. Может принимать следующие значения:

"Да", "Нет". Ресурс доступен для редактирования, если поле Просмотр принимает значение "Да". Для изменения значения поля необходимо установить курсор на данное поле и нажать левую кнопку мыши.

При выборе из списка групп ресурсов пункта доступны:

Поля для просмотра и редактирования:

Название ресурса

Наименование действия, которое может быть произведено пользователем.

Выпол.

Значение поля указывает: доступно ли указанное действие для выполнения пользователем. Может принимать следующие значения: "Да", "Нет". Действие может быть выполнено пользователем, если поле Выполн. принимает значение "Да". Для изменения значения поля необходимо установить курсор на данное поле и нажать левую кнопку мыши.

При выборе из списка групп ресурсов пункта доступны:

Поля для просмотра и редактирования:

Меню

Наименование пункта меню.

Доступен

Значение поля указывает: доступен ли пользователю пункт меню. Может принимать следующие значения: "Да", "Нет". Ресурс доступен, если поле Доступен имеет значение "Да".

Назначение экранных кнопок:

Возможность применения права доступа к ресурсу.

Примечание. Экранная кнопка доступна только после редактирования права доступа к ресурсу.

Выход из интерфейса без сохранения внесенных изменений.


Пользователи кассы: "наименование кассы"

Пользователи кассы: <наименование кассы> Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для определения списка пользователей системы, обладающих правами регистрации или удаления платежей с помощью контрольно-кассовой машины, выбранной в окне интерфейса "Список касс".

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки в окне интерфейса "Список касс", вызываемого из пункта главного меню Каталоги/Финансы/Список касс.

Функциональные возможности

Диалоговое окно позволяет выполнить следующие операции:

  1. Просмотр и редактирование списка пользователей.
  2. Регистрация пользователя в списке пользователей, обладающих правами регистрации и удаления платежей с помощью контрольно-кассовой машины.
  3. Удаление пользователя из списка пользователей, обладающих правами регистрации и удаления платежей с помощью контрольно-кассовой машины.

Просмотр и редактирование списка пользователей

Структура диалогового окна

Поля для просмотра и редактирования:

Пользователи

Имя оператора, который обладает правами регистрации или удаления платежей с помощью кассового оборудования, указанного в окне интерфейса "Список касс". Значение поля выбирается пользователем из списка. Список операторов формируется на основании данных окна интерфейса "Права пользователей и ресурсы системы" и содержит перечень пользователей, зарегистрированных в системе.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.

Регистрация пользователя в списке пользователей, обладающих правами регистрации и удаления платежей с помощью контрольно-кассовой машины

Для добавления пользователя необходимо выполнить следующие действия:

  • нажатием экранной кнопки диалогового окна "Пользователи кассы: <наименование кассы>" перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поле диалогового окна, доступное для редактирования;
  • нажать экранную кнопку диалогового окна "Пользователи кассы: <наименование кассы>".

Удаление пользователя из списка пользователей, обладающих правами регистрации и удаления платежей с помощью контрольно-кассовой машины

Для удаления пользователя необходимо выполнить следующие действия:

  • нажатием экранной кнопки диалогового окна "Пользователи кассы: <наименование кассы>" перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Создание логина

Создание нового логина

!

Назначение

Окно интерфейса предназначено для заведения нового логина в системе.

Поля для редактирования:

Логин

Наименование логина. Значение поля заполняется с клавиатуры.

Пароль

Пароль для пользователей, использующих указанный логин. Значение поля заполняется с клавиатуры.

Подтверждение

Подтверждение правильности пароля (повторный ввод пароля). Значение поля заполняется с клавиатуры.

Назначение экранных кнопок:

Создание нового логина.

Отмена создания нового логина.


Пользователи группы

Пользователи группы Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для добавления новых пользователей системы в группу пользователей и удаления пользователей из группы.

Иерархическое положение

Диалоговое окно вызывается из окна интерфейса "Права пользователей и ресурсы системы" при выборе в левой части окна интефрейса системного объекта Группы пользователей и нажатии экранной кнопки , находящейся в нижней части окна интерфейса.

Структура окна интерфейса

Поля для просмотра:

Код

Системный номер пользователя.

Логин

Сетевое имя пользователя.

Группа пользователей

Наименование группы пользователей.

Статус

Статус пользователя.

Логин выдан сотруднику

Имя сотрудника, которому принадлежит выбранное сетевое имя.

Назначение экранных кнопок:

Добавление в группу пользователей нового пользователя системы.

Удаление из группы пользователей выбранного пользователя.

Удаление всех пользователей из группы.

Выход из интерфейса без сохранения изменений.


Логины: Свойства

Группа Экранная форма диалогового окна

!

Назначение

Окно интерфейса предназначено для просмотра и изменения параметров логина, а также для указания пользователей, использующих выбранный логин.

Иерархическое положение

Диалоговое окно вызывается из окна интерфейса "Права пользователей и ресурсы системы" при выборе в левой части окна интефрейса системного объекта Логины и нажатии экранной кнопки , находящейся в нижней части окна интерфейса.

Структура окна интерфейса

Окно интерфейса содержит следующие закладки:

  • Закладка "Свойства" предназначена для редактирования параметров логина, зарегистрированного в системе.
  • Закладка "Пользователи" предназначена для добавления/удаления пользователей в группу, использующую выбранный логин, а также для редактирования параметров пользователя.

Закладка: Свойства Экранная форма закладки

Поля для просмотра и редактирования:

Логин

Логин для пользователей. Значение поля редактируется с клавиатуры.

Описание

Описание логина. Значение поля редактируется с клавиатуры.

Назначение экранных кнопок:

Изменение пароля для логина.

Выход из интерфейса с сохранением введенных данных.

Сохранение внесенных изменений без выхода из интерфейса.

Выход из интерфейса без сохранения введенных данных.

Закладка: Пользователи Экранная форма закладки

Поля для просмотра и редактирования:

Код

Номер пользователя в системе.

Логин

Сетевое имя пользователя.

Статус

Статус пользователя.

Назначение экранных кнопок:

Добавление в группу пользователей, использующих один логин, нового пользователя системы.

Удаление из группы пользователей, использующих один логин, выбранного пользователя.

Свойства пользователя.

Выход из интерфейса с сохранением данных.

Сохранение внесенных изменений без выхода из интерфейса.

Выход из интерфейса без сохранения данных.


Параметры отчета "Список клиентов, пользующихся льготами"

Параметры отчета Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для указания параметров формирования отчета "Список клиентов, пользующихся льготами".

Иерархическое положение

Диалоговое окно автоматически запускается из окна интерфейса "Отчеты", вызываемого из пункта главного меню Документы/Отчеты/Вывод отчетов при выборе строки Список клиентов, пользующихся льготами и нажатии экранной кнопки .

Функциональные возможности

  • Указание параметров формирования отчета "Список клиентов, пользующихся льготами".

Структура диалогового окна

Поля для выбора и заполнения:

Диапазон дат C по

Диапазон дат выборки информации для отчета. В отчете будет отображаться информация о клиентах, по подключениям которых предоставлены льготы, а также были выставлены счета с датой формирования, попадающей в диапазон дат, указанный пользователем. Значение поля Диапазон дат выбирается пользователем из списка, содержащего следующие значения: "Сегодня", "Текущая неделя", "Текущий месяц", "Текущий год", "Предыдущий месяц", "Предыдущий год". По умолчанию поле содержит значение "Сегодня".

Поле C содержит начальный номер диапазона, поле по содержит конечный номер диапазона. Значения полей редактируются пользователем с клавиатуры или с помощью горизонтальных линий прокрутки. Значения полей C и по изменяются автоматически в зависимости от выбранного оператором значения поля Диапазон дат из списка. По умолчанию поля C и по содержат текущую дату.

Категория льготников все

Признак выбора информации о клиентах, пользующихся льготами, в зависимости от их льготной категории. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о всех клиентах, которым были предоставлены льготы, независимо от льготной категории.

При незаполненном поле выбора в отчете будет отображаться информация о клиентах, льготные категории которых выбраны пользователем с помощью диалогового окна "Категория льготников", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список льготных категорий, формируемый на основании данных справочника "Льготы\Льготные категории".

Примечание. С помощью списка выбора оператор может указать несколько льготных категорий.

Виды услуг с льготами все

Признак выбора информации о клиентах, пользующихся льготами, в зависимости от вида льготы, предоставляемой клиенту по подключению. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о всех клиентах, независимо то видов льгот, предоставляемых по их подключениям.

При незаполненном поле выбора в отчете будет отображаться информация о клиентах, по подключениям которых были предоставлены виды льгот, выбранные пользователем с помощью диалогового окна "Виды услуг для льгот", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список видов льгот, формируемый на основании данных справочника "Льготы\Виды льгот".

Примечание. С помощью списка выбора оператор может указать несколько видов льгот.

% скидки от тарифа все

Признак выбора информации о клиентах, пользующихся льготами, в зависимости от ставки льготы, предоставляемой клиенту по подключению. По умолчанию поле выбора заполнено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

При заполненном поле выбора в отчете будет отображаться информация о всех клиентах, по подключениям которых предоставлены льготы, независимо от действующих ставок.

При незаполненном поле выбора в отчете будет отображаться информация о клиентах, по подключениям которых предоставлены льготы с действующими ставками, выбранными пользователем с помощью диалогового окна "% скидки от тарифа", которое появляется при нажатии экранной кнопки . Диалоговое окно содержит список льготных ставок, формируемый на основании данных справочника "Льготы\Виды льгот".

Примечание. С помощью списка выбора оператор может указать несколько льготных ставок.

Назначение экранных кнопок:

Запуск формирования отчета на основании данных, введенных пользователем.

Отказ от формирования отчета и закрытие диалогового окна.


Свойства пользователя

!

Назначение

Диалоговое окно предназначено для просмотра и редактирования свойств пользователя системы.

Иерархическое положение

Диалоговое окно вызывается из окна интерфейса "Права пользователей и ресурсы системы" при выборе в левой части окна интерфейса системного объекта Пользователи и нажатии экранной кнопки , находящейся в нижней части окна интерфейса.

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Просмотр и редактирование свойств пользователя системы.

Структура диалогового окна

Поля для просмотра и редактирования:

Код

Номер пользователя. Значение поля заполняется автоматически и не подлежит редактированию.

Имя

Сетевое имя пользователя. Значение поля заполняется с клавиатуры.

Примечание. Имя пользователя не должно совпадать с именем группы пользователей.

Группа прав

Наименование группы прав доступа к информации клиентов, к которой принадлежит регистрируемый пользователь. Значение поля выбирается пользователем из списка зарегистированных групп прав.

Примечание. Список групп прав содержит группу прав, к которой принадлежит пользователь, регистрирующий нового пользователя, а также группы прав, находящиеся в иерархической структуре ниже группы прав текущего пользователя.

Логин

Наименование логина пользователя. Значение поля выбирается пользователем из списка зарегистрированных логинов.

Департамент

Наименование департамента пользователя. Вызов интерфейса Выбор основного департамента пользователя, если пользователь привязан к нескольким департаментам.

Уровень доступа

Уровень доступа. Предназначен для определения прав пользователей для редактирования данных в интерфейсах, использующих данный параметр (Тарифные планы). Значение поля заполняется с клавиатуры. По умолчанию уровень доступа равен нулю.

Описание

Описание пользователя.

E-mail

Электронный адрес пользователя.

Телефон

Номер телефона пользователя.

Номер для SMS

Номер телефона для SMS. Номер должен быть 10-ти значный.

Получать SMS-уведомления

Признак, определяющий получение пользователем SMS-уведомлений.

ICQ

Номер ICQ пользователя.

Статус

Статус пользователя:

Свободен - пользователь заведен, но не подключен ни к одной группе пользователей;

Активен - пользователь активен (подключен к группе пользователей);

Блокирован - пользователь временно блокирован;

Удален - пользователь отключен. Статус не подлежит изменению.

Время действия пароля

Определяем время действия пароля. Значение задается в сутках, по истечению которых пользователь блокируется.

Включить CTF

Признак включения/отключения для пользователя политики безопасности CTF:
  • Да – для пользователя включены политики безопасности,
  • Нет – для пользователя отключены политики безопасности.

Сменить пароль при входе в систему

Определяем, менять ли пароль при первом входе в систему. Если установлен данный признак, то при первом входе пользователя в систему ему предлагается сменить пароль.

Назначение экранных кнопок:

Смена пароля пользователя системы.

Выход из интерфейса с сохранением изменений.

Сохранить изменения.

Выход из интерфейса без сохранения изменений.


Создание нового пользователя

Общие методы работы в системе

Назначение

Диалоговое окно предназначено для регистрации в системе нового пользователя.

Иерархическое положение

Диалоговое окно вызывается из окна интерфейса "Права пользователей и ресурсы системы" при выборе в левой части окна интерфейса системного объекта Пользователи и нажатии экранной кнопки Новый, находящейся в правой части окна интерфейса.

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  • Регистрация нового пользователя в системе.

Структура диалогового окна

Поля для просмотра и редактирования:

Код - Номер пользователя. Значение поля заполняется автоматически и не подлежит редактированию.

Имя - Сетевое имя пользователя. Значение поля заполняется с клавиатуры.

Примечание. Имя пользователя не должно совпадать с именем группы пользователей.

Группа прав - Наименование группы прав доступа к информации клиентов, к которой принадлежит регистрируемый пользователь. Значение поля выбирается пользователем из списка зарегистированных групп прав.

Примечание. Список групп прав содержит группу прав, к которой принадлежит пользователь, регистрирующий нового пользователя, а также группы прав, находящиеся в иерархической структуре ниже группы прав текущего пользователя.

Логин - Наименование логина пользователя. Значение поля выбирается пользователем из списка зарегистрированных логинов.

Департамент - Наименование департамента пользователя. Вызов интерфейса Выбор основного департамента пользователя, если пользователь привязан к нескольким департаментам.

Ур. доступа - Уровень доступа. Предназначен для определения прав пользователей для редактирования данных в интерфейсах, использующих данный параметр (например Тарифные планы). Значение поля заполняется с клавиатуры. По умолчанию уровень доступа равен нулю.

Описание пользователя - описание пользователя, значение вводится с клавиатуры.

Контактная информация по пользователю:

  • E-mail
  • Телефон
  • ICQ
  • Номер для SMS – Номер должен быть задан в 10-тизначном формате,в противном случае будет выведено сообщение об ошибке.
  • Получать SMS уведомления – признак, определяющий получение пользователем SMS-уведомлений.

Статус - Статус пользователя:

  • Свободен - пользователь заведен, но не подключен ни к одной группе пользователей;
  • Активен - пользователь активен (подключен к группе пользователей);
  • Блокирован - пользователь временно блокирован;
  • Удален - пользователь отключен. Статус не подлежит изменению.
Время действия пароля - определяем время действия пароля. Значение задается в сутках, по истечению которых пользователь блокируется.

Включить CTF - признак включения/отключения для пользователя политики безопасности CTF:

  • Да – для пользователя включены политики безопасности,
  • Нет – для пользователя отключены политики безопасности.

Игнорировать статус ОП "Закрыт" - определяем, сможет ли созданный пользователь выполнять в системе действия, запрещенные в закрытом отчетном периоде. Если установлен данный признак, то пользователь может выполнять в системе действия, запрещенные в закрытом ОП.

Сменить пароль при входе в систему - определяем, менять ли пароль при первом входе в систему. Если установлен данный признак, то при первом входе пользователя в систему ему предлагается сменить пароль.

Назначение экранных кнопок:

Пароль - Присвоение пароля пользователю системы.

Ввод - Выход из окна интерфейса с сохранением внесенных изменений.

Применить - Сохранение внесенных изменений.

Отмена - Выход из окна интерфейса без сохранения изменений.


Выбор платежа для финансового перевода

Общие методы работы в системе

Назначение

Окно интерфейса предназначено для выбора конкретного платежа для финансового перевода и для удаления расходов платежа.

Иерархическое положение

Окно интерфейса вызывается при нажатии на кнопку Выбор платежа для перевода из пункта главного меню Платежи/Универсальные финансовые переводы.

Структура окна интерфейса

В окно интерейса выводится информация о платежах выбранного в интерфейсе "Универсальные финансовые переводы" клиента:

  • Код платежа
  • Тип платежа
  • Форма платежа
  • Валюта платежа
  • Сумма в валюте платежа
  • Сумма в валюте лицевого счета
  • Неизрасходованная сумма
  • Курс пересчета
  • Дата операции
  • Реальная дата платежа
  • Оператор
  • Отчетный период

Примечание.
При расходе денег с баланса лицевого счета анализируется источник платежа. Если платеж-источник образован в результате выставления счета с отрицательными составляющими, то его расход проводится формой платежа "из аванса (отрицательные начисления)".

Выбор платежа для финансового перевода

Для выбора платежа для финансового перевода надо:

  1. Спозиционироваться на платеже, который надо перевести:

  2. Нажать кнопку Ввод.
  3. Неизрасходованная часть выбранного платежа отображается в поле "Сумма перевода":

    Примечание.
    Возможен перевод только суммы меньшей либо равной неизрасходованной части выбранного платежа. При попытке перевода суммы большей неизрасходованной части выбранного платежа будет выдаваться сообщение об ошибке:

Удаление расхода платежа

Для удаления расхода платежа надо:

  1. Спозиционироваться на платеже, расход которого надо удалить:
  2. Нажать кнопку Расход платежа.
  3. В открывшемся окне интерфейса "Расход по целевому платежу" cпозиционироваться на расходе, который надо удалить:

  4. Нажать кнопку Удаление расхода.

Будет выведено сообщение об успешном удалении платежа:

Примечание.
Возможно удаление только расходов, представляющих собой оплату счетов либо возврат. При попытке удаления расходов другого типа будет выводиться сообщение об ошибке.


Просмотр примечания льготы

Просмотр примечаний льготы Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для просмотра примечаний льготы, выбранной пользователем в закладке "Льготы".

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки закладки "Льготы" окна интерфейса "Инф-я о подкл. N... клиента <краткое наименование клиента>".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • просмотр примечаний льготы.

Структура окна интерфейса

Поле для просмотра:

Поле для просмотра текста дополнительной информации по предоставляемой льготе, выбранной в закладке "Льготы" окна интерфейса "Инф-я о подкл. N... клиента <краткое наименование клиента>". Поле содержит следующую информацию: наименование оператора, сформировавшего дополнительную информацию по предоставляемой льготе, дата и время добавления информации по предоставляемой льготе, текст дополнительной информации, введенной оператором. Добавление информации осуществляется с помощью диалогового окна "Добавление примечания льготы". Пользователь не имеет возможности удалить добавленную информацию по предоставляемой льготе.

Назначение экранных кнопок:

Выход из диалогового окна "Просмотр примечания льготы".


Счет "номер счета" Клиент "имя клиента" :Составляющие счета

Счет: <номер счета> Клиент: <имя клиента>: Составляющие счета Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра, добавления и удаления составляющих сумм счета, выбранного пользователем на закладке "Редактирование счетов и заявок клиента: Счета".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Счет: <номер счета> Клиент: <имя клиента>".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр составляющих сумм счета.
  2. Добавление составляющих счета.
  3. Удаление составляющих из счета, добавленных ранее в счет с помощью данного окна интерфейса.

Структура закладки

Закладка разделена на две части:

  1. В верхней части расположен список составляющих, вошедших в счет.
  2. В нижней части расположен список составляющих, начисленных по счету (пени, задолженность по сальдо).

Верхняя часть

Поля для просмотра:

Счет

Номер редактируемого счета, выбранного пользователем на закладке "Редактирование счетов и заявок клиента: Счета".

Составляющая

Наименование составляющей счета.

Суб. составляющая

Наименование субсоставляющей счета.

Сумма

Стоимость составляющей в счете.

Счет внесения

Составляющие счета (задолженность по сальдо, пени, рассрочки), внесенные в другой счет.

Нижняя часть

Примечания.

  • Для добавления составляющей счета необходимо нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши, выбрать в диалоговом окне "Добавить..." тип добавляемой составляющей, в зависимости от типа составляющей выбрать составляющую "задолженность по сальдо" или "пени" в диалоговом окне "Задолженность по сальдо (описание)" или "Пени (описание)" соответственно.
  • При добавлении составляющей счета автоматически рассчитываются все налоги, соответствующие группе налогообложения клиента по добавляемой составляющей счета на дату выставления счета.
  • Для расчета суммы налогов необходимо с помощью справочника "Группы налогообложения" указать типы налогов для группы налогообложения клиента и настроить параметры типов налогов с помощью справочника "Налоги".
  • Для удаления ранее добавленной составляющей счета необходимо переместить курсор на запись, которую нужно удалить, нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Поля для просмотра:

Счет

Номер счета.

Составляющая

Наименование составляющей счета.

Суб составляющая

Наименование подтипа составляющей счета.

Сумма

Стоимость составляющей в счете.

Счет внесения

Составляющие счета (задолженность по сальдо, пени, рассрочки), внесенные в данный счет по предыдущему выставленному на текущей биллинговой группе счету.

Примечание. Если составляющие счета внесения отсутствуют, то номер счета внесения равен номеру счета.


Просмотр счета

Документы по счету № ..

Окно интерфейса предназначено для просмотра и печати сформированных печатных форм счетов и сопутствующих документов.

В системе для каждого типа счета в зависимости от настроек в каталоге "Типы счетов" могут быть сформированы дополнительные документы. При формировании для одного счета нескольких документов каждый документ располагается на закладке с соответствующим названием. Экранная форма документа полностью соответствует печатной форме документа.

В интерфейсе можно просмотреть и распечатать следующие формы документов:

  • Счет за оборудование и сопутствующие ему документы (например, Договор, Абонентская карточка к договору, Счет-фактура и т.д.);
  • Счет за услуги связи и сопутствующие ему документы (Счет-фактура);
  • Счет-извещение на оплату аванса и сопутствующие ему документы (например, Счет-фактура по внесенному авансу);
  • Счет на налог с продаж;
  • Счет роуминг-партнеру.


Счет "номер счета" Клиент "имя клиента" :Детализация счетов-извещений

Счет: <номер счета> Клиент: <имя клиента>: Детализация счетов-извещений Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и редактирования субсоставляющих счета-извещения, выбранного пользователем на закладке "Редактирование счетов и заявок клиента: Счета".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Счет: <номер счета> Клиент: <имя клиента>".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр и редактирование параметров субсоставляющих сумм счета.
  2. Добавление субсоставляющей и налогов по субсоставляющей в счет.
  3. Удаление составляющей и субсоставляющих из счета.

Просмотр и редактирование параметров субсоставляющих сумм счета

Структура закладки

Закладка разделена на две части:

  1. В верхней части закладки расположен список подключений, начисления по которым вошли в счет-извещение.
  2. В левой нижней части закладки расположен список субсоставляющих по счету, начисленных по каждому подключению, выбранному в верхней части закладки.
  3. В правой нижней части закладки отображаются налоги, начисленные на сумму субсоставляющей счета-извещения, выбранной в нижней левой части закладки.

Верхняя часть

Поля для просмотра:

Избирательный номер

Идентификатор подключения, начисления по которому вошли в счет-извещение. Поле недоступно для редактирования.

Дата начала

Дата начала периода выставления счета-извещения. Поле недоступно для редактирования.

Дата окончания

Дата окончания периода выставления счета-извещения. Поле недоступно для редактирования.

Левая нижняя часть

Примечание. Перечень субсоставляющих суммы счета зависит от настроек, указанных пользователем при выставлении счета-извещения (см. описание процесса "Выставление счетов-извещений").

Поля для просмотра редактирования:

Услуга

Наименование субсоставляющей, начисления по которой вошли в редактируемый счет-извещение. Поле доступно для редактирование. Значение поля выбирается пользователем из списка. Поле может принимать следующие значения: "Абонентская плата" , "Аванс", "Долг прошлых периодов", "Трафик предыдущего периода", "Аванс за трафик", "<Наименование услуги, зарегистрированной по подключению>".

Примечание. Счет-извещение не может содержать несколько субсоставляющих одного типа или субсоставляющие, взаимоисключающие друг друга. Взаимоисключающими составляющими являются "Аванс" и "Долг прошлых периодов". Если при изменении субсоставляющей возникает одна из описанных выше ситуаций, появляется сообщение "Для текущего подключения уже существует указанная услуга. Текущая операция ведет к нарушению логики программы" и изменение не производится.

Сумма

Стоимость субсоставляющей, вошедшей в счет-извещение, без налогов. Поле доступно для редактирования.

Число месяцев

Количество месяцев предоплаты, за которое была начислена сумма субсоставляющей. Поле недоступно для редактирования.

Правая нижняя часть

Примечания.

  1. При изменении стоимости субсоставляющей в левой нижней части закладки автоматически пересчитывается сумма налогов.
  2. При добавлении, удалении, изменении субсоставляющей производится пересчет суммы налогов.

Поля для просмотра и редактирования:

Налог

Наименование налога, начисляемого для субсоставляющей, выбранной в левой нижней части закладки. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Налоги".

Сумма

Величина налога, начисляемого для субсоставляющей счета-извещения. Значение поля редактируется пользователем с клавиатуры, а также автоматически изменяется при изменении суммы субсоставляющей.

Ставка

Процентная ставка налога. Поле содержит ставку налога указанного типа, действующую на дату начала периода выставления счета-извещения. Ставка налога выбирается из справочника "Налоги: Ставки". Поле доступно для редактирования.

Добавление субсоставляющей и налогов по субсоставляющей в счет

Для добавления субсоставлящей в счет необходимо выполнить следующие действия:

  • выбрать в верхней части закладки подключение, для которого необходимо добавить субсоставляющую;
  • перейти в левую нижнюю часть окна интерфейса и нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • выбрать субсоставляющую счета из списка и указать ее стоимость.

Примечания.

  1. При добавлении субсоставляющей автоматически в счет добавляются налоги по субсоставляющей в соответствии с группой налогообложения клиента.

  2. Счет-извещение не может содержать несколько субсоставляющих одного типа или субсоставляющие, взаимоисключающие друг друга. Взаимоисключающими составляющими являются "Аванс" и "Долг прошлых периодов". Если при добавлении субсоставляющей возникает одна из описанных выше ситуаций, появляется сообщение "Для текущего подключения уже существует указанная услуга. Текущая операция ведет к нарушению логики программы" и изменение не производится.

Для добавления налога для субсоставляющей, указанной в левой нижней части закладки, необходимо нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши и заполнить поля, доступные для редактирования.

Удаление составляющей и субсоставляющей из счета

Для удаления начислений по какому-либо подключению из счета-извещения необходимо выполнить следующие действия:

  • выбрать в верхней части закладки подключение, начисления по которому необходимо удалить;
  • нажать экранную кнопку главного кнопочного меню [image] или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Для удаления субсоставляющий из счета необходимо выполнить следующие действия:

  • выбрать в верхней части закладки подключение, для которого необходимо удалить субсоставляющую;
  • перейти в левую нижнюю часть закладки и выбрать субсоставляющую, которую необходимо удалить;
  • нажать экранную кнопку главного кнопочного меню [image] или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.

Для удаления налогов по субсоставляющий из счета необходимо выполнить следующие действия:

  • выбрать в левой нижней части закладки субсоставляющую, для которой необходимо удалить налоги;
  • перейти в правуюнижнюю часть закладки и выбрать строку, содержащую информацию о налоге, который необходимо удалить;
  • нажать экранную кнопку главного кнопочного меню [image] или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши.


Счет: "номер счета" Клиент: "имя клиента" :Плановые платежи

Счет: <номер счета> Клиент: <номер клиента>: Плановые платежи Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и корректировки составляющих плановых платежей клиента, вошедших в биллинговый счет, выбранный пользователем на закладке "Редактирование счетов и заявок клиента: Счета".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Счет: <номер счета> Клиент: <имя клиента>".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр плановых платежей, вошедших в биллинговый счет.
  2. Редактирование составляющих плановых платежей.
  3. Добавление составляющих плановых платежей.
  4. Удаление составляющих плановых платежей.

Структура закладки

Закладка разделена на три части:

  1. Верхняя часть закладки содержит список плановых платежей, вошедших в счет.
  2. В левой нижней части закладки представлены составляющие планового платежа, выбранного в верхней части закладки.
  3. В правой нижней части закладки представлены налоги на составляющую планового платежа, выбранного в левой нижней части закладки.

Верхняя часть

Примечание. Для удаления планового платежа для избирательного номера необходимо переместить курсор на запись, содержащую плановый платеж, и нажать клавишу F8.

Поля для просмотра:

Изб. номер

Избирательный номер подключения, по которому начислены плановые платежи, вошедшие в биллинговый счет клиента.

Начало периода

Дата и время начала периода планового платежа, вошедшего в биллинговый счет клиента.

Конец периода

Дата и время окончания периода планового платежа, вошедшего в биллинговый счет клиента.

Эфирное время

Количество эфирного времени в единицах измерения по тарифному плану подключения.

Сумма

Сумма планового платежа, вошедшего в биллинговый счет клиента.

Сумма налогов

Сумма налогов по плановому платежу, вошедшему в биллинговый счет клиента.

Тип планового платежа

Наименование типа планового платежа, вошедшего в биллинговый счет клиента. Возможные значения:
- обычный,
- обычный (блокировка),
- роумерский.

Левая нижняя часть

Примечания:

  1. Для добавления составляющей планового платежа необходимо нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши и заполнить поля, доступные для редактирования.
  2. При добавлении составляющей автоматически рассчитываются все налоги, соответствующие группе налогообложения клиента по добавляемой составляющей планового платежа на дату выставления счета.
  3. Для расчета суммы налогов составляющей планового платежа необходимо с помощью справочника "Группы налогообложения" указать типы налогов для группы налогообложения клиента и настроить параметры типов налогов с помощью справочника "Налоги".

Поля для просмотра и редактирования:

Составляющая

Наименование типа составляющей планового платежа (тип субсоставляющей счета). Значение поля выбирается пользователем из списка предопределенных значений.

Сумма

Стоимость составляющей суммы планового платежа. Значение поля редактируется пользователем с клавиатуры.

Сумма м/г, м/н

Стоимость междугородной, международной составляющей трафика, входящего в плановый платеж биллингового счета клиента. Значение поля редактируется пользователем с клавиатуры.

Дата начала

Дата и время начала периода действия составляющей планового платежа. По умолчанию поле принимает значение поля Начало периода верхней части закладки. Значение поля редактируется пользователем с клавиатуры.

Дата окончания

Дата и время окончания периода действия составляющей планового платежа. По умолчанию поле принимает значение поля Конец периода верхней части закладки. Значение поля редактируется пользователем с клавиатуры.

Тип услуги

Наименование типа услуги, которая является составляющей планового платежа. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Услуги".

Примечание. Значение поля доступно для редактирования только для составляющей "Услуги".

Эфирное время

Количество эфирного времени в единицах изменения по тарифному плану подключения. Значение поля редактируется пользователем с клавиатуры.

Правая нижняя часть

Примечания.

  1. При изменении стоимости составляющей в левой нижней части закладки автоматически пересчитывается сумма налогов.
  2. При добавлении, удалении, изменении составляющей или услуги, изменении дат действия налогов, производится пересчет суммы налогов.
  3. Для добавления налога для составляющей, указанной в левой нижней части закладки, необходимо нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши и заполнить поля, доступные для редактирования.

Поля для просмотра и редактирования:

Налог

Наименование налога. Значение поля выбирается пользователем из списка. Список возможных значений формируется на основании данных справочника "Налоги".

Сумма

Величина налога составляющей планового платежа. Значение поля редактируется пользователем с клавиатуры.

Сумма м/г, м/н

Величина налога междугороднего, международного трафика планового платежа, входящего в биллинговый счет клиента. Значение поля редактируется пользователем с клавиатуры.

Ставка

Процентная ставка налога. Значение поля редактируется с клавиатуры. По умолчанию поле принимает значение поля Ставка налога справочника "Налоги: Ставки".

Назначение экранных кнопок:

Просмотр и корректировка параметров трафика, вошедшего в плановый платеж, выбранных в верхней части закладки. При нажатии экранной кнопки открывается окно интерфейса "Звонки" для корректировки трафика по текущему плановому платежу.


Оплаты по счету

Оплаты по счету Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра информации платежей по счету, а также для обнуления начисленных по счету пени в случае, если счет был просрочен к оплате.

Примечание. Расчет пени на этапе закрытия просроченного к оплате счета см. здесь.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Просмотр счетов клиента".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Просмотр информации платежей по счету.
  2. Обнуление пеней, начисленных по счету в связи с просроченной оплатой.

Структура окна интерфейса

Окно разделено на следующие части:

  • Верхняя часть окна интерфейса, содержащая список платежей по счету.
  • Средняя часть окна интерфейса, содержащая дополнительную информацию о платеже по счету, выбранному пользователем в верхней части окна интерфейса.
  • Нижняя часть окна интерфейса, содержащая информацию о пени, которые начислены по счету в связи с просроченной оплатой счета.

Верхняя часть окна интерфейса

Примечание. Платежи по счету отсортированы по номеру оплаты, который присваивался оплате в момент ее занесения.

Поля для просмотра:

Номер платежа

Номер платежа в системе.

Дата реального платежа

Дата реального прихода платежа.

Форма платежа

Наименование формы платежа, т.е. способ оплаты счета (наличная оплата, безналичная оплата, плата кредитной картой и т.д.).

Валюта платежа

Наименование валюты платежа.

Сумма в валюте счета

Сумма платежа в валюте биллинговой группы.

Сумма в валюте платежа

Сумма платежа в валюте платежа.

Курс

Курс, по которому сумма в валюте платежа пересчитывается в сумму в валюте группы.

И

Признак дополнительной информации. Буква "И" означает наличие дополнительной информации по платежу. Для просмотра дополнительной информации поместите курсор на данное поле записи и дважды нажмите левую кнопку мыши.

Средняя часть окна интерфейса

Поля для просмотра:

Форма платежа

Наименование формы платежа, т.е. способ оплаты счета (наличная оплата, безналичная оплата, плата кредитной картой и т.д.). Дублированное значение для одноименного значения поля верхней части окна интерфейса.

Пользователь

Имя пользователя, который производил регистрацию платежа.

Источник курса

Наименование источника курса валюты платежа.

Курс

Курс пересчета суммы платежа из валюты платежа в валюту выставления счета.

Тип ссылки

Наименование типа ссылки.

Сумма комиссии

Сумма банковской комиссии, входящая в платеж. Значение поля больше ноля, только для платежей клиентов безналичной формы платежа, процент банковской комиссии которых больше ноля.

Банк:

Наименование банка Компании, на счет которого поступил клиентский платеж.

Примечание. Поле визуализируется только для платежа безналичной формы платежа.

Тип счета:

Тип банковского счета. Поле может принимать следующие значения:
"0" - расчетный счет (руб.), "1" - текущий валютный ($).

Примечание. Поле визуализируется только для платежа безналичной формы платежа.

Рас. счет

Номер расчетного счета Компании, на который поступил клиентский платеж.

Примечание. Поле визуализируется только для платежа безналичной формы платежа.

МФО:

МФО банка Компании, на счет которого поступил клиентский платеж.

Примечание. Поле визуализируется только для платежа безналичной формы платежа.

БИК:

БИК банка Компании, на счет которого поступил клиентский платеж.

Примечание. Поле визуализируется только для платежа безналичной формы платежа.

Нижняя часть окна интерфейса

Информация в данной части окна интерфейса визуализируется только для полностью оплаченных счетов с просроченным сроком оплаты, то есть для счетов, в связи с просроченной оплатой которых, были рассчитаны и начислены пени.

Поля для просмотра:

Валюта:

Наименование валюты лицевого счета, в которой рассчитана сумма пени.

Сумма пени:

Сумма пени, которая была рассчитана на этапе закрытия текущего, просроченного к оплате счета.

Счет:

Код счета, в который вошли фактические пени по текущему просроченному к оплате счету.

Дата выставления:

Дата и время закрытия текущего, просроченного к оплате счета.

Назначение экранной кнопки:

Удаление существующих пеней по счету. Удалению подлежат только фактические пени, не вошедшие в выставленный счет.


Редактирование счетов и заявок клиента-Просмотр счета-Заявки

Счет: <номер счета> Клиент: <номер клиента>: Заявки Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и корректировки параметров заявки клиента, входящей в счет, выбранный пользователем на закладке "Редактирование счетов и заявок клиента: Счета".

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Счет: <номер счета> Клиент: <номер клиента>".

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр заявок, вошедших в счет.
  2. Редактирование параметров заявок, вошедших в счет.

Структура закладки

Поля для просмотра:

Р

Признак возможности редактирования заявки. Возможные значения: "+" - редактирование возможно; "!" - редактирование невозможно.

Изб. номер

Избирательный номер подключения. Значение поля может быть пустым, если заявка создана не на подключение (например: заявка на выставление дополнительного счета).

Тип заявки

Наименование типа заявки.

Дата и время создания

Дата и время создания заявки.

Дата и время завершения

Дата и время завершения действия заявки. Для незавершенной заявки поле принимает значение "01/01/2500 00:00".

Состояние

Текущий статус заявки. Возможные значения: "Создана", "Выполняется", "Выполнена".

Код заявки

Код заявки.

Подключения

Код подключения.

Пользователь

Имя оператора, который создал заявку.

Назначение экранных кнопок:

Открытие окна интерфейса параметров заявки в режиме редактирования.
Правила редактирования параметров заявки в процессе редактирования счета аналогичны правилам редактирования параметров в процессе создания заявок.


Корректировка ведомостей разрешений

!

Назначение

Окно интерфейса предназначено для просмотра и корректировки ведомостей разрешений.

Окно разделено на части.

Структура окна интерфейса

В верхней части окна необходимо указать путь и название файла для выгружаемых разрешений. Выбор пути и наименовании файла производиться по экранной кнопке .

В левой части окна расположен список выгруженных ведомостей разрешений.

Поля для просмотра:

Номер ведомости

Номер ведомости в системе.

Дата создания

Дата создания ведомости.

В правой части окна отражается информация о разрешениях ведомости, выбранной позицией курсора в левой части окна.

Поля для просмотра:

Номер бланка

Номер бланка разрешения.

Оформлено на ...

Фамилия, на которую оформлено разрешение ГСН.

Абонетский номер

Избирательный номер подключения клиента.

Серийный

Серийный номер оборудования, на которое оформлено разрешение ГСН.

Дата окончания действия

Дата окончания действия разрешения ГСН.

В левой нижней части окна расположены экранные кнопки и поля для изменения параметров (региона и номера) печати выбранного разрешения.

Поля для просмотра и редактирования:

Регион Номер

Изменение параметров выбранного разрешения: номера региона (значение по умолчанию "77") и номера разрешения и печать по экранной кнопке .

Назначение экранных кнопок:

Повторная печать ведомости разрешений.

Удаление разрешений, отмеченных позицией курсора из ведомости, выбранной в левой части окна с возвратом разрешений на стадию выгрузки разрешений.


Восстановление разрешений

!

Назначение

Окно интерфейса предназначено для возврата удаленных разрешений в состояние готовности к выгрузке в файл ГСН.

Примечание. для просмотра списка удаленных разрешений,используется экранная кнопка .

Поля для просмотра:

Код клиента

Номер клиента в системе.

Оформлено на...

Лицо, на которое оформляется разрешение.

Абонентский номер

Избирательный номер подключения.

Наименование оборудования (краткое)

Наименование оборудования, на которое оформляется разрешение.

Серийный

Серийный номер оборудования.

Дата заведения

Дата создания заявки на оформление разрешения.

- признак восстановления разрешения.

Назначение экранных кнопок:

Поиск

Поиск регистрационной карточки по номеру клиента, введенному в поле .

Обновление данных.

Примечание. Чтобы после восстановления разрешение исчезло из текущего окна, необходимо перечитать данные.

Постановка признака восстановления разрешений всего списка регистрационных карточек для восстановления.

Отмена восстановления карточек и снятия признака восстановления.

Возврат удаленного разрешения к обработке для выгрузки в ГСН.

Удаление из обработки разрешения, выбранного позицией курсора.


Выгрузкац разрешений ГСН

Выгрузка разрешений

!

Назначение

Окно интерфейса предназначено для выгрузки разрешений ГСН, удаления разрешений из обработки и восстановления разрешений.

В окне расположены две закладки.

Закладка: Выгрузка файлов в ГСН

В процессе обработки разрешений происходят процессы:
- Выгрузка разрешений в файл ГСН,
- Печать разрешений ГСН,
- Печать регистрационной ведомости.

Примечание. Разрешения подлежат выгрузке в ГСН, когда заявка на разрешение находится на обработчике "Выгрузка разрешений в ГСН".

Поля для просмотра:

Код клиента

Код клиента.

Оформлено на ...

Имя клиента, на которого оформляется разрешение.

Абонентский номер

Избирательный номер подключения.

Наименование оборудования (краткое)

Краткое наименование оборудования, на которое выдается разрешение.

Серийный

Серийный номер оборудования, на которое выдается разрешение.

Дата заведения

Дата создания заявкина оформление разрешения.

- признак выгрузки разрешения.

Назначение экранных кнопок:

Постановка признака выгрузки разрешений всего списка регистрационных карточек клиентов, для последующей их выгрузки.

Снятие признака выгрузки разрешений со списка регистрационных карточек.

Удаление разрешений из обработки для выгрузки в ГСН.

Запуск процесса выгрузки разрешений в файл с одновременной печатью бланков разрешений ГСН и регистрационной ведомости.

Проверка правильности заполнения регистрационной карточки. При наличии ошибок, препятствующих выгрузке, выдается сообщение.

Поиск

Поиск регистрационных карточек по номеру клиента, введенному в поле .

Изменение параметров регистрационной карточки.

Обновление данных.

Примечание. Чтобы после восстановления удаленного разрешения оно добавилось в текущее окно, необходимо перечитать данные.

Выбрать

Вывод на экран списка регистрационных карточек без оборудования.

Вывод на экран регистрационных карточек без абонентского номера.

Вывод на экран всего списка регистрационных карточек для выгрузки в ГСН.

Закладка: Восстановление разрешений

Восстановление удаленных разрешений в состояние готовности к выгрузке в файл ГСН.


Укажите вид оборудования

Укажите вид оборудования Экранная форма диалогового окна

!

Назначение

Диалоговое окно позволяет указать вид оборудования для привязки к разрешению.

Иерархическое положение

Диалоговое окно вызывается нажатием экранной кнопки на закладке "Разрешения" при редактировании заявки.

Функциональные возможности

Диалоговое окно позволяет выполнить следующую операцию:

  1. Выбор типа оборудования для привязки к разрешению.

Структура окна интерфейса

продаваемое
клиентское

Блок выбора вида оборудования. Выбор значения осуществляется нажатием левой кнопки мыши.

продаваемое - оборудование, которое продается клиенту. При выборе данного значения автоматически открывается диалоговое окно "Выбор серийного для разрешения", в котором отображается список оборудования в заявке. В нем двойным нажатием левой кнопки мыши следует выбрать нужное оборудование.

клиентское - оборудование, которое принадлежит клиенту. При выборе данного значения автоматически открывается диалоговое окно "Выбор регистрируемого оборудования клиента" со списком принадлежащего клиенту оборудования и его серийных номеров. В нем двойным нажатием левой кнопки мыши следует выбрать нужное оборудование.


Рабочие места. Кассы: "наименование кассы"

Рабочие места. Кассы: <наименование кассы> Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для просмотра и редактирования списка рабочих мест, к которым подключен кассовый аппарат с типом пассивный, выбранный в окне интерфейса "Список касс".

Иерархическое положение

Диалоговое окно вызывается при нажатии экранной кнопки в окне интерфейса "Список касс", вызываемого из пункта главного меню Каталоги/Финансы/Список касс.

Функциональные возможности

Диалоговое окно позволяет выполнить следующие операции:

  1. Просмотр и редактирование списка рабочих мест.
  2. Регистрация рабочего места в списке рабочих мест, привязанных к кассовому аппарату.
  3. Удаление рабочего места из списка рабочих мест, привязанных к кассовому аппарату.

Просмотр и редактирование списка рабочих мест

Структура диалогового окна

Поля для просмотра и редактирования:

Рабочее место (название)

Наименование компьютера (значение параметра CompName в конфигурационном файле point.ini), к которому подключен кассовый аппарат с типом пассивный, выбранный пользователем в окне интерфейса "Список касс". Значение поля заполняется пользователем с клавиатуры.

Примечание.

  1. Кассе с типом "Пассивная" может соответствовать одно или более рабочих мест.
  2. Рабочее место считается оснащенным кассовым оборудованием, если имя компьютера принадлежит одной из пассивных касс.
  3. Касса считается неподключенной к рабочему месту, если имя компьютера (значение параметра CompName в файле point.ini) не принадлежит кассовому аппарату.
  4. Каждому рабочему месту может соответствовать только один кассовый аппарат.

Назначение экранных кнопок:

/

Переход в режим редактирования или просмотра информации.

Регистрация рабочего места в списке рабочих мест, привязанных к кассовому аппарату

Примечание. Рабочее место может быть зарегистрировано как рабочее место, привязанное к кассовому аппарату, если оно не было привязано к другому кассовому аппарату.

Для привязки рабочего места к кассовому аппарату необходимо выполнить следующие действия:

  • нажатием экранной кнопки диалогового окна "Рабочие места. Кассы: <наименование кассы>" перейти в режим редактирования;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Добавить запись (F7) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • заполнить поле диалогового окна, доступное для редактирования;
  • нажать экранную кнопку диалогового окна "Рабочие места. Кассы: <наименование кассы>".

Удаление рабочего места из списка рабочих мест, привязанных к кассовому аппарату

Для удаления рабочего места необходимо выполнить следующие действия:

  • нажатием экранной кнопки диалогового окна "Рабочие места. Кассы: <наименование кассы>" перейти в режим редактирования;
  • переместить курсор на запись, которую необходимо удалить;
  • нажать экранную кнопку [image] главного кнопочного меню или выбрать команду Удалить запись (F8) контекстно-зависимого меню, появляющегося при нажатии правой кнопки мыши;
  • нажать экранную кнопку появляющегося диалогового окна для удаления записи или экранную кнопку для отмены удаления записи.


Заполнение обращения

Заполнение обращения Экранная форма окна интерфейса

!

Для создания обращения необходимо:

1.Выбрать тип обращения. Выбор осуществляется из справочника "Типы обращения" .

Примечание. этот параметр только для Нового обращения.

2.Выбрать тема обращения. Выбор осуществляется из справочника "Темы обращения".

3.Выбрать предмет обращения. Выбор осуществляется из справочника "Предметы обращения" .

После поэтапного заполнения параметров, доступным для заполнения становится основное окно интерфейса "Заполнение обращения клиента".

Примечание. Все параметры для заведения нового обращения находятся на статусе активен

Структура окна интерфейса

Окно интерфейса разделено на несколько частей.

В верхней части окна представлена информация о параметрах обращения.

Тема обращения

Тема обращения клиента. По умолчанию поле принимает значение выбранное при поэтапном заполнении параметров интерфейса. При необходимости изменения значения поля, оно выбирается из списка по экранной кнопке из справочника "Темы обращения" .

Предмет обращения

Предмет обращения. По умолчанию поле принимает значение выбранное при поэтапном заполнении параметров. При необходимости изменения значения поля, оно выбирается из списка по экранной кнопке из справочника "Предметры обращения".

В центральной части окна располагается текст обращения клиента.

В правой части окна осуществляется установка статуса обращения.

Статус

Открыть

Признак открытого статуса обращения.

Закрыть

Признак завершенности обращения.

Назначение экранных кнопок:

Закрытие окна с сохранением данных.

Закрытие окна без сохранения данных.


Изменение стоимости операций/ оборудования

Введите стоимость Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для редактирования стоимости операций и оборудования в заявке.

Цена может быть установлена со знаком "-". В этом случае, считается что происходит возврат стоимости составляющей заявки клиенту.

Иерархическое положение

Диалоговое окно вызывается нажатием экранной кнопки на закладках "Операции", "Оборудование" и "Возврат" в окнах интерфейса "Редактирование заявки" и "Создание заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить операцию:

  1. Редактирование стоимости операций

Структура окна интерфейса

Поля для редактирования:

Стоимость. Значение поля заполняется с клавиатуры. Значение поля может быть отрицательным.

Восстановить значение

Признак восстановления первоначальной цены оборудования или операции на момент создания заявки. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

    • Чтобы восстановить исходную цену, заполните поле выбора. Цена введенная с клавиатуры будет при этом отвергнута.
    • Чтобы установить иную цену, очистите поле выбора.

Обнулить налог

Признак обнуления налога. По умолчанию поле выбора очищено. Чтобы заполнить/очистить поле выбора, нажмите левую кнопку мыши.

    • Чтобы налог не взимался, очистите поле выбора.
    • Чтобы взымать налог за оборудование/операцию, заполните поле выбора.

Назначение экранных кнопок:

Выход из интерфейса с изменением цены оборудования/операции.

Выход из интерфейса без изменения цены.


Закладка: Стоимость

Закладка: Стоимость Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра сводной таблицы стоимостей оборудования и операций.

Иерархическое положение

Закладка является элементом структуры следующих окон интерфейса:

  • "Редактирование заявки" для заявки из мультизаявки.
  • "Создание заявки" для одиночной заявки.

Функциональные возможности

Закладка позволяет выполнять следующую операцию:

  • Просматривать сводную таблицу стоимостей оборудования и операций.

Структура закладки

Поля для просмотра:

Курс

Курс пересчета стоимости составляющих заявки из валюты тарифного плана в валюту заведения заявки (валюта выставления счета) на дату создания заявки.

Стоимость

Стоимости составляющих счета (оборудования и операций) в валюте тарифного плана и в валюте выставления счета.

Налог

Величина налога составляющих счета (оборудования и операций) в валюте тарифного плана и в валюте выставления счета.

Итого

Итоговые суммы по столбцам и строкам в валюте тарифного плана и в валюте выставления счета.


Закладка: Оборудование

Закладка: Оборудование Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и редактирования оборудования и цены оборудования в заявке.

Иерархическое положение

Закладка является элементом структуры следующих окон интерфейса:

  • "Редактирование заявки" для заявки из мультизаявки.
  • "Создание заявки" для одиночной заявки.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр оборудования, продаваемого клиенту.
  2. Добавление продаваемого оборудования.
  3. Редактирование параметров продажи оборудования.
  4. Установка рассрочки оплаты оборудования.
  5. Страхование оборудования.
  6. Изменение цены оборудования.
  7. Удаление оборудования из заявки (удаление записи, выбранной курсором).

Структура закладки

На закладке находится окно со списком продаваемого клиенту оборудования.

Поля для просмотра:

Тип оборудования

Наименование типа оборудования.

Цена

Цена единицы оборудования.

Налог

Налог на оборудование.

Кол-во

Количество единиц оборудования.

Стоим.

Стоимость оборудования.

С

Признак страховки.

Р

Признак рассрочки.

Назначение экранных кнопок:

Вызов окна интерфейса "Тип оборудования" для добавления оборудования в заявку.

Примечание. Резервирование оборудования в системе происходит только после сохранения параметров заявки.

Удаление оборудования, выбранного положением курсора.

Редактирование параметров.

Вызов диалогового окна "Выбор типа рассрочки".

Вызов диалогового окна "Выбор типа страховки".

Вызов диалогового окна "Введите стоимость" для редактирования стоимости оборудования.

Примечание. Редактирование стоимости виртуального оборудования (виртуальное устройство для местной связи, вирт. цифр. пейджинг, виртуальный пейджинг) невозможно.


Тип оборудования

Тип оборудования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для предварительного выбора параметров оборудования при добавлении оборудования в создаваемую заявку.

Иерархическое положение

Вызов окна интерфейса осуществляется при нажатии экранной кнопки на закладке "Заявка: оборудование".

Структура окна интерфейса

Поля для просмотра и редактирования:

Примечание. Набор полей зависит от типа заявки. В заявке "Подключение по местной связи" присуствует только второй блок выбора.

Подключаемое

Дополнительное

Блок выбора, определяющий требует ли оборудование подключения номера. Выбор значения осуществляется нажатием левой кнопки мыши.

Подключаемое - резервирование оборудования, требующего подключения номера. При выборе данного поля автоматически открывается окно интерфейса "Выбор типа оборудования".

Дополнительное - резервирование оборудования, не требующего подключения номера. При выборе данного поля становится доступным второй блок выбора.

Зарезервировать

Заказать

Блок выбора резервирования или заказа оборудования, не требующего подключения номера.

Зарезервировать - признак резервирования оборудования, не требующего подключения номера. При выборе данного значения автоматически открывается окно интерфейса "Выбор типа оборудования".

Примечание. Резервированию подлежит оборудование имеющее серийный номер.

Заказать - признак заказа оборудования, не требующего подключения номера. При выборе данного значения автоматически открывается окно интерфейса "Выбор оборудования".


Выбор оборудование (заказ)

Выбор оборудования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для добавления заказываемого оборудования в создаваемую заявку.

Иерархическое положение

Окно интерфейса вызывается автоматически при выборе в окне интерфейса "Укажите тип резервирования" заказываемого оборудования (поле выбора "Заказать").

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выбрать оборудование для добавления в заявку.

Структура окна интерфейса

В окне интерфейса имеется две панели:

  1. В верхней панели расположен список типов оборудования.
  2. В нижней панели отображается список наименований выбранного типа оборудования.

Верхняя панель

В верхней панели расположен список типов оборудования. После выбора типа нижняя панель отобразит имеющееся оборудование этого типа.

Нижняя панель

Поля для просмотра и редактирования:

Наименование

Наименование оборудования. Значение поля не подлежит редактированию.

Производитель

Наименование производителя оборудования. Значение поля не подлежит редактированию.

Цена

Цена единицы оборудования. Значение поля не подлежит редактированию.

Примечание. Стоимость единицы оборудования показывается на дату создания заявки.

Кол-во

Количество резервируемого оборудования. Значение поля заполняется с клавиатуры либо с помощью кнопок в правой части поля. По умолчанию при выборе строки в этом поле устанавливается значение 1.

Свободно

Количество имеющегося на складе оборудования этого вида. Значение поля не подлежит редактированию.

Назначение экранных кнопок:

Добавление оборудования в заявку.

Отмена добавления оборудования в заявку.


Добавление оборудования в заявку: Выбор оборудования

Выбор оборудования

!

Назначение

Окно интерфейса предназначено для добавления подключаемого оборудования в создаваемую заявку.

Перед работой с основным окном интерфейса необходимо выбрать тип оборудования из списка оборудования. Список формируется в справочнике "Типы оборудования".

После выбора типа оборудования откроется окно интерфейса для выбора наименования оборудования.

Иерархическое положение

Окно интерфейса вызывается автоматически при выборе типа оборудования в окне интерфейса "Выбор типа оборудования".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выбрать нужное подключаемое оборудование и добавить его в заявку.

Структура окна интерфейса

Окно интерфейса состоит из двух панелей:

  1. В левой панели расположен список оборудования выбранного ранее типа.
  2. В правой панели отображается список серийных номеров оборудования

Левая панель

Поля для просмотра:

№

Номер коробки.

Наименование товара

Наименование оборудования.

К-во

Количество оборудования на складе.

Резерв

Количество зарезервированного оборудования.

Правая панель

В правой панели окна отображается список серийных номеров оборудования, выбранного в левой части окна. Необходимо выбрать нужный серийный номер оборудования.

Назначение экранных кнопок:

Поиск оборудования по серийному номеру.

Добавление оборудования в заявку.

Отмена операции добавления оборудования.


Выбор типа резервируемого оборудования

Выбор типа оборудования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для выбора типа резервируемого оборудования, которое будет добавлено в создаваемую заявку.

Выбор типа оборудования осуществляется двойным нажатием левой кнопки мыши. После этого открывается окно интерфейса "Множественный выбор оборудования".

Иерархическое положение

Окно интерфейса открывается автоматически при выборе в диалоговом окне "Укажите тип резервирования" поля выбора "Зарезервировать".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выбор типа резервируемого оборудования.

Структура окна интерфейса

В окне интерфейса находится две панели:

В верхней панели окна расположен список групп оборудования, формируемый в справочнике "Группы оборудования".

В нижней панели окна отображается список оборудования выбранной группы. Список формируется в справочнике "Типы оборудования".

Нижняя панель

Поля для просмотра:

Складской код

Складской код оборудования.

Наименование оборудования

Наименование оборудования.

Цена

Цена единицы оборудования.

Примечание. Стоимость единицы оборудования показывается на дату создания заявки.

Количество на складе

Количество оборудования на складе.

Зарезервировано

Количество зарезервированного оборудования.


Просмотр выбранного оборудования

Просмотр выбранного оборудования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для формирования и просмотра списка резервируемого дополнительного оборудования, а также для добавления его в заявку.

Иерархическое положение

Окно интерфейса открывается автоматически при выборе оборудования в окне интерфейса "Множественный выбор оборудования".

Функциональные возможности

Окно интерфейса позволяет выполнить следующие операции:

  1. Просмотр списка резервируемого оборудования.
  2. Добавление нового оборудования в список.
  3. Удаление оборудования из списка (удаление записи, отмеченной позицией курсора).
  4. Добавление сформированного списка оборудования в заявку.

Структура окна интерфейса

Окно интерфейса состоит из трех частей:

  1. Вверху окна расположено поле, показывающее общее количество выбранного оборудования.
  2. В левой панели окна содержится список выбранного оборудования.
  3. В правой панели окна расположен список серийных номеров оборудования.

Верхняя часть

Поле для просмотра:

Общее количество выбранного оборудования

Левая панель

Поля для просмотра:

Наименование оборудования

Наименование оборудования.

Кол-во

Количество оборудования.

Правая панель

Поля для просмотра:

Серийный номер

Серийный номер выбранного оборудования.

Назначение экранных кнопок:

Добавление оборудования в список. Вызов окна интерфейса "Выбор типа оборудования".

Удаление оборудования, выбранного положением курсора.

Примечание. Курсор необходимо установить на серийный номер удаляемого оборудования.

Добавление сформированного списка оборудования в заявку.

Отмена добавления списка оборудования в заявку.


Выбор типа подключаемого оборудования

Выбор типа оборудования

!

Назначение

Окно интерфейса предназначено для выбора модели подключаемого оборудования. После выбора типа оборудования двойным нажатием левой кнопки мыши откроется окно интерфейса "Выбор оборудования" для выбора нужного оборудования.

Иерархическое положение

Окно интерфейса вызывается автоматически при выборе в окне интерфейса "Тип оборудования" типа "Подключаемое".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выбор типа подключаемого оборудования.

Структура окна интерфейса

Поля для просмотра:

Наименование товара

Наименование оборудования.

Производитель

Производитель оборудования.

Цена

Цена за единицу оборудования.

Свободно

Количество свободных (незарезервированных) единиц оборудования.


Множественный выбор оборудования

Множественный выбор оборудования Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для добавления резервируемого дополнительного оборудования в создаваемую заявку.

Иерархическое положение

Окно интерфейса вызывается автоматически при выборе типа оборудования в окне интерфейса "Выбор типа оборудования".

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Выбрать нужное резервируемое оборудования для добавления в заявку.

Структура окна интерфейса

Окно интерфейса состоит из двух панелей:

  1. В левой панели расположен список оборудования выбранного ранее типа.
  2. В правой панели отображается список серийных номеров оборудования, выбранного в левой панели.

Левая панель

Поля для просмотра:

№

Номер коробки.

Наименование товара

Наименование оборудования.

К-во

Количество оборудования на складе.

Резерв

Количество зарезервированного оборудования.

Правая панель

Поля для просмотра:

Серийный номер

Серийные номера оборудования, выбранного в левой панели.

Назначение экранных кнопок:

Выбор оборудования. Выбранное оборудование добавится в окно интерфейса "Просмотр выбранного оборудования".

Отмена выбора оборудования.


Создание заявки "Отключение номера"

Создание заявки "Отключение номера" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на отключение одного номера/Ip-адреса и редактирования составляющих заявки из мультизаявки на отключение номера/Ip-адреса.

Иерархическое положение

Окно интерфейса вызывается:
- для создания заявки на отключение одного номера/Ip-адреса при выборе типа заявки "Отключение номера" в окне интерфейса "Выбор типа заявки",
- для редактирования составляющих заявки из числа мультизаявки на отключение множества номеров/Ip-адресов при нажатии экранной кнопки в окне инетрфейса "Создание мультизаявки на отключение".

Функциональные возможности

Окно интерфейса позволяет выполнять следующие операции:

  1. Создавать одиночную заявку на отключение одного номера/Ip-адреса.
  2. Редактировать и просматривать составляющие заявки из мультизаявки на отключение номеров/Ip-адресов.

Создание заявки на отключение номера/Ip-адреса

Для заведения заявки необходимо:

  1. В диалоговом окне "Выбор подключения", открывающемся автоматически при создании заявки на освобождение номера, выбрать из списка активных подключений клиента идентификатор подключения, которое следует отключить.

Примечания.

1. Для отключения от сети Internet можно использовать заявку "Изменение числа IP-адресов", которая позволяет не отключать полностью выбранное подключение, а только требуемые IP-адреса.

2. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Редактирование/просмотр заявки на отключение из мультизаявки

Посредством текущего окна пользователю предоставляется возможность редактировать следующие составляющие заявки на отключение номера/Ip-адреса: стоимость операций, дата отключения, возвращаемое оборудование (если этого требует бизнес-процесс).

При редактировании составляющих заявки для заполнения (редактирования) доступны только объекты нижней части текущего окна.

Значения полей верхней части окна интерфейса наследуются из окна интерфейса "Создание мультизаяв ки на отключение".

Правила редактирования полей и их назначение представлено в описании структуры окна интерфейса.

Структура окна интерфейса

Окно интерфейса разделено на следующие части:

  • Верхняя часть, содержащая параметры подключения.
  • Нижняя часть, содержащая закладки, посредством которых определяются, редактируются и создаются составляющие заявки.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Адрес биллинговой группы клиента, которой принадлежит отключаемое подключение. Значение поля заполняется автоматически после выбора идентификатора подключения и редактированию не подлежит.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Идентификатор отключаемого подключения. Поле принимает значение, указанное оператором при создании заявки, и редактированию не подлежит.

Дата

Дата и время создания заявки. По умолчанию поле принимает значение текущей даты и времени. Возможно редактирование значения поля в диалоговом окне "Введите дату создания заявки", которое открывается по нажатию экранной кнопки .

Примечание. При необходимости можно завести заявку задним числом, но она не должна быть меньше даты начала текущего биллингового цикла.

Валюта

Код валюты выставления счета. По умолчанию поле принимает значение кода валюты биллинговой группы. Выбор другого значения поля осуществляется по нажатию экранной кнопки из списка кодов валют, формируемого в окне интерфейса "Валюты".

Примечание. Возможность редактирования поля Валюта зависит от настройки заявки. Настройка действительна только при создании одиночных заявок. Для редактирования заявок из мультизаявки поле Валюта подлежит редактированию. Если в справочнике "Типы заявок" для данного типа заявки в поле Выставить счет сразу установлено значение "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле не визуализируется.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Регистрация заявки:
- При создании одиночной заявки, в процессе регистрации происходит закрытие окна интерфейса, сохранение параметров заявки и подготовка ее к обработке на следующем этапе.
- При редактировании составляющих заявки из мультизаявки на отключение номеров/Ip-адресов, в процессе регистрации происходит закрытие окна интерфейса, сохранение параметров заявки и возврат в предыдущее окно интерфейса "Создание мультизаяв ки на отключение".

Отказ от создания заявки и выход из окна интерфейса.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров заявки.

Примечание. Окно интерфейса "Редактирование параметров" открывается только в том случае, если в заявке есть редактируемые параметры.

Нижняя часть окна интерфейса

В нижней части окна интерфейса отбражаются закладки, посредством которых осуществляется редактирование составляющих заявки.
Визуализация закладок зависит от настроек атрибутов типа заявки (окно интерфейса "Типы заявок").

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки.

Закладка: Операции

Просмотр и редактирование операций в заявке, а также редактирования параметров для операций (например для операции отключения - параметр "дата отключения").

Закладка: Возврат

Создание списка оборудования для возврата и редактирование стоимостей оборудования.


Подключ. по ЦП. Параметры

Редактирование заявки "Подключение по цифровому пейджингу"

!

Просмотр и редактирование параметров заводимой заявки на подключение цифрового пейджера.

Верхняя панель окна.

Поля для просмотра и редактирования:

Группа доставки

Группа доставки счетов клиента. Значение поля не редактируется.

Код счета

Номер расчетного счета клиента. Значение поля не редактируется.

Номер

Избирательный номер подключения. Значение поля выбирается из списка свободной номерной емкости по пейджингу, который заполняется в настойке Ручное заполнение номерной емкости, по экранной кнопке .

Биллинг план

Наименование биллинг плана. Значение поля выбирается из списка, настраиваемого в окне интерфейса Биллинг-планы, по экранной кнопке .

Дата

Дата и время создания заявки. Значение поля не редактируется.

Валюта

Наименование валюты выставления счета. Значение поля не редактируется.

В нижней панели окнарасположены закладки:

Примечание. Наличие закладок зависит от настройки заявки в справочнике Типы заявок.

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции, услуги).

Закладка: Услуги

Просмотр и редактирование услуг, включаемых/выключаемых по заявке.

Закладка: Операции

Просмотр и редактирование операций по заявке.

Закладка: Оборудование

Примечание. Автоматически в заявке создается запись о виртуальном подключаемом оборудовании и генерится серийный номер.

Просмотр и редактирование оборудования в заявке.

Назначение экранных кнопок:

Закрытие окна с сохранением параметров заявки.

Редактирование дополнительных параметров.


Подключ. по П. Параметры

Редактирование заявки "Подключение по пейджингу"

!

Просмотр и редактирование параметров заводимой заявки на подключение по пейджингу.

Верхняя панель окна.

Поля для просмотра и редактирования:

Группа доставки

Группа доставки счетов клиента. Значение поля не редактируется.

Код счета

Номер расчетного счета клиента. Значение поля не редактируется.

Номер

Избирательный номер подключения. Значение поля выбирается из списка свободной номерной емкости по пейджингу, который заполняется в настройке Ручное заполнение номерной емкости, по экранной кнопке .

Биллинг план

Наименование биллинг плана. Значение поля выбирается из списка, настраиваемого в окне интерфейса Биллинг-планы.

Дата

Дата и время создания заявки. Значение поля не редактируется.

Валюта

Наименование валюты выставления счета. Значение поля не редактируется.

В нижней панели окнарасположены закладки:

Примечание. Наличие закладок зависит от настройки заявки в справочнике Типы заявок.

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции, услуги).

Закладка: Услуги

Просмотр и редактирование услуг, включаемых/выключаемых по заявке.

Закладка: Операции

Просмотр и редактирование операций по заявке.

Закладка: Оборудование

Примечание. Автоматически в заявке создается запись о виртуальном подключаемом оборудовании и генерируется серийный номер.

Просмотр и редактирование оборудования в заявке.

Назначение экранных кнопок:

Закрытие окна с сохранением параметров заявки.

Редактирование дополнительных параметров.


Редактирование заявки "Подключение по местной связи"

Редактирование заявки "Подключение по местной связи" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования параметров шаблона заявки из числа шаблонов мультизаявки на формирование заявки на подключение по местной связи.

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в окне интерфейса "Создание мультизаявки на подключение по местной связи".

Структура окна интерфейса

Окно интерфейса разделено на две части:

  • В верхней части окна интерфейса находятся параметры заявки.
  • В нижней части окна интерфейса находятся закладки с информацией о содержимом заявки.

Верхняя часть окна интерфейса

Поля для просмотра:

Группа доставки

Группа доставки счетов клиента. Группа доставки является общей для всех заявок в мультизаявке и устанавливается в окне интерфейса "Создание мультизаявки "Подключение по местной связи". Значение поля не редактируется.

RST

Название радиостанции. Значение поля выбирается из списка RST, зарегистрированных в системе. Формирование списка RST осуществляется в окне интерфейса "Список RST".

Номер

Избирательный номер подключения, по которому формируется детализация. Значение поля не редактируется.

Канал

Наименование канала передачи данных. Значение поля выбирается из списка, который вызывается нажатием экранной кнопки .

Тип подключения

Наименование типа подключения. Значение устанавливается при создании заявки в окне интерфейса "Создание мультизаявки "Подключение по местной связи " и редактированию не подлежит.

Стандарт

Тип сервиса заявки (радиотелефония). Значение поля зависит от типа мультизаявки и редактированию не подлежит.

Дата

Дата и время создания заявки. Значение поля не редактируется.

Валюта

Наименование валюты для выставления счета. Значение поля не редактируется.

Биллинг план

Наименование биллинг плана. Значение поля выбирается из списка, вызываемого нажатием экранной кнопки . В этом окне также можно изменить значение международного и междугороднего биллинг-плана. Список тарифных планов настраивается в окне интерфейса "Биллинг-планы".

Расчетный счет

Номер расчетного счета. Значение поля не редактируется

Адрес установки

Адрес установки устройства. Значение поля не редактируется.

Нижняя часть окна интерфейса

Примечание. Количество и состав закладок зависит от настройки заявки в справочнике "Типы заявок".

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции).

Закладка: Услуги

Просмотр и редактирование услуг, включаемых/выключаемых по заявке.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.

Примечание. Для операции подключения автоматически создается запись о подключаемом виртуальном оборудовании и генерируется серийный номер.

Закладка: Льготы

Создание списка регистрируемых/отключаемых льгот по подключению.

Примечание. Закладка "Льготы" отображается в окне интерфейса создания заявки если для данного типа заявки поле Льготы справочника "Типы заявок" принимает значение "Да" или "Обязательно".

Назначение экранных кнопок:

Закрытие окна с сохранением параметров заявки.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров.


Закладка: Операции

Закладка: Операции Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра, редактирования и добавления операций в заявку, а также редактирования цены и стоимости операций.

Примечание. Настройки, необходимые для функционирования операций, представлены в документе "Настройка операций".

Иерархическое положение

Закладка является элементом структуры следующих окон интерфейса:

  • "Редактирование заявки" для заявки из мультизаявки.
  • "Создание заявки" для одиночной заявки.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просматривать операции, содержащиеся в заявке.
  2. Добавлять операции.
  3. Редактировать параметры операций.
  4. Устанавливать рассрочки оплаты операций.
  5. Изменять стоимость и цены операций.
  6. Удалять операции.

Структура закладки

Закладка содержит окно со списком услуг в заявке.

Примечание. При заведении новой заявки на подключение в нее автоматически включаются стандартные для выбранного тарифного плана операции и стандартные операции для типа заявки.

Поля для просмотра:

Тип операции

Наименование операции.

Стоимость

Стоимость операции.

Налог

Сумма налога со стоимости операции.

Р

Признак рассрочки.

Примечание. Если операция имеет признак рассрочки, то она не подлежит удалению.

Назначение экранных кнопок:

Вызов диалогового окна "Выбор пользовательских операций" для добавления операций в заявку.

Удаление из заявки операции, выбранной позицией курсора.

Вызов диалогового окна "Параметры операции (редактирование)", которое позволяет установить дату и время начала действия выбранной операции.

Вызов диалогового окна "Выбор типа рассрочки" для указания типа рассрочки оплаты выбранной операции.

Вызов диалогового окна "Введите стоимость" для редактирования цены и стоимости операции, выделенной курсором.


Редактирование параметров

Редактирование параметров Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования значений параметров составляющих заявки (параметры операции, параметры услуги, параметры заявки).

Иерархическое положение

Окно интерфейса вызывается при нажатии экранной кнопки в закладках "Операции", "Услуги" окон интерфейса: создание одиночных заявок, редктирование шаблонов мультизаявок.

Функциональные возможности

Окно интерфейса позволяет выполнить следующую операцию:

  • Изменение даты активации услуги в заявке
  • Изменение даты события (операция "подключения", операция "отключение")

Структура окна интерфейса

Поля для просмотра и редактирования:

Наименование параметра

Название параметра. Значение поля не редактируется. В значении поля отображается пользовательское название параметра, значение поля Имя для интерфейса из каталога параметров системы (окно интерфейса "Каталог параметров").

#

Порядковый номер значения для параметра.

Значение

Значение параметра. Правила редактирования значения зависят от типа параметра.
- Параметр даты, тип "DATE", "DATETIME" редактируется посредством заполнения пользователем значения даты с клавиатуры или посредством вертикальной линии прокрутки.

- Параметр услуги "локальная сота" (OUTGOINGROUTE), тип параметра заполняется и редактируется посредством выбора значения из списка, который вызывается при нажатии экранной кнопки .

- Параметр заявки "Лицо, подписавшее контракт" (CONTR_SIGN) (Должность физического лица, которое имеет право подписывать договор от имени клиента - юридического лица). Значение параметра заполняется с клавиатуры либо из списка значений, который вызывается при нажатии экранной кнопки .

- Параметр заявки "На основании..." (SIGNAT_BASE) (Наименование документа, на основании которого физическое лицо имеет право подписывать договор от имени клиента - юридического лица). Значение параметра заполняется с клавиатуры либо из списка значений, который вызывается при нажатии экранной кнопки .

- Параметр заявки "ФИО" (SIGNAT_NM) (Фамилия, имя и отчество физического лица, которое имеет право подписывать договор от имени клиента - юридического лица). Значение параметра заполняется с клавиатуры либо из списка значений, который вызывается при нажатии экранной кнопки .

Назначение экранных кнопок:

Закрытие окна с сохранением значений параметров.

Закрытие окна без сохранения значений параметров.


Редактирование заявки: Стоимость

Редактирование заявки: Стоимость Экранная форма закладки

!

Назначение

На закладке находится сводная таблица стоимости операций, входящих в заявку.

Иерархическое положение

Закладка является элементом структуры окна интерфейса "Создание заявки "Авансовый платеж".

Функциональные возможности

Закладка позволяет выполнить операцию:

  • Просмотр стоимостей операций, входящих в заявку

Структура закладки

Поля для просмотра:

Курс

Курс валюты на дату создания заявки.

Стоимость

Стоимость составляющей счета (операций) в долларах и в рублях.

Налог

Величина налога составляющей счета (операций) в долларах и рублях.

Итого

Итоговые суммы по столбцам и строкам.


Закладка: Льготы

Закладка: Льготы Экранная форма закладки

!

Назначение

Закладка предназначена для формирования в заявке списка регистрируемых и\или отключаемых по подключению льгот. Отключению подлежат льготы, действующие на текущий момент времени (льгота находится на статусе "включена", дата подключения льготы меньше текущей даты).

Иерархическое положение

Закладка является элементом структуры следующих окон интерфейсов:

  • Создание заявки на включение\отключение льготы.
  • Создание заявки на подключение номера с подключением льготы.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Формирование списка подключаемых льгот.
  2. Формирование списка отключаемых льгот.

Структура закладки

Закладка содержит окно со списком подключаемых и\или отключаемых льгот. Управление списком осуществляется посредством экранных кнопок , и .

Поля для просмотра:

Льгота

Наименование вида подключаемой\отключаемой льготы. Значение поля формируется автоматически при добавлении записи и редактированию не подлежит.

Категория

Льготная категория клиента, на основании которой предоставляется льгота указанного вида. Значение поля формируется автоматически при добавлении записи на основании данных справочника "Льготы: Льготные категории" и редактированию не подлежит.

Возмещение

Наименование компании, возмещающей расходы по предоставлению льгот. Значение поля формируется автоматически при добавлении записи и редактированию не подлежит.

Действие

Статус, на который необходимо перевести льготы. Значение поля формируется автоматически при добавлении записи и редактированию не подлежит. Поле может принимать следующие значения: "Вкл.", "Выкл.".

Дата вкл.

Дата активации льготы по подключению. Значение поля формируется автоматически при добавлении записи и редактированию не подлежит.

Дата откл.

Дата отключения льготы по подключению. Значение поля формируется автоматически при добавлении записи и редактированию не подлежит.

Назначение экранных кнопок:

Формирование списка активируемых по подключению льгот. При нажатии экранной кнопки вызывается диалоговое окно "Параметры новой льготы", в котором необходимо указать информацию по регистрируемой льготе.

Формирование списка отключаемых по подключению льгот. При нажатии экранной кнопки вызывается диалоговое окно "Активные льготы подключения", в котором необходимо выбрать льготы для отключения.

Удаление записи, выбранной пользователем, из списка.


Выбор типа рассрочки

Общие методы работы в системе

Назначение

Диалоговое окно предназначено для выбора типа рассрочки оплаты оборудования или операции.

Иерархическое положение

Диалоговое окно вызывается нажатием экранной кнопки Рассрочки на закладках "Операции" и "Оборудование" при создании заявки.

Функциональные возможности

Диалоговое окно позволяет выбрать тип рассрочки для оборудования/операции в заявке.

Примечание.
Выбор выполняется двойным нажатием левой кнопки мыши, либо "Enter".

Структура окна интерфейса

Поля для просмотра:

Примечание. Список рассрочек настраивается в "Справочнике рассрочек".

Наименование - наименование типа рассрочки.

Отсрочка (дней) - количество дней отсрочки.

Число оплат - число оплат.


Редактирование заявки: Разрешения

Редактирование заявки: Разрешения Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и редактирования разрешений в заявке.

Иерархическое положение

Закладка является элементом структуры следующих окон интерфейса:

  1. "Редактирование заявки" для заявки из мультизаявки,
  2. "Создание заявки" для одиночной заявки.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просмотр разрешений, содержащихся в заявке.
  2. Добавление разрешения.
  3. Удаление разрешения

Структура закладки

Закладка разделена на две части:

  • В верхней части расположен список разрешений.
  • В нижней части отображается информация по выбранному разрешению.

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Тип разрешения

Наименование разрешения. Значение поля заполняется по экранной кнопке .

На кого оформлено

Наименование лица, на которое будет оформлено разрешение. Значение поля заполняется с клавиатуры. По умолчанию устанавливается наименование клиента, на которого заводится заявка.

Нижняя часть окна интерфейса

Поля для просмотра и редактирования:

Тип разрешения

Наименование разрешения. Значение поля не подлежит редактированию.

Серийный

Серийный номер оборудования, на которое оформляется разрешение. Значение поля заполняется по экранной кнопке .

Марка автомобиля

Марка автомобиля. Значение поля заполняется с клавиатуры. Заполнение поля обязательно в том случае, если аппарат признан стационарным.

Гос. номер

Номер автомобиля. Значение поля заполняется с клавиатуры. Заполнение поля обязательно в том случае, если аппарат признан стационарным.

Назначение экранных кнопок:

Вызов окна интерфейса "Выбор типа разрешения", где двойным нажатием левой кнопки мыши можно выбрать разрешение, которое будет добавлено в заявку.

Удаление разрешения, выбранного положением курсора.

Вызов диалогового окна "Укажите вид оборудования" для выбора серийного номера оборудования и привязки его к выбранному разрешению.


Закладка: Возврат

Закладка: Возврат Экранная форма закладки

!

Назначение

Закладка предназначена для формирования в заявке списка оборудования для возврата от клиента оборудования на "Склад". Возврату подлежит как номерное неподключаемое оборудование, так и не номерное (аксессуары).

Иерархическое положение

Закладка является элементом структуры следующих окон интерфейсов:

  • Создание заявки на возврат оборудования
  • Создание заявки на отключение номера с возвратом оборудования

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Формирование списка оборудования для возврата.
  2. Редактирование стоимости возвращаемого оборудования.

Структура закладки

Закладка содержит окно со списком оборудования для возврата. Управление списком осуществляется посредством экранных кнопок , и .

Поля для просмотра:

Тип оборудования

Наименование типа оборудования. Значение поля заполняется автоматически и редактированию не подлежит.

Серийный номер

Серийный номер для номерного возвращаемого оборудования. Значение поля заполняется автоматически и редактированию не подлежит.

Цена

Стоимость оборудования, подлежащая возврату клиенту. Значение поля формируется следующим образом:
-<стоимость типа оборудования на текущий момент>,

где "-" - знак минуса,
<стоимость типа оборудования на текущий момент> - цена оборудования согласно каталогу "Типы оборудования".

Значение поля заполняется автоматически. Для редктирования значения поля нажмите экранную кнопку .

Налог

Сумма налога со стоимости оборудования. Значение поля рассчитывается согласно настройкам системы в части налогооблажения и заполняется автоматически.

Кол

Количество оборудования. Значение поля заполняется автоматически.

Примечание. Значение поля может быть больше 1 только в случае возврата не номерного оборудования (аксессуары).

Назначение экранных кнопок:

Формирование списка оборудования для возврата от клиента. При нажатии экранной кнопки вызывается диалоговое окно:
,
где выбор признака неномерное вызывает окно интерфейса "Выбор оборудования" для выбора типов не номерного оборудования для возврата,
а выбор признака номерное открывает окно интерфейса "Оборудование клиента" для выбора номерного оборудования, зарегистрированного на клиенте.

Удаление записи из списка оборудования на возврат от клиента, выбранной позицией курсора.

Вызов диалогового окна "Введите стоимость" для редактирования стоимости оборудования.


Редактирование заявки "Подключение по радиотелефонии"

Редактирование заявки "Подключение по радиотелефонии" Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для просмотра и редактирования параметров отдельной заявки на подключение по радиотелефонии.

Иерархическое положение

Окно интерфейса вызывается нажатием экранной кнопки в окне интерфейса "Создание мультизаявки "Подключение по радиотелефонии".

Структура окна интерфейса

Окно интерфейса разделено на две части:

  • В верхней части окна находится параметры заявки.
  • В нижней части находятся закладки с информацией о содержимом заявки.

Верхняя часть

Поля для просмотра и редактирования:

Группа доставки

Группа доставки счетов клиента. Группа доставки является общей для всех заявок в мультизаявке и устанавливается в окне интерфейса "Создание мультизаявки "Подключение по радиотелефонии". Значение поля не подлежит редактированию.

Номер

Избирательный номер подключения. Значение поля выбирается из списка свободной номерной емкости по радиотелефонии, который заполняется в окне интерфейса "Ручное заполнение номерной емкости", которое вызывается нажатием экранной кнопки .

Канал

Наименование канала передачи данных. Значение поля выбирается из списка, который вызывается нажатием экранной кнопки .

Тип подключения

Наименование типа подключения. Значение устанавливается при создании заявки в окне интерфейса "Создание мультизаявки "Подключение по радиотелефонии" и редактированию не подлежит.

Стандарт

Тип сервиса заявки (радиотелефония). Значение поля зависит от типа мультизаявки и редактированию не подлежит.

Тип аппарата

Наименование типа оборудования. Значение поля устанавливается при создании заявки в окне интерфейса "Создание мультизаявки "Подключение по радиотелефонии" в поле "Тип оборудования" и редактированию не подлежит.

Серийный номер

Серийный номер подключаемого оборудовния. Значение поля не редактируется.

Дата

Дата и время создания заявки. Данный параметр является общим для всех заявок мультизаявки, устанавливается в окне интерфейса "Создание мультизаявки "Подключение по радиотелефонии". Значение поля не редактируется.

Валюта

Наименование валюты для выставления счета. Данный параметр является общим для всех заявок мультизаявки, устанавливается в окне интерфейса "Создание мультизаявки "Подключение по радиотелефонии". Значение поля не редактируется.

Биллинг план

Наименование биллинг плана. Значение поля выбирается из списка, вызываемого нажатием экранной кнопки . Список настраивается в окне интерфейса "Биллинг-планы". При нажатии экранной кнопки открывается окно, в котором можно изменить также значение международного и междугороднего биллинг-плана.

Код счета

Номер расчетного счета. Устанавливается в окне интерфейса "Создание мультизаявки "Подключение по радиотелефонии" для всех заявок в мультизаявке. Значение поля не редактируется.

Нижняя часть

В нижней панели окна расположены закладки:

Примечание. Наличие закладок зависит от настройки заявки в справочнике "Типы заявок".

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции, услуги).

Закладка: Услуги

Просмотр и редактирование услуг, включаемых/выключаемых по заявке.

Закладка: Операции

Просмотр и редактирование операций в заявке.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.

Закладка: Разрешения

Просмотр и редактирование разрешений в заявке.

Назначение экранных кнопок:

Закрытие окна с сохранением параметров заявки.

Вызов окна интерфейса "Редактирование параметров" для просмотра и редактирования дополнительных параметров.


Закладка: Услуги

Закладка: Услуги Экранная форма закладки

!

Назначение

Закладка предназначена для просмотра и редактирования услуг в заявке.

Примечание. Настройки, необходимые для работы с услугами в заявке (включать, выключать, редактировать параметры активных услуг), представлены в документе "Настройка услуг".

Иерархическое положение

Закладка является элементом структуры следующих окон интерфейса:

  • "Редактирование заявки" для заявки из мультизаявки.
  • "Создание заявки" для одиночной заявки.

Функциональные возможности

Закладка позволяет выполнить следующие операции:

  1. Просматривать услуги, содержащихся в заявке.
  2. Добавлять услуги в заявку.
  3. Редактировать параметры услуг.
  4. Устанавливать даты начала оказания услуг.
  5. Удалять услуги.

Структура закладки

Закладка содержит окно со списком услуг в заявке.

Примечание. При заведении новой заявки на подключение в нее автоматически включаются стандартные для выбранного тарифного плана услуги.

Поля для просмотра:

Тип услуги

Наименование типа услуги.

Действие

Действие, произведенное над услугой. Включение, отключение выбранной услуги, а так же редактирование. Значение поля выбирается из списка. Возможные значения: "Выкл", "Вкл", "Редактир".

Дата действия

Время и дата произведенного над услугой действия.

Назначение экранных кнопок:

Вызов окна интерфейса "Выбор услуг" для добавления новых услуг.

Удаление из заявки услуги, выбранной позицией курсора.

Примечание. Удалению подлежат услуги, которые не являются обязательными для тарифного плана (см. описание окна интерфейса "Тарифные планы", закладка "Стандартные услуги") и/или для типа создаваемой заявки (см. описание окна интерфейса "Услуги в заявках").

Редактирование параметров услуги (если таковые имеются).

Вызов диалогового окна "Дата действия услуги" для установки даты начала действия услуги. Дата окончания действия услуги, по умолчанию устанавливается равной "01/01/2500".

Примечание. Работа с датой изменения услуги на этапе обработки заявки в логическом техотделе осуществляется по следующему алгоритму:

  1. Осуществляется проверка, существует ли отличный от нуля параметр SERVICE_DT. Если да, то датой изменения услуги считается дата, указанная в параметре SERVICE_DT. В противном случае, осуществляется переход к шагу 2.
  2. Осуществляется проверка, является ли услуга коммутаторной. Если да, то выдается ошибка обработки заявки в техотделе. В противном случае, осуществляется переход к шагу 3.
  3. Осуществляется проверка, существует ли отличный от нуля параметр CHANGED_DT для операции услуги. Если да, то датой изменения услуги считается дата, указанная в параметре CHANGED_DT. В противном случае, параметр CHANGED_DT принимает значение системной даты (даты прохождения через физический техотдел) и датой изменения услуги считается дата, указанная в параметре CHANGED_DT.


Выбор типа страховки

Выбор типа страховки Экранная форма диалогового окна

!

Назначение

Диалоговое окно предназначено для выбора типа страховки на оборудование.

Иерархическое положение

Диалоговое окно вызывается нажатием экранной кнопки на закладках "Оборудование" в окнах интерфейса "Создание заявки".

Функциональные возможности

Окно интерфейса позволяет выполнить операцию:

  • Выбор типа страховки оборудования.

Структура окна интерфейса

Поля для просмотра:

Примечание. Список страховок настраивается в справочнике "Типы страховок".

Наименование типа

Наименование типа страховки.

Страховая компания

Наименование страховой компании.

Валюта

Наименование валюты, в которой измеряется страховой взнос.

Постоянн. стоим.

Постоянная составляющая страхового взноса.

Процент

Величина переменной составляющей страхового взноса в процентах от стоимости страхуемого оборудования.

Назначение экранных кнопок:

Установка страховки на оборудование.

Отмена страховки.


Замена оборудования/номера

Замена оборудования/номера Экранная форма окна интерфейса

!

Назначение

Окно интерфейса предназначено для создания заявки на замену оборудования/номера.

Для создания заявки на замену оборудования/номера необходимо выбрать подключение из списка активных подключений клиента.

После выбора подключения, в окне интерфейса можно просмотреть и отредактировать параметры создаваемой заявки.

Примечание. Настройки, необходимые для функционирования заявки, представлены в документе "Настройка заявки".

Верхняя часть окна интерфейса

Поля для просмотра и редактирования:

Группа доставки

Группа доставки счетов. В поле автоматически заполняется группа доставки, к которой относится выбранное подключение. Значение поля не подлежит редактированию.

Лицевой счет

Номер лицевого счета группы доставки. Значение поля заполняется автоматически после заполнения поля Группа доставки и редактированию не подлежит.

Номер

Избирательный номер подключения. Значение поля выбирается при первоначальном заполнении заявки и не подлежит редактированию.

Примечание. При выборе подключения возможен контекстный поиск требуемого номера.

Тип подключения

Наименование типа подключения:
- Городское (длинное);
- Внутреннее (короткое).

Значение поля заполняется автоматически, в зависимости от типа выбранного подключения, и не подлежит редактированию.

Стандарт

Наименование типа сервера услуг. Значение поля заполняется автоматически, в зависимости от выбранного подключения, и не подлежит редактированию.

Тип аппарата

Наименование аппарата. Значение поля заполняется автоматически, в зависимости от выбранного подключения, и не подлежит редактированию.

Серийный номер

Серийный номер аппарата. Значение поля выбирается вместе с избирательным номером при первоначальном заполнении заявки и не подлежит редактированию.

Дата

Дата и время создания заявки. По умолчанию поле имеет значение текущей даты и времени. Значение поля может быть изменено пользователем на другое необходимое значение в диалоговом окне Введите дату создания заявки, вызываемом при нажатии на кнопку .

Примечание. При необходимости возможно завести заявку задним числом, но при этом дата создания заявки не должна быть раньше даты начала текущего биллингового цикла.

Валюта

Наименование валюты выставления счета. Значение поля выбирается кнопке из Справочника валют. По умолчанию устанавливается наименование валюты биллинговой группы.

Примечание. Наличие поля Валюта зависит от настройки заявки. Если в справочнике Типы заявок значение поля Выставить счет сразу - "Да", то при создании заявки поле Валюта доступно для просмотра и редактирования. В противном случае поле Валюта недоступно для редактирования.

Новый номер

Новый избирательный номер подключения. Значение поля выбирается по экранной кнопке из списка свободной номерной емкости стандарта, который заполняется в настройке Ручное заполнение номерной емкости, аналогичного выбранному активному подключению.

Примечание. Если создается заявка только на замену оборудования, то выбирать новый номер не надо.

Новый тип

Наименование нового оборудования. Значение поля выбирается по экранной кнопке из справочника Типы оборудования. Замена виртуального оборудования по местной связи и оборудования пейджинга невозможна. При выборе подключаемого оборудования и дальнейшем его удалении (отказ от замены) в закладке Оборудование, поле принимает значение прежнего типа оборудования и серийного номера.

Примечание. Если создается заявка только на замену номера, то выбирать новый тип оборудования не надо.

Новый серийный

Новый серийный номер оборудования. Значение поля выбирается по экранной кнопке из списка непроданного оборудования выбранной модели. Формирование списка серийных номеров производится в окне интерфейса Загрузка информации об оборудовании и номерной емкости.

Назначение экранных кнопок:

В разделе представлено описание только используемых экранных кнопок текущего окна создания заявки.

Закрытие окна с сохранением параметров заявки и готовностью к обработке на следующем этапе.

Примечание. В процессе создания заявки система анализирует наличие аналогичных (такого же типа) незавершенных заявок на выбранном подключении. В случае, если такие заявки существуют, формируется сообщение оператору с возможностью продолжить формирование заявки или отказаться от регистрации текущей заявки.

Отказ от создания заявки.

Редактирование параметров заявки.

Нижняя часть окна интерфейса

Примечание. Наличие закладок зависит от настройки заявки в справочнике Типы заявок.

Закладка: Стоимость

Просмотр таблицы стоимостей составляющих заявки (оборудование, операции, услуги).

Закладка: Услуги

Просмотр и редактирование услуг, включаемых/выключаемых по заявке.

Закладка: Операции

Просмотр и редактирование операций по заявке.

Закладка: Оборудование

Просмотр и редактирование оборудования в заявке.

Закладка: Разрешения

Просмотр и редактирование разрешений в заявке.


Схема изменения бухгалтерских статусов счетов

Схема движения счетов по бухгалтерским статусам

При включенной подсистеме бухгалтерских статусов счетов каждый счет в системе проходит последовательные этапы существования (см. рис.), позволяющие контролировать действия, которые может осуществлять пользователь с тем или иным счетом на различных этапах работы с этим счетом.

В системе предусматриваются следующие четыре статуса (этапа существования) счета:

  1. Сформирован.
  2. Проверен.
  3. Не идет в реализацию.
  4. Выгружен в бухгалтерию.

Движение счетов по бухгалтерским статусам осуществляется либо в соответствии с настройкой конкретного счета, осуществляемой компанией-разработчиком АСР на этапе внедрения системы, либо пользователем вручную в окне интерфейса "Бухгалтерские статусы счетов".

Первоначальный статус выставленного счета

Настройка подсистемы бухгалтерских статусов счетов выполнена таким образом, что биллинговым Счетам за услуги связи и счетам, порожденным этими счетами (например, Счет на налог с продаж, Приходный ордер на налог с продаж) при выставлении автоматически присваивается статус "Сформирован"; всем остальным счетам при их выставлении присваивается статус "Проверен".

Передвижение счетов с одного бухгалтерского статуса на другой

  1. Статус "Сформирован" у Счетов за услуги связи можно поменять на статус "Проверен" или "Не идет в реализацию". При изменении статуса Счета за услуги связи счетам, порожденным Счетом за услуги связи присваивается тот же статус, который имеет сам Счет за услуги связи. При изменении бухгалтерского статуса Счета за услуги связи автоматически переводятся на такой же статус все несторнированные Счета на налог с продаж по этому счету. Изменение бухгалтерского статуса порожденного Счета на налог с продаж или Приходного ордера на налог с продаж запрещено.
  2. Статус "Проверен" у всех остальных счетов, кроме Счетов за услуги связи можно поменять только на статус "Выгружен в бухгалтерию".
  3. В случае существования у счета неоднократной оплаты и отката оплат какого-либо счета при передвижении счета с одного бухгалтерского счета на другой автоматически переводятся на тот же бухгалтерский счет все несторнированные порожденные счета по этому счету. Движение сторнированных порожденных счетов с одного бухгалтерского статуса на другой не производится.
  4. При откате оплаты счету, сторнирующему оплату (см. тип счета Сторно на налог с продаж за услуги связи), присваивается тот же бухгалтерский статус, который существует у сторнируемого Счета на налог с продаж.
  5. Статус "Выгружен в бухгалтерию" автоматически присваивается Счетам за услуги связи при первом попадании в отчеты "Детализация циклических счетов по составляющим", "Отчет по точке выставления по циклическим счетам" или "Отчет по точке выставления по циклическим счетам, закрытым кредитной нотой".
  6. Со статуса "Не идет в реализацию" счета можно перевести на бухгалтерский статус "Сформирован" или "Проверен".
  7. Со статуса "Выгружен в бухгалтерию" счета можно перевести на бухгалтерский статус "Проверен".


Регистрация целевого платежа по Paid-card

Регистрация целевого платежа на лицевом счете клиента по запросу от Mediation Device

Назначение

Процесс предназначен для регистрации целевых платежей на балансе лицевого счета клиента, использующего систему предоплаты Paid Card.

Иерархическое положение

Процесс запускается при поступлении запроса на пополнение баланса абонента от подсистемы Mediation Device (MD). Подсистема MD получает информацию о пополнении баланса от клиента при активации клиентом карты экспресс-оплаты.

Функциональные возможности

Процесс позволяет выполнять следующие операции:

  1. Проверка возможности занесения целевого платежа на баланс клиента.
  2. Формирование целевого платежа на балансе клиента.

Параметры процесса

Для запуска процесса регистрации целевого платежа подсистема MD формирует запрос на возможность пополнения баланса и передает процессу следующие параметры:

  • идентификатор подключения;
  • сумма платежа;
  • валюта платежа;
  • код платежного документа.

Проверка возможности занесения целевого платежа на баланс клиента

Алгоритм процесса

  1. Осуществляется поиск идентификатора подключения в базе данных.
  2. Если идентификатор подключения в базе данных не существует, в MD поступает результат выполнения функции: -1 (номер абонента не найден)
  3. Если в базе данных существует указанный идентификатор подключения, то осуществляется проверка наличия блокировок на подключении.
  4. Если подключение заблокировано, определяется тип блокировки подключения.
  5. По типу блокировки подключения с помощью справочника "Блокировки" определяется группа блокировки, к которой относится тип блокировки.
  6. Если тип блокировки заблокированного подключения относится не только к финансовой группе, в MD поступает результат выполнения функции: -2 (подключение заблокировано).
  7. Если подключение не заблокировано или тип блокировки заблокированного подключения относится только к финансовой группе, в MD поступает результат выполнения функции: 0 (занесение целевого платежа возможно).

Результат работы процесса

В результате работы процесса формируется одно из значений, которое поступает в MD:

  • 0 - занесение целевого платежа возможно;
  • -1 - номер абонента не найден;
  • -2 - подключение заблокировано.

Формирование целевого платежа на балансе клиента

Алгоритм процесса

  1. Осуществляется проверка суммы платежа.
  2. Если сумма платежа меньше или равна 0, в MD поступает результат выполнения функции: -4 (неверно задана сумма платежа).
  3. Осуществляется проверка валюты платежа.
  4. Если тип валюты платежа отличается от типов валют, указанных в справочнике "Каталог валют", в MD поступает результат выполнения функции: -3 (неверно задана валюта).
  5. Если сумма платежа положительна, то определяется режим регистрации платежа: регистрация суммы карты или регистрация суммы карты+НДС (см. справочник "Настройка системы", параметр 23 группы 15).
  6. Если при регистрации платежа осуществляется начисление НДС (парамет 23 группы 15 принимает значение "1"), то по коду клиента, которому принадлежит подключение, определяется его группа налогообложения, иначе см. п. 9.
  7. На основании группы налогообложения определяется облагаются ли платежи клиента НДС. Если клиент выплачивает НДС, с помощью справочника "Налоги" определяется ставка НДС, иначе см. п. 9.
  8. На основании ставки НДС (см. п. 7) и суммы платежа определяется сумма НДС и сумма платежа увеличивается на сумму НДС.
  9. Если валюта платежа присутствует в справочнике "Каталог валют", определяется код лицевого счета клиента, на котором было зарегистрировано подключение.
  10. По коду лицевого счета определяется валюта лицевого счета.
  11. Осуществляется пересчет суммы платежа из валюты платежа в валюту лицевого счета по курсу на дату регистрации платежа.
  12. Баланс лицевого счета клиента увеличивается на сумму платежа, в MD поступает результат выполнения функции: 0 (целевой платеж зарегистрирован на балансе лицевого счета клиента).
  13. Если от MD поступает запрос на получение баланса, то в MD поступает сумма баланса абонента в валюте платежа и дата актуализации баланса.

Результат работы процесса

В результате работы процесса формируется одно из значений, которое поступает в MD:

  • 0 - целевой платеж зарегистрирован на балансе лицевого счета клиента;
  • -3 - неверно задана валюта платежа;
  • -4 - неверно задана сумма платежа.

Если результатом работы процесса является значение 0, то баланс лицевого счета клиента увеличивается на сумму платежа.


Квитанция по оплате услуг связи.

Извещение
Кассир
Форма № ПД-4
ООО Фирма "1С-ТРС" ИНН 7706004271
Сбербанк России Лефортовское ОСБ № 6901/748 г.Москва
Расчетный счет № 40702810238120102152
БИК 044525225
Лицевой счет № 30101810400000000225
фамилия, и.о., адрес плательщика
Вид платежа | Сумма
С условиями приема банком сумм, указанной в платежном документе ознакомлен и согласен _____________________ "____" ________________ 200__ Г.
(подпись)
Квитанция
Кассир
Форма № ПД-4
ООО Фирма "1С-ТРС" ИНН 7706004271
Сбербанк России Лефортовское ОСБ № 6901/748 г.Москва
Расчетный счет № 40702810238120102152
БИК 044525225
Лицевой счет № 30101810400000000225
фамилия, и.о., адрес плательщика
Вид платежа | Сумма
С условиями приема банком сумм, указанной в платежном документе ознакомлен и согласен _____________________ "____" ________________ 200__ Г.
(подпись)